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a Class Bcomputing device, pursuant to Subpart) or Part 15 of
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ALL IMPLIED WARRANTIES ON THE MEDIA AND
MANUAL, INCLUDING IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR APARTICULAR
PURPOSE, ARE LIMITED IN DURATION TO NINETY (90)
DAYS FROM THE DATE OF THE ORIGINAL RETAIL
PURCHASE OF THIS PRODUCT.

Even though Apple has rested the software and reviewed the
documentation, APPLE MAKES NO WARRANTY OR
REPRESENTATION, EITHER EXPRESS OR IMPLIED,
WITH RESPECT TO THIS SOFI'WARE, ITS QUALITY,
PERFORMANCE, MERCHANTABILITY, OR FITNESS FOR
A PARTICULAR PURPOSE. AS ARESULT, THIS
SOFI'WARE IS SOLD "AS IS;' AND YOU THE
PURCHASER ARE ASSUMING THE ENTIRE RISK AS TO
ITS QUALITY AND PERFORMANCE.
IN NO EVENT WILL APPLE BE LIABLE FOR DIRECT,
INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES RESULTING FROM ANY
DEFECT IN THE SOFI'WARE OR ITS DOCUMENTATION,
even ifadvised of the possibility of such damages. In particular,
Apple shall have no liability for any programs or data stored in
or used with Apple products, including the costs of recovering
such programs or data.
THE WARRANTY AND REMEDIES SET FORTH ABOVE
ARE EXCLUSIVE AND IN LIEU OF ALL OTHERS, ORAL
OR WRITTEN, EXPRESS OR IMPLIED. No Apple dealer,
agent, or employee is authorized to make any modification,
ex1ension, or adc.Jition to this warranty.

Some states do not allow the exclusion or limitation of implied
warranties or liability for incidential or consequential damages,
so the above limitation or exclusion may not apply to you. This
warranty gives you specific legal rights, and you may also have
other rights which vary from state to state.
See inside back cover for warranty information on hardware
products.
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About This Manual

This manual introduces you to the Apple Macintosli"computer. Use it now to
learn the basic Macintosh skills, and pick it up again later to use as a reference.
You don't need to know anything about Macintosh or any other computer to
use this manual. And you won't have to keep learning new ways of doing
things. Once you've mastered a few new techniques, you'll use them
whenever you use your Macintosh.
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This manual tells you how to:
o use the mouse and keyboard to control your Macintosh (Chapter 1)
o get started with your own work, make changes to it, and save it (Chapter 1)
o find out more about Macintosh concepts and how to use your new

techniques to establish a daily working routine (Chapter 2)
o organize your documents on the Macintosh (Chapters 2 and 3)
o get the most out of your Macintosh system by adding other products to it

(Chapter 5)
o care for your Macintosh (Chapter 6)
o do simple troubleshooting and find further help (Chapter 6)
How to Use This Manual

Read Chapter 1to learn the basics and to get started usingone of the application
programs you probably purchased along with your Macintosh. Then continue
on with this manual or go to the manual that came with the application you're
going to use. Return to Chapter 3 of this manual when you want to know more
about organizing your work. Use Chapter 4 for reference. Read Chapter 6 soon
after you get your Macintosh to learn how to care for it.
The appendixes contain technical information. Aglossary of Macintosh terms
and an index are also included.
Now turn to the first chapter and get started.
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Introduction

You're about to learn a new way to use a computer. If this is your fi rst
experience with a computer, you're starting at a great time. If you've used
'' traditional'' computers, you'II realIy appreciate the Mac intosh cl ifference.
No more gu essing what the computer wants. No more memorizing long
commands with names only a programmer could love. \XIith Macintosh,
you're in charge.
This chapter teaches what you need w know ro use your Macimosh-how w
create documents (the name for anything you create on Macimosh), make
changes to them, and put them away. It all happens with a few basic
techniques, the same techniques you'll use whenever you work with any
application on your Macintosh.

Meet Your
Macintosh

Before you start, make sure you plug your Macintosh into agrounded outlet
and attach the keyboard and mouse to the main unit.

-

• Switch the Macintosh on if it's not already on.

A beep letsyou know it'sstarted, and an icon (a small picture) representing
aMacintosh disk appearson the screen. The blinking question mark shows
that the Macintosh is ready for you to insen a disk.

• Insert the Macintosh System Disk into the disk drive, metal end first,
~~s~u~

Push the disk until it clicks into place. The soft hum isyour Macintosh
getting information from the disk. A message appears, welcom ing you to
Macintosh.
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• Adjust the brightness control to the level you want.
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A few seconds later, your screen looks like this:

,
Icon - - - -- ----1r--

-

This is the Macintosh desktop. Most computer screens look like the
depaning flight schedule at a busy airport, but the Macintosh screen looks
like a light gray desktop. And you can arrange~ our desktop any way you
want. You can slide documents around, organize your work in folders,
throw things away, or get what you want to work on next- just by moving
the mouse and pressing the mouse button. The bar at the top of the screen
comain menus; you'll see how to use them a little later. The icons on your
desktop always let you know what's available. Right now you see icons that
represent:

o the System Disk you inserted

o the Ahernate Disk you'll sometimes use when you 're copying documents
between disks

o the Trash, where you can discard what you don't need anymore
II ~olll
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Your Macimosh responds instamly to every movement you make with the
mouse. You can start applications and get documents, work on them , and
put them away again- just by moving the mouse and pressing the mouse
button. The best way to see how this \vorks is to try it.

Using the Mouse

-

II

Moving the
Pointer by Moving
the Mouse

• Watch the screen while you roll the mouse on a flat surface next to your
Macintosh. For now, don't press the mouse button.

Every move you make with the mouse moves the pointer in exactly the same
way. Usually the poimer is shaped like an arrow, as it is no,v, but it changes
shape depending on what you're doing. For instance, it becomes an 1-beam
when it's positioned over text you can edit and a wristwatch when your
Macintosh is doing something that takes a little time.
You'll have the best control if you hold the mouse with the mouse cable
pointing directly awa~' from you.
If you run out of roomfor the mouse- if it goes off the table, for instance, or
runs imo the Macintosh itself- lift the mouse and put it clown again where
you have more room. Lifting the mouse cloesn't move the pointer.

Using the mouse might feel a litt le awkward at first, but it will soon be
second nature.
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~ Selecting by

-

Clicking an Icon

You probably have your own idea of how your desktop should be organi zed,
so the first thing to do with your mouse is arrange your electronic desktop to
suit you. To move an icon, you first select it to let your Macintosh know this is
what you wam to work on next. You select icons using a technique called
clicking.
• Position the pointer on the Trash icon.

Make sure the tip of the pointer is on the icon itself. Putting it on the word
"Trash" below and clicking produces a slightly different effect, which
you'll see later.
• Click the icon by pressing and quickly releasing the mouse button.
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As you click the icon, it's highlighted. What was black is now white and vice
versa. The highlighting shows that you selected it. Notice that the System
Disk icon is no longer selected. Selecting is an importam idea with
Macintosh, and it has a specific meaning: you always select the information
you want to work on next.
• C lick the System Disk icon.

Now the System Disk icon is selected, and the Trash icon is no longer
selected.
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When clicking, try not to move the mouse as you release the mouse button.
Practice cl icking each icon in turn until you can click 'iYithout moving the
mouse at all .

m
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~~ Dragging an

Once you've selected an icon, you can use the mouse w move it with a
technique called dragging.
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• Position the pointer on the Trash icon.
~

• Press and hold the mouse button while you move the mouse.
!""'l!

When you press the mouse buuon, you select the icon. As you move the
mouse, the pointer moves and drags an outline of the icon and its title along
with it. So you always know where you " ·ere- and where you·re going.
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• Release the mouse button.

The icon snapsw its new place.
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Try this again with the System Disk icon. Move the icon all the way to the left.
Notice that it won't go off the edge of the screen, so you don't have to worry
about losing it. Remember, lifting the mouse has no effect on what you're
doing (but releasing the mouse button does end the current dragging). You
can cancel a drag in progress by moving the pointer into the menu bar at the
top of the screen. Practice dragging until you can easily put the icons
wherever you want them.
You've learned how to use the mouse to point to and select information you
want to work on, and you've seen how you can drag icons to arrange your
desktop. Next you'lllearn how to act on what you select by choosing a
command from a menu.
By the \\·a~·. you c:m t:tke a break

fromthi.~
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I (.

( I i \ i.

I

l i(

I i \ 1\ \ I \ ( l

\

!\ ( I \ I ( I "

iI

-

-

-

Selecting and
Choosing

\X'henever you work with your Macintosh, you tell it two things: what you
want ro work on, and what you want to do. First, you tell the Macintosh what
you want to work on by selecting it as you've been doing with iconson the
desktop. Then you tell the Macintosh what you want to do with the
selection. You usually do this by choosing a command from a menu.

--

Right now what you want to work on is the System Disk, and what you want
to do isopen its icon so you can examine irscontents. Here'show ro do this:

II

---

Selecting the
System Disk Icon

• Position the pointer on the System Disk icon and click.

This is the same thing you've clone before. Now the System Disk icon is
selected, and you can choose a command for it.

r:. Pulling Down a
-

Along the top of the screen, in the menu bar, are titles of the menus you can
choose from.

Menu

Menu Bar- - - - - + --

Edit

U1ew

Spec1al

,

:)[: ()

3€ 1

Pu t lln1:1:
C lo~e

Uo~<!

fill

Print
:leE

• Position the pointer on the word "File" in the menu bar.

Among other things, the File menu letsyou open icons.
• Without moving the mouse for now, press and hold the mouse button.
Release it when you're fin ished looking.

-

Pressing the button while you're pointing to a menu title causes the title to
be highlighted and a menu to appear. The menu contains commands you
can carry out on what you've selected. Commands that you can't use right
now (Close, for instance) appear dimmed in the menu. When you release
the mouse button, the menu disappears.

To choose acommand from a menu, you use the samedragging technique
you used to move icons.

~ Choosinga

-

Command From
a Menu

• Position the pointer again on the menu title "File" in the menu bar.
• This time, press the mouse button and hold it down while you drag the
pointer to the word "Open," then release the mouse button.

-

OUI>Iii:<Jfe :)[:1)
Get Info
:Ill I
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Asyou drag through the menu, each command is highlighted in wrn. When
you release the mouse bunon with the Open command highlighted, an
outline zoomsout of the icon and the screen is almost filled by a window.
Thiswindow displays adirectory of icons that represent the contentsof the
System Disk.

i1

II a" 1ndo\\ dm:~n·t apprar. makr ~u rr the Systrm Disk icon is srketnl hdore
choose Open from the Fi k menu

~ ou

The System Disk icon is hollow now ro show that the icon has been opened
into a window.
If you change your mind about choosing something from a menu, you can
move the poi mer off the menu. Nothing is chosen un less you release the
mouse button while one of the commands is highlighted.
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Hollow Icon

Title Bar
Close Flox
Folder Icons

-
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Scroll Bar
Size Box
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The System Disk window's title appears in the title bar at the top of the
window. Below the title bar is information about the directory's contents.
Along the right and bouom are scroll bars that let you get around in large
directories or documents. In the bottom right corner is the size box you use
to change the sizeofawindow. In a few minutes, you'll see how ro use these
parts of awindow to manipulate iL
To sum up what you've done so far: First you selected something (the
System Disk icon), then you chose a command (Open). You 'll foiiO\:v this
same pauern whenever you work with Macintosh: select some information,
then choose an action for it.
Thereare two iconsin the System Disk window, this time representing two
folders that areon the disk you inserted into the Macintosh's disk clriYe. One of the
foldersholds system information the Macintosh needs, and the other isan empty
folder for your own documems.
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You can move icons in the System Disk window the same way you moved
icons on the desktop- by dragging them. Go ahead and try th is. For now,
keep them inside the System Disk window.
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Manipulating
Windows

II

When you're working on a document at your deskwp, it's great to have a
wide open window on it so you can really see what's there. But small
windows also have their advantages. You can move small windows around
on your desktop, and you can see more than one at a time. To change a
window's size, you use the size box in the bottom right corner of the
window.

Changing the
Size of a Window
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Trash

• Position the pointer on the size box, and drag it up and to the left.

As you drag, a dotted outline follows. The farther to the left you drag, the
narrower the outline becomes; the farther upward you drag, the shorter it
becomes. When the outIine's as small as you can make it, it stops moving.
When you release the mouse button, the window changes size.
The contents of the window don't change at all when you change a
window's size. The only thing that changes is how much you can see.
Experiment with controlling the size of the System Disk window. Drag the
size box down and to the right to make the window bigger again.Then try all
different lengths and \ovidths.
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Movinga
Window

You can move windows on your desktop just as you moved icons. To move a
window, you drag it by its title (or anyv.rhere in the horizontal title bar at the
top of the window). Don't, however, drag it by the small box in the title bar.
That's the close box, and it's just for closing the window.
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• Position the pointer anywhere on the title of the System Disk window.
• Drag the System Disk window by pressing the mouse button and
holding it down while you move the mouse.

Just as when you dragged icons, a clotted outline of the window fo llows your
movemems. When you release the mouse button, the window moves where
the outline was.
If you release the mouse button before you have the window where you
want it, just "pick the window up" again. If you change your mind about
moving it, cancel the drag by moving the poi mer into the menu bar.
Jmt as iconsst.tyrd \\'ithin the.: lim its of the.: deskwp. so do\\ indows. You can't
lose them hy dragging too far.

Practice your new skills. When you can manipulate the window easily,
making it anysize and pu tting it anywhere you want on (or partially off) the
desktop, go on LO the next step.

m
-

Use your new window-handling expertise w get the System Disk window
out of the way if you need w. Shrink it down and move it around so you can
see the Trash icon.

Opening
Another Icon

• Open the Trash icon.

Use the same technique you used a few minutes ago. Select the Trash icon
by clicking it, then choose Open from the File menu by positioning the
pointer on the menu title, pressing the mouse button, dragging w the Open
command, and releasing the mouse button.
Asecond window appears on the desktop, probably overlapping the first
(depending on where you left the first window and what size you made it).
~ Makinga
Window Active

With Macintosh you can have many windows on your deskwp at the same
time. When there's more than one window, vour Macintosh needs to know
which one you're working on at the moment, so that the commands you
choose and the text you type end up in the right place. The window you' re
working on is always in front of all the others. It's called the active window,
the place you want the next action w happen.

-

-

The active window's title bar is highlighted with narrow horizontal lines on
either side of the title. The active window usually has a size box in the
bottom right corner and scroll bars on the right and bottom sides.
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When you opened the Trash icon, it automatically became the active,
frommost window-the window you're working in. The System Disk
window is also open on the desktop, but it's no longer the active window. To
work in the System Disk window again, you make it active by clicking
anywhere inside it.
If you left the System Disk window small before you opened the Trash
window, it may be completely hidden by the Trash window now. You know
how to move windows and change their size, so if you can't see the System
Disk window, move the Trash window or change its size until you can see
the System Disk window again. It doesn't have to be completelyvisible; as
long as you can see part of it, you can make it active.
• Click in the System Disk window.

The window is brought to the front of the desktop; its title bar is highlighted
and scroll bars and a size box appear to show it's the active window.
Whenever you want to work in a window, you first make it active by
clicking in it.
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Your desktop might not lookexactly like the one here. Your Macintosh does
exactly \vhat you tell it to do; the size and position of your windows are up to
you.
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• Click in the Trash window.

Now it moves in front of the System Disk window again.
Experiment with arranging your desktop-making each window active in
turn, changing its size, and moving it.

--

Notice that you so met imcs need to move a window in order to see its size box.
And you sometimes need to change a window's size or moYe it to sec the
window it'scovcring. Dy the way. mo\'inga windcm also makes it actiw if it's
not already, so you don't have to make a window active before you move it.
~ Opening Other

-

Icons

You can open icons in a directory window, such as the System Disk window, just
as you opened icons on the deskrop. You know how to open an icon by selecting
it and choosing Open fromthe File menu. There's a shortcut: you can do the same
thing with a technique called double-clicking. Try it to open the System Folder
icon in the System Disk window. (If necessary, first make the Trash window
smaller; then make the SystemDisk window active and large enough that the
System Folder icon is visible.)
• Position the pointer on the System Folder icon and quickly press and
release the mouse button twice.
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Inside the System Folder are icons that represent information the Macintosh
needs. If the System Folder window doesn't appear when you double-cl ick,
speed up your cl icking. That way the Macintosh will be able to interpret your
actions as a double-click, and not just as insistent single clicks. Now you
have two ways to open icons.
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• Open the Empty Folder icon, either by double-clicking it, or by selecting
it and choosing Open from the File menu.

~

If necessary, first move the System Folder window. The Empty Folder
window is- surprise- empty. You'I! use folders later ro organize the
documems you create.

11!'!!!1

!!'!'!!II

-

-

You can have many windowson your deskrop, but to keep things tidy, you
might wam ro close some when you·re finished working on them, and open
them again when you need them.

Closinga
Window

~

• Make the Trash window active by clicking in it.
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• Choose Close from the File menu.
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The window zooms closed. Whenever you choose Close from the File
menu, the front most, active windm\· isclosed and the next window behind
it becomes active.

~
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Now close the Empty Folder window using another shortcut. The close box
in the title bar lets you close an active window with a single cl ick.

~

• Make the Empty Folder window active if it's not already.
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• Click the close box.

,
Close Box- - - ---1----t;;.H
.

£mp~~old e r

- - ---It's the same as choosing Close from the File menu.
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Most of the time, a window on the desktop can't show you the entire
directoryor document all at once, even when you've made the window very
large. There's often more information than can fit in 1he window at one
time.

Using Scroll Bars
to See More
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The scroll bars in an active window let you move what's in the window so
you can see more of it.
• Make the System Folder window small enough that some of the icons are
hidden from view.
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• Click the scroll arrow that points to the right.

More icons come into view. You can also scroll left, up, or clo,vn.

If you want to know more about scroll bars, see " Scrolling" in Chapter 3.
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You might be \vondering what all of this has to do with your work- the
documentsyou'll create with the Macintosh applications. First, you'll use
the skills you've just learned whenever you work with your Macintosh, in
nearly all the applications. You usually select information and choose
commands in consistent ways. And windowsare always opened and closed ,
changed in size, moved, and made active using the same techniques you've
just learned.

Using an
Application

Second, this chapter introduces the Finder, the built-in application for
organizing and managing your documents. The Finder isavailable every
time you start your Macintosh or whenever you move from one application
to anorher. In fact, you've been using the Finder all along.

II

ri

ri

In addition to helping you manage your documems-copying them,
renam ing them, removing them, for example-the Finder letsyou start
applications and get documents, and then put your documentsaway when
you 're done working on them.

Creating a New
Document

You probably purchased an application or two along with your Macintosh.
Each Macintosh application disk also contains the Finder that'son the
System Disk you 've been using, so from now on keep the System Disk as a
spare copy of the contentsof the System Folder.

-

• Close first the System Folder window, then the System Disk window.

Use either of the methods you knmN-make the window active, and then
click the close box or choose Close from the File menu .
• Choose Eject from the File menu.

The System Disk is ejected.
• Insert the application disk you want to use.

A Macintosh application package may include two copies of the application
disk. Put one of these away in case your working copy ever becomes
unusable. If this does happen, make acopy of the spare to replace your old
working copy. (See Chapter 3 to find out how to copy adisk.) That way
you' II ah:vays have aspare copy.
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• Open the icon that represents the application disk by double-clicking it
or by selecting it and choosing Open from the File menu.

The System Disk icon is still there, but it's dimmed to show it's not currently
available. If the window was left open, its icons are dimmed.
• Open the icon that represents the application you want to use.

Each application icon looks like the work you do with that application.
r
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That's all there is to opening an application.
• Do some work on your new document.

You don't really need to know how to use these applications to finish this
chapter. For example, just use the keyboard to type your name with
MacWrite "' or draw a squiggly line with MacPaint '" (position the pointer
anywhere in the drawing window and drag). You need to save only a small
amou m of work in order to see how the Finder he Ips you keep track of your
documents.

fl

Saving Your
Work on a Disk

Whenever you're finished working on adocument, you decide whether you
want to keep what you've done or throw it away.

r

• Choose Save from the File menu.

A dialog box appears, with a space for you to type the name of your
document. A blinking vertical bar marksthe insertion point, where text you

type wi ll be inserted.
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The Macimosh keyboard is very similar to a typewriter keyboard. Use the
Shift key for capital letters. If you make a mistake, use the Backspace key tO
erase characters back to where the mistake is, and then stan typing again.
• Use the keyboard to type your name or any other name you want to give
your document.

n
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• Click Save.

Your document issaved on the disk just as it is now. Make ahabit of choosing
Save about every 15 minures or so while you' re working with your
Macintosh. (It's a good thing w do while you're wa iting for your next
inspiration. ) That way, if your Macintosh gets switched off or there's apower
failure, you'll never lose more than 15 minutes' worth of work.
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With your work saved on the disk, you can leave the application you 've been
using and return to the finder.
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• Choose Quit from the File menu.
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The desktop appearsagain just as you left ir. But now the icon of your new
documenr appears in the application disk window.
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This new icon represents the document you created. It shows which
application was used to create it, and below it is the name you gave ir. The
nexttime you want to work on this document, you select and open it just like
any other icon. Opening the document you want tO work on also starts the
application you need w clo the work. You don't have to open the appl ication,
then open the document; once a document'sbeen saved, you can open it
directly from the Finder.
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The Macintosh keyboard is mainly for typing text and numbers. You' ll see
the way you' II usually type and edit text, no matter which application you're
using, by adding some comments about the clocumenr you just created.

Editing Text:
Cutting and
Pasting

• Select the icon that represents your document.
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• Choose Get Info from the File menu.

~

An information window appears, showing some useful information about
this clocumenr, such as which disk it's on, how big it is, and so on.
There's also room for you to add comments about the document.
The comment box will save you rime when you want w know more about a
document without opening it. You might have a note explaining that this is
your smash hit sales presentation of last November, or the play that won you
the Pulitzer Prize. Of course, you'll also know which application you used to
create the document by irs icon.
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The blinking vertical bar appears again, marking the insertion poim for texr
you rype.
You'll use the keyboard to add your commems. You clon'r have ro press rhe
Return key when you come to the end of a line of text; the next line starts
automatically.
• Type:

.

...

..

This is the first ~ocument .1create~ ~n my M.acintosh. It has great
sentimental value.

,. *

frl e

Edit

ltD

Llrew

,

Sppc ral

lnform,ltron about Sa r ah

Sarah
Krnd:
Matlll11te document
Srze:
1189 byte\. ouounh for 2K on drsl:
Where: Ul11le/Pornt, rnlernal drwe
treated On:
Frrday. 22 Junuary. 190 1
l a~t Modrtred: FndiiiJ,_22 January,_1904

r

~

locked

This is the first document 1 creoted on my Mocintosh.
It hos greot sen timento1 uolue~

You can edit your comments by cutting and pasting with rhe Cur command
and the Paste command. First, select some text to cur.
• Position the pointer at the beginning of the word "great" and drag to the
end of the word.

You 're selecting information ro work on, as you did when you selected
icons. You selected icons by clicking them; you select text by dragging
across it.
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lf~oumon' the pointer off the \\on!. you might ~elect more than the word
"grL·at". Ir this happens. just start ')electing 0\Tr again: nothing llllCXJX'Cted
can happen \Yhilc you're just selecting.
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• Choose Cut from the Edit menu.

The word ''great'' vanishes and in its place is the insertion point, where new
text you type will be inserted.
Whenever you choose Cut from the Edit menu, whatever you cut or copy is
put in a holding place called the Clipboard, ready for you to paste it to a
different location if you want.
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• Type:
a~~~lutely no

What you type appears at the insertion point.
• Select a new place for the insertion point by clicking after the space
following the word "first".

....
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Thi\ is the firstldocument I created on my Macintosh.
It has absolutely no sentimental t•alue .
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• Choose Paste from the Edit menu.

The contents of the Clipboard-the word "great", in this case-are pasted
into the location you selected. You can add a space at the insertion point by
typing one. See ''Editing Text'' in Chapter 3 fora summary of how to enter
and edit text.
The contents stay on the Clipboard until you choose Cut or Copy again, so
you can continue to paste them. You can paste within one document or
between two documents created with the same application. The contents
also stay on the Clipboard when you leave an application, so you can cut and
paste between applications.
For c\amplc. you can draw a picture \\·ith .\lac Paint and usc it to jazz up a
report you create wirh \lac\\' rite. Or borrow an especially eloquent passage
from a l\lac\\'rite docu mcnt and paste it into an m·erhcad slide you're
p1-cparing with Mac Paint.

Whether you're using an application or the Finder, you can usually view the
contents of the Clipboard.
• Choose Show Clipboard from the Edit menu.

The Clipboard window appears, with the word "great" in it.
The Clipboard \\·indo\\. docsn ·r hare to he open for you to paste its contents.
• Close the Clipboard window.

Either choose Close from the File menu or click the close box. The Close
command closes the active window, and close boxes appear only in an
active window.
• Close the information window.

Organizing
Documents

-

-

II

You 've seen how the Finder helps you start an application and get a
document, save it, and leave the application. It also helps you organize your
documents- grouping them together with related documents, duplicating
them, renaming them, or throwing them away.
You'll soon accumulate many documents on the application disk you've
been using. At some point you might want to arrange your desktop so that
related documents are grouped together. Macintosh folders work just like
ordinary file folders to help you organi ze your documents. For instance,
you could keep all your month ly status reports together in one fo lder. Or
group all your MacPaint illustrations together or keep each one with the
report it illustrates. Macintosh lets you organize your documents however
you want them (or keep them scattered about your desktop if clutter makes
it easier for you to think).

Using Folders

-

Information the Macintoshsystemneeds is grouped in the System Folder. You
have an endless supply of empty folders to organize your mm work in. The
Empty Folder icon in the applicationdisk window can be duplicated whenever
you need a new folder to put new documents in.
• Duplicate the Empty Folder by selecting its icon and choosing Duplicate
from the File menu.
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Anorher folder appears, slightly below and to the right of the first. It's given
the temporary name "Copy of Empty Folder."
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Whenever you choose Duplicate from the File menu, thecopy you make has the
samenameas the original, with the words "Copy of" added in front. (This is to
prevent ever having more than onedocument or folder with thesamename on
the same disk.) It's usually a good idea to rename the copy.
The copied folder isautomatically selected when you create it. Whenever an
icon is selected, you can rename it just by typing. If you can't see the entire
icon, you can make the window larger or move the icon.
• Type:
.. . .
Manila Folder

.

Or type any name you want. " Copy of Empty Folder" is renamed " Manila
Folder." Any time text is selected, text you type replaces the selected text.
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• Drag the icon that represents the document you created so that it covers
the Manila Folder icon.
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When you cover the folder icon with the document icon, the folder icon is
highlighted. When you " drop" the document icon into the folder by
releasing the mouse huuon, the folder icon is no longer highlighted.
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• Select and open the Manila Folder icon.

There's the icon that represents your masterpiece.
Dragging a document icon to a folder will fi le the documem there. You can
also drag an icon into an open folder window; the result is the same.

-

Documentsand applications can be left on your desktop as well as placed in
folders or on disks. You might want to leave the applications you use most
often (or the documents you're working on for a presentation that clay) on
the desktop so you can get at them easily.
\11\ 'Jll' l l I \J
h II.. k < 11 lh dJ-.

~

\

""""
!"""!

~

~

~
~

f!"!'!!!

'

'

II\\

1 t

-

Selecting More
Than One Icon
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You can take most actions on several documents at once. for example, you
can move several documents from one place to another, discard them in the
Trash, or find out information about them. One of the ways to select more
than one icon is by using the dragging technique.
• Make the application disk window open and active if it's not already.

If it'sclosed and you open it, it automatically becomes the active \Vindow. If
it's open but not the active window, click anywhere inside it to make it
active.
• Use the size box to make the window bigger so you'll have plenty of
room.
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Whenever you use this disk, this application wi ll appear on the desktop
where you left it. (Of course, you can also drag it back to the disk or leave it in
the folder with your clocumem.)
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• Drag the icon that represents the application you were using out of the
application disk window onto the gray desktop.
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• Position the pointer outside one corner of a group of icons (any corner)
and drag diagonally to the opposite corner of the group.

Be sure you stan dragging outside an icon. If you position the poi nter on an
icon, you select just that icon. As you drag, a clotted rectangle appears
around the icons you're selecting. When you release the mouse button, the
icons are selected. You can select any group of iconsthat can be enclosed in
a rectangle.
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All icons you outline are selected. Now you can drag the whole group.
• Position the pointer on any one of the icons and drag the whole group to
another part of the window.

Make sure the pointer is on one of the icons (it doesn't matter which one).
They keep their arrangement ancl move in " formation." The icons stay
selected umil you click anywhere outside any of them.
You can also choose a command to act on a group of selected icons. for
example, you can find out information about an entire group of selected
documems.
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• Choose Get Info from the File menu.

An information window appears for each icon that's selected. As each new
window appears on the desktop, it overlaps the window that appeared
before it.
You can move these information windows or make them active like any
other windows on the desktop, but you can't change their size or scroll
through them.
• Close each information window in turn by choosing Close from the File
menu or clicking its close box.

Each time you choose Close or click its close box, the active window closes.
Or choose Close All from the File menu to close all information windows
and the application disk window as well.
There's another way to select more than one icon. Sometimes the icons you
want to select aren't lined up in a way that you can drag a rectangle around
them. If they're scattered about, you can select more than one by Shiftclicking.
• If necessary, open the application disk window.
• Select any icon in it by clicking it.

If any icons are still selected, first click outside of any of them before you
select one again.
• Hold down the Shift key on the keyboard while you click a second icon.

The second icon can be any icon in the same window. You can even scroll to
a different part of the window and Shift -click.
You can continue to select more icons as long as you hold down the Shift key
while you click.
Any action you choose now will affect all the icons that are selected. You can
choose a command for them or move them by dragging the whole group.

-
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You can use the Finder's View menu tO look at your documents in whatever
order you want.

Changing Your
View

• Choose By Name from the View menu.

The contents of the active window are arranged alphabetically by name.
You can also view them chronologically, by size, or by kind.
~ Usinga

-

Macintosh desk accessories-a Clock, a Calculator, and a Note Pad, for
example- are always available on the Macintosh desktop, no matter what
application you're using or whether you're using any application at all .

Desk Accessory

You choose desk accessories from the Apple menu on the left side of the
menu bar.
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Cal culator
Clo ck
Key Ca ps
Pu zzle
Note Pad
Scrapbook
Contro l Panel

• Choose Control Panel from the Apple menu.
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The Control Panel lets you change the volume of the speaker, alter the rate at
which keys repeat, and even vary the pattern of your Macintosh desktop. Youalso
use the Control Panel to set the clock.
Your Macintosh clock was originally set to january 1, 1904, and started
ticking when the battery was inserted shortlyafter your Macintosh was built.
Reset it now to the correct date and time.
• Click the year " 04."

(No, your Macintosh wasn't really built in 1904.)
• C lick the up arrow to advance the year; click anywhere else in the
Control Panel to set. Set the month, day, hour, minute, and second
in the same way.

You can use the Cut, Copy, and Paste commands to move information from one of
the accessories to anyof the others or to anydocument you're working on. For
example, roday's date could be pasted into ashort memo you're writing on the
Note Pad, and the memo could in turn be copied and pasted into a MacPaint
document. See "DeskAccessories" in Chapter 4 fora description ofother
accessories and instmctions on how to change other settings in the Control Panel.
~ Starting Your
Own Work

You probably have some work you want to use your Macintosh for. If you'd
like to know a bit more about Macintosh before you start using an
application, read Chapter 2. Then read the manual that came with the
application you want to use. When you want some reminders or more
information about using the Finder to organize your work, come back to
Chapter 3 of this manual-"Using the Finder. " Enjoy!
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Finding Out
More About
Your Macintosh
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Where Does Your Information Go?
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Working With Your Macintosh

What can you do with your Macintosh?Your work' Your Macintosh can help
you with almost all of it. You can prepare illustrations, draw charts and graphs,
write and edit text, keep your files, and maybe evenorganize your life. You can
also use your Macintosh just to have fun, doodling away or playing games. But
you might just decide that working hard can be the most fun of all.

What Can You Do
With Your
Macintosh?

-

Macintosh removes a lot of the mystery about using computers. Everyaction
you rake has an effect you can see-so you're always in control of what
happens. And you don't have to keep tedious details in your head, because
Macintosh keeps track of them for you. You 're free to think about what you
want to do , rather than how to get the computer to do it.
The Macintosh stays out of the way of your work. Think of watching a good
movie: You quickly become involved in the plot and don't think too much
about the screen or the mechanics of making the movie. It's like that with
Macintosh: Nothing intrudes on the work you're doing or the fun you 're
having.
•
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What Macintosh Is:
Its Parts

Disk

The basic Apple Macintosh system includes the main unit, the keyboard, and
the mouse. The main unit contains the processor, memory, the built-in uisk
drive, and the screen. The processor does the actual work of the computer.
Memory is where the Macintosh stores the information you're currently using.
The Macintosh can get this information from a disk in the disk drive. (The disk
drive records and retrieves the information that's stared on the disks.) The
Macintosh can also get information directly from you through the keyboard or
the mouse. The screen is where you keep track of what you're doing. These
parts of Macimosh that you can see and touch are called hardware.

Keyboard

Mouse

16

Screen

Main Unil
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Disk Drive

-

One of the really exciting things about Macintosh is the software, or application
programs you can use-like MacWrite for words or MacPaim for pictures.
Depending on what you want to do, you choose an application that will help
you do it.
See "Applications" in Chapter 5 for some of the applications you can use with
your Macintosh.
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Memory

Processor
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Where Does Your
Information Go?

When you get an existing documem so you can revise it (the perfect first draft
has yet to becreated) , theMacintosh leaves the original on the disk and makes a
copy for you to work on. When you're done working on the copy, you decide
whether you want to keep the new version or not.

If you save the new version, it replaces the "original" on the disk. If you don't,
nothing on the disk is changed at all. You always have the option of saving the
new version with the original name, saving it with adifferent name, or not
saving it at all. It's likehavingan original document and making photocopies of
it to edit. When you're satisfied with the changes, you change the original.
The document in the Macimosh's memory-the version you're working onis stored only temporarily. So if you accidentally trip over the power cord, or
the electricity goes off, everything you're working on-whatever's in
memory-vanishes forever. To count on your work being there when you
need it, save it on adisk by choosing Save from the File menu every 15 minutes
or so. That way you 'll never lose more than acoffee break'sworth of work.
Original on Disk

-

Copy You're Working On

Copv Replaces
Original

I

Cnanges You Make to the
Copy
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Working With Your
Macintosh

Working with Macintosh is very different from working with other computers.
You use the mouse ro point to things on the screen and to cause most of the
action ro happen. Usually, you use the keyboard only to type text and numbers.
Your everyday romine with the Macintosh will probablybe something like this:
1. Switch the Macintosh on and insert a disk with the application you want to
use and the documents you want to work on. (You can keep your Macintosh
always switched on if you like; just turn down the brightness control
whenever you fi nish worki ng with it.)
2. Open the document you want ro work on or open a brand new document by
opening the application you want to use.
3. Use the mouse and the keyboard to create or change the document.
4. Save your work frequently by choosing Save from the File menu .
5. Use the Clipboard ro move things from one document to another by
choosing Cut and Paste from the Edit menu. Add pizzazz ro sales reports
with a picture from MacPaint, or drop the proposed budget into your
department's monthly srarus report.
6. If you have an Apple Imagewriter primer and you want a primed copy of
your document, choose Print from the File menu.
7. When you're finished working on a document, choose Save from the File
menu to save your last changes, and then choose Quit from the File menu.
8. Anytime you switch the Macintosh off, the disk should be ejected.

--

Since applications take a fair amount of roomon a disk, it's a good idea ro keep
applications on one disk and documents on another. If you're using a system
with one disk drive, stan the Macimosh using the disk that has the application
on it; then insert the disk that contains the document you're working on only
when you wam to open or save the document.
If you're using a system with two disk drives, insert the disk with the
application on it in the internal drive, and switch to the external drive when you
want to open or save the document.
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Introduction

This chapter summarizes the basic techniques you'll use whenever you work with
your Macintosh. It also describes the steps to take when you want tO use the
Finder tO manage your documents and disks. For example, it tells you how to
move a document from one disk tO another, how tO copy a document or an entire
disk, and how tO remove documents (easy!).
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You don't have to read this chapter in any particular order; each topic is
independent of the orhers.
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Summary of Mouse Techniques

To Click

To Press

You can do all your work on Macintosh (except type text and
numbers) with five mouse techniques.

Position the pointer on
what you want to select or
make active.

Position the pointer on a
menu title, ascroll bar, or
wherever you want the action

0 click, to select or make active

Press and quickly release
the mouse button.

0 press, to cause acontinuous action
0 drag, to select or move

tO OCCUr.

Without moving the mouse,
press and hold the mouse
button.

-

0 double-click, to open icons quickly
D Shift-click, to extend aselection

-
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To Drag

To Double-Click

To Shift- Click

Position the pointer on
something.

Position the pointer on
something.

Select something by
clicking.

Press and hold down the
mouse button, and move the
mouse.

Press and release themouse
button twice in quick
succession.

Hold down the Shift key
while you continue to select
by clicking.

Release the mouse button.
I
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Handling Windows

To Move a Window

To Activate a Window

Awindow frames its contents. The contents may be adirectorvof
a diskor fol der, a desk accessory, ora docu me1it you create \~ith
an application.

• Position the pointer
anywhere in the title bar of
the window except the close
box (if any).

• Click anywhere in the
window.

A \\·indow always has a title bar and may have:

• Drag the windm•; to a new

0 scroll bars

loc~tion .

0 aclose box
0

l"k 11 111dm1

bt'Cill11l'' till'

au Ill' 111ndo11 11 n \not

a size box

.tlrc.tdl

Each application's manual tells you more about windows in
that application.

;\lll\,ltlllg.t 11111dol\ bring' it
to the from . 11 hcrt· it may
mrrl.1p or complctl'iy emu
othcr 1nndm1' To 'l'l'
l'I JI

rrcd wmdm1 '· mo\'l' thl'
11 111dow or make n

.LUll l

'malkr

Tocancelthe move, move the
pointer into the menu bar.
You can't drag a \vi ndow off
the desktop.
To move a 11·indow IYithout
activating it, hold down the
Command key while you
drag.

D

Command Kev
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To Change a Window's
Size

To Close a Window

• Activate the window by
clicking in it.

Activate the window by
clicking anywhere inside it.

• Move the window so that
the size box in the bonom
right corner is visible.

• Choose Close from the File
menu, or click the close box
on the left in the title bar.

• Drag thesize box.

.. • .. n. 1 •• '
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Dragging honzontalh
change~ the width, draggmg
1 ertil:Jll) changes the height
and drag_gmg diagon.tll)
change~ both The nn1
dimcn~ions take dfcrt on I)
when 1 ou rdcJ:>t' the mou.'c
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To Scroll Line-by-Line

Scrolling

• Click the arrow that points
in thedirection of what you
want to see.

Scroll bars let you see moreof
a directory or document's
contents.

You can scroll continuously
line·by·line by pressing the
scroll arrow.

To Scroll by the
Windowful

To Scroll Quickly to Any
Part of a Directory or
Doc ument

• Click in the gray areaof the
scroll bar.

• Drag the scroll box to a
place in the scroll bar that
represents the approximate
position that you want to see.

You can scroll continuously
by thewindowful bypressing
in the gray area of the scroll
bar.

The -.uoll h.tr rcprl'~llll'~ the
length of the dirl'ctOry or
documt·nt: l(>rt'xampk. if
)Oll wantwgotoabout thr
middle of a dirt'non or
documt·nt drag thocroll box
to tht' mtddlr oflht· -.croll h.tr.
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Selecting Icons

To Select an Icon

To Select More Than
One Icon

To Select Text in
Icon Titles

In the Finder, you select by
clicking or dragging.

• Click anywhere on it.

When they're grouped
together:

• Drag across the text
(diagonally if there's more
than one line) to the end of
the text you want to select.

Sct'Lach application\
manu;tl for how to ~tlcct
information in that
application. Set "Editing
Text" in this chapter for more
about how to select text in the
Finder.

Clicking its title will also
select the icon.

• Position the pointer outside
one corner of a group of
icons.

I lolding the Sh1ft kq down
whilr you click a sclcncd
icon unselects it.

• Drag to the opposite corner.

Sell'ct ancmirt word quickly
h) douhlc·clicking it.

When they aren't grouped
together:
• Select one icon by clicking.

-

• Hold down the Shift key
while you continue to select
icons byclickingor dragging.
You can ~elect more than one
icon onl\' when the~ art in the
~ame \\ indm' or the~ arc all
on the tbkrop.
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Editing Text

To Insert Text

To Select Text

In the Finder, you can enter and edit:

• Click to select the insertion
point.

• Drag across the text
(diagonally if there's more
than one line) to the end of
the text you want to select.

0 the names of disks, documents, folders, and applications
0 text in desk accessories such as the Note Pad and Key Caps
0 text in the comment box of information windows (which you
open by choosing Get Info from the File menu)
Sn·l'ach application ~manual for mon: on hm' to l'ntrr ,11\d nlit
text in that :1pplication

ti

r

File

Edit

Li leUI

When there's no existing text
(sometimes in dialog boxes,
for example), the insertion
point mayalready be
selected.

item,;:,•-===~2:l;,;9=K='=n=d=is=k=
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• Double-dick a word to
select it quickly.
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• Type to add text at the
insertion point.
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To Move Text

To Copy Text

To Replace Text

To Remove Text

Select by dragging across
the text.

• Select the text by dragging
across it.

• Select the text by dragging
across it.

• Select the text by dragging
across it.

• Choose Cut from the Edit
menu.

• Choose Copy from the Edit
menu.

• Select the insertion point by
clicking where you want the
text togo.

• Select the insertion point by
clicking where you want the
copied text to go.

• Type what you want to
replace the text with, or
choose Paste from the Edit
menu to replace with what
was last cut or copied.

Press the Backspace key or
choose Cut from the Edit
menu.

Choose Paste from the Edit
menu.

Choose Paste from the Edit
menu.
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Most Finder "housekeeping" tasks- like copying, moving, and removing a
document, folder, or application-happen onlywhen youcan see and point to
an icon.

Managing
Documents

""""

Using the Finder, you open the window that contains what you want to take the
action on, choose By Icon from the View menu if necessary, and scroll until the
icon is visible. Use the other commands in the View menu for specialized tasks
like finding your oldest documents or the documents that are taking the most
space.

~

~
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Most of the actions you take on documents apply to applications, folders, and
sometimes disks as well. For example, you rename folders, disks, or
applications the same way you rename documents.
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Creating a New Document

Select the icon that
represents the
application you want
to use.

Choose Open from the
File menu.

You create anew document by opening the application you want

If necessarv, insert the disk

10 use. You can open an application whenever its icon is visible.

that comai1;s that application,
open the disk icon, choose By
Icon from the View menu,
and scroll until the icon is
visible.

The appropriate application
starts, and a new, unti tled
document appears; you 'll
name it the first time you
save it.
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Opening an Existing Document

Select the icon that
represents the
document you want to
work on.

Choose Open from the
File menu.

You open an existing document from the Finder byopening the
icon that represents the document you want to work on. The
application you'll use with that document starts automatically.

If necessary, insert the disk or
disks that contain that
document and the
application you used to
create it, open the disk icon,
choose By Icon from the
View menu, and scroll until
the icon is visible.

You can also double-click the
icon (or title in a nonpictorial directory window)

You can abo open an cxt~u!lg document wlulc working 111 an
application St'c "~ummar) or Document \lanaging Within an
Application " 111 this chapter.

to opm

it

You can abo~t:lt'Cl the
documcm in a non-pictorial
dirrcton '' tndo\\ by
clicking it.
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Renaming

Select the icon that
represents what you
want to rename.

Type the new title.

Or use the Edit menu to
edit the text.

You can rename a document,
folder, application, or disk
whenever its icon is visible.

If necessary, insert the disk
that contains what you want
to rename, open the disk
icon, choose Bv Icon from
the View menu·, and scroll
until the icon is visible.

Use names that will help you
identify the contents-the
more specific the name, the
bel!er. Documem names can
be up to 63 characters long
(though a name that long
would be a little unwieldy
when you drag its icon ·
arou nd), and disk names can
be up to 27 characters. You
can use any character you can
type on the keyboard, except
colons(:) .

See "Editing Text" in this
chapter.

The icon and its title are
selected.

Typing always replaces any
text selection. The selected
text (the old title) is replaced
by the new text you type.
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Copying a
Document, Folder,
or Application to
the Same Disk

Select the icon that
represents the
document, folder, or
application you want to
copy.

Choose Duplicate from
the File menu.

Rename the duplicate.

You can use the Finder to
copy a document, folder, or
application whenever its icon
is visible. You mightdo this tO
make a backup copy. (See
also "Copying an Entire
Disk" inthischapter.) Or you
might want to make a copy of
a document to work on
without altering the original.
For example, you might do
this tO create forms,
letterheads, or templates.

If necessary, insert the disk or
disks that contain what you
want to copy, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

Anew icon appears, below
and to the right of the first.
The duplicate icon has the
same name as the original,
preceded by the words
"Copy of."

See "Renaming" in this
chapter.
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Copying a
Document, Folder,
or Application to a
Different Disk

Select the icon that
represents the
document, folder, or
application you want
to copy.

Drag the icon to where
you want to copy it.

You can copy a document,
folder, or application to a
different disk whenever its
icon is visible.

If necessary, insert the diskor
disks that contain what you
want to move, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

You can drag it either to a
folder or disk directory
window, or to an icon that
represents the folder or disk
you want it to be in.

You can u ~r 1ht· dragging or
Shift·click111g rt·rhruqur 10
select more rhan onl' rron 10
cop~ Sn: "':X.·lrning Iron~ ..
in thi~ chapter

If the disk's icon isn't

present (because it hasn't
yet been inserted during
this session), drag it to the
Alternate Disk.
Thr dnun.uron di~k or folder
c.m br arrangnl t'l!ht:r h~ iron
or an) 01hrr ;~rrang<:mt:m.

Ifthe destination disk already
contains an item with the
same name, you'll be asked
to confirm that you want to
replace the current contents
with what you're copying.
What you copied appears in
the window you dragged to.
(If you dragged to a disk or
folder icon, what you copied
will appear in the directory
window when you open the
icon.)
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Moving a
Document, Folder,
or Application

Select the icon that
represents the
document, folder, or
application you want
to move.

Drag the icon to where
you want to move it.

Drag the original icon
or icons to the Trash
icon or the Trash
window.

You can move adocument,
folder, or application
whenever its icon is visible.

If necessary, insert thedisk or
disks that contain what you
want to move, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

You can drag it either tO a
folder or disk directory
window, or to an icon that
represems the folder or disk
you want it to be in.

Whenever you drag from one
disk to another, acopy of
what you move is left behind
for safety; remove this
original if you want to
reclaim space on that disk.

) ou can u~c: the: dragg111g or
Shift·cliding technique: to
~c:lc·ct more: than one: icon to
mm·c: x·c: ''Selecting Icons"
Ill thl' chapter

-

-

If the disk's icon isn't
present (because it hasn't
yet been inserted during
this session), drag it to the
Alternate Disk.

The· dc:sun.uum chsk or folder
can J-x.· arr.mgnl c:Hher by icon
or an~ other arrangement

If the destination disk already
contains an item with the
same name, you'll be asked
to confirm that you want to
replace the current contents
with what you're moving.

-

What you moved appears in
thewindow you dragged to.
(If you dragged to adisk or
folder icon, what you moved
will appear in the directOry
window when you open the
icon.)
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Printing

To Print a Document

To Print a Group of
Documents

To Create a MacPaint
Document With the
Current Contents of the
Screen

In the Finder you can prim a
docu mem, agroup of
documems, the comems of
the emire screen, the
contents of the active
window, or adirectory. You
can also create a MacPaint
document from the contents
of the screen for later
printing. You can print a
document whenever itsicon
is visible and adisk that
co mains itsapplication is
currently inserted.

Select the icon that
represents the document you
want to print.

Select the icons that
represent the documents you
want to prim.

Hold do"·n both the
Command and Shift keys
while you type the number

If necessary, insert thedisk or
disks that contain that
document and the
application you used to
create it. open the disk icon.
choose Br Icon from the
View menu, and scroll until
the document icon isvisible.

Use the draggingor Shift·
clicking techniqueto select
morethan one icon. You can
scroll between Shift-clicksif
necessary. See "Selecting
Icons" in this chapter.

Choose Print from the File
menu.

Ut-I . 1.. , 11

u'u'!i .1n .1pphuuon

'lumm.l

'll

JfDocumuu
11.11,!111~ \\ J'hlll.l'l
I

1

llt\1'"'1

t

• .,.

I

'

If necessary, insert the disk or
disks that coma in those
documents and the
application or applications
you used to create them,
choose By Icon from the
Vie"· menu, and scroll until
thedocument icons are
visible.
Choose Prim from the File
menu.

Before printing, make sure
that the printer is ready, the
select light ison, and the
paper is at the top of a form.
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You can take up to 10
"snapshots" from the time
you start up the system. Each
snapshot you take will be
named sequentially from
Screen 0 to Screen 9. Abeep
means the snapshot wasn't
successful; perhaps the disk
is full, or there are already
snapshots with those
numberson that disk. You
can open and make changes
to these documents as you do
to any existing document.
See " Opening an Existing
Document" in this chapter.
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To Print the Entire
Screen

To Print the Active
Window

• \X'irh CapsLock do\\·n. hold
down both rhe Command
and Shifr ken while rou
rype !he number 4. .

Hold down borh rhe
Command and Shift keys
while you rype the number
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Removing a Document, Folder, or
Application

Drag the icon or icons
that represent what you
want to remove to the
Trash icon or window.

You can discard a document, folder, or application whenever its
icon is visible. The Trash can be visible either as an icon or
opened into a window.

If necessary, open the
window that contains what
you want to remove, choose
By Icon from the View menu ,
and scroll until the icon or
icons are visible.

What you discard can usually
be recovered until you start
an application or eject the
disk. See "Recovering a
Removed Document, Folder,
or Application:'

'I ou canusl till dr.tgging or

When the items are actually
being removed, a dialog box
will appear, informing you
that the Finder is deleting
what you discarded. This
happens when you eject the
disk, open a document or
application, or "take out the
garbage" by choosing Empty
Trash from the Special menu .

~hift·clicking trchniqur 10

sdrct more thalllHll' iwn to
discard. Discard alll'lllire disk
b~ sdrcting alltrons in the
di'k dirrctor~ \\ llllhm . ~T
"~lcning lcotl\ .. inthi'
chapter
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Recovering a Removed Document,
Folder, or Application

Select the icon in the
Trash window that
represents the
document, folder, or
application you want to
recover.

Any document, folder, or application you discard can usually be
recovered until you eject the disk or open an applic:ltion or
documen t. You can recover a removed document, folder, or
application if its icon is visible in the Trash window.

If necessary, open the Trash
window, choose 13y Icon
from the View menu, and
scrollumil the icon is visible.

Drag the icon that
represents what you
want to recover out of
the Trash window onto
the desktop or into
another window.
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Summary of
Document
Managing Within
an Application

To Create a New
Document

To Open an Existing
Document

See each application's
manual for detailed
informmionahoutthese
tasks.

Choose Close from the File
menu to close the currem
documem.

Ch<x>se Close from the File
menu10 close the currem
document.

Choose New from the
application's File menu .

Choose Open from tlw File
menu.

A new documcm appears;
you'll name itthefirsttime
you sa,·e it.

A dialog box appears.
If the document is on a
different disk, click the Eject
buuon and insen the secontl
disk; if you hare two disk
drives, insen thedisk in the
other drive and click Drive.
Select the documt.:nt you
wamto work on by clicking
its name in the list of
documents that appear.
Click the Open buuon.

To Name an Untitled
Document

Choose Save from the
application's File menu.
Type a name for the
documcm.
You can use any character or
symbol on the keyboard
except a colon. You can use
uppercase or lowercase
lcuers and put spaces
between words. Names can
he any length up to 63
characters, but long names
can become unwieldy. It's
usually best to limit them to
the sp:1ce you have to type
them in.
Click the Save buuon .
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You 'll get a message if the
disk is full. Eject and sarc on a
differcm disk.

-

To Save a Document

To Save a Copy of a
Document

To Save a Document on
a Different Disk

To Print a Document

Adocument is stored onlv
temporarily until you sav~ it
on a disk.

When you give a document a
different name while vou ·re
using an application, you're
actually creating another
document in which to save
your most recent changes.
This lets you keep more than
one version of the document.

c

Choose Save As from the
File menu.

o Choose Print from the File
menu.

c Click the Eject button to
eject the current disk; insert
the disk you want to save the
document on.

In some applications, one or
more dialog boxes will
appear. You can click the
various buttons to control the
way your printed document
will look. See each
application's manual for
details.

o Choose Save from

the
application's File menu.
For romine, periodic saving
of your document, always
choose Save rather than Save
As. The Save command saves
a document only with its
original name on the same
disk. Choose Save As only
when you want to make a
copy of the document with a
different name, or copy it to a
different disk.

Choose Save As from the
File menu.

c

c Type a name for the new
version.

Whatever you type replaces
the current name.
o

Click the Save button.

This saved version includes
the changes you made to the
document since the last time
you saved it. Choosing Save
will now save the document
with the new name you
gave it.

o Or

click Drive if you have
two disk drives and the disk
vou want to save on is in the
~ther drive.

o Type a new name for the
document if vou want;
otherwise it will be saved
with the same name.

You can use any character or
symbol on the keyboard
except a colon. You can use
uppercase or lowercase leuers
and put spaces between
words. Names can be any
length up to 63 characters,
but long names can become
unwieldy. It's usually best to
limit them to the space you
have to type them in.
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Click the Save button.
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Managing Disks

l'i

You'll use the Finder to manage entire disks as well as the documents, folders, and
applications on them. Renaming disks works the same as renaming any icon. See
"Renaming" in this chapter.
Chapter 4, "Reference," contains additional information about disks.

Ejecting a Disk

Select the icon that
represents the disk you
want to eject.

Choose Eject from the
File menu.

To get information from or save information on a disk not
currently inserted, you first eject acurremly inserted disk.

If the disk has already been
opened, just activate its
window by clicking inside it.

Or hold down the Command
key and type the letter "e" .

If the Macimosh needs the ejected disk later, it"ll ask for it.
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Insert the new disk.

Initializing New Disks

-

\'\the never the Macimosh cncoumcrsa disk it can't imcrpreL a
dialog box appears and asks whether you'd like lO initialize the
disk for the Macimosh. The box gi,·es yout\\'Ochoices- to
initialize or to eject without initializing.

Click the Initialize
button.

You can initialize disks from
within an application without
losing any information in
memory, so you can initialize
them as you need them.
To avoid confusion, be sure to
give disks you initialize
different names.
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Insert a startup disk,
and then eject it by
selecting it and
choosing Eject from
the File menu.

Creating a Startup
Disk

The Macintosh needs certain
information to be able to start
the system. Disks that contain
this informat ion are called
"startup disks." Since this
information takes room on a
disk, you might not want to
ha\'e all your disks be start up
disks. But you do need to use
astartup di~k each time you
stan your ~ 1 acintos h , and
you'll probably \rant at least
one application on this disk as
well.

Insert a new disk
(or any disk less than
half full).

Drag all system icons
(initially they're in the
System Folder) and any
application you want to
the new d isk icon.

If the disk isn't initialized for
the Macintosh, \'Ou'll he
asked if you wa;1t to initialize
it. Click the Initialize button.

See "Selecting Icons" in this
chapter.
I fall the s\·stem icons are in a
folder, yoi.t can just drag the
folder.

·ro turn a startup disk into a
non-startup disk (a disk just
for storing documents): stan
the system using any disk
other than theone you wam
to be a non-startup disk.
Insert the disk you want tO
change 10 a non-startup disk.
Select and drag all system
icons 10 the Trash. Sec
··selecting Icons" in this
chapter.
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Copying an Entire
Disk

Keep an extra copy of any
disk you can't afford to do
without.

Insert the disk you want
to copy.

Drag the icon that
represents the disk
you're copying to the
icon that represents the
d isk you're copying to.

Rename the copy.

Eject the disk that's already
there, if necessary, by
selecting its icon and
choosing Eject from the File

I f the disk's icon isn't present
(because it hasn't yet been
inserted during this session),
drag it to the Alternate Disk.

When the disk has been
copied, it's a good idea to
eject the copy and write its
name on the label.

menu.

If you're using a one-dri ve
system, the Macintosh will
present aseries of dialog
boxes asking you to insert
alternately the disk you're
copying from and the disk
you 're copying to.
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The first part of this chapter describes Macintosh in general: what you can do
with its keyboard; general information about disks, windows, the Clipboard,
and dialog boxes; capabilities of the standard deskaccessories; and shortcuts to
speed your work. Though some details may change from application to
application, this is the way Macintosh works.

Introduction

~

~

"Finder Reference" and "Finder Menus" get specific about the Finder, the
built-in application for organizing and managing your documents. This
second pan of the chapter describes the functions and effects of windows,
icons, and menus in the Finder, and also talks a little about the things the Finder
manages.
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Keyboard

The Macintosh keyboard is much like the familiar typewriter keyboard, with a
few notable exceptions. Certain keys let you do things you never could do with
a typewriter.

•

Character Keys

The character keys are just like keys on a typewriter; use themto type any
character, including numbers and symbols like =, -, and so on. Character keys
repeat when held down. Use the Control Panel to set the rate of repeating. See
"Desk Accessories" in this chapter.

•

Special Keys

Some of the Macintosh keys are used \Vith character keys to produce different
characters, or to issue menu commands. Others performmore specific actions.

-

Shift Key

WhenShift is held clown, character keys produce uppercase letters orthe upper
character on the key. Sometimes Shi ft modifies other actions: for instance, in
the Finder, holding down the Shift key while you click lets youselect more than
one icon.
Caps Lock Key

AShift for letters only. When Caps Lock is engaged, letter keys produce
uppercase letters, but number and symbol keys aren't affected.

-

....

----

Option Key

Generally gives an optional character set of accented and special characters.
The Option key can be used with Shift and Caps Lock. All optional characters
are illustrated in Appendix A.

.-

Using the Option key with certain character keys lets you enter accented
characters.
Option-'
Option-e
Option-i
Option-u
Option-n

~

....

grave accent
acute accent
circumflex
umlaut
tilde

~

-

-..

Typing the Option key combination followed by another character produces
that character accented with that diacritical mark. If the character can't be
accented by the mark, you get the mark followed by the character. Typing the
Option key combination twice gives you the diacritical mark alone.
Command Key

..
1

..

The Command key used in combination with another key is a shortcut to
choosing a command from a menu. Commands that have Command key
equivalents list them in the menu. Sometimes Command modifies other
actions: for instance, holding down the Command key while typing a period
cancels a long operation in progress.

~

-...

Enter Key

Confirms whatever entry (usually text) you've made-an entry typed into a
blank to name a document, for example. In a dialog box, pressing the Enter key
is the same as clicking the button that confirms the command (such as OK) or
the outlined button if there is one .

....

....

Return Key

Moves the insertion point to the beginning of the next line. In a dialog box,
pressing Return is the same as clicking the button that confirms the command
(such as OK) or the outlined button if there is one .

~

...

--

Backspace Key

Deletes the current selection. If the selection is the insertion point, backs over
and deletes text.
Tab Key

Moves the insertion point horizontally to the next stopping place (such as a tab
stop). In dialog boxes, pressing Tab usually selects the next place to supply
information .

-....
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Disks

•

Initializing Disks

Disks store information. Apple 3Y2- inch disks store 400 kilobytes (a kilobyte
being about a page of text or a small picture). Each disk uses about 15kb of
overhead for keeping track of its contents (this is where its directory
information is actuallystored), leaving 385kb per disk for you to store your own
information.
Before your Macintosh can get information from or save information on disks,
they need to be initialized in a format it understands. (A blank disk is like a
parking lot without divider lines. Before it can ''park the cars," your Macintosh
has to "draw in the white lines.") Any time you insert an uninitiali zed disk or
any disk your Macintosh can't read because it's damaged or initialized for a
different computer, a message will appear, asking if you'dlike to initialize the
disk for the Macintosh. Clicking the Initialize button will do it, and it'll be ready
for use almost immediately.

•

Ejecting Disks

If you need information on a disk not currently inserted, or if you want to save
on a disk not currently inserted, you may first need to eject a currently inserted
disk. See "Ejecting a Disk" in Chapter 3.

•

Startup Disks

The System Disk that came with your Macintosh contains system documents
needed to starr up the Macintosh when you turn it on. Disks that contain these
documents are called startup disks. These system documents are usually
stored in the System Folder, though they don't have to be.
System documents on a starrup disk include System, Finder, lmagewriter,
and Printer. You may also find other system documents on the startup disk
from time to time: Scrapbook File, Clipboard File, Note Pad File, Fonts, etc.
These contain information that's used only bycertain applications and desk
accessories. You can't open or edit any of these documents.
Of course, there's a cost-stanup disks leave only about half the disk available
for your own applications and documents. So it's best to keep your applications
on startup disks, and keep your Jocuments on separate disks. Chapter 3 tells
you how to make and "unmake" startup disks, and how to move applications
and documents from disk to disk.

-

-

-
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•

Locked Disks

You can prevent information on a disk from being changed bysliding the small
red tab toward the edge of the disk. This is called locking a disk; do it when you
want to make sure that the disk won't get altered by mistake. To allow the disk
to be altered again, slide the red tab to cover the hole.
When a disk is locked, you can't add new information to it, or change any
information on it. You can open (and perhaps print) the documents it contains,
but you won't be able to save, delete, rename, move, duplicate, or change any
information on it.
Somt: applications ( \lacPaint. for in-.rancc) ,,·on't \\Ork with a locked clbk.
and the Finder can't reconstruct anything you \T done on the desktop when
you're using a locked disk. Some desk acctssories may not work proper Ir if
your startup disk is locked.

-

Locked

-

Unlocked

-

-
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Names of Disks
and Documents

Every disk, document, application, and folder has a name. You name disks
when you initialize them; you name documents when you save them for the
first time. You can change a name at any time with the Finder.
There are a few restrictions to the names you can give. A disk name can contain
up to 27 characters; a document, application, or folder name can contai n up to
63 characters (although there's a practical limit of around 40 characters) .
A name can 't conta in a colon (:), and shouldn't begin with a period (.). Other

than that, you can use any characters you can type on the keyboard.

No two items on the same disk can have the same name. When comparing
names, your Macintosh considers uppercase and lowercase letters to be equal,
so "saturday" and "Saturday" are the same. You can have separate items with
the same name if they're on separate disks.
It's a good idea to keep disk names different, too: sometimes the Macintosh
will ask you for a specific disk by name, and it's confusing to have a lot of disks
with that same name (your Macintosh can be quite picky about which one it
wants). It's also a good idea to write the disk's name on its label.
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Windows present information. You can have multiple windows on your
desktop, so you can view more than one set of information at the same time.
Most windows can be moved, changed in size, scrolled through, or closed.
They can also overlap each or her. When more than one ·window is open, one is
frontmost, and that's where all the action happens. Clicking anywhere in a
window brings it to the front and makes it active.

Windows
f'l""'!
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Although a window may be ''buried" under others, it cannot be dragged
completely off the screen, or made so small that you can't see it.

~
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Windows may behave a little differently within an application. See each
application's manual for an explanation of windows in that application .
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Clipboard: Cutting
and Pasting

You can move infornmion within adocument, among documentscreated with
the same application, among documenrs created with different applications, or
among desk accessories and documems. The information you're moving or
copying is held on the Clipboard. The Cut, Copy, and Paste commands in the
Edit menu let you move information between the Clipboard and the active
window. Most applications have a Show Clipboard command in their Edit
menu that shows you the current comems of the Clipboard.
Within an application, thecomemsof the Clipboard keep attributes such astext
sizes and styles, or any information unique to that application. When moving
between applications, usually on ly the text or the picture, in a fixed format, is
exchanged.
The Clipboard contems are kept in the Macimosh memory, if possible. If the
contentsgrow too large, they are temporarily saved in the Clipboard File on the
startup disk.
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Dialog Boxes

Whenever the Macintosh needs more information fromyou, it displays a dialog
box, with bmrons ro clickand sometimes with space for you ro type additional
information, such as the name for a new document.
If you are about to do something that could cause you to lose information, a
message in the dialog box alens you, and asks you ro confirm that you want to
proceed anyway. In boxes comain ing these messages, one of the buttons- the
"safest" alternative- is usually boldlyoutlined. Pressing the Enter or Return
key is thesame asclicking the boldlyoutlined buttonor, if none, the button that
confirms the command.
A warn ing message may be accompanied byone or more beeps. If loud beeps
annoy you, use the Control Panel deskaccessory to lower the speaker volume.
Ablinking menu bar is a subtle alert that your Macintosh can't respond to what
you're asking it to do.
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Desk Accessories

You choose desk accessories from the Apple menu on the far left side of the
menu bar. Desk accessories are available while you're using any application or
the Finder. You can use the Cm, Copy, and Paste commands in the Edit menu to
move or copy text or pictures among desk accessories or to or from another
window. (See "Editing Text" in Chapter 3.)
With most applications, you can keep one or more desk accessories open on
your desktop while you work on documents. Like any windows, desk
accessories may be obscured by or her windows that are made active. The
accessories can be made active by clicking them or choosing them again from
the Apple menu, and moved by dragging their title bars. You close them either
by clicking their close boxes or by choosing Close from the File menu.

""""
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With some applications (MacPaint, for example) , you need to close desk
accessories in order to work on a document.
All desk accessories are closed automatically when you open adocument or
application from the Finder or quit an application .
•

Calculator

The Calculator works like an ordinary four-function pocket calculator, except
that with your Macintosh calculator you can copy the calculation results (which
are automatically selected) and paste them imo any document or another desk
accessory. You can also copy numbers from adocument and paste them into
the calculator's display.
Click the bunons or type on the keyboard or the numeric keypad if you have
one. The* key is multiplication; the I is division.
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Clock

•

Key Caps

The clock shows the current date and time. You can copy the time and elate
(which are automatically selected) and paste it into other accessories or
documents. To set the Clock, see "Comrol Panel" in this section.

-

Press the Option, Shift, or Caps Lock key on the Macintosh keyboard; the Key
Caps desk accessory displays the characters you can type while holding clown
that key.

-

You can either type the character you want on the keyboard or just click it in the
Key Caps accessory.

-

See "Keyboard" in this chapter for how to produce accented characters using the
diacritical marks in the optional character set.
When the Key Caps desk accessory is active, text you type on the Macintosh
keyboard or "type" by clicking Key Caps keys appears in the blank at the top of
the Key Caps window.You canedit this text in the usual way and cut and paste it
among other desk accessories or any document.
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Puzzle

The Puzzle gives you something to play with when you need ashorr break. Click a
" tile" to slide it inro theempty space. Try to place the numbers in order. The
Puzzle rescrambles whenever you close it or when it'sacti\'e and you choose it
again from the Apple menu. Unfortunately, you can't pry our the little plastic tiles
when you ger frustrated.

•

NotePad

Note Pod

This is tlle Note Pad .

With rhe Note Pad you can jot down a few notes and keep them separate from
the clocumenr you're working on. Or type text and eel it it even if you 're using an
application that doesn't allow text editing in the usual way. Use the Edit menu
to cur and paste into and out of the 1 ore Pad.
You have eight numbered pages of Note Pad paper. Turn to the next page by
clicking the turned-back corner of the previouspage. Turn to the previous page
by clicking the bottom left corner of the Note Pad.
otes you type are automatically sm·ed in the Note Pad File on the startup disk.
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Scrapbook

=0

Scrapbook

D•ar
Thank you for your interest in our company. We hove- rrviewed your resume
and 'WOUld like you to call to sche-dule on interview. Please
coli Mr . Mark MorkE"r as soon as possible, and he wHI mokeo all thP

nteeossory arrangements.
'tf• look for,ord to h•aring from you.

Sincertly,
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Keep pictures and text you use frequently in the Scrapbook. For example, you
might keep your letterhead there, or favorite illustrations from MacPaint. Paste
something you cut or copied from another desk accessory or a document. And
copy or cur the current picture or text (which is automatically selected) to paste
into other documents or desk accessories. Use the scroll bar to look through
the Scrapbook.

-

The contents of the Scrapbook are stored in the Scrapbook File on the startup
disk.
•

Control Panel

r - - - -- - - - - - - - - - -Speaker Volume

[lg~=-~~~~~~~~~~~~--clock
- - -l:or mane! Blinking
- - - Rate of Insertion Point Blinking
- - - Rate of Repeating Keys
- - - Keyboard Touch
-!Ill-- - -Double-Click Speed

l!!ii~i!ii!~iiiii!~~~~~~~~~--- Dc'sktoD Pattern
' - - -- - - - - - - - - - -·•'vlrlnse Tracking

-

The Control Panel lets you set your preferences for speaker volume, repeating
key rate, and even the background pattern of your desktop. Most control panel
settings are remembered even when you turn the power off.

Speaker Volume

Dial the volume you want by dragging the knob up or down.
Rate of Repeating Keys

Lets you vary the rate at which apressed key will repeat. Lower numbers make a
pressed key repeat slowly. Higher settings produce faster repeating.
Keyboard Touch

If you want a light touch to produce repeating characters, click a high number;
click a low number to require a longer press to produce a repeating character
(if you're getting a lot of repeated keys when you don't intend them). Click 0 to
turn off repeating.
Rate of Insertion Point Blinking

Lets you vary the rate at which the vertical bar marking the insertion point
blinks.
Command Blinking

Click 1, 2, or 3 to control the amount of visual feedback you get-how much a
command blinks when you choose it from a menu. Click 0 to tum off command
blinking.
Desktop Pattern

Click dots to change them from black to white or vice versa, or drag through a
group of dots to change all of them. To set the pattern, click the "desktop"
below the white bar. Click the "menu bar" to see a sample pattern. (Click on
the right side of the bar to see the next pattern; click on the left side to back up.)
Double-Click Speed

Click the leftmost square for the Macintosh to interpret fairly slow successive
clicks as a double-dick. The rightmost square setting requires a faster mousebutton finger. The middle button produces, not surprisingly, an in-between
response.
Mouse Tracking

The "1'' setting makes the pointer move farther when you speed up mouse
movement. When you want to jump to another part of the screen, you don't
have to move the mouse as far as you normally would. The "0" setting keeps
the pointer speed constant.
Clock

The Macintosh clock runs on battery power. It will need resetting only when the
battery runs out. To set the time or date, click the digits you want to set. Click
arrows to go forward or backward. Click anywhere else in the control panel to set
the clock.
•);...;
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Shortcuts

In general, Macintosh shortcuts are just quicker ways to do things you can
ordinarily do "the long way." Some shortcuts apply only to a specific
Macintosh application; each application's manual explains its own .

•

Double-Click

Lets you open icons just like using the Open command. Double-clicking an
icon opens it. In text, double-clicking a word selects the entire word .

•

Shift-Click

This combination lets you add to a previous selection. As long as you hold the
Shift key down, the first selection isn't unselected when you make a new
selection. In some applications, Command-click also performs a similar
function.

•

Return and Enter
Keys

Pressing the Return or Enter key in response to a dialog box is the same as
clicking the button that confirms the command or the outlined button, if there
is one.

•

Tab Key

Pressing the Tab key in a dialog box usually selects the next place to supply
in formation.

•

Backspace Key

Using the Backspace key with aselection is the same as choosing Clear from the
Edit menu. Unlike using the Cut command, using the Backspace key doesn't
put what's deleted on the Clipboard.

•

CloseBox

Clicking the close box in the title bar of the active window closes it, just like
choosing Close from the File menu .

•

Command Key

You can issue many commands (including most commands in the Edit menu)
by holding down the Command key while you type a character. Commands
that have Command-key equivalents list the key to type to the right of the item
in the menu.
Holding clown the Command key while typing a period(.) usually stops
whatever's happening-printing a document, for example.
Holding down the Command and Shift keys while typing the number 1usually
ejects the internal disk; holding them clown \\'hile typing the number 2 ejects the
external disk.

Finder Reference
•

Overview

The Finder is Macintosh's built-in application for managing documents and
directing traffic between you and the disk
The Finder is like acentral hallway in the Macintosh house. It manages moving
from one application to another (like rooms in the house) and organizing the
documents you create with those applications. It's also like a front door-the
way you enter the Macintosh house-and it's the link between you and your
disks, giving you access tO the documents you store on them.
Common Finder tasks include:

o opening, closing, copying, discarding, moving, and renaming documents
and disks
o organizing documents on the desktOp, in folders, and on disks
o ejecting and initializing disks

-

Some of the Finder's capabilities are also available while you're using an
application. You can open new documents, save work on a disk, examine the
contents of disks, eject disks, print the current document, or revert ro a
previous version of a document without returning to the Finder.

I 00

< II \I' I' I H 1

RI' I I H I· \ ( I

""""'
F"ll

You work in the Finder by selecting and dragging icons (see "Selecting Icons"
and "Dragging Icons" later in this chapter) and by choosing commands from
menus (see "Finder Menus" later in this chapter).

~

~
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What the Finder
Manages

Applications and Documents

Applications and documents are represented in their closed state as icons. You
can rename, duplicate, discard, or organize applications and documents on
disks and in folders.

!"""!'

Disks
~
~
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The contents of a disk are displayed in a directory window. Adisk can contain
documents, applications, and folders. Usually each item is represented by an
icon that you can select and drag; you can choose to see the disk's contents
arranged in other ways with the View menu.
Disks currently inserted into either the built·in or additional disk drive appear
as white disk icons. Icons for disks that have been ejected appear dimmed in
gray. (Both inserted and ejected icons are highlighted when selected.) The
Macintosh remembers the contents of disks inserted and then ejected. You can
open ejected disks (or any folders inside them) into directory windows; any
items on ejected disks also appear dimmed. You can manipulate dimmed icons
just like white icons. The Macintosh will ask you to reinsert the ejected disk
when it needs it.
Folders

Folders are receptacles that allow you to arrange your applications and
documents hierarchicallyon a disk. When opened, folders display their
contents in directory windows, just like disks. Folders can contain other
folders.
To make new folders, duplicate the Empty Folder (which appears
automatically on every disk).
When you're usingan application, folders are ''transparent''; when you choose
Open from the application's File menu, all available documents on that disk
appear in a list, regardless of what folders they may be in.

f'"""'!
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Desktop

The Desktop in the Finder is a handy temporary resting place for icons. If
you 're concentrating on only a few documenrs and applications at a time, and
they're on different disks or in different folders, you can drag all the documents
to the desktop and work on them there.You can even close the windows for the
folders and disks they came from; the Finder will remember where the
documents belong.
Documenrs are automatically put back when you open a document or
application, and brought back out to their previous positions when you quit the
application and return to the Finder.

r
ri

Trash

The Trash is a receptacle for discarding documenrs and folders. You can't
discard disks this way. When you discard a folder, the folder and its entire
conrems disappear. Locked documenrs can't be discarded; you must unlock
them (in their information windows) before discarding.
When you open the Trash icon, it shows the last few documents you discarded.
You can recover those documents by dragging them out of the Trash back onto
the desktOp. But documenrs stay in the Trash only for a short while; the Finder
empties the Trash when you start an application, eject the disk, or try to add
more documenrs to the disk. You can empty the Trash yourself by choosing
Empty Trash from the Special menu (but who wants to empty their own
trash?) .
•

Selecting Icons

Once an icon is selected, the Edit menu commands operate on that icon's
name, and the File menu commands work on what the icon represents.
When more than one icon is selected, the Edit menu commands are dimmed.
You can select a group of icons only if they' re all in the same window or all on
the desktOp. If you wanr to work on a number of documents in different folders
or disks, drag them to the desktop and select them all there.
Operations on a group of icons are performed one by one. The icons are taken
in order from left to right, top to bottom.
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Dragging Icons

Dragging an icon from one place to another moves that icon to the new place.
You can drag an icon onto the desktop, onto a folder, disk, or Trash icon, or into
an open folder, disk, or Trash window.
Dragging an icon from one place to another on the same disk (or to a folder on
that disk) merely moves the icon to the new place. Dragging an icon w another
disk (or to a folder on that disk) leaves a copy behind on the original for
safekeeping. If you don't want the copy left behind, just drag it to the Trash
afterward.
If you drag an icon to another disk, and there's already an icon with that same
name on that disk, you're asked if you want to replace it with the icon you're
dragging.

~

,....
~

Drag disk

Drag document

Drag folder

Drag application

to folder on same
disk

moves it there

moves 1t there

moves it there

to folder on
d ifferent disk

cop ies it there

copies it and its
contents there

copies it there

to a different disk

copies it there

copies 1t and 1ts
contents there

cop1es 1t there

copies it there

to Alternate Disk

starts the process o f
copying it to a disk
you haven't yet
1nserted.

starts the p rocess of
copying it and its
contents to a disk
you haven't yet
inserted.

starts the process of
copying it to a disk
you haven't yet
inserted .

starts the process of
copying it to a disk
you haven 't yet
inserted.

to Trash

d iscards it

d iscards it and its
contents

discards it

~

~
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In general, dragging an icon on thesamedisk moves it; dragging an icon tO adifferent disk
copies it.

~

-

To copy on the same disk, use the Duplicate command in the File menu.

~

You can drag an icon roanother icon, or to that icon's window: the effect isthesame, although
dragging into a windo\\· lets you drag to a specific location in the folder or disk '\\·indow.

~

You can drag locked documents; you can't drag anything to or from a locked
disk. See the Get Info command in "Finder Menus" in this chapter.

~""""!~!
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Each Macintosh application presents the commands it can carry out in menus
you pull down from the menu bar. Together with dragging icons, the Finder's
menus allow you to do all your desktop-management tasks .

Finder Menus

•

The Apple Menu

-

SpeCial
About the Finder•..
Colculotor
Clock
Key Cops
Puzzl e
Note Pod
Scropbook
Control Panel

n

About the Finder

Shows the version number and the authors of the Finder- Bruce Horn with
Steve Capps.
Desk Accessories

Choosing any of the desk accessories causes that accessory to appear on the
desktop. You can use the Edit menu to cut, copy, and paste the information in
most desk accessories. The desk accessorystays on your desktop until you
close it, with either its close box or the Close command in the File menu.
The deskaccessories are explained more fully in ''DeskAccessories'' earlier in
this chapter.
•

r

The File Menu

-

-

-

•

Ed1l

L11ew

Special

~--------, -~--

Open
Ouplit:<l1H :)[: ()
Get Info
3€ 1
Put Bncl:

-

Close
Close All
Print
Ej ect

The commands in the File menu operate on icons and windows.
Open

Opens the selected icon into a window. If the icon represents a document,
opening it also starts an application so you can work on the document. If the
icon represents an application, opening it gives you a new, untitled document.
I
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In order to open a document, the application that created it must be on a
currently inserted disk.
Selecting more than one icon arid choosing Open attempts to open the first
icon's application to work on all the other selected icons. For example, you can
open the word processor with a text-only document from MacTerminal.
Duplicate

Duplicates the selected items on the same disk. The duplicates are named
''Copy of' followed by the name of the original.
Duplicating a folder duplicates it and everything that exists in the folder, even if
it's currently on the desktop.

-...

Get Info

Opens a window that displays information about whatever the selected icon
represents. The displayed information includes its size, kind (document,
folder, or application and, if it's a document, which application created it), the
date it was created, the date it was last changed, and which disk or folder it
belongs to. You can still drag or open a selected icon while its information
window is open.

--

You can add text by typing in the comment box and editing it as you edit any
text.
The Locked check box allows you to lock a document or application. When the
Locked box is checked, that document or application can't be disposed of or
replaced (either by saving or copying from another disk). It can be moved, its
comment box can be edited, and it can be duplicated.

...

Put Back

Puts the selected documents, applications, or folders back into the folder or
disk they came from most recently.

--

Close

Closes the active window, zooming it back down to its icon. The icon remains
selected. (If the active window is a desk accessory, it just disappears into thin
air.) The next frontmost window, if there is one, then becomes the active
window.
Close All

Closes all windows to their icons, just like closing each in turn. Desk
accessories just disappear.

....
' '
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Print

Prints the document represented by the selected icon or icons, in left to right,
top to bottomorder. The iconscan be ofdifferent kinds; the Finder wi II print all
selected documems of one kind before printing documents of the next kind.
In order to print a document, the application that created it must be on a disk
whose icon appears on the desktop. Document printing from the Finder
follows the same rules and procedures of printing in that document's
application;see each application's manual for more information on how to
print with that application.

n

Eject

Ejects the selected disk, or the disk represented by the active window.
Whenever a disk has been ejected, its icon and the icons belonging to it are
dimmed to show they're no longer available.
•

fi

The Edit Menu
Cut
Copy
Paste

atlH
atlC
atlU

[IP!H

Select All

atlR

Show Clipboard

The Finder's Edit menu allows you to edit:

o the names of icons
o text in an information window (opened by selecting the icon and choosing
Get Info from the File menu)
o text or pictures in desk accessories

You cannot use this menu to cut or copy icons. You do this by dragging icons.
(See "Dragging Icons" in this chapter.)
Selectingan icon also selects the text below it. Anything you subsequently type
replaces the old text. Clicking the text itself causes an insertion point to appear.
You can edit this text as you edit any text.

HH•

( II \ P I I H

1

HI FI RF \ ( I

-

Undo

Undoes your last text-editing action in a desk accessory.
Cut

-

Removes the selection and places it on the Clipboard, replacing the previous
coments if any.
Copy

!""!'l

-

Places a copy of the selection on the Clipboard, replacing the previous contents
if any.
Paste

Puts a copy of the contents of the Clipboard at the insertion point. You can
continue to paste copies umil you cut or copy a new selection, which replaces
the old contents of the Clipboard.

""""
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Clear

'""""'

Removes the selection, without placing it on the Clipboard.

!""""!

Select All

Selects all icons in the active window.

~

Show Clipboard

1""'!!1

Displays a window with the current contents of the Clipboard- that is,
whatever you cut or copied.

,.....
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~
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The View Menu

•

File

Ed1t

•ur-rn.. Special
v"By
By
By
By
By

I

Name
Dot e
Size
Kind

You 'll probably keep your directory windows showing icons most of the time,
so youcan rearrange your documents and folders, duplicate them, and move or
dispose of them. But the commands in the View menu also let you view
directories of disks, folders, or the Trash in other arrangements. When the
arrangement is other than pictorial, you select by clicking a name rather than an
icon.

,....,
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Icon
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The current view of the active window is marked in the View menu bya check.
In all arrangements other than By Icon, you can manipulate documents,
applications, and folders only with the commands in the File menu. You
cannot drag items or edit their names.

-

By Icon

Shows the contents of a directorywindow as icons, just as on the desktop. Only
in By Icon arrangement can you drag icons and edit their names.
By Name

Lists the contents of a directory window alphabetically by name. Uppercase
and lowercase are considered equal.

-

By Date

Lists the contents of a directory window chronologically by modification elate.
The docu ment you changed most recently is listed first.
By Size

Lists the contents of a directory window by size, largest first. Useful for seeing
which of your documents are taking the most room on the disk. Folders are
listed according to the size of their contents.
By Kind

Lists the contents of a directory window by kind- whether each item is an
application, folder, or document. For documents, it tells which application
created it.
•

The Special Menu

•

F1l

-

Clean Up

Used only in By Icon view. Arranges all icons in the fronrmost window in neat
rows and columns. If no directory windows are open, Clean Up cleans up the
desktop.

I OH

< II \ P I I R 1

It I I I R I \ ( I

~

EmplyTrash

Removes the contents of the Trash. (They're also removed whenever the
Finder needs the space they take up.)
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Depending on the kind of work you want to use your Macintosh for, you can
choose an application best for helping you do it.
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MacWrite

MacWrite is a radical change in word processing. With MacWrite you create
documents that look the same on the screen as they'll look when you print
them. Rather than working around a lot of commands embedded in your text,
you always see what you've really got. You use the mouse to select text and
remove, copy, or move it. You can customize your documents with many fonts
and styles, and you can control margins or line spacing with a single click.

~

~

~

You can add MacPainr dra'vvings to documents you create with MacWrite or vice
versa. With Macintosh, words and pictures mix beautifully.

~
~
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MacWrite

Is a lea<l mg wor<l processing program for Mac intosh
It can be use<! t.o wrlt.o momos. r eports. et.c. Charts, tables, graphs an<l
ptctures from other applications can be pasted into MacWrilo

~
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In ad<l1t1on, words can be emphasiZed by

-

tms. ~Ang

-

changing sizes.

The pull down menus across the top of the d isplay contain all the
commands you will ever need If you can point, click, cut an<l paste,
you can use MacWrilc
For Instance, l.o replace one word w ith
another word s imply select tho item named ~- from the ~-

~
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MacPaint

MacPaint brings out the artist in everyone. Whether it's a technical illustration
for a research project or a sketch for a party announcement, you can do it with
MacPaint. You can use MacPaint's drawing tools to draw perfect structured
shapes or your own freehand designs. You can type text in beautiful fonts and
styles and add text from other applications as well.

•

MacTerminal

MacTerminal lers you communicate with the rest of the world. You can access
information services such as The Source, CompuServe Information Service, or
Dow jones; exchange information with another computer; and send and
receive electronic mail .

•

Macintosh Pascal

This highly interactive Pascal language lets you bypass time-consuming
compiling. Debugging is faster and simpler than with traditional Pascal. Of
course, Macintosh Pascal also uses the Macintosh mouse and multiple-window
capabilities .

•

Macintosh BASIC

Taking full advantage of the mouse, multiple-window capabilities, and routines
built into Macintosh, this BASIC greatly extends the world's most popular
programming language. Highlyevolved control structures, no line numbers, and
an advanced debugger and screen editor allow you to write programs never
before possible in BASIC. Youcan also save programming time by cutting and
pasting between programs.
Ill
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MacProject

Project management and scheduling have never been easier. You tell
MacProject what tasks are involved in your project and what resources you
have. MacProject calculates the "critical path" to completion and estimates
costs in money and time. If you miss (or beat!) a deadline or if your available
resources change, MacProject recalculates everything in a flash.

•

MacDraw

Mac Draw lets you create structured graphics on the Macintosh. You can
prepare perfect flowcharts, diagrams, graphs, technical drawings, and
organizational charts, as well as freehand drawings. You can add text in
different fonts, sizes, and styles .

•

And Many More...

Top software developers are introducing many more applications for the
Macintosh. (Contact your authorized Apple dealer for availability.) You can
choose from:

-

o electronic spreadsheets for budgeting, forecasting, and answering "What
if?" questions
o data base management programs that help you keep track of your fileseverything from prospective clients to your favorite restaurants
o charting programs that turn numbers nobody understands into charts
everyone understands
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Additional Disk
Drive

With an additional disk drive attached to your Macintosh, you can have two
disks available at the same time. This can speed your access to information on
disks and make it easier to copy information from one disk to another.
To attach the additional drive, do the following:
1. Connect its cable by inserting the plug into the 19-pin socket marked with a
disk drive symbol on the back of the Macintosh.
2. Tighten the thumbscrews on the connector to prevent radio and TV
interference. The metal plate makes contact with the screws and grounds
the disk drive. Tightening the screws prevents the connection from coming
loose.
That's it!
When you insert a disk into the additional disk drive attached to your
Macintosh, the icon that represents that disk will appear on the desktop. You
can open the icon to see its contents, just as you do for the disk in the built·in
drive.

Disk Drive Socket
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Apple lmagewriter
Printer

With an Apple Imagewriter printer attached to your Macintosh, you can get
printed copies of your work. With most computers, what you see on the screen
and what you get from the printer look very different. With Macintosh, what
you see is pretty much what you get.

•

After you've unpacked the Imagewriter, set it up as follows:

Setting Up the
Printer

1. Make sure the onjoff switch is off. (Ir's like a ballpoint pen- the first click
switches it on, the second switches it off. )
2. Remove the carrier cover and the paper cover if you haven't already.
3. Tighten the ribbon in the ribbon cartridge by turning the ribbon knob.

Carrier Cover
Paper Cover
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Ribbon Knob
ibbon Cartridge

4. Snap the ribbon cartridge into place.
5. Wind the ribbon knob again to take up any slack in the ribbon.
Make sun: you always haYe clear, crisp-looking copic~ by changing the ribbon
cartridge whenercr the prim qual it) begins to look faded. Ribbon cartridges
arc aYailablc from your amhorizcd Applc dealer .
•

Adding Pin-Feed
Paper

If you're using pin-feed paper (which has holes along the edges and is
perforated) :
1. Set the release lever to the pin-feed (back) setting. This lets you move the
paper freely around the platen.
2. Lift the paper clamps upward and push the white sprocket release levers
backward. This lets you move the sprockets freely.

Platen
Release Lever

3. Position the paper holes over the sprocket pins, sliding the sprockets
horizontally if you need to make the paper fit, and close the paper clamps
over the paper.
4. Pull the roller shaft away from the platen.
5. Feed the paper through by turning the platen knob clockwise.
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6. With the releases still open, make any adjustments you need to. Pull the
sprockets outward tO the sides so the paper is fairly taut. Adjust the
sprockets (and the paper) so the printing area (marked by red rings on the
roller shaft) is where you want it on the paper.
7. Bring the sprocket release levers forward again and press the roller shaft
back against the platen. Replace the carrier and paper covers.

lllJ
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If you're using paper without pin-feed holes (either single sheets or rolls):

Adding Plain
Paper

1. Set the release lever ro the pin-feed (back) settingand lift the clear plastic lid
on the carrier cover.
2. Pull the roller shaft away from the platen.
3. Feed the paper into the slot in the papercoverancl guide it around the platen
(the same way you put paper into a typewriter).
4. Adjust the paper so the priming area (marked by the reel rings on the roller
shaft) is where you want it on the paper.
5. Press the roller shaft back against the platen.
6. Set the release lever to the friction (front) position.

Usingthe
Controls

To use the controls on the lmagewriter control panel, do as follows:
1. Plug it into a grounded outlet and switch it on.
The power light and theselect light come on. When the select light is on and
the printer is auached to the Macintosh, the Imagewriter gets its directions
from the Macintosh; when you choose Prim from a File menu , you'll get a
primed copy.
2. To use the line-feed button (to advance the paper one line at a time) or the
form-feed button (to advance the paper one page at a time):
o turn the select light off by pressing the select bun on
o press the line-feed or form -feed bunon
o turn the select light on again
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The paper error light comes on if you're out of paper or the paper is inserted
incorrectly.
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Switch
Light
Error Light
Light
·:-,ert•ct Button
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Attaching the
lmagewriter to
Your Macintosh

Attach your Imagewriter to your Macintosh using the cable packed in the
Imagewriter accessory kit.
1. Connect the smaller of the L\VO cable plugs to the socket in the back of the
Macimosh. The socket is marked with a symbol of the primer.
2. Connect the other end of the cable ro the socket in the back of the
Imagewriter.
3. Tighten the thumbscrews on both connectors to prevent radio and TV
interference. The metal plate makes contact with the screws and grounds
the printer. Tightening the screws prevents the connection from coming
loose.
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For mon: dct.tikclm:-tructions on setting up and usmg the lmagc\Hitcr. sec
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Apple Modem

An Apple modem lets your Macintosh communicate with the rest of the world

using telephone lines. So you can send and receive messages through
electronic mail, subscribe to news services, find out the latest price of your
stocks, or access an entire university library from your Macintosh. Your Apple
dealer can tell you about the Macintosh telecommunications possibilities,
including MacTerminal.
Attach the Apple modem to your Macintosh as follows:
1. Switch your Macintosh and the Apple modem off.
2. Unplug the modular cord from the base of your telephone and plug it into
either of the telephone jacks on the backof the modem.
3. Plug one end of the modular cord that comes with your modem into the
other telephone jack on the back of the modem and the other end into the
base of your telephone.
4. Attach the clara cable that comes in the modem accessory kit for the
Macintosh to the socket marked with a symbol of a telephone on the back of
the Macintosh and to the 9-pin socket on the back of the modem.
5. Attach the modem power cord to the connector on the backof the modem
and plug it into a grounded electrical outlet.
For mon: detai kd instructions on setting up and u~ing the Apple modem. see

Part I of tilt lpple _lfodem User's J!anual.
Instruction., to opLTatc the modem art' included" ith the .\facTcrminal

~
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The Apple modem is available with either a 300 or a 300 ancl1 200 baud rate.
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If youdo a lot of work with numbers, you maywant to add a numeric keypad to
your Macintosh system. It lets you enter numbers much more quickly than you
can using the standard keyboard and it also includes several keys for special
functions.

Numeric Keypad

tuu cu uu .ul of

hcsc function" U"lllg the !itJndard \l.tumo'h kc~ ho.trd. th(:
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Attach the keypad to the Macintosh as follows:
1. Unplug the standard keyboard cable from the standard keyboard.

2. Insert the free end of the cable into the socket on the keypad marked by a
symbol representing the main unit.
3. Plug the cable that comes with the keypad into the remaining socket on the
keypad (it's marked with a keyboard symbol).
4. Plug the mher end of that cable into the socket on the keyboard.
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Macintosh
Carrying Case

The Macintosh Carrying Case lets you carry your Macintosh easily from one place
to another-back and forth from the office, on a weekend trip, or just over to a
friend's house. Your Macintosh will fit under the seat in most commercial airplanes
and in the overhead compartment of others. (If you're going to ship it
somewhere, or you want to check it as luggage, repack it in its original box. Or
you can look in the phone book under "Air Cargo Service" to find an approved
shipping container, or ask your authorized Apple dealer for information.)
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If the Macintosh is going to be used in a public place and youwant to make sure
it stays where you put it, you can secure the main unit and the keyboard using
the security accessory kit.

Security
Accessory Kit

1. Insert the security eyelets into the back of the Macintosh case and the backof
the keyboard. Once inserted, these eyelets lock into place and can't be
removed from the main unit or the keyboard.
2. Wrap the cable around an immovable object and pull the straight end of the
cable through the loop. Thread the straight end through the security
eyelets. Secure the cable-end nut with the tamperproof screws.
3. Slide the cowling over the nut and lock all in place with a padlock you
purchase separately.
4. Replace the screws on all cable connections with the tamperproof screws
provided.

y Eyelets
Cowlingand Nul
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Programmer's
Switch

The programmer's switch is included for people who want to write their own
application programs for the Macintosh.
Instructions for installing this switch are included on the unpacking
instruction sheet. If you're not going to do application development for the
Macintosh, don't install the switch; using it in the wrong way could cause you to
lose information.
If you want to do Macintosh application development, ask your Apple dealer
about technical documentation. Or write to:
Macintosh Developers' Group
Mail Stop 3-A
Apple Computer, Inc.
20525 Mariani Avenue
Cupertino, CA 95014
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Keeping It in Good
Shape

The first thing to know: You'll never hurt your Macintosh by clicking in the
wrong place or pressing the wrong key. Your Macintosh is no more fragile than
a television set. And if you follo·w the few suggestions here, you and your
Macintosh will be together for a long time.

•

Give your Macintosh plenty of space-enough so air can circulate on all sides,
even the bottom. Make sure air can circulate around each of the ventilation
slots on the top and sides of the main unit. Don't use it on thick·pile carpet or
upholstery, and don't set anything on top of it while it's switched on. You can
store your Macintosh in a bookcase, but it shouldn't be crammed into a small
space while you're using it.

Main Unit

Be careful not to spill liquids on your Macintosh. The main unit is reasonably
safe from small splashes, but probably won't survive a cup of coffee spilled
into it.
The Macintosh can tolerate about the same range of temperatures as you can,
but don't let it sit outside in direct sunlight or expose it to rain (much less hail,
sleet, or snow). The top of the main unit will feel warm to the rouch (about 85
to 90 degrees F.) after it's been on for a while. This is just the heat generated
inside rising to the top and escaping.

-

It's fine to keep your Macintosh switched on even when you're not using it. It
uses very little electricity (about the same as a 60-watt light bulb), and it makes
a fine night light. just remember ro turn clown the brightness, because if your
Macintosh is left on for long periods (clays or weeks), the image on the screen
will start to "burn in," and the screen may be permanently damaged.
Warning: Never try to remove the cover from the main unit. The Macintosh
contains extremely high-voltage components that retain an electrical charge,
even after the unit is switched off.
Important Safety Instructions: The Macintosh is intended to be electrically
grounded. It's equipped with a three-wire grounding type plug, a plug having
a third (grounding) pin. This plug will only fit into a grounding-type AC
outlet. This is a safety feature. If you are unable to insert the plug into the
outlet, contact a licensed electrician to replace the outlet and, if necessary,
install a grounding conductor. Do not defeat the purpose of the groundingtype plug.

-
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Keyboard

The keyboard cable connectors are just like those used in modular telephones;
however, the cables themselves are not. Never connect these cables to your
telephone and never connect a phone cable to your Macintosh. Doing so may
cause permanent damage.
Try not to spill anything on the keyboard. It can be ruined by a spilled soft
drink or anything that leaves a sticky residue. If you spill something on the
keyboard and it stops working:
o If the liquid is sweet or sticky, unplug the keyboard and take it to your

authorized Apple dealer for repair or replacement.
o If the liquid is thin and clear, try unplugging the keyboard, inverting it to let

the liquid drain out, and drying it for 24 hours at room temperature. If it still
doesn't work, take it to your Apple dealer.
•

Mouse

Be careful not to drop the mouse or let it hang from a table by irs cable. just use
common sense in treating it as carefully as you can.
The surface your mouse moves on should be as smooth, clean, and dust-free as
possible. And give the mouse itself an occasional cleaning.
How to clean the mouse:
1. Turn the mouse upside down and rotate the black plastic dial
counterclockwise as far as it will go.
2. Holding one hand over the ball and dial to catch them, turn the mouse back
right side up. The dial and the ball will drop inro your hand.

-
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3. Inside rhe case are two rubber rollers, similar ro those on a tape recorder.
Using acotton swab moistened with alcohol or tape head cleaner, gently wipe
off any oil that has collected on the rollers, rotating them to reach all surfaces.
4. Wipe the ball with a soft, clean, dry cloth. (Don't use tissue or anything that
may leave lint, and don't use a cleaning liquid.)
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5. Blow gently into the case to remove any dusr rhat has collected there.

6. Pur rhe ball back into itscase and, lining up rhe indicator on the dial with the
" 0 " on rhe back of the case, reinsert the dial and turn it clockwise as far as ir
will go. (It will click when firml y in place.)

•

Disks

Although Apple 3\12-inch disks are much tougher than rhe flexible (or
" floppy") disks used with most personal computers, they do have a few
modest physical requirements- about rhe same as audio cassette tapes have.
Your Macintosh disksshould be kept dry, away from extreme temperatures
(don't lay rhem on top of your Macintosh or store them on rhe sear of your car) ,
our of direct sunlight, and ourof reach ofanything that contains amagnet, like a
telephone. (Magnetic fields can scramble the information on rhe disk.)
When rhe disk is inserted into rhe disk drive , the metal covering on rhe disk
case slides ro rhe left, so the Macintosh can get information from and save
information on rhe disk. When rhe disk isout of rhe disk drive, rhe metal
covering closes by spring action ro protect rhe disk underneath ir. Never rouch
rhe exposed disk under rhe metal covering.
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Other than that, youdon't have to treat disks especiallycarefully. You can carry
them around in your purse or shirt pocket or mail them to your aunt in
Cooperstown. (Two fit nicely in a business envelope.)

-

0
50-140° F
(10-60°C)

Be sure to make a copy of any disks you can't do without. (See "Copying an
Entire Disk" in Chapter 3.) It's no fun losing a report the night before you were
going to make final corrections.
You can purchase disks in a 10-pack from your authorized Apple dealer.

-
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Clock Battery

Your Macintosh has aclock that runs cominuously, even when the Macimosh is
switched off. (Choose Clock from the Apple menu to see it.) When the
Macintosh is off, the clock runs on battery power.The batterywiII probably last
about two years. If the clock begins to lose accuracy, replace the battery.
To do this, open the battery door on the backof the Macintosh by pressing the
latch,·allowing the door to pivotout. Replace the old battery with a new 4.5-volt
battery (Eveready No. 523 or equivalent). Make sure you insert the battery so
that its plus and minus indicators match those on the Ylacintosh cover. Put the
battery cover backon. Reset the Macintoshclock if you need to: choose Control
Panel from the Apple menu.

~
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If Something Goes
Wrong

Do not attempt to open the cover ofyour Macintosh. The Macintosh was
designed so that you never need to remove the cover of the main unit or the
keyboard; everything you connect to your Macintosh can be connected from
the outside. If your Macintosh stops working, try the suggestions that follow; if
it still doesn't work, take it to your authorized Apple dealer, who's been
specially trained and authorized and has the necessary tools to service your
Macintosh.

li
•

The screen is
dark.

What's Probably Wrong

The Macintosh isn't getting power or the brightness control is turned way
clown.
What to Do

Check the brightness control under the left side of the screen; turn it clockwise
to make the screen brighter. Make sure the Macimosh is switched on and the
power cord is firmly attached to borh the main unit and the wall outlet. If the
outlet is controlled by a wall switch, is the wall switch on? Is the outlet
controlled by a dimmer switch? (Use a different outlet if it is.)
•

When you insert a
disk, the screen is
bright, but the
desktop doesn't
appear.

What's Probably Wrong

Usually an icon will indicate the problem, or a message will appear. The disk
may be damaged or it might not be a startup disk. There may be problems with
the main unit.
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What to Do

The "happy Macintosh" means everything's fine to this point.
The question mark means the Macintosh is ready for you to insert a disk.
If the disk isn't initialized for the Macintosh, you'll be asked if you want to
initialize it.

An "X" means the disk may be damaged; tryanother. Or try restarting the
Macintosh byswitching it off brieflyand then on again.This lets the Macintosh
get another copy of the software and start over; sometimes that's all it needs.
Try restarting with a differem disk.
The "sad Macintosh" appears when the Macintosh can't go any further. Often
this indicates a hardware problem. See your dealer.

-

You may have to eject the disk manually. To do this, press and hold the mouse
button while you switch the Macintosh off and then on again. (The groaning
sound is normal.)
•

--

What's Probably Wrong

All of a sudden,
the screen has
strange lines and
patterns.

The Macintosh can't follow its instructions. Most likely it's a problem with the
disk or the application, although there could also be a problem with the
hardware.
What to Do

Try restarting the Macintosh. If the same problem recurs, the structure of the
disk you're using may be damaged, making it difficult for your Macintosh to
read it. Try copying the disk on a new, initialized disk. If this doesn't do it, try a
different disk. If a different disk works, the problem is with the first disk; if a
different disk doesn't work either, there's probably something wrong with the
hardware. Take the Macintosh to your dealer for help.

•

What's Probably Wrong

Moving the mouse
has no effect on
the pointer.

The mouse might not be firmly connected to the main unit, or the mouse isn't
working properly. There may be a problem with the software.
What to Do

Is the mouse firmly connected to the Macintosh? Is it moving on a smooth,
clean surface? Does the mouse need cleaning? (See "Keeping It in Good
Shape" in this chapter.)

-
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If the problem doesn't seemto be with the mouse, check the software by first
restarting the Macintosh, then trying another disk.lf there seems tO be asoftware
problemyou can't solve by restarting or by trying another disk, tell your
authorized Apple dealer about ir. Your dealer can get the answers you need.
•

Typing on the
keyboard produces
nothing on the
screen.

What's Probably Wrong

You might be in a siwation that doesn't allow typing. (For example, MacPaint
has a tool just for entering text.) The keyboard connection may be loose, or the
keyboard broken.
What to Do

Make sure you're in a situation that allows typing. Make sure the keyboard is
connected securely. If this doesn't help, see your Apple dealer.
•

You can't save
anything on a disk.

What's Probably Wrong

Either the disk can't accept the information because it's full , not initialized for
the Macintosh, locked, or damaged, or the disk drive isn't working.
What to Do

Usually a message appears in a box describing the exact problem. If not, mke
the following steps. Eject the disk and see if the Lock tab is in the protect
position. (If you can't eject it in the usual way, see the next section.) Reinsert
the disk. Check to see if there's room for more information on the disk by
selecting the disk and choosing Get Info from the File menu. Try using a
different disk.
If you still have trouble saving anything, the disk drive probably isn't working
correctly. Take the Macintosh to your Apple dealer for help.
•

You can't eject
the disk.

What's Probably Wrong

Your Macintosh can't get the information it needs to eject the disk in the usual
way.
What to Do

Press and hold the mouse button clown while you switch the Macintosh off and
then on again. This should eject the disk. As a last resort, find the small hole
beneath the disk drive. Insert a straightened paper clip or sim ilar small object
and push. This ejects the disk if all else fails.
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General Symptoms
and Solutions

If none of these specific symptoms or solutions seem w fit, consider the three
general ways in which your Macintosh could be ailing:
o The application you're using could have gone wrong just this once after it
was copied from the disk into the Macintosh's memory.

o The disk you 're using has bad information on it.
o The Macintosh is on the blink.
If you've checked the specific symptoms in this chapter, and you still can't get
any response from your Macintosh, try turning it off briefly and then on again.
If this works and this time you're able to complete what you tried before, it was
just a glitch. (That'sa technical term.) If you find yourself in the same dilemma
after restarting the Macintosh, the problem is with the disk. Try another disk
(one without any valuable documents on it, if possible, so you don't risk losing
them). If you have the same problem with all disks, the Macintosh most likely
has a problem. Take it to your Apple dealer.

-
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Radio and
Television
Interference

The Macintosh generates and uses radio frequency energy. If it is not installed
and used properly, that is, in strict accordance with our instructions, it may
cause interference to radio and television reception.
Your Macintosh has been tested and complies with the limits for a Class B
computing device in accordance with the specifications in Subpart] of Part 15
of FCC rules. These rules are designed to provide reasonable protection
against such interference in a residential installation. However, there is no
guarantee that the interference will not occur in a particular installation,
especially if a "rabbit ear" TVantenna is used. (A "rabbit ear" antenna is the
telescoping rod type usually contained on TV receivers.)
You can determine whether your computer is causing imerference by turning it
off. If the interference stops, it was probably caused by the computer or its
peripherals. To further isolate the problem:
o Disconnect the peripheral devices and their 1/0 cables one at a time. If the

interference stops, it is caused by either the peripheral or its 1/0 cable.
These devices require shielded 1/0 cables. For Apple peripherals, you can
obtain the proper shielded cable from your dealer. For non-Apple
peripherals, contact the manufacturer or dealer for assistance.

o If you are using a non-Apple peripheral with your Macintosh, be sure that it is
supplied with a shielded 1/0 cable. Macintosh has been tested with
shielded cables and may not comply with the class B limits when used with
nonshielded cables.

n

If your computer does cause interference to radio or television reception, you
can try to correct the interference by using one or more of the following
measures:

o Turn the TV or radio antenna until the interference stops.
o Move the computer to one side or the other of the TV or radio.
o Move the computer farther away from the TV or radio.
o Plug the computer into an outlet that is on a different circuit from the TV or
radio. (That is, make certain the computer and the TV or radio are on circuits
controlled by different circuit breakers or fuses.)
o Consider installing a rooftop TV antenna with coaxial cable lead-in between
the antenna and TV.

n
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If necessary, you should consult your dealer or an experienced
radio/television technician for additional suggestions. You may find helpful
the following booklet, prepared by the Federal Communications
Commission:
"How to Identify and Resolve Radio-TV Interference Problems"
This booklet is available from:
U.S. Government Printing Office
Washington, DC 20402
Stock Number 004-000-00345-4
(Thank you, FCC.)
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Chapter7:
Appendixes

Appendix A:
Optional
Character Set

Holding down the Option keywhile you type another keyon the keyboard
produces the following characters (shown on the right side of each key) .

=
Black =

Red

Character produced by holding clown theOption key while you type another character
Character produced by holding down the Option key and the Shift key while you type
another character

You produce accented characters by combining optional characters with
standard characters. See "Keyboard" in Chapter 4.
You can also view the optional character set by choosing the Key Caps desk

accessory from the Apple menu. See "Desk Accessories" in Chapter 4.
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AppendixB:
Macintosh
Specifications

Processor:

MC68000, 32-bit architecture, 7.8336MHz clock frequency

Memory:

128K bytes RAM
64K bytes ROM

Disk capacity:

400K bytes per formatted disk, 31/2-inch diameter hard-shell
media

Screen:

9-inch diagonal, high-resolution,
512-pixel by 342-pixel bit-mapped display

Interfaces:

Synchronous serial keyboard bus
Two RS232/RS422 serial ports, 230.4Kbaud maximum
(up to 0.920 megabit per second if clocked externally)
Mouse interface
External disk interface

Sound generator:

4-voice sound with 8-bit digital-analog conversion using
22 KHz sample rare

Input:

Line voltage: 105 to 125 volts AC, RMS
Frequency: 50 or 60 Hz
Power: 60 watts

Kevboard:

58 key, 2-key rollover, software mapped

Mouse:

Mechanical tracking, optical shaft encoding
3.54 pulse per mm (90 pulse per inch) of travel

Clock/calendar:

CMOS customchip with 4.5 volt (Eveready No. 523
or equivalent) user-replaceable battery backup
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Size and Weight:

Weight

Height

Width

---t

-

Environment:

Main Unit

7.5kg
(161b. 8 oz.)

344mm
13.5inches

246mm
9.7 inches

276mm
10.9inches

Keyboard

1.2kg
(21b. 8.5 oz.)

65mm
2.6inches

336mm
13.2inches

146mm
5.8inches

Mouse

.2kg
(7oz.)

----+-- - - - - - - - 109mm
37mm
60mm
4.3inches
1.5 inches
2.4inches

Temperature: operating: 10° C. to 40° C.
(50° F. to 104 o F.)
storing: -40° c. to 50° c.
(-104° E to 122° E)
Humidity, all conditions:
5% to 90% relative humidity
Altitude: 0 to 4615 M
(0 to 15,000 feet)
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active window

The frontmost window on the desktop; the window where the next action will
take place. An active window's title bar is highlighted.
application program

Atool to manipulate information, sometimes called an "application."
Macintosh applications include MacPaint and MacWrite.
Backspace key

Akey that backspaces over and erases the previously typed character or the
current selection.
backup

To make a copy of a disk. Backing up your disks ensures that you won't lose
information in case a disk is lost or damaged.
[

OK

))

button

Buttons appear in dialog boxes and are clicked to designate, confirm, or cancel
an action. See also mouse button.
Calculator

Adesk accessory that works like a four-function pocket calculator. Calculation
results can be cut and pasted into your documents.
( CANCEL )

Caps Lock

Cancel button

Abutton that appears in dialog boxes. Clicking this button cancels the
command.
Caps Lock key

Akey that, when engaged, causes subsequently typed letters to appear in
uppercase. It works like a Shift key except that it doesn't affect numbers or
symbols.
choose

To pick a command from a menu by dragging. Usually you do this after you've
selected something for the Macintosh to act on.
click

To position the pointer on something, then press and quickly release the
mouse button.
Clipboard

The holding place for what was last cut or copied.
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Clock

Adesk accessory that displays the current date and time.
close

To turn a window back into the icon that represents it.
close box

An icon on the left side in the title bar of an active window. Clicking a close box

closes the window.
command

Aword or phrase, usually in a menu, describing an action for the Macintosh to
perform. Also, a combination of the Command key and a character key that
accomplishes the same thing.
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Command key

D

Akey that, when held down while another key is pressed, causes a command to
take effect.
Control Panel

Adesk accessory that lets you change the speaker volume, the keyboard repeat
speed and delay, and other preferences.
cut

To remove something by selecting it and choosing Cut from a menu. What was
cut is placed on the Clipboard.
desk accessories

"Mini-applications" that are available from the Apple menu regardless of
which application you're using. Examples are the Calculator, Note Pad, Clock,
and Puzzle.
desktop

Macintosh's working environment-the menu bar and the gray area on the
screen.
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dialog box

Abox containing a message requesting more information from you.
Sometimes these messages are warnings that you're asking your Macintosh to
do something it can't do or that you're about to destroy some of your
information. (In these cases the messages are often accompanied by a
"beep.'')

dimmed command

Acommand that appears dimmed compared to other commands in the menu.
Adimmed command cannot be chosen.
dimmed icon

An icon that represents a disk that has been ejected. Dimmed icons can be
selected and opened, but the documents on them cannot be opened.
directory

Apictorial, alphabetical, or chronological list of the contents of a folder or a
disk.
disk

~I

The magnetic medium on which the Macintosh stores information. Macintosh
uses a 3Y2-inch disk.
disk drive

The mechanism that holds the disk, retrieves information from it, and saves
information on it.
document

::-::::-

[[J ~

Whatever you create with Macintosh applications-information you enter,
modify, view, or save.
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double-click

To position the pointer where you want an action to take place, and then press
and release the mouse button twice in quick succession without moving the
mouse.
drag

To position the pointer on something, press and hold the mouse button, move
the mouse and release the mouse button. When you release the mouse button,
you either confirm a selection or move an object to a new location.
Enter key

Akey that confirms or terminates an entry or sometimes a command.
file

Acollection of information stored on a disk, usually a document.
Finder

An application that's always available on the desktop. You use it to manage
documents and applications, and to access disks.
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folder

0

Aholder of documents and applications on the desktop. Folders allow you to
organize information in any way you want.
font

Acollection of letters, numbers, punctuation marks, and other typographical
symbols with a consistent appearance. An example of a Macintosh font is New
York.
hardware

Anything about the Macintosh that you can see or touch.
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highlight

To make something visually distinct from its background. An item is usually
highlighted to show that it has been selected or chosen.
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1-beam

Atype of pointer used in entering and editing text.
icon

Agraphic representation of an object, a concept, or a message. Icons are often
objects associated with the Finder.
information window

The window that appears when you select an icon and choose Get Info from
the File menu. It supplies information such as size, type, and date, and it
includes a comment box for adding information.
initialize

...

To prepare a disk to receive information.
insertion point

The spot in a document where something will be added. An insertion point is
selected by clicking and is represented by a blinking vertical bar.
lock

To prevent documents or entire disks from being altered.
main unit

-

The Macintosh console, which contains the processor, memory, the built-in
disk drive, and the screen.
memory

The place in the Macintosh main unit that stores information while you're
working with it.
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menu

Alist of commands that appears when you point to and press the menu title in
the menu bar. Dragging through the menu and releasing the mouse button
while a menu item is highlighted chooses that item.
menu bar

The horizontal strip at the top of the screen that contains menu titles.
menu title

Aword or phrase in the menu bar that designates one menu. Pressing on the
menu title causes the title to be highlighted and its menu to appear below it.
mouse

Asmall device you roll around on a flat surface next to your Macintosh. When
you move the mouse, the pointer on the screen moves correspondingly.
mouse button

r-1

The button on the top of the mouse. In general, pressing the mouse button
initiates some action on whatever is under the pointer, and releasing the button
confirms the action.

~

NotePad

Adesk accessory that allows you to enter and edit small amounts of text while
working on another document.
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numeric keypad

IJ

An accessory keyboard like a calculator keypad; used with some applications
for numeric input.
open

To create a window from an icon so you can view a document or directory.
Option key

Akey used like the Shift key to give an alternate interpretation to another key
you type. You use it to type foreign characters or special symbols.
paste

To reposition the contents of the Clipboard-whatever was last cut or copied.
pointer

Asmall shape on the screen, most often an arrow pointing up and to the left,

that tracks the movement of the mouse.
press

To position the pointer on something and then hold down the mouse button
without moving the mouse.
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Return key

A key that causes the insertion point to move to the beginning of the next line.

It's also used in some cases to confirm a command.
save

To store information on a disk.
Scrapbook

A desk accessory in which you save frequently used pictures or passages of text.
scroll

To move a document or directory in its window so that a different part of it is
visible.
scroll arrow

An arrow on either end of a scroll bar. Clicking a scroll arrow moves the

....

document or directory one line. Pressing a scroll arrow scrolls the document
continuously.
scroll bar

Arectangular bar that may be along the right or bottom of a window. Clicking
or dragging in the scroll bar causes the view of the document to change.
scroll box

-

D

The white box in a scroll bar. The position of the scroll box in the scroll bar
indicates the position of what's in the window relative to the entire document.
select

To designate where the next action will take place. To select, you click or drag
across information.
selection

The information affected by the next command. The selection is usually
highlighted.
Shift-click

A technique that allows you to extend a selection by holding down the Shift key

while you make an additional selection.
Shift key

....

A key that, when pressed, causes subsequently typed letters to appear in

uppercase, and causes the upper symbol to appear when number or symbol
keys are typed.
size box

A box on the bottom right of some active windows that lets you control the size

....

of the window .

software

Programs, or instructions for the Macintosh to carry out. The Macintosh reads
these instructions from disks inserted into the disk drive.
startup disk

A disk with all the necessary files to use the Finder and possibly one or more

application programs.
style

A stylistic variation of a font, such as italic, underline, shadow, or outline.
Tab key

A key that, when pressed, moves the insertion point to the next tab marker or,

in a dialog box with more than one place to enter information, to the next
rectangle.
title bar

The horizontal bar at the top of a window that shows the name of the window's
contents and lets you move the window.
window

Displays information on a desktop. You view documents through windows.
You can open or close them, change their size, edit their contents, scroll
through them, and move them around on the desktop.
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OK buuon 30
on/ off switch
Imagewriter printer I 17
Macintosh 10
Open command 18, 22, 64, 65,74
opening
application 29, 31 , 6~
existing document 48, 65, 74
icon 18, 22, 24 ,6-1
new document 31
window 18,22-23,64 , 7-l
Option key 87, 95, 1 ~-1
optional character set 87, 95, 1 ~'1
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document 72, 102
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text 61
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replacing '18, 69
text 36,6 1,66, 106
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Return key 32.87
to confirm a command 75, 93,99
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paper error light 121
Paste command 32·3-1 , 92, 9~ . 107
to copy text 61
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mouse button 13. 15, 16, 17, 5-1·55
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Print command 70-7 1, 75, I06
printer See lmage,rriter printer
printing
acrive window 71
document -o. 75
entire screen 71
group of documents 70
stopping 99
processor -17
programnll.:r'sswitch 127
programs See applications
Put Back command I 02, I 05
Puzzle 96
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Quit command 31
quitting an application 31
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Empty Trash command 72, 102, 109
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st:tnup disk t!O. 88
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