THE MACINTOSH

DESIGNER'S GUIDE TO DIGITAL IMAGING
CONTROLLING BLACK AND WHITE AND COLOR OUTPUT

Carl Sesto

Wiley Computer Publishing
John Wiley & Sons, Inc.
New York· Chichester • Brisbane • Toronto • Singapore

Publisher: Katherine Schowalter
Editor: Phil Sutherland
Managing Editor: Mark Hayden
Text design and composition: Carl Sesto
Designations used by companies to distinguish their products are often claimed as trademarks.
In all instances where John Wiley & Sons, Inc., is aware of a claim, the product names
appea r in initial capital or all capital letters. Readers, however, should contact the appropriate
companies for more complete information regarding trademarks and registration.
This text is printed on acid-free paper.
Copyright © 1996 Carl Sesto
Published by John Wiley & Sons, Inc.
All rights reserved. Published simultaneo usly in Canada.
This publication is designed to provide accurate and authoritative information in regard to
the subject matter covered. It is sold with the understanding that the publisher is not
engaged in rendering legal, accounting, or other professional service. If legaJ advice or other
expert assistance is required, the services of a competent professional person should be sought.
Reproduction or translation of any part of this work beyond that permitted by section 107
or I08 of the 1976 United States Copyright Act without the permission of the copyright owner
is unlawful. Requests for permission or further information should be addressed to the
Permissions Department, John Wiley & Sons, Inc.

Library of Congress Cataloging-in-Publication Data:
Sesto, Carl.
The Macintosh designer's guide to digital imaging: controlling black and white
and color output I Carl Sesto.
p. em.
Includes index.
ISBN 0-471-13750-2 (Paper : all<. paper)
1. Computer graph ics. 2. Macintosh (Computer)-Programming.
3. Image processing-Digital techniques. I. Title.
T385.S373 1996
006.6-dc20
95-49195
ClP
Printed in the United States of America
10987654321

Acknowledgments
This book would not have been possible without the suppo rt and encouragement of my family, friends, colleagues, and students, to whom I wish to
express my d eepest app reciation . I especially wish to thank my wife,
Camero n, who put up with more than I probably could have during the writing of the manuscript.
I'd like to thank Andrew Eisner at Radius for the use of their IntelliColor
Display/20e and Precision Color Pro 24x video card, which made working
on the text and illustrations a pleasure. Thanks also to Carol Maher atAgfa
for providing an Arcus II flatbed scanner, which was used for most of the
scans in the book and which renewed my confidence in desktop equipment.
Thanks to Bob McCurdy at Graphic Technology, Inc., who generously
loaned m e one of their Soft-View DSOOO Transparency/Print Viewer; the
viewer was central to establishing a reliable colo r m anagement system .
Without the efforts of Claudette Moore of Moore Literary Agency, and Phil
Sutherland of John Wiley & Sons, fnc., this book would stiU be an idea
floating around in my head.
I'd especially like to express my gratitude to Rob Day for his patient and thorough reading of the m anuscript. His m any suggestio ns and technical
correctio ns have made this a far more user-friendly and accurate book.
Finally, my sincere gratitude to Alice, whose love and devotion never waiver.

iii

Acknowledgments

iii

INTRODUCTION

1

Aim and Approach
Organization . . .
Basic Assumptions
Strategy . . . . .
Who This Book is For

.1
.1

.2
.3
.3

PART 1: BASICS

0

s

PHOTOSHOP ESSENTIALS
Getting Around

Three-Finger Rule
Other Features
Sel ecting

.....

Rectangular/Elliptical Marquee Tool
Lasso . . .
Magic Wand
Paint Bucket
Quick Mask
Paths . . .
M odifying Sel ections

Hide/Show Edges .
Save/Load Selection .
Feather . . . .
Expand/Contract . .
Smooth . . . . . .
Selection Marquees Can Be Moved .
Adding to a Selection . . .
Subtracting from a Selection

EJ RESOLUTION & FILE SIZE

.6
.6
.7
.9
.9
. 10
. 10
. 11
. 11
. 12
. 14
. 14
. 14
. 14
. 15
. 15
. 15
. 15

. 16

17

The Basics . . . . . . .
Bits & Bytes . . . . .

. 18
. 18
. 18
. 19
. 19

Deciphering the Numbers
Analog vs. Digital
Pixels & File Size

v

VI

Contents

Object-Oriented Files
ppi
BitDepth
Putting It All Together
Optimum Resolution
The Guidelines
Finding the File Size
Compression Schemes
The Irony
Lossless
Lossy
0

0

0

0

D

0

0

0

0

0

0

0

0

20
020
0

o

0

0

0

0

024
25

0

25

0

26
26

0

0

27

0

0

0

0

0

0

0

0

0

0

0

23

0

Seeing is Not Believing
Ratios
Finding the File's Resolution
lmageSize
What~ Wrong with 72 ppi?
What~ My Monitor's Resolution?
Rulers
Show Rulers
Changing the Zero Point
Changing Units ofMeasurement
Precise Measuring
Show Mouse Coordinates
Make Selection a Path
Paths as Guides
0

22

0

0

0

21

0

RATIOS & RULERS
0

19

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

028
029
o30
31
31
31
31
32
032
32
32
33
33

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

II PIXELS, DOTS, &SPOTS

35

The Big Three
Welcome to Babel
Industry Standard
Pixels
ppi
Dots
Exactly What Is a Halftone Dot?
/pi
Dot Shape
Holdover from the Conventional
Faking it
Screen Angle
Conventional vso Digital Screening
0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

34

0

0

0

36
36
36

o36
37
037
37
0

0

o38
040
o40

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

0

41

42
42

vii

Contents

Soft dot/hard dot
Digital Screening
Spots . . . . . .
Gray Levels
How Many Grays Do I Have?
How Many Gray Levels Do I Need?
Other Criteria . . . . . . . .
Assigning Halftone Screen Attributes
When Should You Specify Screens? .
Transfer Function . . . . . . . .
When Should You Use Transfer Function?
Printing from a Laser Printer
Calibrating with Dot Gain
Smart People at Work
Stochastic Screening

D

smiNG UPYOURMONITOR
Reality . . . . .
Stabilize!
Ambient Light
White Point .
Viewing Box .
Before Beginning
Reference Proof
Making a Proof .
Not the Same Difference
Digital vs. Analog Proofing
Setting Up Your Monitor
Setting Up Photo shop
Monitor Setup . .
Printing Inks Setup

.43
.43

.44
.45
.45
. 45
.46
. 46
.47

. 48
.48
.48
.49

.so
.so

53
.54
.54
.54
. 55
.56
.56
.57
.58
.58
. 59
.59
. 62
. 62
. 63

PART II: WORKING

(J SCANNING
Before Starting
Types of Scanners
Hand-held .
Sheetfed
Flatbed
Slide . .
Drum . .
Scanner Characteristics

65
. 66
. 66
. 66
. 66
. 67
. 67
. 67
. 67

viii

Contents

Resolution 0
Dynamic Range
CCDSensors
Noise
Bit Depth
Strategy
Scan at the Optical Resolution
Avoid Scanner Software
Avoid Clipping
Save the Original Scan 0
The Histogram
Don'tRush 0
Flatbed Scanning I
Test Drive Your Driver
The Proof Is in the Scan
Flatbed Scanning II
Flatbed Scanning Ill
Summary 0

067
068
068
069
069
069
070
070
071
072
072
0 73
074
076
077
078
081
082

D

PHOTO CD

D

ROTATE & CROP PRECISELY

89

0 0
The Raw Data
The Cropping Tool 0 0 0

090
090

83

What Is Photo CD?
Sources
How Photo COs Are Made
Compression 0
Resolution 0
Quality
Multisession
How to Use Photo CD
Opening the Photo CD Images
Sharpening 0

D ADJUST SIZE &RESOLUTION
Example One
Example Two

IIl]

0 0
0 0

ADJUSTGRAVVALUES
Overview
Objective 0

084
084
085
085
085
085
o86
086
086
o88

93
094
096

99
0100
0100

ix

Contents

Reality Check
The Mystical Dot Gain
Seriously Numinous
Getting Ready .
Monitor Limitations
The Controls .
Brightness/ Contrast
Levels .

Finding the Outer Limits
Eyedropper Buttons
Manual
Automatic
Using Levels
Correcting a Dark Image Using Levels
Curves

Correction a Dark Image Using Curves
Correcting for Low Contrast
Distorted Curves .
Flattened Values .
Identifying Specific Values

mCOLOR CORRECTING
The Controls .
Color Balance

Levels .
Curves
Hue/Saturation

Colorize Option
Selective Color
Variations

mCOMBINING IMAGES
Common Hazards

Nervous Clicking
Deselection .
Unscheduled Trip to Finder
Combining Two or More Images

Scaling
Size Surprise
Copy&Paste
Make the Floating Selection a Layer .

. 101
. 101
. 102
. 103
. 104
. 104
. 104
. 105
. 1OS
. 106
. 106
. 107
. 107
. 108
. 110
. 111
. 112
. 113
. 114
. 115

117
. 118
. 11 9
. 120
. 120
. 122
. 123
. 124
. 125

127
. 128
. 128
. 129
. 129
. 130
. 130
. 130
. 131
. 132

X

Contents

Drag & Drop Selection
Drag & Drop Layer
Working with Layers . .
Target Layer
What:S a Target Layer Good For?
What:S the Eye Icon Good For? .
Transparent or White? . . . .
How Do White and Transparent Work Differently?
How Do I Change a White Area to Transparent?

mUNSHARP MASKING

Sharpening . . . . . . . . . . .
Sharpening vs. Unsharp Mask . .
Why Is It Called Unsharp Masking?
Hazards . . . . . .
Halos & Key lines . . . . .
Noise . . . . . . . . . .
Unsharp Masking in Photoshop
The Controls
Amount .
Radius . . .
Threshold
Down to Business
The Tricky Part
Realistic Settings
Small Radius . .
Other Considerations
Unsharp Masking and Resolution
Unsharp Masking and Resampling
Sharpening Channels
Sharpening Scans from Life . .
When to Apply Unsharp Masking
Summary . . . . . .

iiJ RETOUCHING DEFEOS
Cleaning Up . . . .
Spots Worse? . .
The Basic Theory
Getting Set . . .
Using The Rubber Stamp
The Keys to Success

. 132
.134
. 135
. 135
. 135
. 135
. 136
. 137
.137

139
. 140
. 140
. 140
. 141
. 141
. 142
. 142
. 143
. 143
. 143
. 144

. 144
. 144
. 145
. 146
. 146
. 146
. 147
. 148
. 148
. 148
. 150

151
. 152
. 152
. 152
. 153
. 155
. 156

xi

Contents

Appropriate Brush Size
Retouching Example .
Dust &Scratches Filter
Summary

. 156
. 156
. 158
. 160

.. . ... .

mCREATIVE ENHANCEMENTS

161

Color Correction vs. Creative Enhancement
TheTools . .

Tool Vectors
Toning Tools
Blur/ Sharpen Tools .
Blur
. ..
Sharpen
Smudge Tool
Replace Color
Take Snapshot
Local Unsharp Masking
Enhancing Shadow Detail
Summary

.... .

. 162
. 163
. 164
. 164
. 165
. 166
. 167
. 168
. 169
. 171
. 171
. 174
. 176

PART Ill: GETTING IT OUT

1m SAVING YOUR FILE
File Formats

177

. . .

Proprietary Formats
Standard Formats
Why Are There So Many Formats?
Which Format to Use and When

. .

Save In or Change to Proprietary .
Stay with Proprietary as Long as Possible
Save Two Versions . . . .
Saving Time and Disk Space
EPS or TIFF?

EPS Pros . .
EPSCons . .
Saving in EPS
EPS!DCS . .
What Good Is DCS?
DCS Pros .
DCSCons
TIFF .
TIFF Pros
TIFFCons .

. 178
. 178
. 178
. 179
. 179
. 179
. 180
. 181
. 181
. 182
. 182
. 182
. 183
. 184
. 184
. 185
. 185
. 185
. 185
. 186

xii

Contents

Saving Files in Photoshop
Save As...
Save a Copy. ..
Save .
Summary

ii COLOR MODELS

Color Models
..
RGB (Additive)
CMY and K (Subtractive)
How Black Became K .
The Interesting Part
Conventional Separations
Other Color Models
HSB
C/EL *a*b
YCC
Gamut
Exclamation Point! .
Gamut Warning .
CMYK Preview .
Warning About Gamut Warning!
It's a CMYK World
It's a Big Step
..

IE MANAGING COLOR

CMS-The Basics .
You Need a System
How CMSs Work .
Getting Real
Mission Impossible (Your Own CMS)
The Advantages .
Not System-Based
Making Color Separations
Printing Inks Setup
Ink Colors
Dot Gain
When You Don't Have a Proof
Gray Balance
Save Your Settings
Very Pertinent Tidbits

. 186
. 186
. 187
. 188
. 188

191
. 192
. 192
. 193
. 193
. 194
. 194
. 196
. 196
. 197
. 197
. 198
. 198
. 198
. 199
. 200
. 201
. 201

203
.204
. 204
. 205
. 205
. 206
. 206
.206
.207
. 207
. 207
. 210
. 211
. 213
. 214
. 214

xiii

Contents

Separation Setup
Gray Ramp
GCR . . . .
UCR . . . .
GCRorUCR?
Setting Up Your Separation Setup
Black Generation
Black Ink Limit
Total Ink Limit . .
UCAAmount . .
Overview: Making CMYK Color Separations

IE DUOTONES
What Is a Duotone?
Why Is Duotone Used? . . .
About Reproduction Quality .
Process Color Reproduction of Black and White
Digital Duotones . . . . . .
Doing It . . . . . . . . . . . .
Start with a Full Range Grayscale
Specify inks . . . . . .
Adjust Ink 7 (black) curve
Where the Black Breaks
More Bad Breaks
Adjust Ink 2 curve . .
Final Results
Viewing Individual Channels
Proofing Duotones . . .
Printing from Photos hop
Saving Duotone Files . .
Saving for Scitex . . .
Placing Duotones in QuarkXPress
Naming Names . . . . . . . . .
If Your Duotone Color Name Is Not on the List.. .
Why All the Fuss over Color Names?
Insurance

Ell]

PAGE PLACEMENT
When to Use QuarkXPress
Why Can't Photos hop Handle It?
Mini-Tutorial . . . . . . . . . .

.216
. 217
.218
. 218
. 218
.219
. 219
. 220
. 220
. 221
. 222

225
.226
.227
.227
. 228
. 228
. 229
. 229
. 230
. 231
.232
. 233
.234
.234
. 235
. 236
.236
.237
. 237
. 238
. 239
.240
. 241
.242

243
. 245
. 245
. 245

xiv

Contents

Open a New Document
Tools
Create a Text Box
Create a Picture Box
Deleting Boxes
Adding and Deleting Pages
Moving Around in Your Document
Making Your Picture Behave
Runaround .
Colors
Text over a Picture
White Text on Black Background
Text Inset .
Alignment
Printing from QuarkXPress
Back Up Your Backup
Linkage
Trapping .
What to Give Your Service Provider
Fonts (Typefaces)
True Type Fonts
City Named Fonts
Collect for Output
Watch Out for Spot Colors .
Get Organized!
Getting Bonged
The Importance of Selection

. 246
. 247
.248
. 248
. 250
.250
. 251
. 25 1
.252
. 253
. 253
. 254
. 255
. 258
. 259
. 259
. 260
. 263
. 265
. 266
. 266
. 266
. 267
. 268
. 269
. 269
.270

mSEPARATIONS FOR PRINTMAKING

273

INDEX

283

Printing Inks Setup .
Separation Setup
Making Separations
Halftone Separations
Diffusion Dither Bitmap
Viewing the Dithered Image in Color

Colophon
Picture Credits

.274
. 275
. 275
. 277
. 279
. 280

. 289
. 289

INTRODUCTION .

-~J~~~
··~

Aim and Approach
T his book was written to help yo u scan, process pictures, and get the best
results using inexpensive equipment. My goal is to provide yo u with a firm
conceptual base and a sound strategy to \·v ork with regardless of how you
plan to print the results. It is not about graphic design, page layout, or mastering specific sofu.vare applications. Simplicity and accessibility are the
key wo rds to describe this book. It is a book in which you can easily access
the important information you need to execute a variety of basic tasks. By
following the detailed steps given, you will achieve results with a finesse that
rivals that of someone who has worked hard for years to arrive at an accomplished skill level.
The advice and examples offered represent my particular biases, and while
there are other ways to arrive at the same destination, they have usually been
eliminated for the sake of simplicity. r have used as many illustrations as possible, as large as space permits.

Organization
This book is organized in three parts: Part I: Basics, Part II: Working, and Part

III: Getting It Out.
Part I ru ns down some important background material, including advice
on how to set up your monitor. Even if you find yo u don't have time for the
first four chapters, go over Chapter Five: Setting Up Your Monitor carefully.
The quality and predictability of your o utput results depend heavily on yo ur
monitor setup.
Part II contains very specific advice on scanning and preparing your files for
export to a page layout program if that's where they're headed. This part covers the basic manipulations that every file you print must undergo to assure
optimum quality.

1

2

Introd uction

Part HI covers critically important material on fil e formats, color management, color separations, duotones, and printing.

Basic Assumptions
In order to infuse this book with the level of accessibility r think is essential for it to be of maximum value to readers, I have proceeded based on
certain basic assumptions:
1. You have at least a rudimentary faci lity with the Macintosh environment.
Th is means that you know how to launch applications, and how to create, open, and close files and folders, and that you know the difference
between being in the Finder and in other applications you are running.
In addition, you know the basic terminology of the windows environment: where the Close box, Zoom box, Size boxes, and scroll bars are and
how to use them. If not, a few hours with a basic reference manual and
your first intensive work sessions will get you on your way.
2. You are running Photoshop as you r primary image processing application. 'While there are certainly other programs that will function well,
Photoshop is currently the standard against which the others are judged.
3. Your goal is to take control of the scanning, image processing, color separating, and output file management yow·self, on desktop equipment. This
is in sharp contrast to leaving this work up to a service bureau or a printer.
In the latter cases, yo u would typically be working with FPO (For
Position Only) low-resolution images where the quality is irrelevant, and
which would be swapped out for the real thing by the service bureau or
printer.
4. You have a monitor that will display 24-bit color (millions of colors) if
you are planning to work with color images. This capability usually
requires an additional video card installed in your computer. If you are
working in grayscale (black and white) only, an 8-bit monitor capable
of displaying 256 levels of gray will do it. This is the usual capability of
a monitor without upgrading. Monitor issues will be discussed in detail
in Chapter Five: Setting Up Your Monitor.

Introduction

Strategy
Here is the basic stra tegy you will be using for getting pictures of any kind
in and out of your computer:
1. Scan. There is m ore to it than clicking on the Scan button, and if yo u are
using an inexpensive scanner, the o riginal scan will usually leave something to be desired.
2. Adjust the image. T his is an important part of the process wh ich in
ma ny ways dete rmines the ultimate quali ty of the result. Adjusting the
image involves the following steps:
• Rotate and crop precisely.
• Adj ust size and resolution.
• Adjust grayscale values or color correct.
• Perform any stylistic modifications.
• Apply Unsharp Masking.
• Clean up dust or other defects.
• Perform any local color or contrast adjustments.

3. Create color separations or duo tones when necessary.
4. Save in the appro p riate forma t fo r export.
5 . Place in a page layout progra m if the image is pa rt of a book or larger
project, or place in a program such as Illust rato r if the image is part of
a design with typographic elements.
This sequence of events v.rill take more or less time and effort depend ing o n
your equipment, skill level, and the na ture of the image, but m ust be performed o n every p icture you plan to print.

Who This Book Is For
If you aTe confronting the challenge of getting optimum printed results from
images created on o r scanned into your computer, th is book was written to
help you. If you are planning to print on a desktop laser printer, color o r black
and white, o ffset, or a ny o ther type of ou tput, yo u need to understa nd and
be ca pa ble of controlling the variables that directly affect print quality.
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Introduction

ff you are an artist, graphic design professional, production specialist, desktop publisher, or student, and output images of any kind in any output
m edi a-even blac k and white lin e work-you need to know what is
explained and demonstrated in this book. Even if you are a seasoned graph ics professional, with years of experience with FPOs, yo u may be faced
with taking contro l of and responsibility for your picture fi les fo r the first
time and find that yo u need help with the basic imaging concepts.
Armed with new skills, yo u can expect to get better results from yo ur black
and white laser printer, Canon Color Laser Printer, Iris Ink Jet, or die sublimation printer. In this case, better results mea ns prints that more closely
match your monitor. These digital proofs can be used as final presentation
prints or as accurate digital proofs that will match subsequent proofs from
film or offset printed results.
If invoking the Print command is an activity that you associate with crossing your fingers, prayers, mantras, or just fervent hopes because more often
than not the results are a surprise, this book is for you.

PART 1: Basics

1

PHOTOSHOP ESSENTIA~·s
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Getting Around
To get the most out of Photoshop you need to operate the program with both
hands. If you're right-handed, you'll use your right hand on the mouse and
your left on the keyboard. If you're left-handed, I hope you have an extended
keyboard with Command, Option, and Control on both sides of the spacebar. No professional worth her salt would be mousing her way all over the
desktop clicking on tools or executing basic commands for which there are
keyboard equivalents. Whenever you go to the main menu to execute a command, make a note of what the keyboard equivalent is and try to memorize
it as qu ickly as possible.

Three-Finger Rule
To begin with, there is a technique called the three-finger rule (Figure 1.1)
as follows: put your ring finger on the Option key, your middle finger on
the Command key, and your index finger on the spacebar. By using the three
fingers of your left hand in conjunction with mouse clicks and drags, your
work will be made considerably easier. These three keys work like this:
when all three fingers are pressed you get the zoom-out icon. When you lift
your ring finger, releasing the Option key, the zoom-in icon appears. When
only your index finger is on the spacebar, you get the scroll hand. If you click
when the zoom-in or zoom-out icon is displayed, Photoshop will respond
appropriately. If you click and drag when the scroll
hand is visible, you will scroll your image. This tech~ ~ Spacebar ~
nique works exactly like selecting either the zoom or
scroll hand tool from the toolbox except that you
don' t have to mouse your way up to the toolbox to
select the tool-all you need are your fingers on
tl1e lower left of the keyboard. If you are using any
other tool, such as the paint brush or tl1e rubber
stamp tool, when you use the three-finger rule, you

6

~ Spacebar

Spacebar
Figure 1.1
Three-finger rule.
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~ z

Undo

c

Copy

3C

can instantly access the zoom and scroll hand tools without leaving the tool
you are using. This technique is much quicker and easier than clicking on
the tools in the toolbox.

Other Features
·when you have the zoom icon displayed, you can dick and drag a marquee,
instantly zooming way in or out. Double-clicking on the scroll hand tool in
the toolbox fits the window to your screen. Double-clicking on the zoom

3C X

Cut

tool brings you to a 1:1 ratio.
Two other important moves are:
~ + to increase window size

3C v

Paste

~ - to decrease window size

These commands change the window size and the image size together and

3C A Select All

~ s

Save

are a great way to get around. Try them out and notice how they work differently from the Zoom-in and Zoom-out commands, which change the
image only, leaving the window size the same.

If you have adjusted the window size with the Size box (lower right corner of
the window), you need to click once on the Zoom box (upper right com er of
the window) in order for these commands to work.
Added advantages to having your left hand on the keyboard are that many
of the most commonly used keyboard shortcuts are also right there, and that
they are the same in most applications (Figure 1.2).

Quit

~ w

OoseWindow

Figure 1.2
Keyboard

shortcuts.

If these advantages haven't convinced you, here's another benefit: in
Photoshop, when you h ave a dialog box open such as Levels, Curves, or
Unsharp Mask, using the three-finger rule is the only way to zoom in and
out, and aside from using the scroll bars to get aro und, using the spacebar
is the best way to scroll because you can't leave the dialog to select a tool
until yo u click cancel or OK.
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In addition to the commands above, Photoshop will move to any tool in the
toolbox with the to uch of a single key (Figure 1.3).
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··························
ooowoooooooooooo• o• ooo ooo o

M.

L

w
H

v
z

c

y

K

G

N

I

E

p

A

d

ll

8

u

5

R.

(J • "

1 ~ 1 ® 1 o·
X

D

• Press the key
again to change
to the tool"s other
modes.

o·

~Cl~

I~L1D I

F'

T

llr.J I

... ,,,
I~

Figure 1.3

!

1'

'

ri;

Channel• 'I P•ths".

I oI ~.I o_l r- I

. Ill

I~

I

Uorm~l

~ Prtstrvf'

~

l

Op•ctty :

Transpat"tnetJ

10~

--------

Keyboa rd comm ands in Photoshop.
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Selecting
Making, saving, and m anipulating selections is one of the most fundamental concepts of working with Photoshop (as well as m ost other image
manipulation programs). Selections are important for changing a specific
area of yo ur image without affecting the entire image. For example, to alter
the color o f a sky without changing the foreground of a picture, you need
to first select the sky. T his tells Photoshop that you want to change only the
sh.]'. Likewise, if you intend to apply a fi lter to an area without affecting the
entire image, or paste something behind par t o f yo ur image, yo u must
begin by selecting it. Some selections can be made easily while others can
take hours of careful work depending upon how d istinct the outline is.

A selected area is defined by the marching ants.
Following is a brief rundown of the six tools used for selecting.

Rectangular/Elliptical Marquee Too/

I() II [~J I

This is the top left tool in the toolbox. Option click on the tool to switch
benveen Rectangular and Elliptical marquee or use the keyboard command M, which will toggle between marquee shapes by pressing it agai n.
T he Marq uee tools are used to directly select an area of you r in1age by
holding down the mouse button and dragging the size and shape m arq uee
you want within the document window.
Important aspects of using the marquee tools:
1. You can constrain the selection area to
a specific shape by changing the Style
pop-up menu to Fixed, in the Marquee
Options dialog box (Figure 1.4).
Double-click on any tool to display its
Options dialog box.

2. You can feather the marquee selection

······································································································

I

Normal

\·/ idth:

c=J

StylO? :

Feather :

HO?ight :

EJ pixO?ls

Figure 1.4

I=::::J
12$] Anti-alias>?d

Marquee Options Palette.

as you draw it by first specifying a
Feather Radius in the Options dialog box. This will give you a vignetted or soft
edge selection (Figure 7. 72).
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3. By holding down the option key after you start to draw a marquee, the center of the marquee will be where you started to draw. Normally the marquee
edge is where you start to draw, not the center.
4. By holding down the shift key after you start to draw, the marquee shape will
be constrained to a perfect square if you are using the Rectangular Marquee
tool, or a perfect circle if you are using the Elliptical Marquee tool.

Lasso

IPI

The Lasso tool is used for making rough irregula rly shaped selections. This
tool is no t useful for carefully drawn , detailed selections since you must complete drawing the marquee in a single stroke.

Magic Wand 1 ·~,

I

The Magic Wan d is a great tool for making selectio ns a utomatically where
t11ere is some brightness or color difference sepa rating t11e area you intend
to select.
Impo rta nt aspects of using the Magic Wand tool:
1. Double click on the Magic Wand tool to display its Options palette (Figure 1.5),
and enter a value in the Tolerance field
to make the pixels selected more or
less specific.
lfthere is not much difference between

II
0

I~

Magic 'w'and Options "'-

Toler ance : ~

l8l Ant i-aliased

Sample Merged

the area you want to select and the
surrounding areas, enter a low number.
To include a wider range of pixels, enter
a higher number.

Figure 1.5

Magic Wand Options Palette.

The range available is from 0 to 255.
2. Check
the Anti-aliased box in the Magic Wand Options dialog box for a
,
smoother edge on the selection. Anti-aliasing reduces the staircasing effect
which is more apparent in low resolution files. Anti-aliased checked is the
default (normal unless you change it) setting.

Photoshop Essentials

Paint Bucket I&
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The Paint Bucket tool works like the Magic Wand tool except that it adds a
fill color or pattern after a selection is made. You can specify color (by
changing the foregro und color), Opacity, and Mode options for the fiH.

The Quick Mask tool is a very sophisticated and powerful tool for creating
selections. This feature a Uows you to create selections by painting with any
of the paint tools such as the paintbrush, pencil, airbrush, or smudge tool.
Using the Quick Mask tool, you can take yo ur time and create highly
detailed selections which include gradients (areas that graduaUy increase or
decrease in selection strength ) and soft edges.
1. To use this tool click once on the Quick Mask icon on the right-hand side of
the Quick Mask icon in the tool box.
2. Notice that the Title bar now says Quick Mask in parentheses (Figure 1.6). It
is very important to know when you are in the Quick Mask mode and when

Sample Fifty (Quick: Mask, 1:1)
Quick Mask in Title bar.

Figure 1.6

you are not, since you can't work normally in this mode. It is used only for creating selections.
3. If you double-click on the Quick Mask mode icon you will get the Quick Mask
Options dialog box (Figure 1.7), which will allow you to change the color and
opacity of the mask. To change the mask color, click once on the Color icon and
the Color Picker will open, allowing you to select a new color.
4. TypeD to get the black and white default colors in the foreground and background.
Quick Met:k Options

5. Select the Paintbrush tool in the toolbox and paint a stroke on your image.
Notice that the color you apply is a

Co lo,- Indicates: - --

0

--,

Mnske d Areas:

® \elec: ted

Aren "

~Cnlor
•

Figure 1.1

Opo< lt y:

§].,
Quick Mask Options.
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transparent red, but realize that you are painting a mask-not an actual
color on your image.
Be sure to have the Brushes Palette open so you can change brush size easily and quickly.
6. Click once on the left-hand Quick Mask icon in the toolbox and notice that the
area you painted has become a selection. That's the whole idea: whatever you
paint in the Quick Mask mode becomes a selection when you return to the normal mode by clicking on the left-hand Quick Mask icon in the Toolbox.
8. Remember that you are painting a mask which will become a selection-you
are not painting a color even though it looks like you are.

If you happen to make a mistake and paint outside of the area you intended
to paint, type X, which will reverse the background and foreground colors, allowing you to paint ou t the mistake.

Paths
Even mo re precise than the Q uick Mask tool, the Paths feature allows you
to create object-oriented paths (see Chapter Two: Resolution and File Size)
in the sam e way that lllustrator a nd Freehand work. The clear adva ntages
of this feature are that it will allow yo u to produce paths that you can save
and that are infinitely editable, and it is
the best way to create selections with
gradual curves that wo uld be impossi-

II

Layer s "' Channels "' Paths "-

ble to d raw freehand . Paths are no t

....

1-

selections, but can be converted to selections at any point. O ther adva ntages

Pen tool

are that they c.:1.11 be exported to Adobe
Illustrator, and saved pa ths do n o t
increase th e file size as saving a selection

Figure 1.8

Paths Palette.

does by adding a new channel. The following steps will get yo u going, but to fully understa nd how this tool wo rks,
you will have to spend some time practicing with it along with some referen ce m a terial such as th e Adobe Photoshop User Guide, or a book on
Illustrator, since paths work the sam e way in Photosho p as they do in
Illustrato r. Figure 1.9 illustrates a path with ancho r points.

Photoshop Esse ntials

~

c...._

~
Direction line and
direction points.
Moving th ese will
change the curve
shape.

/~ \ ~

A

1 ""

Click to se~ corner
•oohot pmnt

)

/ ) 0 , k k •nd dtogto <et
....,.

\ ....__________.

curve segment
anchor point.

.,

Path anchor points and direction lines.

Figure 1.9

1. To use the Paths feature choose Windows> Palettes> Show Paths,
ortypeT.
2. When the Paths Palette opens (Figure 7.8), select the pen tool and click once
in your window to create a control point and start a path. Curve control
points are created by clicking and dragging.
3. By selecting the pointer tool in the Paths Palette, you can move control points
and adjust the curve control arms.
4. Save your path by choosing the options triangle in the Paths Palette and pulling
down to Save Path (Figure 7.10).
5. The same Palette Options will allow you to turn your path into a selection by
choosing Make Selection.
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Duplicate Pilth .. .
Delete P<Hh
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Make Path .. .
M ake Selection ...
f ill Subpath ...
Stroke Subpath ...
Clipping Path ...

Figure 7.10

Path Options.
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Modifying Selections
Hide/Show Edges ~ H
T he marching ants can be hidden from view by typing ~ H, allowing you
to more accurately access your selection. T he selection is still in place--only
its marquee is hidden. To show the edges type~ H again. T he hide and show
edges command is loca ted under the Select menu. This com mand is particularly useful when yo u are setting type in Photoshop because type first
appears as a selection, making it difficul t to see.

Save/Load Selection
Selections can be saved along with the file
by choosing Select> Saue Selection ...
or cl icking o n the Selection icon in the
Chan nels Palette (Figure 1.11). O nce
saved, you can load you r selection by
choosing Select> load Selection ... , o r
drag your new channel into the Selection
icon in the Chan nels Palette, or Option-

Figure 1. 11

Save/Load selection icon.

click on the new channel.
Note that simply saving the file using the File men u item will not save the
selection unless you have fi rst saved the selection using the technique above.
Also, saving the selection does not save the file to disk. You must first save
the selection , and then save the file.

Feather
Selections can be feathered as they are d rawn
with the Rectan gular, Elliptical , o r Lasso
tools, or after they are created by choosing
Select> Feather. If the feathering is applied

after the selectio n is created, you will need
to copy and paste, fi ll, move, o r apply a filter, before you will see any effect of the
feathering (Figure 1.12).
Figure 1.12

Feathered marquee.

Photoshop Essentials

Expand/Contract
Selections can be expanded or contracted by a specified n umber of pixels
after they are created. Choose Select > Modify> EHpand ... (or Contract ... ).

Smooth
Selectio ns with jagged edges can be smoothed by however many pixels you
specify. Choose Select > Modify> Smooth ....

Selection Marquees Can Be Moved
With one of the selectio n tools active, selection marquees can be moved with-

out moving the contents by holding down the command and option keys
before yo u click and drag to reposition the marquee. If you click and drag
a selection without the Command and Option keys, you will cut a hole in
the background where the selection was before the move (Figure 1. 13).
You can use the arrow keys to nudge the marquee one pixel at a time in any
directio n.

Figure 1.13
(a)
(b)
Click and drag marquee to cut it out of the background (a); Hold down the Command
and Option keys to move marquee without moving the contents (b).

Adding to a Selection
Once a selection is made, you can add to it using any of the selection tools
by first holding down the Shift key. With the Magic Wand, for example, if
you click once after you have made a selection with it, a new selection will
be made, discarding the o riginal selected area. If yo u hold down the Shift
key while clicking a second time (in a new area of the image) with the Magic
Wand, the new selection will be added to the original selection.

15

16

Chapte r One

Subtracting from a Selection
Once a selection is made, you can subtract areas from it by first holding do'.'.rn
the Command key and using any of the selectio n tools to define the area to
be subtracted.
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The Basics
This is a subject that, like most things, is simple and complex at the same
time. f'll stick to the simple, by example explaining only what you absolutely
need to know, and leave it at that.
To begin with, you need to understand that anything you put into a computer is digitized. This means that it is broken down into a collection of
numbers-the more numbers, the larger the file, because fi le size is a
description of how many numbers are involved, and the size of a fi le is
expressed in numbers.

Bits&Bytes
One of the amazing aspects of computers is that for all of the elegant possibilities and awesome pmver packed into small spaces, they work on an
incred ibly simple principle: by turning on and off little switches. These
switches have only two positions: on and off, or 0 and 1. Each two-digit switch
is called a bit, which is an acronym for Binary digiT. It is because a computer
does its work by manipulating these digits that its operations are called digital, and the information stored is referred to as being digitized. Your
computer organizes bits into groups of eight called bytes, which are the basis
for the numbering system used to describe file sizes.

Deciphering the Numbers
An adaption of the metric system is used to describe the size of files:
8 bits = 1 byte

1024 bytes= 1 kilobyte

1024 kilobyte = 1 megabyte

1024 mega byes= 1 gigabyte

The reason for both ering about this is to clearly understand that your computer is working exclusively with these numbers behind the scenes. Beh ind
the windows, menu bars, desktop, colors and sounds, in other words, the
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graphic interface, yo ur com puter is furiously manipulating trillions of bits,
the simple on and off switches, in order to make it all happen .

Analog vs. Digital
When you see a picture on your m onito r, it is importan t to realize that it is
not bei ng displayed in the same way that a slide or fil m is p rojected, or the
way that a print from a photographic nega tive is created. In the case of these
pho tographic m ethods o f imaging, there is always a negative or positive of
some sort that is m ade up o f marks on film or paper which collectively create the picture you see. T his is an an alog system.
In the case of the image o n your computer screen, on the other hand, there
is no negative or image of a ny sort embedded in your computer. There is only
a collection of numbers or bits that are organized in a specific manner allowing yo ur computer to assemble the original image. T his is a digital system.

Pixels & File Size
When you are working with a picture of any kind on your computer, the computer o rgan izes the image by using a grid or map of pixels. A pixel (acro nym
for PICtu re ELem ent) is the basic building block of any image. In the simplest terms, the mo re pixels used to describe, o r m ap, the image, the higher
its resolutio n-and the larger the file size. Image files using pixels to describe
th e picture are called bitmaps (Figure 2.1 a).

Object-Oriented Files
Another method yo ur co mputer uses to describe images is the object-ori-

ented a pproach. Rather than using pixels to d escrib e the im age,
object-oriented images use a system of shapes, such as circles, lines, recta ngles,
and cu rves described by Bezier curves, which are mathem atical formulas
defini ng control points (Figure 2. 1b). The ad va n tage of using object-oriented
graphics for nonpho tograp hic images is that they retain their quality at any
size. Since there are no pixels used to create the image, the edges are always
crisp and d ean without the jaggies or staiJ·casing that can occur with low resolut ion bitmapped fi les. In additio n, since the image is crea ted by using a
system o f contro l points to descri be a shape, the fi.le size can be sm aller. The
most common.ly used object-oriented graphics are PostScript fonts. Program s
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Figure 2. 1
(a)
(b)
A bitmapped character created in Photosho p at low resolutio n (a), and an object-oriented character created in Illustrator show ing control points (b).

such as Illustrator, Freehand, QuarkX.Press, and Pagem aker all use an objectoriented approach. Usually, whenever both type an d images are involved,
an object-orie nted p rogram is used to set the type, and a bitrnapping program like Photoshop is used for the pictures. The bitmapped file is then placed
in the object-oriented application, where it ca n be scaled and moved around.

ppi
Pixels are described by their frequency or ppi (pixels per inch), and their bit
depth . The pixel resolu tion of a file is de termined when you mak e the scan
by adjusting the dpi (do ts per inch) of the sca nner driver. Dpi in this case
is really referring to the ppi of the resulting scan. More about no menclature
in Chapter Four: Pixels, Dots, & Spots. As is evident in Figure 2.2, the higher
the resolution or ppi of a file, the larger the file size, and the more information
the file contains. Also evident is the fact that as the ppi increase, the pixels
themselves get smaller to fit mo re and mo re into the same space.

Bit Depth
Each pixel is defin ed by the number of bits used to describe it. For exam ple a high-contras t black and white im age, type, or line illustratio n is
usuaUy a one-bit file. Grayscale or continuous ton e black-and-white images
use 8 bits per pixel, and colo r files can use either 8, 24, or 32 bits per pixel
(Figure C. l ). D on't give up on this yet, it's really not that compl icated . An

Resolution & File Size

Figure 2.2

10 ppi. File size: 3 Kb
20 ppi. File size: 5 Kb
Higher resolution yields larger file sizes.

72 ppi. File size: 39 Kb

8-bit grayscale fi le means that each and eve ry p ixel can be any o ne of 256
shades o f gray. On any computer, the native or natural color space is RGB
(red, green, blue), which m eans that there is one 8-bit cha1mel for each of
the three colors: one for the red, one for the green, and on e fo r the blue. It
fo llows then that each channel has the possibility of describing 256 shades
of red , green, o r blue.
An RGB color file will have the potential of displaying 16.7 million shades
of color on your mo nito r providing yo u have a 24-bit video card installed.
RGB is 24-bit because three 8-bit channels equal 24 bits total. How do yo u
get 16.7 million ? By multi plying 256 x 256 x 256, which is 16,777,2 16. If you
don' t have a 24-bit card installed in your computer, the chances are it will
display 8-bit color. T hat mean s 256 colors o nly. Some monitors are 16-bit,
which means they will display tho usands of colo rs: 256 x 256 = 65,536. As
I mentioned in the intro duction, if you are planning to work with color for
fi nal o utput, yo u must have a 24-bi t color monito r.
CM YK (cyan, magenta, yellow, and black) colo r has a bit depth of 32 bits
per pixel: one 8-bit channel per color, 32 bits to tal.

Putting It All Together
The size o f a file in kilobytes is determined by:
1. The p ixel dimen sion s
a. frequency (ppi)
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b. height and w idth ofthe fil e in pixels
2. The bit dept h:
Grayscale, RGB, and CMYK, will all produce a different file size.

\Nhy do you need to be concerned abo ut the size of you r files? Because data
storage is expensive, and yo u usually have a finite amoun t of space at any
given time. A floppy disk will hold either750 Kb or f400 Kb depending on
whether it is a double-sided regular density or double-sided high density disk.
If you m ake and try to save a scan that is 1600 Kb o n either of these d isks,
it simply will not fit. Likewise, no matter how large your hard drive is, you
will even tually run out of space o n it u nless you carefully manage your files
and file sto rage.

Optimum Resolution
T he first questio n you need to answer for yo urself is: How will this file be

printed? Resolution requirements vary depending on the method you intend
to use to p rin t the file. In general, the optimum resolution is determ ined by
a combinatio n of how much information yo u need, and the halftone frequency, or lines per inch (lp i), of the final print. Halfto ne dots will be
discussed in Chapter Four: Pixels, Dots, & Spots. You should scan with the
final resolution in mind because it is often no t possible to successfully
increase the resolution later. While it is technically possible to sample up, or
interpolate and add pixels, your computer is essen tially inventing data or
info rmation when it does this. The results of sampling up are never as
good as if yo u had scanned at the higher resolutio n in the first place. Most
often the resul ts a re fu zzy and lacking in detail (Figure 2.4a and b). Often
the best resul ts are obtained by scanning at the optical resolution and sample down later in Photoshop (see Chapter Six: Scan ning).
There are no absolute rules d ictating the resolutio n o f your file, but there are
tried and true guidelines which, when adhered to, will usually produce the
best result. In other words, if yo ur resolution is too low for a particular printer
or imagesetter, the file will still print- it just won't look very good. Conversely,
if the resolution of your file is too high, the file will also still print, b ut you
will have wasted a lo t o f time processing the file, and space on your d rive
storing it-with no im provement in the quality.
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Figure 2.4

(a)
(b)
An image (a) scanned at 300 ppi; (b) scanned at 100 ppi and sampled up t o 300 ppi in Photoshop. Even though
it has the same resolution as the image on the left, the image on the right is distinctly lacking in sharpness and
detail. Moral: You can't sample up very effectively-use the optical resolution of your scanner and sample
down later in Photoshop.

The Guidelines
As a general rule, you sho uld try to keep the file resolution, the ppi, at 1.5
to 2 times the !pi of th e printer or press yo u plan to output to. Agai n, I would
like to stress th a t yo u are in complete control o f the resolution of yo ur file.
T here are no automatic safeguards, no bells and whistles that are going to
go off if you create a fi le with either too low or too high a ppi. For a 5 x 7
inch image, here are exa mples of a 2: 1 ratio bet\.veen ppi and Ipi for som e
printers, along witb the resulting fi le sizes:
File Sizes
Grayscale
CMYK

Type of Printer

Ipi

ppi

300 dpi laser printer:

50

100

342 Kb

1.34Mb

600 dpi laser printer:

75

150

770Kb

3.0Mb

150

300

3.0Mb

12Mb

Offset press:

In cases where there is no fine detail you will get perfectly good results using
a 1:1 ratio bet\veen lpi and ppi:
Offset press:

175

175

1.02Mb

4 .09Mb

24

Chapter Two

It is in yo ur best interest to keep
yo ur files as small as possible
while at the sam e time maintaining adequ ate resolutio n (ppi).
Nothing is gained by having a ppi
that is higher than necessary, and

'--------JL../Document

Sizes
Scratch Sizes
Efficient

as you can see, when the ppi doubles, the file size- the amoun t of
File Size.

Figure2.5

room required on disk-<tuadruples. See figure C.2 for an
illustration of the same image
reproduced with 150 and 300 ppi
at 85, 110, and 150 lpi.

Finding the File Size
How do yo u find o ut what the
file size is? In Photoshop, the file
size is displayed in the lower lefthand corner of the window unless
you have used the option triangle
View by Name.

Figure2.6

to change the field to display the
Scratch sizes or Efficiency percentage. T he first value indicates
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cates the fiJ e size as it would be
saved to disk with any additional
chan nels o r layers (Figure 2.5).

t................ -..........................................................................._,,, ..........................................................:
,.... List Views ........................................- ..................................................................................~

Another way is to look at the fi le

, .... Icon Views ...............................................................................................................................,

~

Cl Cl Cl Cl @ Straight gl'id
j
j Cl Cl Cl Cl 0 Staggered grid

j
i

l

~
O

~ ~

~

@

O

j

! [g) Calculate folder s izes

l

[g) Alvtays snap to grid

l
l

[g) show size ..._

I

O s how kind "\'

1

0 Show lab~l
[g) Show dale
0 Show version
[g) Show comments

~

l

!

[g) Show disk info in head~r
L-·······-··-·······-··········-·····--·..···-······-·····················-····························-········-····.................;

Figure2.7

Views Control Panel.

nam e as it is listed in the wi ndow of th e volume wh ere it is
saved. To see this file size, you
must View by Name (Figure 2.6).
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ln addition, you must have the Show File Sizes checked
in the Views dialog box in the Control Panel (Figure 2.7).
A third method of finding out about a file is to select it,
either in a window or on the desktop, by clicking once
on it and choosing File> liet Info, or simply type~ I
for Get Info (Figure 2.8).

Sharing ...
Duplicate
Make Alias
Put Away

Compression Schemes
My advice on compressing your files is-don' t do it
unless you have no other choice.

Find ...
Find Again

~F

There are two types of compression categories: lossless

~G

and lossy. The names m ean exactly what they imply.
Lossless schemes will squash and re-expand yo ur files

Page Setup ...
Print Window ...
Figure2.8

Get Info.

with no loss of quality o r data. Lossy schemes, on the
other hand, will degrade the quality of the data.
The primary drawback to either type of compression is

that it takes extra time to compress and extra time to decompress the files.
If you are working with very large files, this extra time can amount to a considerable delay. So as for most things, there is no free lunch.
The most obvious and prevalent use of compression is for transmitting files
via modem to a remote site-from your home or studio to a service bureau,
for example-and it is important to keep the transmission time to a minimum.
Consult with your service bureau on the best softvvare to use for this purpose.

The Irony
The irony of the situation is that the bigger the file, the more it is crying out
for compression, but because of its large size, you might be able to play a
round of golf before yo ur computer finishes the compression. You can
look forward to playing another nine holes while you are waiting for the
decompression. Another consideration is that even in a compressed format

very large files may still be too large for comfortable modem transmission.
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Loss less
To begin with, Photoshop automatically compresses files when you save them
in its native for m at as Photoshop 3.0. T his com p ressio n is most no ticeable
in fi les which have large areas of repetitious p ixels.
O ther lossless compression schemes are:
RLE

(Run Length Encoding)

LZW

(lempei-Ziv-Welch)

Lossless arch ivi ng schemes are:
Stuffit
Disk Doubler
Compact Pro
PKZIP

Lossy
T he most prevalent lossy scheme is:
JPEG

(Joint Photographic Experts Group)
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Seeing Is Not Believing
Your monitor is your visual link between yo ur scanner, or input, and the
world of printing, or o utput. No matter what size or brand monitor you are
using, there is one important characteristic which is common to them all:
The size your picture is displayed on the monitor is variable and may never
be the actual size of the picture when it is printed.

Sounds stran ge and even annoying, doesn' t it? Perhaps so, but it's an aspect
of electro nic imaging you will just have to get used to. The reasons fo r this
apparent incompatibility have to do with the relative pixel resolutions of the
file and the monitor. If yo u are not al ready fam iliar with the difference
between bitmapped and o bject -oriented types of files, now is a good time
to read Chapter Two: Resolution & File Size for a brief explanatio n.

Figure 3.1
A 72 ppifile
displayed at
a 1:1 ratio.
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Ratios
Since yo ur file is actually a collection of pixels which can va ry in size and
frequen cy (expressed as ppi), the size that it is displayed at a I: I ratio
changes with its ppi. This is because your monitor has a fixed resolutio n. Even
if you have a m onitor/software configuratio n that allows fo r switchable resolutions, it is on ly using one resolution at a time and, for the sake of
discussio n, is fixed. This means that there is a predetermined grid, already
established, into which the file's pix:e ls must fit. It follows, therefore, t hat if
yo ur file resolutio n is different from your monitor resolution, the pixels of
your fil e will be forced to fit the monitor grid. When you display your file

Figure3.2

A 110 ppi file w ill be displayed too large at a 1:1 ratio.
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at a 1:1 ratio, it will be the correct (printing) size only when the file resolution a nd the m o ni to r resolution are the sam e.
You should think of t he 1:1 ratio as display every pixel rather t han display

correct size.
The file shown in Figure 3. 1 will appea r approxim ately the correct size at a
1:1 ratio o n a monito r with a resolutio n coresponding to the ppi resolutio n

of the fi le (72 ppi).
The file shown in Figure 3.2 will appear too large at a 1:1 ratio on the sam e
m onito r, since its 110 ppi is greater than the monitor's resolution. No tice
how large the inches in the ruler are displayed.

Finding the File's Resolution
The quickest and easiest way to find out what the actual physical dimensions
of your file are when it is open in Photoshop is to Option-dick and hold down
the mouse button on the file size number in the
lower left-hand corner of the wi ndow. This will give
yo u a pop-up telling you no t only the size, but th e
Wid th
Height
Channe ls
Reso luti on

Figure 3.3
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type o f file, i.e., RGB, Grayscale, Bitm ap, or CMYK,

p ixe ls (8.833 inche
pi xel s ( 7. 083 inche
<Graysca le)
p ixel s/ inch

and its resolution (Figure 3.3). When you put th e

Option-click the file size.

m ouse butto n without the Op tion key, you get a

pointer on the fi le size number and hold down the
preview diagram of h ow you r image will print on the
paper (Figure 3.4). This print p review is responding
to yo ur page setup and whatever printer is selected
in the Chooser.
In prac tical terms, if yo ur moni to r resolution is
approximately 72 dpi (as many a1·e), your image will
be displayed at the cor rect size o n ly when its resolution is 72 ppi and 1:1 is in the title bar. lf your image
resolution is lower, 60 ppi, fo r example, the d isplayed size will be smaller a t 1:1. If your image
resolution is higher, 150 ppi, fo r exam ple, the displayed size will be larger at 1:1.

Figure3.4

Click the file size.

Ratios & Rulers

Image Size
Using the Image Size control in Pho tosho p (choose Image> Image Size),
test this discussion by saving one of your picture files at two different resolutions, one matching your monitor's dpi, and another at a different
resolution. Keep a transparent ruler handy to hold up to yo ur screen with
the screen rulers displayed. Compare the displayed inch to an actual inch
and notice that the inches are the correct size only when the resolution of
the file matches that of your m onitor. Note also that if yo u are using a 72
dpi monitor and your image resolution is twice that, 144 ppi, you can display it at the correct size, but 2:1 will be in the title bar.

What's Wrong with 72 ppi?
vVhy no t always use a file resolution of 72 ppi and make life simple? Because
72 ppi is much too low for almost all output purposes. You will need a resolution of about 150 ppi for decent resul ts when you are making final
prints even from low resolution printers, and a resolution of200 to 300 ppi
or more for output to high resolution image setters for quality printing (see
Chapter Two: Resolution & File Size).

What's My Monitor's Resolution?
How do you find o ut what your monitor resolution is? Look at the documentation that came with it (there is usually a page called Specifications)
and divide the horizontal pixel width by the horizontal viewing area. For
example, in the case of an Apple 13-in. m o nitor, the resolution is described
as 640 horizontal pixels with an active viewing area of 235mm horizontally.
Converting 235mm to 9.4 in., and dividing by the 640 horizontal pixels, yields
68 as the fixed monitor resolution. If you bought a 24-bit video card, check
the software that came w ith it (in the control panels) to see if it is modifying the displayed resolution.

Rulers
For work that requires precision, using the rulers in Photoshop can be very
helpfu l especially if you aren't used to the way your monitor can display your
images at other than actual size.

31

32

Chapter Three

Show Rulers
An easy way to get a feel for the relationship between the physical dimen -

sions o f a file and its size as displayed on your m onitor in Pho toshop is to
display the rulers(~ R, or choose Uiew> Show Rulers ).

Changing the Zero Point
You can repositio n the ruler zero po int bo th vertically and h orizontally by
dragging o n the crosshairs in the upper left- hand corner where the rulers
meet and dropping the new zero po int wherever you want o n the image.
Changing the zero po int ca n be ve ry useful in cases where yo u are aligning
elements within a picture with precision. For example, if you need to place
two squares equidistant from the center, drag the ruler crosshairs to the center to reposition the zero p oint and the ruler will display equal measurements
out from both sides of the zero point.

Changing Units of Measurement
If it's more convenient, you can change the unit of measurement to pixels,
centimeters, points, or picas instead of inches. To change the units o f measurement, choose Edit> Preferences> Units.

Precise Measuring
Ano ther technique useful for precise measuring is to use the Rectangular
Marquee tool in conjunction with the Info Palette:
1. In Photos hop, double-click on the Marquee tool (top left in the Tool Palette).

When the Marquee Options Palette opens (Figure 3.5), set the shape option
to Rectangular and set the size to Normal unless you have an exact fixed size
in mind, in which case you can enter it. Set the feather radius to zero pixels.
2. Choose Window> Palettes> Show
I nfo,and the Info Palette will appear.
3. With the Marquee tool selected in the

Tool Palette, draw a marquee by clicking and dragging the mouse. As you do
this, notice that a new set of measurements appears at the bottom of the

......................................................................................................

I

Nor mal

Width .

CJ

S tyli?:

Height .

Fo?ather : ~pixels

Figure3.5

CJ
0 Ant1-aliased

Marquee Options Palette.
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Info Palette which displays the exact width and
height of the marquee you are drawing (Figure 3.6).

After making a m easurement simply click once anywhere in the window and the selection marquee will
disappear.

C:

Show Mouse Coordinates
If the Info Palette does no t display the m arquee size,

K:

Go to the O ptions triangle at the top of the Info
Palette, click and hold down the mouse button, and
slide over to the Palette Options pop-up (Figure 3.7).
0 . 069
2. 750

In the dialog box that appears, make sure that the
Show Mouse Coord inates box is checked (Figure 3.8).
Hold down the Shift key to constrain the marquee

Width and Height readout.

Figure3.6

shape to a perfect square. Hold down the Option and
Shift keys to start drawing from the marquee center.

.,r:; ; •. _,,
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D.

Info"'-

Pal et t e Options ...

I Make Selection a Path

R:

To keep the marquee visible in the window without

B:

it being a selection, covert yo ur selection into a path.

/.G:

C:
M·

/.v:

As a path, it will be available as a reference without
interfering with any other work.

+. x·
v:

To make a selection into a path:

K:

Palette Options.

Figure3.7

1. Choose Window > Palettes> Show Paths.
2. When the Paths Palette appears, go to its option tri-

lnro Option '

DO

l :rlrot Color Roodout
[8) ShO w r lrs l Color Readou t
Mode:

I

Ac tual Color

( Cnncc l )

•I

angle and pull down to Make Path (Figure 3.9). Set the
Tole rance for 2 pixels and click OK.
3. To turn the path on and off, simply click on either the

-Second Color Aeedou l

Gl Show second Color Rcodou l
Mode:

I

CMYK Col or

•I

name (Work Path in this example) or the white space
below it (Figure 3. 70).

,- Mous e Coordinates

4. You can save the path by going to the options tri-

t3] ~how Mou so Coordlnntc s

Ruler Unlh:

I

l nth M

•I

angle in the Paths Palette and pulling down to Save
Path, whe re you will be given an opportunity to

Figure3.8

Changing Palette Options.

name it as you save.
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Paths as Guides
You can draw paths in straight lines (or
any shape) by using the pen tool directly.
To create a straight line path:
1. With the Paths Palette open, select the
Pen tool and click once to set the first
point of your guide.
2. Hold the shift key down to constrain

Figure3.9

Paths Palette Options.

your guide to the Xor Yaxis while you click again to set the end point of your
straight line guide.

Note that your path will not be saved with the file unless you save your path
in the Paths Palette Options pop-up firs t (Figure 3. 11 ).

Figure3.10
Click area below path
name to turn path off.

Duplicate Path .. .
Delete Path
Turn Off Path
Mal<e Path ...
Mal<e Selection ...
Fill Subpath ...
Stroke Subpath ...

Figure 3. 11

Save Path Option.
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The Big Three
Before going too fa r, yo u'll wa nt a fundamental understanding o f the way
in which yo ur computer organizes images and how various output devices
go about using that information to output the files.
Basically, yo u need to get a grip on three kinds of marks yo ur computer
makes: pixels, spots, and dots. W'hile these three kinds of marks are interrelated, they are not the sam e.

Welcome to Babel
It is especially important to understand what each is and how it's working
for yo u, because terminology varies widely, and in some cases the term DPI
is used to describe all three. Dots are som etimes called spots, and spots are
sometimes called dots. Confused yet? T he only sure way to avoid terminal
confusion is to have a rudimentary unclerstandjng of what's really happenm g.
Once empowered with this new knowledge, you' ll be able to decipher any
discussion in which these terms are thrown about (even if they're used incorrectly or differently), based on the context in which a term is used.

Industry Standard
Rather than invent new terms and make a confusing situation even more
confusing, I'll use the industry standard for naming the three types of
marks we w ill be discussing. Staying with the standard will give you at
least a 50/50 chance of understanding and being understood by people
who have been in the business for more than a yea r or two.

Pixels
T he pixel (derived from picture element) is the basic building block of you r
electronic image. You can think of it as roughly equivalent to the grain of
conventional photographic processes. Pixels are the little squares you see on
your monitor if you zoom way in o n yo ur image (Figure 4. 1), and are char-
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acterized by their bit dep th and frequency (see Chapter Two: Resolution
& File Size).

ppi
The frequency of pixels in your file
determines the file's resolution and
is usually described in pixels per
inch-ppi. The higher the ppi, th e
more detail or information a file will
have. That is not to say, however, that
you sho uld aim for having the high-

Figure4. 1

Enlarged pixels.

est ppi p ossible. For most o utput
devices, you reach a po int o f diminishing returns very quickly. Generally,
a 2:1 ratio between pixels and halftone frequency is maximu m. Fo r example, if the file is to print in 150 lpi (lines per inch), a ppi of 300 is all you need.
A higher ppi will only add useless information which will bog down all the
systems unnecessarily. Another downside of too high a ppi is the very large
files that result, and that will occupy valuable space on yo ur d rive.

Dots
Most of the pictures we see today have been reproduced from the original
by a printing process of so me sort, usually offset lithography. In spite of the
fact that we take the reproduction of color and black and white continuous
tone o riginals for granted, the whole affa ir is really a grand illusion, because
printing presses only print o ne colo r in o ne density at a time. If a press has
black ink on its ro llers, it will print o nl y solid ( 100%) black. In o ther
words-high contrast. So where do all those wonderful colors and grays come
from? Yo u guessed it-the mighty halftone dot.

Exactly What Is a Halftone Dot?
First used commercially in Philadelphia by Max and Louis Levy in 1883, the
halftone dot is the mechanism which transformed the world of reproduction.
Essentially, a halfto ne dot is one of a collection of small marks in a regular
grid pattern. When taken together, the grid of dots creates the illusion of a
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Figure4.2

continuous tone. When a photomechanical reproduction is enlarged sufficiently,
you see the individual halftone dots that make up the image and create the illusion of tonality (Figure 4.2).

Halftone dots are characterized by their frequency (lpi), shape, and angle.

/pi
Halftone dot frequency is described by lines per inch (lpi)-a little strange
since we' re really talking about rows of dots, not lines; but because they line up,
someone thought "lpi" was a grand idea. Another wrinkle in the terminology
fabric is that lpi is sometimes referred to as screen frequency, screen ruling, or, line

screen. These terms are used more by older types who predate the desktop publishing revolution in the graphic arts. If you want to sound more graphically
mature, use "screen ruling" when yo u visit your printer, instead of"lpi."
Figure 4.3 illustrates the same image reprodu ced with various lpi's.
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••

••

Various Ipi.

••

.....·.....·.·
.......
.·
........
.... .... -~·

.•·,.a.•. ·~•.• -~
,,.•...
~·
.. ...~
~'
i• .••.•,• •.•.
• • •.
• :•....
:• :• . . . .:•
~

.

··~···
:~=:~·· ,. .

::•.~·:=~=~==·
:·.·..

.·. -· ...
I

lOipi.

lOOipi.

.... ..•

;~

-~·
-·-· ··•·•·•·.
-·. ~.·,.
~~·~,.~.
~.:·~

.. )I .• .• •

•

•

•

•

.•

...

.·~·

:~~.
.. :~~.
~· ~=~
I

•
••
I

• • •....
•

.•-·=· ...
I

• •

•• •• .'

•

•

SOipi.

lSOipi.

Chapter Four

40

-

Figure 4.4

..;•
,.. .•.·,;.....
....
•....
.... ..............
• • • •
••

").

,..,.

-~·
·~·

-~· ~

••

• •

•

..

••

Three halftone dot shapes.

.......
: ,. •••
•:•
......
••••••••••
~

~II'

;}

I

_._._
• •._•..
•

Diamond.

Round.

Dot Shape
In addition to their frequency, halftone dots are available in a variety of shapes.
If you're saying to yourself: "uh-oh- here's ano ther thing I have to worry
about;' put yo ur fears aside because you really don't have to worry abo ut it.
I'll explain why in a bit, but for now you do need to be aware of the various dot shapes in the event that you need to alter the shape for purely
stylistic reasons in an illustration where the dots are prominent, that is, you
are worki ng with a low frequency screen (lpi). Plus, yo u don't want to be
empty handed at the next Desktop Publishing Society meeting when someone asks you what your favorite dot shap e is.

Holdover from the Conventional
Most of the halftone dot attributes and terminology for digital imaging have
been adopted from conventional screening methods. This, of course, includes

dot shape. If you browse around in the Page Setup of Photoshop, under
Screen ... , you' ll notice you have a choice of seven different dot shape

options: custom, round, diamond, ellipse, line, square, cross. The custom
option is for when you have a lot of t ime o n your hands to research and
develop your own dot shape-usefu l for stylistic distortions rather than any
serious reproduction. Figures 4.4 and 4.5 illustrate the digital dot shapes at
10 !pi. Most imaging software w111 offer you a similar selection.

Pixels, Dots, & Spots

41

.

.
.
.
.
.•
..

.........................- ...- ...- ...-........,...
·~~~~~~~····~
...~.~ ~.~..................~ ~
Three more halftone dot shapes.

Figure4.5

X

·~·~···~·····~
...........~
...............
~.~.-~.~.·.···~
·······················~
•·
·······················~
························~

........
....
.............
........••
~.·.·····················
........·•· ...
~

I

Square.

Line.

.•

·. ....... ........
.~~.~.~.~····~····~·~···~·
•.

·························~
........
..~.:-:~:.:.········
·························~
~~ ~..~ ~~~ ~ ~ ~......~..•···
........~..........................
~.~
•...~.·
•.·

~-..

-~.....~.....~
Cross.

Faking It
Some of these do t shapes are not quite the real thing. In conventional
screening, there are a vast number of screens and sh apes available, each
designed to work best under specialized conditions. For example, there are
special screens for every kind of press, from sheet-fed offset to gravure. In
the conventional screening wo rld, using a round dot screen wou ld make it
easier to prevent the shadows areas of an image from fil ling in or plugging,
and using a squa re dot screen would produce an image with sha rper detail.
The digital dot shapes available through your image editing sofu..,are, on the
other hand, are poor cousins to the conventional dot shapes. In fact, if yo u
try to send a file to the high resolution imagesetter with a square dot shape
selected, you'll be very unpleasantly surprised, since the square dot shape
you end up with is no thing like a conventional square dot and doesn't act
the same. Not only is it not an actual square dot by conventional standards,
but whatever you might have had in mind for dot o/o values will be disregarded by the imagesetter's inability to cope with the shape.
The point of all of this is that the alternative dot shapes aren't really alternatives, b ut merely stylistic optio ns for use when dot shape might enhance
the appeara nce of an image as an obvious element. Stick with diamond or
ellipse for printing to your laser printer (or its de fault screens) .
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Screen Angle
Every halftone screen has an angle. Since the dots are aligned in regularly
spaced rows, the angle of these rows of dots is referred to relative to the 360
degrees of the circle (Figure C.3). In single color printing (which would
include black), the screen angle is always set at 45° because it is the least obvious fo r pu rely psychological reasons. Figures 4.6 and 4.7 illustrate the same
dot shape and frequency at 0° and 45°. The real challenge is in printing multiple colors on top of each other, because any time you put two screens
together you get what's called a moire pattern. When the moire pattern is
of a low frequency, the pattern created is disturbing (Figure 4.8). When the
moire is at a high frequency, however, it's called a rosette (Figure C.3) and
is unavoidable.

Conventional vs. Digital Screening
A conventional hnlftone screen is a dot matrix on a polyester base (exactly like
a photographic negative) through which an exposure of a continuous tone
original is made in a graphic arts or process camera. The halftone screen is
placed in vacuum contact with the film being eA.lJOSed and creates the halftone
image of the original on the film. The film used for this process, by the way,
is special high-contrast film (such as Kodalith) designed for this purpose.
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Screen angle at 45".
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Screen angle at 0".
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Soft Dot/Hard Dot
Since a conventio n al halftone screen has a vign etted or soft-edged dot, the
halftone dot it produces has a fringe a rea around its ed ges. Figure 4.9 illustrates an enlargem ent of the conven tiona l halftone screen itself, not the
halftone dots that result from its use. W hile this detail is certain ly a level of
minutia which is no t essential to know to work with digital imagery, it is one
of the main differences between a conventional and digital halftone. The result
of this soft dot is that the n egative can be manipulated by a process called

dot etching, where the density of a dot ca n be altered. In addition, the con ve ntional halftone negative made in a graphic arts camera will respond very
differently to the plate-making stage of the printing process. Once the original cam era negative is duplicated, the soft dot becomes a hard dot. What
this all b o ils down to is tha t a conventionaJly made h alfto ne negative might
have somewhat more subtlety of tonal nuance in critical areas such as the
bright highlights tha n a digital halfto ne. To achieve this and other simila rl y
subtle advantages, some fine reproduction of black and white photographic
originals is still made using conve ntio nal halfto ne screening methods.

Digital Screening
The digital halftone is modeled after the conven tional approach with respect
to functionality, and most of the same terminology is in place. Like the con-
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Figure 4.8

Low frequency moire pattern.

Figure 4.9

Conventional halftone screen.
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ven tio nal halftone, a digital halfto ne is cha racteri zed by frequen cy, dot
shape, and a ngle, but it is p roduced in an entirely di fferent way. To u nderstand how digital halftones are made, you need to know a little about spots.

Spots
Each individual hal fto ne do t is made from even smaller marks used by the
imagesetter o r laser printer called spots. T hese spots are arranged in a regular pattern referred to as the recorder grid. The resolution of the recorder
grid is expressed in spo ts per in ch, and here's where terminology gets
stra nge aga in-:-this resolu tio n is referred to as dpi (do ts per inch ). Instead
of the analog process of light passing th rough a vignetted screen and exposing a n ega tive, th e digital halfto ne do t is created thro ugh the use of a
sub-grid of the recorder grid called the halftone cell (Figure 4.10). The cell
size is determined by the number o f spots available, which in turn is determined by a combina tion o f the resolution of the imagesetter and the Ipi of
the image at hand. Figure 4.1 0 shows a halftone cell that is 6 x 6 spots. The

Figure 4.10 Halftone cell: 37 possible grays.

Figure4. 11

Halftone cell: 257 grays.

halfto ne dot this cell produces can be an y one of 36 levels o f gray- actually 37 when white is included (all available spots turned off). Figure 4. 11
illustrates one cell that is 16 x 16, spots which can produce a halftone do t
'vvith 256 possible grays plus white. The way in which high resolution imagesetters m anage the creation of halfto ne dots is called spot function- that is,

Pixels, Dots, & Spots

the order in which the imagesetter decides to fill in the available spots and
draw an individual halftone dot. Figure 4.12 illustrates how digital halftone
dots might appear in an enlarged section of an image. Notice the ragged edges
Figure4.12

Ragged edges
of digital
halftone dot.

of each dot, which is cha racteristic of digital halftones.

Gray Levels
256 is the magic (ideal) number of gray levels, and the maximum number
available with current imaging technology. Why 256? Because it represents
28- see Chapter Two: Resolution & File Size for more about how yo ur
Macintosh "thinks." In digital halftoning, the number of gray levels involved
is critical, because too few will cause posterizing o r banding in continuous
tone graduations (Figure 4.13).

How Many Grays Do I Have?
The formula for figuring out the munber of gray levels you will end up with
when you print a fi le is:
(

d

")2+ 1 = shades of gray

I~:

You flunked ninth grade math? Don't worry, it's really very simple. Let's say
yo u're planning to print a grayscale file with a 150 !pi halftone screen and
yo u are going to use a service bureau with a 2400 dpi imagesetter for making the film. Divide 2400 by 150, which results in 16. Multiply 16 by itself
and you arrive at 256 + 1 (all spots off) = 257-the maximum number of
gray levels (including white) you can have. You're golden. Figure 4.14 illustrates a file with the magic number of gray levels.

How Many Gray Levels Do I Need?
Suddenly you (or your client) have become obsessed with printing with no
less than a 200 !pi screen ruling. You run the numbers again: 2400 dpi
divided by 200 !pi = 12. Then 12 times 12 results in 144 + 1 = 145 levels of
gray. Not golden, but probably adequate for most images. In fact, I routinely
run color and grayscale images with this configuration without problems.
The sam e fo rmula is used for calculating the number of gray levels in color
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Figure4.13

20 gray levels

Figure4.14

257 gray levels

images. Anything fewer than 145 gray levels for full range photographs
printed on coated stock would have me worried .

Other Criteria
The number of gray levels you can get away with with out compromising
quality will depend on the type of image you are working with, the quality
of paper (coated or uncoated), and even the kind and quality of press used
for the printing. For most images, the l45 1evels will work fine. Even as few
as 100 gray levels might be enough for pictures with very limited tonal range
and no graduations. For an Ansel Adams big sky photograph of Yosemite
(again, printed with a 200 I pi screen), I would use a n imagesetter with a reso lu tion of 3600 dpi, o r reduce the lpi to 150, e ither of which would bring
me to the maximum number of available grays.

Assigning Halftone Screen Attributes
In Photoshop, the screen attributes are accessed thro ugh the Page Setup dialog box under the File menu (Figure 4.15). Click on the secondary button
labeled Screen ... and you're on your way. The screen settings w ill be saved
with the file in Photoshop format and optionally in EPS (Encapsulated
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Postscript) format if you specify saving them, but not in other file formats

(Figures 4.16 and 4.1 7).

When Should You Specify Screens?
When you are printing from your own laser printer to optimize its capabilities. For example, if you have a 600 dpi printer you might prefer to use
an 80 lpi screen ruling instead of Photoshop's default Use Printers Screens.
Another example of when you might specify a screen ruling is when you are
doing specia lized work intended for a printmaking medium, such as
silkscreen, photo-etching, or photo-woodcut. You might specify your own
screen attributes if yo u are using the screen frequency as an obvious design
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EPS Format.

Figure4.77

Include Halftone Screen.
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element, and need a l4 lpi screen ruling. Finally, you would need to specify screens when you are using more than one screen frequency on the
sam e page or the same film.
In all of these instances, save your file in the EPS format and check Include
Halftone Screens ( Include Transfer Function should remain unchecked)

in the secondary dialog box that appears (Figure 4.17).

Transfer Function
Directly under the Screen ... button in the Page Setup dialog box is a
Transfer... button. The Transfer Function feature is designed to allow

you to correct for a miscaJibrated
Trontter runcUon

imagesetter. For example, if you
consistently get a 54% dot when
you should be getting a 50% dot

@!g
~

according to your In fo Palette
readout, you can correct for the
error using Transfer Function

(Figure 4.18).

0

Ouerrhlo Prln1e r'' Default runt llon

Figure4.18

Transfer Function correction.

When Should You Use Transfer Function?
Again, only when you are doing customized work to output to your own laser
printer or alternative printmaking media where through trial and error you
can arrive at the best settings with low risk to your wallet. Although the transfer function is intend ed to be used to correct for an imagesetter's
m iscalibration, if your service bureau's imagesetter is consistently out of calibration, don't try to fix it with Transfer Function-change service bureaus.
If changing service bureaus isn't feasible, you sho uld approach using the
transfer function with great trepidation since it applies an invisible modification to your files which could easily get yo u into trouble if not applied
very skillfully.

Printing from a Laser Printer
I will regularly apply a transfer function to files printed from my Apple
LaserWriter Select 360 (600 dpi) when I am specifying a screen ruling o f 80
lpi or higher. Typical settings I use for this purpose are illustrated in Figure
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4.19. Note that every laser printer will have its own ideal transfer function
settings for getting the best-looking results. Some trial and error is the best
way to arrive at what's best for yo ur equipment.
To really get a feel for how your transfer function is working, set your
screen frequency to about 85lpi, and print a test proof with Calibration Bars
checked in the Page Setup (Figure 4.15). T his will give you a small grayscale
at the bottom of your image. Make a print with and without your Transfer
curve and compare the results. Notice that using the transfer function
opened up the separation in the shadow end of the calibration bar, compensating for the compression in the shadows which resulted from the
higher lpi.
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Transfer Function curve.

Calibrating with Dot Gain
If your printed image is overall too light or too dark, adjust the dot gain%
in the Printing Inks Setup. Make sure you have the Use Dot Gain for Grayscale
checkbox checked in the Printing Lnks Setup dialog box (choose File>
Preferences> Printing Inks Setup ... ). This will change your monitor to

match your laser printer results.
For example, if your print came out too dark, adjust the dot gain% upwards
to darken yo ur monitor's display and match the dark laser print. vVhat
good did that do, yo u're asking yourself-now the print and the monitor
are too dark.
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The key is in the next step: adjust the image using Levels o r Curves, back to
the correct overall brightness on the monitor. Make a new print a nd it will
match your monitor as will all subsequent prints from that monitor and
printer setup. You have now calibrated yo ur monitor to your printer. Keep

in m ind that the dot gain% that wo rks is for your pnrticular laser printer only.
When you send a file to a different printer, yo u will have to calibrate agai n
by foll owing the same steps:
1. Make a test print.
2. Compare it to your monitor and adjust t he dot gain o/o in t he Printing Inks Setup
dialog box so your monitor matches the print.
3. Use Levels or Curves to adjust the fi le so t hat it looks the way you want it to
on your monitor and save it.
4. Make a final print.

Smart People at Work
For serio us prod uction work it is generally a mistake to specify your own
screens when using a high resolution imageset ter. Determi ning exactly
wha t the best halftone dot shape and angle is for a ny particular imagesetter is a science in itself. Legions of scientists and techn icia ns sp end entire
careers optimizing spot function (the way in which an imagesette r creates a
halftone dot). The major players in this enviro nment name and market their
systems' screen ing technology ver y aggressively. Scitex Screening, Agfa
Balanced Screening, and Linotype-Hell's HQS are just a few such systems.
Because of the intense competitive atmosphere of marketing graphic arts
systems, and the special challenges associated with d igital screening, you can
be fairly certain of getting the best results from a ny given equipment by using
the manufacturers screening technology. Unless you h ave a compelling
reason to do o therw ise, limit yourself to specifying only the screen frequency
(lpi), and leave the dot shape and angle to the experts.

Stochastic Screening
Recently, a technique for screening that does not involve halfton e dots has
been introduced. The technique is called stochastic or frequency modulated
(FM) screening (Figure 4. 19). Frequency modulated screening works by ere-
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ating an image with millio ns of marks which a re all the same size, b ut vary
in the number of ma rks for any given area o f the im age. T he frequency of
FM screening is m uch higher than that of haJftoning and requires more ca re
on the part of the printer in film making, and platemaking, as well as on press.
The advantages of FM screening are the absence of mo ire patterns, since the
marks are not arranged in a regular grid , and extraordinary sharpness and
color saturation. Since there are no screen angles to deal with, m ore than
fou r colo rs can be used o n any given image without interference. O ther
advan tages ofFM screening are lower imagesetter and scanning resolutions
than that of the standa rd halftone or AM (a mplitude modulated) screening technology. All in all, the results look much m ore like those of continuous
tone printing techniques. As yet, due to the increased difficulty of managing FM o r stochastic screening, it hasn't becom e common place, though it
is used occasio nally to obtai n especially high qual ity resul ts.
The majo r players in the imaging field call their FM screening technology
by compelling names such as Crista!Raster (Agfa), Diamond Screening
(Linotype-Hell), and FullTone (Scitex).

Figure 4. 19

(a)

Conventi onal halfto ne screen at 50 Ipi (a), and Stochastic screen (b).

(b)
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SETTING UP YOUR MONillOR
···~

Reality
Your monitor is your reality. Just about every monitor displays color differently from every other monitor-even the sa me make and model often
look different. When you work long and hard on an image, making carefully considered and heartfelt decisions about the subtle relationships of color,
it's dismaying to open the same file on someone else's monitor and find a
completely different image. So which one do you trust, and which monitor is displaying the real color? The answer is sim ple: your monitor. Your
mission is to get any kind of o utput to look like your monitor, which is a
perfectly achievable goal. You aren' t worried about everyone else's monitor
or the fact that monitors may all look different-you are (theoretically, at
least) happy with your monitor and the way it displays color-so you start
from there. Understanding this concept is very important and will save you
a lot of confusio n and disappointment later.

Stabilize!
Regardless of the age, quality, or condition of your display, it is important

to stabilize it. If yo ur monitor is constantly changing in the way it displays
colo r, you will never get a grip on your output. After you have achieved the
optimum settings for your monitor, leave it alone-even tape down the contrast and brightness knobs if your monitor has them. I will assume that you
have a moni tor in an enviro nment you can control. If you work on a mo nitor in a high traffic o r semi-public environment such as a classroom,
stabilizing it can be very difficult to impossible, since everyone who uses it
will have a different idea about what looks good .

Ambient Light
In addition to stabilizing your monitor, you will want to stabilize the ambient light in the room where you work. T he room light, daylight or artificial,
has a major impact o n the appea rance of images on your monitor. Factors
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such as the time of day, the color of the walls, and the proximity of any other
light source, all play a part in how your monitor looks. If you work in a room
with windows, and you work at various hours throughout the day, it would
be a good idea to hang curtains or get blinds to control the intensity of daylight en tering the room. Not onl y will the intensity of the daylight affect the
appearance of the color on your monitor, but the color of the daylight as it
changes throughout the day will also have an effect.

White Point
You should adjust the brightness, contrast, and color temperature of yo ur
monitor so that it closely approximates white paper. Of course there is no
getting aro und the fact that your monitor is an RGB device-essentially a
video display just like your television set -and will never display in1ages
exactly like those printed on paper and viewed by reflected light. The idea,
however, is to adjust your monitor so that it comes as close as possible to
the look of images viewed by reflected light; and despite the fact that a perfect match may never be achieved, you can come very close-certainly
closer than most monitors look with no attempt to adjust them whatsoever.
For the most part, monitors which are uncalibrated, "out of the box," are far
too blue and bright to function well for careful and controlled color work.
There are two (at least) schools of thought on this subject. Many long-time
(pre-desktop publishing) professio nals in the graphic arts field insist that
getting your monitor to look close to a printed result is impossible, so
don't bother trying. Proponents of this approach like to go by the numbers
(i.e., the percent of each colo r as measured by an on-screen densitometer
such as Photoshop's Info Palette), and through e:x.rperience, judge what a color
will print like based on the densitometric readout, ignoring the color the
monitor actually displays. While this approach has a place in the world of
reproduction specialists, it is one that leaves out anyone who doesn't have
many years experience in visualizing final color from a set of n umbers. The
second approach is the one we are taking, that is, to bring your monitor into
a reasonable gamut(range of colo rs displayed), stabilize it, and learn to calibrate to any output medium.
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Viewing Box
You should make or buy a viewing box (Figure 5.1) with a built-in 5000° light
source so that you can compare originals and printed results to your monitor in a stable lighting situation. A viewer is important also because the color
of any image, whether the original is a print or a transparency, can change
dramatically with the color of light it is viewed by. This may seem extreme
if you're not used to working in a professional environment, but it is an essen-

FigureS. I

GTI DSOOO transparency/ print viewer (left).

tial part of the calibration process. Professionals in the graphic arts and
printing industries have adopted a standard of sooo· Kelvin as the light source
for critical color evaluation. 5000" Kelvin is a cool but not blue color of light
approximating north sky daylight at mid-day. Using a viewer can make a big
difference in how you perceive prints, transparencies, or press proofs, since
it will allow you to work with a lower ambient light level, reducing the glare
on your monitor, and maintain adequate and stable lighting on the artwork.

Before Beginning
The Photoshop control panel device Knoll Gamma is used in the steps
below to control the color and gnmma (brightness range) of your monitor.

Setting Up Your Monitor

If you have third-party calibration software ins talled, such as Radius
IntelliColor or Precision Color, use that instead of the Gamma utility if you
prefer, but don't use both. In following these steps, don't be too concerned
with exactness. Remember, it's yo ur monitor, and you want to set it up in
a way that pleases you. Also keep in mind that yo ur goal is to calm down
the video feel of yo ur monitor and get it to appear mo re like an image viewed
by reflected light. This usually means calming down the brightness considerably (use a white piece of paper as a reference), and getting rid of the
typical blue cast. You might want to go through the following steps more
than once in order to get a sense of what these controls can do for you. If
you are accustomed to working with an unadj usted mo nitor, i.e., too bright
and too blue, following these steps will make your monitor seem some\vhat
dimmed and warmer in color. Give yo urself a chan ce to get used to a
"calmed down" or calibrated monitor before yo u make any judgments
about the effectiveness of the new adjustments. Once you get used to it, you
will wonder how anyone can stand the typical uncalibrated settings.

Reference Proof
Since you are going to use your monitor as yo ur basis for digital realitywhat things really look like-you need to calibrate yo ur monitor carefully.
In order to adjust your monitor using Knoll Gamma or a similar control
panel utility, it is essential to produce a color target print to refer to. Your
target print must include a sample of aU the CMYK color combinations in
addition to an image with a wide variety of colors. It just so happens that
Photoshop ships with a ready-made calibration file, called Ole No Moire.
This file is buried in the Photoshop fold er under Goodies> Calibration>
Separation Sources (Figure C.4). You can add ramps (graduated color bars)

of the individual primary and secondary colors to the file if you feel confident abo ut using the Gradient tool, as well as a CMY ramp which can be
useful for accessing color (Figure C.S). The Ole No Moire file as supplied,
however, w ill do the trick nicely.
It is very important that you do not alter the O le No Moire file in any way,
other than adding ramps ifyou choose to do so. The file that you use to com-
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pare to your target proof must be exactly the same file used to produce the proof
Ifyou do add ramps to the file, make certain that you do it in the CMYK mode.
For the sake of simplicity, I will assume that you are going to use the Ole
No Moire calibration file that is supplied with Photoshop, which is the safest
bet for the time being. An advantage of using the Ole No Moire file is that
many service bureaus and printers are familiar with it, and may be able to
provide you with a proof if you ask for it. Also, everybody who uses
Photoshop has exactly the same file in their Separation Sources folder,
making it a unive rsal reference point.

Making a Proof
Since the proof yo u are going to make will be used to check and make the
final adjustments to your monitor, this is a good place to discuss the proof
in a little more detail. For the purposes of calibrating your monitor, the most
useful type of proof to have made from the Ole No Moire file is a contact
proof from film . Aside from a press proof, a contact proof from fiJm is the
most accurate representation of the file you can acquire, since digital proofs
will vary widely in color and rendition of tl1e highlight values. Prepress proofing systems, on the other hand, conform closely to rigid standards for
pigment color and dot gain and are, therefore, remarkably consistent provided you stay with the same system. Even if offset is not )'Our primary
medium, have a contact proof from film made for reference purposes in order
to establish a norm for your monitor. Then have press proofs made of the
Ole No Moire file in whatever mediums you plan to use tl1e most and use
the proofs for building the printer profiles discussed in Chapter Eighteen:

Managing Color.

Not the Same Difference
Consistency of proofing materials is vitally in1portant. Most service bureaus
offer a variety of digital and film (analog) proofing systems. There are subtle differences betvveen a 3M MatchPrint and an AgfaProof made from the
same films.

Setting Up Your Monitor

When you have proofs made from film, be certain to specify the proofing system you and your printer prefer using to avoid getting a 3M MatchPrint one
day and an AgfaProof the next.
In the same vein, don't mix up digital proofs and treat them as the same animal, because the colo r will vary between devices. For example, if you work
from a Tektronics dye sublimation proof as an interim step toward final output, don't arbitrarily switch to a dye sublimation print m ade by a Kodak or
an Epson device.

Digital vs. Analog Proofing
Digital proofs such as those from Iris Ink Jet, Canon Color Laser Printer, dye
sublimation, color laser, and thermal wax printers can be useful for a rough
check of your fi le before going to film and contact proofs. In som e cases, if
your images are not destined to be offset prin ted, these prints can be the final
output and used fo r exhibition purposes with great success. If you are
heading for a printing press, however, be aware th at most proofs fro m d igital proofi ng systems will not be the same as a contact proof from film. Most
significan tly, the highlight values, So/o and less, tend to disappear on ma ny
digital proofs, the exceptions being those from the Iris Ink Jet printer and
Kodak's Approval system, both of which can, if calibrated carefully, hold the
highlights and very closely match a film proof. How much the highlight deficiency of some digital proofs affects your work will vary witl1 the importa nce
and amo unt of bright highlight areas in individ ual images.

Setting Up Your Monitor
To calibrate for real, you need a colorimeter and its software. A colorimeter
or colo r calibrator is a device with a sensor that attaches to yo ur monitor
with a suction cup and measures the intensity, chroma, and luminance of
each gun. T he accompanying softwa re records your monitor's response
and adjusts it to your preference in terms of color temperature and gamma.
T he value of using a colorimeter is not so much to allow you to set your monitor's response-yo u can do a very reasonable job using Knoll Gamma or
similar software-bu t to ensure that yo ur monitor remains stable over
time. When yo u use a calibrator, yo ur m onitor's response is noted and
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reco rded. Jn a mo nth or two, when
you repeat the process, the calibrator and its software will set you r
m onitor back to where it was if it
has drifted. It takes about three
minutes to calibrate a monitor with

Figure5.2

Colorimeter.

a colorimeter such as the one sold
by Radius (Figure 5.2). Calibrating
yo ur mo nitor with a colorimeter

or Knoll Gamma doesn't necessarily mean that your output will match
your monito r's display-there's a little m ore to it as you' ll see in Chapter
Eighteen: Ma11aging Color. The steps below assume you are using the Knoll
Gamma control panel utility.
1. Turn on your monitor and let it warm up for at least half an hour.
2. Adjust the room lighting to the standard you will be working in.
3. Set your desktop pattern to a neutral medium gray.This is important since one's
perception of color is affected by adjacent colors. To set the desktop pattern,
choose Apple Menu> Control Panels> General Controls (Figure 5.3).
In the General Controls window, click
on the small direction triangles at the
top of the desktop image until the light
gray neutral pattern comes up. Then
click once on the gray area directly
below the triangles and the selected
pattern will be initiated. System 7.5
has a separate Desktop Patterns utility
in the Control Panels (Figure 5.4). It
offers the same neutral gray so just
scroll to it and select.
4. Adjust the brightness and contrast
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General Controls.

knobs on your monitor to more or less
their central position. (Never have the brightness turned up too far, since it
will prematurely burn out your monitor's phosphors.) You might have to
come back to these controls later, so don't tape them down yet. If your mon-
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itor has a contrast control knob, you
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wi ll probably find that you need to
turn it down a little further than its
midpoint.
5. Launch Photoshop and open the Ole
No Moire image.
6. Choose Apple Menu > Contro l
Panels > Gamma (Figure 5.5). Make

sure it is turned on (On/Off buttons in
lower left of Gamma window.) and start
by selecting the 1.8 Targ et Gamma. If
you don't have the Gamma util ity
installed, you wi ll find it two levels
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Figure5.4

down in the Photoshop fo lder:
Goodies> Calibration. Drag it into

you r System folder and click OK when
you are aske d if you want it in the
Control Panels where it belongs.
7. Click on the White Pt button and adjust
the color of a white area of the monitor to match the color of a neutral piece
White Point :

255

of white paper in your viewing box.

250

209

Usually you will need to move the blue
slider a little to the left to"warm up" the

0

Black PI

0

Balance @White P I

color a bit, counteracting the excessive blue cast. You may also have to
move the green slider slightly to the

Figure5.5

left to get rid of a reddish cast if t here

Gamma.

is one.
8. Drag the Gamma Adjustment slider until the gray area above it is a continuous gray ton e.
9. Click on the Balance button and move the three color sliders until the grayscale
at the bottom of the Knoll dialog box is free of any color tints.
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10. Click on the Black Pt button and move the color sliders until the shadow
portion of the same grayscale is free of any color tints.
11. Compare your monitor to the Ole No Moire proof in your viewing box and make
any subtle adjustments necessary.
12. Tweak the brightness and contrast controls on your monitor if necessary to
come as close as possible to the Ole No Moire proof.
13. Click on the Save button, and save the settings to Photoshop's Calibration
folder, or anywhere else convenient for you.

Note that as you are making these adjustments you will be referring not only
to the grayscale at the bottom of the Gamma window, but also to the neutral
gray desktop pattern, as well as the Ole No Moire image you opened in
Photoshop.
Don't despair if you find it difficult to get a perfect match betw·een your monitor a nd the Ole No Moire proof in your viewing box. Achieving the best
possible match requires very subtle balancing between the monitor's brightness and contrast controls, and the Knoll Gamma control panel utility.
You'll have to go back and forth a few times before you get a handle on where
the controls need to be set.

Setting Up Photoshop
Once your Knoll Gamma utility and brightness and contrast controls are
adjusted, you n eed to tell Photoshop what you've done to avoid conflicts.
There are tv.ro areas in Photoshop that affect the monitor display and that
you will need to set up. If you are using another image processing program,
check its documentation for any preferences that might affect how the
monitor displays color a nd proceed accordingly.

Monitor Setup
1. launch Photoshop if it isn't already running.
2. Choose File> Preferences> Monitor Setup (Figure5.6).
3. Select your monitorfrom the Monitor pop-up menu. If your monitor isn't listed,
use 13-in. Apple if it has Trinitron phosphors, or contact the manufacturer and
ask if they have a profile you can acquire.
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Monitor Setup.

4. Enter 1.80 in the Gamma box.
5. Select sooo·Kfrom the White Point pop-up menu.
6. SelectTrinitron from the Phosphors pop-up menu, or another type for your
monitor if available.
7. Select High, Low, or Medium from the Ambient Light pop-up menu.
8. Click on the Save button, name the file appropriately, and save it.
9. ClickOK.
Note that the settings in the Monitor Setup dialog box only affect the preview
of files that are in the CMYK or LAB mode (more about color spaces in Chapter
Seventeen: Color Models).

Printing Inks Setup
This dialog box defines the exact ink colors you expect to be used when your
file is printed. SWOP (Standard Web Offset Proofing) is one of the most typical used in the United States and is a good place to start. When you change
the Ink Colors in Photoshop, the way an RGB file is separated and a CMYK
file is displayed is affected accordingly. The Dot Gain % tells Photoshop how
light or d ark any printing method is relative to yo ur monitor and will
affect the brightness of a grayscale or duotone file when the box in the lower
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left of the Printing Inks Setup dialog box is checked. Note that the Printing
Inks Setup, including the dot gain %, has no effect on the preview of an RGB
mode fil e.
1. Choose File> Preferences> Printing I nk:s Setup (Figure 5.7).

2. For starters, select SWOP (Coated) from the Ink Colors pop-up menu. The
Gray Balance and other Ink Color options will be discussed in Chapter Eighteen:
Managing Color.

Printing lnlcs Setup
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Figure5.7

Printing Inks Setup.

3. Change the value in the Dot Gain % field to 24.
4. Click on the Use Dot Gain for Grayscale Images checkbox.
5. ClickOK.

At this point yo ur mo nitor sho uld be in a reasonable range of calibration
to begin working.

PART II: Working

6
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6
Before Starting
If you are working wi th images of any kind, the scan is where you will usually begin. T he quality of the scan, whether high or low, is not entirely up
to the scanner itself: how you operate the scanner has more than a little to
do with the quality of the results. In other words, you can produce a low quality scan on an expensive scanner if you don't know what you're doing, and
a decent (not great, but usable) scan on a low-end inexpensive scanner if you
are careful and proceed with an informed strategy.
The dynamics of the particular scanner itself will, of course, limit what is possible. Another way to put this is that you will probably not get as good a scan
from a device costing $1,000 as you will from one costing $20,000 or more.
T his chapter is devoted to getting the best possible scan from inexpensive
equipment, which is what most of us are up against most of the time.

Types of Scanners
For the sake of perspective, I' U start with a brief rundown of the types of
scanners available.

Hand-held
The least expensive and least capable kind of scanner. This type of device
works by being rolled over the original to be scanned. It might provide some
quick-and-dirty FPO (For Position Only) scans, but would be utterly useless for most serious work.

Sheetfed
There don't seem to be very many of these around anymore. A sheetfed scanner works by feed ing the original much like a fax machine. The original must
be flexible enough to feed, a limitation serious enough to make you think
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twice befo re buying o ne except for special functions such as OCR (Optical
Character Recognitio n).

Flatbed
The most prevalent type of scanner fo r desktop use. Comes in low-end
(cheap) as well as high-end (very expensive) varieties. Often can be purchased
with an attachment for scanning transpa rencies.

Slide
Very common in desktop environments. Also available in a vast range of price
and quality. Scanners of this type, even the expensive models, are a desktop
invention. Usually dedicated to 35mm fo rmat.

Drum
The real thing, what the big girls and boys play with in serious production
environments. This type of scanner is what professional color separators and
large color printers have used for decades for the best possible results. Can
be very expensive (hundreds of thousands of dollars), and capable of scanning both reflection and transparent originals.
More affordable ($20,000 and up) desktop drum scanners have been introduced in the last few years. These more modest devices, while mo re capable
than low-end flatbed scanners, are usually no t up to producing the size and
quality of scan that you get from "the real thing"- you get what you pay for.
Figure C.6 illustrates the sa me print scanned on three different flatbed
scanners and a drum scanner.

Scanner Characteristics
All of the scanners just described can be ch aracterized by resolutio n,
dynamic range, and bit depth.

Resolution
Resolution is the pixels per inch (ppi) o r number of samples per inch the
scanner is capable of capturing. This is usually referred to as dp i (see
Chapter Two: Resolution & File Size). Note that the advertised maximum resolution o f a scanner is often not its optical o r actual resolutio n, but rather,
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the iJ1terpolated resolution-that is, the optical resolu tion sampled up o r
manipulated by the software to change a 300 ppi scan into a 600 ppi scan .
The results, therefo re, are synthetic and not as good as a true 600 pp i scan.
Whe n a scanner's sp ecifications are given as hvo numbers, 600 x 1200, for
example, the firs t number refers to the resolutio n across the short dimensio n o f the bed (glass area), and is the optical resolution, while the second
refers to the resolution down the long dimens.ion of the bed. The second
number, then, tells you that the scanner will take samples in increments of
1200 per inch in the long dimension. Resolution may be the least important
cha racteristic in eval uating a scanner's performance.

Dynamic Range
Dynamic range is the maximum difference in brightness b etween the lightest and darkest values of an original that a scanner is capable of detecting.
It is determined by the quality and configuration of CCDs (Charge Coupled
Devices) the scanner is equipped with (PMTs or Photo-Multiplier Tubes in
the case of drw11 scanners) . Dynamic range is measured in a logarithmic scale
from 0 to 4.0. The dynamic range of an original transparency is about 3.5,
and a print is abo ut 1.5 to 2.0.
Most low-end flatbed scanners have a dynamic range of about 1.8 to 2.0. Midrange flatbeds are at about 3.0, with drum scanners ranging from 3.2 to 4.0.
You usually won't see a specification for the dynamic range of an inexpen sive scanner, since it's too embarrassing, but mid-range and h igh-end
scanner specificatio ns always publish the figure.

CCDSensors
The CCDs are the receptors that respond to the brightness levels of light projected on to them by a set of mirrors and lenses which vary from scanner
to scanner. Flatbed scanners use an array of thousands of CCD elements
arranged in a row. \A/ hen light falls on the CCD a rray, it is converted into a
proportional electrical charge o r analog voltage. The voltages are then
chopped into steps or levels by an AID (analog-to-digital) converter.

Scanning

Noise
The purity of this tiny signal can easily be corrupted by interference from a
nwnber of sources resulting in noise. "Noise" in this sense means a signal containing data that didn' t come from light reflected from the original image.
Too much noise, and your ability to enhance or even reproduce the visual
data in thresh old areas such as the deep shadows is serio usly, compromised.
There may be considerable differences in quality (absence of noise) between
scanners that seem to have the same overall specifications. The differences
are usually in how much noise-free detail or subtle changes in value one scanner can detect in the highlights and deep shadow areas of a n original
compared with another scanner. The device that does better has a superior
dynamic range.

Bit Depth
Bit depth is the number of bits per pixel a scanner is capable of capturing.
The least expensive scanners on the market these days, whether color or black
and white, are 8-bit-per-channel scanners. In the case of color, that usually
means 8 bits per red, green, and blue channels, totaling 24 bits (see Chapter
Two: Resolution & File Size for more detail on bit depth). 10-bit is becoming the norm for low-end flatbed scanners, with 12-bit scanners available
for only slightly more money.
Usually a greater bit depth results in a higher quality scan. Even though most
appl ications wo rk with only 8 bits per channel (Photoshop supports 48-bit
fil es), if a scanner can capture 12 bits, it retains o nly the best of the 8 bits
to deliver to your application. This means that the scanner can toss out 4
bits of data on the extreme ends of the range, which, by the way, are usually the noisiest bits.
These three characteristics-resolution, dynamic range, and bit depth-taken
together are what determine the quality of scan the device is capable of.

Strategy
Before getting down to business I'd like to po int out three very important
basic strategies for obtaining the best results from yo ur scanner. The first
two should be adhered to until yo u have taken the time to perform the sim-
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pie test of yo ur scanner driver outlined later in this chapter. The third,
avoiding clipping, should always be your goal.
Scanner software varies in quality. It may well be that your scanner came witl1
very capable software which you can actually use wiiliout trashing your data.
Agfa's FotoLook, which is bundled witl1 its Arcus II flatbed scanner, falls into
the capable category. On the other hand, some scanners, especially very in expensive models, come with software that will definitely ruin yo ur scanned
data and should be avo ided at all costs.
The botto m line is, stick to the strategy outlined here, and assume the
worst, at least un til you test your scanner software to make sure it's not
degrading the quality of the hardware's performance.

Scan at the Optical Resolution
Whenever possible, scan at the optical (actual) resolution of the scanner. In
the case of a slide scanner, iliis may not be possible, but it usually is possible if you are using a flatbed scanner. The reason for doing iliis is to avoid
interpolation or resa mpling (changing) the scan resolution wiili the scann er driver. Even ilio ugh you m ay need a resolution lower (or higher) than
tl1e optical resolution of your scanner, use the optical resolution anyway and
resample later as outlined in the step-by-step instructions. Your scan s will
almost invariably be sharper and cleaner. Check the documentation you
received with your scanner to find out what the optical resol ution is.

Avoid Scanner Software
Never use software iliat came with the scanner to adjust ilie results of the
scan until you test tl1e sofu.vare. These adjustments are usually brightness,
gamma, and curves. The reason for iliis is the same reason you scan at the
optical resolution: while the manufacturer may have your best interests at
heart, remember iliat if you are using a low-end device, it has distinct limitations in ilie software as well as ilie hardware departments. In other words,
the software is usually not as capable as your primary image manipula tio n
program such as Photoshop. To put it bluntly, your strategy is to avoid messing up tl1e scan with low-end software and making all adjustments later with
a more carefully written and capable program. In general, this strategy also
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applies to third-party programs-use your primary image processing program instead, unless you have carefully tested the software in question and
proven it to be free from distortions.

Avoid Clipping
Clipping is the fai lure to capture the full range of values from the deepest
shadows to the brightest highlights. To a large extent, any scanner's ability
to capture the full range of an original depends on its dynamic range, or
gamma. If a scanner ain't got it in it, it ain't gonna do it. Nevertheless, even
if you have a very capable drum scanner, you need to be aware of the dipping issue to avoid it. You can clip a scan in either the shadows or highlights
by setting up the software carelessly despite the fact that your scanner may
be capable of scanning without clipping the information.
For example, if a highlight in the original has a slight tone of, say, 3%, and
you scan that area of the original to be 0%, you have failed to capture some
of the information that was in the original. Instead, you should make sure
that the brightest value in your completed scan is no less than about 5%even for areas in the original that may be paper white with no tone whatsoever.
Tllis way, you are making sure that you have captured all the available tones,
and you give yourself the option of very carefully adjusting the highlight value
in Photoshop (see Chapter Ten: Adjust Gray Values). If you blow off (clip)
some subtle but valuable data going in, you diminish your ability to produce
a high quality finished file with as much information as possible.
Likewise, in the shadow areas, yo u want to avoid turning a dark gray into
a 100% black, and thereby failing to capture valuable shadow separation.
Make sure your highest value is no more than about 95% in the unadjusted
or raw scan. You will carefully adjust the file later in Photoshop, but you have
to have the raw material (information) to start with.
Your goal should be to scan grayscale for a range of 5% to 95%, and color
for a range of about 250% to 10% for all tl1ree channels-red, green, and blue.
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Save the Original Scan
Since you'll probably do a considerable amount of work on most of your
scans, it's a good idea always to save your original scan so that in the event
that you make a mistake, you can always start over without having tore-scan.

The Histogram
This device is used to display the tonal distribution of pixels in a scan over
the 0-255 range. It tells yo u how many pixels are at each brightness level.
For a visual artist, this device is som ewhat overrated. It may not be particularly useful, for example, to know that the standard deviation of pixels (how
widely the pixels vary) is 60.46, or that there are 2,716 pixels at gray level

ltlslo rom
Channel: Dlntk - - - - - - - - - - ,

Mcnn:
Sid Oou:

~0.32

lcu el:

su,q

Co unt:

Medlon: 14
Pltcels: 350 633

Percentile:

(a)

Figure6.1

(b)

You don't need a histogram (a) to know that the image (b) is too dark.

fllrto ram
Channel: Bl otk - - - - - - - - - ,

Moon: II 0. 11
Sid Oeu: 7 1.86
Median: t Ol

leuel:
Co unt:

Percentile:

PiHels: 535425

Figure 6.2

(a)
You don't need a histogram (a) to know that the image (b) is normal.

(b)
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25. Nor do yo u need to display the histogram of a n image that is too dark
and see the mountain on the shadow end of the graph to know that the image
is too dark-you already know that by looking at your monitor display

(Figures 6. 1 and 6.2).
The most useful information a histogram might provide you with is the quality of your scan. When you see gaps or white spaces in the histogram, it means
that there is no in fo rmation at that level; th e scan will thus appear posterized w here it jum ps from one level to a no ther (Figure 6.3). Since the
histogram is also displayed in the Levels dialog box (without the numerical data), you ma)' find that you rarely need to refer to the Histogram
display found under the Image menu.

Histogra_m
Channel: Blacl< - - - - - - - - - - - - - - . ,

Me an: 129.53
Std Deu: 71.97
M edian: 133

n

OK

J)

Leue l :
Count:
Percentile:

PiHels: 535425

Figure6.3

Histogram showing gaps.

Don't Rush
Take you r time. I know you thought your computer was going to make yo ur
life easier and your work go faster, and it may- but not until you have lots
of experience. Performing all the steps involved in preparing any file you plan
to go to p ress with may take m any hours to execute, so don't be impatient.
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Flatbed Scanning I
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The fo llowing steps are for scans made
with a Microtek scanner but the procedure is the same for any one of a variety
of low-end scanners, though the design
of the software interface will vary. These
steps assume that a Photoshop plug-in
came with yo ur scanner software.
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if there is one to set the software back
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ride adjustments that have been made
by someone else to the Enhancements
options, which you definitely want to
avoid using.
4. Select either Gray- scale or Color>

Gray- scale Prescan from the Scan
Mode options (Figure 6.6).
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Never use Line Art or Halftone modes.
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5. Open the cover and place your original
artwork face down on the scanner bed
glass toward the top (check the rulers
for the zero point). Place your artwork
square to the edges and close the
cover. (If you are scanning from a book,
just leave the scanner cover open.)
It is important to get a close fit between
your original and the glass. If your original is wrinkled or warped, or if the

Marquee Controls.

Figure6.8

cover of your scanner doesn't close
tightly, put a light weight on top after
closing. Usually a few books will do.

MOd4!1:

'Q.

~cnn

6. Click Prescan (Figure 6. 7) in order to
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representation of the glass scanner bed.
7. Use the crop marquee tools (Figure
6. 8) to draw a marquee around the area
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click on Scan (Figure 6.11).
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Test Drive Your Driver
1. Make sure the enhancements of your scanner driver are turned off (or click
on Reset if available}.
2. Select a small test image or use a small area (about 6 inches square} of an original with sharp detail and continuous blends. You will be scanning exactly the
same area twice. You can do this test in either RGB or Grayscale mode, but if
you have a color scanner you might learn more from the RGB mode.
3. Set the resolution to the optical resolution of your scanner and the scaling at

100%. Prescan to select the area you want to include in the scan, and Scan.
Save the resulting file and name it"Optical Res."
4. Set the resolution to a number different from the optical resolution-pick any

arbitrary resolution, lower than the optical resolution. Leave the scaling at 100%
and everything else the same and Scan.Save the result using the resolution
you scanned at as the file name, e.g.,"255 Res" (Figure 6.12a). Leave both files
open in Photoshop.
5. Next you are going to sample down the optical resolution scan to the same
resolution as your second scan.ln other words, you are going to throw away
some of the pixels just as the scanner driver automatically did for you when
you set the resolution at 255 dpi instead of the optical resolution-except that
in this test, you are going to let Photoshop do it instead of the scanner driver. Before resampling (or interpolating}, you need to check to make sure that
Photoshop is set for its best method of interpolating.
Choose File> Preferences> General, and make sure your interpolation
method is set for Bicubic, which is the most accurate way to resample. Click
on OK (Figure 6.13).
6. Click once on the optical resolution scan (to make it the active file} and
choose Image> Image Size.MakesurethattheConstrainFileSizeboxis
unchecked, and change the resolution to 255. Click OK.
7. Now line up the two files (Figure 6. 12a and b) side by side and set the display
ratio (in the title bar} at 1:1 for both files. This step is very important! Careful
evaluation of any file should be carried out with the display ratio at 1:1 (or
greater, e.g., 2:1 }. Never try to evaluate a file for any critical considerations when
it is being displayed smaller than 1:1 on your monitor. The reason for this rule
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(a)

(a) 255 Res and (b) scanned at optical resolution and sampled down in Photoshop to 255 ppi.
is that at smaller ratios, your computer is eliminating some of the pixels in order
to create a smaller image on the monitor, and, in effect, is scrambling the true
pixel display to some extent.
8. look carefully at the edges of the detail in your image for any difference
between the two files. Also look for any artifacts in the smoothly graduated
tones.Typically, the optical resolution file that you sampled down in Photos hop
will have cleaner and sharper edges, a nd it will be free from artifacts that might
be evident in the other file.

The Proof Is in the Scan
So what does this prove? If you can't see any difference between the two scan s,
it proves your scanner software is doing a good job and you don't have to
be afraid to use it.
If yo u do see a difference, it proves th at Photosh op's algorithms are more
sophisticated and capable than those of yo ur scanner driver-perhaps dramatically so. If yo u want the best results from yo ur equipment, you will scan
only at the optical resolution, lOOo/o scaling, \•Vith no enhancements, then
sample down later in Photoshop.

(b)
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Figure6.13

General Preferences.

Flatbed Scanning II
If you're lucky enough to have one of the slightly more expensive and capable flatbed scanners such as Agfa's Arcus II, the driver is quite trustwortl1y but
the scanning sequence can be more involved. The Arcus II has an optical resolution of 600 x 1200 ppi, a dynamic range of 3.0, and a 12-bit-per-channel
sample depth. Using this scanner involves the following steps:
1. In Photoshop,choose File> Acquire> Fotolook: PS.
2. When th e Fotolook dialog box opens (Figure 6. 14), select either Color or
Gray-scale from the Mode options, and type of original from the Original
options (Gray-Scale was selected for this example).
3. The Input resolution is a pop-up men u with various options, all of which are
sub-resolutions of the optical resolution. Using one of these will give you bette r results than a completely random resolution setting which you type in.
4. Click on Preview and adjust the size of the marq uee to include only the area
you wa nt in the scan.
5. From the Range option, select Set White/Black Point (Figure 6.15).
6. Click on the Tone Curve Editor icon (fifth from top) and the Tone Curve Editor
dialog box opens, allowing you to construct a custom curve in grayscale or
RGB, or select one of t he curves already ava ilable (Figure 6.17). Choose the
Gamma 1.8 curve and click OK.
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Figure6. 14

7. Double-click on the Set White Point
icon (third from the top in Figure 6.17),

Scal e To: __;l..:O.;.O,;.;,
't _ _ _ _ _ _
,.....JI

and set the white point to 5%. Locate

,.... Rutomottc
Hlgh/ Shodows ...
Dmln/ DmoH ...

the brightest highlight in your image
and click once to set its value to 5%
and avoid clipping the highlights.

Oescreen:

Figure 6. 15

~~~~,~~~~'
Range Options.

8. Next double-click on the Set Black
Point icon (fourth from the top (Figure 6.17),and set the black point to 95%.
Locate the darkest shadow in your image and click once to set the va lue of
this area to 95% and avoid clipping the shadows.
9. Click on the Close box (upper left of the window) which returns you to the main
window and click Scan.
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Figure6. 16

Th is d river offers options such
Ton e Curue Edit or

as descreening (for scarming originals printed with a halftone

Curue:
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...

I

screen ), sha rpening, and batch
p rocess ing. By carefully setting
the white and black points you
can avoid clipping any of the original informatio n, and the curves
can by optimized to enhan ce
shadow or highlight deta il.

Cancel )

Figure6. 17

OK

Tone Cu rve Editor.

81

Scanning

Flatbed Scanning Ill
T he UM ax PowerLook scanner has a resolutio n of 600 x 1200 ppi with a 10
bit-per-channel sample depth. Ex.'Perime nt with the controls offered with
this driver, but start by following these steps:
1. Choose File> Acquire > UMAH MagicScan.
2. When the MagicScan dialog box opens (Figure 6. 7B), choose the appropriate
Scan Mode, Source, Destination, Resolution, and set the Gamma to 1.8.
Settings

- ,....

UMAX MagicScan.

Figure6.78

3. Choose Settings> Output ...
and make sure you use about

Output Range Contr-oL.

250 for the Max (highlights), and
not less than about 10 for Min
(shadows) in order to avoid clip-

M ax R : 1250

I

Min R: § J

G : 1250

I

G:§J

B : 1250

I

B: ~

ping (Figure 6.79).
4. Click on Preview and adjust the
marquee to include only the
area you want in the scan.
5. Click Scan.

Figure6. 19

Output Range Control ....
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Summary
1. As this book goes to press there is an explosion of new flatbed and slide scanners on the market for under $2000. Even at the $1 000. level, there are a
number of flatbed scanners with 600 ppi optical resolution and 10 bit-perchannel sample depth. If you're planning to buy a scanner, do your homework
and read the reviews carefully-there is a vast difference in the quality of scans
from the various scanners on the market-even between scanners that sell
for about the same price.
2. A scanners resolution is the least important factor in evaluating a scanner. The
quality ofthe results and absence of noise from any scanner is determined by
the overall quality of the electronic engineering, the quality of the CCDs (or
PMTs), the bit depth, and the dynamic range. These factors are far more
important determiners of quality than raw optical resolution.
3. Make careful tests of your scanner driver to determine if you can trust it to not
degrade the quality of your scans.lf Photoshop will do it better, avoid using
the software that came with your scanner to manipulate the scan (see page
76: Test Drive Your Driver). This is particularly important if you have an 8 bitper-channel scanner.
4. If your scanner has a 10 or 12 bit-per-channel depth and the driver is trustworthy, use it to adj ust color balance and gamma to come as close as possible
to a corrected scan and then fine tune in Photoshop.This means that you should
adjust the gamma to 1.8 or even 2.0 when scanning to ensure capturing all
the information contained in the originai.This is especially important if your
monitor is properly set up and you are scanning for reproduction.Otherwise,
you will find yourself making major Curves or Levels adjustments in Photoshop
to brighten the scan and consequently degrading your scan unnecessarily.
5. Avoid clipping. If you don't capture the information contained in the original,
there is no way to recover it later.
6. Always save the original raw scan.This will save you the trouble of resca nning
if your correction strategy goes awry.
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Photo CD is very cool. Conceived o f by Kodak as a consumer product, it has
blossomed into a serious EDP (Electronic Document Preparation) tool.
Originally, Kodak though t it wo uld be nifty if when you brought your
snapsho ts to K-Ma rt fo r processing you could get the pictures written to a
CD ROM djsc to show to your friends on your TV. For whatever reaso ns,
this concept never really took o ff, but the systems that Kodak developed to
scan, compress, and wri te the images to disc turned out to be rem arkable.

What Is Photo CD?
In its basic form, Photo CD Master is a system that gives you about one hundred 35mm images o n a single CD ROM d isc. Each image is stored and
available in five resolutio ns, th e largest file size of which decompresses to
an 18 Mb file.
Kodak also o ffers Pro Pho to CD for 35m m, medium for mat, and 4 x 5 in.
size film s, which holds fewer images dependi ng o n the size o f the original.
Pro Photo CD offers a sh..1:h resolutio n resulting in a file size of 72M b.
The Kodak Photo CD Ca talog is fo r storing and distributing up to 6,000
images on a single disc. This is for retailers, stock agencies, galleries, real estate
agencies, and o ther businesses. T he images are low resolution and only for
viewing on a TV o r compu ter mo ni tor.
The Kodak Pho to CD Po rtfolio integrates still images, sound, and video for
multimedia presentations.

Sources
You have the option o f using Pho to CD fo r positives or negatives in either
black and white o r color in 35mm, 2 1lt in., and 4 x 5 in. formats. Roll film
and 35mm ca n either be mounted or in strips. If yo u have an entire roll of
film processed and scan ned for Photo CD at the same time, the price is considerably lower per image.
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How Photo COs Are Made
Your images are scanned on a Kodak Professional Imaging Workstation
(PIW), which automatically captures the five hierarchical resolutions called
the Photo CD IMAGE PAC file format and writes the data in a compressed
format to the CD disc. Kodak's PIW system consists of the scanner, a Sun
workstation, the CD writer, and a dye sublimation printer which produces
the thumbnails for the inside of the jewel case the disc comes in. The 18 Mb
scans are made in about 10 seconds.

Compression
The 18Mb file is compressed to 4.5 Mb using Kodak's YCC color model,
which separates the image into three channels: one for the grayscale (luminance) information, and two for the color (hue) information. Kodak
describes its compression scheme as visually lossless. Only the Base x 4, 16,
and 64 files are compressed.

Resolution
The five sizes you get from 35mm in the Master CD format are:
Base x 16

2048 x3072

18Mb file

Basex4

1024 X 1536

4.5 Mbfile

Base

512x768

1.12 Mbfile

Base/4

256x384

280 Kb file

Base/16

128 X 192

70 Kb file

These figures translate into printing about a 9 x 13.5 in. image at 150 lpi (using
a 1:1.5 ppi-to-lpi ratio).
The Pro Photo CD format offers you the Base x 64 resolution resulting in
a 72Mb file, which would get you on press with an 18 x 27 in. image using
the same 1:1.5 ratio.

Quality
The quality of the scans is quite high. Actually it's great, when you factor in
the cost-about $3.00 or less per image plus about $10.00 for the disc, it's
awesome, which is why the Photo CD format is the rage it is. Most desktop
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slide scanners can't touch the quality of these scans, and flatbed scanners
with transparency adapters-forget it. You can't see a difference on press
between a $3.00 Photo CD scan and a scan from a high-end drum scanner
at about $30.00 an image (Figure C.7).

Multisession
An added attraction is that even though each disc will hold about 100 images,

you don't have to go for filling the disc all at once. You can have as few or many
images (up to the maximum capacity) scanned and written to your disc on
one of several sessions-hence the name multisession. Labs have a small
minimum charge to discourage you from bringing them one or two slides to
scan, but beyond that there usually aren't any restrictions. The more sessions
you take to fill any particular CD, however, the fewer images you will get on
it, since some space is taken up by directory information between sessions.

How to Use Photo CD
To begin with, you need a multisession CD drive hooked up to your computer. Double or Quad speed will do the trick. Any recent CD drive will be
multisession unless you bought it more than three years ago or from a guy
on the street in Times Square, in which case, check to see if it actually has
a drive mechanism inside. Ifyou happen to have a single-session drive, you
will be able to read the first session but not additions written to the disc in
subsequent sessions.

Opening the Photo CD Images
Once you have the CD in your drive and its icon showing up on your desktop, opening your images is really very simple. There are a few pitfalls along
the way, however, so follow these instructions carefully. I'll leave it to a discussion between you and your CD ROM drive manufacturer to get to first
base: the CD mounted and available on your desktop. Once you're there, and
with Photoshop running, proceed as follows:
1. Choose File> Open ....
2. In the open dialog box locate your CD on the desktop and double-click on it
or select it by clicking on it once and click Open (Figure 7. 1).

Photo CD

3. Open the folder named Photo_CD (Figure 7.2).

It is important not to use the Photos fo lder, which will
open the images without using Kodak's CMS system.
Open CD.

Figure 7.1

Ifyou choose to circumvent Kodak's CMS system and open
your images as straight PICTfiles, you may end up clipping
your images (see Chapter Six: Scanning) in addition to not
getting the best color balance and contrast possible.
4. Open the Images folder (Figure 7.3).
5. Refer to the Thumbnail images in the jewel case to select
the number of the image you want to open, scroll to it and
double-click on it (Figure 7.4).

Open Photo CD.

Figure 7.2

6. Select the resolution you want from the pop-up
Resolution window (Figure 7.5).
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Open Images.

Figure 7.3

7. Click once on the Source button (Figure 7.6).
8. In the next dialog box, select the original emulsion type
you gave the lab to make the scan and click OK (Figure 7.7).

This is a critical step in opening your image with the best
color quality. Kodak recommends using the Universal
Ektachrome V2.0 option fo r all color reversal film even if
the original film type is unknown.
Use the Universal Kodachrome option only for fi lm using
Kodachrome K-14 processing.
Use Color Negative V2.0 for color negative films.

Select image.

Figure 7.4

9. Click once on the Destination button (Figure 7.8).
10. Select Adobe Photoshop RGB and click OK (Figure 7.9).

I Source )
IDestination )

Kodnlc Phot o CO

Adobe Phot os hop AGB

{ I mage In fo )

Figure 7.5

I Cnncel

)

~

Choose resolution.

If you have a good reason (you heard somewhere that it's
more professional is not a good reason) to use the Adobe
Photoshop CIELAB option, make sure you read the technotes
that came with your Photoshop application carefully. The
Monitor Preferences affect the way this transformation
looks when it opens, and Kodak recommends having the
Ambient Light set to High for "optimal image fidelity."
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Click on Source.

Note that ifyou use the CIELAB option and subsequently
change the mode to RGB, the results may not be the same
as if you used RGB in the first place. Again, don't open in
CIELAB unless you understand all the ramifications of
using it.
11. Click OK to open your image using Kodak's Precision
Color Management System (Figure 7.10).
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Choose emulsion type.

Figure 7.7

The Source and Destinatio n settings you used to open
your image will remain in place until you cha nge them .
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Click on destination.

Figure 7.8

Figure 7.1 1

I mage> Rotate ... .

step reaJly is.
Once your image opens, if it is a ver tical image it wi ll be
lying on its side. Ch oose Image> Rotate> 99° CW to

Choose Desllnollon Precision Tronsrorm

Adobe Photoshop CI [L AD

straighten it up (Figure 7.11).

Sharpening
Like any sca n, your fresh ly opened Photo CD image will

Select the destination.

Figure 7.9

need to have Unsharp Masking applied. Refer to Chapter
T hirteen: Unsharp Masking for details on how to use
this fi lter.
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The Raw Data
Once your freshly scanned image opens in Photoshop, the chances are
'j"',i
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r
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excellent that it won' t be perfect- in many respects. You are going to pro-

·~,

ceed with an informed strategy, a step-by-step check list of tasks that you

~ (\

will probably need to perform on most scans yo u make. The steps are:

mT
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1. Rotate and crop precisely.

"

J'

2. Adjust size and resolut ion.

(1

3. Adjust grayscale va lues or color correct.

t(,

J'

£
6

~

4. Perform any stylistic modifications.

~

5. Apply Unsharp Masking.

g

WJ

liT] [Q]I

6. Clean up dust or other defects.
7. Perform any local color or contrast adjustments.

I ~LlD I

Follow these steps one by one making as few adjustments to the file as pos-

Figure8.1

sible. Resist the temptation to color co rrect o r adjust the brightness of the

Cropping Tool.

file before you perform steps 1 and 2. Think of your file as a piece of exquisite jewelry you are crafting from raw precious metal. The more you bend,
twist, o r hammer the raw metal, the further you move away from being able
to recover its o riginal form. Each alteratio n you make commits you more
and more irrevocably to the direction yo u a re moving in. This chapter covers step 1, and steps 2 through 7 are covered in the chapters following.

The Cropping Tool
The first step o n the road to perfection
is to rotate and crop your new scan precisely, and in do ing so, get rid of any
unn ecessary space a round the image
which is causing the file to be larger in
kilobytes than it needs to be.
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Fixed Target Size
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Resolution : I
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Height :

inches ...

I
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Figure 8.2
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Cropping Tool Options.
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Rotat e & Crop Precisely

1. Choose th e Cropping tool from the toolbox by clicking on it once (Figure
8.1). (If you click twice, the Cropping Tool Options Pa lette will appear, which

allows you to specify an exact width, heig ht, and reso lution by clicking on the
Fixed Target Size checkbox.)

Caution: Ifyou enter a number in the Resolution box, Photoshop will resample your file. This could have a potentially negative effect on q11ality ifyou cause
Photoshop to sample up. It's best to avoid this option unless you have a clear
understanding of what's happening. Ifyou enter a width and height and leave
the resolutio11 box blank, Photoshop will not resample.
Foot ( 1 :1)

J

J

J

126K/126K
Figure 8.3

Option d rag any corner to rotate.

Leave th e C ro pping Tool Options Pale tte b lank fo r now since yo u are going
to use the Cropping tool to straighten up th e scan if yo u didn't place it exactly
square o n the sca nner bed (which is usually the case), a nd crop to the
image with greater precision (Figure 8.2).
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2. Click and drag a marquee roughly around your image. You don't have to
make this perfect because you can adjust it later with the control boxes in
each corner.
3. Put the pointe r on one of the corners, hold down the Option key, and click and
drag to rotate the crop marquee to align with your image (Figure 8.3).

Caution: Be careful to click and drag only when you see the pointer in one of
the control boxes. Otherwise you will either cancel or activate the cropping
(Figure 8.4).
4. Put the pointer on one of the corners and adjust the size of the marquee to
just a fraction inside the edge of your image.
5. Repeat steps 3 and 4 as many times as you need to to achieve a perfectly sized
and rotated marquee. Remember that you can zoom in on the image for
more critical adjustments (see Chapter One: Photoshop Essentials). Move the
cursor inside the marquee and click once when you see the scissors to activate the crop.
6. Choose Saue As ... and make sure you use Photoshop's proprietary format
for now. See Chapter Sixteen: Saving Your File for more about file formats.

Cropping Tool Controls.

Figure8.4

0
Pointer to adjust.

Click to Cancel.

Click to activate crop.

Width: 14 pixels (4.55 inches)
Height: 20 pixels (6 . 5 inches)
Channels: 1 (Grayscale)
Resolution: 3.077 pixels/inch

ADJUST SIZE & RESOLUffiiON
_:::.-At this point you should be working with a cle<mly cropped and aligned version of your file at the optical resolution of your scanner. Theoretically, you
have a very good idea of how you plan to use this image-that is, what size
you will print it and in what medium. If you don't know, it's best to leave
the file at its original optical resolution until you decide. Remember, if you
sample down or lower the resolution now, you can't get the data back with out rescanning.

Example One
Let's say it is a black and whi te photograph which you intend to use in a page
layout at a final size of 4 x 5 in. This page will be printed on a high quality
offset press on coated paper at 150 lp i (lines per inch) . Your original photographic print was 8 x 10 in. and you scanned it at 300 ppi, which is the
optical resolution of your scanner with scaling set at 100%.
Your mission is to reduce the dimensions of the image to 4 x 5 in. and keep
the resolution at 300 ppi.
First you will check to make sure that Photosh op's interpolation method is
set to Bicubic. You won't need to do this every time you work with the program because it will stay the way you set it (that is, provided no one else uses
the machine and changes it; if you work in an environment where other people use your machine, you will want to check this every time) .
1. Choose File> Pr eferences> General (Figure 9. 1). Make sure that Bicubic
interpolation is selected from the pop-up menu. Bicubic is the most accurate
method, and Nearest Neighbor the least. (There are instances, however, when
you may wa nt to use the Nearest Neighbor method for special effects.)
2. Choose I mage> I m a ge Size.The Image Size dialog box opens, displaying
the current size of yo ur file in the top portion, and the new size in the bottom
portion (Figure 9.2). Whe n it first opens, the information in both portions will
be the same.

94

9

95

Adju st Size & Resolution

i~trtt r r• r .,.,.,

One of the most important features of
this dialog box is the innocent looking
little checkbox in the lower right-hand
corner called File Size. When checked,
the file size is constrained (kept the
same in spite of any changes you make
in the Width, Height, or Resolution).
When unchecked, the file size will be
adjusted accordingly, based on any
changes you make to the Width, Height,
or Resolution.
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Option-clicking on the Cancel button
will reset the dialog box back to how it
originally opened (Figure 9.3 ).
As you know from the discussion in the

Scanning and Reso lution chapters,
resampling, or interpolating either up or
down, is tricky business and should be
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When the File Size box is checked,
Photoshop will not resample. When the
File Size box is unchecked, Photoshop will
resample your file.
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Reset.

approached cautio usly. In other words,
you sh ould know when you are resampling and when yo u are not.

Furthermore, you should know that whenever you resample you are messing with the pixels in your file-either adding or deleting pixels.
As an exercise, we are going to do this wrong first, Undo the change, and then
do it right.
3. With the File Size box checked, click once on the word "Width" to highlight the
box and enter 5. Notice that the entry in the Height box automatically changed
to 4 because the Proportions are constrained, i.e., t he file will not change shape,
only size. Notice also that the Resolution has changed to 600 ppi and that the
New Size is the same as the Curre nt Size (Figure 9.4). Click OK.
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Note: You have instructed Photoshop to
fit the existing pixels into smaller phys-
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File size constrained.

4. Notice that the file was restructured
instantly, in spite of how large it is. It
happened quickly because there was
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no interpolation necessary. We have

II eight: 1 lnthlt

successfully changed the physical
dimensions, but the resolution is at
600 ppi-not the 300 ppi we require.
Choose Edit> Undo (or type 3€ Z).
5. Open the Image Size dialog box again
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File size reduced.

(Image> Image Si z e). This time we'll do it right. Uncheck the Constrain File
Size box and enter 5 in the Width box. Now we will end up with what we want,
that is, the o riginal file sized to 4 x 5 in. and 300 ppi. Notice that the file size
has been reduced to 1.72 Mb (Figure 9.5). Click OK or press Return.

This time your computer might have hesitated a bit while it was crunchin g
the numbers, that is, working on how to discard three q uarters of the total
pixels involved.
Why are we reducing the file size? Because disk space is valuable, and at 300
ppi we are at a perfect 2:1 ratio (see Chapter Two: Resolution & File Size) to
the lpi (lines per inch or halftone screen frequency). Any more than a 2:1
ratio is at the point of diminish ing returns-it is excess resolu tion that is
not im proving the image quality and is takin g up space as well as slowing
down the process unnecessarily.

Example Two
In this example you have scanned a color picture in the RGB mode at 600
ppi (this is the optical resolution of your other scanner) with the Scaling set
at 100%. Let's say that the original is 3 x 5 in. and you plan to use it in a page
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layout at a final size of 6 x LOin. Again this file will be printed on a high quality offset press at 150 Ipi.
Your missio n in this case will be to increase the physical dimensions of the
file a nd reduce the resolution to 200 ppi. vVhy 200 ppi instead of 300 ppi,
which would result in the" ideal" 2: I ratio between ppi and !pi? Because at
300 ppi the file size is 15.5Mb (which will increase to a whopping 20.6Mb
when yo u cha nge the file to CMYK mode making your color separations).
You are going to have several images in this page layout; you simply can't
afford the disk space to save a nd sto re images at 300 ppi. \Nhile the result
represents a ratio of abo ut 1.33: l , less than the theoretically ideal of 2:1 , the
200 ppi will work just fine. In fact, any resolution of 1:1 (150 ppi in this case)
or better will suffice for most images. (See Figure C.l3 for an illustration of
various ppi to lpi ratios.)
1. Choose Image > Im age Size.ThelmageSizedialogboxopens,displaying
the current size of your file in the top portion, and the new size in the bottom
portion (Figure 9.6). When it first opens, the information in both portions will
be the same. Notice that the file size is 15.5 Mb.
2. With the File Size box unchecked (you don't want to constrain the file size, you
want to reduce it), click once on the word ''Width"to highlight the box and enter
10. Notice that the entry in the Height box automatically changes to 6 because
the Proportions are constrained.
3. Click once on the word "Resolution" and enter 200. Notice that the "New
Size" changes to 6.87M, which is exactly what you want (Figure 9.7).
4. Click OK or press Return.
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Overview
Depending on the equipment you used to scan the original image-flatbed
scanner, slide scanner, photo CD, and so on-the grayscale or RGB file you
have open in Photoshop will usually need some adjustment. Keep in mind
that it is best to make critical alterations to the fil e as few times as possible,
because each time you perfo rm an adjustment you are discarding data. Here
is where your mo nitor and how you have set it up becomes an important
part of the calibration link. It won't be until you have gone through the entire
process several times, right through to printed results, and including the final
and important step of comparing the results to your monitor, that you will
begin to gain som e confidence in how much you can trust what you see on
your monitor. You sho uld think of calibration as an ongoing process which
you are constantly refi ning. Every time you output a file, compare the
results to your mo nitor and fine-tune.

Objective
Your objective is to make corrections to the scan which are designed to produce the print quality you want-in whatever medium you choose to use
to output the file. For the purposes of this discussion I will assume the final
output will be sheetfed offset lithography on coated paper. You will be
using the same techniques to tailor files for any o ther output m edium with
different target values. In order for any file to print correctly, it must have
the appropriate dot percent values (as indicated by the Info Palette) in the
shadows, mid tones, and highughts. While tl1is may sound like the go by the

numbers approach instead of the trust your monitor approach, the fact is that
for most control you will be relying on both approaches. Due to various physical characteristics, an offset press tends to increase the size of a halftone dot
in decreasing amo unts from the shadows to the highlights. This characteristic is known as dot gain. Depending on the type of press and the paper being
printed o n, some amount of compensation needs to be built into the file.
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For a sheetfed press using coated stock, yo u will want a fina l grayscale
image with about a 95% dot in the shadow area that represents the blackest black (no d etail), and about a 5% dot in the highlight areas representing
the lightest detail. Spectral highlights-small areas such as light glinting off
chrome-can be allowed to go to 0% dot. Your mid tone or middle gray values will h ave about a 40% dot.

Reality Check
I am approximating these dot percent val ues, because there are actually quite
a number of variables which will affect the result beyond the characteristics of the press itself. These variables include the efficiency of the platemaking
procedure in the particular printing plant, the type of printing plates used,
the type of ink used, the density of ink printed, and the screen frequency

(I pi). In fact, every detail of the process will have a n effect on the quality and
consistency of the result. Your best chance for consistent and p redictable
results is to close the calibration loop as much as possible. In other words,
the more you use the same service bureau, the same printer, the same paper
and ink, the more closely you will be able to control the q uality and predictability of the result. All of the same consideratio ns apply to output to
any m edium-Ca non color laser, Iris ink jet, dye sublimatio n, and so on.
As yet, there is no magic formula to absolutely guaran tee predictably great
res ults.

The Mystical Dot Gain
T he dot gain% yo u use in the Printing Inks Setup dialog box (Figure 10.1)
is an important yet much misunderstood factor in the equation of controlling
quality. Exactly how this number relates to the do t gain your printer is
talking about if she tells yo u that a certain press has a dot gain of, say, l 2%
is the mystical part. That do t gain figure is a description of actual physical
dot gain between fi lm and press sheet due to a myriad of factors, some of
which I have just mentioned.
Photoshop uses 20% (in a scale of- I 0% to 40%) as an average dot gain for
offset presses. In practice, setting you r dot ga in at 20% will usually result in
yo ur images printing too da rk, which accounts for the suggested setting of
24% in Chapter Five: Setting Up Your Monitor. For more abou t dot gain and
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colo r images, see Chapter Eighteen: Managing Color. Because of the way
Photoshop's colo r management system works, however, there really isn't any
reason to be concerned about how the dot gain o/o is calculated-only that
it's the right number for the relationship between yo ur m onitor and the press
or other output device in question-and whether it is or not is determined
visually by com parison of a press proof with the image on your monitor.
In the final analysis, whatever do t gain o/o yo u use is the result of all of the
factors that regulate your monitor's display, such as the Knoll Gamma or other
utility, the gamma you use in Photoshop's Monitor Preferences, how you have
your contrast and brightness adjusted, the make and model of monitor you
use, yo ur mo nitor's age, and the ambient light you typically work in. With
all of these variables in play, it's unlikely that the same file will look the same
on ten different moni to rs despite using the same dot gain setting. The only
reasonable way to proceed, as suggested in Chapter Five: Setting Up Your

Monitor, is to accept your mo nitor as your reality.

Seriously Numinous
You use the dot gain setting in the grayscale mode to adjust the lightness or
da rkness of the image on the monitor in order to approximate the printed
result, whether it will be offset or ano ther output medium. Two things (at
least) are imp ortant to understand:
1. In the grayscale mode, changing the dot gain value will change the appearance of the image on your monitor (if you have Use Dot Gain for Grayscale
Images checked in the Printing Inks Setup, Figure 70. 7), but it will have no effect

on the file itself. In other words, the file will always print exactly the same way
despite the dot gain % you enter and despite the way the image looks on the
monitor.

Changing the dot gain value alters the
appearance of the file on the monitor in
o rder to give yo u th e opportunity to
correct its ap pea rance using the
Contrast/Brightness, Levels, or Curves
controls. vVhen you use these controls
to correct the file's appearance, you are
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in fact altering the file data itself, and the file will respond in print. The dot
gain value you enter in the Printing Inks Setup is simply a device for visualizing what happens when you print. Dot gain works differently in the color
m odes, which are discussed in Chapter Eighteen: Managing Color.
2. In order to use the dot gain control you must have a printed result from the

device or press you are attempting to calibrate to.
After all is said and done, the calibration process is very simple and painless. First: you make a proof. It doesn't matter if the proof looks right or no t.
Second: you compare the proof to you r monitor and adjust the dot gain o/o
until your monito r m atches the proof.
Having adj usted the file on your monitor so that it looks good with your
newly discovered dot gain o/o entered, the next print you m ake from the same
device will be very close to what you expect. Each printing device may
have its own dot gain o/o.

Getting Ready

gr:; m1m11;m;;mmm;;;gmm; Iii ;;

Before beginning your adjustments, remember to set up

r Info"'

the Printing Inks Setup box as illustrated in Figure

~K :

10. L. The Dot Ga in o/o will affect how your grayscale
image is displayed with the checkbox checked, which it
should be. Next choose Window> Palettes> Show

K:

Info (Figure 10.2). This on-screen densitometer will

becom e your con stant companion while adjusting
either grayscale or color images. The values displayed
in the Info Palette reflect the halftone dot o/o that will

I~
17~/

11 ~

17~/

11~

9~/

5~

8~ /

5~

0~/

0~

2 .444

0.083
Figure 10.2

Info Palette.

result when your file is imaged by a calibrated imagesetter. Notice that the
Info box displays a second set of numbers separated by a slash when any of
the dialog boxes under the I mage> Adjust menu are
open. The number on the left represents the dot o/o
before the change. The number on the right represents the dot o/o after the change.
The last step in getting ready is to double-click on the
eyedropper tool in the toolbox and set the Sample
Figure 10.3

Eyedropper Options.

Size to 3 by 3 Average (Figure 10.3). Point Sample is
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too fine a sample, since it is reading one
pixel at a time and could be misleading,
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the Tool Cursors (Figure 10.4).
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Monitor Limitations
However wonderful you r monitor might be, you must get comfortable
with using the [nfo Palette for accessing the highlight values. Even the
finest monitors simply will not be able to show you variations of a few percent in the lightest highlights, that is, with values of 10% or less. Here is where
using the eyedropper tool in conjunction with the Info Palette is essential.

The Controls
Let's assume your scan is a bit too dark and lacking in contrast. You have
three options available in Photoshop with which to make corrections, w ith
increasing levels of control:
1. Contrast and Brightness
2. Levels
3. Curves

All three are located in the I mage> Adjust m enu. Before making adjustments we'll look at the controls and describe how they work.

Brightness/Contrast
This control offers the least
precision of the three, and
for that reason I rarely use
it and don't recommend it
for critical work. How it
works is fairly self-evident
(Figure 10.5).

Brl htness/Controst
Brightn ess:

:6:
Contrast:

:6:
Figure 10.5
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t

OK
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181 Preulew
Brightness and Contrast control.
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Levels
The Levels dialog box (Figure 10.6) offers far more control and precision
than Brightness/ Co ntrast, and there are many instances in which it
proves invaluable.

Leuels
Adjusting these sliders increases contrast

Channel: Black - /.,. :/.___________,_,

t

OK

»

( Cancel )
( Load ... )
( Saue ... )
( () Auto J

Output Leuels:

I / I~*of I/ I

EJ ~

1~

l

~ Preuiew

-......_ Adjusting these sliders lowers contrast

Figurei0-6

Levels dialog box.

Finding the Outer Limits
One of the most valuable functions of the Levels dialog box is to assist you
in locating the darkest and lightest places in your picture. To use this feature you need to have the Video LUT Animation checked in the General
Preferences clialog box, and the Preview box unchecked in the Levels dialog box (Figure 10.7). Open the image file yo u are going to adj ust and
choose Image> Adjust> Leuels. Hold down the Option key and drag
either the shadow or highlight slider to the opposite side of the histogram
to locate the darkest and brightest areas. The image will be displayed with
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Saue ...
[ (> Auto J
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l /1 / l/ll
OPreuiew

high contrast, allowing yo u to easily determine the
lightest (Figure 10.8) and da rkest (Figure 10.9) areas.

Eyedropper Buttons
The eyedropper butto ns within both the Levels and
Curves dialog boxes are there to allow yo u to automatically or manually adjust the im age to preset

Figure 10.7
Preview checkbox: When the box is
checked, changes are made only after
you release the mouse button, and only
to selected areas (if there were active
selections). If you leave the box
unchecked, changes are made to the
entire screen as you move the sliders.
Once you click OK, only the active window will be affected.This is true for all
other adjustment dialog boxes with a
Preview checkbox.

values-that is, to set the maximum shadow and
highlight dot percent.

Manual
In order to make either the manual or automatic eyedropper options work properl y you m ust have the

Use Dot Gain fo r Grayscale Images checkbox in the
Printing Inks Setup checked. Begin by setting the target densities for each as follows:
1. With the Levels dialog box open, double-click on
the Black eyedropper button (the one on the left).The
Color Picker dialog box will open, allowing you to
select a target black density. In the CMYK% fields,
enter 0% for C, M, and Y and 95% for K or black
(Figure 10.1 0), and click OK.

2. Double-click on the White eyedropper button (the
one on the right). When the Color Picker dialog box
opens, enter 0% for C, M, andY, and 5% forK (Figure
10. 11), and click OK.

3. With the Black eyedropper button selected, click
once on the area of your image which represents the
maximum shadow density. Photos hop will set that
point to 95%.
4. Click once on the White eyedropper button and click
on the lightest area of the image with detail.
Figure 10.8

Brightest highlights.

Photos hop will set that point to 5%.
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The manua l eyedrop per function allows yo u to
select densities anywhere in the image and set them
r

·· '

to the preset values instantly.

Automatic
Th e easiest of all : simply click once o n the Auto
button in the Levels dialog box and Photoshop will
..

, . :~:· ·:'~~~\~~;: .

select the lowest a nd highest values and set them to
the percents yo u preset in the Color Picker.
These controls work the same way in both the Levels
and the Curves dialog boxes. Now that yo u know
how these automatic and m anual eyedropper controls wo rk, use them cautio usly. They can get you

Darkest shadows.

Figure 10.9

into trouble and may not produce optimum results.

Using Levels
T he Levels tool shows a histogram (Figure 10.6),
which is a visual representation of how the pixels are
distributed in the image in terms o f grayscale levels
from 0 to 255 . There are two slid ing bars which

Figure 10.10

Target black density.

allow you to adjust the Input and Output levels,
both of which operate either by using the sliders or
by inputting values directly into the box. The Levels

C•l•rrsrur

dialog box also allows you to save and reload adj ustm ents if yo u want to apply the same settings to
several different files. Using Levels can be a quick and
easy way to lighten or darken an image by adj usting
the mid tone slider in the Input section. Moving the
midto ne slider to the left \·v illlighten the mid to nes,
Figure 10.77

Ta rge t white density.

and moving it to the right will darken them . The

O utput sliders o ffer an easy m etl1od oflimiting the
maximum black values and brightes t highlights. Adjusting the black O utput
slider to the right will lighten the shadows, and mo ving the whi te O utput
slider to the left will darken the highlights. T he overall effect of using the
Output sliders is to lowe r the contrast o f the image.
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Correcting a Dark Image Using Levels
Starting with a dark image (Figure 10.1 2tl), open the Levels dialog box by
typing~ L (Figure

10.13). Notice in Figure I 0.13 that the mid tone slider has

been moved to the left to shift the mid tone toward the shadows, thereby lightening the image (Figure 10.12b ). By referring to the Info Palette I noticed
that this move caused the darkest shadow ( in the chair where the eyedropper tool is positioned) to get too light. To correct this, I moved the black Input
slider very slightly to the right to get the 95o/o shadow dot I wanted. Finally,

r moved the white highlight Input slider slightly to the left to brighten the
highlight dot. Not surprisingly, the histogram (choose Image> Histogram)
before-and-after illustrations show that the pixels have been remapped to
be distributed more evenly throughout the grayscale after the corrections

(Figure 10.14a and b).
Note: If you want to apply the same Levels adjustments to multiple files, hold
the Option key while choosing Levels in the I mage> Adjust menu. The dialog box will open with the last settings entered.

Figure 10. 12

(a)

Dark image before Levels adjustment (a), and after Levels adjustment (b).

(b)
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Leuels
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Figure 10.13

Levels dialog box.
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Figure 10.14
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(a) Histog ram before.

(b) Hist ogram after.
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Curves
The Curves dialog box (Figure 10.15) offers you the most control over how
the values of your image are distributed. It offers precise control over the
shadow, 3/4 tone, mid tone, 1/4 tone, and highlight areas. You have the option
of working with dot % or RGB values. To make life a Little easier, you can
click o n the Zoom box in the upper right-hand corner of the title bar to toggle between two sizes for the dialog box (Figure 10.15). Curves also allows
you to click on an area of your image and identify the location of that value
Figure 10.15

Curves dialog box.

Click here to toggle between large and small window
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on the curve itself. If you prefer a tighter
grid pattern in the Curves dialog box,

Curues
,

Cl1 onnol: Olock - - - - ,

I

IV
;_ -Jt-,+---+-1--+r
vl--l
I
/
/

you can Option-click anywhere on the
grid to toggle between a tight and loose
grid (Figure 10.16).

/I

Correcting a Dark Image
Using Curves
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Figure 10.17 illustrates a Curves dialog
box with the curve adjusted to correct
for a dark image (Figure 18a). With the
Curves dialog box open, click and drag

Figure 10.16
By Option-clicking anywhere on the
grid area you will toggle between a
loose or tight grid pattern.

anywhere on the curve to modify its
-

will create a new control point, and in
this example (Figure 10.17), I have created three new control points to keep
the curve from bending too abruptly.
The results of the curve adj ustment are
illustrated in Figure 10.18b.
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Figure 10.17

Curve adjustment.

(a)
Figure 10.18
Dark image before Cu rves adjustment (a), and after Curves adjustment (b).

(b)
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Correcting for Low
Contrast
A typical correction for a low
contrast or flat scan might
be made for an image like the
one in Figure 10. 19a. No tice
that I am working with the
shadows on the left side of
the curve this time (Figure
10.20). By creating a control

point in the 3/-a tone area of
the curve and dragging down
to darken the shadows, and
(a)

creating anoth er in the

1
/4

tone area and dragging up to
lighten the highlights, a gentl e "S" curve can be made
which will effectively increase
the contrast. The result of the
adjustment is illustrated in
Figure 10.19b.

Curuns
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low contrast scan (a), and the same image after adjustment (b).

(b)
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Figure 10.20

Curve adjustment to increase contrast.
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Figure 70.2 1
Results of a
Distorted curve.
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Distorted Curves
Be careful not to bend the cu rve in a radical way
unless you a re tryin g to achieve a d istorted effect
(Figures 10.2 1 and 10.22).
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Figure 10.22
Distorted curve.
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Figure 10.23
Flattened curve.

Cun,.. ,

r t •oftnel: Blulr:

tij~
I

Figure 10.24
Results of flattened curve.
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Notice how
the flattened area
of the cu rve
results in
lack of separation in the
image.

Flattened Values
Avoid horizontal areas in Lhe curve as well. In o ther words, if the curve is too

flattened the area of the image represented by that section of the cu rve will lose
sepa ration and become flat (Figures 10.23 and 10.24).
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Identifying Specific Values
With yo ur im age o pen in Pho toshop, click a nd ho ld the mo use bu tto n
down o n a n a rea yo u wish to adjust. vVh en yo u look at the cur ve you w ill
notice a circle which iden tifies the exact
loca tio n on t he cur ve of the value yo u
cl icked o n. T his all ows you to adjust the
curve in that sp ecific area for m aximum

-

t h onn ol:

I

effect on the gray value yo u wa n t to alter
(Figure 10.25).
.c

t
Figure 10.25

Identifying specific values.
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The Controls
In addition to Brightness/Contrast, Levels, and Curves, there are four tools
with which you can adjust the overall color balance or specific colors in your
image: Color Balance, Hue/Saturation, Selective Color, and Variations.
In any of the color modes (RGB, CMYK, or LAB), Levels and Curves work
in very much the same way as discussed in Chapter Ten: Adjust Gray Values
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Preuiew

Channel pop-up.

Figure 11. 1

except that you will have the option of a pop-up in the dialog boxes to adjust
the colo r channels individually (Figure 11.1).
You will find that you may want to use more than one of these tools to completely correct some images. For example, if a scan is far too dark or light
to begin with, you might use Levels to correct that problem. If the scan's color
also needs adjusting, you might find it easier to make that correction using
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Color Balance rather than using Levels. Since color perception varies so
unpredictably between individuals, you'll need to discover which approach
works best for you.

Color Balance
With the possible exception of the Variations command ( I mage> Rdjust>
Uariations ), perhaps the easiest way to adjust an RGB scan that has an objec-

tion able overall color cast is with the Color Balance tool ( I mage> Rdjust>
Color Balance ... or type ~ Y) (Figure 11.2). It has clearly labeled sliders

which allow for intuitive color correction, as well as Shadows, Mid ton es, and
Highlights buttons. In addition, it has an invaluable checkbox allowing
you to Preserve Luminosity-in other words, make color changes without
altering the overall lightness and darkness of the image. If you wish, you can
make adjustments by entering numeric values in the appropriate fields.
If the color design ations seem confusing at first, a little trial and error will
quickly clear up h ow the sliders work. O ne way to think about it is that if
an image is too red, for example, moving the slider away from Red will reduce
its redness. This approach will work for all the colors in this d ialog box even
if you don't understand exactly why at first. Experimenting with this control is a good way to get a handle on the integral relation ship between the
RGB and CMYK color modes, and the symmetrical system of thirds governing them.

Color Balance
Color Leu els:

DDD

Cyan
Magenta
Yellow

0

n
Red
Green
Blue

Shadow s @ Midtones

0

OK

D

( Cancel )

[8] Preuiew

Highlights

[8] Preserue Lumino sity
Figure 11 .2

Color Balance d ialog box.
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O ne drawback of using Color BaJance is that it will not allow you to save
and load settings; but like the other Image Adjust tools, if you hold the Option
key down while accessing this tool, it will open with the last settings in place.
Color Balance would be my first choice of color correction tools to make
broad overall color shi fts in an image.

Levels
Figure C.8 in the color section illustrates using Levels to correct a scan that
is too dark and has a green cast (Figure C.Ba):
1. Open Levels (type ~ L).
2. Move the center slider to the left to brighten the image (Figure C.Bb).
3. Change the Channel to Green using the pop-up menu (see Figure 77. 7) or by
typing ~ 2.
3. Move the center slider slightly to the right to reduce the amount of green
(Figure C.Bc).
4. Click OK or press Return.

Figure C.8c shows the resul ts of the corrections. While Levels is a great tool
for correcting overall color casts, it is difficult to change midtones and
highlights independentl y of one another with precision. And, of course, there
is no reason to fight it-you would use Curves for the most sophisticated
and independent contro l over the different areas o f the image.

Curves
Like the Levels tool, Curves ( I mage> Adjust > Curues ... ) in color works
exactly like it does in grayscale, with the addition of the pop-up channel
option. With Curves yo u can make very subtle corrections to the highlights,
for example, without disturbing other areas o f the image.

As when adjusting grayscale files, make sure you lzave the Info Palette open to
access the effect of the changes you are making.
In this example (Figure C.9a), yo u wa nt to correct a slight green cast in the
highlights only and proceed as follows:
1. Type ~ M to open the Curves control.
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2. Place the cursor (eyedropper icon) on the area you want to adjust and press

the mouse button. A circle appears on the curve indicating the location on the
curve of the color you want to adjust (Figure 11.3).
3. Next, you need to bolt down the other parts of the curve to keep it from moving around. Simply place the cursor on the 3/4 tone intersection and click once
to place an anchor point; repeat for the midtone intersection. Place the
anchor points carefully to avoid repositioning the curve.

Note that in the Curves control in Figure 11.3 the shadows are on the left, which
is my personal preference. Click on the buttons in the center of the grayscale to
toggle between shadows on left or right. This also toggles the numerical readout between RGB values and dot %.

(

OK

(

Ca ncel

l)

Move control
point slightly

,~++--:===~-H-towa rd s the

f.. ············+···............ :.............,,+-···..........._

Loa d ...

upper left

Sau e ...
[ Smooth

Figure 11.3

Color correcting with Curves.
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4. Put the poi nter on the pop-up Channel box and select Red. You are going to
lessen the amount of red in the critical area (the Red value in the RGB readout of your Info Palette w ill increase), which in effect will lessen the amount
of cyan and yellow and increase the magenta slightly. Click and drag on the
part of the curve you want to adjust (near the 1/4 tone in this example), and
move it slightly toward the upper left corner.
5. Click OK or press Return.

Figure C.9b shows the corrected image.

Hue/Saturation
The Hue/Saturation control ( Image> Adjust> Hue/Saturation ... ) is one
you might not use a lot, but when you need it, you really need it. It certainly
wouldn't be your first choice for making general color corrections, but it is
invaluable for making local changes, or changes to a single color.

Hue/Saturation
@Master

0

Hue:

R r.TIJ]

OYL]
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QB OMD
Figure 11.4

is:
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is:
Lightness:

is:
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D

D. (
Dl
Dl

OK

l

Cancel
Load ...
Saue ...

D Colorize
~

Preuiew

Hue/Saturation control.

On the left side of the dialog box (Figure 11.4) are a Master and six color
radio buttons. When yo u move the Hue slider, it moves around the color
wheel (Figure C.lO). \Nhen the Master radio button is clicked, which it is by
default, the sliders change all the colors at the same time. The color in the
Sample patch is there as a reference. You can change it to a specific color in
your image by clicking anywhere in the image. The Saturation slider will
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increase the saturation as yo u drag the triangle to the right, a nd decrease it
as yo u drag the triangle to the left. The Lightness slider works in the sam e

way.
As an exa mple of color correcting using Hue/Saturation, in Figure C. l2a,
I wanted to increase the saturation of the blue sky. With this control it's as
simple as clicking on the blue (B) radio button a nd moving the saturation
slider a little to the right (Figure C.12b) . I also wanted to take out some of
the red in the building and neutralize its color a little. To d o this:
1. Click on the Red (R) radio button.
2. Move the Hue slider a little to the right.
3. Move the Saturation slider a little to the left (Figure C. 72c).
4. Click OK or press Return.

Figure C. l 2c shows the corrected image.

Colorize Option
One of the coolest uses of the Hue/Saturation control is the Colorize checkbox, which gives you almost instant tinted images (Figure 11.5. For a
sepia- toned print, start with either a grayscale o r color original. If you start
with grayscale, change the mode to RGB color before beginning.
1. Click on the Colorize checkbox.
2. Move the Hue slider to the right to 40.

Hue/Saturation
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Figure 77.5
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3. Move the Saturation slider to the left to 30.
4. Adjust to taste.
5. Click OK or press Return.

Selective Color
Selective Color ( Image> Adjust> Selectiue Color) adjusts the amount of
subtractive color inks used to create a color (Figure 11.6). Rather than
allowing you to change a specific color, Selective Color will allow you, for
example, to add a little yellow to all tl1e reds in the image to warm them up.
This command is most effective once you have converted your file from RGB

Selectiue Color
r-

Colors:
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..-r

Reds

Cyan:

[0%
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Yellow:
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Black::
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Figure 11.6
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)
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)

[8] Preuiew

Absolute
Selective Color.

to CMYK, but will work in any color mode. You can use it as a final control to remove tints or color casts to subtle areas such as neutrals and
highlights.
The Method radio buttons allow you to switch between Relative and
Absolute. When you are using tl1e Relative method, the changes you make
are calculated based on the existing CMYK color percentages. For example,
a 10% addition to 50% of any color results in 55% [50%+ ( 10% of 50%)

Color Correcting

=55%]. If you use the Absolute method, the sam e 10% addition results in
60% (SO% + 10%

= 60%). The Relative method

results in more subtle

changes than the Absolute method.
Note that if yo u are working in the RGB mode, the CMYK values are calculated based on how you have your Monitor, Printing Inks, and Separatio n
Setup Preferences set. See Chapter Eighteen: Managing Color for more
about color separation controls.

Variations
This command ( Image> Adjust> Uariations ... )is a fairly painless way to
make overall corrections to the color balance, brightness, and saturation of
your image. I rarely use it, however, since the thumbnails provided are
really too small for my taste, even on a 20 in. monitor. Variations can offer
an alternative to the controls already discussed if you're stuck-that is, if Color
Balance, Levels, or Curves won't quite do it for you (Figure .11.7).
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At this point your image is well along the trail of being ready for printing.
It's cropped precisely, and you've adjusted the size and resolution and finetuned the gray values or color balance. If you are working on a file tha t is
designed to reproduce an original, you won't be using any of the techniques in this chapter, but if you are in the process of creating a new
original, now is a good time to have fun and play with your image, trying
various filters, combining images, and exploring one ofPhotoshop's greatest strengths-image manipulation and enhancement. This is a time for you
to go exploring on your own, using whatever resources you have available
to come up with an image that satisfies you as a creative being.
Since it's really beyond the scope of this book to lay out or e>-"Piain the wealth
of options you have at your fingertips while using Photoshop, I'll confine
this chapter to a mini-tutorial of the more precarious waters you'll be navigating-pointing out a few aspects of combining two or more images that
will drive you absolutely crazy, but for which there are very simple guidelines to keep you from being certified.

Common Hazards
First, I want to point out some potentially hazardous areas, maneuvers
that would unnecessarily degrade the image quality, and then briefly point
out a few aspects of Photoshop's layering function which might save you a
little trouble if you haven't worked with it a lot.

Nervous Clicking
How many cups of coffee did you say you need to begin the day? This is one
of the most frustrating pitfalls to people new to Photoshop: inadvertent or
random clicking of the mouse button results in unintentional deselection
or a trip to the Finder.
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Deselection
One single click of the mouse button will place a floating selection. For example, let's say you have worked for 20 minutes creating an elaborate selection
arou nd t he outline of a head in order to separate it from the background.
One minute you see the dancing ants demarcating your precious selection
and the next minute they're gone. Reason: the one random click anywhere
in the active >vindow. Even more exasperating, once you have lost your selection, if you don't realize what has happened, you will u sually click a few more
times here and there in a desperate attempt to recover it. This only makes
matters worse since you can't then use the Undo command, which would
have " undone" the damage.

Unscheduled Trip to Finder
Another very common and frustrating result of the random click is that you
find yourself suddenly in the Finder and are left wondering where Photoshop
went. Again, do n' t panic. Instead, get into the habit of checking the icon in
the upper right corner of your monitor. If yo u see the
Tue 12:08:40 PM
Hide Finder
Hide Others

small computer icon [),it means you are in the Finder

Show All

you clicked once on your desktop. \"-'h en you see the
Pho toshop icon ~ in the upper right corner, yo u're in

and not in Photoshop. You went to the Finder because

Photoshop.
Figure 12.1

Back to Photoshop.

The cure is simple: click once on any Photoshop element
or go to the Finder icon in the upper right corner and

drag down to Photoshop and release the mouse button (Figure 12.1) and
you're back in Photoshop.
To summarize: do no t click randomly. If you have an active selection, one
single click will deselect it. If you happen to have a mouse with a hair trigger and accidentally dick- don't panic and click again. Instead, choose
Edit> Undo, and the damage

will be repaired: your selection will reappear.

Be careful about clicking on the desktop area, which will instantly send you
to the Finder. Get into the habit of checking the icon in the upper right of
yo ur monitor to fi11d out where you are.
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Combining Two or More Images
Frequently you will be slicing and dicing images from a number of different files and recombining them into one new original. The simplest strategy
for going about this is to select the image you visualize as being the base image,
onto which other images will be added in some way. Begin by opening the
base image as well as one o r two fil es which you will be using as sources fo r
imagery to add to the base image.

Scaling
When combining images by pasting one into anotl1er, you will frequently adjust
the size of tl1e pasted image using the I mage> Effects> Scale control. Once
you have imple mented the scale change by clicking with the gavel icon §=o,

never reselect the pasted image and scale up ( make it larger). Instead, if you
feel you have made tl1e pasted image too small, delete it, repaste from tl1e original file, and adjust the scale again. The bottom line is: Avoid sampling up.

Sampling up will unnecessarily degrade the quality of the pasted image.

Size Surprise
When combining images, check the relative resolutions
of each file. Unless they are the same, the image you are
adding will be eitl1er larger or smaller than you expect.
For example, if the base o r destination file has a resolution of 200 ppi and the file (or portion of the file) you
are pasting has a resolutio n of 300 ppi, the pasted image
will end up larger than yo u e>.cpect it to be once it is
pasted in. In the same way, if the file you are pasting has
Figure 12.2

File size.

a lower resolution than the base or destination fi le, it will
end up smaller than you expect once it is pasted in. T he
easiest way to check the resolution of a file is to press the
Optio n key and hold down the mouse button with the
pointer on the file size number in the lower left corner
of the window (Figures 12.2 and 12.3). vVh iJe you don't

IJid th : 145? p i xe l s ( 4 85? inches >
Height: 1035 pi xe l s <3 45 Inches >

A-~~~~; ~ ~?:Y:tr~
Figure 12.3

File resolution.

have to manually change the resolutions of the two files
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( Pho tosho p will do it for you automatically), you need to pay attention to
their relative resolutions to avoid annoying surprises.
There are three ways to add one image (whole or in part) to another:
1. Copy & Paste (old method).
2. Drag & Drop selection (new method).
3. Drag & Drop layer (coolest method).

In addition to being easier and quicker than method I, methods 2 and 3 above
have the advantage o f transferring the selection or layer withou t using the
Clipbo ard. In Photoshop, the Clipb oard is an invisible b u ffer area used to
store copied data. When yo u select and copy all o r part of an image, the da ta
sto red in the Clipboard uses some of your comp u ter's mem ory. If yo u have
selected and copied a large file, the space used by the Clipboa rd co uld have
a significan t negative impact o n yo ur computer's perfo rmance.

lf yo u have used method 1 (Copy & Paste) for a large file, it's a good iden to
clenr the Clipboard immediately so that yo11r computer isn't wwecessarily
encumbered with the data. To clear the Clipboard simply select and copy a very
small area at random. This new smaller chunk of data will rep/nee the large
file since the Clipboard can contain only one copied element at" a time.
When working in P ho toshop 3.x, it's best to take fu ll adva ntage o f its layering and Drag & Drop capabilities. This means that every element you add
to a base image will have its own layer, giving you m aximum flexibility to
move, resize, filter, or delete that element, a nd you'll avoid the Copy &
Pas te method when eve r possible.

Copy&Paste
1. Open your base image and one other image file (from which you want to copy)
in Photoshop.
2. Open t he l ayers Palette by choosing Window > Pa lettes> Show Layers.
3. Make the file from which you want to copy the active file (click once anywhere
in its window) and select the area you want to copy. There are several ways to
make a selection (check your Adobe Photoshop User Guide under" Working with
Selections"), but for now simply click on t he rectangular marquee tool (top
left in the toolbox) and click and drag a selection marquee around the area
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you want to copy. If you want the entire image, choose
Select> Select All or simply type ~ A.
4. Choose Edit: Copy from the menu.
5. Make the base image the active file (click once anywhere
in its window).
6. Choose Edit> Paste from the menu.
Figure 72.4

7. The area you selected and copied will appear in the center of the base file's window.

The pasted image lands as a flo ating selection. This
m eans that if you click and drag inside the dancing ants,
yo u can move the selection around. In the Layers Palette
it appears as a temporary layer called Floating Selection

(Figure 12.4). Next, make the floating selection into an
New Layer icon.

Figure 12.5

actual layer.

Make the Floating Selection a Layer
1. Double-click on the Floating Selection layer in the Layers
Palette (Figure 72.4),or drag the Floating Selection layer
into the New Layer icon at the bottom left in the Layers
M11Ca l e or tfl":
Neme:

Opulty:

lteyrr

[@ ~
0

Palette (Figure 12.5).

1

Mode:

I

Normel

.., I

{ Canul )

2. A Make Layer dialog box appears, allowing you to type in

(ira up Wit h Proulnu, l ayflr

a name for the new layer. Type in an appropriate name or
Figure 72.6

Make Layer.

just click OK, going with the generic Layer 1 name provided (Figure 72.6).
3. The Layers Palette shows the newly created Layer 1 (Figure
12.7).

Easier still, simply Option-click on the New Layer icon at
the bottom left of the Layers Palette and Layer 1 is created from the Floating Selection layer.

0 Preserve Transparency

il~l~Loyer I
I

Drag & Drop Selection

,L....:_j

@I imJ Buckground
Figure 72.7

Starting after step 3 in the Copy & Paste instructions:
Layer 1.
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1. Arrange the base image and the image you are copying from next to each other
(Figure 12.8).

2. Drag the selection from the source window and drop it (release the mouse button) on the base image.The selected image you dragged into the base image
will land as a Floating Selection (Figure 72.9).
3. Follow instructions for making a floating selection a layer (above).

Drag selections between windows and drop.

Figure 12.8

Figure 12.9

Combined images.
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Drag & Drop Layer
Now for the coolest method of moving one image or a layer of an image to
another. The advantage of this method (and the reason it's so cool) is that

Figure 72.70

Drag layer from Layers Palette of Stone Guys file to window of Truck file and drop.

when you drag a layer from one image to another, it lands ready to go as a
new layer in the destination file, complete with its name from the source file.
Starting after step 2 in the Copy & Paste instructions:
1. With the source file the active file (Stone Guys in this example), and from the
source Layers Palette, not it's window, drag the layer you want to add to the
base image into the base image's window and drop it (Figure 72. 10).
2. Voila! Done (Figure 72. 7 7).
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Working with Layers
As I mentioned a little earlier in this chapter, m aking a
new layer for the various parts of a picture you are creating is a sound approach, and one which takes the
fullest advantage of Photoshop 3.0's greatest strengthsthe flexibility of swapping position, transparency, modes,
color, and other aspects of the elements yo u use.
Figure 12. 11

Layer from the Stone Guys file is
added to the base image file with
the layer name intact.

Target Layer
O nce you have created two o r more layers in a document
you are given the choice of which layer is the active or tar-

get layer. The target layer is indicated by a gray background
in the laye r name area (Figure 12. 11). Being aware of which layer is the target layer is (yet another) very important habit to get into.

What's a Target Layer Good For?
Very simply, whatever commands you execute will only affect the target layer.
Any drawing, painting, erasing, or filtering will only hit the target layer. This
is a necessary and very straightforward approach which works beautifully
as long as you're aware of how it works. Otherwise, like many things in life,
strange things may happen that you didn't intend.
If you have an active selection in a Photoshop file with multiple layers, you
need to know (at least) two things:
1. The selection will show up on a ll layers with its dancing ants marquee.
2. The selection will act on t he target layer.

In other words, all I've said about target layers also appl ies to selections.
Painfully obvio us, I knov.r, but I felt it needed to be pointed out.

What's the Eye Icon Good For?
The eye icon on the left of the Laye rs Palette is used to hide and make visible the layer. Clicking once o n the eye icon causes the layer to become
invisible. Clicking again where the eye icon used to be causes the layer to reappear. Very handy in sorting elements out when you are wo rking with a file
with many layers.
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Transparent or White?
This is defi nitely an aspect ofPhotoshop 3.x that will dr ive you nuts at firstguara nteed. What looks like a white area can be either white or transparent
in some cases. The difference is just as yo u'd expect: a white area acts just
like opaque whi te paper, while a transparent area acts invisible. To tell the
difference, make sure you have a transparency pattern turned on in your
Pho toshop Preferences file. Choose File> Preferences> Transparency ...
(Figure 12.12). With None selected for Grid Size in this clialog box, white and

transparent areas will look the same. W ith Small, Medium, or Large Grid
Size selected, transparent areas will have a checkerboard pattern identifying them.
Another way to tell which is which, even withgP gggggg~gm~m~mg~m~g~ re.i g
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Figure 12. 13

out a transparency grid turned on, is to check
the Info Palette. If an area is transparent, the
Info Palette will show an Oo/o opacity reading
under the K reading (Figure 12.13).

Info Pa lette.

When you import one image into another
using any of the methods described, the white
area will be opaque white, while the transparent area will disappear (Figure 12.14) .
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How Do I Change a White Area to Transparent?
1. With the target layer other than Background Layer, select the area you want
to change.

Figure 12.14

White and transparent areas of an image after it has been imported.

2. Make sure the background color in the toolbox is white. The easiest way to
accomplish this is to typeD (for Default Colors), or click on the Default Colors
icon in the toolbox.
3.

Type ~

Delete to fill with the background color, or choose Edit> Fi ll... ,

select Background Color in the Fill dialog box, and click OK.

Note: An important condition fo r these instructions to work is that the area you
want to change to transparent cannot be on the layer called Background Layer.
To change the background layer to transparent, simply rename it Layer 0.
Accomplish this by double-clicking on the background layer and, when the New
Layer dialog box appears, giving it a new name or clicking OK to accept the
Layer 0 name provided.
If you have a layer beneath the one in which you created a transparent area,
you will see whatever is on that layer instead of a grid pattern. T his can be
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confusing if the area on the layer below is white. To confirm that your newly
created transparent area is, in fact, transparent, hide all the layers below your
target layer by clicking on their eye icons and you will see the grid pattern .
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Sharpening
Just abo ut every image you work with will require some degree of sharpening, and exactly h ow yo u go about applying the sharpening is very critical.
The fact that yom scans require some sharpening does not indicate a flaw
in the equipment. All scans are sharpened-even those from high-end
equipment which usually have the sharpening routines built into the software and applied auto matically.

Sharpen vs. Unsharp Mask
When it comes to sharpening your images, photographic o riginals or otherwise, the Unsharp Mask filter is the only way to go. While the Sharpen and
Sharpen More filters may h ave their uses, they don't offer the control available with the Unsharp Mask filter. The reaso n they are less effective is that
they will sharpen the entire image, including smooth tonal gradua6ons, which
is usually not desirable. The Unsharp Mask filter, on the other hand, looks
at the edges of the detail in your image, and allows you to control just how
much you wan t to enhance those edges.

Why Is It Called Unsharp Masking?
A really good question, and there are, believe it or not, a couple of good
answers. First, the term is a carryover from the ancient history of the
graphk arts when in order to enhance sharpness, particularly in color correction masking, a real, live, unsharp mask was made. The unsharp mask
was made by sandwiching a sheet of frosted acetate between the camera negative and a n ew piece of film. After exposure in a contact frame, the new film
was placed back in contact with a separation negative and another generation was created on high contrast film . The end result turned out sharper
than the original due to the use of the unsharp mask. There you have reason number one- there actually was a physical unsharp film mask.
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The second reason is that digital systems, in emulating the effectiveness of
analog systems for sharpening, use a similar strategy. That is, first the edges
are blurred, and then the contrast is amplified using a sequence of equations.

Hazards
While the Unsharp Mask filter can be one of the final touches that will transform your carefully adjusted image into a masterpiece, it can also be the image
wrecker when applied overzealo usly.

Halos and Key Lines
Since unsharp masking works by creating a lighter halo and darker key line
around your edges, too much of a good thing is a disaster (Figure 13.1). T he
pixel resolution and the nature of the image itself both have a big impact
on the amount of unsharp masking you can successfully apply. In general,

Figure 73.7
(a) Image before any unsharp
masking, and (b) the effect of
excessive unsharp masking as
applied in dialog box (c) at right.

key line around
edge.
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you will have to do a little trial and error on an image-by-image basis to determine what wo rks best.

Noise
One of the most aggravating factors in effectively applying unsharp masking is a poor quality or noisy scan. Noise is an artifact generated by the scanner
itself-the addition o f o ut o f place or ra ndomly placed pixels that do not
have an equivalent in the original image. When noise is excessive, it limits
the amo unt o f unsharp masking you can apply, because the unsharp m asking also amplifies the no ise and creates an undesirable effect, especially in
the shadow areas. Figu re 13.2 illustrates a noisy scan unsharpened, and oversharpened to sh ow the excessive noise level. vVhat can you do if a scan is too
noisy? If scanning with a higher quality scanner is not an option, careful use
of the T hreshold option in Photoshop's Unsharp Mask filter dialog box can
help enormo usly.

Figure 13.2

(a)

A noisy sca n (a) unsharpened and (b) over-sharpened, with noisy shadow exaggerated.

Unsharp Masking in Photoshop
Now that you know a few of the haza rds to watch o ut fo r, let's get down to
using the filter correctly to its best adva ntage. First a rundown of the controls available.

(b)

Unsharp Masking

The Controls
To access Photoshop's Unsharp Mask filter dialog box choose Filter>
Sharpen> Unsharp Mask ... . The dialog box opens (Figure 13.3) and yo u

are given options for adj usting Amount, Radius, and Threshold, along with
a Preview which allows you to zoom in and out. Keep in mind that you need
to use all three controls together to achieve the best results. The Amount that
is correct for a 1 pixel Radius may not work with a smaller or greater Radius,
and the Threshold level will affect both the Amount and Radius settings.

Unsharp Mask

'

OK

J

Cancel

[8] Preuiew

II 00 I"lo
Radius: 11
IpiHels

Amount:

Threshold:

Figure 13.3

12

lleuels

Unsharp Mask dialog box.

Amount
The amount is adjustable from l o/o to 500%. This control adjusts the intensity of the effect-not the width of the halos, just the amplitude.

Radius
The Radius is adjustable between 0.1 to 250 pixels. This setting controls the
depth of pixels from an edge that are being affected. The width of the halos
or key lines is controlled by Radius.
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Threshold
Adjustable between 0 and 255 levels, the T hresho ld controls the amount of
difference betv.reen pixels before unsharp maski ng will be applied. T his
control allows yo u to specify a higher contrast between the edges you wa nt
to affect. T he higher the Threshold level, the greater difference between pixels befo re they will be sha rpened. Put another way, th e higher the level, the
less impact the first two controls will have. Yo u will use Threshold to p revent mottling o f smooth areas such as skin, and control the amo un t of
no ise amplificat ion in the shadows.

Down to Business
Despite the wide control available in this dialog box, you will be using a very
narrow range o f settings to achieve optimum results, since any radical settings will simply fry your image. This makes applying unsharp masking easier
than it Looks at first, a nd happily you will be able to see the results on your
monitor.

The Tricky Part
Evaluating the results of your unsharp masking can be deceptive, but only
at first. As I pointed out in Chapter Six: Scanning, "Test Drive Your D river,"
a nd Chapter Three, Ratios & Rulers, you can only judge the quality of your

image at a 1:1 ratio- that is, when yo u are seeing every pixel of your fi le.
Yo u should consider making a sign for the top o f your mo nitor with the
inscription: Evaluate at 1:1 only! Because of the monitor compression of your
image data at sm aller views ( 1:2, 1:3, etc.), yo u cannot evaluate the effects
of any operatio n, the quality of the scan, or unsharp masking unless you view
the file at 1: 1 or greater. But that alone is not the tricky part-the tricky part
is that when you display a 300 ppi file at 1:1, the image is about fo ur times
its actual size. What's tricky about that? When you view yo u r skill fully
sharpened image at fo ur times its actual size, you will accurately see the effects
o n detail and edges, but you have to visualize them at one quarter the size you

see on your monitor.
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Realistic Settings
You've seen the effects of too much of a good thing; now let's look at a few
examples of settings for the Unsharp Mask dialog box that are more in the
range of what you'll be using. Forget about the rules and formulas; what
counts is what works. In my experience, the settings that work best are illustrated below.
Figure 13.4 uses an Amount of250o/o. The Amount can vary considerably
(from lOOo/o up to SOOo/o) depending on the nature of the image, the resolution, and the quality of the scan. I find that a Radius of .5 pixel works well
for most photographic originals ·with a resolution of 300 ppi or lower, and
varying the Amount and Threshold can tailor the effect to suit almost any
image. A setting of Amount: 200; Radius: 1; Threshold: 4, will produce
results almost identical to those in Figure 13.4 and might be preferable for
very grainy originals. Figure 13.5 illustrates the almost imperceptible difference between a Radius of .5 pixel (Amount 300o/o) and a Radius of 1 pixel
(Amount 200o/o). Experimentation and careful evaluation at a 1:1 ratio on
your monitor are the keys to success.

Figure 13.4

(a)

(b)

(a) An unsharpened image and (b) the same image sharpened, using Amount: 250, Radius: .5, and Threshold: 4.
Both images are 300 ppi printed at 150 Ipi.
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Figure 13.5
(a)
Results are almost identical using settings of (a) Amount: 300, Radius: .5, and (b) Amount: 200, Radius: 1.

For images where the quality of the result is critical, try various settings and
output paper proofs from the imagesetter or press to find the ideal settings.

Small Radius
The reason I prefer a very smaJl Radius setting is because a larger halo
seems to offer no advantage. In fact, larger halos only tend to create a
coarser effect. Figure 13.6 shows an enlarged detail of Figure 13.4, revealing a halo and key line that are ideal.

Other Considerations
Almost invariably you will run into a few unusual situations, some which
I' ll touch on here.

Unsharp Masking and Resolution
The settings used in Figure 13.4 work well for most images provided the file
resolution is within a range between 200 to 300 ppi. This is the range you
are most likely to be working with for images going to press, and probably
covers most other output devices. If you are working with significantly
lower or higher resolutions, a little experimentation would be advisable in
order to determine the ideal settings. A radius of between 1.5 and 2.5 will

(b)
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(a)

(b)

D

1-bit: black and w hite.

DO
2-bit: four shades.

(c)

(d)

8-bit: 256 shades of gray.

Indexed color: 256 co lors.

(e)

24-bit RGB: 256 X 256 X 256 = 16.7 million colors.

Figure C.7
1;.-;c

[-;o:
I~
l;.·~

I :~
·> : ;.~
1:~:: 1~;;::

1:;";:

(f)

32-bit CMYK.

Bit Depth
(a) One-bit files are black and white (called Bitmap
mode in Photoshop), two-bit files (b) have four
shades of gray, and grayscale files (c) have 256
shades of gray. In the RGB mod e, each and every
pixel is one of 16.7 million colors (c), and each pixel is
one of 256 colors in the Indexed co lor mode (d). The
CMYK mode (f) has four eight-bit channels.
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85 1pi

85 1pi

110 lpi

11 0 lpi

150 lpi

150 lpi

+

150 ppi

+

300 ppi

FigureC.2
Scans made with a Polaroid SprintScan 35. Bottom left illustrates a 1:1 ppi (pixels per inch) to Ip i (lines per inch)
ratio. Bottom right shows a 2:1ppi to Ipi ratio. See Chapter Two: Resolution & File Size.
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o•

15"

75"

90'

270"

105'

180°

165"

FigureC.3

Standard screen ang les:
Cyan:
Magenta:

105"

75°

go•
Ye llow:
45°
Black:
The center where all four colors superimpose shows a typical
four color process rosette pattern.
Notice that screens have an x andy axis so that yellow can be
said to be at o• or go• which mean the same thing. Likewise, the
cyan screen angle can be described as either 15• or 1os•.

Figure C.S
Custom calibration
image with ramps
and dot o/o scales to
make identifying
the minimum dot

o/o easier.

FigureC.4

Ole No Moire
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Figure C.6

The sam e 8" x 10"
contact print
scanned wi th th ree
low-end flatbed
scanners and a
high-end drum
scanner. All scans
have had unsharp
m asking applied
and have been
color corrected for
optimum reproduction of the
original print.

(a)
Microtek
ScanMaker 600ZS
24-bit fl atbed.

(b)

UMax Powerlook
30-bit flatbed.
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(c)

Ag fa Arcus II

36-bit flat bed.

(d)
Linotype-Hell 3800
d rum scanner.
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(a)

(b)

Color slide from Photo CD.

Color slide from Drum Scanner.
Figure C.l
The same 35mm color transparency scanned with (a) Kodak Photo CD and (b) a drum scanner.
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l euels
Channe l:

I

1- -----,
[C ~ ~

RGD

lnputleuels:

MD ~

ITJ
~
~
~

~

lf7I7!7ll
(a)
Starting with an image that is booth too dark
and too green, open the Levels dialog box
(type :tl: L).

Leue ls

RGD
l nputleuels:

:1!0 ~

1-------.

EJ 11.561~

t::EJJ
~
~
~

~

10ZIZJI
(g] l'fllUiOUJ

(b)
Move the center slider to the left to brighten
the image.

O[J)
~
~
~

~

10ZIZll
[8] PrcuiClU

(c)

Change the Channel to green using the popup menu, and move the center slider slightly
to the right to redu ce the amount of green.

FigureC.B
Correcting brightness and color using Levels (see page 120).
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(a)

(b)

Figure C.9
Example of using curves to alter a specific area of an image (see page 120).

Select foreground color:

so•

Original:
New :

lluo nngle:
Sa tu rn linn:

Lightness:

Figure C.10

I so.ooi'l. (;J

Apple Color Picker Color Wheel.

Figure C.11
Relative gamuts: CIE l* a* b*, monitor,

CMYK, &

T
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llue/ So turatlon
@Ma !.tcr

o no vCJ

D
D
D

lluc:

Solurotl on:

O G-

Ughtneu:

oc o u-

Sn mple:

C M-

[J

I

OK

ll

~
~
~
D Colcu lz e
IE) Pre "I CIJI

(a)

Starting with an image that needs increased
saturation in the sky and less red in the building, open the Hue/Saturation dialog box by
typing ~ U.

Hue/ So turo tio n

oO Mns
n- ter c-~''-""-'----z:---'=lo=,_l Mf OK l
o vCJ So turo tlon :
ED ~
0 G-

o c-

u or.tne ss:

@0 -

Som tll c :

0 M-

D

~
~

0Colortz c
[8J f,nw lem

(b)

Click on the blue (B) radio button and move
the saturation slider a little to the right.

llue/ So turotlon

~"" "-'--~=-----'8IJ=
· 1=
2 "" Y (I OK l
Snturn tlo n:
~ ~
~
~
ug"'""'"
D
~

0 Mo. tor·
@ ll _
M _
Q V

CJ

O G-

o c0 u ~
O M-

Sample:

0 Co lo r i ze
(gl r rc ~Ji e UI

(c)

Click on the red (R) radio button, move the
Hue slider a little to the right, and move the
saturation slider a little to the left.

Figure C.12

Color correcting using Hue/ Saturatio n (see page 123).
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Full color
original

White light
(red, green, blue)

'

Full color
o riginal

Red
light

' ' '

White light
Green Green
(red, green, blue) filter light

'

Full color
origina l

Red
filter

' ' '

White light
(red, green, blue)

'

Figure C.13

Convent ional color separations.

Blue
filter

Blue
light

' ' '

Negative =
Red lig ht record

Positive print= g reen/ blue record
Prints with cyan ink

'

'

Negative =
green light record

Positive print= red/ blue record
Prints with magenta ink

'

'

Negative =
blue light record

Positive p rint = red/ green record
Pri nts with yellow ink

'

'
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Figure C. 14
Additive Color Mixing.
Any color including white
can be created by mixing
red, green, and blue light:
the additive primaries.

Figure C.15
Subtractive Color Mixing
Cyan, magenta, & yellow inks are the subtractive primaries and act like filters to subtract
portions of the white light reflected from paper.
Theoretically, CMY solids superimposed should
produce black (absence of light), but inefficiencies in the inks combined with the very thin ink
film produce a murky brown in stead. The addition of black ink (center sq uare) produces a
more convincing black.

Figure C. 76
Standard ITS Reflection
Calibration reference chart.

Designer's Guide to Digital Imaging

Four Color
Process
Figure C. 17
Four color process and

Black

Cyan/magenta

Cya n/magenta/yellow

the individual colors.
Left: cyan/ magenta, and
cyan/ magenta/yellow
prog ressive colo rs.
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Light Black Generation

Black only

J
Medium Black Generation

Black only

Heavy Black Generation

Black on ly

Figure C.1B
GCR Separations from the same RGB image. Notice that as the amount of Black Generation increases from top
to bottom, the other colors decrease to compensate (only cyan is illustrated). The end result can be a loss of
richness in the dark values due to too much GCR.
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A. Knockout (no trap): Blue knocks
out of red background with no
overlap making registration on
press too critical.
B.. 144 point t rap: Blue spreads
.144 point larger t han knockout in
red background.

C. .2 point trap: Blue spreads .2
point larger t han knockout in red
background.

D. 1 point trap: Blue spreads 1
point larger than knockout in red
background.

E. Overprint: Blue prints solid over
red background.

Trapping
,,
. ·,
(~
,,

F. Quark will spread colors over a
picture but won't choke (shrink)
the picture under type.

~

'

I

G. Quark w ill not trap to b lends.

~

Figure C.19

Quark's Trapping Limitations
For more capable trapping use Adobe Illust rator (for occasional instances) and import into Quark, or have your
document trapped by your service bureau with a program like Aldus TrapWise. Notice that in B., C., & 0., the
blue type spreads even when it's not over the red cau sing a bloated look- not what you want.
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FigureC.20
Photo collagraph.This image was created by scanning an orig inal and outputting separat ions w hich we re used
to screen print adhesive.The adhesive was sprinkled with carborundum and sealed with polyurethane to form
the relief printing surface. The print reproduced here was scanned at 200 ppi using an Arcus II flatbed.
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Figure C.21

Photo silkscreen.This image was created by scanning an original and manipulating it in Photoshop. Laser
print sepa rations on paper were used to expose the screens coated w ith photo screen emulsion.

Unsharp Masking

Figure 13.6

(a)

(a) Enlarged detail of Figure 13.4 un sharpened, and (b) sharpened showing halo and key line.

be more appropriate for files with resolutions of 400 ppi and higher. In any
case, .it is unlikely that you will ever need a Rad ius of less than .5 pixel or
more than 2.5 pixels.

Unsharp Masking and Resampling
If yo ur file is going to requi re sampling up o r down, here are a few gu idelines to follow. \1\Thile it's always best to avoid sampling up, if for so me
reason it's unavoidable (you've lost the o riginal and can't rescan), apply the
unsharp masking after you sample up. This way the Unsharp Mask filter will
have more in formation (more pixels) to work with and you will also have
the o pportunity to correct for any fuzziness resulting from sampling up.
If yo u are planning to sample down (yo u scanned at 300 ppi for offset and
it turns out yo u will be printing from yo ur laser printer instead), apply th e
unsharp masking after yo u sample down. This way the the halos and keylines created b y the Unsharp Mask filter ca n be optimized at the final
reso lution. If the file you are sampling down has already had the Unsharp
Mask fi lter applied, you may find that applying it again at th e lower reso lution will improve the results.
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Sharpening Channels
When workin g with color images in either RGB or CMYK, there may be tim es
you will get better results with unsharp masking by applying it to one or more
channels individually. If you are into exploring what usually turn out to be
minu te d ifferences or improvements, yo u m ight try sharpening the black
channel of a OvfYK file more than the o ther channels--or only sharpen the
black cha nnel. With certain images, very grainy o r fuzzy ones, for example,
the grain is mo re pro nounced in some channels, suggesting less sharpening for those ch annels.
Keep in mind as you eA.-plore these options that the techniques that work with
one image might not be appropriate fo r a no ther, and that the colo r range
of a particular o riginal will have a dram atic impact on how yo u ap proach
sharpening it.

Sharpening Scans from Life
Flatbed scanners are great tools for scanning objects directly. In fact, the lowend scanners do a much better job scanning an object, such as a wre nch,
fabric, or wood, than they do scanning from reflection originals, such as photographs, drawings, paintings. When you are applying an w1sharp mask filter
to objects you've scanned, you can generally cra nk the Amoun t way up and
achieve stunning results (Figure 13.7). Avoid turning up either the Radius
o r the T hresh old am ount for reasons I've already explained (under "Small
Rad ius").

When to Apply Unsharp Masking
Typically you will apply unsharp m asking as on e of the final steps in your
strategic progression toward the optimally corrected image. O n occasion,
however, yo u may be better off doing the shar pening a little earlier in the
progression. Yo ur reasoning will be something like this: for a grayscale
image, scanned fro m a photograph, if yo ur scanner produces a result that
isn't too fa r off the mark in terms of overall brightness and contrast, shar pening befo re making final adjustments with curves might m ake those fi nal
adjustm ents slightly more acc ura te. T his is because the Unsha rp Mask fil ter will have a tendency to b ump up the brighter highlight values a b it,
depending o n the intensity of your settings in its dialog box. Plus-if you

Unsharp Masking

apply the sharpening before adjusting the brightness and contrast, you will
have m ore latitude with the Unsharp Mask settings. Here I am assuming that
those final adj ustments will be increasing the brigh tness and contrast.
If, on the other hand, your scanner creates a coal mine from a winter wonderland, you must correct the overall brightness and contrast first, since you'U
have no clue as to what effects you are producing otherwise. In any case, yo u
will have performed the Rotate & Cro p, and Adjust Size & Resolution steps
before applying unsharp masking.

Figure 13.7
Most low-end scanners do a great job of sca nning 3-0 objects. This tool
was scanned using Amount: 500, Radius: 1, Threshold: 0.
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Summary
1. Always use the Unsharp Mask filter for sharpening to take advantage of its
edge detection capabilities. Do not use Sharpen or Sharpen More filters.
2. Only evaluate the results of unsharp masking at a 1:1 ratio on your monitor.
3. For files with resolutions of up to around 300 ppi, start by using an Amount

of 200, Radius .5, and Threshold of 0-5 and experiment from there.
4. For files with resolutions of 350 ppi to 500 ppi, start with a Radius of from 1.5
to 2.5 pixels.
5. Threshold settings of up to 25 might be useful for images with smooth tone
areas if you decide to use a high Amount setting.
6. Take a careful look at the smooth tone areas of your image and adjust the
Threshold level to prevent mottling or excessive grain amplification.
7. Don't bother with applying unsharp masking to individual channels until you
have considerable experience evaluating the printed results of using the filter on the composite file. The gains will be small, if any, compared with the time
and effort.
8. In general, applying the Unsharp Mask filter after any resampling works best.
Even if the file has already been sharpened before resampling, it can improve
the image quality by applying it again after resampling.
9. You can usually use very high Amounts on scans from objects-up to 500%
in some cases-with good results.
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Cleaning Up
Your grayscale or color file is getting close to the
point where you will be exporting it to a page layout
program, QuarkXPress or PageMaker, if it's part of
a book or brochure, or outputting it from your
image editing application directly if it is a stand-alone
image. If it's an element of a cover or poster, it might
be headed for Adobe Illustrator where it might be
combined with type and other graphic elements.

Spots Worse?
You may have noticed that the dust, scratches, or
other defects were amplified by the unsharp maskFigure 14.1

ing you applied, wh ich is typically the case and an

Kid as merchant marine.

unavoidable by- product of the sharpening step. This
may be especially true of an old photograph with a

lot of surface abrasion from having been bumped around for years, or a contemporary print from an older negative (Figure 14.1). Y.lhether the defects
were part of the original image or acqui red along the way (dust or dirt on
the scanner bed glass, or artifacts from the scann er itself) is irrelevant at this
point-they need to be cleaned up.

The Basic Theory
In Photoshop, the primary tool you will use for cleaning up, or spotting, is

£

the Rubber Stamp
tool. When you use the Rubber Stamp tool for spotting, you are removing a flaw by copying an immediately adjacent area with
similar color and tonal characteristics and pasting it on top of the flaw. This
is a very different approach from the much less effective method of painting out a spot with a flat opaque gray or color.
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When you paint o ut a scratch or dust spo t (Figure 14.2a) with a flat color
yo u are no t getting the benefit of using the detail o r textu re of the area you
are spotting. If you are clumsy (perish the thought), your spotting will
show up like a sore thumb (Figure 14.2b).
vVhen yo u use the Rubber Stamp tool to spot, you are using a simila r texture, color, and grain or pixel structure to hide the flaw. Now you can b e very
clumsy before it will show (Figure 14.2c). In fact, there is never a reason to

~q_,

-· ~·
m',.
.c

·~.

-'~~

Figure 14.2
(a)
(b)
(a) Before spotting, (b) spotted with brush tool, and (c) spotted with Rubber Stamp.

simply take a pencil or paintbrush and paint o ut a flaw other than not knowing about the Rubber Stamp tool or how it works.

Getting Set
Begin by double-clicking on the icon in the toolbox (Figure 14.3) to show
the Rubber Stamp Optio ns Palette (Figure 14.4).
Check to make sure that yo ur Rubber Sta mp Options Palette is set for:
1. Normal mode in the pop-up.
2. Clone (aligned) in the Option pop-up.
3. 100% Opacity.

(c)
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Rubber Stamp Options.

Figure 14.4

[!]

One: Photoshop Essentials. To become skiJJfuJ at spotting with your computer,

ICDJ [§ill

you must lea rn to use two hands!

I~ClDI

Check to make sure that yo ur Tool Cursors are set to display Brush Size and

Figure 14.3

Precise in the Gene ral Preferences . C hoose File> Preferences >

Toolbox.

Next, go back and read about how to use the Three-Finger Rule in Chapter

General... (Figure 14.5).

~_,.

I
lnteq>ol ollon: I
Color Picker:

-

Genera l Preferences

Photoshop ... (
lllcul>ic

ll

... ,

0 Col or Chnnnels In Color
0 Use Sys t em r nl c tt e
0 Usc Ollfuslon Dither
r8l Uldco LilT An im o lion

Figure 14.5

I

~
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Uisploy
CMYK composites:
® Fos l er
0 Smoother

OK

,- Tool Curs ors

Pnlnllng Toots:
0 Stnnd nrd
0 l'reclse
® II ru sh Si z e

Other- Tool s:

O StoMnrd

@ Precise

It;

M.x : 300 phct ls

General Preferences.

Have your Brushes Palette available. Notice that in Figure 14.4 the Brushes
Palette is included in the Rubber Stamp Options Palette by default. One click
on the Brushes Tab will bring the Brushes Palette to the front.
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Clone (aliqned)
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Be aware of the option of separating and reorganizing
the palettes any way that suits you. By dragging the
Brushes tab out of the palette with the Rubber Stamp
Options, you will give it its own new palette window

(Figure 14.6). To recombine palettes, drag a palette
D Sample Merged

by its tab over the palette you want it to join and drop.
(a)

All of the palettes are also collapsible and resizable.
When you double-click o n the tab area or click o nce
on the Zoom box (uppe r right hand corner of the
palette window), the palette will collapse. By dragging on the Size box (lower right-hand corner of
the palette window), you can resize the palette. T hese
techniques work with aUof the palettes in Photoshop.

..................................................
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Using the Rubber Stamp
Using the Rubber Stamp tool is a simple two-step

11

process. You can think of this tool as a cloning toolthat is, a tool tha t duplicates o ne area of your image
in ano ther area. (The Ru bber Stamp tool will also

ii...........,,.........................,,,.,,.,.,.,,,.,,.,,,,.,.,.,,,.,,,.,,.,.,.,.,,,.,,,.,.,.,,,,,,J]
(b)

clone between images or open windows, but you
wo n't be using that feature for spotting. )
1. Define the a rea you will be cloning from by Option-

. :. :. :e o
. . . . . . l.". . ... .ll . . . . . . . ll". . . . . . l1. . . . . . .
~

~

···············J··············-!···············1···············1...............
35 : 45
Figure 14.6

I

65 : 1oo

When you a re using the Precise cursors (Figure 14.5),
the icon looks like 0 (indicating your brush size). It
looks like

-Q- whe n you Option-click to define the

clone source.

:

(a) Drag the Brushes tab and (b) drop
outside of the palette; (c) a separate
Brushes Palette results.

clicking with th e Rubber Stamp tool .

(c)

2. Click to clone. The first time you click after defining
the area to be cloned, you will also establish a fixed
re lationship between the two areas-that's what
Clone (aligned) in the Options Palette means. Clone
Non-Aligned means that the clone source point
always reverts to its o riginal position after each
mouse click as you clone. It will take a little experi-

155

156

Chapter Fourteen

mentation with these two options to get the idea. You will rarely be using Clone
Non-Aligned for retouching, so don't worry about it if the difference between
the two options isn't crystal clear.

The Keys to Success
The keys to successful spo tt ing with the Rubber Stamp tool are:
1. Don't squint! Zoom in to 2:1 or more. Never work at less than 1:1.
2. Use the appropriate brush size.
3. Define a clone source immediately adjacent to the flaw.
4. Perform frequent redefinition of the clone source.
5. Use single clicks or small strokes to retouch the flaw.
6. Be ready to Undo (3€ Z),scroll (spacebar), and zoom in and out(~ spacebar,
and ~

spacebar). In other words, employ the Three-Finger Technique using

both hands.

Appropriate Brush Size
When retouching, have yo ur Brushes Palette handy. You w ill m ost likely be
using one of the smaller brushes. Start with the second or third brush in the
top row of the Brushes Palette. The top row has the hard-edge brushes and
the lower rows have the softer edge brushes.
No te that yo u can define your own brush diameter, shape, and hardness by
double-clicking on o ne of the blank spaces following the default b rush
sizes in the Brushes Palette. You can also modify any existing brush by
double-clicking on it which will display the Brush Options dialog box
(Figure 14.7). Using the bracket keys [ ] will move you forwa rd and back-

ward in the Brushes Palette.

Retouching Example
Here is the two-step process illustrated (zoom in on the area to a ra tio o f
about 4:1 ):
1. Option-click on an area immediately adjacent to the flaw (Figure 14.Ba). This
defines the clone source.
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2. Move your cursor to the flaw (the curved dark line just to the right in this case),
then click and drag in the direction of the arrow to remove the flaw (Figure
14.8b).
=~

Diame t er:

2s:
Hardness:

"'

Brush Options
(O,PiHe ls

([

~ "!.

( Cancel )

OK

J]

2:,.

l8J Spa cing:
I

2S:

~

~.%
Angle:~ ·
Roundness: ~ %

Figure 14.1

D
Brush Options.

In the case of single spots yo u would just click once on a spot, then move
o n to the next spot and click again, and so on. The relationship between the
clone source and your brush remains fixed until you redefine the clone source
by Option-clicking again .
Once you do a little spotting, you'll get the idea of how the process 'vvorks
very quickly. You'll understand that you are essentiaJly copying from one point

Figure 14.8
(a)
(a) Option-click to define source, then (b) click and drag to rem ove flaw.

(b)
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to another on the fly, as you click or drag the cursor. To be an expert electronic retoucher yo u need to become proficient at choosing the optimum
clone source for the particular spot at hand.
Notice that in Figure l4.8a and b the flaw is a squiggly dark dust particle.
It could just as easily be a light scratch; the sam e technique would work. Once
you have defined an appropriate clone source, you can follow along the flaw
with yo u r cursor, continually clo ning from an appropriate area, since the
clo ne source fo llows in a fixed relatio nship. This m eans that in tricky areas
with subtle graduatio ns-flesh to nes or chro me, for exam ple-you can
easily remove the most horrendous looking scratches or dust marks perfectly.

Dust & Scratches Filter
Wow! vVhy no t jus t hit it with a filter and save myself all the time and trouble? You guessed it- there is no free lunch. While the Dust & Scratches filter
will indeed live up to its name, it will do so by blurring your image, and as
a consequence, blow o ff yo ur ca refully applied unsharp masking. If you're

very clever, though, you might be able to use this filter to your advantage.
That is, there is probably a point at which the Dust & Scratches filter will
obscure some mino r flaws while not completely neutralizing the effect of
the Unsharp Mask filter. Then aga in yo u need to ask yourself-could I
have applied the Unsharp Mask filter with a little more finesse and arrived
at the sam e place? Anyway, it's such a cool-sounding filter, so full of promise,
that it's worth a little elaborati.o n. To activate the filter choose Filter>
Noise> Dust

I}

Scratches ... (Figure 14.9).

The Radius is adjustable between 1 and 16 pixels. As with the Unsharp Mask
filter, be careful abo ut using too large a Radius, which will create gross
effects. Som ewhere beh..,een 1 and 3 pixels is probably the maximum useful range.
Threshold has a range o f 0 to 255. This slider determines how different the
pixels need to be befo re the filter will alter them. The high er the T hreshold
Level, the less effect the filter has.
You cru1 adjust the zoom ratio o f the preview window to get a better view
o f a sample area. Mo re useful, however, is to examine the image itself.
Remember that you can zoom in and o ut using the Three-Finger Technique
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(Chapter One) , even with a dialog box open.

Dust & Scratches

Figure 14. 10 illustrates how effec-

n

tive this fil ter can be. When
applied skillfully, it can save you
lo ts of time retouching.

OK

n

Cancel
~

To maximize the usefulness of

Preuiew

this filter, get in the habit of selecting an area with little or no detail
and then applying it. This tech-

Radius:

nique will offer you more control

in large flat areas such as skies,
and you won't have to worry
about blurring the areas of your
image containing important
detail (Figure 14.10).

Figure 14.10

(a)

Threshold:

Figure 14.9

11

I piHels

130

l leuels

Dust & Scratches filter.

(b)

(a) Before Dust & Scratches filter; (b) Dust & Scratches applied using Radius 1/Threshold 30. Notice that all but
the larger spots have b een diminished or eliminated.
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Summary
1. Expect the spots to look a little worse after unsharp masking.
2. Always use the Rubber Stamp tool instead of trying to paint out flaws.
3. Check the Rubber Stamp Options and Tool Cursors settings.
4. Have the Brushes Palette showing.
5. Retouching takes both hands: review the Three-Finger Technique in Chapter
One.
6. Using the Rubber Stamp tool is a two-step process: define clone source
(Option-click) and clone.
7. Keys to retouching success:
• Don't squint! Zoom in to 2:1 or more. Never work at less than 1:1.
• Use the appropriate brush size.
• Define a clone source immediately adjacent to the flaw.
• Perform frequent redefinition ofthe clone source.
• Use single clicks or small strokes to retouch the flaw.
• Be ready to Undo

(~ Z), scroll

(spacebar), and zoom in and out

(:1€ spacebar, and ~ spacebar). In other words, em ploy the ThreeFinger Technique using both hands.

8. Experiment with the Dust & Scratches filter but don't count on it, and know
that it is counteracting the results of your unsharp masking.

Enhancing your image by making cha nges that suit your artistic purpose is
one of the most exciting aspects of using a powerful imaging application like
Photoshop. You have a whole collection of tools and filters at your disposal.
Actu ally, so many o ptions are available that you will probably have to
restrain yo urself from using too many on the same image. The integrity of
yo ur wo rk tends to erode in direct proportio n to the number o f digital
" tricks" you employ for no reason other than that they're there. Certainly
this syndrom e is an insta nt giveaway of a novice digital artist. At first,
though, you need to try everything to see wha t does what. Just be sure to
throw it all in the trash and empty it. Then, when you've got more Photoshop
time under your belt, consider carefully how the techniques you're using are
contributing to the meaning and intent of the pictures you' re making.

Color Correction vs.
Creative Enhancement
The term "color correction" means making broad overall changes to correct
for undesirable color casts. The term implies that the adjustments are being
made in an effort to m atch the o riginal image more faithfully. Creative
enhan cements, o n the other hand, a re decisions you make to alter the
image that have n othing to do with the reproduction of the original, su ch
as altering the colo r of a person's shirt, o r replacing a cluttered urban scene
with a wheat field.
If you're using t he tools for local creative enhancements described in this
chapter to correct for problems left over from the scanning or color correc-

tion stages, a few ca utions are in order.
If one area of a colo r o r black and white image is o ut of kilter, the chances
are very strong that there are other problems as well, and that the area you
noticed is just the tip o f the iceberg. In fact, it is a certainty that there are
o ther problems, because if your scanning and colo r corrections were appro-
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priate, the entire image would be accurate, not just parts of it. Of course there
are exceptions, one being that you started with a less than wonderful or damaged original. My point is that local color or gray value adjustments shouJd
not be part of your arsenal of standard techniques for color correction. If you
are constantly modifying the colors o r grays of yo ur image, there is something wrong with your colo r correction technique or calibration setup that
)'OU

should look into.

Keep the difference between color correction and creative enhancement in mind
as you work with this chapter, and keep in mind th at unless the picture is
your own creation from scratch or in the public domain, you'll need
approval from the artist before yo u tamper with it.

The Tools
In Photoshop, selection is the primary mechanism fo r making local adjustments to your image. When you need to change one area, color, or gray value
of your image while leaving the other areas unaltered, you must first select
the area to be changed. A selected area is displayed with a marquee of dancing (or marching, depending on your frame of mind) ants.
There are seven tools devoted to making selections in Photoshop:
1. Rectangular Marquee

2. Elliptical Marquee
3. Lasso
4. Magic Wand

5. Paint Bucket
6. Quick Mask
7. Paths

Once you have made a selection with one of these tools, you can employ any
of the controls available under the I mage menu for making alterations to
the selected area, as well as load, save, or modify the size and edges of the
selected area using the Select menu.
Exactly how to use all of the selection tools available in Photoshop is beyond
the scope of this chapter, but it's important to realize that much of the pro-
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gram's method o logy is based on the idea o f selection. Selecting, by the
way, is common to all image and word processing programs. In any progra m,
to change an area or word, it must be h ighlighted or selected before you can
alter it.
In addition to the seven selection tools, there are five addition al tools available to help yo u modify specific areas or colors in you r image which I'll
describe in turn :
1. Toning tools
2. Focus too ls (Blur/Sharpen)
3. Smudge tool
4. Replace Color
5. Take Snapshot

No te that the Pain t tools, which include the Toning, Sh arpen, Blur, and
Smudge tools, cannot be used in the bitmapped or indexed color modes.
To quickly switch between tools with multiple optio ns su ch as the Toning
tools with Burn, Dodge, and Sponge, a nd the Focus tools with Blur and
Sharpen, O ption-click on its tool icon in the tool box.
Also, to change p ressure, opacity, or exposu re% fo r these tools, simply p ress
the number keys: 1 = 10%, 4 = 40%, and so on.

Tool Vectors
When using an y of the paint tools to paint, sharpen, blur, rubber stamp, erase,
or smudge in a straight line, yo u ca n e mploy the tool vector technique to
move between the beginning and end points automatically. Click once at the
start of a straight line, move the cursor to the end point of the line, p ress
and hold the Shift key, and click again once. The tool will move beh..,een clicks.

Toning Tools ._, ~ @
Talk about cool- burning and dodging witho u t having to go into that
nasty darkroom! Like all th e paint tools, this tool wo rks in conjunction with
the Brushes Palette to control the size of the area you are affecting. The Toning
Tools O p tions Palette (double-dick on the Toning Tool icon in the toolbox)
is used to control the intensity of the effect, as well as o ptions for shadows,
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midtones, o r highlights for the Dodge and Burn tools, and saturation for
the Sponge tool (Figure 15.1). The palette also gives you the option ofWet
Edges when using the Sponge tool. You can burn in, dodge, saturate, and
desaturate localized areas. Don' t get too carried away with it, since it defi-

Toning Tools Options

..
2%

D E:x:posun?

Ton ing Tools Options Palette.

Figure 15.1

nitely has its limitations, and anything o ther than very subtle alterations will
show. Too much dodging or lightening of shadow areas will tend to flatten
them , and excessive dodging or burning on color images will tend to cause
undesirable colo r shifts. There are mo re effective methods of enhancing the
contrast and visibility of deep shadow areas in both grayscale and color
images which are described in the following pages. For very subtle modifications, however, the Toning tools will do a decent job quickly and easily.
Start by setting the exposure at 5% or less and gradually, with successive
strokes, alter the area you want to burn, dodge, saturate, or desaturate, little by little.

Blur/Sharpen Tools

66

Like the Toning tools, the Focus tools ar e very useful fo r minor and quick
alterations, but have distinct limitations in how much of a change you can
effectively apply. With this tool set, it's the Blur tool that you will get the most
use o ut of. You can use the Blur tool to soften the edges of selections you
have pasted into a image, or local areas of an image to de-emphasize them.
Frequently, when you paste one image or part of an image into another, the
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edges will be too hard to look believable (if that's what you're after), and you
will want to soften or blur them a bit with the Blur tool.

0

S.amp le Merged

Figure 15.2

Focus Tools Options Palette.

Blur
Using the Blur tool is simple and straightforward :
1. Begin by double-clicking on the Blur or Sharpen tool in the toolbox, which
brings up the Focus Tools Options Palette (Figure 15.2).
2. Select Blur from the pop-up Tool menu.

Figure 15.3

Effect of using the Blur tool.
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3. As with any of the paint tools, have the Brushes Palette tab in the same
palette so you can easily access the correct brush size (see "Getting Set" in
Chapter Fourteen: Retouching Defects}; and set your cursors to Brush Size
and Precise in the General Preferences (choose File > Preferences>
General...).
4. Have your left hand on the keyboard so that you can instantly Undo

(3€

Z),

zoom in and out, or scroll using the Three-Finger Technique (Chapter One:
Photoshop Essentials) . Zoom in enough to easily see the area you are adjust-

ing without straining.
5. Stroke the area you want to blur using short strokes and decide whether or

not your pressure % is set correctly. Set the pressure using the slider in the
Focus Tools Options Palette (Figure 15.2), or simply press the number key
corresponding to the % you want (x10). The higher the % you set, the more
pronounced the effect.
6. It's better to work on an area little by little at first until you have a feel for the

optimum amount of blur you are applying. See Figure 15.3 for the effect of
the Blur tool.
7. Remember to view the results only at a 1:1 ratio or higher.

Sharpen
1. Begin by double-clicking
on the Blur or Sharpen tool
in the toolbox, which brings
up the Focus Tools Options
Palette (Figure 15.2).
2. Select Sharpen from the

pop-up Tool menu.
3. Zoomwayinto4:1 or8:1 so

you can easily see what you
are doing.

Figure 15.4

Effect of using the Sharpening tool.
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4. Set the the Pressure to about 40% in the Focus Tools Options Palette and stroke
the area you want to sharpen (Figure 15.4).

A few words o f caution about the Sharpen tool: if yo u've used the Unsharp
Mask filter at aJI, you' ll notice that the Sharpen tool is far less " intellige nt"
about locating and enhancing the edges of your detail. The limitation of the
Sharpen tool is that it wo rks very much like the Sha rpen or Sharpen More
filters, which lack a n edge sensitivity. For this reason you' ll wa nt to use the
Sharpen tool spa ringly-for only a few touch-ups here and there in m inor
areas of yo ur image-or better yet no t at all.
When yo u need to sharpen a small area, use the Take Snapshot command
described later in this chapter.

Smudge Tool

f,eJ

T his is definitely one of the coolest tools. The Smudge tool has an effect very
much like pushing or pulling your fi nger through charcoal or we t pain t. [t
works exactly like the other paint tools in that you ca n adjust the size of the

Figure 75.5

Nikon Burning: Smudge tool effect.

area you are smudging with the Brushes Palette, and the intensity of the effect
with its Optio ns Palette.
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Smudge Tool Options Palette.

Like the Blur tool, the Smudge tool can be used very effectively for softening pasted edges as well as for more aggressive effects (Figure 15.5).
The Finger Painting option allows you to continually smear through yo ur
image, while the Sample Merged option allows you to smudge between layers (Figure 15.6) . Trying these options once or twice is the quickest and easiest
way to see how they work.

Replace Color
T he Replace Color command is a powerful tool that works very effectively
to accomplish just what its name implies, and works in any of the color
modes.
1. Choose I mage> Adjust > Replace
Color... to access the Replace Color

~
~
~

dialog box (Figure 75.7).
2. Begin by clicking once in the image
on the color you want to replace.

[BJ Prcuiew

3. Once you click and select a color, the
Selection Preview in the Replace Color
Dialog box d efi nes the area selected
with white, the black areas of the selection preview remain masked, a nd will
be unaffected by any changes.
5. The Fuzziness slider controls th e tole rance or range of colors included in

ltuc :

~S-ot_ur_ot_lo_n_:~--~'=o==j

c=J

~

Sample

Lightness:

....::.-------'-----'==zp

Figure 15.7

Replace Color.
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Figure 15.8
(a)
Using Replace Color: (a) Unaltered image; (b) results of settings in Figure 15.7.

the mask. Moving the slider to the right includes a wider range of colors, and
moving the slider to the left narrows the color range.
6. Adjustthe Hue, Saturation, and Lightness sliders to alter the color you selected,
which appears in the Sample window in the lower right of the dialog box.
7. You can use the plus and minus eyedroppers to increase or narrow the color
range of your mask by clicking in the image.

Although this control may seem complicated at first, and it is very sophisticated, as long as you have the Preview box checked, you see the resul ts of
yo ur adjustments immediately and can decide whether or not you like the
changes.
The beauty of t he Replace Color control is that yo u can easily replace a specific color in o ne step instead of first selecting the color, and th en using the
Hue/Saturation control to alter the selected area. The down side is that you
don' t have the selection control that you have when using the other selec-

(b)
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tion tools collectively to precisely select an area, and then apply
Hue/Saturation, so the usefu lness of Replace Color is limited. Figure 15.8
illustrates how the control can be used to isolate a particular color and replace
it. In this illustration I have only used the Lightness slider for clarity in black
and white.

Take Snapshot
The Take Snapshot command is one of the most versatile methods of
adj usting your image in local areas. It works by saving a "snapshot," or
copy, to an invisible bu ffer in the same way that using the Copy command
works, except that yo u ca n apply the snapshot image with the Rubber
Stamp tool. W ith this command you can apply unsharp masking, make local
color adjustments, enhance shadow or highlight detail, and apply any fi lter in a gradual and subtle manner to specific areas of your image.

Local Unsharp Masking
In the following example using a 300 ppi grayscale file, I am satisfied with
the overall sharpening but I want to enhance the sharpening on the word

Nikon on the camera. To apply unsharp m aski ng to a local area in a m ore
elegant and controlled fashion than the Sharpen tool allows, follow these steps:
1. With your i~,age-9pen in Photoshop,
choose Filter> Sharpen> Unsh arp

=-· _--=:=;;;

- - - - Unsharp Mask

Mask... and apply an unsharp mask

n

that correctly enha nces the local area

OK

n

Ca ncel

you are planning to adjust.

18] Preui ew

Note that this image has already had
one application of the Unsharp Mask
filter, so the unsharp mask setting
you're applying now wi ll be more

Amo unt :~ %

intense than the overall image can tolerate; but since you're only concerned
with the local area, you can use an
exaggerated setting (Figure 75.9).
Using the rectangular marquee tool,
very roughly select the area you're

Radius:

~ piHel s

Threshold:

~ leuels

' :&

•

2S:

Figure 15.9

Exaggerated Unsharp Mask.
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Figure 15. 10
(a)
(b)
(a) Norma l sharpening, and (b) the same image with exaggerated unsharp masking settings of Fig ure 15.9
applied overall. These settings are too much sharpening for the image as a whole-that's why this exaggerated
unsharp masking is "undone" (a her saving it as a snapshot) and used for local e nhancement only with the
Rubber Stamp tool.

planning to sharpen locally before applying the exaggerated unsharp mask.
This way, you will only b e applying the filter to a part ofthe image, and it will
work much more quickly.
2. Choose Edit> Take Snapshot. This command saves the sharpened image
in an invisible buffer in Photoshop (Figure 75. 7Ob).
3. Choose Edit> Undo Unsharp Mask, or type

~

Z. Now your image is back

to where it started (Figure 75. 7Oa).
4. Double-click on the Rubber Sta mp tool and set the option pop-up to From
Snapshot. Set the Opacity to about 50% to start (Figure 75. 11 ).
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Figure 15.11

0

Opacity

Set Options to From Snapshot.

Figure 15. 12

Stroke areas you want to sharpen.

5. Zoom in on the area you are altering and stroke the detail where you want to
apply additional unsharp masking (Figure 15.12). Remember that you can use
the Undo command and change the Opacity setting to whatever works best.
6. Zoom out to 1:1 and view the results of you r work (Figure 15.13).

Figure 75.13
(a)
(b)
(a) Normal sharpening and (b) local unsharp masking applied to "Nikon." Notice the enhanced sharpness of the
Nikon label on the ca mera compa red to t he (a) image.
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Enhancing Shadow Detail
The Take Snapshot command can work wonders to enhance the shadow
detail and contrast of grayscale images where detail is difficult to maintain.
Shadow detail and separa tion is compromised by low-end scanners, which
often have too limited a dynamic range or gamma to "see" into a deep
shadow. This may be aggravated by a dark original and dot gain on press,
making the retention of shadow detail one of the most challenging aspects
of single-color offset printing.
1. With your grayscale (or color) file open in Photoshop, choose I mage >
Adjust > leuels.
2. Adjust the center (midtone) slider to the left, and the left (shadow) slider to
the right (Figure 75. 14). These adjustments in levels can vary considerably,

Leuels
ChHnnel: Block - - - - - - - - - - ,
lnputleuels: ~

13.651~

u

OK

D

( Cancel
( Load ...
( Snue ...

I () nuto J

ll/1/ l/ll
l8l Preulew
Figure 15. 14

Adjust Levels for Snapshot.

Figure 15. 15

Open shadows.

depending on the image at hand. The idea is to bring out all of the shadow
detail and increase the darkest value a little to about 100% (Figure 75. 75).
3. Choose Edit> Take Snapshot.
4. Choose Edit> Undo leuels or type :JC Z.
5. Double-click on the Rubber Stamp tool and set the option in its Options
Palette to From Snapshot.
6. Adjust the Opacity to about 20% and use a large brush to clone in the snapshot image (the one with exaggerated unsharp masking) over the original

Creative Enhancements

version.Try both the Normal and the Overlay mode to see which one will work
best for you.
7. In the adjusted example, the contrast in the camera lens and black parts of
the body were enhanced to reveal more shadow separation and detail (Figure
15. 16). Compare

this illustration to Figure 15.12a, before the adjustments

were made.

Figure 15. 76

Image with enhanced shadows.

Could the same effect have been achieved using the Curves command in
Photoshop? Certainly-or at least something very close. But remember
that had tllis adjustment been made using curves, everything in the file would
have b een correspondingly adjusted, and what if I'm happy with the stone
guys at the bottom? Of course there are ways to work around that too. The
bottom line is that the Take Snapshot command is very useful and quick once
you have some experience.
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Summary
1. Get the artist's permission before using or altering originals that don't belong
to you.
2. Use the tools in this chapter for creative enhancement rather than color correction. If you're constantly standing on your head adjusting local areas of an
image in order to get it to reproduce accurately, you've got other problems.
3. Amplifying the separation and detail in the deep shadows of grayscale files
is an exception to this rule, since local adjustments may be the most expedient and practical solution to combating the limitations of low-end scanners.
4. Become skillful in the techniques of creating selections, since much of the quality of your work as a digital artist depends on how well you create and
manipulate selections. Pay special attention to the edges of your selections,
and get to know the commands under the Select menu such as Feather.
5. Don't overdo the intensity of the Toning tools, since the effects tend to look
artificial very quickly.
6. The same applies to the Focus tools, the most useful function of which may
be softening the edges of selections with the Blur tool. Use the Sharpen tool
very sparingly, since the effect is crude compared with that of Unsharp Mask.
7. The Smudge tool is one of the coolest-go nuts.
8. The Replace Color command can be useful in cases of distinctly segregated
colors, but don't be surprised if you use it rarely. Using the other selection tools
such as the Magic Wand, Quick Mask, and Paths in conjunction with
Hue/Saturation will provide more control. Don't waste time or compromise
results by trying to make this tool do more than it can.
9. You can do wonders with the Take Snapshot command in conjunction with
the Rubber Stamp. Although important, sharpening and shadow detail are just
two of many ways you can apply this command.
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File Formats
Every time you save an image file on any computer-Mac, IBM, or workstation-your file is saved in a particular file format. In essence, a file
format is simply a method of arranging the information in your bitmapped
or object-oriented file. A file's format will specify how it can be used once
saved. There are proprietary file formats and standard file formats. Figure
16.1 illustrates a few of the more common fi le formats, those which
Photoshop will save in and read.

Proprietary Formats
A proprietary format is optimized for the application program that created
it, such as Photoshop, Painter, QuarkXPress, PhotoStyler, Picture Publisher,
Corel Draw, Freehand, or Illustrator. A proprietary format is designed to efficiently store all of the information its application needs to reopen the file
and allow you to work with the data again, such as the layers in Photoshop.
The limitation of proprietary formats is
that usually only the application that cre-
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ated the file can read it. There are a few
rare exceptions to this; for example,
Painter can both save files in Photoshop
fo rmat and open Photoshop files, and
IUustrator 1.1 is a widely used object-oriented format that can be edited by a host
of programs including Photoshop.

Standard Formats
Industry standard fil e formats such as
EPS (Encapsu lated Postscript), TIFF

File formats available in Photos hop.
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(Tagged Image File Format), and PICT can be opened by m ost graphic and
page layo ut applications.

Why Are There So Many Formats?
This is like asking why there are so many di fferent kinds of automobileseverybody who comes along thinks he or she has a better idea. Another reason
fo r the number of fil e fo rm ats is that some were conceived of years ago and
hang arou nd like space debris. The PICT format, for example, isn't very reliable, but since there are so many Pl CT files floating around, new applications
a re designed to read and write Pl CT out of necessity. PICT is still the primary format for no n-PostScript printers and interactive m edia.

Which Format to Use and When
Happily, naviga ting the file format situatio n is fairly simple. In additio n to
the proprieta ry fo rmats, there are o nly two industry standard file fo rmats
to seriously consider using for desktop publishing an d printing artwork: EPS
and TIFF. I'll give you some clear recommendations on how to make sound
choices and po int out the pros and cons o f each fo rmat.

Save In or Change to Proprietary
Make a point ofsaving fresh scans in Photoshop's proprietary file forma t. If your
scanner has a Pho toshop plug-in which o pens the new scan directly in
Photosho p, check the fi le forma t pop-up menu in the Sa u e ... dialog box
the first time yo u save it a nd make sure the file is saved in the Pho toshop
fo rmat. If your scanner has its own applica tion p rogram which saves scan s
in a special prop rietary format, the first time you o pen and save the file in
Photoshop, m ake sure you choose Fi l e > Saue Rs ... , and save the file in
Photoshop 3.0 form at.
If someone gives yo u a file or yo u had a scan m ade by a service provider,
the first time you o pen a nd save the fi le in Pho toshop, m ake su re you
choose Fi le > Saue Rs ... , and save the fi le in Ph otoshop's format. T his will
probably mean cha nging th e tile fo rma t fro m TIFF or PICT to Photoshop
3.0 forma t.
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Stay with Proprietary as Long as Possible
Work in the proprietary format until it is necessary to change it. As you begin
a project which may be headed fo r print, you'll be working in Photoshop
(or another graphics program) as you move through the progression from
the original scan to the corrected and sharpened finished file. The work you
perfo rm on a file may take a few minutes or a few d ays depending on the
complexity of the image and its willingness to cooperate with you. In any
case, until it's a wrap-finished and ready to be placed in a page layout program-leave it in its proprietary file format. In the case of Photoshop,
using Photoshop's format is mandatory if yo u need to be able to save and
reopen files with layers.
You want to stay with the proprietary format as long as possible because:
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Figure 16.2

Same file saved in various formats, listed by size.

Saving You r File

1. It's the only way to save your layers. You can save additional channels in TIFF,
but not layers.
2. It's the most efficient format. The file size s are considerably sma ller than EPS
or TIFF, and you'll save a nd open faster. Notice that the same file saved in EPS
is more than 3.5 Mb la rger t ha n when saved in Photoshop's proprietary fo rmat (Figure 76.2).
3. Photos hop compresses you r files automatically when you save using a very
efficient lossless compression scheme.

If your file is not going to be placed in a page layout program, leave it in
Pho tosh op's form at. For example, if an image is going to be output as an
individ ual image to a desktop printer, whether color or black and white, you
can print directly from Pho tosh op.
If you're planning to send it out to a service bureau for printing as an Iris
Ink Jet, dye subli mation, or Can on Color Copier prin t, you'll save disk
space by flatteni ng the image if yo u have layers and deleting any extra
channels (if you saved a selection , you created an additional channel for it).

Save Two Versions
Save two versions of the file. Even after you have fin ished working on an image
an d are ready to save it in either EPS or TIFF for export to a page layout program, be sure to save the original Photoshop format file as well. Saving the
file in two d ifferent file formats will dramatically increase the disk space
requi rements, but if you need to go back and edi t the original Photoshop
format file with its layers intact, you'll be thankful to have it. Saving in any
format other than Photoshop 3.0 will force you to flatten the image and d iscard th e layers.

Saving Time and Disk Space
If yo u never plan to go back to version 2.5 (and why should you?), turn off
the Photoshop 2.5 compatibility feature in the General Preferences. Choose
File> Pre f er e n ce s> Ge ne r al. .. , then click the More ... button. Wh ile

you're there, check Never for Image Previews if you can live without them.
Yo u'll save considerable time when saving large files by not saving Previews.
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EPS or TIFF?
EPS Pros
T he EPS (Encapsulated PostScript) format is the clear first choice when saving yo ur files for placing in any page layout program for the following
reasons:
1. Reliability. What you put in is usually what you get out. It may seem strange
that computers could fail in the reliability department, but only if you haven't
worked with them long enough. Some other file formats, even TIFF, can produce unexpected results at the most inappropriate times, and the errors will
cost you money.
2. It is the only format in which you can save screening information and transfer functions for placement in a page layout program.
3. It is the only format in which you can save duotones, tritones, or quadtones
for placement in a page layout program (see Chapter Nineteen: Duotones).
4. It is the only format in which you can save clipping paths for placement in a
page layout program.
5. It is the only format in which you can save DCS files for placement in a page
layout program.

The phrase" ... for placement in a page layout program" is tagged on to m ost
of the fo regoing list because Photoshop's proprietary fo rmat will do nearly
everything yo u need, but it cannot be exported to a page layout program.

EPSCons
Here are tv.ro important limitations of the EPS file format:
1. You cannot edit the file in any way once it is placed in a page layout program.
In QuarkXPress the contents of the Style menu heading are grayed out
except for Flip Horizontal and Flip Uertical. (You can, however, change
the file's scaling, rotation, and cropping.)
2. The preview is Quark's 36 ppi default, which looks a bit scrappy but that's all
you get.

Neith er of these cons presents much of a drawback when you are dealing
with carefully prepared bitmapped image files, since you wo uldn't be doing

Saving Your File
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any color or tonal correction in Quark anyway-you've already taken great
pains to make the corrections in Photoshop.
Also, since you are fast becoming a seasoned professional, you understand
that the low resolution preview in Quark (or Pagemaker) bears no relationship to the way your EPS file will print unless you break the linkage to
the high resolution EPS file (see Chapter Twenty: Page Placement).

Saving in EPS
When saving your EPS file, by sure to set the Encoding to Binary, and the
Preview to Macintosh (8 bits/pixel). If you don't need a color preview in your
page layout program, you can save your EPS file with the 1 bit/pixel option,
which will make the file smaller and your page layout document refresh the
screen faster. Make sure you do not check the options for including Halftone
Screen and Transfer Function unless you know what they mean and intend
to override the printer's default settings (Figure 16.3).

~ EPS

Format

Preuiew:

I

Encoding:

~~~Bi~n~a~ry~--------------...,.~1

Macintosh (8 bits/piHel)

..,. I

n

OK

D

[ Cancel )

....-Clipping P a t h - - - - - - - - - - - - - - . ,
Path:
Fla tn ess:

I

None

D

..,. I

deuice piHels

D Include Halftone Screen
D Include Transfer Function
Figure 16.3

Saving in EPS.
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EPS/DCS
The DCS (Desktop Color Separation) flavor of EPS was invented by Quark,
Inc. This format saves five fi les as a group: a composite file, and four image
files which contain the cyan, magenta, yellow, and black separations. You have
the option to eliminate the composite file, or choose whether it is color or
grayscale. Figure 16.2 shows a set of DCS files as the bottom five files listed.
To save a file as a DCS set, choose File> SaueRs .•. , and use EPS for the format. A second dialog box wiJJ appear giving you the DCS option (Figure 16.4).

-

EPS Formot

n

OK

n

( Cancel )

Fl atness:

0
0

D

deuice piltel s

I nclude Hal ftone Screen
I nclude Transfer Function

Figure 16.4

DCS options.

What Good Is DCS?
There are some output devices driven by applications that require the DCS
format and it may expedite the "rip time" (the time it takes an output
device to prepare the file for printing) in some cases. Other than that, there
is absolutely no difference in the result. A single EPS file will do the same
job and has all of the same data.

Saving Your File

DCSPros
1. DCS uses less disk space than a single EPS file when saved.
2. You can choose to use a low resolution grayscale or color preview which will
automatically be used by your laser printer for proofing.

DCSCons
1. You'll have five files to manage and keep track of instead of one. lose one and
you're (goose is) cooked. If your catalog has 500 color illustrations, you will have
2,500 files to keep track of.

2. You get no performance benefit for the trouble.
3. DCS files will not work with Adobe Illustrator.

Use a single file EPS unless your service provider requests DCS, or the disk
space savings is important and worth the hassle of juggling five files instead
of one.

TIFF
TIFF (Tagged Informatio n Format File) is your second choice file format
fo r placing bitmapped graphics into a page layout program. The one and
only reason to use it is to be able to edit the file once placed in a page layout program.

TIFF Pros
1. Once a file is placed in Quark you can edit with all of the controls under the
Style menu.These include color, shade, contrast, and screens.
2. You can set Quark's Preferences to display a 256-level grayscale preview, and
a 32-bit color preview.This means that the previews in Quark will look as good
as they do in Photoshop.

While you nlight have occasion to use this feature when presenting your work
to clients using your monitor, you should switch the file format back to EPS
after the presentation for the sake of printing reliability.
3. As a standard format TIFF can be read by a wide variety of application programs.
4. TIFF images can be placed in a page layout program as RGB and then converted
toCMYK.
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TIFF Cons
1. TIFF is not as reliable as EPS.I've seen weird things happen to the edges of
placed images, and strange streaks which appeared on film from the imagesetter. These problems were cured when exactly the same file was changed
to EPS format and placed back in the same Quark file.
2. QuarkXPress will automatically sa mple down TIFF files that have a resolution

of more than two times the Ipi you are using.
This can be disastrous when quality counts (and when doesn't it?), because
Quark's down-sampling routine is less than wonderful and will degrade the
image quality. Worst of all, Quark will do this without warning you.
3. The TIFF format won't save screens, transfer functions, clipping paths, or duo-

tones, but we already knew that.

Saving Files in Photoshop
One handy feature ofPhotoshop 3.0 is the Saue a Copy ... File item. Using
this command can save you a lot of frustration at 4:00A.M. when you can't
figure o ut why a file won' t save in EPS format and it has to be at the service
bureau at 8:00 A.M. Frequently, the answer to the save dilemm a is that the
fi le contains layers or channels which cannot be
saved in the EPS format. The differences between
Saue this document as:

Saue As ... and Saue a Copy ... follow.

v-Photoshop 3.0
Photoshop 2.0
Image P Amiga IFF

Save As ...

ICustom

• 111

Wh en you use the Saue As ... command (not an

BMP

illogical decision, after all) to save a file you have

CompuCiente GIF
EPS

worked on with layers, the EPS forma t option will not
be available in the format pop -up menu of the Saue

Film~lrip

JPEG

MacPaint

PCH
PICT File
PICT Resource
PiHar
PiHeiPaint
Raw
SciteH CT
Targa
TIFF

As ... dialog box. In fact, the only option available will
be Photosho p 3.0 (Figure 16.5). You wil l have to

Figure 16.5
When you use the Saue As ... command under the File
menu to save a file with layers, you're dead in the water
except for Photoshop's proprietary format.
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'I Formats / File sizes
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Desktop

111 PhotoshopFileFormats
Saue a copy in:
C_us_to_m--;:::============;Format: ._I_E_P_s_ _ _ _ _ _
....._.l
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[g) Flatten I mage
Image Preu i ews:

New
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v
--ll
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(

Cancel

)

n
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)

[g) Don't Include Alpha Channels

[8] Icon

[8] Thumbnail

D Full Size

Figure 16.6
When you use the Saue a Copy .. • command under the File menu, EPS is available
even for a file with layers and channels. The file will be flattened automatically when
you choose the EPS format.

cancel the Saue As ... procedure and go back to the Layers Palette Options
to flatten the file before saving.

Save a Copy ...
In contrast, using Saue a Copy ... will be a little friendlier by providing two
checkboxes asking if you want to dump the layers and channels. You don't
even have to bo ther to check them because the EPS fo rmat is available, a nd
when you choose it, the Flatten Image and Don't Include Alpha Channels checkboxes automatically get checked and yo ur file is saved in EPS (Figure 16.6).
Another difference between Saue As ... and Saue a Copy ... is that when
you use the former, the file that you are sav ing becomes the cur rently open
file, d osing the file you were working on (provided yo u cha nge the file name).
When yo u choose Saue a Copy ... the file that you are saving a copy of
remains the currently open file, but now yo u have a copy on the disk you
selected and in the fi le format you chose. Both options have their uses, and
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both create a second file on disk, provided you take the opportunity to change
the file name when using Saue As .... T he Saue a Copy .•. command will
automatically suffix yo ur new file with the word copy.

Save
Last but n ot least is the old standard Saue. T he Saue command overwrites
the previously saved data without asking, so m ake certain you mean it. If you
have any doubts, here is where to use the Saue As ... command, using a n ew
file name, a nd continue working with the assurance that your work up to
your last save is saved intact Lmder the original file name.
A good practice for saving progressive revisions of your file is to simply add
numerical suffixes to the original file name when yo u execute your Saue As .. .
commands-for example, Amazing Picture, Amazing Picture 01, Amazing
Picture 02, and so on. Later, when the dust settles, you can go back and dump
any unnecessary versions.

Summary
1. When you work with any computer, you are employing file formats, so you

might as well pay close attention to the formats you're using and why.
2. There are generally two categories of file formats: proprietary and standard.
3. When you begin working on an image, starting from saving the scan, use the

program's proprietary format.
4. If you acquire a file from another source that is not in your program's pro-

prietary format, change it right away before you work with it.
5. Photoshop's proprietary format is the only format that will save it's layers.
6. Stay in the proprietary format until you have to change it.

7. Proprietary formats such as Photoshop 3.0 cannot be placed in page layout

programs, so that's when you will have to change your file format to either EPS
or TIFF.
8. When you change formats for placement in a page layout program, retain the
proprietary format file with its layers in case you need to go back and make
changes. Use the Saue a Copy ... command.

Saving Your File

9. Always use the EPS format to export to your page layout program. It is the most
dependable, and offers the most options. It is the only standard format that
will save screening instructions,duotones, and clipping paths. Even if you won't
be using those options, use EPS anyway for its reliability.
10. When saving your EPS file, by sure to set the Encoding to Binary, and the
Preview to Macintosh (8 bits/pixel). Make sure you do not check the options
for including Halftone Screen and Transfer Function unless you know what
they mean and intend to override the printer's default settings.
11. Use TIFF only when you need to alter the color and/or shade of a grayscale
image in your page layout program or when you have many RGB files to
place and plan to convert to CMYK in the page layout program.
12. Don't use the DCS format unless your service bureau or printer insists. The disk
space savings don't offset the trouble of managing five files instead of the single file you get with EPS.
13. You cannot save layers or channels in EPS, so get familiar with Photoshop's
Saue a Copy ... command, which makes it easy to change formats even if
your file has layers and channels.
14. Save progressive copies of your files as you work in case you change your mind.
Use file names you can easily identify and go back later to get rid of any files
you don't need.
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Color Models
Although in the introduction I pro mised to keep it simple and limited as
much as possible to what you need to know to function, the material in th is
chapter is essential to your being able to function in an informed manner.
That's not to suggest that this chapter is terribly complex, but if your background is not in photography or if yo u don't have an inkling of scien tific
methods lurking somewhere, the material presented here may be a little hard
to grasp at first.
If you really have a hard time with the concept of color modeling or color
separation, I suggest reading as much other writing on the subject as yo u
can stomach rather than giving up on it.

RGB (Additive)
RGB (red, blue, green) is an additive color mod el (it's also a color space o n
your computer), since it's made up of light emitted from energy sources such
as the sun, light bulbs, and cathode ray tubes like your computer's monitor and your telev ision set. RGB is white light (daylight for example), which
can be broken into three approxi mately equal thirds-red, blue, and green.
When red, blue, and green light are projected individually to superimpose,
the result is white. Just about every book on color theory or desktop color
management has an illustratio n like the one in Figure C. l 4, which shows
red, green, and blue colored circles overlappi ng to create white in the center. What's always somewhat hard to grasp about these illustrations is that
although the illustration itself is ink on paper, the intention is to show
what happen s when yo u project colored light, from tluee slide projectors,
for example, each with a colored filter over the lens, o nto a wall. Thus you
are adding the colors together to crea te white light. Keep the tluee approximately equal thirds aspect in mind as you read about CMYK.
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CMY and K (Subtractive)
When you look at Figure C. IS illustrating the CMY (cyan, magenta, yellow)
color model yo u're seeing the real thing, not a simulation as in Figu re C. l4.
CMY is known as a subtractive system because each color works to subtract
a portion of the visible spectrum from the white light reflected from the
paper. T he white light is being absorbed by the cyan, magenta, and yellow
ink printed on the paper's surface. The ink acts exactly like a color filter to
subtract part of the light that is passing through it.
Theoretically, when cyan, magenta, and yellow ink are superimposed on
paper, the result is a total absence oflight: black. In practice, what you end
up with is a murky brown (Figure C.15). That's because the inks aren't as
perfectly efficient in real life as they are in theory, and the offset lithographic medium prints a microscopically thin film of ink which has its
limitations. To make up for this deficiency, black ink has been added to the
mix to beef up the murky brown and create a rich black where there is supposed to be one. The black ink actually does much mo re than b eef up the
murky browns, and how yo u use it can make or break a color separation
(Chapter Eighteen: Managing Color).

How Black Became K
Once upon a time, in the good old days of color printing when process color
was still in its infancy, the tradespeople in the shops had a natural tendency
to call cyan ink "blue." In fact, referring to cyan as blue is still almost irresistible. To make a short story shorter, there are several places in the work
flow of a printing plant where the separation films that go on the printing
press, of which there are four to make the four printing plates, sometimes
needed to be inscribed with the appropriate color designation. Now following
the natural human tendency to economize when in a hurry (and printers
are always in a hurry), people would often abbreviate a color by using only
the first letter of the color, and, well you can just imagine-blue, blackB, B. When the cyan plate is printed with black ink and the black plate is
printed with cyan ink, the results are not pretty. The confusion was serious
enough for the powers that be to come up with the solution: henceforth
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throughout the graphic kingdom black shall be abbreviated with its last letter-the noble and unconfusable "K."

The Interesting Part
While description s of color models in themselves may seem a bit dry, the
interesting part of this discussion is how RGB and CMY work together, and
which is the crux of understanding how color separations are made. There
is an elegant symmetrical relationship between these two color m odels.
The key to understanding the relationship between these two color models is that they both divide their composite colors by approximate equal thirds.
RGB divides white light, which includes all colors, into red, green, and
blue, while CMY divides black, the sum of aU printed pigments, into cyan,
m agenta, and yellow.
To explain this process, I am going to use the conventional approach to making color separations as a model. This is the method which used a process
camera and colored filters before separations were made using either electronic or digital technology, and upon which these later systems are based.

Conventional Separations
The first step is to place a color original of any kind in the copyboard of a
process cam era. T he copyboard of a process camera is evenly illuminated
by lights that are attached to it. A red filter is placed in front of the lens so
that the image of the color original passes through the red filter. The filter
used in this process is very specially designed to effectively pass only light
the color of the filter, and to absorb, or prevent from passing through the
filter, all other colors of light. So in this case, only red light passes th rough
the filter, and green and blue are absorbed.
Curiously, black and white rather than color film is placed in the camera and
is exposed with th e light passing through the red filter. Although the film
is black and whi te, it is sensitive to aU colors (panchromatic), just like the
typical black and white film yo u would use for taking a photograph today.
The exposed and processed film is a record of the green and blue parts of
the colo r o riginal. Why-when the red fi lter was in front of the lens?
Because when the color original, which is a positive image, exposes the film

Color Models

in the camera, the resulting image is a negative just like when you expose
film in yo ur 35mm camera.
As in all photography, the generations alterna te orientation between negative and positive. To use yo ur 35mm camera again as an illustration-when
you take a snapshot of the subject in front of your camera, which is a positive image, the film in the camera records the subject as a negative. When you
make a print from that negative you get a positive print to show to your friends.
Okay, that's why it's negative, but why is the film in the process camera a
record of the blue and green light when a red filter was in front of the lens?
When the red light exposes the film , the film reco~ds the red light striking
it as density or dark areas. This means that these dark areas of the film represent the red part of the spectrum and the une>..']Josed areas of the film
represent the green and blue parts of the spectrum, that is, everything
other than red. When a positive print is made from this negative, the dark
areas of the print represent the green and blue of the original in the camera (Figure C. 13).
The next steps are to follow exactly the same procedure but using a green
filter, and then a blue filter, resulting in three separate negatives, each a record
of two thirds of the spectrum.
Now fo r the interesting part. V\'hile the three colo r filters pass (or transmit)
one tl1ird of the white light and absorb two thirds, the inks, on the other hand,
pass (or reflect) two iliirds of the white light and absorb one third (Figure 17.1).
Thus when the red filter separation (which is a record of the blue/green light)
is printed in cya n ink (which reflects blue/ green light), you have a perfect
representation of the blue/green areas of the o riginal color image. The
sam e perfect symmetry holds true fo r the green and blue filter separations
which are printed in magenta and yellow ink, respectively, and it is this symmetry that forms the basis of the process color separation system.
Compare the charts in Figure 17. 1 and notice the symmetrical relationship
between the filters and the inks.
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Red filter

absorbs green/blue

transmits red

Green filter

absorbs red/blue

transmits green

Blue filter

absorbs red/g reen

transmits blue

Cyan ink

absorbs red

reflects green/blue

Magenta ink

absorbs green

reflects red/blue

Yellow ink

absorbs blue

reflects red/green

Ftgure 17. 1

Symmetnca l relat1onsh1p between RGB and CMYK color spaces.

This is a good time to point out that when you're working on your computer
in the CMYK mode, it's really just simulated. Your monitor is an RGB
device-it can't show you ink on paper, but it can fake it pretty well if you
are careful about calibrating.

Other Color Models
HSB
In addition to RGB and CMYK, there are three oth er color models you will
find important to yo ur work. HSB (hue, saturation, and brightness) is an
option in Photoshop's color picker. Working with the HSB color model is
fairly intuitive. Hue, or color (such as green, purple, yellow), is the color as
it occurs aro und a standard color wheel (Figure C. JO), and is measured in
degrees from 0 to 360. Saturation is the purity of the color from gray and
is measured from 0% (equal amounts of red, green, and blue) to 100%
(absence of on e or two of the RGB primaries). Brightness is a measure of
the lightness or darkness of a color expressed in o/o fTom Oo/o (black or no
brightness) to 100% (white).

Color Models

CIEL*a*b
CIEL*a*b, shortened to LAB in Photoshop, is a significant (though for the
most part invisible) color model for desktop color. It is emerging as a standard for color description on the desktop. The LAB color model's importance
is that it uses a device independent description of color, not dependent
upon the monitor, scanner, or any other component of the desktop environment.
Note that using the LAB model does not mean that a color will actually look
the same on a variety of monitors and output devices (life should be so simple). It means that in spite of the fact that it may look different on various
monitors and prin ters, the description of it will remain the same. What
does this buy me, you' re asking yourself? Just this: when the CIEL *a*b
color description is coupled with an accurate device profile, there is at least
some chance of having colors come out the same on various devices.
This model is based on the research performed by a group of color scientists, Ia Commission lnternationale de l'Eclairage (CIE), who in 1931
proposed it as an international standard for color measurement. The model
was overhauled in 1976 and given its current name: CIEL*a*b.
LAB is composed of three components: luminance, o r lightness, an a component ranging from green to red, and a b component ranging from blue
to yellow.
The LAB color model is at the heart of Photoshop, which uses it as a reference whenever you change modes, and most color management systems,
which use it as a basic standard of reference. As a mode in Photoshop, LAB
is not very intuitive to actually work in and .is best left for what it was conceived for-a behind-the-scenes internal reference that Photoshop uses to
execute color space conversions.

YCC
Developed by Kodak, the YCC color model is the basis of its Photo CD system. It works by separating the luminance data from the color data and is
faster than the CIEL *a*b model, allowing the compression of the Photo CD
to be a workable reality.
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Gamut
Gamut is the entire range of colors that a particular color model is capable
of displaying or printing. The largest gamut is the color range perceived by
the human eye in nature. The CIEL*a*b color space can map the entire visible spectrum. The color space with the next
largest gamut is RGB, and CMYK is the small-
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est (Figure C.ll ). Gamut is an important
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consideration when working with color on
your monitor since some colors that can be
displayed in the RGB color space of yo ur mon-
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Figure 17.2 Info gamut warn ing.

LAB modes, Photoshop has incorporated a
couple of tools to help you identify which colors are printable in CMYK and
which are not. To begin with, the Info Palette will display exclamation
points after CMYK colors that are not printable or are out of gamut (Figure
17.2). The Picker Palette and the larger Color Picker dialog box also display

exclamation points after out-of-gamut colors (Figures 17.3 and 17.4). In the
Color Picker's dialog boxes, you are shown an example next to the warning
triangle of what the closest printable colo r is. If you click once on the small
sample color, Pho toshop will change
your current out-of-gamut color choice
to the closest printable color.

Gamut Warning
In addition to these tools the Gamut
Warning mode will temporarily replace
any out-of-gamut colors of your image

Figure 17.3

Picker gamut warning.
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Color Picker gamut warning.

with an indicato r color so that you can
identify them. To change the out of
gamut warning color, ch oose File>
Preferences> Gamut Warning ...
(Figure 17.5). Click once on the colo r

patch to open the Color Picker and

Gamut Werning Pre ferences e':.

loc"
'"'

~

Opoc lly:
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Figure 17.5 Gamut Warning Preferences.

select a new color. Figure 17.6a and b show an image with and witho u t the
gamut warning mode invoked. T he white areas in Figure 17.6b indicate outof-gamut or unprintable colors.

CMYK Preview
Lastly, there is the CMYK Preview mode, which will convert the entire image
to a preview of the CMYK color you will end up (choose Mode> CMYK
Preuiew. The CMYK Preview option allows you to stay in RGB and get an

accurate preview of what the color will look like once you convert your file
to CMYK. If you are not familiar with the differences betv~een RGB and CMYK
gamuts, this feature can be very useful. The closer you stay to the CMYK gamut
while you're working in RGB, the less dramatic (and disappointing) the
conversion to CMYK will be when yo u take the plunge. To turn off either the
Gamut Warning or the CMYK Preview, simply choose them again.
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Figure 17.6
(a)
Image shown without (a) and w ith (b) gamut warning on.

Warning About Gamut Warning!
Before using the Gamu t Warning or the CMYK Preview option , or worrying about exclamation points popping up here and there, you must first set
up the Preferences submenu items Monitor Setup, Printing Inks Setup,
and Separation Setup, according to the your particular m onitor and the target output device's color profile. Photoshop uses the data you enter into these
three preferences dialog boxes to determine which colors are out of gamut
and which colors are printable. Without relevant data in these preferences,
all of the out-of-gamut wa rning devices are meaningless, so don't even
bother with them. You' ll find details on setting up the preferences subm enu item s in Chapter Eighteen: Managing Color.

(b)

Color Models
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It's a CMYK World
Before printing yo ur file you' ll want to make the color separatio ns that have
been the subject o f much of this chap ter. You need to make the conversion
from RGB to CM YK beca use all color output devices, including offset presses,

reproduce color using cyan, mage11ta, yellow, and black ink,

tone1~

or dye.

Actually, som e printers leave out the black, but only for economic reasons-the results are usually better with all fo ur colors, so the elimination
of black is a compromise of quality to make the device more affordable. See
Figure C. l 7 for a progressive proof (colors building up one at a time) of the

process colors, which is another term for CMYK inks, and notice that the CMY
version, without the black, definitely lacks contrast and density compared
to the CMYK version.
Even though you may have had dye sublimation, lris, o r other types of digital prints made from your RGB files in the past, someone, somewhere, made
the conversion to CMYK for you. Usually the device driver will have conversion software built in to perform this task. But now that yo u have turned
over a new leaf and decided to take control of your color files yourself
(that's why you bought this book, remember?) , you'll achieve more consistent results, and color that matches your m onitor mo re closely, when you
make your own color separations based on the printer profiles you'll create. T here are some CMY-based dye sublimation printer drivers that won't
accept a CMYK file, in which case Pho toshop's color management system
won't work.

It's a Big Step
As yo u can see from the foregoing discussion of color models, changing
modes from RGB to CMYK is actually a significant transition involving some
remarkable and well established technologies. \t\lhen yo u ch ange modes in
Photoshop, which is as simple as choosing Mode> CMYK, you are making
a color separation. [n the printing wo rld color separating (or the resulting film )
is also called process color separation, four-color process, four-co lor separation,
o r simply process color.
With the push of a button you are accomplishing a feat that, prior to electronic sys tems, required ho urs of working in a darkroom using a graphic
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arts (or process) camera, ma ni pulating colored filters and several generations
of film. No, 1 didn' t have to walk barefoot ten miles to a one-room schoolhouse and back, but the magnitude of the transition is important to keep
in mind, and one that you shouldn't undertake until all your marbles are
in place- that is, until your moni.tor setup, printing ink setup, and separation setup are adjusted to provide the results you want. You can make as many
kinds of color separations as there are spots on a da lmatian, and most will
not produce optimum results.
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CMS-The Basics
Color management systems (CMSs) are turning up everyv.rhere you look
these days. Currently, tl1ere are at least a dozen systems to choose from, including Apple's ColorSync, Monaco Systems' MonacoColor, Kodak's Precision
Color Management System, DayStar's Color Match, Agfa's FotoTune,
Electronics For Imaging's EFIColor Works, Radius's ColorComposer, Ofoto
Color, and Sonnetech's Calorific.

You Need a System
You definitely need a system of some sort in order to manage color on your
desktop. Without one, you have absolutely no hope of consistent results, no
hope of being able to predict how color will change as you move from one
color space to another, from scanner to monitor to printer.
In professional prepress environments, workers get a handle on color by
extrapolating from years of experience and seeing thousands of files through
the production cycle. More often than not, they will rely in large part on the
densitometric readings of particular colors for appraising their accuracy, totally
ignoring how the color looks on a monitor. In addition, they usually have the
luxury of making several generations of digital proofs before committing the
file to film output and final proof. Specialized as this approach is, it works,
and it is, in fact, a color management system. It is not, however, a system that
can be put in a can and sold to you for use on your own equipment.
Color management for a wider market is sti.U in its infancy, with the major
players jostling for position at the starting gate. There is no doubt that, despite
the difficulty of the challenge, eventually systems will emerge that are completely reliable and functional.
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How CMSs Work
Many of these systems work through Photoshop, and they generally follow
a similar scenario to try to give you a match bet\·veen your o riginal and final
output. First, the scanner is characterized by scanning an industry standard
reference target called ITS, available in both reflective and transmission versions. The ITS contains 264 patches of color and grays (Figure C.16). Once
the ITS is scanned, the CMS compares each patch to CIE LAB descriptions
of the ITS reference which are the result of very accurate readings with a spectrophotometer. In Photoshop the scanned ITS fil e's CIE LAB readings are
compared to the CIE LAB descriptions of the original target and any discrepancies are noted in a device-specific profile or tag.
Output devices are characterized by printing an e:x.rpanded ITS reference and
reading the results with a spectrophotometer. These readings are are compared to the C IE LAB color description of the original target. As with the
input characterization, any deviation from the standard is noted in a devicespecific profile.
With the input and output characterizations in hand, the CMS identifies any
variation from the CIE LAB readings of the original ITS target, and then creates a correction strategy, theoretically resulting in the closest match possible.
Notice that the monitor has nothing to do with getting an accurate color
match. The monitor can be characterized and added to the system as an
option in order to make color corrections for less than perfec t originals.

Getting Real
The packaged CMS systems promise push-button, effortless control of
your color. The reality of the situatio n is that none of the CMS systems currently available work perfectly in every situation, and understandably so,
considering the immense complexity of the DTP (desktop publishing)
environment. There are literally thousands of scanners, monitors, printers,
and proofing systems to choose from, each with unique profiles (responses
to the same digital information) . A particular make and model of one
device will respond differently depending on its age, and calculating the
response as the device ages leads to a vast variation of profiles. When off-
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set printing with all of its variables, such as type of press, brand of ink, paper
stock, and operator temperament, is added to the mix, the number of variables that need to be accounted for becomes truly astronomical.

Mission Impossible (Your Own CMS)
Now that you know how impossible color matching from original to reproduction really is, you're going to build your own system using Photoshop's
very sophisticated color management tools. Your personal system will have
the advantage of being unique to the equipment you use, as opposed to most
of the out-of-the-box solutions which, of necessity, are based on generic characterizations (or at best, averages) of the o utput devices involved.

The Advantages
Two bonuses of this build-your-own approach are that if you have Photoshop
there is little additional expense, and that developing it is not much more
difficult or time consuming than getting a packaged solution up and running. A third advantage is that in developing your own CMS, you'll be
better informed about what's going on, and even if you use a packaged version, you'll be in a better position to tailor it to fit your needs and recognize
any weak points.

Not System-Based
There is an important distinction between the system you are about to
create and packaged versions which are based on system-level transformations between color spaces, and which work by comparing scanned data with
stored ITS readings and device profiles. Your personal CMS is dependent
upon device profiles that yo u create within Photoshop and are applied in
Photoshop as you make the conversion from RGB to CMYK. The goal of
this chapter is to produce color images in Photoshop that will reproduce what
you see on your monitor as accurately as possible when printed on various
output devices. I am taking the position that how these same files are displayed in QuarkXPress or Pagemaker is irrelevant, and that they are only

placed in these page layou t programs for positioning on the page in relation
to other graphic elements.

Managing Color

If the way your color is previewed in Q uarkXPress is important to you, you
can install the mini-version ofEFIColor that ships with it. This will give you
a better ( tho ugh no t perfect) idea of the way spot colors will look when
printed, and may improve the preview of images saved in the TIFF format
that you import from Photoshop. The most accurate color for a preview is
likely to be from Photoshop files saved in the EPS format, though there is
nothing you can do about the low resolution {36 ppi).
Many design professionals are content with the poor quality preview of their
images in page layout program s, secure in the knowledge that the files are
in fact fine, and will print the way they looked in Photoshop. In the case of
spot colors, PMS, Toyo, or process mixes, many design professionals and (all)
printers will refer to books of actual printed color combinations for an accurate prediction of the way an on-screen color mix will print.

Making Color Separations
The first step in the process of making color separations is building a printer

profile. The goal is to modify the in1age's color and gamut to conform to what
is actually printable by the target printer, and by building a printer profile
you will have the opportunity to preview the printed results. For this stage
of the process, use a proof created by the medium you are planning to use
to print your separations.

Printing Inks Setup
This dialog box (Figure 18.4) is where you will adjust for ink colors, dot gain,
and gray balance. Along with the Separation Setup dialog box discussed later
in this chap ter, it is one of the primary tools for defining precisely how your
color separations are going to be made by Photoshop.

Ink Colors
With your proof in your viewing box, and the Ole No Moire file open in
Photoshop, you are going to compensate for the particular ink characteristics used by the printer or press that made your proof. In other words, if
the MY (red) patch in the O le No Moire file on your monitor is different
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from the MY patch in your proof, you can change the way that Photoshop
displays MY to more closely match the proof.
In cases where the final print will be produced in a medium where the ink
colors may depart widely from standard offset colors, such as screen printing, some ink jet printers, or the Canon Color Laser Printer, this adjustment
to compensate for the peculiar ink colors is crucial. In addition to having
the proof be from the target device, it is important to have a proof on the
type of paper you plan to use. In any medium, including offset, variations
in paper will have a huge impact on the appearance of colors. To alter your
color patches:
1. Choose Fil e> Preferences> Printing lnl< Set up.

Custom ...
Other
AD - LITHO (Newsprint)
Canon Co lor Laser Copier
Dainippon In k
Eurostandard (Coated)
Euro standard (Newsprint)
Euro standard (Uncoated)
NEC Co lormate ® PS
Oce Graphics Color PS
QMS Co lorScript I 00 Mode l I 0
QMS Co lorScript I 00 Mode l 30
.11 1:41.1£1 l fi;tll ./ SWOP (Coated)
SWOP (Newsprint)
SWOP (Uncoated)
Dot Gain:
TektroniH Phaser II PH / PHi
.- Gray Bal
TektroniH Phaser Ill PHi
To yo Ink s (Coated Web Offset)
C:~ To yo Ink s (Coated)
To yo Inks (D ull Coated)
Y:~ To yo Inks (Un coated)

n

OK

~

( Cancel )
( Load ... )
( Saue ... )

[g) Use Dot Gain for Grayscale I mages
Figure 18.1

Custom Ink Colors.
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2. Put the pointer on the Ink Colors pop-up menu and select Eustom ••. from
the very top of the menu (Figure 18. 1).
3. When the Ink Colors Dialog box appears (Figure 18.2),click once on the color
patch you want to adjust and the Color Picker will appear (Figure 18.3), allowing you to adjust the color to more closely match the corresponding patch in
your proof.
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Ink Colors.

The tables on the left of the color patches in the Ink Colors dialog box (Figure
18.2) are coordinates where you plug in the correct color descriptions as mea-

sured with a colorimeter or a spectrophotometer. Unless you have one of
these devices, ignore these numbers. If you are going for standard offset,
adjusting these patches can be a hugely subtle adjustment which will impact
how Photoshop converts RGB to CMYK. If you can't readily see a difference,
don't make any changes. For offset, the red patch can typicaUy stand to be
a little brighter and more yeJlow. Make the change and notice if it improves
your mo nitor's display of the reds compared to the proof, especially in the
turban Chiquita wears on her head in your Ole No Moire proof. You can
adjust each of the colors one at a time. Note that pure cyan cannot be
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accurately displayed o n a monitor, so don't drive yo urself crazy, just come
as close as you can o r leave it alone. T he adjustments you make here will affect
how Photoshop thinks about the CMYK gamut. By making changes you will
be expanding or contracti ng your gamut, which will be reflected in the gamut
warnings.

G
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Color Picker.

If your medium is sitkscreen on imported rag paper, the ink color shift from
the SWOP set you are starting with will be more obvious.

Remember that to mnke this adjustment to ink color, you must have a proof
in the actual medium, using the same ink set and the same paper that you plan
to use.

Dot Gain
Traditionally, dot gain refers to the increase in size of a halftone dot between
the film and the printed press sheet. Halftone dots tend to increase in size
due to a variety of factors (see Chapter Ten: Adjust Gray Values for a discussion
of variables). Usually, dot gain percentages refer to a relative (rather than
absolute) increase in halftone dot size. For example, a LO% dot gain for a
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50% halftone dot means that it becomes a 55% halftone dot, not a 60%
halftone dot. Fortunately, it isn't necessary for you know what the calculations at the bottom of this designation are, because you will be using the Dot
Gain field in the Printing Inks Setup dialog box (Figure 18.4) in an intuitive
manner, making adjustments based on vis ual assessment of the variance
between your proof and yo ur monitor display.

Printing Inks Set up ~

I (

1nl< Colors: .__N_e_w_P_a_tc_h_e_s_ _ _ _ _ _ _
T.....
Dot

Gain:~ %

.---Gray Balance------,
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M: 11.00

Y: 11.00

K: 11.00

OK

J

( Cancel )
( Load ... )
[ Saue ... )

[81 Use Dot Gain for Grayscale I mage s
Figure 18.4

Printing Inks Setup.

In Photoshop, with your proof in your viewing box, if your monitor is lighter
than the proof, simply increase the dot gain % in the Printing Inks Setup
dialog box and the monitor will respond by displaying a darker image. If your
monitor is darker than the proof, decrease the dot gain % . Adjust the d ot
gain% until your monitor matches your proof in overall brightness.Working
in th is way to create a printer profile, you really don't need to know what
the printer's dot gain is as a numerical designation-you've got the proof
of the pudding in front of you in yo ur viewi ng box.

When You Don't Have a Proof
In cases where you are preparing files for a press from which you have no
physical proof, you should ask your printer how much dot gain he expects
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from film to press. While asking yo ur printer is the only prudent approach,
there are a couple of serious wrinkles in this well-worn advice.
The first is that, believe it or not, many printers will have absolutely no clue
about what their dot gain is. When yo u "ask your printer," you can get
responses ranging from 2o/o to 60o/o. Obviously, we're not all in the same reality plane. Just be mindful of the fact that not all printers are EDP (Electronic
Document Preparation) or Photoshop savvy yet, and if you deal with one
who isn't, don't expect any sort of useful responses to the question of how
to set up the Printing Inks Setup dialog box.
Second, even when your printer is all over dot gain and other technical aspects
of his craft, the question of exactly what you do with the information you
are provided with remains open. The following guidelines will give you a
reasonable chance of success.
If a printer tells you that his dot gain is about 6o/o for a high quality sheetfed
press, simply add that number to Photoshop's default 20o/o to yield a dot gain
of 26o/o in your Printing Inks Setup dialog box. Likewise, if a printer tells you
that his dot gain is about 12o/o for a web press, add it to 20o/o to yield a total
dot gain of 32o/o.

Do not, under any circumstances, use the dot gain %your printer provides by
itself in the Dot Gain field of the Printing Inks Setup dialog box! The one exception to this is when a printer is way into Photoshop, and knows exactly what
you' re talking about. Otherwise, a dot ga in of So/o- l So/o in this field would
create a disastrously dark set of separations.
Where a printer provides a number in the 40o/o-60o/o range, ignore it com-

pletely rather than trying to figure out where he's coming from. In this
case, and when you have no dot gain o/o at all to work from, use 24o/o for
sheetfed presses running coated stock, to 28o/o for sheetfed presses running
low quality uncoated stock. Elevate these numbers by 6o/o for web presses.
Remember that these are only guidelines, and that for any kind of reliable
profile of a press, you must have a printed proof (ink on paper) and the exact
file that was used to make the film. Without such concrete evidence from
a printer, you're shooting in the dark.
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Gray Balance
The Gray Balance boxes in the Printing Inks Setup dialog box allow you to
adjust for color casts which may occur as a n atural part of the printing
process. Factors such as screen angles and frequency, the printing sequence
of colors, different dot gain characteristics between colors, and vario us
pigment characteristics of the inks themselves can all contribute to color casts.
To adjust for color casts in your proof:
1. With your proof in your viewing box and the Ole No Moire file open in
Photoshop,choose Image> Adjust> leuels.

2. Put the pointer on the Channel pop-up menu (Figure 78.5) and select one color
at a time, adjusting the center input slider only, to try to match your proof. Do
not adjust the CMYK channel.

OK
Black

( Cancel )
( Load .. .
( Saue .. .
( () Auto )

Output leuels:

Ej ~

l / l/1/ll
[8] Preuiew

Figure 18.5

Levels Channel pop-up menu.

3. As you adjust each color, write down the gamma value (center Input Levels
text box) before going to the next color.
4. Do not adjust any other sliders. Click on Cancel when you are finished. Do not
apply the adjustments to the image.
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5. Choose File> Preferences> Printing I nl<s Setup and type in the gamma
values you recorded from the Levels dialog box in the appropriate color's Gray
Balance text box and click OK.

Your monitor should match your proof very closely. If necessary, make an
adjustment to the dot gain o/o to fine-tune your settings after adjusting the
gray balance. You have now created a printer profile for the printer or press
that created your proof.

Save Your Settings
You will eventually have printer profiles for a variety of different devices which
will all have different settings. Save the Printing Inks Setup information, giving the file a title that connects it with the particular job or printer who made
the proof. When you save the Printing Inks Setup you will also be saving the
custom ink patches you created. Be careful not to mix up the custom
patches of tl1e printer profiles you create. The patches for a Canon Color Laser
Printer and offset printing will be very different, and if you inadvertently
use the Canon profile to make separations for offset, the results could be disastrous. To save the Printing Inks Setup:
1. With the Printing Inks Setup dialog box open, click on the Save box on the lower
right (Figure 18.4).
2. You will get a Save dialog box giving you the opportunity to name the file and
direct it to the appropriate folder.
3. Create a folder dedicated to saving your CMS-related data. This folder could
be where you keep not only the Printing Inks Setup files, but also the Separation
Setup files, and any curves or levels files you have saved.

Very Pertinent Tidbits
There are several aspects of using the Printing Inks Setup preferences you
just created that are crucial to their correct implementation.
• To use the Printing Inks Setup preferences you must start with an RGB
file and change m ode to CMYK with the appropriate preferences loaded.
Photoshop will ilien use tl1e information in your Printing Inks Setup preferences (as well as the Monitor and Separation Setup preferences) to
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create color separations optimized for the printer for which you created
the settings.
• Opening a CMYK file that was created with a ctifferent set of preferences
and then loading your new preferences will have absolutely no effect on
the CMYK values even though .its display changes. You must change
modes from RGB to CMYK to apply the information in the Printing Inks
Setup dialog box.
• Because of the way this system works, you should always retain a copy
of the RGB file from which you made the CMYK separations. This way,
you will be able to make a new set of CMYK separations for different
output devices.
For example, if you have an file named Wonderful Picture that is destined
to be printed in offset by a particular printer, you may want to make a Canon
Color Laser proof, or a proof from a desktop color printer you may have,
just as a rough check for size, color, position, and before having the film and
contact proof made. This will require making two different sets of color separations, because the printer profile (Printing Inks Preferences) that is
designed for getting best results from the Canon Color Laser printer is
going to be radically different from the profile you will use to make the offset separations.
Starting from the RGB version of your file Wonderful Picture:
1. load the Printing Inks Preferences you created for the Canon and change the
mode from RGB to CMYK. Save this file (use Save a Copy) with the file name
Wonderful Picture.Canon.

2. When you are ready to go to film, starting from the same RGB file, load the
Printing Inks Preferences you created for the offset press, and change the mode
from RGB to CMYK. Save this file (again using Save a Copy) as Wonderful
Picture.offset.

You now have three files which is where you want to be:
• Your original RGB file intact
• A CMYK file for the Canon Color Laser printer
• A CMYK file for the service bureau or offset printer from which to make film
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You must sa11e the original RGB version of the file because you cannot go back
to RGB from CMYK without degrading the quality of your image. Actually,
you can go back in a pinch- if you didn't retain the RGB version-but it's
something yo u want to avoid. If you find you must go backwa rds, make
absolutely certain that exactly the same Monitor, Printing Inks Setup, and
Sepa ration Setup preferences are loaded as when you made the conversio n
from RGB to CMYK initially. This leads to tl1e final tidbit:
• Exactly the same Monitor and Printing Inks Setup p references you used
to create a CMYK file must be loaded in order to display that file as it
appeared when you created it.
The monitor display o f CMYK files responds to yo ur preferences (without
cha nging the saved file data) . Using the previous example, if you have
Wonderful Picture.Canon open with the preferences for your offset press
loaded, the Wo nderful Picture will look less than wonderful. Simply load the
preferences that were used to create Wonderful Picture. Canon, and Wonderful
will again live up to its name.

Separation Setup
Once you have determined what tl1e settings are fo r your Printing Inks Setup,
you will need to adjust the Separatio n Setup dialog box (choose File>
Preference> Separation Setup ) befo re making tl1e transitio n from RGB

to CMYK. T he Separatio n Setup dialog box (Figure 18.6) gives you the
option of selecting either the GCR (gray component replacement) or UCR
(undercolor removal) type of separation, and allows you to customize how
yo ur black plate is generated. Both types of colo r separations are designed
to remove so me of the cyan, magenta, and yellow in neutral tones and
replace them with black ink. This replacement reduces the total amount of
ink in dark to nes which is necessary for printing on high-speed, multicolo r
presses; these presses can't tolerate solids of all four inks (400% total ink coverage) in dark shadow area. Multicolo r presses require that the total ink
coverage be no m ore than approxi mately 300%. With less ink printing on
the paper, dot gain is constrained, registration is improved, and the potential for setoff (wet ink accidentally transferring to tl1e next sheet of paper
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delivered in a stack) is reduced. In addition, employing either method cuts
down on the amoun t of the more expensive color inks used, thus reducing
the overall cost of printing.

Gray Ramp
The Gray Ramp gives yo u a visual indication of how the settings you use are
affecting the relationship between CMY and black. It's a great tool for
learning about color separations, and for getting an idea of the how much
GCR is being applied. For example, you'll see how Photoshop reduces the
CMY to compensate for the increased amount of black if you set the Black
Gen eration to Heavy, and how it increases th e CMY if you set the Black
Generation to Light.
Get in the habit of trying to visualize what kind of separations any given set
of settings will produce. As an exercise, make separations with a variety settings and view the results of each ch ann el individually, noting the
correspondence between the Gray Ramp and the amo unt of color and
black in each channel. To best evaluate the channels, turn off the Color
Channels in Color checkbox in the General Preferences dialog box (ch oose
File> Pre ferences> General), and have your Info Palette open to measure

the differences in dot %. Choose Window> Show Channels, and click on
the eye icon at the left of each channel to see it by itself; or you can type~

218

Chapter Eighteen

1 through 4 to select the individual channels, and ::1:€ 0 to return to the composite CMYK preview.

GCR
GCR (gray component replacement) is Photoshop's default separation type
and is the more recently developed strategy. Any color made up of cyan,
magenta, and yellow has some neutral o r gray component which can be
replaced by black ink. In a color that has a high percentage o f all three inks,
one of the inks is only gmying the colo r as more o f it is added. This is the
part, the gray component, that can be replaced with black with little impac t
o n the appearance of the color. GCR works on any color, even light colors,
containing cyan, m agenta, and yellow, not just in the shadows.
GCR can help to maintain gray balance on press because of the stabilizing
effect o f the black in any given color. For example, a chocolate brown color
which contai ns high amounts of ClvfY is highl y susceptible to shifting wi th
a ny va riation of the cyan (graying) component, but becom es more stable
as cyan is replaced with black. In fact, the stabilizing effect of large amou nts
of GCR can be a limitation o n press in circumstances where the flexibility
to subtly shift the balance of key colo rs is desirable. Too much GCR can also
result in weak blacks in images with large a mounts of neutral dark areas.

UCR
Undercolor removal is the traditional method of controlling the total ink
coverage of the image. This method works m ai nly in the shadows, with the
UCR effect decreasing toward the highlights. Using the UCR method of generating your black pla te will result in more satura ted separations, especially
in the shadows, with none of the obvious gray component replacement in
o ther areas that is ty pical of the GCR method.

GCRorUCR?
Stick with GCR unless you know exactly what the difference is and why you
think that UCR is going to work better for you. Yo u' ll find that, in general,
the GCR method of separation offers much more control and if yo u set it
up right, you can do just about the sam e thing with it as you can with the
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UC R method. Do a little experimenting and separate the sa me RGB image
with both methods, comparing the results by placing individual chan nels
side by side to get a feel for how they act differently. If you have little experience with going to press with color separatio ns, you won't have a reference
to de termine which produces better results, but you will be able to see how
very differently the two methods create separations for you, and that's a start.

Setting Up Your Separation Setup
There really isn' t one magic setup to use that is going to be ideal for all of
your images, so in using this dialog box, stay flexible and fine-tune your setup
from one printed result to the next, correcting what you don't like as you
go along. The settings you use here will have a dramatic impact on the results

you get on a press sheet, with less impact o n the results from digital proofs.
Here are a few guidelines that will ensure reasonable results from most
images.

Black Generation
Figure 18.7 shows a pop-up menu which offers you None, Light, Medium,
Heavy, M aximum, and Custom.
Always use Light for the Black Generatio n. Too much black (which is usually what happens with the Medium setting) will tend to produce separations
with dirtier colors and wimpy dark shadows. Yo u'd think that more black
Separation Setup
Custom ...
Separation Type:

Gray Ramp :

n

OK

ll

( Cancel )
Black Ink limit:

(Load ... )

Total I nk limit:

( Saue ... )

UCA Amount:

Figure18.7

~ '7o
Black Generation pop-up menu.

220

Chapter Eighteen

would give you more saturated shadows, but that's not the way it works. The
shadows get wimpy because as you set the Black Generation higher, more
CMY is removed from the shadows, leaving more of the black by itself, which
doesn't cut it (Figure C. I B).
None will live up to its name, and you won't be using it except for special
effects. A color separation for offset must have a black plate for normal results.
Medium, Heavy, and Maximum will produce too much black and as a
result, too little of everything else to compensate. Maximum has some
value when you want to reproduce a monotone or black and white photograph in four-color process.

Black Ink Limit
This option allows you to specify the maximum amount of black. SWOP
standards disallow lOOo/o density of any color including black, and you
usually don't want any more than abo ut 90o/o black anywhere in a separation. Use your Info Palette to check the black's maximum density after yo u
make the mode conversion. Even with this option set to lOOo/o the black plate
probably won't print lOOo/o density anY"-vhere in the image, with the Total
Ink Limit set to 300o/o-320o/o, and the Black Generation set to Light. How
your separations respond to this setting depend on all of the settings in this
dialog box and the RGB values of the image you are about to convert to
CMYK. For yo ur standard starting poi nt, leave the Black Ink Lim it set to

lOOo/o (which doesn't mean you'll actually get lOOo/o black).

Total Ink Limit
This option specifies the maximum allowable density of all four colors
combined. How you set this option varies with the type of press used to print
the separations. SWOP standards call for a maximum of 300o/o. Like the Black
Ink Limit, however, how this setting reacts depends upon all the other settings and the maximum RGB values of the image before conversion to
CMYK. Remember that for best results, your RGB image shouldn't have dot

o/o readings of 0, which would indicate clipping of the vital shadow data. With
the Separation Setup illustrated in Figure 18.6, even though the Total Ink
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Limit is set to 320%, the resulting sepa rati ons never exceed a to tal ink saturation o f more than 290%, which will work fo r sheetfed as well as web
presses. Note that the RGB values before the CMYK conversion were higher
than 0- 0- 0. Set the Total Ink Limit option to between 300% and 320% and
check yo ur results after the conversion with yo ur Info Palette to make sure
you do n't exceed your prin ter's recom m endations. If your printer can' t
give yo u a Total Ink Limit to shoot for, limit your actual total density to 300%.
To check the actual total ink density o f the CMYK
file after you've made the conversion, p ut the pointer
on the options triangle next to the eyed ropper in the

Grayscale
../ RGB Color
HSB Color
CMYK Color
Lab Color
Total Ink

Info Palette and drag down to Total Inks (Figure
18.8). Now when you m ove the cursor over your

image, the Info Palette will read off the total ink
density. For the correct Total Ink Limit to set fo r any
specific press, ask )'OUr printer and provide him with
separa tions that confo rm to his specificatio ns. Note
that different types of printing presses can tolerate

··.

to tal ink density specifica tio ns will va ry between

_LX:

printers using the sam e type of p ress. Web p resses

~V :
Figure 18.8

va rying amo unts o f tot al ink d en sities. Also, the

Total Ink readings.

witho ut d ryers between colo r units can tolerate the
least amo un t of total in k, from 280% to 320%
depending on the printer's p references, the paper

stock, and the screen frequency (lpi). Web presses with dryers can tolerate
a much higher total ink density. Process colo r is som etimes printed on
two-color equipment, which also might allow a higher total ink density. There
are even places (though ra re) where four-color printing is still done o n single-color presses, which could print to tal ink densities up to 400% if desired,
because the inks have the opportunity to set between colors, alleviating man y
of the technical issues which mandate a limit.

UCAAmount
The UCA (undercolor add ition) optio n is used to moderate the a moun t of
gray component replacem ent specifi ed by the other settings in this dialog
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box. The default is 0%, adj ustable up to 100%. Put another way, the higher
the UCA Amount, the less undercolo r removal is allowed to occur. It sounds
like a silly option to have, since you wo uld think you could simply set the
dialog box for less undercolor removal in the first place, but you really
can't in the GCR mode. In fact, this option is quite an important one for preventing the GCR from getting out of hand. You use this option to prevent
too much GCR from occurring in images with heavy shadows covering a
large area which might look too weak from lack of ink otherwise. There are
instances where setting the UCA Amount to 100% works well-for example, pictures with large black areas lacking in detail, which need to look fully
saturated when printed. Using a high o/o in this field causes the GCR mode
to act very much like the UCR mode. Not being a fan of excessive GCR, I
usually set this option anywhere from 25% to SOo/o for typical photographic
images. Save your Separation Setup settings in the folder you created for this
purpose.

Overview:
Making CMYK Color Separations
Assuming that you are going to print in offset lithography and starting with
your RGB color-corrected, sharpened, and oth erwise adj usted file:
1. Choose File> Preferences > Printing lnl<s Setup ...•
2. Enter the data you gene rated for this dialog box based on the proof you
referred to, or choose Load •.. and open the Printing Inks Setup file you
saved.
If you haven't generated your own settings, see "When You Don't Have a
Proof," earlier in this chapter, for dot gain recommendations. Leave Ink Colors
at the default SWOP (Coated), and th e Gray Balance at 1.00 for all colors.
3. It's better to use Save and Load, since these options will input not only the Dot
Gain %and Gray Balance settings, but also the Ink Colors you generated.
4. Choose File> Preferences> Separation Setup ... and load the settings
you saved for this dialog box. If you haven't created any custom settings of
your own, use those illustrated in Figure 18.6 for images that are more or less
"normal" in color, contrast, and brightness.

Managing Color

5. Choose Mode> CMYK .
6. Check your total ink limit to make sure it conforms to your printer's specifications (see"Totallnk Limit").
7. Make any final color corrections which might be required, since changing from
RGB to CMYK may have altered the appearance of some colors due to CMYK's
compressed gamut.
8. Save your CMYK file in Photoshop's EPS format without saving screening or
transfer function information. Use Save a Copy and make sure you retain
your original RGB version intact.
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Duotones, tritones, and Quad tones are used to add dimension and dynamic
range to pictures printed in offset lithography. Most typically, these techniques are used to reproduce monochro m e photographic silver gelatin
prints. They are also great for reproducing other types of photographic prints
such as platinum and palladjum. In addition to photographic originals, duotones are ofte n used for reproducing drawings. Frequently, photographic
prints will be toned, in which case duotones can be used to closely match
the color of the original.
For the sake of this discussion, I will assume that you are reproducing a fine,
warm-tone, black and white photograph and are trying to match the original as closely as possible-not only in terms of tone reproduction as might
be measured by a den sitometer, but in the feel of the original as might be
described by its vitality, overall brilliance, and subtlety of color. This is in
direct contrast to a more "commercial" approach of using a photograph to
fit into an overall design concept where the inks are already specified by other
considerations, and where respect for the original print is less important.
Of necessity, this latter approach often uses bizarre color combinations,
including CNfYK, which migh t be appropriate for the design at hand. There
are 137 examples of duo tone curves in the Goodies> Duotone Presets folder
of your Photoshop application, most of which fa ll into the second category,
and if tl1at's what you need you'll undoubtedly find som ething suitable there.

What Is a Duotone?
A duotone is created by printing two impressions from two plates to reproduce a monochrome original. Notice that I d idn't say h"'o different colors,
which is what the name duotone ("two tones") implies. v\Thile a duotone is
usually black and a gray or color, it can also be two blacks. In the typical case
of black and gray, for example, each plate will use different curves so that
tl1e shadow detail is somewhat enhanced by the black plate and the more
delicate highlight areas are enhanced by tl1e gray or lighter color plate.

226

Duotones

A tritone and quad tone is the same concept extended to three and four colors. Typically, at least one of the "colors" is black with the others being
delicately tinted grays. A quadtone is not the same as a four-color process
separation and usually doesn't use process color inks (cyan, magenta, yellow, and black). Even in cases where process color inks are used to create
quadtones, the result is still not a color sepa ration.

Why Is Duotone Used?
Even in cases where the original is a very neutral silver gelatin print with no
obvious color toning, if the printing medium is offset lithography, there is
a distinct limit to the ink density that can be printed. Offset presses print a
very thin film of ink, and a single impression- o ne printing-cannot
reproduce the maximum black density of a good silver gelatin print while
maintaining favorable printing characteristics in the rest of the grayscale.
While a printer might, by running a high density of ink, come close to a
believable black, other aspects of the printing would be seriously compromised. Dot gain would soar and the dot quality would suffer producing a
grainy appearance. Delicate shifts in the tonal range would be compressed
or disappear, and the technical aspects of handling and drying the over-inked
press sheet would become a serious problem.
The solution to this technical limitation is to print two, three, or four colors to achieve a believable maximum density and optimize the tone
reproduction throughout the rest of the grayscale.

About Reproduction Quality
While the concept of multicolor printing of monochrome originals is a
proven success, the results aren't always or automatically better than printing a single color. In cases where the film is prepared (either conventionally
or electronically) by inexperienced operators, a duotone can look worse
than a good single impression halftone. Producing a fine set of duo tone, tritone, o r quadtone films is a highly skilled art form that can elude even the
most sophisticated prin ters. AH the latest high-end equipment for color
measurement, monitoring, and printing are no substitute for the the sensitive and trained photographic eye. This is why most of the best books
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featuring reproduction of fine photographic prints are still produced with conventionally made duotone films (film shot in a graphic arts camera rather than
scanned). If you look at the colophon of a book in which photographs are
reproduced beautifully, you'Ll often see the name of the person who shot the
film listed as separate from the printer. Individuals such as Richard Benson,
Michael Becotte, Robert Hennesy, and Robert Palmer have made the film for
many fine books and are renowned for their ability in this area.

Process Color Reproduction of Black and White
This approach is taken frequently, especially in m agazines but the quality
is far from rivaling the potential of a real duotone, tritone, or quadtone.
Process color is wonderful for reproducing color originals, and you would
think that the same process would be great for monochromatic originals,
but there is som ething subtle missing. The richness a nd vitality of carefully
balanced black and grays can't be matched by process color techniques. The
challenges are partially due to the lower screen frequencies of process colo r
printin g which produce moire patterns that are often visible and disturbing. Duotone, tritone, and quadtone printing, on the other hand, often
employ screen frequencies of 200 to 300 Ipi. In addition to the minimizing
of screen moire or rosette patterns (see Chapter Fo ur: Pixels, Dots, & Spots)
by the finer screen frequencies, the combination of black and various lighter
grays tends to reduce any visible rosettes, since moire patterning is most obvious between strong colors.

Digital Duotones
Can digital duotones rival the q uality o f conventional duoto nes?
Unquestionably. We are still in a transitional stage of m oving from co nventional to d igital where duotones are concerned. This m eans that there
is a wealth of fine, conventionally produced books on photography, including all of the classics of tl1e photographic book genre, and relatively few fin e
examples of the digitally produced books featuring fine photography. Time
will change the balance, however, and the poten tial of stochastic screening
(see Chapter Four: Pixels, Dots & Spots) for fine reproduction of monochrome
photography is far from realized.

Duotones

Doing It
As with co lor separatio ns, there are more ways to make a duotone than there
are spines on a porcupine's backside. This example w ill illustrate one ty pical, time-tested approach. A duoto ne's black plate has more contrast than
its gray or color plate, •.vhich reveals m ore shadow separatio n and prints
lighter in the mid to nes and highligh ts. As you will see, the black plate sto ps
short of printing the ve ry brightest highlights-those that have a tone but
are without detail.
The gray plate has less contrast than the black, and prints fuiler throughout the tonal range, including in the highlights. Essentially, the gray ink has
little ability to carry the important detail but does a good job of defining
delicate tonal variations in the lightes t va lues. T hese two plates, when
printed gray over black, create the enhanced shadow density, richness, a nd
delicate highlight brill ian ce that results in a print more like a good gelatin
silver print than a single impression could ever hope to achieve.
"louse the Duotone mode in Photoshop you must start with a grayscale file.
If the image yo u wa nt to use is in any other mode such as RGB, you must
first change it to Grayscale befo re changing it to Duotone.
The Duo tone m ode in Photoshop is really quite extraord inary in that it offers
you a great deal of contro l over ho;v yo ur image will reproduce, including
a preview in the colo rs you select.
Be aware of the fact that the dot gain o/o yo u enter in the Printing Inks
Preferences dialog box will affect the display of your duotones when the Use
Dot liain for Grayscale Images checkbox is checked. Also note tha t yo u

can improve the accuracy of your du oton e preview by comparing the onscreen color to a p rinted swatch (such as a Panto ne guide) and making
adjustments to the co lor patch if necessa ry. To ad just the d isplay o f a
Panto ne color, click on the Picker b utton in the Custom Colors dialog box
after selecting your color (Figure 19.2).

Start with a Full Range Grayscale
Make sure you start with a grayscale file that has close to a full density range
from about 95% in the shadows to abo ut 5% in the highlights (unless yo u
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are working with an image that has an intentionally limited tonal range).
Doing this will make your life easier, because when you bring a grayscale
image into the Duotone mode, Photoshop maps your file with a null curve
(straight line across the grid) from 100% to 0% of ink values relative to the
pixel values you start with. In other words, if you start with a grayscale file
with a maximum pixel value of 70%, in the duotone mode that 70% will
be assigned to the 100% field of the ink curve. If you enter 95o/o in the 100%
field following the instructions given here, you end up with 95% of 70%,
which is 66%. While Photoshop is happy to do this, you will not end up with
the results you might be expecting and certainly not the results intended by
this example. Figuring out what is happening in the highlights will be similarly confusing. To avoid this potential confusion, simply start with a
grayscale file that has a range from about 95% to 5% . To avoid clipping (see
Chapter Six: Scanning), don't change your file to range from 100% to 0%.

Specify inks
With your image in Grayscale mode:
1. Choose Mode> Duotone ... (Figure 19.1 ).
2. If you're using the Duotone mode for the first time, the Duotone Options dia-

log box will open set for Monotone. Select Duotone from the Type pop-up
option.

Type:
Ink I:

Ink 2:

lnk 3:

lnk 4:
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Custom Colors.

3. Ink 1 will be Black by default. Make sure that the name in the ink color field
is listed as Black with no spaces or other words before or after. If it is listed as
Pantone Process Black CV, eliminate everything but the word Black.
To specify Ink 2, click once on the square to the right of the Ink 2 curve box
(Figure 19. 1).

4. If the Color Picker appears, click once on the Custom button and select
Pantone Coated from the Book pop-up option.The Pantone Coated book will
open by default if this is your first use of the Duotone mode.
5. Scroll to Warm Gray 7. You can substitute Cool Gray 7 if you prefer a more neutral result. (The Grays are located just after Pantone 447, so if you type 447 and
click twice on the scroll down arrow you will see Warm Gray 7.) Click once on
the Warm Gray 7 CV color swatch and click OK or press Return (Figure 19.2).

Adjust Ink 1 (black) curve
6. Adjust the black curve by clicking once on the black curve box (Figure 19.3).
7. When the black Duotone Curve dialog box opens, enter 95 in the 100% field
and 1 in the 5% field and click OK (Figure 79.4).

The concept behind this adjustment is t o "open up" the black plate by
increasing the contrast and lowering the density thro ugho ut the tonal
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Figure 19.3

range. Thjs will reveal mo re separation and detail in the shadow areas.
Refer to Figure l 9.9 to see the results of this adjustment compared to the
grayscale file before the change to the Duotone mode. The overall lightness
of the black duotone plate will allow fo r the adrution of the gray plate.

Where the Black Breaks
A critical aspect of adjusting the black plate curve is carefully measuring the
density (using the Info Palette) of the highlights to determine exactly where
the black "breaks:' or goes below 2%. Don't count on the imagesetter, printouotone Curue - -
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Black curve.

Duotones

ing plates, or press to hold a 1% dot
(assume that 1% means the same as 0%,
that is, that it will not print).
The go al is to allow the black plate to
carry or print the lightest important detail
in your highlights. You will need to make
this assessm ent and adjustment of every
image yo u print in duotone. This means

that yo u will need to adjust the value you
entered in the 5% and 0% fields of the Black
Duotone Curve dialog box for each image.
If the black plate breaks too soon and fails
to print some important detail, the detail
Figure 19.5

Black /gray densities.

will disappear in the final printing. The

reason for this is that the gray ink is usually is too light a pigm ent to render the highlight information legible. See Figure 19.5 for an illustration of
the black just holding the brightest whites with detail.
Note that the Info Palette displays both the black and gray color of your duotone as 1 and 2, provided you have it set to read Actual Co lor (Figure 19.6).

More Bad Breaks
Another poten tial hazard is allowing the black to break at an awkward
point in an area of the image that graduates from light gray to white. This
is an aspect to watch for in addition to the black carrying
detail. Avoid allowing the black plate to break in a critical graduated to ne even if there is no important detail.

../ Rctual Color
Grayscale
RGB Color
HSB Color
CMYK Color
Lab Color
Total Ink
Figure 19.6

Actua l Color.

Where the black changes from where it prints to where it
does not print, an obvious tonal shift occurs. Figure 19.7
ill ustrates an image where the black breaks badly (a), and
th e sam e image with black prevented fro m breaking (b).
T he color plate will not hide the effects of a bad black breal<
point even though the co lor prints in these areas.
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Figure 19.7
Where the black plate "breaks" causes an obvious tonal shift and should not be allowed to
go to Oo/o in a critical area such as in the face
(a). The black plate is prevented from "breaking" a nd prints at least a 2o/o halftone dot even
in the brightest highlights (b).

Adjust Ink 2 curve
8. Click once on the Ink 2 curve box to adjust it. When the Warm Gray 7 Duotone
Curve dialog box opens, enter 90 in the 100% field, 50 in the 50% field, and
2 in the 0% field, and click OK (Figure 19.8) and OK again at the Duotone
Options dia log box.
9. Use the Save button to save your settings, and the Load button to apply
them to other grayscale files (Figure 19.3).
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Warm Gray 7 curve.

Final Results
Figure 19.9 illustrates the results of the curves applied in the step-by-step
process outlined above. The gray plate in this figure would of course be printed
in the Warm Gray 7 Pan tone ink, not the black ink used to print this page,
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10%

(b )
Figure 79.9
Original graysca le file (a), black duotone plate (b), and gray duotone plate.

and wo uld have much less contrast and show far less definition of detail than
it does here. These two plates will print superimposed, black printing first.
Compared to the original grayscale fil e, notice the way the Warm Gray 7 plate
increases in density toward the highlights, and the Black plate decreases
toward the highligh ts. Note also that the black was not allowed to "break" in
the highlight area in the center of the image, but holds a 2o/o dot.

Viewing Individual Channels
Save your duoto ne fi le before you attem pt this fo r the first time, so that you
can Revert to the saved fi le (choose: File> Revert) if things do n' t go well.
To see the results of the curves you d rew in the Duo tone Options dialog boxes
as individual channels, ch oose Mode> Multichannel. T he single duotone
cha nnel containing the two plates will separate into its composite channels,

(c)
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allowing yo u to see them one at a time. The multichannel mode will open
showing channel l. To see channel2, type §:€ 2. If you are working with tritones or quadtones, type §:€ 3 and §:€ 4 to view the other channels. When you
have fini shed looking at the channels, type §:€ Z to Undo the mode change
and return to the Duotone mode.

If you make any changes to the channels, the file will not come back together
as a Duo tone. All you can do is look at the channels, and type §:€ 1, §:€ 2, and
§:€ Z. You cannot edit the individual channels of a duotone except with the

Duotone Curves dialog boxes.

Proofing Duotones
If possible, press proof any job of critical importance,
especialJy if you don't know exactly how reliably your
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Digital proofs of your duotone are not possible, since
almost all proofing systems use a CMYK ink system, not
the two-color combination of your duotone; making a dig-
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If yo u are printing your duotone files directly out of

I

Photoshop instead o f placing them in a page layout
applica tion, yo u will need to set your screens before you
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Figure 19.13

lation of the actual printed image, practicaUy no use at all
except for checking other aspects of tl1e page such as type.

Figure 79. 11

lr*=

ital proof would require converting the two-color file
into CMYK and the result would only be a vague simu-

Halftone Screens.

print. Choose File> Page Setup .... When the Page Setup
dialog box opens, check the Calibration Bars, Registration
Marks, Crop Marks, and Labels checkboxes and click
once on the Screens ... button (Figure 19.10). When
the Halftone Screens dialog box opens, click once on
the Auto ... button (Figure 19.11 ). Check the Use Accurate
Screens checkbox in the Auto Screens dialog box (Figure

Duotones
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19.12) and click OK. You will be returned to the Halftone Screens dialog box

where you will see that the Use Printer's Default Screens checkbox has
become unchecked, which is what you want (Figure 19.13). Photoshop has
set your screen angles to 45° for black and 105° for Ink 2. If you are a traditionalist, you can change the angle of Ink 2 to 75° by putting your pointer
on the Ink pop-up menu and changing to Ink 2. Then enter 75 in the Angle
field and click OK. After you are returned to the Page Setup dialog box, click
OK again.

Saving Duotone Files
You must save your duo tone in either Photoshop or EPS format. [f you are
planning to place it in a page layo ut application such as Quark.XPress you
have one option: EPS.
You need to know what type of imagesetter is
going to be used to output the film, because
Scitex systems will n ot read Photoshop's duotone EPS files. If your document is going to

New Channel icon
'' r:; :·:::iimm:mm;g,m:F;,,gggg:m:mm:~?.i'm~:t;; ru ::

II

Layers

I Ch~nnels "'Paths "-

!CMYK

~

I

3€1

be output on Scitex equipment yo u will have
to convert your duotone file to a CMYK file

3€2
3€3

and save it in the Scitex CT fo rm at. Begin by
saving a copy of you r d uotone file in
Photoshop's format so you can start this

E]' '
Figure 19.14

Click Cyan channel.

process again if you crash and burn.

Saving for Scitex
1. Open the Channels Palette by choosing
Uiew> Show Channels.
2. Choose Mode> Multichannel to split your
duotone fi le into two separate channels.
3. If you have any selections sa ved in alpha
channels, delete the m.
4. Add additional channels by clicking on the
New Channel icon at the bottom of the
Channels Palette (Figure 19. 14) unti l you

~

!#1
!#2
!#3

tl'1f4

. ~!--'

~

Pa l ette Options ...
New Channel. ..
Duplic ate Channel. •.
Delete Channel
Ch annel Options ...

--=

~
~
~
F

Uideo Alpha ...

~·

,.,.

Merge Ch annels ... ~

Figure 79. 75

Split Channels.
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have a total of four. Click OK at the New Channels dialog

~
~· BI

Palette Option s ...

"""''=

New Channel ...
Duplicate Chann el ...
Delete Chann el

r---1:

Channel Option s ...

'·

~
=-

box that will appear.
5. Choose Split Channels from the Channels Palette o pt ions
(Figure 19.15).

~

6. Choose Merge Channels from the Channels Palette
options (Figure 19.16).

Uideo Alpha ...

7. When the Merge Channels dialog box opens, select CMYK
Split Channels
Merge Channels ...

Figure 79.76

from the Mode pop-up menu and click OK (Figure 79. 17).

Merge Channels.

8. When the Merge CMYK Channels dialog box opens (Figure
19. 78),use the pop-up menus to put #1 in the Black chan-

nel and #4 in the Cyan channel (Figure 19.19) and click OK.
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Figure 79. 77

~

You m oved your # l file to the Black channel so that it will

1cancel

print with the correct screen angle: 45°. Your original gray

)

Mode: CMYK.

plate, which was file #2, stays in the Magenta channel so
that it will print w ith the correct 75° (sometimes

M erne CMYK Channel s

I
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expressed as 165°) screen angle, since that is the n ormal
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Figure 19.18 Merge CMYK Channels.

angle for magenta. The Cyan and Yellow channels will be
blank O nce you have completed this process your file will
look to tally weird, but it will print as it should provid ed
you have consulted with your service provider and yo u're
all on the sam e wavelength. The Scitex system will ignore
the blank channels you created , but it needs the fo ur

""" =

Me rge CMYK Ch onnell

ICE)

channels in CMYK format to feel like it's doing its job.

• I 1cnnce l )
•I ~
Shoo linn Gallery,#3 • I
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Be sure to fo llow these steps exactly-sin1ply ch angin g
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Figure 19.19

Specify channels.
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Placing Duotones in QuarkXPress
Fo r a duo tone yo u have converted to CMYK and saved

rn rorm•t l
PI'I!VIft iU: j

the mode from Duotone to CMYK will definitely not do

in the Scitex CT fo rmat, simply place the file in a picture

•f

box as you would any o ther CMYK file. Your previews in

I
O l •cludll h l flolltr \ crun

O tnclu.. ln.ufer,unctlon

Figure 19.20

EPS Format options.

Qu arkXPress wiJ.l look wrong, but they should p rin t
correctly provided that your printer uses the magenta film
to make the plate fo r yo ur second color.

Duotones

Note that ifyou are using the gray or color ofyour duo tone as a spot color somewhere else in the Quark document, for type fo r example, you will have to
specify the color of that element as magenta.
As you can see, convincing Scitex to print your duotone file is a giant pain.
If you have the option, use a service provider with equipment that is clever
enough to read Photoshop's duotone files (Agfa's Selectset, Linotronic, etc.).
In the latter case, save your duotone file in the EPS format using the
Macintosh (8 bits/pixel) Preview and Binary Encoding options. Leave the
Include Halftone Screen and Include Transfer Function ch eckboxes
unchecked (Figu re 19.20). Indicate your printer's preference for screen frequency (lpi) and the screen angles you want on the order form you send with
your file to the service provider. Give instructions for duo tones for black at
45° and gray or colo r at 75° screen angles.
If you have some compelling reason to save the screens with the file such
as the need to specify that the duotones have a different screen frequency
from other screened elements in the sam e Quark document, you can spec-

ify and save screens with the file in Photoshop (see "Printing from Photoshop"
above). The Include Halftone Screen checkbox in this case should be
checked (Figure 19.20).

Naming Names
This is a detail you need to check on before sending off your Quark document to the service provider. The names of all your ink colors (two in the
case of a duotone) saved with the Photoshop EPS file must exactly match
the names as they occur in the QuarkXPress document into which they were
placed. One of the annoying little quirks of computers is that they do precisely as you instruct it, and this very same specificity could cause problems.
This is not an issue with duotone files you have converted to CMYK and saved
in Scitex CT format as long as you remember to use magenta as your second color. To ch eck your colors for consistency:
1. In Photoshop with your duotone fil e open, choose Mode> Duo tone.
2. When the Duotone Options dialog box opens, write down the color names
exactly as listed (Figure 19.3).
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As I mentioned earlier, it is important that Black be listed as just that: Black,
with a capital Band no spaces, periods, or other embellishments.
3. In QuarkXPress,choose Edit> Colors ... .
4. The Pantone Warm Gray 7 CV color used in this example should show up in
the list ofthe Colors (Figure 19.21).
5. Click on Edit to check the full name as listed in QuarkXPress (Figure 79.2 7). The
name should match, provided your General Preferences in Photoshop is set
for Short PANTONE Names (Figure 19.22).1fthe ink color name in Quark does
not match the name exactly as you noted it from the Photoshop Duotone
Options dialog box, enter Warm Gray 7 in the PANTONE No. field (Figure 19.23).
6. While you are checking the color name in the Edit Color dialog box of
QuarkXPress, put your pointer on the Screen Values pop-up menu and change
the selection to Magenta (Figure 79.23).
This will ensure that the screen angle for your duotone color comes out as the
75° you want. Changing this item isn't absolutely necessary, since you will have
specified on the order form to your service provider that 75° is what you
want forth is color. But-in the unlikely event they overlook that instruction,
the screen angle could come out wrong, at 45° for example, which would
require new film being made. Technically this would be your service provider's
mistake and it wouldn't cost you extra, but it could cost you time. Think of this
change as insurance.
5. Make sure that the Process Separation checkbox in the Edit Color dialog box
is unchecked and click OK (Figure 79.23).

If Your Duotone Color Name Is Not on the List...
When you place yo ur duotone image in Q uark.XPress, your d uotone color
name will auto matically turn up o n the colo r list provided you are using a
recent version of the program. In the event that your duotone color did no t
end up on Quark's list o f colors, you will need to add it as follows :
1. Choose Edit> Colors ....
2. When the Colors dialog box opens, click on the New button (Figure 79.27).
3. In the Edit Colors dialog box, type Warm Gray 7 in the lower right corner
field for PANTONE No. (Figure 79.23).

Duotones

4. Change the color to Magenta in the Screen Ualues
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pop-up menu to designate a 75° screen angle for this
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Colors list.

color and click OK or press Return.

Why All the Fuss over Color Names?
Seems like an awful lot of trouble, but the reason to
be concerned has to do with your purse strings. If
yo ur Photoshop Black ink color name is PRNTONE
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Process Blacl< CU and you are using just plain old
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Blacl< as a QuarkXPress color, you would get two
black films, which is not what you want-it's especially not what you want when you have to pay extra
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for it.
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Likewise, if your Quark document uses the Warm
Gray 7 as a spot color somewhere in addition to the
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Figure 19.22 Click Short PANTONE Names.

duotone second color, you will get two Warm Gray
7 films if there is the slightest varia tion in n ames.

Edit Color

Be sure that
this checkbox
remains
unchecked.

Name:

IPANTONE Warm Gray 7 CU
Model: IPANTONE ® I
~Proc ess Separ
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Render ing Style:
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Figure 79.23
Enter Warm Gray 7, and change Screen Values to Magenta.
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Insurance
No matter how careful you are, there's always the chance that you might overlook something as you prepare your files to send to the service provider. As
an insurance m easure, it's a good idea to specify exactly what films you are
expecting in the "Special Instructions" area of your service provider's o rder
form. This way yo ur service provider will have the opportunity to correct
for any error or oversight you may have made before running the job.
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If you're planning to combine your images with text, create a layout with
multiple images, and have more than a single page, yo u will want to import
your files into a page layout program such as QuarkX.Press for printing.
The goal of this chapter is to get you up and running with a simple Quark
document containing both text and pictures, and to run through a few basic
techniques with a nuts-and-bolts mini-tutorial covering:
• Creating a new document
• Selection tools
• Creating text and picture boxes
• Deleting boxes
• Adding and deleting pages
• Moving around in your document
• Making your pictures behave
• Runaround text
• Colors
• Text over a picture
• White text on black background
• Text inset
• Alignment
•

Printing

• Trapping
• Getting Bonged

QuarkXPress is a very capable and complex application requiring years of
experience to become aware of all its intricacies. Even to begin to use it, you
should buy a couple of books on the subject to use as a reference in addition to the documentation that came with it. If you are new to the program
and serious about EDP (Electronic Document Preparation), don't try to figure it o ut by noodling around-you'll never get to the bottom of it.
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When to Use QuarkXPress
Yo u should use QuarkXPress if:
• Your work has multiple individual images to be arranged together.
• Your document is more than a single page.

• You use type that is not imbedded in th e ima ge.

If you are a digital or electronic artist who exhibits individual images or
exports images to multimedia applications, much of your work may fall outside of these three conditio ns. If, o n the o ther hand, you do any kind of
graphic design, professionally or o therwise, yo u wo n't get very far witho ut
learning a progra m like Q uark.XPress.

Why Can't Photoshop Handle It?
Clearly Photoshop does a great job of processing images, but the minute any
more than a few words are involved you bump into the limitations of a
bitmapped or raster type of program which renders typographic characters
with a grid of pixels instead of using an object-oriented or vector approach
(see Chapter Two: Resolution & File Size). Programs like Quark excel at managing huge quantities of text in an object-o riented format, creating crisp,
clean typographic characters at any size. Pho toshop has almost no word processing, few typographic controls, a nd doesn't know from more than one
page. When yo ur work exceeds the single page, it's time to move to Quark,
which was conceived just for the purpose of managing many pages with lots
of text and graphics. Most books, magazines, brochures, and pamphlets are
put together using QuarkXPress.

Mini-Tutorial
The best way to begin and run thro ugh a few of the basics is to create a new
document in Q uark and combine some text and a few pictures as an exercise. For this mini-tu torial you'll need some sample text and at least one
picture file saved in EPS, TIFF, or PICT fo rmat.
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Open a New Document
With Q uarkXPress running:
1. Create a new document by choosing File> New, or type ~ N.ln the New
Document dialog box you have the opportunity to specify page size, margins,
and facing pages (Figure 20. 1).
2. Click on the U.S. Letter radio button, and enter margins of 1 in. all around.
3. The Column Guides area in the upper right of the New Document dialog box
is for creating t ext boxes with multiple columns. The gutter width field sets
the space between columns and is irrelevant unless you enter a number
greater than 1 in the Columns field. For now, just leave the default 1 in the
Columns field.

New Do cument
~ P a ge Si ze----------------------~

® us Letter 0
0 US Legal 0
Width:

A4 Lett er
05 Lett er

la.s"

Height:

O Tabloi d
0 Oth er

Columns:

111 ..

Gutter Width: 0.16 7"

.-Margin Guides ------------- - - - - ,

11 "
Bottom: 11 "

Top:

Column Guides- - ---.

Left:

11..

Ri ght:

ILI_"_ __J

D

I:====~

Automat ic TeHt DoH

~===l

[

11

OK

D ( Cancel

)

D Facin g Pages
New Document dialog box.

Figure 20.1

4. The Facing Pages checkbox is for creating documents with a left and right page
for printing on both sides. Leave thi s box unchecked for the purposes of this
exercise.

s. The Automatic Text

Box checkbox will place a t ext box inside the margin

guides you specified. Leave this box unchecked for now.
6. Click OK, or press Return.

A new docum en t will o pen at 100% view, and if yo ur mo ni tor is 17 in. or
smaller, you won't see the entire page. Ty pe ~ 0 (fit in window) to see the
en tire page.
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QuarkXPress like Photoshop, uses floating palettes for the tool
box and to adjust impor tant attributes of files such as color
and document layout. Make sure that you have a Tools,
Document Layout, and Measurements Palette open (Figures
20.2, 20.3, 20.4). If these three palettes don't appear with
your new document choose Uiew> Show Tools, Document
Layout, and Measurements.

Tools
['U describe only the four tools of the Tools Palette (Figure
20.3) yo u'll be using for this exercise, one at a time.
The top tool is the Item tool
Document Layout Palette.

4 .It is used for selecting items

(boxes) and moving them around on the page. You need to
have this tool selected to select more than one box at a time

(by holding the Shift key and clicking on boxes one at at time). With m ultiple boxes selected you can group (~G) and ungroup ( ~U) them using
the Item menu. You can also move boxes all the way to the front or back (or
forward and backward only one layer if the
Option key is depressed) of all other items
Item tool

by selecting an item (click o nce o n it) and
using the Item menu. With this tool selected

Content tool

you can't edit the content of either a te>-1: box

Rotation tool

or a picture box-you can only move it

Zoom tool

around.
Text Box tool

The second tool from the top is the Content
tool

Xo:f7. The Content tool is used for

editing text o r graphics inside the boxes.
You can't move the boxes on the page with
this tool selected. '
You use the Text Box tool

!AI

to create text

boxes and the Picture Box tools [Zl to create picture boxes (no surprises here).

Rectangular Picture Box tool
Rounded-corner Rectangular
Picture Box tool
Oval Picture Box tool
Polygon Picture Box tool
Orthogonal Line tool
Line tool
Linking tool
Unlinking tool
Figure20.3

Tools Palette.
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columns in box kerning

~

Horizontal

Type font

alignment

and style

~

Type size

'
Measurements Paletteffext box.

Figure 20.4

Create a Text Box
In order to get text into Quark.XPress, you must first create an empty text
box and then either type Ln text or copy it from somewhere else and paste
it in. You can also copy and paste boxes with text already in them from other
Quark documents using the Item tool. To create a text box:
1. Select the Text Box tool in the Tools Palette.

2. Move your cursor to the docu ment window and click and drag out a text box
that is 6.5 in. wide and 9 in. high. Don't worry about getting the size exact; you
can always change the size of either text or picture boxes later. Once you draw
your text box you can select either the height or width fie ld in the
Measurements Palette (Figure 20.4),enter an exact number, and press Return
or click once anywhere on the page.
You'll notice that your new box will snap to your margin guides-a feature you
can turn off in the Uiew menu.
3. Enter some greeking (sample) or other text in your text box so you have
some words to work with.
Take a good look at the Measurements Palette (Figure 20.4) and notice that
much of what you need to control text is available there.

Create a Picture Box
Create a picture box anywhere on your page o n top of your text box:
1. Select the rectangular Picture Box tool in the Tools palette.
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Figure20.5

2. Move your cursor to the document window and click and drag out a picture
box that is 4 in. wide and 5 in. high.Again, don't worry about getting the size
exact; you can always change the size of t he box after you draw it. If you need
to, select either the height or width field in the Measurements Palette (Figure
20.5), enter an exact number, and press Return or click once anywhere on the

page. Note that the Measurements Palette changes depending on whether
you have a text or a picture box selected.
3. To put a picture in the box you just created, with the box selected (click once
on it) and the Content tool selected, choose File> Get Picture or type ~ E.

Ifill Desk: top ...,.. ,
=Bardos

Get Picture

Picture

[8J Preuiew:

~

=

=Reality
=Scra tch One
= Uirtual Di sk:

Reality
Eject
Oesk:top

'11 Elellhont

~
. Pi g.
CJ Quark: Qui ck: Start
Tras h

t1J

~
7.}

Type: PICT

[

Size:

Open
Cancel

~
l

24K

IApple 13" RGB I
Rendering Styl e: IPhotographi c I
EfiCol or Profile:

Figure20.6

Get Picture dia log box.
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You will get a dialog box asking you what picture you want to place in the box
(Figure 20.6).locate the EPS,TIFF, or PIG image file you want to place and either

click once on it to select it, then click Open, or double-click on it.

Deleting Boxes
To delete either a text box or a picture box, with the box selected, type ~K
if you're in either th e Item or the Content tool. The Delete key will only work
with the Item tool selected. If you're bored and want to see and hear a little space man
type ~ ~

~0!

,k march across your screen and blast the box to smithereens,

0 K with either th e Item or Content tool selected.

Document L. .. l!Ui

DOlF'~~: ff"'~!
'~::!.. ; ~:::::.;

~A-Master

A

~
~

I~ ~

.0

/

~

~

~

1··:
1¢ 1

~

¢~

Figure20.7

Add pages.

Adding and Deleting Pages
To add pages o r delete existing pages, choose Page> Insert or Page>
Delete. It's easier to add individual pages by having the Document

Layout Palette open and dragging a master page down to the page layout area in the bottom part of the palette (Figure 20. 7). If yo u need to
add ten pages, it's easier to use the Page men u.
To delete pages with the Document Layout Palette, click once on the page
you want to delete (shift click on multiple pages) and click on the
delete page icon in the top portion of the palette (Figure 20.8).

Delete pages.
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You can also use the Document Layout Palette to rearrange the pages in your
document by dragging a page to a new location 'vi thin the page sequence.

Moving Around in Your Document
To get from one place to another, from page 2 to page 6, for example, just
double-click on the page you want to go to in the Document Layout palette,
page 6 in this case. If you have hundreds of pages in your document, it's
easier to choose Page: Go to ... , or type

3€J, and enter the page number yo u
want to go to (Figure 20.9), rather than
scrolling to a distant page in the
Document Layout Palette.

Go to Page:

n

OK

Jt56

ll

( Cancel J

Go to ....

Figure20.9

Making Your Picture Behave
When your picture open s, it may be cropped in a way you didn't intend, or
look a bit scrappy since it is only a low resolution preview. Don't despairQuark will do just about anything you need to do in terms of managing size,
shape, or proportion.
Here are a few pointers:
If your picture is 8 x I 0 in. and the box you made is 4 x 5 in., guess whatit won't fit. To cure this mismatch you have three options:
1. Change your box to the size you want either by dragging on any of its handles and watching the Width and Height fields of the Measurements Palette
(Figure 20.1 0), or by entering the correct size in the Width and Height fields

of the Measurements Palette (Figure 20.5) and pressing Return.
2a. Tell Quark to fit the picture into the box you made by typing ~

~

"\) F. Note

that this command instructs Quark to make the picture as large as possible
within the box without distorting it (assuming a shape discrepancy between
box and picture).This is usually what you want to have happen (Figure 20.11).
2b. If you want your picture to conform to the box shape and become distorted
from its original shape type, ~"\) F (Figure 20.12).

You can rotate or skew your picture (Figures 20.13 and 20.1 4) using the
Measurements Palette (far right fields), or with the Picture Box Specifications
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dialog

box

by

choosing

Item>

Modify ... (Figure 20.1 5) . The Picture

Box Specifications dialog box gives you
other options such as altering the box
angle, skew, corner radius, and color.
You can also use the Rotation tool (third

Figure 20. 10

Drag box handles.

Figure 20.11

Fit picture to boxnot distortion: ~ 0 F.

Figure 20.12

Fit picture to box-

from top) in the Tool Palette.

Runaround
When you created yo ur picture box on
top of the text box, yo ur picture box
pushed the text aside. T his is called the
Runaround function in Q uark, and it
happens by default because it's usually
what you want to happen (instead of the
picture covering up the text) . However,
it usually doesn't look very good to have
the text right up to the edge of the box
with only the 1 point default space. You
can control how dose the te:>..1: gets to the
s ides of the pictu re box with the

distort:~OF.

Runaround dialog box (Figure 20.16).
Choose Item> Runaround ... or type
~T to access this dialog box.

To see how this works, select the Item
tool and drag your picture box to the
right side of yo ur page. Switch to the
Content tool, type ~ T, enter 20 in the

Figure 20. 13

Rotate.

Figure 20. 14

Picture skew.O

Top, Left, and Bottom fields and click
OK. The text will now stay 20 points
away from the edges of the picture box.
QuarkXPress will not run around both
sides of a box.
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You can also allow the picture

Picture DoH Specifica tion s
Origin Across:

11.11 8 "

Sca le Acros s:

166.8'7.

Origin Oown:

,7.357"

Sca le Oo wn:

166.8 '7.

Width:

,2.1 25 "

Offse t Across:

, 0.028 "

lleight:

,0.937 "

Offset Down :

BaH Angle:

lo•
lo•
lo"

Pi c ture Angle:

lo"
lo•
lo•

BaH Skew:
Corner Radiu s:

0
0

Picture Skew:
Background

Suppress Picture Printout

Color:

Suppress Printout

Shade:

I

OK

I)

I IWh ite I

I ~ I•00 '7.

( Ca ncel )

Figure 20.15

Picture Box Specifications.

box to cover up the text without
pushing it aside by changing the
Runa round mode from Item to
None in the Mode pop- u p
optio n (Figure 20.17).

Colors
You can change the color of yo ur
type, the text box background, a
box fra me (choose
Frame or type ~B)

I tern >

if you made

one, or the pictme if it was saved

in TIFF or Pict format. Choose Style> Colors, or choose Uiew> Show Colors

to display the Colors Palette (Figure 20.18).
With a box selected, to change the color of frame, text, or background, first
select the app ropriate icon in the top section of the Colors Palette, and
then click once on the name of the color you wa nt (click on the word, not
the color swatch). Alternatively, you can
drag the color swatch to the box you
want to alter and drop it (release the

Mode:

mo use button).

Top:

To create new co lors or use a color
matching system such as PANTONE,

Runarou nd Speci fica tions

Left:
Bottom:
Right:

Comm a nd -cl ick o n th e currently
selected color name in the Colors Palette
and the Colo rs dialog box will open.

I• pt
I• pt
I• pi
I• pt

0 lm•ert

(r

( Cancel

Figure 20. 76

Text over a Picture

OK

D

I

Runaround Item.

Runaround Speci fi ca t ions

One of the most important "colors" in

Mode:

the Colors Palette is None. When yo u

Top:

want to have text over a picture and not
show the text box itself:

Left:
Oottom:
Right:

Figure 20. 17

INo ne I

I
I

~

0 lnuert

I

c==~

I

t

OK

)J

I [ Ca ncel )

Runaround None.
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1. Create a small text box on top of your picture and
Select
frame
color

Select
text
color

type a word or two into it (Figure 20.19).

Select
back-

2. With your text box selected, click once on the back-

ground
color

ground icon at the top of the Colors Palette, then
click once on the word None in the Colors Palette

~
'
'
I

(Figure 20.20).

3. You won't see the result until you deselect your text
box by clicking once anywhere on the page, preferably in the border so that you don't unintentionally
select another box.
4. To see the full effect of your efforts, hide the Guides
by choosing Uiew> Hide Guides or type F7 if you
have an extended keyboard (Figure 20.21).

White Text on Black Background

Ctdan

Gre-en
t1age-nta

There are many occasions when yo u may wa nt to

Red

colo r) over a black (or any other color) background

change the colo r of your text to white (or any other
as in the typical knockout typ e. To acco mplish this:
1. In your sample document, create a small text box and

type a few words into it, or use the box on top of your
picture. Select your text box and select the text
Figure 20. 78

Colors Palette.

within the text box by typing ~A (select all). You can
also select the text by dragging the 1-beam cursor
over it (Figure 20.22).
2. With the Text icon in the top portion of the Colors
Palette selected, click once on the word White. Don't
panic when the text disappears-it should, since
you will now have white text on a white background
(Figure 20.23).

3. In the top portion of the Colors Palette change the
selected icon to Background and click once on the
word Black (Figure 20.24).
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Select
background
color

Feed Me

Hungry Pig.

Figure 20. 19

Figure 20.20

Feed Me

Figure 20.2 1

Hungry Pig: fina l version.

4. Deselect th e box by clicking once in the border of your document, step back,
and admire your work (Figure 20.25).

Text Inset
In the likely event that yo u don't want yo ur text hugging the edges of your
text box as in Figure 20.25, you have 1:\.vo options. The first is to use the text
inset control.
1. With your white-text-on-black-background box selected, choose I tern >

Modify .. . (or type ~ M) to display the Text Box Specifications dialog box
(Figure 20.26).
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Selected box and t ext.

Figure 20.22

Select text
color

l

:

!
Cha nge text color to white.

Figure 20.23

Select background color

Change backg round
color to black.

Figure 20.24

Figure 20.25

Completed change.
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TeHI DoH Specifica tions
Or igin Across:

1- 1.437 "

Origin Oown :

14.25 "

Width:

12.855"

llelght:

10.66 "
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I

First Doseline
Offset:

lo·

Minimum: JAscent

DOH Skew :
Corn er Radi us:

0"

Bac kground

Column s:

1

Co lor: •

Gutt er:

0. 252"

TeHI Inse t:

7 pt

0

Sup pr ess Printout

I

Uertico l Alignmen t

o•
o•

Doll Rngle:

I

Type:

JTopJ

Inter '!I Moll:

lo"

Shade:

~

Figure 20.26

Bl ock

I

I

I~ I•00% I

OK

l)

( Cancel )

Text Box Specifications.

2. Enter 7 in the Text Inset field. You don't have to type in pt or points.
3. Click OK or press Return, and all text will stay at least 7 points away from all
fo ur inside edges of your text box (Figure 20.27).

Okay, the result in Figure 20.27 isn't really what you had in mind-you want the
text centered perfectly in the box. Keep the Text Inset embedded somewhere in
your memory banks, since there are many occasions such as this box, where it's
just the thing. Horizontally cente red alignment wouldn't work here because this
paragraph is already set for justified alignment.

If instead of a result like the o ne in
Figure 20.27, yo u are left with only a
portion of yo ur type and the overflow
indicator (small checkbox) in the lower
7 pt text inset.

Figure 20.27

l\ 01'1'1~
7

Figure 20.28

()N

~
Overflow indicator.

right of your text box (Figure 20.28), it
m ean s that for the amount of Text
Inset yo u ente red, the type will no
lo nger fit in the box. This illustrates
o ne of the beauties of QuarkXPress: it
will not change the size of your boxes
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unless you change the size yourself. This means that if you try to put more

in a box than will fit, it simply fits what it can and displays the overflow checkbox to tell you there's a problem. This is an advantage if yo u are working
with a very tight layout and have created a text box that occupies the only
space you have for the text. If your text doesn't fit, you'll have to alter the
point size, kerning, or leading to make it fit.

Alignment
To center the text both vertically and horizontally, proceed as follows:
1. With your text selected, click once on the Center Alignment icon in the
Measurements Palette (Figure 20.29) to center the text horizontally, or choose
Style> Alignment > Centered, or type ~ 0 C.

2. Type ~ M to display the Text Box Specifications dialog box, and select
Centered from the Vertical Alignment Type pop-up (Figure 20.30). While you're
there, change the Text Inset field to 0 so it doesn't conflict with your new instructions. Click OK or press Return. The result should resemble the illustration in
Figure 20.31.
TeHt BoH Specifications
Orig in Rcross:

1- 1.507"

Origin Oown:

It·

First Baseline - - ---.
Offset:

ILo_
· _ _....J
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1
II..ITop
I

Height:
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Bon Skew:
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I
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Background

I Justified

Columns:

Color:
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Suppress Printout

Figure 20.30

Sllad e:

Bottom~

n

OK

u

[ Cancel J

Vertical Alignment.
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If your text is too high or low in the box, use the Baseline shift control under
the Style menu to adjust it.

l\7 III'rl~
Figure 20.31

f)N

III.J\f~l{

Horizontally and vertica lly centered text.

Printing from Quark.XPress
Printing fil es combining complex text and graphics ca n be a struggle for any
application, especially if the files have dozens or hundreds of pages and contain high resolution bitmapped files. I don't mean to be making excuses for
when things go wrong, but they often do, which brings me to the next
topic: backup.

Back Up Your Backup
The re's an old joke about computing that goes something like: "There are
only two kinds of computer users: those who have lost files due to corruption or crashes and those who are about to." Like most jokes, this one
contains more than a little truth.
Before you even think of sending off your only copy of a document to a
printer or service bureau, back it up. T he list of possible tragedies that
could befall a disk you allow to leave your immediate possession is too long
and obvious to even begin. Having a copy on your hard drive really isn't good
enough-you should back it up on some type of removable media in addition to having a copy on your hard drive (a nd in addition to the copy you
are sending to the service provider) .
First of all, hard drives go soft. Every now and then, not that often, but enough
to make you n ervous, hard drives simply quit. Be especia lly cautious for the
first few weeks of using a new drive-it can fai l in a way that makes the data
irretrievable even for wizards with sophisticated tools.
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Second, your com puter could get damaged or one of your precocious children could decide to reformat it for you at 4:30A.M. (by accident, of course).
The more importa nt the docu ment, the more urgent the need to back it up
(a couple of times) . Remember the celestial law governing the likelihood of
a failure: the chances increase in direct proportion to the importance and
urgency of a document.
If a file is totally unimpo rtan t, yo u can be confident that it will never fail.
Even though you saved it on a damaged disk and ran it through a metal detector that ruined 12 rolls of film (kept in a lead-lined pouch)-the unimportant
fil e will be fine. You'll probably find extra copies of it years after you though t
you finally disposed of it.

Linkage
The sooner you get a hold ofthis concept the happier you'll be working with
any page layout program. When you import any picture file into Q uarkXPress
using the Get Picture command described earlier, Quark doesn't suck up the
file and swallow it whole (except for PICT fi les, which is a good reason not
to use large PICT fi les, sin ce they will bloat yo ur Quark document). It's too
smart for that. It only takes a low resolution preview that is part of the
bitmapped image file and creates a link to the parent high resolutio n file.
This link tells Q uark where the parent file is located, last date of modification, file format, size and shape of the picture, color information, and other
details. When you work with the placed picture-the preview you see in your
picture box-Quark is o nly manipulating the low resolution preview and
taking notes (to itself) about what you are doing. \Vh en you change the scale,
cropping, shape, o r anything else about the preview you see on yo ur monito r, Quark the note taker is there. It knows exactly what page yo u placed
it on, in exactly what position, and what its relationship is to all the other
elements on the page, and it leaves it at that-until the time comes when
you press ~p to print the document.
When you print, Quark gets out its notebook and runs down the list of pictures you placed in the document. If any of the original parent pictures files
got thrown away, or moved, or if yo u opened o ne again in Photoshop and
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Some disl< files for pictures in this document haue
been modified or are missing.
list Pictures )

(~(;;;;;;;;;;;;;;;;;;;;;;;;;;;;0-K;;;;;;;;;;;;;;-.-;;;;1,1,

Cancel

Figure 20.32

Missing alert.

made a change, instead of printing you will get a bong and a box alerting
you to the fact that there is something missing or modified (Figure 20.32).
Now you have three choices: Cancel, to go get a cup of coffee and consider
your next move; OK, to ignore Quark's concern and print any·way (this
option will use the low resolution previews in place of the missing pictures);
and list Pictures.
If yo u choose List Pictures, Quark will show you a list of the problem pictures (Figure 20.33). Click on any item in the list to select it (or hold the Shift
key down and drag over the entire Jist to select all) and click on Update. Next

Name

Page

Type

Statu s

~ardos:

1

EPS
EPS

Missing
Missing
Modified
Modified

:Head.grayscale
1 Bardos: Illustrations
Illustrations :Head.grayscale
Bardos :20 Page Placement :Document Layout
Bardos :20 Page Placement :New document

n

Update

a

2
4

PICT
PICT

4

Show Me

Figure 20.33

OK

Print

Cancel

List of Missing/ Modified Pictu res.

you will get a dialog box with the problem picture noted at the top, and essentially saying, "Okay, you lost the picture, now show me where it wen t so we
can get on with this printing" (Figure 20.34).
You will then proceed to locate the missing file so that it shows up in the list.
Once you find it, you either double-click on it, or click once on it to select
it a nd then click Open. If you selected all the problem pictures in the p revious dialog box, Quark will automatically give you a n ew "Find ... " dialog
box asking you to locate the next missing picture. If more than one of the
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Missing picture

,
......._ Find "Head.grayscale"

Picture

IE[l Desktop .,.. I
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[J Quark Quick Start ~
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[
(

=
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= Rea lity
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Eject
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Desktop

)

n

Open

[

Cancel

--

I

D
)

Size: 122K

Type: EPS
EfiColor Profile:

-

Rendering Style: Find . .. .

Figure 20.34

missing pictures happens to be in the same folder as the first one you identified, Quark w ill notice that and give you a dialog box asking you if it's Okay
to update all of th em (Figure 20.35). Click OK if it is, and the print operation will proceed. Save the file after printing to avoid repeating the exercise
of locating your missing pictures.
To check picture linkage before printing, you can look at the Picture Usage
utility (choose Utility> Picture Usage ... ) which works the same way as the
missing picture dialogs you get when you print (Figure 20.36). Click on the

Additional missing pictures are located
in this folder. OK to update the se as
well?

Figure 20.35

n

OK

D

( Cancel )

Additional Pictures.

Close box in the upper left of the Picture Usage dialog box when you have
located all the problem files.
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As you can see from all of this, Quark is quite serious abo ut linkage, and if

you fail to locate a missing picture, Quark wilJ print the low resolution preview. This can be an expensive mistake, unless you are just printing a proof
from your laser printer, since the low resolution preview is a long way from
reproduction quality. Needless to say, the film, if that's what you had made,
will be useless. Usually, your service provider will not go fo rward if pictures
Picture Usa e
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Show Me

Figure 20.36

Picture Usage.

are missing and will give you the opportunity to repair the problem. This
still represents time and expense in coming up with the little orphans and
getting them to the service provider where they belong.
As a safeguard against broken linkages, you should always print o ut a proof
copy of your file on your laser printer to make sure everything is set to go.
Most service providers require hard copy of the fiJe to help them keep
everythjng straight, and to check against in case of questions they might have
about position and other details.

Trapping
Trapping is a term used to describe what happens when one ink is printed
on top of another. In the graphic arts it has two related definitio ns. First, it
describes an aspect of presswork where printing on a multicolo r press
requires wet ink to print on top of wet ink as the paper travels th rough the
press with only fractions of a second between impressions. This is known
as wet trapping and the issues related to this include maintaining a decreas-
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ing ink tack (stickiness) so that the ink printed first will have a higher tack
allowing subsequen t inks to stick to it, o r be trapped by it.
Second, the word trapping is used to describe the am ount of overlap between
two adjacent colors, and this is th e defini tion important to design ers and
the on e we will discuss here. To understan d why som e overlap is necessary,
it is impo rta nt to rea)jze that with the exception of black, the in ks generally
used in offset lithography are transparent. T his means th at you can't sim ply print one colo r on top of an other witho u t the colo rs interacting. When
you print blue in k on top o f red, for example, yo u end up with purple. If
you want to end up with blue surrounded by red , yo u need to knock a hole
in the red where the blue wiJI print (Figure C. 19). Here is where trapping
issues come in to play: it is th e size of the knockout relative to the size of the
elem ent that fits into it that is what trapping is all abo ut. One colo r must

spread over o r choke under the other so that there is a slight overlap between
them . T his trap is necessa ry because paper is not dimensionally stable and
its size is susceptible to change relative to the humidity of the pressroom and
the slight amo unt of mo isture and "squeeze" it en counters while traveling
through the press. This means that an absolutely perfect fi t between two
graphic elem ents o n the press sheet that shou ld m atch up is almost impossible to achieve. O ther factors such as the press's ability to register between
colors also affect the degree of precisio n with which colors fit together.
W ith som e no table limitations, QuarkX.Press will automati.c ally trap the colors in your d ocument ve ry effectively (Figure C.24). When send ing a
document to a service p rovider to be imaged, be sure to specify that you want
to ret ain yo ur tra p preferen ces. T his is im porta nt since som e service
providers will tu rn off the trap preferences you set (leaving you with no trap)
u nless yo u specify that you want to keep them . Q uark's defa ult trap settin g
is a weeny .144 point which I usually chan ge to .2 point for multicolor presses.
1 use a larger trap of about .25 point for single color presses printing documents with m ore than o ne color a nd where trapping is an issue. Becau se
trapping requiremen ts will vary from press to press and paper stocks, check
with your printer before setting the trap preferences to find o u t what she
p refers fo r the particular job at band.
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Trapping Preferences for 20 Page Placem ...
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OK
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Figure 20.37

Trapping Preferences.

To set your trapping preferences choose Edit> Preferences> Trapp ing ... .
When the Trapping Preferences dialog box opens enter your preference in
the Auto Amount and Indeterminate fields (Figure 20.37). You can also set
trapping for specific color pairs in the Edit Colo r dialog box. To understand
more fully h ow this and the Trapping Preferences dialog box works, refer
to your Quark.XPress documentation or other reference material. Trapping
is a very esoteric subject and you will need to spend some time with it in
order to get comfortable.

What to Give Your Service Provider
When zero hour arrives and it's time to put everything together to send to
your printer or service provider, you need to collect three categories of files:
1. Your QuarkXPress documents.
2. All files you have placed in QuarkXPress.This includes any Photoshop picture
files in their EPS or TIFF format, and any files from other applications such as
Illustrator or Freehand. Remember that PICT files get absorbed entirely, so you
don't need to include those.
3. Any strange or unusual type fonts you used in any of the QuarkXPress documents. Most service providers will have the complete Adobe library of fonts,
so you usually don't have to worry about including them. For fonts from
other foundries, however, check with the service provider to see if you need
to include them on your disk.
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Fonts (Typefaces)
Typ e 1 fonts are two-pa rt affairs. The first part is the bitmapped file w h ich
lives in the suitcase a nd contains the image of the fo nt that your co m puter
needs to d raw th e face o n your m o ni tor. Yo u can't print successfully to a
PostScript printer using o nly this part o f the fo nt pa ir.
The second part of the pair is the outline o r PostScript file. Yo ur laser pr inter,
imagesetter, or a ny PostScript printer needs th e o utline file to create th e type
you used. If yo u fail to send the outline fil e, yo ur jo b will bou nce.
If you use a font that yo u need to include with yo ur files, m ake sure that yo u
send both the bitmapped file and the o utli ne file (Figure 20.38) .

m

GALL lARD

GelliBol

Figure 20.38

True Type Fonts

Galli Boll t a

Galli Ita

~

Gal li Rom

Suitcase (bitmap) and (outline) PostScript fi les.

~

TrueTy pe fo nts were developed jo intly by Microsoft and Apple and consist
of only the o utline descriptio n. The m o nitor image for a Tr ueType fo nt is
created by reading tl1e o utline file and converting it to whatever bitm apped
point size is called fo r by the mo nitor. Most pro fessionals agree that th e
results fro m TrueType fonts are not as reliable for printing as those from Type
1 PostScript fo nts. You will run into eno ugh oth er hassles o n the road to get-

ting your work p rinted, so my advice is to avoid the unnecessary risk of using
TrueType fo nts. Also, fo r peace of mi nd and to avo id confusing yo ur computer, never have the sam e fon t r unning in both TrueType and Type 1
versio ns at the sam e time.
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City Named Fonts
Do not use city nnmed fon ts for PostScript printing - period.
T hese fo nts were designed to be more legible on screen and print better from
low resolution QuickDraw printers. Aside from tha t, the fo nts called New
Yo rk, Geneva, a nd Mo naco are poor cousins of the fo nts Times, Helvetica,
a n d Courier. Wh en you p ri nt from a PostScript printer using th e city
na med versions of these fonts, the results look te rr ib le, since they lack the
sophisticated kerning of the real thing, a nd half the time, the printed results
vary widely from what yo u saw on screen.
If yo u are new to graphic design, typography, and EDP (Electronic Document
Prepara tion), go to the bookstore right now (or after fi nishing this chap ter)
and buy The Mac Is Not a Typewriter, by Robin William s.

Collect for Output
There is a handy little item under the File menu called Collect for O utput

(Figure 20.39), which will gather up aJJ your odds a nd e nds (except for yo ur
fon ts) a nd put them together for you in a new fo lder (Figure 20.40). lf you

Ia
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20 Page Placement ..-
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Collect fo r Output.
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are n ervous about ge tting aJJ your image files together in the sam e place for
shipping to your service provider, this could be just the thi ng for yo u.
Collect fo r Output will produ ce a repo rt that will list all the fon ts you used
in a docum ent. It will even Jjst the fo nts that won't show up in the Fo nt Usage
utility such as the ones you used in EPS files imported fro m a nother appli-

0

Report folder

7 items

46.1 MB in di sk

J9tl
~

20 Page Placement

65. 1 MB av ailable

D

20 Pag e Pl acement report

Content tool Head.grayscale

Item tool

Pict ure box

m

Text bo x
Figure 20.40

Report folder.

catio n o r created in Q uark itself. In addition to fo nt usage, the report w ill
detail every aspect o f picture usage, which exten sio n s you had r un ning, as
well as a host of o ther pertinent inform atio n fo r yo ur service provider. Make
an extra co py o f the repo rt and include it with your disk.

Watch Out for Spot Colors
If yo u h ave created new colo rs in your document, make sur e you know if
they are going to be o utput as individual plates in addition your oth er
plates o r embedded in the four CMYK films. if your document contains pictures in CMYK fo rmat and you plan to print the job in four colors only, check
your Colo rs dialog box to m ake certain that the P rocess Sep aratio n box is
checked (Figure 20.41). If it is not checked, Q ua rk will output the color as
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This item can have a significant impact on your checkbook.
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an additional plate (fiJm). This can be a very costl y mistake, since it would
mea n re making the fi lm.

Get Organized!
However you p u t together yo ur fiJes for your service provider, whether
you manually collect them or use Collect for Output, make sure yo u keep
all the picture files in the same folder with you r Qua rk document.
Don't send off a ca rtridge with a whole collectio n of fil es that are no t used
in the particular job and that will make it unnecessarily difficult to decipher
what's what. If yo u have o ther files on the disk, create a new folder and put
them all into it. Name the folder som ething like Not for Output, o r Ignore
This. You sho uld only have fo lders on the top level of your directory. That
way it's easier to see what's going on, and the service provider doesn' t have
to sort through a b unch of single files.
Best yet-send a disk with only the m aterial requ ired to do the job.
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Getting Bonged
There are a few q uirks in Q uark that are almost guaranteed to drive you nuts
if you are just starting to use the applica tio n. Yo u won't actually get bonged
for the last three, but they'll still drive yo u nuts. Here is the very short list
along with the cures:
Quirk:

You get bonged when you try to delete a selected box using the Delete
key.

Cure:

You have the Content tool selected. To delete a box with the Content
tool, type :ffl K.

Quirk:

You get bonged when you try to delete a box using the Delete key and
you know you have the Item tool selected.

Cure:

There is no box selected and Quark doesn't know which box you want
to delete.

Quirk:

You created a picture box but you get bonged when you type ~ E for
Get Picture, or the Get Picture option is grayed out and not available.

Cure:

You have the wrong tool selected. Change to the Content tool and try
again.

Quirk:

You created a picture box and when you go to the folder to open your
picture it doesn't show up even though you know it's there.

Cure:

You saved it in the wrong format. A picture must be in EPS,TIFF,or PICT
to import into QuarkXPress. Open the picture again in Photoshop and
choose File> Saue a

copy and change the format in the pop-up menu

before you click OK.
Quirk:

You created a text box on top of a picture and changed the background to None in the Colors Palette but nothing happened.

Cure:

Deselect the box by clicking in the border of your document and the
picture box background will disappear.

Quirk:

You created a picture box, placed a picture, and want to move the
box, but instead of the box moving the picture slides around inside the
box.

Cure:

Wrong tool. Change to the Item tool (or hold down the Command key
to temporarily access the Item tool) and the whole box will move.

Page Placement

The Importance of Selection
QuarkXPress will follow your instructions precisely, but to implemen t
many instructio ns o r commands, the re must be a selected box or selected
text so that Quark will know where and how to apply your command. You
will very quickly develop the habit of noticing what is selected and what isn't.
In the case of text, Q uark works like most applications: the text is selected
when it is highlighted.
In the case of either text boxes or picture boxes, the box is selected when its
h andles are visible (Figure 20.42).

Figure 20.42

Text and Picture boxes selected.
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Making CMYK color separations fo r processes other than offset lithography, such as pho to-etchin g, pho to-coll ag raph (Figure C.20), photowoodblock, and photo-silkscreen printing (Figure C.21), requires a distinctly different setup for the Printing Inks and Separation Setup Preferences.
The amount of ink the sheet will hold, the ink colors, and the shape and frequency of "dot" you prin t will vary fro m the requirements of offset. Using
Photoshop's diffusion dither bitmap mode is a very effective method of imaging your separations for these processes. A resolution ofben.veen 60 and 100
ppi is usually the maximum you will be able to print.
You can get good results using separations on paper directly from yo ur laser
printer. O nce you have the fo ur sepa rations on ordinary laser printer paper,
you can use them to eA.lJOSe the photo-emulsion in silkscreen as though they
were transparent positives. If you need enlargements, you can have your separations blown up by giant size copiers available in some copy shops.
Another option for bigness is to print from yo ur laser printer but tile your
separations usiJ1g Q uarkXPress, which will produce multiple prints that yo u
can put together to form one larger print. Sepa rations on paper may suffer from imprecise fit due to the dimensional instability of the paper, which
will be aggravated with increasing size. If yo u need perfect fit, you can have
positive films made by an imagesetter.

Printing Inks Setup
Before making the conversion from RGB to CMYK, yo u should obtain
samples of the inks you are plan ning to use to make the prints. If you don't
have printed sam ples of the inks you'll be using, a sin1ple draw-down or tapout (ink from the can spread thinly with an ink knife or tapped out with your
fi nger to a thin fi lm) on the paper yo u plan to print o n will do for the purposes of adjusting the ink patches in the Ink Colors dialog box. The inks used
fo r printmaking ma}' va ry significantly from those used il1 offset printing,
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so the step of customizing your ink colors is an important one (see Chapter
Eighteen: Managing Color).
After adjusti ng the in k patches, yo u may wa nt to consider using a dot gain
of about 30% fo r these printmaking processes, but yo u'll really need to have
a proof (an image you have separated and printed using the paper, ink, and
printin g process yo u intend to use) to compare to yo ur monitor before yo u
ca n make an informed d ecision.

Separation Setup
Since yo ur separations will not be printed on multicolo r presses, there is no
need to be concerned wi th having too much ink on the sheet. This means
that yo u can turn off the undercolor removal o r gray component replacement in the Separation Setup Preferences by entering I 00% in the UCA
Amou nt fi eld and crank up the Total Ink Limit to the maximum o f 400%

(Figure 21.2).

Making Separations
1. Choose File > Preferences> Printing lnl<s Setup ... and set it up to
conform to Figure 21 .1. Click OK.

Ink Colors: '-o_t_h_e_r_ _ _ _ _ _ _ _ _ _.....
__.l
Dot Gain:

~ <Jo

Gray Balance - - -C: 11.00

M: 11.00

Y: 11.00

K: 11. 20

(

OK

J

( Cancel )
-

-

-,

(Load ... )
( Saue ... )

(g) Use Dot Ga in for Grayscale Im ages
Figure 21.1

Printing Inks Setup.
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Separation Type: @ GCR

0

Gray Ramp:
UCR

([

(Cancel

Black Generation: '-I_L.....:ig::...h_t_ _ _
.,.....Jl
Black Ink limit:

~ '7.

n
J

(Load ... ]

Total Ink limit: ~ %
UCR Amount:

OK

( Saue ...

J

~%
Separation Setup.

Figure27.2

2. Choose File> Preferences> Separation

Setup ... and set it up to conform

to Figure 21 .2.
You don't need GCR (Gray Component Replacement) for printmaking
processes, and setting the UCA (Under Color Addition) Amount to 100% will
turn it off. Click OK.
3. Choose Mode> CMYK.

4. At this point it would be a good idea to save your file, so choose File > Saue

Rs ... and suffix the existing file name with .CMYK.This way you know it's the
CMYK version of the RGB file.

Be sure to choose Saue Rs ... , not Saue, which will replace your original
RGB file.

8 .2.1
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I
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"J ( Border.. .
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Page Setup.

277

Separations for Printmaking

0

Use Printer's Default Scr eens
lnlc

I

Cyan

Frequency:

3C 1 ....
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Shape:
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Cancel
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j
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[8] Use Accurate Screens
[8] Use Same Shape for All Inks
Halftone Screens.

Fig ure 2 1.4

Halftone Separations
You could print your separations now as halftones, or convert the fiJ es to diffusion dither bitm aps. Skip to the next section to print as diffusion dilhered
bitmaps. To print as halftone separations:
1. Choose File> Page Setup •...
2. When the Page Setup dialog box (Figure 21.3) open s, click on t h e Ca libration
Bars, Reg istration Marks, Corner Crop Marks, Center Crop Marks, and Labels
checkboxes.
3. Click on the Scre en ... box. When the Halftone Screens dialog box (Figure 27 .4)
opens, click on the Auto box.

Ruto Screens
Printer: 1600
Screen: 160
~Use
Figure2 1.5

II
II

Tl
lines/inch Tl
dots / inch

K

OK

~

( Cancel )

Acc urate Screens
Auto Screens.
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4. When the Auto Screens dialog box opens, click on the Use Accurate Screens

checkbox. Enter 600 in the Printer field and 60 in the Screen field, or whatever
Ip i you prefer, and click OK (Figure 21.5).
Keep in mind that if you are going to enlarge these separations 200o/o, the 60
lpi will become 30 I pi.

Printer: "LaserWriter Select 360"
Copies:EJ

Pages:® All
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0 Print Selected Area

File

Help
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Encoding:
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[8:1 Print Separations
Figure21.7

Print Separations.

You won't get good results with an Ipi over 80 unless you use a transfer function to correct for the tone compression in the shadow range.To use transfer
functions, click on the Transfer... button in the Page Setup dialog box
(Figure 2 7.3) and enter the values shown in Figure 21 .6 as a starting point.

Separations for Printmaking

Your Halftone Screens dialog box should look like Figure 21.4.Ciick OK.
5. choose File> Print and click on the Print Separations checkbox (Figure21.7).
Click Print.

Diffusion Dither Bitmap
Starting with your CMYK file open in Photoshop, to print your separations
as diffusio n dither bitmaps:
1. If your Channels Palette is not open choose Windows> Palettes> Show
Channels.
2. When the Channels Palette opens, put the pointer on the options triangle and
select Split Channels (Figure21 .8).

Palette Options ...
New Channel. ..
Duplicate Channel...
Delete Channel
Channel Options ...
Uideo Alpha .. .

Figure27.8

Split Channels.

3. Your CMYK file will split into four grayscale files, one for each channel. Choose
Mode> Bitmap. When the Bitmap dialog box opens, click on the Diffusion
Dither radio button and enter the Output resolution you want. Use about 60
for images that you are not planning to reduce or enlarge. If you are planning
to enlarge the image, for example, if you are enlarging 200%, use a resolution
of 120 in this dialog box (Figure 27.9).Calculate the appropriate resolution so
you end up with about 60 ppi .
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Bitmap
,....-Resolution

n

Input: 72 piHels/ in ch
Output:

160

II

piHels / inch

... I

OK

D

( Cancel )

-Method

0
0

SO ~o

Threshold
Pattern Dither
@ Diffusion Dither
0 Halftone Screen ...
0 Custom Pattern

Figure2/.9

Bitmap.

Transfer functions are not relevant to this approach. Click OK.
4. Click once on the other three grayscale files and convert them to Bitmap in
exactly the same way as in step 3.

Note that your image on the monitor will look scrambled at any ratio lower than
1:1, but this has no effect on the printed quality.
5. Save all four files in the Photoshop 3.0 format.
6. Choose File> Page Setup (Figure 21.3) and click on the Calibration Bars,
Registration Marks, Corner Crop Marks, Center Crop Marks, and Labels checkboxes. Screens are not relevant here. Click OK.
7. Choose Print and print your files one at a time.

Viewing the Dithered Image in Color
If you want to preview what your sepa rations might look like when printed,
you will need to merge the CMYK channels back into one composite CMYK
file. This composite file is useful only for previewing- not for printing.
1. With your four bitma pped files open in Photos hop, click once on any one of
them and choose Mode> Grayscale. Whe n the Grayscale dialog box opens
it should be set for 1 in the Size Ratio field (Figure 2 1. 1D). Click OK.

Se paratio ns for Printmaking

2. Convert the remaining three bitmap

1 22

"

---== Grayscale ~

files to grayscale as in step 1.
Si ze Ratio:

3 . Put the pointer on the Channels

~

K

OK

(Ca ncel

Options triangle and select Merge

Channels (Figure 21 .11 ).
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should be set up with CMYK in the Mode field and 4 in the Channels field (Figure
21.12). Click OK.

Palette Options ...
New Channel ...
Duplicate Channel ...
Delete Channel
Channel Options ...
Llideo Alpha ...

Figure 2 1. 11

Merge Channels .. ..

5. The Specify Channels dialog box will open next and will have the correct information unless you have more tha n one file with exactly the same attributes
Me~e

Mode:

I

Channels:~
Figure 21.12

Channel s

CMYK Color

,.. I

J

Grayscale

Figure 2 1.10

4. Click OK at the next dialog box which

[I]''

J)

K

OK

( Cancel

l
J

Merge Channels
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Merge CMYK Channels
Specify Channels:

I
Magenta: I
Yellow: I
Black: I
Cyan:

Figure 21.13

Untitled-2.Cyan
Untitled-2.Magenta
Untitled-2. Yellow
Untitled-2.Biack

... I
... I
... I
... I

n

OK

( Cancel

»
J

( Mode )

Merge CMYK Channels.

open (Figure 21.13).1( the information is correct, click OK.
6. Congratulations! You have succeeded in putting your image back together for
a preview.
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Colophon
The typeface used for the body text of this book is Minion. The heads are
set in Myriad m ultiple master.
Quark.XPress was used for composition and page layout, and Photoshop and
Illustrator were used to prepare all of the illustrations.
The book was produced using a Macintosh Ilci with a DayStar Turbo
601/100 MH z accelerator card and a Radius IntelJiColor Display/20e with
a Radius Precision Color Pro 24x video card.
The author can be contacted at: smfa_sesto@flo.org
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