Macintosh is uniquely easy to use. We hope you find this book uniquely easy to follow.

Like Macintosh, this book packs a lot of information into a very small space. As you will see, the visual technology of Macintosh is very similar to the visual structuring of this book. A lot of people helped make this happen.

To Vera Marantz, Nathan Katz, and Robert Levy who taught me a simple truth – what is obvious to the writer is not always obvious to the reader. To Robert Maran, a sixteen year old wise beyond his years. To Kirk Petersen and John Lightfoot of Hypergraphics Inc. for their creative effort in making this book a visual delight. To Ruth Maran who typed the manuscript over and over – and over and over again.

And finally to my editor, Ian Chadwick who recognized from the start how unique this book could be – and then made a major contribution bringing it to publication.
Richard Maran is an electrical engineer with over twenty years experience in the marketing of high technology products. He formed Hypergraphics Inc. nine years ago to offer the high tech community a unique communication technology.

Hypergraphics uses an integrated communication process which is a radical departure from the conventional linear approach used in current books. Each spread is, in essence, a flow chart; the copy and illustrations are totally integrated into the layout.

The final document is one that you see before you read. The seeing presents you with the big picture of the relationship between the parts; reading flushes out the details. The process encourages the left and right side of the brain to work synergistically – resulting in faster orientation and greater memory retention. Hypergraphics Inc. currently has offices in Toronto and Los Angeles.
## Contents:

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>2</td>
</tr>
<tr>
<td>The Finder Explained</td>
<td>6</td>
</tr>
<tr>
<td>Using the Mouse</td>
<td>8</td>
</tr>
<tr>
<td>Desk Accessories</td>
<td>10</td>
</tr>
<tr>
<td>The File Menu</td>
<td>14</td>
</tr>
<tr>
<td>The Edit Menu</td>
<td>22</td>
</tr>
<tr>
<td>The View Menu</td>
<td>28</td>
</tr>
<tr>
<td>The Special Menu</td>
<td>30</td>
</tr>
<tr>
<td>Dragging and Resizing</td>
<td>34</td>
</tr>
<tr>
<td>Scrolling and Icon Absorbtion</td>
<td>36</td>
</tr>
<tr>
<td>Sub-directories</td>
<td>38</td>
</tr>
<tr>
<td>Copying Files and Disks</td>
<td>40</td>
</tr>
<tr>
<td>Index</td>
<td>43</td>
</tr>
</tbody>
</table>
Macintosh
Helps you work faster and smarter

The Traditional Office
The Macintosh Office

Productivity enhancements

Working Faster
- Information can be accessed, manipulated, and stored at incredible speed.
- The editing capabilities of Macintosh will speed up your documents processing.
- Sub-directories can be easily created to better organize and manage your working documents.

Working Smarter
- Powerful tools are at your finger tips to enhance your work:
  - Word processing tools like MacWrite to help improve your writing skills.
  - MacPaint to create graphics that can be added to your memos and letters to make them more communicative.
  - Electronic worksheets to help you make more profitable business decisions.

The mouse will save you from having to learn and remember dozens of complex keyboard commands. Without touching the keyboard, the mouse permits you to open, close, paint/draw, copy, sort, discard, and print documents.
**Easy to use**

Macintosh is smart; so smart it almost anticipates your next move. Access to information is easy and the editing manipulation, storage and printing of that information is pure magic.

**Powerful**

The 68000 microprocessor or “computer-on-a-chip” inside Macintosh can do over 1,000,000 operations a second.

**Let's begin:**

1. Turn on Macintosh (the on/off switch is on the back).
2. Insert Write/Paint disk into the disk drive (make sure the disk is inserted as shown). In future, any disk you begin with must have the System Folder file on it in order to get started properly.

This disk contains:
- The MacWrite Program
- The MacPaint Program
- System Folder
- Sample Memo
- Empty Folder

3. If a window does not fly out of the Write/Paint icon, move the mouse pointer over it. Click the mouse button twice rapidly. This will make the window fly out of the icon.
Windows

The window is a visual interface that permits you to see, control and process information within the computer. Up to eight windows can reside on your desktop, although only one can be active at a time. Windows can be moved, resized, scrolled, closed and overlapped. Sub-directories can easily be created to manage and organize your documents and applications. The pictures are called "icons".

Application Programs

These programs permit Macintosh to perform a wide variety of applications such as word processing, spreadsheet analysis, business and accounting, database management, education, communication, etc.

New applications for Macintosh are appearing almost daily and this explosion of software will continue to accelerate as the number of users increase.

System Folder

The System Folder contains six files that are the operating interface between the Macintosh hardware and its applications software.

The Finder – Used to organize and manage documents, applications and disks on the desktop.

System – Contains desk accessories, fonts, fontsize and style.

Imagewriter – Contains printing instructions.

Note Pad File
Scrapbook File
Clipboard File

Documents

After working with an application program like MacWrite or MacPaint, information is created and stored in documents (e.g. letters, memos, or paintings). Documents can be renamed, modified, viewed, saved or erased.

Empty Folder

The Empty Folder can be used to store your documents and applications. The Empty Folder is duplicated and renamed (for example) "Paint". All paint documents can then be moved to and 'absorbed' by the "Paint" Folder. You can continue to duplicate folders and absorb documents until your desktop is clean.
The Finder is designed to help you manage and organize your work more effectively (e.g. file, edit, print, and discard documents). The Finder has been developed to enhance and improve your productivity.

Desk Accessories
These accessories are designed to move you into the office of the future. The electronic equivalents of a calculator, alarm clock, scrapbook, and notepad can be operated directly from the desktop – improving your ability to process, manipulate and store information. Key caps describe the extended range of keyboard symbols and the control panel lets you set up your preference for desktop pattern, speaker volume, etc. The puzzle is just for fun.

File
The File menu commands are the electronic equivalent of the filing operations you perform on documents in a traditional office (e.g. open, duplicate, get information, put back, close, etc.). The difference is that Macintosh does these operations much faster. For example, the command “Close All” will put away up to 8 documents in less than six seconds.

Since all of your file information is stored on disk and duplicated for protection, traditional file cabinets are destined to disappear.
Edit
The Edit menu commands are the electronic equivalent of editing functions you would perform on documents in a traditional office (e.g. cut, copy, paste, etc.). However, the speed and versatility of Macintosh make traditional editing seem like a stone age process.

For example, assume your last editing action was incorrect and ruined all your previous work. On Macintosh just use the command "Undo" and that last, fatal operation is undone.

View
The View menu commands are the electronic equivalent of sorting documents in a traditional office (e.g. sorting by icon (picture), name, date, size, or kind).

Sorting a couple of hundred documents by these categories in a traditional office could take a long time. With Macintosh – the process is almost instantaneous!

Special
The Special menu commands are the electronic equivalent of document maintenance and disposal in a traditional office (e.g. clean up, empty trash, or erase disk). Here again, the speed of Macintosh is incredible. You can dispose of the equivalent of two hundred pages of text within a few seconds.

Set Startup permits you to set the startup application of your choice (e.g. MacPaint, MacWrite, Finder, etc.).
Using the Mouse to Select Menus and Icons

Selecting Menus

Move the mouse pointer along the menu bar until it reaches the menu you want to select (in this example we have chosen the File menu). With the pointer over File, hold down the mouse button. The File menu appears.

The other menus appear by moving the mouse pointer (shown dotted) along the menu bar with the mouse button held down.

The gray (or dimmed) commands in a menu are not immediately operational. For example you cannot close or print a document that has not been opened. When a menu in the Finder is pulled down, only the solid black commands are operational.

Selecting Single Icons

Using the mouse to select an icon

Move the mouse pointer over the icon to be selected. Clicking the mouse button turns the icon black with white lettering. This is how Macintosh tells you that particular icon has been selected.

Note: To deselect the icon, move the mouse pointer anywhere outside the selected icon and click the mouse button.

Moving the selected icon

Move the mouse pointer over the selected icon. With the mouse button held down, drag the icon. A dotted outline of the icon will move to any location you specify. When you are satisfied with the new location, release the mouse button. The icon will jump to its new position.
Selecting Multiple Icons

Using the mouse to select icons

1. Move the mouse pointer to point 'A' on the window. Hold down the mouse button and drag the mouse along the diagonal line to point 'B'. As you drag it, a dotted outline will appear around the icons. Release the mouse button. All selected icons will turn black.

Using the shift key and mouse to select icons

1. Move the mouse pointer over the first icon and select it by clicking the mouse button. Then hold down the shift key and continue to select other icons using the mouse pointer and clicking. As long as the shift key is held down, you can continue to select new icons without unselecting the previously selected icons.

Note: This procedure is useful when you want to select several icons scattered randomly on the screen.

Moving the selected icons

2. Move the mouse pointer over any one of the selected icons. With the mouse button held down, drag the icon. A dotted outline of all the selected icons will move together to any location you choose. When you are satisfied with the new location, release the mouse button. All selected icons will jump together to their new position.

2. Move the mouse pointer over any one of the selected icons. With the mouse button held down, drag the icon. A dotted outline of each selected icon will also move along. When you release the mouse button, all selected icons will jump to their new location on the desktop.
Desk Accessories

Opening a Desk Accessory

1. Move the mouse pointer over the symbol. Hold down the mouse button. The menu will appear.

With the pointer still over the symbol, keep the button down and drag the pointer along the menu until it reaches the desk accessory you would like to use (in this example we have chosen the calculator). Release the mouse button.

Note: Like windows, desk accessories can be moved around the desktop. For details see page 34. To clear off the desk and return the accessories back to the system, move the cursor to the small box in the upper left of each accessory and click the mouse button. This is described under closing, page 18.

Puzzle/Calculator

Puzzle
Although the puzzle is designed to be fun – it can be frustrating to solve. However, if you succeed, Apple has a visual reward waiting.

Calculator
This is the electronic equivalent of a four-function calculator. It can be operated two ways:

- Using the mouse pointer to select keys on the calculator (like a pencil on a real calculator).
- Using the Macintosh keyboard.

Calculations can be transferred to documents or other desk accessories, using the Edit menu functions.
Key Caps

In addition to the standard keyboard, Macintosh offers four additional keyboard formats containing international and other useful characters and symbols. To operate a specific format, hold down the dark blue key(s) marked on the keyboard. Key Caps can be operated two ways:
- Using the mouse pointer to select keys on the key caps display.
- Using the Macintosh keyboard.

Characters/symbols in the key caps display window can be transferred to documents or other desk accessories, using the Edit menu functions.

Alarm Clock

The alarm clock runs off the internal batteries and therefore keeps perfect time even when the computer is turned off or unplugged.

Click here to set the time, date or the alarm time.

Click here to turn the alarm "on" or "off".

Click here to set the time.

Click here to set the date.

Click here to set the alarm.

Select the digit(s) you want to change by clicking over them (the selected digits appear white on a black background). To increase the "minutes" click on the top arrow and to decrease the "minutes" click on the bottom arrow (or use the keyboard).
Desk Accessories

Note Pad

The note pad is used to enter, store and edit up to eight pages of text. The note pad is ideal for storing ideas or information you plan to use later (e.g., daily reminders, appointments, clever ideas). Text can be typed directly into the note pad from the keyboard or transferred to or from other documents or desk accessories using the Edit menu functions.

Turn to the next page by clicking the mouse pointer here.
Turn to the previous page by clicking the mouse pointer here.

Scrapbook

The scrapbook is used to store pictures and/or text for use at a later date. Examples could be a MacPaint illustration or form letter. You can copy/paste the contents of the scrapbook into other documents and some desk accessories.

For rapid scrolling move the mouse pointer into this box, hold the mouse button down and drag horizontally.

Move the mouse pointer into this box and click the mouse button to scroll to the right, one picture at a time.

This box indicates the page currently being displayed and the total number of pages in the scrapbook.

Move the mouse pointer into this box and click the mouse button to scroll to the left, one picture at a time.
Control Panel

Keyboard Touch
This control permits you to vary the touch sensitivity of the keyboard. Five settings are available from 0 (for heavy fingered typists) to 5 (for light fingered and fast typists).

Rate of Repeating Keys
This control permits you to vary the rate the keys on the keyboard repeat when held down. The repeat rate increases as you move from setting 1 to 4. The keys will not repeat on setting 0.

Command Blinking
Select any command in a pull-down menu. Release the mouse button and watch for a visual response. If the command blinking setting is 0, no visual response is offered. For a setting of 1, the selected command will blink once; twice for a setting of two and three times for a setting of 3.

Clock
To set the time or date, click the mouse pointer on the digit(s) you want to reset (in this example "date"). To increase the "date" click on the top arrow and to decrease the "date" click on the bottom arrow (or use the keyboard).

Speaker Volume
The volume control has 7 settings. To change the volume setting, move the mouse pointer into the slider bar. Hold down the mouse button and drag up (for more volume) or drag down (for less volume).

Mouse Tracking
This control varies the relationship between the movement of the mouse on the table and mouse pointer on the screen. Two settings are available. Setting 1 permits the mouse pointer to move across the screen rapidly and is ideal for general purpose work. Setting 0 is used for precision work in graphic documents.

Double-click Speed
This control varies the time required for double-clicking to produce a command (e.g. open an icon) function. The right-most symbol is the fastest rate.

Rate of insertion Point Blinking
This control permits you to vary the blinking rate of the insertion point (or cursor). Three blinking rates are available.

Desktop Pattern
To choose a wide variety of patterns move the mouse pointer into the horizontal white bar in the box to the right and click away. When you find a pattern you like, move the mouse pointer down into the selected pattern and click again. The desktop changes to that pattern. You can also create new patterns by clicking the mouse pointer in the left box.
The File Menu

Open

This command opens a window or starts an application.

1. Move the mouse pointer over the icon you want to open. (In this example we have chosen the Write/Paint icon). Click the mouse pointer to select it.

2. Move the mouse pointer over 'File'. Hold down the mouse button. The File menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches 'Open'. Release the mouse button.

3. The window flies out of the icon.

Creating a new document

Move the mouse pointer over the application icon you would like to create a new document for (e.g. MacWrite). Double click the mouse button. Macintosh will present you with a new (blank) document ready for you to work on. When you've finished writing or drawing in your new document, you can save it under its own file name by choosing "Save" in the File Menu. To get out of the program and back to the desk, choose 'Quit' from the File menu.

Opening an existing document

Move the mouse pointer over the document icon you created earlier. Double click the mouse button. Macintosh will present you with that document.

Open

This command opens a window or starts an application double clicking an icon.

1. Move the mouse pointer over the icon you wish to open (in this example we have chosen the icon named "Documents"). Double click the mouse button.

2. 'Documents' is a file we have created by duplicating the Empty folder, to store files created with MacWrite and MacPaint (Sample Memo and Paint 1). If you don't have your own folder created yet, use the 'System folder' for this example.
Duplicate

1. Move the mouse pointer into the icon you wish to duplicate (in this example we have chosen the “Empty Folder” icon). Click the mouse button to select it.

2. Move the mouse pointer over “File”. Hold down the mouse button. The file menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches “Duplicate”. Release the mouse button.

3. Within a few seconds a duplicate icon named “Copy of Empty Folder” will appear.

Renaming the Duplicate Icon

1. Move the mouse pointer into black area called “Copy of Empty Folder”. The mouse pointer arrow will change to a cursor symbol.

2. Type the new name (in this example we typed “Letters”). Click the mouse button anywhere outside this icon to unselect it.

Note: If you make a mistake while typing, hit the backspace key. Duplicating Empty Folders and renaming them permits you to create new folders to store your documents in.

You can get rid of this icon now by dragging it over to the trash can. See page 31.
The File Menu

Get Info

This command produces a window with information on the highlights of a document or application.

1. Move the mouse pointer over the icon you would like information on (in this example we have chosen Sample Memo). Click the mouse button to select it.

2. Move the mouse pointer over "File". Hold down the mouse button. The File menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches "Get Info". Release the mouse button.

3. The information window on the Sample Memo file's out of its icon.

Locking this box (by clicking inside it with the mouse pointer) protects the locked document, folder or application from being erased. However, these items can still be edited and duplicated (disks cannot be locked, but files can).

You can use the comment box to enter the highlights or purpose of the document or application. This eliminates most of the time required to search and display the actual document/application. Full editing capabilities apply to text in the comment box.
Using the Mouse to Select Menus and Icons

<table>
<thead>
<tr>
<th>File</th>
<th>Edit</th>
<th>View</th>
<th>Special</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Duplicate</td>
<td>Get Info</td>
<td>Put Back</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close</td>
<td></td>
<td></td>
<td>Eject</td>
</tr>
<tr>
<td>Close All</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Put Back**

This command puts all of the icons you select back into the folder or disk they came from, if you have moved them away from their origin. Icons you don't select will remain outside of their original location.

1. Using shift clicking (described on page 9), select the Sample Memo, System Folder and MacWrite icons.

2. Move the mouse pointer over "File". Hold down the mouse button. The File menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches "Put Back". Release the mouse button.

3. The selected icons jump back into the window they came from.
The File Menu

Close
This command closes a window.

1. Move the pointer over "File". Hold down the mouse button. The File menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches "Close". Release the mouse button.

2. The window flies back into the Write/Paint icon.

Close
This command closes a window using the window's close box.

1. Move the mouse pointer until it is in the window's close box. Click the mouse button.

2. The window flies back into the Write/Paint icon.
Close All

This command closes up to eight windows simultaneously.

1. Move the mouse pointer over "File". Hold down the mouse button. The File menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches "Close All". Release the mouse button.

2. Both windows fly back into the Write/Paint icon.

Keyboard operation of Finder commands

Several of the File and Edit commands can be operated from the keyboard. Although more memory work is required on the part of the user, the benefit is faster command speed processing.

To operate the Finder commands from the keyboard, hold down the command key and the appropriate menu letter simultaneously.
The File Menu

Print
The Print Command permits a wide variety of printing options and formats.

1. Printing a Single Document
   Move the mouse pointer over the icon of the document you would like to print. Click the mouse button to select it.

2. Move the mouse pointer over "File". Hold down the mouse button. The File menu will appear.
   With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches "Print". Release the mouse button.

3. The document will be printed. For certain documents a dialog box will appear asking you printing details, (e.g. paper feed, continuous or cut sheet, number of copies, etc.)

Printing Multiple Documents
The same procedure outlined for "Printing a single document" should be followed except that in this case multiple icons (or documents) are selected. Information on how to select multiple icons is described on page 9.

Note: Make sure your printer is connected and turned on. You also need an application on your disk which normally prints documents.

Printing the entire desktop screen
Printing only the active window
The entire desktop screen can be saved to disk as a MacPaint document, for modification or later use.

With caps lock down, hold down both the command and shift keys while you type the number 4.
Hold down both the command and shift keys while you type the number 4.
Hold down both the command and shift keys while you type the number 3.
**Eject**

This command ejects the disk from the disk drive.

1. Close all windows on the screen. Refer to the "Close All" command on page 19.

2. Move the mouse pointer over "File". Hold down the mouse button. The File menu will appear. With the pointer still over File, hold down the button and drag the pointer down the menu until it reaches "Eject". Release the mouse button.

3. After a few seconds the disk will eject.

**Other methods for ejecting the disk:**
- Hold down the ◆ and ◆ key simultaneously.
- Press and hold the mouse button down while you turn the computer off and then on again.
- Hold down the ◆ and shift keys and type the number 1.

If an electrical failure occurs, the disk can be removed by inserting a paper clip into the hole to the lower right of disk drive opening.
The Edit Menu

Undo

The Undo command undoes (reverses) the last text or graphic editing action in a document or desk accessory.

In this MacPaint example, a chart had been created. The author decided that the information depicted was incorrect and drew a wavy line through the chart.

1. Move the mouse pointer to the word "Edit". Hold down the mouse button. The Edit menu will appear.
   With the pointer still over Edit, hold down the button and drag the pointer down the menu until it reaches "Undo". Release the mouse button.

2. The last editing action is undone.

The Undo command only undoes the last editing action.

For example:
If the wavy line through the bar graph was broken into two segments, only the last segment could be undone.
Cut

The command removes text and/or entire pictures out of a desk accessory or document and puts it on the clipboard. This process replaces any previous information stored on the clipboard.

1. Select the text you would like cut out of the note pad as follows: Move the mouse pointer to 'A' (it will change to the cursor symbol \[ \text{\textbullet} \]). Hold down the mouse button and drag the cursor from 'A' to 'B'. The black area highlighted indicates the text that has been selected. Release the button.

2. Move the mouse pointer to "Edit". Hold down the mouse button. The Edit menu will appear. With the pointer still over Edit, hold down the button and drag the pointer down the menu until it reaches "Cut". Release the mouse button.

3. The selected text disappears from the note pad.

4. Select the Edit menu again. With the mouse button held down, move the pointer down the menu until it reaches "Show Clipboard". Release the mouse button.

5. The clipboard appears containing the text we just cut out of the note pad.
The Edit Menu

Copy

This command copies text and/or entire pictures from a document or desk accessory and puts them on the clipboard. This process replaces any previous information stored on the clipboard.

1. Select the item to be copied as follows. Move the mouse pointer to the selection box and click. Then move the pointer into the MacPaint window (the pointer shape changes from \ to `- `-`).

2. Move the `- `- pointer to 'A'. Hold down the mouse button while dragging it from 'A' to 'B'. A dotted line box highlights the area that has been selected. Release the button.

3. Move the mouse pointer to the word "Edit". Hold down the mouse button. The Edit menu will appear. With the pointer still over Edit, hold down the button and drag the pointer down the menu until it reaches "Copy". Release the mouse button. The chart is copied to the clipboard.

4. Move the mouse pointer to the word "File". Hold down the mouse button and drag it down the menu to "Quit". Release the mouse button. This will return you to the Finder menu.

5. Move the mouse pointer to the word "Edit". Hold down the mouse button. The Edit menu will appear. With the pointer still over Edit, hold down the button and drag the pointer down the menu until it reaches "Show Clipboard". Release the mouse button.

6. The clipboard appears containing the chart we just copied from the MacPaint document.
**Paste**

This command permits text and pictures to be integrated together to provide a more effective visual presentation.

In this example, we are combining a chart (created on MacPaint) with a memo (created on and displayed in MacWrite).

1. Move the mouse pointer to the spot that you would like to insert the chart. The pointer shape changes from \( \rightarrow \) to \( \square \) when its over text.

2. Click the mouse button. This action produces a blinking vertical line called the Insertion Point. The Insertion Point is used to define the exact location for pasting in the contents of the clipboard.

3. Move the mouse pointer to the word "Edit". Hold down the mouse button. The Edit menu will appear.
   
   With the pointer still over Edit, hold down the button and drag the pointer down the menu until it reaches "Paste". Release the mouse button.

4. The chart is pasted into the memo after the Insertion Point.

**Note:** You can paste pictures and text into the scrapbook, or text alone into the note pad.
The Edit Menu

Clear

This command clears text and/or pictures out of a desk accessory or document without placing it on the clipboard.

1. Select the picture you would like to clear out of the scrapbook by clicking in these boxes (for details or scrapbook scrolling see page 36).

2. Move the mouse pointer over "Edit". Hold down the mouse button. The Edit menu will appear. With the pointer still over Edit, hold the button and drag the pointer down the menu until it reaches "Clear". Release the mouse button.

3. The selected picture disappears from the scrapbook.

4. Select the Edit menu again and with the mouse button held down, move the pointer down the menu until it reaches "Show Clipboard". Release the mouse button.

5. The clipboard appears and is clear.
Select All

This command selects all icons displayed in the active window.

1. Move the mouse pointer over "Edit". Hold down the mouse button. The Edit menu will appear. With the pointer still over Edit, hold down the button and drag the pointer down the menu until it reaches "Select All". Release the mouse button.

2. All the icons in the active window are selected.
The View Menu

**View**
This command sorts and views filenames (documents/applications/folders) by name, date, size or kind.

1. The most flexible and visual viewing format is by icon.

   Move the mouse pointer over "View". Hold down the mouse button. The View menu will appear.

   A check (✓) in the View menu marks the current view of the active window. In this example "by Icon" is the active window.

2. To view files (e.g. documents/applications) by name, date, size or kind

   Move the mouse pointer over "View". Hold down the mouse button and move the mouse pointer down the menu until it reaches the view you require (in this example we have chosen "by Size"). Release the mouse button and that view will appear.

These views can only be manipulated with commands in the File menu.
Single files can be selected by clicking the mouse pointer over the desired file. Multiple files can be selected by shift-clicking or holding the shift key down while the pointer is moved and clicked over the files to be selected.

**by Name**
The contents of the active window are listed alphabetically by name.

**by Date**
The contents of the active window are listed chronologically by modification date. The most recently changed document is listed at the top.

**by Size**
The contents of the active window are listed by size, with the largest at the top. An excellent aid to help manage disk space.

**by Kind**
The contents of the active window are listed by kind. Items are defined by kind as application, folder or document. The document display also tells you which application created it.
The Special Menu

Clean Up  This command can only be used in "By Icon" view. It arranges all icons in neat rows and columns.

This illustrates a window which is very disorganized.

1. Move the mouse pointer over "Special". Hold down the mouse button. The Special menu will appear. With the pointer still over Special, hold down the button and drag the pointer down the menu until it reaches "Clean Up". Release the mouse button.

2. All icons return to neatly ordered rows and columns.
Empty Trash

This command removes the contents in the trash. The trash contents are also removed when you eject the disk or open an application or document.

1. Move the mouse pointer over icon you want to remove (in this example, we have chosen "Letter 1"). Click and hold down the mouse button while dragging it to the trash. The trash icon turns black when the outline of Letter 1 is over it.

2. Release the mouse button. The trash will reverse from black to normal and the "Letter 1" will disappear.

3. Although Letter 1 is in the trash, it can still be rescued. Open the trash by double clicking its icon. Letter 1 is displayed in the trash window. It can then be selected and dragged back to the Write/Paint window.

4. To dispose of Letter 1, move the mouse pointer over "Special". The Special menu will appear. With the pointer still over Special, hold down the button and drag the pointer down the menu until it reaches "Empty Trash". Release the mouse button. Letter 1 is erased permanently.
The Special Menu

Erase Disk  This command erases the entire disk.

1 Insert a Startup Disk into the disk drive.
   Any disk containing a System Folder is considered to be a Startup Disk. To verify this, double click the Startup Disk icon. Its window opens, displaying the System Folder.

2 Eject this disk by striking the ⌘ and ⌘ keys simultaneously.

3 Insert the disk you would like to erase. For this example we have chosen Write/Paint.

4 Move the mouse pointer over "Special". Hold down the button and drag the pointer down the menu until it reaches "Erase Disk". Release the mouse button.

5 A dialog box appears asking you to make a final decision on your erase request (this is a second chance).
   Click the pointer in OK and the entire disk will be erased.
   Click in Cancel and you will be returned to the previous desktop.
Set Startup

This command selects the startup application (e.g. MacWrite, MacPaint, Finder). When the machine is turned on, Macintosh starts-up the application you have pre-set with this command.

1. Select the startup application by clicking it with the mouse pointer (in this example we have selected MacPaint).

2. Move the mouse pointer over "Special". Hold down the mouse button. The Special menu will appear.

   With the pointer still over Special, hold down the button and drag the pointer down the menu until it reaches "Set Startup". Release the mouse button.

   Turn the "Power Off".

3. Turn the "Power On".

   "MacPaint" is now the startup application.

4. Return to the Finder menu by choosing Quit from the File menu using the mouse pointer.

   To change the startup back to the Finder, select the Finder icon with the mouse pointer and then continue from Step 2.

Note: If you somehow damage your disk, it won’t start up properly. One method to recover a damaged disk is to turn on your Mac while holding down the command and option keys.
Dragging & Resizing

Dragging a Window

This feature enables you to move a window anywhere on the desktop. This capability is essential when you have multiple windows on your desktop.

1. Move the mouse pointer over any part of the area shaded in red.

2. With the pointer still in the red area, hold down the mouse button and drag the pointer (the window's outline will follow) to any new location you desire.

3. Release the mouse button. The window will jump to the new location of its outline.
Resizing a Window

This feature enables you to change the size of a window. The window’s size can be made smaller to save space, and increased to view more of its contents.

1. Move the mouse pointer over the size box.

2. With the pointer still over the size box, press and hold down the mouse button. Drag the mouse from ‘A’ to ‘B’ (the window’s outline will follow).

3. Release the mouse button. The window will jump to the new location of its outline.

4. With the pointer still over the size box, press and hold down the mouse button. Drag the mouse from ‘B’ to ‘C’ (the window’s outline will follow).

5. Release the mouse button. The window will jump to the new location of its outline.
Scrolling & Icon Absorption

Scrolling a Window

Methods for determining if all files are visible:

Count the number of icons in the window and compare with this number. If they match, all icons are visible.

If the horizontal scroll bar is visible and its scroll bar is gray, more icons are hidden to the right of the window.

If the vertical scroll bar is visible and its scroll bar is gray, more icons are hidden below the bottom of the window.

1. Click the mouse pointer over the scroll arrow. Icons 'A' to 'C' will move upwards. Icon 'A' will disappear off the top of the window and icon 'C' will appear on the bottom of the window. To display all icons, continue to click until the scroll box has moved to the bottom of the scroll bar.

2. For rapid scrolling and document scanning, move the mouse pointer over the scroll box. Hold down the mouse button and drag the pointer downward.

Note: Clicking the vertical scroll arrow moves the window contents line-by-line in text documents. Clicking in the gray vertical scroll bar moves to window contents by the "windowful" in text documents.
Icon absorption

1. Move the mouse pointer to point 'A'. Hold down the mouse button and drag it to point 'B'. Release the mouse button and all selected icons will turn black.

2. Move the mouse pointer over the Finder icon. Hold the mouse pointer down and drag it upward until its outline is over the System Folder. The System Folder will turn black (also note the way the other selected icons move with the Finder icon).

3. Release the mouse button. All selected icons are absorbed into the System Folder. The window is now uncluttered, but still retains all of its original icon information.

4. To view the icons within the System Folder, move the mouse pointer over it and double-click. Out flies a window displaying its three icons. To close the window, click the mouse pointer in the close box.

This feature causes application document or system icons to be absorbed into folder icons. Absorption reduces clutter within windows and is the critical step in creating sub-directories.
Sub-directories

Creating Sub-directories

Sub-directories permit you to organize and manage your applications and documents within windows efficiently.

Let's assume your desktop window contains the applications and documents illustrated. The objective is to create sub-directories to logically store and retrieve these documents.

1. Duplicate the Empty Folder three times and rename the folders: Files, Letters, Miscellaneous (refer to page 13 for instructions on duplicating and renaming).

2. Select all Letter icons and absorb them into the "Letters" folder. Then select all miscellaneous icons and absorb them into the "Miscellaneous" folder (refer to page 37 for instructions on icon absorption).

3. Select the Letters and Miscellaneous icons and absorb them into the "Files" folder.

4. The Write/Paint window is now uncluttered, but still retains all its original icon information (organized in hidden sub-directories).

The next page illustrates how the multiple layers of windows in the sub-directories visually interconnect.
A three-dimensional view of the window architecture in the sub-directories.

Double-clicking the Files icon will display the window containing the Letters and Miscellaneous icons.

Double-clicking the Letters icon will display the window containing icons of the 4 Letters.

Double-clicking the Miscellaneous icon will display the window containing icons of the 4 Paintings.

The simplicity of creating and displaying sub-directories is part of the magic of the Macintosh design philosophy. Its now up to you to use this power to enhance the quality and improve the productivity of your work.
Copying files to other disks

Assume you would like to copy MacPaint to another disk as a backup copy. The MacPaint icon (or file) is on the Write/Paint disk.

1. Insert the Write/Paint disk into the disk drive. The Write/Paint icon will appear on the desktop. Open it by double clicking (if it's not already open).

2. Eject the Write/Paint disk by striking the [Command] and [Esc] keys simultaneously.

3. Insert the disk you want MacPaint copied to (for example a System Disk). Ensure that all System Disk windows are closed.

4. Select the file to be copied (MacPaint) by clicking over it. With the mouse pointer still over MacPaint, hold down the mouse button and drag it to the System Disk icon. When MacPaint is over the System Disk, it will appear reversed (black with white lettering).

5. Release the mouse button. The System Disk icon will return to normal (black outline on a white background). The copying process begins and 2 boxes appear offering further instructions. Swap the disks as requested (the disks will be ejected when necessary). When the copying process is complete, both disks will contain MacPaint.
Copying entire disks

This procedure permits you to copy the entire disk.

1. Insert the disk you want copied (in this example, Write/Paint). Then eject it by striking the [ ] and [ ] keys simultaneously.

2. Insert the disk you want to receive the copy. A dialog box will appear requesting you to choose Eject or Initialize. If you have inserted the wrong disk, click Eject with the mouse pointer. Otherwise, click Initialize. Initializing the disk prepares it to store information.

3. After the disk has been initialized, Macintosh requests you to name the disk. Type in W/P Backup.

4. Close all windows. Move the mouse pointer over the Write/Paint icon and select it by clicking. With the pointer still over the icon, hold down the mouse button and drag it downward until it is over the W/P Backup icon. Release the mouse button. The following dialog box will appear. Click OK with the mouse pointer.

5. Swap disks as requested (the disks will automatically be ejected when necessary). After the copying process is complete, both disks will contain the applications MacWrite and MacPaint.

Note: A special application called Disk Copy is available which reduces the number (to four) of disk swaps necessary to copy an entire disk using a single drive system.
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>alarm clock 11</td>
</tr>
<tr>
<td>applications programs 3</td>
</tr>
<tr>
<td>calculator 10</td>
</tr>
<tr>
<td>clean up 30</td>
</tr>
<tr>
<td>clear 26</td>
</tr>
<tr>
<td>clock 13</td>
</tr>
<tr>
<td>close all 19</td>
</tr>
<tr>
<td>command blinking 13</td>
</tr>
<tr>
<td>control panel 13</td>
</tr>
<tr>
<td>copy 24</td>
</tr>
<tr>
<td>copying disks 41</td>
</tr>
<tr>
<td>copying files 40</td>
</tr>
<tr>
<td>cut 21</td>
</tr>
<tr>
<td>desk accessories 6, 10</td>
</tr>
<tr>
<td>desktop pattern 13</td>
</tr>
<tr>
<td>documents 3</td>
</tr>
<tr>
<td>dragging a window 34</td>
</tr>
<tr>
<td>duplicate 15</td>
</tr>
<tr>
<td>edit menu 7, 22</td>
</tr>
<tr>
<td>eject a disk 21</td>
</tr>
<tr>
<td>empty folder 3</td>
</tr>
<tr>
<td>empty trash 31</td>
</tr>
<tr>
<td>erase disk 32</td>
</tr>
<tr>
<td>file menu 6, 14</td>
</tr>
<tr>
<td>finder 6</td>
</tr>
<tr>
<td>get info 16</td>
</tr>
<tr>
<td>icon absorption 37</td>
</tr>
<tr>
<td>icons 3, 28</td>
</tr>
<tr>
<td>insertion point 13</td>
</tr>
<tr>
<td>key caps 11</td>
</tr>
<tr>
<td>keyboard commands 19, 21</td>
</tr>
<tr>
<td>keyboard touch 13</td>
</tr>
<tr>
<td>locked file 16</td>
</tr>
<tr>
<td>mouse 8, 13</td>
</tr>
<tr>
<td>moving icons 9</td>
</tr>
<tr>
<td>multiple icons 9</td>
</tr>
<tr>
<td>new document 14</td>
</tr>
<tr>
<td>note pad 12, 23</td>
</tr>
<tr>
<td>open a desk accessory 10</td>
</tr>
<tr>
<td>open a file 14</td>
</tr>
<tr>
<td>paste 25</td>
</tr>
<tr>
<td>powering up 2</td>
</tr>
<tr>
<td>printing 20</td>
</tr>
<tr>
<td>put back 17</td>
</tr>
<tr>
<td>puzzle 10</td>
</tr>
<tr>
<td>rename 15</td>
</tr>
<tr>
<td>repeating keys 13</td>
</tr>
<tr>
<td>resizing a window 35</td>
</tr>
<tr>
<td>scrapbook 12</td>
</tr>
<tr>
<td>scrolling 36</td>
</tr>
<tr>
<td>select all 27</td>
</tr>
<tr>
<td>selecting icons 8</td>
</tr>
<tr>
<td>selecting menus 8</td>
</tr>
<tr>
<td>set startup 33</td>
</tr>
<tr>
<td>shift key 9</td>
</tr>
<tr>
<td>speaker volume 13</td>
</tr>
<tr>
<td>special menu 7, 30</td>
</tr>
<tr>
<td>sub-directories 38</td>
</tr>
<tr>
<td>system folder 3</td>
</tr>
<tr>
<td>trash 31</td>
</tr>
<tr>
<td>types of programs 3</td>
</tr>
<tr>
<td>undo 22</td>
</tr>
<tr>
<td>view menu 7, 28</td>
</tr>
<tr>
<td>windows 3</td>
</tr>
</tbody>
</table>
The Graphic Macintosh Book is one of a new series of illustrated computer books from HRW, designed to provide the reader with important information quickly and easily, without having to rely on complex, difficult technical manuals. The series has been developed to make the use of your computer and its software a straightforward, rewarding task, not a wrestling match with obscure documentation and user manuals. Beginners will find themselves using their computer quickly and expertly with The Graphic Macintosh Book. Experienced users will continue to find the book a handy reference guide to major features and functions.

The Graphic Macintosh Book is designed like Apple's Macintosh computer itself, with the emphasis on graphics and ease of use. You won't have to puzzle over long text descriptions or try to translate programmer's notes in order to get your Mac up and running; each step is fully illustrated, accompanied by brief but complete descriptions. The book was written and assembled by a professional with years of experience and practice in simplifying and clarifying complicated technical manuals for the non-technical reader. This slim volume packs more useful, accessible information into each page than many other computer books offer in entire chapters!

Cover design by Michael van Elsen Design Inc.

ISBN: 03-928875-7
Holt, Rinehart and Winston
Toronto  New York