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Introduction
Phorosho p 4.0 is no t an ea rth-sha king upgrade, but, nevertheless,
all the instructions needed revisio n and every dialog box and
palette required reshooting for this editio n (such is the life of
com puter book authors!). Also included in this new editi on a re
scads of new keyboa rd sh ortcuts and a sprinkling o f new features.
Our favorite new feature is adjustment layers, which you can use to
try out various color or tonal adjustments to underlying layers
without having to make the m pe rmanent. We use adjustment layers
so often, we honestly ca n't imagine Photoshop-ing without them.
And, to o ur grea t astonishment, we actuall y deleted o r shortened
some pages from the previous edition because many procedures
have been streamlined a nd no longer req uire cum bersome workaro unds. When you crea te text in 4.0, for example, it a utomatically
appears on its own layer-no more fiddling around with floating
selecti ons. It's as if th e fo lks at Adobe spied on Photosho p power
users a nd said, " Hmm, if we redesign this feature to work this
way, peo ple won 't have to bother do ing such-and-such, and they' ll
be much happier." Version 4.0 tri es to do more with less. The
streamlining process a llo wed us to sneak in oodles of new tips
and suggestio ns, and new-and larger-illustrations (we couldn 't
resist). This boo k also includes a whole new a nd expanded color
section, with imagery by real pros.
We've always encouraged o ur reade rs to be creative and to experimenr with whatever a pplication they're working in. We've resisted
bogging down beginni ng Photoshoppers in the techn ical aspects of
the progra m, especia lly since there are already so ma ny humongous
tomes in the ma rketplace that can be used as reference guides.
These days, however, not only do you have to come up with a
stunning visual concept a nd execute it with finesse-on a deadlineyou must also naviga te the image through other softwa re applications a nd then shep herd it th rough the shark-infested waters of
colo r sepa ra tion, o r get it onto the Web and make it look remotely
like the dazzling image yo u started with (sound familiar?). So
we' ve included more techy stuff in this edition, topics like getting
Pho toshop images onto th e Web, and producing color separa tions.
But this book is still light and thin eno ugh to be ca lled a Visua l
QuickStarr Gui de, stu ff into a mini backpack, and leaf through
without having to ta ke your othe r hand off the mouse.
Whether yo u're a student learning Photoshop for the first time, or
a seasoned freelance a rtist who uses our books as a "cheat sheer,"
you ' re certai n to fi nd something in this volume that will help you.
Beca use wha t hasn't changed is ou r boil-it-down-to-rhe-essenrials,
haiku w ri ting style and the fac t that we think illustrati ons really
do tell much of the story--certainly when it comes to computer
graphics. In fact, this new a nd improved edition contains over a
thousa nd images! Dive in.
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Byte

= 8 bits of digital
information

(afifirox. one black o r white
p ixel, or one character)

Kilobyte (KB) = 1,024 bytes
Megabyte (MB) = 1,024 kilobytes
Gigabyte (GB) = 1,024 mega bytes

Hardware you'll need to run
Photoshop
Pbotoshop w ill run o n a Macintosh with a
68030 or higher processor, System 7.1 or
later fo r a 680XO-based Mac (7.1.2 or later
for a Power Mac), a h ard disk wi th at least
25 megabytes of availab le space after loading Photoshop's 20MB of data, and a t least
16 megabytes of RAM (random access memory) allocated to the applicatio n. You'll
also need a CD-ROM drive to install the
software (th ough a flop py disk version ca n
be ordered ). Photoshop w ill run reasonably
well o n a Quad ra w it h 16 to 24 megabytes
of RAM allocated to t he app lication and a
large ha rd d isk w ith a t least 50 megabytes
o f ava ila ble space, but fo r optima l speed,
we recommend a Power M ac with 32
megabytes or more of RAM allocated to
the a pplication a nd a large, fas t-access
ha rd d rive (one gigabyte to fo ur gigabyte,
8-1 1 ms). A Power Mac with a 604 o r 604e
C PU (a 7600, 8500, 9500 or newer PC!
Pow er Mac) and a fast megahertz rate (150,
180, 200, 220 MHz or mo re} will provide
t he best performance. For those who need
very fast p rocessing, Photoshop 4 supports
multi-processo r Macs and Mac clones.
Photoshop requ ires a lot o f RAM: about
fo ur times the size of t he file ! The number
of la yers, cha nnels, a nd p ixels in an image
also im pact on the amo unt of RAM
req ui red for processing a nd the a mount
of storage space a n image occupies . To
im prove Photoshop's perfo rmance speed,
try install ing more RAM .
Color moni tors d isplay 8-bit, 16-bit, or
24-bit color, depending on the video card or
Video RAM. With an 8-bit card, 256 colors
a re available for on-screen colo r mixing.
With a 24-bit ca rd, 16.7 million colors a re
ava ila ble. A 24-bit ca rd provides optima l
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Chapter 1
display, because every color can be represented exactly. All Photoshop pictures a re
saved as 24-bit, rega rdless o f the monitor's
resolution.
You'll proba bly also need to purchase a
removable storage device- such as a n
Iomega Z ip or j az drive, a n EZFlyer
Syquest drive, or an optical drive- to back
up files a nd to tra nsport files to a nd from
your print shop o r other output service.

Unllo
Clipboorll

Pottern

P uo/tZ

Snopshot

Use the Edit > Purge commands periodically
lo regain RAM used for the Clipboard or the
Undo, Define Pattern, o r Teke Snapshot command. The Purge commands can't be undone.

Memory allocation
To lea rn how much RAM you have available to allocate to Photoshop, la unch
Photoshop and any othe r a pplicatio ns tha t
•r:r
About This Macintosh "*""'¥'!# ~(21[
you wa nt to run a t the sa me time, then, in
s -.s tem Softv.ar• 7 .:5.3
the Finder, choose About This Macintosh...
R•vi.J"Ion 2
'1:"
from the Apple menu. To tal Memory is the
.,.,.....Momtoof>
({') Applt Computw, Inc. 1983- 1995
amount of hardware RAM installed, and
D l .arg•st Unu sed Block : 42,~98K
Total Memory :
6 1,9201(
La rgest Unused Block is the a mount of
0
Adobt
Photoshop,
..
22
,026K
II
RAM still a vaila ble D . The a pplica tions
~ OuwkXPrns ""
6,0 26K
~
10,3:53K
you launched and their RAM allotments
S~.~sttm So fh•"•rt
'{}
ili
a re also displayed .
You sho uld allocate as much RAM as
p ossible to Photoshop. To d o th is, quit
§LJ~ Adobe Photoshop® 4.0 Info ~
Photoshop, click the Photoshop a pplication
icon in the Finder, choose Get Info from
~ Adobe Pho\oshop® 4.0
the File menu (Command-!), then enter
Ki nd : application program
the desired a mount in the Preferred size
Size : 9.8 MB on disk (1 0,342,840 by tes
field fl. To enter lOM B, for example, rype
used)
'a'h er e: Macintosh HD: Adobe Photos hop®
"10000". Be sure to reserve en ough RAM
4.0 :
to run the System.
Creat ed : Tue, Oc t 29, 1996, 7 :50 AM
W hen Photosho p requires more RAM for
Modified : Mon, Nov 11 , 1996, 2 :39 PM
Ve r sio n : 4 .0 ID 1989·96 Adobe Systems
processing than is assigned to it via Get
lncorpor a\ed
Info, it uses ava ila ble hard drive sp ace tha t
Comme-nt s:
has been allocated as the scratch disk (see
page 232), a techniq ue kn own as using
virtual memory. The a mount of RAM
rHH•morv Rtoquir• me nt s ~-·--·
! Su99es ted size: 14 734 K
assigned to Photoshop ca nnot be greater
I Minimum s ize : [T~~~TJ K
than the amo unt of availa ble ha rd d rive
0 Loclc<!d ! Proferred size: f.~.~.O..O.~.·~:J K
space because Photoshop w rites the entire
Not~ : Memory=M;·~~·~~;~·~~~·;·~··;~;~ ..~;~-~ by
contents of its RAM segment w henever it
4 734K if virtual memory is turn~d on in
can. Processing is much faster in actual
\he Memory contr ol paneL
RAM t han in virtual memory.
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#$ Memont

Disk Cxtw
Always Ckl

C-Kht Sltt

Modern Mtmory Man.ag•r

@on
Q orr
S.l..ct
Yldu•l H tmOf'i,l

~

D

Oon
@Off

RAM Disk

O on
@Off

H~rd

Disk :

r---------------------·
1
""

l ,_.,., Mlll: ln 1o~h HO

Avalhblr- on disk : I 024M

Avallablt

built~in

me-mory : BOM

Ptrctnt of avall ablt m•mory
to ust for a RAM disk:

GLt:::::::::::::::::::::~
0'10

~0'10

RAM Pls k Slzo

100'10

~

( Use Defaults )
v7 .5.5

_$7c'l:atch dt·~J:. lng~
Choose Scratch Sizes (press the arrowhead at the
bottom of on image window) to see how much RAM
is currently used by all open Photoshop files (the left
number} IJ, and how much RAM has been allocated
to Photoshop (the right number} 19. When the left
number is greater than the right number, the scratch
disk is being used. Choose Efficiency from the some
drop-down menu to see what percentage of RAM is
being used. A percentage below 100 also indicates
the scratch disk is being used.

Virtual memory
In most cases you should turn off the Mac's
Vinual Memory option in the Memory
Control Panel 0 , and regardless of
whether Virtual Memory is on or off, you
should always set the Memory Control
Panel's disk cache to 96K fl. If you're
using a Power Mac with only 16MB of total
RAM (which means you're really short on
RAM), turn on Apple Virtual Memory.
This will help r educe the amount of RAM
needed by the actual program code. Using
its own virtual memory scheme, Photoshop
writes to its designated scratch disk drive(s)
when it runs out of RAM.
Accelerators
An application accelerator, such as a DSP
(Digital Signal Processor), can speed up
certain Photoshop functions (like RGB-toCMYK conversions, Gaussian Blur filter,
Sharpen filter, etc.). Third party filters, in
order to achieve Photoshop-like results
when performing a filter function, use
their own processes to alter pixels, not
Photoshop's algorithms. I£ you opt to purchase a third-party product, choose one
that bears the Adobe Charged logo. A DSP
accelerator is probably the best choice for a
Quadra. Power Mac CPUs are sufficiently
powerful that the advantages of adding an
accelerator are minimal.
You should also consider purchasing a
video accelerator card to speed up screen
redraw for a Quadra if you're using a large
monitor (20 inches or larger). With sufficient Video RAM installed, a Power Mac
will perform fast screen redraw by itself.
You might consider adding a video accelerator card if you require a higher resolution
than the Power Mac's built-in video allows.
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The Photoshop screen
1 Menu bar
~

File

Edit

Image

2 Close box

l ayer

Select

I

Filter

Uiew

Wind ow

3 Title bar/display size/target layer name

' ,,,

mvuu nm i~nt!S1:U~U~ti;~l ititt!;i:ll·r;n m11r:l

IrLay•rs'C Channels ' CPoths"
[ Normal
I·J Opacity:

BBI

~

iilE~~ Eii ~i

I~
A 73 ~

0 Pr eserve Transpar ency

I
I

I [;_J II !!ill !iii' ~
6 Layers/Channels/Paths group.

lola.. I

[!J]
IIT3l[Q]l
=lril iLliDI

I

7Toolbox

Scratch Sizes

I

10 Scroll arrow

8 Sizes bar:

Effi ciency
9 Resize box
in...;::.._ _ _ __..
displays Docu- ,_Tim
__

men! Sizes, Scra tch
Sizes, Efficiency, or
Timing information.

I

(Zl

Press on the Info
bar to display a
page preview.

IrColor' { Swa\chu "

I

Hold down Option
.-- ---'--- - ---, and press on the
~~ ~~;:~~:..t~=~ Sizes bar to display

cr.=

r....,.uu cn

72 ph•• •tlr"h

image information.

K

6

6

4

Color /Swatches group.

I~
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Key to the Photoshop screen

1 Menu bar

8 Sizes bar

Press any menu heading to access dialog
boxes, submenus, a nd commands.

When Document Sizes is chosen from the
Sizes bar pop-up menu, the Sizes ba r displays the file sto rage size w hen all layers
are flattened and any alpha c hannels are
removed (the first amount) and t he fi le
storage size when the layers a re separate
(the second amount).
When Scratch Sizes is chosen, the bar
displays the amount of storage space
Photoshop is using for all currently open
pictures and th e amount o f RAM currently
avai lable to Photoshop. When the first
amo unt is greater tha n the second amount,
Photoshop is using virtual memory on the
scratch disk.
Whe n Efficiency is chosen, the bar indicates the percentage o f RAM being used. A
percentage below 100 indicates the scratch
disk is being used.
Press a nd hold on the Sizes bar to display
t he page preview, which is a thumbnail of
the image relative to the paper size, including custom printing marks, if chosen. Hold
down Option a nd press and ho ld o n the
Sizes bar to display the image's dimensions,
number of channels, mode, and resolution.

2 Close box
To close an image o r a palette, click its
close box.

3 Title bar/display size/target layer name
Displays the image's title, color mode, a nd
displa y size, and the name of the current
target layer.

4 Rulers
Choose Show Rulers from the View menu
to display rulers. T he position of the cursor
is indicated by a mark on each ruler. C hoose
ruler units in the Units & Rulers Preferences
dialog box (see page 230).

5 The canvas in the image window
The canvas is the editable area of the
image, a nd it can be enlarged or reduced.

6 Palettes
There a re ten moveab le palettes. Some
palettes are grouped together: Layers/
Channels/Paths, Brushes/Options, and
Color/Swatches. Click a tab (palette name)
in a palette group to bring that palette to
the fro nt of its group. The other palettes
are displayed indi vidually.

9 Resize box
To resize a wind ow or a palette, press a nd
drag its res ize box diagonally.

7 Toolbox

10 Scroll arrow

Press Tab to hide the Toolbox and all
open palettes. Press Tab again to display
the Toolbox and all previously displayed
palettes.

C lick the down arrow to move the image
upward in the image w indow. Click the up
arrow to move the image downward. O r
use the Hand tool to move the image.
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The Toolbox

I

I

Elliptical Single
marquee row
M
Creates
Creates
1-pixel
oval
high
selections selections

Single Crop C
column Trims the
Creates canvas
1-pixel
wide
selections

r-,

I

I

L-..1~

- -- -- - Lasso L
Creates freehand selections
L Polygon lasso
Airbrush A
Creates polygonal and
Spray paint
freehand selections

Ill.
~....t....

T

Rubber Stamp 5
Clones
R Sharpen [ ] ]
Sharpens
{_j - Blur R
edges
Blurs edges

-!
~

I

Direct
selection
Selects
points on
a path

I

Deleteanchorpoint
Deletes
points
from a
path

Convertanchorpoint
Converts corner points into
curve points,
and vice versa

- V Move
Moves layers, selections, or guides
Selects pixels by similar color

-

-

-

•Pen P Draws curved or straight paths
LineN Draws straight lines

6~

0~

T~

-

B Paintbrush
Brush tool

-

Y

-

U Smudge

Smudges pixe./ . / ~

~rkens

-

0

pixels

_

Pencil
Draws freehand lines

Dodge

I.-@
I0
@

Sponge
Saturates or
desa tura tes
~ 0 Burn

Y

Lightens pixels

T Type- - -

::;:.·;;:
J.~

T Type mask
Creates type
selections

Creates type on a new layer

'. [II

-GGradient
Creates radial or linear color blends

-1

Paint Bucket K
Fills similarly colored a reas

-

(~l ~

Hand H
Moves the image in the window

-

[l~ ~cg

Eyedropper
Samples colors from the image

-

z:zoom
Enlarges/ reduces image display size

X
Foreground color square

Switch foreground/
background colors

Default colors

D -

Standard mode

Q -

-

Q Quick

F-

-

F Full screen with no menu

Standard windows

bar

F

6

I

Addanchorpoint
Adds
points to
a path

-W Magic Wand

-

Eraser E Erases pixels

j

I

Click here to display •About
Photoshop" screen. May be
used for switching between
programs some day.

Mask mode
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On-~C'I:fltm hfl/p
To learn a tool name or shortcut or
a palette option in Phatoshop 4.0
or later, simply rest the pointerwithout clicking or pressing the
mouse button-on the tool or
palette icon you're interested in D.
(Check the Show Tool Tips box in
the File menu > Preferences >
General dialog box to access this
feature.)

nt

gri iimm;mm1ngm;gm ~~ nmmii!!i1Hllllllmm;mmil!iiimm!immi ru n~ t)

Navlaatoj In~ Paintbrush Options".. I~
1• Opacity:
75"
[ Multiply

I

[EJFade:

f

D

:zs:

steps to [ Transpar ent

I ::J

Stylus Pressure: Osize [Elcolor O opacity
Owet Edges

e~nttZxt mflnld- t-ry tlt.i~!
To choose from an on screen context
menu, hold dawn Control and press
on a layers, Channels, or Paths
palette thumbnail or nome or other
area of a palette 11!1. Or choose
a tool, then press Control with the
pointer over the image window
to access options For that tool

a.

NeHt Brush
Preuious Brush
t - - - --

- --1

How to use the Toolbox
Press Tab to hide or show the Toolbox and
all open palettes. Press Shift-Tab to
hide/show all palettes except the Toolbox.
Drag the top of the Toolbox to move it
around.
To choose a tool whose icon is currently
visible, click once on its icon. Press and drag
to choose a hidden tool from a pull-out
menu. Or choose tools using the shortcuts
listed on the previous page. If you forget a
tool's shortcut, just leave the cursor over
the tool for a moment, and context sensitive help will remind you! 0 Keep pressing
the same shortcut key to "cycle through"
hidden, related tools, or Option-click the
currently visible tool.
Choose attributes for a tool-like a blending mode or opacity percentage-from its
Options palette H. If the Brushes palette is
in front of the Options palette, double-click
the tool to bring the Options palette to the
front, or press Return if the tool is already
highlighted. You can also customize some
tools using the Brushes, Swatches, and
Color palettes. From the Brushes palette,
you can choose a predefined brush tip or
you can create your own brush tip. For
example, you can make an Airbrush tool
tip soft and transparent, or a Paintbrush
stroke round and opaque.
To restore a tool's default settings, click
the tool, then choose Reset Tool from the
Options palette command menu. Choose
Reset All Tools from the Options palette
pop-up menu to restore the default settings
for all the tools.
To choose whether tool cursors look
li ke their Toolbox icons or a crosshair, see
page 228.

Darlc:en
Lighten

I

U

I 1QJ II Eil I

Hue
Sat ura lion
Color
Iii! @J ._L_u_m_i n_ o_s..:...lI""!J_ __.
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Chapter 1
Mini-glossary
Target layer and layer transparency
The currently highlighted layer on the
Layers palette, a nd the only layer that ca n
be edited. An image can have just a
Background (no layers) or it can be multilayered . Layers can be restacked a nd
moved, and are transpa rent where there are
no pi xels, so you can see through a whol e
stack of them. T he a dvantage of working
wit h mult iple layers is that you can assign
image components to separate layers and
edit t hem individually without changing
the other layers.

Adlustmentlayer

t'
a

Ill

-·;

Unlike a standa rd layer, modifications
made to an adjustment la yer do n't a lter
actua l pi xels unti l it is merged with the layers below it, so a djustment layers can be
used for experimenting with color or tonal
adj ustments. Only layers below the adjustment layer are affected.

Layers are like clear acetate sheets: opaque where
there is imagery and transparent where there is no
imagery.

[ Normal

( ~j Opacity:

=

66"

0 Pr eserve Transparency

~

lr

~oranges

Q

[jj" !IJ ~w<~ter

!@ II O type
II [CJ

0I

..I

The Layers paleHe
for a four·layer I@
Layer 1
image. "water" is f-[--:j
@ :l
--t:=D==
=-s.u-:>E~""
_WJn.t
___ ----i'n
the ta rget {currently
v
active) layer.
I [i.] II &I I ffii lli

1:

Pixels (picture elements)
T he dots used to display a bitma pped
image on a recta ngular grid on a computer
screen.

Individual pixels are discernible in this an image, which
is shown at 500% view.
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Selection
An a rea o f an image t hat is isolated so it
can be modified while the rest o f t he image
is protected. A m oving marquee marks the
bo undary of a selectio n. If you mo ve a
no n-floating selection, the cutout area
that 's left behind wi ll be filled a utomatically
with the current Background colo r if the
selection is o n the Background, or with
tra nspa rency if the selection is on a layer.
Floating selectio n
A floa ting selection is c reated when a
selectio n is Opti on Co mmand-dragged or
transformed, and, while it is still selected, it
floa ts a bove, and can be altered without
affecti ng, the underlyi ng pixels in the target
layer. Once it is deselected (defloated), floating selectio n pixels are merged with the pixels in the layer directly below it.

A selected area of an image.

IFile size I
I
- Pluel Dim ensions:

Resolution
Image resolut io n is the nu mber of pixels
conta ined in an image, a nd is measured in
pi xels pe r inch. The monitor's resolution is
also meas ured in p ixels per inch. O utput
devices also have thei r own resolution ,
w hi ch is measured in dots per inch .

lmn ge Size

4~5K

Widt h: ~ l' n.,...
iu--:
e t,-s---,-1•--,1
llel gllt: ~ l tJ iucls

] 00

1•1

IDimensions I
Print Size:

IResolution I

/

Wid th:~ I plcos

l• l

§=::J I picos

I· I

II eight:

"- nesolu tlo n:

J
m

File s ize
T he file size of a n image, w hich is measured
in bytes, kil obytes, mega bytes, or gigabyt es.

~I pilculs/ln ch 1•1

IBJ Cons t ra in Proportion\
!B) Aesempl o lm age: r.ls"'
tc""
ub"tc': --- - ' T
I~
.I

Dimensions
The w id th and height of an image.

Hue slider.

~

eu : ~·
4 QS:~ 'I.
Qo:@J 'I.

OE:l
~
I Cu l lom I
L: ~

o:t:!!]
o:@:J

QA:~

c:§J-:.

QG: ~

M:EJ 't.

on:@!]

v: @]~

<:@:] ':.

Brig htn e ss
The lightness (lu mina nce) of a color.
Hue
The vvave length of light that gives a color its
na me-s uc h as red or blue- irrespective o f
its bright ness a nd satura tion .
Saturatio n
The purity o f a colo r. T he more gray a color
contains, the lower is its saturation.
(See Appe11dix B: Glossary for more d e(initio11s.)
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Chapter 1
The menus

llml

New ...
Open ...
Close
Soue
Saue ns ...
Saue a Copy ...
ne uerl

38N
380
38W
38S
0 38S
~oo s

Ploce ...
~
~

I mport
Euporl

File menu
File menu commands
are used to create,
open, place, close,
save, scan, import,
export or print an
image, set preferences, and quit
Photoshop.

IIIIJII

Undo Marquee

382

Cut
Copy
Copy Merged
Paste
Po ste I n t o
Clear

:IGH

Edit menu
Edit menu commands include
Undo, which
undoes the last
modification made,
the Clipboard commands Cut and
Copy, and the Paste
commands. The
Fill, Stroke, and
Define Pattern commands are also executed via the Edit
menu. The Purge
commands free up
memory used by
the Undo, Clipboard, Snapshot,
or Pattern buffer.

ace
{}8CC
:leU
{}:leU

Fill ...

St roke ...
Cr ea t e Publi sher ...
Publisher Options ...

Fil e Info ...
Poge Setup ...
Print ...

0 8CP
38P
~

Preferences
Color Settings

Adjust

OOQ

~
~

Duplicate ...
Apply lm oge ...
Colcula lions ...
Image Size ...
Conuos Size ...
Crop
notate Conuos ~
Histogram ...
Trop ...

10

~

Purge

~

Quit

Mode

Define Pattern
Tok e Snapshot
Tftke M e rged Sn~tpshot

Image menu
An image can be converted to any of eight
black-and-whjte or
color modes via the
Mode submenu. The
invaluab le Adjust commands modify an
image's color, saturation, brightness, or contrast. The Image Size
command modifies an
image's file size, dimensions, or resolution. The
Canvas Size dialog box
is used to add or subtract from an image's
editable canvas area .

~

New
Duplicate Loyer ...
De lete Loyer
Loyer Options ...
lldj u stm ent Options ...
Aemoue Loy er Mask
Olsoble Loyer Mask

Group with Preulous :leG
{}:leG
Ungroup
Free Transform
Transform
nrronge

:leT

Merge Group
Merge Ulslble
Flatten Image

8CE
0 38[

Mottlng

~
~

~

Layer menu
Layer menu commands add, duplicate, delete, modify, add masks to,
group, transform,
merge, and flatten
layers. Many of
these commands
can also be
accessed via the
Layers palette
command menu.
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All
None
l nuerse

:leA
:!CO
O:lC I

Color Range ...
f eather •••
Modify

03&0

•

Grow
Similar
Load Selection •..
Saue Selection ...

Select menu
The "All " Select men u
command selects an
entire layer. The None
command deselects all
selections. Other Select
menu commands
enla rge, contract,
smooth, o r feather
selection edges, and
save selections to and
from c ha nnels. The
Color Range command
creates selections based
on colo r.

:IC Y
O:I& Y
$+

3&3&0
~3& 0

Hide Edges
llld e Path

3&11
OSSH

llld e Rul ers

:lC R

Hid e Guides
Snap To Guides
Loci: Guides
Clear Guides
llide Grid
./ Snop To Grid

Dlgim arc

••
••
•••
•
••
••
•
~

Filter menu
Fil ters, w hich
perform a wide
ra nge of image
editing fu nctions, are o rganized in pop-up
menu gro ups.
T he Fade command lessens
t he effect of
t he last a pplied
filter o r Adjust
command. The
D igimarc filter
em beds a copyright waterma rk
in an image.

• •uuo~

New Uiew

Zoom In
Zoom Out
fit on Screen
Actual Pinels
Print Size

Ar tistic
Blur
Brush Str olces
Dis tort
Noise
Plnelote
Render
Sh orpen
Slcet ch
Styli ze
Tenture
Ulde o
Oth er

lief
03€F

'#CD
I

ll!mZ!!II

CMYK Preui ew
Gomut Wornlng

Ocean Ripple
Fa de Oc eon Ripple •••

:lC;
O:lC;
~:lC;

lie "
0 3&"

VIew menu
View menu comma nds contro l new
view creation, display sizes, a nd the
display of rulers,
guides, and grids.
T he Gamut Wa rning
high lights colors
cha t won't p rint on
a fou r-color press.
Choose CMYK
Preview to see how
your image looks in
CMYK colo r without actually changing its mode.

Hid e Too ls
Show Nauig ato r
Show Info
llide Options
Hide Color
Show Swa tches
Show Brush es

Window menu
W indow menu commands display or hide
the palettes. Open
images are also listed
a nd can be activated
via the Window menu.

Hide layers
Show Chann els
Show Poths
Hide Actions
./ 13@ 100% (RGB)
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1hepaleHes
How to use the paleHes
There are ten moveable palettes that a re
used for image editing. To save screen
space, some of the palettes are joined into
groups: Color/Swatches, Brushes/Options,
and Layers/Channels/Paths. The other
palettes are Navigator, Actions, and Info.
You can separate a palette from its gro up
by dragging its tab (p alette name) 0-fJ.
You can add a palette to any group by
dragging the tab over the group. When you
release the mouse it w ill be the frontmost
palette in the group. The Layers/Cha nnels/
Paths group wi nd ow can be widened, so if
}' OU want to gather more palettes together,
use this one as your home base so the
tabs (palette names) will be readable ac ross
the top.
To open a palette, choose Show [pa lette
name] from the Window menu. The
palette will appear in fro nt in its group.
To display an open palette a t the front of
its group, click its tab (palette name).

Resize a ny palette other than Color,
Optio ns, o r Info by dragging its size box
{lowe r right corner).
Press Tab to hide or display all open
palettes and the Toolbox. Press Shift-Tab
to show/hide all open palettes except the
Toolbox.
To shr ink a palette, double-click its tab or
click t he palette zoom box (upper right
co rner). If the palette is not at its default
size, click the zoo m box once to restore its
defa ult size, then click a second time to
shrink t he palette. (See also the
WindowShade tip on the next page.)
If the Save Palette Locations box is checked
in the File menu > Preferences> General
d ialog box, palettes that are open w hen you
q uit Photoshop w ill appear in their same
location when you re-launch Photoshop.
To restore the palettes' defau lt group ings
when you la un ch Photoshop, click Reset
Palette Locations to Default in the same
dia log box.

Press this arrowhead
to access a palette's
command menu.

0 To separate a palette
from its group, drag the
tab (palette nome) away
from the palette group .

f) The Swatches
palette is on its own.
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You can resize a palette by
clicking once on its Zoom box.

I

nru !!!i!!!!mn!!i!!!!mnn!m!ii!iimmnnnmnnnnni!i!!nnnnnnl!i!i!i! gi n:
I <olor "l.... Swatches ""I~

lr......

You can further shrink a palette
by double-clicking its name or
by Option-cl icking its Zoom box.

_57/zunk. rcu.?: pa!tZtta~ /deny Wtnclow_57fzadtz : liT=
If you're using System 7.5 or later, you can shrink your
palettes using the WindowShade fea ture. Choose
WindowShade From the Control Panels submenu under
the Apple menu. With WindowShade on at a setting
of two clicks 0, you can double-click any window
or palette move bar to shrink the palette to a gray
bar. Double-click it again to enlarge the palette.

Window Shade

~l~
Jil '111
Also

Clicks to

0
Off

us~ modifi~r k~y s:

D~

hid~

or show window :

..
@

0

2

3

D joption I 0

jtontrot l

(8] Ma k~ sounds wh•n using W indowShad~

Color paleHe

The Color pa lette is used for mixing and choosing color s to apply with the painting, editing,
and fill tools. Choose a color model for the
palette from the palette command menu. Click
the Foreground or Background color square to
access the Color Picker, from which you ca n
also choose a color. You can quick-select a color
from the color bar on the bottom of the palette.

•--:
ft

0

f

Foreground color square.
The currently active square
has a white border .
.--- - -- Background color square.

f.

f Colo:'\( Sw~ches ""c
M

y

Grayscal e Sli der
RGB Sliders
~%
HSB Slide r s
~% ./CM YK Slid ers -~- The color model
for the palette.
Lab Sli ders
~%

.c.
.c.

K.c.

.c.

U %

I.._

Color Bar ...

I

Quick·select a hue from the color bar.
c;;;;

=: ::::- : :;;:

J Col or B.ar

St yle: RGD Spectrum
• AG O Spectrum
CMYK Spec trum
Grayscal e Romp

===

current Colon

..

0'0
( Cancel )

Choose Color Bar From the Color palette
command menu or Command-dick the
~ color bar on the Color palette to open
the Color Bar dialog box, then choose a
display style for the color bar From the
Style drop-down menu. Or Shift-click
the color bar to cycle through the Styles.
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Swatches pale He
T he Swa tches pa lette is used for selecting
a lready mixed colors to be a pplied wit h t he
painting, editing, and fill too ls. Jndividua l
swatches ca n be added to and de leted fro m
the pa lette. Custom swatch pa lettes can
also be loaded, a ppended , a nd sa ved using
Swatches palette commands.
Reset Swatches
load Swatches ...
Replace Swatches ...
Saue Swatches ...

Color swatches.

Channels paleHe
T he Cha nnels palette is used to display one
or mo re of the cha nnels tha t make up an
image a nd any specia lly created a lpha cha nnels, which are used fo r savi ng selecti ons.
The Channels pa lette ca n a lso be used to
display layer masks.

New Channel. ..
Duplicate Channel ...
Delete Channel
An eye icon indicates that
channel is currently
displayed. To display a
channel , click its name or
use the keystroke listed on
the palette. This is a
selected alpha channel.

Channel Options ...
Split Channels
Merge Channels ...
tions ...

as selection

14

Save selection
as channel

' - - - Delete current
channel

Create new
channel

The Basics
Brushes paleHe
The Brushes palette is used fo r defining a
tool's ti p size, edge, a nd a ngle. Yo u can
choose from preset brushes o r you can erea re yo ur own brushes. Yo u ca n a lso load,
a ppend, and save brushes using rhe Brushes
palette comm and menu.

New Brush ...
Delete Bru sh

Hard·edged tips in this row. -

Brush Options ...
Define Brush
45

Large brush tips. The number
is the tip dia meter in pixels.

65

Reset Brushes
Load Brush es ...
Replace Brushes ...
Save Brushes ...
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Options paleHe

0

'!

The O ptions pa lette is used to de fine attributes for a tool, such as its Opacity, Fade
di stance, or mode. Options are set for eac h
tool indi vidually. You ca n reset the currently
selected tool or a ll tools using Optio ns
pa lette comma nds. If the Brushes pa lette is
in fro nt of the Optio ns pa lette, click rhe
Options tab, or do uble-click a tool to bring
the O ptions pa lette to the fro nt, o r press
Retu rn if the tool is a lready highlighted.

I Brushes 'l
The mode drop-down menu.

( Normal

[ill Fade:

D

i'

.,
:1
fll

;;
:z
CD

Paintbrush Options""(

:J

Opacity:

I~

:Jl ~

st eps to ( Transparent (

•J

Reset Tool
Reset All Tools

l

The Pressure or
Opacity slide r.

Stylus Pressure: 0Size 0Color O o pacity

[ill Wet Edges
The Options palette when the Paintbrush fool is
selected.
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Layers paleHe
Normally, when you create a new image, it
will have an opaque Background. Using t he
Layers palette, you can add, delete, hide/show,
duplicate, and rearrange layers on top of the
Background. Each layer can be assigned its
own mode and opacity and can be edited
separately without changing the other layers.
You can also attach a mask to a layer. (To
specify that the bottommost tier of a new
image be a layer with transparency instead
of an opaque Background, click Content:
Transparent in the New d ialog box.)

-:i.

I

If you're using Photoshop 4 or later, you can
also create adjustment layers, which are
temporary layers that are used for trying out
various color or tonal adjustments using the
Adjust commands. An adjustment layer's
effects do not become permanent until it's
merged with the layer below it.
Only the currentl y highl ighted layer, called
the target layer, can be edited. Click on a layer
name on the Layers pa lette to highlight it.
The name of t he target layer will be listed on
the image window title bar.
Layers take up storage space, so when
you're done with your mu lti- layer image,
you can merge or flatten the layers into one.
Loyer icon. Loyer mask icon. Opacity slider

gr.;m:mmm:m:mm li!iil!!;imm~m; ;~;mmnm;;;;;;;j;mu gmmg(jig

I Lay~ers_:l..
Made pop·up menu. The eye icon, which
indicates that channel
is currently displayed. The target (highlighted) layer.

+ Normal

hannels

I·J

..

Paths'\...

Op 3city:

73%
.~

0Preserve ranspare cy

ij311 ~OOlJwomen
ij31[# ~ -~)girl
~ ,, IIi:] &~Vfwmd
I ~:~

II

l!ill Iii!

I

'()

New La y er .•.
New Adju stment Layer ...
Duplica t e l ayer ...
Del e t e Lay er
layer Options ...

-n
v
1\!:i

Merg e Down
M erge Ui sible
Fl att en I mage
Pale tt e Option s ...

Add Ioyer malk
Delete current Ioyer
Creole new Ioyer
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Paths paleHe
Paths are composed of curved and straight
line segments connected by anchor points.
A path can be drawn directly with the Pen
tool or a selection can be converted into a
path. The Pen tool and its relatives, the
Add-anchor-point tool, Delete-anchor-poi nt
tool, and Convert-ancho r-point-tool, can be
used to reshape a path. Paths are saved and
accessed via the Paths pa lette.
~I::::L:::ay=~e:;,rs::,",._CM=n;.;:.n::::el=f
s _'\f._,P;..;a""it;..;
hs;~~=--=--t-::-1~
;._
~~ath 1
_
__
Q
L_j_.
~
~

[Q] sph~re

I

Make Work Path ...

IA saved path I

Make Sel ec tion ...
Fill Path ...
Strok e Path ...

I'D
I•
I

I

Ne w Pa th ...
Duplica t e Path ...
Delete Path
Turn Off Pa th

o

I (:;,

I

l /.)'-. 11

Fill path
1 Make
Stroke path selection

SI I tiil

I

1

·12i

Clipping Path ...
Palette Options ...

Delete path

New path
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.f.
z
!
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Make work path
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Navigator paleHe
The Navigator palette is used for moving
an image in its window, and for changing
an image's display size.
Drag in the p review box to
move the image in the image
window. Command-drag in
the preview box to marque e - - + - - - - - •
the area you wo nt to magnify.
Enter the desired zoom percentage {o r ra tio, like 1:1 or 4 :11. then - - ----'
Click the Zoom out Move the Zoom Click the Zoom
press Return . To zoom to the per·
button to reduce the slider to change in button to
centoge and keep the field highimage d isplay size. the imag e
enlarge the
lighted, press Shift-Return.
display size.
image display.

I

I

I
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Info paleHe
The Info palette displays a breakdown of the
color of the pixel currently under the po inter.
The Info pa lette also shows the x /y position
of the pointer on th e image. If a color adjustment dialog box is open, the palette w ill
a lso display before a nd after color readouts.
Other informa tion, such as the distance
between po ints when a selection is moved
or a line is drawn, the dimen sions of a crop
ma rqu ee, or the angle of a selection as it's
rota ted, may display on the palette, depending on which tool is being used.

gr.; milililmm:m::ilH!mm::::::::m:::mmm:::::::::::nng::m:mi:' :: r;;g,
RGB and CMYK reodouts
II
Naviga~or 'f Info" I~
for the pixel currently
C:
48!
under the pointer. - - 1 -- R : 207
G:
21
M:
77 !
~ y :
Choose a color model, Total
X B : 205
0!
K
1!
Ink, or Opacity for the readout- _ J
by pressing this arrowhead.
- -X
- :- -_- - - - - - - - - -

'!
-:...

Press on this arrowhead to choose a different unit of
measure for the palette.

1:
0

...

-i:.
~
-

An exclamation point indicates
the color currently under the
pointer is out of gamut (isn't
printable on a four-color press).

+.
__j

y :

1 9 44
1.486
1

I r.:r

W : 1.444
H:

2.083

' - - - - - t - , - - - - - -- - - '
The horizontal and
vertical position of the
pointer on the image .

Actions paleHe
Alas, the Commands pa lette is no longer.
You can use the Actio ns pa lette, however,
to create and access command shortcuts.
T he Acti ons palette's ma in purpose is to
a uto mate image processing by recording
a series of commands and then replaying
those commands on one image or on a
ba tch of images.

I Actions"'~
rf.{
=~~~~r~_~_R_GB_to_l_n_de_x_e_d_C_ol_o_r_ __,~

com~ ~nd -f-~-- -+V-: ~-~-:_:~-_;:~-G_;:'-~_i~-:_.';-:_~m_-ag~e-)_ -_ -_--•~1
a;n aoc:i:ff

-::-:_...

17 11

~ Vignette (full image)

I I • I • I r> II &J I

I

I

I

A recorded command _ __ _ __,I
Stop recording Record Play
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The Basics
Production techniques

!lui!dyou'C /maya td/ny laya~
You can work on one layer at a time without
affecting the non-target layers, and discard any
layers you don't need. Merge two or more layers
together periodically as you work, though, to
conserve memory far large images. And using a
Ioyer mask, you can temporarily hide pixels on
an individual layer so you can experiment with
different compositions. When you' re finished
using a layer mask, you can discard the effects or
permanently apply them to the layer.

to ~paadup ~c'l:.aan 'Cad'taw
Choose small thumbnails or no palette thumbnails far Layers, Channels, and Paths. Choose
Palette Options from the palette command
menu, then click Thumbnails: None or the
smallest thumbnail option.
t:...

:1 Loyers Polelte Option• t i $ &
- Thumbnoil Size ONone

- II
I

OK
Concel

>

I)

• To undo the lase modification, choose
the Edit menu > Undo (Command-Z)
(some commands can't be undone).
• To restore the last saved version of an
image, choose File menu >Revert, chen
click Revert.
• Restore part of the last saved version of
an image by dragging across it using the
Rubber Stamp tool with its From Saved
option, or using the Eraser tool with its
Erase to Saved option, or by applying the
Fill command with its Saved option to a
selected area.
• Save flattened versions of an image as
you work on it using the Save a Copy
command. When you're satisfied with
one of the versions, discard the copies.
• Use adjustment layers to try out tonal
and color adjustments, and then merge
the adjustment layer downward to apply
the effect or discard the adjustment layer.
Use the Layers palette Opacity slider to
lessen the effect of an adjustment layer.
Create a clipping group with the layer
directly below the adjustment layer to
limit the adjustment effect to that layer.
• Use the Filter > Fade command
(Command-Shift-F) to lessen a filter
effect or Adjust command without
having to undo and redo, and also
choose a mode or opacity for the filter or
color adjustment w hile you're at it.
• Interrupt screen redraw after executing
a command or applying a filter by choosing a different tool or command. (To
cancel a command while a progress bar
is displayed, press Esc.)
• Choose the lowest possible resolution
and djmensions for your image, factoring
in your output requirements. You can
create a practice image at a low resolution, saving the commands you use in an
action, and then replay the action on a
higher resolution version.
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Chapter 1
• Make sure your hardware requirements
are sufficient for your production needs
(see pages 1-3) .
• Display your image in two windows
simulta neously, one in a la rger display
size than the other, so you don't have to
change d isplays sizes constantly.
• Save a complicated selection to a specia l
grayscale channel called an alpha channel, which ca n be loaded a nd reused on
any image whenever you li ke. O r create
a path, which occupies significa ntly less
storage space than an alpha chan nel,
a nd can be converted into a selection.
• Since CMYK Color fi les process more
slowly tha n RGB Colors files, use the
CMYK Preview command to preview
your image as CMYK Co lor mode, a nd
convert to CMYK Color mode w hen rhe
image is co mpleted.

OptZn andtZdlt pa'l:t o-g an lmaytZ tojptZtZdup p'l:o-ctZjj/ntj
Using Quick Edit, you can open and edit part of
an image in the uncompressed TIFF, Scitex 0, or
Photoshop 2.0 file format. Choose File menu >
Import > Quick Edit, highlight the image you want
to open, dick Open, marquee the a rea of the image
you want to work on, then click OK. Other techniques you con use to zero in on on area of an
image: click Grid in the Quick Edit dialog box, then
click on a tile 0, or press F to choose the first tile,
or press N to cycle through the tiles. Click a plus or
minus button to change the number of tiles. When
you're ready to save the edited portion back to its
origina l file, choose File menu > Export> Quick Edit
Save. But be careful: changes will save instantly, and
without a save dialog box.

• Memorize as many keyboard shortcuts
as you can. Start by learni ng the shortc uts for choosing tools (see page 6) or
the shortcut for accessing a pa rticular
tool while another tool is chosen. Use
on-screen tool tips to refresh your memory (rest your pointer on the icon of the
tool you're interested in ), or refer to
Appendix B. Shortcuts are included in
many instructions in this book. Use the
Actions palette to organize and quick ly
execute frequently used commands.

IEJGrld

GG lcolumu

80 lrow1

Nen t Brush

Preuious Drush

f)
Los t Brush

• To speed up screen redraw, use 256
color/8-bit display for your monito r if
colo r accuracy isn't critica l.
• Use Quick Mask mode to turn a selection inro a mask, which will cover the
protected a reas of the image with transparent color and leave the unprotected
area as a cutout, a nd then modify mask
contours using pain ting tools. Turn o ff
Quick Mask mode to convert the cutout
a rea back into a selection.
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Behind
M ultipl y
Screen

Ouerloy
So ft light
llord Ligh t

t?o-nttZxt mtZntd javrl ttmtZ
To choose from an on screen context menu, hold down Control and
press on a Layers, Channels, or
Paths palette thumbnail or name or
other area of a palette. Or, choose
a tool, then press Control with the
pointer over the image window to
access options for that tool EJ.

Color Dodge
Color Durn

On rken

Lighten
Differ ence
Eucl uslon

llue
Snturotl on
Co lor

Luminosity

- -ffiiHI COLO~ P~lffi~~
T

is a brief explanation
of color bas ics: colo r models, image
modes, a nd blending modes.

HE FOLLOWI NG

Pixels

D

Close-up of on image, showing individual pixels.

f) The add itive primaries
on a computer monitor.

T he screen image in Photoshop is a bitmap,
wh ich is a geometric arrangement (mapping) of a layer of do ts of different shades
or colors on a rectangula r grid. Each dot,
called a pixel, represents a color o r shade.
By magnifying an area o f a n image, you
can edi t pixels individ ua lly D . Every
Photoshop image is a bit map, whether it
origi nates from a sca n, fro m anothe r app lication, or entirely within the application
using painting a nd editing tools. (Don't
confuse Bitmap image mode with the term
" bitmapped. ") Bitmap programs are ideal
for producing painterly, photographic, or
photorealistic images that contain gradations of color.

If you drag with a painting tool across an
area of a layer, pixels below the pointer a re
recolored. Once modified, the pixels' o riginal attributes can be restored only by choosing Undo or Revert or by using the Rubber
Stamp tool with its Fro m Saved option.

RGB vs. CMYK color
Red, green , and blue (RGB) ligh t arc used
to d isplay a color image on a monitor.
When th ese additive primaries in their
purest form are com bined, they prod uce
white light f).

8888
~

The subtractive primaries-printing inks.

The three subtractive primary inks used in
four-co lo r process printing a re cyan (C),
magenta (M), and yellow (Y) B. W hen
combined, they produce a da rk, muddy
color. To produce a rich black, printers
usua lly mix black (K) ink with small quantities of cya n, magenta, and/or yellow ink.

21

,.

-·

~

CD

..."'

Chapter 2
The di splay of colo r o n a computer monitor is highly variable and subject to the
variables of ambient lighting, monitor temperature, and room colo r. All monitors display color using the RGB model, and simulate the display of CMYK colors. M any
colors seen in nature ca nnot be printed,
some colors that can be di splayed on screen
cannot be printed, and so me printable
colors can't be displayed on screen. You
don't need to worry about RGB-to-CMYK
conversion if you're doing multimedia
work or are going to output your file to a
film recorder.
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An exclamation point will appear on the
Color palette if you choose a non-printable
(out of gamut) color D. An excla mation
point will also display on the Info palette
if the colo r currently under the pointer is
out of gamut f). Using Photoshop's Gam ut
Warning command, you can display nonprintable colors in your image in gray, a nd
then, using the Sponge tool, you can desaturate them to bring them into gamut.
You can use the grayscale, RGB (red-greenblue), HSB (hue-saturation-brightness ),
CMYK (cyan-magenta-yellow-black), o r
Lab (lightness-a axis-b ax is) color mode l
when you choose colors in Photosho p via
the Color Picker or Color palette.

Channels
Every Photoshop image is a composite of
one or more semi-transparent, colored-light
overlays called channels. For example, an
image in RGB Color mode is composed of
red, green, and blue channels. To illustrate,
o pen a color image, choose Show Cha nnels
from the Window menu, then click Red,
Green, or Blue on the Channels palette
to display only that channel. Click RGB
(Command - ) to restore the fu ll channel
display. (For this exercise, choose File
menu> Preferences > Disp lay & Cursors,
then check the Color Cha nn els in Color
box.)
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If you're creating on image for a Web site, use the
RGB color model. Bear in mind that RGB colors-or
colors from any other color model, for that mattermay not match the color palette of your Web browser
)see pages 271 - 272). For the best results, load in the
Web palette color table from the Indexed Color mode
onto the Swatches palette.
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Mini Color Primer
Highlighted channels can be edited.

0

An Alpha channel

6 The Mode submenu.
Bitmap ...
../Grayscal e
Adjust
~
Duotone ...
lndeHed Color
Duplicate ...
RGB Color
Apply Image ...
CMYK Colo r
Cal culations ...
Lab Color
Multichannel
Image Size ...
Canuas Si ze ...
../ B Bits /Channel
Crop
1 6 Bits / Channel
Rotate Canuas ~
Histogram ...
Tra

...

Color adjustments can be made to an individual channel, but normally modifications
are made and displayed in t he multichannel, composite image (the topmost channel
name on the Channels palette), and affect
all of an image's channels at once. Specia l
grayscale channels that are used for saving
selections as masks, called alpha channels,
can be added to an image D.
The more channels an image contains, the
larger its file storage size. The storage size
of an image in RGB Color mode, which is
composed of three channels (Red, Green,
and Blue), w ill be three times larger than
the same image in Grayscale mode, which
is composed of one channel. The same
image in CMYK Color mode will be composed of four channels (Cyan, Magenta,
Yellow, and Black), and w ill be even la rger.

Color Tabl e ...

Image modes
An image can be converted to, displayed
in, and edited in eight image modes:
Bitmap, Graysca le, Duotone, Indexed
Color, RGB Color, CMYK Color, Lab Color,
and Multichannel. Simply choose t he mode
you want from the Image menu > Mode
submenu H. To access a mode that is
unava ilable (whose name is dimmed), you
must first convert your image to a different
mode. For example, to convert an image to
Indexed Color mode, it must be in RGB
Color or Graysca le mode.
Some mode conversions ca use noticeable
color shifts; others cause subtle color
shifts. Very dramatic changes may occur
if an image is converted from RGB Color
mode to C MYK Color mode, because printable colors are substituted for rich, glowing RGB colors. Color acc uracy may diminish if an image is converted back and forth
benveen RGB and CMYK Color mode too
many times.
Medium to low-end scanners usually produce RGB scans. If you're creating an
image that's going to be printed, for faste r
editing and to access all the filters, edit it in
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Chapter 2
RGB Color mode and conve rt it to CM YK
Color mode when you' re ready to imageset
it. You ca n use the CMYK Preview command (Command-Y) to preview an image
in CMYK Co lor mode without actua lly
changing its mode. Yo u ca n CMYK preview
your image in o ne window and open a second window to display the sa me image
without the CMYK preview. Also bear in
mind that some conversions cause layers to
be flattened, such as a conversion fro m
Indexed Color mode to M ultic hannel o r
Bitmap mode. For other conversio ns, yo u' ll
have the option to clic k Don't Flatten if
you want to preserve layers.
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Hig h-end scanners usua lly produce CMYK
scans, and these images sho uld be kept in
CMYK Color mode to preserve their colo r
data. If you find working o n such large
files is cumbersome, yo u ca n work o ut
your image-editing scheme on a low reso lut io n versio n of an image, save the commands using the Actions palette, and t hen
apply the acti o n to the high resolution ,
CMYK version. You w ill st ill, ho wever,
have to perform selecti o n, painting, a nd
ed iting tool operations ma nua lly.
Some output devices req uire that an image
be saved in a partic ula r image mode.
Commands and tool optio ns in Photosho p
a lso va ry depending on the currently
selected image mode.
These are the image modes, in brief:
In Bitmap mode 0 , pixels are 100% black
or 100% white on ly, a nd layers, filters, and
Adjust commands are unava ilable, except
the Invert comma nd. An image must be in
Grayscale mode before it ca n be converted
to Bitmap mode.
In Grayscale mode EJ, pixels are black,
white, or up to 255 shades of gray. Lf a n
image is converted from a colo r mode to
G rayscale mode a nd th en sa ved, its luminosity (light and dark) values rema in
intact, but its color informati o n is deleted
and cannot be restored .
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0 Bitmap mode,
Method: Diffusion Dither.

f) Grayscale mode

The Channels palette for on image in various modes:

I <hannets"\:Paths"-

IBitmap mode I

Mini Color Primer
The Channels palette for an image in various modes:

An image in Indexed Color mode has one
cha1mel and a color table containing a
maximum of 256 colors or shades. To display a Photoshop image on a Web page or
in certain painting or animation programs,
it is sometimes better to first convert it to
Indexed Color mode. You can also convert
an image to Indexed Color mode to create
any color effects.
RGB Color is the most versatile mode
because it is the only mode in which all
Photoshop's tool options and filters are
accessible. Some video and multimedia
applications can import an RGB Photoshop
image, and the GIF89a Export command,
which is one of the best options for Web
graphics, is available only for an RGB image.
Photoshop is one of few Macintosh programs in which images can be displayed
and edited in CMYK Color mode. You can
convert an image to CMYK Color mode
when you're ready to output it on a color
printer or color separate it (unless the output device is a PostScript Level 2 printer, in
which case you'd choose Lab Color mode).
Lab Color is a three-channel mode that
was developed for the purpose of ach ieving
consistency among various devices, such as
printers and monitors. The channels represent lightness, the colors green-to-red, and
the colo rs blue-to-yellow. Photo CD images
can be converted to Lab Color mode or
RGB Color mode in Photoshop. Save an
image in Lab Color mode to print it on a
PostScript Level 2 printer or to export it to
another operating system.
A Duotone is a printing method in wh ich
two or more plates are used to add richness
and tonal depth to a grayscale image.
A Multichannel image is composed of multiple, 256-level grayscale channels. This
mode is used for certain grayscale printing
situations. You could use multichannel
mode to assemble individual channels from
several images before converting the new
image to a color mode.
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Chapter 2
The blending modes
Yo u ca n select from 16 blendi ng modes
from the Optio ns palette, the Layers
palette, the Fill, St roke, o r Fade d ialog box,
or the Fill Path dialog box . T he mode you
choose for a tool or a layer affects how that
tool o r layer modi fies underlying pixels,
which in the following text is called the
base color. " Blend layer" refers to the layer
fo r w hich a layer mod e is chosen.
NOTE: If the Preserve Transparency box is
checked on the Layers palette for the ta rget
layer, only non-transparent areas ca n be
recolored or otherwise edited.

OpacltifZ~ addap
When you choose a mode and an opacity far a tool,
be sure to factor in the mode and opacity of the ta rget
layer you' re working on. If you choose 60% opacity for
the Poi ntbrush tool on a layer that has a 50% opacity,
for example, your resulting brush stroke will have a
30% opacity.
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NORMAL

DISSOLVE

All base co lors a re modified .

Creates a chalky, dry brush texture with
the paint or blend layer color. The higher
the pressure or opacity, the more solid the
stroke or color a rea.

BEHIND

(Paint color only) O nly transpa rent a reas
a re modified, nor existing base color pixels.
The effect is like painting on the reverse
side of clear acetate. Good fo r crea ting
shado ws.
CLEAR

(Paint color only) Makes the base color
transparent where strokes a re a pplied . O nly
a vailable fo r a mu lti-layer image w hen
using the Li ne or Paint Bucket tool, the Fill
command, or the Stroke command. Cannot
be used on the Background.
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MULTIPLY

A da rk paint or blend layer color removes
t he lighter pa rts o f the base color to produce
a da rker base colo r. A light paint or blend
layer color da rkens t he base color less. Good
fo r crea ti ng semi-transparent shadow effects.

Mini Color Primer

SCREEN

OVERLAY

A light pai nt o r blend layer color removes
the darker parts of the base color ro produce
a lighter, bleached base color. A da rk paint
o r blend layer lightens the base colo r less.

Multiplies (da rkens) dark a reas a nd screens
(l ightens) lig ht areas of base color. Preserves
luminosity (light and dark) values. Black and
w hite are no r cha nged, so derai l is maintained .
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SO" LIGHT

HARD LIGHT

Lig htens the base colo r if the paint or blend
layer color is light. Darkens the base colo r
if the paint or blend layer color is dark.
Preserves luminosity va lues in the base
color. Creates a subtl e, soft lig hting effect.

Screens (lightens) the base colo r if th e paint
or blend layer color is light. Mu lt ip lies
(darkens) the base colo r if the paint o r blend
layer colo r is dark. G reater contrast is created in the base color and layer colo r. Good
for painring glowing hi ghlights and creating
composite effects.

COLOR DODGE

COLOR BURN

Lightens the base colo r w here the paint or
blend layer color is light. A da rk pa int o r
blend layer color tints the base color sli ghtl y.

A dark paint o r blend la yer color darkens
the base color. A lig ht paint or blend layer
colo r tints the base color slig htly.
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DARKEN

LIGHTEN

Base colo rs lighter tha n the paint or blend
layer color are modified; base colors d arker
than the paint or blend layer color are not.
Use with a paint colo r that is darker than
the base colors you want to modify.

Base colors darker than the pa int o r blend
layer color are modified; base colors lighter
tha n the paint or blend layer color are not.
Use with a paint color that is lighter than
the base colors you want to modify.
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DIFFERENCE

EXCLUSION

Creates a color negative effect on the base
color. When the paint or blend layer color is
light, the negative (or invert) effect is more
pronounced. Produces noticeable color shifts.

G rays out the base color where the paint
or blend layer color is da rk. Inverts the
base colo r where the paint or blend layer
color is light.

HUE

LUMINOSITY

The paint or blend layer color hue is applied .
Saturation and luminosity va lues are not
modified in the base color.

The base color's luminosity values are
replaced by tone (luminosity) values from
the paint or blend layer color. Hue and saturation are not affected in t he base color.

SATURATION

The paint or blend layer color's saturation is
applied. Hue and luminosity va lues are not
modified in the base color.
COLOR

The paint or blend layer color's sa tura tion
and hue arc applied. T he base color's light
and dark (luminosity) va lues aren't cha nged,
so detail is maintained.
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----~T~~TUP
N THIS CHAPTER you will learn how to
get started in Photoshop: launch the
application, scan an image, create a
new image, open an existing image, and
place an Illustrator image into Photoshop.
You'll also learn how to change an image's
dimensions, resolution, or file storage size;
apply the Unsharp Mask filter to resharpen
after resampling; enlarge an image's canvas
size; crop, flip, rotate, save, copy, and close
an image; and quit the application.

I

To launch Photoshop:
If you're using System 7.5 or later, click
once on the Photoshop icon in the
Launcher 0 to launch the application.
{If you don't have an icon for Photoshop
in the Launcher yet, open the Adobe
Photoshop folder in the Finder, then drag
the Photoshop application icon into the
Launcher window.)
or
Open the Adobe Photoshop folder in the
Finder, then double-dick the Photoshop
application icon El.
or
Double-dick a Photoshop file icon R.
Gigasaurus #2
74 items

1 .1 GB in disk

892.6 MB avai1abl

Name

v O
I>
I>

I>
I>

Applic ations

0

Adobe Dimensions,.., 2.0

0
0

Adobe 111us1r at or® 6 .0
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Adobe Photos hop 3 .0 DD

=liJ
2 items
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Adobe Photos hop® 4 .0
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0

actions

I>
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Chapter 3
Where images come from
An image can be created, opened, edited,
and saved in 17 different file fo rmats in
Photoshop D. Of these, you may use only a
few, such as TIFF, P!Cf, EPS, and the native
Photoshop file format. Because Photoshop
accepts so many formats, images can be
gathered from a wide variety of sources,
such as scans, drawing applications,
PhotoCDs, still image and video captures,
and other operating systems- and they can
be o utput from Photoshop o n many types
of printe rs. And, of course, images can also
be crea ted entirely w ithin the a pplica tion.
Scanning
Using a scanning device a nd scanning softwa re, a slide, flat a rtwork, or a photograph
can be translated into numbers (digitized)
so it can be read, displayed, edited, and
printed by a computer. You can scan
directly in to Photoshop or you can use
other scanning software a nd save the scan
in a file format that Photoshop opens.
To produce a high-q ua li ty scan, start with
as high quality an original as possible. Some
scan ners will compress a n image's dynam ic
range a nd increase its contrast, so use a
photograph with good tonal balance, and,
if you' re doing your own scanning, set the
sca nning parameters carefull y, we ighing
such factors as your final output device and
storage capacity.
The quality of a scan wi ll partia lly de pend
o n the type of sca nner you use. If your print
shop is going to use the original photograph
for printing a nd the scan w ill o nly be used
to indicate the image's position or you're
going to dramatically transform the image
in Photoshop, you can use a n inexpensive
flat-bed scanner, which will produce a n
RGB scan. If colo r accuracy a nd crisp
detai ls are critical, scan a transparency on a
slide scanner. An image that is going to be
printed electronically should be sca nned by
a service bureau on a high-resolution ceo
scanner, such as a Scirex Smart-Scanner,
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Photos hop
Photoshop 2.0

BMP
CompuSerue GIF
Photoshop EPS
Filmstrip
JPEG

PCH
PDF
PICT File
PI CT Resource
PiHar
PNG
Raw
SciteH CT
Targa
..I TIFF

Startup
or on a d rum sca nner. H igh end sca nners
usua lly produce CMYK scan s. Un fo rtuna tely, high- resolutio n sca ns also usua lly
have very la rge file sizes.

Scanning software basics
Scanning software usua ll y o ffers most of
the following options, altho ugh terms may
vary. The quality and file storage size o f a
scan a re partially defined by the mode, resolution, and scale you specify, a nd whether
you crop the image.

Preview: Place the art in the sca nner, then
click Preview or PreScan.

72 ppi

Sca11 mode: Select Black-and-White Line
Art {no grays), Graysca le, or Colo r (choose
millions of colors, if available). An image
scanned in Color will be a pproxima tely
three times larger in file size tha n the sa me
image scanned in Gra yscale.
Resolutio11: Scan resolution is measured in

150 ppi

300 ppi

pixels per inch (ppi). The highe r the resolution , the finer the detail in the image, but
the larger its file size. Choose the m inimum
resolution necessary to obtain the best
possible printout from your final output
device. Do n 't choose a higher resolution
than required, beca use the image will be
larger in storage size than necessa ry, it will
ta ke longer to render on screen, display on
the Web, or print, a nd there will be no
improvement in output qua lity. O n the
other ha nd, roo low a resolution will ca use
a printed image to look coarse a nd jagged,
and its details wi ll be lost.
Before selecting a resolution for print o utput, determine the resolution of the printer
or imagesetter and the halftone screen freq uency your print shop pla ns to use. {The
scan resolution is different fro m the resolution of the output device.)
As a general rule, fo r a graysca le image,
yo u should choose a resolution that is onea nd-a-half times the halftone screen frequency (lines per inch) of your final o utput
device, twice the halftone sc reen freq uency
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Chapter 3
for a color image. Use a high sca nning resolution (600 ppi or higher) for line a rt. For
exa mple, if your print shop intends to use a
133-line screen frequency for black-andwhite printing, you should use 200ppi as
your scan resolution. Ask your prepress
shop if they're using a n imagesetter that
doesn't use the halftoning technology, in
which case you should ask them to recommend a n appropriate sca n resolution. To
calculate the a ppropriate file size for a scan,
see the instructions o n page 34.

Croppi11g: If you plan to use only parr of
an image, reposition the hand les of the box
in the preview area to reduce the scan a rea.
Cropping can significantly reduce the storage size of a sca n.
Scale: To enla rge an image's dimensions,
choose a scale percentage above 100%.
Enlarging an image or increasing its resolution in Photoshop or a ny o ther softwa re
program may ca use it to blur, beca use the
progra m uses mathematical "guesswork"
(interpola tion) to fill in a dditiona l information. An image's origina l information is
recorded only at the time of scanning.
Sca11: Click Scan a nd choose a location in
which to save the fil e.
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To scan into Photoshop, the scanner's plug-in module or Twain mod ule
must be in the Import/Export folder inside
the Photoshop Plug-ins folder. T he first
time you choose a scanning module from
the File > Import submenu, choose TwainSelect Source and choose a Twain device
(the scanner), then choose Twain-Acq uire.
Thereafter, to access the scanning software,
just choose Twain-Acquire. (See the
Photoshop documentation for information
about sca nning modules.)
NOTES:

If your scanner doesn't have a Photoshop
compatible scanner driver, scan your image
outside Photoshop, save it as a TIFF, then
open it in Photoshop as you would any
other image.
To calculate the proper resolu tion fo r a
scan, follow the instructions o n the next
page.
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To scan into Photoshop:
1. Choose a scanning modu le or choose
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Note how the fil e size changes as you change the mode,
resolution, end scale settings.

File menu > Impo rt > Twain-Acquire.
2. Click Presca n 0 .
3. Following the guidelines outlined
on the previous two pages, choose a
Mode.
and
Choose a Resolution.
4. Optional: Choose a different Scale percentage.
5. Optional: Crop the image preview.
6. Click Scan. T he scanned image will
appear in a new, untitled window.
7. Save the image (see pages 49-51 ). If the
image requires color correction, see
pages 248- 261.
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Chapter 3
The resolution of a Photoshop image, like
any bitmapped image, is independent of
the monitor's resolution, so it can be custom ized for a particular output device,
with or without mod ifying its file storage
size. An image whose resolution is greater
than the monitor's resolution (72 ppi for a
Macintosh monitor) will appear larger
t han its prim size when it's displayed in
Photoshop at 100% view. It's always best,
though, to scan your image at the fi nal size
and resolution that are required for your
fina l output device.

To calculate the proper
resolution for a scan or for an
II
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existing image:
1. Create a new RGB document and
choose 72 ppi, and enter your final
width and heigh t dimensions, if you
know what they are .
2. Choose Image menu > Image Size.
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Screen: 1133

--

Auto Resolution P """""'

Oil tines/inch

j...-J

·- Quality - - - - - .

0 Draft

0

Good

t> Best

3. Click the Auto button on the right side
of the dialog box.
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Create the appropriate image size by settling the res·
elution to 72 ppi in the Image Size dialog box and
entering the pixel dimensionss (height and width) fo r
the maximum desired view size of the image. For a n
onli ne image, determine the most common monitor
size and pixel dimensions your viewers will use.
Images are usually formatted for a 13·inch monitor640 by 480 pixels. The total number of pixels in the
image determines the file size.

4 . Enter the screen resolu tion of your final
output device (i.e., the lines per inch
(lpi) setting that your print shop will
use) D.
5 . C lick Draft (lx screen freq uency),
Good (1%! x screen frequency), or Best
(2 x screen frequency).

6. Click OK.
7. jot down the Print Size: Resolution
value, which is the proper value to
enter when you scan your image.
NOTE: If you're going to scale the fi nal
image up or down in Photoshop, you
should multiply the resolution by the
scale facto r to calcul ate t he proper
resolution for the scan. You don't need
to multiply the resolution if you scale
the o rigina l image w hen you scan it.
8. Click OK or press Return.
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Some scanners require that you enter the final file storage size in order to produce the necessary number of
pixels for the image. To determine the final file size,
choose File menu > New, enter the final width and
height, choose RGB Color mode, then click Cancel.
Now, keep increasing the resolution until the Image
Size figure at the top of the dialog box reaches the
size recommended by your print shop or service
bureau, and enter that Image Size figure when you
scan the image. You can readjust the width and height
of the scanned image later in Photoshop, if necessary.
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If you're curious to
know the actual
storage size of an
image, look at the
file information in by
Nome view in the
Finder. Or, for an
even more a ccurate
figure, click once on
the File icon in the
Finder, then choose
File menu> Get Info
ICommond-1).

Kind : Photoshop6l Ttrr ftlt
Sin : 363K on disk (347 ,597 byt•s ustd)
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To see how much RAM an image requires,
choose Document Sizes from the bottom of the
image window. The figure on the left is the
RAM required for the Aattened image with no
extra channels; the figure on the right is the
RAM size for the image w ith layer s and extra
channels, if any.

File storage sizes of scanned images
Size
(In inches)

PPI
(Resolution)

2x3

4x5

8

X

10

Black/White
1-Bit

Grayscale
8-Bit

CMYK Color
24-Bit

150

17 K

132 K

528 K

300

67 K

528 K

2.06 MB

150

56 K

300

221 K

440 K

1.72MB

1.72MB

6.87 MB

150

220 K

1.72MB

6.87 MB

300

879 K

6.87 MB

27.50 MB

Potential gray levels at various output
resolutions and screen frequencies
Output
Resolution
(DPI)
300
Loser [
printers
600
Image- [
setters

1270
2540

60

Screen Frequency (LPI)
85
100
133

26

13

101

51

37

21

224

162

92

72

256*

256*

256*

256*

256*

150

Note: Ask your print shop what screen frequency (I pi) you will need to specify w hen imagesetting your file. Also ask your prepress shop what resolution ldpi) to use for imagesetting.
Some imogesetters can achieve resolutio ns above 2540 dpi.
•At the present time, PostScript Level l and Level2 printers produce a maximum of 256
gray levels.
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To create a new image:
1. Choose File menu > New

0 Choose New r"""::"Ne::'!:w~..-. -----.x"-N"
from the File menu. open...
xo

(Command -N ) D .

(hi S{l

2. Enter a name in the N a me field f:l.
3. Choose a unit of measure fro m the

\iWP
\ a!IIC lh...

\d ut' n l rl fl'J ···

, Ill
~S
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\

..- _~· ~

fl l!UI'ft

drop-down menus next to th e Width
and H eight fields.

Pion· ...
lmpor1
I

4. Enter Width a nd H eight va lues.
5. Enter the Resolution req ui red fo r your

[HPU I

..... _
., ,.

fina l o utput device-\vhether it's an
imagesetter or the Web (resolution
issues a re d iscussed on page 34).

6. Choose an image mode .from t he Mode
drop-down menu. You ca n convert the
image to a diffe~ent mode la ter (see
"Image modes" o n pages 23-25).

..a

7. C lick Contents: W hite, Backgro und
Color, or Transparent for the
Backgro und. To choose a Backgro und
colo r, see pages 112-114. If you choose
the Trans parent option, you can only
sa ve the image in the Photoshop file
fo r mat, because the backg round w ill
actua lly be a layer. Photosh o p's layer
transpa rency cannot be read by any
other software. (More a bout layers and
transparency in Chapters 7 and 12).
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New

Modo:

I llGII Color

H

- Cont ent s

t> While
0 li nekg ro und Color
0 Trnnspnre nl

8. Click OK or press Return. An image
window will appea r
TIP

TIP

D.

If you want the N ew di a log box settings to ma tch t hose of a no ther open
document, with the New d ia log box
open, c hoose the name o f th e image
that has the desired dimensio ns from
the Window menu.

In the New dialog box, enter a Nome and enter numbers in the Width, Height, and Resolution fields. Also
choose on image Mode and click o Contents type for
the Background.
~09

untille d-2 ® 1 oo% (AGO) b

i:!J:

P£

If there is a n image on the C lipboa rd,
the New d ialog box wi ll automatica ll y
di splay its dimensions. To prevent those
dimensions from displaying, hold down
Option w hen yo u choose Fi le menu >
New.
:0

l OOK

j_

Doc: 76KIOK

_pj_.;,j_

l2 f!J

D A new, untitled image window oppeors.
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NOTE: To open an Adobe Illustrator file,
follow the instructions on page 40 or 41.
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The file's size.

The file's format.

Double-dick o file name in the Open dialog box. If
the name of the file you want to open doesn't appear
on the scroll list, check the Show All Files box, then
choose a format from the Format pop-up menu.

To open an image within
Photoshop:
1. Choose File menu > Open
(Command-O ).
2. Optional: For a PICf file tha t hasn't yet
been opened and saved in Photoshop,
click Create o n the left side of the dia log box to create a thumbnail preview
of th e image before you open it.
3. Locate the file you want to open 0.
If the image was saved with a thumbnail preview, check t he Show Thumbnail box to display it fJ.
To search for a file, click Find, then
type the file name.

::11

If the name of the file you want
to open doesn't appea r on the scroll
list, it means the pl ug-in module for its
file format isn't installed in your system, so yo u' ll have to con vert the file
to a format that Photoshop supports.
To do this, check the Show All Files
box, then choose a format fro m the
File Format drop-down menu. Once
opened, an image can be saved in any
forma t that Photoshop supports. Don't
leave the Format as Raw.
4. H ighlight the fi le name, then click
Open.
NOTE:

11zwnlmai13
To create image icons for the Finder, click Icon D.
To choose icons for individual files as you save them,
choose Image Previews: Ask When Saving. Saving
an image with a preview can slow the Save command and may increase the storage size of a multimegabyte file.
To create a thumbnail icon of any subsequently saved
image for display in the Open dialog box, choose
File menu > Preferences > Sa ving Files, choose Image
Previews: Always Save, then click Thumbnail 9 .
Also, make sure the Apple Quicklime extension is in
the System Folder.
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r1 Sauing Fil es

Preferences

1·1- - - - -

Imag e Preut ew s:
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or

Double-click the file name.
Fo r some fi le formats, a furthe r dialog
box w ill open. For exa mple, if you
open a file saved in the EPS or Adobe
Illustrator format that hasn't yet been
raster ized (converted from objectoriented to bitmap}, the Rasterize
Generic EPS Format dia log box will
open. Follow steps 4-9 on page 40.
TIP To open a QuarkXPress page in Photoshop, save it in QuarkXPress using the
(Colllimwd 011 the {ol/owi11g fJagc)
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Chapter 3
Save Page as EPS comman d, then follow the steps on page 40.
TIP To open images in some file formats,
like Scitex cr or P!Cf Resource, you
must use a specia l plug-in modu le,
w hich will be accessed via the File
menu > Import submenu.

1m~

PIIOTOS

§IIJ
2it ems

69.7MB in disk
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To open a Photoshop image from
the Finder:

[l]

Dou ble-click a Photoshop image file icon in
the Finder 0. Photoshop will launch if it
hasn 't already been launched.
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Double-dick a Photoshop file icon.
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To open Kodak Photo CD images, Photoshop uses the Kodak CMS Photo CD plugin, which is accessed from the File menu.
Kodak's Color Management System is used
to en hance the accuraqr of image translation from the Kodak fi le format into Photoshop's RGB Color or lab Color mode.

-E

To open a Kodak Photo CD file:

1:

2. locate and do ub le-click th e Photo CD

1:

...

D

'150D6.PCD
4S081.PCD

0

C) UI[J Day
,~

fJ

(ject
Desk l op

1. C hoose File menu > Open

rlml ...

(Command-O).

a

u
0

leg Pho lo CD.., I
thurnllnall
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fi le name f) .

format: l(od tl lc C."-1S Pho l o CO
~ Shnm

or
Highlight the Photo CD file name and
click Open.

Thum bnail

0

Conccl

3. 12."'1

Sh ow All file s

;,;;;;;;~~
Op e n

Double-dick a Photo CD file name in the Open dialog
box. The Format will be listed as Kodak CMS Photo CD.

3. C hoose a Resolution f!l. T he base resolution is 5 12 by 768 pix els, which wi ll
produce an image about 7 by 10.5
inches at 72 pixels/inch. A higher
resolution wi ll produce a la rger image
a t 72 pixels/i nch.
Leave the Landscape box checked to
open the image qu ickly. (Use one of
Photoshop 's Rotate commands if you
need to change the orientation of the
image after opening it.)
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Image: 45 0 0 I.PCO
Res olu llon:
File Size:

I

5 12 by 760 ...

Im

1. 13M

[g) londscope (f os t e r )

[

Source

) Ko d ak Plloto

co

( oe s llnollon ) Adobe Pho to s hop AGB
( Image Info )

[ Cancel )

(~J

Startup
4. Click Image Info to read about the
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Click on the Description that most closely matches the
film medium of the original photo that was listed in
the Image Info dialog box. The image info dia log box
for this image listed Color Reversal as the Medium of
Orig ina l and the Product Type as 1 16/-XX, so we
chose Unive rsal Kodachrome V2 .0 as the profile.
Kodak recommends choosing Universal Ektachrome
when the Medium of Original is Color Reversal and
the Product Type of O rig inal is unknown.

9.

original film medium. Make a note of
the Medium of Original and Product
Type of Original info (the type of film
used to create the image) D. Color
Reversal is the term for a color slide;
52/xx is Ektachrome slide; and 116/xx
is Kodachrome slide. C lick OK.
Click Source.
Click on the closest available match to
the Image Info description 111, then
click OK.
Click Destinatio n.
From the Device drop-down menu,
c hoose Adobe Photoshop RGB o r
Adobe Photoshop C£ELAB (Lab) as
the color mode fo r the image in Photoshop r!l, then click OK.
Click OK in th e Photo CD Plug in
dia log box. The image will open in
Photos hop.
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Kodak has upgraded its film scanne rs to the 4045
and 4050 models and has a lso upgraded its
PhotoCD transfo rm descriptions {ve rsion 3.x instead
of ve rsion 2.x). The product types and fi lm choice for
the new upgrades o re as follows:
052/72
116/72
052/xx
11 6/xx

4050E6
4050K14
Universal Ekta chrome
Unive rsal Kodachrome

39

Chapter 3
When an EPS or Adobe Illustrat or 6 fi le
is o pened or placed in Photoshop, it is
rasterized, which mea ns it's converted from
its na tive object-oriented format into
Photoshop's pixel-based forma t. Follow
these instructions to open a n EPS file, such
as an Adobe Illustra to r gra phic, as a new
document. Follow the instructions on the
next p age to place an EPS fi le into an existing Photoshop file.
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To open an EPS or Illustrator 6 file
as a new image:
1. Choose File menu > Open
(Command-O).
2. If the file name isn't listed, check the
Show a ll Files box.
3. Locate and highlight an EPS image
to be opened, then click O pen.

:-:til Ansterlzc Generic EPS Format t
lmoge Slzo: 120K

-

-- -

-~

I Inches I~ I
Height: ~ I inch es 1• 1
Resolution: ~ I piHel s/ lnch I•)
Mode: I CMYK Color 1•1
Width: ~

r

0

0
Antl - nllnscd

0

Cons trnln Proportions

or
Double-dick a file na me.

4. Optional: In the Rasterize Generic EPS
Format dialog box, check the Constrain
Proportions box to preserve the file's
height and width ratio D .
5. Optional: Choose a unit of measure
from the drop-down menus next to the
Height a nd Wid th fields, and enter new
dimensions.

6. Enter the final resolution required for

&

your image in the Resolution field.
Entering the correct final resolution
before rasterizing produces the best rendering of the image.

0

7 . Choose an image mode from the Mode
drop-down menu. (See " Image modes,"
beginning on page 23 .)
8. Check the Anri-a liased box for optimal
renderin g of the image, a nd soft edge
tra nsitions.

• Po_s te " -

Oil Post e As PIH el s
(jg Ant 1- AIIos

0

Post e As Pa ths

-

n

·-=---=-=-:

D
( Concel I
OK

9. Click OK or press Return.

Puuz!pa3tfl
You con copy on objecl in lllustrolor and paste it
into a Photoshop image, where Jhe Paste dialog
box will open a ulomotically. Choose to paste the
Illustrator object a s pixels or as a path shape El.
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Place

When you place an o bject-oriented (vector)
image into a Photoshop image, it becomes
bitmapped and is rendered in the reso lution of the Photosho p image. The highe r
the resolution of the Photos hop image, the
better the rendering (200 ppi minimum ).
NOTE: You ca n also drag a path from a n
Illustrator image window in to a Photoshop
image window, where it wi ll a ppea r o n a
new layer.

To place an Adobe Illustrator
image into an existing Photoshop
image:
1. Open a Pho toshop image.
2. Choose Fi le menu >Place.
3. Locate a nd highlig ht the Illus trato r file

fJ The word "Delphi" was created in Adobe
Illustrator, and then placed in a Photoshop file.

you want to open D.
4 . C lick Place. A box w ill appear on top
of the image. Pa use to allow the image
to draw inside it fJ.
5. Perform any of these optional steps (use
the Undo command to undo any of them):
To resize the p laced image, drag a
handle of the bo unding border. H old
down Shift while dragging to preserve
the proportions of the placed image.
To move the placed image, d rag inside
the bounding border.
To rota te the placed image, position
the pointer o utside the bo undi ng bo rder, th en drag.
6 . To accept the placed image, p ress
Return or double-click inside the
bounding border. The placed image will
appear o n a new layer.
TIP By default, the Anti-alias PostScript
box is checked in the File menu >

To produce this image, artist Wendy Grossman
created the musical notes and other shapes in
Illustra tor and then imported them into Photoshop.

Preferences > General d ialog box, and
this setting produces the most opti mal,
but slowest, rendering o f placed images.
TIP To remove the placed image, press Esc
before or whi le it's rendering. If t he
image is already rendered, h ighl ight its
layer name on the Layers palette, then
click the trash icon.
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Chapter 3
If you change an image's dimensions or
resolution wirh the Resa mple Image box
checked, convert it to CMYK Color mode,
or transform it, blurring may occur due to
the resampling process. Despite its name,
the Unsharp Mask filter has a focusing
effect. It increases contrast between adjacent pixels that already have some contrast.
You can specify the amount of contrast to
be created (Amount), the number of surrounding pixels that will be modified
around each pixel that requires more contrast (Radius), and determine w hich pixels
the filter effects or ignores by specifying
the minimum degree of existing contrast
(Threshold).
NOTE: The Unsha rp Mask effect is more
discernible on screen than in high-resolution print o utput.

Unsharp M ask

OK
Cancel
~

D

Amount:

~ '7o

Radiu s: ~ piHels
Threshold: ~ leue ls

To apply the Unsharp Mask filter:
1. Choose Filter menu > Sharpen >
Unsharp Mask.
2. Enter a number in the Amount fie ld
(the percentage increase in contrast
between pixels) or move the Amount
slider D . Use a low setting (below 45)
for figures or natural objects a nd a
higher setting if th e image contains
sharp-edged objects. Too high a setting
will produce obvious halos around high
contrast areas. The la rger the image,
the less sharpening may be required.
3. To choose an appropriate Radius value,
which is a little trickier, you need to
consider the final size, the resolution,
and the subject matter of the image.
Enter a number between 0.1 and 100
in the Radius field or move t he Radius
slider to specify the number of pixels
surrounding high contrast edges that
will be modified. Try between 1 and 2.
H igher values w ill produce too much
contrast in areas that already have high
contrast.
T he higher the resolution of the image,
the more pixels there are on the border
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Preuiew

The original image, o bit blurry.

Startup

After Unsha rp Masking with a high Amount (160%).
Radius 1.5, Threshold 0 . Notice the halos around the
edges and the centers of the flowers.

After Unsharp Masking with a high Radius (6.0).
Amount of 130, Threshold o f 0. The soft gradations
have become choppy and the image has an unnatural
contrast and sharpness.

After Unsharp Masking with a high Threshold ( 15).
Amount of 160, Radius of 1.5. Even with the same
Amount setting as in the top image, the soft gradations
in the peta ls a nd the background are preserved.

between high contrast areas, so the
higher the Radius setting is required.
Try a high Radius setting for a low contrast image, a nd a lower Radius setting
fo r an intrica te, high contrast image.
NOTE: The higher the Radius setting,
the lower the Amount setting can be,
a nd vice versa.
4. En ter a number between 0 a nd 255
in the Threshold field or move the
Th reshold slider. T he Threshold is the
minimum a mount of contrast an a rea
must have before it will be mod ified.
At a Threshold of 0, the filter will be
applied to the entire image. A T hreshold
va lue above 0 will cause sharpen ing
along al ready high contrast edges, less
so in low contrast areas. If yo u increase
the Threshold value, you can th en
increase the Amount a nd Radius va lues
without adding sharpening noise to
a reas t hat require less sharpening.
To prevent noise from distorting skin
tones, specify a Threshold between 10
a nd 20.
5. C lick OK or press Return.
TIP To soften a grainy scan, apply the
Gaussia n Blur filter (Blur submenu ) at
a low setting (below 1) a nd t hen apply
the Sharpen Edges filter (Sharpen
submenu ) once o r twice afterward to
resharpen.
TIP If yo u' re Unsharp Masking a large
image, uncheck the Preview box to
avoid waiting for fu ll screen previews.
First, get close to the right settings
using just the preview window, then
check the Preview box to preview t he
results on the full screen, a nd fina lly,
readjust the settings, if needed.
TIP Try applying the Unsharp Mask filter
to o ne or two individual color channels
{the Red o r Green channel, for example, in an RGB image). If you sha rpen
two separate cha nnels, use the same
Rad ius va lue in both.
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Chapter 3
The Canvas Size comma nd changes t he
live, edita ble image area.
NOTE: If you want to crop right on the
image, use rhe Crop tool or the C rop
command.

Note the new and current file sizes
as you cha nge the canvas size.

To change the canvas size:

Conuos Si ze

I. If the image has a Background,
choose a Backgro und color (see pages
112-114).
2. Choose Image menu > Canvas Size.
3. Optional: C hoose a different unit of
measure from the drop-down menus.
4. Enter new numbers in the Width a nd/or
H eight fields 0. Changing the Width
won't change the H eight, and vice
versa.
5. Optional: To reposition the image in
irs new canvas size, click on a w hite
Anchor square. The gray square represents the existing image relative to the
new canvas area.
6. Click OK or press Return. Any added
areas will automatically fill with the
c urrent Background color (unless the
background is a la yer with transparency, in which case added canvas
areas will also be transpar ent) D - El.
lll

Current Si ze: 55K - Width: 1.694 Inches
[ _ llelgl1t: 1.503 inches

__j

NBIU Size: 55K - - -

1

Width: l t .694

0

llelghl: lt.5B3

I I inche s
II Inches 1• 1

I '"'"'" ~

doonun .fllludill sm rmnck, 1:21

z

~
~

w

g
~~~--------~ ~
f) The original image.
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D

The some image with added canvas pixels.

Startup

fo. ~ptZci6r dimtu uia!U and 'l:.tZ~o.futian
~rauc'l:.ap

Double-d ick the Cro p tool, check the Fixed Target
Size box on the Cropping Tool Options paleHe, enter
values in the Width, Height, and Resolution fields,
then follow steps 2-4 at right. Click Front Image
to insert the current image's Width, Height, and
Resolution values into the fields.
Hoving clicked Front Image, the crop marquee will
match the current width-to-height ratio. The cropped
image's resolution will increase or decrease to fit the
width and height values you enter. If you increase
only the resolution, the print size won't change, but
the image's pixel count will increase. Entering a
higher resolution value will cause pixel resompling,
and will probably odd distortion to the image.

fo. c'l:.ap tmf2 ima1f2 tt>6it tZXactly i~Uicl.tZ
anatfztZ'I:. ima1f2
Open both images, activate the destination image,
choose the Crop tool. check the Fixed Target Size
box and click Front Image o n the Cropping Tool
Options paleHe, activate the image you want to crop,
then d raw a marq uee. After cropping, drag-a nddrop the Ioyer or copy and paste the Ioyer onto the
destination image.

To crop an image:
1. Choose the Crop tool (C) 1z!:. from the
Marquee tool p op-o ut menu.
2. Drag a ma rquee over the portion of the
image you want to keep D .
3. Do any o f these optional steps:
To resize t he marquee, drag any ha ndle
(double-a rrow pointer) H. H old down
Shift w hile dragging to preserve the
ma rquee's p roportions.
To repositio n the marquee, drag from
inside it.
To rotate the ma rquee, position the curso r o utsid e the bo un ding box, then drag
in a circular directi on.
4 . Press Return f).
or
Do uble-click inside the marquee. If
you rotated the ma rquee, the rota ted
image will be squared off in the image
window.
TIP To stop the c ropping process befo re
accepting it, press Esc or Command-.
(period ).
TIP To res ha rpen a n image afte r cropp ing,
apply the Unsha rp Mask filter (see
pages 44-45).

;
~

D Drag a ma rquee over the portion of the

---'---"'-'~ ~

f) The cropped image.

image you want to keep.
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Chapter 3
T he Rotate Canvas command flips a ll
the layers in an image. To flip one layer at
a time, use the Layer menu > Transform >
Flip Ho r.i zontal or Flip Vertica l command.

NOTE:

To flip an image:
To fl ip the image left to right, choose
Image menu > Rotate Canvas > Flip
Horizontal 0-fJ.
or
To flip the image upside-down to produce
a mirror image, choose Image menu >
Rota te Ca nvas > Vertical D.

D

The original image.

GJ
1ft

a

E
I:

a

!
!

fJ The image flipped horizontally.

ID The image Ripped vertically.

&

.
·--..
0

D.

NOTE: The Rotate Canvas commands rotate
all the layers in an image. To rotate one
layer at a time, use a Layer menu >
T ransform subm en u rotate command.

To rotate an image a preset
amount:

Angle:

~

®•cw
0 •ccw

(~)

9

( Cancel J

Choose Image Menu >Rotate Ca nvas>
Rota te 180°, 90° CW (clockwise), or 90°
CCW (counterclockwise ).

To rotate an image by specifying
a number:
1. Choose Image Menu > Rotate
Ca nvas > Arbitrary.

2. Enter a number between -359.9° and
359.9° in the Angle field D.
3. Click ocw (c lockwise) o r °CCW
(coun terclockw ise)
4 . Click OK or press Return~-
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~After rotating on image

180°. Compare

with the flipped images, above.

Startup
tUat tfuz Phrno-~lzo-p §o-'l:mat dtxz~ and

do-a~n tdo-

Photoshop is the only format in which multiple layers
are available. You'll also need to use the Photoshop
format if you want to work with adjustment layers,
grids, guides, or the KC Color Management profiles.
Few other applications can read an image in the
Photoshop Rle format, though, sa you should keep a
copy of your layered, RBG image if you think there's
any chance you'll want to rework it, and flatten the
copy or the second version (see pages 5 1 and 98).
Painter versions 3. 1 and later will import a layered
Photoshop image -with its layers intact- they'll appear
as Rooters.

[Cl4.0 shots! Tl
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{!) ep~
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~ koclak t d s ourtc di>.PICT
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Formo t:

n

Photoohop
IT
v'Photoshop
Photoshop 2.0
BMP
ComvnSt>wc GIf
Photoshop EPS
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[
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Desktop

[

New

Eject

)

I
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(

II

Concel

Soue

I
D

rtlmstrill

JPEG
PCH
PDF
PI CT File
PI CT Resource
PIHor
PNG
Row
Sciten CT
Torga

Special instructions for saving in the EPS,
PICT, and TIFF file formats are on pages
244-245. Other file formats are covered in
the Photoshop User Guide.

To save a new image:
1. Choose File menu> Save (Command-S).
or
If the image contains multiple layers,
follow the Save a Copy instructions on
page 51.
2. Type a name in the "Save this document as" field D. Turn Thumbnail previews for the Open dialog box and the
Finder on or off in the File menu >
Preferences >Saving Files dialog box
(see page 227). Use the same dialog box
to append a three-character file exten~
sion to your files for Windows export.
3. Choose a location in which to save the
file. C lick Desktop first if you need to
locate a drive, then double-click a
folder in which to save the file or create
a new folder by clicking New.
4. Choose a file format from the Format
drop~down menu. If the document con~
tains more than one layer, only the native
Photoshop format will be available.
5. Click Save.
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The prior version of a fi le is overwritten
when the Save command is chosen.

:::.

To save an existing image:

TIH

C hoose File menu > Save (Command-S).

neuert to the preulously saued uerslon of
Hf1uto Resolution d.b."?

n Reuert lJ

!"'a

( Cancel

l

f) Click Revert when this warning prompt appears.

Toreverttothelastsaved
version:
1. Choose File menu> Revert.
2. Click Revert when the prompt
appears fl.
TIP

To revert only a portion of a n image,
use the Rubber stamp tool with its
From Saved option.
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Chapter 3
Using t he Save As command, you can save
a copy of an image in a different image
mode or use the copy to do a design variation. For exa mple, yo u can save a version
of an image in CMYK Color mode and
keep the original version in RGB Color
mode.
NOTE: Use the Save a Copy command to
copy a fi le and continue working on the
original (instructions on the next page).

To save a new version of an image:
1. Open a file. If the image contains layers

•.
"'E

-

and you want to save it in a format
ot her than Photoshop's native file format, flatten the image now.

2. C hoose File menu > Save As
(Command-Shi ft-S ).

3 . Enter a new name o r modify the existing name in the "Save this document
as" fie ld D.
4. C hoose a location in which to save th e
new version.

5. Choose a different file Format (available for a single-layer document only).
Hold down Option 'Yvhile choosing a
fo rmat to append the format's th reecharacter extension to the file name.
6. Click Save. For an EPS file, follow the
instructions on page 244. For a TIFF
or PlCT file, fo ll ow instructions on
page 245. Consult the Pho toshop manual for other formats. T he new version
w ill remain open; the origina l fi le will
close automatically.
TIP If you don't cha nge the name o f the fi le
and you click Save, a warning prompt
wi ll appear. Click Rep lace to save over
the original file or click Cancel to
return to the Save As dialog box.
TIP Your image may need to be in a
particular mode for some fo rmats to
be ava ila ble.
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ICl. 4.0 shot s 1• 1
~~ ilu t o re sututoun ~b.PICT
~e ro s rosterlu d to .P ICT
~ lmoge \I Z ~tlto.outo bui.PICT
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kodok rd sourc e dh.PICT
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Saue t hi s document as:

IChonge or Scener y D
f orma t :

I Photoshop
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Desktop
New
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Cancel

l

t

Saue
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U?tat k~ tfuz Oup llcate ccmnuuulde?
The Image menu > Dupl icate command copies an
image a nd a ll its layers, layer masks, and cha nnels
into currently available memory. A permanent copy
of the file is not saved to disk unless you then choose
File > Save. An advantage of the Duplicate com·
mand is tha t you can use the duplicate to try out
variations quickly without altering the original file.
HOWEVER, Duplicate should be used with caution,
because if an application freeze or a system crash
occurs, you' ll lose whatever's currently in memory,
including your duplicate image. (The orig inal image
probably occupied a considerable amount of memory and the duplicate occupied even more memory.
If you' re curious, both sizes ore reAected in the
Scratch Sizes on the Info bar. )

Startup
T he Save a Copy command creates and
saves a fl attened vers io n of a multi-layer
image in a ny file format you choose. The
multi-layer version of th e image will stay
open so you can continue to work on it.
The flattened version of a n image will
be smaller in fi le size tha n its multi-layer
counterpart.
rr.:--::--:--~I:::C1:::4:;:.0=s=:h=o=::'
ts:=;l,..~)_ _OAI
l!:'J nu to resolution d~ .PI CT
0

=

~ ~ps '"st Pr i£e Llh. I'ICT
I!J rrnoge size~~.outo but.I' ICT
I!J inoge srze rlb.pr mt.PICT

0

D
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Flott en Image

l

D

J

[ Cancel

Sou e o copy In:

Format:

Desktop
New

R1 kudilk <d <uurrr dll.PICT

loall copy

Gluosourus
Eject J

Soue

J

~

To copy a file and continue to
work on the original:
1. With the fi le open, choose File menu >
Save a Copy (Command-Option-S).
2. Optional: Type a new name or change
the na me in the "Save a copy in"
field 0. The word "copy" will automaticall y a ppend to the file name.

3. Choose a location in w hich to save the
0

Don' t Include Alpho Cha nnel•

copy.

4. Optio11al: For an image in the
Photoshop file format, c heck the
Flatten Image box to flatten all layers.

5. Optional: C hoose a d ifferent file
Format. If you choose any format other
tha n Photoshop, the Fla tten Image box
w ill be c hecked automatically and layers wi ll be flattened.
6. Optional: You can delete alpha channels fro m a Photoshop, PDF, Pixar,
PN G, Targa, or TIFF file by checking
the Don't Include Alpha Channels box.
7. Click Save. For an EPS file, follmv th e
instructions on page 244. The original
file wi ll remain open.
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Chapter 3
To close an image:

0 Click the close box.

Click the close box in the upper left corner
o f the documenr window D.
or

Choose File menu > Close (Command-W).
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Soue chonges to the Adob e Pho t oshop document

"junk.9" before closing?
( Don' t souc )

E
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~

n

Soue

D

If you a ttempt to close a n image and it was modified
since it was last saved, a warning prompt will appear.
Click Don't Save to close the file without saving, click
Save to save the fi le before closing, or click Cancel to
cancel the Close operation.

a

I

.!
u

To quit Photoshop:
Choose File menu > Q uit (Command-Q).

A\

L1..j,

Souo c11ongcs to the Adobe l'hutoshop document
11

Chongo of Scenery" befo re quitting?

( Don' t Soue )

If you quit Photoshop, a ll open Photos hop files will close.
If changes were made to an open file since it was saved,
a prompt will appear. Click Don't Save to close the file
without saving, click Save to save the file before quitting,
or click Cancel to cancel the Quit operation.
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T

covers how to change
the display size of an image, how to
move an image in its \Vindow, how to
display a n image in two windows simultaneously, and how to switch screen display
modes. The new Navigator palette can be
used to move an image in its window or to
change the view percentage.
HIS CHAPTER
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You ca n display a n entire image within its
w indow, or magnify part of an image to
work on a small detail. The d isplay size
is indicated as a percentage on the image
w indow title bar, in the lower left corner
of the image window, and in the lower left
corner of th e Navigator palette. The display size of an image neither reflects nor
affects its printout size.

To change the display size using
the Navigator paleHe:
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Drag in preview box to move the image in the image
window. Command·drag in the preview box to mar·
quee the area you want to magnify.

- -+------i-+

Enter the desired zoom percentage (or ratio, like 1:1
o r 4:1), then press Return. To zoom to the perce ntage
a nd keep the field highlighted, press Shift·Retvrn. (You
can a lso change the display size by double-clicking the
zoom percentage box in the lower left corner of the
image window, typing the desire d zoom percentage,
and then presssing Return.}

I

I

Click the Zoom out Move the Zoom
button to reduce the slider to change
image display size. the image
display size.

Zoom in
button to
enlarge the
image d isplay.
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Chapter 4
To change the display size using
the .Zoom tool:
1. Choose th e Zoom too l (Z ). Q..
D

Click on the image
with the Zoom tool to
enlarge the display
size. Note the plus
sign in the magnifying
glass pointer.

2. To magnify the image, click in the
image window D . O r, drag a marquee
ac ross a n a rea to magnify that a rea.
or

To reduce the dis play size, Option-click
on the ima ge f.J.
or

To display the entire image in the
la rgest poss ible size that w ill fit o n
your screen , click Fit o n Screen o n t he
Zoom Tool Opti o ns palette D.
TIP

..

TIP To d ispla}' the image at actua l pixel

:t

..
-E

size, click Actua l Pixels on the Zoom
Tool Options pa lette or do uble-click
the Zoom too l. An image's display size
equals its actua l size o nly w hen the
display ratio is 100 % (1: 1) and the
image resolut io n a nd mo nito r reso lut ion are 72 ppi.

0

0
1:
0

~

f) O ption-click on the
image with the Zoom
tool to reduce the d is·
play size. Note the
minus sign in the magnifying gloss pointer.

Uncheck the Resize Windows To Fit
box on the Zoom Too l Options palette
if you wa nt to prevent the image window from resizing when you change
the image's dis play size.

EJU !iii!!!!!!!!!!!!!E!i!ii!!!!!!!i!!!Ei!!!!i!m!!E!!!!!!!!!!!!!!i!i!!!jg!!!!!!!!i!!i! fiT !!!

I Brushes 'l
(

Zoom Tool Options""--

Fit on Screen

)

II

Actual Pix els

I~
)

[ill Resize Windows To Fit

TIP Command-S pace bar-cl ick to magnify

t he displa y size when a nother tool is
selected o r a d ia log box wi th a Preview
option is o pen. Comma nd-Opti onSpace ba r-click to red uce the dis play
S IZe.

TIP Yo u can a lso cha nge t he display size by

choosing Zoom In o r Zoom Out from
the View menu.

_gft.~'l:tcut~ ~~'1: chanyiny tluz di~play ~iJrz
Magnify

Command +

Zoom Out

Command -

Zoom in (window doesn't resize) Command Option +
Zoom out (window doesn't resize) Command O ption -
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Actual pixels/ 100% view

Command O ption 0

Fit on screen

Command 0

Navigate
:: f:i :::::m:m:!m::m::mm:::m!!!!!!!!'!!!!!!!!:mn::i!:nng::::n:m:::!:::
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Actions
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NOTE: If the scroll bars aren 't active, th e
entire image is displayed, and t here is no
need to move it.

To move a magnified image in its
window:
Click o r drag the preview box (image
thumbna il ) o n the N aviga tor palette 0.
~

n.ss%

I ,.,. 1--L."""'~-+---

I ~ I'2J

D Click on or drag the preview box on the Navigator
palette to move on image in its window.

or

Click the up o r down scroll arrow. Drag a
scroll box to move the image more q uickly.
or

Ch oose the Hand tool (H) <f'), then drag the
tmage.
TIP To fi t the entire image in the largest

document w indow your monitor
acco mmodates, do uble-click the Hand
tool o r click Fit on Screen on the Zoom
Tool Options palette or choose View
menu > Fit o n Screen.

Standard
Screen Mode

lfJ Full Screen

9 Full

Mode with
Menu Bar

Screen Mode

Click the Standard Screen Mode button o n
the bottom of the Toolbox (F) 0 to display
t he image, menu bar, scro ll bars o n the doc~
ument window, and Finder (Desktop). This
is the Sta ndard mode.
or

C lick the Full Screen M o de with Men u
Ba r button (F) H-D to display the image
a nd menu bar, but no scroll bars or Finder.
The area around the image will be gray.

rn
LJ
-~

or

Click the Full Screen Mode button (F) 19 to
disp lay th e image, but no men u bar, scroll
bars, o r Finder. The area around the image
wi ll be black.
TIP Press Tab to show/hide the Toolbox and
a ny open palettes; Shift-Tab to show/hide

the pa lettes, but no t the Too lbox.
TIP Use the Ha nd tool (H) to move the

ID Full Screen Mode with Menu Bar

!

D

u:a
CD

i"

To change the screen display
mode:

D

-

image in its w indow when the scroll
bars are hidden and the image is magnified, or use the Naviga tor palette. H old
down Space bar to use t he H and tool
wh ile a nother tool is selected.
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Chapter 4
The number of images that can be o pen
a t a time depends o n available RA1v1 and
scratch di sk space. You can open the same
image in two w indows simultaneously: one
in a large display size, such as 400%, to
edit a deta il a nd the other in a smaller display size, such as 100%, to view the whole
image. Or, leave the image in RGB Colo r
mode in o ne image window and choose
View menu > CMYK Preview for the sa me
image in a second window.

To display an image in two
windows:

i

"'I
Ill

i

1. Open a n image.
2. Choose View menu > N ew View. T he

k

sa me image w ill a ppear in a second
w indow D .

3. Optional: Move either window by dragging its title bar, and/or resize either
window by dragging its resize box.
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'l:acr>!tYr. tha ~ canva~

Choose a Foreground color (see pages 111-115).
choose the Point Bucket tool, <l:l then Shift-dick on
the work canvas fJ. You can't undo this. To restore
the default gray, choose 50% gray for the Foreground
color, then Shift-dick the work canvas again.

UWMI U . Im e 61.7 :1.
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Work canvas
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Do
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0 An image displayed in two windows simultaneously: one in a Iorge
display size for editing, the other in a smaller display size for previewing.
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Pixels-not transparent areas-selected on o layer.

I Layers"\ Chanr\els
( Normal

l:O::J

~Paths "'-

0U CAN USE any Photoshop selecion tool-Marquee, Lasso, or Magic
Wand-to isolate an area of an
image. If a command, such as a filter, is
applied to a selection, only the selectio n
is affected- the rest of the image is protected. A selection is d efined by a moving
marquee.
The creation of selectio ns is covered in this
chapter, including using the Marquee tool
to create rectangular or elliptical selectio ns,
the Lasso tool to create irregular or polygonal selections, and the Magic Wand tool
and Color Range command to select areas
by color or shade. In this chapter you wi ll
also learn how to create a fra me selection,
how to deselect a selection, how to move
or hide a selection marquee, how to flip,
rotate, resize, add to, subtract from,
feather, defringe, and smooth a selection,
and how to create a vignette. You can
convert a selection into a path for precise
reshaping, and then convert it back into a
selecti on (see pages 166 and 172).
The selectio ns covered in this chapter are
non-floating- they contain a layer's
underl ying pixels. If a non-floating selection is moved on the Background 0, the
exposed area is covered with the current
Background color. If a non-floating selection is mo ved on a layer, the exposed area
wi ll be tra nsparent.

O
_ .:..pd
_· c_
it~y_:_ _ _
10
.....;0.....;%"7..

.c.. .

0Preser ve Transp.:~rency

Q

I fbil JI liL I nrr

To select an entire layer:
C hoose Select menu > All (Command-A).
A marquee will surround the entire layer D.
To select only pixels-not the transparent
areas- on a layer, Command-click t he layer
name o n the Layers palette D.

57

-"""'
=:.

a

:1
Ill

;·...
:1

f..

Chapter 5
To create a rectangular or
elliptical selection:
1. Choose a target layer.
2. Choose the Rectangular tvlarquee or

I:
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Elliptical Marquee tool D. To toggle
between those t\vo tools, press M.
3. Optional: To specify th e exact dimensions of the selection, w ith the
Recta ngular or Elliptical Ma rquee tool
highlighted, press Return to open the
Marquee Options palette (or doubleclick the tool), choose Fixed Size from
the Style drop-down menu fJ, then
enter Width and H eight va lues.
R emember, though, you're counting
pixels based on the fil e's resolution, not
the monitor's resolution , so the sa me
Fixed Size marquee will appear larger
in a low resolution file than in a high
resolution fi le.
To specify the width-to- height ra ti o
of the selection (3-to-1, for exa mple),
choose Constrained Aspect Ratio from
the Style drop-down menu, th en enter
W idth and H eight va lues. Enter the
same number in both fie lds to create a
circle o r a square.

D

I[=J I() I~=" I ~ Iill
I

I

I

I

Rectangular Elliptical Single Single
Marquee
Marquee Row Column

gli:i ::g:m::m:::mg:::m::::::g::m:mm:m:mm:mmgmmm:mmm: s m
I Br~she; 'I Mar~u~e Option~"'- .. . T~

I:::J

Shape: [ Rectangular
Style: [ Fix ed Size f)

Width : ~~
Feather :

J~J

Height: -~ pixels

0

pix els

Anth;liased

1-------- ----- ----- -I
I

4. Optional: To soften the edges of the
selection before it's created, enter a
Feather amou nt on t he Options palette.
Enter 0 to produce no feathering .

5. If yo u specified Fixed Size va lues, click
on the image. For a ny other Style, drag
d iagona ll y D . A marquee will appear.
Ho ld down Space bar to move the ma rq uee while drawing it. To move the
ma rquee after releasing the mouse, follow th e instructions on page 65.
TIP As you drag the mouse, the dim ensions
of the selection will be indi cat ed in the
Wand H fields on the Info palette.
liP To drag from the center of a selection,
ho ld down Option and drag. Release
the mouse, then release Option.
TIP H old down Shift while d ragging to
create a square or a circular selection.
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fn Drag diagonally to create a rectangular selection...
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...or an elliptical selection.
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Select
NOTE: It's a good idea to make a ll your

f/nti-ali~i~
Check the Anti·aliased box on the Options palette to
create a selection with a softened edge that steps to
transparency. Uncheck Anti-aliased to create a crisp,
hard-edged selection.

I

To create a freeform selection:
1. Choose a target layer.
2. Choose the Lasso tooL P.
3. Optional: Enter a va lue in the Feather
field to soften the edges of the selection.
This amount will remain in effect until
it's changed o r the tool is reset.
4. Drag around an area of the layer D.
When you release the mouse, the open
ends of the selection will automatica lly

[',

\

I

modificatio ns to a selecti on before deselecting it, because it is very difficult to precisely
reselect an area, unless you save it as a
mask in an alph a channeL If the shape you
want to select isn't too complex, use the
Pen tool to select it instead of the Lasso-you'll get a smoother selection. Yo u can
also convert a selection into a path for
p recise reshaping.
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)0 111.

TIP To feather a selection after it's created,
I ~--:
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TIP To create a stra ight side as you're using
'

A Lasso tool selection.

use t he Select menu > Feather command
(Command-Shift-D ).

......'

~

the Lasso tool, with the mo use button
still down, press Option, and click to
create corners. Release Option to
resume drawing a freehand selection.
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f) A Polygon Lasso tool selection.

To create a polygonal selection:
'1. Choose a target layer.
2. Choose the Polygon Lasso tool ~ from
the Lasso tool pop-out men u.
3 . To create stra ight sides, click to create
points fl. To join the open ends of the
selectio n, click on the starting point
(a small circle will appear next to the
pointer). O r Command-click or doubleclick to close the selection automatically.
Option-drag to create a curved segment
as yo u draw a polygonal selecti on.
Release Optio n to resume draw ing
straight sides.
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Chapter 5
If you click on a layer pixe l with the Magic
Wa nd tool, a selection will be created tha t
includes adjacent pixels of a similar shade
o r color. You can then add similarly colo red, non-a dj acent pixels to the selection
using the Similar command, or non-similar
colors by Shift-clicking.

To select by color (Magic Wand):
1. Choose a target layer.

fo. ~iflzawztttZ an t>6jact t>n a Dfat-ct>!t>'l:
6ac4'1:t>Und
Select the background of the image using the
Magic Wand tool, choose Select menu > Inverse
(Command·ShifH), choose Edit menu >Copy, then
Edit menu > Paste. The object will paste onto its own
Ioyer. You con then fill the layer the abject originally
come from with o Aot color.

2. Choose the Magic Wand tool (W) . ~\
3. Check the Sample Merged box on the

"'I
1:

Magic Wand Options pa lette to sample
from colors in a ll the currently displayed layers to create the selection.
Only pixels on the curre nt target layer
can be edited, but you can a pply
cha nges within the sa me selection ma rquee through successive target layers.
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4. Click on a shade or color on the target

0
0

5. Optional: To enlarge the selection based
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Uncheck the Sample M erged box to
sa mple from colors on the target layer
onl y.
layer.
on the current Tolerance setting on the
Magic Wand Options palette, choose
Select menu > Grow one or more t imes .

6. Optional: To select other, non-contiguous areas of simila r color or sha de on
the layer, choose Select menu > Similar.

gru gmm:nm:::mm:::::m:m::m:mm:g:mii::mm:::::::m:::m:n::nl:i ::·

I Brushes "!
Tolerance :

0

Magi( WandOJiti_ons ~

'@g] 0

I . ~.

lEI Anti-aliased

Sample Merged

7. OfJtional: To specify a different
To lerance range, enter a number
between 0 and 255 in the Tolera nce
field on the Magic Wand Options
palette 0 , then click on the image
again (see "Tolerance," at right).
liP C hoose Edit > Undo to undo the last
created selectio n.
liP To quickly select all the pixels on a
target layer (not the Background ),
Command-click the layer name.
liP If you have created a floating selecti on
by moving a selection using the
Move tool, you ca n Option-drag with
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To expand or narrow the range oF shades or colors
the Magic Wand tool selects, enter o number between
0 and 255 in the Tolerance field on the Magic Wand
Options palette. With a Tolerance of 32, the Magic
Wand will select within a range of 16 shades below
and 16 shades above the shade on which it is cl icked.
Enter 1 to select only one color or shade. To gradually
narrow the range of shades or colors the Magic
Wand tool selects, modify the Tolera nce value
between clicks.

Select
another selection too l to remove pixel
areas fr om the selectio n, if necessary.
TIP To add to a selection with the Magic
Wand tool, Shift-click outside the selection. To subtract from a selection,
Option-click inside the selection. You
can also use a nother selection too l, such
as th e Lasso, to add to or subtract from
a selection (see page 67).
TIP To Expand or Contract the selection by
a specified number of pixels, choose
either command from the Select menu >
Modify su bmenu.
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A Magic Wand selection using a Tole rance of 10.

A Magic Wand selection using a Tolerance of 40.
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Using th e Color Range comma nd, you ca n
select a reas based on existing colo rs in the
image or based on a particula r luminosity
o r hue range.

To select by color (Color Range):

1. Choose a target layer. The Color Ra nge
comma nd samples colo rs from all the
cu rren tl y visible layers, but, of course,
only the ta rget layer w ill be ava ila ble
for editing. Yo u can limit th e selectio n
range by fi rst creating a selection.

2. Choose Select menu > Color Range.
3. Choose from rhe Select drop-down

.I.
--.

menu. You can limit the selection to
a color range (Reds, Yellows, etc.), to
a luminosi ty range (High lights,
M idrones, or Shadows), or to Sampled
Colors (s hades or colors you' ll clic k o n
with the Color Range eyedropper).
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4. Choose a Selecti on Preview o ption fo r
the image window.
5. To preview the selection, click the
Selectio n butto n; to redisplay the whole
image, click the Image butto n. O r, ho ld
down Command w ith either o ption
selected to toggle between the two. If
the image extends beyond the edges of
your monitor, use the Image optionChoose a color or
luminosity range from the
Select drop-down menu,
or choose Sampled
Colors to sample colors
from the image using the
Color Range eyedropper.

the entire image will be displayed in the
preview box to facilitate sa mpling.
6. If you chose Sampled Colors in step 3,
click in the preview box or in the .image
window with the eyedropper cursor to
sa mple colors in the image.

7. O ptional: M ove the Fuzziness slider to
the right to expand the ra nge of colors
o r shades selected, o r move it to the left
to na rrow th e ra nge.

8. Optional: If you chose Sampled Colo rs
in step 3, Shi ft-click with the eyedropper cursor in the image window o r in
the preview box to add more colors or
shades to the selection . Optio n-click to
remove co lo rs or shades from the select ion. O r, click the "+" or " -" eyedropper
icon button in the Color R ange dia log
box, then click on the image or in the
preview box without holding down
Shift o r O ption.
9 . Click OK or press Return .

Co tor R11n e
Sele ct:( pi So mpted Colors

1.... 1

l[

Fu zziness:
~Move the Fuzziness slider-.J------!==-2!;:--------===to the left or to the right
to reduce or expand the
range of colors selected.

Choose o Se lection
Preview method for
the image in the
image window.
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o se tectlon

1•1

JJ

Click Load to
locate and load
previously saved
settings.

( Sou e ...

Click Save to save
the current Color
Range settings.

0 lnuert

f> lmoge

Selection Pre ule w: [ Non e

OK

_,
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_ Concel
( Lood ...

Select
To create a frame selection:
I. Choose a target layer.
2. Choose the Rectangular or Elli ptical
Marquee tool (M), then press and drag
to create a selection, or choose Select
menu > Select All (Command-A).
3. Option-drag a smaller selection inside
the first selection D.

Selected

,------------ --- --1

I

I

;
0 A frame selection created using the Rectangular
Marquee tool.
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To produce this image, a frome selection was created
a d ifferent way: First the Marquee tool was used to
select the center area, then the Inverse command was
used to reverse the selected and non-selected a reas
so the outer area became the selection. The levels
command was used to screen back the selected area.
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To select a narrow border around
a selection:
1. Create a selection.
2. Choose Select menu > Modify> Border.
3. Enter the desired Width of the border
in pixels f). The a llowa ble range is 1
to 64.
4. Click OK or press Return. T he new
selection w ill evenly straddle the edge of
the orig inal selectio n ~-
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To deselect a selection:
With any tool selected, choose Select
menu > None (Command-D).
or

C lick anywhere on the layer using a
Marquee tool or the lasso tool 0, but
not the Polygon l asso tool.

D Click outside a
selection to
deselect it with a
Marquee or Lasso
tool. Click inside
o selection to
deselect it with the
Magic Wand tool.

or

Click inside t he selection with the Magic
Wand tool. (If you click outside the selecti on with the Magic Wand, you "viii create
a new selection. )
TIP It's difficult to reselect the same area
twice, so deselect a selection only when
you're sure you've finished using it. If
you un intentionally deselect, choose
Edit menu > Undo immediately. If you
think you might want to reuse a selection, save it as a path or in an a lpha
channel.
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If you delete a non-floating selectio n from
a layer, the original selection area will
become transparent. If you delete a nonfloating selection fro m the Background,
the selection area will fi ll with the current
Background color.

A selection deleted from o layer.

To delete a selection:
Press Delete.
or

Choose Edit menu > Clear.
or

Choose Edi t menu > Cut (Command-X)
if you wa nt to place the selection on the
C lipboard.

64

A selection deleted from the Background.

Select
To move a selection marquee:
1. O ptional: To aid in positioning t he
ma rquee, c hoose View m enu > Show
G rid o r drag a gu ide o r guides from the
ho rizontal or vertical ruler, and also
tu rn on Snap to Gu ides (View men u >
Sna p to Guides, o r Com mand-Sh ift-;).

2. Choose a ny select ion to ol.
w

~~~~_______[U[Ll~------~~~~

D

Moving a marquee.

3. Drag inside t he selection D. H old down
Shift after yo u start dragging to constra in the movement to 4 5° increments.
or

Press any a rrow key t o move the marquee one pixel a t a time.
TIP If you d rag a selecti on on a layer usi ng
the Move tool, t he selection w ill be c ut
from its laye r and the empty space w ill
be replaced by la yer tra nspare ncy. If a
selection is moved from t he Background,
the empty space w ill be filled with the
current Background color. In eit her
case, the select io n will become a floating selection .
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El The original selection-the angels a re selected.
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To switch the selected and
unselected areas:

iJ The selection inverted- the background is selected.

Choose Select menu > Inverse
(Comma nd-S hift-!) fl-l~l
TI P Choose Inve rse aga in to switch back .
TI P It 's easy to select a shape on a flat color
bac kground: Ch oose the M ag ic Wand
tool, enter 5 in the To lerance field on
the M agic Wa nd Options pa lette, click
o n the flat colo r background to select it
entirely, then choose Select menu >
Inverse.
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To hide a selection marquee:
Choose View menu > Hide Edges
(Command-H). The selection will remain
active.
TIP To red isplay the selection ma rquee,
choose View menu > Show Edges.
TIP To veri fy tha t a selection is still active,
press on the Select menu. Most co mmands will be availa ble if a selection is
active.
TIP You can choose the Hide Edges com-

mand whi le some Image menu and
Filter menu dia log boxes a re open.

To transform a selection:
To apply the tra nsform commands (flip,
rota te, or scale) 0 - f), follow the instructions for transforming a layer on pages

89- 91.
If you transfo rm a selection on a layer, a ny
remaining empty space will be replaced by
layer transparency. If the selection was o n
the Background, the empty space will be
filled with the current Background colo r. In
either case, if you transform a selectionunl ike if you tra nsform a layer-the selection will automatically turn into a floating
selection.

0

Scaling a selection.

To resize a selecti on marquee using a
command, choose Select menu > M odi fy >
Ex pand or Contract, enter a number of
pixels in the Expand By or Contract By
field, then click O K.
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f) The selection enlarged.

66

Select
To add to a selection:
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Choose a ny selection tool other than the
Magic Wa nd, position the cursor over the
selection, then Sh ift-drag to define an additiona l selection area 0-H.
or

Click the Magic Wand tool, then Shift-click
on any unselected area.

.--'I

TIP

D

The original selection.

/
~

If the additional selection overlaps the
o rigina l selection, it w ill become part
of the new, larger selection. If the addition does not overlap the orig inal
selecti on, a second, sepa ra te selection
wil l be created.
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f) The selection enla rged.

To subtract from a selection:
Choose a ny selectio n tool other tha n the
Mag ic Wa nd, then Option-drag around the
area to be subtracted.
or

Choose the Magic Wand too l, then
Optio n-click on the area of shade or color
in the selection to be subtracted.
TIP Option-Shift-drag to select the intersection o f an existing selectio n and the
new selection.
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To vigneHe an image:
1. For a mu lt i-laye r image, choose a target
layer, and uncheck the Preserve Tra nsparency box. The vignette you create is
going to appea r to fade into t he layer or
layers below it.
For an image wi th a Background on ly,
choose a Background color (see pages
111- 115) for the a rea a ro und the
vignette.
2. Choose the Rectangular M a rquee r-; ,
Elliptical Ma rquee 0, o r Lasso
tool P.
3. On the Options palette, enter 15 or 20
in the Feather field. Or to fea th er the
selection afte r it's created instead, choose
Select menu > Feath er after step 4.
4. Create a selecti on D .
5. Choose Select menu > Inverse
(Command-Shi ft-!) .
6. Press Delete fl.
7. Deselect (Comma nd-D ).

~

II
1ft
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The original image.

The vig nette.
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---COffiPO~ITING
covers methods for
rearranging image elements using the
Move tool and using the Clipboard
commands: Cur, Copy, Paste, and Paste
Into. Compositing is accomplished using
layers. In o rder to place imagery on its
own layer, you'll need to learn how to
select pixels in a one-layer document so you
can move them from one layer to another
or copy them between images. (Instructions
fo r moving a selected area of a layer or a
whole layer to another document are on
pages 94-96.)

T

HIS CHAPTER

0

Moving a selection on a layer .. .

To move a selection:

f) . . . a transparent hole is left behind.

iJ Moving a

selection on the Background: the
exposed area Rlls with the current Background calor.

1. Optional: To help you position the
selection, choose View menu > Show
Grid (Command-") or drag a guide or
guides from the horizontal or vertical
ruler, and also turn on Snap to Guides
(View menu> Snap to Guides, or
Command-Shift-;).
2. ff the selection is on the Background,
choose a Background color. The area
the moved selection exposes will fill
with this color automatically. If the
selection is on a layer, the exposed area
will fill with transparency.
3. Choose the Move tool (V) ~+ . Or hold
down Command to access the Move
too l while any tool other than the Pen
or Hand tool is chosen.
4. Position the cursor over the selection,
then drag. The selection marquee and
its contents will move together 0-D.
A floating selection layer will be created. Read about floating selections on
the nex t page.
liP Press any arrow key to move a selection
in 1-pixel increments.
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Chapter 6
If yo u follow the instructio ns on t he previous page to move a selection or the instructions below to drag-copy a selection, a new,
temporary Floating Selection layer wi ll be
created a utomatically D. You can modify
floating selection pixels without changing
pixels in the layer below it.

What to do with a floating
selection:
To merge a floating selectio n into t he layer
below it, click on any other layer. Any areas
tha t extend beyond the selection wil l be
preserved and can be dragged into view
using the Move tool. The selection marquee
will remain active, though now it will surround pixels on the new target layer.
Deselect the marquee if you're done with it.

Ul/uzt ~ tfuz di/Jfl"l:flncfl 6f2twvzf2n a
-J!oatlny and a non-{jloatlny ~flftzctlon?
A non-floating selection is created when any selection
tool or the Color Range command is used. If you
Delete or Cut selected non-floating pixels from the
Background, the area left behind will automatically fill
with the current Background color. If you remove pixels
from a Ioyer, the area left behind will be transparent.
A floating selection Ioyer is created a utoma tically if a

selection is dragged or Option-dragged with the Move
tool. Pixels in a floating selection ore temporarily suspended above the former target layer.

01'

To turn the floating selection into its own
layer and leave pixels on the underlyin g
layer unchanged, double-click the Floating
Selection layer name, enter a name, th en
click OK.

...
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or

To remove the floating selection altogether,
with the "Floating Selection" name active,
click the Layers palette Trash icon, or press
Delete, or choose Edit menu > Cut or Edit
menu > Clear, or choose Delete Selection
from the Layers palette command menu.
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To drag•copy a selection:

f) Option·drogging a
selection.

D

A copy of the
selection is moved.

1. C hoose the Move tool.~+ (Use the
Comm and key to access the Move too l
w hile another tool is selected .)
2. Hold down Option before and as you
drag the selection you want to copy.
Release th e mouse before you release
Option. The copied selection wil l
appear on the Layers palette as a floa ting selection El-e.
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.fln o6jf2ct ln motlon
Hold down Option a nd press on arrow key a bunch
of times to generate multiple copies of a selection, one
pixel aport: Each time you create a new copy, the
prior Rooting selection Ioyer copy will merge into the
underlying Ioyer. Hold down Option-Shift and press
on arrow key to offset each new copy by ten pixels.

Compositing
Knt>w ff.CXL'I: lmayq d/mqn~lt>n~ and 'l:tZ~t>
!utlt>n 6tZDt>'l:tZ ct>pylny 6tZtwrzrm lmtrytZ~
• Before using the Clipboard commands, compare
the dimensions of the image to be Cut or Copied
with the dimensions of the laye r onto which it wi ll
be posted (the "destination layer"). If the image on
the Clipboard is larger than the destination layer,
the Clipboard image will extend beyond the image
window. You con use the Move tool to reposition
the extended areas after pasting.
• The size of a selection may change when posted,
because it is re ndered in the resolution of the desti ·
notion layer. If the resolution of the destination
Ioyer is higher than that of the imagery you ore
pasting, the Clipboard image will become smalle r
when pasted. Conversely, if the resolution of the
destination layer is lower than the resolution of the
Clipboard imagery, the Clipboa rd image will be
enla rged when pasted. You can use the Image Size
dialog box to choose the same resolution (and
dimensions, if desired) For both images. Follow
the instructions on page 7 4 to paste into a smaller
image.

Clipboard facts
You can use the C ut or Copy command to
save a selection to a temporary storage
area called the C lipboard, a nd then use the
Paste or Paste Into command to paste the
C lipboard imagery onto another layer in
the same image or in another image. The
C ur, Co py, and Paste Into commands are
available o nly when an area o f a layer is
selected.

If you create a selection and choose the
Cut command, the selection will be placed
on the Clipboard. (The Clea r co mmand
doesn 't use the Clip board.) If yo u Cut or
Clea r a non-floating selection from the
Backgro und, the exposed a rea will be filled
with the current Background color. If you
remove pixels fro m a layer, the area left
behind will be transparent. For the most
seaml ess transition, check the Anti-aliased
box on the Options palette for your selection tool before creating your selection.
The Paste command pastes the Clipboard
con tents into a new layer and preserves
a ny a reas that extend beyond the selection.
You ca n move the entire layer to reveal
the extended areas. If you then save you r
document, the extended areas will save
with it. If you crop the laye r, however, th e
extended areas wi ll be discarded.
The Cli pboard can contain onl y one selection at a time, a nd it is replaced each time
Cut or Copy is chosen. The sa me C lipboa rd contents can be pasted a n unlimited
num ber of times, and will be retained if
yo u quit Phoroshop. They will also be
retained if you switch to another application if the Export Clipboard box is checked
in th e General Preferences dialog box.
O ne more info bite: The dimensions in the
New dialog box a utomatically match the
dimensions of imagery on the Clipboard.
TIP If the Clipboard imagery is large, the
remaining ava ilab le memory for processing is reduced. To recla im memory,
e mpty the C lipboard by choosing
Edit > Purge > Clipboard.
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Chapter 6
To copy and paste a selection in
the same image:
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1. Select an area on a layer or the Background. To feather the selection, choose
Select menu > Feather, a nd enter a value.
2. Choose Edit menu > Copy D
(Command-C ) {or choose Edit menu >
Cut to cut the selecti on ).
3. Choose a target layer.
4. Choose Edit menu >Paste
(Comma nd-V ) f).
5. Optional: Restack, move, o r defringe
the new layer.

lf yo u drag selected pixels fro m one image
to another, presto, those selected pixels will
be copied onto a new layer in the destination image. This drag-a nd-drop method
bypasses the Cli pboa rd, so it both saves
memory a nd preserves the Clipboard contents. If your mo nitor it too small tO d isplay two image windows simulta neously,
use t he copy-a nd-p aste metho d instead.

0

To drag-and-drop a selection
between images:

"'.!•

1. Open the source and destin ation
images, and make sure the tv.ro image
windows don 't completely overla p.
2. Select an a rea of a layer.
3. Choose the Move tool. .,_+

1
Ill

:.

t
0

u

or

H o ld down Comma nd .

4. Drag the selectio n into t he destinati on
image w indow, a nd release the mouse
w here you w ant the pixels to be
d ropped. Yo u can always move the new
layer aro und later using t he Move tool.
TI P Hold down Shift before a nd as you
drag to a utomatically drop the selection in the exact center of the destination image. Yo u ca n release the mouse
w hen the pointer is anywhere inside the
destination image window.
TI P To drag-a nd-drop a whole layer to
another image, see pages 95-96.
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The music layer was selected in another image, then
pasted into a Type Mask tool selection.

if:
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;,f) The layer contents can be repositioned within the
layer mask, since the two aren't linked together. For this
image, the music layer icon was activated, and then the
layer contents were moved upward using the Move tool.

~ The pasted image appeared on a new layer and
the layer mask was created automatically when the
Paste Into command was chosen. The pasted image
{the music) is only visible within the white areas in the
layer mask, in this case, the letter shapes .

If you use the Paste Into command to paste
the Clipboard contents into the boundary
of a selection, a new layer is created automatically and the active marquee becomes a
layer mask. The pasted image can be repositioned within t he boundary of t he visible
part of the layer mask, and the mask itself
can also be edited.

To paste into a selection:
I. Select an area of a layer. If you want to
feather the selection, choose Select
menu > Feather and enter a value.
2. Choose Edit menu > Copy to copy
pixels only from the ta rget layer, or
choose Edit menu> Copy Merged
(Command-Shift-C) to copy pixels
within the selection area from all the
currently visib le layers.
3. leave t he same layer active, or activate
a d ifferent layer, or activate a layer in
another image.
4. Select an area (or areas) into w hich the
Clipboard image will be pasted.

5. Choose Edit menu > Paste Into
(Command-Shift-Y) . A new layer and
layer mask will be crea ted D-B.
6. Optional: The entire Clipboard contents
were pasted onto the layer, but the layer
mask may be hiding some of them. Use
the Move tool to reposition the imagery
w ithin t he area the layer mask reveals.
To select the layer mask, click on the
layer mask thumbnail. Drag the layer
mask to reposition the area the layer
mask revea ls. Paint on the layer mask
w ith white to reveal parts of the image,
or with black ro hid e parts of the image.
To move the layer and layer mask in
unison, first, on the Layers palette, click
in the space between the layer and layer
mask thumbnails to li nk the two layer
components together. (Click the li nk
icon to unlink the layer and layer mask.)
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Chapter 6
Normally, in Photoshop 4.0 or later, if you
move a la rge selection or layer or paste into
a nother image, all the pixels on a layer are
preserved, even th ose that may extend
beyond the visi ble edge of t he layer (Adobe
calls this "Big Data"), regardless o f the
dimensions of the image imo w hich the
layer is moved. If you want to trim the
pasted imagery as it's pasted , fo llow the
instructio ns below, but please read the
sidebar on page 71 before proceeding.

hlm <»: incfudtz flz'9 Pata
• To remove pixels that extend beyond the edge of
a layer, make sure the layer is active, choose Edit
menu > Select All, then choose Ima ge menu > Crop.
Trimming off Big Data will reduce a fi le's storage
size.
• If you apply an image editing command, like a
filter, to a whole layer, any big data that is part of
the layer will also be modified. To include Big Data
by making it visible in the image window, use the
Canvas Size command.

To paste into a smaller image:
1. C lick on the destination image, then

f
-..
E

u

'i
E

"'a

.!r:

·-!

:."'

I rn a e Size

-

hold d own Option and press a nd
ho ld on the Sizes bar in the lower left
corner of the image window. Jot down
the image's dimensions.
2. Create a selection on another (larger)
image.

3 . Choose Edit menu > Copy.
4. Choose File menu > New.
5. Type a name in the Name field, then
click OK. The Width, Height, Resolution, and Mode will a utomatically
conform to that of th e Clipboard
imagery.
6. Choose Edi t menu > Paste.
7. Choose Image menu > Image Size.
8. Check the Resample Image box to
make t he resolution the same as that
of the destin ation image D. Enter
smaller numbers than the dimensions
of the destination image (step 1, above)
in the Width and H eight fields fJ, then
click OK or press Return.
9 . Choose Select menu > All to reselect
the pasted layer.
10. Choose Edit menu > Copy, click in the·
destination image, then choose Edit
menu > Paste.

or
Shift-drag the layer na me into the destination image window.
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19 The original image.

The Blur tool decreases contrast between
pixels. Use it to soften edges between
shapes. The Sharpen tool increases contrast
between pixels. Use it to delineate edges
between shapes. Neither tool can be used
on a image in Bitmap or Indexed Color
mode.
To sharpen or blur edges:
1. Choose the Blur tool 6 or the Sharpen
tool (j (R to toggle between the nvo).
Each tool has its own Options palette
settings.
2 . On the Focus Tools Options palette,
choose a Pressure percentage D. Try a
setting of around 30% first.
and
Choose a mode f). Choose Normal to
sharpen o r blur pixels of any shade or
color. Choose Darken to sharpen or
blur only pixels darker than the
Foreground color. Choose Lighten to
sharpen or blur only pixels lighter than
the Foreground color. (The blending
modes are described on pages 26- 28.)
3. Optio11al: Click the Sam pie Merged box
o n the Options palette to pick up pixels
from other visible layers under the
pointer to place on the target layer.
4. Click the Brushes tab on the palette,
then click a hard-edged or soft-edged
tip D.
5. Drag across the area of the image that
you want to sha rpen or blur 19-I~J.
Stroke aga in if you want to intensify
the effect.
TIP To avoid creating an overly grainy
texture, use the Sharpen tool with a
medium Pressure setting and stroke
only once on an area.

mAfter using the Sharpen tool on the strawberry in
the cente r, and the Blur tool on the rest of the image.
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Chapter 6
Grids, rulers, and guides can help you posit ion objects precisely.

To hide or show rulers:
Choose View menu > Show Ru lers
(Command-R). Ru lers wi ll appea r on the
top and left sides of the image window, a nd
the current position of the p ointer is ind ica ted by a dotted marker on each ru ler 0.
To hide the rule rs, choose View menu >
Hide Ru lers.
TIP To quickly access the Units & Rulers

Preferences dia log box to cha nge t he
ruler units, double-click inside the
either ruler.

0

To change the rulers' zero origin:
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119 Grid lines.I

To hide or show the grid:

76

I

Ic:> \li

~10~ Untitled- 1 @ 1 00 '7o

100%

Choose View> Show Grid (Command-") 19.
To hide the grid, choose View > Hide Grid.

Dragging the
ruler origin.

1¢ I

100 %

To reset the ru ler origin, double-click
where the rulers intersect in the upper
le ft corner of the image window.

The grid is a non-printing fra mewo rk t hat
ca n be used to align image e lements.
Guides are individua l guidelines that you
drag into the image window yourself. With
View > Snap To G uides turned o n, selections and tool pointers w ill snap to a guide
if it's moved near (with 8 screen pixels o f)
a guide. Ditto for View> Sna p to Grid.
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f)-~.
TIP
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1. To make the new ru ler origin snap to
gridlines, choose View menu > Snap
to Grid (Command-Shift- " ). To make
the ru ler origin snap to guidelines,
choose View menu > Snap to Guides
(Command-Shift- ;).
2. Drag from the intersection of the rulers
in the upper left corner of t he image
window diago na ll y into the image
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To create a guide:
Make sure the rulers a re dis played, then
drag from the horizontal or vertical ruler
into the image w indow D . H old down
Shift as yo u drag to snap the guide to ru ler
increments as you drag. If the grid is displayed and View > Snap to Grid is turned
on, the guide can be snapped to a grid line.
TIP To lock all ruler guid es, choose
View menu > Lock Gu ides
(Command-Option-;).
TIP To switch a guide from vertical to
horizontal, or vice versa, hold down
Option as you drag.
TIP To move an existing guide, drag it
using the Move tool.
TIP File menu > Preferences > Guides & Grid
to choose a new guide color or style.

To remove guides:
To remove one guide, drag it our of the
image wind ow using th e Move tool.
or
To remove all guides, choose View menu >
Clear G uid es.
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fJ The original image.

Take Snapshot copies th e contents of the
target layer into the snapshot buffer. The
buffer contents can be reco uped man ually
by dragging the Rubber Stamp tool (From
Snapshot option) or into a selection using
the Fill command (Use: Snapshot option).

To use the Take Snapshot option:
1. Edit o r apply a fi lter to a target layer.
2 . C hoose Edit menu > Take Snapshot.
Choose Take Merged Snapshot to copy
th e contents from a ll visible layers.
3. C hoose Edit menu > Undo.
4. Use t he Rubbe r Stamp tool, Option:
From Snapshot, to restore pa rts o f the
prior effect manually.

D

We applied the Gloss filter to a layer, chose Undo,
selected the area around the tree, and then filled the
selection (Use: Snapshot) . Try doing the same thing
using the Distort > Wave or Ripple filter or an Artistic
or Sketch filter.

or
Select pa rt of a layer a nd use the
Edit men u > Fill (Use: Snapshot)
co mma nd fJ-11~.1. C hoose Edit menu >
Purge > Snapshot when you' re finis hed.
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Chapter 6
Cloning
The Rubber Stamp tool can be used to
clone and rearrange imagery from one
layer to another w ithin an image or to
clone imagery from one image to another.
The same tool ca n be used with its From
Saved option to restore part of the last
saved version o f a n image.

•
In
II

-E

To clone areas within an image:
1. Choose the Rubber Stamp too l (S). £
2. On th e Rubber Stamp Options
palette, choose a mode.
and
Choose an Opacity percentage .
arrd
Choose "Clone (aligned) " from t he
Option drop-down menu D. The other
options are explained at right.
3. Check the Sample Merged box on the
Options palette to have the Rubber
Stamp tool sa mple pixels from all currently visible layers that you Optionclick over. Uncheck Sample Merged to
sample pixels from only the current
target layer.
4. Click the Brushes tab, then click a
small brush tip to clone a small detail
or a medium- to large-size tip to duplicate larger areas.
5. Activate the layer you wanr to clone
from.
6. In the image window, Option-click on
the area of the layer you want to clone
from to establish a source point. Don't
click on a transparent part of a layernothing w ill be cloned.
7. On the same layer, drag the mouse
back and forth where you want the
clone to appear D.
or

For the most flexibility in editing the
image layer, choose a nother target
layer, then drag t he mouse.
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No source point is needed for these steps.
• To Rubber Stomp a pattern, before step 1, at left,
select a rectangular a rea to become the pattern
tile, choose Edit menu > Define Pattern, choose
Pattern (aligned) or Pattern (non·aligned) from the
Rubber Stamp Options palette drop·down menu,
then drag on the layer to stamp the pottern.
Choose Pattern (aligned) to stamp pottern tiles in a
perfect grid, regardless of how many separate
strokes you use. If you don't want the tiles from
each stroke to align, choose Pattern (non-aligned).
• To clone areas from the last saved version of the
image, choose From Saved.
• To create Impressionistic strokes, choose
Impressionist, and use short strokes as you clone.
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Ill Drag the mouse
where you want the clone
to appear. To produce
this illustration, Clone
(aligned) was chosen for
the Rubber Stamp tool.

Compositing
If the Preserve Transparency
box is checked on the Layers palette,
cloning wi ll only appear where existing
pixels are on that layer.
Two cursors will appear on the screen:
a crosshair cursor over the so urce point
and a Rubber Stamp cursor where you
drag the mo use. Imagery from the
source point will appear where the
mouse is dragged, and it will replace
the underlying pixels.
TIP Using the Rubber Stamp tool with the
Clone (aligned) Option, you can clone
the entire layer, as long as you don't
change the source point. The distance
between the source point cursor and the
Rubber Stamp cursor wi ll remain constant, so you can release the mouse and
drag in another area. To establish
a new source point to clone from,
Option-click on a different area of the
source image.
TIP Choose Clone (non-aligned) for the
Rubber Stamp tool to create multiple
clones from the same source point. The
crosshair cursor wi ll return to the same
source point each time you release the
mouse. Yo u can create a pattern with
Clone (non-aligned) chosen by clon ing
an image element over and over D.
TIP You ca n change the Option palette
settings for the Rubber Stamp tool
between strokes. To create a "double
exposure" on one layer, choose a low
Opacity percentage so the underlying
pixels will partia ll y show th rough the
cloned pixels f).
NOTE:

0

Choose Clone (nonalig ne d) for the Rubber
Stamp tool to create
multiple clones from the
same source point.

f:l An opacity of 45% was chosen for the
Rubber Stomp tool to creole this double
exposure effect.
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Chapter 6
To clone from image to image:
1. Open two images, and position the two
windows side by side.

il fJ' lli~~mmmgg;; ;; lmmm;m;;;;;;m;mmmnmmummmmn; ;; mn ru !ll

II

Brushes

[ Normal

2. If both images are color, choose the
same image mode for both. You can
a lso clone between a color image and a
G raysca le image. NOTE: Choose the
Don't Flatten option to preserve layers.

3. Choose the Rubber Stamp tool. £
4. From the Rubber Stamp Options

Option:

'I

Ru!»ber Stamp Options

I:;J

Opacity:

Clone (~llgn•d)

"'\..I ~

1001

I•

Stylu!J~~C~I!on~e~(n!o~n-~agliglnled.)li. .r---1
Osampl

Pattern (aligned)
Pattern (non-aligned)
From Snapshot
From Saved
Impressionist

palette, choose Option: Clone (al igned)
to reproduce a continuous area from
the source point D.
01'

Choose Clone (Non-alig ned) to produce
multiple clones from the source point.
and
Choose an Opacity and a mode.

Cl

rE

-.2
r
Cl

E
E

l

Cl
1:
0

u

5. Cl ick the Brushes tab, then click a
brush tip.

6. Click on the image where the clone is
to appear, and choose a target layer for
the clone.

7. Option-click on the area of the source
(non-active) image that you want to
clone from fJ.
8. Drag back and forth on the destination fJ Option-click on the non-active image to establish a
(active) image to make the clo ne appear. source point, then drag back and forth in short strokes on
the active (destination] image to make the clone appear.
TIP To create a brush stroke version of an
image, clone to a new document with a
white or so lid-colored background

m.

TIP To test a mode for the Rubber Stamp

tool, create a new document with a
white background, make part of the
background black, choose Clone (nonaligned) and choose a mode from the
Rubber Stamp Options palette, then
clone to the new document. C hoose
Darken mode to clone onto a light
background, Lighten mode to clone
onto a dark background, Luminosity
mode to produce a grayscale clone
from a color image, or Dissolve mode
w ith an opacity below 100 % to produce a grainy, chalky clone.
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8 To create this effect, an image was cloned
to a new document with a white background.

Compositing

Physique Medley, David Humphrey. To produce this image, Humphrey composited scanned embroidery and his
own charcoal drawings and photographs, among other things. He adjusted luminosity levels of the various com·
ponents on individual layers using blending modes !Darken, Multiply) and the Eraser and Burn tools.

Apply the Feather command to fade the
edge of a selection a specified number of
pixels inward and outward from the marquee. A feather radius of 5, for example,
would create a feat her area 10 pixels wide.
NOTE: The feather won't appear until
the selection is modified with a painting
tool, copied, pasted, moved, or filled, o r
a filter or an lmage menu command is
applied to it.

To feather a selection:
0

A selection copy with a Feather Radius of 0.

f) A selection copy with a Feother Radius of 30 pixels.

I. Choose Select menu > Feather
(Command-Shift-D).
2. Enter a number up to 250 in the
Feather Radius field. The actual width
of the feather is affected by the image
resolution. A high resolution image will
require a wider feather radius to produce the same degree of feathering than
a low resolution image will require.
3. Click OK or press Return 0-f).
TIP To specify a feather radius for a
selection before it's created, choose a
Marquee or Lasso tool and enter a
number in the Feather field on the
Options palette.
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Chapter 6
If you save a n image and then modi fy one
of its layers, you can restore porti ons of t he
saved versio n to contrast with the modifications using the Rub ber Sta mp tool with its
From Saved option. Save your image at the
stage a t which you would like it resto red.
NOTE: T he From Saved option ca nnot be
used if you added or deleted a layer o r a
layer mask from the image, cropped the
image, or cha nged its mode, dimensions,
or resolution since it was last saved.

I:

0

i

~

"D

E

To restore part of the last saved
version of an Image:
1. Save the image.
2. Modify a layer.
3. Choose the Rub ber Sta mp tool. £
4. C hoose From Saved from the Options
drop-down menu on the Rub ber Stamp
Options palette.
and
Choose a n opacity. C hoose a low opacity to restore a fa int impression of the
saved image .
and
Choose a mode.

ut

1;

l

..

t
1

....
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!

j

0 The original image, to which we applied the
Graphic Pen filter.

5. Click the Brushes tab, then click a
brush tip.
6. Drag across any a rea o f the layer 0 - f).
Each subsequent stroke over the sa me
area will resto re it more. To undo the
last stroke, choose Edit menu > Undo
(Command-Z) immedia tely.

I Brush4!s "'l Eraser Options"'[ Paintbrush J J Opacity:
3
T

0Fade:

c::J steps

~~
55"

( Erase Layer

Stylus Pr essure: 0 Size Q opacity
O wet Edges
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0 Erase to Saved

D The Rubber Stomp tool was used with 95% opacity
to restore port of the image.

You con also use the Eraser tool IE) U with its Erose to
Saved option to restore pixels from the last saved ver·
sion of on image. An advantage of using the Eraser is
that in addition to choosing an opacity a nd mode for
the tool, you can also choose a tool type !Pa intbrush,
Airbrush, Pencil, or Block) and other options from its
Options palette.

Compositing
llue/ Sa turotlon
~ Mos ter

ICJ ~ OK
1-t ool ~

Hue:

O RO
0

y

c::::r

O GE)
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on 1::]
O MD

Soturn tton:
~

ICJ

Lightne ss:
~

Sample:

D

-

~
~
0 Cnlorlzo
lEI Proulew

0 In the Hue/ Saturation dialog box, move the
Saturation slider all the way to the le ft to remove the
color from the Ioyer.

'i>

jD ~§:]Hue/Saturation

,'§> , , D

fJ

~

blend

r-11 ~ smhead
f@ il ~&..-ll'l,llwmd

0

I [Q] II &I L liD ~

.fln~tluz'C nlfjty tachnl~wz
Duplicate a color Ioyer, use the Hue/ Saturation com·
mond to make the Ioyer grayscale, choose Image
menu > Add layer Mask > Hide All to creole a Ioyer
mask for that Ioyer, and then point with white to
reveal ports of the grayscale layer above the color
Ioyer. You con gradua lly reshape the mask this way,
alternately pointing with block to odd to the mask or
white to remove the mask.

To convert a color layer to
grayscale and selectively restore
its color:
1. Choose a target layer in a colo r image.
Layers below this layer will be a ffected
by the adjustment layer you're about to
create.
2. Command-dick the Create New Layer
button on the Layers palette to create
a n adjustme nt layer, cho ose Type:
Hue/Sa tura tio n, then click OK.
3. Move the Saturation slider all the way
to the left (to -1 00) D.
4. Click OK or press Return.
5 . Set the Foreground color to b lack.
6. O n the adjustment layer, paint across
the image where you want to resto re
the o riginal colors fro m the underlying
layers fJ. (Paint with white to reset
areas to graysca le.)
7 . Optional: Yo u can also move a layer
a bove the adj ustment layer to fully
restore that layer's color.
TIP Choose a ny of t he fo llow ing mode a nd
opacity combina tio ns fo r the adjustment layer:
Dissolve with a 40 %-50% Opacity to
restore color with a chalky textu re.
M ultiply with a 100% Opacity to
restore subtle color in the d a rker a reas
of the image layers.
Color Burn to darken and intensify
color in th e image layers.
TIP To limit the adjustment layer effect to
just the layer d irectly below it, Optionclick the line between them on the
Layers pa lette to create a clipping
group.
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Chapter 6
To eliminate a noticeable "seam" after
pasting or moving layer pixels, use the
Defringe command. It recolors pixels from
the edge of the selectio n with pixel colors
from just inside the edge within a specified
radius. (If the edges of the selection or
pasted imagery we re origi na lly a nti-a liased
and were originally o n a black or white
background, use the Select menu >
M atting > Remove Black Matte or Remove
White Matte comma nd, respectively, to
remove unwanted rem nants from the o riginal background. )

Defrin e
UJidlh:

~ piHe ls

D

~

OK

g

( Concol

I

To defrlnge a layer:
II
0

1
Ja

1!

I. With the target layer or floating selection layer chosen, choose Layer menu>
Matting > Defringe.
2. Enter a Width for the Defringe area 0.
Try a low number first (1, 2 or 3) so
your edges don't lose defi nition. Some
non-edge a reas may also be affected.

3. Click OK o r press R eturn.

....

l

D The original Magic Wand tool

a

selection.

&
II

ia

Smooth Selection
Sempl e Radius: [ ] piHels

f)

(

OK

l)

(Cancel I

T he Smooth command adds unse lected
pixels to a selection from within a specified
radius.

To smooth a selection or a layer:
I. Choose Select menu > Modify > Smooth.

2 . Enter a Sample Radius va lue between
1 and 16 fl. The larger the Sample
Radius, the more unselected pi xels
will be added to the selection.
3 . Click OK or press Return D - 9.
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9 After applying the Smooth command, Sample Radius of 3.

----L.nVI.h~
Topics tftat are covered In this chapter

•
•
•
•
•
•
•
•
•
•
•
•
•

Create a new Ioyer
Turn a selection into a Ioyer
Show or hide a Ioyer
Duplicate a Ioyer
flip or rotate a Ioyer
Transform a Ioyer
Convert the Background into a Ioyer
Restock a Ioyer
Move a Ioyer with in on image
Drag-and-drop a Ioyer to another image
Delete a Ioyer
Merge down a Ioyer
Flatten layers

Topics that are covered In Chapter 1 2,
More Layers

•
•
•
•

Blend pixels between layers
Create and modify Ioyer masks
l ink layers to move them as a un it
Create a clipping group of layers
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AYERS ARE LIKE clear aceta te sheets:
opaque where there is imagery and
transparent where there is no imagery.
You can assign to each layer a different
opacity and choose a mode to control how
each layer blends with the layers below it.
You can change the stacking order of layers, and you can also assign a layer mask to
any layer.
lf you choose Contents: White or Background Color for a new image, the bottommost area of the image will be the Background, which is not a layer. If you choose
Contents: Tra nsparent, t he bottommost
component of the image will be a layer.
Other layers can be added to a n image at
any rime using the Layers palette o r the
Layer menu. Only one layer can be edited
a t a time, so you can easily modify one
part of an image without disturbing the
other layers.
Layers are listed on the Layers palette from
topmost to bottommost, w ith the Backgrou nd, of course, at the bottom of the list.
The target laye r, which is the layer curren tl y highlighted on the palette, is the only
layer that can be edited. Click on a layer
name to make it the target la yer. The target
layer name is listed on the image window
title bar.
If you're using Photoshop version 4.0 or
later, you can create an adjustment layer to
see how various color adj ustments affect
the layers below it, and then you can make
the effect permanent or discard the adjustment layer altogether if you want to leave
the underlying layers unchanged.

--1-- Target
(currently
I
I 1'1] II fSiJ I liil R:i
active)
1
/
1
"-.
layer
Show/
Add layer Create
Delete
new layer current layer
hide layer mask

F=J='===~=:::;::;;;;;;;:;~:;::;::::::;::=I~-;:;gj
O
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Chapter 7
You ca n hide layers you' re not currently
working on if you find them distracting.
Remember, as you' re working, tha t only
currentl y visible layers can be merged (or
printed). And when layers a re fl attened,
hidden la yers a re disca rded.

To hide or show layers:

D Click the
eye icon to
hide a

C lick the eye icon on the Layers palette for layer. Click 1-----'---'-===---------+--l
any individua l layer you want to show or
again to 1--------,..-,=-rr--=-.--::::--+=~
hide 0 - B. Click aga in where the eye icon redisplay it. L-------....W~..J..L.=.--L-..=liii':.....Jc::e:i:::.~
was to redisplay the layer.
or

Drag in the eye colu mn to hide or show
multiple layers.

.

j

--.

fF. _

-~
~.,

or

Option-click an eye icon to hide a ll other
layers except the one you click on. O ptionclick again to redisplay a ll the o ther layers.

a.

·~
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-

D
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Layer 1 hidden.

To create a new layer without na ming it,
drag the name of the layer you wa m ro
duplicate over the Create New La yer burton a t the bottom of the Layers palette.
The duplicate layer will appear a bove the
origina l target layer, and it w ill be the
active layer.
or

To name the duplicate as you create it, on
the Layers pa lette, activate the Layer you
want to duplicate, choose Duplicate Layer
from the Layers palette command menu o r
choose Layer menu > Duplicate Layer, type
a name for the duplicate layer, then click
OK or press Return .

I!) Layer 1 redisplayed.

To flip a layer:
1. O n the Layers pa lette, acti vate the layer
you want to flip. Any layers tha t arc
linked to the active layer will a lso fl ip.
2. Choose Layer menu > Transform >
Flip Ho rizontal 9 or Flip Vertica l.
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To duplicate a layer in the same
image:

..
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~

Layer 1 flipped horizontally.
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Layers

D

To transform (scale, rotate, skew,
distort, or apply perspective to)
a layer by dragging:
1. On the Layers palette, activate the
layer you want to transform. Any layers
t hat are linked to the active laver will
also transform. NOTE: You ca ~ a lso
transfo rm a selection on a layer; it
w ill turn into a floating selection la yer
a utomatica lly.

2. C hoose Layer menu> Transform > Scale,

Scale

Rotate, Skew, Disto rt, or Perspective. A
bounding border box will appear.
NOTE: If you want to perform multiple
transformations, to save time a nd
preserve image qua lity, after performi ng
step 3 for the first command you
choose, you can choose and th en perfo rm additiona l transform commands,
and th en accept them all at once (step 4 ).

3. To scale the layer ho rizontally and verticall y, drag a corner handle D . To scale
only the horizontal or vertical dimensio n, drag a side ha ndle. Hold down
Shift w hi le dragging to scale proportionately. Ho ld down Option to scale
from the center of the layer.

Rotate

To rotate the layer, position the cursor
outside the bo undi ng border (the cursor
will become a curved arrow pointer),
then drag in a circular direction H. Hold
down Shift while dragging to constrai n
the rotatio n to 15-degree increments.
To skew the layer, drag a corner handle
to rep osition just that h andle B , or drag
a side handle to skew a long t he current
horizontal or vertica l axis. H old down
Option while dragging to skew symmetrically from the center of the layer.
To distort the layer, drag a corner handl e to freely repositio n just that ha ndle.
Drag a side ha ndle to distort the side of
the bounding border along the hor izonta l a nd/or vertical axis. H old down
Option whi le dragging to distort

Distort

(Co ntinued on tbe following page)
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Chapter 7
symmetrically from the center of the
layer. The distort transformation relies
less on the horizontal/vertical axes than
skew does, so it can produce a greater
degree of transformation.
To apply perspective to the layer, drag
a corner handle alo ng the horizontal
or vertical axis to create one-point
perspective along that axis 0-fJ. The
adjacent corner w ill move in unison.
Or drag a side hand le to skew along
the c urrent horizontal or vertical axis.
4. To accept the transformation(s), double-click inside the bounding border.

.;..
!

J...

1
a

!

i
!

The original image.

or

E
II

0

Press Return.
TIP Press Esc or Command-. to cancel the

entire transformation.
TIP Use Edit menu > Undo to undo the last
handle modification.
TIP Position the cursor inside the bounding
border to move the layer image .

f) After applying a Perspective transformation.

Once you become acquainted w ith the
individual Transform commands, you 'll
probably wa nt to start using the Free
Transform command w hen you want to
perform a series of transform commands.
With Free Transfo rm, the various commands are accessed using keyboard shortcuts- you don't have to choose each command from the Layer menu. The image
data will be resampled o nly once-when
you accept the changes.
To free transform:
Follow the instructions starting on t he previous page, but for step 2, choose Layer
menu > Transform > Free Transform
(Command-T), and for step 3, the instructi ons are the same, with these exceptions:

To Skew, hold down Command and Shi ft
as you drag.
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Layers
To Distort, ho ld down Command as you
drag.
To apply Perspective, hold down Comma nd,
O ption, and Shift as you drag.
Also hold down Option to scale, skew, o r
distort symmetrically fro m the center o f the
layer image.
----~

--
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Use the Numeric Transform comma nd if
you' d rath er transform a layer by entering
exact numeric values than by dragging the
mouse.

To transform a layer using
numeric values:
I. O n the Layers palette, activate the Layer
you wa nt to transform. An y layers that
are linked to the active layer will also
transform.
NOTE: You can also transform a selection on a layer; it will turn into a floating selection layer automatically.
2. Choose Layer menu > Transform >
Numeric (Comma nd -Shift-T).
3. For a ny of the following transformations
that you don't want to perform, uncheck
that transformation's check box.
To move th e layer, en ter x andy
Position values D. Choose units fo r
those values from the drop-d own
menu . Leave the Rela tive box checked
to move the la yer relative to its current
position. Uncheck the Rela tive box to
position the layer relative to the upperleft corner of the image.
To scale the layer, en ter Width a nd/or
Height va lues fJ. C hoose units for
those va lues from the drop-down
menu. Check the Constrain Proportions
box to sca le proportionately.
To skew t he layer, ente r degree values
(for the amount of sla nt) in the H orizontal and/or Vertical Skew fields D.
To rotate the layer, enter a Rotate
Angle or move the dial in the circle 19.
4. C lick OK o r press Return.
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Chapter 7
To restack a layer:
1. Click on a layer na me o n the Layers

I Normal

pa lette.

TIP You ca n a lso restack a ta rget layer by
choosing Bring to Fro nt, Bring

Forward, Send Backward, or Send to
Back fro m the Arrange s ubmenu under
the Layer menu.
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2. Drag the layer na me up or dow n o n the
palette, and release the mo use w hen a
dark horizonta l line a ppears where you
wa nt the laye r to be 0-f).
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To move multiple layers a t one time, see
page 15 4.

=

I

To move the contents of a layer:
1. O n the Layers palette, click the name o f
the layer that you wa nt to move.

2. Choose the Move tool (V) .,_+ or hold
down Command.

3. Drag in the image window to move
the contents of the target layer. T he
entire la yer wi ll mo ve B-9.
NOTE: lf you move the Backgro und, it
will become Layer 0, a nd the exposed
a rea wi ll become tra nspa rent.
TIP

!) The original image.

Press an arrow key to mo ve a target
layer one pixel a t a time. Press Shiftarrow to move a layer in 10 screenpixel increments.

TIP Any part of a layer tha t is mo ved

beyond the edge of the image w ill be
saved with your image.
TIP With the M ove tool selected, Control-

Opt ion-cl ick on a n object in the image
windo w to quickly activa te that o bject's
layer.
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9 Afler moving the "cow toy" Ioyer with the
Move tool.

Layers

D

Choose a target
Ioyer, then drag the
layer name into the
destination image
window.

The method yo u use to copy a layer (or
linked layers) to another image depends on
what part of the layer(s) you want to copy.
The quickest way to copy a layer to
another image is by dragging its name
from the Layers palette to the destina tion
image window. With this method, any
areas that extend beyond the edge of the
image boundary (called the " Big Data ")
will also move. Use the method on the next
page if you want to trim the layer as you
copy it. Also, you can 't copy linked layers
using this method. To copy linked layers,
use the method described on page 96.
NOTE: Drag-and-drop only will work if
you're using System 7 .1 with t he Drag
Manager Extension, or System 7.5 or la ter.

To drag-and-drop a layer to
another image (Layers paleHe
method):
1. Open the image containing the layer
you want to move and th e image the
layer is to be p laced into (the "destination image"), a nd ma ke sure the t\'110
w indows don't completely overlap.
2. Click in the sou rce image w indow.
3. Click on the name of the layer you
want to move on the La>•ers palette D.
Any tool ca n be selected.
fJ The destination image after dragging the
4. Drag the layer name from th e Layers
"baby" Ioyer name onto the image.
palette to the destination image window. Release the mouse when the da rkened border is where you want the
layer to appear. It will be stacked a bove
t he previously active layer in the destination image 6-l~l
l • J O..:. pc..:a:.:cci.:.:.ty:.:. :_ __:1..:..00::.:~
7-.
[ Norm at
TIP lf the dimensions of the layer being
0Preserve Transparency
moved are larger than those of the desQ
tination image, the moved layer wi ll
~
baby
extend beyond t he edges of the destinail The new Ioyer tion image window. Use the Move tool
to move the layer in the image wi ndow.
~ II
Ico\1
nome appears on
The " hidden" parts w ill save with t he
the Layers palefle,
~ II ~ 8.1<.--R>;.-wmd
~ and is the topmost image.

IGi 1r

£I

W

F===='=::::::r:;;;;;;;=n=::;::;:=r=::::=~ layer in the desfi·
I [<"~ II l!iJ I liil 0 nation image.
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Chapter 7
Use this method to copy a single layer or
lin ked layers to a nothe r image. In order to
drag-copy lin ked layers, yo u must use the
Move tool a nd you must drag the source
layer from the sou rce image w indow- n ot
the Layers palette.
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To drag-and-drop a layer t o
another image (Move tool):
1. Open t he image containing the layer
you want to move (the "source image" )
and the image to which the layer is to
be moved (the "destinatio n image").
2. On the Layers palette, click t he name
of the layer that you want to copy. (To
move mu ltiple layers, link them fi rst.
See page 154.)
3. Optional: Click in the destina ti on image
window, t hen click on the na me of the
layer on the Layers palette that you want
the added layer to a ppea r on top of.
4. Choose t he Move tool (V). ~+
5. Click in the source image window. Drag
the target layer fro m the current image
w indow to the destinatio n image window D. The new layer will be positioned where you release the mouse, on
top of the target layer in the destin ation
image fJ.
6. Optional: Use the M ove tool ~+to
move the layer in the destination image
window.
7. Optional: Restack the new layer or layers (drag them upward o r downward).
TIP To copy a layer into the center o f
another image, start dragging the layer,
hold down Shift, then continue to drag.
If the two images have the sa me pixel
count, the moved layer will be positioned in the exact x/y loca ti on as in the
source image.

.fJni'ffty way to- Jfl'W in o-n thfl fayfl't yo-u
want to- co-py
Position the Move tool over a layer in the image
w indow, Control-press to view a menu of layers that
are directly below the cursor, then choose a layer
from the menu. With any other tool selected,
Command·Control-press.

D Drag the target Ioyer fro m the source image
window into the destination image window .

fJ The new Ioyer appears in the destination image.
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Bear in mind when you copy and paste that the
size of the layer imagery may change when pasted,
because it is rendered in the resolution of the destination image. If the resolution of the destination
image is higher than that of the imagery you're
pasting, the Clipboard layer will become smaller
when pasted. Conversely, if the resolution of the
destination image is lower than the resolution of
the Clipboard imagery, the Clipboard layer will
be enlarged when pasted. You can use the Image
Size d ia log box to choose the same resolution
(and dimensions, if desired) for both images (see
page 42).

Use this copy a nd paste method if you want
to copy only the visible portion of a laye r
(when di splayed at 100% view) and n ot
any Big Da ta beyond the layer's edge.

To copy and paste only the visible
part of a layer to another image:
1. O n the layers palette, activate the layer
you want to copy.

2. C hoose Select menu > All (Command-A).
The a reas extendi ng beyond the layer's
edge won't be selected.
3. C hoose Edit menu > Cop)' (Command-C).

4. C lick in the destination image window.
5. C hoose Edit menu> Paste (Command-V).

:~ p ~~;lg:ll=gl:i~lltm=:::l!t11 g:glg=ll~mm1H:;1!1:1l 11iillm1lll1l11l~:!ll!!! f'IT 1t:
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Lay<'rs " Channels '\ Paths "Normal
I ~ Opacity:
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-==-===~-0 Preserve Transparency
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A new layer will be created for the
pasted pixels, and it can be restacked,
like any other layer, using the Layers
palette.
6. C lick back in the original image
w indow, then c hoose Select menu >
None (Command-D) to deactivate the
selection.

100%

E~] ~"i(•;nxmd

D)'~~l~t~ curr~nt layer I
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To delete a layer:

CD

I. O n the Layers palette, click the name of
the layer you want to d elete.
2. Click the Trash button, then click Yes.
or
Optio n-click the Trash button 0-D.

-~

--~

·-

-

rn,""''"

..E

~

~;.

~~

~

---

T=--.
k::::::::: ....
~-=

--- be:=.

..

~

~

~

~

~

~

"'

~

~

~

pDt'() Cf"r•r:.

------.:;
JIOCQ

f) The original image.
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1J After deleting Layer

1.
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Chapter 7
Merging and flaHening
Layers increase an image's file size, so when
you've completely finished editing your
image, you should merge or flatten it to
conserve storage space. Learn the difference
between the merge and flatten commands
before you choose which one to use.
Only the PhotoShop file format supports multiple layers. To save your image in
any other file format, you must first merge
or flatten it down to one layer. To reserve
the layered version for future editing, flatten a copy of it using File menu > Save a
Copy. The layered version will remain open.
NOTE:

1:, mtZ'Cijfl finlazd fatpzt3 ot a cfippin~ ~'CIHI.p
• To merge linked layers, choose Merge Linked
from the layers palette command menu or
the Loyer menu. The Merge linked command
discards hidden linked layers.
• To merge layers in o clipping group, activate
the underlined Ioyer, then choose Merge Group
from the layers palette command menu or
the Loyer menu. The Merge G roup command
discards hidden grouped layers.

To merge two layers:
I. Activate the topmost la yer of the two

le

j

layers that you want to merge.

2. Choose Merge Down (Command-E)
from the Layers pa lette command
menu. The target layer will merge into
the layer immediately below it.

II

-i......
le

The Merge Visible command merges all the
currently visible layers into the bottommost
displayed layer and preserves hidden layers.

j

To merge multiple layers:
I. Display only the layers you want to

r

merge (a ll should have eye icons on the
Layers palette), and hide the layers you
don't want to me rge. They don't have to
be consecutive. Hide the Background if
you don't want to merge laye rs into it.
2. Click on one of the layers to be merged.
3. Choose Merge Visible (CommandShift-E) from the Layers palette menu.

•

I

Layer Options ...
Add Layer Mask

Fl att en I mage

The Flatten command merges currently
displayed layers into the bottommost displayed layer and discards hidden layers.

To flaHen layers:
I. Make sure all the layers you want to
flatten are displayed (have eye icons).

2. C hoose Flatten Image from the Layers
palette comma nd menu 0-fl.
3. C lick OK. Any transpa rent areas in the
bottommost layer will turn white.
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fJ The layers palette for the
merged or Aottened image.

covers the adj ustment of
light and dark values. For example,
you can invert a layer to make it look
like a film negative, posterize it to lower
its luminosity levels to a specified number,
'
or change all its pixels to black and white
to make it high contrast. You can precisely
adjust lightness or contrast in a layer's
highlights, midtones, or shadows using
features like Levels or Curves. To darken a
large or small area of a layer by hand, drag
across it with the Burn tool. To lighten an
area, drag across it with the Dodge tool.
All the commands discussed in this chapter
can be applied to a color image, but try
applying them to a grayscale image first to
learn how they work.
TIP The Fade command (Filter menu> Fade
or Command-Shift-F) D works for the
Adjust commands, not just for filters!
Normally, the Adjust commands affect only
the current target layer or a selection on
the target layer. If you're using Photoshop
version 4.0 or later, however, you can apply
most Adjust submenu commands using a
different method: via an adjustment layer.
Unlike normal layers, the adjustment layer
affects all the currently visible layers below
it-not just the target layer. The beauty of
the adjustment layer is that it won't actually change pixels until it's merged with the
layer below it, so you can use it to try out
various effects. And if you're not happy
with the adjustment layer effect, you can
just discard it. Instructions for creating an
adjustment layer are on the next page.
TIP If you're really happy with an adjustment layer and you want to use it in
another image, just drag-and-drop it
from the Layers palette into the destination image window!
HIS CHAPTER

A posterized image.

D
Fade
Opacity:

II@] %

A

Mode: I Normal

1..... )

R

OK

B

Cancel

lEI Preulew

+J.g~rv tlt.i~~ t~ lenow 6~-Do-'r.~ you 6~rin•••
•

To apply any of the commands discussed in this
chapter to a selected area of a layer rather than to
an entire layer, just create a selection before you
choose the commmand.

•

Dialog boxes opened from the Adjust submenus
(Image menu) hove o Preview box. Changes
preview on the entire screen with the Preview box
unchecked; changes preview only in the image or
in a selection with the Preview box checked.
CMYK color displays more acccurotely with the
Preview option on.

• To reset the seHings in a dialog box, hold down
Option and click the Reset buHon.
• To open a dialog box with its lost used se ttings,
hold down Option while choosing the command
from the menu bar or include Option in the keyboord shortcut for that command.
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Chapter 8
The adjustment layer affects a ll the currently visible layers below it-not just t he
target layer, but it doesn't actua lly change
pixels until it's merged with the layer below
it. If you're not happy w it h an adjustment
la yer effect, just trash it. Read more about
adjustment layers on pages 109-110.

To create an adiustment layer:
I. Activate the layer above which you
want the adjustment layer to appea r.
2. Command-click the Create New Layer
button on the Layers palette 0.
or

J
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Choose N ew Adjustment Layer from
the Laye rs palette comma nd menu.
3. Choose an adjustment type from the
Type drop down menu f).

4. Optio11al: Choose other layer options
(Opacity, Mode, Group w it h Previous
Layer, or rename the layer). You can
cha nge these options later on.

~ ~

112111 I Iii
.

New Adj ustrnent Lotter

I

Type:
Opacity:

( Cancel )

r=a

Curue s

Orlgh tnoss / Con t rn st
Col or Dolonc e

or

llue/So turollon
Selec tlue Col or

-lnuert
Threshold
Pos tcr lze

:: r:r :mmm::::m:::m:::::mm::::::_:m:mm:mm:m::::m::m:m::::::mru ::,

LLayers_"i Channels "{Paths"

I:::J

[ Normal

Opacity:

~
100 %

-- ~

0 Preserve Transpat·ency

l

then click OK B . An adj ustment layer
can be modified at any t ime, until it's
merged it with the layer directl y below
it (Com mand-E).

Layer 0

I ITil lll!illliii'
~

TIP To limit th e ad justment layer effect to

just the layer below it, group the two
together: option-click the line bet\veen
t hem on t he Layers palette.
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5. C lick OK or press Return .

To equalize a layer:
Choose Image menu > Adjust > Equalize 9.
TIP To limit the Equa lize effect to part of a
layet; select the area before choosing
the command, then click Select Area
Only in the Equalize dia log box . To
equalize a who le laye r based on t he va lues within the selected area, click Entire
Image Based on Area .

I ~

Norne: Leuels

6. Make the desired image adj ustments,

T he Equalize comma nd redistri butes the
target layer's light and dark val ues. It may
improve an image that lacks contrast or is
too da rk.

~

19 The
original
image.

After
applying
the Equalize
command.

The adjustment layer icon.

Lights and Darks
Choose the Invert command to make the
target layer look like a film negative, or a
negative look like a positive. Each pixel
will be replaced with its opposite brightness and/or color value.

To invert a layer's lights and
darks:
Choose a ta rget layer, then choose Image
men u > Adjust> Invert (Command-!) D-fJ.
or

D

The original image.

fJ The image inver ted .

To use an adjustment la yer, Commandclick the Create New Layer button at the
bottom of the Layers pa lette, choose Typ e:
Invert, then click OK.
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OK
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( Cancel

0
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To make a layer high contrast:

..1'

1. Choose a target layer, then choose
Image menu > Adjust> Threshold.
0 1'

9

The original image.

To use an adjustment layer, Commandclick the Create New Layer button at
the bottom of the Layers palette,
choose Type: Threshold, then click OK.
2 . M ove the slider to the right to increase
the number of black pixels

m.

or

Move the slider to the left to increase
the number of white pixels.
or

Ill After using the Threshold command .

-·z

Use the Threshold dialog box to ma ke the
target layer high contrast by converting
color or gray pixels into black and white
pixels.

Enter a number between 1 a nd 255
in the Threshold Level field. Shades
above t his number will become white,
shades below become black.
3 . Click OK or press Return 19-I~J.
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Chapter 8
Use the Posterize comm and to reduce
the number of color or va lue levels in
t he target layer. This effortless comm a nd
can produce beautiful results.

ft~ 1'¥fJ Posterlze ~

l e ue ls:

Image menu >Adj ust> Posterize.
To use an adjustment layer, Commandclick the Create New Layer button at
the bottom of the Layers p alette,
choose Type: Posterize, then click OK.

2. Make sure the Preview box is checked,
then enter a number between 2 and
255 in the Leve ls field D. To produce
a dramatic effect, enter a number
between 4 a nd 8.
number of shades in an image is
reduced using the Posterize command,
or any other tonal adjustment command is made, and the image is saved,
the origina l shade information will be
permanently lost.

f:l The original image.

B Posl poste rization.

19 poslerized image.
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OK

D

181 Preuie w
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3. Click OK or press Return 6-B.

D

Cance l

To posterize a layer:
I. Choose a target layer, then chooose

TIP If the

D

EEEff

Lights and Darks
" Brightness/Contrast =

EIDI

Brightness:
A

ID

Contrast:
A

@I] I

n

OK

(

Cancel

H

If you use the Levels dialog box to make
tonal adjustments, you'll be able to adjust
the shadows, midtones, and highlights individually, but the Brightness/Contrast command, discussed below, is simpler to use.

(BJ Preulew

To adlust brightness and contrast
(Brightness/ Contrast):
1. Choose a target layer, then choose
Image menu> Adjust> Brightness/
Contrast.
or

To use an adjustment layer, Commandclick the Create New Layer button at
the bottom of the Layers palette,
choose Type: Brightness/Contrast, then
click OK.
2 . To lighten the layer, move the brightness slider to the right D.
or
To darken the layer, move the
Brightness slider to the left.
or
f) The original image.

iJ The Brightness slider moved to the right.

B

Enter a number between -100 and 100
in the Brightness field.
3. To intensify the contrast, move the
Contrast slider to the right.
or
To lessen the contrast, move the
Contrast slider to the left.
or
Enter a number between -100 and 100
in the Contrast field.
4. Click OK or press Return 0-m.
TIP When you move a slider in any of the
Adjust submenu dialog boxes, note its
position relative to the other sliders and
how the layer changes.

Brig htness and contrast adjusted.
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Chapter 8
Use the Levels dialog box to ma ke fine
adjustments to a target layer's highlights,
midtones, or shadows.

To adjust brightness and contrast
using Levels:

l eucl s

r

c~onnc l:

Block -

-

~npu~cuols: 12~

J(]]I]j2~ I

1. Choose a target layer, then choose

-•
1-

Image menu> Adjust> Levels
(Command-L).
or
To use an adjustment layer, Commandclick the Create N ew Layer button at
the bottom of the Layers palette,
choose Type: Levels, then click OK.

OK

~
[§g
~

~
!El Pr eulcw
• Output Highlights

2. Do any of the following:
To brighten the highlights and intensify
contrast, move the Input highlights
slider to the left D. The midtones slider
will move along with it. Readjust the
midtones slider, if necessary.
To darken the shadows, move the Input
shadows slider to the right. The midtones slider will move along with it.
Readjust the midtones slider, if necessary.
To adjust the midtones independently,
move t he Input midtones slider.

i
II
0

u

"II
II
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j

f) The original image.

To decrease contrast and lighten the
image, move the O utput shadows slider
to the right .

•
•
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To decrease contrast and darken the
image, move the Output highlights
slider to the left.

ID After Levels adjustments.

3. Click OK or press Return El-0.
To make a layer high contrast (black
a nd white), move the Input shadows
and highlights sliders very close
together. Position them left of center to
lighten the image, right of center to
darken the image. You can use the
Threshold command to produce the
same effect.
TIP To adjust levels automatically, choose
Image menu > Adjust > Auto Levels
(Comma nd-Shift-L) or clic k Auto in
the Levels dialog box .
TIP
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l9 To produce this image, on area of the image
was selected before creating on adjustment Ioyer,
Type: levels. The lype was added in QuarkXPress.

Lights and Darks
Leuels

(I

OK
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f) The original image.

To screen back a layer:
1. C hoose a target layer, then choose
Image menu> Adjust> Levels
(Command-L) .
or

To use an adjustment layer, Commandclick the New Layer button at the bottom of the Layers palette, choose Type:
Levels, then click OK.
2. To reduce contrast, move the Output
highlights slider slightly to the left D.
and
Move the Output shadows slider to the
right.
3. To lighten the mid tones, move the
Input midtones slider ro the left.

4. C lick OK or press Return fJ-IID.
TIP To make a layer look like a fi lm negative, reverse the position of the two
Output sliders 19. The farther apart
t he sliders are, the more each pixel's
brightness and contrast attributes will
be reversed . The Invert command produces a similar effect.

ID The music layer screened back.
The original image.

19 The Output slider positions reversed.

The screened back version.

105

"'"3
41

:II

•"•

•..
1.
~

Chapter 8
Use the Do dge tool to lighten pixels in
small areas o r use the Burn tool to da rken
pixels. You can choose different Brushes
palette settings for each tool. The Dodge
and Burn tools can't be used o n a image in
Bitmap or Indexed Color mode.

To lighten using the Dodge tool or
darken using the Burn tool:
1. Choose a target layer.
2. Choose the Dodge -._ or Burn ~. tool.
(Press 0 to toggle between the D odge,
Burn, and Spo nge tools.)
3. O n the Toning Tools Options palette 0:
Position the Exposure slider ben veen
1% (low intensity) and 100% (high
intensity ). Try a low exposure first
(20 %-30%) so the tool won't bleach
o r darken areas too quickly.

e
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Brushes 'I Toning Tools ~p_tions '\. I ~ ·
Mldtones
Shadows

I•J

Ex posur e:

~

50 %

:zs: 0 - - -

Highlights
_h
~
-J~~m'!!I"'!!!':"'
. "'C.Jr Size 0 Exposure

and

Choose Shadows, Midtones, or
H ighlights from the pop-up menu to
Dodge or Burn only pixels in that value
ra nge.
4. Click the Brushes tab on the same
palette, then click a hard -edged or softedged tip. A large, soft tip will produce
the smoothest result.
5. Stroke on any area of the layer. Pause
between strokes to allow the screen to
redraw fJ-D.
TIP If you Dodge or Burn an area too
much, choose Edit menu > Undo or
choose File menu > Revert. Don't use
the o pposite tool to fix it-you' ll get
uneven results.
TIP To create a smooth, even highlight or
shadow line, dodge or burn a path
using the Dodge or Burn tool and the
Stroke Path command (see page 173 ).

f) The Dodge tool with Shadows chosen fro m the
Toning Tools Options palette wa s used to eliminate
dark spots in the background of this image.

EJ After dodging.
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Lights and Darks
In the fo llowing instructions, a new gray
la yer is created with its own mode, and
then the Dodge and/or Burn tools are used
to paint shades of gray on that layer, which
has the effect of heighten ing or lessening
contrast in the underlying layer. This technique works on a grayscale or color image
and allows for unlimited undos.

To create a neutral gray, black, or
white transition layer:
1. Choose a target layer in a grayscale or
The original image.

After applying Dodge and Burn strokes to the neutral
gray layer to create stronger highlights and shadows
on the crab.

color image above which you want the
transition layer to appea r.
2. Optio n-click the Create New Layer
button on the Layers palette.
3. Enter a name for the layer.
4. Choose Overlay mode if you're going
to use the Dodge o r Burn tool.
5. Check the "Fill with Overlay-neutral
color (50% gray )" box.
6. Click OK or press Return.
7. Fo llow steps 2-5 o n page 106 to create
dodge o r burn strokes. If you don't like
the resu lts, paint over areas with 50 %
gray (use this like multiple undos) or
fill the entire layer again wi th 50%
gray to remove all your changes and
start over.
TIP The Sponge tool can't be used on the
transition layer, even in a color image.

The neutral gray layer, showing the Dodge and Burn
strokes. They appear in shades of black when viewed
on their own layer, but they accentuate lights and
darks on the underlying layer.
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Chapter 8
Yo u can adjust lig hts and darks on a target
layer by clicking o n thumbnails in the
Variations dialog box. (To adjust a color
image using the Variations dia log box, see
page 125.)

Click the Original
thumbnail to undo
all adjustments.

I

The Current Pick
represents the
modified image.

I

To adiust a grayscale image using
thumbnail Variations:
1. Choose a target layer.
2. Choose lmage menu > Adj ust >
Variations.

3. Positio n the Fine/Coarse slider right of
center to make ma jor a djustments or
left o f center to ma ke minor a djustments D. Each notch to the rig ht
doubles the adjustment per click. Each
notch to the left ha lves the adjustment
per click.
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4. Click the Lighter or Da rker thumbna il

1ft

in the Shadows, Midto nes, o r Highlights colu mn. Co mpare the C urrent
Pick thumbnai l, which represents the
modified image, w ith the Orig ina l
thumbnail.
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5. Optional: Check the Show Cli pping
box if you want to have highlighted
the areas of the image that will be
converted to white or black from the
Variations adjustment.

The Variations dialog box. The following steps were
taken to produce the image at the bottom of this page:
The Fine/Coarse slider was moved to the right two
notches, the Shadows-Da rker box was clicked, the
Highlights-lighter box was clicked, the Fine/Coarse
slider was moved to the left four notches, and finally, the
Midtones·Darker box was cl icked.

6. O ptional: Clic k the sa me thumbna il
aga in to intensify t he change, o r click
the opposite thumbna il to und o t he
modification.

7. Click OK or press Return
TIP

TIP

fl-1~).

Click the Origina l thumbn ai l to un do
a ll changes made using the Variatio ns
dia log box.
Use the Levels or Brightn ess/Contrast
dialog box to make more precise adjustments, and with the abi lity to preview
adj ustments in the image wi ndow.

108

f) The
original
image.
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Lights and Darks
.fldjivtmtZn.t laytZ'C tip~ and t-clcb
• Hide an adjustment layer to temporarily remove its
effect.
• Lower an adjustment layer's opacity in increments
to progressively reduce its effect.
• Change an adjustment Ioyer's blending mode to
produce a variety of visual effects in relationship
to its underlying layers. Overlay mode will
heighten contrast, Multiply mode will darken the
image, and Screen mode will lighten the image.
• If you don't wont on underlying layer to be
affected by the adjustment layer, restock it above
the adjustment Ioyer on the Layers palette.
• To limit the adjustment layer's effects to a section
of its underlying layers, create a selection first. Or
paint or fill with black on the adjustment layer to
remove the adjustment effect or white to reveal the
adjustment effect (instructions on the next page).

More about adlustment layers
An adjustment layer is a special type of
layer mask that is used to alter color and
tonal characteristics in the layers below it,
but those alterations don't permanently
affect pixels in underlying layers until the
adjustment layer is merged with them.
The adjustment layer is really a method for
previewing color and tonal adjustments,
and it's a great way to experiment with
effects before commiting to them.
Normally, an adjustment layer will affect
all the currently visible layers below it, but
you can use a clipping group to limit an
adjustment layer's effect to only the layer
or layers it's grouped with.
To edit an adlustment layer:
1. Double-click the adjustment layer name
on the Layers palette.
or

~

f

•
t

When you merge down an adjustment
layer, the adjustments become permanent
for the image layer below it, so you should
be certain you want the effect to become
permanent before you perform another
operation. If you don't, choose Edit menu >
Undo right away.

di/;§tZ'ttZn.t .jtZttiny_j t~ tlt.tZ .jctJn.tZ c~mmand
Create several of the same adjustment Ioyer types, like
Color Balance or Levels, hide the adj ustment layers,
and then show each one at a time to see how they
affect the underlying image. You con restock adjustment layers among themselves, and you can place
them at different locations within the overall layer
stock. If you find using multiple adjustment layers to be
confusing, you con adjust and readjust color or tonal
values using a single adjustment layer.

Ill

.a

Activate the adjustment layer, then
choose Layer menu >Adjustment
Options.
2. Change the dialog box settings.
3. Click OK.

to ldtZ an adjldtmtZn.t laytZ't t~(J'CtZVttZW

..-

To merge an adlustment layer:
1. Activate the adjustment layer.
2. Choose Merge Down from the Layers
palette command menu (Command-E).
TIP To merge an adjustment layer with
more than one other layer, see the
sections on Merge Visible or Flatten
Image on page 98. An adjustment layer
cannot be merged with other adjustment layers; since they contain no real
image pixels, there's nothing to merge.
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Chapter 8
Because a n adjustment layer is a type of
mask, when you activate a n adjustment
layer, the Color palette automatically resets
tO Grayscale and the Foreground a nd
Background colors revert to black and
white, or vice versa.
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To restrict the area a new
ad(ustment layer aHects:
I. Crea te a selection on the layer above
which the new adj ustment layer will
appear D.
2. Create an adjustment layer. The adjustment layer thumbna il will be black,
with an a rea of white to indica te where
the selection was .
To restrict the area an existing
adiustment layer aHects:
I. Activate the adjustment layer.
2. Choose black as the Foreground color.
(Click the Switch colo rs icon on the
Toolbox to swap the Foreground and
Background colors.)
3. To remove the adjustment layer effect:
C reate a selection (or selections) and fill
them with black.
or
Choose the Paintbrush rool , Norma l
mode, 100% opacity, then paint with
black on the image. Choose a lower
opacity to partially remove the adjustment layer effect.
4. OtJtional: To restore t he adjustment
layer effect, paint or fill with white.
TIP To revea l just a sma ll a rea of the
adjustment effect, fill th e ent ire layer
with black and then paint w ith w hite
over specific a reas. Fill the whole
adjustmenr layer w ith white to d isp lay
the adjustment effect over th e whole
image. To diminish the adjustment
layer's effect over the whole layer by a
percentage, lower its opacity via the
Layers palette H.
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0 In this image, the adjustment layer contains a mask
on the left side that is hiding the Threshold effect.

f) In this image, the adjustment layer's opacity was
lowered to 60%, which causes the Threshold effect to
blend with the overall underlying image.

ArtZ'C ma3k. ~lu».teut~
• Option-dick the adjustment layer thumbnail to
view the mask.
• Shift-dick the adjustment layer thumbnail to temporarily remove a ny mask on the adjustment
layer.
• Command-dick the adjustment layer thumbnail to
convert the non-masked area into a selection .

--C.UOO~I COLO.R~
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N THIS CHAPTER you will learn how to
c hoose colo rs using the Color palette,
a nd how to add, delete, save, a ppend,
and load colors using the Swa tches palette.

Click the Switch
Colors icon (X)
to swap the
Foreground and
Background colors.

Foreground
color square.
Click the Default
Colors icon (D)
to make the
Foreground
color black and
the Background
color white.

D

Background
color square.

Foreground color square.
The currently active square
has a double frame.

g1:1 ::gm: :::::~::~::::~::E~ :~~ i~'~m~~m~m::::::gggggggmm:ggg::ll:n: r:; m
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Background color square.

What are the Foreground and
Background colors?
When you use a painting tool or c rea te
type, the current Foreground color is
applied.
When you use the Eraser tool, add a border
to a picture using the Canvas Size dia log
box, or mo ve a selectio n on the Background
using the Move tool, t he hole tha t's left
behind is automatically filled w ith the cu rrem Background colo r. The Gradient tool
ca n produce blends using the Fo reground
and/or Backgroun d colors.
T he Foreground a nd Background colors
are displayed in the Fo reground an d Background color squares on the Toolbox 0
and on the Color palette fl. (When written
with an uppercase "F" or "B," th ese terms
refer to colo rs, not t he overa ll fo reground
or background a reas o f a p icture.)
T here are several ways to choose a Foregro und or Background color, and they are
d escribed on the following pages:
• Enter va lues in fie lds or click on the big
color square in th e Color Picker.
• C hoose premixed matching system colors using the C ustom Colors dialog box.
• Pluck a color from an image using the
Eyedropper tool.
• Enter va lues in fie lds or m ove sliders on
the Color palette.
• Click a swa tch on the Swatches palette.

I
Color bar
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Chapter 9
To choose a color using the Color
Picker:

New color. Old color.

1. Click the Foreground or Background
color square on the Toolbox 0.
or

Click the Foreground or Background
color square on the Color palette if it is
already active.
or

Double-click the Foreground or Background color square on the Color
palette if it is not active.
NOTE: If the color squa re you click on
is a Custom color, the Custom Colors
dialog box will open. Click Picker to
open the Color Picker dialog box.

OR:[§)

OG:@!J

oa:II§)

2) Then click a
color in the
Iorge rectangle.

1) Click a
Or enter percentages
color on the in the RGB, CMYK,
color bar.
HSB, or LAB fields.

2. To choose from the Phoroshop Color
Picker:
Click a color on the vertical color bar
to choose a hue, then click a variation
of that hue in the large sq uare f).
or

To choose a specific process color, enter
percentages from a matching guide in
the C, M, Y, and K fields. For an onscreen image, you can specify specific
percentages in the R, G, and B fields.
RGB colors range from 0 (black) to 255
(pure R, G,or B). You can also enter
numbers in the HSB, or Lab fields.
3. Click OK or press Rerum.
TIP To use the Photoshop Color Picker,
Phoroshop must be chosen from the
Color Picker drop-down menu in the
General Preferences dialog box
(Command-K}.

Out o~ tjantat?
An exclamation point indicates there is no ink equiv·
alent for the color you chose-it is out of printable
gamut. If you're planning to print your image,
choose an in-gamut color or click the exclamation
point to hove Photoshop substitute the closest print·
able color (shown in the swatch below the exclama·
lion point). When you convert your image to CMYK
Color mode, the entire image will be brought into
printable gamut. The out of gamut range is defined
by the current settings in the Separation Setup and
Printing Inks Setup dialog boxes.
· Picker
OK

( C11nce1 ]
(Custom

]l

l:~
r.:--1

Click Custom to choose a predefined color.

, 12

Choose Colors
All colo rs are pri med as fo ur-color from
Photoshop, regard less of whether they are
saved as spot or process colo rs. To save
spot colors so they ca n be color sepa rated
from Q ua rkXPress, Illustrator, or
FreeH a nd, use Panrone colors and also
check the Short PANTONE Names box in
General Preferences (Comma nd-K).
Don't rely on your monitor to represent
matching system colors accur a tely- you
must choose them from a printed Pa ntone,
Trumatch, Toyo, Focolto ne, Anpa-Color,
or DIC swatch book. And make sure chose
are the inks that your printer p lans to use.

To choose a custom color using
the Custom Colors dialog box:

I

OK

( Concel
( Picker

•

I
I

Ke y #: 30-cl
70 % c

O% M
0% y
18% K
lype .- ~t)' IQI'I'ber to

selt ct It kl tht toler llst

0 In the Custom Colors dialog box, choose a matching
system from the Book pop-up menu. Then type a num·
ber, or click a color on the vertical color bar and click a
swatch.

I . Click the Foreground or Background
color square on t he Toolbox.
or

C lick the Foregro und or Background
color square on t he Colo r palette if it
is already active.
or

Do ub le-click the Foreground or Background colo r square on t he Color
palette if it is not active.

If t he color squa re you click on
is not a Custom colo r, the Color Picker
d ia log box w ill open. Click Custom to
open the Custom Colors dia log box.
2. Choose a matching guide system from
the Book drop-down menu D .
NOTE:

3 . Type a n um ber (it will appear o n the
"Key#" line).
or

Click a colo r on the vertical color bar,
then click a swatch.
4 . Optional: Click Picker to return ro t he
Color Picker.

5 . C lick OK or press Return.
TIP To load a matching system palette onto
the Swatches palete, see page 116.
TIP For the addresses o f the various
matching system com panies (Panto ne,
Trumatch, etc.), see the Photoshop 4.0
User Guide.
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Chapter 9
To choose a color from an image
(Eyedropper):
1. O n th e Color pa lette, cl ick the
Foreground o r Backgro und color
square if it is not a lready active.

2. Choose the Eyedro pper tool (I). /
H old down O ption to use th e
Eyedropper wh en the Pa intbrush,
Pencil, Line, G ra dient, Pa int Bucket,
or Airbrush tool is selected.
3. Click on a color in any open image
window D.
TIP O ption-click in the image window to

i
:..

-"...
0
0

'i

a.
G)

A.
A.

.,.e
G)

l;

choose a Background color wh en t he
Foreground color sq ua re is active, or
ro choose a Fo reground color when
the Background colo r square is active.

To choose a color using the Color
paleHe:
1. Click t he Fo reground o r Background
colo r square if it isn 't a lready active fJ .

2. Choose a colo r model fo r the sliders
fro m the Colo r palette comma nd
menu B .
3. Move an y o f t he sliders 19.
or

Click on o r press and drag on the color
bar.
or

Enter va lues in t he fields.
TIP [n RGB mode, white (the presence o f all

colors) is produced when a ll the sliders
a re in their rightmost positions. Black
(the absence of a ll colors) is produced
when a ll the sli ders arc in their leftmost
positio ns. G ray is prod uced when a ll
the sliders a rc verticall y a ligned in any
other position.
TIP The model you c hoose for the Color
pa lette d oes not ha ve to match the current image mode. Fo r exa mple, you can
choose t he CMYK Colo r model from
t he Colo r pa lette fo r a picture in RGB
Color mode.
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fJ Click the Foreground or

B Choose a model

Background color square.

for the sliders.

,.

17

I<

lor "1.
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I~

sv.tchu "

BA

0
0
0

I
Grayscale Slider
./ AGO Slid ers
IISB Sliders

I

,.

Lab Slid ers
Co lor Bar ...

19 Click on the color bar or move any of the sliders.
(Choose Color Bar from the command menu to choose
a different Spectrum style or Shift·click the color bar to
cycle through the styles.)

_I

I

Choose Colors
To choose a color from the
Swatches paleHe:
To choose a Foreground color, just click
on a color swatch.
To choose a Background color, Optionclick a color swatch.

To add a color to the Swatches
paleHe:

D

fJ

1. Choose a Foreground color.
2. Click the Swatches tab to display the
Swatches palette.
3. Position the cursor in the blank area
below the swatches on the palette, and
click with the paint bucket cursor D.
The new color will appear next to the
last swatch.
TIP To replace an existing swatch with the
new color, Shift-click on the color to be
replaced.
TIP To insert the new color between two
swatches, Option-Shift-click on either
swatch fl.

Click in the white area below the swatches.

To delete a color from the
Swatches paleHe:

Or Option-Shift-click between two swatches

Command-click on a swatch (scissors
cursor) B.
TIP To restore the default Swatches palette,
choose Reset Swatches from the
Swatches palette command menu, and
click OK.
II you edit the Swatches palette, and
then quit and re-launch Photoshop, your
edited palette will reopen.
NOTE:

leJ Color Palettes ..... [
C IINI'A Colors

i'}

[ject

0 FOCOl TONE Colors
0 PAI•.'TON£ Colors (Coated)

Desktop

u

PANTON[ Colors (Process I
0 PANTONE Colors (ProSiml
0 PA,ITONE Color\ IUnronted\ ~
Saue swatches In:

IWater color swatches 9

To save an edited swatches set:

=Quadro

New

LJ J

(

Concel

J

(I

Saue

D

I. Choose Save Swatches from the
Swatches palette command menu.
2. Enter a name for the edited palette in
the "Save swatches in" field D.
3. Choose a location in which to save the
palette.
4. Click Save.
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Chapter 9
Nine preset color swatch palettes a re supplied with Photoshop, and they can be
loaded onto the Swatches palette. They
include ANPA, Focoltone, Pantone
(Coated, Process, ProSim, and Uncoated),
System, Toyo, and Trumatch.

To replace a swatches set:

Ii':i Color Pal ettes 1.. 1

1. Choose Replace Swatches from the
Swa tches palette command menu.
2. Open the Color Palettes folder in the
Good ies folder in the Photoshop application folder.
3. Double-click a palette D. The loaded
swatches will appear on the Swatches
palette.

Eject

I5J
II FOCOLTONE Colors
II PANTON£ Col ors (Coated)
II PANTON£ Colors (Process)
II PANTON£ Col ors (ProSim)
Ill PANTON£ Col ors (Uncoated)
Ill System Pole tte
Ill TOYO Colors

Desktop

Find ...
( Find Ogoin )

[

Cancel

)

H

Open

l)

liii TRUMOTCII Colors

i{j

or

Highlight a palette, then click Open.
TIP Choose Reset Swatches from the
Swatches palette command menu to
restore the defau lt palette.

= Macintosh liD

~~~ RNPR Col ors

D

Double-click a palette in the Color Palettes folder.

You can a ppend to an existing swatches set
any swatches set that you've edited and
saved or any of the palettes tha t a re supplied w ith Photoshop.

To load a swatches set:
1. Choose Load Swatches from the
Swa tches palette command menu fJ.
2. Open the Color Palettes or a nother
palettes folder in the Goodies folder in
the Pho toshop application folder.
3. Double-click a palette (swatches set} ~.
or

H ighlight a palette a nd click O pen.
4. The a ppended swatches will appear
below the existing swatches.
TIP To enlarge the palette to display the
loaded swatches, drag the palette resize
box o r click the palette zoom box.
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[ll.Col or Palettes 1.. 1

1!1 RNPR Colors

IJ

=

Macintosh HO

0

Iii FOCOL TONE Colors
II PANTON£ Colors (Coated)
II PONTON£ Colors (Process)
II PONTON£ Col ors (ProSiml
II PANTON£ Co l ors (Uncoa t ed)
II Sy st e m Polett e

Ejec t
Desktop

rind ...
( Find Ogoin )

!ii TOYO Col ors

Iii TRUMOTCII Colors
0

[

Cancel

)

n
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Image menu >Adjust subme nu dialog boxe s have a
Preview box. If you're working on a normal layer-not
an adjustment layer-changes affect the entire screen
with the Preview box unchecked. Changes preview in
just the image (or selection) with the Preview box
checked. CMYK color displays more acccurate ly with
Preview on.

••• anda: c~up!t2 o~ ve-er h.anc!r tlp3
• To display the unmodified image in the image
window, uncheck the Preview box, and press and
hold on the title ba r of the dialog box.
• Use the Save command in the Leve ls, Curves,
Replace Color, Hue /Saturation, Selective Color, or
Variations dia log box to save color a djustment
settings, and then apply them to another layer or
to a nother image using the Load comma nd. O r
you can drag-copy an ad justment layer between
images.

I

N THIS CHAPTER yo u wi ll learn to fill
a selecti on vvit h co lor, imagery, or a pattern, color the edge of a selection, tint
a Grayscale image, adjust a co lo r image
using the Hue/Satura tion, Color Ba lan ce,
Variations, C urves, and Levels co mmands,
replace colo r using the Replace Color command, satura te or desatura te colors using
the Spo nge tool, a nd produce gradients.

All the Adjust submenu comma nds can be
a pplied to a norma l layer via t he Image
menu> Adjust submenu. Alternatively,
man y Adjust commands can be applied to
an image vi a an adjustment layer. Unlike
submenu commands, which affect only the
current target layer, the adjustmen t layer
affects a ll the currently visible layers below
it. The adjustment la yer, however, doesn't
actually c hange pixels until it's merged with
t he layer below it. Adjustment la yers a re
used in this ch apter, but t hey're explained
in Chapter 8.

To fill a selection or a layer with a
color or a paHern:
I. Choose a target layer.
2. To fill the entire layer, proceed to step 3.

Pa:ttt2Vt. -ma:lclny
Each new patte rn you create using the Define Pattern
command repla ces the last one. You can, of course,
save any image that conta ins a patte rn that you want
to re use, and use the Define Pattern command any
time you wont to redefine it as a fill pattern.

To fill only non-tra nsp arent areas on t he
layer, check th e Preserve Transpa rency
box on the Layers palette.
To limit the fill a rea, create a selection using an y method descri bed in
Chapter 5 .
To crea te a ti ling patte rn, select a
rectangul a r or square area using the
Rectangula r Marquee tool, then choose
Edit menu > Define Pa ttern .

3. To fill with the Foreground o r Background color, ch oose t ha t color now
fro m the Color or Swa tches palette.
(Co nti1111ed on the following page)
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Chapter 10
4. C hoose Edit menu > Fill (Shift-Delete).
5. Choose one of the fo llowing: D
Use: Foreground Color, Background
Color, Black, 50% Gray, or White.
Pa ttern to fill with the pattern yo u
defined for step 2 on the previous page.
Saved to fill the selection o r la yer with
the last saved version of the image.
(Don't add or delete a layer from the
image after saving.)
Snapshot to fill with imagery from the
Take Snapshot or Take Merged
Snapshot command buffer (see page 77).
6. Enter a n Opacity percentage.
7. C hoose a blending mode from the Mode
drop-down menu.
a. Optional: If you forgot to check the
Preserve Transpa rency box on the
Layers palette, you ca n check it here.
9. C lick OK or press Return.
TIP

Fill ~ sao

Cont ents

l

Use:
_

-

Opocl
Mo

O Pn
'---

Bockground Color
Pott ern
Soued
Snop s h ol
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l

Block
50'7. Groy
White

OK

[_ Cancel )

_J

drop·down menu, enter on Opacity, and choose o Mode.

7///~luntcut~
Fill selection with Foreground color,
100% opacity

Option Delete

Fill selection with Background color,
100% opacity

Delete

Fill existing pixels (not lronsporent
areas) with the Foreground color

Option Shift
Delete

Fill existing pixels (not transparent
areas) with the Background color

Command
Shift Delete

To color the edge of (stroke) a
selection or a layer:

5. Enter a Width between 1 and 16 1!1.
6. Click Location: Inside, Center, or
Outside (the position of the stroke on
the selection or layer edge).
7. Enter a number in the Opacity field.
a. C hoose a blending mode from the Mode
drop-down menu.
9. Click OK or press Return B.
TIP To stroke a path, see page 173 .

J ~::::::::~Jl

-

I•

D In rhe Fill dialog box, choose o Fill color from the Use:

Edit menu > Undo now so it won 't blend
with your next color or mode choice.

3. Choose a Foreground color.
4. C hoose Edit menu > Stroke.

-

• Foreground Color

r- Olen

If you dislike the new fill color, choose

I . C hoose a ta rget layer, and check the
Preserve Transparency box if you want
to str oke rhe edges of existing pixels on
the layer, but not transparent a reas.
2. Optional: Select an area on the layer.

-

Forl!ll_round C'olol'

Str oke

Stroke

fJ Width: EJ piH els
Lo cation
[

-

l

0

Inside

t) Cen t er

0

Outside

Dl endlng - - - - Op acity:

0

[§] '4

Mode:

llre!erue Tran sparency

I Normal

_I

Recolor
ii P" iimmmmmmmmimmmm ggmmmmimimmiiimmmmmggru ii
I Layers '1... Channels "~...Paths "
~
Opacity:
100%
Normal
I"'
:c.

!

• Normal
Dissolve

Multiply
Scr een
Overlay
Soft Light
Hard Light
Color Dodge
Color Burn

D

arency
reshold

f!)

sterize

f!)

Q

I• I

large head

yer 2
yer 1

Darken
Lighten
Difference
Ex clusion

~"lE!,Tiwmd

Hue
Saturation
Color
Luminosity

I

~

~::il ll (i]

I 'iii! P-:i

D
1 Fill

To fill a selection and preview
fill modes and opacities:
1. C hoose the target layer a bove which
you want the fill layer to appear.
2. C lick the C reate New Layer button a t
the bottom of the Layers palette D .
You wi ll be filling on the new layer.
3. Select an area of t he image you want
to fill.
4. Uncheck the Preserve Transparency
box o n th e Layers palette.
5. Choose a Foregro und color.

6. Choose Edit menu > Fill.
7. Enter 100 in the Opacity field fJ.
8. Choose Normal fro m the M ode dropdown menu.
9. C lick OK or press Return.
10. To experiment with va rious color
effects, choose an opacity a nd a mode
from the Layers palette D .
11. Choose Select menu > None
(Comma nd-D).
or

Content s -

----. n OK n
1· _1 I ( Cancel )

Use: [ White

Blending -

Opacity: ~ '7.
Mode: [ Normal

0

fJ

1•1

Preserue Transparency

Click the selection with the Marquee
tool o r the Lasso tool.
12. Optional: To merge the new layer with
the layer below it, choose Merge
Down from the Layers palette command menu (Command-E).
TIP To remove the color fill, use the Eraser

tool before you merge the layer downward, o r delete the layer altogeth er.
TIP

You can continue to mo di fy the new
layer using the Layer Options di alog
box, opened fro m the Layers pale tte,
to try different o ptions for blending
the new layer with the layer below it
(see page 148), or by painting on the
new layer with any painting tool.

TIP

Restack the layer to see how the color
looks above or below diffe rent layers.
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Chapter 10
To colorize a grayscale image
using Hue/Saturation:
1. O pen a Grayscale image.
2 . Choose Image menu > Mode > RGB
Color or CMYK Colo r.
3. Choose a target layer.

4. Choose Image menu > Adjust >

llue/Solura llon
Q Mnstcr

Q AQ Y-

OGO CQ

o oD
O MD

fi

OK

[

Cancel

'------'---='2<="-'~
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l oad .. .
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5. Check the Colorize box, a nd check the
Preview box. The image w ill be tinted
red 0.

6. Move the Hue slider left or rig ht to
apply a different tint
view.

H . Pause to pre-

7. Move the Saturation slider to reduce
colo r intensity.

8. To lighten the image a nd co lo rize pure
black, move the Lightn ess slider to the
right. To da rken the image and colorize
pure white, move the Lightness slider to
the left.
9. Click OK or press Return.
TIP To resto re t he origina l dialog box settings, hold down Option and click
Reset.
TIP You ca n a lso tint a Graysca le image by
converting it into a duotone.
TIP See page 146 for rips on painting color
on a separate layer over gray layer.

Use the Desarurare command to strip colo r
from a layer witho ut actua ll y cha nging
image modes.

To strip color from a layer:
1. Choose a target layer.
2. Choose Image menu > Adjust>
Desatura te (Comma nd-Shift-U ).
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Create an adjustment layer by
Command-clicking the C reate New
Layer button at the botto m of the
Layers palette, choose Type:
Hue/Saturati on, then click OK.

Jl

~

Sample:

Hue/Sa turatio n (Comma nd-O).

or

}

~

fJ Move the Hue,

D Check the

Sol\lration, or Lightness slider.

Colorize box.

Recolor
Colo r adjustments made using the Hue/
Saturation command area easiest to discern
in an image that has clearly defined color
areas.

f:l Move the Hue, Saturation, or
D Click Master

Lightness slider. In this figure, the
B(Biue} button was clicked, a nd the
Hue slider is moved to the left to
add mo re C (Cyan} to the Blue.

or click a color
button IR, Y, G,
C, 8, or M}.
I

; I I ue/ Snt urnllon

I

0 Moster

Em II OK ~
M( Con eel
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D
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Col ori ze

~ Preulow

To adiust a color image using
Hue/ Saturation:
1. Choose a target layer.
2. Select an area of the layer to recolor
o nly that area .
3. Choose Image menu > Adjust > Hue/
Saturation (Command-D).
or

Create an adjustment layer by
Command-clicking the Create New
Layer button at the bottom of the
Layers palette, choose Type:
Hue/Saturation, then click OK.
4. Click M aster to adjust all colors D .
or

t?t>!tYr. mtt>
The Info pa lette displays before-adjustment and
a fter-adjustment color breakdowns of the pixel or
a rea of pixels currently under the cursor while
a n Adjust submenu dialog box is open IJ. The
size of the sample area depends on the current
Eyedropper O ptions palette Sample Size setting 19.

;t.

+.

c : 5 4 !/

M : 82 ! I
Y : 0 !I
K : 2! I

G:
B :

X : 0 .485
y : 0 .708

lr

w:
H :

2 1~
44~
45~

7~

0 . 542
0.944

Click a color butto n to adjust only that
colo r.
5. Move the Hue slider left or right fJ.
Pause to preview.
6 . Move the Saturation slider to the left
to decrease saturatio n or to the right to
increase saturation.
7. To lighten the image and colorize pure
black, move the Lightness slider to the
right. To darken the image and colorize
pure white, move the Lightness slider to
the left.
8. Click OK or press Return.
TIP To restore the original dialog box settings, hold down Option and click
Reset.

!! IU!ii!iii!W!!!!iii!ii!iiii!!ii!i!iiii!ii:iiiiiiiiiiiiiiii!i!i!!iii!iiii!ii!iliiliiliiii Iii!!·

I Brushes "1
Sample Size:

Eyedrof>pe r Options "'

1 Point Sample
• Point Sample
5 by 5 Aver age
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Chapter 10
Use the R eplace Color command to change
colors in an image without having to first
select them.

To replace colors:
1. OtJtional: For an RGB image, choose
View menu > CMYK Preview
(Command-Y) to see a preview of the
actual image and mo dificat ions to it in
CMYK co lor. (The Sample swatch in
the Replace Color dialog box will continue to di splay in RGB.)

2. Choose a ta rget layer.
3. O ptional: Create a selection to restrict
color replacement to tha t area .

4. Choose Image menu > Adjust > Replace
Color.

5. Click on the color you wa nt to replace

..

-8
•"
-.I...
0

a

in the previ ew window in the Replace
Color dialog box or in the image window D.
6. O ptional:
Move the Fuzziness slider to the right
to add related colors to th e selectio n fJ.

Repla ce_Color I

-z=ws=-

(I

OK

or

Ca nce l

Shift-click in the preview window o r o n
the image to add other colors areas to
the selection (or just choose the + eyedropper icon before you click ).

Soue ...

:S::S

D

load ...

~ Preul e w

or

Optio n-click in the preview w indow or
o n the image to subtract color areas
from the selection (or just choose the
-eyedropper icon before you click).

7. Move th e Hue, Saturati on, or Lightness
Transform sliders to cha nge t he selected
colors (Onl y the Lightness slider will be
available fo r a Grayscale image.) The
Sample swatch w ill cha nge as you move
the sliders D .
T he Transform slide rs w ill st ay in their
current p osition even if yo u click on a
differenr area of the image.
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Sa mple

Most of the bockground of the ima g e is selected. The
white a reas in the preview window are the active areas
that will be modified.

Recolor
8 . Click OK or press Return 9--0.
To resrore the o riginal dialog box settings, ho ld down Option a nd click Reset.
TIP C hoose Edit menu> Undo (Command-Z)
to restore t he previous selection in t he
preview wind ow.
TIP T he Sample swa tch color from the
Replace Color dia log box will d isplay
in the c urrently active square on the
Color palette, a nd t he Color palette
sliders will reflect its individual components. If the gam ut alarm displays, you
have produced a non-printable color
using the Transform sliders. The
Transform sliders won't cha nge the
a mount of Black (K) in a CMYK
color- this compo nent is set by
Photos hop's Black Generation function.
TIP Click t he Selection bu tto n to preview
the selection in the preview window or
click th e Image button to d isplay the
entire image. Use the Control key to
toggle between the two. If your image
extends beyond the edges of your monitor, turn the Image preview option o n
so you' ll be a ble to sam ple from the
enti re image with the eyedropper.
TIP

9

The original image.

mA fter a Lightness adjustment to the background.
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Chapter 10
Use the Color Balance dialog box to apply
a warm or cool cast to a layer's highlights,
midtones, or shadows. Color adjustments
are easiest to see in an image that has a
wide tonal range.

To colorize or color correct using
Color Balance:
1. To colorize a Grayscale image, choose

J
al

a
8..
0

~
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8

Color Oalonco
Color Leuels:
Cyon
Mogento
Yellow

@[]

~

t

EITJ
Red

OK

I

~

lire en
an image mode from the Image menu >
Blue
[BJPreule w
Mode submenu.
0 Shodo w s 0 Mill tone s f) lllghllghts
[BJ Prosuruo Lumlno sltu
2. Choose a target layer.
3. Choose Image menu > Adj ust > Colo r D Click Shadows, Midtones, or Highlights, then move any
Balance (Command-B).
of the sliders.
or
Create an adjustment layer by
Command-clicking the Create New
Layer button at the botrom of the
Layers palette, choose Type: Color
Balance, then click OK.
4. Click Shadows, Midtones, or Highlights D.
5. Optional: Check the Preserve Luminosity box to preserve brightness va lues.
6. Move any slider toward a color you
want to add more of. Cool and warm
colors are paired opposite each other.
Move sliders toward related colors to
make an image warmer or cooler. For
example, move sliders toward Cyan
and Blue to produce a cool cast. Pause
to preview.
7. Optional: Repeat step 6 with any other
butron selected for step 4.
8. Click OK or press Return.
TIP Use a Paintbrush with a light opacity to
recolor small areas manually.
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Thumbnail previews in the Variations d ialog box represent how an image will look
with various color adjustments. To make
more precise ad justments and preview
changes in the d ocument window, use the
Color Balance dialog box.

To adiust color using thumbnail
Variations:
1. Choose a target layer.
2. Choose Image menu >Adjust >

0 First click Shadows,
Midtones, Highlights,
or Saturation.
Click the Original
thumbnail to
restore the
u nmodi~ed Ioyer.

f) Move the
Fine/Coarse
slider to choose
the degree of
adjustment.

The Current
Pick thumbnail
represents the
modi~ed Ioyer.
Uorlntlons

0
f)

0

Sh>dow s
MkHonu
Hl;hllghb

II

o s~h.rltbn
Co&rn

(

Lon d ...

Show Cllpplnoj

(

Sou e ...
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0

OK
Con eel
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A '
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Variations.
3. Click Shadows, Midtones, or Highlights to modify only those areas D.
or

Click Saturation to adj ust only saturation.
4. Position the Fine/Coarse slider to the
right of center to make major adjustments or to the left of center to make
minor adjustments 111. Each notch to
the right doubles the adjustment per
click. Each notch to the left halves the
adjustment per click.
5. Click any " More ... " thumbnail to
add more o f that color to the layer rg),
Pause to preview. The Current Pick
thumbnail represents the modified layer.

6. Optional: Click Lighter or Darker to
modify the luminosity without modifying the hue 9.
7. Optional: Check the Show Clipping box
to display neon highlights in areas of
non printable, out-of-gamut color.
8. Optional: Repeat steps 3- 6.
9. Click OK or press Return.

9

Click Lighter or
Darker to modify the
luminosity without
modifying the hue.

8 Click any "Mare... " thumbnail to odd more
of thot color to the layer. Click the diagonally
apposite thumbnail to undo the modification .
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Chapter 10
Curves and Levels
If you use the Cu rves or Levels command
to make color or tona l adjustments, you
sho uld ad just the overall image rone first
(the composite cha nnel), and then ad just
the individual color cha nnels, if necessary
(a bit more cyan, a bit less magenta, etc.).

If you adjust an individ ua l color channel,
keep in mind that color opposites (cyan
and red, magenta and green, yellow and
blue) work in ta ndem. Lowering, cyan, for
exa mple, adds more red; lowering red adds
more cyan; a dding more magenta a nd yellow decreases the amo un t of cyan. The
moral of the story: you'll probably have tO
ad just more tha n one cha nnel to remove a n
undesirable color cast. If you overzea lously
ad just only one channel, you' ll throw off
the color balance of the wh ole image.
Using the C urves comman d, you can correct a picture's highlights, quarter tones,
mid tones, three-q ua rter tones, or shadows
sepa rately. You can use several a djustment
layers for color adjustments: use one fo r
the composite channel first a nd then use
one for each individua l channel to tweak
the color. And yo u ca n experiment with the
layer opacity or layer mask to remove or
lessen the effect in ta rget a reas.

To adiust color or values using the
Curves command:
1. Choose Image menu > Adjust > Curves
(Command-M).

or
Create a n adjustment layer by
Comma nd-clicking the C reare New
Layer burton at the bottom of the
Layers palette, choose Type: Curves,
then click OK.
2. T he Input and O utput readouts indicate
either brightness va lues for R GB Color
mode or percentage values for CMYK
Color mode (light to da rk, from left to
right). Click on the grada tion bar to
switch between th e two.
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3. Optio11al: Choose a channel name ro
adjust that color separately.
4 . N oting where the grid lines meet the
gradation bar, d rag the part o f the
c urve you want to adjust straight
upwa rd ro darken or downwa rd to
lighten (when in percentage mode) D .
and/or

For mo re precise adjustments, click o n
the curve ro create points to force the
c urve to remain fixed, then drag
between points to produce more subtle
adjustments (To remove a point, drag it
to the end of the curve or over a n adjacent point.)
and/or

Move the extreme end of the curve to
reduce absolute black to below 100%,
or absol ute w hite to above 0 % .
5. Click OK o r press Return fJ-D.
TIP We don't reco mmend using the Curves
Penci l tool to draw a curve--it rends to
produce a bumpy curve, which in turn
produces sharp colo r transition jumps.
TIP For an image in RGB Color mode, click
on the image to see th at pixel va lue
place ment on the curve. You can then
acc urately adjust tha t pixel point.
The pi xe l value wi ll show on individual
C, M, Y, and K cha nnels, but not on the
composite CMYK channel.

fJ Before Curves adjustmenl.

II After Curves adjustment.
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Chapter 10
To ad lust individual color
channels using Levels:

H

1. Make sure the Info palette is open .
2. Choose Image menu > Adjust > Levels

ryw;;:::J

or

-i

4. If there's a n obvious predominance of

"'

one color in the image (l ike too much
red or green ), choose tha t channel name
from the Cha nnel d rop-down menu D.

1ft
II

Follow any of these steps for a CMYK
Color image {the sliders have the opposite effect in a n RGB image):

·-•
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II
II
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a
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To increase the a mount o f that particula r color, move t he black or gray input
slider to the right. The black triangle
affects the shadows in the image, the
gray triangle affects the midtones.
or

To decrease the amount of tha t color,
move the gray or white Input slider to
the left. The w hite slider affects the
highlights. The Output sliders a re particularly effective for adjusting skin
tones in a photograph.
or

To tint the image with the c hosen channel color, move the output white slider
to the left. To lessen the chosen channel
color, move the Black output slider to
the right.
Repeat these steps for any other channels that need adjusting, bearing in
mind that one channel adjustment may
affect another.

5. Click OK or press Return.
TIP Hold Option and click Reset to restore

the origina l the dialog box settings.
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(Command-L).
Create an a djustment la yer by
Command-clicking the Create New
Layer button at the bottom of the
Layers pa lette, choose Type: Levels, th en
click OK.
3. Check the Preview box .

OK
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Input sliders
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ln this exercise, you' ll be painting shades
of gray o n a neutral black or white layer
with the Color D odge or Color Burn mode
setting to heighten or lessen color in the
underlying layer. Though this exe rcise uses
the Color Dodge and Color Burn modes,
you ca n use the neutral color layer option
with othe r layer modes.
New La er
Nome: lneutrol color lnycr
Opoclty:

IT§] 1.
0

Modo:

I Color Dodge

I CE:J
I T I 0 [ Cance l I

To silhoueHe color areas on
black:
1. Activate the layer above which you

Group With Prculo us Loyer

f) 1B1 flll 111lth Color- Oudge- neu trol color (blnck)

2.

3.
4.

5.
6.

iJ The original image.

7.
8.

9.

19 After painting on the Color Dodge mode Ioyer, set·
ling the layer mode to Color Burn, and then pai nting
medium gray strokes on the Color Burn mode layer to
heighten contrast between the figure s and the bla ck
background of the Color Burn mode.

wa nt the new laye r to appear.
Choose Layer menu> New> Layer.
or
Option-click the Create New Layer
button on t he Layers palette.
Type a name fo r the layer.
We chose Color Dodge mode fo r our
illustratio n 0, but you can choose a ny
mode other than Normal, Dissolve,
Hue, Saturation, Color, or Luminosity.
Check the " Fill with [mode name]neutral color" box f).
Click OK. Our layer was filled with
black.
Choose the Paintbrush tool. J1
Paint with 60-88% gray. You'll actually
be changing the neutral black on the
layer. Areas you stroke over will
become much lighter.
If you're di spleased with t he results,
paint over areas or fill t he entire layer
again with black to remove all the
cha nges, and start o ver. Repainting or
refilling with black w ill remove a ny
existing editing effects wh ile preserving
pixels in the underlying layers.
To heighten t he color effect, you can
choose another mode from the Layers
palette. We c hose Color Burn mode.
Your image strokes w ill be silhouetted
aga inst black ~-19. Paint with a medium gray to resto re more original colo r.
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Chapter 10
Use the Sponge tool to ma ke color areas on
a target layer more or less saturated. (The
Sponge tool is also discussed on page 254 ,
where it's used to bring colo rs into printab le gamut.) This tool ca n't be used on a
Bit map or Indexed Color image.
11 r.; ;;mg;::m;;;:m:;;mggg;gg:;g;:;mmm:;gmgmg;mm:ggmmg r:r ll:

To saturate or desaturate colors
using the Sponge tool:
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1. Double-click the Sponge tool. @
2. On t he Toning Tools Optio ns palette,
position the Pressure slider between
1% (low intensity) a nd 100% (high
intensity) D . Try a low Pressure first
(20%-30%) so t he tool won't saturate
o r desaturate a reas too q uickly.
and

Choose Desatu rate or Sat ura te from the
drop-down menu fl .
3. Click the Brushes ta b on the same
palette, then click a ha rd-edged o r softedged tip. A soft rip will produce the
smoothest result.
4. Choose a ta rget layer.
5. Stroke on any area o f the layer, pa using
to allow th e screen to redraw. Stro ke
again to intensify the effect.
TIP If you Saturate or Desa turare a n a rea
too much, choose Edit menu > Undo
or File menu >Revert. Do n't try to use
the tool with irs opposite setting to fix
it-you' ll get uneven results.
TIP You can also ad just saturation in an
image using the lmage menu >
Adjust> H ue/Saturatio n or Replace
Color comma nd.
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Gradients

II

A gradient is a gradua l blend between two
or more colo rs.

Brushes

'I Gradien-t Tool Op1:ions: '\...I ~

L:J

[ Normal

Opacity :

100~

Gradient: ( Foreground to Background
Type : ( Radial
Edit. ..

) -

f) The Gradient tool
dragged from the
middle to the right.

I ... J

oc:J [illMask (8]Dither
I

D The Gradient tool
dragged a short dista nce in the middle
using the same colors.

19 The Gradient
tool dragged
from lower right
to upper left.

I1J The original image.

[!) A radial gradient in the

The Gradient tool ca n't be used on an
image in Bitmap o r Indexed Colo r mode.

To create a linear or radial
gradient:
1. Choose a target layer.
2. Optional: Select a n area of a layer.
Otherwise, the gradient will fill the
entire layer.
3. Choose the Gradient tool (G). 1]1
4. On the Gradien t Tool Options palette,
Choose Linear or Rad ial from the Type
drop-down menu D.
and
C hoose an Opacity.
and
Choose an existing gradient from the
Gradient dro p-down menu.
and
Choose a mode.
5. Optional: Check the Dither box to minimize banding (stripes) in the grad ient.
6. Optional: Uncheck the Mask box to disable a ny transparency in th e gradient.
7. Choose Foreground and/or Background
colors if the gradient Style you chose
uses them.
8. Fo r a Linea r gradient, drag from one side
of the image or selection to the othe r.
Drag a long dista nce to produce a subtle tra nsitio n area B; drag a short distance to produce a n abrupt transition B.
Hold down Shift while dragging to constrain the gradient to the nearest 45°
a ngle. To produce a diagona l gradient,
drag from corner to corner 19.
For a radi al gradient, press to establish
a center point, then drag o utwa rd ~-(lJ.
TIP To delete a g radiem fill , choose Edit
menu > Undo immediately.

background. The arrow shows
where the mouse was dragged .

(Co11tirmed 011 the (ollolllilrg page)
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Chapter 10
TIP To reverse the o rder of colors for a

Foreground to Background gradient,
drag in the opposite directi on. Or, click
the Switch colors button o n the Toolbox
before dragging....
TIP To produce more of the Foreground
color than the Background color in a
gradient, click Edit o n the Gradient tool
Options palette, then move the little
Midpoint diamond or click the diamond
a nd enter a percentage a bove 50 in the
Location field D.

D Location .----------,
20%
50%
80%

To create your own gradient:
I. Choose the Gradi ent tool (G). Cll Open
the Swatches pa lette if you're going to
use it to choose colors fo r the gradient.

Wendy Grossman, in her image, Guitar with wine,
used gradients, as well as patterns, from Illustrato r.

2. Click Edit on the O ptions palette.
3. Click New (Command-N).
4. Type a name for the gradient, t hen click
OK f).
5. Click on the leftmost square under the
gradient bar to set the sta rting color D.
6. Click a color on the Swatches palette or
click in any open image window.

Gradient Name

or

Click the colo r swatch in the Grad ient
Editor 9 , then choose a color from the
Color Picker.
or

To create a gradient that will use the
c urrent Foreground color, click the
Foreground selecti on box g,

fJ

Nome: lsmoo thio

Gradient Editor

~~~~~~m

I

n

Trnnsporon t noinhow
rnnspnron t Stripes
~moothle
Adjust :

e Col or

0
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New ...
Transpar ency

[ nenom o

I Remoue

2

or

To create a gradient that will use the
current Background color, click the
Background selection box rll. (Click the
plain icon D to choose a fixed color.)
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8. D o any of these OfJtional steps:
)

I ltename I
I Remoue I
I Dupllcot e I
tOAd .. .

snue...

gradient bar to set the ending color,
then repeat step 6 _

I

Afo•uz
Click Save in the Gradient Editor dialog box to save
all the gradients currently on the list to a separate file.
This is a good way to organize a bunch of gradients
so you con access them easily. Click Load to load a
previously saved gradient file.
Command-Option-dick Save to save the currently
highlighted gradient as a Curves map. In the Curves
dialog box, load in the gradient file to hove the gradient colors replace colors in the image a ccording to
their respective luminosity levels.

To add intermedi ate colors to the grad ient, click below the g rad ient bar to create a new square 0, then choo se a
color {step 6 on the previous page).
Repositio n it by dragging.
To reposition a midpoint diamond,
which controls where the colors to the
left and right of the diamond are 50%
each, drag it to a new position or click
on it, then enter a percentage in the
Location field.
Move the starting or ending square, or
enter a new value in the Locatio n field
for either square. Moving a square
inward w ill produce more solid color at
that edge of the gradient fill. 0 % is at
the left, 100% is at the right.
To remove an intermediate color, d rag
its square downward off the bar. You
ca n't remove a starting or ending color.
9. Click OK or press Return.
TIP Leave the M ask box checked on the
Opti ons palette to preserve transparent
areas when you fill with a gradient.

To edit an existing gradient:
I. Choose th e Gradient tool {G). Ill
2. Click Edit on the Options palette.
3. Highlight the name of gra dient you
want to edit on the scroll list.
4. Fo llow s tep s 5-12 in th e prev io us set of
instructio ns.
TIP To remove a gradient, fo llow steps 1-3,
above, click Remove, th en click OK.
TIP To duplicate a gradient, follow steps

1-3, above, click Duplicate, enter a
name, then click OK. Use t his com mand if you w ant to edit a grad ien t and
preserve the original.
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Chapter 10
To change the opacity of gradient
colors:

.1:
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I. Choose the Grad ient tool (G). !:2
2. Click Edit on the Optio ns palette.
3. Highlight the na me o f the grad ient you
want to edit.
4. Click Adju st: Transpa rency D .
5. Click the leftmost or rightmost square
under the transparency bar.
6. Enter an Opacity percentage. Note how
transparent that color is in the color bar
at the bottom of the dia log box fJ.
7. To add other opacity levels, click just
below the transparency bar to produce
a new square, then enter a n opacity
percentage. To delete an intermediate
square, drag it downward off the bar.
To move a sq uare, drag it or change its
Location percentage.
a. To adjust the location of the midpoint
opacity, drag the diamo nd a bove the
transparency bar, o r click on it, t hen
enter a Location percentage .
9. Click OK or press Return.

Grndfcnt Editor
Red, Groen
Ufolet , Oronge
Blue, Rod, Yellow
Blue, Yellow, Dluo
ornnne, Yellow, Ornnne
Adju st:

0

I~

.,.

I''

'li

e Trnn';porency

EJ '1.

Locntfon: ~ '%.

JJ

H

OK
Concc f

n
I

New ..•

I
[ Remove I
( Dupllcnl e I
( Rename

~

Opoc fty:

It

Color

j)

Lood ...
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Two gradients, on
separate layers, were
applied to this image.
The middle of the gradi·
ents have a 20% opacity, to allow the bol·
loons to peek through .
looks like diddly squat
in black and white.
looks nice in color.

To create a multicolor wash:
I. Choose a ta rget layer (not the
Background ).

2. Optional: Select an area of a layer.
3. C hoose the Gradient tool (G). []I
4. On the Gradient Tool Options

:J

[ Normal
J
..:..!:.,;pa:.:c~ity!...::~_ ___;_
O
l 0:...:0:.:%7-.
!~======~---- ~
0Preserve Transparency

palette, choose a n Opacity.
and
Choose Foreground to Transpa rent
from the Gradient drop-down menu,
or choose a gradient that you've created that finishes wi th tra nspa rency.

5. Drag fro m left to right o n the image.
6. Choose another target layer or c reate
a new layer, t hen repeat step 4.
7. Drag from right ro left on the image D.
a. O ptional: Using t he Layers paletce,
change the opacity or mode for, or
restack, the gradient layers.

134

iJ Create a subtle painterly effect by placing
translucent gradient washes on separate layers.

---- P~INT

I

N THIS CHAPTER you w ill learn to use
Photoshop's Line, Airbrush, Pencil a nd
Paintbrush tools. You can paint o n a
scanned image or you can paint a picture
from scra tch. You will lea rn how to c reate
custom brush tips fo r the painting tools
using t he Brushes palette, how to save and
load brush palettes, a nd about t he O ptions
palette options, like mode and opacity. The
Paint Bucket, Smudge, and Erase r cools are
also covered in this c hapter. Gradients are
covered in Chapter 16 .

To use the Paintbrush or Airbrush
tool:

Paintbrush

1. Choose a target layer. Create a selection
on the target laye r if you want to paint
in a restricted area.
2. Click the Paintbrush (B ) tf or
Airbrush (A) too l. /1,

Airbrush

3. Choose a Foregro und colo r (see pages
111-115).
4 . Click a hard-edged tip in the first row
of the Brushes palette or a soft-edged
tip in the second or third row D. If a
t ip is too large to be d isplayed, its
w id th in pixels will be indicated by a
number.
5. C lick the Options tab on the palette.

6. On the Options palette, move the
Opacity/Press ure slider H . At 100%,

ur;:; lllillil!iiH!imiiill!!iHillnillHlimiimiimiii!l!fliiii!li~llm!llliliii!lii (if iii

I Brushes "!
[ Darken

0Fade :

0

Paintbrush Options "\..

c::J

Opacity:

steps to

I~

100 ~

Transparent

I •J

fJ

the stroke wi ll comp letely cover the
underl ying pixe ls.
and
Choose from the mo de drop-down
menu (see " Blending modes" on pages
26- 28) .
(C011Ii11ucd 011 the fo lloll1illg page)
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Chapter 11
7. Optional: To create a stroke tha t fades
as it finishes, check the Fade box and
enter a number of steps. The higher
the Fade amount, the longer the stroke
will be before it fades. C hoose Transparent from the "steps to" pull-down
menu to fade from the Foreground
color to no color, o r choose Background to fade from the Foreground
color to the Background color.

8. Optional: Check the Wet Edges box for

,
'i
.1:

•e

t

c..

the Paintbrush tool to produce a stroke
with a higher concentrati on of color
at the edges, li ke the pooling effect in
traditional watercoloring. Use a softedged brush tip wit h this option 0-B.
9. Drag across any a rea of the picture. If
you press a nd hold on an a rea with the
Airbrush tool without dragging, the
paintdrop wi ll gradua ll y w iden and
become more sa tura ted.
tiP

.1:
::1

1:

To undo the last stroke, choose Edit
menu > Undo immediately. O nl y the
last stroke can be und one .

tiP

To draw a straight stroke, click once to
begin the stroke, then ho ld down Shift
and click in a different loca tion to complete the stroke.

a.

•
•
::a•

If you have a stylus hooked up but

tiP

a

t

tool with the Wet Edges box checked
on the Paintbrush Options palette.

you're not using it, uncheck all the
Stylus Pressure boxes on the Options
palette so th e Paintbrush too l will work
properly with a mouse.

0

..t•

0 Strokes created with the Paintbrush

Option-click on any open image to
sample a color while a painting tool is
chosen.
tiP With the Preserve Transpa rency
box checked on the Layers palette,
paint strokes w ill recolor only ex isting
pixels-not transpa re nt a reas.
tiP To choose an O pacity level via the
keyboard, press any num ber from 0
through 9 (0 equa ls 100 percent). You
can also enter the actua l value numerically (38, 05, etc.), but type it quickly.

f) More Wei Edges.

tiP
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D The stroke on lop was created with the
Paintbrush tool, Wet Edges box unchecked.
The stroke on the bottom was created with
the Wet Edges box checked.

Paint
To draw straight lines:

f/'l:tt you ldlny a ~ty!w?

I. C hoose the Line tool (N). '\..

If you' re using a pressure-sensitive tablet and the
Control Panel software for the particular tablet you' re
using is insta lled, you can choose settings for your sty·
Ius for the Airbrush, Paintbrush, Pencil, Blur, Sharpen,
Eraser, Rubber Stamp, Smudge, Dodge, Burn, or
Sponge tool. Double-dick the tool , then dick one of
the following on the Options palette:

2. On the Line Too l Options palette 0:
Enter a num ber between 'I a nd 1000 in
the Line Width field.
and
Choose a blending mode from the mode
drop-down menu.
and
Choose an O pacity.
3. Choose a Fo reground color.
4. Draw a line. T he line will fill with the
Foreground color when the mouse is
released 6-B.
TIP H old down Shift wh ile dragging to constrain the line to the nea rest 45° angle.
TIP To create an a rrow, click the Start
and/or End box o n the Line Tool
Options palette. Click Shape, enter
numbers in the Width, Length, and
Concavity fi elds in the Arrowhead
Shape dialog box 19, cl ick OK, t hen
d raw a line (hold d own Shift to constrain the angle).

• Size:The heavier the pressure, the wider the stroke.
• Color: Light pressure applies the Background color,
heavy pressure applies the Foreground color, and
medium pressure applies a combination of the two.
• Opacity/Pressure/Exposure: The heavier the pres·
sure, the more paint is applied.

I Brushes 'j

Line Tool

L:J

Options ~

I~

Opacity:
1001_
~====~~
- - - - - - - - - -1
Line Width : 1
3 D pix els ~ Anti-aliased

[ Normal

I

Arrowheads: O s tart 0End

(Shape .. . )

f) A border
created with the
Pencil tool
(Dissolve mode
at 85% opacity),
and then the
Diffuse filter
applied to the
border.

Width:
Length:

~

l'.

~ "4

ICJ[J
j Cancel

l

i

f

~·

D Straight lines

.a·

added to an image
using the Line tool.

"'

15% Concavity

Concnul1 y: ~ "4

·35% Concavity

!'
CD

Arrowhead Shape

19

a
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To modify a brush tip:
1. Double-click a brush tip on the Brushes
palette

D.

or
Click a tip, then choose Brush Options
from the palette co mma nd menu.

or
Enter a number between 0 and 100
in the Hardness field (the percentage
of the diameter o f the st roke that's
opaque).

·-.....
.1:

;

•,
I

·-.t'I
0

4. Move the Spacing slider.
or
Enter a number between 0 and 999
in the Spacing fie ld. The higher the
Spacing, the farther apart each paintdrop will be .

:

b

; Brush Options
~

Enter a number between 1 a nd 999 in
the Diameter field.
3. Move the Hardness slider.

Diom eter:

zs: fJ

ITI::J piHel s [CIQ]
I

ltordness:

[E] '7.

0

!3:[] '7.

Spacing:

~

2. Move the Diameter slider f).
or

Angle:

[ Cancel )

@:[] •

Roundness: ~ '7.

Choose Diameter, Hardness, Spacing, Angle, and
Roundness va lues in the Brush Options dia log box.

or
Uncheck the Spacing box to have the
brush respond to mouse or stylus speed .
The faster the mouse or stylus is
dragged, the more paintdrops will skip.
5. Enter a num ber bet\'Veen 0 to 100 in the
Roundness field. The higher t he number, the rounder th e tip.
or

R eshape the tip by draggi ng ei ther
black dot up or down in the left preview box.

~~
100% Ha cd""'

10~

3% Hardness

20% Roundness

6. Enter a number between -180 a nd 180
in the Angle field.
or

Move the gra y arrow in a circula r
d irection in the left preview box.
7. Click OK or press Return B.
TIP On ly the Spacing percentage can be
changed for the Assorted brushes and
most of the Drop Shadow brushes.

25% Spacing.

••••••••••••••••••

150% Spacing. Paintdrops are evenly spaced.

.-·-----·.. .. .

Slow and fa st strokes
with the Spacing box
unchecked . Paintdrops
are unevenly spaced .

•
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Paint
To create a new brush tip:
1. Click on the blank area at t he bottom
of the Brushes palette D .
or

Choose New Brush from the palette
command menu.
2. Follow steps 2-7 on the previous page
to c ustomize t he tip. The new tip will
appear after the last tip on the palette f!.

To delete a brush tip:
Command-click the brush tip tha t you
want to delete.
0 1'

111 The new tip appears after the last ti p.

Orush Options ~
Oiom c ter:

D

ITIJ piHel s

llardness:

~%

[81 Spocing:

ITIJ %

ZJ

nngle:

~'

noundn ess: ~ '7.

((

...
OK

v __

g

( c ancel )

D

9 A calligraphic line added to on image.

;"

Click the brush tip on the Brushes palene,
then choose Delete Brush from the palette
command menu.

I

You ca n use the Pencil, Airbrush, o r Paintbrush tool to create a linea r element, such
as a sq uiggly or a calligraphic line. Use
different Angle and Roundness values to
create your own line shapes.

•;

To draw a calligraphic line:
1. Click the Pencil, Airbrush, or Paintbrush tool.
2. Choose a Foreground colo r.
3. On the Brushes palette, double-click
a hard-edged brush tip or click on the
bla nk area at t he bottom of the palette
to create a new tip.
4. The brus h w ill preview in t he dialog
box as you choose these settings D:
Choose a Diameter between 10 and 15.
Choose a Spacing va lue between 'l
a nd 25.
Position the Hardness slider at 100 % .
Enter 34 in t he Angle field.
Enter 20 in t he Roundness field.
5. Click OK or press Return.
6. Optional: Move the Pressure/Opacity
slider on the Options palette.
7. Draw sha pes or letters 19.
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Chapter 77
Monochromatic shades o f the Fo reground
color a re applied when you use a brush t ip
crea ted from an a rea of a picture.

u

1ft
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To create a brush tip from an
Image:
1. C hoose the Recta ngular Marquee rool. [:;
2. Ma rquee an area of a picture. The
selection ca nnot exceed 1,000 by 1,000
pixels D .
3. Choose Define Brush from the Brushes
palette command menu. T he new tip
w ill appea r after the last tip on the
palette f).
TIP Use the ti p with the Pain tbrush or
Airbrush tool. C lic k o n a white o r
mo nochromatic a rea if you wa nt to see
the brush image clearly.
TIP To smooth the edges o f the stro ke,
dou ble-click t he custom brush tip, then
check the Anti-aliased box. This option
is not availa ble for a la rge brush. Yo u
can also specify a Spacing value in th e
sa me dialog box. The higher the
Spacing percentage, the larger the ga p
between paintd ro ps. You ca n enter a
Spacing percentage over 100% .

D

. I . . • • . :!,
---•

"Brush• s

"'

! _~~ -~-

~~]--~-e !
35

~

&
A custom brush tip,
taken from the neck·
lace of the statue, _ _ . .
and used a s a
b rushed -on texture.

A custom brush tip, used like a stamp (various opacities).
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Select an area o f an image.

I

•
45

65

6

•

100

New Brush ...
Delet e oru ~ ll

Brush Dp to ons...

,.

:

P.:i

Choose Define
Brush from the
Brushes palette
command menu .

Reset Brushes
Lood Brushes ...
Append Brushes ...
Sou e Brushes ...

Paint
1-'-"'Brc::;us:.:.:.h•:.:c
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45

65

New Brush ...
Delete Brush

e •

•
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• _
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Brush Options ..•
i_ l - - - - - --1
Define Or u ~h

1£

l'!i

70

Rese t Brushes
La ad Br ushes ..•
Repl ace Brushes ...

D

Choose Save Brushes
from the Brushes palette
command menu .

IG. Brushes ll' Patterns 1•1
~ Bs sorte !l Brushes

= Ouadra
~

Eje ct

~D rop Shadow Brus11es

Desktop

CJ PostScript Patterns
~ Square llnr ~ hes

New

Soue brushes in:

IPicasso's brushes

Brushes

0o1;ons

•

• Ie

• I •45 65• I, roo•

3s

•

e !il1

. • • 1-t l• •

To save a brush set:
1. Choose Save Brushes from the palette
command menu D.
2. Enter a name in the "Save brushes in "
field f).
3. Choose a location in which to save the
palette.
4. Click Save or press Return.

CJ)

(

Cancel

n

Saue

)

n

New Brush .•.

_ D
_e_le_t_e_a_n_Js_
h_ _--l

Brush Oplions .•.

~P.J

BJ Choose Load Brushes
from the Brushes palette
command menu.

Define Brush

...

Reset Bru shes
:
Repla ce Brushes •••
Sove Brushes ••.

Three Brushes palettes are supplied with
Photoshop in addition to the Default
Brushes: Assorted Brushes, which are special shapes and symbols, Drop Shadow
Brushes, which are brush tips with soft
edges that you can use to make drop shadows, and hard-edged Square Brushes.
To load a brush set:
1. To append a brush set to the existing set,
choose Load Brushes from the palette
command menu m.
or

To have the new brush set replace the
currently displayed set, choose Replace
Brushes.
2. Open the Brushes & Patterns folder,
which is in the Goodies folder in the
Photoshop application folder.
3. Double-click a palette name 9. The
brushes will be added to the existing
brush set.
or

Click a palette name, then click Open.
TIP T he brushes that were on the Brushes

palette w hen you last quit Photoshop
w ill still be there next time you launch
Photoshop. To restore the default
Brushes palette, choose Reset Brushes
from the palette command menu, then
click OK.
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Chapter 11
To create a drop shadow for
imagery on a layer:
1. Make sure the object you want to create the shadow for is silhouetted on its
own layer 0 , a nd activate that layer
now. (Si lho uetting instructi ons are on
page 60).

2. C hoose Duplicate Laye r from the
Layers palette command menu or
from the Layer men u, a nd name it
" Image."

3. Double-click th e origina l layer name
on the Layers palette, and name it
"Shadow " fJ.

4. Choose the Move tool . .._+
5. Make sure the Shadow layer is still
active, then drag irs layer downward
and slightly ro the right in the image
window to reveal some of the shadow.

6. Check the Prese rve Transparency box

D
ii lti iii!iiiiiiiiiiiiiiiiiiiiiiiii!iiiiiii!i!iiiiiliiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii!iiiii!iiii!iiiii lli ii

~

·1 Layers"\ Paths "\ Channels '\..

I::J

( Normal

Opacity :

0Preser ve Transparency

~ ~~
f§

,

100%

=

Image

I[# I ~ I

shadow f)

for the Shadow layer.
7. Choose a dark Foreground colo r.

8. Choose Ed it menu > Fill, choose
Foreground Color, 80-100% Opacity,
Normal mode, then click OK.

9. Uncheck the Preserve Transparency
box for rhe Shadow layer.
10. Choose Filter menu > Blur > Gaussian
Blur.

11. Enter a Radius between 4 and 8 pixels.
12. Click OK or press Return D.
13. Optional: Choose Multiply mode for the
Shadow layer ro reveal texture, if any,
below ir.
14. To tweak the shadow layer's position,
make su re it's t he target layer, then
drag it using the Move tool or by
pressing a n arrow key.
TIP If the entire shadow isn 't visible in the
image window, usc the Image menu >
Canvas Size command to expand the
canvas to display the shadow fully.
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Create a selection for the shadow shape, and feather
its edge. Command-click a silhouetted abject's Ioyer if
you wont to use that shape for the selection. Select the
layer to be shadowed, then move the selection ma rquee. Commond·click the Create New Layer button to
create an adjustment Ioyer with a mask derived from
the selection. Choose Type: Levels, then click OK.
Move the block and/or gray Input sliders to the right
to darken that pori of the layer, then choose an individual channel (Channel drop·down menu) and move
Input sliders to colorize the shadow area, then click
OK. Choose Multiply mode for the ad justment Ioyer
to reveal more texture or detail from the original Ioyer.

Paint
The Paint Bucket tool replaces pixels with
the Fo reground color or a pattern, and fills
areas of similar shad e or colo r within a
specified Tolerance range. Unlike the Edit
menu > Fill command, yo u can use th e
Paint Bucket without creating a selection.
NOTE: T he Pa int Bucket tool won't work
on an image in Bitmap color mode.
ii r:i ii!!il!!EEi!!EimmEi!lElm!ii:i!Elliil!l!iiiii!iiimlliiii'l:iiilmmmg rtijjl

I Brushes 'l
[ Normal
Tolerance :

Paint Bucket Options "'

L:J

Opacity:

~0

Contents: [ Foreground

I~

100 ~

0 Anti-aliased
j.;:)

Osample Merged

To fill an area using the Paint
Bucket tool:
1. Choose a target layer. If you don 't want
ro fill transparent areas on the layer,
check the Preserve Transparency box.
2. Choose the Paint Bucket too l (K). ~

3. On the Paint Bucket Options palette 0:
Enter a number up to 255 in the
Tolerance field. The higher the
Tolerance value, the w ider the range o f
colors the Paint Bucket will fill. Try a
low number first.
and

Choose Foreground or Pattern from
the Contents drop-down menu.
and

Choose a blending mode from the
mo de dro p-down menu. Experiment
with Soft Light, Multiply, or Color
Burn mode.
and

C hoose an Opacity.
and
f) The original image.

Check the Anti-aliased box to smooth
the edges of the fi lled area.
and

Check the Sample Merged box if you
wa nt the Paint Bucket to sample
fro m colors on all the currently visible
layers.
4. Choose a Foreground co lor or define
a pattern.
5. Click on the image f.J-D.
TIP To undo the fill, choose Edit menu >
Undo (Command-Z) immediately.

D After clicking with the Paint Bucket tool.
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Chapter 11
If you use the Eraser tool on a
layer with the Preserve Transparency box
checked, or on the Background of a n
image, the erased area will be replaced
with the current Background color. If you
use the Eraser on a layer with Preserve
Transpa rency unchecked, the erased area
will be transparent.

NOTE:

.

j

a

1...

..a

A.

I
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To erase part of a layer:
1. Choose a ta rget layer.
2 . Choose the Eraser tool (E). t/7
3. Choose Paintbrush, Airbrush, Penci l, o r
Block from t he d rop-dow n menu on the
Eraser Options palette D . O r p ress "E"
to cycle through the tools.
4. Choose an O pacity/Press ure percentage.
5. Click a brush tip on the Brushes palette.
(Don't bother t o choose a ti p for the
Block option-it's size w on't cha nge.)
6. If you' re going to erase the Background
of the image or if Preserve Tra nspa rency is checked on the Layers
palette, choose a Backgro und colo r.
7. Click on or drag across a ny pixe ls on
the layer fJ-19.
TIP To restore a reas from the last saved
version of a n image, use the Eraser tool
with the Erase to Saved box checked
on the Eraser Opt ions palette or use the
Rubber Stamp tool with its From Saved
optio n. Neither method will work if
yo u changed the mode, d imensions,
or resolution of the image or added or
deleted a layer or layer mask from it
since it was last saved .
TIP To erase a wh ole image if it doesn't
conta in laye rs, click Erase Image on t he
O pt ions palette. To erase only the entire
ta rget la yer, click Erase Layer. Bug fix:
If eit her option is dimmed, fo rce the
palette to redraw--click anot her tool or
hide, then redisplay the palette.
TIP To produce a wet-edged eraser effect,
choose Paintbrush from the drop-down
men u a nd check the Wet Edges box.
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:c.
Airbrush
1s ( Erase Image
Pencil
Block
O wet Edges

h.

~Size O Opac1ty

0 Erase to Saved

fJ The o riginal image.

D After erasing part of the avocados Ioyer lo
reveal the mop underneath it (Airbrush option,
55% opacity), a nd erasing port of the mop Ioyer
to white (Pa intbrush option, 100% opacity).

19 A deta il of the partia lly erased mop Ioyer.

Paint
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I Bru~h~s ~
[ Normal

0

Smudge Tool Options ""
1

.:J

Pressure :

Eg

I~

50 %

Finger Painting

Stylus Pressure: 0 Siz:e 0 Pressure
0 Sample Merged

fJ SmudgeNormal mode.

i1 SmudgeDarken mode.

m

The Smudge too l can't be used on a image
in Bitmap or Indexed Color mode.

To smudge colors:
1. Choose the Smudge tool (U). tJ
2 . On the Smudge Tool Options palette 0,
move the Pressure slider below 100% .
and
Choose a blending mode (see page xx),
such as Normal to smudge all shades or
colors, or Darken to push dark colo rs
into lighter colors, or Lighten to push
light colors into darker colors.
3. Optional: To start the Smudge with the
Foreground color, check t he Finger
Painting box on the Smudge Tool
Options palette. Otherwise, the smudge
will start with the color under the cursor where the stroke begins. The higher
the Pressure percentage, the more
Foreground color is applied.
Hold down Option to temporarily turn
on the Finger Pa inting option if the
Finger Painting box is unchecked.
4. Optional: Check the Sample Merged
box on the Options palette to start the
smudge with colors from all the currently visible layers in the image
(uncheck Finger Painting if you use this
option). Uncheck Sample M erged to
smudge only with colors from the target la yer. In either case, o f course, pixels w ill only smudge on the currently
active layer.
5 . Click the Brushes tab on the palette,
then click a hard-edged or soft-edged
tip.
6 . Drag across an area of the image fJ-.11.
Pause to allow the screen to redraw.

9 SmudgeLighten mode.
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By drawing colored strokes on a separate
layer to apply tints to a grayscale image,
you'll have a lot of flexibility: You can
change the blending mode or opacity for
th e Paintbrush or Airbrush tool or the
color layer, and erase or dodge t ints here
or there without affec ting the underlying
gray image.

To apply tints to a grayscale
image:
I. Open a Graysca le mode image, and
convert it to RGB Color mode (Image
men u > Mode > RGB Colo r).

2. Option-click the Create New La yer
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button on t he Layers pa lette to create
a new laye r above the grayscale image,
and select Color mode for the new
layer.

100%

0

l ) ,. ,. .

Preserve_Transparency

~ItT ~

3. Choose the Paintbrush or Airbrush
tool.

4 . Choose a Foreground color.
5. Choose an Opacity/Pressure percentage
below 100% fro m the O ptions palette.
Choose a low-ish opacity for a subtle
tint. You can change opacities between
strokes. And remember, you ca n lower
the opacity of the whole layer via the
Layers palette .

6. Pa int strokes on the new layer.
7. Optional: Use the Eraser tool to remove
a reas of unwanted color (uncheck the
Preserve Transparency box for this),
then repaint, if desired. O r use the
Dodge too l at a low Exposure percentage to gently lighten the tints by hand.
8. OfJtional: Choose a different blending
mode fo r the color layer. Soft Light,
Color Burn, a nd Multiply can produce
exq uisite effects.
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This layer contains the color tints.

I

N THIS CHAPTER you will learn

to blend between layers using the
Layers palette opacity and mode controls and the Layer Options dialog box.
You will also learn how to create, modify,
and move layer masks, link layers to move
them as a unit, save a copy of a layer in a
separate document, use layers as a clipping
gro up, merge layers, and flatten layers.
(Basic layer operations are covered in
Chapter 7, Layers)

!! ru !!!Emmmmm!!!l!!!!!!!mm!!!mmm!EmE!mm!t!mm!!!!mm!!i! ru d

I Layers"\. Channels "\.Paths"
[ Normal

I ::J

Opacity:

n

~'

2S 68%

0Preserve Transparency

To change the opacity of a layer
(or a floating selection):
Move the Opacity slider on the Layers
palette D. The lower the opacity, the more
pixels from the layer below will show
through the target layer f:l- 8.
TIP You can also choose an opacity for a

~ ~~ · ~ Layert

layer using the Layer Options dialog
box (see the following page) .

":ra
•a

:1
C&l
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f) The mop Ioyer, 100% Opacity, on top of the

ID The mop Ioyer opacity reduced to 68%.

avocados Ioyer.
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Layer masks
A layer mask is simpl y an 8-bit grayscale
cha nnel that has White or Black as its
Background color. By defa ult, white areas
on a layer mask permit pixels to be seen,
black a reas hide pixe ls, and gray areas
partially mask pixels. You can use a mask
to temporarily hide pixels on a layer so you
can view the rest of the composite pictu re
without them. Later, yo u can modify the
mask, remove the mask a nd make the effect
perma nent, or disca rd the mask a ltogether.
An advantage of using a layer mask is
that you can access it from both the Layers
palette and the Channels pa lette. You'll
see a th um bnai l for the layer mask o n the
Layers palette a nd on the Channels palette
when a layer that conta ins a mask is
highlighted. Unlike an a lpha channel selection, however, which can be loaded onto
any layer, a layer mask can onl y be turned
on or off for the layer or clipping group
(group of layers) it's associated with.

( Normal

j J
T

.::;O.<:.:
pa::;cl~ty..:.,Zs..----'4'-=
2:.:."

0 Preserve Transparency

I fr'il ll l!il I Iii! 0
The Layers palette showing the three trumpet
layers, each with its own layer mask. Portions
of the middle and bottom trumpets are hidden
by a black/white layer mask. The topmost trumpet fades out via a gradient in its layer mask.

To create ~ layer mask:
I. On the Layers palette, click on the
na me of the layer tO wh ich you want
to add a mas k.

2. If you w ant to create a mask in the
shape of a selection, leave t he selection
active.

3. To create a w hite mask in wh ich a ll the
layer pi xels are visible, c hoose Layer
menu > Add Layer Mask > Reveal All
o r click the Add Layer Mask button at
the bottom of the Layers palette 0.

The trumpets without layer masks.

or

To crea te a black mask in which a ll rhe
image layer pixels are hidden, choose
Layer menu> Add Layer Mask > Hide
All or Option-click the Add Layer
Mask button a t the bottom of the
Layers palette.
or

To reveal only layer pixels within an
active selection, choose Layer menu >
Add Layer Mask > Reveal Selectio n o r

150

The trumpets with layer masks.

More Layers
click the Add Layer M ask button at t he
bottom of t he Layers palette.
To hide layer pixels within the selection,
choose Layer menu > Add Layer
Mask > Hide Selection or Optio n-click
the Add La yer Mask butto n at the bottom o f the Layers palette.
TIP To turn the mask and la yer th umbnail
display on o r off o r change the thumbnail size, choose Palette Optio ns fro m
the Layers palette comma nd menu.

I Normal

I· )

0~p'-"ac:;..;it'-'y:_---'1-'-'00'7-H

0 Prestrve: Transp~rtncy

- = -

l aye-r mask thumbnail

To reshape a layer mask:
1. Choose the Pa intbrush tool (B). J'
2 . O n the Options palette, choose 100%
Opacity a nd Normal mode. (Or c hoose
an o pacity below 100 % to pa rtially
hide layer pixels.)
3. C lick a brush tip on the Brushes palette.
4. To reshape the layer mask w hile viewing the layer pixels, click the layer mask
thum bnail on the Layers palette 0
(not o n the layer na me). The selected
t humbna il w ill have a dark bo rder and
a mask icon will appea r next to the
layer thumbnail.
or

f) The center of the a vocado on the right is blocked by

a laye r mask.

To displa y the mask cha nnel by itself
in the image window, Option-click the
layer mask thumbnail. (O ption-Shiftclick the layer mask thumbnai l to redisplay the mask over the image layer.)
5. Paint o n the pictu re with black as the
Foreground co lo r ro enlarge the mask
a nd h ide pixels on the layer. (D is the
default colors sh ortc ut.)
and/or

Paint with white as the Foreground
color to reduce the mask and restore
pixels on the layer.
and/or

Paint with gr ay as the Foregro und colo r
to partially hide pi xels o n the layer.

6 . W hen you 're finished modifying the
layer mask, click the layer thumbnail
to reselect the pixels o n that layer Ill.
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Chapter 12
Once layers a re linked together, they ca n
be moved as a un it in the image window
or drag-copied to another image. Linking
is especially useful when th e position of
the layers in rela tionship t o each other is
critical. You can also apply the Transform
or Free Transform comma nd to linked
layers. In fact, you'll minimize image di stortion due to resa mpling by transforming
mu ltip le layers at the same time instead of
individually.

To link layers and move them as
a unit:
1. On the Layers palette, click on one o f
&
~

2

0

1ft
1:

·-...
&
&

u

l..
J1:

·-.

j

the layers that you want to move.

gru l!!!!mmmJ!!!W!!!!!!!i!!!!mmm!mmm!mm:mmmmmm!m!!!mIii !!:

II

L_ayers "'\. Channels 'I.. Paths '\.,.
Opacity:

( Normal

L::J

~
t OO~

0Preserve Transparency

~ ~ If ~oranges

2. C lick in the second column fo r a ny
other layer you want to link to the
layer you chose in step 1. The layers
you link don 't have be consecutive.
The link icon wi ll appear next to any
non-active linked layers D.
3. Choose the Move tool (V) . ._+

4. Press and drag the linked layers in the
TIP

image window.
To un link a layer, clic k the link icon .

The bottommost layer o f a clipping group
o f layers (the base layer) clips (li mits) the
display of pixels and co ntrols the mode
and opacity of the layers a bove it. O nly
pixels that overlap pixels o n the base layer
are visible.

To create a clipping group of
layers:
1. Click on a layer name.
2. Option-click on the line between that
layer na me and the na me just above it
(the cursor will be two overlapping circles). A dotted line w ill appea r between
clipping group layer names, t he base
layer name will be underlined, and the
thumbna il for the topmost layer will be
indented El. (The layers you choose for
a clipping group must be listed consecutively on the Layers pa lette.)
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Click to display the link icon in the second column on
the layers palette for any layers you wont to link to
the active Ioyer. In this illustration, the first three layers
ore linked.

!! P' i!j!!!!!!!!!!!!!!!!!!i!!!!!!!!!!!!!!!!!!!!!!!l!H!!!!H!!!!i!!!!!!!!ili!!!!!!!!!!!!!!!!!! Iii !!

f Layers'\ Channels '{Paths""'( Nor mal

0

L.:J

Opacity:

~
100%
A

Preser ve Transparency

~ ~~
fj$

.
Puppets
... . ... . .... . .. . ... . . ,..• .. f) . . .. ....,

&

117!~India MaP-

Click between two layers to join them in o clipping
group. A dotted line will appear, and the base Ioyer
will be underlined.

More Layers

3. Optional: Repeat step 2 to add more
TIP

layers to the clipping group D.
To remove a layer from a clipping
group, Option-click on the dotted line
on the Layers palette. The solid line will
reappear.

To create a clipping group using the
Layer Options dialog box, double-click
the layer name on the Layers palette
just above the layer you want to be the
base (bottommost) layer, then check the
Group With Previous Layer box.
TIP To fill type with imagery using a clipping group, see the instructio ns on page
183.
TIP

D The mop of Indio is clipping !limiting) the view of the
puppets.
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Nome: :

Use the following technique to save an individual layer in a new document o r in an
existing, open document. You might want
to do this before you perform an operation
that requires flattening, such as converting
to Indexed Color mode (which does not
support multiple layers ), or saving your
document in a fi le format other than
Photoshop, and you only need to preserve
one or two individual layers.

To save a copy of a layer in a
separate file:
1. Activate the layer you want to save a
copy of.

2. Choose Duplicate Layer from the
d-car-c~r-zr a laljfl'C t-c~m ~n(l imar(l t~
anothfl'C

h

Drag the nome of the Ioyer you want to copy from the
layers palette into the destination image window-it
will appear where you release the mouse. Hold down
Shift while dragging to center the layer in the destine·
tion image window.

Layers palette command menu.

3. Choose Document: New lEI.
4. Enter a name for the new document in
the Name field .
5. Click OK or press Return.
6. Save the new document.
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Chapter 12
In t hese instructio ns, a filter is applied to
a d uplica te layer and then t he o rigina l and
dupl icate layers a re blended using Layers
palette opacity and mode controls. Use this
technique to soften the effect of a n image
ed iting comma nd, like a fi lter, o r to ex periment w it h va rio us blending modes or
adj ust comma nds. Yo u ca n also use a layer
mas k to li mit the a rea of the effect, a technique tha t ca n't be done using the Fade
command. If you do n't like a n effect, you
can just delete th e new layer and start over.

D The original image.

To blend a modified layer with
the original layer:
I. Choose a target layer D .
2. Choose Duplicate Layer from the
Laye rs pa lette comma nd menu.

3 . Click O K.
4. Modify the d uplica te layer. {Apply a

=
.,.~

..
-

filter or o ther image ed iti ng command.)

S . On the Layers palette, move the Opacity

f) To produce
the figure below,
we applied the
Mezzotint filter. L:_....:::===~~---_jl

slider to achieve the des ired degree o f
transparency between th e origina l layer
and t he modified, duplicate layer fi- D.
and/or
Choose a different mode.

1:
II

II

6 . Optional: Create a layer mask to limit
the area o f effect.
TIP

TIP

For a bea utiful textura l e ffect, d uplicate t he Backg ro und in a color im age
(prefera bly, a Backgro und that isn't
solid white), highlight t he new layer,
t hen choose ]mage menu >Adjust submenu > Desat ura te (Command-Shift-U)
to make it graysca le. Next, a pply the
Add Noise filter or the Po inti llize
filter 9. Fina lly, lower the opacity and
choose d ifferent modes fo r the new
layer fro m the Layers p a lette.

I!) After a pplying the Mezzotint filter to the duplicate

layer, then lowering the opacity of the duplicate layer.

See pages 206-207 of th e Filters chapter to learn how to create textures via
a layer mask.

19 A blended layer effect using the Pointi ll ize filter.
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T

Only highlighted
channels can be edited.
An eye
icon indicates that
cha nnel is
di splayed.

Non-color
channels
a re called
alpha
channels. -

Load channel
as selection

HIS CHAPTER COVERS two special
selectio n technjques: saving a selecti on to an alpha channel and working in Quick M ask mod e.
If you save a selection to a specially created grayscale channel, called an alpha
channel, you ca n load the selection onto
the image at any time. If you have, for
exa mple, a selection with an irregular
shape that wo uld be difficult to reselect,
you ca n save it to an alpha channel. A file
can contain up to 24 channels, though
from a practical point o f view, since each
channel increases a picture's stor age size,
(depending on the size of the selection
area), you should be judicio us when
adding alp ha chann els. Alpha channels are
accessed via the Channels palette 0 , and
saved o r loaded onto a picture via Select
menu commands or the Cha nnels palette.
(See o ur "Tip" on page 166 fo r convening
an alpha channel to a path to conserve file
sto rage space.)
Using Pho tosho p's Quick Mask mode, the
selected o r unselected areas o f an image
ca n be cover ed with a semi-transparent
colored mask, which ca n then be reshaped
using any editing o r painting tool. Masked
areas a re protected from editing. Unlike an
alpha channel, a Quick Mask cannot be
saved, but the new selecti on can be saved
when you return to Standard (non-Quick
Mask ) mode.
NOTE: If yo u're unfamiliar with Photoshop's basic selecti on tools, read Chapter 5
before reading this chapter.
(Layer masks are covered in Chapter 12. )

Save
Create Delete channel
selection
new
as channel channel
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Chapter 13
A selection that is saved in an a lpha channel can be loaded onto any image whenever
it's needed.

To save a selection to a channel:
I. Select an area of a target layer D.
2. Choose Select menu > Save Selectio n,
then click OK.
or

Click the Save Selection as C hannel button on the Cha nne ls palette f.J (the second icon at the bottom of the palette).

L:~~~------~~ ~

Both a lpha channels a nd Quick Masks
are converted to 8-bit grayscale on the
Channels palette.

Gl
1:
1:

a
.1:
u
a

.!
1:
0

iGl

la
E
"'

D

Select an area on a layer.

TIP Choose New from the Document drop-

down menu in the Save Selection dialog
box to save a selection to an alpha
channel in a new, separate document

m.

TIP Choose a n Operation option in the Save
Selection dialog box to combine a cur-

rent selection with an existing a lpha
cha nnel that you choose from the
Channel drop-down menu. (Operation
options a re discussed on page 160.)
TIP You can save an a lpha channel with a n

image o nly in the Photoshop, TIFF,
Pixar, PNG, Targa, or P!CT (RGB) file
format. To save a copy o f a file without
a lpha channels, check the Don 't
Incl ude Alpha Cha nnels box, if ava ilab le.
TIP If you save a floating selection to a
channel, the selection will remain floating (it won't replace unde rlying pixels).
TIP Choose " ...... Mask" from the Cha nnel
dro p-down menu in the Save Selecti on
dialog box to turn t he selection into a
layer mask for the target layer. The
layer image will be revealed only where
the selection was.

. soue Selection
,- Des tlnotlon - - - - - - - - - ,
Document:

I rock horse.rgb

Channel:
'----

r

1.,..1

1..,.

IVI'/11

horsce i'IOJ>k

~P~::·:~~:ho:n:l

U

0 Sub tract from Channel
0 Intersect with Channel

--

-

II Choose Cha nnel: New in the Save Selection dialog
box. If you ore saving to an existing channel, choose on
Operation option to add to or subtract from white a reas
on the c hannel.
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Masks
An alpha channel can be displayed without
loading it onto the image as a selection.

To display a channel selection:

1---'==----~---"-l:n:l
' - - - - - ' - " ' - - '--"'='-"-=--'-=::......J.;=

1. Click a n alpha channel name on the
Cha nnels palette D. The selected area
will be white, the protected a rea black f).
2. To restore the normal image display,
click the top c han nel name on the
palette (Command- - ).
0 Click an a lpha
TIP If the selection has a Feather rad ius, the
channe l name on
faded area w ill be gray and will only be
the Channe ls palette.
partially a ffected by editing.
YIP Reshape the mask with a ny painting
tool using black, gray, or white "paint."

To load a channel selection onto
an Image:
1. If the composite image isn't displayed,

'---'==---'-'=-::==....L.:..I=-- -.....<.:::=

f) An a lpha
channel. The
selected area
is white, the
protected
a rea is block.

-l

lood Selection

r

Source

-

-

I Document: I rock hor se rgb
Channel:

Oper otlon

I ~I

11"4
g
hor5e Tronsporenry

#5

@) Ne w Set oc 100
0 Odd to Selec tion
0 Su btroct from Selection
0 Inter se ct with Selectio n

...

l

~f>ad3fllflcfiM 3/untcu./3
To load an a lpha channel as a selection using the
Load Selection dialog box, Option-click the Load
Channel as Selection button on the Channe ls
palette. IQI To bypass the Load Selection dialog box,
drag the name of the a lpha channel you want to load
over the Load Channel as Selection button.

click the top cha nnel name on the
Channels palette. You can combine the
channel selection with an existing selection in the image (see the next page).
2. C hoose Select menu > Load Selection.
3. Choose the channel name from the
Channel drop-down menu 8.
4. To load a channel while there's a n existing selection in t he image, choose a n
Operation option (see t he nex t page).
S. Optional: Check the In vert box to
switch what will be the selected and
unselected areas in the loaded selection.
6. Click OK or press Return.
TIP To select on ly pixels on a layer, and not
transparent a reas, choose Channel:
" [ ] Transparency" or Command-click
the layer name.
TIP To load a cha nnel selection onto a different image, ma ke sure the source a nd
destination images have the same
dimensions a nd resolution, activate the
desti nation image, then follow steps
2- 6, a bove, choosing the source image
name in the Load Selection dialog box.
To load a layer mask selection, activate
that layer first in the source image.
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Chapter 73
Save Selection Operations
When saving a selection to an existing
channel, you can choose from these
Operation options in the Save Selection
dialog box:

New Channel saves the current selection in a
new channel.
Shortcut: Click the Save Selection as Channel
button on the Channels palette.[]
Channel a nd
Selection to be Saved

Channel and
Selection to be Saved

Resulting Channel

ADD
Add to Channel adds the new selection to the channel.

Resulting Channel

•1:0

=I!e

SUBTRACT

INTERSECT

a.

0

1:
0

Subtract from Channel removes white or gray areas
that overlap the new selection.

Intersect with Channel preserves only white or gray
areas that overlap the new selection.

i

I)

~

"''I

D

l

"''I

Load Selection Operations

If a channel is loaded while an area of
a layer is selected, you can choose from
these Operation options in the Load
Selection dialog box:

Selection and
Channel to be Loaded

II

D

J

ADD
New Selection- the channel becomes the current
selection.
Shortcut: Command-click the cha nnel name or
drag the channel nome over the Load Channel as
Selection button. C:,
Selection and
Channel to be Loaded

Resulting Selection

SUBT~cr [J
Subtract from Selection removes areas of the
current selection that overlap the channel selection.
Shortcut: Command-Option-dick the channel name.
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Add to Selection adds the channel selection to the
current selection.
Shortcut: Command-Shift-click the channel name.

INTERSEO

~

Intersect with Selection preserves only areas of the current selection that overlap the channel selection.
Shortcut: Command-Option-Shift click the channel name.

Masks
To rename a channel:
1. Double-click a channel name on the
Channels palette.

Chonnel Options
Nome: I"~ horse

0

- Color lndltoles:
@) Mnsked Areas

L0

or

Selec1ed Areas

Click a channel name, then choose
Channel Options from the palette
command menu.
2. Type a new name in the Name field 0.
3. Click OK or press Return.
TIP Norma lly, the selected areas of an
alpha channel are white and the protected areas are black or colored. To
reverse these colors without changing
which area is selected, double-click an
alpha channel name on the Channels
palette, then click Color Indicates:
Selected Areas lfJ-1).

Color

II

Opa tlly:

f) The horse is the
selected area.

~%

J

r
:II
D

I

.,

I

1
.,.
.CD
CD

iJ The horse is still the
selected area, but it is now
black instead of white.

0

~

I
[j3

-;#4.Blue

c:

~3

~4

ro

To delete a channel:
1. Click the name of the channel that you
want to delete on the Channels palette.
2. Click the Trash icon at the bottom of
the palette 19, then click Yes.
or

r
D

":rD
:I
:II

CD

Optio n-Click the Trash icon .

I C: I ibll llf£ill ffi1 0

A

D

or

Choose Delete Channel from the
Channels palette command menu.
To duplicate a channel:
Drag the name of the channel that you
want to duplicate over the Create new
channel icon g_
or

Highlight the channel name, choose
Duplicate Channel from the Channels
palette command menu, then click OK.
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You can superimpose an alpha channel
selection as a colored mask over an image,
and then reshape the mask.

To reshape an alpha channel
mask:
1. Make sure there is no selection on the
image.

2. Click an alpha channel name on the
Channels palette. An eye icon w ill
appear next to it D.

3. Click in the leftmost column at the top
of the palette. An eye icon will appea r.
There sho uld be only one highlighted
channel-the alpha channel name f).

4. Choose the Pencil (1 or Paintbrush
tool. .I

5. On the Options palette, choose Normal
mode.

I Layers~

<hannels "'\_Paths""-

r- l~ l stack

r~a#2

~2

r

~3
lllfl#3
~-=====----~----------~{}

I :::0 I [1] II ~ I !iii' \t:i
D Click the a lpha cha nnel name on the Channels
I

palette.
!! P iiiiiiiiii!E!iiiiiii!E!i!i!E'iiii!i!Eii!iiilii!ii!iiii'iiiii!i!iiiiiii!i!iiiiiii!i!i! r;r g;

I Layers~ (han nels "'\. Paths ""~
~~ ~Black
~1 ~

~

-=-#2

~2

r - lllfl #3

~3

and

C hoose 100% Opacity to create a full
mask, or a lower Opacity to create a
partial mask.
6. To enlarge the masked (protected)
area, stroke on the cutout with black as
the Foreground color D. (Click the
Switch colors icon o n the Toolbox to
switch the Foreground color between
black a nd white (X) 9.)
or
To enla rge the unmasked area, stroke
on the mask with white as the Foreground colo r ~.

El Click in the leftmost column ot the top of the

7. To hide the mask, click the alpha chan -

stroking on the cutout with black
as the Foreground color.

nel's eye icon.

palette. Make sure the alpha channel name stays
highlighted.

iJ Enlarge the masked area by

or

Click the Layers tab, then choose a target layer.

J

9 Switch
Foreground
color square
colors icon

colors icon

J[]IITdJI
(®JEJio l
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Background
color square
Ill Enlarge the unmasked area
by stroking on the mask with
white as the Foreground color.

Masks
If you choose Quick Mask mode when an
area of a target layer is selected, a semitransparent tinted mask will cover the
unselected areas, and the selected areas wi ll
be revealed in a cutout. You' ll still be able
to see the image through the mask. The
cutout or mask can be reshaped using the
Pencil, Airbrush, or Paintbrush tool.
NOYE: You can't save a Quick Mask via
Save Selection while your image is in Q uick
Mask mode, but you can save your selection to a chan nel when you return to standard screen d isplay mode.

To create a Quick Mask:
1. Select an area of a target layer D.
2. Click the Quick Mask mode icon on

0

the Toolbox (Q) f). A mask will cover
part of the picture D.
3 . Choose the Pencil (1 or Paintbrush
tool. .I

Select on area on a layer.

4 . On the Options palette, move the
Opacity slider to 100%.
and
Choose Normal from the mode dropdown menu .
and
Make sure a ll check boxes on the
palette are unchecked.

5. Click the Brushes tab, then click a tip
on the Brushes palette.
6. Stroke on the cutout with black as the
Foreground color to enlarge the masked
(protected ) area. (Press D to reset the
defa ult colo rs to black and white.)
or

Stroke on the mask with white as
the Foreground color to enlarge the
cuto ut (u nmasked area). (Click the
Switch Colors icon on the Toolbox to
switch the Foreground and Background
colors (X) 19.)
or

D

The unselected
area is covered
with a mask.

Stroke wi th gray o r a brush with an
opacity below 100% (Options palette)
to create a partial mask.
(Contimred

0 11

th e (ol/owi11g {!age)
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Chapter 13
7 . Click the Standa rd mode icon (Q) to

t0
I

~

••
"

&
0

1!

u

turn off Quick Mask. The selection wi ll
remain active.
8. Modify the layer. Only the unmasked
(selected) a rea will be affected.
9. Optional: Save the selection (the areas
that were previously unprotected} to a
cha nnel so you can use it later (see
page 158).
TIP To create a Quick Mask without first
creating a selection, click the Pencil or
Paintbrush tool, double-click the Quick
Mask icon on the Toolbox, click
Selected Areas 0, click OK, then
stroke with black on the layer. The
selected areas will be covered w ith a
mask- not the protected areas-so
you'll be crea ting what will be the
selected area.
TIP To qu ickly switch the mask color
between the selected and masked areas,
Opti on-click the Quick Mask icon on
the Toolbox .
TIP In the Quick Mask O ptio ns dia log box,
you can also click the Color box and
choose a new mask color, and you ca n
change the opacity of the mask color
(both affect display o nly}.
TIP "Quick Mask" w ill be listed on the
C hannels palette a nd on the document
window title bar w hile Quick Mask
mode is on f).
TIP If yo u modify a Q uick Mask using a
tool with a low opacity, t hat area will
be partially affected by modifications.
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Quick Mosk Options
Color lndlcnles: - - - ~
sked Areos
I
ocled
nreos
__
______j
Color -

I

II

Opocily:

~ '7,

D In the Mask Options dialog box, choose whether
Color Indicates: Masked Areas or Selected Areas. Click
the Color squa re to choose a different mask color.
~

II
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Layers"' Channels "i Paths "'-.
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I Btack
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~2
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fJ "Quick Mask" appears on the Channels
palette. To open the Quick Mask Options dialog
box, double·click "Quick Mask" or double·click
the Quick Mask icon on the Toolbox.

The Quick Mask icons on the Toolbox.

~

Color Indicates:

~ Masked a reas

~

Color Indicates:

~ Selected Areas

- - - -P.nnu
L

too l in Ad obe Illustra tor,
the Pen tool in Photoshop c reates
outline shapes, called p aths, consisting
of a nchor points connected by curved or
straight line segments D. A path ca n be
precisely reshaped by adding, deleting, or
moving its a nchor points. A curved line
segment can also be reshaped by adjusting
its Bezier direction lines. A path can be
used on any layer. If you stroke or fill a
path, the color pixels will ap pea r o n the
currently active layer.
IKE THE PEN

s== :
D A path with all

its a nchor points selected.

A saved path .

f:l The Pa lhs palette.
gs- m~ m!m:ggmm~mmmmmm:mm~m:! mmmg::m~:g: gggmggg:g:,.. g;

II Layers "l

Channels

~~

"l

~

Paths "-.

-~

~

You can convert a selection into a pa th,
resha pe it, a nd then convert it back into a
selection. This is a good method for creating a selection with a very exacting fit,
which, for certain kinds of shapes, works
better than us ing the Lasso tool or Quick
Mask mode. And the re's an ad ded bonus:
paths occupy much less storage space than
channels.
Paths are displayed, selected, activa ted ,
restacked, a nd deleted using the Paths
palette H. The Toolbox contains five p athmaking and reshaping tools U.
You can also export a pa th to Illustrator,
whe re it can also be used as a pa th, and
you can silhouette part of an image using
a clipping path in the EPS forma t to place
in an illustration or page layout program.

mThe Pen tool and its related tools. Press P to cycle
through them.

~
I e I o I (:, I /..)..II ISil I Tii! IIi

I

Fill path

I

Stroke
path

I

Make
work path

Ma ke selection

I

De lete path

New palh

v.·~ I
Pen
tool

t:tJ
Directselection
tool

l~. +
~

I

I

Adda nchorpaint
tool

o-1 r"' !
I

I

De lete- Convertanchor- anchorpoint
point tool
tool
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If you convert a selection in to a path, you
can precisely reshape it and then use it as a
path or convert it back into a selection.

/'

- --- ·-.

-

..

To convert a selection Into a path:
I . Select a n area o f a n image D .

·..

2. Option-cl ick the Make Work Path

!
·-I

a

II
0

i0

Ja

....

8=

button at the bottom of t he Paths
palette fJ.
or
Choose M ake Work Pat h from the
Pa ths palette comma nd menu.
3. Enter 3, 4 , or 5 in the To lera nce
field 8. The minimum is 0.5; t he maximum is 10. At a low To lerance value,
many anchor points w ill be crea ted a nd
th e pa th will conform precisely to the
selection marquee. At a h igh To lerance
va lue, fewer a nchor po ints will be
created and t he path w ill be smoother,
but it w ill con form less precisely to the
selectio n.
4. Click OK or press Return 19. The new
work path na me will appea r on the
Paths palette. Don' t leave the pa th as a
work pa th, tho ugh-save it by following the steps on page 168.
TIP To quick ly convert a selectio n into a
path using the cur rent M ake Wo rk Path
To lerance setting, click the Make Work
Path button at the bottom o f the Paths
palette.

I
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l Makes work path from selection I
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TIP To reclaim storage space occupied by

an alpha cha nnel, convert it into a
selection a nd then into a pa th, sa ve t he
path, delete the alpha cha nnel, t hen
save the image: Fo llow t he inst ruct ions
o n page 159 to load a n alpha channel
selectio n; follow steps 2-4 o n this page
a nd then t he steps o n page 168 to save
the path; delete the alp ha channel
(choose Delete Channel fro m t he
Cha nnels palette co mma nd menu); then
save the image. Later on you ca n convert the path back into a selectio n (see
p age 172) and save the selection to a
new alpha cha nnel.
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A selection converled inlo a path.

Paths
To create a path (Pen tool):
I. Choose the Pen tool. 0 NOTE: If a path

0

Click to create slroight sides.

f) Press and drag to create a curved segment.

name is currently active, the new path
will save under that name.
2. Optional: To list the path on the Paths
palette before you draw it, click the
New Path button at the bottom of the
Paths palette. liiJ To name the path
before you draw it, Option-click the
New Path button.
3. Check the Rubber Band box on the Pen
Tool Options palette to preview the line
segments as you draw.
4. Click, move the mouse, then click again
to create a straight segment D. Hold
down Shift while clicking to draw the
line to the nearest 45° angle.
or
Press and drag to create a curved segment, then release the mouse. Direction
lines will appear fJ-R.

Drag in the direction you want the curve to
fa llow. Place anchor points at the ends of the
curve, not at the he ight of the curve. The fewer
the anchor points, the more g raceful the curves.

To create a non-continuous curve,
Option-drag from the last anchor point
in the direction you want the next curve
to follow, release Option and the
mouse, then drag in the direction of the
new curve D.
S. Repeat step 3 as many times as necessary to complete the shape.
6. To leave the path open, click the Directselection or Pen tool. If you don't deselect the path name or end the pathclosed or open-any additional paths
you draw will be saved under the same
name.
or

D

To draw non-continuous curves, Option-drag
from the last anchor paint in the direction you
want the next curve to follow. Both direction lines
will be on the same side of the curve segme nt.

II

r
a

or

D
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To close the path, click on the starting
point (a small circle icon will appear
next to the pointer).
7. The path will be a Work Path. To save
it, follow the instructions on page 168.
TIP Press Delete to erase the last created
anchor point. Press Delete twice to
delete the entire path.
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Chapter 14
To move a path:
I. O n the Paths palette, activate the name
of the path you want to move.
2. C hoose the Direct-selection tool. ~
3. Option-click the path in the image window to select all its points.
4. Drag the path in the image window.
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You can't scale a path by itself, but here's a work·
around: Drag the path you want to scale or rotate
to a new document, use the Image menu > Image
Size command to resize the document or an Image
menu > Rotate Canvas command to rotate it (the path
will scale or rotate along with it). and then drag the
scaled or rotated path back to the original document.

To copy a path in the same image:
To copy the path and name it, on the Paths
palette, Option-drag the path na me over
the New Path button at the bottom of the
palette D, enter a na me f), t hen click OK
or press Return. (To copy the path witho ut
nam ing it, drag the path na me without
holding down Opti on. )

D

~
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Nome: JPoth I copy
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To drag-and-drop a path to
another image:
I. Open the source and destination images.
2. Choose th e Direct-selection tool. ~
3. Drag the path name from the Paths
palette into the destina tion image. If
there is already a n active path in the
destination image, the path you drag
wi ll be added to its name.
A new path crea ted with the Pen tool "viii
be a utomatically labe led "Work Path," and
it w ill sa ve with the fi le, but the next path
you create will replace it; th e new replaces
the old. Follow these instructions to save a
path so it won't be deleted by a new path.
Once a path is saved, it is resaved automatically each ti me it's modified.

To save a work path:
I. With the Work Path active, choose Save
Path from the Paths palette comm and
men u.
or

Double-dick the path name.
2. Enter a name El.
3. Click OK or press Return.

168

Snue Path

r!J Type a Name in the Save Path dialog box.

k

'iflick.!y .1avrz a wrYci. path unck'r. thfZ

dtZtau!t nam.fZ
Drag the path name over the New Path button lil at
the bottom of the Path s palette D. To rename it,
double-dick the path name, then type a new name.

Paths
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To display a path:

I Layers 'I

Channels

Click the path name on the Paths palette D.

~horse

D

'I

Paths "'-

~

Q
To hide a path:
Shift-click the path name on the Pat hs
palette.

or
Click below the path names on th e Paths
palette.

I
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To display a path, simply click its name on the Paths
palette.

or
Activate the name of the path you want to
hide on the Paths palette, then choose View
menu >Hide Path (Command-Shift-H).
If you choose this option, you'll have to
choose View menu> Show Path to redisplay all the paths.
or

Activate the name of the path you want to
hide o n the Paths palette, then choose Turn
Off Path from the Paths palette command
menu.

To select anchor points on a path:
I. Click a path name on the Paths palette.
2. Choose the Direct-selection tool. It
3 . Click on the path to select one anchor
point.

or
Shift-click to select additional anchor
points H.

or
Option-click the path to select all its
anchor points D. An entire path can be
moved when all its points are selected.
TIP To change the stacking position of a
path, just drag the path name up or
down on t he Paths palette.
TIP Hold down Command to use the
Direct-selection tool w hile any Pen tool
is selected.
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Chapter 14
To reshape a path, you can drag, add, or
delete an anchor point or move a segment.
To modify the shape of a curved line segment, move a direction line toward or
away from its anchor point or rotate it
around its anchor point.

To reshape a path:
1. On the Paths palette, click on the name
of the path you wa nt to resha pe.

2. C hoose the Direct-selection too L I{
To access the Direct-selection tool
when any other path tool is active,
press Command.

3. Click on the path in the image window.

4. Do any of the following:
Drag an anchor point or a segment D.
Drag or rotate a direction line fl.
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To add an anchor point. choose the
Add-anchor-point too l (;)+(or hold
down Command a nd Option if the
Direct-selection tool is currently
selected), then click on a li ne segment
(the pointer will turn into a plus sign
when it's over a segment) 8-19 .

&
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Paths
To delete an anchor point from a path,
choose the Delete-anchor-point tool
(or hold down Command and Option if
the D irect-selection tool is currently
selected), then click on the anchor point
(the pointer w ill turn into a minus sign
when it's over a point) D.
To con vert a curved point into a corner
point. choose the Convert-ancho r-poi nt
too l I' (or ho ld down Control and
Option if the Pen o r Direct-selection
tool is cu rrently selected ), then click
the anchor point (deselect the Convertancho r-point tool by clicking another
tool). To convert a corner point
into a curved point, click the Convertancho r-po in t tool, t hen drag away from
t he anchor point.
Use the Convert-ancho r-point tool I'
to rotate half o f a d irection line independently El. O nce the Convert-ancho rpo int tool has been used on part of a
direction line, you can use the Directselectio n too l to move the other part.
To delete a segment, select it using t he
D irect-selectio n tool and make sure all
the path's anchor points aren't selected,
then press Delete once. Pressi ng Delete
twice will delete the entire path !
5 . Click o utsid e the path to deselect it.
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To delete o path, cl ick the path name, then cl ick
the Trash icon.

NOtE: If the path you want to delete is a
Work Path, simply drawing a new work
path with the Pen tool will cause t he origina l Work Path to be replaced.
To delete a path:
1. On the Paths pa lette, activate the name
of the path you wa nt to delete.
2 . Option-cl ick the Trash icon on the
Paths palette D .

or

Click the Trash icon, then click Yes.
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To deselect a path:
1. Choose the Direct-selection tool. ~
2 . Click outside the path. The path's
anchor points w ill be hidden.
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Make path the
current selection

Cammand·click path name

Add path to
current selection

Command·Shift·click path name

To convert a closed path into a
selection:

Subtract path from Command·Option·click path name
current selection

1. Optional: You can add, delete, or inter-

Intersect path with Command·Option·Shift·click path name
current selection

sect the new selection w ith an existing
selection.
2. Command-click the name of the path
you want to convert into a selection

iif;i!l!i!!!!!!!!i!!!!!!i!!il!i!l!i!!!!!!i!!i!!!l!ii!!!!!iii!E'l!i!!l!i!i!!i!!!!!H!!!!!i!!!! liii!·
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On the Paths palette, activate the name
of the closed path you want to convert
into a selection, then click tbe Make
Selection button at tb e bottom of the
palette D. Option-click tbe Make
Selection button if you want to app ly
a Feather Radius to the selection (enter
a low number to soften the edge
slightly) 111, choose whether or not you
w ant edges to be Anti-aliased, or add,
subtract, or intersect the path with an
ex isting selection on the image (click an
Operation option). Operation shortcuts
are listed at right).
3. On the Layers palette, activate the
name of the layer you want the selection to be on.
TIP To move the new selection, drag it
using any selection tool.

Channels "!. Paths"'-
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@) New Sel ection
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Rdd to Sel ectio n
Subtract from Sele ction
Int ersect with Selection
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OK
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Paths
When you apply color to (stroke) the edge
of a path, the current tool (i.e., Paintbrush,
Pencil) and its current Options palette
attributes (opacity, mode) are used to produce the stroke.

IStrokes path with foreground color I
fJ Soft
Airbrush stroke.

To stroke a path:
I. On the Paths palette, activate the path
to which you want to apply the stroke.
The path can be closed or open.
2. Usi ng the Layers palette, activate the
layer on w hich you want the stroke
pixels to appear.
3. Choose the Pencil, Paintbrush, Smudge,
Airbrush, Rubber Stamp, Blur, Sharpen,
Dodge, Burn, or Sponge tool.
4. O n the Options palette, choose a mode.
and

Choose an Opacity (or Pressure).
5 . Click the Brushes tab on the palette,
then click a brush tip. The stroke thickness will match the brush tip diameter.
6 . Choose a Foreground color.
7. Click the Stroke Path button at the bottom of the Paths palette D. (If you
want to switch tools, Option-click the
Stroke Path button, choose from the
Tool drop-down menu, then click OK.
That tool will be used with its current
Options palette settings.)
01'

8

The original image.

Choose Stroke Path (or Stroke Subpath,
for an open Work Path) from the
Paths palette command menu, then
click OK fJ-m.

8. OfJtional: Click the Stroke Path button
agai n to widen the stroke.

19 Smudge tool stroke.
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Chapter 14
Use the Fill Pa th command to fill an open
or a closed path with a colo r, a pattern , or
imagery.

To fill a path:
1. On the Paths palette, activate the path
to wh ich you want to app ly the fill.
2. Using the Layers pa lette, activate the
layer on which you want the fill pixels
to appear.
3 . To fill with a solid color other than
white or black, c hoose a Foreground
color.
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IFills path with foreground color I

To fill with a pattern, select an area of
an image using the Recta ngula r
Marquee tool, then choose Ed it menu >
Define Pattern.
or

To fill w ith imagery, activate the layer
that you want to use as a fill, then
choose Edit menu > Take Snapshot.

t

:.

4. Option-click the Fill Pa th button at the
bottom of.rhe Paths palette D.
or
Choose Fill Path (or Fill Su bpath for a n
o pen Work Path) from the palette command menu .

·--.-.
D

5. Choose from the Contents: Use dropdown menu fJ.

6. Enter an Opacity percentage.
7. Choose a Mode. C hoose Clear mode to
fill the path with layer transparency.
8. Optional: If a layer (not the
Background ) is active, check the
Preserve Transparency box to recolo r
only existing pixels o n the layer, not
transparent areas.
9. Optional: Choose R endering options
(feathering a nd anti -aliasing) .

10. Click O K or press Return B.
TIP

To fi ll a path using the current Fill Path
dialog box settings, ·with the path
name highlighted, click the Fill Path
burton a t the bottom of the Paths
palette.
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You can si lhouette an image in Phoroshop,
then open or import it in a no ther application, such as Adobe Illustrator or
QuarkXPress. The area outside the image
will be transparent, so it can be layered
over other page elements, like text.

Cllf!plng roth

I·J D

c=J

deulcc plu el s

To clip the background from
an image for use in another
application:
1. Create a path around the portion of t he
image you want to keep.

2. Save the path, and keep it active.
3. Choose Clipping Path from the Paths
palette comma nd men u.

4. Choose the path na me fro m the Path
d rop-down menu D.

S. Enter a number in the Flatness field .

f) Type wrapping around a Photoshop clip ping path
using QuarkXPress' Runaround: Auto Image oplion.

Leave this field blank to use the printer's
defa ult setting. Enter 8, 9, or 10 fo r
high-resolution p rinting; enter 1, 2,
o r 3 for low resolution prin ting
(300-600 dpi).
6. C lick OK or press Return.
7. Save the document in the Photpshop
EPS fi le format (see page 244). When
you open or import it into another
application, on ly the a rea inside the
clip ping path w ill display a nd print

fJ-9.
TIP

In Adobe Illustrator, you can move,
sca le, rotate, reflect, or shear the sil houetted image, and the area outside it will
rema in transparent.
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A Pholoshop clipping palh layered ove r type in
GuarkXPress.

9

If the image were imported
normally, wilhout a clipping
palh, it would have an
opaque white background.

d..

-'-,.-1·-

_/.__

~·I

<.L.

r-'-L

--r
1 /...

1-

*--''-

-;--4·

i " --1

'/·-

"

-·

~ -- - -

~ L . L--t------t - - ·- - -( .u:.

-· -7 . -

175

"--·

•-:a
'II

"'I

'II
II

J.

Chapter 14
You can crea te a path in Photoshop, ex port
it to Adobe Illustrator or Macromedia
FreeHa nd 7, and use it as a pa th in that
program. If you Like, you ca n then place it
back into Photoshop (see page 41).

To export a path to Illustrator or
FreeHand:
1. Create and save a path.
2. Choose File menu > Export > Paths to
Ill ustrator.

3. Optional: Modify th e name in th e
"Export paths to file" fie ld D .

...
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4. From the Write drop-down menu,
c hoose an individual path name, or
choose All Paths to ex po rt all the pa ths
in t he document.
5. Choose a location in which to save the
path file .

6. Click Save. The path can be opened as
an Adobe Illustrator document.
TIP To ensure the path fits when you reim-

port it into Photoshop, do n't alter its
c rop marks in Illustrator.
TIP Yo u may have to choose Artwork view

in Illustrator to see the exported path,
because it doesn 't have a stroke.
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0 The side of o character with the Anti-aliased
box unchecked in the
Type Tool dialog box.

type is composed
o f pixels. Type that is created with the
Type tool appears on its own layer automatically (yay! ), a nd can be modified like
any other layer. The Type J\11ask tool creates
a type selectio n, which a ppears above the
c urrent ta rget layer.
This chapter covers how to create type,
how to fill type with imagery using a clipping group of layers, a nd how to screen it
back or screen back the background behind
it. Special effects techniques include 3D
type, fading type, and type with a drop
shad ow. Type can also be transformed,
imported from Adobe Illustrator, filled with
a gradient, filled with a patte rn, or modified by app lying a fi lter. You' ll learn those
techni ques in other chapters.
N PHOTOSHOP,

Type resolution

f) The Anti-aliased box
checked in the Type Tool
dialog box.

Since it's composed of pix els, the resolution
of type is t he sa me as the resolution of the
image. To create the smoothest possi ble
type for high-resolution output, choose
200 dpi or higher for the image reso lution.
Unfo rtuna tely, increasing a image's resolution causes its file size to increase. If you
want to superimpose type over an image
for a particu lar design and you're nor
creating a specia l Photoshop type effect,
impo rt your Photoshop image into a page
layout program or into an illustr ation
progra m, like Ado be Ill ustrator, and then
layer PostScript type over it.
Check the Anti-aliased box in the Type Tool
dialog box fo r smoo th rendering 0-f).
Photoshop uses Adobe Type Ma nager when
rendering Adobe PostScript fonts D. TrueType fonts can also be used w ith System 7.1
or later.

iJ Adobe Type Manager
turned off or not installed.
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Chapter 15
Type that is created usi ng the Type tool
automatically appears on its own la yer, so
it can be moved, transformed, recolored,
deleted, or otherwise modified without
affecting pixels o n any other layer.

To create type on its own layer
(Type tool):
1. Choose a target layer.
2. C hoose a Foreground color. (You can
recolor the type later.)
3. C hoose the Type tool (T) . T
4. C lic k on the image w here you want the
type to appear. (Don't sweat it-it's a
breeze to move it later.)

5. OtJtional: Check the Show: Font and

..
j

J

Size boxes to preview the type in the
dia log box D.
6. Enter characters in the text field in the
Type Tool dialog box. Press Return
when you want to start a new line, otherwise all the type w ill a ppear in one
line on the image.
aud

Choose a type face from the Font dropdown menu.
and

Choose Points or Pixels from the dropdown menu next to the Size field, then
enter a number between 4 a nd 1000 in
the Size field .
a11d

If you entered more than one line of
type, enter a number bet\veen 0 a nd
1000 in the Leading field (the vertical
space between lines of type).
and

Enter a number between -99.9 a nd
999.9 in the Spacing field (the ho rizontal space between characters).
011d

Check a ny Style options. Do n't double
Style a font, though. For example, if
you choose Garamond Italic from the
Font menu, don't t hen apply the Ita lic
style to it.
a11d
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Updatfl J:Jit~t~~h~p ~ Vont mflnu without

'Cfl-launchl~/

If you open o suitcase using a font util ity with
Photoshop already open, you can update Photoshop's
font menu without q uitting and re-launching the application. Just choose the Type tool, and Shift-click on the
image. All there is to it.

T pe Tool
Font:
Size:
Lending:

Spocing:

I Schmut z ICG Cleoned
@C) I points ITJ

C:=J
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Style
0Dold
0 H olle
0 Underline

-- Alignment o outllne
0Shodow
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Show: [BJ Font [BJ Size
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@Preser ve Transparency
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E:Jlayer 3
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t~• Layer 2

C lick a hori zontal or vertical Alignment
icon.
and

For most p urposes, you'll wa nt to
check the Anti-aliased box to smooth
th e type. This option is checked by
defau lt. Leave Anti-aliased unchecked if
you're planning to output the image to
a mu ltimedia program, like Director,
where a nti-aliased rype can appear with
an ugly ha lo a round it if it's placed
aga inst a no n-white or non-uniform
background color.

7. Click OK. The type wi ll appear on a
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To produce the image below, type was
placed on three separate layers so they could
be moved around easi ly.

b01J~ill

a.-

new layer a nd w ill be colored with the
Foreground color D.
TIP To c hange t he stacking position of the
the type, d rag the type layer name up
or down o n the Layers palette.
TIP Move the Opacity slider on the Layers
palette to change the type opacity, or
choose a different blending mode fo r
the type layer. To recolor the type, see
the instructions o n the next page.
TIP Wi th the type layer selected, c heck the
Prese rve Tra nspa rency box o n the
Layers palette to restrict painting, filling, editing, o r fil ter effects ro the letter
shapes. Transpa rent areas on t he layer
won't be modified .
TIP To move the type, click the layer name
on the La yers palette, choose the Move
too l, then drag in the image window, or
use the arrow keys to nudge it.
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Chapter 75
To fill type with imagery from
another document:
1. Follow the steps o n page 178 to crea te
a type layer.

2. Activate the layer in a no ther document
that co ntains the imagery that yo u
want to fill t he type w ith.

3. Choose All fro m the Select menu o r
create a selection.

4. Choose Ed it menu > Copy.

5. Activate the image conta ining the type
layer, then Com mand-click the type
layer name.

6. Choose Edit menu > Paste Into

t'

e

1ft

(Com mand-Shift-Y) 0-fJ. A new layer
with a layer mask wil l be created automatica ll y, and the pasted image will be
revealed through t he cha racter sha pes.

D Type filled with an image using the Paste Into command.
grJ ii!iitiiiiii!iiiiiiiimiiiiiiiiimmJmmgg!iiimiitiiiiii!Lm!Uiiim!!m!!iii!mii!!!!!! ~ !!

I Layers '-' Channels "\.Paths "'[ Normal
I:::J) Opacity:

~
1 00~

0Preserve Transparency

7. O ptional: With the layer thumbnai l
selected on the Layers palette, choose
the Move tool"+ and drag to move th e
pasted image within the type shapes.
Click in the s pace between the layer
thu mbna il and the layer mask t humbna il co link the mask to the layer. The
positio n of the image inside the mask
can't be changed as lo ng as they rema in
linked. (Dragging with t he Move tool
now wo uld move bo th the type sha pe
a nd the image inside it, a nd expose the
type layer undernea th.)
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f) The bottommost layer is the original type Ioyer; the top·
most Ioyer was created after posting into the type selection.

Other ways to modify a type layer
Since type in Phoroshop is composed of
pixels, the ways it ca n be dressed up a re
almost limitless-j ust usc yo ur imagination! H ere are a few suggestio ns:
TIP

Type Riled with a pattern,
Difference mode.

Type filled with a pattern,
Fresco filter applied.

Type filled with a pattern
a nd a gradient.

Type filled with a pattern, the
Palette Knife filter applied.

Free transform or transform it (see
pages 90-91).

TIP

Apply a filter to it.

TIP

Fill it with a pattern (see pages 11 7- 118)
or a gradient (see pages 131-132)
(remember to turn o n Preserve
Transpa rency fo r these fi ll techniques).
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Type
To fill type with imagery using a
clipping group of layers:
1. Create type using the Type tooL
2. Move the type layer on the La}'ers

0 The separa te layers before being joined o clipping group.

Ill The separate layers, pulled aport so you con see
their stocking order.

gP' gggg;:;gg:mm~::mgg::::~g::::gmm :m:m::mmmmmmmmm: ru :,
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Layers "!.. Channels "!.. Paths ·"""'

( Normal

I..:.J

Opacity:

..

c. 66%

palette just below the layer or layers
that a re to become the type fill 0 - H.
3. Option-click o n the line between the
type layer na me and the la yer d irectly
above it to create a clipping group. A
dotted line w ill appear and the base
{botto mm ost) layer of t he group w ill be
underlined. O nl y pixels tha t overl a p t he
lette r shapes will be visible D - 9.
4. Optional: Activa te the t ype layer an d
use t he Move too l to reposition the
letter shap es in the image wi ndow.
5. Optional: Optio n-click on t he lines
between other layers directly above the
clipping group to add them to the
group.
6. Optional: Change the mode or opacity
fo r any layer in the clipping group.
TIP To re lease a layer from a clipping
group, O ption-click again on the dotted
line.
TIP The o pacity a nd mode fo r the cl ipping
group are determined by those settings
for the base layer {the underli ned na me
on the Layers palette in our examp le).
Readjust t his layer's settings to change
the whole group.

0Preser ve Transparency

~oranges
.... ...................... ·.·.:.

~water

o ·!·; ~~ ······················

~I
I !Til II

ISil

I tm 0

D The Layers palette after Option-clicking on the
lines above the type Ioyer. The type Ioyer (the under·
lined nome) is the bose Ioyer of the clipping group.

19 Type filled with imagery using o clipping group.
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Chapter 15
You can fo llow these inst ructio ns to crea te
a shadow for a ny object o n its own layer.

To create shadow type:
I. Open an image.
2. Create type using the Type tool.
3. With the type layer selected, choose
Duplicate Layer fro m t he Layers
pa lette comma nd menu .
4. Click O K o r press Return
5. Click o n the o rigina l type layer name
(the laye r below the duplica te) 0 -H.
6. Choose the Move too l "+, then d rag
the type slightly away fro m the d uplicate type. You can reposition it later,
if you w ish.
7. Choose a Fo reground color for the
shadow colo r fro m the Picker palette.
(We chose black for ou r ill ustratio n.)
8. Check the Preserve T ra nsparency box
o n the Layers palette so o nly existing
la yer pi xels wi ll be recolo red, not the
transparent areas o n the layer.
9. Choose Edit menu > Fill (Shift-Delete).

10. Choose Foreground color from the
Content/Use po p- up menu, enter 100
in the Opacity field, then click OK o r
press Return.

0 The original type layer.

II Layers '\. Channels
[ Normal

L.:J

'\. Paths "'
O
_ ,_
pa_c_it:...
y :_ _ _ _1_
0_
0~"7..

Iii] Preser ve Transparency

~ II#

~

( ; Jc ybe rbrun(h
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I ITJ II fill I !iii' '2:i
fJ The Layers palette showing the two type layers that
were used to create the shadow type effect.

II. Optio11al: Press a ny of the a rrow keys
to nudge the type layer.

12. Uncheck the Preserve Transparency
box o n the Layers pa lette.

13. Choose Filter menu > Blur > Ga ussian
Blur.

14. Check the Preview box, then choose
the des ired degree of bl urring by moving the R adius slider. (Drag in the preview windo w to move the image
inside it. Click the + button to zoom
in or the - button to zoom out).

Ga ussian Blur

n

OK

B

Cance l
IE] Pre ui ew

Ra diu s: ~ piHels

15. Click OK o r press Return (see 0 on
the next page). Proceed with the next
set o f instructio ns if you wa nt to
screen the background behind the type.
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D Move the Radius slider in the Gaussian Blur
dialog box to blur the type.

Type
Follow these steps to heig hten the contrast
between the type shadow a nd the Backgro und.

0 After applying the Gaussian Blur filter to the
shadow type.

To screen back the background:
1. Click Background on the Layers
palette.
2. Choose Layer menu > New >
Adjustment Layer.
3. Choose Levels from the Type d ropdown menu, then click OK.
4. Check the Preview box.
5. Move the gray Inp ut slider a little to
the left.
and
Move the black O utput slider a little to
th e right.

6. Click OK o r press Return D-El.
You can further readjust the levels using
different blending modes (try Screen
mode) and opacities on the l evels
adj ustment layer.
TIP

f) After applying the le vels command with Input
levels 0, .95 and 255, and Output levels 92 and
255 to the Background.

To create more rea listic shadow type
on a textured backgrou nd, choose
Multiply mode from th e Layers palette
for the shadow la yer, and move the
Layers palette O pacity slider to lighten
or darken the shad ow.

D After filling the adjustment Ioyer with a block· to·
white gradient (upper right to lower left corner) to
mask out the levels effect in the upper right corner.
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Chapter 15
To create fading type:
I. Create type on its own layer, and leave
the type layer active.

2. Choose Layer menu > Add Layer
M ask> Reveal All. A layer mask
thumbnail will appea r next to the layer
name D.

3. C hoose the Gradient tool (G). Gl

4. Choose 100% Opacity, Normal mode,
a nd Foreground to Background from
the Gradient Tool Optio ns palette.
5. Choose black as the Foregro und color.
(Press D to choose the defau lt colors;
press X to switch the Foreground and
Background colors.)
6. Drag from the top or bottom of the
selectio n at least ha lfway across the
type. The type layer mask will fi ll with
a black-to-w hite grad ient. Type wi ll be
hidden w here t here is black in the layer
mask fJ.
TI P Click on the layer thum bnail on the
Layers palette to modify the layer; click
on the layer mask thum bna il to mod ify
the layer mask. (Read more a bout layer
masks in Cha pter 12.)

fJ Fading type.
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• To move a type selection: Use the Type Mask tool
(not the Move tool) to drag it or use the a rrow
keys to nudge it. Hold down Shift and press a n
arrow key to move the type selection 10 screen
pixels at a time.

• If you drag a type selection using the Move tool,
you' ll cut away and move pixels from the active
layer-you' ll be knocking o utleHer shapes from
the image a nd moving the underlying pixels in the
shape of characters. This method creates o Rooting selection layer. To drop the floa ting selection
onto the a ctive layer and leave the selection marquee active, choose Layer menu > Defloa t; to drop
and deselect the floating selection, choose Select>
None (Comma nd-D).
• You con choose from two methods to copy pixels
from only within a type selection: Choose Edit
menu > Copy to copy pixels only from the active
layer or choose Edit menu > Copy Merge to copy
pixels from all visible layers below the selection.
Position the type selection over the desired pixels
before using either copy command.
• To paste imagery into the type selection, activate
a nother layer or a nother image, copy an a rea
fro m that image, click back o n the image that conta ins the type selection, then choose Edit menu >
Paste Into. The type selection will be deselected.
• If you save the type selection to a new channel
(click the Save Selection as Channel buHon [Q] on
the Cha nnels paleHe), it can then be viewed on the
Channels poleHe and loaded onto a ny la yer o r
Ioyer mask, ond a t any time.

The Type Mask tool creates a selection in
the sha pe o f type characters. You might
wa nt to create a type selection fo r a variety
of reasons: to copy layer imagery in the
shape of letters; to mask (limit) a n adjustment layer effect to a type select ion; o r to
add a layer mask (Reveal All or H ide All ).

To create a type selection (Type
Mask tool):
1. Activate t he layer on w hich you wa nt
the type selection to appea r.
2. Choose the Type Mask tool.
3. Click in t he image w indow where you
wa nt the selection ro a ppea r.
4. Follow steps 4-7 on pages 178-179.
To create 3D type:
1. Create or open a n image in RG B mode
w it h a gradient or a texture on th e
Bac kground.
2. C hoose the Type M ask tool a nd create
a type selection.
3. C lick the Save Selection as Cha nnel
button on the C hannels palctte.IQJ
4. C hoose Select menu > None
(Command-D).

S. O n the Layers pa lette, activate the texture layer.

6. Choose Filter menu > Render >
Lighting Effects.
7. From the Texture Cha nnel d rop down
menu, choose the num ber o f the cha nnel tha t contai ns the type.

8. Choose Spo tlight fo r the Light Type;
positio n the lighting ellipse so it fa lls
nicely across the ty pe; adjust the Height
slide r for t he desired degree of threedimensiona lity; a nd make any other
adj ustments to the lighti ng. Uncheck
the " W hite is hig h" box to ma ke the
shadow s a ppea r on t he lower right.

9. Click OK.
3D type. (For this image, we blurred the Background.)

(Continued

011

the followmg fJage)
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Chapter 15
More stuH to do to the 3D type:
1. After fo llowing steps 1-9 on the previous page, activate the channel tha t contains the type, choose Duplicate
Channel fro m the C hannels pa lette
command menu, enter a na me {"soft
shadow" ), then click OK.
2. Acti va te the duplica te channel.

3. To enla rge the type a rea, choose Filter
menu > Other > M aximum, move the
Radius slider to 2, then click OK.

4. To soften the edge o f c ha nnel, choose
Filter menu > Blur > Ga ussian Blur.
Move the Radius slider to t he desired
degree o f softenin g.

5. Activa te the 30 type effect la yer on the
Layers palette.

6 . Choose Duplicate La yer from the
Layers palette comma nd menu.

7. Repea t steps 6-9 on the previ ous page

...

•
!
.,
A

to create the 30 look, but this time
choose the larger type c hanne l as the
Texture C hannel. For our image, we
inverted the la yer after applying the
Lighting Effects fi lter. You ca n also fiddle with the Mountainous slider and
other settings in the Lighting Effects
dialog box .

8. O ptional: Lower the dup licate layer's
opacity until you reach a pleasing ba lance between the la rger 30 type and
the origina l 30 type.

To deselect a type mask
selection:
Choose Select menu >None (Command-D ).
{If you press Delete or choose Edit menu >
Clear, you will remove pixels that were
within the boundaries of the type selection. )
TIP Do uble-click the type selection with
the Type Mask too l to reopen the Type
Tool box (this only works for Type
Mask tool selections).
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Render
Sharpen
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Colored Pencil .•.
Cutout ..•
Ory Brush...
Film Groin ...
Fresco•..
Neon Glow ..•
Point Daubs ...
Pal ette Knife..•
Plastic Wrop ...
Poster (dgcs...
n ough Pastels ...
Smudge Stick •..
S~ onge .•.
Underp olntlng•..
watercolor...

D Filters ore grouped into submenu
categories under the Filter menu.

R

HOTOSHOP1 5 FILTERS can be used to
produce a n myriad o f special effects,
rom slight sharpening to wild distortion. Use filters like Blur or Sharpen for
subtle retouching; use filters like Colo r
Halftone, Find Edges, Emboss, or Wind to
stylize an image; use the Artistic, Brush
Strokes, Sketch, or Texture filters to make
a layer look hand-rendered; or create a
wide va riety of beautiful lighting illusions
using the Lighting Effects filter.

This chapter has three components: techniques for applying fi lters; an ill ustrated
compendium of all the Photoshop filters;
and lastly, a handful of step-by-step exercises using filters.

Filter basics
Filters arc gro uped into thirteen submenu
categories under the Filter menu D. Any
third -party fi lter added to the p rogram can
have its own submenu . (See the Photoshop
User Guide for informatio n about installing
third -party filters.)

How to apply filters
Filters can be applied to a whole target
layer or to a selected area of a target layer.
For a soft transition between t he fi ltered
and non-filtered areas, feather the selection
before you apply a filter.

The Groucho filter

Some filters a re applied in one step by
selecting them from a submenu. Other filters are applied via dialog boxes in wh ich
one or more va ria bles a re specified. Choose
Filter menu > Last Filter (Command-F) to
reapply the last used filter using the same
settings. Choose a filte r from its submenu
to c hoose different settings. To open the
dia log box for t he last used filter with its
last used settings, use the CommandOption-F shortcut.
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Chapter 16
Filters ca nnot be applied to an image in
Bitmap o r Indexed Colo r mode, or to a
48-bit RGB o r 1 6-bit graysca le image.

Using a filter dialog box
Some filter dialog boxes have a Preview
box, which you should check if you wa t
to display the filter's effects in both the
image window a nd in the preview window
in the filter dia log box D. Drag in the preview window to move the image inside it.
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OK

D

Con ee l
[8'J Preuiew

G

W ith some filter dia log boxes open, the
pointer becomes a square w hen it's pass<:d
over the image window, in which case you
ca n click to preview that area of the image.
Click the " +" button to zoom in on the
image in the preview box, or click the"-·"
butto n to zoom out fJ. Or press the up or
down a rrow o n the keyboa rd to magnify
or reduce a selected field by o ne unit (or .1
unit, if availa ble).

1 :1

D

G

f)
Radi us: ~ pi Hel s

A flas hing line below the preview size
value ind icates the fil ter effect is taking
its sweet time to rend er in tbe preview w indow. O n a slow mach ine, you might have
enough time to go ma ke a sandwich .
A flashing line below the Preview check
box means t he fil ter e ffect is taking its
sweet time to preview in the image window.

How to lessen a filter's eHect
The Fade command lessens filter effects
and Image menu > Adjust effects (not ot her
commands). After applying a fi lter, choose
Filter menu > Fade (Command-Shift-F).
Choose an opacity amount, and a mode, if
desired,(!) then click OK. If you Undo the
Fade command, the complete filter effect
will be undone.
To lessen a filter's effect with a n optio n to
test d ifferent blending modes, and w ithout
limiting yourself to one Undo, do the fo l··
lowing:
1. Duplicate the image layer to which th e
filter will be applied.
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• To heighten the effect of some filters, like Emboss
(illustrated below), make sure the target layer
has good brightness/contrast values. To heighten
contrast in a layer before applyi ng a filter to it,
choose Image menu > Adjust > Levels, move the
black Input slider to the right and the white Input
slider to the leh, then dick OK.
• To recolor a layer a her a pplying a filter that strips
color (i.e., Charcoal filter), use the Image menu >
Adj ust> Hue/Satura tion dia log box (check the
Colorize box).

2. Apply the fil ter to the duplicate layer.
3. Use the Layers palette O pacity slider to
lessen (fade) t he effect of the filter.

4. Choose a different mode fro m rhe mode
drop-down menu. T he instructions on
page 156 use this tec hnique.
Because the filter was a pplied to a copy of
the original laye r, you can come back later
a nd readjust the mode or opaci ty of the
filter effect layer ro blend it differently
w ith the o rigina l layer, crea te a layer mask
for the duplicate layer to hide or cha nge
t he filter effect, or d iscard the fi lter layer
entirely. When the image is fina lized,
merge the duplicate layer with the original.

Use a layer mask to control filter
eHects
A layer mask can be used to limit the effect
of a fi lter. The edge between the w hi te and
black areas o f t he o f a layer mask, can be
soft, ha rd, pa interl y, etc., depend ing o n the
type of brush stro kes you use to paint the
black a reas of the mas k. By choosing Add
Layer M ask > Reveal Selection when a
selectio n is acti ve a nd then applying a fil ter
(try Brush Strok es > Spatter, Pi xilate >
Pointi llize, St ylize >Wind, Distort >
ZigZag or Ri pple), th e filte r effect wi ll be
visible o n the edge between black a nd
w hite areas of the layer mask.
Emboss filter.

Or, create a black-to -w hite gradient in the
layer mask a nd then a pply a filter to the
layer image (not the laye r mask) . T he filte r
effect will apply fully in the image where
areas of w hite are on the mask a nd fade
to ni l in a reas o f the image that correspond
to black a reas in the mask.

To limit the eHect of a filter
C re ate a selectio n fi rst o n a layer to have
a filte r a ffect o n ly pixels wi th in t he select ion D. To achieve a soft-edged transition
around the filte red a rea, fea ther the select ion before applying the filter H .
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Chapter 16
Texture mapping via a filter
For so me fi lters, like Conte Crayon,
Displace, Glass, Lig hting Effects, Rough
Pastels, Texture Fill, and Texturizer, in lieu
of using a preset pattern to create a texture
effect, you ca n load in another image to
use as the pattern for the text ure effect.
Lights and darks in the loaded image arc
used ro crea te the peaks a nd va lleys in the
texture. The image you're using for the
mappi ng must be saved in th e Photoshop
fi le format.
If the filter dialog box contains a Texture
drop-down menu w ith a load option,
select that option, locate a colo r o r
graysca le image in the Photoshop for ma·:,
then click OK.
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The original image.

Apply a filter to an individual
channel
To create a subtle effect, modify pixels
of a single colo r component in an image
by applying a filter to only one of a target
layer's channels (Add N oise is a nice o ne
to experiment with) 0 . Click a c hannel
colo r name on the Channels palette, apply
the fi lter, then click the top c hannel o n
the pa lette (Co mmand--) to redisplay the
composite image fJ.

To make filter effect look less
artificial
If the imagery you' re creati ng lends itself to
experimentatio n, try creating your o wn
formulas by testing d ifferent variables in a
filter dia log box o r by applying more the.n
one filter to the same image. If you come
up with a seq uence that you'd like ro use
more than once, save it in an action.

The Wind filter applied to type. Check the
Preserve Transparency box on the layers
palette for the type Ioyer if you wont the filter
effect to spread outside the letter shapes.
Uncheck Preserve Transparency to limit a filter
effect to the letter shapes.
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Filters
All the filters illustrated
Artistic filters

Original image

Colored Pencil

Cutout

ll

."f-·
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Dry Brush

Neon Glow

Film Groin

Fresco

Palette Knife
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Artistic filters

Original image

Pla5tic WrJp

Po5ter Edge5

~
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Sponge

Watercolor
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Underpainting

Filters
Blur filters

Gaussian Blur

•c.

-r"'-·
il

Motion Blur

Radial Blur

Smart Blur (Normal)

Smart Blur (Edges Only)
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Brush Strokes filters

Original image

Accented Edges

Angled Strokes

Spotter

Sprayed Strokes

Sumi-e
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Filters
Distort filters

Original image

Diffuse Glow

Displace
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Gloss

Ocean Ripple
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Distort filters

Spherize

Twirl

Wove (Type: Sine)

Zigzag
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Noise filters

Original image
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Add Noise

Wove (Type: Square)

Filters
Pix e late filters

Original image

Color Halftone

Crystallize
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Facet

Fragment

M ezzotint (Medium Dots)

Mosaic
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Render filters

Original image

Difference Clouds
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Sharpen filters

Sharpen Edges
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Sharpen More

Unsharp Mask

Filters
Sketch filters

Original image

Bas Relief

Chalk & Charcoal

eft
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Conte Crayon

Graphic Pen

Halftone Pattern (Circle]
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Sketch filters

Original image

Note PapE!r

Reticulation

Stomp
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Water Paper

202

Photocopy

Filters
Stylize filters

Original image
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Glowing Edges

Solarize
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Stylize filters

Original image

E
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Trace Contour

Texture filters
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Patchwork
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Sta ined Gloss

Texturizer

Filters
A few filter exercises

Image

-

Selection
marquee

r--- Added

~

canvas
pixels

Apply the Ripple, Twirl, or Zigzag filter to
a ta rget layer with a white border to pro duce a wa rped pa per texture.

To create a wrinkled edge:
I. Use Image menu > Canvas Size to add a
white border a ro und a one-layer image.
2. Choose the Rectangula r Marq uee tool.
3. En ter 8 in t he Fea ther field on the
Ma rquee O ptions palette.
4. Drag a selectio n ma rquee across
a bo ut three qua rters of the image (not
th e borde r) 0 .
5. Choose Select menu > Inverse
(Comma nd-S hift-!). The added canvas
area will become t he active selectio n.
6. Appl y t he Filter menu > Distort>
Rip ple fJ, Tw irl I!), or Z igzag 9 , o r a
combina tion thereof. Click the zoom
our button (-) in the filter dialog box to
preview the wh o le image.
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A wrinkled edge produced using the Ripple
filter (Amount 100, Medium).

D A wrinkled edge produced using the Twirl

9

~ Iter

~ Iter

(Angle ·300).

A wrinkled edge produced using the Zigzag
(Amount 40, Ridges 8, Around center).
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A variety of textures can be created using
the Add Noise filter as the starting point.
To create a texture from nothin!l=
1. Create a new document, Contents:
White.
2. Choose Filter menu > Noise >Add
Noise.
3. Move the Amount slider to a number
bet\veen 400 and 700 0, click
Gaussian, then click OK or press
Return fl.

nmount: 15'10

...I
D

0 Monochromatic

4. Choose Filter menu > Blur > Ga ussian
Blur.
5. Enter 3 in the Radius fi eld, then click
OK or press Return.
6. Choose Filter menu > Stylize > Find
Edges.
7. Choose Image menu > Adjust> Levels.
8 . Move the black Input slider a ways to
the right and move the whi te Input
slider to left, pause to preview, then
click OK or press Return EJ.
9. Choose Filter menu > Sharpen >
Sharpen Edges a few times.

B)' adding an interesting black or gra)' texture to a layer mask, yo u can control the
blending of what is seen in a la)'er and th.e
layers below it. Areas of black in a layer
mask will hide pixels in the layer and
reveal imagery from the layer below.
To use a layer mask to apply a
texture:
1. Open an image.
2. Create a new layer, and fi ll it with a
color or shade.
3. Create layer mask for the new layer by
clicking the Add Layer Mask button
on the Layers pa lette [Q], and leave the
laye r mask thumbnai l active.
4. Apply a filter or series of fi lters to the
mask m-r.;J:
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D Spaghetti.

f) A new, blank docu·
ment, after applying the
Add Noise filter.

Filters
The Texture filters-Craquelure,
Grain, l\11osaic Tiles, Patchwork, and
Texturizer-will produce a texture
effect on a white layer mask . For other
filters, first apply th e Add Noise filter
ro the layer mask to create light a nd
dark pixels for the next filte r or fi lters
you apply to work with.
Try applying any of the following filters
after applyi ng a Texture fi lter o r the
Add Noise filter : Artistic> Dry Brush
(small stroke size), Palette Knife
(small stroke size ), Plastic Wrap (use
Levels to inc rease contrast), Sponge, or
Watercolor.

5 . Optional: To intensify a filter's effect,

D The original image.

app ly the DistOrt > Twirl or Ripple, or
Stylize > Wind fi lter afterward.
To fade a fi lter's effect, use the Filter
menu > Fade command.

6. Optional: Use the Levels command ro
h eighten contrast in the layer mask to
achieve a more dra matic light-to-da rk
contrasr.

..c0

f

;

il

We've come up with a way to turn a photograph into a watercolor using the M edian
Noise and Minimum filters. Compa re it to
Photoshop's Watercolor fil ter.
f) Theirs.

Our watercolor filter:
1. Duplicate the layer that you want to
turn into a watercolor.

2. With the duplicate layer active, choose
Filter menu > Noise > Median.

3. Move the Radius slider to a number
between 2 an d 8.
4. Click OK o r press Return.

5. Choose Filter menu > Other> Minimum.
6. Move the Rad ius the slider to 1, 2,
or 3.

7. Click OK or press Return 0-B.
8. Optional: Apply the Sharpen More
BOurs.

filte r.
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Chapter 76
In the fo llowing instructions, the Mosaic
fi lter is a pplied using progressive values to
a series of rectanguhu selections, so the
mosa ic ti les gradua ll y enl a rge as t he effect
travels across the image. Using a gradient in
a layer mask, on the ocher hand, would
gradua lly fade of the Mosaic effect without
changing the size of t he mosaic ti les D.

To apply the Mosaic filter using
graduated values:
1. Choose a ta rget layer.
2. Choose the Recta ngula r Marquee cool.
3. Marquee a bout a qua rter or fifth of rhe

D The Mosaic filter applied using a gradient in the
layer mask.

layer, w here you want the mosa ic tiles
to begi n.

.

-a.A!".
j

4.
5.
6.
7.

Choose Filter menu > Pi.xela te > Mosaic.
Enter 6 in the Cell Size field fJ.
Click OK or press Return.

With the selection still active a nd the
Rect angular Marquee cool still chosen,
drag the marquee to the next adjacent
quadrant~. Hold down Shift w hile
dragging to constra in the m ovement.
8. Repea t steps 4-7 until you've finished
the whole image, entering 12, then 24,
then 30 in the Cell Size field. To create
la rger pixel blocks, enter higher num bers-like 8, 16, 28, and 34-in the
Cell Size field.
9. Deselect (Command-D) 9.

0

Concel )

Cell Size: ~ piHc l s squore

El Enter a number in the Cell Size
field in the Mosaic dialog box.
Enter progressively higher numbers
each time you repeat step 5.

--

move the marquee, then reapply the filter, etc.
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iJ Apply the Mosaic filter to o rectangular selectio)n,

OK

19 A graduated mosaic.

Filters
Turn a photograph into a painting
or a drawing:
1. Choose Duplicate Layer from the
Layers palette command menu, then
click O K.

2. C hoose Filter menu > Stylize > Find
Edges.

3. With the duplicate layer active, click
the Add Layer Mask icon.O

4. Paint with black a t below 100% opacity on the layer mask to revea l parts of
the layer below 0-fl.

D The original image.

5. Optional: Lower the opacity of the
duplicate layer.

6. Optional: For a dramatic effect of colors on a dark background, activate the
layer icon, then choose Image menu >
Adjust > In ve rt.
TIP

To produce magic marker drawing,
apply the Trace Contour filter, and
a pply Filter menu > Other> Minimum
(Radius of 1 or 2) in place of step 2,
above.

f) The Rnal image.
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Fill a Ioyer with a pattern 1!1, dupli·
cote the pattern layer, apply the Find
Edges filter to the duplicate layer,
then fill it with o Foreground color,
60% Opacity, Color Mode. Finally,
choose Overlay or Difference
mode for the dupl icate layer 9.

1!1 The original pattern.

Ul

9 A lexturized pattern.
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Chapter 16
To create an illusion of motion, select an
object on one layer to be the stationary
object, and then appl y the Motion Blur
filter to the same image on another layer.
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To Motion Blur part of an I mag•~=
1. Activate the layer that contains the
imagery yo u want to motion blur.
2 . Choose Du plicate Layer from the
Layers palette command menu, rename
the dup licate layer, if yo u like, then
click OK.
3. Activate the Background D .
4. Option-click the Eye icon for that
layer to hide all the other layers.
5. Choose Filter menu > Blur > Motion
Blu r.
6. Enter a number between -360 and 360
in the Angle field or drag the axis
line fl. (We entered -17 for our image.)
and

En ter a number between 1 and 999 in
the Distance field (the amount of
blur) . (We entered 50 for our image.)
and

La!J e r s "\Paths'{ Channels "'~
Normal
.... l Opacity:
100%

D

~~ lrl~Background copy

@i ~~ Bockground

nngle : 0 •

8

lll s lnncc: ~ phw ls

"'
B Select on object.

Click OK or press Return .
7. Option-click the Eye icon for the
Backgro und laye r on the Layers palette
to redisplay all the other layers.
8. Activate the du plicate layer.
9. Select an object on the dupl icate layer
that you want to remain stationary ~ .
10. Choose Select menu > Feather
(Command-Shift-D).
11. Enter 5 in the Feather Radius field,
then click OK or press Return.
12. Choose Select menu > Inverse
(Comma nd-Shift-!).
13. Press Delete, then deselect
(Command- D) 9 .
14. OtJtio11al: Move the stationary image
on the duplicate layer using the Move
too l or change that la yer's opacity.
9 The comple1ed Motion Blur.
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~

Lighting Effect s
2 o'clock Spotli9h l
Blue- Omni
Circlt of li9ht
Crossing
Crossing Oown
Fivt> Lights Down

Intens ity
Focus:
P r ope-r
Gloss:

I

D

Five- Lights Up
Flashl i<jh t
Flood light
P.1rallt l Dirtctlona1
RGB Li9hts
Soft D~rtct L1ghts
Soft OrMt

~latmal ~:~~o~ht

Exposur

Triplt Spotli<jh t
undt r s ot

Ambie-ncto;;:""§E!!:::=!!:=~~

To cast a light on an image:
1. Make sure your image is in RGB Color
mode.

2. Choose a ta rget layer.
3. O ptioual: Select a n area on the layer
®o.
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The Lighting Effects filter produces a
tremendous variety of lighting effects.
You ca n choose fro m up to 17 different
light sources and you can assign to eac h
light source a different color, intensity, a nd
angle.
NOTE: For the Lighting Effects fi lter to
work, at least 20 MB of RAM must be allocated to Photoshop.
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limit the filter effect to tha t a rea.
4. Choose Filter menu > Render>
lighting Effects.

5. Choose Defa ult or choose a preset

D

•I" " ]

';!] f1.•·····:!!.

EJ Choose from o cornucopia of options in the Lighting
Effects dialog box to creole your own lighting effects.

lighting effect fro m the Style dropdown menu D.
Do a11y of the (o/lowi11g optional steps to
adjust the light f.J:
6. Choose from t he Light Type drop-down
menu. C hoose Spotlight to c reate a narrow, elliptical light.

7. Move th e Intensity slider to adjust the
brightness o f t he light. Full creates the
brightest light B. Negative creates a
black light effect.

8. Move the Foc us slider to adj ust the size
1!1 The default spotlight
ellipse with Full Intensity.

o f t he beam of light tha t fills the ellipse
shape 9-~. The light source sta rts
from w here the radius touches the edge
of the ellipse.

9 The default spotlight
ellipse with Wide Focus.
The light is strongest ol
the sides of the ellipse.
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Chapter 16
9. If you want to change the color of the
light, cl ick on th e color swatc h, then
choose a color from the Color palette.
10. In the preview w in dow:
Drag the center point of the ellipse
to move the whole light.
Drag either endpoint toward the
center of the ell ipse to increase the
intensity of the light D .
Drag either side point of the ellipse to
cha nge the a ngle of the light and to
widen or narrow it EI-B.

'
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0 The default spotlight
ellipse after dragging the
end points inward to
narrow the light beam.

fJ The spotlight ellipse
rc' Jted to the left by
dragging a side point.

11. Move the Properries sliders to ad jmt
the surrounding light conditions on
the target Ia yer.
The Gloss property controls the
amount of surface reflecta nce on th e
lighted surfaces .
The Material property controls wh1ch
parts of the image reflect the light
source color-Plastic (the light source
color is like a gla re) o r Meta llic (the
o bject su rface glows).

.
!
--.t..
!
·-.a:..

8 The spotlight
ellipse after dragging
the radius inward to
make the light beam
more round .

The Exposure property lightens or
darkens the whole ellipse 19-~.

In

c::

-..

T he Ambience property controls the
ba lance between the light source and
the overall li ght in the image 1?1-6 .
Move this slider in small increment>.
Click the Properties colo r swatch to
choose a different color from the
Color Picker dialog box for the ambient light around the spotlight.

In

9 The spotlight ellipse

llJ The spotlight ellipse

with the Exposure
Property set to Over.

with the Exposure
Property set to Under.

(1) The spotlight elli pse
with a Positive
Ambience Property.

D The spotlight ellipse

12. Click OK or press Return.
The Textu re Channel option is discussed on page 187.
TIP Shift-drag (the elli pse) to keep the angle
constant a nd cha nge the size of the
elli pse. Comma nd-drag to keep the size
constant a nd change the angle or di ro!Ct ion of the elli pse.
TIP To create a pin spot, choose Spotlight
from the Light Type drop-down men u,
move the Intensity slider to a bout 80,

TIP

212

with a Negative
Ambience Property.

Filters
move the Focus slider to about 30,
and drag the side points of the ellipse
inward. Move the w ho le ellipse by
dragging its center point to cast light on
a particular a rea o f the image.
The default Omni light is
round. The effect is like
shining a Aoshlight perpendicular to the image.

D Drag a new light source
onto the preview box. A new
ellipse will appear where the
mouse is released.

TIP

If the background of an image \ovas

darkened too much from a previous
appl ication of t he Lighting Effects fi lter,
apply the filter aga in to add another
light to shine into the dark area a nd
recover some detail. Move the
Exposure Properties and Ambience
Properties sliders a little to the right.
TIP To see the image in the Preview box
w ithout t he e llipses, drag the light bulb
icon just inside the bottom edge of the
Preview box D. Delete the extra light
w hen you're finished.
TIP To delete a light source ellipse, drag its

center point over the Trash icon.
TIP Check the Light Type/On box to preview
the light ing effects in the preview box.
TIP To dup licate a light so urce ellipse,

.

.;·
~
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Option-drag its center point.

CD

TIP The last used settings of the Lighting

Effects filter will remain in the dialog
box until you change them o r quit
Photoshop. To restore the default settings, choose a different style from the
Style drop-down menu, then choose
Defa ult from the same menu.
TIP To add your own Lighting Effects
settings to th e Style drop-down menu,

click Save before clicking OK.
TIP Click Delete to remove the currently

selected style from the drop-down
menu.
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Chapter 16
A custom lighting eHect
To produce 0, we chose RGB Color mode,
chose a target layer (the figures), and chose
Filter menu > Render> Lighting Effects.
In the Lighting Effects dialog box, we:
•

Chose Spotlight from the Light Typt
drop-down menu.

•
•
•

Set th e Intensity halfway toward Full.
Set the Focus toward W ide.
Dragged t he side points of the ellipse
inward to make it na rrower.

•

Dragged the centerpoint of the ellipse
to cast the light over the face on the left
in the image.

•

Set th e Exposure Pro perty slightly
towa rd Over to brighten the light
so urce.

•

M oved the Ambience Property slider
to 2 to darken the background of the
image.

•

Dragged the endpoint of the Radius
slightly inward to focus the beam of
light more intensely on the face.

•

When we were sati sfied with the light
source on one face, we Option-dragged
the centerpo int o f the ellipse to duphcate the light, and move the dupl icate
light over the face on the right f).

D The original RGB image.

f) The three ellipses used to pro·
duce the image below.

•

To create a subrle backlight, we
dragged the light bulb icon into the
Preview area to create a nother light
source, rota ted the ellipse sideways,
a nd set the Intensity to be less Full than
the o ther lights. \Y/e left the Focus setting bet\veen N arrow and Wide and
left the Properties setti ng alone m.
TIP App ly Lighting Effects to the Background of an image first, then to suc·
cessive layers above it.

D The image a~er applying the
Lighting Effects filter with our own
settings.
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D Actions palette in Button mode. To turn
Button mode on or off, choose Button Mode
from the Actions palette command menu.

An included command
has a block check mark;
on excluded command
has no check mark.
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menu operations can
be recorded as an action. The
action can then be played back on
a si ngle file or o n a group of files within the
same folde r (called a " batch" of files) using
the same commands, with the same dialog
box settings, a nd in the sa me order in
which they were recorded. Or, a pause can
be inserted in an action, at which point you
can choose different dialog box settings
during the playback o r perform an o peration that could not be recorded. You can
also add commands to a n action after it's
recorded.
Actions are particularly useful when you
want to produce consistent image editing
resu lts o n mu ltiple images. You can use an
action to app ly a series of Adjust commands o r a sequence of filter applications.
Or, you ca n save concise steps into a n
actio n for preparing a file for print or
converting it to a different file forma t.
The Actions palette is used to record,
play back, edit, delete, save, and load
actions 0-fJ. Each action can be assigned
its O\.Vn key boa rd shortcut fo r quick access.
By the way, the Commands palette is history. Adobe decided the Actions palette
could be used in its place. Some people
aren't too happy abo ut that.
EQUENCE OF

)

:

~
l • l • l l> ll i!iJI1i110

I I tw

Stlp
Record Ploy

Action

EJ With the Actions palette in List mode, you
con exclude a command, insert a pause,
rearrange the order of commands, record on
additional command, rerecord a command,
delete a command, or save on action to on
action set Rle.
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As you create an action, the commands you
use are recorded. When you're fin ished
recording, the commands w ill be appear as
a list on rhe Actions palette.
NOTE: Some operations, like painting

brush strokes o r using an ed iting or selection tool, can't be recorded. Sad, but tr e.

To record an action:
1. Open an image o r create a new image.

2 . Click the New Action button at the
bottom of the Actions palette D.

3. Enter a name fo r the action fl.
4. Optional: Assign a keyboard shortcut
Function key and/or display color to
the action.

5. Click Record D.
6. Execute the commands you want to
record as yo u would norma lly apply
them to any image. When you enter
va lues into a dia log box and then cli::k
OK, those settings wi ll record (but not
if you click Ca nce l).

I:

0

!

I:

D

'!0

.,
&

7. Click the Stop button to stop record··
ing 9. The action wi ll now be listed on
the Actions palette.
TIP To reorder th e seq uence of commands
in a n action, see page 220. To give
yourself some leeway for experimentation, record an action o n a co py of a
file and then replay the action on yet
another copy o r on the o riginal.
TIP Double-click an action name on the
palecte ro open the Action Options
dialog box, where you ca n rename the
action, or reset its shortcut or colo r.
TIP

Include the Save command in an action
with caution. lt's useful if the action
wi ll be used for batch processing, but
less useful if you' re doing creative
work. To delete a Save o r a ny other
command from an action, see page 220.
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Actions
You ca n insert a sto p into a n actio n that
wi ll interrupt the playback, at w hich point
you ca n manually perform a non-recordable (a nd only a non-recordable) operation,
like creating a selection or drawing brush
strokes. When the ma nual operation is finished , you can resume the playback.

==:1 Reco rd Sl op
Messnge :

I

Make • mnnu nl selecllon nlong I he e dge.
Click Piny lo co nllnue willl l hc n cllon.
Click Co nll nuc lo Ignore lhls s l op.

1

IB) Allow Conllnue

To insert a stop in an action:

Enter o message in the Record Stop diolog box to
guide the user during playback. Check the Allow
Continue box to creole o Continue button which the
person replaying the action con press to bypass the
stop command and resume playback.

Messn e

Apply lhc Polnl Dnubs fill e r .

mII
(

7

~

7.{

7
7
~

;7
~

7

~
~

'V fuzzy

Co nllnuo
Slop

l)
I

edges

~ Set
~ Border
~ Stop

9

!> Feather
!> Wind
!> Wave

A Stop
command.

1. As you're creating an action, pause a t
the point at w hich you want t he stop to
appea r.
or
C lick the comm and na me in a n existing
actio n after which you want t he stop to
appea r.
2. Choose Insert Stop from the Actions
palette command menu.
3. Type a n instructi on fo r the person
replaying the action so they'll know
w hich comma nd to perform D . It's a
good idea to specify in your stop message t ha t after pe rforming a manua l
step, the user should click the Play button on the Actio ns palette to resume the
play back.
4. Optio11al: Check the Allow Continue
box f) to include a Contin ue button in
the stop alert box !J. NOTE: With
Allow Continue unchecked, you w ill
still be ab le to click Stop at that point in
the action p layback a nd then click the
play icon on the palette to resume the
action playback.
5 . Click OK or press Return.
6. T he stop wi ll be inserted below the
previously h ighlig hted comma nd in
the actio n 19. To move it to a different
position , drag it upwa rd or downward
o n the Actions palette.
TIP If an action is replayed wh ile the
Actions palette is in Burton mode, the
Play icon won't be accessible fo r resuming the play back after a stop. Click the
acti on name again to resume play
instead. Choose List mode for the
palette when you're using sto ps.
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Chapter 17
To exclude or Include a
command from playback:
1. Make sure the Actio ns pa lette is in
List-n o t Button-mode.

2. On the Actions palette, click the rightpointin g triangle next to an act ion
name to expand the list, if necessa ry.

3. Click in t he leftmost column to remo ve

..

the check ma rk a nd exclude tha t comma nd fro m play back D. (Click in th e
same s po t aga in to restore the check
mark a nd incl ude th e command. )
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to exclude it from playback.
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A command can be inserted into a n existing action. Dia log box settings, however,
will not be recorded when you do so .
See o ur the sideba r o n this page for a
workaround to this limitatio n.

To insert a menu command into
an action:
1. Click the command na me in the actio n

I nsor t M onu

Item

Menu Item: None Selected

after which yo u wa nt the new menu
comma nd to a ppea r.

2. Choose Insert Menu Item from the
Actions pa lette command menu .

3 . Choose the desired command from the
menu bar.
or

Sta rt typing a comma nd name into t' e
Find fi eld, then clic k Fi nd fJ .

4. C lick O K or press Return. T he menu
comm and wi ll be inserte d into the
actio n. W hen it's played back, the
actio n will automatica lly pa use a t this
juncture, at which point you can
choose dialog box settings, then click
OK (or click Ca ncel). The a ction pla yback w ill resum e.
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To include dialog box settings with on inserted com·
mend, choose Record "(command nome]" again,
change the dialog box settings, if desired, click OK,
then click next to the command nome to make the
dialog icon Cl appear. This will insert a pause for the
dialog box to open when this step is reached, a t
which point new settings con be entered.
Or double-click the command name and enter set·
lings in the dialog box-the action will still holt at this
point to allow you to a ccept, change, or cancel the
dialog box settings.

Actions
A!l"':tZ

To replay an action on an image:

play6ack. optioru

• To play an action starting from a specific command
on the list, dick that command name, then d ick the
Play buHon or choose Play fro m "(command
name)" from the Actions paleHe command menu.
• To play a single command in o multi-command
action, dick the command nome, then Commanddick the Ploy buHon or choose Play Only "(command nome]" from the Actions paleHe command
menu.
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~ ~ ~ ~ fuzzy edges
~ RGB to Indexed Color

..r l ~ ~ Reduce Graininess
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palette (uncheck Button mode). (In
Button mode, you can only execute the
who le action, and any previously
excluded commands won't play back.)
3. C lick an action name on the palette D.
4. C lick the Play button on the palette f).

Vignette (full image)
Image Size
Revert

thr..shold to edgu

NOTE: Batch processing will end at a stop
command in an action. Remove inserted
stops from the action for batch playback .

To replay an action on a batch of
images:

~ Drop Shadow (full image)

t>
t>
t>
~ t>

play back the action.

2. C hoose List mode for the Actions

~

Actions "-

7

1. Open the image on which you want to

D

0
l • l • l l> ll lil lliii'

fl
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1. Choose List mode for t he Actions
palette.
2. Make sure all the files for batch processing a re contai ned in one folder.
3. Choose Batch from the Actions palette
com mand menu.
4. Choose Source: Folder B.
aud

Click C hoose.
a11d

Locate t he desired batch folder. Click
the Select "[folder name] " button.

5. C hoose an action from the Action

Batch

I folder I ~ J iJ
J~w.. :..... PS 4 ¥t~"P'tttmu.t.-ns:

So urce:

( Choose ...

0

Oucn1do Attlon "Open" Commnnds

H

...r

i..
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:1

l0

...
:1

I•::r

;

••"
1ft

d rop-down menu.
6. Ch oose Destination: None to leave the
files open; or choose Save and Close to
save the fi les over the originals; or
choose Folder to save files to a new
folder (click C hoose to designate the
destination folder).
7. Optional: If you chose Folder for th e
previous step a nd checked the Override
Action "Save In " Commands box, the
image w ill save to the folder designated
in step 5 during playback when a Save
comm and occurs in the action.
8. Click OK or press Return. The batch
processing will begin.
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Using the ba tch option, you can import
non-Photoshop images and process them
using an action. This procedure can be
used to process images fro m a digital
camera plugged into your computer. The
impo rt option is like using File > Impor:
to open an image, except in this case it's
automatic.

To replay an action on a batch ctf
non-Photoshop images:

Dnlr.lo
Source:

Folder

..

~----..

( Choo se ...

0

I • Folder
,

0

ouerrlde Ac tion • open" Commonds

I fu zz y odye s
De•tlnatlon: I None
Action:

( Choo•e ...

0

J ..

J

I

Ouerrld e Action usouc In'" Commands:

1. Choose Barch from the Actions palette
comma nd menu.

Dol ch

2. Choose Source: Import 0.

Source: j lmporl J ..

3. Choose an import option from the

...

"'D
1:1

a

8

-i•...
"i

i

i

PI CT Reso urce ...

NOTE: To save the current list of acti ons as
a set fo r later use, fo llow the instructions
on page 224 before you clear the palette.

To delete a command from an
action:
1. Highlight the co mmand you want to
delete.
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1. On the Actions palette, click the right-
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Act ions '\..

To change the order of comman•ls:
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;p f

pointing triangle next ro an action
name to expand the list, if it's not
already expand ed B.
2. Drag a command upward or downward on the list 19-~.

~

Actions '\..

..( ~ v fuzzy edges

the Actions palette, then click OK.

If command s a re reordered, the
action may produce a different overa ll
effect on the image on which it is played.

....

Twa in So loc i. ..

2. Click the t rash icon at the bot tom of

NOTE:

~

OulckEdll...
Twnln ncqulre...

Action:

0

E
E

f)

..

• Antl - nllnsed PI C!...

From drop-down menu fJ. (These
options a re the sa me as in the File >
Import dia log box. )

4. Follow steps 5-8 on the previo us page.
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rrom:

I> Set
I> Bordtr
-I> Set
I> Slop
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The Invert command moved upward on the list.
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selection
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Width: 20 pixels

~ Feather
~ Wind
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~ Wave

[7

~ Set

~
1:1 ,,

!I,
l!ir,;

i!:
1:1ii;
•ii!

l•:ill
lii!

r4
{7

I • I • I I> II&JJ IID' P-i
Actions polelte wilh an actio n expanded. Click next
to the individual command name to insert a pause
and show the dialog icon.

When a pause (also called a "break point" )
is inserted into a n action, the dialog box
for tha t comma nd will open during playback. When the pa use occurs, you can
choose different settings or click OK to
proceed with the settings used when the
action was originall y recorded. A pa use
can o nl y be set for a command tha t uses a
dia log box .

To insert a pause (break point)
into an action:
1. Make sure the Actions palette is in List
mode (not Button mode).
2. On the Actions palette, click the rightpointing triangle next to the actio n
name to expa nd the list, if it's not
already expanded.
3. C lick in the second column from the
left (next to the com mand na me) to display the dialog box icon D. (Click
aga in in the sa me spot if you want to
remove the icon and remove the pa use.)
The action will pause w hen this comma nd is enco untered, at which point
you ca n enter new va lues, accept the
existing values, o r cancel out of t he
dialog box. The playback wi ll resume
a fter you close dialog box.
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Chapter 17
To add a command (or
commands) to an action:
1. O n the Actions pa lette, click the rightpointing triangle next to an actio n's
name to expand the list, if it's no t
a lready expanded , th en click the command name a fter which you want the
new command to appear.

2 . Choose Starr Recording from the
Actions palette comma nd menu.
3. Perform the steps to record the commands yo u want to add.

., L~
r.r

"V fuzzy edges
"V Set

selection
To: pixel all

[.f

r:J

., I
.,
~I

"V Border

Width: 20 pixels

~ Fea ther
~ W1nd
~ Wave
~

4. Click the Stop burton to stop recording D. You can drag a ny command
upward or downwa rd to a different
positio n in the action .

c:
0

!1
0

"f

&
...

"'I

c:

II

TIP

To copy a co mmand from one actio to
a nother, expand both actio n lists, then
Option-drag the command you want to
copy from one action to the other. If
you don't hold down Option whi le
dragging, you'll cut the command from
the o riginal action. Be careful if you
copy any Save commands-they may
contain pa rt icul a r info for the origi a l
action.

E
E

8

"'I

~

To rerecord a whole action using
diHerent dialog box seHings:
1. Click on the nam e of the action you
want to revise.

2. Choose Record "[action name]" Again
from the Actions palette command
menu. The action will play back, sto pping at com mands that use dialog
boxes.
3. When each dialog bo x opens, enter
new settings, if desired, then click OK.
When the dia log box closes, the Record
Aga in rerecording wi ll continue.
To stop the rerecord ing, click Cancel in
a dia log box o r cl ick the Stop button
on the Actions pa lette.
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D

Actions
To rerecord one command in an
action:
I. Double-click the command on the
action list.

2. Enter new settings.
3. Click OK. Click Cancel tO have any
revisions be disregarded.

17 I EJ

I>
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I>

fuzzy edges

~--~~----------------------~

F/ I

f7 EJ
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F/ ~~ I>
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Q

RGB to Index ed Color

Reduce Graininess
Drop Shadow (full image)

Vignette (full image}
Image Size

Duplicate an action if you want to experiment with it or ad d tO it and don't want to
mess around with the original.

To duplicate an action:
Click on the name of the action you want
to duplicate, then choose Duplicate
" !action name] " from the Actions palette
command menu.
or

Revert
thre shold to edges

D.. . ........ . .,o
,. . ............................ .. . . ...............................................................
L............................................... j ..... .... j .........j ... 1>.:..Jr..U.!....!iil ... ! 0

I

To duplicate an action, drag its name over the New
Action button at the bottom of the Actions palette.

Drag the name o f the acti on you want to
duplica te over the New Action button at
the bottom of the Actions palette D.
TIP To duplicate a command in an action,

click on the command name, then
choose Duplicate "[command name]"
from the palette command menu. Or
drag the command over th e New
Action burton at the bottom of the
Actions pale tte.
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To delete an entire action:
1. Highlight the action you want to
delete.
2. Click the trash icon at the bottom of
the Actions palette, then click OK.
or

Option-click the trash icon.
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Chapter 17
It's a good idea to sa ve actions to a file to
guard aga inst loss du e to an a pplication
o r system crash or inadvertent use of the
Delete or Clear Acti ons command.

To save all the actions on the
Actions paleHe to a file:
I. Choose Save Actions fro m the Actions
palette comma nd menu

D.

w

g

•

4c tlenf'\...
~

0

C>

~

Ra

L]

4. Click Save. The new file will be

!

•1:

0
••

~

rega rded as one set, rega rdless of the
number o f actions it conta ins. Actions
arc automa tica lly stored in the Ado be
Phoroshop 4 .0 Preferences file. lf thi s
file is deleted to cure a pro blem in
Photoshop, any actions nor saved to
a separa te file wi ll be deleted in the
process.
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!

To load an additional actions set
onto the Actions paleHe:
I. Click the action name below w hich you
wa nt the loaded actions to a ppear.

2. C hoose Load Actions from the Actions
pa lette comma nd menu.
3. Loca te and highlight th e actions ser
you want to append.

4. Cli ck O pen.

To replace the current actions s•,t
with a diHerent actions set:
I. C lick the action na me below w hich )'OU
wa nt the loaded actions to a ppear.

2. C hoose Replace Actions fro m the
Actio ns palette command menu.
3. Loca te and highlight the acti ons set
you wa nt to load.
4. Click Open.
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3. Choose a loca ti on in w hic h to save the
acti on file.
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To occess the preferences dialog boxes quickly, use the
Command-K shortcut to open the General Preferences
dialog box, then use any of the shortcuts illustrated
above to access other diolog boxes, or click N ext o n
the right side of the dialog box to cycle through them.

Prefer ences

._I m_a....:g:...e_c_a_c_he_ _ _ _ _ _._I•_.J - - -

REFERENCES ARE defau lt settings that
apply to the appl ication as a whole,
such as which ruler units are used, or
if c hannels display in color. Most prefe rences c ha nges rake effect immediately; a
few rake effect on re-launching. To access
the preferences d ialog boxes the fast-andeasy way, see t he illustration at left. (Or
use the File menu > Preferences submenu. )
NOTE: To reset all the default preferences,
at the Finder, open the Preferences folder
inside the System Folder, then drag the
Adobe Photosbop 4.0 Preferences fi le into
the trash.

5I
ca

(II

Image Cache Preferences
1 A Cache Levels value between 1 a nd 8
helps speed up screen redraw when
you're editing or color adj usting high
resolution images. A low-reso lution version of the image is saved in a cache
buffer and is used to upda te the onscreen image. T he higher the Cache
Levels number, t he more buffers a re
used, a nd the speedier the redraw.
2 Check the "Use cache for histograms"
box fo r faster, but slightly less accurate,
histogram d isplay in the Levels a nd
Histogram dia log boxes .

_1

Cache Se ttings

1 Cache Leuel s: II]
2 ~Use cache for histograms

~
~

-

Not e: Changes wil l talce effect the
neK I time you sh1rt Photoshop.
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Preferences

Saving Files Preferences
1 For each Image Preview type, choose
Never Save ro save files w it hou t previews, choose Always Save to ahvays
save files with the specified previews, o r
choose Ask When Saving to assign previews fo r each indi vid ua l fi le w hen you
save it fo r t he fi rst time.

2 C hoose Append File Extension Always
or Ask W hen Saving to incl ude a threeletter a bbreviation o f the file forma t
type (i.e., tif fo r T IFF} when yo u save
a Macintosh file fo r conversion to
W indows.
3 Check 2.5 Compa tibility to au tomatica lly save a fl atteneJ , Phutushop version
2 .5 copy in every 3 .0 document. T his
option increases th e file storage size.
Turn t his optio n o ff if you do n't need it.
4 C heck Save Metric Color Tags if you are
exporting you r file to QuarkXPress a nd
a re using EFIColor in that program.

Click Icon to display a thumbna il of the
image in its file icon on the deskto p D .
C li ck Thumbnail ro display a thumbna il
o f a n image when its na me is highl ighted
in the O pen dialog box f). Click Full
Size to incl ude a 72-clpi PICT preview
for applications which requi re th is
option when importing non-EPS fi les.
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Chapter 78
Display & Cursors Preferences
1 Choose whether CMYK Composites for
the RGB screen versio n of a CMYK file
w ill be rendered Faster, but simpler, o r
Smoother and more refined.

a Photoshop dialog box a re reflected
immediately on the entire screen, not
just in the image window or in a selection. With this option unchecked, you
must check the Preview box in a dia log
box to preview changes in the image
window.

2 Check Color Chann els in Color to di splay individual RGB or CMYK channels in their particular color. Otherwi:;e,
they wi ll display graysca le.

6 For the Painting Cursors (Gradient,
Line, Eraser, Penc il, Airbrush, Paintbrush, Rubber Stamp, Smudge, Blur,
Sharpen, Dodge, Burn, and Sponge tools)
choose Standard to see the icon of the
tool being used, or choose Precise to see
a crosshair icon, or choose Brush Size to
see a rou nd icon the exact size and
shape of the brush tip (up to 300 pixels).
For the non-painting tools (Marquee,
Lasso, Polygon Lasso, Magic Wand,
Crop, Eyedropper, Pen , Grad ient, Line,
and Paint Bucket), choose Other
C ursors: Standard or Precise.

3 Check Use System Palette to have t he
Apple System Palette be used rather
than the document's own colo r palen c.
Turn this option on ro correct the
display of erratic colors on an 8-bit
monitor.

4 Check Usc Diffusion Dither to have
Photoshop use a grainy dot pattern to
simulate transitions between colors that
are absent from the limi ted palette o f an
8-bit, 256 color monitor.
5 Uncheck Video LUT Animation to &;a ble the interactive screen preview if
you are using a video card that is ca using conflicts between Photos hop and
your monitor. With Video LUT
Animation turned on, changes made in

Standard
cursor

Precise
cursor

Brush Size
cursor

Preferences
( Display & Cursors

=r!]

I

- ---

Displ ay

1 CMYK Composit es:

------ ----

0

Fo:>ter
t) Smoother
~ (g) Color Channels in Co lor 0 Use Diffusion Dith er
3 ( (g) Use Sy stem Palette
IRJ Uideo LUT Anim ation

__

Painting Cursor s - -

0
0

SJ

Standard
Precise
® Bru sh Si ze
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Other Cursors - 4!j,

® St!tnderd
0 Precise
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OK
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Cance l
Preu
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Preferences

Transparency & Gamut Preferences
1 A checkerboard grid is used ro represent
tra nsparent areas on a layer (areas that
don 't contai n pixels). You can choose a
different Grid Size.
2 Change the Grid Colors fo r the transparency checkerboard by choosing Red,
Orange, Green, Blue, o r Purple from rhe
drop-down menu, or choose Lig ht,
Medium, or Dark.

3 To cha nge th e color used to indicate
our-of-ga mut colo rs on an image if
you' re using the Gamut \Varning co mmand, click the Color squa re, then
c hoose a color from the Colo r Picker.
You can lower the Gamut Wa rning
color Opacity to make it easier to see
the actual image color undernea th.

Preferences

j... j

[ Transparency fr Gamut

~

Transparency Settings
Custom

D

Light

•

oarl:

1 Grid Si z e: [ Medium
2 Grid Colors: [ 0 Light

~ Medium

•0
0
0
0

0

Red
Orange
Green
Blue
Purple

0

I.... ]
1.... ]

OK

l)

Concel
Preu

DO

Neul

Us e uid eo olpho (requires har dware support)
Gamut Warnin g
3Color: D

Opacity:~ %

Grid Size: l arge; Grid Colors:
Medium
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Chapter 18
Units & Rulers Preferences
1 C hoose a unit of measure from the
Rulers Units: drop-down menu for the
horizonta l and vertical rulers that
display in th e image window. (Choose
View> Show Ru lers to display the
rulers.)

TIP

If you c hange the measurement un its
fo r the Info palette 0, the ruler units
will cha nge in this dia log box a lso, and
vice versa.

TIP

You ca n a lso open this dialog box by
do uble-clicking either ruler in the image
window.

2 To create mu ltiple column guides,
enter a Column Size: Width and Gutter
w idth.
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Poln t / Picll Size
~ Po s tScript (72 points/ In ch)
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TrBditional (72. 27 points/Inch)
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Preferences

Guides & Grid Preferences
1 Choose a preset color for the removable rul er G uides from the Color dropdown menu. C lick th e color squ are to
choose a color from th e Color Picker.
2 Choose Lines or Dashed Lines for the
Guides Style.
3 Choose a preset colo r for the nonpriming Grid from the Color dropdown menu. C lick th e colo r squa re to
choose a color from th e Color Picker.

~0

4 Choose Lines or Dashed Lines for the
Grid Style.

5 To have grid lines appear at specific
unit-of-measure intervals, choose a
unit of measurement, then enter a new
va lue in the Gridline every field.
6 To add grid lines between the thicker
grid line increments chosen in the
Gridline every field , enter a number in
the Subdivisions field.
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Chapter 18
Plug•ins & Scratch Disk Pre ferenaces
NOTE: Fo r changes made in th is d ia la g

box to ta ke effect, you m ust quit and
re-la unch Pho toshop.

1 Click Plug-Ins Fo lder: C hoose if yo u
need to relocate the plug-ins fo lder.
Phoros ho p needs tO kn ow w here to
find th is fo lder in order to access the
plug-in contents. Phorosho p's interna l
Plug-Ins module shouldn 't be mo ved
our o f the Pho tosh op fo lder unless you
have a s pecific reason fo r d o ing so
(we're no t ta lking abo ut thi rd-pa rty
plug- ins here). Moving it could inhi bit
access to t he Acqui re, Expo rc a nd File
Format commands.

2 T he Prim ary (and optio na l Seconda ry)
Scratch Disk is used wh en ava ilable
RAM is ins ufficient fo r processing o r
sto rage. C hoose an ava ila ble hard
d rive fro m the Prima ry drop-down
menu. Startu p is the defa ult.

3 As an o pt io na l step, choose an a lternate Secondary ha rd drive tO be used as
extra wo rk s pace w hen necessary. If
yo u have o nly o ne hard drive, o f co urse
yo u' ll o nl y have o ne scra tc h d isk.
TIP If your scratch disk is a remo va ble ca r-

tridge, removing the cartridge w hile
Pho tosho p is running may cause the
progra m to crash.
TIP To see how m uch RAM is currently

being used w hi le Photos ho p is running,
choose Sc ratc h Sizes fr om th e dro pdo w n menu at the bo ttom o f the image
windo w D. T he number on the left
is t he a mo unt of memory needed fo r
a ll currentl y o pen images and th e
C lipboa rd. The number o n the rig ht is
the tota l a mo unt of RAt-.11 availab le to
Photos hop.
Scr: 2.95M/13.6M

•

D

' Preferenc es !i

.

Efficien cy
Timin g

--~

[ Plug- ins & Scr at ch Disk
-

n

Plug- Ins Folder

1 ( Choose ...

Macint osh flO:... Plug-Ins:

2 .Primary : I .florl up

3 Secondary : I Glgo sauru s

Preu

:=G

::=G

~ Note: Chang es w ill t ak e eff ect the
~ n ent time yo u ~; tart Photoshop.
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OK
Cancel

Scra t ch Di sk s
I

Document Sizes

J

Nent

J)

----P~INT
ne~~tu.ticm ~6 ~tpu.t ckvice~
Hewlett Packard LaserJet

300 or 600 dpi

Apple LaserWriter

300 or 600 dpi

IRIS SmartJet

300 dpi (looks like 1600 dpil

3M Rainbow

300 dpi

OMS Colorscript

300 dpi

Canon Color Laser/Fiery

400 dpi

Linotronic imagesetter

l ,20Q-4,000 dpi

Press and hold on the Sizes bar in the
lower left corner oF the image window
to display a thumbnail preview of the
image in relationship to the paper size
and other Page Setup specifications.

A

be printed from
Photoshop to a laser printer, to a
color printer (thermal wax, dye
sublim ation, etc.), or to a n imagesetter. A
Photos hop image can also be impo rted into
and printed from a drawing application,
like FreeHand or Illustrato r, a layout application, like QuarkXPress o r PageMaker, a
mu ltimedia applicatio n, like Director, or
prepared fo r viewing online.
N IMAGE CAN

Printer settings are chosen in the Print
dial og box a nd the Page Setup d ialog box
(File menu). The following pages contain
output t ips, informa tio n about file compression, instructions for out putting to various types of printers, a nd instructions for
crea ting duotones or a p ercentage tint of a
Pan tone colo r. Also included is a color separation \Valk-tbrough, wh ich explains the
basic steps for calibrating your system and
color correcting an image.

I
100"

Ooc: S03K /704K

~

)

Uidth : 432 pixels (6 inches )
Height : 288 pi xels ( 4 inches )
Channels :
3 <ROB Co l or")
Resolu t ion:
72 pi xel s /I nch

Hold down Option a nd press and hold o n
the Sizes bar to display File information.

233

:ri.

..

Chapter 19
NOTE: O nly currently visible layers and
channels wi ll print.

~fl~~!utlM (W'(lJ:.ill?
If your image resolution is greater than two a nd a
half times the screen frequency, which is way higher
than you need, you' ll get a warning prompt when
you send the image to print. If this occurs, copy the
file using the File menu > Save a Copy command,
then lower the image resolution using the Image
menu > Image Size command.

To print to a black-and-white
laserwriter:
1.
2.
3.
4.
5.

Choose File menu > Prin t (Command-:P).
Click Options D.
Choose Print: Color/Graysca le fJ.

Click OK.
Make sure Destination: Printer is chosen.
6 . For a CMYK Color image, make sur·~
the Print Separations box is unchecked
so the composite image wi ll print.

7. Click Encoding: Binary.
8. Click Pri nt or press Return.
TIP If your image doesn't print and yo u
have a print sp ooler, try printing w it h
ASCII Encoding selected. ASCII pri nt ing
takes longer, however, so it shouldn't be
your first choice.
TIP To print only a porti on of an image,

select the area with the Rectangular
Marquee tool, and check t he Print
Selected Area box in
the Print dialog box.
Printer: "Pierre 2f"
Copies:~

8 .3.4

Pages: ® All

0 From:O

To:

0

([ Print

D

[ Cancel J

r;:~,r ~~;r:~·-~~~~;·,---~~-~:~·;;~------··~-j, . ~~~i:~:i;n ..... D i-~·;;;~~;·j
,l

i
This screenshot is
the Print dialog box
for an image in
RGB Color mode.

!

II

o. l

I

t '

I

0 File

,..,

1

................................ --·- ... ........... .!

D Print Se lected Area

[ Help

]

........................

Encoding : 0 ASC II ® Binary 0 JPEG

Print in: 0 Gray @) RGB 0 CMYK

~~~~;;;~~~~~~~~~~~~~~~;~;i;;~~~
Print Options
fi OK )J
e.3.4

Cou er

Page:~ ~

None

0 Before 0 Aft er Do cum ent

Prin t: ~ /Grayscate

,,.

I

I

r111 • •

I

ul ...

j

PostScript'" t:rrors:l Summarize on Sc ree n ..- 1
PhotoGrode(TMl: l Printer's Default,.. ,
Fin ePrlnt(TMl: l Printer's Default ..- j
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Print
To print to an Apple LaserWriter
with PhotoGrade:
1. Choose File menu > Page Setup
(Command-S hift-P).
2. Click Screen D.
3. Check the Use Printer's Defa ult Screens
box. (Don't change the defau lt Paper,
Layout, Reduce, or Orientati on settings. Read about the other Page Setup
options on pages 238-239.) Click OK,
then click OK again.
4. Choose File menu > Print (Comma nd-P).
5. Click Options.
6. Choose Print: Colo r/G raysca le.
7. From the PhotoGrade drop-down
menu , choose On, or, if yo u kn ow
PhotoGrade is already turned on,
choose Printer's Default, th en click OK.
8. Make sure Destination: Printer is
chosen, and make sure th e Print
Separations box is unc hecked.
9. C lick Print or press Return.
TIP C lick Save in the Print Options dialog
box to save the current se ttings-th ey'll
become the new default settings.

laserWriter 8 Page Setup

..

Paper:

8.1. 1

I

US letter

Iii

I R!JOII I:j

!1;;r i
i

j

l

1

!

!,;\<"'''

L-~-·---·-----l

' :,;b

0

Screen .. .

[

Tran sfer. ..

[ Background ... )

llfl..- 1

Reduce or ~ %
Enl arge:
Orientati on:

l [ Border ...
)(

1

..- 1

Bl eed .. .

D Ca ption

QiJIJ~I

) D Calibra tion Oars
D Re gi s tration Mork s
) D Corner crop Mark s
D Center Crop Marks

n

OK

J)

[

Cance l

I

--·--·----·--[ Option s )

[

l

Hel p

D l abel s
D NegatiiJe
D Emulsi on Down
D Interpol atio n
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Unless your service bureau tells you o therwise, yo u shou ld never send an RGB file ro
a color or high-end printer. To see how an
image looks in CMYK mode in Photos hop
before yo u print it, choose Image menu >
Mode > CMYK Co lo r before yo u open the
Print dia log box. Click ing CMYK FOR PRI:,rr
in the Print dia log box performs the same
function with out a screen prev iew.

To print to a PostScript color
printer:
1. To print to a PostScript Level 1 printer,
choose Im age menu > Mode > CMYK
Color. CMYK color will be simulated
on screen.
or

..
!
i.
II

0

To print to a PostScript Level 2 printer,
choose Image menu > Mode> Lab
Color.

.

1.

i

Copies: ~
Po per

~our c o

t> nu 0

_

_

Q rru rn:D

_ _ ·-· _

,,

D Print i electcd nrea

0

To: O

~

JD

Oe <otlnotlo n__

tt> Pri nter
I
~ Q f lle
-- - - - - 1 - -

first from : I Cnn c tt e

-~~-

~

03 4

l'o~ es: f) OII

... ,

encoding:

0

-

--

I Options )
~

ASCII ~ Dlno ry

0

JPCG

Print Scpora lion'

This illustration shows the Print dialog box for a CMYK
Color image .

2. C hoose File menu > Page Setu p
(Command-S hift-P).

3. C hoose the correct colo r printer driver
option from the drop-down menu. (A
printer driver must be insta Iled in your
system to appea r o n this menu.)

0
u

••

Printer: "Pi enc 2r..

4.
5.
6.
7.

Click OK or press Return .
Choose File menu> Print (Comma nd-P).

Click Options D.
Choose Print: Color/Graysca le, then
click OK.
8. Click Binary.

9. Click Print or press Return .
TIP For a PostScript Level 1 pri nter, click

Screen in th e Page Setup d ia log box,
then check the Use Sa me Shape for All
Inks box f). For a PostScript Leve l 2
printer, check the Use Accurate Screens
box, but do n't c hange th e ink a ngles.
TIP If the printout from a CMYK Color fil e

is too dark, lighten the image using the
Levels dialog box (Comma nd-L). Move
the gray Input slider a little to the left
and the black O utput slider a li ttle to
th e right. Save a copy o f th e file.
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Print
To prepare a file for an IRIS or
dye sublimation printer or an
imageseHer:
1. To print on a PostScript Level 1 printer,
choose Image menu > Mode> CMYK
Color.
or
To prim on a PostScript Level 2 printer,
choose Fi le menu > Page Setup, click
Screen, c heck the Use Accurate Screens
box, t hen click O K twice. Ask your service bureau whether the file should be
in CMYK Color o r Lab Color mode.

2. Choose File men u > Save a Copy
(Comma nd-Option-S).

3 . Choose Photos hop EPS from t he Format
drop-down men u, then click Save.

4. Choose Preview: Macintosh
(8-birs/pixel) D.
5. Choose Encoding: Binary. (Leave the
DCS option off.)
6 . If you 've changed the screen settings in
the Halftone Screens dialog box, then
check th e Include H a lftone Screen box.
7. Choose a locatio n in w hich ro save the
fi le, then click OK or press R eturn.
TIP Ask your service burea u to recommend
a n image reso lu tion for t he color
printer o r imagesetter you plan to use
before saving a nd printing the file.
TIP If your image is wider than it is tall, ask
your service b ureau if it will print more
quick ly if you rotate it first using
Photoshop's Rota te Ca nvas command.
EPS Formnt
Preulew:
DCS:

J

Mocl ntos h (0 blts/pht ell

I orr

I• I 0

(single fil e I

Encod ing: ~..:lO
:.;.;
lnc:..:o.:.;nJ,___ _ _ ___._I_,•I
Clipping Path
Pa th:
Flatness:

D
D

I' M..,.-,o-n-P '1•-.1

0

deL•ice pbcch

1

Include llol ft on e Screen
Include Tran sf er Functio n
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Chapter 19
Photoshop's Trap command slightl y overlaps solid color areas in an image to help
prevent gaps that may occur due to press
misregistrati on or movement. Tra pping is
only necessary when two distinct, adjacent
color areas share less than two of th e fo ur
process colors. You d on 't need to tra p continuous-tone or photogra ph ic images.
NOTE: Photoshop's Trap command spreads
colors, unlike some other applications,
which also may use the choke method .
Consult with your press shop before using
this command, and apply it to a copy of
your image-store your original image
without tra ps.

To apply trapping:

=

1. Open the image

to wh ich you want
to apply tra pping, and make sure the
image is in CMYK color mode.

Width:

[]j]

J

Trap ,
pi11e l s

I• J

[ Cancel J

2. Choose Image menu > Trap.
3. Enter the Width value your press shop
recommends 0.

4. Click OK or press Return.
File and chanArizona. gray .__ nel name label
Crop mark

(f) I
A printout
showing Page
Setup options
(see the next
page).

@
...

I (I)

I®
Calibration bar Caption -
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image w/ print options

~-OK_l)

Print
The Page Setup dialog box
I

5 Calibration Bars crea tes a Grayscale
and/o r color calibration strip outside the
image area.

An image will print faster with po rtrait
Orientation (left) than with la ndscape
Orientation (right). If your image is
wider than it is tall, choose Image
menu > Rotate Canvas> 90°C\XI. Then
you can print it in portrait Orientation.

6 R egistra tion M arks creates marks a print
shop uses to a lign color sep arations.
7 Crop Marks creates short little lines that
a print shop uses to trim the final printed
page.
8 Labels prints the document's t itle and
channel names.

2 To print a colored backgro und around
the image, click Background, then
choose a color.

3 To print a black border around an
image, click Border, th en specify a measuremem un it and a width.

9 Ask your print shop whether to choose
the Negative or Emu lsion Down film
option.
10 Interpola ti on reduces jaggies when
outputting to some PostScript Level 2
printers.

4 Choose Bleed to print crop marks inside
the image at a specified distance from
the edge of the image.

l as erWrit er B Pag§fe~S;,e~t,;u.;;,
p=;:~~===::::::::=====~;:;;,;,
Paper:!

US Letter...,. !

Layout: I 1 Up

Scr een...
Transfer...

2

Ba ckground ... ]

3
4

0

Border .. .
Blee d .. .
Caption

J)

[ Cance l J
[ Option s J
Help

gi]ITeJII

5] Calibration Bars
0
6 ] Reg i stration Mark s 0
] Corner Crop Mark s
Cent er Cro p M arks

7J

OK

...,. I

Reduce or rtili)l '7.
Enlarge: ~
Orient ation:

n

0
0

Labe l s 8
Negatiue 9
Em ulsion Down
Interpo lation 10
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Preparing files for
other applications
The people at the last stage o f your project,
ironically, are the people you should chat
with first. In order to create printing plates
from your file, you' ll need to furn ish your
print shop with paper or fi lm output.
Nowadays, many print shops perform th is
service in house, which makes sense. Before
outputting your file, ask your print shop
or publisher if they have any specifications
for the paper or film outp ut you. give them,
and make sure the image is saved at the
appropriate resolution for the target output
device. Also ask what halftone screen
freq uency {lpi) the print shop will use and
output your file at that freq uency. You
might also ask your prepress shop if you
should save your file with special settings
for a particular printer, such as in a particular image mode. Let the prepress shop
calculate the halftone screen angle settings
for you-that's their department.

1/ow t~ krzrzp a luzc4'tfXLitd t'taltlpa-crznt
To import a Photoshop image into a drawing o r page
layout application a nd maintain its transparent back·
ground, save it as a clipping path {see page 175).

Photoshop to QuarkXPress
To color separate a Photoshop image from
QuarkXPress, first convert it to CMYK
Color mode. Different imagesetters req uire
different for mats, so ask your prepress
house whether to save your image in the
TIFF or EPS file format, and w hether to
turn on the DCS option D. The DCS
(Desktop Color Separation) option preseparates the image in Photoshop, and it
produces five re lated files, o ne for each
CMYK channel a nd one fo r the combined,
composite, CMYK channel. If you need
to preview a DCS image in QuarkXPress,
choose On (72 pixel/inch grayscale) or
On (72 pixel/inch color). A color preview
can balloon the storage size of an image.
Leave the Include Halftone Screens and
Include Transfer Functions boxes
unchecked. Your prepress shop will choose
the proper settings for these options.

Photoshop to PageMaker
Save your image in the EPS or TIFF format.
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Photoshop to a film recorder
Color t ranspa rencies, also called ch romes,
a re widely used as a source for high quality
images in the publishing industry. A
Photos hop file ca n be output to a fi lm
record er to prod uce a chrome. Though t he
output settings for each film recorder may
vary, to o utput to any film recorder, the
pixel count for the height a nd width of t he
image fi le must conform to the pixel count
the film recorder requires for each line it
images. If the image originates as a sca n,
the pixe l co unt should be taken into consideration when setting the scan's resolution, dimensio ns, and fi le storage size.
For exa mple, let's say yo u need to p roduce
a 4 x 5-inch chrome o n a Solitai re film
recorde r. You r service bureau advises you
th at to output on the Solitaire, the 5-inch
side of your image should measure 2000
pi.xels and the fi le storage size sho uld be at
least 10 megabytes. (Other film recorders
may require higher resolutions.) Choose
File menu > New, enter 2000 for the Width
(in pi xe ls) and 4 inc hes for th e H eight,
enter a Resolution va lue to prod uce an
Image Size of at least 10:tv1B, a nd choose
RGB Color Mode. C lick OK to produce
the image entirely w ithin Pho toshop, o r
note the resolution a nd dimensions, a nd
ask yo ur service burea u to match those
values when they scan your image.
If the image is sma ller than 4 x 5 inches
and you wou ld like a colored background
around it, click Background in th e Page
Setup di alog box, then c hoose the color
your service bu rea u recommends.
Photoshop to Illustrator
To export a layer, choose the Move tool,
then drag a layer from the Photoshop
image window into a n Illustrator vers ion 6
image window. The layer will arrive as a
placed EPS image in an o utlined box.
To export a Photoshop path, use the
Export > Path to Illustrator command (see
page 176). The pa th does not have to be
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selected , though it should be a saved path,
not a work path. fn fllustrator, use File >
Open to open the saved Photos hop path
file, and use it li ke any other fllustrator
path object. The path w ill arrive with its
own crop marks. If yo u don't cha nge th em,
you can save the file in the Ill ustrator 6
format, then Place the fil e in Photoshop
(bur don't rescale or reposition its bounding box, or you 'll mess up th e registration
in Photoshop ).
To place a Photoshop image as a bitmap
object in fllustrator, save it in the Photoshop EPS file format in Photoshop, and use
the Open command in Illustrator. Or, use
Jllustrator's File menu > Pla ce command,
a nd choose the Placed EPS o ption. Either
way, the image wi ll appear in an outlined
box, and it can be tra nsformed , but not
edited.
You can a pply some filters to a Photoshop
image if it was opened as a n object using
the fllustrator's Open command, including
the Adjust Color, Invert Color, Objec t
Mosaic, and Photoshop plug- in fil ters that
have been made available as plug-ins to
Il lustrator.

Photoshop to Painter
W hen yo u open a Photosho p image in
Painter:
Photoshop layers will be converted into
floaters in Pa inter and Photoshop pa ths
wi ll be converted into path~ in Pa inter.
A Photoshop layer mask will be converted
into a floater with a floater mask in
Pa inter. If you reopen the image in
Photoshop, however, the layer mask effect
wi ll become permanent a nd the mask itself
w ill be deleted.
The fourth channel in a Pho toshop file
w ill beco me a mask in Painter if there were
no paths in th e origina l Photoshop fi le.
To displ ay the mask in Pa inte r a nd force
its name to appea r on the Objects: P. List
palette, choose the Path Adjuster too l and
click in the image window o r c lic k the

242

-05 rou-r clippin9 path WO'n f p-rtnt:
If your high·end printer generates a Limitcheck error
when printing a document that contains a clipping
path, it may be because the path contains too many
points. Follow these steps to reduce the number of
points on a path:
1. Activate the clipping path on the Paths palette.

2.
3.

Convert the path into a selection.

4.

Choose Make Work path from the Paths palette
command menu to turn the selection into a path,

Delete the original clipping path, but leave the
selection octive.

entering a Tolerance value

5.

Follow steps 2-7 on page
path into a clipping path.

of 4-6 pixels.
175 to convert the

Print
third Visibility button on the P. List palette.
The channel will be blank if you reopen the
file in Photoshop.
If yo u import a Photoshop file with a transparent background into Painter, Painter
wi ll create a white background for it. If
you reopen the image in Photoshop, it will
have a new, white background layer, which
will contain any brush strokes that were
applied to the background in Painter.
If you apply a blending mode to a layer in
Photoshop and then open the image in
Painter, the mode effect may look different,
but the original effect will reappear if you
reopen the file in Photoshop.

Painter to Photoshop
You can make a round trip without losing
layers or floaters. Choose File menu >
Save As, then choose Photoshop 3.0 from
the Type drop-down menu. If you save a
Painter 3.1 or 4.0 file with floaters in the
Photoshop 3.0 file format and then open
it in Photoshop, each floater (or floater
group) will be assigned its own layer.
Painter shapes will also be placed on their
own separate layers in Photoshop, and keep
its original opacity.
If you save a Painter file with a selection
path or mask group in Photoshop 3.0 format (check the Save Mask Layer box in
the Save As dia log box) and then open the
file in Photoshop, the mask, complete with
any feathering, will appear as a mask in
channel #4, and any Painter paths will
appear on Photoshop's Paths palette. If the
Painter image contains more than one
selection path, activate the path you're
plannin g to use as a mask in Photoshop
before you save it in Painter.
Photoshop produces superior color separa tions than Painter because Painter
doesn't read CMYK files, and because
Photoshop offers greater control over print
specifications.
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Chapter 79
The EPS format is a good choice for
importing a Photoshop image into an illustration program, li ke Adobe Illustrator, or
a page layout program, like Qua rkXPress
or PageMaker.
To save an image as an EPS:
I. If the image is going to be color separated from Quark XPress or Illustrator,
choose Image menu > Mode> CMYK.
2. Choose File> Save a Co py (CommandOption-S) . This command saves a
flattened version of th e image, and
discards and any alpha channels in the
fi le.
3. Enter a name in the "Save this document as" field.
4. Click Desktop.
5. Highlight a drive, then click Open.
6. Optional: Highlight a folder in which to
save the file, then cl ick Open.
7. Choose Format: Photoshop EPS.
8. Click Save.
9. From the Preview drop-down menu,
choose 1-bit Macintosh for a grayscale
preview; choose 8-bit Macintosh fo r a
color preview D. Choose a TIFF preview if you're going to open the file in
aDOS/Windows application.
and

For most purposes, yo u should choose
Encoding: Binary. Binary Encoded
files are smaller and process more
qu ickly than ASCII files. However, for
some applications, PostScript "clone"
printers, or prin ting utilities that cannot handle Bin ary fi les, you'll have to
choose ASCII.
and

TIP

Click OK or press Retu rn . The original, non-flattened version of the file
will rema in open.
If you've changed the frequency, angle,
or dot shape settings in the Halfto ne
Screens dialog box, then check the
Include Halftone Screen box.
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A TIFF file can be imported by QuarkXPress
or P'ageMaker. A CMYK TIFF can be color
separated from QuarkXPress.
TIFF Options

I
I

y

Byte Order
O I BMPC
@ Macintosh

([

OK

J)

( Cancel ]

!8J L2 W Compress ion

To save an image as a TIFF:
1. Follow rh e first five steps on the previous page.
2. Choose Format: TIFF.
3. Optional: Not a ll programs can import
a TIFF with an alpha channel. If your
target application d oes no t, check the
" Don't Include Alpha Channels" box to
discard a ny alpha channels.
4. Choose a location in which to save the
file, then click Save.
5. Click Macintosh D.
6. Optional: Check the LZW Co mpression
box to reduce the file size. No image
data will be lost.
7. C lick OK or press Return.
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A PICT file can be opened as a template in
Adobe Illustrator. A PICT file can also be
opened in most multimedia applicatio ns.
NOTE: The PICT compression options are
ava ila ble only if the QuickTime extension
is installed in the System folder. The PICT
format is not available fo r an image in
CMYK Color m ode.

PI CT File Options

I

Reso lu tion - - - - - - - - - ,

$0
1

-

16 bits/ pilcel
@ 32 bits/ piuel
Compres sion - - - - - - - ,
@ None

0
0
0
0

JPEG
JPEG
JPEG
JPEG

ll ow quality)
(m edium quo lily)
(high quality)
(maHimum quality)

(ODI
~

To save an image as a PICT:
1. Follo\.v the first five steps on the previous page.
2. Choose Format: P!CT File.
3. Choose a location in w hich to save the
file, then click Save.
4. For a multi media application, click
Resolution: 16 bits/pixel f). For a n
image in Grayscale mode, check 2, 4, o r
8 bits/pixel.
5. R ead the sidebar on page 251 befo re
choosing any Compression setting other
than None.
6. Click OK or press Return.
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Chapter 19
Only about 50 shades of a n ink color can
be printed from one plate, so print shops
are sometimes asked to print a grayscale
image using two or more plates instead of
one to extend irs tonal range. The additional plates can be gray o r a color tint,
and are usually used to print midtones and
highlights. You can convert an image to
Duotone mode in Photoshop to create a
duotone (two plates), tritone (three plates),
or quadtone (four plates).

fh'lt2t2~ and'Dou.~
Printing a tritone (three inks) or a quadtone (four
inks) requires specifying the order in which the inks
will print on press. You con use the Overprint Colors
dialog box to ad just the on· screen representation of
various ink printing orders, but these settings won't
affect how the image actually prints. Ask your print
shop for advice about printing.

The Goodies folder in the Photoshop app lication folder contains duton e, triton e, and
quadtone curves that you ca n use as is or
adapt for your own needs (click Load in
the Duotone Options box).
Duotone printing is very tricky, so
you should ask your print shop for advice.
A duotone effect can't be proofed on a
PostScript color printer. In fact, o nl y a
press proof is really accurate.
NOTE:

To produce a duotone:
1. Choose Image menu > Mode>
Grayscale. An im age with good contrast will work best.
2. Choose Image menu> Mode> Duotone.
3. Choose Type: Duotonc D.
4. Click the Ink 2 color sq uare f). Ink 1
should be the darkest ink, and the
lightest ink should be th e highest ink
number.

5. To choose a matching system color,
like a Pantone color, click Custom.
Choose from the Book pop-up menu,
then type a color number or click a
swatch. Subtle colors tend to look
better in a duotone than bright colors.
01'

To choose a process color, click Picker,
then enter C, M , Y, and K percentages.
6. Click OK o r press Return.
7. For a process color, enter a na me next
to the color square.

8. C lick the Ink 2 curve D.
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Click a color square to choose a color.
Click a curve
to modify it.
Enter a nome for a process color.
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In the Duotone Options dialog box, choose Duotone
from the Type drop-down menu, then click the Ink 2
color square.

Print
The image's highlights

9 . Drag the curve upward or downward
in the Duotone Curve d ialog box D.
To achieve a duotone effect, the In k 1
curve must be different from the Ink 2
c urve.

The image's midtanes
T e image's shadows
ouo l ono Curve

c:E:.'I
I Ccnc~l)

(load ... ]

lsrwe ... )

10. Click OK or press Return.
II . Click the Ink 1 curve, then repeat
steps 9 and 10.
12. Optional: Click Save to save the current settings to use with other images.
TIP

Highlights

Shadows

Reshaping the duotone curve for on ink color a ffects
haw that calor is distributed among on image's highlights, midtones, and shadows. With the curve shape
in screenshat above, Ink 2 will tint the image's midtones. To produce a pleasing duotone, lry to distribute
Ink 1 and Ink 2 in different tonal ranges (for example,
black as In k 1 in the shadow areas, somewhat in the
midtones and a liHie bit in the highlights; a nd on Ink 2
color in the rema ining tonal ranges-more in the midtones and light areas and less in the darks I.

TIP

To red uce black in k in the high lights,
lower the black ink (Ink 1) curve
5 percent setting to zero. To reduce
colo r in the shadows, lower the color
ink (In k 2) curve 100 percent setting
to around 85 percent.

If you' re using a Pa ntone colo r a nd
yo u're going to o utput the image fro m
a n illustration or page layou t program, turn on Short Pan tone Names
in the File> Preferences > Gen eral dialog box.
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This is a grea t low-b udget way to expand
the tona l range of a grayscale image: it's
still primed as a monotone (using one plate).

To print a grayscale image using
a Pantone tint:
I. Open a grayscale image.

2. Choose Image menu > Mode > Duotone.
3. Choose Monotone from the Type dropdown menu.

4. Cl ick the Ink 1 color sq ua re, then open
Ouotonc

t he Custom Colors dialog box.

turue
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The Duotone Curve dialog box for a monotone print.
The 100% field value has been lowered to the desired
Pontone tint percentage.

5. Choose the desired Pantone color, then
click OK.

6. In the Duotone Options d ialog box,
click on the Ink 1 curve.

7. In the 100% field, enter the desired tint
percentage va lue f). Leave t he 0% field
at 0 a nd a ll o ther fields blank. Click OK.
8. Click OK to close the dialog box.
9 . Save the fi le in EPS for mat (see page 244).
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Chapter 79
Color reproduction basics
One of the key-and potentially problematic-issues in output is obtain ing good
CMYK color reprod uctio n on an offset
press. Read this sectio n to familia rize yo urself with the various stages in the o utput
process.
The output image ·w ill resemble the image
you see on screen only if the monito r is
carefully calibrated for that o utput. Each
offset press, for example, has its own settings . In order to produce consistent and
predictable o utput, you must enter monitor
a nd press characteristics infor matio n into
Photoshop.

RGB-to-CMYK conversion
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Photoshop determines how to convert an
RGB image to CMYK mode a nd how to display a CMYK mode preview based on the
current settings in the File menu > Colo r
Settings dialog boxes, which are discussed
on the fo ll owing pages .
The major steps in color separation are:
• Calibrate the monito r.
• Enter Prin ting In ks and Separation settings.
• Obtain a color proof using th ose settings.
• Match the o n-screen preview to th e
proof.

.f2wz~tt(»!~ ~ a~k. ytXl'C ptint ~hop a~t
co!o-'C ~~pa'Catio~
Color separating is an art. As a starting point, ask
your print shop the following questions so you'll
be able to choose the correct scan resolution and
settings in the Printer Inks Setup and Separation
Setup dialog boxes:
What lines per inch setting is going to be used on
the press for my job? Th is will help you choose the
appropriate scanning resolution.
What is the dot gain for my paper stock choice on
that press? Allowances for dot gain can be mode
using the Printer Inks Setup dialog box.
Which printing method will be used on press-UCR
or GCR? GCR produces better color printing and is
the default choice in the Separations Setup box.
(GCR stands for Gray Component Replacement, UCR
stands for Undercolor Removal.)
What is the total ink limit and the black ink limit for
the press? These values can also be adjusted in the
Separations Setup box.
Note: Change the dot gain, GCR or UCR method,
a nd ink limits before you convert your image from
RGB Color mode to CMYKColor mode. If you modify
any of these va lues after conversion, you must convert
the image back to RGB Color mode, adjust the val·
ues, then reconvert to CMYK Color mode.

Monitor seHings
Cali brating your mo ni tor involves using
either a th ird-party uti lity installed in you r
computer to ba lance the Red, Green, and
Blue components on screen, or usi ng the
Gamma control panel to adj ust , by eye, the
color balance, the white and black areas of
color, and neutra l gray. See page 253 to
lea rn mo re about the Gamma control panel.
O nce a monitor is calibrated, you need to
enter the foll owing info in Photosho p's
Monitor Setup dia log box 0: T he Ga mma
va lue used to calibrate the mo nitor, t he
W hite Point for thar particu lar mon itor,
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Monitor:
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Print
and the room (ambient) lighting around the
monitor give Photoshop a clearer idea of
the on-screen viewing characteristics.
Check w ith your mo nitor manufacturer to
choose settings for your monito r.

Print and s eparation seHings
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mIn this Separation Setup screen shot, the Black Ink
Limit and the Tatol lnk Limit va lues hove been chang ed
to values suggested by the p rintshop, and the g raph
reflects the new values.

Another key factor in color reproduction is
the type o f output device to be used . In t he
following sectio n, we discuss o ffset press
output. (Online imaging iss ues are discussed in C ha pter 20.) A monito r is an
RGB device th at uses light to add itively
blend colors. An offset press is a CMYK
device tha t uses opaque inks to subtractively blend colo rs.
In the Printing In ks Setup d ialog box, you
need to enter the characteristics of the offset press 0, such as the ink type associa ted
w ith a particula r print press a nd the dot
ga in fo r that press. Consult with your print
sh op for these settings.
You can even ma tch (calibrate) a screen
image to a colo r proof by adjusting the
va lues in the G ray Bala nce setti ngs in this
dialog box 1?.1. M ore a bo ut thi s la ter. Stay
tuned.
O ther ch aracte ristics of the offset press
are entered into the Sepa rati on Setup dialog box D , but since these settings a re
pa rticul a r for each press shop, you must
consult w ith your press shop fo r this info rmati on. In sho rt, the Separation Type t ells
Pho toshop about the type o f press used :
Does the press use the GCR (gray component replacement) or UCR (undercolo r
removal) method, and how does the print
sh op handle black in k. T he Black Generation amo unt controls how much black ink
is used when transla ti ng RGB com ponents
of light into CMY inks. Adjustments m ust
be made to prevent inks fro m becoming
muddy \ovhen t hey' re mixed together. Black
is substituted fo r areas of CMY ink mixing,
and how much black is substituted is determined by the Black Generation amou nt.
Finally, each press shop uses di fferent
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Chapter 19
amo unts o f ink coverage o n each sepa ration plate. Some shops use less than 100%
maximum ink coverage for each pla te.
Ask your press sho p fo r these percentage
set tings.

Separation tables
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Once you're sa tisfied with a set o f color
proofs from a particula r prin t shop, rather
tha n reenter this informa ti on every time
you need to do RGB-to-CMYK conversio n
for that sho p, yo u ca n use rhe Separation
Ta bles d ia log box to bu il d a ta ble conta ining rhe Printing Inks Setup a nd Sepa ration
Setu p settings. Click Save f) in the
Sepa ration Tables dia lo g bo x to bu ild a
table file. Next time yo u outp ut in tha t
particula r press situa tion, load in the
custom Separati on Ta ble yo u created a nd
saved fo r that press.
But remember, these settings a ffect RGB-toCMYK image mode conversions. If yo u
readjust an y settings in the Printing Inks or
Separatio ns di alog box, you w ill have to
reconvert your image from RGB to CMYK
mode aga in using the new settin gs. Keep a
co py of your image in RGB Co lo r mode so
you' ll have the optio n to readjust a nd
reconvert it.

Match the on-screen image to a
color proof
After converting your image to CMYK
Colo r mode, ask your out put service or
press sho p to prod uce a colo r proof o f t he
image using the Co lo r Settings you just
entered.
As we mentioned above, use the Gra y
Ba lance settings (Printing fnks Setup dia log
box ) to march the CMYK preview o f a n onscreen image to a proof. By matc hing the
two images-on-screen a nd p rinted
proof-you ca n then rely mo re confidently
on the accura cy of Photoshop's CMYK
Colo r preview.
Load in a ny custo m Se parat ion Ta ble o r
reenter all the indi vid ua l Setu p dia log
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To display tota l ink coverage percentages on the Info
palette for image pixels currently under the pointer,
choose Total Ink from the pop-up menu next to the
leftmost eyedropper on the Info palette D . Thi s read·
out is based on the current Separation Setup settings.

Scporotlon Tobl os
To CMYK

0

Us e Separati on Se tup

e Use Tabl e:

M oll oy l oblo

~
~

From CMYK

0

Use Printing I nics Setup

•

U~ e

Tabl e:

DOJ
f) ~

M all oy l ft iJID

Click Load in the Separation Ta bles dia log box to lood in
a custom table with specific Printing Inks a nd Separation
Setup settings.

Print
Le uols

Chonnel:

I Cyon

I nput Leuels:

I~) ---

ICJ [jJ]J ~

100
~
~
~

~
output Leuel s:

ICJ ~
G1 PreuiCiu

G ray balance ad justments are made to individual
channels (Cyan, in this case) using the Levels dialog
box. The gray midtones slider is moved to achieve a
better color match between the on-screen image and a
proof. Jot down the Input Levels value, since you won't
be saving these d ia log box settings.

7if(l c~mp-ctz~~lcm
To reduce the sto rage size of o n image, use a compression program like DiskDoubler or Stuffit.
Compression using this kind of software is non-lossy,
which means the compression doesn't cause data loss.

If you don't have compressio n software, choose
File menu > Save a Copy, choose TIFF from the
Format drop-down menu, and check the LZW
Co mpression box in the TIFF Options dialog box. If
you want to save the file without alpha channels, also
check the Don't Include Alpha Channels box. 12W
compression is non-lossy, wh ich is good, but-here's
the rub: Some applications won't import on 12W TIFF,
and still other applications will import an 12W TIFF
only if it doesn't conta in an a lpha channel.

box settings that were used to prod uce the
proof.
Open the CMYK mode image, and adjust
the overall light and dark values of the
on-screen CMYK mode preview to match
the proof by increasing or decreasing the
Dot Gain setting in the File menu > Color
Settings > Printing Inks Setup dialog box.
Increasing the Dot Gain will darken the onscreen preview. Click OK to view the effect.
Next, to match the color of the monitor to
the proof, with the CMYK Color mode
image open and the proof in hand, open
the Image menu> Adjust> Levels dialog
box. Choose an individual ink color from
the Channel menu and move only the Input
Levels gamma slider (the gray triangle) to
achieve a better color match between t he
two images. Repeat, if necessary, for the
remaining individual ink colors. Jot down
the gamma settings from the top middle
field for each ink color on a piece of paper,
then click Cancel. Do not click OK at this
point; you' ll ruin your CMYK image if you
do so.
Open the File menu > Color Settings >
Printing Inks Setup dia log box, enter th e
settings for each ink color that you jotted
down from the Levels dialog box in the C,
M, Y, and K Gray Balance fields, then click
OK. If the original Gray Balance values are
not 1.0, then multiply the new values by
the old va lues to arrive at the correct value.
The preview o f all CMYK mode images will
now reflect the new Printing Inks settings,
but the actual image information w ill only
be changed if the image is converted to
RGB Color mode and then back to CMYK
Color mode.

If you're saving an image for print output, we don't
recommend using the JPEG fi le format or the
Compress EPS/JPEG command because JPEG compression is lossy, and additional image data is lost
with each compression. The data loss may not be
noticeable on screen, but it may be very noticeable
on high resolution output. JPEG is more suitable for
Web output.
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Chapter 19
Follow the instructio ns on this page and
the next page to adjust yo ur mo nitor fo r
Photoshop . T hese a re the first steps in
monitor-to-output ca libration. See the
Photoshop User Guide for information
about cali brating your system. You
sho uld do the Monitor Setup a nd Ga mm a
a djustment before perform ing t he color
co rrection wa lk-thro ug h, w hich begins o n
page 255.
After choosing monitor specs a nd
making your desktop gray (instructions
on the next page), adjust the brightness
and contrast kn obs o n your monitor and
do not change th em (put tape o n them, if
necessary). T hen follow instructio ns on the
next page to adj ust the Ga mma .
NOTE:

ut
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To choose Monitor Setup options:
1. Choose Fi le menu > Color Settings>
Monito r Setup.

2. Choose your monito r name from t he
M onitor drop-down menu. If it's not
listed, consult the documenta tion that
was provided with your monitor to find
the closest eq uiva lent D.
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3. C hoose the ma nufacturer of your CRT
from t he Phospho rs drop-down menu.
This informatio n sho uld a lso be supp lied with your monitor.

r:
0

I

4. C hoose Low, Medium, o r High from
the Ambient Light drop-down menu,
w hichever is most applicable.

5. C lick OK o r press Return.
TIP

Leave the Gamma at 1.80 and the
White Point at 6500°K, unless yo u have
a specific reason to c ha nge it (if you're
o utputting tO videotape, for example,
wh ich requi res a higher gamma).

TIP

T he Mon itor Setup a ffec ts colo r substitution w hen an image is converted
fro m RGB Colo r mode to CMYK Colo r
mode.

TIP

Try to keep the light in your computer
room consistent w hile you' re working.
Not so easy.
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A colo red Desktop ca n infl uence your
perception of colors in a Photoshop image.
Make th e Desktop gray to alleviate this
problem.
To make the Desktop gray:
I. Ch oose Apple menu > Control Panels >
Desk top Patterns.
2. Click the left or right arrow to scroll
through the offerings, and choose a gray
pattern D (suppress your urge to choose
the teddy bears o r tartan plaid design).

~

16/74

It:> I

Set Desk t op rottern

3. Click the Set Desktop Pattern button.
4 . Choose File menu > Quit.

l

Careful adjustment o f the Gamma sliders
w ill produce a neutral on-screen gray a nd
will hopefull y remove any color cast, if
there is one, from yo ur screen.

Gamma Adjustment:

\'ihit e Point :

0

Black Pt

0
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Balance

- 24
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\'/hite Pt

Calibration

To adiust the Gamma:
I . Choose Apple menu > Control Panels>
Gamma.
2. C lick Target Gamma: 1.8 if you usua ll y
print your Photoshop images 111. C lick
2.2, the common ga mma fo r a TV
monitor, if you pla n to output to video.
3. Compare the black, midto ne, a nd white
of the Ga mma cali bration bar grays to
a photographic progressive grayscale ba r.
4. C lick th e White Pt button, th en move
the W hite Point sliders until the rightmost square on the calibratio n bar
matches the photographic bar.
5. Click the Black Pt button, the n move
the Black Pt slider s unt il the dark calibra tion sq uares look neutral.
6 . Click the Bala nce button, then move
the Ba la nce sliders unti l the gray calibration squa res look neutral.
7. Move the Gamma Adjustment slider to
blend the light a nd dark bars.
8. Optional: C lick Save Settings, then
rename and save the Ga mma settings.
9. Click th e Ga mma close box.
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If you convert a n image to CMYK Color
mode, its colors are automaticall y fo rced
into printable ga mut, but in some cases you
may want to see which areas are o ut-ofgamut (non-printable) in RGB, and change
some of them manually. In the fo llowing
instructions, yo u'll choose the Ga mut
Warning command to display out-of-gamut
colors in gray, and use the Sponge tool to
desaturate those a reas to bring them into
printable gam ut.
NOTE: The Gamut Warn ing command uses
the current separation table settings, so
enter your Setup in fo first (see page 249).
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To correct out-of-gamut colors:
1. Convert your image to RGB Color or
Lab Color mode.

'Oa3atu-cata anotha-c UMY
You can use the Image menu > Ad just >
Hue/Saturation command instead of the Sponge tool
to correct out·of·gamut colors in the selected areas.
Move the Saturation slider to the left to desaturate.

. Reds
0Yellows
• Greens

0
•

Cyans
Dlues

•

Magentas

ll

OK

[

Cance l

l)

Load ...
Sau e ...

2. Choose View menu > Gamut Warning.
3. Optional: To select and restrict color
changes ro the our-of-ga mut areas,
choose Select menu > Color Ra nge,
choose Out of Gamut from the Select
drop-down men u 0, th en click OK.
4. Choose the Sponge tool. @
5. Choose Desaturate from the dropdown menu on the Toning Tools
Options palette, and choose a Pressure
percentage.
6. C lick the Brushes tab, then click a tip.
7. Choose a ta rget layer.
8. Drag across the gray, out-of-gamut
areas El. As they become desaturated,
they will red isplay in color. Don't desaturate colors too much, though, or
they'll get muddy. (To turn o ff the
Ga mut Wa rn ing, choose View menu >
Gamut Warning again.)
TIP To preview the image in CMYK in a
second window, choose View menu >
New Vie\.v. W ith the new window
active, choose View menu > CMYK
Preview. Resize a nd move the new window so both windows are visible.

Sel ectio n Preulew:

I

Quick Mnsk

...

I

El For illustration purposes, out·of·gamut
colors in this image are shown in white
instead of the usual gray.
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A color correction walk-through
The following is a walk-through session to
colo r correct an image using t he Levels,
Curves, Colo r Balance, and Unsharp Mask
commands. Adjustment layers a re used
wh enever possible so you'll be able to
easil y readjust the image tone a nd color
later, if your heart desires.
If your image is intended for o n-screen
output, do a ll your correction in RGB color
mode. If yo u're working with a CMYK
sca n, do all yo ur correction in CMYK
Color mode. Adobe recommends using
RGB colo r mode for color correction on
output intended for separation, converting
the image to CMYK Color mode using the
proper separation setup settin gs, and then
fine-tuning in CMYK Color mode after you
get your color proofs back.
NOTE: Make sure your mon itor is ca librated
before performing the fo llowing steps.

"-.
0

The basic steps

ft

• Scan or acquire a Photo CD im age into
Photoshop
• Set the Black and White points
• Limit tona l values

••

0

1:1

• Adjust the neutral gray
• Colo r balance
• Perform Selective Color adjustments
(optional)
• Unsharp Mask
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~The first step
Open a single layer, flattened version of an
image in RGB or CMYK Color mode in
Phorosho p. Use Save a Cop>' to create a
flattened version of the image, if necessary.
On the Jnfo palette, press the leftmost
dropper icon and choose RGB Color 0,
and press the rightmost dropper icon and
choose CMYK Color. Leave the palette
visible a nd accessible for the following
instructio ns.
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T he first ste p in color co rrectio n is to set
the black and whi te points {the dar kest
shadow and lig htest highlig ht va lues) to
preserve image deta il in those areas.
~Set the black and white points
by e ye using Threshold mode
(me thod 1 )

I.

O n the Layers palette, activate the
Background of a n RGB Colo r image.

2. Choose Image men u > Adjust > Levels.
3. Uncheck the Preview box, th en
O ption-drag t he black Inp ut slider
until small sectio ns o f the shadows of
the image appea r on the white area of
the image window D .

4. O ptio n-drag t he w hi te Input slider
until small sections o f th e hig hlights of
the image appea r o n the black area of
the image w indow fJ.

'·::-·...

0

Option-d ragging the black Input Levels slider
reveals the darkest a reas of the image fi rst.

5. Move th e gray mid tone Inpu t slider
(don't ho ld down Option ) to darken o r
lighten the midrones.

6. Jot do wn on paper all the Input rea do uts that a re displayed a t the top of the
dia log box, check the Preview box,
then click Ca ncel.
7. Activate the Background, Comman dclick the Crea te New Layer button,
choose Type: Levels, rhen click OK.
8. Enter a ll the va lues noted in step 7,
a bove, into the a ppropriate In put
Levels fields, then click OK.

9 . Activate the Backgro und, then set the
In fo palette reado uts to Graysca le. Pass
the cursor over t he darkest and lightest
a reas of the image. If the da rkest K
value fa lls between 95 and 100%, double-click the adjustment layer to open
the Levels dia log box, then move the
black Input slider o utward. If t he lightest K va lue falls between 5 and 0 %
w hite, move the w hi te Inp ut slider o utward to lower the contrast. T his w ill
lowe r the percentage va lues fo r the
Black a nd W hi te points. Click OK.
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El Option·dragging the white Input Levels slider
revea ls the lightest areas of the image First.
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Double-dick the black ar white point eyedropper icon
to open the Color Picker dialog box, then set target
values for the black and white points in the image.
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A detail of the Color Picker dialog box.
The HSB ~elds have been set to values
specified by the press shop for the block
point value in on image. Clicking now
with the black point eyedropper in the
Levels dialog box will lighten the darkest
area of the image to 95% block.

~Set the black and white points
via the Levels eyedroppers using
target values (method 2)
1. Ask yo ur press shop which target
values should be entered for the black
and white points.
2. To create a n adjustment layer above
the Background , Comma nd-click the
Create N ew Layer button, choose
Type: Levels, t hen click OK.
3. Double-click the black point eyedroppe r icon 0.
4. C lick in th e area of the image that you
want to be the darkest-but not too
dark, so some detail is retained.
Display the rulers, then drag guides
from the vertical and horizontal rulers
to that spot so yo u can quickly reloca te it.
5. In the Color Picker, enter the C, M , Y,
a nd K values your press shop recommends or enter 0, 0, and 5, respectively, for HSB values f), then click
OK.
6. C lick the black point eyedropper icon.
7. C lick on the same pixel area you
clicked on in step 4, above. Use the
Info palette and the guides t o loca te
the same pixel values.
8. Double-click the white point (third )
eyedropper icon.
9. C lic k in an area of the image tha t you
want to be the lightest, w ithout sacri ficing too much detail. (Set up guides
to easily relocate the same spor. ) In
the C MYK a rea of the Color Picker,
ente r C, M , Y, and K values your press
sho p reco mmends, or in the HSB a rea
of the picker, enter 0 for H and Sand
95 fo rB, then click OK.
10. C lick the White point eyedropper
icon. Click on the same p ixel area you
clicked on in step 9, and fi nd t he same
(Conti11md

011

t i!e next fJage)
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pixel va lues using the Info pa lette a nd
the guides.

11. tvlove the gray midtone In put slider to
darken or lighten the midrones.
12. Click OK.
TIP You can a lso set target black a nd
w hite va lues using t he eyed roppers in
the Curves d ia log box.
TIP Be careful if you' re v iewing pixel
va lues in t he l nfo palette w ith the
Levels dia log box closed, beca use the
adjustment la yer wi ll s how the current
RGB va lues on the In fo palette, but
o nly the current K va lue w ill di sp lay
in the CMYK part o f the Info palette.
If the Backgro un d is acti ve and the
adjustment layer is visible, the In fo
palette w ill d isplay a ll t he cu rrent
pi xel reado uts.
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If you bypassed th e steps fo r setting the
Black and W hite po ints o r w ere no t satisfied
w ith the resulting high a nd lo w pixel values,
yo u can further limit the to na l va lues in the
image via the Levels dia log box.
~

Limit tonal values

Lc uot•
Chonnel:

J

nGD

J

I nput Louots: ~

T)

{!;ill l22o I

1. Open the In fo palette .
2. You can use the existi ng Levels ad justment layer, or Comma nd-click the New
Layer icon to create a n ad justment
layer above the Backgroun d, choose
Type: Levels, then click O K. You ca n
perform adjustments o n separate ad justment layers, and then show/hide them
individually, or show them a ll together.

3. Mo ve both O utpu t sli ders inward
slig htl y to soften the da rkest black a nd
lig htest white in the image D . O r enter
12 a nd 244, respectively. Use th e Info
pa lette to con fi rm tha t t he adjustments
fall \Vith in the percentage range yo ur
press shop specified (but remember that
the Levels dia log box fields don't work
in percentage va lues), then click OK.
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Move the black a nd white Output Levels sl iders inwa rd
slig htly to tone down the darkest black and lightest
white in the ima ge.

,/!imit ttma! va!tu2~ ldiny t?u~VIZ~
To limit tonal values using the Curves d ialog box, click
on the grayscale bar, if necessary, to make it display
percentage values, then drag the low point of the
curve upward five percentage points, to 5%, and drag
the high paint oF the curve downward five percentage
points, to 95%.
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After clicking the gray point eyedropper icon in the
Levels dialog box, pass the pointer aver the image to
find an area with sim ilar RGB readouts.
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~ Adiust the neutral gray
1. Open the Info palette.
2. Use the existing Levels adj ustment
layer, or Comma nd-click the C reate
New Layer button to create an adjustment layer a bove the Background,
choose Type: Levels, then click OK.
3. Click the gray eyedropper D.
4 . Note the RG B va lues on the Info palette
as yo u pass the c ursor over the image.
Reset the palette readouts, if necessa ry.
5. When yo u find an area with close to
equa l R, G, and B readouts f), in the
range from 100 to 160 (like R=120,
G= ll5, B=llO), click on th at area w it h
the gray eyedropper.
The overall image color balance wi ll
readjust based on the area you clicked
on, but t he brightness level in that a rea
won 't c hange. Click elsewhere if you
want to readjust the ne utra l gray balance. T he Info p alette readout shou ld
now d isplay similar R, G, and B val ues.

6. Click OK.
The Info palette showing the RGB breakdown of pixels
under the pointer. While the Levels dialog box is open,
two RGB readouts are displayed: before Levels adjustment and after Levels adjustment. (To reset the Info
palette readouts, click on the palette's eyedropper icon
and choose RGB color from the drop-down menu.)
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If the image sti ll has a n undesirable color
cast, )'O U ca n use the Color Bala nce or
Curves command to correct it. The Color
Balance d ialog box is easier to use, si nce it
displays the re latio nship of color opposites,
and works on the Shadows, M idtones, and
Highlights areas of a n image via separate
groups o f sliders-but you can't use it to
adjust individual color channels. Using the
Curves comma nd, you can perform adjustments on a n individual color cha nnel or on
a ll the channels together, so it provides a
greater d egree of control over a n individual
color's adjustment, but the curves are a little tricky to manipulate. Ta ke your pick.
~

Color balance the image

Command-click the Create New Laye r icon
to create an adj ustment layer a bove the
Background, th en follow the steps on page
124 (Color Ba la nce) or page 126 (Curves).
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Chapter 19
If, after obtaining colo r proofs, there's still
a lingering color imba la nce in part of the
image, you can correct that color component via the Selective Color comma nd,
which adjusts th e amount o f ink used o n
press fo r individual process colors. You can
even cha nge the amount of a process color
used in specified color com binations-the
amount o f cyan used in g reen, for exa mple- without a ffecting the percentage of
tha t color used in other color combinations.

'
Perform selective color
adiustments
1. Make sure the image is in CMYK mode.

. Reds
0 Yellow s
• Greens
0Cy ans
• Dlues

,.

2. Flatten the image to a djust the who le
image, then choose Im age menu >
Adjust > Selective Color.
or
Create an adjustment layer using Type:
Selective Colo r.

3. Choose the color yo u want to adjust
from th e Colors drop-down menu

0.

4. C lick Relat ive to a dd or s ubtract a

'1·-:t

~..
0

'i

"

percentage of a process color from th e
selected color. Using this method, o ther
colo rs will adj ust in tand em with the
colo r yo u're cur rently adjusting, but
you can't tell which o nes.
Click Absolute ro add o r subtract an
exact process colo r a mount from the
selected color. Use this method to adj ust
individual colo r components precisely
accord ing to your prin t shop's specifications.

5. Enter th e percenta ges in the Cyan,
Magenta, Yellow, a nd/or Black fields
that your print shop specifies, or adj ust
t hose sliders.
~ Unsharp Mask
Apply the Unsha rp Mask fi lter to the Backgro und (see pages 44-45) . Don't merge the
adjustment la}1er into the Background yet.
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0 In the Selective Color dia log box, choose an ink
color from the Colors drop-down menu, then move the
sliders to adjust the printing percentage for that color.
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THIS CHAPTER covers the preparat ion
of Photoshop images for use in multimedia (on-screen) and on the World
Wide Web (online ). Conversion to Indexed
Color mode is covered first, then, using
Photoshop images in Director, a nd finally,
sa ving images fo r vi ewing on the Web.

Some multimed ia and video programs and
some compu ter systems will not import a
Phoroshop image containing more than
256 colors (8-bit colo r). You can red uce the
number o f colors in a n image's color ta ble
by converting it to Indexed Colo r mode, o r
to optimize its displa y on t he Web.
NOTE: Converting a multi-layer image to
Indexed Colo r mo de will ca use its layers to
be flattened. Use the Save As com ma nd to
wo rk on a co py of the image.

Toconvertanimagetolndexed
Color mode:
I. M a ke sure th e image is in RGB Color
mode.

2. C hoose Image menu

> Mode > Indexed

Colo r.
3. Choose a Palette 0:
You ca n choose Exact if the image contains 256 o r fewe r co lo rs. No colors
will be elimina ted.

~

lndBJI Od Color

"='

D

Pale tt e:

Col or Depth:

I•

Rdoptlue
tu~rt

Syst em (Moclnlosh)
Syst em (IJJindows)
Colon:
lUeh
Unirurm
Options
• Ad aptlue
Dither.
-

-

Custom ...

I
1

--

ll

OK

( Can cel

~
I

Choose Ada ptive fo r the best color
substitution .
Choose S)'Stem (M acintosh) if you' re
going to export the file to an application that on ly accepts the M acintosh
defa ult palette.
Choose S)'Stem (Windows) if you're
planning to export the image to the
Windows pla tfo rm.

Preuious

(Contin11ed on the {ollowimg page)
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Chapter 20
C hoose Web if the image is intended
for Web viewing. This option li mits
t he Color Tab le to onl y colors available
in the most commonly used Web
browsers.
To create your own palette, choose
Custom, click OK, then edit the Color
Table, if you want. (Click Save if you
want to save the table for later use.
Click Load to load in a previously
saved table.) Click OK and skip the
remaining steps.
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Paintin9 in.!JndtzJaul t?r>ftn mr>dtz
In Indexed Color mode, the Pencil, Airbrush, and
Paintbrush tools produce only fully opaque strokes. For
those tools, leave the Opacity slider on the Options
palette at 100%. Dissolve is the only tool mode that
will produce a different stroke at a lower opacity.

Choose Previous to reuse the custom
palette from the last used Custom or
Adapative palette option.

4 . If you chose the Adaptive palette, you
can choose a Color Depth to specify
the number of colors in the table D .
If you choose 4 bits/pixel, the table
will conta in 16 colors; if you choose
8 bits/ pi xel, t he table will contain 256
colors. The fewer bits/pixel in the
image, th e more dithered it wi ll be.
You can also enter yo ur own value in
the Colors field.

5. Choose Dither: None, Diffusion, or
Pattern. None wi ll ca use areas tha t
contain sharp color transitions to
appear posterized, so it's an option
that's best suited for flat-color images .
Di ffusion may produce the closest color
substitution, but it can a lso produce a
dotty effec t in those areas. The Pattern
option, which adds pixels in a more
structured arra ngement, is ava ilable
only when the System (Macintosh)
palette is used (see step 3) .

6. Click OK or press Return.
TIP If you want to control w hich colo rs wi ll
be chosen for the palette, create a selection or selections that contain the colors you want to be in the palette before
converting your image to Indexed
Color mode, then choose the Adaptive
palette for step 3 on the previous page.
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Web & Multimedia
To edit an Indexed Color table:

Color Table

I. Choose Image menu> Mode> Colo r
Table. The Color Table will display all
the picture's colors.

2. Click on a color to be replaced D .
or
Drag Select a bunch of colors by dragging across them.

3. Move t he slider up or down on the
vertica l bar to choose a hue fJ, then

D Click a color in the Color Table dialog box, or

5. C lick OK or press Return.

drag across a series of colors.

TIP You can convert a Graysca le picture

Color Picker

\elecl color:

0

m

click a variation of that hue in the large
rectangle D.
4 . C lick OK to exit the Color Picker.

B

® H:§J•
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directly to Indexed Color mode a nd
then modify its color table to add
arbitrary color to the image. Try the
Black Body or Spectrum table.

l:(!D
a: [!:Q

b:EJ

t: [!] ~
M: EJ ~

v:@J'1.
K:EJ'1.

For the best res ults, choose a warm first
color and a cool last color, or vice versa, fo r
steps 3 and 5 below.

To reduce an Indexed Color table
to two colors and the shades
between them:
I. Choose Image menu > Mode > Color
Table.

2. Drag across the Color Table from the
first swatch in the upper left corner to
the last swatch in the lower right corner.

3. Choose a first color from the Color
Picker: move the slider up or down on
the vertical bar to choose a hue fJ, then
click a variation of that hue in the large
recta ngle

m.

4. C lick OK.
5. Choose a last color from the Color
Picker.

6. Click OK to exit the Color Picker.
7 . Click OK or press Return.
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Chapter 20
You can create a painterly effect by genera ting a n Indexed Colo r image from an
RGB Color image, a nd then pasting the
Index Colo r image back in to the R GB
Colo r picture.

DO)
( Concel )

~
~

To recolor an RGB image:
1. If the image is no t in RGB mode,
choose Image menu > Mode> RGB
Colo r.

2. Follow the steps on pages 261-262 ro
convert the image to Indexed Colo r
mode.

3. C hoose Image menu > Mode > Colo r
Table.
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4.
5.
6.
7.
8.
9.

Choose Table: Spectru m

D.

Click OK or press Retu rn.
Choose Select men u > All.
Choose Edit menu > Copy.
C hoose Fi le menu > Reve rt.
C lick Revert to restore the image to
RGB Color mode.

10. C hoose Edit menu > Pas te to paste
th e Indexed Colo r image on to a new
layer.

11. Do ubl e-click the new laye r na me f).
12. C hoose from the Mode dro p-d own
menu D. Try Dissolve (a t below 80%
opacity), Mu ltiply, Soft Light,
Difference, o r Color.

13. Optional: Change the Opacity percentage to reveal mo re of the original
1mage.
14. Optional: Move the black Underlying
slider to the ri ght ro resto re shadows
from the und erlying layer.
and/or
Move the white Un derl ying slider to
the left to resto re hi ghli ghts from the
underlying layer.
and/or
To restore mid ton es, Optio n-drag to
split either slider.

15. C lick OK o r press Return.
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The initia l composition of the Director
frame in the
illustration below
was developed
using Photoshop's
layers {left). Each
Photoshop Ioyer
become a separate
cost member in
Director.

&..-~lJtlX/1/d

A frame from a Director movie of o n interactive
mop. Each street nome is a button link to another
point in the movie.

Director's Cost palette. Image ond filte r sequences were
composed using Photoshop layers and then copy-andposted onto Director's Cost palette.

From Photoshop to Director
PICT imagery, button shapes, bitmap
type, a nd even some transitions can be
developed in Photoshop to use in Director,
Macromedia's multimedia application.
You can use Photoshop's Layers palette like
a storyboard to develop a n image sequence.
Stack, hide, a nd show picture elemems
on individual layers, then use each layer
as a n individual cast member in Director.
Assembling an image via layers in Photoshop is like using the Score in D irector to
assem ble cast mem bers on the Stage.

Ways to use the Layers paleHe as
a storyboard
• Show and hide layers in a sequence
to preview how yo u want those objects
to appear or disappea r in Director.
• Move layers in t he image window via
the Move tool to test animated motion.
• Lower o r increase a layer's opacity to
preview a fade-out/fade-in effec t.
• To max imize your animation flexibility,
select the various elements of a onelayer image, then copy-and-paste t hem
onto individual layers. Each elemem
could become a separate cast member in
Di rector.
• Use a layer's pixels as a sepa ra te cast
me mber in Director. Command-click o n
a layer na me (not the Backgrou nd) to
select all the pixels o n that layer, and use
Edit menu > Copy to copy the pixels to
the Clipboard. In Director, choose a cast
member window on the Cast palette,
then choose Edit menu > Paste Special >
As PICT. If this command isn't available,
choose Edit menu >Paste Bitmap. The
Photoshop pixel imagery will become
PICT imagery in Director, but it may be
slightl y less smooth in colo r areas.
You could a lso save the Photoshop file
in the PICT format (choose 16 Bits/pixel)
and use Director's Import command to
load it onto the Cast palette. A major
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Chapter 20
disadvantage of this method: it flattens
a ll the layers. In Director's Impo rt d ia log
box, check AS PICT to impo rt the image
as a Pier.
NOTE: Pasting into Directo r as PICT

produces a sma ll fi le size, but you can't
ed it the cast membe r, you can't apply
Xtras fi lters to it, a nd you may not be
ab le to dro p white o ut using the ink
effect of Background Tra nspa rent for
non-type objects.

The Layers f'F="~~====::i:~:==~"'-'-'-"-'lr.-1
palette showing ~;:=~=::;=~;;::;~::.....:'--;;n;;-;:i-j
a Motion Blur
filter sequence.
Each layer was
copyI pasted
into Director as
a separate cast
member.

RGB vs. Indexed Color PICT

images
Either method you use to import imagery
from Photoshop into Di recto r- using the
copy a nd paste method or saving a file as a
Pier in Photoshop and impo rting it in
Director-will produce an RGB PICT file
with a 16-bit color depth, w hic h is overly
large. To find out the fi le size of a selected
cast member, click th e info icon on the Cast
palette in Director. Use Tra nsform Bitmap
to reduce the size of the cast member to
8-bit to speed u p th e movie's play back.
To reduce th e size of the Director PICT, in
Photoshop, you ca n convert the RGB fi le to
Indexed Colo r mode using the System
palette (Macintosh) a nd an 8- bit o r lower
color depth resolution.

If you use the Adaptive palette, each Photoshop Indexed Colo r fi le t hat yo u import
into Director will arrive w ith its own color
palette. Loading multiple cast members
with assorted pa lettes ca n slow the mov ie
playback. Use the Copy and Paste Specia l >
As Pier option w hen you ha ve a small
number of Indexed Colo r files to import
(though yo u won't be a ble to edit it in
Director), and use the File > Import option
if you have a large n umber o f Indexed
Color files to impo rt that don't have to be
edited in Director. Remem ber to check the
As Pi er box in the Impo rt di a log box.
While you can usc Dirccm r to transform
a bitmap RGB image fro m Pho roshop and
lower irs colo r depth , you' ll achieve better
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This 50K image was saved as an RGB PIG in
Photoshop, pasted as Bitmap into Director, and then
reduced to 8-bit depth in Director. Note the graininess in the sky.

This 150K image was pasted As PIG and kept a t
16-bit depth. It has smooth tone transitions, but it
has a larger file size than the image above.

Web & Multimedia
res ults if you do this in Photoshop via
Indexed Color mode D.

Creating transitions using
transparency
In some multimedia applications, Director 5,
for one, you have the option to lower a
sprite's opacity. Fade-outs and fade-ins can
be created in Photoshop for any object on
its own layer above the Backgro und.
Follow these steps to crea te exporta ble,
transparent objects using Photos hop for a n
application in whic h you can't change
opacities. Create a new document wi th a
white Background, and drag-and-drop or
copy-and-paste the chosen object on to its
own layer above the Background. With the
layer containing the object act ive, save a
flattened version of the image in t he PlCT
Format using the File menu > Save a Copy
command. You can create a new fo lder for
the seri es of files you'll be saving f).

0 This image was converted to Indexed Color
mode (8-bi t depth] in Photoshop and then pasted
into Director as Bitmap, and it's o 50K File. The sky
is smooth in this smaller size image, like the 150K
image on the previous page.

Q

f) This illustration shows a Few
oF the twenty steps that ore used
to gradually lower the opacity
oF the map layer. For each
opacity level, the Save o Copy
command was used to save a
flattened copy of the original.

In the original two-laye r document that
will remain open, lower th e t opmost layer's
opacity to 95%, and save the image again
in the new folder in the PICT format us ing
the Save a Copy command. Repeat these
steps to create each separa te cast mem ber
for the transition, lowering the opacity of
the topmost layer each time by 5 or 10 percent. In the multimedia application, use the
Import command to load the whole series
of PICT files.

How to copy a pixel obiect with
an anti-aliased edge into Director
Director displays an object's anti-aliased
edges with a white o r colored halo, w hich
will be noticeable if the background behind
the object is any color other than w hite.
T he ha lo will a lso be noticeable if the
object moves across a background that isn't
uniform or t hat changes gradually.
This halo problem won't arise if you Copy
and Paste to Director using Paste Specia l >
as PlCT for type created in Phoroshop.
To avoid this problem when Paste Special
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isn 't ava ila ble, select an o bject in
Photoshop without its anti-aliased edge,
Co mma nd-click on a layer na me to select
the object, then zoom in to a t least 200%
view so you can really see th e o bject's edge.
Choose Select menu > M odify> Contract
and contract the selection by 1 or 2 pl.xels
to remove the anti-aliased edge D . Fina lly,
copy the object selection and paste it
into Director. A soft-edged shape, like a
shadow, will have a dotty dissolve a long its
edge when it's pasted as Bitmap in Director.
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D irector and Photoshop filters
Photoshop compatible plug-in filters a re
now accessable from within Director 5.
To use them, make an a lias of the Filters
folder (Photoshop folder > Plug-ins>
Filters) or just copy the folder, then place it
in the Xtras folder within the Di recror
folder. Make sure the Photoshop Filters file
was a lso installed in the System Folder >
Macromedia > Xtras folder.
The filters are accessed via the Xtras
menu > Filter Bitmap and/o r X tras menu >
Auto Filter, a nd only work on Bitmap cast
members, not PICT cast members .
As o f this writing the Ga llery Effects filters
were working within Director 5, but the
new Effects filters were not.

0 After using the Magic Wand tool to select the white
background around the signpost and then inversing
the selection, some of the original anti-aliosed edge
rema ined. Select menu > Modify > Contract (by one
pixel) was used shrink the selection inward.

Two pasted bitmap cast members in Director 5. The
member on the left was copied without contracting the
selection in Photoshop. The member on the right was
copied after contracting the selection in Photoshop to
remove its halo.
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Let the image content--whether it's flat color or
continuous-tone-determine which file fo rmat
you use.

•

Use as low a pixel size of the image as is practi cal, balancing the file size with aesthetics (number of colors). And remember the Fail-safe option
for Rat-color images for viewing on both Mac
a nd W indows browsers: Load the Indexed Color
Web palette onto the Swatches palette.

•

Try reducing the image's color depth .

•

View your Web image through a Web browser
on computers other than your own so you con see
how quickly it actually downloads and how good
(or bad) it looks.

Photoshop to the World Wide Web
The basic fo rmu la for outputting a
Phoroshop image for on-line viewing ma y
seem straightforward: Design the image in
RGB mode, and save it in the file format
used by Web browsers (the applications
that co mbine text, images, and HTML code
into a viewab le page on the World W ide
Web). However, when you load and view
an image via a Web browser, you may be
disa ppointed to find that not all colors or
blends display well on the Web, and your
image may take an unacceptably long time
ro download and render, which is a function of its storage size. lf an image looks
overly dith ered (grainy and dotty), or was
subject to unexpected color substitutions,
or takes too long ro view on a Web page, it
mea ns your design is not outputting well.
Four important issues that you'll need to
address for on-line output are discussed on
the following pages: the pixel size of the
image, the color palette, the color depth,
and the file format (GIF or ]PEG} .

Image size
ln order to calculate the appropriate image
size for your image, you must know beforeha nd your intended viewers' moniror size
and modem speed. In most cases, you
should be designing your image for a 13inch monitor, the most common mon itor
size, and a 14.4 kbps modem, the most
common modem speed. By mid-1997, 28.8
kbps will be the most common modem
speed.
T he maximum size of an image that can be
viewed on a 13 -inch monitor is 480 pixels
high by 640 pixels wide. T he Web browser
window wi ll display within these parameters, so your maximum image size will
occupy only a portion of the browser window-about 8 inches high (570 pixels) by
7 inc hes wide (500 pixels).
The image resolution only needs to be
72 ppi, w hich is rhe p er-square-i nch resolution of a Macintosh monitor.
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Assuming dimen sio ns of, say, 500 by 400
pixels (7 by 6 inches), a flattened image in
the PICT format will be about 600K,
according to its Doc ument Sizes reading on
the Info bar in the lower left corner of the
image window in Pho toshop. This size
va lue, however, reflects how much RAM is
occupied when the image is opened in
Photoshop. The same fi le saved in the GIF
or .JPEG file format will be much smaller
due to the compressio n schemes built into
these formats.

t?'l:aata a /,'l:~a'l: window lara 'I:
Take a PIG screen shot of your browser window, open
the PIG file in Photoshop, and paste it into a Web
design document as your bottommost layer. Now you
can design for that specific browser window's dimensions. (Thanks to Darren Roberts for this hot ti p.)

To determine a file's actua l storage size,
high light th e fi le name in the Finder, then
choose File> Get lnfo . Th is, by th e wa y, is
a more accurate meas ure of a file's storage
size than the View by Name readout in the
Finder.
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The degree to which a GIF or JPEG file format compresses depends o n how co mpressable the image is. Both formats ca use a
small reduction in image qua lity, but it's
worth the size red ucti on tradeoff, because
yo ur image will downloa d faster on the
Web. A file size of about 50K traveling on a
14.4 kbps modem with a o ne second per
kilobyte download rate will take abo ut a
minute to download , about 30 seconds on a
28.8 kbps modem. (Is this a test question?)
A documen t with a fl at backgro und color
a nd a few flat color shapes will compress a
great deal (expect a file size in the range of
20 ro 50K). A large document (over 1 OOK)
with many colo r areas, textures, o r patrerns
(an Add Noise textu re cove ring most of the
image, for example) won't compress nea rly
as much. Continuous-tone, photog raphic
images may compress less than flat colo r
images w hen )' OU usc the GIF format. If you
posterize a continuous-to ne image down to
somewhere between fou r a nd eight leve ls,
rhe resulting file size will be similar to that
of a flat color image, but you will have
losr the continuous color transitions in the
ba rgain. JPEG is the better format choice for
a photographic-type image.

20K GIF, from a 5·level posterized image.

120K GIF, from a continuous-lone image.
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To summ ari ze, if a n image must be large
(500 x 4 00 pixels o r larger), ideally, it
should contain la rge a reas o f only a few
fla t colors. If you want the image to be
more intricate in colo r and sha pe, restrict
its size to onl y a secti on o f the Web
browser w indow.
By the way, pa tterned image ry that comp letely fills the background of t he browser
w indow is usua lly created usi ng a tiling
method in a Web page creation progra m o r
using HTML code.

G I F: the g reat com promise
GIF is an 8-bit file fo rma t, which means a
GIF image can contain a maximum of 256
colo rs. Since a majo rity o f Web users have
8-bit moni to rs, whic h can display a maximum o f 256 colors, no t the tho usands o r
millions of colors tha t ma ke images loo k
p leasing to the eye, GIF is the standard fo rma t to use, a nd a good cho ice fo r images
that contain fla t color a reas and sha pes
with well-defined edges, like type.
To prepare an image fo r the GIF forma t
a nd to see h ow the image w ill truly look
when viewed via the browser, set your
moni tor's resolution to 256 colors (not
Tho usands or Millions), choose File
menu > Prefere nces > Displa y a nd C ursors,
check the Use D iffusio n Dith er box, then
click OK.
Your color cho ices for a GIF image should
be based on what a \Xfeb browser palette
can display. Most browser palettes a re
8-bit, wh ich means they can display only
256 colors. Colors tha t a ren't on the palette
a re simulated by di thering, a display techn iq ue that inte rmi xes color pi.xels to simulate o ther colo rs. To prevent unexpected
color substitut ions o r dithe ri ng, make sure
you use the browser palette for your image.
Color su bstit utions a re pa rticula rl y noticea ble in fla t color areas, and can ma ke you
want to disown a n image.
Using the GIF89a Export command, you
can c reate a n adap tive palette using the
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most common colors in the image- instead
of just the colors in the system palette.
This concentrates t he ra nge of 256 colors
to those that a re most needed in the image,
w hich helps preserve image qua lity. Unfortunately, this adaptive palette proba bly
won't match the browser's pa lette exactly.
What to do? ! Read on.

Photoshop's Web paleHe
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A more fail-sa fe approach is to use
Photoshop's Web palette, which you can
choose if you convert a n image to Indexed
Color mode. Here's th e Web palette's builtin guarantee: colors in the image will display properly on the current brmvsers on
both the Macinrosh and Windows platforms. Here's the rub: In o rder to create a
palette that works on both platforms, since
the Mac and Windows browser palettes
sha re only 2 16 out o f 256 possible colo rs,
your image will be reduced ro 216 colors,
even less t han in t he GIF fo rmat. Do n't
distress-this is a sma ll loss in a continu o us-tone image, a nd it wi ll actua ll y lower
its fi le size. Read y to sign up?

To create a Web paleHe:
I. Open an image, an d if it's not a lready in
RGB Color mode, convert it now.

2. Choose Image menu > Mode > Indexed
Color.

3 . Choose Palerre: Web 0.
4 . Click OK.
5. Choose Image menu > Mode > Color
Table.
6. Click Save.
7. C hoose a loca tion for and en ter a na me
fo r the Web color table, click Save, t hen
Click OK.
8. Choose Replace Swatches from t he
Swatches palette co mma nd menu.
9. Locate a nd highlight the Web table
you just saved, then cl ick Open . T he
swatches wi ll now be the 216 colors
common to both Mac intosh and
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Windows Web browsers. Use only those
swatches when you choose flat colors
for you r Web image.
TIP

t?o!f>'C dtzptft
Number

of colors

256
128

64

32

Bit depth
8
7
6

16

5
4

8

3

4

2

2

If you want to apply a gradient fill to a
large a rea of your image and you plan
to use t he GIF format, create a topto-bottom gradient. Top-to-bottom
gradients produce smaller file sizes
than left-to-right or diagonal gradicnrs.

Color depth
If you lower an image's color depth , you
wi ll reduce the actua l number of colors it
contains, which will in tu rn reduce its file
size and speed up its download time on the
Web. You can reduce the number of colors
in an 8-bit image to fewer than the 256 colors it contained origi na ll y in the Indexed
Color dialog box o r t he GIF89a Export
dialog box. By choosing the Adaptive
palette option, you'll have the ability to
reduce th e number of colors in the palette
and, thus, in the image.
Photoshop provides previews for hoth
Indexed Colo r an d G IF89a ex ports, so you
can test how a n image will look with fewer
colors. Color reduction may produce
d ithered edges and duller colors, but you'll
get the red uctio n in fi le size that you need.
Always preview the image at 100% view to
eva luate color q ua lity, by the way.
Color depth (and thus, fi le size) can also be
greatly reduced by first using the
Hue/Saturation command to colorize the
image and make it monotone a nd then
reducing the number of colo rs substantially
(to as low as 4-bit), w hic h won't diminish
the q ua li ty of t he a lready monotone image.
GIF89a Export
Use the G IF89a format if you require transparency (you want to mask our the image's
background or a porrion of the image
itself) a nd interlaci ng (the image displays in
progressively greater deta il as it down loads
onto the Web page). Transparent G IF is a
good cho ice for an image that will display
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on a Web page that has a non -uniform
background pattern.

To prepare an RGB image for the
Web using GIF89a Export:
1. Choose File menu > Export> GIF89a
Export.

Glf09a Euport I - • Tronspnrcncy from Mnsk

I

2. Choose Palette: Adaptive D.
and
Choose the number o f colors (color
depth) from th e Colors drop-down
menu, or enter a specific number.

3. Click Preview to preview th e image
using the present palette and color
depth settings. You can drag the image
in the preview window, if yo u like, and
you can also zoom in or o ut using the
zoom tool in the dia log box. C lick to
zoom in, Option-click to zoom out.

t

!..
...0

-e

4. Click OK to close th e preview window.
5. Try to further lower the color depth
level, previewing the results, to see if a
lower color depth is tolera ble.
6. Leave the Interlaced box checked if you
want to display the image in progressively greater detai l on the Web page.
Uncheck this optio n if the image contains small type, beca use inte rlacing can
cause a longer •..vait for the type to
become sharp enough ro read.

7. If you're dissatisfied with the image
q uality, hold down Option and click
Reset to restore the origina l export settings, then readjust the settings.

8. Click OK when yo u're sa tisfied (or as
satisfied as you're gonna get) with the
GIF export preview.

9. Choose a location in which to save the
file, enter a name for the file, then click
Save.
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The original image.

The coke copied and pasted into its own Ioyer. We hid
all the other layers before saving in the G IF format.

To create a transparent GIF:
NOTE: For a o ne-layer image, do a ll the
foll owing steps. For a n image on its own
tra nspa rent layer, start with step 4.
1. Select the parr of the image you wa nt to
keep and be non-transparent. If you
want to produce a soft-edged transition
to transparency, feather the selection
using a low value (1 to 3 pixels).
Feathering wi ll prevent the fringe of
pixels on the edges of areas next to the
selection from appearing on the background of your Web page. Don't use
fea theri ng if you're selecting a ha rdedged, fla t color image. A high feathering va lue w ill produce noticeable halos
alo ng the edge o f the image when it's
viewed through a browser.
2. C hoose Edit menu > Copy.
3. C hoose Edit menu > Paste. The imagery
wilt appea r on irs own la yer.
4. Hide a ny layers tha t you don't want to
be visible in the final GIF image, a nd
also hide t he Background , even if it's al l
white.
5. Choose File menu > Expo rt > GIF89a
Export.
6 . Choose Palette: Adaptive, and click
Preview ro preview the GIF file.
7. Try lowering the number of colors via
the Colors drop-down menu or by
entering a va lue.
8 . Preview again to evaluate the image
quality with a lower colo r depth.
9. The Transparency Index Colo r-which
is the color for tra nspa rent areas-is set
ro the Netscape background color by
default. To choose your own color for
the tra nsparent areas, click on the
Transparency Index Color box, choose
a new color, then click OK. This color
will only be visible on a large feathered
edge when the image is vie•ved in the
browser.
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If yo u want you r image to fade or to
a ppear as an irregula r sha pe on a fla t colo r
area, c reate two la yers in your Photos ho p
document, one tha t conta ins a flat colo r
chosen with the Web pa lette loaded into the
Swatches pa lette a nd o ne th a t co nta ins the
image with a soft, feathered edge or tha t
has a n irregular sha pe. Hide a ll the o ther
layers except these two. Use the GIF89a
Export command , but d on't change the
default T rans pa rency colo r, since t ransparency isn't created with th is type of GTF.

lf yo u' re pla nning to change the backg ro und o n your Web page using a la rge fla t
color backgro und image or via HTM L code,
tho ugh, you must ma ke the Trans pa rency
Index Colo r box match the backgro und the
GIF wi ll appea r on to p o f. Otherw ise,
default gray w ill display in the soft edge
areas of a large feathe red edge (yech).
JPEG: the sometimes solution

...
0Ill

The JI'EG fo rmat ma y be a better choice for
prese rving color fideli ty if your image is
continuous tone (conta ins g radat io ns o f
colo r o r is photog ra ph ic) and it's a imed
towa rd viewe rs who have 24-bit mo nito rs,
which have the ca pacity to d is play mi ll ions
of co lors.
A JPEG p lus: it can compress a 24-bir image
to as sma ll a file as the GIF fo rma t ca n compress an 8-bit image.
]PEG's sho rtcomings : First, a JPEG file has
to be decompressed wh en it's do wn loa ded
for viewing o n a We b page, which ta kes
time. Secondly, ji'EG is nor a good choice
for flat-color images or type, because irs
compression methods rend to p roduce artifacts alo ng the well-de fined edges o f these
kinds o f images. And third , no t a ll Web
viewers use 24-bit monitors, a nd a JPEG
image w ill be dithered o n an 8-bit mo nitor,
tho ugh dithering in a continuo us-to ne
image is less no ticea ble tha n in a n image
th at contains flat colors.
Yo u can lowe r your monitor's setting to
8-bit to preview w hat the image w ill look
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If you try to mix a color in Photoshop using the same
RGB values as a particular color used in Director or
Netscope Navigator, you probably won't be able to
achieve a n exact match, because Director and
Navigator use the Apple Color Picker to determine
RGB color values (the number attached to each R, G,
and B component), whereas Photoshop, by default,
uses its own color picker.
To be a ble to mix colors using the RGB sliders on the
Color palette in Photoshop to match colors used in
Director, you should use the Apple color picker rather
than Photoshop's own color picker: Choose
Preferences > General, choose Apple from the Color
Picker drop·down menu, then click OK. Remember to
reset this preference bock to the Photoshop color
picker when you' re finished.
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li ke in a n 8-bit setting. If it doesn't contain
type or objects w ith sharp edges, then t he
JPEG image will probably survive the 8-bit
setting co nversion.
JPEG forma t files can now be saved as progressive JPEG, which is supported by the
Netscape Navigator browser, and which
displays the image in increasing detail as it
downloads onto the Web page.

If you choose JPEG as your output format,
you ca n experiment by creating a nd saving
several versions of the image using varying
degrees of compression. Open the JPEG
versions of the image in Photoshop and
view them at 100% or a more magnified
view. Decide which degree of compression
is acceptable by weighing the file size versus d iminished image quality. Be sure co
leave the original image intact to allow for
potential fu t ure revisions.
Each time a n image is resaved as a JPEG,
some original image data is destroyed, and
the more the image is degraded. The
grea ter the degree of co mpression, the
greater the data loss. To prevent this da ta
loss, edit your image in Photoshop format
a nd then save a JPEG copy when the image
is fi nalized.
To save a copy of an image in
JPEG format:
1. Choose File menu > Save a Copy
(Command-Option-S).
2. Choose File: JPEG.
3 . Choose a locatio n and enter a na me for
the fi le.
4. Click Save.
5. Enter a number between 0 a nd 10 for
Image Options: Quali ty or choose fro m
the four drop-down menu options.
or

Move the slider left or right to choose
from the quality options.
A Maximum setting will compress the
image the least (between 5:1 and 15:1),
(Cominued

011

the (ollo wi•rg page}
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and preserve image quality the most,
but the resulting file size from this setting wi ll be large r than with any other
setting.
Try all four settings on di fferent versions of the origina l, and then reopen
the JPEGs in Phoroshop to weigh the
image quality versus file size question.
6. Choose Format Options D: Baseline
("Sta ndard "), to minimize rhe amo un t
of data loss during compression.
or
Choose Format Options: Baseline
Optimized to optimize image quality
during compression.

JPEG Options
l mogc Options
Ouollty: [ ] ( Manlmum [ ... )
largt

Formot Option s

m~

n

0

OK

I ( Cnnccl )

D

f> Oosellne ("S to ndard")
0 Roseline Optimized
0 Progresslue
Scans:~

IE] Saue pa tlls

or

..
0z

Choose Progressive to produce a progressive JPEG file. This type of file will
display in the Web browser in several
passes, with more derail revealed with
each pass. Choose the desired number
of passes (scans) from the Scans dropdown menu.
7. Click OK or press Return .
PNG: the future solution?
PNG is a new file format, and it isn't
widely supported by Web browsers yet, bur
it may become more popular in the near
future. PNG supports 24-bit color images,
it has an interlacing option, and it offers
even more impressive compression than the
present .J PEG for mat. PNG also supports
alpha channels of 256 levels of gray that
can be used to define areas of transparency.
With 25 6 levels of masking gray, you can
create a very soft fade to transparenC)', so
yo u'll be able tO display soft shadows and
glowing shapes on the Web.
To save an image in PNG format:
1. In J>hotoshop, choose File menu > Save
a Copy (Command-Option-S).
2. Choose a location in which to save the
file, and enter a name for the file.
3. Click Save.
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4. Choose Interlace: None or Adam7.
5. Choose a filter option fo r the method
by which the fi le will be compressed.
(See the Ado be Pho toshop User Gu ide
fo r info rma tion on fil te r opti ons.)
6. Click OK.

Dithering a bout
Dithering is a tech nique in which pixels
from two pa lette colo rs a re intermixed to
give the impressio n o f a thi rd colo r, and it's
used to ma ke images that contain a lim ited
n umber of colo rs {256 o r fewer ) appear to
have a greater ra nge of colors and shades.
Dithering is usuall y applied to continuoustone images to increase their tonal range,
but-argh, life is fu ll of com promises-it
can make the m look a little dotty.
Dithering usua lly doesn't p roduce aestheticall y pleasing res ults in flat color grap hics,
so these kinds of images usually a ren't
dithered. T he browser palette will dither
pixels to crea te the req uired color, however,
if the pa lette doesn' t conta in a color used
in t he fla t graphic. It's best to work 11vith
colors from the Web palette loaded into th e
Swatches palette for those types of images.
Co ntinu ous-to ne imagery is, in a way,
a lready d ithered . Some continuous-tone
imagery loo ks fin e o n a Web page with no
dithering and 25 6 colors. T he fewer the
colo rs the pale tte of a non-dithered continuous-tone image contai ns, the more banding wi ll occur in its color transitions; if
dithering is turned o n, the more d itheri ng
yo u'll sec. Yo u can d ecide which lesser o f
th ese two evils your own eye prefers.
One more consideratio n: Di th ering adds
noise to the file, so compression with
dithering on is not as effective as when
dit hering is off. So, with d ithering on, you
may not be able to ac hieve your desi red
degree of fil e compression. As is the case
with most We b o ut put, yo u'll have to stri ke
a ba la nce between aestheti cs and fi le si:w.
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In Photoshop, you can access a dithering
optio n when you convert an image to
Indexed Color mode. You can't control
dithering with the GIF89a Export option;
this command dithers an image auromatically.

On the fringe: to alias or anti·
alias
To make an o bject anri -aliased, pixels are
added a long its edge with progressively less
opacity to smooth the transition between
the object a nd its background. An o bject
with a n aliased edge is shar p, a nd has no
extra pixels along its edge.
When images are composited in Photoshop,
anti-aliasing produces smooth tra nsitions
between existing sha pes and added sha pes.
Along the edge of a selection created using
a tool with an anti-aliascd edge, though,
there may be a leftover fringe from the
color of the fo rmer surrounding pixels. If
you copy and paste thi s type o f sha pe onro
a flat colo r background , th e fringe may
become evident, a nd it ca n look mighty
peculia r. To eliminate the fringe, before you
create your selection, uncheck the Antialiased box on the Options palette fo r the
Marquee o r l asso tool. Yo u' ll create a
ha rd-edged selecti on, with no extra pixels
a long its edge.
To select imagery on its own layer with
our selecting semi-tra nsparent pi xels on its
anti-a liased edge, Command-click the layer
name. Yo u' ll get a tighter selection this way
than you wou ld get using the Magic Wand
tool.
When you're initially selectin g a shape on a
flat color background (a ll on one layer), use
the M agic Wand tool with a low To lerance
setting (1-5). C lick o n the flat background
with Anti-aliased unchecked, zoom in
(400-500%) to see the edge of the shape,
then choose Select menu > Inverse to select
the sha pe (not its backgroun d) . At this
point, if the edge of the selection created
using the Command-click or Magic Wand
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method still includes too many soft-edged
pixels, choose, Select menu> Modify>
Contract, a nd enter a 1 or 2 pixel value for
the amount by which the selection edge
will shrink inwa rd. Rea ppl y the command
until the soft edge is eliminated.
With the GTF89a Export's ability to export
a shape o n its own layer with a transpa rent
background , t he fringe problem is diminished, provided a careful selection was
made on the sha pe initially. If you still
detect a fringe edge using the G IF preview,
click Ca ncel, activate the shape's layer, then
appl y the Layer menu> Matting> Defringe
comma nd using a value of 1 or 2 pi xels.

In Photoshop, yo u can produce a tile that
can then be used to produce a sea mless,
repetitive, background pattern on a Web
page using HTML code. These instructions
get the longest-set-of-instructions-i n-thebook award.

To create an almost seamless tile
for a repetitive paHern:
1. Create a new 3 x 3 inch document, 72
ppi, R GB Color mode, Contents: White.
2. Option-click the C reate New Layer button a t the bottom of the Layers palette
to crea te a New layer, a nd na me it
"Fran1e."
3. C hoose a Fo regro und Color.
4 . Using the Rectangula r Marquee tool,
Shift-drag a square selection nea r the
cente r of the layer.
5. C hoose Edit menu > Stroke.

6. Enter Width: 1 pixel, c hoose Location:
Center, then click OK.
7. Choose Select menu > None.

8. Create a nother new layer, an d na me it
" Design. "
9. Draw th e pattern. H ard-edge lines will
be easiest t o work with. Try not ro
cross more tha n two edges a t a time as
you draw.
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Chapter 20
To cofry the edges of the design:
1. Make sure the Design layer is active 0.
2. C hoose the Rec tangula r Ma rquee tool,
Style: N orma l.
3. Drag a vertical selection adjacent to
a nd just to uc hing the left edge of the
D The origina l
frame, if there a re any strokes that
design paltern with the
extend beyo nd that edge fJ.
Frame layer visible.
4. Choose Edit menu > Copy.
5. Choose Ed it menu > Paste.
6. If necessa ry, choose the Move tool,
then press the up or down a rrow to
a lign the new pasted layer strokes with
the strokes on t he Design layer. Zoom
in, if you need to.
7. Repea t steps 1-6 for all edges with
strokes th at cross t hem D .
f) The left edge 1

clo

•
..•
1:

--.
G)

To move the new edge /aye1'S over the
opfJosite edge of the desig11:
1. Choose t he Move tool.
2. Activate a n edge layer tha t resulted
from pasting.
3. Sh ift-drag th e layer to positio n the
strokes from one edge across to the
opposite edge o f the design , stopping
so the strokes extend slightly beyond
the edge o f the fra me 9. Repeat th is
step for eac h pasted edge layer.
4. Choose t he Magic Wand tool, and
choose a Tolerance of 2 on th e Magic
Wand Options palette.
5. Activate the Fra me layer.

strokes selected. 1
Ma rquee up to the 1
edge of the frame. :

t'----I

ID The right edge
strokes selected.
Marquee up to the
edge of the frame.

6. Click within the Fra me sha pe. T he
inner pa rr sho uld now be selected.
7. Choose Edit menu > Copy Merged to
copy pixels from the visible layers.
8. Choose Ed it menu > Paste. T he new
layer will be positioned a bove the
Fra me layer.
9. Activate the Fra me layer.
10. Choose the Magic Wand tool.
11. Click aga in w ithin the Fra me sha pe.
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19 The stroke I .
ers after they have
been moved to the
opposite side of
the design !shown
here grayed out) .

Web & Multimedia
12. Hide the Design layer a nd all the edge
layers to prevent soft, semi-transpa rent
strokes from combining with their
duplicates on the Copy Merged/Paste
layer D.

D The Frome layer
selected with the
Copy Merged/Paste
layer visible.

13. Choose Edit men u > Define Patte rn.
14. C hoose Select men u > None.
15. Create a new file whose Width and
Height a re much larger than the t ile
document, 72 ppi, RGB mode,
Contents: W h ite.

16. Choose Edit menu > Fill.
17. Choose Use: Pattern, 100% opacity,
r ormal mode.

18. Click OK. T he new image will be filled
w ith your pattern rile fJ. If there are
a ny noticeable seams, reopen the ti le
design file, delete the Layer tha t conrains the Copy Merged/Paste view of
the design (above the Frame laye r),
and then reposition the edge layer.
Repeat steps 5-18 sta rring on the previous page.

.-·

;-

'l

f

fJ A new document filled with the pattern.

;

..

The Layers palette showing the layers used to
......__ __ _ _.........,......_"'-'--"'-""' produce the pattern ~II .
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Chapter 20
Using layers for Web design
Since you ca n use Phoroshop to create both
imagery a nd special display text effects,
it's a good a pplication fo r designing Web
pages. You can use Photoshop's Layers
palette to preview a nd compose the elements of your Web page design . Create
separate layers for such items as a particula r
background color, a ti led pattern , or
image ry. And create a liased or a nri-aliased
headline text in Photos hop, a nd enh ance it
in various ways: Add a sha dow, distortion,
a glow, texture, or fi ll it w ith imagery.
Photoshop text is ras terized, so, unlike
PostScript text, you don't need to worry
about w hether the desired fonts are installed
in the viewer's system. With elements o n
sepa rate layers, you can restack, reposition,
scale down , color adj ust (for a screened
back effect, for example), or show/hide different elements of the Web page. You ca n
even save different versions of the page and
decide la ter which design to use.
In a layered document, the Copy Merged
command will a llow you to copy a selection
t hat includes pixels from a ll visible layers
that fall within the selection area. This is a
grea t way to create a " flattened " area o f an
image. Create a new document, then
paste-that fla ttened a rea wil l be on its own
ne'N layer. You can duplica te layers to try
o ur different design ideas o n the same
image, then show/hide individua l layers to
judge the d uplicates.
You can duplicate a la yer severa l rimes
a nd move t he layer imagery to try o ut an
a nimatio n sequence (show/hide consecutive
layers). O r app ly a filter at progressively
higher values to preview a filter transitio n.
W hen the design is fi nalized, save the layered version for any fu ture revisions. You
can copy-a nd-paste or drag-a nd-drop
imagery on different layers into a final
outpu t docum en t, o r duplicate a layer into
its own document using the Duplicate Layer
command (choose New as the Destination
document).
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File menu
New.. .
Open .. .
Close.. .
Save
Save as ...
Save a Copy.. .
Page Setup .. .
Print ...
Preferences > General.. .
Load in last Preferences settings
Quit

Edit menu
Undo

Command N
Command 0
Command W
Command S
Command Shift S
Com mand Option S
Command Shift J>
Command P
Command K
Option choose File menu >
Preferences > General
Command Q

0
D

The Clipboard

Cut
Copy
Copy Merged
Paste
Paste Into
Fill...

Command X or F2
Command C or F3
Command Shift C
Com mand V or F4
Command Shift V
Shift-Delete

1ft

0

c

:

Image menu
Adlust commands

Levels...
Auto Levels
Curves ...
Color Bala nce.. .
Hue/Saturation .. .
Desatura te
Invert
Displa y last di alog box settings
Make Curves grid larger/smaller

i

..a.
..;r:r

Command Z or F1

Command L
Command Shift L
Command M
Command B
Command U
Comm and Shift U
Command I
Option choose command
Option click on grid
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Layer menu
New > Layer via Copy
New > Layer via Cut
Group with Previous
Ungroup
Free Transform
Transform > Numeric...
Arrange > Bring to Front
Bring Forward
Send Backward
Send ro Back
Merge Down
Merge Visible

Command]
Command Shift J
Command G
Command Shift G
Command T
Command Shift T
Command Shift ]
Command]
Command [
Command Shift [
Command E
Command Shift E

Select menu
All
None
In verse
Feather

Command A
Command D
Command Shi ft I
Command Shift D

Filter menu
Reapply last filter chosen
Open last Filter dialog box
Fade... (last Filter o r Image
menu > Adjust command)
Cancel a filter while a Progress
dialog box is displayed
View menu
CMYK Preview
Gamut Warning
Zoom In
Zoom Our
Fit on Screen
Actual Pixels
Show/Hide Edges
Show/Hide Path
Show/Hide Rulers
Show/Hide Guides
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Command F
Command Option F
Command Shift F

Command . (period) or Esc
Command Y
Command Shift Y
Command+
CommandCommand 0 or double-click
Hand tool
Command Option 0 or
double-click Zoom tool
Command H
Command Shift H
Command R
Command ;

Keyboard Shortcuts
Snap to Guides

Command Shift ;

Lock Guides

Command Optio n ;

Show/Hide Grid

Command"

Snap to Grid

Command Shift "

Display sizes
Enlarge d isplay size

Command Space bar click
(works with some di alog
boxes open)

Reduce display size

Option Space bar click
(works w ith some dialog
boxes open)

Magni fy selected a rea

Drag with Zoom tool

Zoom in (window size unchanged )

Command Option +

Zoom out (window size unch anged)

Comma nd Option -

Toolbox
Show/Hide Toolbox and palettes

Tab

Show/Hide palettes but not Toolbox

Shift Tab

Open tool Options palette

Double-click any tool other
than Type, H and , or Zoom

:Ill:

0

a

l

Hand tool
Temporary H and tool with any
other tool selected

.."'X'

:r
0

Space bar

c
fl'

Eyedropper tool
Select color fo r the no n-high lighted
color sq uare (Color palette)

Option click colo r

Temporary Eyedro pper tool with
Option
Pa int Bucket, Gradient, Line, Pencil,
Airbrush, o r Pai ntbrush tool selected

Eraser tool
M agic eraser, restores last saved version Option drag
Constrain era ser to 90° angle

Shift d rag

Gradient Editor
Create

i

~ew

gradient

Command N

Select fi rst or next grad ient color
marker to the right

Tab

Select last o r next grad ient color
marker to the left

Shift Tab

Save on ly selected gradient as a file

Command Shift click Save
button
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Save selected gradient as a
Curves map file

Command Option click Save
button

Line tool
Constrain to 45° or 90° angle

Shi ft-drag

Paintbrush, Pencil, Airbrush, Rubber Stamp,
Smudge tool
Constrai n to 90° angle

Shift-drag

Precise crosshair cursor for brushes

Caps Lock

Pen tool
Add anchor poi nt w ith Direct
Selection tool high lighted
Delete ancho r point with Direct
Selection tool highlighted

Com mand Option click line
segment
Command Option click a nchor
point

Constrain stra ight line segment
o r a nchor po int ro 45° angle

Shift drag

Delete last created a nchor point

Delete

Erase path being drawn

Delete Delete

Temporary Direct Selection too l with
any Pen tool selected

Command

Tempo ra ry Convert Anchor Point
tool with the Path Select tool o r
any Pen roo! selected

Command Contro l

Select whole pa th (Direct
Selectio n tool)

Option click path

Switch between Add Anchor
Point and Delete Anchor Po int
tools

Option (over a point)

Temporary Add o r Delete Anc hor
tool (Pen tool selected) or
(D irect Selecti on tool selected)

Control (over point or segment)
Comma nd Option (over point or
segment)

Fill selection with Background colo r

Command Delete

Fill selection with Backgro und colo r
and Preserve transparency

Command O pt ion Delete

Sharpen/ Blur tool
Switch between Sharpen and Blur

Option drag picture or
Option click Sha rpen/Blu r tool
on Toolbox

Smudge tool
Temporary Finger Pa inting tool
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Option drag

Keyboard Shortcuts
Selection tools
Add to a selecti on

Shi ft drag

Subtract from a selection

Option drag

Intersect a selection

Option Shift drag

Constrain marq uee to square
or circle
Draw marquee fro m center

Drag and press Shift
O ption Drag

1.-iove marquee (Marq uee tool selected ) Drag m arquee
Move m arquee in 1-pi xel increments

Arrow keys

M ove marquee in 10-pixel increments Shift and Arrow keys
Float se lectio n pixels (Move too l
selected )

Command drag selection

Copy (float) se lection pixels

Option drag selection

Dro p a floating selecti on

Command E

Float selection in same position

Command Option up
arrow, then down arrow

Fill selecti on with Foregroun d color

Option Delete

Fill selection with Fo reground color
and Prese rve transparency

Command Option Delete

Switch Masked Areas/Selected Areas
(Q uic k Mask mode)

Option click Q uick Mask
icon o n Toolbox

0

Rectangular Marquee and Elliptical Marquee tools
Draw selection from center
Drag and press Optio n

Square or circlular selection
Magic Wand tool
Add to a selectio n

Subtract fro m a selecti o n
Lasso tool
Create straight side in a selection
Polygon Lasso tool
Create curved side in a stra ight-sided
selection

Constrain to 45°

Drag and press Shift

a

a.
Cft

:r
0

ic:

;r

Shift click
Option click
Optio n click

Option drag
Shift click

Dialog boxes

Delete to the right of the cursor
Highlight next field

H o ld down Option, click
Reset
del
Tab

H ighlight previo us field

Shift Tab

Restore original settings

i
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Increase/decrease number in
highlighted field by 1 unit
Increase/decrease number in
highlighted field by 10 units
Ca ncel out of dial og box

PaleHes
Hide/Show Brushes
Show/Hide Picker
Show/Hide Layers
Show/Hide Info
Show!Hide Acti ons
Shrink palette to a bar

Up or down arrow
Shift and Up or down arrow
Command . (period) or Esc
F5
F6
F7

F8
F9
Double-click palette ta b or
Option click palette zoom box

With any painting or editing tool selected

Move tool
Opacity percentage (Options palette)

::1

.=..
0

Command
Keypad key 0= 100%, 1=10%,
2=20%, etc. or type two numbers quickly, 41 =4 1 %, ere .

Layers, Channels, and Paths

.1:

Command click layer, cha nnel,
or path name
Command Shift click layer
channel, or path name
Command Option click layer,
Subtract from current selection
cha nnel, or pa th name
Command Option Shift click
Intersect current selection
layer, channel, or path name
Deicer selected layer, cha nnel, or path Option click palette Trash icon
Option cl ick New [
I button
Create new layer, channel, or path
and set options

"'
"!

Load a layer, channel, or path as
a selection
Add to current selection

a

0

l

Channels paleHe
RGB Channels

RGB
Red
Green
Blue

CommandCommand 1
Command 2
Command 3

CMYK Channels

CMYK
Cyan
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Comma nd Comma nd I

Keyboard Shortcuts
M agenta

Comma nd 2

Yell ow

Comma nd 3

Black

Com ma nd 4

Layers paleHe
Select/deselect Preserve Transpa rency
OJ)[ion on Layers pa lette

press I

Select a layer via a pop-up menu
Control press, choose la yer
in im age window (Move too l se lected ) from pop-u p menu
Select a layer via a pop-u p menu
in image window (any too l oth er
tha n M ove tool selected )

Comma nd Control press,
c hoose layer fro m pop-up
menu

Select a layer from the image
window (Move tool selected)

Control press object in image

Hide/show a ll other laye rs

Option cl ick layer eye icon

Add new adj ustment laye r

Command click Crea te
New Layer button

Add new layer mask, bur in vert
mask effect

Optio n click C reate Layer
Mask button

Switc h between layer mask view
and composite vie w

Option click Layer mask
thumbnail

Temporarily turn off layer mask
effect

Shift click Laye r mask
thumbn ail

C rea te a cl ipping group

Option click line between
layers

M e rge down a copy of the selected
layer

O p tion ch oose M erge
D own command

M e rge copies of all visi ble layers
inro bo ttommost visible laye r

Option c hoose M erge
Visib le command

M e rge copies of all linked laye rs
into selected la yer

Optio n c hoose Merge
Linked comm and

Channels paleHe
Open Load Selection dialog box

Option click Load Channel
as Selection butt on

O pen Channel Options dia log box

Option di<.: k Sa vt: Sdt:<.: tiun
as Channel bu tron

Switc h di sp lay between a lpha cha nnel Shift clic k a lpha cha nnel
and composite (ropmost) chann el
Deselect a particular color c ha nnel

Shift clic k a colo r c hannel

Swatches paleHe
Delete a swa tch

Comman d cl ick swatch
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Appendix A
Replace swatch with new color
swatch

Shift click swatch
replaced

Insert new swatch between two
swatches

Option Shift click swatc h

tO

be

Select for Background co lor (Toolbox) Option click a swatch

Navigator paleHe
Zoom in to specific location

Com mand drag in prev iew
box

Enter a 'view%, keep text field
highlighted

Shi ft Return

Actions paleHe
Turn on current command and
turn off a ll other comm ands

O ption cl ick check ma rk

Turn on current command's break
Option click break po int
point & turn off all other breakpoints

.1!:II

t0

~

"'a
1
0

Start recording an action without
opening th e ew Action dialog box

Option click C reate
Action button

ew

Play an actio n from a selected
command forward to end

Comma nd click Play button

Play an entire action

Comma nd double-click
action name

Paths paleHe

l

Open Fill Pa th d ialog box

Option click Fi ll Path button

Open Stroke Path dia log box

Optio n click Stroke Path
butto n

Open Make Selection di alog box

Option click Load Path as
Selection button

Open Make Work Path d ialog box

Option click Make Work
Path fro m Selection button

Brushes paleHe
Delete selected tip

Comma nd click tip

Select previous tip
(Pa inting tool selected)

press

I

Select next tip
(Painting tool se lected )

press

I

Select first tip/last tip
(Pain ting tool selected)

press Shift I o r press Shift ]

Color paleHe
Color bar

Choose color for non-high lighted square Option click Colo r bar
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Keyboard Shortcuts
Disp lay Colo r Bar d ialog box

Comma nd click Color bar

Cycle th rough Color bar sryles

Shifr click Colo r ba r

Free Transform
Move bo unding border

Drag inside border

Rota te bounding border

Drag outside border

Scale bounding border

Drag ha ndle

Scale pro po rtio na ll y

H old Shift and drag handle

Skew bou nding bo rder

Command Shift drag ha ndle

D istort bounding border

Command drag hand le

Create Perspective effect

Command Option Shift
drag handle

Per form sy mmetrica l tra nsform ation

H o ld Option with other
sho rtcuts above

Ap ply tra nsformatio n to selected pixels Press Re turn or do uble-click
inside border
Cancel trans formation in progress

Comman d . (pe riod) or Esc

Undo the last step in transfo rma tion

Command Z

Display conte xt-sensi ti ve menus

Contro l click on image
(any too l selected)
or
Co ntrol click on some palette
icons for options

Tools
Airbrush

i
0

Context-sensitive menus

Blur/Sha rpen

R

c

Defa ult co lors

D

Dodge/Burn/Sponge

0

Elliptical/Rectangula r M arq uee

M

Eraser

E

Eyed ropper

I

Gradi ent
H a nd

G
H

Lasso/Polygon Lasso

L

llie

N

.tvlagic Wa nd

W

M ove

V

Pa intb rush

B

a.
..:r"'
0

::c

:

A

Cro p

a
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Paint Bucket
Pen/Direct selection/Add-anchor-point/
Delere-anchor-pointl
Convert-anchor-point
Pencil
Rubber Stamp
Smudge
Standa rd mode/Quick Mask mode
Standard windows/Full screen
with menu ba r/Full screen with
no menu bar
Switch foregro und/
background colors
Type!fype Mask
Zoom

::1

:..
0

.I:

l"'a
0

l

Default F key assignments
Undo
Cut
Copy
Paste
Hide/show Brushes palette
Hide/show Picker palette
Hide/show La yers palette
Hide/show Info palette
Hide/show Actions palette
Revert
Fill
Feather
Select menu> Inverse

K
P

Y

S
U
Q
F

X
T

z
Fl
F2
F3
F4

FS
F6
F7

F8
F9
F12

Shift F5
Shift F6
Shift F7

Miscellaneous
Update fonr list after opening suitcase Shift click on image with Type tool
Print preview box
Picture information
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Option press on Sizes bar
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Alpha channel

Bitmap

A specia l 8-bit g raysca le c hannel that is
used fo r savi ng a selection.

The dis play of a n image on a computer
screen via the geometric mapping of a single layer o f pi xels on a rectangular grid. In
Phoroshop, Bitmap is also a one-channel
mode co nsisting of black a nd wh ite p ixe ls.

Anti-alias
The blendin g of pixel colors o n the perimeter of ha rd-edged s hapes, like type, to
smoooth undesirable stair-stepping (jaggies).

ASCII
(Amer ica n Sta nd ard Code for In fo rmation
Interc hange) A standard edita ble fo rmat
for encoding data .

Background color
The color applied when the Eraser tool is
used, the canvas size is en larged, or a selectio n is moved on the Background of an
image.

Bezier curve
A curved line segment drawn using the Pen
tool. It consists o f a ncho r points with
directi on lines with w hich the curve can be
resha ped.

Binary
In Photoshop, a metho d for encod ing data.
Binary encod ing is mo re compact th an
ASCII encoding.

Bit
(Binary dig it) The sma lles t unit of info nnatio n o n a computer. Eight bits equal o ne
byte. (see Byte)

Bit depth
T he num ber of bits used to store a pixel's
color in formatio n on a computer mon itor.

Blend (see G rad ient)
Brightness (see Lig htness)
Burn
To da rken a n a rea of an image.

Byte
The basic unit of s torage memory. One
byte eq ua ls eigh t bits. O ne kilobyte (K, Kb)
eq ua ls 1,024 bytes. O ne megabyte (M, MB )
eq ual s L,024 kilobytes. O ne gigabyte
(G , Gb) equals 1,024 megabytes.

Canvas size
The size of a n image, including a border, if
a ny, a round it.

Channel
An image com ponent that contains the
pixel information fo r an individual color.
A g raysca le image conta ins one channel, a n
RG B image conta ins th ree channels, and a
CM YK image contains four channels.

Clipboard
An area of memo ry used to temporaril y
store selection p ixels. The Clipboard is
accessed via the C ut, Copy, and Paste comma nds.

Clipping
In Photos hop, the automa tic adjustment of
colors to bring them into printa ble gamut.
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Appendix B
Clone
To copy image areas using the Rubber
Stamp tool.

CMYK
(Cya n, Magenta, Yellow, and Black ) The
fo ur ink colors used in process printing.
Cya n, magenta, and yellow a re the three
subtractive primaries. When combined in
the ir pu rest fo rm, they theo retica ll y produce black, but in actu a li ty, they prod uce a
da rk muddy color. CMYK colo rs are simu lated o n a computer monito r using additive, red , g reen, a nd bl ue light. To color
sepa rate a n image fro m Pho toshop, convert it to CMYK Colo r mode.

..>o
D

;
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Color correction
T he ad justment of color in a n image to
match o rigina l artwork o r a pho tog ra ph.
Colo r correctio n is usuall y do ne in C.\t!YK
Colo r mode in prepa ra ti on for process
printing.
Color separation
T he prod uction of a sepa ra te sheet o f film
fo r each in k color that w ill be used to print
an image. Four plates a re used in process
colo r sepa rat io n, o ne each fo r C ya n,
Magenta, Yellow, and Black.
Color tabl e
T he colo r palette of up to 256 colo rs o f an
image in In dexed Colo r mode.
Continuous-tone image
An image, li ke a pho togra ph, in w hich
there arc smooth gradati o ns between
shades or colors.
Contrast
The degree of diffe rence between lights
and da rks in an image. A h igh contrast
image is comprised of o nly very lig ht a nd
ve ry da rk pixels.
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Crop
To trim away pa rt o f an image.
Crop marks
Sho rr, fin e li nes placed aro und the edges o f
a page to designate where the paper is to
be trimmed at a print shop.
DCS
(Desktop Colo r Sepa ration) A file fo rmat
in w hich a colo r image is broken do wn
in to five PostScript files: Cya n, Magen ta ,
Yellow a nd Black for hig h resolution printing, and a n optio na l low resolution file fo r
prev iewing a nd lase r printing.
Digitize
To t ranslate flat a n o r a transparency into
computer-reada ble numbers using a sca nning device and sca nning software .
Dimensions
The w id th a nd height of a n image.
Dither
T he mix ing o f adjacent pixels to simula te
additio na l colo rs w he n a vai lable colo rs a re
lim ited, s uc h as o n a n 8-bit monito r.
Dodge
To bleach (lighten ) a n a rea o f an image.
Also, a so-so car model.
Dot gain
T he undesira ble spreading a nd enlarging o f
ink do ts o n pa per.
Dpl
(Dots Per Inch) A un it used to measure t he
resolutio n of a printer. Dpi is sometimes
used to describe the input resol utio n o f a
sca nner, but " ppi" is the more accurate
term .
Duotone
A graysca le image printed using t\vo plates
fo r added to na l depth. A tritone is p rin ted

Glossary
using three plates. A quadton e is printed
using four plates.
Dye sublimation
A continuous-tone printing process
in which a solid printing medium is converted into a gas before it hits the paper.
8-bit monitor
A monitor in which each pixel stores eight
bits of in formatio n and represents o ne of
only 256 ava ila ble colors. Ditheri ng is used
to simulate additional colors.

EPS
(Encapsu lated PostScript) An image fi le
forma t containing PostScript code and, in
the case o f Photoshop, an optiona l PlCT
image for sc reen display. EPS is a commonly used format for moving files from one
a pplication to anothe r and for imagesetting and color sepa rating.
Equalize
To balance a n image's lights and da rks.
Feather
To fade the edge of a selection or mask a
specified number o f pixels (the fea ther
rad ius).

Fill
To fill a selection with a shade, color, pattern, o r blend.
Film negative
A film renditi on of an image in w hich dark
and light areas are reversed.
Floating selection
An area of a n image that is surro unded by
a marquee and can be moved or modified
without affecting underlying pi xe ls.
Font
A typeface in a distinctive style, such as
Futura Bold Italic.

Foreground color
The colo r applied when a painting tool is
used or type is created.
Gradient fill
In Photoshop, a graduated blend between
colors that is produced by the G radient
too l.
Grayscale
An image containing black, white, and up
to 256 shades of gray, bur no color. In
Photosho p, G rayscale is a one-cha nnel
image mode.
Halftone screen
A pattern of tiny dots that is used for
printing an image to simulate smooth
tones.
Highlights
The lightest areas of an image.

0

Histogram
A graph showing the distributio n of an
image's colo r and/or luminosity values.

HSB
See Hue, Saturation, and Brightness.
Hue
The wavelength of light of a pure color
that gives a co lor its name- such as red or
blue-independent of its saturation or
brightness.
lmageseHer
A high-resolution printer (usually 1,270 or
2,540 dpi) that generates paper or film
outpu t from a computer fi le.
Indexed color
In Photoshop, an image mode in wh ich
there is on ly o ne channel a nd a color table
containing up to 25 6 colors. All the colors
of an Indexed Color image a re d isplayed
on its Colo rs palette.
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Interpolation
The recoloring of pixels as a resu lt of
changing an image's dimensions or resolution. Interpolation may ca use an image to
look blurry when printed. Yo u ca n choose
an interpolation method (Bic ubic o r
Nearest Neighbor ) in Photoshop.
Inverse
To switch the selected and no n-selected
areas of an image.
Invert
To reverse a n image's light a nd dark va lues
a nd/or colors.

,.,.
D
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JPEG compression
(Joint Photographic Experts Group) A
compression feature in Photoshop that is
used to reduce a file's storage size. JPEG
can ca use some image degradation.
Kern
To adjust the hori zonta l spacing between a
pair of characters.
Lab
A mode in wh ich colors a re rela ted to the
CIE color reference system. In Photoshop,
an image in Lab Color mode is composed
of three channels, one for lightness, o ne
fo r green-to-red colors, and one blue-toyellow colors.
Leading
T he space between lines o f type, measured
from baseline to base line. In Photoshop,
leading can be meas ured in points or pixe ls.
Lightness
(Brightness ) The lightness o f a color independent of its hue and saturati on.
LPI
(Lines Per Inch, halftone frequency, screen
frequency) The unit used to measure the
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frequency of rows o f dots on a ha lfto ne
screen .
Luminosity
The distribution o f an image's light and
da rk va lues.
Marquee
The moving border that defines a selection.
Mask
An "electronic" paint that protects a n a rea
of a n image from mo difica tion.
Midtones
The shades in an image that are midway
between the highlights and shadows.
Mode
A method fo r specifying how color information is to be interpreted. An image can
be converted to a diffe rent image mode
(RGB to Indexed Color, for exa mple); a
blending mode can be chosen for a painting or editing tool.
Moire
An undesirable pattern t hat is caused by
improper halftone screen angles during
printing or when the pattern in an image
conflicts with proper ha lftone patterns.
Obiect-oriented
(also know n as vector) A software method
used fo r describing and processing computer files. Object-oriented graphics and
PostScript type are defined by mathematics
and geometry. Bitmapped graphics a re
defined by pixels o n a rectangular grid.
Photoshop images are bitmapped.
Opacity
The density of a color or shade, ranging
from transparent to opaque. In Photoshop,
you can choose an o pacity fo r a painting
or editing tool or a layer.

Glossary

Path
A shape t hat is comprised of straight a nd/or
curved segments joined by anchor points.
PICT
A Macintosh file format that is used to
display and save images. Save a Photoshop
image as a PICT to open it in a video or
an ima tion program. The PICT format is
not use for colo r separations.
Pixels
(Image e lements) The indi vidua l clots that
are used to display an image on a computer
monitor.
PPI
(Pi xels per inch) The unit used to measure
~he resoluti on of a scan o r of a Photosho p
Image.
Plug•in module
Third-party software that is loaded in to th e
Photoshop Plug-ins folder so it ca n be
accessed from a Photoshop menu. Or, a
plug-in module that comes with Photoshop
that is used to facilitate Import, Export, or
file for mat conve rsion opera tions.
Point
A uni t of meas ure used to describe type size
(measured fro m ascender to clescender),
leading (measured from baseline to baseline ), and line width.
Polygon
A closed sha pe composed of three o r more
stra ight sides.
Posterize
Produce a special effect in an image by
red ucing the number of shades o f gray o r
colors to a specified- usua lly low-n umber.
PostScript
The page description la nguage created and
licensed by Adobe Systems Incorporated

th at is used for displaying and printing
fonts and images.
Process color
Ink th at is printed from four separate
plates, one each for Cyan (C), Magenta
(M), Yellow (Y), and Black (K), and wh ich
in combination produce a wide range of
colors.
Quick Mask
In Photos hop, a screen display mode in
which a trans lucent colored mas k covers
selected o r unselected areas of a n image.
Pa inti ng rools can be used to reshape a
Quic k lv1ask.
RAM
(Random Access Memory) The system
memory of a computer that is used for running a n a pplica tion, processing informatio n, and temporary storage.
Rasterize
The convers io n of an object-o ri ented image
in to a bitmapped image. When an Ad obe
1llustra to r gra phic is placed into
Phoroshop, for exa mple, it is rasterized. All
computer files are rasterized when t hey're
printed.
Registration marks
Crossha ir ma rks placed around t he edges
of a page that are used to a lign p rin ting
plates.
Resample
C hange a n image's resolurion while keeping its pixels d imensions constant.
Resolution
T he fineness of detail of a digita l image
(measured in pixels per inc h), a monitor
(measured in pixels per inc h- us ua lly 72
ppi) , a printer (meas ured in clots per in ch),
or a ha lftone screen (meas ured in lines per
inch).
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RGB

Spot color

Color used to produce transmitted light.
When pure Red, Green, and Blue light (the
add iti ve primari es) are combined, as on a
co mputer mo nito r, white is produced. In
Photoshop, RGB Color is a three-channel
image mode.

A mixed ink color used in printing. A separate plate is used to print each spot color.
Pantone is a common ly used sp ot color
matching system. (see Process color)
Photoshop doesn't generate spot color
plates.

Saturation

Thermal wax

The purity of a color. The more gray a
color contai ns, the lower its sa turation.

A color printing process in which a
sequence of three to fou r ink sheets are
used to place colored clots on special paper.

Scan
To digitize a slide, photograph or other
artwork using a scanner and sca nning software so it can be displayed, edited, and
possibl y output from, a computer.

Scratch disk

...
-"=
,....
0

(a lso known as virtua l memory ) Ha rd
drive storage space th at is designated as
work space for processing operations
and for temporarily storing part of an
image and a backup version of the image
when there is insufficient RAM for those
fu nctions.

Screen angles
Angles used for positioning ha lftone
screens when producing film to minimize
undes irable dot patterns (moin~s).

Screen frequency
(screen ruling) T he resolution (density of
dots) on a ha lftone screen, meas ured in
lines per inch.

Selection
An area of an image that is isolated so it
can be modified wh ile the rest of the image
is protected. A moving marquee, ..vhich
denotes the boundary of a selection, can be
moved independently of its contents.

Shadows
T he da rkest areas of a n image.
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TIFF
(Tagged Image File Format) A common file
format that is used fo r saving bitma pped
images, such as scans. TIFF images ca n be
color separated.

Tolerance
The range of pixels w ithin w hich a tool
operates, like the range of shades or colors
the Magic Wand too l selects o r the Paint
Bucket tool fi lls.

Trap
The overlapping of adjacent colors to prevent undesirab le gaps from occuring as a
result of the misalignment of printing
plates or paper.

24-bit monitor
A monitor with a video card in which each
pixel can store up to 24 bits of information. T he video ca rd contains th ree color
tables for d isplaying an RGB image, o ne
each for Red, Green, and Blue, and each
containing 256 colo rs. Together they ca n
produce 16.7 mi ll ion colors. On a 24-bit
monitor, smooth blends can be displayed,
so dithering isn 't necessary.

---- ~PP~NDIX CCOPV~IG.UT P~OT~CTION
Ten questions and answers about copyright
Written by Tad Crawford
Why is copyright important?
If yo u are a crea tor o f images (whether Photoshop user, photographer,
designer, or fine artist), copyright protects you from having you r
images stolen by someone else. As the copyright owner, you may
either a llow or prevent anyone else from making copies of your work,
mak ing derivations from your work (such as a poster made fro m a
photograph), or displaying yo ur work publicly. Your copyrights last
for your lifetime p lus a nother fifty years, so a successful work may
benefit not only you but your heirs as we ll. If you are a user of
images, it is importa nt that you understand the rights and obligatio ns
connected with their use so yo u don 't infringe on the copyrigh t of
someo ne else and expose yourself to legal or financia l lia bilities.
What is an infringement?
Infringement is unauthorized use of someone else's work. T he rest fo r
infringement is whether a n ordinary o bserver would believe one work
was copied from a nother.
Is it an infringement if I scan an old image into Photoshop and
change it?
Tf the image was crea ted in the United States a nd is more tha n 7 5
years o ld , it is in the public domain a nd can be freely co pied by you
or a nyone else. You will have copyright in t he new elements of the
image that you create.
Is it an Infringement if I scan a recent photograph Into
Photoshop and change it?
The sca nning itself is making a copy and so is an infringement. As a
practica l matter, however, it is un li kely you wi ll be sued for infringement if you change the p hotograph to the point w here a n ordi nary
observer would no longer believe your work was copied from the
origi nal photograph .
What does ••fair use" mean in terms of copyright?
A fair use is a use of someone else's work that is a llo'vved under the
copyright law. For exa mple, newsworthy or educational uses a re likely to be fair uses. The factors for whether a use is a fair use or a n
infringement are: (1) the purpose a nd character of the use, including
whether o r not it is for profit (2) the character of the copyrighted
work (3) how much of t he tota l work is used and (4) what effect the
use wi ll have on the market fo r or value of the work being copied.
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Appendix C
Can I use a recognizable part of a photograph if the entire
source photograph Is not recognizable?

You would have to apply the fair use factors. Obvio usly, factor
(3) in the previous a nswer relating to how much of the total
work is used would be in yo ur favo r, but if the use is to make a
profit and will damage the ma rket for the source photograph it
might be considered a n infringement.
What are the damages for Infringement?

T he damages are the actua l losses of the person infringed plus
any profits of the infringer. In so me cases (especiall y if the work
was registered before the infringement), the court can simply
award between $500 and $20,000 for each work infringed. If th e
infringement is wi llful, the court can a>vard as much as
$100,000.

a:
0

i
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Do I have to register my Images to obtain my copyright?
No, you have the copyright from the moment you create a work.
However, registration w ith the Copyright Office costs $20 a nd
wil l help you in the event yo ur work is infringed. To obta in
Copyright Application Form VA (for Visual Arts), write to the
Copyright Office, Library of Congress, Washington, D.C. 20559
or call (202) 707-9100. Ask for the free Copyright Informatio n
Kit for the visual arts and you will receive many helpfu l circu lars
deve loped by the Copyright Office .

.a:

Do I need to use copyright notice to obtain or protect my
copyright?

"E-

It is always wise to place copyright notice on your work, beca use
it is a visible symbol of your rights as copyright owner. Prior to
1989 the absence of copyright notice when the images were published or publicly distribu ted could, in certain circumstances,
cause the loss of the copyright. Since March 1, 1989, the absence
of copyright notice cannot ca use the loss of the copyright but
may give infringers a loophole to try and lessen their damages.
Copyright notice has three elements: (1) "Copyright" or "Copr"
or "©" (2) yo ur name and (3) the year of first publication.

1ft

&
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How do I get permission to reproduce an image?

A simple permission form wi ll suffice. It shoul d set forth what
kind of project you are doing, what materia ls you want to use,
what rights you need in the material, what credit line and copyright notice will be given, and \.v hat payment, if any, will be
made. The person giving perm ission should sign the p ermission
form. If you are using a n image of a person for purposes of
advertising or trade, yo u should ha ve them sign a model release.
If th e person's image is to be a ltered or placed in a situation that
didn't occur, you would want the release to cover this. O th erwise
you ma y face a libel or invasion of privacy lavvsuit.
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Copyright Protection
Digital watermarking
The Embed Digimarc filter embeds nearly
invisible copyright info rmation and a contact address into a Photoshop image. The
watermark can't easily be removed by
reworking the image in Photoshop, it will
be present in any copy or any printout of
the image, and it will even be retained if the
printed piece is redigiti zed by scanning, so
your image wi ll always retain its original
copyrig ht.
NOTE: To access the Digimarc filter, you
must use a 68040-based Mac or a Power
Mac. To install the Detect Waterma rk filter,
copy ir from the Application CD-ROM
(fro m Other Goodies > Optional Plugins >
Digimarc) to the Photoshop Plug-ins folder.
To crea te a valid copyright, you must
regi ster with and pay a fee to Digimarc
Co rpo ration. They will enter your personal
information into their database and issue
you a unique creator ID, so your watermark will contain your personal contact
and copyright information .

To embed a watermark:

1. Open a flattened version of the image

[mhed Watermork

Couuright Info
Crco tor 10: Pl ctu re,"'1nrc Demo
Typ o of Usc:

0

l Personali z e .._:11 II

ro be watermarked.
OK

IJ

~

® Ae str1cteiJ
0 Roya lt y fre e

click Register to connect to the
Digimarc We b site or phone Digimarc
at the number listed in the dia log box.

~
mor e ulsible

los" uioilble

le ss durab le

Watermark.

3. If you don 't yet have a persona l
Creator ID, click Personalize 0 , then

Rllull Con t ent

Watermark Du rability:

2. Choose Filter > Digima rc >Embed

more duroble

4. Enter your C reator lD number fJ, then
click OK.

5. C hoose Type o f Use: Restricted

Personnllze Cr eat or 10

Creo l or 10:

1'-_..fl,.__ __,

Click 1he Registe r button tu obtoln
your own Cr eator 10 ul n the lntc.-n et,

or co nt act DI!Jima rc Corporation at:

I

UAl: htt p://www. dlghnnrc.com/ regl s ter

Phone: u.s. •1 -800 -66<1-0 277
Inti. + I-5Dl - 22l-D12 7

OK

~
( Rc!tlster

I

fo r limited use, o r Royalty Free for
un limited use.
6. O ptional: C heck the Adult Content box
{thi s option is not yet a vailable).

7. Enter a Waterma rk Durability va lue, or
move the slider. Enter 1 or 2 to create a
(Con tinued 011 the ne.\·t page)
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nearly invisible mark tha t work best
with high-end printing. Enter 3 o r 4 for
a mo re visible mark that is more suitable for multimedia or o nline formats,
where you mi ght need to convert the
image to va ri ous bit depths. Keep in
mind tha t a watermark w ith a low
Dura bility value might be ruined by
image editing.
8. C lick OK.

The Digimarc fi lter must be available to
view a waterma rk symbol a lready embedd ed in an image. The t itle ba r of a n image
that contains a wate rmark wi ll dis play a
copyright symbol ©.

To read information about a
watermark:

1. With the image containing the water-

-••
!

••
a

ma rk open, choose Filter > Digimarc >
Read Wa termark. A dia log box d is playing Creator 10 and other in formatio n
w ill o pen.

2. Optional: lf yo u want to have info rmatio n faxed back to you , dia l the pho ne
number listed in the Waterma rk
Information dialog box.
or
If you' re currently hooked up to the
Web via a browser, click Web Lookup
to open the browser, then na vigate to
the Digima rc Web site, wh ere yo u'll see
the creator informatio n.

3 . Click OK to close the Wa terma rk
Info rmation dia log box.
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Alicia Buelow

John Hersey

AnneHe Weintraub

336 Arkansas St.
Sa n Francisco, CA 94107
415-642-8083
e-mail: buelow@adobe.com

546 Magnolia Avenue
Larkspur, CA 94939
Voice 415-927-2091
Fa x: 415-927-2092
http://www.hersey.com
e-mail: ultrad uc@hersey.com

Professo r
Department of Art
C ity College of New York
138th St. a nd Convent Avenue
New Yo rk, 1'\Y 10031
Voice 212-650-74 10
Fax 212-650-7438
e-ma il: a nwcc@cunyvm.cuny.edu
htrp:/1\vww.artnetweb.com/artnerweb/projecrs/rea lms/nores.hrml

Jeff Brice
2416 1'\W 60th Street
Sea ttle, \Y/A 98107
206-706-0406
e-mail: cyspy@aol.com

David Humphrey

Diane Fenster
287 Reichling Ave.
Pacifica, CA 94044
415-355-5007
e-ma il: fenster@sfs u.ed u
http ://www.siri us.com/- fenster

Louis Fishauf
C reative Director
Reacto r Art+ Design Limited
51 Camden Street
To ronto, Ontario
Cana da M5VIV2
416-703-1913 x241
e-mail: fishauf@reactor.ca
http ://www.magic.ca/- fis h auf/
http://www.reactor.ca

439 Lafayette Street
New York, 1'\Y 10003
2 12-780-0512
e-mail: humphrey@is2.nyu.cdu
(page 8 /)

Liana Levin
105-40 63 rd Avenue
Forest Hills, ::-.JY 113 75
718-459-7313
(pages 265, 266)

Min Wang
795 Coastland Drive
Palo Alto, CA 94303
Vo ice 415-321-4294
Fax 415-321-6246
e-mail: mwang@adobe.com

Seasonal Specialties
Jennifer Sheeler, Creative Director
Ba rbara Roth, Art Director
Lisa Milan, Senior Designer (1997
catalog)
Seasonal Specia lties LLC (@1996
All Rights Reserved )
11455 Va lley View Road
Eden Pra irie, .\1N 55344
Vo ice 612-942-6555
Fax 612-942-1 801
jen.sheeler@seasona lspecialries.com
barb. roth @seasonalspecia lties.com
lisa.milan@seasonalspecialties.com

Wendy Grossman
355 West 51st Street
New York, 1'\Y 10019
212-262-4497
http://www.renard
represents.com
(pages 41 , 132, nml color sectiorz)

Lifeline, © 1996 Annette Weintraub
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Thank you
Trish Booth, Rosly11 Bullas, Hamtah Oustad, Mimi Heft, Nolan
Hester, Keasley ]o11es, Cary Norsworthy, Gary Paul Prince, a nd
the rest of the ga ng (hope-we-didn 't-leave-a nyone-out) at Peachpit
Press, for always being helpful and on the ball.
Tad Crawford, a ttorney, a uthor, and Allworrh Press publis her, for
contributing rhe Ten Questions and Answers About Copyright
(Appendix C).
Adobe Systems, Inc. for technical support.
Johanna Gillman, New York City-based artist, wonderfu l fri end,
and designer, for her layout services.
Adam Hausman, Macintosh systems specialist, for his testing a nd
layo ut services.
Darren Roberts and David McManus, Parsons School of Des ign
instructors, for their comments on the Web & Multimedia chapter.
Dara Glanville and David Toussaint, fo r painstakingly tending to
proofreading a nd copy editing details .
And Teddy a nd Christ Lourekas, for all thei r love and babysitting
during this busy, busy, busy year.

Photo credits
Nadi1te Markova (Mexico C ity), pages 64, 101
Paul Petroff(Great Neck, New York), pages 47, 61, 63, 80, 100,
102,205
John Stuart (New York City), page 238
Cara \Vood (New York City), page 163
All the other images origina ted fro m stock photos (PhotoD isc) or
from photographs taken by o r owned by the authors.

Excaved, © 1996 Annette Weintraub
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Actions,
add comma nd to, 222
append actio ns set, 224
change comma nd o rder in, 221
delete action, o r comma nd from
actio n, 223
du plicate, 223
exclude/include commands from, 21 7
insert menu command in to, 218
insert pa use into (break point), 221
insert stop into, 216
load actions set, 224
palette, 215
play on a batch of images, 219-220
play on one image, 219
record, 216
rerecord one comm and in an actio n, 223
rerecord using different dia log box
settings, 222
replace 224
save actions set, 224
Add Noise fi lter, 189, 192, 206
Adjust commands, 99, 104-107, 109-110,

122-128, 130
Adjustment layers,
create, 107
edit, 109
introduced 99
merge with underlying layer, 109
multiple, 109
tips and tricks, ] 09
use as a mask, 110
Adobe Type M anager, 177
Airbrush tool, ·135-136, 140
All (select) command, 57
Alpha cha nnel, 22, 158- 162,
convert into a path, 166
delete, 171
display, 159
duplicate 161
load, 159, 160
modify mask co lor/opacity, 156, 164, 165

rename, 161
reshape, 162
reverse colo rs, 163-165
sa ve selectio n to, 158, 160
Anri-aliased,
defau lt, 267
selection, 57, 267
type, 177-188
when opening an image, 37-38
Anti-alias PostScri pt, 41
Apple Co lor Picker, 261
Arrow keys, 84
Arrows, draw, 13 7
Auto levels, 104
Auto Resoluti on, 34

B
Background, convert into layer, 92
Background colo r,
choose, 111-115
Color palette, 13
delete selection on Background, 64
move selectio n o n Background 69 76 83
Behind mo de, 180, 149
' ' '
Big Data, 74, 95, 97
Bitmap mode, 24
black and white points, 256, 257
Blend ing modes, 26-28
Blur fil ter, 210
Blur tool, 75
Border selection, 63
Brightness/Contrast comm and, 103- 104
Brushes palette, 15, 138-141
Brush set, save, load, 141
Brush tip,
create fr om an image, 140
create new, 139
delete, 139
modify, 138
Burn tool, 106, 107, 129

c
Ca lligraph ic line, 139
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Ca nvas Size, 46
Channels, 22-23
Channels, alpha, see Alph a chan nel
Channels palette, 14, 24, 157-163, 165, 169,
217
Clea r command, 64
Clear Guides, 77
Clear mode, 26, 149
Clipboard, 69, 71, 73, 97
Cli pping group of la yers, 98, 154- 155, 185
Clipping path, 175- 176
Cloning, 78- 80
Close an image, 52
Cl'vlYK Color general, 21-22
CMYK Preview, 254
Color,
adjust, 121-128
Background, 13,84, 111- 114, 197,201
choose, 111 - L14
CMYK, 21-22, 112, 128, 240-246
custom , 1 L3
default, 111
delete, 1 15
fill selection with, 11 7, 11 9
Foreground, 13, 111 - 1 15
non-printable, 22, 112, 123, 125, 254
palette, 13-18, 111 - 11 6
Pantonc, 113
process, 11 3
replace, 122-124
sample from an image (Eyedropper), 114
save, 11 8
separatio ns, print, 242, 249-250
Color Balance co mmand, 124, 259
Color Burn mode, 27
Color correction walk through, 255-260
Color Dodge mode, 27
Colorize a Grayscale image, 120, 124, 247
Colo r .tvlode, 28
Color Models, 13
Color palette, l3,
add colo r to, 115
append, 11 6
choose color from, 114
Colo r Bar, 11.4
delete a color from, 115
load swatch pa lette, 116
mix color on, 111
save, 11 5

308

Color Picker, 112, 226, 276
Color printer, 245-246
Color Range comma nd, 62
Color Settings, 248-250
Color Table, Indexed, 263
Compress/Decompress EPSJPEG, 251,
269-270,276-278
Compression, fi le, 251 , 270
Context menus, 7, 20
Contrast, adjust, 99-110
Copy a layer, 155
Copy command, 71, 72, 73, 74
Copy Merged, 73
Copyright protectio n and questions, 301
Create new image, 36
Create new layer, 86
Crop,
an image, 47
a scan, 32
set dimension and/or resolution, 47
Crop marks, 238-239
Crop tool, 47
Curso rs Preferences, 228
Curves command, 126- 127, 258, 259
Custom Colors, 113
Cut command, 7 1, 72, 73

D
Darken mode, 28
Default Brushes, 14l
Default colors icon, 11 1, 162
Default Swatches pa lette, 115, 116
Define Pattern com mand, 11 7, 180, 283
Defringe command, 84
'Delete,
a layer, 97
a selection , 64, 70
Desaturate colors (Spo nge tool), 130, 254
Desaturate comm and, 120
Deselect a selection, 64
Desktop Pattern , 253
Different mode, 28
Digital watermark, Digimarc, 303-304
Dimensio ns,
change for existing image, 42, 43, 46
of a new image, 36
of Clipboard co ntents, 71
Director, Macromedia,
Aliased vs. Anti-aliased, 267- 268

Index
Copy/Paste into, 265-267
Filters, from Photoshop, 268
Paste as Bitmap, 265, 268
Paste as PICT, 265, 266, 268
Red ucing bit-depth of a cast member,
266-267
Transparency transitions, 267
Display & Cu rsors Preferences, 228
Display modes (screen), 55
Display size,
modi fy, 53-55
shortcuts, 54
Dissolve mode, 26
Distort, 89-90, 91
Dither,
indexed Color conversion, 262
on Web image, 279
Document, see File
Document Sizes, 5, 35, 86
Dodge tool, 106, 107
Drag-and-d rop a layer, 95, 96
Drag-and-drop a path, 168
Drag-a nd-drop a selectio n, 72
Drag-copy a selection, 70
Drop shadow, create, 142, 185
Duorone, 246-247
Duplicate a file, 50, 51
Duplicate a layer, 88
Duplicate command, 50
Dye sublimation printer, 237

E
Edit menu, 10
Elliptical selectio n, 58
Emboss filter, 191
EPS,
DCS file, 240
open as a new image, 40
place from Illustrator, 41
save an image as, 244
Eq ualize command, 100
Eraser tool, 82, 144
Exclusion mode, 2 8
Export,
a path, 176
Clipboard, 7 1
GIF89a Export, 271, 273-275
Eyedropper tool, 114

F
Fade command, 99, 190
Fade-our distance, 136
Feather command,
selection , 59, 81
limit filter effect, 191
File, see Image
File compression, 251
File fo rmats, 30, 240-245
File size units, 1
File storage size, 35, 270
Fill,
a path, 174
a selection, 117-118
pattern, 117-118, 283
shortcuts, 118
too ls, 6
type, 180
using Paint Bucket, 143
Fill with Overlay-neutral color, 107, 129
Film recorder, o utput to, 241
Filter menu, 11
Filters, 189-214
apply to individua l channel, 192
Artistic filters, 193-194,
Colored Pencil
Cutout
Dry Brush
Film Grain
Fresco
Neon Glow
Paint Daubs
Palette Knife
Plastic Wrap
Poster Edges
Rough Pastels
Sm udge Stick
Sponge
Underpainti ng
Watercolor, 207
blending fi lter effects between layers, 156
Blur filters, 195,
Blur
Blur More
Gaussian Blur, 142, 184
Motion Blur, 210
Radial Blur
Smart Blur
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Brush Strokes fi lters, 196,
Accented Edges
Angled Strokes
Crosshatch
Dark Strokes
Ink Outlines
Spatter
Sprayed Strokes
Sumi-e
create texture using fil ters, 206-207
create watercolor using filters, 207
Distort fi lters, 197-198,
Diffuse Glow
Displace
Glass
Ocean Ripple
Pinch
Polar Coordinates
Ripp le, 205, 207
Shear
Spherize
Twirl, 205, 207
Wave
Z igzag, 205
how to apply, 189-192
lessen effects of, 191-192
max imize effect of, 191
Noise filters, 198,
Add Noise, 206-207
Median
Other filters,
Minimum, 207
Pi xelate filters, 199,
Color Halfto ne
Crystallize
Facet
Fragment
Mezzotint, 156
Mosaic, 208
Poinrillize
Render fil ters, 200,
Clouds
Diffe rence Clouds
Lens Flare
Sharpen fil ters, 200,
Sharpen Edges
Sharpen More
Unsharp Mask, 44-45

310

Sketch filters, 201-202,
Bas Relief
Chalk & Charcoal
Charcoa l
Chrome
Conte Crayon
Graphic Pen
H alftone Pattern
Note Paper
Photocopy
Reticu Ia ti on
Sramp
Torn Edges
Water Paper
Stylize filters, 203-204,
Diffuse
Emboss, 191
Extrude
Find Edges, 209
Glowing Edges
Solarize
Tiles
Trace Conto ur
Wind, 189
Texture fi lters, 204, 207,
Craquelu re
Grain
Patchwork
Stained Glass
Texturizer
using layer masks with filters, 191
Filters in Director, 268
Finger painting option for Smudge tool, 145
Flanen Image command, 98
Flip,
an image, 48
a layer, 88
a selection, 66
Floating selection, 9, 70, 87
turn into layer, 87
Font menu, update, 178
Foreground color,
choose, 111- 115
painting tools, 111-114, 135, 162, 180
Frame selection, create, 63
Free Transform, 90-9 1
FreeHand, 176
Full Screen Mode/Full Screen Mode with
Menu Bar, 55

Index
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Gamma, 253
Gamut (out of),
desa turate, 130, 254
indi cator, 112
in Variatio ns dialog box, 125
warning, 254
Gamut Warning, 254
Gaussia n Blur filter, 142, 184, 195
General Preferences, 226
Glossary,
mai n, Appendix A,
mini, 8-9
Gradients, 131-134
crea te new, 132-133
edi t existing, 133
Foreground/Background to transpa rent, 134
in a selection, 131
in type, 182
linear, 131
mu lticolor wash, 134
opacity, 134
radial, 131
save/load, 133
Graysca le image,
a pply tints to, 146
colo rize, 120
mode, 24
Grid, 76-77
Grow command, 60
Guides, 76-77
Guides & Grid Preferences, 231

Illustrator, Adobe,
drag-and-drop into Illustrator, 241
drag-and-drop into Phorosho p, 41
export clipping path to , 176, 241
export Ph otoshop image as EPS, 241-242
im port type from, 41 , 177
open, 40
paste, 40
place Illustrator image into Phoroshop, 41
place Phoroshop image into Ill ustra tor, 242
save Phoroshop image to use as template
in, 242,245
Image Cache, 225
Image modes, 23-25
Image (entire),
change canvas size, 46
change dimensions, 42, 43
change resolution, 43
close, 52
compression, 25 1
copy, 50, 51
create Background for, 36, 85, 92
create new, 36
crop, 47
duplica te, 50, 51
flip, 48
formats, 30, 49, 50
o pen, 37-40
rotate, 48
save as EPS, 244
save as TIFF, 245
save as PICT, 245
sa ve new, 49
save new version of, 50, 51
s ize, 9, 35, 36, 42, 86
s ize un its, 1
th um bna il, 37
Image menu, 10
Imagesetter, 23 7
Im age Size comm and, 42-43, 74
Indexed Co lo r m ode, 25, 261- 264,
choose Spectrum table for, 264
convert to, 261-262
crea te Web pa lette from 272-273
edit colo r table of a n image in, 263
recolor, 264
Info Bar, see Sizes Bar

H
Halftone screen frequency, 31-32, 34, 236
H and tool, 55
Hard Light mode, 27
Hardware requirem ents, 1-2
Hjde/Show Edges command, 66
Hide/Show layers, 88
Hide/Show Rulers, 76
High co ntra st, make an image, 10'1, 104
Highlights, adjust, 104, 106, 108, 126-128
Hue mode, 28
Hue/Saturation command,
co lorize im age using, 120
adjust co lor image, 121
remove color and reco lor, 83
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Info palette, 18, 58, 121,250,255, 256,259
adjust neu tra l gray, 259
color info, 121
color correction, 255
Interpolation, 32, 42
In verse comma nd, 63, 65, 205
Invert comma nd, 10 1, 105, 153, 159,209

J
]PEG Compression, 251, 277- 278

K
Keyboard shortcuts, listing (A ppendix A),
285-294
Kodak Phow CD, 38- 39

L
Lab Color mode, 25, 39, 236, 237
Laserwriter, 234, 235
Lasso tool, 59, 68,
Launch Photoshop, 29
Layer masks,
apply or discard, 153
create, 150
fill type with imagery using, 152
move, 152
res hape, 15 1
temporari ly remove effects of, 153
Laye r menu, 10
Laye rs, 85-98, 14 7-156
blend pi xels between, 26-28, 14 8, 149, 156
clipping group, 154-155, 183
convert Background into, 92
cop~95-96 , 97, 155
create, 86
delete, 97
distOrt, 89-91
drag-and-d rop, 95, 96
duplicate, 155, 156
erase part of, 144
flatten, 98
fli p, 88
free transform, 90-91
hide/show, 88
layer mask, 150- 153
link, 96, 98 , 152, 154
Merge Down , 98
Merge Group, 98
Merge Linked, 98
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Merge Visible, 98
mode of, 93, 148, 149
move contents of, 94
neutral gra y, 107, 129
new, 86
N umeric (tra nsfo rm), 91
opacity, 147
options, 148
pa lette, 16
perspecti ve, 90, 91
preserve transpa rency of, 93
restack, 94
rotate, 89
sca le, 89
sc reen back, 185
select entire, 57
skew, 89, 90
story board ing, 265-266
thumbna ils, 86
transform, 89, 90, 91
turn a floati ng selectio n into, 87
Layer Via Copy, 87
Layer Via Cut, 87
Leading, 178
Levels command,
adjust neutral gra y, 259
auto, 104
change lu minosity of layer, 104
color correcti on, 128, 257-259
colo r correct individual channel, 128
screen back layer using, 185
set black and white points, 257- 258
Lighten mode, 28
Lighti ng Effects filter, 211 -214
Lights and darks, mod ify, 99-110
Linear gradient, 131- 132
Lines,
calligraphic, 139
stra ight, 137
Line tool, 137
Link layers, 96, 98, 152, 154
Load,
actio ns set, 224
brush set, 141
channel selection, 159, 160
Color Range settings, 62
Separation Til bles settings, 250
swa tches, 11 6
Luminosity mode, 28

Index
LZ\Xf co mpression, 245, 25 1

M
Magic Wand tool,
a nti-ali ased se lection , 267-268
selection, 60-61, 67
silhouette, 60
Tolerance, 60
Make Layer command (floating selection), 87
Marquee tool,
Rectangular, 58, 63
Elliptica l, 58, 63
Masks, 150-153, 157- 164
alpha cha nnel, 157
layer, 150-153
li nk to layer image, 154
Q uick Mask, 157, 163-1 64
Median filter, 207
Memory allocation, 2
Men u,
Edit, 10
File, 10
Fi lter, 11
Image, 10
Layer, 10
Select, 11
View, 11
Window, 11
Menu bar, 4-5
Me rge Down, 98
Merge Group, 98
Merge Linked, 98
Merge Vi sible, 98
Mezzotint filter, 156
M idro nes, adjust, 104, 105, 106, 108
tvl ini-glossa ry, 8- 9
Mini color primer, 21-2 8
M inimu m filte r, 207
Modes,
Bitmap, 24
CMYK Color, 25
Du otone, 25
G rayscale, 24
Indexed Color, 25, 261-264, 266
Lab Color, 25, 236
Multichannel, 25, 261
RGB Color, 25
blend ing, 26-28
image, 23-25, 36

screen display, 55
Monitor setup, 248, 252
Mosaic fi lter, 208
Motion Blur fi lter, 210
Move,
contents o f a layer, 94
an image in its window, 53, 55
a path, 168
a selection, 69
a selection marquee, 65
linked layers, 95, 96, 154
type, 179
Move tool, 69, 70, 72, 94
Multichannel mode, 25
Multimedia, 265-268

N
Navigato r pa lette, 17, 53
Neutral tra nsition layer, 107, 129
New image,
create, 36
save, 49
New Layer com mand, 86
New View, 56, 254
None (select), 64
Numeric (transfo rm), 91
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Opacity,
Fade command , 99, 190
fill, 11 7-118, 119
layer, 93, 147
line, 137
paint/edit tool, 26, 135
stroke, 11 8
Open a n image, 37-40
Options pa lette, 15
Orientatio n, print, 239
Output, see Print or Web O utput
Overlay mode, 27

p
Page preview, 4- 5, 233
Page Setup dialog box, 239
Pa intbrush too l, 135-136, 140
Pa int Bucket too l, 143
Painting tools, 133-146
Pa lettes, 12-1 8,
genera l info, 12
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Actions, 18
Br ushes, 15
Channels, 14
Color, 13
Info, 18
Layers, 16
Navigator, 17
Options, 15
Paths, 17
Swatches, 14
thumbnails, 19
Pantone co lors,
app ly as tint on gra}'Scale im age, 247
choose, 113
Paste command, 71, 72, 74
Paste into a smaller image, 71, 74
Paste Into a selection, 73
Paths,
about, 165
clipping, 175
convert al pha channel into, 166
convert into a selection, 172
convert selectio n into, 166
copy, 168
create, 167
delete, 171
deselect, 172
di splay, 169
drag-and-drop, 168
export to Illustrato r or FreeHand , 176
fill, 174
hide, 169
Make Selection, 172
move, 168
reshape, 170-171
rotate, 168
sa ve, 168
scale, 168
select, 169
select points, 169
stroke, 173
Paths palette, 17, 165
Pattern,
define and use as a fill, 117, 283
Pencil tool, 137, 139
Pen tool,
crea te a path using, 167
reshape a path using, 170
Perspecti ve, 89, 90, 91
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Photo CD, 38-39
PhotoGrade, 235
Ph otoshop,
file form at, 49, 86, 242
launch, 29
quit, 52
PI CT,
save image as, 245
save an alp ha channel with, 158
RGB vs. Indexed Color, 266
Pi xel dimensio ns, 43
Pixels, 8, 21
Place an im age fro m Adobe Ill ustra tor, 4 1
Plug-ins & Scratch Disk Preferences, 232
Po lygon Lasso tool, 59
Pol ygonal select ion, 59
Posterize, I 02
PostScript Level 2, 25, 236-237
Preferences,
Display & Cursor, 228
General, 226
Guides & Grid, 23 1
Image Cache, 225
Plug-ins & Scratch Disk, 232
Saving Files, 37, 227
Transpa rency & Gamut, 229
Units & Rulers, 230
Preserve Transparenqr,
for layers, 93, I J 7, 119
for type, 179
wi th fi lls, 11 7, 11 9, 143
with filters, 192
with painting and ed iting, 136, 142
Printing Inks Setup, 249
Print/output to pics,
calibration, 252-253
colo r correction, 255-260
colo r proof, 250
colo r sepa ratio ns, 23-25, 248- 25 1
correct out o f ga mut colors, 254
devices, resolution of, 233
Director, 265-268
duoronc, 246-247
dye s ublimation, 237
file compression, 251
film recorder, 241
Halfton e sc reens, 236
high-end color print, 237
Illustrator, 241-242

Index
imagesetter, 237
IRIS, 237
laserw riter, 234-235
options, 234
Page Setup, 239
PageM aker, 240
Pa inter, 242-243
Pan tone tint, 24 7
PhotoGrade, 23.5
PostScript color, 236-237
potentia l gray levels, 35
preview box, 4-5, 42, 233
Print shop questio ns, 248
QuarkXPress, 240
questions for o ffset print ing, 248
registration marks, 238- 239
ti ps, 248
transparent backgroun d, 240, 243
trapping, 238
Web, 269- 284
Process colo r, choose a, 11 2, 114
Production techniques, 19
Proof, co lor, 250
Purge, 2, 71

Q
Q uarlv'<Press,
o pen a Q uark EPS page, 37-38
print a Photoshop image fro m, 240
save an image to open in, 37- 38
Q uick Edit, 20
Q uick Mask, 157, 163-1 64
Quit Phoroshop, 52

R
RAM, 1-2,35
Rectangular selectio n, 58, 63, 180
Registratio n marks, 238-239
Remove Black Matte/Remove W hite M atte, 84
Replace Color comm:md , 122-123
Reposit ion, see M ove
Resample Image, 42, 43
Reset,
dialog box, 99
palettes, 12, 226
tools, 15
Resize,
a pa lette or w indow, 4-5, 12
an image, 42-43

a select ion, 67
Resolu tio n, 31-32, 34, 43, 44, 47, 71,
Auto, 34
ca lculate proper resoluti on for a sca n or
an image, 34, 43
change, 43, 44, 47
modify, 43, 44
mo nitor, 34
o f Clipboa rd contents, 71
o f new document, 36, 38
on-screen o utput, 43
print o utpu t, 233, 234
printer, 233
sca n, 31-32, 34
type, 177
Restack a layer, 94
Revert, 19, 49
RGB Colo r,
cha nnels, 22-23
conve rt to CMYK, 25, 248-251
expo rt as GIF, 273-275
genera l, 23- 25
mode, 23- 25
o utput, 23-25, 247
reco lo r via Indexed Colo r, 264
R ipple fil ter, 205, 207
Rotate,
a crop marquee, 4 7
an image, 48
a layer, 89- 91
a path, 168
a selection, 66
Rotate canvas, 48
Rubber Stamp tool, 77, 78-80, 82
Ru lers, 76, 77, 230
Ru ler Origin, 76
Ruler units (choose), 4-5, 230

5
Sa mp le Merged (layers), 93
for magic wand , 60
Saturation mode, 28
Save,
actio ns set, 224
brush set, 141
EPS,244
ex isting image, 49
new im age, 49
new version of a n image, 50
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Index
path, 168
PICT, 245
TIFF, 245
Save a Copy, 50, 51, 155
Save As (new version of a file), 50
Save Selection command, 158, 160
Saving Files Preferences, 37, 227
Scale,
a layer, 89-91
a selection, 66
Scan into Photoshop, 33
Scanning, 30- 35
Scan sizes, 35
Scratch Disk Preferences, 232
Scratch Sizes, 3, 5
Screen back,
a layer, 105, 185
type, 181, 185
Screen display modes, 55
Select menu, 11
Select whole layer, 57
Selectio n,
add ro, 67
anti-aliased, 59
borde r, 63
circular, 58
Color Range command, 62
Contract, 61, 66
convert into path, 166
convert path into, 172
copy, 71, 72
Defringe, 84
deselect, 64
delete, 64
drag-copy, 70
drag-and-drop, 72
elliptica l, 58
entire layer, 57
Expand,61,66
fea ther, 81
fill, 11 7-11 8, 119
flip, 66
floating, 9, 70, 87
frame, 63
freeform, 59
Grow command, 60
hide marquee (Hide Edges}, 66
Inverse, 65
Lasso tool, 59, 68
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Load, 159, 160
Magic Wand tool, 60- 61, 64, 65, 67
Marquee tool, 57-58, 63, 65, 68
move, 65,69
move selection marquee, 65
paste, 73, 74
polygonal, 59
rectangu lar, 58
resize, 66
rotate, 66
save to a channel, 158, 160
Simi lar command, 60
smooth, 84
square, 58
stroke, 118
subtract from, 67
too ls, 6, 58-61
transform, 66
type, 187-188
Selective Color comma nd, 260
Separa tion Setup, 249
Separation Tables, 250
Shadows,
change colors in, 142, 185
drop, 142, 184
type, 184-185
Sharpen Edges fi lter, 200
Sharpen filter, 200
Sharpen tool, 75
Shorrcuts, keyboard, list, 285
Short !'ANTONE Na mes, 226, 247
Show/Hide Edges command, 66
Show/Hide Grid, 76
Show/Hide Ru lers, 76
Similar comm and, 60
Size,
file, 9, 23, 35, 270
image,9,35,36, 42,86
Sizes bar, 4-5, 35, 86, 233
Skew, 89-91
Smooth a selecti on, 84
Smudge, 145
Snap to Grid, 76
Snap to Guides, 76
Snapshot, 77
Soft Light mode, 27
Solarize fi lter, 203
Sponge tool, 130, 254
Standard Screen Mode, 55

Index
apply filter to, 182
clipping group, 152, 183
create, 178-179
delete, 178
deselect, 188
fading, 186
fi ll with a gra dient, 182
fi ll with imagery, 152, 182
fi ll w ith a pattern, 182
fonts, 178
from Adobe Illustrator, 41,177,241-242
Ia yer mask, 148
leading, 1 78
move, 179
recolor, 180
resoluti on, 177
screen back, 181, 185
screen back an image with, 181
selection (Type Mask tool), 187-188

Stroke,
layer or selecti on, 118
path, 173
Stylus, 137
Swatches palette, 14, 115-116,11 7
Switch colors icon, 111 , 162, 163
System Palette, defa ult, 228, 261

'

Take Sna pshot, 77
Texture filters, 204, 207
Texture maps, 187, 188, 192
Textures, create using filters, 206-207
Texturize a pattern, 209
Threshold comma nd, 101, 104
Thumbnails,
channel, 157
file, 37
image, 37
layer, 86
layer mask, 150
palette, 19
path, 165
T IFF,
CMYK, 245
save a lpha cha nnel in a, 158
save image as, 245
Tiles fil ter, 203
Tint a grayscale image, 120, 146
Title bar, 4-5
Tolerance, for Magic Wand tool, 60-61
Toolbox, 6-7
Tool tips, 7, 226
Trace Contour filter, 204
Transform,
free transform, 90-9 1
selection, 66
layer, 89-91
Transition layer, 107, 129
Transparency & Gamut Preferences, 229
Tra nsparent background, 36, 85, 243
Trapping, 238
TrueType fonts, 177
Trumarch colors, 113 , 11 6
TWAIN-Acquire, T\'V'AIN-Select Source, 33
Twirl filter, 205, 207
Type, 177-1 88,
3D type, 187-188
alignment, 1 78

s h ;~dow,

184

size, 178
sp;~c in g,

178

style, 178
Type tool, 178
Type Mask tool, 152, 187- 188
ways to modify, 182
Typeface, see Fonts

u
Undo command, 10, 77, 118, 123, 130, 131
Un its & Rulers Preferences, 230
Un sharp Mask fi lter, 44-45, 200

v
Va riatio ns command,
for colo r image, 125
for graysca le image, 108
View menu, 11
Vignette an image, 68
Virtua l Memory, 2, 3

w
Waterco lor effect, 207
Web output, 34, 269- 284,
al ias, a nti-alias, 267-268, 280
calcula te image size for, 34, 269- 270
co lor depth, 2 73
color pa lette, 271-272
Color Pickers, Photoshop, vs. Apple, 276
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Index
dithering, 279
file size issues, 269-270
GIF,271 - 272
GIF89 Export, 273- 274
HTML code, 269
image size in pixels, 34, 269-270
JPEG, 276- 278
Modem speeds, 2 70
PNG fi le fo rmat, 278
patterned background, 281-283
Transparent GIF, 275
using Layers palette to lay out a Web
page, 284
Web browser, 269, 272
Web palette, 272
Wet Edges option, 135- 136

Psst! Want to contact the authors?
Call Peachpit Press (1-800-283-9444), and
ask them for our current e-mail address.
By the way, what do you think of this book?
And ... what should we write about next?
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Wind fil ter, 192, 204
\'V'indow, create a new, 56, 254
Window menu, 11 , 36
WidowShade option, 13
Work canvas, recolor, 56
World Wide Web, see Web output

z
Zigzag fi lter, 198, 205
Zoom,
box,4-5
In/Zoom Out buttons, 53
percentage, 53
sho rtcuts, 54
tool, 54
using Nav igator palette, 53, 55
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