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What Is Macintosh? 
The Macintosh is a personal computer 
system that provides both picture and text 
controls you can use to run applications 

... , .... , , 1.3Gi tvt1\d:lt 

(programs that 
perform specific 
tasks, such as word 
processing). These 
controls are menus, 
buttons, scroll bars, 
and other onscreen 
items that you 
operate with a 
mouse, trackball, o r 
trackpad. 

All Macintosh 
El B B 

MS '"I# !IRMIC"' P'tib'ltl ~ll'lt tt5~rP11Y.~ 
applications run in 
windows on the 
screen and feature 
nearly identical 
menus, buttons, 
scroll bars, d ialog 

B 
11Som~AoCMuhtnt~r ~ndq 

Figure 1 . 7be Macintosh desktop. boxes, and other 
controls that work alike in every program. 
This makes it easy to learn and use one 
program and transfer your knowledge to 
many other programs. 

The Maci ntosh has always offered "plug 
and play" simplicity for installing a wide 
variety of periphe ral devices, such as 
printers, modems, CD-ROM drives, 
scanners, and re movable cartridge drives. 
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Chapter 1 

Starting the Macintosh 
Start your Mac by pressing the triangle 
key, which is at the upper right corner of 
most keyboards. Earlier Macs can be 
started other ways; consult your user 
documentation. 

If the Macintosh passes its internal self 
tests, you will hear a musical chord. If it 
then finds a disk containing a valid System 
Folder, you see the "Happy Mac" icon 
followed b y the "Welcome to Macintosh" 
screen. If the Macintosh does not find a 
disk with a valid System Folder, you see a 
disk icon with a flashing question mark. 

During n01mal start-up, you see icons for 
any extensions or control panels you have 
installed in the System Folder. These 
appear one by one across the bottom of 
the screen. When your system software is 
completed loaded, you will see the 
Macintosh Desktop, including the menu 
bar of the Finder, the icons of any 
available storage devices, and the Trash 
icon. (Figure 2) You may also see one or 
more windows open showing the contents 
of storage devices. 

ShuHing Down the Macintosh 
You should never shut down the 
Macintosh by simply turning the power 
off. Instead, return to the Finder, pull 
down the Special me nu, and choose Shut 
Down. (Figure 3) On some mode ls, you 
may also push the Power button on the 
keyboard, or choose Shut Down from the 
Apple menu. 

If any documents are open and changes 
have not been saved, you will get the 
opportunity to save or discard them 
properly. 
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Using the Pointing Device 
Moving the mouse on the desktop moves the pointer on the screen. Rolling the ball on 
a trackball or moving your finger across a trackpad also moves the mouse pointer. Here 
are the three basic mouse techniques: 

Click 

\ 
Double-click 

Terminology 

;~\ 

Drag 
~< -----~ 

Seled 

11111111 Unselected 

Press 

Drop-down list 

!i,JOtaMIIS • 
a , ...... , rwartta • 

Check/ 
Uncheck 

~10 

Scroll 

Click to scroll up. -

Drag up or down. - · 

Cltck to scroll down. 

Place the pointer on something and click the mouse button once. 
Click on an icon to select it, or dick on an onscreen button to 
press it. 

Place the pointer on something and then click the mouse button 
twice in quick succession. Double-dick a storage device or folder 
to show its contents, double-click an icon to launch an application, 
or double-dick a word to select the word. Don't move the mouse 
between clicks. 

Place the pointer on something, press and hold down the mouse 
button, move the mouse, and then release the mouse button. Drag 
to highlight text or move an object or window. 

Click on an object on the screen. Your next action will affect the 
selected object. To select a menu, click its name and hold down 
the mouse button. To select text, place the pointer at the beginning 
of the text and then drag across the text. Selected text is 
highlighted. 

Press a key on the keyboard. 

Click the drop-down arrow at the right end of a t(!Xt box or pop­
up menu to pull down a list of alternatives. Drag through the list 
until an item is highlighted and then release the mouse button. 

Click the checkbox next to an option to turn it on or off. 
A checked box indicates that the option is turned o n. 

Use the scroll bar to the right of a list to move up or down through 
the list. Drag the scroll position indicato r along the scroll bar or 
dick the up or down arrow buttons at the ends of the scroll bar. 
You may also click in the gray area between the scroll button and 
an arrow button to scroll a window-full at a time. Horizontal scroll 
bars at the bottom of windows work in similar ways. 
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The Desktop 
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Key to the Desktop 

1 Apple menu icon 

Click thjs icon to open a menu of items 
you have pl_aced in the Apple Menu Items 
folder inside the System Folder on the 
disk used to start up your Macintosh. 

2 Menu bar 

Each word or icon represents a menu. Use 
the pointing device to place the pointer 
on a word or icon, and then click and hold 
down the button to see the menu. Continue 
to hold down the button and drag the 
pointer down the menu until a selection is 
highlighted, then release the button. 

3 Window 

Shows the contents of a storage device or 
folder. 

4 Microsoft Office 98 f oltler window 

This window contains icons for the 
Microsoft Office applications and utilities. 

5 Storage device icon 

To see the files and folders conta ined in a 
storage device, place the pointer on the 
storage device icon and double-click. 

6 Title bar 

Names the window. Drag the title bar to 
move a w indow. 

7 Close box 

Click here to close a w indow. To close all 
windows, hold down the Option key and 
click in tl1e close box of the active window. 

8 Active wir~dow 

The window that displays horizontal lines 
in its title bar. The active window can be 

Basic Macintosh Procedures 

moved or resized. To make a w indow the 
active window, click in any portion of the 
window. 

9 Zoombox 

Click in the zoom box to resize a window 
so it shows as many files and folders as 
possible. Click in the zoom box again to 
restore the window's size and shape. 

1 0 Resize box 

Click in this box, hold down the mouse 
button, and drag to move the lower right 
corner of a w indow. The upper left corner 
of the window stays anchored in place. 

1 1 Collapse box 

Click in this box to shrink the window to 
just its title bar; click it again to restore the 
full window. 

1 2 Trash ico11 

Drag a file or fo lder to the trash can and 
release the button when the trash can is 
highlighte d. To permanently delete the 
items in the trash, ch oose Empty Trash 
from the Special menu. To retrieve an 
item from the trash, double-click the trash 
can icon to open its window and drag the 
ite m to be rescued to ano ther window or 
click on the item to select it, pull down 
the File menu, and choose Put Away. 
Drag the icon of a storage device to the 
trash to take it off the desktop, or, if it is 
removable, eject it. This does not delete 
the information on the storage device. 
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An Application Layout 

1 Closebox 

7 View buttons 

8 

3 Too/bar 

&Document 
window 
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9 Status bar 

4 Title bar 5 Zoom box 6 Application 
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Key to the Application Layout 

1 Close box 

Click in the close box co close the 
window. This closes the currently active 
document and leaves the application 
running. 

2 Memt bar 

Place the pointer on a menu name, the n 
click and hold down the mouse button to 
pull down a menu. Keep the button held 
down and drag the pointer down the list 
until the item you want co select is 
highlighted. Release the mouse button. 

3 Too/bar 

Click a tool to perform a frequendy 
needed task. Place the pointer on a tool 
without clicking and pause to see a 
description of the tool in a small window 
called a tooltip. 

4 Title bar 

Displays the document name. Drag the 
title bar to move the document window. 

5 Zoom box 

Click in this box to resize a document 
window Lo fill the screen. Click in the 
zoom box again to resto re a window to its 
previous size and shape. 

6 Application menu icor~ 

Click this icon to open a menu of 
applications currently running. Select an 

Basic Macintosh Procedures 

application on the menu to move the 
applicmion in front of other applications. 

7 View buttor~s 

Click these buttons to switch among 
alte rnate views of the document. 

8 Document wi11dow 

Shows contents of the currently active 
document. 

9 Status ba1· 

Displays the current status of the 
document. 

1 0 Scroll bar 

Click the arrows at e ither ends of a scroll 
bar or drag the scroll position indicator to 
see more of a document than shows in 
the current window. Click in the gray 
areas to move a window-full at a time. 

11 Assistam window 

Shows the animated Assistant. Double­
click the Assistant, click the Help button 
in the toolbar, or pull down the Help 
menu, to get help. Hold down the Control 
key and click on the Assistant to see other 
options. The Close, Zoom, and Collapse 
boxes in d1e Assistant's title bar work as 
they do in other windows. 

1 2 Resize box 

Drag the resize box to resize or reshape 
the document window. 
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Choosing From Menus 
Every application has a menu bar that 
crosses the top of the screen. Each menu 
name and icon on the menu bar 
represents a group of commands or 
options on a menu that drops down when 
you click the menu name. 

1. Place the pointe r on a menu name and 
press and hold the mouse button. 
(Figure 4) 

2. Keep the mouse button down and 
drag down the list of items on the 
menu. (Figure 5) 

3. Release the mouse button when the 
item you want is highlighted. 

v Tips 
• Many menu options have keyboard 

equivalents indicated to the right of the 
option. These keyboard alternatives 
allow you to invoke an action without 
removing your hands from the 
keyboard. 

• Items that are shown in gray text 
cannot be performed at the time the 
menu is pulled down. 
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Selecting Options in Dialog Boxes 

Click on a tab to bring a different set of options 
10 the front within the dialog box. 

·----ront~-- ~ 

Press Tab to 
move to the next 

entry. Press 
Shift+Tabto 

move to the 
previous entry. 

Click on a 
checkbox to tum 

the option on or off. 
When a checkbox is 

checked with a 
check mark, the 

option is on. 

- I'-
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O sub>Crlpl OEII<jreve 

Prev1ev 

--- Rehe~al Dinner -

I 
'-f--

Many dialog boxes 
show previews of the 
changes as you make 
them. 

Click on Cancel 
to abandon any 
changes to the 
settings, or press Esc. 

(t o.faolt ... ) C1nc•l II 0~ . 11 

Click on OK after you 
change the settings 
on a dialog box, or 
press Enter. 

Select an entry in 
a text box by 

clicking it. 7ben 
you can type a 

replacement. 

Figure 6. 7be Font dialog box. 
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list lo see a list of 
alternatives for an 
option. 
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Using the Toolbars 
Click any toolbar button to perform an 
action. (Figure 8) 

V' Tip 
• To see a description of a button, place 

the poimer on the button and pause 
fo r a mome nt without clicking. 
(Figure 9) 

Starting Applications 

12 

In the Microsoft Office 98 folder, 
double-click the icon of the 
application. (Figure 10) 

Figure 8. The Forms too/bar for Word. 

Figure 9. Pause on a button to get a 
descriptive Too/Tip. 
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c . '• 
Figure 10. The Microsoft Office 98 folder. 
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Figure 11. Tbe File menu. 
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Quitting Applications 
Pull down the File menu and choose 
Quit. (Figure 11) 

or 
Use the keyboard equivalent fo r the 
Quit command. (3€+Q) 

V' Tips 
• If you have changed any of the 

documents that are open in an 
application, the system asks if you 
want to save the changes, so you need 
not worry about losing work by 
quitting prematurely. 

• Simply clicking the close box of the 
document you are working on does 
not quit the program. Even though 
there are no active windows open, the 
program continues to occupy your 
system memory until you Quit. 
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Chapter 1 

About Manipulating Windows 
As you work in an application, you might 
want to move one of its windows or zoom '-
a window to the fill the screen. You might 
also want to collapse a window to just its 
title bar or switch among the windows 
that are already open on the screen. 

Moving, zooming, collapsing, and 
switching among windows are all 
indispensable tasks while working on the 
Macintosh. 

Moving a Window 
1. Place the mouse pointer on the 

window's title bar. (Figure 12) 

1. Press and hold the mouse button. 

3. Move the rnouse to drag the window. 
(Figure 13) 

4. Release the mouse button. (Figure 14) 
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Figure 12. Point to the title bar. 
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Figure 13. Hold down the mouse button and 
move the mouse. 

Figure 14. Tbe window after it has been 
moved. 
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Zooming a Window 

The active window has a zoom box that 
you can click to make the window larger. 
Zooming a window allows you to see 
more of its contents. For example, you 
can zoom a window that contains the 
contents of a folder to show more of the 
files inside . 

Place the pointer on the zoom box and 
click. (Figures 15-16) 

V' Tips 
• Click the zoom box again to return the 

window to its previous size and shape . 

• Scroll bars are active only when there 
is more to see in a window than is 
currently visible. 

• If the zoom box is off the screen, click 
and drag the title bar of the window 
left until you can see the right edge of 
the window. 
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Collapsing a Window 
The active window has a collapse box that 
you can click to reduce a window to its 
title bar. 

Place the pointer on the collapse box 
and click. (Figures 17-18) 

v Tips 
• Click the collapse box again to return 

the w indow to its previous size and 
shape. 

):l ~ Microsoft Ofrfl!e 99'jj!ijii! 1!1)(1! 
81terna, 1.2 DB II'Valleble 

.,.. 

~ ~ ~ ~ 
Microsoft Excel Microsoft PwerPolnt Microsoft Word 

tt tl tl 
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tl ~ 
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Figure 17. Open window. 

• If the collapse box is off the screen, 
click and drag the title bar of the -_ +rmm 
window left until you can see the right Figure 18. The window collapsed. 
edge of the window. 
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Switching Windows 
You can work in only one window at a 
time, even though you may have several 
windows open on the screen. 

1. Place the pointer on any visible part of 
the window. (Figure 19) 

1. Click the mouse button. (Figure 20) 

t/ np 
• If one window fills the screen, you 

may have to click the window's zoom 
box or use its resize box to restore it 
to a more manageable size. Then, you 
will be able to see and click in other 
windows. 
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Opening a File on the Desktop 
When you double-click a file's icon, the 
application in which the file was originally 
created is automatically opened. If the 
application was already open, the file 
becomes the active file in the application. 

1. Open the folder that contains the file's 
icon. (Figure 21) 

2. Double-click the file's icon. 
(Figure 22) 

V' Tips 
• Because you can simply double-click a 

file to open it, you don't have to worry 
about which application to use to 
open the file. 

• If you want to try to ope n a file in a 
program other than the one that 
created it, use the Open command on 
the program's File menu instead of 
double-clicking the file. See Opening a 
File in an Application, page 19. 
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Figure 22. Double-click a file's icon to open 
the file. 
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Figure 23. Tbe File menu. 
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Figure 24. Double-click a filename. 

Uslfitn .,typt: , ....... """ 
Figure 25. Place the mouse pointer on the 
name of the cunrmt folder and mlease the 
mouse button. 

k ltcto O.wmtnt ..... Q."'CinlnhUO 
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Figure 26. Choose a folder from this list. 

Basic Macintosh Procedures 

Opening a File in an Application 
If you have already opened an 
application, you can use the application's 
File menu to ope n a file. 

1. From the File menu , choose Open. 
(Figure 23) 

l. Double-click the name of a file to 
open. (Figure 24) 

or, if the file you want is not visible on 
the list 

3. Click and hold o n the name of the 
current folder o r disk so that the pop­
up list opens. (Figure 25) 

4. Select one of the items on the list that 
opens so you can look inside that 
folder or disk for your ftle. (Figure 26) 

t/ Tips 
• If you click the name of the current 

fo lder, you will see in the pop-up list 
the levels of storage o rganization from 
your current folder, to the disk that 
contains the folder, to the desktop. 
You can select any item on this list to 
open it. If you select Desktop, you can 
see any other disks you have mounted 
on your system and choose any of 
those. 

• When you pull down theFile menu, 
the file you want to open may appear 
on a list of recently used files. If so, 
simply choose the file you want to 
open. 
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Chapter 1 

Opening a File with Drag and Drop 
Another technique you can use to open a 
file, if your Macintosh supports drag and 
drop, is to drag the file's icon on top of an 
icon for an application. 

1. Place the pointer on the icon for the 
file you want to open . (Figure 27) 

l . Press and hold the mouse button. 

3 . Drag the icon on top of the icon for an 
application. 

4 . When the application's icon is 
highlighted, release the mouse button. 

"" Tip 
• Microsoft Office applications can open 

10 

files created in some other 
applications. Drag the file you want to 
open to a Microsoft Office application 
icon. If the Office application can open 
the dragged file, it does. 

B B MS Pwer Po1n1 

HS Office Admini3tretor Readme 

Mlrrosun Otrlt e !111 

0 11Mt"o\, I S G8 ,:..ylJIJflbl~ 

~ $2 tB 
M1crosofl Excel Mlcr090tt PoverPotnt Mlcro901t Word 

tl tl tl 
Offl et Shoreol Application> Tcmploleo 

l!l 
ReodMe 

ll 
CIIPtrl 

Figure 27. Place the pointer on the icon for a 
file and drag it on top of the icon of the 
program in which you want to open it. 



Essential Office Techniques 

Figure 1. The Undo button. 

Oear 
Select All KA 

nnd- XF 
Replace_ XH 
Go To- XG 
l.inks ... 
Object 

Figure 2. 7be Edit menu. 

Click here to pull down. the undo list ... 

Fo~t Tools Table Win 

~-~ 01 ·l & • I [}] m 
I
I Typing 
Autoformat 
Typing "needn'" 
Typing 
Typing "You need not" 

[ Undo 1 A_!)tion 

---+- .. . then select 
an item on 
the list. 

Figure 3. The undo list. 

Figure 4. Tbe Redo button. 

About Office Techniques 
One advantage of working in Microsoft 
Office is the body of procedures that the 
applications share in common. If 
something works a certain way in one 
application, it almost always works 
identically in all the other applications. 

Become acquainted with these common 
techniques early and try them in any 
application. You'll be using them 
constantly. 

Undoing Any Change 
Remember Undo! You can undo just about 
any error. 

Click the Undo button on the Standard 
toolbar. (Figure 1) 

or 
Press :I€+Z. 

or 
From the Edit menu, choose Undo 
action. (Figure 2) 

t/ Tips 
• Click the pull-down button next to the 

Undo button to choose from a list of 
recent actions that you can undo. 
(Figure 3) 

• To redo something you've undone, 
click the Redo button. Redo undoes an 
Undo. (Figure 4) 
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Chapter 2 

Entering Text 
Whenever an application is ready for you 
to type text, a blinking insertion point 
appears . Whatever you type appears at 
the insertion point. (Figures 5-6) 

Simply begin typing to insert text at the 
insertion point. 

l2 

lygTeat! 

~-=-=--=rt I've beeq 

Figure 5. 7be insertion point. 

Our Mom, 

!:maony lhatl ha'-.n'twrit~-tninawhile, bmJ•,,. been up \Omyatmpiuj 

Figure 6. Anything you type is inserted at the 
insertion point. 



Click here. 
I 

DcarMom, J. 

How are you doing? Everything here isireally great! 

I'm sorry th.a.t I haven ' t written in a while, but I 've bee 
the beginning of my new job. I've been given twelve I 
any training until next month. Everybody is so busy h 
handholding. Needless to say, work is a little problem 
will settle down quickly . 

My new apartment is fantastic ! I've actually enjoyed tl 

Figure 7 . Click at the spot to insert new text. 

Insertion p oint 

I 
Dear Mom, I 
How are you doing? Everything he re i~ really great! 

I'm sorry th.a.t I haven 't written in awhile, but I 've bee 
the beginning of my new job. I 've been given twelve 1 

any training until next month. Everybody is so busy h 
handholding. Needless to say, work is a little problem 
will settle down quickly. 

My new apartment is fantastic! I 've actually enjoyed tl 

Figure 8. An insertion point appears. 

~~(\ 

Essential Office Techniques 

Moving the Insertion Point 
To revise or add to existing te>..'1 , you must 
move the insertion point to the spot for 
editing. 

Click once in the existing text where 
you'd like to add or edit text. 
(Figures 7--8) 

or 
Press the arrow keys on the keyboard 
to move the insertion point. 

t/ Tips 
• Hold down ~ w hile pressing the right­

o r left-arrow key to move the insettion 
point a whole word to the right or left. 
(Figure 9) 

• Hold down~ while pressing the up- or 
down-arrow keys to move paragraph 
by paragraph. 

• In Excel, the insertion point appears on 
the edit line . 

• Table 2-1 lists other keyboard shortcuts 
you can use to move the insertion 
point. 

Table 2-1. Other Keyboat·d Shortcuts 

Home 

End 

~+Home 

~+End 

Beginning of a line. 

End of a line. 

Top of document. 

Bottom of document. 

Mylnew 'apartment lis !fantastic! I've actually enjoyed the renovations. 

Figure 9. Hold down 3C and p ress the right-arrow key to move the insertion point a whole word. 
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Chapter 2 

Using the Scroll Bars 
The scroll bars show the current vertical 
or horizontal location in a document. 
They also provide a quick method for 
jumping to a position along the length or 
width of a document. (Figure 10) 

The span of each scroll bar represents the 
entire length or width of the document. 
The position of the scroll position 
indicator along the scroll bar shows your 
extent thr.ough the document. To use the 
scroll bars: 

1. Click an arrow button at the end of a 
scroll bar to move a single increment 
in one direction. 

or 
l. Drag the scroll position indicator along 

the scroll bar to move to a particular 
location. (Figure 11) 

or 
l. Press and hold the mouse button at 

the spot along the scroll bar that 
represents the extent in the document 
to jump to. For example, press and 
hold halfway down the vertical scroll 
bar to jump to a point halfway through 
a file. (Figure 12) 

t/ np 
• Scroll bars appear only when you can 

move to a point that does not show on 
the screen. 
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~ - _-:t_---:.-1- _- Scroll bars -=-:..=...::=--""111 
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JO 
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13 
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16 
11 

Figure 10. Tbe scroll bars. 

Figure 11. Drag the scroll position indicator to 
move to a new spot on the screen or in a 
document. 

Scroll 
button 

-halfway 
down 
vertical 
scroll bar 

Figure 12. Halfway down the vertical scroll 
bar represents halfway through the length of 
the entire document. 



The !-beam pointer 

I've beenpp to my armpits in work si 
twelve accounts to handle and I don't 

Figure 13. Place the pointer on the first word ... 

I've been n work si u · to my ann its: 
twelve accounts to handle and I don' 

Figure 14 . ... then drag across the text to select. 

O.UMom, 

Howano you doit~~~1 E\'ef)"lhinnhtreia r-.Uyp.a.al 

Figure 15. Drag down to select several lines. 

The Edit Line 

- ·- ..... -· oouae_(}..,. a e..q <") -. . .... E/ofi!ID&'!41-~ - .. .. .I I i""••W eX,:;,-, tPQr: -·t·6.• 
~ .. -

I I!!~S'KY 1\IKLINI::> 
Z Sales Rcpon 
3 

14 ~Janutry rebru..,..y 

} North 101 11 13400 
South 22100 24050 

7 El!ll 13270 15670 
8 Wnl 10000 21500 
9 

Figure 16. The Edit Line in Excel. 

Essential Office Techniques 

Selecting Text with the Mouse: 
Part I 
Knowing how to select text is critically 
important as you must always select text 
before you can format, copy, move, or 
delete it. 

I. Place the 1-beam pointer at one e nd of 
the te>.."t you want to select. 
(Figure 13) 

1. Hold down the mouse button and drag 
to the other end of the text to select. 
(Figure 14) 

or, to select text on multiple lines 
Hold down the mouse button and drag 
down through the document to 
highlight multiple lines. (Figure 15) 

3. Release the mouse button. 

V' Tips 
• The Automatic Word Selection option 

guarantees that the entire first and last 
word of the selection are highlighted. 

• In Excel, you must select text on the 
edit line. (Figure 16) 

• Mouse shortcut: Click to place an 
insertion point at the beginning of the 
text, release the mouse button, press 
and hold the Shift key, and click at the 
e nd of the te>.."t. 
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Chapter 2 

Selecting Text with the Mouse: 
Part II 
To select a word, double-click the word. 
(Figure 17) 

To select a paragraph, triple -click the 
paragraph. (Figure 18) 

t/ Tips 
• Word tip: To select an entire line of 

text, click in the left margin next to the 
line. (Figure 19) 

• Word tip: To select multiple entire 
lines, click to the left of a line and 
then drag down through the left 
margin. 

Click in left margin. 

I I llMt """ · ·"' ,_ f- - WIMifW W6ft llit 

' ii.,: ... ,. 
DnrMo111, 

.. t.-:.· .. • · ·~ 

IIOWIJ't )'lll.ldol.qlew~t.r. ilr.&!lyfl"l! 

l'm.,yylbu l hln•'l oni~~«~ ln •.,.,.k, "'-1'"._"'-~ ID "-J'JII!Din..m lino. 

~~~a':!.~~:~:':;'t,:-=,';:' .. =:U~!'r:.'!~~ro; 
IIUI~11i1!f. NMIIMI ._, n y, ..-ol h i htrllfi'O:rm'll.\la t~tt• rnllrllllt, ... a l?nt trelt 
WIIIMUII6D._~uidl)'· 

t!r rw• &fi'U'411Hfh t.,.wli~!l'"" ~lyer1o)'H~ rtnO..WO.. 

Figure 17. Select a word by double-clicking it. 

. t • • 0 

fJ.MI Mom, 

l lo·~~ 6otnt1£\ "">'\bulfbmo t. ...Ut'lf"Ul 

I lol • "'I t>l lj, , 1 I ~1011. 1 > U'"'lo > '•I I ·~ 1,.,,, I' I It '"'""' >1•1 ~ I >I •> 

I ... , •~ • r I" • • 1 .. I •• '"'"\' "t • .l • " ·•••• • I•• oJI, • dl ,I.., I ~· I 
'' • 1 ~~~ ·~" " I ,. " •~~1 I , ,t. " ' •• '' '" I," lo~ I • " I .. ,.., 1 ' " I 
"o Uo I Lu: ' ., llo '> ~" ,, " I " , lot j, .. t 1.., '" , .u ,. " , o, ~ I o•t l """' t • .,n ... I,J, .... • II• 

Figure 18. Triple-click to select a paragraph. 

I'mso thatlhaven'twritten in awhile,butl'vebeenu tom ann itsinworksince 
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any training until nextmontll. Everybody is so busy here that I can'trely on anyone for 
handholding. Needless to say, work is a little problematic at the moment, but I'm sure it 
will settle down quickly. 

Figure 19. In W'o1·d, click in the left margin to select a line. 



7be inse1tion point 
I 

I I'm sorry that I haven'ti'Nritteninawhile , but I've been! . 

Figure 20. The insertion point. 

I I'm sorry that I ha.ven't@l!@!i!!UjNA, but I've been I 
Figure 21. Hold Shift and move to the last 
character to select. 

~rv·,f'\ 
I'm sorry that ! ha.ven'tmm!llli!I!EmJ!ml, but I've been 

Figure 22. Press 'Jf, +Shift+arrow key to select 
text word by word. 

Essential Office Techniques 

Selecting Text with the Keyboard 
1. Use the arrow keys to position the 

insertion point in front of the first 
character. (Figure 20) 

1. Press and hold the Shift key and use 
the arrow keys to move the insertion 
point to the end of the last word to 
select. (Figure 21) 

V' Tips 
• Press and hold Shift and press the 

down arrow key to select multiple 
lines of text. 

• Press the 'Jf, and Shift keys along with 
the left or right arrow keys to select a 
word at a time. (Figure 22) 
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Chapter 2 

Selecting and Replacing Text 
To replace text in a document or in a text 
box on a dialog box, you can always 
select the text and simply type over it. 
The characters that are selected will be 
replaced when you begin typing. 

1. Select the text to replace. 
(Figure 23) 

l. Type replacement text. 
(Figure 24) 

v Tip 
• To quickly replace an entry in a text 

box, click the entry and then type a 
replacement. (Figures 2s-26) 
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Selected text 

We're expecting !,ill.f,@lof attendees. 

Figure 23. Selecting text in a document. 

Replaced word 

We're expecting thousands of attendees. 

Figure 24. Typed text replaces selected text. 

- ·' Document -
_, 

tttrot••~ 
ra,: rc=Jffl Prevlev~ -

J BotQ:Im· r.:==i~ --
llon: :~ :~ 1 ~ 

RfOht• 

~tr~ Left: ljj" I~ 
§; Right: ,1 .25" I~ :\ 

IJMtrror """9'"' 

I Oef .. !t ... ) l ~ !!<II•• I I c .... , I C[J 

Figure 25. Click to select a text box entry . 

Document "= -
Harght .~ 

To~: rc=Jff! r·· I ] 8olttm: rr::::::::Jffi 
l•«: IIK:Jffi 
Rlttlll rm:::::Jffi 
Gtttter: IL::]ffj L ~-;] rrr:::::::JI!l --

!o.s- I~ Appl' to· !Whole dOcWMr.t 1¢1 

0Mirrorrner'Qin' 

1. o.f .. u ... 1 ~ ,..,,, J I c .. c•li G:J 

Figure 26. A new typed entry replaces a 
selected entry. 
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Figure 27. Select the text to move. 
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Figure 28. Place the mouse pointer on the text. 
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Figure 29. Drag the gray insettion. point to the 
destination. 

Essential Office Techniques 

Dragging and Dropping Text 
To move text in a document, you can 
always select the text and then drag it to a 
new location. You can even d rag text 
from one document to another or from 
one application w indow to another. 

1. Select the text to move. (Figure 27) 

l. Place the mouse pointe r on the 
tielec.:ted lext. The mo use pointer 
becomes an arrow. (Figure 28) 

3. Press and hold the mouse button and 
drag the pointer to the destination for 
the text. A gray inse1tion point 
indicates the exact spot the text will 
reappear. (Figure 29) 

4. Release the mouse button to drop the 
text at the new location. (Figure 30) 

v Tips 
• To copy rather tha n move the text 

(leaving the original intact), press and 
hold the Option key while you drag. 

• Using these techniques, you can copy 
and move othe r kinds of objects as 
well (graphics, charts, etc.) . 
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Figure 30. ReleCISe the mouse button to drop 
the text. 
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Chapter 2 

Seleding Objects 
Passages of text, drawings, charts, scanned 
images, and other items you can select are 
called "objects." You can drag objects to 
reposition them on the page within an 
application, and you can usually drag 
them to other applications, too. 

• In Word, select text to create an object 
that you can drag. (Figure 31) See 
Selecting Text, pages 25-27. 

• In Excel, drag from one corner of a 
range of cells to the opposite corner to 
create a selected range. (Figure 32) 
The selected range, now enclosed in a 
box, is an object that you can drag. 
(Figure 33) 

• In PowerPoint, each item on a page is 
an object. For example, a set of 
bulleted text items is an object that 
you can drag. (Figure 34) 

~'ll •l lol • l ll o l' o 
fi r lo I • Il l I h • • 

" ' ' 1 111 ,,., 

I , I I•'' I' I • 

'.t: I I•·•• I'•• 

Figure 33. A selected m nge of cells is 

highlighted and enclosed in a box. 
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Figure 31. Selected text is an object. 
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Figure 34. Handles appear around selected 
objects in PowerPoint. 



Figure 35. Selected object in PowerPoint. 
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Formatting Objects 
You must always first select an object and 
then choose a formatting command, not 
the other way around . 

1. Select the object to format. 
(Figure 35) 

l. Choose a formatting option from the 
Format menu. (Figure 36) 

or 
Click the toolbar button for the 
formatting command. 

or 
Use the keyboard shortcut for the 
formatting command. Table 2-2 shows 
the available keyboard shortcuts. 

t/ Tips 
• In Excel and PowerPoint, the first 

command on the Format menu always 
leads to a customized dialog box with 
special formatting options for the 
object you've selected. (Figure 37) 

• The most popular formatting 
commands appear as buttons on the 
Formatting toolbar. 

Table 2-2 . Common Keyboard Shortcuts 

3€+b Bold 

3€+i Italic 

3€+u Underline 
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Copying Formatting with 
the Format Painter 
The Format Painter transfers formatting 
from one object to another. 

1. Select an object that has the desired 
formatting. (Figure 38) 

2. Click the Format Painter butto n in the 
Standard toolbar to pick up the 
object's formatting. (Figure 39) 

3. Select the object to receive the 
formatting. If the object is a passage of 
text, drag across the text to format. 
(Figures 40--41) 

t/ Tip 
• To apply formatting to a n entire 

sentence, press and hold the 3€ key 
and the n click any word in the 
sente nce. 

Rehearsal Dinner 
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Main course buffet 
Ice cream dessert and coffee 

W t:JJinQ Ditm~i 

Hors d' a:uvres 
Appetizer 
Salad 
Main course 
Wedding cake 
Coffee 
Petit Fours 

Figure 40. Drag across text with the Format 
Painter pointer. 
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7be Format Painter button 

Figure 39. 7be Format Painter button . 
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Figure 41. 7be newly f ormatted object. 
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Seleding Tool bars 
A default group of toolbars appears in 
each application, but you can select others 
to add to the screen to gain access to 
buttons for special tasks. 

From the View menu, select Toolbars 
(Figure 42), and on the submenu that 
pops out, select a toolbar that isn't 
showing to make it show, or a toolbar 
that is showing to hide it. 

V' Tips 
• To add new roolbar buttons to a 

toolbar, choose Toolbars from the 
View menu and then choose 
Customize from the submenu. On the 
Customize dialog box, choose a 
Category from the list and then drag 
the button you want from the dialog 
box to the toolbar. (Figure 43) 

• To move a button within a toolbar or 
to a different toolbar, hold down the 
~ key and drag the button. To copy a 
button to a different toolbar and leave 
it in its original place as well, hold 
down the Option key and drag the 
tool. To remove a button from a 
toolbar, hold down the ~ key and 
drag the button out of the toolbar into 
the document window. 
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Getting a Shortcut Menu 
A shortcut menu offers the commands you 
are most likely to need after you select an 
object. A shortcut menu shows only 
commands that are applicable to the 
selected object. (Figures 44-46) 

1. In Word, select text. 

In Excel, select a range of cells. 

In PowerPoint, select any object. 

l . Hold down the Contro l key and click 
the mouse button. 
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Figure 47. 7be Office Assistant. 
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Figure 48. Click the e,.'"isting zoom percentage 
to select it and then enter a new percentage. 

Figure 49. 7be Zoom Control. 
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Figure 50. 7be Zoom dialog box in Word. 
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Getting Help 
Office 98 has an extensive online he lp 
database. 

Click on the Office Assistant (Figure 47) 
and type your question in the box that 
appears. 
01. 

Pull down the Help menu and make a 
choice. 

Zooming In and Out 
To magnify your work on the screen, 
choose one of the preset zoom 
percentages or enter your own. For 
example: 200o/o makes eve1ything on the 
screen twice as large. 

Click the current zoom percentage g 
number, type a new zoom percentage, 5I 
and press Enter. (Figure 48) i' 
or 
Click the pull-down button next to the 
Zoom Control and then choose a 
preset percentage from the list. 
(Figure 49) 

or 
From the View menu , choose Zoom 
and then choose a preset percentage 
or enter your own in the Zoom dialog 
box. (Figure 50) 

t/ Tips 
• In Word, Page Width zooms to a 

percentage that neatly fi ts the text 
across the screen. 

• In Excel, Selection zooms to the 
percentage that neatly fits the selected 
range of cells to the screen. 
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Setting Up the Page Margins 
The page margins give you white space at 
the top, bottom, left, and right sides of the 
page. 

1. From the Format menu, choose 
Document. (Figure 51) 

l. In the Document d ialog box, click the 
Margins tab. (Figure 52) 

3. Click and then type over the margin 
settings. (Figure 53) 

t/ 

• 

or 
Click the arrow buttons next to each 
setting to incrementally increase or 
decrease it. 

Tips 
Choose Page Setup from the File menu 
to print landscape (sideways) rather 
than portrait, or to specify a paper size 
other than letter (8V2 x 11). 

• The Page Semp choices are stored as 
part of the curre nt document. The ne>..'t 
new document you create will revert 
to the original, default page setup. 

• In Wont, you can click Default after 
changing the page setup to change the 
default for the following new 
documents. 
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Figure 51. 11Je Format menu. 
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Choosing a Printer 
If you have more than one printer 
available, you can choose a primer other 
than the default printer. 

1. From the Apple menu, choose 
Chooser. (Figure 54) 

l. In the Chooser dialog box, click the 
printer driver you want to use. 
(Figure 55) 

t/ Tip 
• The options that come up in the right 

half of the Chooser dialog box when 
you click a printer driver will vary 
depending upon your installation. 
Click the appropriate options for you 
and then click the window's close box. 

Printing 
1. From the File menu, choose Print. 

or 
Press :tf:+P. 

l. If necessary, choose different options 
in the Print dialog box. 

3. Modify the number of copies, if you 
want. 

4. Click All to print the entire document, 
or enter starting and e nding page 
numbers. 

t/ Tip 
• In Word, you can enter a range of 

pages and individual pages at the same 
time . Entering 1-3,5 would print pages 
1 through 3 and also page 5. 
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Saving Your Work 
1. From the File menu, choose Save. 

(Figure 56) 
or 
Click the Save button. (Figure 57) 

or 
Press :li:+S. 

l. On the Save dialog box, type a 
fi lename over the temporaty document 
name in the Save Current Document as 
text box. (Figure 58) 

3. Choose where you want the document 
to be stored and then click Save or 
press Enter. 

4. If the Summaty Info dialog box 
appears, enter as much information 
into the text boxes as you want and 
then click OK. Press Tab to move from 
text box to text box. Summary Info 
helps you find the file later. 
(Figure 59) 

V' Tip 
• Each application has a way to set a 

default folder for your work. In the 
online help system, search for help on 
defaults and look for the sub-topic 
"Creating default directories or 
folders." 
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Reopening a Saved File 
1. From the File menu , choose Open. 

(Figure 60) 

or 
Click the Open button. (Figure 61) 

or 
Press 3€+0. 

2. In the Open dialog box, navigate to 
the location whe re the file you want is 
stored, and double-dick the filename 
to open. (Figure 62) 

or 
Click the filename and click OK. 

V' Tips 
• You can use Find File on the File 

menu to search for files based on the 
Summary Info information you e ntered 
when you saved the file or the text 
conte nts of the file. 

• If the file you want to open is one 
you 've used recently, it may appear in 
a list of recent documents at the 
bottom of the File menu. If so, just 
select it there to open it again. 

Special Note on Folders: 
Folders are the way you organize your 
files on a Macintosh. With the Macintosh 
system, you can add or delete folders and 
create folders within folde rs. The system 
also lets you manage (move, copy, 
rename, and delete) folders and the files 
you accumulate. You'll want to learn more 
about basic system software procedures to 
understand folders and files. The manuals 
that came with your Macintosh are a good 
place to start. 
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Quitting an Office Application 
From the File menu, choose Quit. 
(Figure 63) 

or 
Press 3€+Q. 

t/ Tip 
• The Macintosh will not let you quit an 

application without offering you the 
chance to save any open documents 
that have changed since you last saved 
them. 
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Office and the Internet 

Figure 1 . Internet Explorer viewing a 
Web page 

Office and the Internet 
\Vhen most people refer to "the Internet," 
they usually mean the World Wide Web, 
or the Web, for short. The Web is the part 
of the Internet that gives you access to 
documents that contain text, graphics, 
links to other documents, and a growing 
host of multimedia elements. An optional 
program included with Microsoft Office 98, 
Internet Explorer, can be your tool for 
exploring the Web. If you are one of the 
growing number of people with a Web 
site to support, Word can help you create 
and maintain the content of the site . 

The Internet is much more than just the 
Web. For example, if you have ever sent 
or received e-mail to someone who's not 
on your online setv ice, you have used the 
Internet. Another optional program 
included with Office 98, Outlook Express, 
lets you send and receive private e-mail 
messages, and read and post public 
messages on any of many thousands of 
Internet newsgroups. 

Word, Excel, and PowerPoint all can use 
Internet links to connect to other 
documents. These links can be to files on 
your own computer, or they can be to 
files stored on computers that are 
accessible to you through the Internet. 
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'Installing the Internet Applications 
1. Drag the Microsoft Inte rnet 

Applications folde r (Figure 2) from 
the Microsoft Office 98 CD-ROM to 
your hard disk. 

l. Double-click the a lias for either 
Internet Explorer 4.0 or Outlook 
Express 4.0. 

Internet Explorer 
To use Inte rnet Explorer, you must have 
established a connection with an Internet 
service provider, a company that has 
connected one or more of their computers 
to the global network. Most companies of 
any size have such a connection through 
which you can access the Internet with 
Internet Explo rer. The popular online 
services, such as America Online and, of 
course, Microsoft Network, provide access 
to the Internet for their subscribers. 

t/ Tip 
• Web pages can take a long time to 

load on your computer. Using a faster 
modem can make a big difference. If 
you're interested in getting a faster 
modem, find out from your Internet 
service provider the kinds of modems 
they support and the speeds they can 
handle now and in the foreseeable 
future in your service area. 
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Office and the Internet 

Opening a Web Page 

1. Double-click the Internet Explorer 
icon. Internet Explorer opens. 
(Figure 3) 

2. Type the address of the Web page 
(sometimes referred to as a Universal 
Resource Locator, or URL) into the 
Address field . (Figure 4) 

or 
Click a link on the current Web page 
to open a different page . Words that 
are colored or underlined are usually 
links to other Web pages. 
(Figure 5) 

V' lips 
• You can set the Web page you use as 

your initial location in the "Home/ 
Search" section of the Preferences 
dialog . 

• Most Web sites have addresses that 
look like http:#www.microsoft.com/ 
which you can abbreviate as 
"microsoft.com" (without the quotes) . 
Internet Explorer will fill in the rest. 
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Managing links 
When you find a Web site that you will 
want to visit again, pull down the 
Favorites menu and choose Add Page to 
Favorites. (Figure 6) A link to the site will 
be added to the bottom of the Favorites 
menu, so you can get to it directly the 
next time you want to visit the site. 

e/ Tips 
• When you want to delete or reorganize 

items in your Favorites menu, pull 
down the menu and choose Open 
Favorites. 

• Graphics can also be links. As you 
move your cursor over a Web page, 
the cursor changes to a hand figure 
when it passes over a link (Figure 7). 
Click the link to go to a different Web 
page or to a different location on the 
current page. 

• Clicking and holding on a link brings 
up a menu with more options for 
using the link. 
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Figure 8 . Outlook Express. 

0o1e 
SAVP 
SovcAs .• 

Import 
EXport Contacts-

PGQe SetuP­

Print..,--~~­
WorkOIIUne 

Figure 9. Creating a new message. 

window. 

3. Double-click one of the messages in 
the upper-right window to see its 
conte nts in the lower-right window. 

4. To compose a new e-mail message, 
pull down the File me nu , pause on 
New, and choose Main Message. 
(Figure 9) 

or 
Press 3€ +N. 

t/ Tips 
• You can create a new folder in which 

to store mail by pulling down the File 
menu, choosing New, and choosing 
Folder from the submenu that pops 
out. 

• Use the Message menu to reply to 
e-mail you've received, forward a 
message to someone else, or attach a 
file to a message that you w ill send. 

• Click the Contacts item in the left 
window to maintain a personal address 
book of people with whom you 
correspond. Click the Fot~~·ll item 
to search for someone's contact 
info rmation. 
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Using Outlook Express Newsgroups 
Newsgroups (sometimes re ferred to as 
UUNet newsgroups) are d iscussion groups 
open to anyone with access to a 
newsgroup server. Each newsgroup is 
focused on a particular topic. Newsgroup 
messages look very similar to e-mail 
messages. The difference is that they are 
posted publicly, so that anyone with 
access to a news server can read the 
message. 

1. Double-dick Outlook Express. 

l . Click a newsgroup server in the left 
window to show a list of the 
newsgroups it offers in the right 
window. (Figure 10) 

3. Double-dick one of the newsgroups 
and a new window appears showing 
the list of messages in that newsgroup. 

4. Double-click one of the messages to 
see the contents of the message in the 
lower window. (Figure 11) 

V' Tip 
• To add a newsgroup server to the list, 

pull down the Edit menu and choose 
Prefere nces. Under Accounts, click 
News, and then click New Server. Your 
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Figure 10. Outlook Express opened to 
newsgroups. 
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Internet service provider should be Figure 11. Newsgroup message window. 
able to tell you what you need to 
know to complete the configuration of 
a new newsgroup server. 
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Figure 12. Insert Hyperlink button. 
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Figure 14. The Action SeUings dialog box. 

Office and the Internet 

Creating Links in WorcL 
Excel, and PowerPoint 
1. Save your document 

2. Click the Insert Hyperlink button on 
the Standard toolbar. (Figure 12) 

3. ln the upper text box of the Insert 
Hyperlink dialog (Figure 13) specify 
the path to the document if it's on 
your own computer, or the address of 
a Web site . 

4. In the lower text box, you can specify 
the point in the document to which 
you want to link (e.g. a p articular slide 
in a PowerPoint preserytation). 

Links in PowerPoint 
PowerPoint offers more options for links 
than the o ther applications. 

1. Pull down the Slide Show menu and 
choose Action Settings. 

1- Use the tabs in the Action Settings 
dialog box (Figure 14) to specify 
whether the link occurs when you 
click it or whe n you simply pass the 
mouse pointer over it during a slide 
show. 

al' Tip 
• If you specify a Mouse Click action, 

you may also specify a sound to play 
when the mouse cursor goes over the 
link. 
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Creating Web Pages in Word 
If you have your own Web site, you can 
use Word to create pages for the site. Web 
pages use a language called HyperText 
Markup _Language (HTML). Word can 
translate your document to HTML. 

1. Pull down the File menu and choose 
Save As HTML. 

or 
In the regular Save As dialog box, 
open the Save File As Type popup 
menu and choose HTML Document. 
(Figure 15) 

l. To see what your Web page might 
look like in a Web browser, click the 
Online Layout View button to the left 
of the horizontal scroll bar at the 
bottom of the document window. 
(Figure 16) If your document has 
headings, you will get a Document 
Map pane on the left, which allows 
you to quickly jump to any heading in 
the document. 

v Tip 
• In most Web browsers, users can 

specify the font and size they want to 
use for text, so you can never be 
certain where lines of text will end or 
how many· lines there will be for all 
visitors to your site. 
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Figure 1 . The Microsoft \fio rd window 

About Word 4 
What Is Word? 
Word 98, the word processing part of the 
Microsoft Office suite, creates lette rs, 
memos, invoices, proposals, reports, 
forms, Web pages, and just about any 

other printed or electronically 
distributed documents. 

You can type text into Word 
and insert drawings or scanned 
photos, formatting the text and 
graphics into sophisticated 
documents, complete with 
running headers and footers, 
footnotes, cross-references, 
page numbers, tables of 
contents, and indexes. On the 
o ther hand, you can create 
simple text memos with Word's 
easy-to-use features. 

Word's approach, as with the other 
applications in the Office suite, is entirely 
visual. As you work in a document, you 
see all the text, graphics, and formatting 
exactly as it will appear w he n you print it. 

Word can easily work in concert with the 
other Office applications, too. It can 
display numbers from Excel or slides from 
Power Point. 
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Chapter 4 

The Road to a Word Document 
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About Word 

m Entering and Editing the Text m Adding Tables or Objects 
Start a new document and type the from Other Applications 
text. Don't wony about formatting. Word's built-in table tools make 
You'll take care of that later by creating and revising tables of text [ using styles or by manually or numbers quick and easy. If the 
formatting the characters and table you need is a range of S' 
paragraphs. Pages 57-64. numbers from Excel, you can simply II 

drag the range from an Excel 

i w Formatting the Charaders window into your document. The 
Select words or paragraphs whose range appears and it shows all the 

characters require a special look (a data and formatting you applied in 
different font or font size, bold- Excel. You may want to augment 

facing, italicizing, or underlining, or the document with information from 

~ another special font effect) and other Office applications, too, such 

"font format" them. If you've created as with slides from PowerPoint. 
' 

styles that contain font formatting, Pages 93-112. IMlrd 

you can apply the styles to save 
time. Pages 65-70. m Proofing the Document 

Word's AutoCorrect and its spelling 

m Formatting the Paragraphs and grammar checkers can catch 

Select paragraphs that need a many errors on the fly as you type, 

different look and apply paragraph but you'll still want to check the 

formats to the m. Change their document to be sure you've fixed 

indents, line spacing, centering, and everything. Pages 113-114. 
tab settings in this step. Also add 
bullets or numbers, if you want. If (!) Printing or Mailing 

you've created styles that contain the Document 

preset combinations of paragraph Before you print the document, you 
formatting options, this is the time can preview it to find obvious 
to use them. Pages 71- 79. formatting e rrors in advance . If 

you're ready for the "paperless 

m Formatting the Pages office" you can attach the document 

When the text is in shape, you can to an e-mail message. Page 45. 

begin making overall adjustments to 
the pages. You can change the page Extras 

size, page shape, and the margins, Not in the eve1yday flow are these 
set up multiple columns of text, and special features you'll learn about: 

repaginate the text to fit the pages. printing envelopes, creating form 
You can also set up the elements letters, and using templates to create 
that appear on all pages, such as virtually automatic documents. 
headers, footers, and page numbers . Pages 116-124 . 
Pages 85-92. 
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Chapter 4 

lbe Word Window 

l Menu bat 4 Fonnatting toolbm· 

1 Title bar 3 Standatd toolbar 

Word L 7 End of file mat·ker S Ruler 

6 Tab alignment button 

8 Sctoll tJa,rs--- -----t-

.--- 9 Nanna/ view button 

11 Page Layout view button 

Outline view button 

Figure 2. The Word window 

13 Status bar 14 Mode indicators 15 Office Assistant 
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Key to the Word Window 

1 Title bar 

Displays the document name. Drag the 
title bar to move the window. 

2 Menu bar 

Click any name on the menu bar to pull 
down a menu. 

l Standard toolbar 

Contains buttons that you can use for 
standard file management, text editing and 
proofing commands. 

4 Formattit~g too/bar 

Contains buttons that you can use for 
formatting characters and paragraphs. 

5 Ruler 

Accurate horizontal ruler showing page 
width and position of tabs, indents, and 
columns. 

6 Tab aligmmmt button 

Click this button before setting a tab to 
select a tab type. 

7 E11d of file marker 

Horizontal line showing the end of the 
current file. When you open a new 
document, the end of the file is at the top 
of the screen. 

8 Scroll bars 

Use these scroll bars to move the view of 
the document up or down or to quickly 
jump to a spot in the document. The 
length of the vertical scroll bar represents 
the length of the entire document. The 

About Word 

position of the scroll position indicator 
represents the position in the document of 
the currently visible w indow. 

9 Normal view button 

Click this button to switch to a nonnal 
view of the document. 

10 Online layout view button 

If you're creating a Web page, click this 
button to see how it will look online. 

11 Page Layout view button 

Click this button to switch to Page Layout 
view, which shows page .borders, accurate 
margins, headers and footers, and other 
elements exactly as they'll appear when 
you print them. 

12 Outline view button 

Click this button to work with the 
document as an outline so you can 
develop the structure of a document. 

13 Status bar 

Shows the current page number and 
position of the insertion point in the 
document. 

14 Mode indicators 

These show special conditions that are in 
effect, such as recording a macro, tracking 
changes in the document, extending a 
selection, or overtyping. 

15 Office Assistant 

Click the Office Assistant window for 
online help. 
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Starting Word 
Double-click rhe Microsoft Word icon 
in the Microsoft Office 98 fo lder. 
(Figure 1) 

tl Tip 
• If Microsoft Word is already started, 

pull down the application menu and 
choose Microsoft Word from the list of 
running applications . 
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Entering and Editing Text 
The New button 

Figure 1 . The New button in the Standard 
too/bar·. 

Figure 2. The File menu. 

Figure 3 . Tbe New dialog box. 

New Window 
Arrange All 
Split 
Show Clipboard 

I Invoice 6/2 

.,1 3 Project Progres~ I 

Figure 4. Tbe Window men u. 

Starting a New Document 
When Word starts, Document1 is open 
and ready for you to type text. Documents 
are numbered sequentially and several can 
be open simultaneously. To start Docu­
ment2 follow these steps: 

Click the New button to open a new 
document. (Figure 1) 

or 
Press :lf:+N. 

or 
From the File menu, choose New 
(Figure 2) and then, in the New 
dialog box, click the tab that corre­
sponds to the type of document you 
want, click the template or Wizard you 
want to use, and click OK. (Figure 3) 
To lear·n more about templates, see 
Saving a Document as a Template, 
page 119. 

t/ Tips 
• To switch from one open document to 

another, choose a document name 
from the list of open documents at the 
bottom of the Window menu. 
(Figure 4) 

• A single document can be displayed 
w ilhin the Word window, or several 
documents can be arranged in their 
own windows within the Word 
window. 
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Chapter 5 

Entering the Text 
Typing in Word is just like typing with a 
typewriter except that you do not press 
Enter at the end of a line . Whe n the 
insertion point reaches the right margin, it 
wraps automatically to the ne}l.'t line. Press 
Enter only to sta1t a new paragraph . 
(Figure 5) 

t/ 11ps 
• Press Delete to back up and erase 

mistakes to the left of the insertion 
point. (Figure 6) 

• Press Clear or Del to delete characters 
to the right of the insertion point. 
(Figure 7) 

• Word automatically corrects many 
common typos, such as forgetting to 
capita lize the first word in a sentence, 
or typing "teh" instead of "the." 
(Figure 8) See Automatically 
Correcting Typos, page 113. 

Our initial smvey of the market f 
majority of dog owners~ike 

Our initial smvey of the market f 
majority of dog owners! 

Our initial smvey of the market f 
majority of dog owners prefe~ 

Figure 7 . Press Clear or Del to delete 
characters to the right of the insertion point. 
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Memorandum 

To: W~A.~ 

From:DanHKmO\ 

OM.•:~ 

R.: Prq«tX 

Owi.NnllJ.n.,of!lltm~lrptl;cart pcd'XUlndU:csUinOfftW~ 

"'""' 

Figure 5. Do not press Enter wben you get to 
the end of a line. Word will jump to the next 
hne when it can fit no more text on the 
current line. 

Our initial smvey of the market f 
majority of dog QlVnir~ 

Our initial smvey of the market f 
majority of dog oWJ1 

Our initial smvey of the market f< 
majority of dog owner~ 

Figure 6. Press Delete to delete characters to 
tbe left of tbe insertion point. 

Our initial smvey of the market for p< 
majority of dog owners prefer te~ 

Our initial survey of the market for p 
majority of dog owners prefer the I 

Figure 8. Word automatically corrects typos 
when you. finish a word. 
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Figure 9. Nonprinting characters. 

Show/Hide 91 button 

I Elllll!!l l!li u ~ I Ell. '""' . I ~ I 
Figure 10. The Show/Hide'{ button. 

Entering and Editing Text 

About the Paragraph Marks 
{Show/Hide fl button) 
If nonprinting characters are turned on , 
you will see a Paragraph Mark (9[) at the 
end of each paragraph and a dot wherever 
you pressed the Spacebar to he lp you 
unde rstand the formatting in your 
docume nt. (Figure 9) Table 4-1 shows the 
nonprinting characters you will see in 
documents. 

Click the Show/Hide 9f button to turn 
on no nprinting characters. (Figure 10) 

V' Tip 
• If nonprinting characters are already 

on, click the Show/ Hide q button 
again to turn them off. 

Table 4-1. The Nor1pri11ti11g Characters 

qr End of pa ragraph 

Dot Space 

-+ Tab 

4-' New line, same 
paragraph 
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Text Editing 
To insert new text, position the insertion 
point and then type new text at the 
insertion point. (Figures 11-12) See 
Moving the Insertion Point, page 23. 

Press Delete to delete characters to the left 
of the insertion point or press Clear or Del 
to delete characters to the right of the 
insertion point. 

To move or copy text, use drag and drop. 
See Dragging and Dropping Text, page 29. 

To replace existing text, select the text, 
and then type new text in its place. 
(Figure 13) 
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Our initial survey of the market for pet care product 
majority of dog owners prefer the natural beef look 

According to many of our~espondents, 

Figure 11. Place the insertion point at the 
location for the new text. 

Our initial survey of the market for pet care product 
majority of dog owners prefer the natural beef look 

According to many of our over 1,000 !respondents, 

Figure 12. Anything you type is inserted at 
the insertion point. 

Our initial survey of the market for pet care product 
majority of dog owners prefer the natural beef look 

According to many of our 111111.000 respondents, 

Our initial survey of the market for pet care product 
majority of dog owners prefer the natural beef look 

Accord ing to many of our more than jl ,OOO respond! 

Figure 13. Anything you type while text is 
selected replaces the selected text. 
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Figure 14. The Find command. 

Type the text to find here. 
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Figure 15. The Find dialog box. 

Click here. 
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Figure 16. Click to choose an earlier text 
item to find again. 
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Figure 17. Choose a format type /;Jere. 
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Entering and Editing Text 

Finding Text 
1. From the Edit menu, choose Find. 

(Figure 14) 

or 

Press 3€+F. 

2. In the Find dialog box, type text in the 
Find What text box. (Figure 15) 

3. Click Find Next. 

V' Tips 
• To find the same items again, click the 

pull-down button next to the Find 
What text box and select from the list. 
(Figure 16) 

• To search for special formatting, click 
the Format button and then select a 
format on the subsequent menu and 
dialog boxes. (Figure 17) Table 4-2 
shows the other op tions available. 

Table 4-2. Special Find OptiOIIS 

Match Case 

Find Whole 
Words Only 

Use Wildcards 

Sounds Like 

Find All 
Word Fonns 

Finds words that contain 
the same upper and 
lower case characters. 

Finds text when not part 
of a larger word. Finds 
"art" but not "artistic. " 

Allows you to enter a 
code to specify a special 
character combin ation to 
find (for example, a "?" 

will match any single 
character). 

Finds text that sounds 
like the Find What text. 

Finds a ll varia tions of 
the chosen word (for 
example, "apple" and 
"apples," "sit" and "sat") . 
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Replacing Text 
1. From the Edit menu, choose Replace . 

(Figure 18) 

or 
Press :l€+H. 

1. In the Find and Replace dialog box, 
type the text to find in the Find What 
text box. Click the More button for 
more choices. (Figure 19) 

3. In the Replace With text box, type the 
replacement text. 

4. Click the Find Next button . 

5. Click Replace to replace the text or 
click Find Next to skip to the next 
occurrence of the Find What text. 

or 
Click Replace All to replace all occur­
re nces of the Find What text in the 
entire document. 

V Tips 
• The Search pull-down list gives you 

the choice to search Up from the 
insertion point, Down from the 
insertion point, or All (through the 
entire document). (Figure 20) 

• You can replace formatting as easily as 
you can replace text. 
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Figure 18. The Edit menu. 
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Figure 19. The Find and Replace dialog box . 

Figure 20. The Search pull-down list. 
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Figure 21. Page Layout view. 

Page Layout view button 

Figure 22. 7be Page Layo~tt View button. 

Previous 

Select Browse 
Object 

Next 

Figure 23. 7be Next Page and 
Previous Page buttons. 

Figure 24. Viewing the whole page 
in Page Layout view. 

Entering and Editing Text 

Switching to Page Layout View 
Switch to Page Layout. view (Figure 21) to 
see the docume nt as it will look when 
printed, including the accurate page 
borders, page margins, headers and 
footers, multiple columns, and frames that 
contain images. 

Click the Page Layout View button. 
(Figure 22) 

01. 

From the View menu, choose Page 
Layout. 

v' Tips 
• Page layout view is an actual working 

view of the document in which you 
can enter, edit, and format text. 

• While in Page Layout view, turn from 
page to page by clicking the Next and 
Previous butto ns. (Figure 23) The 
Select Browse Object button,. between 
the Next and Previous buttons, lets 
you choose to make the Next and 
Previous buttons take you to the next 
or previous table, graphic, heading, 
etc., rather than the next or previous 
page. 

• While in Page .Layout view, you can 
choose Whole Page from the Zoom 
Control list to see the entire page. 
(Figure 24) See Zooming In and Out, 

page35. 
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The Other Views 
In Outline view (Figure 25), you can 
enter several levels of headings, type text 
underneath the headings, and rearrange 
both the headings and the text as you 
work out the structure of a document. To 
edit and rearrange the main headings, you 
can collapse any lower level headings 
underneath a heading at any level. 

In Master Document view (Figure 26), 
you form a compound document 
composed of individual documents. Any 
change made to one of the component 
documents shows up in the master 
document, and vice versa. 

When you click the Document Map button 
in the toolbar (to the left of the Show/ 
Hide q button), a new pane opens on the 
left (Figure 27) showing you all the 
document's headings, so you can jump 
quickly to any of them. 
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Figure 25. Outline view. 
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Figure 26. Master Document view. 
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Figure 27. Document Map view. 



Font Formatting 6 
Times New Roman 12 pl Italic, underlined 

Comic Sans MS 20 pt. 

Aria/ 24 pt. Bold, Italic 

SMALL CAPS 

Superscript1 

Figure 1 . Examples of different font 
formatting. 

About Font Formatting 
The look of the characters (leners, 
numbers, and punctuation) that you type 
is automatically set when you begin 
typing, but you can change it by choosing 
differentfontformatting. (Figure 1) 

As with any change, you must select the 
text to formatfir.st (an individual character, 
a word or two, a paragraph, or the entire 
document) and then select font formatting 
with a menu selection, a click of a toolbar 
button, or a special keyboard shortcut. 
New text that you type into the document 
assumes the character formatting of the 
text immediately to the left of the insertion 
point. 

For speedy document formatting, font 
formatting can be part of the information 
you record in a style. Applying a style that 
you've created to a paragraph automa­
tically applies characte r formatting to the 
entire paragraph. See About Styles, page 
82. 
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Chapter 6 

Changing the Font and Font Size 
1. Select the text to fo rmat. (Figure 2) 

See Selecting Text, pages 25-27. 

2. Pull down the Font list on the Format-
ting toolbar and select a font name . 
(Figure 3) 

3. Pull down the Font Size list and select 
a different size or click the current size 
and type a replacement. 
(Figure 4) 

or 
1. Select the text to format. (Figure 2) 

2. From the Format menu, choose Font 
and then, on the Font d ialog box, 
select a font on the scro llable list 
under Font and a Font Size on the 
scrollable list under Size. (Figure 5) 

V" 11ps 
• To use the keyboard to change the 

font of selected text, press ~+Shift+F, 

press the up or down arrow keys to 
select a font in the font list in the 
Formatting toolbar, and then press 
Enter. 

• To return selected text to the standard 
font and size for the paragraph , select 
the text and press Control-Spacebar or 
~+Shift+Z. 

• To increase the font size of selected 
text, press ~+Shift+>. 

• To decrease the font size of selected 
text, press ~+Shift+< . 
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Figure 2. Selected text. 

Jii 
Arb I Bl~ck 

Charcoal 
Chl0190 
Comlo Sans MS 
Coudtr 
Ccurltr Nt"' 

Click here to pull 
down the Font list. 

Figure 3. The Font list. 

-j-Click here to pull down 

I : the Font Size list. 
10 
11 

Figure 4. The Font Size list. 

F:::==::E~~;;;~~- Choose a font 
from tbis list. 

Choose a font size 
from this list. 

Figure 5. The Font dialog box. 
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Figure 6. Text with its new font and 
font size. 
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Figure 7. Selected text. 
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Figure 8. The Bold, Italic, 
and Underline buttons. 
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Figure 9. The Font dialog box. 
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Figure 10. Formatted text. 
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Figure 11. Underline options. 

Font Formatting 

Boldfacing, Italicizing 
and Underlining 
1. Select the text to format. (Figure 7) 

l . Click the Bold, Italic, or Underline 
buttons on the Formatting toolbar. 
(Figure 8) 

or 
From the Format me nu, choose Font 
and then, in the Font dialog box, click 
an item on the list under Font Style. To 
change unde rlining, click the pull­
down button next to the Underline text 
box and then select an underline 
option on the list. (Figure 9) 

or 
Press one of the keyboard shortcuts 
found in Table 5-l, below. 

el Tip 
• The Bold, Italic, and Underline buttons 

and keyboard shortcuts are toggles. 
Use them once to turn formatting on, 
again to turn formatting off. 

Table 5-1. Keyboard Shortcuts 

~+b 

~+i 

~+u 

Bold 

Italic 

Underline 
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Expanding and Condensing 
Charader Spacing 
1. Select the text to format. (Figure 12) 

l. From the Format menu, choose Font. 

3. On the Character Spacing tab of the 
Font dialog box, click the up or down 
arrows next to the By text box to 
expand or condense the character 
spacing. (Figure 13) 

v Tip 
• To quickly return expanded or con­

densed text to normal, select the text 
and then press Control+Spacebar or 
~+Shift+Z. 
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the cun<mt setting 
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Figure 12. Selected text. 
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Click these arrows to expand or 
condense chamcter spacing . 
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Figure 13. The Character Spacing tab 
on the Font dialog box. 
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Figure 14. Selected text. 
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@!Sentence case 
Q1overcese 
Q UPPERCASE 

0 Title Case 

Q toGGLE cASE 

lit OK I 
I Cancel J 

Figure 15. The Change Case dialog box. 
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Figure 16. The Font tab of the 
Font dialog box. 

Small caps 

All caps 

Font Formatting 

Changing the Case of Charaders 
I. Select the text to format. (Figure 14) 

l. Press Shift+F3 or ~+Option+C to 
toggle among Initial caps, ALL CAPS, 
and all lower case. 

or 
From the Format menu, choose 
Change Case and select an option on 
the Change Case dialog box. 
(Figure 15) 

m· 
1. Select the text to format. (Figure 14) 

l. From the Format menu, choose Font. 

3 . On the Font tab of the Font dialog 
box, click the Small Caps or All Caps 
checkboxes. Click e ither one again to 
clear it. (Figure 16) 

v Tip 
• You can also select the text and use 

one of the keyboard shortcuts found in 
Table 5-2, below. 

Table 5-2. Keyboard SIJortcuts 

SWft+F3 

~+SWft+K 

~+Shift+A 

Control+ 
Spacebar 

Cycle through case 
selectsions. 

Small caps 

All caps 

Re move Small caps or 
All caps applied with 
keyboard shortcut. 
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Special Font EHeds 
On the Font tab of the Font dialog box, 
the check boxes let you specify special 
effects for the selected text. 

1. Select the text to format. 

l. From the Format menu, choose Font. 

3. On the Font tab of the Font d ialog 
box, click as many effects as you'd like 
to apply to the selected text. 
(Figure 17) 
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Figure 17. The Font effects. 
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Figure 1. Paragraph marks. -----~ 

7bis paragraph will 

Insertion point be formatted. 
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Figure 2 . 7be paragraph containing the 
insertion point will be formatted. 

:·.- :~ •- ~ n·.-. · ~: - _ 1. 
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Figure 3. Drag across multiple paragraphs 
that you want to format . 

About Paragraph Formatting 
Paragraph formatting applies changes in 
appearance to entire paragraphs . The 
most popular paragraph fonnatting 
options include indenting, double spacing, 
centering, justifying, numbering, and 
adding bullets to paragraphs. 

A paragraph is any amount of text that 
ends in a paragraph mark (created by 
pressing the Return o r Enter key), from as 
little as a single word. to multiple lines of 
text. (Figure 1) 

v np 
• Use the Format Painter to copy 

paragraph formatting from one 
paragraph to others. See page 32. 

Selecting Paragraphs 
To select a paragraph for paragraph 
formatting, click anywhere in the 
paragraph. The paragraph containing the 
insertion point will be formatted: 
(Figure 2) 

To select multiple paragraphs, drag from 
anywhere in the first paragraph that you 
want to format to anywhere in the last 
paragraph to format. If the selection 
extends anywhere into a paragraph, the 
paragraph will be formatted. (Figure 3) 

v Tip 
• To select multiple paragraphs quickly, 

drag down through the left margin 
next to the paragraphs. 
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Indenting Paragraphs with the Ruler 
1. Click in or select the paragraph or 

paragraphs to be formatted. (Figure 4) 

2. Drag the left indent marker to set the 
left indent of all of the lines in the 
paragraph except the first line. 
(Figures 5 and 7) 

To change the first line, see page 63. 

or 
Drag the rectangular button below the 
left indent marker to move the first line 
indent and the left indent markers 
simultaneously and maintain their 
relative positions. 
(Figure 7) 

3. Drag the right indent marker to set the 
right indent. (Figure 6) 

t/ lips 
• Click on a paragraph and then 

examine the indent markers on the 
ru ler"to check the indent settings for 
the paragraph. 

• Click the Increase Indent button on the 
Formatting toolbar to increase the left 
indent one-half inch. (Figure 8) 

• Click the Decrease Inde nt button to 
decrease the left indent one-half inch. 
(Figure 8) 
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Figure 4. Select a paragraph to format. 

Figure 5. The left indent marker. 

Figure 6. The right indent marker. 

First line indent marker 
Left indent marker 
Move both indent markers 

Figure 7. The indent markers. 

Decrease 
Indent 

Increase 
Indent 

Figure 8 . The Increase Indent and Decrease 
Indent buttons. 



Paragraph Formatting 

Changing the First Line Indent 
1. Select the paragraph or paragraphs to 

,.....,....-F;:;i=!-_.,____.~~-:------:---. .-.-= format and locate the left side indent 

Figure 9. Select a paragraph to format. 

Figure 10. Drag the first line indent marker 
to create a first line indent. 

Figure 11. A hanging indent. 

markers in the rule r. (Figure 9) 

2. Drag the first line indent marker to set 
the inde nt of the first line of a 
paragraph. (Figure 10) 

t/ Tips 
• Drag the first line indent to the left of 

the left indent marke r to create a 
hanging indent. (Figure 11) 

• Changes to indentation take place 
when the mouse button is released; the 
figures here were captured with the 
changes already applied. 
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Indenting with the 
Paragraph Dialog Box 

1. Select the paragraph or paragraphs to 
format. (Figure 12) 

l . From the Format menu, choose 
Paragraph. (Figure 13) 

3. On the Indents and Spacing tab of the 
Paragraph dialog box, change the left 
or right indent settings by clicking the 
increment/decrement buttons 
(Figure 14) or by double-clicking the 
current setting and typing a 
replacement. 

4. If you want a first line or hanging 
indent, pull down the list under Special 
and choose either First Line or 
Hanging. Then, set the amount of the 
indent in the By text box. 

5. Click OK. 

V' Tips 
• Using the Paragraph dialog box gives 

you the precision to enter exact 
measurements. 

• Indents are measured from the left and 
right margins. 
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Figure 12. Select a paragraph to format. 
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Figure 13. The Format menu. 
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Figure 14. The Paragraph dialog box. 



Figure 15 . Select a paragraph to format. 

Figure 16. Double-spaced paragraph. 

Choose an alternate line spacing here. 

. 1 Paraorapb -
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Figure 17. The Line Spacing drop-down list. 

Paragraph Formatting 

Double Spacing Paragraphs 
1. Select the paragraph or paragraphs to 

format. (Figure 15) 

l. Press ~+2. (Figure 16) 

or 
From the Format menu, choose 
Paragraph and choose Double from 
the Line Spacing drop-down list. Then 
click OK. (Figure 17) 

v nps 
• Press ~+1 to return a selected 

paragr:aph to single spacing . 

• From the Line Spacing drop-down list 
on the Paragraph dialog box, you can 
also choose 1.5 lines, or set an exact 
line spacing in points by choosing 
Exactly. In the box labeled At, use the 
arrows to find the number of points of 
spacing, o r type in the value. 
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Centering and Justifying Paragraphs 
Centered paragraphs are horizontally 
centered between the left and right 
margins. (Figure 18) The left and right 
sides of justified paragraphs are aligned 
with the left and right margins. 
(Figure 19) 

1. Select the paragraph or paragraphs to 
be formatted. 

l. Click the Center or Justify buttons on 
the Formatting toolbar. (Figure 20) 

or 
Press 3C+E to center or 3C+ J to justify. 

t/ Tips 
• To return a paragraph to standard left 

alignment (aligned with the left margin 
and ragged right), click the Left button 
in the Formatting toolbar or press 3C+L. 

• You can also select Paragraph from the 
Format menu and then, on the 
Paragraph dialog box, choose an 
option from the Alignme nt drop-down 
list. (Figure 21) 

• Paragraphs that are indented will not 
be centered properly so be sure to 
remove the indents first. 

• To align paragraphs with the right 
margin, click the Align Right button or 
press 3C+R. 

76 

~1emorandum 

-~--=~c:::=:' .. ":l:!~-: :..•· ..... _ .. ....,... ....... ,._.._ ____ . ~ .... ·-- lio--1£·--.. ... ~.,-----.. lol'-.,.. ...... ___ ..., 

Figure 18. Centered pamgraph. 

Figure 19. justified paragraph. 
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Figure 20. The Align buttons on the 
Formatting too/bar. 

Figure 21. The Alignment drop-down list. 
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Figure 22. Selected paragraphs. 

~ I 
Figure 23. 7be alignment marker. 

Click in the ruler 
to set a tab. 

Figure 24. Setting a tab. 

Paragraph Formatting 

Setting Tabs 
1. Select the paragraph or paragraphs to 

which you want to add tabs. 
(Figure 22) 

l. Click the tab alignment button if you 
want to change the tab type. The 
default tab is left-aligned. (Figure 23) 
Table 6-1 shows the tab alignment 
settings. 

3. Click in the ruler to set a tab of the 
type shown on the tab alignment 
button. (Figure 24) 

4. Click again at a differe nt spot in the 
ruler to set ano ther tab of the same 
type. 

or 
Click the tab alignment button to select 
a different tab type before clicking in 
the ruler to set the tab. 

v Tips 
• To delete a tab, drag it up and off the 

ruler. 

• To change tab settings, select the 
paragraphs to affect and then drag the 
tab markers left or right along the 
ruler. 

Table 6-1. Tab Altgmne11t Settings 

I] Left-aligned tab 

Center-aligned tab 

Right-aligned tab 

Decimal-aligned tab 
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Adding Bullets to Paragraphs 
1. Select the paragraph or paragraphs to 

format. (Figure 25) 

l. Click the Bulle ts button on the 
Formatting toolbar. (Figure 26) 

j or, to select a bullet shape and other - bullet options: :II 
m From the Format menu, choose Bullets 1:10 c: and Numbering. ·-i or c 

Click while holding down the Control 

~ 
key and choose Bulle ts and 
Numbering from the shon cut menu . 

' 
3. On the Bulleted tab of the Bullets and 

INord Numbering dialog box, click one of 
the large panes to select a bullet shape. 
(Figure 27) The paragraph becomes a 
bulleted list. (Figure 28) 

.,1 Tips 

• To remove bullets, select the buUeted 
paragraphs and then click the Bullets 
button again. 

• Bulleted paragraphs in a list are 
unsequenced. To order the list, use 
numbers rather than bullets. See 
Numbering Paragraphs on the opposite 
page. 

• To set the bullet size, distance from 
text, and other options, click 
Customize on the Bulleted tab of the 
Bullets and !\'umbering dialog box. 
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Action Plan 

Solicit propos;~ ls 
Ev;~luah: hids 
n~vdop design 
Hire contractor 

Figure 25. Select a paragraph to format. 

The Bullets button 
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Figure 26. The Formatting too/bar. 
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Figure 27. The Bullets and Numbering 
dialog box. 

Action Plan 

• Solicit proposals 
• Evaluate bids 

• Develop design 

• Hire contractor 

Figure 28. The paragraphs with bullets. 
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Solicit proposals 
Evaluat~ bids 
D~wlop d~sign 
Hir~ contractor 

Figure 29. Select a paragraph to format. 
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Figure 30. 7be Formatting too/bar. 
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Figure 31. 7be Bullets and Numbering 
dialog box. 

Action Plan 

1. Solicit proposals 
2. Evaluate bids 
3 . Develop design 
4. Hire contractor 

Figure 32. 7be numbered list. 

Paragraph Formatting 

Numbering Paragraphs 
1. Select the paragraph or paragraphs to 

format. (Figure 29) 

2. Click the Numbering button on the 
Formatting toolbar. (Figure 30) 

or, to select a numbering style and 
other numbering options 
From the Format menu , choose Bullets 
and Numbering. 

or 
Click while holding down the Control 
key and choose Bullets and 
Numbering from the shortcut menu. 

3 . On the Numbered tab of the Bullets 
and Numbering dialog box, click one 
of the large panes to select a 
numbe ring style. (Figure 31) The 
paragraph becomes a numbered list. 
(Figure 32) 

t/ Tips 
• To remove numbers, select the 

numbered paragraphs and then click 
the Numbering button again. 

• To set the numbering style, distance 
from text, and o ther options, click 
Customize on the Numbered tab of the 
Bullets and Numbering dialog box. 

• To remove the number from a 
paragraph in a list, select the 
paragraph, click while holding down 
the Contro l key, choose Bullets and 
Numbering, and in the dialog box, 
click the None pane. 
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Finding and Replacing Formatting 
1. Press ~+F to find or ~+H to replace 

text. 

J 01. 

From the Edit menu, choose either 

j 
Find or Replace. (Figure 33) 

l . On the Find dialog box or the Replace 
dialog box, click More for more 

1' choices, and click the Format button to 
pull down a list of formats. 

It (Figure 34) 

~ 
:s. Choose the formatting you want to find 

or replace. The formatting you choose 
~ will be described under the Find What 

W>rd text box. (Figure 35) 

4. Click Find Next to find the formatting. 

or 
If you are replacing formatting, click in 
the Replace With textbox, d ick the 
Format button, choose replacement 
formatting, and then click Find Next. 

t/ Tips 

• You can search for a style by clicking 
the Format button on the Find or 
Replace d ialog box, selecting Style on 
the Format list, and then choosing a 
style. To learn about styles, see 
Automatic Text Fo1matting, pages 
81-84. 

• Type text into the Find What text box 
at step 2 above to search for specific 
text with specific formatting. 
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Figure 33. The Edit menu. 
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The formatting for which you 
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Automatic Text Formatting 
Ale Edit VIew Insert Fonn• 

to ~Iii i a~ ~ l ot lQ fl;-<3 

' Hudini;J I .. Tlmu • 12 

Hot and cold appetizers 
Main course buffet 
Ice cream dessert and coffee 

Figure 1 . Select the paragraphs to format. 

Click here to p ull 
down the sty le Ust. 

Figure 2 . The sty le list. 

' i Ale Edit VlllW Insert Fonn1 

to ~ Iii i a~ ~ I~ CUl l:'- <J 

Hot and cold appetizers 
Main course buffet 
Ice cream dessert and coffee 

Figure 3. Heading 1 style applied 
to selected paragraphs. 

About Styles 
A style contains formatting choices for text. 
It's useful for quickly and easily applying 
a preset combination of formatting to 
characters or paragraphs. A style you 
create called Heading, for example, can 
contain all of the formatting for headings. 
To format a particular heading, you'd 
select the heading and then choose the 
style called Heading from the style list. 

Character styles, which can be applied to 
selected characters of text, contain font 
formatting. Paragraph styles, which are 
applied to entire paragraphs, hold both 
font and paragraph formatting . 

By default, paragraphs get the Normal 
style and text gets the Default Paragraph 
Font style. 

Choosing a Style from the Style List 
1. Select the characters or paragraphs to 

format. (Figure 1) 

2. On the Formatting toolbar, click the 
pull-down button next to the Style box 
to pull down the list of styles. 
(Figure 2) 

3. Choose a style name from the style list. 

t/ Tap 
• Paragraph styles are marked with a 

paragraph mark in the pane to the 
right of the style name; character styles 
have an "a" there. 
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Creating a Paragraph Style 
1. Apply font and paragraph formatting 

to a paragraph and then leave the 
paragraph selected. (Figure 4) 

l. On the Formatting toolbar, click the 
current style name. (Figure 5) 

3. Type the new style name in place of 
the old name and press Ente r. 
(Figure 6) 

V' Tips 
• You can also create a style by using 

the Style command on the Format 
menu. See Creating a Character Style, 
page86. 

• The styles you create are stored in the 
document. To use sty les from other 
documents, click the Organizer button 
in the Style dialog. (Figure 13) 
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Figure 4. Format a sample paragraph. 

Click the current style name here. 
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Figure 5 . Click the current style name. 

Type the new sty le name in place 
of the old name and press Enter. 
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Figure 6. Type the new style name. 
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Figure 9. The Modify Style dialog box. 
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Figure 10. All other paragraphs controlled 
by the modijled sty le get the formatting, too. 

Automatic Text Formatting 

Modifying a Paragraph Style 
1. Make changes to the font or paragraph 

formatting of a paragraph that has 
been given the style that you want to 
modify. 

2. Select the entire paragraph. (Figure 7) 

3. Pull down the Style list and choose the 
original style applied to the paragraph. 
(Figure 8) 

4. On the Modify Style dialog box, make 
sure "Update the style to reflect recent 
changes?" is selected and click OK. 
(Figure 9) Eve1y paragraph formatted 
.by the modified style will be 
reformatted. (Figure 10) 

t/ Tip 
• The Normal style cannot be redefined 

this way. 
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Creating a Character Style 
1. Select the first text for w hich you want 

to define a new style. From the Format 
menu, select Style. (Figure 11) 

2. On the Style dialog box, click New to 
create a new style. (Figure 12) 

3. On the New Style d ialog box, type a 
style name to replace the current, 
selected style name. (Figure 13) 

4. Choose Character from the drop-down 
Style Type list. 

S. Click the Format button and choose 
Font from the Format list. (Figure 14) 

6. On the Font dialog box, select the 
formatting you'd like and then click 
OK. 

7. Click OK on the New Style dialog box. 

8. Click Apply on the Style d ialog box. 
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The text you selected in step 1 will be 
formatted according to the new style, 
and the new style name w ill appear in 
the style list. 
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Figure 11. The Format menu. 
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Figure 12. The Style dialog box. 

Figure 13. The New Style dialog box. 
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Figure 1. The File menu. 
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Figure 2. The Paper drop-down list on the 
Page Setup dialog box. 

About Page Formatting 
Page formatting can be the first step in 
creating a new document or the last. In 
page formatting, you set the size and 
shape of the page, and the size of the 
margins. Word w ill adjust the text on the 
page to fit the new page size and margins. 

If you always print portrait, 81h x 11 pages 
with standard margins, you won't need to 
worry about page formatting. 

Changing the Page Size and Shape 
1. From the File menu, choose Page 

Setup. (Figure 1) 

1. On the Page Setup dialog box, choose 
one of the standard paper sizes from 
the drop-down Paper list. 
(Figure 2) 

or 
Click the Custom button and enter a 
custom page size in the Width and 
Height text boxes. 

3. Confirm that the Orientation setting 
you want for the page is selected: 
vertical (usually referred to as portrait) 
or horizontal (landscape). 

v Tip 
• The selections you make for paper size 

and orientation are for the current 
document only. New documents revert 
to the default settings. 
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Changing the Margins 
The margins are the blank space at the 
top, bottom, left, and right edges of the 
page. To provide extra space for binding 
or hole punching, you might want to 
increase the left margin, for example. 
(Figure 3) 

1. From the Format menu, choose 
Document. (Figure 4) 

2. On the Margins tab of the Document 
layout dialog, alter the Top, Bottom, 
Left, or Right settings. (Figure 5) 

3. Alter the gutter w idth if you want to 
change the space between multiple 
columns on the page. 

t/ Tip 
• To print a book w ith text on both 
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sides of the page, click the Mirror 
Margins check box on the Margins tab 
of the Document dialog. The Left 
margin of a right page becomes the 
Inside margin and the Right margin 
becomes the Outside margin. On left 
pages, it's vice versa. To leave space 
for binding on the left side of the right 
page and the right side of the left 
page, you'd increase the Inside margin, 
for example. 

Additional 

~~":c~!~~"" margin f or 
---"'~_.,_ ... _,u_• ~-""----r--- binding 

'PilJ .. Dt:.r 

Hw.t......., 
At ;.!Ucr 

'''" Mo.lllcoo:uo 
••••~lt(nU 

""'"" 

or hole 
punching 

Figure 3. Increase the left margin to provide 
space fo r binding or hole punching. 
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Figure 4. The File menu. 
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Figure 5. The Margins tab of the 
Page Setup dialog box. 
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Figure 6. The Header and Footer too/bar. 
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Figure 7 . Type text at the left side of the 
header or footer. 

Press Tab twice to move to the 
right side of tbe beader. 
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Figure 8. Press Tab twt:ce to skip to the 
right side of the header or footer. 

Page Formatting 

Setting Up Headers and Footers 

Headers are text that appears at the top of 
evety page. Footers appear at the bottom 
of evety page. 

1. From the View menu, choose Header 
and Footer. Word switches to Page 
Layout view, places the insertion point 
in the blank header space, and opens 
the Header and Footer toolbar. 
(Figure 6) 

2 . To edit the footer rather than the 
header, click the Switch Between 
Header and Footer button on the 
Header and Footer toolbar. (Figure 6) 

3. Type text for the left side of the header 
or footer. (Figure 7) 

4. Press Tab and type text for the center 
of the header or footer. 

or 
Press Tab again and type text for the 
right side of the header or footer. 
(Figure 8) 

5. Click the Close button on the Header 
and Footer toolbar to finish editing the 
header o r footer and return to the 
previous view. 

v Tips 
• You may want to change the Zoom 

setting to see the header or footer 
more clearly. 

• Rather than type text, you can enter 
the page number, date, or time in the 
header or footer by clicking the 
appropriate buttons on the Header and 
Footer toolbar. (Figure 6) 
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Creating Multiple Sections 
A document can contain multiple sections, 
each of which can have different page 
setup attributes: different margins, page 
numbering, and headers and footers. A 
new document contains only one section 
until you insert a section break. Then, you 
can page format the new section 
independently. 

1. Place the insertion point at the location 
for the start of tl1e new section. 
(Figure 9) 

l . From the Insert menu , choose Break. 
(Figure 10) 

3. On the Break dialog box (Figure 11), 
choose one of the Section Breaks 
options. Word inserts a double dotted 
line marked with the text "Section 
Break." (Figure 12) 

t/ Tips 
• Irisert an Odd Page section break when 

you are printing left and right pages, 
you've started numbering on a right 
page (page 1), and you want each 
section to start on a new right page 
even if it mea ns leaving a whole left 
page blank. 

• Table 9-1 , on the opposite page, shows 
all the section break options. 
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Figure 10. The Insert menu. 
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......................................... page Break ................................. . 

Figure 13. ivlanual page break vs. Automatic 
page break. 

Table 9-1. Section Breaks 

Next Page Starts a new section at the 
top of the next page. 

Continuous Statts a new section 
without moving the text 
after the section break to a 
new page. If the previous 
section has multiple 
columns, Word evens out 
the bottoms of the 
columns. 

Even Page If the section break falls on 
an odd page, Word starts 
the new section on the 
next page. Othetwise, 
Word leaves the next odd 
page blank and starts the 
new section on the next 
even page. 

Odd Page If the section break falls on 
an even page, Word starts 
the new section on the 
next page. Otherwise, it 
leaves the next page blank 
and starts the new section 
on the next odd page. 

Page Formatting 

Paginating the Document 
As you work in Normal view, Word e nters 
an automatic page break (a dotted line 
across the page) whenever you fill a page . 
When you pause while typing, Word 
readjusts the automatic page breaks. 

To start a new page before the automatic 
page break, enter a manual page break. 
(Figure 13) 

1. Position the insertion point on the line 
that should be the first line of the new 
page. 

2. Press 3€+Enter. 

or 
From the Insert menu, choose Break. 

3. Make sure page break is selected and 
then click OK. 

v' Tips 
• To delete a manual page break, select 

the break and press the Delete key. 

• You cannot delete an automatic page 
break or move it down. Your only 
option is to insert a manual page break 
above the automatic page break . 

• Word's Widow/Orphan Control 
ensures that Word does not break the 
page and leave a single line of text at 
the top o r bottom of a page. 

• By switching to Page Layout view or a 
Print Preview, you can see how the 
text falls on pages with the current 
page breaks. In Page Layout view, you 
can enter manual page breaks. 

• To keep a heading from appearing at 
the bottom of one page and the 
following text at the top of the next 
page, select the heading, choose 
Paragraph from the Format menu, and 
specify Keep With Next. 
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Numbering Pages 
As you create a document's header or 
footer, you can always enter page 
numbering. See Setting up Headers and 
Footers, page 87. Another approach is 
more direct and it gives you the option to 
choose a number format and a starting 
number. 

1. From the Insert menu, choose Page 
Numbers . (Figure 14) 

l. On the Page Numbers dialog box, 
choose Top of Page or Bottom of Page 
from the Position drop-down list. 
(Figure 15) 

3. Choose an Alignment from the 
Alignment drop-down list. (Figure 15) 

4. To show the page number on the first 
page, click the Show Number on First 
Page check box, otherwise the page 
numbe rs will first appear on page 2. 
(Figure 15) 

5. Click the Format button and then, on 
the Page Number Format dialog box, 
choose a numbering style from the 
Number Format drop-down list. 
(Figure 16) 

t/ Tip 
• While the Page Number Format dialog 

box is open, you can also enter a 
number in the Start At text box to start 
numbering at a number other than 1. 
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Figure 17. The Columns button. 
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Figure 18. The Format menu. 

Click one of these panels to 
set the number of columns. 

a,. 
Number of oolllmm: 

:Wid" ond opocflot------, 
Col • : Wloth: SptefOII: 

11:1 1C:J@ c:::Ji 
r- c:=Jil c:::Jijj 
r- c:::::J@ c:::J(j 

13 tqU>I O<Jlumn "'ldth 

Apply to: [Whole document 

Figure 19. The Columns dialog box. 

Page Formatting 

Setting up Multiple Columns 
1. Click the Columns button on the 

Standard toolbar and the n drag across 
the number of columns you want. 
(Figure 17) 

or 
From the Format menu, choose 
Columns. (Figure 18) 

l . On the Columns dialog, click one of 
the Presets or enter a number of 
columns in the Number of Columns 
text box. (Figure 19) 

3. To obtain a vertical line between the 
columns, click the Line Between check 
box. 

v Tips 
• To vary the widths of columns, clear 

the Equal Column Width check box on 
the Columns dialog box and then use 
the Width and Spacing controls to 

modify the width and spacing for each 
column. 

• The maximum numbe r of columns on 
a page is 12. 

• The gutter width on the Margins tab of 
the Page Setup dialog box determines 
the spacing between equal columns. 
See Changing the Margins, page 86. 

91 

Word 



I 
Wlrd 

Chapter 9 

AutoFormatting a Docume~t 
AutoFormatting a document causes Word 
to analyze the document and apply styles 
to the text. AutoFormatting also removes 
extra paragraph marks, replaces indents 
created with spaces or tabs with 
paragraph indents, replaces asterisks or 
hyphens in bu lleted lists with real bullets, 
and replaces (C), (R), and (TM) with 
copyright, registered trademark, and 
trademark symbols . 

1. From the Format menu, choose 
AutoFormat. (Figure 20) 

1. On the AutoFormat dialog box, click 
OK. (Figure 21) 

t/ Tip 
• To change the way AutoFormat 

analyzes the document and to specify 
·which of the standard actions it will 
carry out, click Options on the 
AutoFormat dialog box. 
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Creating Tables 

Direct Approach ... Simplo - Probability of rcjecliontf 
Subtle Approach - Tactful ·• May bo miscoastruedq 
~vious Manipulation- Effective- Could bo incendiaty't 

Figure 1. Tabs used to align te.:r:t in columns. 

Figure 2. A Word table. 

About Tables 
Typewriters and old-fashioned word 
processors used tabs to align text and 
numbers in columns. (Figure 1) You can 
still use tabs in Word, but you're better off 
using Word's tables, which make it easy to 
both align data in columns and rows and 
format the table so it looks professional. 
(Figure 2) Tables are so useful in Word 
that we're devoting an entire chapter to 
them. 
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Starting a Table 
You can create the table structure before 
entering any text, or convert text you've 
already entered into a table. There's an 
easy way to create the structure for a 
simple table, and a way to create a more 
complex table. We'll talk about both. 

To create the structure for a simple table: 

1. Position the insertion point at the 
location for the table . 

2. Click the Insert Table button on the 
Standard toolbar. (Figure 3) 

3. Drag across the number of columns 
and down the number of rows you 
want. (Figure 4) An unformatted table 
appears. (Figure 5) 

t/ Tip 
• You can apply an AutoFormat to a 

table or change the AutoFormat 
applied at any time by clicking 
anywhere in the table and then 
choosing Table Autoformat from the 
Table menu. 
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Figure 3. The Insert Table button. 

Figure 4. Drag across the grid to specify the 
table dimensions. 

Figure 5. 17Je new table. 
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Figure 6. The Table menu. 
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Figure 8. Drawing a table boundary. 
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Figure 9. Drawing a row boundary. 

Figure 10. Drawing a column boundary. 

Figure 11. Completed stn tcture. 

Creating Tables 

To create the structure for a more 
complex table: 

1. Pull down the Table menu and choose 
Draw Table. (Figure 6) The Tables 
and Borders toolbar appears . 
(Figure 7) . 

2. Click the Draw Table button on the 
toolbar and drag the outline of a table 
in the document (click and hold where 
you want one corne r, drag diagonally 
to the o ther corner, and then re lease 
the mouse button). (Figure 8) 

3. Continue to use the Draw Table tool to 
draw the interior cell boundaries. 
(Figures 9-11) 

., np 
• If you change your mind about a line 

and want to erase it, click the Eraser 
tool and drag along the line you want 
to erase. (Figure 12) 

t) 

Figure 12. Erasing a boundary. 
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Editing the structure for a more 
complex table: 

1. To move a line, click it and drag it. 
(Figure 13) 

2. To make cell heights or widths even, 
click outside the table to clear the tool 
selection, click and drag through the 

.. --- -------------+----- ----- ----- -

cells you want to adjust, and click Figure 13. Dragging a boundary to move it. 

either the Distribute Rows Evenly or 
Distribute Columns Evenly button on 
the Tables and Borders toolbar. 
(Figure 14) 

3. To set row height or column width 
precisely, select the cells you want to 
modify, pull down the Table menu , 
and choose Cell Height and Width. 
Enter the values you want to use in the Figure 14. Evening row heights. 
text boxes, or use the arrows to 
choose pre-defined values. 
(Figures 15-17) 

Figure 16. 7be Table menu. 
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Figure 15. Selecting columns for adjustment. 
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Figure 17. 7be Cell Height and Width dialog. 



Species Jan- Jul-
Jun Dcxii 

Figure 18. Entering data. 

Species Jan- Jul-
Juo Dec 

Cat Abyssinian 37 42 
$ 

Bunnese I 

Figure 19. Tab advances to next cell. 

Species Jan- Jul-
Juo Dec 

Cat Abyssinian 37 42 
s 

Burmese 19 26 

De Retriever 51 54 
gs 

Corgi 22 29 

I 

Figure 20. Inserlion point in last cell. 

Species Jan- Jul-
Jun Dec 

Cat Abyssinian 37 42 
s 

Burmese 19 26 

De Retriever 51 54 
gs 

Corgi 22 29 

I 

Figure 21. Tab creates new row. 

Creating Tables 

Entering Data in the Table 
1. Click in a cell and then type to insert 

data into the cell. As you type , the 
insertion point wraps within the cell 
and the e ntire row will become taller if 
it needs to accommodate multiple lines 
of text. (Figure 18) 

l. Press Tab to move to the cell to the 
right and type text in the next cell. 
(Figure 19) 

3. Continue pressing Tab after you finish 
each cell. When you finish the last cell 
of the table , press Tab to create a new 
row_ (Figure 20-21) 

V Tips 
• When you reach the rightmost cell, 

pressing Tab moves the insertion point 
to the next row. 

• Press Shift+Tab to move back a cell. 

• If there is already text in a cell, 
pressing Tab to move to the cell both 
moves to the cell and selects the text. 
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Aligning Data in the Table 
1. To align data vertically within cells 

(top, center, bottom), select the cells 
you want to align, and click the 
appropriate tool on the Tables and 
Borders toolbar. (Figures 22-23) 

2 . To align data horizontally within cells 
(left, centered, right), select the cells 
you want to align, and click the 
appropriate tool on the Formatting 
toolbar. (Figures 24-25) 

3. To change the orientation of data 
within cells, select the cells you want 
to orient, and click the Change Text 
Direction tool in the Tables and 
Borders toolbar. (Figures 26-27) 

v Tip 
• There are three possible text 

directions; click the Change Text 
Direction tool repeatedly until you get 
the one you want. 

Spociet Jan- Jul-
Jun Dec 

Abyuinian 37 42 
c.. 

Btnnoto 19 26 . 
ToUJ 

R•ui' '"" ~· ~· Do 
Corsi 22 29 ,. 
Total 

Figure 25. Chosen cells centered horizontally. 

Figure 26. Using the Change Text 
Direction tool. 

98 

Figure 22. Using tbe Center Vertically tool. 

Abynini&n 37 "'2 

Cat Bl.ltl1lCto 19 26 
• t===---+.:..:.._-F--1 

Total 

Rttrievtr 

~ Corgi n 29 

Total 

Figure 23. Cbosen cells centered vertically. 

Ab)'I .. Jilu 37 42 

c:l BunntM 19 ::6 

Tow 

bhn f 51 S4 

~ ~ n -:? 
Toul 

Figure 24. Using tbe Center Horizontally tool. 

Sp<>cio. 
J>.n- Jut-
Jun Dec 

Abynini:w l? 12 

8 l3um10$tl 19 26 

Tol:ll 

Relriovcr 51 54 
& 
8 Corgi 22 29 

Tol:ll 

Figure 27. Text in chosen cells reoriented. 



Species 
Jan- Jul-
Jun Dec 

Abyssinian 37 42 

a Burmese 19 26 

Total I 
Retriever 51 54 

t'o Corgi 22 29 0 
Cl 

Total 

Figure 28. Using the AutoSum tool. 

Species 
Jan- Jul-
Jun Dec 

Abyssinian 37 42 

a Burmese 19 26 

Total 56 

Retriever 51 54 
~ 
0 
Cl 

Corgi 22 29 

Total 

Figure 29. Column of numbers added. 

Creating Tables 

Working with Numeric Data 
To automatically total values in a 
column, click in the ce ll below the 
numbers to be added and click the 
AutoSum button on the Tables and 
Borders toolbar. (Figures 2S....29) 

V' Tip 
• You may do more complex 

calculations with values in a table by 
clicking in an empty cell and inserting 
a formula by pulling clown the Table 
menu and choosing Formula. 
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Deleting Data from the Table 
1. Select the cells you want to de lete, pull 

down the Table me nu, and choose 
Delete Cells. (Figure 30) 

1. The Delete Cells dialog gives you the 
opportunity to delete e ntire rows or 
columns, or to delete particular cells 
and move the rest up or left. 
(Figures 31- 32) 

t/ Tip 
• To delete an entire table, click in the 

table, type 3€+0ption+T, and click the 
Cut button from the Standard toolbar 
or pull down the Edit menu and 
choose Cut. 
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Figure 30. Choose Delete Cells. 

..=l~ Delete cells~ 

0 Shift cell$ left 
0 Shirt cello up 
~ Del ole entl re row 
0 Del ole entire column 

I, Cucel ] r.=rqo=o=~:=l 

Figure 31. The Delete Cells dialog. 

Spcci(lt: 

~ 
A byuinbn 37 12 

llunnm 19 26 

R• triew r '' 
,. 

j' Corr! 22 29 

Tolal 7J 83 

Figure 32. Chosen cells deleted. 



Figure 33. Placing the insertion point for row 
insertion. 

Figure 34. Choosing the Insert Rows menu 
item. 

Figure 35. Blank row inserted in table. 

Creating Tables 

Inserting Columns or Rows 
To insert a row: 

1. Click in a cell at the location for the 
new, blank row. (Figure 33) 

l. From the Table menu, choose Insert 
Rows. (Figure 34) 

To insert a column: 

1. Position the mouse pointer at the top 
of the column at the location for the 
new column. A large down-arrow 
appears. 

2. Click while the down-arrow is visible 
to select the column. 

3. From the Table menu, choose Insert 
Columns . 

...... Tip 
• To insert multiple columns or rows, 

first select the number of existing 
columns or rows that you want to 
insert. If there are not enough existing 
columns or rows where you want to 
do the insertion, do multiple Insert 
operations. 
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Merging Cells 
You can combine two or more adjacent 
cells to create column or row headings. 

1. Select the adjacent cells to be merged. 
(Figure 36) 

2. Click the Merge Cells button on the 
Tables and Borders toolbar. 
(Figure 37) 

V' Tip 
• To split merged cells back into their 

original cells, click the me rged cell and 
click the Split Cells button on the 
Tables and Borders toolbar. 
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Figure 36. Using the Merge Cells tool. 

Figure 37. Selected cells merged . 
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Figure 38. The Table AutoFormat dialog. 

Figure 39. The Line Figure 40. The Line 
Style drop-down list. Thickness drop-down list. 

Figure 41. The Border palette. 

Figure 42. Using the Shading/Fill palette. 

Figure 43. Border and shading selections 
applied. 

Creating Tables 

Turning on Borders and Shading 
Borders are lines surrounding the cells. 
Shading is fill within the celts. Word has a 
collection of te mplates for borders and 
shading that you can choose from and 
apply quickly to a table, or you may set 
each detail manually. 

To automatically fonnat a table according 
to one of W'ord 's templates: 

1. Click anywhe re in the table to select it. 

l. Pull clown the Table menu and choose 
Table Autoformat. 

3. Select one of the templates presented 
and check the preview window to see 
if it fits your needs. (Figure 38) Turn 
on or off any of the component 
options you like by clicking in the 
check boxes. 

4 . Click OK to apply the template. 

To manually set borders and shading: 

1. Select the cells for w hich you want to 
modify the borders or add shading. 

l. On the Tables and Borders toolbar, 
select line thickness and styles from 
the drop-down lists. (Figures 3HO) 

4. Click the Border tool and choose from 
the palette that drops down to apply 
borders to the top , bottom, le ft, right, 
inside, o r outside of the selected cells. 
(Figure 41) 

S. To apply a shading to the selected 
cells, select a shading from the 
Shading drop-down list. 
(Figures 42-43) 
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Converting Text to a Table 
When someone e lse has created a table in 
a document with plain old tabs, you can 
easily conve rt the tab table to a standard 
Word table that you can easily modify and 
format. 

1. Select all the lines of the existing tab 
table . (Figure 44) 

1. Click the Insert Table button on the 
Standard toolbar. 

01" 

From the Table menu , choose Convert 
Text to Table. (Figure 45) 

3. On the Conven Text to Table dialog 
box, click AutoFormat to select a 
format for the table if you want, and 
then click OK. (Figures 46-47) 

v Tips 
• To conve rt multiple paragraphs into a 

table, select those pa ragraphs, pull 
down the Table menu, choose Convert 
Text to Table, and in the Separate Text 
At box, click Paragraphs. 

• If you're converting a table made with 
tabs into a Word table , check first to 
be sure there are n't multiple tab 
characters between items that should 
be in adjacent columns , even if 
removing the extra tabs makes the 
spacing look w ro ng. 
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Figure 44. Tabbed table selected for 

conversion. 
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Figure 45. The Table menu. 
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Figure 46. The Convert Text to Table dialog. 
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Creating Graphics 
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Online Layout 
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Figure 1. Choose Drawingjrom the Too/bars 
pop-out menu. 

I ... _. ~ ~ ............. ' ' o o !iJ 4 eo· .t: · o. · =-. ~ • IIi 
Figure 2. 7be Drawing too/bar·. 

About Graphics 
In Microsoft Word you can add graphics 
to your document in several ways. You 
can choose an image from he substantial 
collection of clip art included in t he 
standard Office installation. The Value 
Pack, included on the CD-ROM, offers 
even more art. You may also use Word's 
tools to create your own graphics. 

V' Tip 
• Be careful when scanning graphics to 

include in your documents. Most 
published graphics are copyrighted 
and cannot be legally used without the 
permission of the copyright holder. 
Exceptions are books of royalty-free 
clip art that you can buy at art supply 
stores, or collections of clip art that are 
distributed electronically o r on disk. 

Creating Your Own Graphics 
Word has a wide variety of tools for 
creating and editing graphics. 

Start by pulling clown the View menu, 
pausing on Toolbars, and choosing Drawing 
from the pop-out list. (Figures 1- 2) The 
Drawing toolbar will be displayed at the 
bottom of your document window. 
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Drawing Lines 
1. Click the Line tool on the Drawing 

toolbar. (Figure 3) 

2. Click in your document where you 
want one end of the line, hold down 
the mouse button, and drag to the 
other end of the line . (Figure 4) 

3. With the line still selected, click and 
hold down the mouse burton on the 
Line Style button on the Drawing 
toolbar and choose from among the 
thicknesses and styles presented , or 
choose the More Lines item for more 
choices. (Figure 5) 

v Tips 
• To move a line, click some place along 

the line so that handles appear, and 
drag the middle of the line (not one of 
the end handles) to the new location. 

• To change the length o r direction of a 
line, click to get the handles, and then 
click a handle at either end of the line 
and drag it to a new position. 

• To get a dashed line, click and hold on 

Figure 3. Click the Line toot. 

Figure 4. Click and drag to draw a line. 

t /tn ,, ' 
••• 
ltll pl ,.,., . ... 
41/2trt ... 
~ .. 

~ 41 1211 
41 (1 , t 

••• 

the Dash Sryle button fo r a list of Figure 5. The Line Styles list. 

dashed line styles. (Figure 6) 

• If you want an-owheads, diamonds, or 
circular dots at either or both ends of 
the line, you can use the Arrow Styles 
tool. (Figure 7) 

Figure 6. The Dash Styles list. 
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Figure 7. The Arrow Styles list. 



Figure 8 . Click the Autoshapes tool and select a 
shape from the pop-out palette. 

Figure 9. A drawn shape. 

Creating Graphics 

Making Shapes 
1. To draw a pre-de fi ned shape, click and 

hold down the mouse button on the 
Autoshapes button on the Drawing 
toolbar, pause on any of the items on 
the list, and choose from one of the 
shapes in the pop-out palette that 
appears. (Figure 8) 

l. Imagine your shape being drawn in a 
rectangle in your document. Click one 
e nd of that imaginaty rectangle, hold 
the mouse button down, and drag to 
the opposite corner of the rectangle; 
the shape will appear. (Figure 9) 

v Tips 
• To keep the shape regular (to draw a 

square or a circle instead of a rectangle 
or oval), hold down the Shift key as 
you drag to draw the shape. 

• To delete a line, arrow, or shape, click 
it so that the handles appear, and 
press Delete. 
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Adding Color. Shadows, 
and 3-D Effects 
1. Click a line or shape to select it. 

Handles appear. 

l. Click the small arrow to the right of 
the Line Color button to bring up a 
palene of colors. The color that is 
selected will be the color of the line or 
the color of the outline of the shape. 

3. Click the small arrow to the right of 
the Fill Color bunon to bring up a 
palette of fill colors. (Figure 10) The 
color you select from this palette will 
fill any empty area of the selected 
shape. (Figure 11) 

t/ Tips 
• To add a shadow to the selected 

shape, click the Shadow button and 
choose the location and direction of 
the shadow you want added to the 
shape. (Figures 12-13) Alternatively, 
you can add 3-D effects using a similar 
palette from the 3-D button. 

• You can't use both shadow and 3-D 
effects on the same object. 

& 
~ 

Figure 12. Choose a shadow style. 
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Figure 10. The .fill colors. 

Figure 11. 1be color you select fills the selected 
shape. 

.. 
~ 

Figure 13. Choose a 3-D effect. 



7be Text Box tool 
I 

' ..... 0 o~xtBox l.,. N A 
' " 14V I .._ • ~ • - • 

Figure 14. Click the Text Box tool. 

Figure 15 . Drag diagonally to create the box. 

Cl'tr· I No fill !] 0 ' .. .... 
~~., 

....... 
.,,_. ... • ' 

"'".1.tll' . lMto• 

Figure 16. 7be Format Text Box 
dialog box. 

., 

Creating Graphics 

Adding Text as a Graphic Object 
You can create a nd edit the size, shape, 
color, and other aspects of text, just as you 
can other kinds of graphics. 

1. Click the Text Box button on the 
Drawing toolbar. 
(Figure 14) 

2. Drag from one corner of the text box 
you want to the opposite corner. 
(Figure 15) 

3. Click in the text box and type the text 
you want. 

4 . For precise control over the parameters 
of the Text Box (fill and line color, 
word wrapping, internal margins, 
position, etc.), double-click one of the 
s ides. The Format Text Box dialog box 
appea rs. (Figure 16) 

V' Tips 
• To keep a text box square, hold down 

the Shift key while drawing it. 

• You can change the size and shape of 
the text box by dragging any of the 
handles. 

• Change the location of the text box by 
clickjng one of the sides (not at a 
handle). \Vhen the cursor changes to 
an arrow, drag the box to the new 
location. 

• To delete a text box, click one of the 
sides so that the insertion point inside 
d isappears, and press Delete. 
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Making Text Conform to Shapes 
WordAn is specially formatted text that 
Word can display in a number of preset 
styles. There are several tools to help you 
create and edit WordArt. 

1. Click the Insert WordArt button on the 
Drawing toolbar. (Figure 17) 

2. Click a style on the WordA1t Gallery 
dialog box. (Figure 18) 

3. In the Edit Worc!Art Text dialog box, 
(Figure 19) replace "Your Text Here" 
with your own text. Set the font, size, 
and style you want, and click OK. The 
WordArt and the WordArt toolbar 
appear. (Figure 20) You may move, 
resize, and reshape WordArt using the 
handles that appear, just as with other 
graphics. 

4. To change the shape of the curve(s) to 
which the WordArt is bound, click the 
WordArt Shape button and choose 
from the palette that appears. 
(Figure 21) 

l;y 0 0 C®j~or;t~~:s-:i;f$ 1 . r~!~ I I f.'~Ftf ,g;\;;!~~ §1, . 
Figure 17. Click the !nserl WordArt button. 

WordA/t GAllery I 

Figure 18. 7be WordArl Ga/le.,y dialog. 
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5. To change the angle of the WordArt Figure 19. Enter text. 

graphic, click the Free Rotate button 
on the toolbar. (Figure 22) Click and 
drag the corner handles that appear on 
the WordArt to rotate it. 
(Figures 23-24) 

v Tip 
• For precise control over the :ku&.Uxt.-

appearance of the WordArt, click the 
Format WordArt button on the toolbar. 
(Figure 25) The Format WordArt 
dialog appears. (Figure 26) 
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Figure 20. 7be WordArl and the WordArl 
too/bar. 
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Figure 21. The \VordArt Shape selections. 
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Figure 22. Click the Free Rotate button. 
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Figure 23. Drag the Free Rotate handle. 

Figure 24. Rotated \\i'ordAr1. 

Creating Graphics 
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Figure 25. Click the Format WordArt button. 

rm --

U at-­
r===-, 

Colo" lr:===J •J ,.,._;,. 
O..lld· 1---·I Wei<)"" ll"lll.lffi 

Arrova 

Figure 26. 1be Format WordArt dialog. 
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Using Clip Art 

1. Pull down the Insert menu, choose 
Picture, and then choose Clip Art from 
the pop-out menu. The Microsoft Clip 
Gallery window appears. (Figure 27) 

l. In the Clip Gallery window, choose a 
category from the list on the left, and 
then click a picture (you can scroll to 

see all the choices). 

3. Click Insert to insert the picture in 
your document. The picture and the 
Picture toolbar appear in the 
docume nt. (Figure 28) 

t/ Tips 
• To dim the picture's colors so it 

recedes to the background under text, 
click the Image Control button on the 
Picture toolbar and choose Watermark. 
(Figure 29) 

• To get precise control over the 
parameters of the picture in the Format 
Picture dialog box, click the Format 
Picture button on the Picture toolbar. 
(Figures 30-31) 

• To set whether text on the page flows 
around or through a picture, click and 
hold on the Text Wrapping button on 
the Picture toolbar to see the list of 
options. (Figure 32) 

c:r.. " .. -, .. -ill·~~ ..... ~ .... ~ 

Figure 31. 1be Fonnat Picture dialog. 
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Figure 27. 1be Microsoft Clip Gallery window. 
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Figure 28. 11Je Picture appears. 

Figure 29. Watermark dims a picture's colors. 

Figure 30. Click Format Picture. 

Figure 32. 1be Text Wrapping options. 



Special Word Techniques 
Spelling and Gr•mm,_r_ 
Unguog e-
WorCICount.. 
Autulurnm•rtae.. 
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Figure 1. 7be Tools rnenu. 

Figure 2 . 7be AutoCorrect dialog. 

L_ 

Figure 3. You can use AutoCorrect to 
expand abbreviations. 

Automatically Correding Typos 
Word's AutoCorrect works quietly behind 
the scenes, automatically correcting many 
common typos as you type. It has its own 
sho tt list of common typos and their 
corrections, but you can add your own 
most frequent typos to the list. 

AutoCorrect can also capitalize the first 
word in a sentence if you forget, removes 
instances of TWo capitals a t the beginning 
of a word, and capitalize the names of 
days for you. 

To add typos and corrections to the 
AutoCorrect list: 

1. From the Tools menu, choose 
AutoCorrect. (Figure 1) 

l . Type the typo in the Replace text box. 

3. Type the correction in the With text 
box. (Figure 2) 

4. Click the Add button. 

v Tips 
• To insert text with a special font 

formatting, type the correction and 
format it in a document, then copy the 
correction and paste it into the With 
text box on the AutoCorrect dialog 
box. Be sure to click Formatted Text 
before you click Add. 

• You can enter an abbreviation as the 
Replace term and the full technical, 
medical, or legal term as the With item 
and the n have AutoCorrect enter long, 
complex terms for you whenever you 
type the abbreviation. (Figure 3) 
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Automatically Entering Text 
AutoText saves you from repetitively 
typing text that you need frequently. With 
AutoText, you can insert any amount of 
text in a document, from a single word to 
multiple paragraphs . Assembling 
boilerplate documents from standard 
passages, such as putting together 
contracts by combining standard clauses, 
is an ideal task for AutoText. 

To use AutoText, type a passage of text 
once and then save it as an AutoText 
entry, giving it a name in the process, 
such as "closing." To recall an AutoText 
entry, you type the name and press F3. 

To create an Au.toText entry: 

1. Type the text to save and select it. 
(Figure 4) 

2. Pull down the Insert menu, pause on 
the Autotext item, and choose New 
from the submenu that appears. 
(Figure 5) 

3. In the Create AutoText dialog, replace 
the suggested name that is highlighted 
with a name of your own. (Figure 6) 

4. Click OK to add the text to the list of 
available AutoText entries. 

v Tips 
• The name you choose fo r the AutoText 

entry must be at least four characters. 

• The AutoText entry must be at least 
two characters longer than the name 
you assign. 
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Figure 4. Type and then select the Auto Text 
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Figure 5. 7be Insert m enu. 
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Figure 6. The Create Auto Text dialog. 
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Figure 7. 1be AutoText entry appears as 
you type. 
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Tllmk you for eonnda!ing my services. 

Figure 8. 1be Auto Text is inserted. 

Special Word Techniques 

To insert an Auto Text entry: 

1. As you type, Word watches for you to 
type the name of an AutoText entry. 
When it detects one, a yellow box 
appears with the AutoTe>..'t entry 

i displayed. (Figure 7) 

2. To accept the AutoText replacement, 

I hit the Enter key while the yellow box 
is displayed. (Figure 8) 

I 
t/ Tips 

• You can include graphics in an 

~ AutoText entry to automatically insert a 
logo in a document. 

. 

You can use AutoTe>..'t to automatically 
Wlrd • 

enter long medical, legal, or technical 
terms. 

• To save a formatted paragraph as an 
AutoText entry, include the paragraph 
mark at the end of the paragraph in 
your selection in Step 2. Otherwise, the 
text will be inserted as plain text. 
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Inserting Symbols 
from the Wingdings Font 
The Wingdings font contains dozens of 
useful and fun pictures that you can 
embed in a document. Word provides an 
automatic way to insert symbols into a 
document. 

1. Position the insertion point at the 
destination for the symbol. (Figure 9) 

2. From the Insert menu ,· choose Symbol. 
(Figure 10) 

3. On the Symbols tab of the Symbol 
dialog box, pull-down the list of Fonts 
and choose Wingdings. (Figure 11) 

4. Click any symbol to magnify it. 
(Figure 12) 

5. Click the symbol you want and then 
click Insert. 

v Tips 
• You can select symbols from other 

fonts, too. 

• On the Special Characters tab of the 
Symbol dialog box, you'll find 
frequently used characters that you can 
select and insert in any document. 

•
•• 

. . ...... ..... •••• 
:::~ 

(] 

Figure 12. Magnify a symbol by clicking if . 
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Figure 10. '!he Insert menu. 

I 

. .... .. , ,.~ . .... , ... .... , .. .... ... . . 
• • C ~•• v .-:J a~ <t A II. .. 'Io• f • O • DD D• 

• • • • • n••• • ••• • o• •o • • •• • ••• • • 
l llllloo • .o .. .. .- ... .. • O O O II O•C•to 

·• • ••• • • • o • o eeo o •~•~ e ee jl1o"' ' 

~# •H • ~•••~•·- • • • ~v c~nu~~ ~•~ 

""~ ·· · · ~ .. ···· ··· ·"'•"'. , , ... 

Figure 11. The Font pull-down list. 
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Figure 14. 7be Tools menu. 
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Figure 15. Envelopes tab of the Envelopes and 
Labels d ialog. 

Special Word Techniques 

Printing Envelopes 
Word can extract the mailing address from 
a letter and automatically format and print 
an envelope. 

1. From the Tools menu, select Envelopes 
and Labels. (Figure 14) 

or 
If the document contains more than 
one address, select the proper address 
before you select Envelopes and 
Labels. 

2 . Make any necessary modifications to 
the address and return address, then 
click Pri nt. (Figure 15) 

V' Tips 
• If your envelopes have a pre-printed 

return address, make sure the Omit 
check box is checked to omit the 
return addre~s before clicking the Print 
button. 

• To choose a differe nt e nvelope size, or 
change the font and location of the 
addresses on the envelopes, click the 
Options button on the Envelopes and 
Labels dialog box to get to the 
Envelope Options dialog box. See 
Envelope Printing Options, page 118. 
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Envelope Printing Options 
Before you print envelopes, you can 
examine the Envelope Printing Options 
and change the way envelopes print. 

1. On the Envelopes and Labels dialog 
box, click the Options button. 
(Figure 16) 

l . On the Envelope Options tab of the 
Envelope Options dialog, change the 
envelope size, the font used, and the 
locations of the ·addresses. 
(Figure 17) 

3. On the Printing Options tab of the 
Envelope Options dialog choose the 
envelope feed direction that matches 
the way your printer works. 
(Figure 18) 

4. If your printer has an envelope feeder, 
select the envelope tray from the Feed 
From drop-down list. 

V' Tips 
• The Delivery Point Bar Code option 

prints a machine-readable version of 
the ZIP code on the envelope, which 
assists the Postal Service in processing 
mail. 

• If you are printing Reply envelopes, 
you can also have Word print an FIM 
code . FIMs are only necessary with 
Business Reply mail. Check w ith the 
Postal Service for more information 
about FIMs. 
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Figure 20. The Save As dialog box. 

Special Word Techniques 

Saving a Document as a Template 
Templates contain entire document 
designs, possibly even including some of 
the text. When you start a new document, 
you get the option to choose from among 
the many preformatted templates that 
come with Word, including templates for 
popular business and professional 
documents. If none of the templates suits 
your needs, you can modify an existing 
template or save your own document 
design as a new template, then use it to 
create new documents. 

1. Create a sample document and format 
it by creating and applying a set of 
styles. 

::Z. Delete any text that you do not want 
saved as part of the template. For 
example, to save only the styles and 
page formatting, delete all the text. 

3. From the File menu, choose Save As. 
(Figure 19) 

4. From the Save File as Type pull-down 
list, choose Document Template. 
(Figure 20) 

5. Type a name for the template in the 
File Name text box and choose where 
you want to save it. 

6. Click OK. 

V' Tip 
• AutoText entries, macros, and custom 

toolbars are saved in the template , so 
you may want to create AutoText 
entries and modify the toolbars before 
saving the document as a template. 
See Automatically Entering Text, page 
114, and Selecting Too/bars, p age 33. 
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Chapter 12 

Modifying an Existing Template 
1. From the File menu , choose Ope n. 

(Figure 21) 

or 
Press :l€+0. 

l . On the Open dialog box, choose 
Document Templates from the List 
Files of Type d rop-down list. 
(Figure 22) 

l . Double-click a template name on the 
list to open the template. 

4. Make editing and formatting changes 
to the template. 

5. From the File menu, choose Save. 
(Figure 23) 
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Figure 21. 7be File menu. 
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Special Word Techniques 

Using Automatic Saves 
You can have Word automatically save 
your document at preset intervals. It's a 
good idea to turn this feature on, since it 
gives you protection in case of a power 
loss or other calamity. The saving process 
occurs very quickly and w ill not d isturb 
your work. 

1. Prom the Tools me nu , select 
Prefe rences. (Figure 24) 

l . Click the Save tab of the Options 
dialog box. (Figure 25) 

3. Make sure Automatic Save Every _ 
Minutes is turned on. 

4 . Change the number of minutes if you 
w ish. 

o .......... ,,.,,,.... 5. Click OK. 
(iJS.Wt.lita.--.c.wrltNt'l'tr• ~r"'I.M.1n 
ScwWorlfftlttu. lworCOo:J.:hM 1 ~ 1 

rt11 t!Mrh t 111it1U.I fir .,,..jKI Pr .. t.u • - - --
P'uwtnl t:.tp,tft. Putli'O~(tfNolifQ, 

Figure 25. The Options dialog box. 

V' lips 
• Even though Word can automatically 

save your work, you must still save 
your work in a file as usual when you 
finish a document. Word 's automatic 
saving simply creates a special file on 
disk so Word can restore the file if 
your session is interrupted before you 
perform a normal Save. 

• If the power fa ils or disaster strikes 
while you're working, Word will 
display a list of automatically saved 
documents w hen you next start the 
program. Simply select from the list the 
document you were working on when 
you were so rudely interrupted. 
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Chapter 12 

Creating Form Letters 
with Mail Merge 
Word provides built-in, guided help for 
performing the three major steps in 
creating mail merged letters, labels, or 
envelopes: 1. Creating or opening the data 
source (e.g. a collection of names and 
addresses); 2. Creating the merge 
document (with placeholders for the 
information that changes w ith each copy); 
and 3. Printing the merged document. 

1. From the Tools menu, select Mail 
Merge. (Figure 26) 

2. In the Mail Me rge He lpe r (Figure 27), 
click each option and then fo llow the 
displayed instructions . Before Word 
helps you create the actual merge 
letter, it helps you create o r open the 
data source for the database. It then 
returns to the merge document and 
displays the Mail Merge toolbar. 
(Figure 28) 

3. Type the text of the merge document, 
clicking the Insert Merge Field butto n 
whenever you want to include a 
placeholder fo r information from the 
data source. (Figure 28) Then choose 
a field name from the Insert Merge 
Field list. (Figure 29) 

4. When the merge document is 
complete, click the Check for Errors 
button and then click the Merge to 
Printer button or the Merge to New 
Document button to create a document 
you can print later. (Figure 28) 

v np 
• Click the Mail Merge button on the 

Mail Merge toolbar to choose a 
destination for the merge and to select 
data for the merge. 
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Changing the Appearance 
of the Word Window 
You can choose whether to display the 
status bar, 'the scroll bars, and the 
toolbars, or whether to keep a minimalist 
view devoted to the text. You can also 
decide which of the nonprinting 
characters to display. See A bout the 
Paragraph Marks, page 59. 

1. From the Tools me nu, choose 
Preferences. (Figure 31) 

l. On the View tab of the Preferences 
dialog box, use the checkboxes in the 
Window and Nonprinting Characters 
areas to decide which ele ments to 
display. (Figure 32) 

3. On the View tab you can also turn on 
Wrap to Window to keep aU the text in 
view eve n when you reduce the size 
of the Word window or increase the 
Zoom factor. When Wrap to Window is 
selected , the arrangement of words 
displayed may not match the 
arrangement on the printed page . 

124 

Spelling and Grammar- 88\:l 
l anguage ~ 
Word Count .•• 
Aut:OSummari~e-

AtrtoCorrect •.. 

Track Olanges 
Merge Documents." 
Protect Document_ 

Mall Merge ... 
Envelopes nnd Labels­
Letter Wizard .• 

Macro ~ 
Templat es and Add-Ins." 
Customize_ 
Prererences... I. 

Figure 30. The Tools menu. 

9hev -
0Dren. ront 
0 Pft lurt plec:d c iOin 

(iJ t!jnlmt!l~ teX1 
(i!So:: rtoollpa 
[i!Hio~ll ot• 

0 840•mar kt 
O rto!4-. 
'f•ldlhd~. 

Mt l prfftllftt ct.,-.~tra ,....._...,...__~~ 

0 Teb """"'"" O fl!>IIONI ·~PM .. 
0SI*» 6il ltl""'""' 0 Ptreqrtph mtrb 0All 

Wt1diV 
(iJSlllusur 
S:t~l· t n'.lt '!(ldtl'l : 

lJIMEffi 

fiJ H.)rllonte1 ttn.ll bal' 
[ifVtr11ctlJC ro11 blr 

0Wn pb'oll """" 

Figure 31. 7be View tab of tbe Options 
dialog box. 



Chapter 13: About Excel ........................ 127 

Chapter 14: Entering Headings 
and Data ........................................... 133 

Chapter 15: Entering the 
Calculations ..................................... 139 

Chapter 16: Changing a Sheet's 
Structure ........................................... 149 

Chapter 17: Formatting the Sheet ...... 155 

Chapter 18: Using Multiple Sheets .... 163 

Chapter 19: Creating Charts ................. 167 

Chapter 20: Excel Database 
Techniques ...................................... 175 

Chapter 2 1: Special Excel 
Techniques ...................................... 181 

125 



Chapter 13: About Excel 
\l't'bat Is E~·cef.> 

The Road to a n Excel Sheet 

The Excel Window 
Key to tbe Excel Window 

Slatting £-.:eel 

Chapter 14: Entering Headings 
and Data 

Planning the \l't'orksbeet 

Mouing Within a Sheet 

Typing Data Into a Cell 

Editing Cells 

Filling a n En fly Ra11ge 

AtlloFilling a Ra nge 

Chapter 15: Entering the Calculations 
Entetiug Simple Calculations 

Building a Simple Formula 

S1m11ning Columns or Rows 

Totaling a Column with tbe Sttm Fttnclion 

Copyi11g Formulas to Adjacent Cells 

Anotber Example of a Function: Averaging 
Numbms 

Calculating Numbers it1 Non-Acljacelll Cells 

Using l~mclioiiS 
Some Usejiil Functions 

Chapter 16: Changing a Sheet's 
Structure 

\flide11i11g Columns ar1d Rows 

lnserli11g Rows and Columns 
Inserting tmd Deleting Cells 
Moving and Copying Datct 

Freezing tbe Headings 
Splillillg a Sheet 

Chapter 17: Formatting the Sheet 

126 

Choosing an AWoFormat 

Text Formatti11g 
Ce11tering a Title Abo1;e a Range 

Number Formatting 

Adding Bor·de1~· to a Rauge 

Adding Shading to a Ra11ge 

Selecting Styles 

Creating Styles 

Chapter 18: Using Multiple Sheets 
About Using Mult1ple Sheets 

Changing to lluotber Sbeet 

Naming Sheets 

Refening to Data from Other Sheets In 
Formulas . 

Consolidating to a Sheet 

Chapter 19: Creating Charts 
About Creating Charts 

Creating a Chari 

Modifying a Chmt 

Modifying the Chart Type and Data Seti es 

Modifyi11g tbe Chart Area, Plot Area, aud 
Gn"dllues 

Modifying the Title, Axes, and Legend 

Data Tables and Trend/lnes 

Chapter 20: Excel Database 
Techniques 

About Excel's Database Capabilities 
Setting Up tbe Database 

Creating a Form 

Sorllng the Database 

Extracting Data 

"ICIIaling Numeric Data ill a Database 

Chapter 21 : Special Excel Techniques 
Insetting Comments in CeiL< 

Naming Ranges 

Auditing a Worksheet 

1i"ackit1g Changes 
Reviewing Cbanges 

Goal Seeking 



Figure 1. The Excel window. 

About Excel 
What Is Excel? 
Excel, the spreadsheet of the Microsoft 
Office suite, tracks, calculates and analyzes 
numbers, and creates charts to depict 
them visually. 

After typing numbers 
into a grid of cells on an 
Excel sheet, you enter . 
formulas into adjacent 
cells that total, subtract, 
multiply, or divide the 
numbers . You can also 
enter functions (special 
Excel formulas) that 
perform dozens of 
complex calculations on 
the numbers, from 
simple averaging to 
sophisticated financial 
calculations such as Net 
Present Value . Excel can 

-Ill 
i . .., 

even calculate highly involved statistics, ~ 
such as the inverse of the one-tailed ~ 
probability of the chi-squared d istribution. Excel 

Excel also offers simple database 
capabilities. You can accumulate records 
of information that are both textual and 
numeric, and sort, search for, and extract 
data from a database. 

To view numbers graphically, you can 
have Excel create a chart. Excel uses the 
same charting program as PowerPoint, so 
its charts are professional and presentable . 
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About Excel 

m Fill Cells with Row and m Formatting the Sheet 
Column Headings and Data AutoFormatting a sheet can 
Into the worksheet grid of cells, enhance the sheet's appearance 
enter the row and column and make it more presentable or 
headings and the numbers that go easier to understand. Excel's 
underneath. Use AutoFill, if you dozens of AutoFormat designs 
can, to enter sequences like make designing the sheet a 
month names. Pages 133-138. simple menu pick. Then, to refine 

the sheet, you can further format 

m Enter the Calculations sheet elements. You can format 
Into cells that are adjacent to the the text or numbers, add borders 
data, enter the formulas that w ill and shading to cells, or use styles 
calculate the results you need. to apply formatting automatically. 
Summing a row or column is the Pages 155-162. 
most familiar formula , but Excel r provides dozens of special m Annotating and Auditing 
"functions" that can perform the Sheet Q. 

S' sophisticated calculations on your Add notes to cells to attach text 
Dl 

data. Pages 139-147. messages or even voice :I 

annotations. Name the sheets in a r m Changing the Sheet Structure workbook to make them easier to -
understand. And, before you stake 

Ill 
With the numbers and calcula- ::r 
tions in place, you can structure your reputation on the accuracy of !l 
the sheet to make it easy to the sheet, use Excel's built-in 

interpret. You might widen a auditing tools to check the -column, lock the headings so they formulas. Pages 181-186. 
remain on the screen at all times, Excel 
or split the sheet into panes you Extras 
can use to view or edit different Excel also includes sophisticated 
areas of a sheet simultaneously. charting and database capabilities 
Pages 149-154. so you can graphically represent 

numeric data or collect and store 
large quantities of information. 
Pages 167-180. 

129 



Excel 

Chapter 13 

The Excel Window 

1 Menu bar· 

.I 
l 

. . ~· -

7 Active ceil 

I 
r 

-1-- 10 Sh<ettam 

J ... 
11 Tab scm/ling buttons 
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3 Formatting toolbar 

l Standard toolbar 

+-
l --r --

9 Sc;v/1 bars - - -.....,---- + 11 
r 1 

i 
[ - ·t -

1~,-.:HII ~ 

12 Status bar 13 Mode indicators 



Key to the Excel Window 

1 Men11 bar 

Click any name on the menu bar to pull 
down a menu . 

l Standard toolbar 

Toolbar with buttons for standard file 
management and text editing and proofing 
commands. 

3 Formatting toolbar 

Toolbar with buttons for formatrin g cells 
and the contents of cells. 

4 Column heading buttons 

Column labels. Click a column heading 
button to select a column. Drag across 
column heading buttons to select multiple 
columns. 

5 Row heading bt1Uot1s 

Row labels. Click a row heading button to 
select a row. Drag across row heading 
buttons to select multiple rows. 

6 Cell pointer 

The cell pointer surrounds the currently 
selected cell. To move the cell pointer, 
click a different cell or press the arrow 
keys, Tab, Enter, Shift+Tab, o r Shift+Enter. 

7 Active cell 

The cell into which data is placed when 
you start to type. Whe n you select a 
range, the active cell is the only cell that 
remains unhighlighted. 

About Excel 

8 Edit line 

Displays the contents of the selected cell. 
You can edit the contents here or within 
the cell. 

9 Scroll bars 

Use these scroll bars to move the view of 
the docume nt up o r down or to quickly 
jump to a spot in the document. The 
length of the vertical scroll bar represents 
the le ngth of the entire document. The 
position of the scroll button represents the 
position of the insertion point in the 
document. 

10 Sheet tabs 

Click these tabs to switch from sheet to 
sheet. Double-dick a tab to rename a 
sheet. 

11 Tab scrolling butto11s 

Use these buttons to scroll forward o r 
back a sheet or to jump to the first or last 
sheet. 

11 Stahts bar 

Provides information about the current 
sheet or the current operation. 

13 Mode indicators 

Show special conditions that are in effect, 
such as a pressed Caps Lock key. 

14 Office Assistant 

Online help utility. 
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Starting Excel 
Double-click the Microsoft Excel icon 
in its folder. (Figure 1) 

t/ Tip 
• If Microsoft Excel is already started, 

pull down the application menu and 
choose Microsoft Excel from the list of 
running applications. You can also 
press 3C+Tab repeatedly until Microsoft 
Excel appears. 
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D ~r c"""7~ Microsoft Otllce 99 &C ~~mEl 
8 Hom•, 1.3GB ovo1lob1o 

Mlcr~xcel $) l&J 
~li croooft Po.,...rPolnt Microsoft Word 

I 

tl ll tl 
Off leo Shored Appllcotlono Tomploteo 

I r::t r::t 
Reed me Cliport 

• 

Figure 3. Tbe Microsoft Excel icon in the 

Micmsoft. Office 98 folder. 

~ 
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Entering Headings and Data 
Planning the Worksheet 
Most worksheets conform to a standard 
design, with rows and columns of data, 
headings at the tops of columns and left 
ends of rows, and calculations at the 
bottoms of columns and/ or the right ends 
of rows. (Figure 1) 

Because everyone is famil iar w ith this 
basic structure, your worksheet will be 
universally unde rstood. 

Excel is a blank slate, though, onto which 
you can write any worksheet design. The 
256 columns and 65·,536 rows should give 
you ample space to be creative. 

' ;l rue Edit View Insert ronnot Tools Doto Window Help 2:117 PM X ] 
o ~ lil l aH~~I ¥. ~ e <J ·" • , . · ~ .. :~: ~ !I i !I O (l.'jj .fl l •..,. ·LW 

1•-•• · • '- B I ll i ll'•'ll m 81" , :&1:'.8 ! flf~ l · "'•A. j 

Ad Budget 

11agazine 
$16,000 

16,000 
17,500 
17,500 
14,000 
15,000 

$96 ,000 , 

TV 
$78,000 
78,000 
82,500 
82,500 
64,000 
64.000 

$449 ,000 

Rodio 
$8,200 
8 ,200 

11,000 
11,000 
6,700 
7,200 

$52,300 

Figure 1 . 7be most common worksheet structure. 

1!18 
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Moving Within a Sheet 
To enter data into a cell, you must move 
to the cell first. 

Click in the cell. (Figure 2) 

or 
Press the arrow keys to move the cell 
pointer to the cell. 

or 
Click the current cell address in the 
Name Box and type the destination cell 
address. (Figure 3) 

t/ Tips 
• The cell surrounded by the cell po inter 

is called the active cell. 

• You can use the scroll bars to scroll 
through the document without 
changing the active cell. 

• To help you find it, the column and 
row labels of the active cell "light up." 

Table 12-1. Keyboard Shortcutsfot· 
Movitlg Within a Worksheet 

Arrow key 

3€+Up arrow or 
3€+Down arrow 

3€+Left arrow or 
3€+Right arrow 

Tab 

Shift+ Tab 

Enter 

Shift+ Enter 

3€+Home 

Home 

3€+End 
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Move to the adjacent 
cell up, down, left , 
or right. 

Move up or down 
one screenful. 

Move left or right 
one screenful. 

Move right one cell. 

Move left one cell. 

Move down one cell. 

Move up o ne cell. 

Move to cell Al. 

Move to first cell of 
the row. 

Move to last cell of 
last row w ith data. 

7beNamebox 

B~ [~I 
8 ---' 

-

Ad Budt. ,- -
, 11aqazine 1 

"II o ~. 
-I 

L 
Figure 2. Move the cell pointer to the cell into 
which you want to enter data and then click. 

Click here and then 
type a replacement address. 

I@.] - 13 =1 --
[] ~- . g:; _____ z B.i'il!if 

" 8 

Ad Bud. _[ ___ - --- --- . 
_-___ -___ -_.

1 

ttaqazine-t 
- u 

6 Mar -- - - j 
1 Apr 

Figure 3. Editing the current cell address. 



Ad Budf1el 

Figure 4. Select the cell. 

B• 13 )( .j ·I 16000 

• 
; Jan 

]

Feb 
Mar 
Apr 
May 
Jun . 

AdBudflCI 

TV 

Figure 5. Type the entry. 

Radio 

Radio 

Text is left-aligned 
Numbers are 
nght-aligned 

'0 

: ' 
• 
• Jan 

. ..!. Feb 
• Mar 
• Apr 
, May 
, Jun 

Ad Budflel 

t1af1oZine 
16000 

TV 

Figure 6. Move to the next cell. 

Radio 

Entering Headings and Data 

Typing Data Into a Cell 
1. Select the cell. (Figure 4) See Moving 

Within a Sheet, on the opposite page. 

2. Type text, a number, or a formula. 
(Figure 5) 

3. Move to the next cell. The data is 
entered in the previous cell 
automatically. (Figure 6) 

v' Tips 
• You don't have to press Enter after you 

type the contents of a cell. You can 
simply press an arrow key to move to 

the next cell. 

• Until you specify a different format 
(as has been done with the column 
headings in our example), text is 
automatically left-aligned in cells and 
numbers are right-aligned. (Figure 6) 

• If you need a series of consecutive 
dates or numbers for column or row 
headings (month names, for example), 
use AutoFill to enter them automati­
cally. See AutoFilling a Range, page 
138. 
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Editing Cells 
The easiest way to change the text or 
number in a cell is to click the cell and 
then type right over the conte nts. But if 
you have a formula in the cell, you may 
want to edit the formula instead , so you 
don't have to rerype the whole entry. 

1. Click on the cell and then type over 
the contents. (Figure 7) 

or 
1. Double-dick the ce ll to p lace an 

insertion point in the contents. 

l. Edit the contents as though you were 
editing text in Word. See Text Editing, 
page 60. 

3. Press Enter to ente r the revision into 
the cell. (Figure 8) 

V" Tips 
• When you click a cell , the cell contents 

also appear on the edit line . You can 
click on the edit line and edit the cell 
contents there. (Figure 9) 

• To abandon any revisio ns you've 
made, press Esc to leave the original 
contents of a cell intact before you 
press Ente r to exit the cell. 

• If you edit a formula, all affected cells 
are recalculated as soon as you press 
Enter. 

136 

• IOOCIO 

Ad8Ud!Jtll 

/1aq6zine 
10000! 
16000 
17500 
17500 
14000 
15000 

TV 
70000 
70000 
62500-
62500 
64000 
64000 , 

R8dio 
6200 
6200 

11000 
11000 
6700 
7200 

Figure 7. Select a cell and then type to replace 
the cell's contents. 

' tlagozine TV 
.. Jan 18000 76000 
, Feb 16000 7600_0_ 
• Mar 17500 62500 
, Apr 17500 6 2500 
• May 14000 64000 
, Jun 15000 64000 

Figure 8. 17Je revised entry. 

Tbe contents of the cell 
you select appears here. 

I 
1•1 •l no'u'fll 

. tf6tJ.:!lzino I TV 

J"" 
16000 76000 

, Fe~ 16000 70000 
" Mar 17500 02500 
t Apr 17500 02500 1 

• May 14000 64000 
• Jun 15000 64000 .. 

Rodio 
8200 
-8200 
11000 
11000 
6 700 
7200 

Radio 
8200 
0200 

11000 
11 000 
6700 
7200 

Figure 9. The contents of the currently selected 
cell appear on the edit line. 



Ad Budget 

t10fl11Z t'ne TV Radio 
<> 

Figure 10. Place tbe mouse pointer at the first 
cell for the range. 

tfo ozine TV Radio 

I I. 
I i · ·~-· ,· 

Figure 11. Drag to the last cell. 

11. I TV 
11JOOO I /1!000 
1f>O()() -

ll d." 

' :> 1~.oo I I :> 1~.oo 
1-1000 I I HQoo : · ~ 

Figure 12. Press Ente1· after typing a value into 
a cell to move to the cell below. 

11. , TV ll d." 
' ltl000 -

? 1'>00 

1 

lhi>OO : 

1-1•JOo : 
'/ 1'>00 j 

' 1-10oo ; 

Figure 13. Press Enter at the bottom of a 
column to continue at the top of the next 
column. 

Entering Headings and Data 

Filling an Entry Range 
To quickly e nter data into a rectangular 
range of cells, create an entry range. 

1. Place the mouse pointer on the upper 
left corner cell of the range. 
(Figure 10) 

l. Click and d rag to the lower right 
corner cell of the range. (Figure 11) 
The active cell is the cell at the upper 
left corner of the entry range. 

3. Type data into each cell and then 
press Return. The cell poimer moves 
down each column from cell to cell 
automatically. When it reaches the 
bottom of a column, it jumps to the 
top of the next column within the 
entry range. (Figures 12-13) 

Y' Tip 
• If you use the Enter key on the 

numeric keypad instead of the Retu rn 
key on the alpha keyboard, the active 
cell moves from left to right until ir 
gets to the e nd of a row within rhe 
range, then jumps to the first 
highlighted cell in rhe next row. 
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AutoFilling a Range 
When a range of cells should be fil led 
with consecutive numbers, numbers that 
follow a specific pattern, dates, o r dates 
that follow a specific pattern, such as 
eve1y Monday, use AutoFill as a quick and 
convenient method of automatically 
entering the sequence. 

1. Into the fi rst cell of the sequence, ty pe 
the first number o r date. (Figure 14) 

2. Into an adjacent cell, type the next 
number o r date. (Figure 15) 

3. Select the two cells. (Figure 16) 

4. Carefully place the mouse pointer on 
the fill handle at the lower right corner 
of the border surrounding the two 
cells. 

5. Drag the fill handle to extend the 
sequence . (Figure 17) 

6. Release the mouse button when the 
sequence is complete. (Figure 18) 

t/ Tip 
• As you drag to extend the seque nce, 

the current value appears in a yellow 
tooltip next to the cursor. 

" . • Jo'\ 

IJ . Ad 8ud;ct 

I AdOudgcl 

' • ttogazinc TV Radio 
I . Jan . 

• 
' . . ~ I . 

_!J'.J 

Figure 17. Drag the Fill handle to extend the 
pattern established in the first two cells. 
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AdOudgcl 

t1ag11zinc TV Radio 
• Jan 

I 

Figure 14. Enter tbe first number or date. 

.-s 1•1 )( v • I rttJ 
IJ ""' 

AdOudgeL 
l 

• t1ag11zine TV Radio 
• Jan 
• Feb I 

'~ 

Figure 15. Type tbe next number or date in an 
adjacent cell. , 

Figure 16. Select tbe two cells. 

Figure 18. Release tbe mouse button to 
complete the sequence. 
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Entering the Calculations 

A l l 
Simple cal culation 

I 

1r 

I 
1 =26+7s 1 

B IL 
Sum a col umn 

23 
43 
54 

- 1 r~ . 

I 

Entering Simple Calculations 
A calculation can be simple (a sum of a 
column of numbers) or complex (a finan­
cial, statistical, or scientific computation), 
but it is always entered as a formula that 
begins with an equal sign (=) . 

To sum two numbers in a cell , you could 
type =23+43, for example. To sum the 
conte nts of two cells, you would include 
their cell addresses in the formula, such as 
=B3+B4. The cell into which you type the 
formula displays the result of the calcula­
tion. (Figure 1) 

If any numbe rs change in the cells that 
supply values to the formula, the result of 
the calculation changes immediately. This 
immediate recalculation lets you perform 
what-if analyses; you can see the change 
in the bottom line immediately w hen you 
change any of the contributing numbers. 

..It D 

Mortgage Payment 

Interest/month I 0 .7 1% 
360 # of payments 

Mo~tgage amt. 249,000 
Monthly payment - (S 1,91J8. 13 ) 

I 
I =SUM(B3:B5) I =PMT(D3,D4,D5) 

Figure 1. Some typical calculations. 
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Building a Simple Formula 
1. Click the destination cell fo r the 

formula. (Figure 2) 

1. Type an equal s ign (press the equal 
sign key.) (Figure 3) 

3 . Click the first cell whose address you 
want in the formu la. (Figure 4) 

4 . Type an operator. See Table 13-1. Table 
of Operators, this page. 
(Figure 5) 

5. Click the next cell whose address 
should appear in the formula. 
(Figure 6) 

6. Type another operator to continue the 
formula if you want. 

or 
Press Enter to ente r the formula into 
the cell and display the result of the 
calculation. 

t/ Tips 
• If adjacent cells require a s imilar 

formula, you can copy the formula 
from cell to cell. See Copying Formulas 
to Adjacent Cells, page 143. 

• You can enter a combination of typed 
numbers and cell addresses in 

formulas, such as =C2•2.5 (the contents 
of cell C2 multiplied by 2.5). 

Table 13-L Table ofOpet·ators 

+ Plus 

Minus 

Multiply (asterisk) 

I Divide 

140 

.. 
0 

f. Sales 
s Expen9c!l 

~Not 

• 

Maryland 
875 
690 

§ I 

VirQinia 

Figure 2. Click at the destination for the 
formula. 

•• • X.J • . 
0 Ma:~Yta"d • Ylrolnl• 

I Maryland Vl'"9inia 

1

..!. Sales 
1 Expenses 

875 1-
600 

~ Net . 
• 

620 
175 

620 
475 

Figure 3. 77Jeformula builds both in the cell 
and on the edit line. 

1Uf1 )( ..J • • D2 

0 

I 

2 Sales 
1 Expenses 

f-i" Nol 

. .,.. Marvt•M •vtrtln la -

l · n2l I 

620 
175 

Figure 4. Click a cell. 

su X.J• •02· . 

0 ~ ~ ' Mlrvtand • Vlrwtnla •;::., 

• 
I Maryland Virginia 

. _! 1 Sales 875 620 
_! Expon!Jcs 690 175 
~Net 1• 112- I 
:~ • 
Figure 5. Type an operator. 

0 -· 

' Maryland Vl '"9 in lo 
' Sales 
a Expenses 

'7 Not 

875 620 
;-- ---~--- --6-96: 1 75_ 

l· n2-03 I 

Figure 6. The address of each cell you click 
adds to tbeformula. 



0 . 
'""" • rue 
• Wod 
a Thu 

' · rrt 

. ·- -~- ~ . ....,... . 
J1mmy 

17.50 
14 25 
l b.SO 
16 0 0 
1000 

§ I 

Pete 
1200 
1350 
12.75 
11 00 
11.50 

Figure 7. Click at the destination for the sum. 

The AutoSum button 

It. ~ I ~ r- ~~ ~~ I 
Figure 8. The AutoSum button. Excel creates 
the fomntla for you. 

SUt1 • X" • sSUM(B2 tJ6) 

Jlmf11V,Pete, 1: Tommy 

-; Mon 
, rue 

-; Wed 
!_!. Thu 

I{ Fri 

r;-

···-----~i!!'!!!.Y ...... ., 
: 17.50: 
: 11 .25: 

Pete 

i 16 .50 ! 
' 1600• 
! 18:oo: 
I• SUHWfjilb) ' 

Figure 9. Excel has created the formula 
for you. 

. ..... 
' ·~ . ~ .. .... . '" 

J•~r 
11 50 
1'4 :015 
l t150 
1000 

·"""'·· ,_, 
1100 0 00 
13.50 oao 
" 75 II 0 0 
1400 1260 
. . ... o 1:0 00 

12.00 
1350 
12.75 
14.00 
14.50 

Figure 10. You can select the cells below any 
number of adjacent columns before clicking 
the AutoSum button. 

Entering the Calculations 

Summing Columns or Rows 
Excel includes special help for summing a 
column or row. 

1. Click in the empty cell below the last 
entry in the column or to the right of 
the last entry in the row. (Figure 7) 

2. Click the AutoSum button. (Figure 8) 

3. Press Enter to enter the formula that 
has automatically appeared in the cell. 
(Figure 9) 

V' Tips 
• Excel looks for a ra nge of numbers it 

can sum that is above the cell you've 
selected for the tota l. If it does not find 
a range of numbers or if it finds text, it 
looks to the left fo r a range of 
numbers. 

• Excel will not look past an empty cell 
when finding a range of cells to Sum. 

• To quickly enter sums below a number 
of adjacent columns, select the empty 
cells at the botto ms of all the columns 
before clicking the AutoSum button. 
Excel will insert a sum in each selected 
cell. (Figure 10) 
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Totaling a Column 
with the Sum Function 
1. Click the destination cell for the 

formula . (Figure 11) 

l. Enter an equal sign to start the 
formula. (Figure 12) 

3. Type the word SUM. (Figure 13) 

4. Enter a left pare nthesis (Shift-9). 
(Figure 14) 

5. Drag down the column of numbers 
to sum. (Figure 15) 

6. Press Enter. (Figure 16) 

v Tips 
• You don't need to close the 

parentheses before pressing Enter. 
Excel will do it for you. 

• Use this technique instead of AutoSum 
to sum ranges of cells that contain 
blanks. 

• The word SUM is an example of an 
Excel f unction. Excel contains 
hundreds of functio ns for common and 
uncommon mathematical, statistical, 
financial, date, time, and other 
calculatio ns. See Using Functions, 

page 146. 
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" . . 
- """ "·· Jltnfl'V,hti,A fan"'" ~ 

' J immy Pete 
, Non i i5o i 2.00i 
I Tue 11.25 i3.5o;__ . Wed 16.50 i 2.75 . Thu i6.00 11.00 -
' Fr i 18.00 11 50 

t-!- I ~ I I • 
Figure 11. Click at tbe destination for the 
formula . 

Sutt • )(.J• • 

• 
' Non 
1 Tue 
• Wed 

I ~ Thu 
' Fn 

f-1 • 

liouwv,rat~t,a ro"""!.!': _:.:. 

J immy j-
17.50 
11.251 
16.50 
16.oo· 
18.00 

- ._I• ____ _.!_ 

Pol o 
12.00

1 

13.50 
12.75 
11.00 
11.50 

Figure 12. Stan a f ormula with an equals 
sign. 

=sum! 
Figure 13. Type Figure 14. Type a left 

parenthesis. "sttnJ." 

IIIH )( V • .. urn('2 D6 

2 Non 
& Tue 
• Wed 
~ fhu 

' Fri 

rL 
' 

JII\'IMY,Pttt, llammy~ 

·-~ ••• -!!1Jl.f!1.Y _ __ · ·-
: 17.501 
; 11 2Si 
i 16 50: 
: 16.001 
I ia .oo: 
I a sum(B2:00 I 

Pete 
12.00 
13.50 
i 2.75 
i1.00 
11.50 

Figure 15. Drag across the range of numbers 
to sum. In this case, from B2 to B6. 

.. . . •5UNID2 DG) 

0 - -w·.,. Jlnunv, Pitt, a ra'"my 

. 
l 

Jimmy l Pete 

' Mon 17.50 - i2.00 
I Tue i1.25 i3 .50 . Wed i6.50 i2.75 

• l hu 16.00 11.00 

• Fri 18 .00- i1.50 

f2- I 82.251 

• 
Figure 16. Press Enter to complete the formula. 



7be Fill handle 

07 . . :~SUN B2 C6) 

IJ -;,... -..,.- .:a::.;:.. "'" ,Pt(e,&Ttmn.v~ . 
I Jimmy Pete 
:t Hon 17.50 12.00 . Tue 11 .25 13.50 . Wed 16.50 12.is 

• Thu 16.00 11.00 
' Fri 10 00 14.50 

f-2-J I 82.251 

• 
Figure 17. Click the cell with the formula. 

i!! .... ''" • v .. . .... 
~··· 

..~, 

11SO .. ,. 
••so . ... .. .. 

........ ~ 
11 00 QOO 
rsso •uo 
12 n II 00 
• .. oo 1210 
14 ~0 tSOO 

Figure 18. Drag the Fill handle across 
adjacent cells. 

E.:tecel adjusts the formula as it copies it 
across to column D so the formu.la in 
column D refers to other cells in Colum.n D. 

I 
~ Non 
' Tue 
• Wed 
• Thu 
, rr1 

r:;-

I 

Jtmmy 
1750 
... 25 
16 50 
16.00 
13.00 
32.25 

Pete 
12.00 
llSO 
12.75 
14.00 
14.SO 
06 75! 

l ommy 

Figure 19. 7bejormula copied to adjacent 
cells. 

9,00 
• 00 

11.00 
12 &0 
I S.OO 
57 601 

Entering the Calculations 

Copying Formulas to Adjacent Cells 
Rather than re type the formula in adjacent 
ce lls, copy it automatically. Excel will 
adjust the formu la in the direction of the 
copy. 

1. Click the cell containing the formula. 
(Figure 17) 

2. Drag the fill handle at the lower right 
corner of the cell across the adjacent 
cells to which you want to copy the 
formula. (Figures 18-19) 

t/ Tip 
• When the mouse pointer is positioned 

properly o n the fill hand le, the pointe r 
becomes a small p lus sign. Otherwise, 
the mouse pointer is a large, heavy 
plus sign. 

• You can drag any direction to copy 
formulas to the right, left, above, or 
below. 
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Another Example of a Function: 
Averaging Numbers 
1. Click the destination cell for the 

formula that will calculate the average. 
(Figure 20) 

l . Emer an equal sign. 

3. Type the word AVERAGE. (Figure 21) 

4. Enter a left parenthesis. (Shift-9) 

5. Drag across the cells to average. 
(Figure 22) 

6. Press Enter. (Figure 23) 

t/ Tip 
• Blank cells in the range are not 

counted in the average. Cells that 
contain zeroes are counted in the 
average. 
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~- n c:111 
.. ...., .... ,....,. 

~ """ 1>.00 - ... 
olw .. ,. ....... ... . ..,,. ..... 117> 11.00 . "" .... .... I UO 
• r rt .... 14 SO .... . 8?15 .. , )1 • .0 

Figure 20. Click the destination for the 
jomntla. 

' . ..... . ·­• w .. . .... 
''" . 

...,.twta;. 
'" ..... ., ,.,, 

17'50 1100 
14 7':0. I.J~ •• so t7b 
lbOO 14 00 
1100 14!00 
112:5 tl0,75 

lo..,.y 0 00~ ... 
11 00 .... 
1500 
5700 

Figure 21. Type the formula. 

·­. ·~ o Wtcl ..... . '" 

~ ...... ,--v 

: ... :-~~:!~·:_-:_ .. ~,~T:~==-~=::~·.:.n"7?tt~D:i 
l bSO 11lS II 00 
1000 1100 12.10 
1100- 14)0 1:.000 
ens oo 'r5 ~.,eo 

Figure 22. Drag across the cells to average. 

.. _, .... To'""y ""'"~ . .... I) SCI ., .. ... ""' . ·- .. ,. I] SCI ••cc::::=:J .w .. .. ,.. 1)1'5 liDO . ... .... .. .. 1110 . '" .... .. ... .... 
: U.lS .. ,. 51<.0 

Figure 23. 7be cell displays the result of the 
formula. 



' Men 
' rue 
• Wed 
a TIIU 

' Frt 

J1mmy 
17.50 

' " 25 
1650 
1600 
18.00 
6125 

Tohl of Jimmy end Torrmy 

Pe l c l omrny 
12.00 900 
13.50 080 
12.75 11 00 
14 ,00 12 .GO 
11.50' 1500 
06.75 57 (10 

Figure 24. Click the destination for the 
formula. 

.... ,...,... 
' 
• Mon 
• Tuo 
• Wed 
' Thu 
• Fn 

• XV • ""'" 

J1mmy 
n .so 
, ... 25 
lb.SO 
16 00 
1600 
82 15 

' Pe t e Tommy 
12.00 c;l 00 
13.50' 0 ,60 
12.75 I I 00 
1100 12 &0 
1150 1500 
bb.15 57 60 

Total o f Jimmy ond Tommy l•sumll 

Figure 25. Enter the function. 

Click on this cell and ~)ljJe a comma .. . 

~~ jMon l Tue 
Wod 
lhu 

, rr1 

• )(.j • U liTI8 7 

J im y -p;te Tommy 
1750 1 200~ 000 
1425 13.50 980 
1650 1275 II 00 
1000 11 .00 12.60 
1800 11.50 1500 

... ~-:..~·:..··· ·. '82~2S i oo.7S s7 bO 

Tol nl of Jimm y nnd Tommy l • !lum(87( 

Figure 26. Click a cell to include . 

. 
• Men 
• Tue 
' Wed 
• l hu 
, Fn 

... and then click on this cell. 
X..t • • 07JJ7 

Jimmy 
17 .50 
11 .25 
I O.SO 
10 00 
18 00 
8215 

1 ot ol o l J1mmy ond 1 ommy 

Pete 1 mmy • -
1200 900 
13.so o.ao 
12.75 11.00 
1400 1280 
14.50 15.00 
(')6.75 ~--~--~-.. -·.·.~---~?~~~: 

l • 3um(87,07 

Figure 27. Type a comma and then click the 
next cell to include. 

Entering the Calculations 

Calculating Numbers in 
Non-Adjacent Cells 
1. Click the destination cell for the 

formula. (Figure 24) 

2. Start the formula as usual with an 
equal sign . 

3. Enter a function followed by the left 
parenthesis . (Figure 25) 

4. Click the first cell to include. 
(Figure 26) 

5. Type a comma. 

6. Click the next cell to include. 
(Figure 27) 

7. Re peat Steps 5-6 until you have 
included as many cells as necessary. 

8. Press Enter to enter the formula. 

V' Tip 
• A formula can contain a combination 

of d iscrete cells and ranges, such as 
=SUM(B2,B4,B9: B11). This formula will 
add the contents of B2, B4, and B9 
through Bll. 
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Using Functions 
SUM and AVERAGE are only two of d1e 
dozens of functions that are included in 
Excel. To find omers, click the Paste 
Function button on me Standard toolbar 
(Figure 28) as you are building the 
formula. The Function Wizard takes you 
through me steps of building a formula. 
(Figures 29-32) 

DAYS360 .,. )( .Jr• •DAYS360(DATE( 1990,6, 15l,DATE( 1990, 

I i!>AYS5601~=--;:;;:;:;;:;;:;;:;;;::===::;;;;:;-::--::::--~I 
Stert...dett ~~~~~~[(~19~9~8,~6,~15~)====~1'\4• 34499 

hUolt lOA!!( 1998,9,30) 1".11• 34606 

I 11011\ol JO f"iA • FAL!E 

• 105 
Ret\lrna IN nvmbflr-~fde.Ytlltt..Mit tvo <~t, lu bo:.t e;nt 360·0.\1 'it'f (twlvt 30·de.V 
f'l)CUil h:l) 

rttlllt4 fttiQOto&l valu. •~f\lffttilli')o ttloul•Uon rnsthod. u.s (HASO) • 
FALSt oromuted1 Eurcpu n • TRUf. Seo ~lp for d6t.\1t of thllt 

-

For i'Jlul6 rtll.llt• 105 I C.r.cel I c::E:J 

7be Paste Function button 

I 

Figure 28. 7be Paste Function button. 

• --:-;-- ':"" "' Paste Function ~ --- '-"""' 
Fur<:tlon <el 'VOrv, Functlo~ nemo: 
Most RecenthJ U3ed . DATE . 
Al l DATEVALUE 

~ Flneneial DAV 

Hath & rno HOUR 
Stotistleal M114UTE 
Lookup&. Reference I'XlNTH 
Dotetme ~IJW 
Toxt SECOND 
LOQicol TI ~IE 

Information .. TIMEVALUE . 
DAYS360(olorL.alo,ooL.dolo, .. tllld) 

Return• t ile number of <tav• bet~o~eon two dtw be1oo on • 360- dtv voer 
(lwei•• 30-doU monttro). 

Ell I c .... , I rc:E:J 
Figure 29. Selecting the function that 
calculates the number of days between 
two dates. 

Oo\YS1~60 • X .J • • DAYS3600 

j
DAYil360 - - --,"?-. . --] Start_.ltt r~--------11[] . ...:=.! , 

EM_.,. I I!SII· ~ 

"'"<4 I 15il· 

R•lurnt fr.t oumMr cfti~t btt-.ietn MO.lu b_,dont 360-clt'.l 11Jtr (lwlv• 210•Ga\l 
f'IYJntM), 

Sttrt..A•t• tlart.Att •nd &ncL&ttllft tl'le Mdlitts bth.wn vth:b veuver.t to 
i;IIN tbt nul'lber of dl!,tt 

rormult re:s.ult • 

Figure 30. Step 2 asks you to enter the 
numbers qf the start and end dates. You 
may enter functions as arguments to other 
functions. 

IOSii u-----------11 
Figure 31. Fill in the required arguments, then Figure 32. 7be completed function. 
click OK. 

146 



Some Useful Fundions 

DATE(year, month, day) 

DAYS360(start_date, end_date, method) 

TODAY() 

NOW( ) 

DDB(cost, salvage, life, period, factor) 

FV(rate, nper, pmt, pv, lype) 

IRR(values, guess) 

NPV(rate, valuel , value2, ... ) 

PMT(rate, nper, pv, fv , lype) 

PV(rate, nper, pmt, fv, type) 

ROUND(number, num_digits) 

SUM(numberl , number2, ... ) 

AVERAGE(numberl, number2, .. . ) 

(continued on next page) 

Entering the Calculations 

Provides the serial number of a particular 
date. 

Calculates the number of days berween 
rwo dates based on a 360-day year, which 
is used in some accounting systems. 

Provides the serial number of today's 
date. 

Provides the serial number of the current 
date and time. 

Provides the depreciation of an asset for a 
specified period using the double­
declining balance method or some other 
method you specify. 

Calculates the future value of an 
investment. 

Provides the internal rate of return for a 
series of cash flows. 

Calculates the net present value of an 
investment based o n a series of periodic 
cash flows and a discount rate 

Calculates the periodic payment for an 
annuity or loan 

Calculates the present value of an 
investment 

Rounds a number to a specified number 
of digits 

Calculates the sum of all the numbers in 
the list of arguments• 

Calculates the average (arithmetic mean) 
of the arguments• 
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Some Useful Functions (continued) 

MAX(numberl , number2, ... ) 

MEDIAN(numberl , number2, ... ) 

MIN(numberl , number2, ... ) 

VAR(numberl , number2, ... ) 

V ALUE(text) 

Calculates the maximum value in a list of 
arguments.* 

Calculates the median of the given 
numbers.* 

Calculates the smallest number in the list 
of arguments.• 

Estimates variance based o n a sample.• 

Converts text to a number. 

• (number! , number 2, ... )can also be specified as a range (C25:C47) or comma-separated list of 
numbers ancl/or ranges. 
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Chan~ng a Sheet's Strudure 
[23 . . 

0 

__ .. 
----

0ol96 
c 

_!_ 0 2 96 

,.1- Income -

t Beons 12400 13200 
T-Shirts 2600 2800 

Boked Good s 1 8800 9000 d!-- Coffeemokers I QOO 2Hio 
""~ Geloto 5600 67 00 
~ • 

Figure 1. 7be mouse pointer changes to a 
double arrow. 

[23 . = 
o _ 'W'l~th: 23.67 :.;:;. - -
-r· 01 98 · I 02 98 

.3... Income 

~ Beons 12400 13200 

...!. T-Shirts 2600 2800 

I+ Bnke d Goods 8600 9000 

1A Coffeemokers 19 00 2 100 

,..; Geloto 5600 6700 

• 
Figure 2. Drag right or left to widen or narrow 
tbe column below. 

£23 lor) . 
o - ... ~;oa "' ~::• ;~~: ....... 

a 

~ 
01 98 0 2 98 

~ 
Income 

Beons 12400 13200 
~. T-Shirts 2600 2800 
~ -
+, Bnked Goods 8800 9000 

Coffeemokers 1900 2100 
I~ Geloto 5600 6700 ~ • I 

Figure 3. 7be newly widened column. 

£23 1•1 al 
0 

A 

r+ Income·--~-· 
-~ Be 11ns r-!- - T-S-hirts • 

Figure 4. 7be mouse pointer changes to a 
double anuw. 

Widening Columns and Rows 
To change the width of a column: 

1. Place the mouse pointer on the right 
edge of the gray column heading 
button for the column to widen. 
(Figure 1) 

2 . When the mouse pointer cha.nges to a 
double arrow, drag right or left. 
(Figures 2-3) While you're dragging, 
you'll see the new widd1 of the column 
in a yellow tooltip, measured in 
characters. 

To change the height of a row: 

1. Place the mouse pointer on the bottom 
edge of the gray row heading button 
for the row to heighten. (Figure 4) 

2. \Vhen the mouse pointer changes to a 
double arrow, d rag up or down. 

V' Tips 
• To change the width of multiple 

columns or rows, select the columns or 
rows by dragging across their column 
heading or row heading buttons. Then 
drag the edge of any column heading 
or row heading button that is selected. 
All the selected columns or rows will 
change uniformly. 

• You can also select Column or Row on 
the Format menu and then choose 
Width or Height o n the submenu to 
get to the Column Width or Row 
Height dialog boxes . On these dialog 
boxes, you can choose an exact 
setting. 
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Inserting Rows and Columns 
1. Click any cell of the row or column 

where you'd like the new blank row or 
column. If you insert a row, it wi ll 
appear above the selected cell; if you 
insert a column, it w ill appear to the 
left of the selected cell. (Figure 5) 

l. From the Insert menu choose Rows or 
Columns. (Figures 6-7) 

II' Tips 
• To insert multiple rows, drag across 

the row heading buttons (labeled 1, 2, 
3, and so on) to highlight the same 
number of rows you want to insert. 
(Figure 8) To insert multiple columns, 
drag across multiple column heading 
buttons. 

• You can also click a column or row 
heading button and, while holding 
down the Control key, click the mouse 
button and choose Insert from the 
shortcut menu. 
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.. . . 
-~ -~ ~ 

' 0 1 96 - 92 96_ , Income 

• r-:~i:;;l 12 400 13200 

1-: 2600\ iiloo 
• Onked Go.ods l 0800 9ooo 

• Coffecmakers •.. ·- 1900 2100 
7 Gelato 5600 6700 
• 

-., Expenses 
~ Personnel 

I 2 I 
6200 6500 

" Supplieo 4 100 ~ 1 00 

Figure 5. Click a celt in the row where you'd 
like a new row inserted. 

8!1 

(OIUhiOS 
WorlcSh eel 
a. • .,,_ 
Poge8¥eot 
Function­
Nome ~ 

~!__ 
Picture ~ 

Movt•­
ObJect.-

orllnk-

Figure 6. 7be Insert menu. 

09 . 
r.lll ·- ...!! 

1..!. -- 01 96 L _ q_2 9!! 
2 Income 

• Delms 1 2~00 13200 . T~Shfrts 2600 2800 -
' Bnked Goods 8600 9000 

• Coffeemllkers 1900 2100 

' Geioto"' 5600 - -67o·o 

• I I r?; Expem1es - - ---
' 

" Personnel 6200 6500 

" StJ£.(>fies 4100 4100 

Figure 7. New blank row. 

Figure 8 . Drag across two row beading 
buttons to specify two rows for insertion. 



.. . . ~00 
[] ~-- • GA ;· ~ , '""'~Shop ;,;;: - :..; 

1:;1lncome 
0 1 98 

• Denns 12100 -• T- Shir t s 2600 

: ~ 
Bnkcd Goods 8600 

'~ Coffcemftkers 1900 

' Gclnlo 5600 

,..!., Grinders) 2 2200 1 

• 
Figure 9. Click a celL 

C.Oiumns 
Wori«he et 
Cl1~rt-

Page llreok 
Function­
Nome • 
Comment 

Picture ~ 

Movie­
ObJect,. 
Hyperllnk.. 

Figure 10. The 
Insert menu, 

0 2 98 0 3 98 

13200 
2800 
9000 
2 100 
6700 
21 00 

Rnd., 
l!eploce­
GoTo­

PubliShing 
l mks­
QIIJrrt 

15000 
310 0 

10100 
2100 

11i oo 
2800 

0196 

16900 
1700 

11 500 
2600 
9100 

Figure 11. The Edit 
menu . 

~ lnnrt -~ ...... 
fl Shift <e11H fq" 
0SMtteol\s Wn 

Q Entlre rrw 
QEnttretolumn 

l,c. ... t JCEJ) 

Figure 12. The Jnserl 
dialog box. 

Delete 

O.lt l• 
fl Shlft co11• loti 
0Shlft ce1h up 

Q Enhrercv 
0 Ent1ntolurrn 

I CoototJO[J 

Figure 13, The Delete 
dialog box. 

~C.J•tU.op ~ 

' 0 1 9 6 02 '.16 03 Q8 0 198 I ' Income 
&c:t~ ns 12400 13200 ISOOO 16900, 

T-Shlrl s 2600 2300 3100 1 i00 
Bak e-d Good~ .... 0000 10100 11500 

Corteemaker-5 IQOO 2 10 0 2 100 2600 
G<-leto 5600 6700 I 1200 9 <t00 . Gr lnder sc=::J 2200 21001 2800J 

" 
Figure 14. Inserted cell. 

Changing a Sheet's Structure 

Inserting and Deleting Cells 
When you tell Excel to insert or delete a 
cell within a range of data , Excel needs to 

know how to move the data that's in 
adjacent cells , You specify your choice on 
the Insert or Delete dialog box. 

1. Click the destination for the new, 
blank celL (Figure 9) 

or 
Click the cell you want to delete. 

l . To insert a cell, choose Cells from the 
Insert menu (Figure 10) or d ick the 
mouse button while pressing Control 
and choose Insert from the shortcut 
menu . 

or 
To delete a cell, choose Delete from 
the Edit menu (Figure 11) or click the 
mouse button while pressing Control 
and choose Delete from the shortcut 
me nu , 

3. On the Insert dialog box, select either 
Shift Cells Right or Shift Cells Down. 
(Figure 12) 

or 
On the Delete dialog box, select either 
Shift Cells Left or Shift Cells Up. 
(Figure 13) 

v lip 
• To delete an entire row or column, 

select at least one cell in the row or 
column, pull down the Edit menu, 
choose Delete, and in the Delete 
dialog, choose e ithe r Entire Row or 
Entire Column, 
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Moving and Copying Data 
Excel's drag and d rop makes moving and 
copying data especially easy. 

1. Select the range of cells to move or 
copy. (Figure 15) 

2. Place the mouse pointer on the border Figure 15. Select a range of cells. 
of the range so the pointer becomes an 
arrow. (Figure 16) 

3 . To move the cells, drag the border of 
the range to move the range to a new 
location. (Figure 17) A yellow tooltip 
appears to indicate the destination. 

or 
To copy the cells, press and hold 
Option while dragging the border of 
the range. A small plus appears next to 
the mouse pointer to indicate that you 
are copying rather than moving. 
(Figure 18) 

4. Release the mouse button to drop the 
range at the new location. (Figure 19) 
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Figure 16. The mouse pointer on the range 
border. 

Figure 17. Drag the border of the range to 
move the range. 

Figure 18. 77:Je small plus sign next to the 
mouse pointer shows that a copy is in progress. 

lncoi"'le ... .,. 
T-S hirt.:~ 

0Dked Good' 
Co rl eemcker:~ 

Gelato 
Grindern 

Figure 19. The range 1noved to its new 
location. 



CUII'~~ Ihll 

03 98 
---' 

0190 

~ j 
2600 
8600 

Col le~mcker:J 1000 
~Ia to seoo 

13200 15000 10000 
2l! OO 3 100 1700 
9000 10100 11 500 
2 100 2<00 2600

1 

6700 11 200 0<00 
Grlnden~ 2 100 2200 2<00 2000 . 

'" Exp e n 'S_!S_ 
Pe,..,onnel 6200 ()500 6900 7200 

Supplies 1 10 0 <100 1300 .. sao 
Ut ilities 020 ••o 6<0 000 

P~ckt~c;J1n9 1100 1200 I '100 1500 
l~P 2000 

~ccp•mlin9 620 
Tcxe:s 1900 

Other Services 950 

" 

0 -··- - 1200 0 
H O ?sol 1000 

IQOO : ~~~t 6601 
Q90 " I ~iO O 

~ Net 13610 
21 Cumui Dti ..,e 13610 

17530 23'1 10 27MO 
3 11 1 0 51550 82 190

1 

Figure 20. Click tbe upper lf!ft corner of tbe 
data range. 

Split 

.,., 1 Con'ee Shop 

Figure 21. 77Je H7indow menu. 

" . . 
0 --"!'!:..o:;:~Corfu Sllll " 

..,. ~ . 
I 0 1 9& 02 96 03 9 8 01 oa . Income 
~ . 6eans 13200 15000 16900 

T-Shirt:t 2600 2800 3100 1 700 . Dt~~ed Good:~ 8000 9000 10 100 11500 . Coffeemakers 1()00 2 100 21 00 7600 

' Ge h1 l 0 5600 6700 1 1200 9 100 . GrindeMI 2 100 2200 2100 2800 
I 

Figure 22. Lines appear to indicate wbich 
areas of tbe sheet are f rozen. 

--,, - rrt~& OJQI 0496 r .<":." 
~ """' 150)0)0 l f}<;()O 

""" 1000 ,. .. <700 
s lh ke.t Gooca """ .... 10 100 1 1'500 
o Co ll•t~ers """ 2100 1<110 20100 
' O.lot o '"'" 0700 """' 9<00 
• Gnr..:&er,. noo, ?<00 2000 

~t1 Exi~"SO!'I 
0>00 6...00 . ..,. 7200 " Pe rsonnt l 

sUppuu <1 00 ~ 1 00 <.>00 <500 
Uti HUn 120 1<0 0<0 WI 

Pock.t9•~9 1100 ,,.., 
'""" 0500 .. ... '""" 0 1200 0 

" Ac:c~tn:q '"' H O "" 0000 
Ttu·s '""' 0000 .... ..., 

~ Ot~H"rS.JVtco:s 
..., ... '""' 

• u .. t IJOIO 17~30 '21110 210<0 

;J-""•• IJOIO 311 40 51550 62100 

Figure 23. The beadings stay frozen when you 
scroll through the data. 

Changing a Sheet's Structure 

Freezing the Headings 
To keep the column and row headings 
from scrolling off the screen while you 
scroll through a large worksheet, you can 
f reeze the headings. 

1. Click the cell at the upper left corner 
of the region that contains the data. 
(Figure 20) 

2. From the Window menu, choose 
Freeze Panes. (Figures 21- 23) 

t/ Tips 
• After freezing panes , pressing ~+Home 

moves the cell pointer to the upper left 
comer of the data range instead of cell 
Al. 

• To unfreeze the panes, choose 
Unfreeze Panes from the Window 
menu. 
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Splitting a Sheet 
Splitting a sheet lets you display and scroll 
through four different regions of the sheet 
independently. 

1. Click the cell that you want to become 
the upper left corner of the bottom 
right pane . (Figure 24) 

2. From the Window menu, choose Split. 
(Figure 25) 

t/ Tips 
• To remove the split, choose Remove 

Split from the Window menu. 

• You can drag the thick split lines to 
change the relative s izes of the panes. 
(Figure 26) 
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Figure 24. Click a cell. 
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Figure 25. 7be Window menu. 
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Figure 26. Click and drag here to change the 
sizes of the panes. 



Formatting the Sheet 
I 8'*- $ ale 11 . 

ltor<leo•er Paperboc.., l• ul 
Jet~ 100 Sl S b95 
r.b tS& s1o n• 
n.,- tn 595 7bS 
Apr 156 SH 10.5 
""' 100 sao no 

" hi Ht li.Nn 1 ,~~~ 4,!:! 
u Jill 17$ 0;)0 645 

"'"J 2l0 $ 16 1,041> 
Se p 169 505 774 
Oc:t 702 b" fl l1 
No• 2 12 690 QO) 

ot. O.c 525 t .IJQ 1,664 
rr 1/ld •~u • ,563 •,467 b.l>15 
:

1
rot • l 7,bl0 1,&&4 10,514 

Figure 1. Click a cell in the mnge to format. 

Il l 
Row • 
CO lumn • 
Sheet • 

Condltlonol Fonnonh o •• 
Style •• 

Figure 2. The Format menu. 

Figure 3. The AutoFormat dialog box. 

'" . - "' "' 
., . -" ...... ,.1 t ,OU '·"' .... , 

n ... ... ..... , ... . .. 

Figure 4. The AutoFormatted range. 

Choosing an AutoFormat 
The fastest and easiest way to make a 
sheet presentable is to give it an 
AutoFormat. An AutoFormat contains a 
complete look for a range of data by 
changing the font, text alignment, number 
formatting, borders, patterns, colors, 
column widths, and row heights. Excel 
provides a selection of AutoFormats, each 
with a different look. 

1. Click any cell in the range to format. 
(Figure 1) 

or 
Select the range to format. 

l. From the Format me nu, choose 
AutoFormat. (Figure 2) 

3. On the AutoFormat dialog box, select 
an AutoFormat from the list and then 
click OK. (Figures 3-4) When you 
select a format, a preview of that 
format appears o n the right. 

V' Tips 
• To remove an AutoFonnat immediately 

after applying it, use Undo. 

• To remove an AutoFormat later, select 
the range, follow Steps 2 and 3 above, 
and then choose None from the list of 
AutoFormats. 
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Text·Formatting 
1. Select the cell or cells that contain the 

text to format. (Figure 5) 

2. Choose formatting options by clicking 
the text formatting buttons o n the 
Formatting toolbar. (Figure 6) 

or 
1. Select the cell or cells that contain the 

text to format. 

2. From the Format menu, choose Cells 
or click while pressing Control and 
choose Format Cells from the shortcut 
menu. 

3. On the Format Cells dialog box, 
change options on the Alignment and 
Font tabs. (Figures 7-8) 

Center 

Leji Right 
I 

Bold Underline 

Figure 5. Select the cells with the text to format. 

Font Font Size lltat I I Center Across Columns Text color 

I I 

Figure 6. 1be text formatting buttons on the Formatting too/bar. 

Figures 7. 1be Alignment tab. 
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Figure 8 . 'Jbe Font tab. 
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Figure 9. Enter the title in the leftmost cell 
above the range. 
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Figure 10. Select tbe cells above the range. 
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Figure 11. 7he Center Across Columns button. 

Figure 12. The Alignment tab dialog in tbe 
Format Cells dialog. 
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Figure 13. The centered title. 

Formatting the Sheet 

Centering a Title Above a Range 
1. Type the title into the le ftmost cell 

above the range. (Figure 9) 

2. Select the cells above the range . 
(Figure 10) 

3. Click the Center Across Columns 
button. (Figure 11) 

or 
From the Format menu, choose Cells. 
Then in the Alignment tab dialog, pull 
down the Horizontal list and choose 
Center, and in the Text Control box, 
click Merge Cells . (Figure 12) 

t/ Tip 
• Click the Center Across Columns 

button again to re turn the text to le ft 
aligned. 
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Number Formatting 
1. Select the numbers to format. 

(Figure 14) 

2. Click the appropriate number 
formatting button on the Formatting 
toolbar. (Figure 15) 

or 
From the Format menu, choose Cells 
and then, on the Number tab of the 
Format Cells dialog box, choose a 
Category and Formatting Code . 
(Figure 16) 

t/ Tips 
• Until you choose a special number 

format, numbers a re fo rmatted with the 
General number format (right aligned, 
up to 11 decimal places). 

• If you ente r numbers preceded by a 
dollar sign, Excel automatica lly applies 
Currency formatting. If you enter 
numbers followed by a percent sign, 
Excel automatically applies Percentage 
formatting. 

• Number formatting can be saved as a 
style . See Creating Styles, page 162. 

158 

Figure 14. Select the numbers to f ormat. 
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Figure 15. 7be number formatting buttons 011 

the Formatting too/bar. 
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Figure 16. 7be Number tab of the Format Cells 
dialog box. 



B3 "l Hardcover 
o _ 

-

Figure 17. Select the range first. 

I t~~ ISJ I~·~ .. 1 
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Figure 19. Select one of these panes to 
choose the border it displays. 
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Figure 20. A border added to the range. 
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Figure 21. The Border tab of the Format Cells 
dialog box. 

Formatting the Sheet 

Adding Borders to a Range 
A border is a line at the edge of a cell. 
You can use borders to divide the 
information on the sheet into logical 
regions. Borders both appear on the 
screen and print out when you print the 
sheet. 

1. Select the range to which you'd like to 
apply a border. (Figure 17) 

1 . Click the pull down button next to the 
Borders button to see the full range of 
borders. (Figure 18) 

3. Select the pane on the display of 
borders that matches the border you 
want for the range. (Figures 19-20) 

or 
1. Select the range to which you'd like to 

apply a border. 

1. From the Format menu, choose Cells 
or click while pressing Control and 
choose Format Cells from the shortcut 
menu . 

3. On the Border tab of the Format Cells 
dialog box, choose a border, a border 
style, and a color. (Figure 21) 

v Tips 
• To choose the most recently used 

border, you can click the Borders 
bunon in the toolbar. 

• To remove the borders around a range, 
select the range, pull down the display 
of borders and choose the pane at the 
upper left comer. 
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Adding Shading to a Range 
1. Select the range to which you'd like to 

add shading. (Figure 22) 

l. From the Format menu, choose Cells, 
or click while pressing Control and 
choose Format Cells from the shortcut 
menu. 

l. On the Patterns tab of the Format Cells 
dialog box, choose a color or shade of 
gray. To choose a monochrome 
pattern, pull down the list of patterns 
and choose one of the patterns at the 
top of the palette. (Figures 23-24) 

v Tip 
• Shading is often applied automatically 

to parts of a range when you select an 
AutoFormat. 

160 
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Figure 22. Select the range to shade. 

Monochrome 
patterns 

Figure 23. Cboose one of these patterns to 
shade the selected cells. 
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Figure 24. 7be shaded cells. 
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Figure 25. Select/be cells to format . 

Choose a style here. 
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Figure 26. The Format menu. 
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Figure 27. The Style dialog box. 

Formatting the Sheet 

Seleding Styles 
A style is a preset combination of 
formatting. You can choose one of the 
existing styles or create your own. 

1. Select the cells to format. (Figure 25) 

2. From the Format menu, choose Style. 
(Figure 26) 

3. On the Style dialog box, choose a style 
from the drop-down Style Name list. 
(Figure 27) 

4. Make sure the checkboxes on the Style 
dialog box are checked for the 
formatting aspects that you'd like the 
style to apply. 

V Tips 
• Styles on the style list that are followed 

with a (0) are formatted to zero 
decimal places. 

• Cells are given the Normal style unless 
you specify a different style. 

• To change the default cell formatting, 
modify the Normal style. See Creating 
Styles, page 162. 

161 

Excel 



i 
f 
• Excel 

Chapter 17 

Creating Styles 
1. Format a cell with all the formatting 

you want. (Figure 28) See Text 
Formatting, page 156, and Number 
Formatting, page 158. 

l. From the Format menu, choose Style. 
(Figure 29) 

3. Type a new style name into the Style 
text box. (Figure 30) 

4. Click OK. 

t/ Tip 
• By clicking the Merge button on the 

Style d ialog box, you can copy the 
styles from another open workbook. 
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Figure 28. Format a sample cell. 
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Figure 29. 7be Format menu. 
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Using Multiple Sheets 

Figure 1. 'Jbe Worksheet tabs. 

Figure 2. To bring a worksheet to the front, 
click its tab. 

First Previous Next Last 

sheet sheet sheet sheet 
I I I I 

Figure 3. The Tab scrolling buttons. 

About Using Multiple Sheets 
Each Excel workbook can contain 
multiple worksheets. If you like, you may 
use only the first worksheet for all your 
data and calculations. But you also might 
want to organize your information by 
placing certain data on each worksheet 
and use one of the sheets to collect data 
from other sheets. 

The worksheet tabs that are visible below 
the curre nt sheet let you switch easily 
from sheet to sheet. (Figure 1) 

Changing to Another Sheet 
Click the tab of the sheet to display. 
(Figure 2) 

V Tips 
• If the tab is not visible, use the Tab 

scroll ing buttons to scro ll through the · 
tabs. (Figure 3) 

• You can rearrange the o rder of sheets 
by dragging their tabs to the left or 
right. 
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Naming Sheets 
Naming the sheets you use replaces the 
default names (Sheetl, SheetZ, and so on) 
with useful, informative names (Marketing, 
Manufacturing, Personnel, for example). 

1. Double-dick the tab of the sheet to 
rename. (Figure 4) 

l. Type the new name over the cu!Tent 
name in the sheet tab. (Figure 5) 

v Tips 
• You can also choose Sheet and then 

Rename from the Format menu to 
select the sheet name in the tab of the 
current sheet, ready to be re-typed. 

• Sheet names can be up to 31 
characters long and can include 
spaces. 
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Figure 4. Double-click a tab to rename the 
sheet. 

Ready 

Figure 5. The new name appears on the tab. 
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Figure 7. Switcb to another sheet and select the 
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Figure 8 . Press Enter to complete the formula. 

Using Multiple Sheets 

Referring to Data from 
other Sheets in Formulas 
While building a formula, you can include 
data from another sheet. 

1. Click the destination cell for the 
formula. 

2. Start the formula as usual by entering 
an equals sign. (Figure 6) 

3. Refer to cells on other sheets by 
switching to the sheets and then 
selecting the cell or cells. (Figure 7) 

4 . Press Enter when you finish building 
the formula. You will be returned to 
the sheet where you started the 
formula. (Figure 8) 

v Tip 
• If you've named ranges in other sheets, 

you can enter the range names in the 
formu la without worrying about which 
sheet the data is on. Excel will find the 
range on any sheet in the workbook. 

Sheet name Cell reference Sheet name Cell reference Sheet name Cell reference 
I I I I I I 

='Eastern Regi on' !E3+'Western Regi on'!E3+'Southern Regi on'!E3 

Figure 9. The f ormula. 

165 

Excel 



] 
"' II 

.s 
M 

t ., -1 
B 

• Excel 

Chapter 18 

Consolidating to a Sheet 
When successive sheets of a workbook 
contain the exact same arrangement of 
data, you can sum ranges that extend 
"down" from sheet to sheet data rather 
than across a single sheet. This is called 
3-D refe rencing. (Figure 10) 

1. On the consolidation sheet, click in the 
destination cell for the formula. 
(Figure 11) 

1. Sta1t the formula by entering an equals 
sign followed by the function or 
operator, such as SUM, and the left 
parenthesis. (Figure 12) 

3. 

4. 

5 . 

6. 

Select the range on the first sheet in 
the range of sheets. (Figure 13) 

Press and hold the Shift key on the 
keyboard. 

Click the tab of the last sheet in the 
range. (Figure 14) 

Press Enter. (Figure 15) 
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Figure 10. 3-D referencing. 
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Figure 12. Start thejonnula as usual . 

Figure 13. Select the range on the first sheet. 

Figure 14. \Vhile holding the Shift key, click 
the tab on the last range. 
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Figure 15. The formula. 



Creating Charb 

---=----__,~ 
-
-
-
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Figure 1. An Excel chart. 

About Creating Charts 
Numeric information is often easiest to 
understand when presented graphically. 

In Excel, you ca n make a default chart 
with a single keystroke. Once Excel has 
created the chan , you can ta ilor it to your 
needs by clicking any element and using 
Excel's tools to edit that element. You can 
add, change, or delete titles, labels, 
legends, and gridlines. You can choose 
any of nearly two dozen different chan 
sLyles, including bar, column, line, area, 
pie, scatter, bubble, and radar charts, and 
you can add 3-D effects to many of Lhem. 
You can easily add, change, or remove 
color, patterns, and shading, and you can 
change the sca le, labeling, and look of the 
axes. If you go back and edit the data 
used to create the chart, the chart changes 
to reflect the new values. 

167 

Excel 



II 

f 

Chapter 19 

Creating a Chart 
1. Select the data to chart. (Figure 2) 

l . Press Fll to get a chart with all the 
default settings. 

A column chart of the selected data 
appears in a new worksheet. 
(Figure 3) 

or 

l. Click the Chart Wizard button on the 
Standard toolbar so you can modify 
the chart settings one by one. 
(Figure 4) 

Four Chart Wizard dialog boxes follow. 

• Chart Wizard step 1: select a chart 
type. (Figure 5) 

• Chart Wizard step 2: confirm the 
data (Figure 6) 

• Chart Wizard step 3: add titles, 
change gridlines, and place the 
legend, data labels, and data table 
where you want the m to go. 
(Figure 7) 

• Chart Wizard step 4: choose 
whether the chart is embedded in 
an existing worksheet or created in 
a separate sheet, and then click 
Finish. (Figure 8) 

Excel The completed chart is displayed 
(Figure 9) 

V' Tips 
• To select non-adjacent data to chart, 

press :l€ while dragging over the 
selected cells. 

• You can change the default chart type 
from a column chart to any other type 
you use frequently. Click a chart, and 
then choose Chart Type from the Chait 
menu, select a chart type to use, and 
click the Set as Default Chart button. 
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Figure 2. Select the data to chart. 

·-'--- ---------
----------~ [;}] 

:H J --.---,r:-..-1 l1 
"'· 

Figure 3. Default chart created on new sheet. 
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Figure 4. The Cha11\flizard button. 
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Figure 7. In step 3, add titles, change grldltnes, 
and place the legend, data labels, and data 
table. 
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Modifying a Chart 
Double-dick a chatt object to bring up 
the formatting dialog box appropriate 
for that object. 

or 

Click a chart object and use the Chatt 
toolbar's Format button to bring up the 
appropriate formatting dialog box. 
(Figure 10) 

or 

Click a chart object, pull down the 
Format menu, and choose the first 
selection to bring up the appropriate 
dialog box. (Figure 11) 

or 

Pull down the Chart Objects list in the 
Chart toolbar, choose the object you 
want to modify, and click the Chart 
toolbar's Format button to bring up the 
dialog box. (Figure 12) 

v Tips 
• While a chart is active, you can click 

any part of the chart once to select it 
or double-d ick it to obtain a dialog 
box that specifies the formatting for 
that part. 

Excel • Drag the chart to move it on the sheet 
or drag the handles of its window to 
resize the chart. 
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Figure 11. 111e Chart menu. 
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Figure 12. The Chart Too/bar object list. 



Figure 13. 1be Chart Type dialog box. 
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Figure 15. 1be chart with a data series 
selected. 
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Figure 16. 1be Format Data Series dialog box. 

Creating Charts 

Modifying the Chart Type 
and Data Series 
1. Click the chart. 

l. Pull down the Chart menu and choose 
Chart Type to bring up the Chart Type 
dialog box (Figure 13) and make your 
selection. 

o1· 
Pull down the Chart Type list in the 
Chart Toolbar to select one of the 
available types from that list. 
(Figure 14) 

3. Click a data series in the chart. 

References to the cells that contain 
data for that series appear in the edit 
line above the chart, and a tip window 
appears defining the data point you 
clicked. (Figure 15) If you wish to 
change which cells define that series, 
you can edit the references in the edit 
line. 

4. Double-click a data series to bring up 
the Format Data Series dialog box. 
(Figure 16) 

5. Use the Patterns, A..xis, Y Error Bars, 
Data Labels, Series Order, and Options 
tabs to change virtually any aspect of 
the data series you wish to change. 

6. Click the By Rows or By Columns 
button on the Chart toolbar to 
determine whether each series is a row 
or a column of data in the sheet 
containing the data cells . 

V' Tip 
• The Chart Type item under the Chart 

menu offers more options than the 
Chart Type list on the Chart toolbar. 
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Modifying the Chart Area. 
Plot Area. and Grid lines 
The chart area is the background of the 
sheet in which the chart is drawn. The 
plot area is the background of the chart 
itself, inside the axes. The gridlines are 
lines in the plot area denoting major 
values in the axes. 

1. Double-click the chart area to bring up 
the Format Chart Area dialog box. 
(Figure 18) On the Patterns tab, 
change the border surrounding the 
chatt area, its color and any fill effects, 
such as gradient, texture, or even using 
a picture for the chart area. Click the 
Font tab to set the font characteristics 
of the axis labels, legend, and chart 
title. 

2. Double-dick the plot area to bring up 
the Format Plot Area dialog box. 
(Figure 19) Use the Patterns tab in 
this dialog box to change the border 
surrounding the plot area, its color and 
any fill effects, such as us ing a gradi­
ent, texture, or even a picture for the 
plot area. 

3. Double-click a gridline to open the 
Format Gridlines dialog box. (Figure 20) 
Use the Patterns tab in this dialog box 
to change the style, colo r, and weight 
of the gridlines. Use the Scale tab to 
change the scale of the axis connected 
to these gridlines and the crossing 
point of the other axis. 

t/ Tip 
• Format the most general elements of 

the chart first (such as the chan area), 
then format individual elements within 
that area (such as axis labels). 
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Figure 21. The Fonnat Chart Title dialog box. 

Figure 22. The Format Axis dialog box. 
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Figure 23. The Format Legend dialog box. 

Creating Charts 

Modifying the Title, Axes, and Legend 
1. Double-click the chart title to bring up 

the Format Chan Title dialog box . 
(Figure 21) Use the Patterns tab in 
this dialog box to change the border 
surrounding the title, its color and any 
fill effects. Click the Font tab to set the 
font characte ristics. Click the Alignment 
tab to change the alignment or 
o rientation of the title text. The title 
text box cannot be resized w ith the 
handles. 

l. Double-dick an axis to bring up the 
Format Axis dialog box. (Figure 22) 
Use the Patterns, Scale , Font, Number, 
and Alignme nt tabs to format those 
aspects of the axis. 

3. Double-click the legend to bring up 
the Format Legend dialog box. 
(Figure 23) Use the Patterns, Scale, 
Font, Number, and Alignment tabs to 
change any of those aspects of the 
legend. The Alignment tab contains the 
contro ls for the placement of the 
lege nd in the chart area. If you wish to 
format only one of the legend entries, 
click on it to select it, and bring up the 
Select Legend Entry dialog box to 
format its font characterises. 

v Tips 
• To delete eleme nts such as the title or 

legend, click on the border of the 
element and press Del. 

• You may also use buttons on the Chart 
toolbar to add or delete a legend, or 
angle axis text upward or downward. 
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Data Tables and Trendlines F;~~~~~~~~~iiiij~ 
1. Add a table of the data that contrib­

uted to the chart by clicking the Data 
Table button on the Chart toolbar. The 
Data Table appears below the chart. 
(Figure 24) 

2. Double-click the data table to bring up 
the Format Data Table dialog box. 
(Figure 25) Figure 24. Click the Data Table button. 

3. Use the controls on the dialog box to 
edit the line styles and font 
characteristics of the data table. 

4. Click a data series for w hich you want 
to add a trendline. Pull down the Chart 
menu and choose Add Trendline to 
bring up the Add Trendline dialog box. 
(Figure 26) Use the controls on the 
dialog box to define the kind of 
trendline you want and set the options. 
(Figure 27) 

v Tip 
• Don't be afraid to experiment with 

options you don't completely 
understand; you can easily undo 
almost any change by using the Undo 
command on the Edit menu or the 
Undo button on the Standard toolbar. 
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Figure 25. 7be Format Data Table dialog box. 
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Figure 1. Each record of information occupies 
a row. Each column is a field. 

Sheet I 
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Figure 2. A data form . 

About Excel's Database Capabilities 
Unless you work with extremely large 
databases (thousands and thousands of 
sets of data) or need a complex database 
structure, Excel can provide all the 
database power you'll need. 

In Excel, you e nter data in rows. Each row 
is a mcord (one complete set of informa­
tion). Each column in the row, called a 

. field, contains one particular type of 
information in the record. (Figure 1) 

Rather than enter information directly into 
the cells of a sheet, you can also create a 
fill-in-the-blanks data form to make it 
easier to enter, edit, delete and search 
through information . (Figure 2) 

After you enter the data, you can search 
through it, sort it, and pull out only the 
information that matches particular 
criteria. 
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Setting Up the Database 
1. Enter the field names at the tops of a 

group of adjacent columns. (Figure 3) 

l. Enter the data into rows below the 
field names. (Figure 4) 

v 11ps 
• Press Tab when you complete a cell to 

move to the next cell to the right. 

• Press Enter when you complete a cell 
to move to the next cell below. 
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Figure 7 . 1be data form . 

Excel Database Techniques 

Creating a Form 
1. Click any ce ll that contains data. 

(Figure 5) 

2. From the Data menu, choose Form . 
(Figures 6-7) 

V' Tips 
• To put away the form, click Close . 

• Press Tab to move from field to field 
on a form. 

• Press Shift+Tab to re turn to the 
previous fie ld on a form. 
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Sorting the Database 
1. Click any cell in the database. 

(Figure 8) 

l. From the Data menu, choose Sort. 
(Figure 9) 

3. On the Sorc dialog box, choose a field 
name from the Sort By d rop-down list. 
(Figure 10) 

4. To perform secondary and tertiary 
sorts on the data, choose additional 
fields from the two Then By drop­
down lists also on the Sort dialog box. 

5. To sort from smallest to largest o r 
ea rliest to latest, choose Ascending. To 
sort from largest to smallest or latest to 
earliest, choose Descend ing. 

6. Click OK. The data are so rted . 
(Figure 11) 
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Figure 13. 17Je Data memt. 

Figure 14. Select an entry from one of 
the pull-down lists. 

Figure 15. Only records that match the 
selected entry appear. 

Excel Database Techniques 

Extracting Data 
1. Click any cell in the database. 

(Figure 12) 

l . From the Data menu, choose Filter. 

3. On the Filter submenu, choose 
AutoFilter. (Figure 13) 

4. Click any of the pull-down buttons 
next to the field names to see a list of 
the entries in that field. (Figure 14) 

5. Choose an entry on the list to view 
only those records that match the 
e nuy. (Figure 15) 

t/ Tips 
• To stop filtering, choose AutoFilter 

from the Fil ter submenu again. 

• When the database is filtered, the row 
head ings of the extracted data are 
blue . 

• The fie ld upon w hich the database is 
filtered shows a blue drop-down 
button. 
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Totaling Numeric Data 
in a Database 
1. Select any cell in the database. 

2. From the Data menu, choose Subtotals. 
(Figure 16) 

3. On the Subtotal dialog box, select a 
field from the At Each Change In drop­
down list. A subtotal appears each 
time this field changes value. A grand 
total appears at the bottom of the list. 
(Figures 17) 

V' Tip 
• Use the controls to the left of the 

database to show only the subtotals. 
(Figure 18) 
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Inserting Comments in Cells 
A comment is an annotatio n that you 
attach to a cell to provide information 
about the cell's conte nts. 

1. Select the cell to which you want to 
anach a comme nt. (Figure 1) 

l . From the Insert menu , choose 
Comment. (Figure 2) 

3. In the yellow text box that opens, type 
the text for the comme nt. (Figure 3) 

4. Click in another cell to close the 
comment. 

II' Tips 
• A comment is indicated by a comment 

marke r at the upper right corner of the 
cell (a small red triangle). (Figure 4) 
To view the comment, pass the mouse 
cursor over the cell. 

• To remove a comment, pass the mouse 
cursor over the cell to display the 
comment, hold down the Control key 
and cl ick the mouse, and on the 
shortcut menu that appears, choose 
De lete Comment. 
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Naming Ranges 
When you give a name to a range, you 
can use the name in formulas rather than 
the range address. (Figure 5) Range 
names make it easier to refer to data and 
easier to understand formu las. 

1. Select the range that you want to 
name. (Figure 6) 

2. From the Insert menu , choose Name. 
(Figure 7) 

l. On the Name submenu, choose 
Define. 

4. Enter the name into the De fine Name 
dialog box. (Figure 8) 

5. Click OK. 

v Tip 
• You can give a name to an individual 

cell or a range of cells. 
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Figure 12. 7be Auditing toolbar. 

Special Excel Techniques 

Auditing a Worksheet 
To avoid bogus results from incorrect 
formulas, you can have Excel show you 
which cells have supplied data for a 
fonnula . 

1- Select the cell or cells that contain the 
formulas . (Figure 9) 

l . From the Tools menu, choose 
Auditing. (Figure 10) 

3- On the Auditing subme nu, choose 
Trace Precedents. 

4. Choose Trace Precedents again to see 
an additional level of precedents, if it 
exists. 

V Tips 
• To clear the arrows, choose Remove 

All Arrows fro m the Auditing submenu. 

• The Auditing toolbar contains Trace 
Precedents and Remove All Arrows 
buttons. (Figure 12) See Selecting 
Too/bars, page 33. 
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Tracking Changes 
You can share Excel workbooks with 
others and automatically track the changes 
they make. This makes managerial review 
especially convenient. 

1. Pull down the Tools menu , pause on 
Track Changes, and choose Highlight 
Changes. (Figure 13) 

2. In the Highlight Changes dialog box 
that appears, use the selections to 
determine w hich changes to highlight. 
To fill in the Where box, you may 
simply drag through the cells of 
concern. (Figure 14) 

3. Tracked cells display a colored triangle 
in the upper left corner. To see a 
change notation, move the cursor onto 
the cell. (Figure 15) 
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Special Excel Techniques 

Reviewing Changes 
When someone else has changed cells 
that have been set up for tracking 
changes, you may accept or reject their 
changes. 

1. Pull down the Tools menu, pause on 
Track Changes, and choose Accept or 
Reject Changes. (Figure 16) 

l . In the Select Changes to Accept or 
Reject dialog box that appears, use the 
three areas to determine which 
changes to review. To fill in the Where 
box, you can drag through the cells of 
concern. (Figure 17) 

3. Click a cell that matches the criteria set 
up in step 2 to bring up the Accept or 
Reject Changes dialog box. 
(Figure 18) 

4. On the dialog box, use the buttons 
(Accept, Reject, Accept All, Reject All) 
to exercise your choices. 
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Goal Seeking 
Use Goal Seeking to force a pan icular 
result in a calculation by changing one of 
its components . For example, if you know 
how much of a monchly payment on a 
loan you can afford, you can use Goal 
Seeking to find the down payment 
necessary to produce that monthly 
payment. 

1. Pull down the Tools menu and choose 
Goal Seek. (Figure 19) 

l . In the Goal Seek dialog box, specify 
the cell whose value you wa nt to set 
(this shou ld be a cell whose value is 
usually calculated using a formula), the 
value you want that cell to be, and the 
cell whose value can vary to make the 
result come out to the value you want. 
(Figure 20) 

3 . If a solution is possible, the Goal Seek 
Status dialog will tell you, and the cell 
you selected to change will change. 
(Figure 21) 
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About PowerPoint 

Water Mill Group 

• Training 
• User fXlcumenlation 
• Online Help 

Figure 1 . 7be Microsoft PowerPoint window. 

What Is Powelt'oint? 
PowerPoint is the presentation graphics 
part of the Microsoft Office suite. 

It creates charts and graphs, 
slides, handouts, overheads, 
and any other presentation 
materials you might use during 
·a stand-up dog-and-pony show. 
PowerPoint even creates slide 
shows, which are electronic 
presentations that you can run 
on your computer screen or on 
a projection device in front of 
a n audience. 

PowerPoint comes with dozens 
of professionally designed 
templates that take care of the 
look of a presentation so you 
can focus on the message. It 

even comes with a selection of sample 
presentation outlines from which you can 
choose to get a start on the p resentation 
content. 

Bulleted text slides, graphs, tables, 
organization charts, clip art, and drawing 
tools are all elements of PowerPoint's 
powerful arsenal. 
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m Starting the Presentation 
PowerPoint offers not one, but 
seve ral different ways to start a 
presentation, including using any 
of 40 templates for standa rd 
presentations, or the AutoContent 
Wizard to choose a presentation 
outline first. Pages 195-202. 

m Creating the Text Slides 
You may prefer to develop the m text in Outline view, where you 
can see all the text in one place. 
Or, you can generate slides one at 
a time, typing text directly into the 
special text place holders on the 
slides as you go. Creating slides 
with PowerPoint is no more 
difficult than filling in the blanks. 
If you've outlined the presentation m in Word, you can even transfer 
the outline to a new PowerPoint 
presentation automatically. Pages 
20~214. 

m Creating Charts and Tables 
If the information you need to get 
across is numeric, you might want 
to consider a chart slide. Power-
Point also makes o rganization 
charts and tables to depict other 
types of info rmation visually. 
Pages 215-236. 

m Customizing the Presentation 
In Slide Sorter view, you get a 
bird's eye view of the entire 
p resentation. You can rearrange 

About PowerPoint 

slides, change the overall design , 
and delete extraneous slides. In 
Slide view, you can add a logo to 
or change the color or design of 
the background, change the font 
and color schemes, or change the 
te mplate, which governs the 
ove·rall look of the presentation. 
Pages 23 7-246. 

Adding Special Graphics 
PowerPoint's sophisticated 
drawing tools and commands 
make it easy to embellish slides 
with special graphics. You can 
even import a scanned photo-
graph o r a graphic from another 
application. Pages 247-250. 

Creating a Slide Show 
The big payoff comes when 
you're ready to present the 
presentation. You can generate 
35mm slides and handouts just as 
you'd expect, but you can also 
create an on-screen , electronic 
presentation complete with TV-
like special effects and transitions, 
and sound and music. Then, you 
can even send the slide show, 
along with the special PowerPoint 
Viewer module, to another com-
pute r user who is no t fortunate 
enough to have PowerPoint. 
Pages 251- 253. 
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The PowerPoint Window 

1 l Standard too/bar 3 Fonnatting too/bar 

Click to add title 

a 
Double click to add chart 

7 \Slide view button 14 Assistant windor,, 
8 jout/ine view button 
9 [Slide So11er view button i 
1o··suae·Sba'iij''iiie'iij'b'iii'ian· .............................................. & .. Sii:Oll1Xiri 

11 Notes 

Figure 2. Tbe PowerPoint window. 4 Drawing toolbar 12 Status bar 
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Key to the PowerPoint Window 

1 Mentl bar 

Click any name on the menu bar to pull 
down a menu. 

l Standard toolbar 

Toolbar with buttons for file management, 
editing, and proofing commands. 

3 Formatting toolbar 

Toolbar with buttons for formatting text. 

4 Drawing toolbar 

Toolbar with buttons for adding graphic 
objects to slides. 

5 Placeholders 

Click or double-click these placeholders to 
add elements to slides. 

6 Scroll bars 

Use these scroll bars to move the view of 
the document up or down or to quickly 
jump to a spot in the document. The length 
of the vertical scroll bar represents the 
length of the entire document. The position 
of the scroll button represents the position 
of the insertion point in the document. 

7 Slide view button 

Click this button to switch to Slide view, 
which shows a single slide. 

About PowerPoint 

8 Ot~tlit~e view bt~tton 

Click this button to switch to Outline 
view, which shows the text of the 
presentation in outline form. 

9 Slide Sorter view button 

Click this button to switch to Slide Sorter 
view, which shows miniatures of slides 
arranged in a grid. 

10 Slide Show view bt~ttot~ 

Click this button to view the slides of the 
presentation in sequence, as a slide show. 

11 Notes Pages view bt~tton 

Click this button to view a slide and notes 
you've typed about the slide for the 
presenter. 

1l Stat11s bar 

Shows the current slide number. 

13 Commo11 Tasks toolbar 

Easy access to common tasks. Can be 
customized with commands you use often. 

14 Assistat~t witldow 

Click for online help. 
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Starting PowerPoint 
Double-click the Microsoft PowerPoint 
icon in the Microsoft Office 98 fo lder. 
(Figure 3) 

v Tip 
• If PowerPoint is already starced, choose 

Microsoft PowerPoint from the list of 
running applications on the application 
menu. (Figure 4) You can also press 
3l:+Tab repeatedly until Microsoft 
PowerPoint appears. 
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Starting a Presentation 

Figure 1. The New button. 

Figure 2. The File menu. 
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Figure 3. The New Presentation dialog box. 

About Sta.rting a Presentation 
Whenever you start a new presentation, 
PowerPoint offers several choices on the 
New Presentation dialog box. To 
concentrate on content first, choose one 
of the suggested presentation outlines 
offered by the AutoContent Wizard. If you 
don't need all the interactive assistance of 
the AutoContent Wizard, try one of the 
pre-defined te mplates in either of the 
other two tabs. 

1. Click the New button on the Standard 
toolbar (Figure 1) to see a choice of 
slide layouts. 

or, for· more choices: 
Press ~+N. 

or 
From the Fi.le menu, choose New . 
(Figure 2) 

2. On the New Presentation dialog box, 
double-click AutoContent Wizard 

or 
Pick a presentation design on the 
Presentation Designs tab, or a type of 
presentation from the Presentations 
tab. (Figure 3) 

t/ lips 
• To start with a blank presentation and 

then add formatting later, select Blank 
Presentation. 

• When you launch PowerPoint, you see 
the PowerPoint dialog box, with 
buttons for the basic choices, instead 
of the New Presentation dialog box. 
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Using the AutoContent Wizard 
The AuroConrent Wizard offers a choice of 
sample presentation outlines, the n drops 
you off in Outline view, where you can 
replace the sample outline text provided 
by the Wizard with your own. 

1. Click Next on the Step 1 screen of the 
AutoContent Wizard. (Figure 4) 

l . In Step 2, choose a type of 
presentation. (Figure 5) 

3. In Step 3, choose how the presentation 
will be used. (Figure 6) 

4. In Step 4, choose the output medium. 
(Figure 7) 

5. In Step 5, enter information for your 
title slide . (Figure 8) 

6. In Step 6, click the Finish burton. The 
structure of your chosen presentation 
appears. (Figure 9) 

v Tips 
• To rerum to a previous step, click 

Back on any Wizard dialog box. 

• To skip the following steps and accept 
their default choices, click Finish. 

• Each outline generates a presentation 
with a preset look. You can change 
the look by choosing a different 
template. See Selecting a New Design, 
p age 241. 
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Figure 4. Step 1 of the AutoContent Wizard. 
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Graphic Design Templates 
Templates can provide e ither the graphic 
design and color scheme of a presenta­
tion, or suggest content and structure as 
well, with a set of slides whose text you 
edit. 

1. Press 3€+N. 

Of 

From the File menu, choose New. 

2 . In the New Presentation dialog box, 
click the Presentation Designs tab. 
(Figure 10) 

3. Click any of the designs and note the 
Preview on the right. When you find 
one you like, click OK. 

4. In the New Slide dialog box, click on 
the appropriate icon fo r your first slide 

1NiwPre:•~tf1totlo• ·f'"""' 

~ Pr-U~tltiJ )t)Cer.'b Pr~•tllthN 

l Iii l1i ~· ~ ·- ..... ,, .,... .... 
"'~"· eJ~h Corltnc-nr1 

• Si ~ --.. ...... _ ,. 1 .. DK'sll• .... 
~.--·-·~ 

i;i ~ - &i 
lc. ... , ,c:EJ 

Figure 10. New Presentation dialog box. 

.....,Slide 

CMO&t ~ll.itt1AIIO:II'f. u:J 
EJ1~~iir I .,.,.., I 

~~~~ [~l 
~~LJD . 

and click OK. (Figure 11) Figure 11. The New Slide dialog box. 

5. A new presentation opens in the 
selected design, and it contains one 
slide. (Figure 12) 

t/ Tips 
• The design templates make no sugges­

tions for content o r organization; you 
may add as many slides as you like, 
containing any combination of ele­
ments (text, tables, chatts, pictures, etc.) 

• You can change the look of a 
presentation at any time by choosing a 
different template. See Selecting a New 
Design, page 241 . 
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Figure 13. 7be New Presentation dialog box . 

Figure 14. First slide of new presentation. 
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Figure 15 . Outline view. 

Starting a Presentation 

Content + Design Templates 
If you want some suggestions on the 
content of your presentation and how it 
might be organized , in add ition to 
specifying a graphic design, PowerPoint 
offers a different set of templates. 

1. Press 3€+N. 

or 
From the File menu, choose New. 

l . In the New Presentation dialog box, 
click the Presentations tab. 
(Figure 13) 

3. Find a sample presentation that most 
closely matches the kind of p resenta­
tion you are creating, click it, then 
click OK. 

4. A new presentation w ill open in Slide 
view. (Figure 14) Instead of 
placeholders, each slide contains a 
suggestion for the type text to type 
into that slide. 

5. Switch to Outline view for a better 
look at the suggested content and 
o rganization. (Figure 15) 

v Tips 
• Use the suggested content fo r 

inspiration. It's easiest to change the 
content and rearrange the slides in 
Outline view. 

• You can change the look of the 
presentation w ithout changing the 
content at any time by choosing a 
different template. See Selecting a New 

Design, page 241 . 
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Changing Views 
Slide View displays one slide at a time so 
you can enter text and graphics. 
(Figure 16) 

Outline view displays only the te),'t of the 
presentation in outline form so you can 
work easily with the content. (Figure 17) 

Slide Sorter View displays miniatures of 
multiple slides so you can reorganize the 
slides and change the overall look of the 
presentation. Here you can also add and 
edit the transition effects for the slide 
show. (Figure 18) 

Notes Pages View lets you enter and edit 
speaker's notes for the presenter. 
(Figure 19) 

Slide Show View displays the presentation 
one slide after another in sequence as an 
automatic slide show (electronic 
presentation) . 

Click the appropriate button at the 
lower-left corner of the presentation 
window. (Figure 19-20) 

or 
From the View menu , choose the view 
you want. (Figure 21) 

V Tips 
• Each view shows a different aspect of 

the same presentation. 

• You can switch from one view to 
another at any time. 
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Figure 16. Slide view. 
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Starting a Presentation 

Figure 19. Notes Pages view. 

Figure 20. 7be View buttons. 

Notes Pages view 

Master ~ 
Black and White 
Slide Miniature 

Toolbars .. 
Ruler 
Guides 88G 

Header lind Footer ... 
Comments 

Figure 21 . 7be View menu. 
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Adding Slides 
1. Click New Slide on the Common Tasks 

toolbar. (Figure 22) 

or 
Press :ll:+M. 

2. On the New Slide dialog box, double­
click a slide layout. (Figure 23) 

V Tips 
• If New Slide Dialog is turned off on 

the View tab of the Preferences dialog 
box, a blank slide will appear each 
time you click the New Slide button. 

• If you choose the wrong slide layout, 
click the Slide Layout item on the 
Common Tasks toolbar and then 
choose the correct layout on the Slide 
Layout dialog box. 
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Figure 22. Tbe Common Tasks toolbar. 
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Figure 23. The New Slide dialog box. 



Outlining the Presentation 
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Figure 1 . Outline view. 

· ill .. 

Figure 2. 7be Outline view button. 
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Slide Sorter ~ 
Notes Page 
Slide Show 

Master ~ 
Black and White 
Slide Miniature 

Tool bar s ~ 
Ruler 
Guides &eG 

Hellder and Footer_ 
Comments 

Zoom .•. 

Figure 3. 7be View menu . 

About Outlining 
Outline view shows only the text in 
outline form so you can focus on the 
contentof the presentation rather than the 
appearance. (Figure 1) In Outline view, 
you can rearrange the flow, add or delete 
topics, and refine the wording of slides. 

The AutoContent Wizard drops you off in 
Outline view automatically so you can 
modify the sample presentation outline it 
provides. You can also sta rt in Outline 
view and e nter the text of a presentation 
before switching to Slide view to add 
charts and graphs, tables, drawings , and 
other elements to individual slides . Even if 
you've already created a full presentation 
in Slide view, you can still switch to Out­
line view temporarily to focus on the text. 

Switching to Outline View 
Click the Outline view button. 
(Figure 2) 

or 
From the View menu, choose Outline. 
(Figure 3) 
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Entering the Text 

1. Type the title for a slide next to the 
slide icon and press Enter. (Figure 4) 

2. Type the title of the next slide and 
press Enter. (Figure 5) 

or 
Press Tab, type the first bulleted text 
line for the current slide, and press 
Enter. (Figure 6) 

3. Type any more bulleted text items, 
pressing Enter after each. 

or 

Press Shift+Tab to start a new slide. 
(Figure 7) 

4. Continue as above to create new slides 
or add bulleted text points to the 
current slide. 

t/ np 
• To create a slide for a graph, 

organization chart, table, or drawing, 
simply type a slide title without 
entering bulleted text items 
underneath. 
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Figure 6. Press Tab to begin typing 
bu/leted items. 
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Figure 7. Press Shift+ Tab to type the next 
slide's title . 
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2 e:~ lntrcx:Judion 
c~·:mm~~gm~L__J_ click 

.-ldeltil'f'l"urselt here 
3EI Topics d Discussion 

• Slate lhe rmln ideas 'JOU11 be talking abo<Jt 

Figure 8. Click a bullet. 

1 o General 

2 o lntrodudion 
• Ctltbnlte IH1 qt.Dntt's resu:UI 
• ldendffyovrstif 

3 o T epics d Discussion 
• S.Mi the rro:O ldus .,ou'U bttalldng llbOUI 

Figure 9. Type a replacement. 

10 General 

3 o T epics d Discussion 
• Smt the: min idtas VJI/I btulking abou: 

Figure 10. Click a slide icon to 
select all the text on the slide. 

Outlining the Presentation 

Replacing Existing Text 
If you use the AutoContent Wizard to 
obta in one of the sample outlines, you 
should replace the sample text with your 
own. 

1. Click a bullet to select a bulleted text 
line. (Figure 8) 

or 
Triple-click anywhere on a bullered 
te"'t line. 

l. Type replacement text. (Figure 9) 

V' Tip 
• Click a slide icon to select a ll the text 

on a slide. Then type replacement text, 
slide title and all. (Figure 10) 
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Reorganizing the Slides 
1. Click a slide icon. (Figure 11) 

l. Drag the icon up or down in the 
outline. (Figure 12) 

or 
Click the Move Up or Move Down 
buttons on the Outl ining toolbar. 
(Figure 13) 

3. Release the mouse button to drop the 
slide at its new position . (Figure 14) 

V' Tip 
• You can click the bullet at the 

beginning of a text item and the n click 
tl1e Move Up or Move Down buttons 
to move an individual line on a single 
slide. 

+ 

r= 

Move Up button 
Move Down but/on 

Figure 13. The Move Up and 
Move Down buttons. 
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'~:~ General 

21:1lntrodudlon 

41:1 Topic One 
• Ombabot.ef'JIJtopkl 
• ~cd'lginl)nMibl and U ll'llliU 

• H~:twll ~N:S m }OI.If:al.llhnet 

Figure 11. Click a slide icon. 

11:1 General 

ntrodudlon 
• Stall tht pwpost offltclt tusalon 

41:1 Topic One 
• DIQIUabout tis ~lo 
• ~poring lntnnltion .W tarrpN.s 
• lfow lt ,.btu'b )Duraudltnct 

Figure 12. A horizontal line indicates 
the new position for the slide. 

11:1 General 

21il 

3 1:1 lntrodud I on 
• tt•tha pupou of"tdlloua:loon 
• lderdtnourntf 

41:1 Topic One 
• Dmkabcll: f'lls JOpo 
• f«.Woring in brNI5on and UltfCII .. 
• How it n~lnu tl ~uraU!Itnc• 

Figure 14. Release the mouse button 
to drop the slide text. 
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Collapse Selection 
B..pand Selection 

Show Titles 
Show All 

Figure 15. 7be Outlining too/bar. 

1 e General 
2 e lntrodudion 
3 e T epics d Disrussion 
4 e T epic Onej 

Figure 16. Lines under the slide titles indicate 
that text is collapsed underneath. 

~~General 

z ~ T epics a Disrussion 

· • ~ Topic Ono 
• OmbabiM ,.I.setpkl 
• $upoOfUI; F! tln'NIIOI"'~IQ rtp N I 

• ..._ 1 ,... , 10 .,ounudtnce 

' ~ General 
THl• O• Ubtlll 

2 ~ introdudior! 
• ~ Topics a Disrussion 

• ~ Topic One 
• Oafs mo..tr: , ... """" 
• $uppo111nglnt.wma»n and e»rrolu 
• Ho.II,..ZIUt:> !pWliWMI'!Ct 

Figure 17. Before and Ajler: Collapsing the 
text of one slide. 

Outlining the Presentation 

Showing the Slide Titles Only 
Show only the slide titles to temporarily 
disregard the detail in an outline. 

1. Select the slides whose detail you want 
to hide. 

2. Click the Show Titles button on the 
Outlining toolbar. (Figure 15-16) 

V' Tips 
• To once again reveal the text on one 

or more of the slides, select the slides 
to be expanded and click the Show All 
button on the Outlining toolbar. 

• To hide or reveal text on a single slide, 
click the slide icon and then click the 
Collapse Selection button on the 
Outlining toolbar. (Figure 17) To see 
the text again, click the Expand 
Selection button. 
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Inserting Slides 
1. Click at the end of the last line of a 

slide. (Figure 18) 

l. Click the New Slide item in the 
Common Tasks toolbar. (Figure 19) 

3. Choose the layout of the new slide 
from the Slide Layout d ialog box. The 
slide appears. (Figure 20) 

Deleting Slides 
1. Click a slide icon to select an entire 

slide. (Figure 21) 

l. Press the Delete key on the keyboard. 
(Figure 22) 

10 General 

2 o Introduction 
• $1:1'11 the pi.JliOU otlht discua:km 

3® 

~o Topic One 
• Ortals about Hs 10pfo 
a S\tpportngk'lb~lon lnd IGfTl' .. S 

• How kret.ttsto ~uraudkinct 

Figure 21. Click a slide {con and press Delete. 
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1 o General 

2 o Introduction 
• St:ne tht ptQttt dlsws:Ron 
• ldtnli~yo .. ~ 

3 o T oplcs srusslon 

4 o Topic One 
• Omls 3bout INs IDplo 
a SUpporing inbnMtlon ~ llQrrplu 
a HoCII rtiMIS 10 ~triUditnot 

Figure 18. Click a t the end of a slide. 

;I~~ Conunon Tuta' Ill 

New Slide­

Slide Layout... 

Apply Design_ 

Figure 19. Tbe Common Tasks too/bar. 

10 General 
TU )I QtJt CGII 

2 0 Introduction 
• St3fe tht pwpose oi tlt discussion 
• ldtntiftyours .. f 

3 01 

4 o Topics a Dlsrusslon 
• Sta the flll<n Ide 11 y:~ u'll bt talking abo\.1 

so Topic One 
• OeaisabMtllstoplo 
• Supporing lnbrmr11on 1nd txarrp lu 
• Hoo h reins to \QI.I'Judltnet 

Figure 20. Tbe new, blank slide appears. 

1 o General 

2 o Introduction 
• Stu tht purpose of"• cfseussion 
o ldtttifnouruH 

3 0 Topic One 
• Omib abo~£.,.. 10p6o 
• Sl.llporting ini>rm-.Jon Jnd uarrp"s 
• Hou il l"lliltH t;) ')Ourllud.enot 

Figure 22. Tbe slide is deleted. 



Creating Text Slides 
llH!Com11on Tuta .!!·1!1 

New Slide •• 

Slide lAyout .•• 

Apply Design .•• 

Figure 1. The Common Tasks too/bar. 

Figure 2. The Insert menu. 

Bulleted list layout 
I 

= ti!lWSIIt1e~~ ~·~ 

Figure 3. The NewS/ide dialog box. 

Starting a Text Slide 
If you don 't use OutHne view to enter the 
text of slides, you can create text slides in 
Slide view. 

1. On the Common Tasks toolbar, click 
the New Slide button. (Figure 1) 

or 
From the Insert menu , choose New 
Slide. (Figure 2) 

or 
Press :ti:+M. 

2. On the New Slide dialog box, choose 
the second layout, Bulleted List, and 
then click OK. (Figures 3-4) 

Figure 4. The Bulleted List layout. 
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Filling in Text Placeholders 
1. Click a "Click to add title" or "Click to 

add text" placeholder. (Figure 5) 

l. Type text. (Figure 6) 

3. Click the next placeholder and type 
the next text. (Figure 7) 

t/ nps 
• When you finish typing text in to a 

placeholder, press Option+Return to 
jump to the next placeholder. 

• When you finish the text in the last 
placeholder on the page, you can 
press Option+Return to add a new 
bulleted list slide. 
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Figure 5. Click the "Click to add title" 

placeholder. 

Type te.xt here. 

Figure 6. Type text. 

Click this placeholder. 

Figure 7. Click the ne.'t:t text placeholder. 



Figure 8. Click the text 
block to get handles. 

Handles 

Creating Text Slides 

Seleding Text Blocks 
Selecting characters, words, or paragraphs 
within a text block is just like selecting 
them in a Word document. See Selecting 
Text, page 2~27. 

To move or format an entire text block, 
though, PowerPoint makes it easy to 
select the entire text block. 

Click anywhere on a text block. 
Handles appear. (Figure 8) 

V' lips 
• Click within a selected text block to 

select text within the block. 

• To select a bulleted item in a text 
block, click the bullet. 
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Moving and Resizing Text Blocks 
1. To move a selected text block, place 

the pointer on the border surrounding 
a selected text block. (Figure 9) See 
Selecting Text Blocks, p age 211. 

or 
To resize a te:x.'t block, place the 
pointer on a handle. (Figure 10) 

2. Hold down the mouse button and drag 
the mouse. (Figure 11) 

v Tips 
• The text inside a text block re-wraps to 

fit within the new size of the block. 

• Hold down the Option key as you 
resize a text block to resize the block 
about its center. 
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Background 

I Pine Preservation Group meets in May 

I Town Council meeting scheduled for July 

I Meeting postponed until August 

Figure 9. Place the poin ter on tbe border. 

Background -· 
I Pine Preservation Group meets in May 
I Town Council meeting scheduled for July 

I Meeting postponed until Augus~ 

Figure 10. Place tbe pointer on a band/e. 

Background 
ut.a:'I~I'J'JI.~· I't\IUU,;Q"JII'A"'::Cil!Olr.,_Q ttJI.;u. .. T .. ~!at~~---

:• Pine Preservation Group meets in May 

:• Town Council meeting scheduled for July 
:I Meeting postponed until August 

i. 

'..tlaAl-"'"lftllfU~"'Y.LU'\VLf • .I.VW'DU-'-WW'4L·.I;~U_..__~I:"' 

Figure 11. Drag the handle to 1·esize a text 
block. 



Background 

Pine Preservation Grou meets in May 
I Town Council meeting scheduled for ~uly 
I Meeting postponed until August 

Figure 12. Select text to format. 

Aria I • 32 

Figure 13. 1be Formatting toolbar. 

Alignment • 
Une Spacing .. . 
Change Case .. . 
Replace Fonts." 

Slide Layout .•. 
Slide Color Scheme ... 
Background ... 
Apply Design." 

Figure 14. The Format menu. 

Font • • 

Figure 15. 1be Font dialog box. 

.... 

Creating Text Slides 

FormaHing Text 

1. Select the text within a text block to 
format. (Figure 12) 

or 
Select the text block to format. 

l. Click a text formatting button on the 
Formatting toolbar. (Figure 13) See 
Font Formatting, pages 65- 70. 

or 
From the Format menu, choose Font, 
Bullet, Alignment, Line Spacing, 

Change Case, or Replace Fonts and 
make selections on the next dialog box 
to appear. (Figure 14) 

or 
Press and hold the Control key and 
click the mouse button. Then choose 
Font or Bullet from the shortcut menu, 
and make selections on the Font or 
Bullet dialog box. (Figures 15-16) 

t/ Tip 
• Any text formatting changes you make 

are preserved when you choose a 
different template to change the 
overall design of the presentation. 

- .~ 
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Figure 16. 1be Bullet dialog box. 
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Rearranging Text in a Block 
Click a bulleted text item and press 
Option+Shift+Arrow key to move the 
text item up, down, left, or right. 
(Figures 17-18) 

v Tips 
• When you move a text item to the 

right, it appears to be indented under 
the previous text item. (Figure 19) 

• When you move a text item to the left 
or right, you move the text item to a 
different level. Each level may have a 
different default text format and bullet 
style. 
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Background 

I l"ine Preservation Group meets in May 
I Town Council meeting scheduled for July 

I Meeting postponed until August 

Figure 17. Click a bulleted item. 

Background 

I Town Council meeting scheduled for July 

I Meetina ~s~ned until Aus.ust 
I IN$iJ%.Wt.llt;l.tii3U@4MtM 

Figure 18. 'Jbe text moved to its new location. 

Background -
I Town Council meeting scheduled for July 

I Meeting postponed until August 

I Pine Preservation Group meets in May 

Figure 19. Text moved to the right one level 
appears indented. 



Creating Chart Slides 

Figure 1. The New Slide dialog box. 

Click to add title 
-- -·- -·· ·- -· - -· ·-··-- ·--·-·"- ·- ----

I 
Double dick to add chart 

1 .............. ····--

Figure 2 . Double click a chan placeholder. 

Figure 3. 111e Insert Cbart button. 

Figure 4. A sample cbm·t and datasheet 
appear within a border on the current slide. 

About Charting 
When chosen wisely, a cbart can make 
even complex numeric information visual 
and therefore easy to interpret and 
communicate. 

To create or edit a chart, PowerPoint uses 
Microsoft Graph, the same charting 
module used by Excel. Graph creates a 
chart, and while doing so commandeers 
the PowerPoint window, replacing 
PowerPoint's menus and toolbars with its 
own. When you click outside the border 
of the completed chatt, the PowerPoint 
menus and toolbars reappea r. 

Starting a Chart 
1. Click the New Slide button on the 

Common Tasks toolbar. 

2. On the New Slide dialog box, choose 
one of the three layouts that includes a 
chart placeholder (Chatt, Text & Chart, 
Chart & Text.) (Figure 1) 

3. Double-dick the "Double click to add 
chart" placeholder. (Figure 2) 

or 
1. Turn to the slide to which you'd like to 

add a chart. 

2. Click the Insert Chart button on the 
Standard toolbar. (Figure 3) 

or 
From the Insert menu, choose Chart. 
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Replacing the Sample Data 
on the Data Sheet 
1. Click any cell in the Excel-like grid and 

type over its contents. (Figure 5) 

or 
Select a ll the cells that contain data 
and begin typing new data in columns. 
Press Enter afte r typing each new 
heading or number. Whe n the cell 
pointer reaches the botto m of a 
column, it jumps to the top of the next 
column automatically. (Figure 6) 

2. Click the View Datasheet button in the 
Graph Standard coolbar to send the 
datasheet to the background and view 
the graph. (Figure 7) 

or 
Click any part of the graph that is 
visible. 

tl' Tip 
• To exclude a row o r column of data 

from the graph, double-click the row 
or column heading button. (Figure 8) 
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Figure 5. Tbe data sheet. 

Figure 6. Select the cells that contain data 
to replace. 

Figure 7. The View Datasbeet button. 
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Figure 8. Row and column beading buttons. 
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Figure 9. Double-click the chm1 to format. 
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Figure 10. The Chart Type button. 

Figure 11. The modified chart. 

Creating Chart Slides 

Changing the Chart Type 

The most basic commands to format a 
new chart are available as buttons on the 
Graph Standard toolbar. 

1. Double-click the chatt if necessary to 
make it active (handles appear). 
(Figure 9) 

2. Click the pull-down button next to the 
the Chart Type button on the Graph 
toolbar. (Figure 10) 

3. Select a chart type pane to change the 
type of chart. 

v Tips 
• Choosing an AutoFormat for the chart 

gives you many more chart type 
options . 

• You can create a Chart Type toolbar 
by positioning the pointer on the pull­
down Chart Type button, holding 
down the mouse button, and then 
dragging to another point on the 
screen. 
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Saving a Custom Chart Format 
If you customize a chart format and want 
to use it for other charts in the future, you 
can save it. 

1. Format the chart the way you want it. 

2. From the Chart menu, choose Chart 
Type. (Figure 12) 

3. ln the Chart Type dialog box, click the 
Custom Types tab, (Figure 13) click 
the User-defined radio button, and 
click Add. 

4. In the Add Custom Chart Type dialog 
box (Figure 14), ty pe a name for your 
custom chart, and add a description, if 
you like. Click OK in both dialog 
boxes. 

t/ Tips 
• Your custom-defined chart type will be 

available in the Custom Types list for 
future charts. 

• To delete custom chart types from the 
list, select one of the charts on the 
Custom Types tab of the Chart Type 
dialog box, then click Delete. 

• To make one of your custom chart 
types the default type, select one of 
the charts on the Custom Types tab of 
the Chart Type dialog box, then click 
Set as Default Chan. 
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Figure 12. Cbart menu. 
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Figure 13. The Chart Types dialog box. 
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Figure 14. The Add Custom Cbart Type 
dialog box. 



101_,-----------~ 

•• u------

.,u------

1st Qtr 2nd Qtr lnt Qtr 4th Qtr 

Figure 15. Click the chart to format. 

Vertical 
Grid lines 

Horizontal Legend 

Gridlines button 

Figure 16. The Graph toolbar. 

Major gridline 
(at axis number) 

Minor gridline 
(between axis 

numbers) 

111 Qtr 2nd Qtr ani Qtr 4111 Qtr 

Figure 17. Major and Minor Gridlines. 

Creating Chart Slides 

Displaying a Legend and Gridlines 
1. Click the chart to make it active, if 

necessary. (Figure 15) 

l. To turn the legend on or off, click the 
Legend button on the Graph roolbar. 
(Figure 16) 

or 
To turn the grid lines on or off, click 
the Vertical Gridlines and/ or Horizontal 
Gridlines buttons on the Graph 
toolbar. (Figure 16) 

t/ Tips 
• You can also add a legend or gridlines 

by pulling down the Chart menu and 
choosing Chart Options. 

• When you add gridlines from the Chart 
Options dialog box, you can choose 
Major Gridlines or Minor Gridlines for 
each axis. (Figure 17) 
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Adding Chart Titles 
1. Click the chart to make it active , if 

necessary. 

2. From the Chart menu, choose Chart 
Options. (Figure 18) 

3. On the Chart Options dialog box, click 
the Titles tab. (Figure 19) Figure 18. The Cbart menu. 

4. Enter the titles you want and click OK. 
(Figures 20-21) 

V Tips 
• To remove a title, choose the Titles tab 

in the Cha1t Options dialog box, and 
clear the title, or click on the title to 

select it and press Del. 

• As you edit elements in the Chart 
Options dialog box, note the changes 
in the Preview chart on the light to be 
sure you're editing the intended field. 
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Figure 19. The Chart Options dialog box . 
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Figure 20. Enter titles. 

Regional Sales 

... ·~·· 
111 Otr 2nd Qtr ani Qtr 4th Qtr 

Figure 21. Click OK to apply to chart. 
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Figure 22. 7be Cbart Options dialog box. 

.. 

Figure 23. 1be chart with data labels applied. 
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Figure 24. 7be Format Data Series dialog box. 

& 

h t Qtr 2ftd au lrd Otr 4th Qtr 

Figure 25. 7be chart with data labels applied. 

Creating Chart Slides 

Adding Data Labels 

To turn on data labels for eve1y series 
in the chart: 

1. Click the chart if necessary to make it 
active. 

2. From the Chart menu, choose Chart 
Options. 

3. On the Chart Op tio ns dialog box, click 
the Data Labels tab and click the check 
boxes to select the desired labels. 
(Figures 22-23) 

To turn on data labels f or a single series: 

1. Double-click a data series to bring up 
the Format Data Series dialog box. 
(Figure 24) 

2. Click the options you want to invoke 
and click OK. The reformatted chart 
reflects your selections. (Figure 25) 

v' Tips 
• To remove data labels, choose No ne 

on the Data Labels tab of the Chart 
Options dialog box. 

• To format data labels, double-click one 
of the labels and then make changes 
on the Format Data Labels dialog box . 
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By Rows vs. By Columns 
The sets of data that you need to chart are 
arranged either in rows or in columns on 
the data sheet. (Figures 26-28) To inform 
Graph how your data is arranged, click 
the By Rows or By Columns button in the 
Standard toolbar. 

1. Click the chart if necessary to make it 
active . 

l. Click the By Columns or By Rows 
button. (Figure 29) 

or 
From the Data menu, choose Series in 
Rows or Series in Columns. 
(Figure 30) 

t/ Tip 
• Choosing an alternate view of the data 

(By Rows rather than By Columns, or 
vice versa) is legitimate only when 
both the columns and rows of the 
datasheet hold related series of data 
(such as sales numbers over time) . 

lll 

l!lfl 

Figure 26. 7be datasheet. 

Figure 27. Data chm1ed by rows. 

Figure 28. Same data charted by columns. 

By Rows By Columns 

'ri I ~ I 63 1 !Hl l W~~·l 
Figure 29. The By Rows and By Columns 
buttons. 

Include Row/Col... 
Exclude Row/Cot ... 

Figure 30. Tbe Data menu. 



Fonnatting Charts 

Figure 1. Double-click an axis to format 
the axis. 

Figure 2. 7be Format Axis dialog box and its 
five tabs of settings. 

About Chart Formatting 
You can format the appearance of any 
individual element of the chart (one set of 
bars, one line, an axis, etc.). You may also 
change the style of any series in the chart 
by formaning a series group. 

Formatting a Chart Element 
1. Click the chart if necessary to make it 

active. 

l. Double-click the chart element to 

format. (Figure 1) 

3. The appropriate dialog box for the 
element you've chosen appears. 
Choose formatting settings on the 
appropriate tab or tabs. (Figure 2) 

tl nps 
• You can also select a chart element 

and choose the first command on the 
Format menu, which reads "Selected 
Chart Element." 

• After you format one chart element, 
you can double-click a different chart 
ele ment to format. 
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CuHing a Pie Chart Slice 
1. Click the chart to make it active, if 

necessary. 

2. Click the pie once to select the entire 
pie. (Figure 3) 

3. Click the slice to cut. (Figure 4) 

4. Drag the slice away from the pie. 
(Figures 5-6) 

V' Tip 
• To rejoin the slice with the pie, drag 

the slice back toward the center of 
the pie. 
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Figure 3. Click the pie. 

Figure 4. Click the slice to cut. 

Figure 5. Drag the slice away from the pie. 

Figure 6. The cut slice. 
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Figure 7. The datasheet for a High-Low-Close 
chart. 

Figure 8 . The Data menu. 
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Figure 9. The Chart Type dialog. 

Figure 10. The High-Low-Close chart. 

Formatting Charts 

Creating High-Low-Close Charts 
High-Low-Close charts are called Stock 
Charts in PowerPoint . 

1. Click the chart to make it active, if 
necessary. 

l. On the datasheet, make sure the 
columns are ordered High-Low-Close. 
(Figure 7) 

3. Pull down the Data menu and choose 
Series in Columns. (Figure 8) 

4. Pull down the Chart menu, choose 
Chart Type, click the Standard Types 
tab, and choose Stock on the left. On 
the right, choose the type of Stock 
chart you want. (Figure 9) Click OK. 

t/ Tips 
• The first column may be either dates 

or a list of securities. 

• You may add a column for Opening 
price before the High column. You 
may also add a column fo r Volume; it 
must be the first data series. 
(Figure 10) 
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Switching Between l ·D 
and l-D Chart Types 
1. Click the chart to make it active, if 

necessary. 

2. From the Chart menu, choose Chart 
Type. (Figure 12) 

l . On the Chart Type d ialog box, choose 
a chart type on the left, and, on the 
right, note which variety you want. 
(Figure 13) In chart types where 2-D 
and 3-D styles exist, you will see both 
among the Chart sub-type thumbnails 
on the right. 

4. Click OK. (Figure 14) 
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3-DView ... l:S 

Figure 15. 7be Chart menu. 

Figure 16. 7be 3-D View dialog box. 

Figure 17. Adding Perspective. 

Formatting Charts 

Changing the View of 3-D Charts 
1. Click the chart to make it active, if 

necessary. 

2. From the Chart menu, select Chan 
Type and choose a 3-D style. 

3. Pull down the Chart menu and choose 
3-D View. (Figure 15) 

4 . In the 3-D View dialog box, click the 
large arrows to change elevation. Click 
the rotation axes to change the angle 
on the horizontal plane. (Figure 16) 

5. If you want to change the depth of the 
perspective, un-check Right Angle 
Axes and click on the perspective 
arrows. (Figure 17) 

t/ Tips 
• To change the proportions of the 

chart, clear the Auto Scaling checkbox 
and change the Height of Base 
percentage. 

• For more precision, you may change 
the values in any of the text boxes. 
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Org Charts and Tables 
O;·C.•-• Tasks I; 1!1 

New Slide-. 

Slide Layout_. 

Apply Design_ 

Figure 1. 7be Common Tasks too/bar. 

Figure 2. 7be New Slide dialog box. 

Figure 3. 7be Insert Object dialog box. 

Clmt TiUe 

Figure 4. 7be Microsoft Organization Chart 
window. 

Starting an Org Chart 
1. Click the New Slide button on the 

Common Tasks toolbar to start a new 
slide. (Figure 1) 

l. On the New Slide dialog box, double­
click the Org Chart layout. (Figure 2) 

3. O n the new slide, double-d ick the 
"Double click to add org chart" 
p laceholder. 

o'"' to add an org chart to an existing 
slide 

1. In the slide to w hich you want to add 
an org chart, pull down the Insert 
menu and choose Object. 

l. Double-dick "Microsoft Organization 
Chart 2.0" in the Insert Object d ialog 
box. (Figure 3) 

V' Tip 
• Org charts are created by a module 

called Microsoft O rganization Chart, 
which appears in a separate window. 
(Figure 4) 

229 

Power­
Point 



j 
I 
:E s 
r 
i 

-Power-
Pobrt 

Chapter 28 

Entering Org Members 
1. Into the box at the top of the 

hierarchy, type the name of the head 
of the hierarchy. (Figure 5) 

l. Press Tab w highlight the next line 
within the same box and type the 
organization member's title . (Figure 6) 

or 
Click in a d ifferent box and enter a 
name. (Figure 7) 

or 
Press :t€ +Down arrow to move to the 
box below and enter a name. 

3. If you want to enter additional 

Cbatt Tllle 

Figure 5. Type the name of the head of the 
hierarcby . 

Cbatt TiUe 

information in the same box, press Tab Figure 6. P ress Tab to move to the next line. 

to highlight each successive line and 
then type over the prompt text. Chart r1ue 

..... Tip 
• To edit the information in a box, click 

the box, pause briefly, and then click 
again to place an insertion point in the 
box. If you double-click without 
pausing between the clicks, the Figure 7. Click in a different box tofili it. 

program thinks that you intend to 
select the box and othe rs at the same 
level. 
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Figure 8 . Click the subo1·dinate button. 

Chart TiUe 

Figure 9. Place the mouse pointer on a box. 

Chart TiUe 

Figure 10. Click to add a subordinate. 

Figures 11. The Co-worker buttons. 

Chart TiUe 

Figure 12. A Co-worker added to a box. 

Org Charts and Tables 

Adding Subordinates 
The initial structure contains only four 
organization members, a manager and 
three subordinates. To build a more 
complete structure, you w ill need to add 
more subordinates. 

1. Click the Subordinate button. 
(Figure 8) 

l . Place the mouse pointer on a box that 
requires a subordinate. (Figure 9) 

3. Click to add a subordinate. 
(Figure 10) 

v Tips 
• To add multiple subordinates, click the 

Subordinate button several times (once 
fo r each subordinate to add) and tben 

click an organization member. 

• To add a coworker beside a box, click 
one of the Co-worker buttons and then 
click a box. (Figures 11- 12) 

• To move a subordinate to another 
organization member, drag the 
subordinate on top of the other 
member's box and then re lease the 
mouse button. 

231 

Power­
Point 



'E 

J 
I 

f 
• Power-

Point 

Chapter 28 

Adding an Assistant 
1. Click the Assistant button. (Figure 13) 

2. Click the box for the member who is 
to receive an assistant. 
(Figures 14-15) 

~ nps 
• You can add several assistants to a 

single organization member by clicking 
the Assistant button multiple times 
before clicking the member who gets 
the assistants. 

• To delete an assistant, click the box 
and then press the Delete key. 

lll 

Figure 13. The Assistant button. 

Cbatt Tille 

Figure 14. Position the mouse pointer on the 
box for the member who is to receive the 

assistant. 

Cbatt Tille 

Figure 15. Click the box to add the assistant. 



Figure 16. Dragging a selection box. 

Border Style • 
Border Color"" 
Border Line • 

Figures 17. The Boxes menu. 

.. Nona r--1 Border Style .. ...._. 
Border Color ... 
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Figure 18. Choose an option f rom the 
submenu. 

Figure 19. The Text menu. 

Style ._ 

Color_. 

Figure 20. The Lines menu. 

l 

Org Charts and Tables 

Formatting the Boxes, 
Text, and Lines 

1. Click a box o r line. 

or 
Drag a selection box that encloses 
multiple boxes or lines to format 
(Figure 16) 

2. To format a box, choose one of the 
Box options on the Boxes menu and 
choose a setting from the submenu 
that appears. (Figures 17- 18) 

or, to format the text 
Choose an option on the Text menu 
and then choose a setting for the 
option . (Figure 19) 

or, to format the connecting lines 
Select one o r more connecting lines 
and choose one of the line options on 
the Lines menu. (Figure 20) 

tl Tips 
• To select multiple objects (boxes or 

connecting lines), you can also hold 
down the Shift key w hile clicking each 
one. 

• Double-click a box to select all boxes 
at the same level. 
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Finishing the Chart and Leaving 
Microsoft Organization Chart 
1. Complete the chart. (Figure 21) 

2. From the File menu, choose Update 
Presentation Name. (Figure 22) 

3. From the File menu , choose Quit and 
return to Presentation Name. 
(Figure 23) 

4. Drag the chart or drag the chart's 
handles to move o r resize the chart on 
the PowerPoint slide as necessary. 
(Figure 24) 

V' Tip 
• Anytime you want to edit an existing 

chart, double-dick the chart. 
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Chart Title 

Figure 21. Tbe completed o~g chart. 
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Figure 22. The File menu. 
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Figure 23. The File menu. 
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Figure 24. The organization chart on the 
PowerPoint slide. 



O ::: Common Tasks :; S 

New Slide ... 

Slide Layout... 

Apply Design ... 

Figure 25. 7be Common Tasks toolbar. 

Figure 26. The New Slide dialog box. 

~ Insert Word Table~ 

Number of Columns: ~ ~ OK_ D 
-~ ( canc~et ] 

Number of Rows: 

[C)~ 

Figure 27. The Insert Word Table dialog box. 

Figure 28. Drag across the number of rows 
and columns you. want. 

Org Charts and Tables 

Starting a Table 
1. Click the New Slide buuon to start a 

new slide . (Figure 25) 

2. On the New Slide dialog box, double­
click the Table layout. (Figure 26) 

3. Double click the "Double click to add 
table" placeholder on the new slide. 

4. On the Insert Word Table d ialog box, 
set the number of columns and 
number of rows. The n click OK. 
(Figure 27) 

or, to add a table to an existing slide: 
1. Turn to the slide to which you want to 

add a table. 

2 . Click the Insert Microsoft Word Table 
button in the Standard toolbar and 
drag across the number of rows and 
columns you want in the new table . 
(Figure 28) 

or 
Choose Microsoft \Vord Table from the 
Insert menu. 
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Entering the Data and 
FormaHing the Table 
While you are creating or ed iting the 
table, Microsoft Word's menus and toolbars 
occupy the PowerPoint window and the 
table appears in a separate window. 
(Figure 29) Ente r data and edit the table 
just as you would in Microsoft; Word. See 
Creating Tables, pages 92-104. 

When you finish the table, click outside 
the frame and PowerPoint's menus and 
toolbars regain the screen. 

To edit an existing table, double-click the 
table. The familiar window will reappear 
and Word's me nus and toolbars reemerge. 
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Figure 29. Editing a table. 



Using the Slide Sorter 

Figure 1. 'Jbe Slide Sorter View button. 

I'!IB 
Slide 
outline 

Notes Page '< 

Slide Show 

~aster • Black and White 
Slide Miniature 

Toolbors • Ruler 
Guiaes 8$(i 

Header and footer-
Con1monts 

Zoom-

Figure 2. 'Jbe View menu. 

Figure 3. Slide Sorter view. 

About the Slide Sorter 
Slide Sorter view is just another of 
PowerPoint's views of a presentation. It 
displays rows of slides in miniature the 
way you place 35mm slides in rows on a 
light table to get an overview of the 
presentation. In Slide Sorter view, you can 
rearrange slides, delete or duplicate slides , 
and change the template to change the 
overall look of the presentation. 

Switching to Slide Sorter View 
Click the Slide Sorter View button. 
(Figure 1) 

or 
From the View menu, choose Slide 
Sorter. (Figure 2) 

V' Tip 
• To switch to a view of a single slide, 

double-dick the slide o r click the slide 
and then click the Slide View button. 
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Reordering Slides 
1. Place the mouse pointer on the slide to 

reposition in the presentation. 
(Figure 4) 

2. Hold down the mouse button and drag 
the slide to a new position. A vertical 
line appears to indicate where the 
slide will drop when you release the 
mouse button. (Figure 5) 

3. Release the mouse button to drop the 
slide. (Figure 6) 

V" nps 
• You can select several slides to move 

by drawing a selection box around the 
group of slides then dragging the 
group to the new position. (Figure 7) 

• To gather slides from different parts of 
a presentation, hold clown the Shift 
key as you click each slide. Drag any 
one slide in the group to a new point 
in the presentation. All the selected 
slides will appear in sequence and in 

the same relative order at the new 
position. 
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Figure 4. Place the mouse pointer on a slide. 
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Figure 5. A line shows where the slide 
will drop. 

Figure 6. The slide appears in position. 

Figure 7. Drag a selection box around several 
slides to select the sUdes. 
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Figure 8. The Common Tasks too/bar. 
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Figure 9. The navigation dialog box. 

Using the Slide Sorter 

Changing the Overall Design 
in Slide Sorter View 
1. Click the Apply Design button on the 

Common Tasks toolbar. (Figure 8) 

or 
From the Format menu, choose Apply 
Design. 

l. On the navigation dialog box, go to a 
folder containing templates (e.g. open 
the Microsoft Office 98 folder, open 
the Templates folder within it, then 
open the Presentation Designs folder). 
(Figure 9) For more on templates, see 
Selecting a New Design, page 241. 

3. Click a design you wish to consider 
and note the Preview. When you find 
one you want to use, click Apply, and 
the slides in the Slide Sorter are 
changed to the new design . 

t/ Tip 
• To change the appearance of one 

segment of the presentation, you can 
select certain slides in the Slide Sorter, 
choose Slide Color Scheme or 
Background from the Format menu, 
and choose a d ifferent background 
color or design. 
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Duplicating and Deleting Slides 
1. Select the slide or slides to delete or 

duplicate. (Figure 10) 

l. Press :ll:+D to duplicate the slide. 
(Figure 11) 

or 
Press Delete to delete the slide. 
(Figure 12) 

t/ Tips 
• To delete a slide, you can also choose 

Delete Slide from the Edit menu. 

• To duplicate a slide, you can also 
choose Duplicate from the Edit menu. 
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Figure 10. Select the slide to duplicate or 
delete. 

Figure 11. Tbe slide is duplicated. 

Figure 12. The slide is deleted. 
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Customizing Presentations 
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Figure 3. The presentation with new design 
applied. 

Selecting a New Design 

Changing a presentation's template can 
give a presentation an entirely new look, 
perhaps fo r a d ifferent audience. 

A template contains a color scheme (a 
combination of colors used for text and 
other foreground presentation e lements) 
and a slide master des ign (a background 
color, a selection of text fonts and 
formatting, and a background graphic 
design) . 

1. Click the Apply Design button in the 
Common Tasks toolbar. (Figure 1) 

or 
From the Format menu, choose Apply 
Design. 

2. In the Apply Design dialog box that 
appears, op en a folder that contains 
presentations (such as the Presentation 
Designs fo lder, inside the Templates 
folder, inside the Microsoft Office 98 
folder). (Figure 2) 

3. Click each design you wish to 
consider, and note its appearance in 
the Preview frame on the left. When 
you find one you want to use, click 
Apply. 
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Adding a Logo to the Background 
Your company's or client's logo can give a 
stock presentation that important made-to­
o rder look. 

1. From the View menu, choose Master 
and then choose Slide Master from the 
submenu. (Figure 4) 

or 
Hold down the Shift key as you click 
the Slide View button. 

2. With PowerPoint's drawing tools on 
the Drawing toolbar, modify the 
existing background graphic objects or 
add new objects. (Figure 5) See 
Drawing Shapes, page 247. 

or, to insert a logo stored in a file: 
From the Insert menu , pause on 
Picture and choose From File in the 
submenu that appears. 

3. Click one of the View buttons to leave 
Slide Maste r view and see the effect of 
the changes you've made . (Figure 6) 

t/ Tips 
• You can copy and paste a graphic 

image from another program onto the 
slide maste r, or copy and paste 
graphics from the slide master of 
another presentation onto the slide 
master of the current presentation. 

• Any graphics that are already on the 
slide master as part of the template 
background must be ungrouped before 
you can modify them. See Grouping 
and Ungrouping Shapes, page 248. 
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Figure 9. The Fill Effects dialog box. 

Customizing Presentations 

Changing the Background Color 
and Shading 
1. In Slide view or Slide Master view, 

choose Background from the Format 
menu. (Figure 7) 

2. On the Background dialog box, pull 
down the Background Fill pop-up 
menu and choose a solid color or Fill 
Effects. (Figure 8) 

3. In the Fill Effects dialog box, click 
through the tabs and select the 
features you want. (Figure 9) Click 
OK when done. Click Apply in the 
Background dialog box. 

V' Tap 
• To see the new background shading 

while the Slide Background dialog box 
is still open, click the Preview button 
and then move the dialog box to the 
side. 
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Changing the Text Fonts 
1. From the View menu, choose Master 

and then choose Slide Master from the 
submenu. (Figure 10) 

0 1' 

Hold down the Shift key as you click 
the Slide View button. 

l . Select the text in the Title Area or the 
text in the Object Area on the Slide 
Master and then change the text 
fo rmatting as you would text on any 
slide. (Figure 11) See Formatting Text, 
p age213. 

or, to f ormat the text at a particular 
bullet level on bullet slides 
Select the text in the Object area at the 
bulle t leve l to format and then make 
formatting changes. (Figure 12) 

3. Click any View button to switch to 
another view. (Figure 13) 

e/ Tips 
• To change the bulle t style at a bullet 

level, select the text at that level, 
choose Bulle t from the Format menu 
and then choose a diffe re nt bulle t 
sty le, size, and colo r on the Bullet 
dialog box. 

• The color of the text is determined by 
the color sche me, but changing the 
color of text on the slide master 
overrides the colo r sche me. 
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Figure 16. The Custom tab of the 
Color Scheme dialog box. 
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Figure 17. The Background Color dialog box. 

Customizing Presentations 

Changing the Color Scheme 
The eight colors of the color scheme are 
the colors used by all the elements on 
slides unless you change the color of a 
specific element. The color scheme is 
stored in a template, so when you switch 
templates, you end up switching color 
schemes, too. 

You can select predefined color schemes 
or create your own. 

1. From the Format me nu, choose Slide 
Color Sche me. (Figure 14) 

l. On the Color Scheme dialog box, click 
the Standard or Custom tab. 
(Figure 15) 

3. Choose a standard color scheme on 
the Standard tab, or create one of your 
own on the Custom tab. (Figure 16) 

4. On the Slide Color Scheme d ialog box, 
click Apply to All. 

t/ Tip 
• To change a color in the color scheme, 

click the Custom tab in the Color 
Scheme dialog, click one of the 
Scheme colors to change, and click 
Change Color. Then choose a color on 
the Color dialog box that appears. 
(Figure 17) 
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Saving a Custom Design 
You can open a template, make any or all 
of the changes detai led in this chapter, 
and then save the custom te mplate for use 
with future presentations. 

1. Make formatting changes to the color 
scheme and slide master of a 
presentation or template. 

l . From the File menu, choose Save As. 
(Figure 18) 

3. Pull down the Save File as Type pop­
up menu and choose Presentation 
Template. (Figure 19) 

4. Enter the name of the template, choose 
a location w here you want to save it , 
and click Save . 

V' Tip 
• You may use any presentation as a 

template, but saving it as a template 
conserves disk space. 
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Drawing on Slides 

Figure 1. The Drawing toolbar. 

0 
Figure 2. Drag to create the shape. 

Font •• 
Bullet... 
Alignment ~ 
Line Spulng ... 
CIHmge ca~c~ 
Replace Fonts ... 

Sll~e Layout ... 
Sll~e Color Scheme •. 
Backgroun~ .. . 
Apply Design .. . 

AutoShape ... 

Figure 3. The Format menu. 
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Figure 4. The Colors and Lines dialog box. 

1. In Slide view, click one of the drawing 
tools or menus on the Drawing 
toolbar. (Figure 1) 

2 . Drag with the mouse pointer to create 
the shape. (Figure 2) 

3 . Click the shape and choose Colors and 
Lines from the Format menu. 
(Figure 3) 

4. On the Colors and Lines dialog box, 
choose a fill color, line color, and line 
style. (Figure 4) 

V Tips 
• To keep a shape regular (e.g. a square 

instead of a rectangle; a circle instead 
of an oval), hold down the Shift key 
while dragging through the area to 
create the shape . 

• Line and fill controls are also on the 
Drawing toolbar. 

• To add text to the center of any shape, 
click the shape and then begin typ ing. 
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Grouping and Ungrouping Shapes 
By grouping several objects, you can treat 
them as a single object. Simply select and 
then move, copy, or format the group. 

1. Hold down the Shift key as you click 
each object for the group. (Figure 5) 

or 
With the Selection Tool, draw a 
selection box that entirely encloses 
only the objects to group. (Figure 6) 

l. From the Draw or shortcut menus, 
choose Group. A single set of handles 
surrounds the objects in the group. 
(Figures 7-8) 

t/ Tips 
• To ungroup objects, select the group 

and then choose Ungroup from the 
Draw or shortcut menus. 

• The Regroup command reestablishes 
the last group that was ungrouped. 
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Figure 5. Hold down Shift as you click objects 
one after another. 
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Figure 6. Draw a selection box around objects 
to group with the Selecl.ion Tool. 
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Figure 7. The Draw menu. 
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Figure 9. Select an object to rotate. 

Figure 10. Select the objects to align. 

~::~vv 
d'l•tfliUP 

~'"' ...... 
t ~AU llfiiiOJI' 

'f..; l~rotl(r CI,.t>f"C"WIJ ll:lf All~t~Top 
!~ccutP'l:lnl:l o(?AJioa Joallala 

0'1•••• A.Utoitl"" A Allaa Bod.om 

P.\-....:; .. ';;:: .. ;:;".::"'::."':;"":::':::"~::..• -i §:~::::o::fy 
Of«W•ltrJ ~ Alit • ..,. ... ,,. 

lttlll,.,._ lo ll u 

Figure 11. The Align submenu. 
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Figure 12. The Rotate/Flip submenu. 

Drawing on Slides 

Aligning and Rotating Shapes 
1. Select the object to rotate or the 

objects to align. (Figures 9-10) 

2. From the Draw menu, choose Align 
and then choose an option on the 
submenu. (Figure 11) 

or 
From the Draw menu, choose Rotate/ 
Flip and choose an option on the 
submenu. (Figure 12) 

v Tips 
• Objects align with the object that 

extends farthest from the center of all 
the objects. 

• If you choose Free Rotate, p lace the 
pointer on a corner ha ndle and drag 
around the center of the object to the 
desired angle. (Figure 13) 

() 

Figure 13. Free Rotating an object. 
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Overlapping Shapes 
1. Select an object to move above or 

below other overlapping objects. 
(Figure 14) 

2. From the Draw menu, choose Send to 
Back, Send to Front, Bring Forward 
(one level) or Send Backward (one 
level). (Figures 15-16) 

Table 28-1 lists the overlap options. 

Table 28-1. OVerlap Opttor~s 

Send to Back 

Bring to Front 

Bring Forward 

Send Backward 
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Moves an object to 
the bottom of an 
overlapping pile. 

Moves an object to 
the top of an 
overlapping pile. 

Moves an object one 
layer closer in the 
pile. 

Moves an object one 
layer farther down in 
the pile . 

Figure 14. Select an object to shift in the 
overlapping pile. 
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l'tld ge 
Align or lllstrlbub! 
Rotate or nip 

tp Heruute Ctmnl!ct on 

Figure 15. 7he Draw menu. 

Figure 16. 7be object after it is brought 
to tbe front. 



Creating Slide Shows 

El ..a BBI :!ii1. lill ~ I 

Slide Sort~r 

Figure 1. Slide Sorter View button. 
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Figure 2. The Slide Sorter too/bar. 
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Figure 3. 1be Transition dialog box. 
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Figure 4. 1be transition icon. 

Adding Transition Effects 
Transition effects are the dissolves, splits, 
wipes, and other TV-like effects that a 
slide show can use to bring each new 
slide into view. 

1. Click the Slide Sorte r View button to 
switch to the Slide Sorter. (Figure 1) 

l. Click the slide for which you wan t to 
change the transition effect. 

3. Click the pull-down button next to the 
Transition Effects box on the Slide 
Sorter toolbar and select a transition 
effect from the list. (Figure 2) 

or 
Click the Transition button and choose 
a transition Effect, Speed, and Advance 
option on the Transition dialog box. 
(Figure 3) 

v Tips 
• To apply the same transition effect to 

multiple slides, hold down the Shift 
key and click the slides and then 
choose a transition effect. 

• To preview the transition effect in 
Slide Sorter view, click the transition 
icon that appears below each slide that 
has a transition effect. (Figure 4) 
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Adding Text Body Animation 
Text body animation brings each bullet on 
a bulle t slide into view with a special 
effect. 

1. In Slide Sorter view, click the bullet 
slide that requires text animation. 
(Figure 5) 

l. Pull down the Text Body Animation 
list on the Slide Sorter toolbar and 
select an effect from the list. 
(Figure 6) 

t/ Tips 
• To apply the same build effect to 

multiple s lides, hold down the Shift 
key and click the slides and then 
choose a build effect. 

• A slide with a build effect shows a 
build icon at the lower le ft corner. 
Unlike the transition icon, you cannot 
click the build icon to preview the 
build. (Figure 7) 
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Figure 5. Select the bullet slide. 
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Figure 8. The Slide Show view button. 
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Figure 9. T11e Slide Show menu. 
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Figure 10. The Set Up Show dialog box. 

Record Ne!Tatlon_ 
SetUp Show_ 

Action Buttons ~ 

Action Settings ... 
Preset Animation 

Figure 11. The Slide Show menu. 

Creating Slide Shows 

Displaying the Show 
1. In Slide Sorte r view, click the first slide 

to view in the show and then click the 
Slide Show view button. (Figure 9) 

or· 
From the Slide Show menu, choose Set 
Up Show. (Figure 10) 

2. On the Set Up Show dialog box, 
choose the type of show, which slides 
are to be shown, and the method used 
to advance slides. (Figure 11) 

3. From the Slide Show menu , choose 
View Show (Figure lla) 

V' Tips 
• Choose Rehearse New Timings on the 

Slide Show menu or click the Rehearse 
Timings button on the Slide Sorter 
toolbar to practice manually and 
record the duration of both the show 
and each slide. To use these timings, 
choose Use Slide Timings on the Set 
Up Show dialog box. 

• You can also use the Poweroint 
Viewer w display a show. Download 
the viewer at the following Web 
address: www.microsoft.com/office/ 
office/viewers.asp#ppt. 

Table 29-1. Slide Show Keystmkes atld 

Mouse Clicks. 

Next slide 

Previous slide 

Go to slide number 

Stop/restart show 

Black/whlte screen 
or return to show 

Mouse button, 
Spacebar, Return, 
orN 

P or Delete 

Number+ Return 

s 
B orW 
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Basic Techniques 
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, Jun 15,000 64,0001 7,2o6 ' 
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TV Radio 
$78,000 $8 .200 

78.000 8.200 
82,500 11.000 
82.500 l I .000 
64,000 6,700 

Figure 1. A table copied from Excel to Word. 

About Sharing Information 
Among the Office Applications 
Alone, each Office application is 
impressive enough, but combined, they 
form a powerful system that can pass 
information among the applications. 

To add some numbers to a memo, you 
can copy a table of numeric data from 
Excel to a Word document. To ensure that 
future changes to the Excel numbers w ill 
flow through to the document in Word, 
you can even create a link between the 
original numbers in Excel and the copies 
in Word. Then, whenever the Excel 
numbers are updated, the copies in Word 
will be updated, 'too. (Figure 1) 
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About Dragging and Dropping 
Among the Applications 
The easiest way to move something from 
one application to another is with Drag 
and Drop. Dragging and dropping 
between applications works just like 
dragging and dropping within an 
application . You select an item to d rag, 
called an object, and the n drag it between 
two application windows that are 
arranged so that you can see them both. 
You can select a range of numbe rs in 
Excel, for instance, and drag it to a 
PowerPoint slide. (Figures 2-3) 

Table 41-1 lists objects that you can drag 
and drop. 

Table 41-1. Drag a11d Droppable Objects 

Word 

Excel 

PowerPoint 
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• Selected text 
• A table 

• A cell 
• Selected range of 

numbers 
• Drawn graphics 

• A slide from Slide 
Sorter view 

Figure 2. An Excel range. 
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Figure 3. The Excel n;mge dragged to a 
PatoerPoint slide. 
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Basic Techniques 

Drag and Drop: Moving an Objed 
1. Arrange the two application windows 

so you can see both the source object 
and its target destination. (Figure 4) 

l. Select the object. (Figure 5) 

3. Drag the border of the object to the 
other w indow. (Figure 6) 

4. Release the mouse button to d rop the 
object at its destination. (Figure 7) 

·--- - ... ~ V' Tips 
Figure 4. Excel and Word windows. 

Figure 5. A selected range in Excel. 

Figure 6. Dragging the Excel mnge to \Vord. 

• To arrange the windows so that you 
can see more than one at once, drag 
the title bar of the windows and/ or 
drag the resize boxes of the w indows. 

• When you drag and drop an object, it 
becomes embedde d in the destination 
application. Any changes to the 
o riginal are not reflected in the copy 
unless you establish a link using Copy 
and Paste Link. See Linking Objects 
with Copy and Paste Link, page 263. 

...... .. (>o ....,~t .. ~ ..... &o a.~IIIC. t""f-..-l 
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AdD~/ 

1/ldfq 
$8.200 
8.1¢0 

II,COO 
l i ,COO 
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7 2 00 
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Figure 7. The range as it appears in Word. 
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Editing an Objed After 
Dragging and Dropping 
Even though you've dragged an object to 
another application, you can still edi t the 
d ragged object using the tools of the 
original application in which it was 
created. If the original application is 
W'ord, Excel, or PowerPoint, you may 
even be able to edit the object in place. 

During in-place editing, the menus, 
toolbars, and other controls of the 
o riginating application temporarily appear 
within the application window in w hich 
you have been working. 

Double-click an object that has been 
dragged from another application. 
(Figures 8-9) 

V" Tip 
• If you select an object, you'll see 

whether you can edit the object in its 
original application. The status line at 
the botrom of the application will 
advise you to double-click if you can 
edit the object. (Figure 10) 
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Figure 8. Double-click an Excel range in Word 
to edit the range witb Excel's tools. 

Figure 9. 71Je range appears for editing along 
with the tools of its onginating application. 
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Figure 10. 71Je status line ill Word. 



Figure 11. Selecting an Excel range. 
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Figure 12. Click at the destination for the 
Excel object. 
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Figure 13. 7he Paste Special dialog box. 
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Figure 14. The ,-ange appears in ·word. 

Basic Techniques 

Embedding an Objed with 
Copy and Paste Special 
To transfer an existing object from a 
source application to a target application, 
you can embed the object. All the data for 
the object is copied to the target 
application. As a result, you can move the 
target file to another computer, and the 
object, which has become an integral patt 
of the target file, is moved, too. Objects 
that are copied and pasted become 
embedded. 

1. Select the object in its source 
application. (Figure 11) 

l . From the Edit menu, choose Copy. 

3. Switch to the target application and 
click at the destination for the object. 
(Figure 12) 

4. From the Edit menu of the destination 
application, choose Paste Special. 

5. On the Paste Special dialog box, 
double-click the item that is referred to 
as an "object" on the list. (Figure 13) 

t/ np 
• To edit an embedded object, double­

click the object. Either the source 
application will open in a separate 
window or the controls of the source 
application will take over the current 
window. If it appears in a separate 
window, after you edit the object, 
select Update from the File menu, and 
then Close & Return from the File 
menu. If the controls of the originating 
application take over the current 
window, click outside the frame that 
contains the object when you finish. 
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Creating an Embedded Objed 
Rathe r than e mbed in a document an 
object that you've already created in a 
different application, you can create the 
object in the alternate application as you 
work in your main application. This gives 
you access to the tools of o ther Office 
applications at any time. 

1. From the Insert menu of your main 
application, choose Object. 
(Figure 15) 

2. On the Object dialog box, double-click 
the appropriate object type . 
(Figure 16) 

3. In the other application, create the 
object. 

4. From the File menu of the o ther 
application, select Quit. (Figure 17) 

5. On the d ialog box that asks if you 
want to save changes, click Yes. 
(Figure 18) 

t/ Tips 
• To edit an embedded object, double­

click the object. 

• If the second application allows in­
place editing (the menus and toolbars 
of the other appl ication appear in the 
current window) click outside the 
frame of the new object you are 
creating rather than follow ste ps 
4 and 5. 
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Figure 19. Select range in Excel. 
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Figure 22. The Paste Special dialog box. 
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Figure 23. The linked copy in Word. 

Basic Techniques 

Linking Objects with Copy 
and Paste Link 
When you link rather than embed an 
object, the object remains in its originating 
application. A copy, which is linked to the 
original , is displayed in the second 
application. Any changes to the original 
show up in the linked copy. 

When an object will need frequent 
updating, link it to be sure that the 
changes to the original will flow to all 
other applications that display a linked 
copy. 

1. Save the file in which you've created 
the object. 

2. Select the object to link. (Figure 19) 

3. From the Edit menu, choose Copy . 
(Figure 20) 

4. Switch to the other application. 

5. From the Edit menu of the o ther 
application, choose Paste Special. 
(Figure 21) 

6. On the Paste Special dialog box, click 
Paste Link and then double-dick the 
description of the object to link. 
(Figures 22-23) 

t/ Tips 
• Double-dick the pasted copy to edit 

the original object. 

• Each link automatically updates every 
time you open a document containing 
links. 
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Updating a Link 
Links created with Copy and Paste Link 
update wheneve r you reopen a file in 
which they're found. You can manually 
update a link at any time, though. 

1. From the Edit menu, choose Links. 
(Figure 24) 

l. On the Links d ialog box, select the 
link on the list of links. (Figure 25) 

3. On the Links d ialog box, click Update 
Now. 

4. Click OK or Close to put away the 
Links dialog box. 

V' Tip 
• To set the link so that it updates only 

when you choose Update Now, 
choose Manual as the Update option 
on the Links dialog box. 
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Copying and Linking 
I P rSiil .a., ~- •"' ... . •• a: ,_ t&t. • c,.e ·-·OJ 
1-· •• • • I II a a em t" • :Aj ,., Qi!:~ - ·>·lL· 

'" 
.. '18·· .• ·,;.··t·· .... J ·;.;,; · ·~.:·· · 

l'tlpuiM 
!16,0CO 

16,000 
17,5CO 
17,5()0 
IO:,OCO 
IS 000 

rv 
$76,CO:> 
78.000 
62.500 
62.50:) 
64.COO 
b4,CO:> 

ll1t!JO 
! 8.~0:) 
8.200 

II ,COO 
II ,COO 
6.7CO 
7.'l:OO 

52.~00 

~..:..-:::::.::==-==~~ 
:::-::.:":.":::':".:::~~~~ -110-}"0 

to~ · "'-··-ol .... .,bf!lo-Wol .. _,­

~---·----·w''""' ·~~--... ---~ .. --·-· ~--~ . ...., ...... _ ... ,__ ___ . -· 
>C 

" 

· ~ 
~ 

,.,6,000 

"'"'""""-" .... 

$0:49.00() 

Figure 1. Word and Excel side-by-side. 

Figure 2. Select the range to copy and drag it 
from the Excel window to the Word window. 
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Figure 3 . Release the mouse button to drop the 
E:r:cel range in the document. 

Excel to Word: 
Copying Ranges of Numbers 
1. Arrange the Word and Excel 

documents so you can see them both. 
(Figure 1) 

l . Select the range of numbers in Excel. 
(Figure 2) 

3. Place the mouse pointer on the border 
of the range and drag the range to the 
Word window. (Figure 3) 

4. Release the mouse button when the 
insertion point is properly positioned 
in the Word document. 

v Tips 
• The Excel range becomes embedded 

in the Word document, not linked. 
Changes to the numbe rs in Excel do 
not flow through to the Word 
document. 

• To modify the numbers in Word using 
the Excel menus and toolbars, double­
click the range in Word. Click in the 
document outside the range to return 
the Word menus and toolbars to the 
w indow. 
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Excel to Word: 
Linking Numbers 
1. Select the range of numbers in Excel. 

(Figure 4) 

l. From the Edit menu, choose Copy. 

3. Switch to Word. 

4. Position the insertion point at the 
destination for the copy of the range. 
(Figure 5) 

5. From the Edit me nu , choose Paste 
Special. 

6. On the Paste Special dialog box, 
choose Paste Link. (Figure 6) 

7. On the Paste Special dialog box, 
double-dick Microsoft Excel Worksheet 
Object. 

The range appears in Word (Figure 7) 

v Tips 
• Because you pasted a link, any 

changes to the range in Excel w ill be 
reflected in the Word document. If the 
Word document is not open, the 
changes will appear the next time you 
open the document. 

• To update the link, choose Links from 
the Edit menu and then click Update 
Now on the Links d ialog box. 

• If you move the docume nt to another 
computer, you must also move the 
Excel file to the other computer. 

• To edit the range in Excel, double­
click the range in Word. 
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Figure 4. Select the range to link. 
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Double click to add chart 

Figure 8. The PowerPoint Chart slide. 
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Figure 11. The Import Data Options dialog 

box. 

Copying and Linking 

Excel to PowerPoint: 
Graphing Numbers 
1. In PowerPoint, create a slide for a 

chart. (Figure 8) 

2. Double-click the "Double click to add 
chart" placeholder. 

3. Click the cell on the datasheet at the 
upper left corner of the range of cells 
into which you want to import data 

from Excel. (Figure 9) 

4. From Graph's Edit menu , choose 
Import File. (Figure 10) 

5. On the Import File dialog box, select 
the Excel file you want to import. In 
the Import Data Options dialog box 
(Figure 11), choose which sheet or 
chart to import, and specify the range 
if you want to import only part of a 
worksheet. (Figure 11) 

v Tips 
• You can consolidate data from several 

worksheets in a single PowerPoint 
graph by importing data from different 
ranges. 

• The procedure above imports the data 
but does not establish a link. See Excel 
to PowerPoint: Linking Excel Data to a 
PowerPoint Chart, on the next page. 
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Excel to PowerPoint: 
Linking Excel Data to a 
PowerPoint Chart 

1. In PowerPoint, start a Chart slide and 
double-click the "Double click to add 
chart" placeholder so the datasheet is 
open. (Figure 12) 

l. Switch to Excel and then select the 
range to link. (Figure 13) 

3. From the Excel Edit menu, choose 
Copy. 

4. Switch to PowerPoint and click the 
datasheet cell at the upper left corner 
of the destination for the data. 

5. From Graph's Edit menu, choose Paste 

~~~.;: CiraJIIIa,.,lalttl'"-•• .. •U.• ·~ 
c 

~ . 
Z!~l___)Ll 
..... 45~1. 

Ill 

Figure 12. Open a datasheet for a new chart. 

Link. (Figure 14) Figure 13. Select the range to link. 
The data appears in the worksheet. 
(Figure 15) 

V' Tips 
• Any changes to the numbers in Excel 

will be reflected in the PowerPoint 
chatt. 

• To update the link, choose Links from 
the Edit menu and then click Update 
Now on the Links dialog box. 

• Be sure not to include totals in the 
data imponed. If you do include a total 
row, double-click the row header 
button for the total row on the data­
sheet so the row won't be graphed. 
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Figure 17. Choose Create Publisher from the 
Publishing submenu. 
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Figure 18. Choose a name and location for the 
edition file and click Publish. 

Figure 19. Choose Subscribe To from the 
Publishing submenu. 

Figure 20. Locate the ed ition and click 
Subscn'be. 

Copying and Linking 

Excel to Word: 
Publish and Subscribe 
Office for Macintosh provides an 
alternative to Copy and Paste Link, called 
Publish and Subscribe. \Xlhen you publish 
a segment of a document, it is saved as an 
Edition file, to which other documents can 
subscribe. Changes made later in the 
published docume nt are reflected in the 
documents that have subscribed to that 
edition . 

1. Select a range of cells in Excel. 

2. From the Edit menu, choose 
Publishing . 

3. From the submenu that p ops out, 
choose Create Publisher. (Figure 17) 

4 . Choose a name a nd location for the 
edition file and click Publish. 
(Figure 18) 

5. In the Word document, click where 
you want the Excel ed ition inserted. 

6. From the Edit menu, choose 
Publishing. 

7. From the submenu that pops out, 
choose Subscribe To. (Figure 19) 

8. Locate the edition you want to 
subscribe to and click Subscribe. 
(Figure 20). The information is 
inserted in your Word document. 

V' Tips 
• Excel cell ranges are subscribed into 

Word documents as Word tables. 

• To edit a ll subscribed copies of a 
published edition, edit the data in the 
original document that published the 
edition. Do not attempt to edit the 
edition file. 
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Word to Excel or PowerPoint: 
Copying Text 
1. Arrange the Word w indow side by side 

with the Excel o r PowerPoint window. 

2. In Word, select the text to copy. 
(Figure 21) 

3. Place the mouse pointer on the text. 

4. Drag the text to a destination cell in 
Excel or to a slide in PowerPoint. 
(Figures 22-23) 

v' Tips 
• In Excel, the text goes into a cell as 

though you'd typed it into the cell. 

• Edit copied text using the destination 
applications own text tools . 
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Figure 21. Select text to copy. 
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Figure 23. The text on an Excel worksheet. 
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Figure 26. The outline in PowerPoint. 

Copying and Linking 

Word to PowerPoint: 
Using a Word Outline File 
1. 

2. 

Create a presentation outline in Word 
and save it in a file. Each level 1 item 
will be the title of a new slide. 
(Figure 24) 

In the Finder, drag and drop the Word 
outline file on top of the PowerPoint 
icon. The outline appears in 
PowerPoint. (Figures 25-26) 

al' lip 
• Generating the outline in Word allows 

you to use Word tools, such as the 
thesaurus. 
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PowerPoint to Word: 
Copying a Presentation 
Outline to Word 
1. Switch to Outline view in PowerPoin t. 

(Figure 27) 

2. PuU down the File menu and pause on 
Send To. Select Microsoft Word from 
the submenu that appears. (Figure 28) 

3. In Word, save the temporary file that is 
created (Figure 29) and give it a 
permanent file name. 
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Figure 27. Outline view. 

Figure 28. 1be File menu. 
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3-D effects 108 
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Add Trendline dialog box 174 
address books 45 
Align command 249 
All Caps 69 
America Online 42 
applications. See also Windows 

defined 3 
layout 8 
opening 18 
opening files in 19 
quitting 13, 40 
starting 12 

arrows 106 
Assistant, adding an 232 
auditing sheets 183 
Auto Scaling checkbox 227 
AutoContem Wizard 196 
AuroCorrect 113 
autofilling ranges 138 
AutoFilter command 179 
AutoFormat dialog box 155 
autoformatting 92 
automatic page breaks 89 
automatic saves 121 
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automatically entering text 114 

AutoSum 141 
AutoText 114 

creating 114 
inserting 115 

Average function 144, 147 
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Word tables 103 
breaks 89 
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bullet level formatting 244 
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Bullets and Numbering command 78 
Business Reply Mail 118 
By Columns 171, 222 
By Rows 171, 222 
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calculations in Excel 139-148 
case 69 
cells 
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borders 159 
comments in 181 
copying data berween 152 
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deleting 151 
editing 136 
entering data into 135 
formatting numbers in 158 

formatting text in 156 
inserting 151 
moving data berween 152 
non-adjacent in formulas 145 
pointer 131 
shading 160 

Center Across Columns button 157 

centering 76 
titles, Excel 157 

cha racte r 

spacing 68 
styles 81, 84 

Chart Objects list 170 

Chart Wizard 168 

charts 
3-0 226 
adding data labels to 221 
adding titles to 220 
axes 173 
By Rows vs By Columns 222 
changing the chart type of 217 
chang ing the view of 3-D 227 
chan area 172 
Chan Wizard 168 
creating 168 
data tables 174 
Excel 167 

formatting 223-227 
fo rmaning an eleme nt of 223 
grid lines in 219 
gridlines 172 
High-Low-Close 225 
legend 173 
legends in 219 
linking data from Excel 268 
modifying in Excel 170 
o bjects 170 
plot area 172 
starting, PowerPoint 215 
title 173 
titles 220 
trendlines 174 
types 171 
types, button 217 
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types, default 168 
what a re 215 

Chooser dialog box 37 

clip art 105, 112 

Clip Galle1y 112 

close box 13 
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Collapse Selection button 207 

collapsing windows 16 

colo rs 108 
fill 108 
line 108 
schemes 245 

Column command, Excel 149 
Column Width dialog box 149 
columns 

deleting 150, 151 
equal wid th 91 
heading buttons 131 
inserting 150 
line between 91 
multiple 91 
setting up 91 
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w idening multiple 149 

comments 181 

compound documents 64 
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data between cells 152 
Excel ranges to Word 265 
formatting 32 

copyright symbol 92 

correcting typos 58, 113 

Create Publishe r command 269 
creating an embedded object 262 

Currency formatting 158 

D 
data 

extracting 179 
sheets 216 
tables 174 

databases in Excel 175-186 
sorting 178 
to taling numbers in 180 



Date function 147 
Days360 function 147 
DDB function 147 
Decrease Indent button 72 
Default Paragraph Font style 81 
Define Name dialog box 182 
deleting 58 

Delete Slide command 240 
deleting slides 208, 240 

Delivery Point Bar Code option 118 
Desktop 6 
dialog boxes 11 
discussion groups. See newsgroups 
Document Template command 119 
documents 

starting new 57 
switching among, Word 57 

double spacing 75 
drag 5 
drag and drop 20, 152 

between applications, defined 258 
copying an object bet\veen two apps with 259 
editing objects after 260 
moving an object between two apps with 259 
text 29 

drawing, PowerPoint 
aligning shapes 249 
grouping shapes 248 
in PowerPoint 247-253 
overlapping shapes 250 
rotating shapes 249 
ungrouping shapes 248 

drop-down lists 5 
duplicating slides 240 

E 
e-mail 41, 45. See also Outlook Express 

addressing 45 
attaching files to 45 
composing 45 
forwarding 45 
reading 45 
replying to 45 
s10ring 45 

edit line 131, 136 
editing 

Excel data 136 
Word 60 

edition file 269 
embedding 261 

editing embedded objects 261 
from within another app 262 

entering 
text in applications 22 
text in Word 58 

entry ranges 137 
envelopes 

printing 117 
printing options 118 
reply 118 
trays 118 

Envelopes and Labels dialog box 118 
Equal Column Width check box 91 
Excel 

charts in 167 
copying text from Word 270 
databases 175 
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Excel to PowerPoint: Graphing Numbers 267 
Excel to PowerPoint: Linking Excel Data 268 
Excel to Word: Copying Ranges 265 
Excel to Word: Linking Numbers 266 
forms, creating 177 
moving the cursor in 134 
reviewing 185 
starting 132 
tracking 184 
what is 127 
window, described 130 

Expand Selection button 207 
expanding character spacing 68 
extracting data 179 

F 
favorites 44 
fields in Excel 175 
files 

finding . 39 
opening 39 
opening in applications 19 
opening on the Desktop 18 
opening with drag and drop 20 

fill handle 143 
filling an Excel range automatically 138 
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Filte r command, Excel 179 
filtering data 179 
FIM codes 118 
Find dialog box 61, 80 
Find Whole option 61 
Finder 4 
finding 61, 80 

files 39 
Find All 61 
Find !\ext 62 
Find Whole 61 
formaning 80 
Match Case 61 
Sounds Like 61 
Use Wildcards 61 
Word Forms 61 
Words Only 61 

folders 19, 39 
font 

changing, Word 66 
effects 70 
Font Style option 67 
formatting 65, 65-70 
size 66 
standard size 66 
Wingdings 116 

footers 
date, time, page number in 87 
Word 87 

Form command 177 
form letters, Word 122 
Format A."-iS dialog box 173 
Format Cells dialog box 156, 158, 159, 160 
Format Chart Area dialog box 172 
Format Chart Title dialog box 173 
Format Data Series dialog box 171 
Format Data Table dialog box 174 
Format Gridlines dialog box 172 
Format Legend dialog box 173 
Format Painter 32 
Format Plot Area dialog box 172 
formatting 

finding 61, 80 
finding and replacing 80 
objects 31 
page 85 
paragraph 71-92 
replac_ing 62 
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fom1s, Excel 175, 177 
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copying 143 
defined 139 
referring to other sheets in 165 
simple 140 

Free Rotate command 249 
Freeze Panes command 153 
functions 142 

Average 147 
Date 147 
Days360 147 
DDB 147 
example of 142 
Function Wizard 146 
FV 147 
IRR 147 
Max 148 
Median 148 
Min 148 
Now 147 
NPV 147 
PMT 147 
PV 147 
Round 147 
Sum 147 
Today 147 
using 146 
Value 148 
VAR 148 

FV function 147 

G 
General number format 158 
Goal Seek dialog box 186 
goal seeking 186 
grand totals 180 

graphics 
drawing 105 
scanning 105 
Word 105 

grid lines 172, 219 
grouping shapes 248 
guners 91 

width 86 
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hanging indents 74 
headers and footers, Word 87 
headings, freezing 153 
Height of Base percentage setting 227 
Horizontal Gridlines button 219 
HTML. See HyperText Markup Language 
hyperlinks. See links 
HyperText Markup Language 48 

I 
!-beam pointer 25 
importing 

Excel data to PowerPoint chart 268 
Word outline to PowerPoint presentation 271 

in-place editing 260, 262 
Increase Indent button 72 
indenting 

first line 73 
markers 72 
paragraphs 72, 74 

Insert dialog box 151 
Insert Graph button 215 
Insert Hyperlink 47 
Insert Microsoft Word Table button 235 
Insert Object 262 
Insert Word Table dialog box 235 
inserting 

slides 208 
symbols 116 
text 22 

insertion point 
defined 22 
moving the 23 

Internet 41. See also Web 
applications, installing the 42 
links 41 
newsgroups 41 
service provider 42 

Internet Explorer 41 
address fie ld 43 
using 42 

IRR function 147 
italicizing 67 

J 
justify ing paragraphs 76 

K 
Keep With Next 89 
keyboard 
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equivalents 10 
selecting text with 27 
shortcuts 31, 67, 69, 134 

labels, printing 117 
landscape printing 36, 85 
left-aligning paragraphs 76 
legends 219 
Line Between check box 91 
line spacing 75 
lines 

dashed 106 
drawing 106 
editing 106 

linking 
Excel ranges to Word 266 
Links dialog box 264 
objects 263 
updating a link 264 

links 43 
creating 47 
Excel 47 
managing 44 
mouse click actions 47 
PowerPoint 47 
Word 47 

M 
Macintosh 

applications 3 
desktop 4 
folders 39 
plug and play 3 
shutting down 4 
starting 4 
what is 3 

magnifying. See zooming 
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mail merges 
checking for e rrors 122 
creating 122 
fields 122 
Mail Merge Helper 122 
printing 122 

manual page breaks, Word 89 
Manual update option 264 
margins 

page 36 
Word 86 

Master Document view 64 
Match Case 61 
Max function 148 
Median function 148 
menu bar 55, 131 
menus 

choosing from 10 
keyboa rd equivalents 10 

Merge Cells command 157 
Microsoft 

Network 42 
Office 21 
Organization Chan 229 
Word. See Word 
Word Table command 235 

Min function 148 
Mirror Margins check box 86 
mode indicators 55. 131 
modems 42 
Modify Style dialog box 83 
mouse 25 

cl ick actions 47 
selecting text with 26 
using the 5 

Move Down button 206 
Move Up button 206 
moving 

an object between applications 259 
data in a sheet 152 
in a document 24 
windows 14 

multimedia 41 
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N 
naming ranges 182 
New command 57 
New Slide 

dialog box 202, 209, 215, 229 
New Sryle dialog box 84 
newsgroups 41, 46 

reading 46 
servers 46 

Next bunon 63 
nonprinting characters 59 
normal style 81, 161 
Notes Pages View 200 
Now function 147 
NPV function 147 
numbering 
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formatting in Excel 158 
pages, Word 90 
paragraphs 79 
paragraphs, numbering style 79 
removing 79 

object area on sl ides 244 
objects 258 

creating embedded 262 
editing after drag and drop 260 
embedding 261 
formatting 31 
linking 263 
selecting 30 
updating a link 264 

Office Assistant 55, 131 
Online Layout view 48 
Open command 18, 19, 39 
opening a me 39 
operators 140 
Org Chart layout 229 
organization charts 229-246 

adding an assistant to 232 
adding coworkers to 231 
adding subordinates to 231 
entering members imo 230 
formatting boxes, text, lines of 233 
moving a subordinate in 231 

orientation 85 



Outline view 
about, PowerPoint 203 
deleting slides in 208 
entering text in, PowerPoint 204 
insening slides in 208 
reorganizing slides in 206 
replacing text in, PowerPoint 205 
showing only slide titles 207 
switching to, PowerPoim 203 
Word 64 

outlining, about 203. See also Outline view 
Outlook Express 41, 45 
overlap options 250 

p 

page breaks 89 
automatic 89 
manual 89 

page formatting 
Word 85-92 

Page Layout command 63 
Page Layout view 63, 87 
Page Number Format dialog box 90 
Page Numbers dialog box 90 
Page Setup command, Word 85 
pages 

margins, setting 36 
numbering 90 
numbers 90 
shape, Word 85 
size, Word 85 

paginating 89 
panes 

freezing 153 
unfreezing 153 

paper size 36 
Paragraph command 74, 75 
Paragraph dialog box 74, 76 
paragraphs 

bullets 78 
centering 76 
double spacing 75 
fmding and replacing formatting 80 
formatting 71 
hanging indent 74 
indenting 72, 74 
justifying 76 

left aligning 76 
marks 59, 124 
numbering 79 
right aligning 76 
selecting 26, 71 
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styles 81, 81-92. See also Styles: character vs 
paragraph 

tabs in 77 
Paste Function button 146 
Paste Link 263 
Paste Special 

command 261 
dialog box 263 

Percentage formatting 158 
pictures 112 

dimming 112 
flowing text around 112 

pie charts, cutting a slice from 224 
placeholders 210 
plot area 172 
PMT function 147 
pointing devices 5 
ponrait printing 36 

Word 85 
PowerPoint 

copying a presentation outline to Word 272 
copying text from Word 270 
drawing in 247-253 
graphing Excel data 267 
importing a Word outline file 271 
linking data from Excel to a chart 268 
staning 194 
starting a presentation in 195 
what is 189 
window 192 

precedents 183 
presentations 

adding slides to 202 
adding text slides to 209 
changing the design of 241 
changing the fonts of 244 
customizing 241-246 
formatting text in 213 
saving a custom design for 246 
staning 195 
viewing in Slide Sorter view 237 

press 5 
Previous button 63 
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Print Preview 89 

printing 37 
choosing a printer 37 
envelopes 117 
labels 117 
landscape 36 
mail merges 122 
orientation, Word 85 
paper size 36 
ponrait 36 
previewing 89 
printers, choosing 37 

Publish and Subscribe 269 
PV functJon 147 

Q 
quitting applications 40 

R 
ranges 

adding borders to 159 
adding shading to 160 
autofilling 138 
autoformatting 155 
centering titles above 157 
copying from Excel to Word 265 
entering data into 137 
linking from Excel to Word 266 
named '165 
naming 182 
summing 141, 142 

records in Excel 175 

redo 21 

registered trademark symbol 92 
Regroup command 248 
Rehearse New Timings option 253 
Remove All Arrows command 183 
Remove Split command 154 

repaginatJng 89 
replacing 80 

formaning 80 
Replace command 62 
replace vs. replace all 62 
text 28 

resize box 17 
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reviewing changes 185 
right aligning paragraphs 76 

Rotate/Flip command 249 
Round function 147 
row command, Excel 149 
row heading buttons 131 

Row Height dialog box 149 
rows 

changing the height of 149 
changing the height of multiple 149 
deleting 150, 151 
inserting 150 

ruler 55, 77 

5 
saving 38 

automatic, Word 121 

scrolling 5 
scroll bars 24, 124, 131 
scro ll position indicator 24 

searching. See fmding 

sections 88 
breaks 88 

Select Browse Object bunon 63 

selecting 5 
multiple lines of text 26 
objects 30 
pamgraphs, Word 71 
text 25, 26 
text with the keyboa rd 27 

Send Backward option 250 
Send to Back option 250 
Series in Columns command 222 

Series in Rows command 222 

shading 160, 243 
Word tables 103 

shadows 108 
shapes 107 

aligning 249 
drawing 247 
making text conform to 110 
overlapping 250 
rotating 249 

sheets 
auditing 183 
autoformatting 155 



consolidating 166 
entering data into 135 
freezing headings 153 
modifying 155-166 
moving wirhin 134 
multiple 163-166 
naming 164 
referring ro in formulas 165 
reordering 163 
splitting 154 
switching among 163 
tabs 131 

Shift Cells 
down 151 
left 151 
right 151 
up 151 

shortcut menus 34 
Show All button, PowerPoint 207 
Show Number on First Page check box 90 
Show Titles button 207 
Shut Down command 4 
shutting down the Macintosh 4 
Slide Color Scheme dialog box 245 
Slide Layout dialog box 202 
slide masters 242 
slide shows 250-253 

build effects in 252 
displaying 253 
keyboard control of 253 
mouse control of 253 
transition effects in 250 

Slide Sorte r view 200, 237 
changing templates in 239 
deleting slides in 240 
duplicating slides in 240 
reordering slides in 238 
switching to 237 

Slide view 200 
slides 

adding 202 
background color of 243 
background of 242 
default font of 244 
deleting in outline view 208 
deleting in Slide Sorter view 240 
drawing on 247-253 
duplicating in Slide Sorte r view 240 

entering text on in Outline view 204 
formatting text on 213 
gathering in Slide Sorter view 238 
inserting in Outline view 208 
org chan 229 
rearranging text on 214 
reordering in Slide Sorter view 238 
reorganizing in Outline view 206 
shading 243 
starting text slides 209 
table 235 
text levels on 214 

Small Caps 69 
Son command 178 
sorting 178 

ascending 178 
descending 178 

Sounds Like option 61 
spacing 75 
special characters, inserting 116 
splitting sheets 154 
Standard toolbar 55, 131 
starting 

new documents, Word 57 
the Mac 4 

status bar 55, 124, 131 
Style command 161 

Word 82 
Style dialog box 84, 161 
styles 

character vs paragraph 81 
choosing, Word 81 
copying between workbooks, Excel 162 
creating in Excel 162 
creating, Word 82 
defined 65, 81 
list 81 
modifying 83 
normal 81 
paragraph 81 
searching for, Word 80 
selecting, Excel 161 

subordinates 231 
Subscribe To command 269 
Subtotals command 180 
Sum function 142, 147 
Summary Info dialog box 38 
summing numbers 141 
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Symbol dialog box 116 
symbols 116 
System Folder 4 

T 
tab scrolling buttons 131, 163 
Table layout in PowerPoint 235 
tables 93-124 

adding lines 95 
aligning data in 98 
autoformatting 94 
borders 103 
calculations in 99 
cell heights 96 
converting text to 104 
deleting data from 100 
deleting lines 95 
distributing rows or columns 96 
drawing 95 
entering data into 97 

PowerPoint 236 
formatting, PowerPoint 236 
inserting columns or rows 101 
merging cells 102 
moving lines 96 
orientation within 98 
PowerPoint 229-246 
row widths 96 
shading 103 
splitting cells 102 
starting, PowerPoint 235 
starting, Word 94 

tabs 77 
deleting 77 
settings 77 
Tab alignment button 77 
types 77 

templates 
custom.izing in PowerPoint 246 
modifying 120 
PowerPoint 241 
Word 119 

text 
all caps 69 
autoformatting in Word 92 
automatic 114 
boilerplate 114 

181 

boldfacing 67 
bullets 78 
case of 69 
centering 76 
character spacing 68 
characters styles, Word 84 
copying 60 
copying from Word to Excel or 

PowerPoint 270 
copying with drag and drop 29 
correcting 58 
deleting 58, 60 
double spacing 75 
editing, Word 60 
entering 22 
entering, Word 58 
finding 61 
finding and replacing formatting 80 
font 66 
font effects 70 
formatting in Excel 156 
hanging indent 74 
indenting paragraphs, Word 72, 74 
inserting 22, 60 
italicizing 67 
justifying 76 
left aligning 76 
moving 60 
moving with drag and drop 29 
numbering paragraphs 79 
placeholders 210 
replacing 28, 60 
replacing, Word 62 
right aligning 76 
rotating 110 
selecting 28 
selecting a line of 26 
selecting multiple lines of 26 
selecting paragraphs 26, 71 
selecting with the keyboard 27 
selecting with the mouse 25, 26 
selecting words 26 
setting tabs in 77 
shaping 110 
slides, starting 209 
small caps 69 
styles, Word 81-92 
underlining 67 
wrapping 112 



text blocks 
formaning 213 
moving 212 
rearranging texr in 214 
resizing 212 
selecting 211 

title area on slides 244 
Title bar 55 
titles 

centering in Excel 157 
Today function 147 
toolbars 124 

adding bunons to 33 
buttons, described 12 
choosing 12 
moving buttons on 33 
selecting 33 
using 12 

Trace Precedents command 183 
Track Changes command 184 
tracking 184 
trademark symbol 92 
transition effects 251 
Trash icon 4 
trendlines 174 
typos 58 

correcting automatically 113 

u 
underlining 67 
undo 21 
Unfreeze Panes command 153 
ungrouping shapes 248 
Universal Resource Locator 43 
Update Now option 264 
updating a link 264 
URL. See Universal Resource Locator 
Use Slide Timings option 253 
UUNet newsgroups. See news groups 

v 
Valuefunction 148 
Var function 148 
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Vertical Gridlines button 219 
View Datasheet button 216 

w 
watermarks 11 2 
Web 41 

home pages 43 
links, managing 44 
pages 42, 43 

address 43 
links 43 
opening 43 
Word 48 

Widow/ Orphan Control 89 
windows 

collapsing 16 
moving 14 
zooming 15 

Wingdings font 116 
Word 

presentation outline from PowerPoinL 272 
starting 56 
what is 51 
window, described 54 

word processing. See Word 
Worc!Art 110 
words 

selecting 26 
Words Only option 61 
worksheets . See a lso sheets 

planning 133 
World Wide \X'eb. See Web 
Wrap to Window command 124 
wrapping 112, 124 

z 
zooming 15, 35, 63 

page width 35 
selection 35 
zoom box 15 
zoom control 35 
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