Macintosh VisiRef
The Visual Quick Reference

1 Look it up.
2 See it done.
3 Do it yourself.
Credits

Publishing Manager
Thomas H. Bennett

Acquisitions Editor
Nancy Stevenson

Product Director
Stephanie Gould

Production Editor
Chris Nelson

Editors
Danielle Bird
Patrick Kanouse
Heather Kaufman
Susan Ross Moore

Technical Editor
Todd Knowlton

Acquisitions Assistant
Ruth Slates

Editorial Assistant
Theresa Mathias

Book Designer
Amy Peppler-Adams

Cover Designers
Dan Armstrong
Amy Peppler-Adams

Production Team
Claudia Bell
Cameron Booker
Stephen Carlin
Anne Dickerson
Rich Evers
Bob LaRoche
Steph Mineart
Mary Beth Wakefield
Dennis Sheehan
Michael Thomas
Teresa Forrester

Indexer
Michael Hughes

Composed in Stone Serif and MCPdigital by Que Corporation
About the Authors

Mary Jo Fahey is a New York City software/hardware consultant and writer. She assists ad agencies, publishers, and graphic design firms to adopt technology in the areas of computer graphics, multimedia, and crossplatform software integration. Her articles have appeared in HOW magazine, Personal Computing, and the American Marketing Association’s Marketing News.

Mel Sobol has a doctorate in physics from New York University. He has taught at four universities. He was on the technical staff of Bell Laboratories and programmed computers for the American Institute of Physics. At the present time, Dr. Sobol is a Mac consultant and trainer specializing in the areas of desktop publishing and presentations.

Trademark
Acknowledgments

All terms mentioned in this book that are known to be trademarks or service marks have been appropriately capitalized. Que Corporation cannot attest to the accuracy of this information. Use of a term in this book should not be regarded as affecting the validity of any trademark or service mark.
Contents

Introduction vi

**Basics:**
Power Up/Shut Down, Desktop, Icons, Menus, Windows 1

**Color:**
Borders, Text Highlight, Desktop, Labels, Monitors 16

**Customizing:**
Apple Menu, Mouse, Keyboard, Extensions 22

**Data Exchange:**
Clipboard, Publish and Subscribe, PC Exchange 34

**Desk Accessories:**
Calculator, Key Caps, Notepad, Puzzle 46

**Disks:**
Hard Disks, RAM Disks, Floppies, CD-ROM 57

**E-Mail:**
PowerTalk, Information Cards, Catalogs 65

**File Management:**
Folders, Documents, Applications 82

**Help:**
Macintosh Guide, Balloon, Shortcuts 93

**Networking:**
Connect, Register, Privileges, Passwords, Linking 98

**Printing:**
Fonts, QuickDraw GX, Portable Digital Documents 121

**Security:**
Protect Files, Disks, System, Disk First Aid 133

**Sound:**
Volume, Beep, Install, Remove, Record, Audio CDs 137

Index 141
How To Use This Book

Welcome to a revolutionary concept in quick references! Unlike traditional pocket references, which usually pack a lot of text on the page but few, if any, illustrations, the *VisiRef* series presents nearly all of its "how to" information visually. You'll find all the essential tasks here, color-coded and organized alphabetically by larger task category. Use the color-coded sections to locate quickly the task you need to find, follow the full-color screen shots to see each step in the process, and then do it yourself. If you're someone who prefers to learn or recall information by being *shown* how a task is accomplished, Que's *VisiRef* series is well-matched to your needs. The *VisiRef* books are the perfect complement to today's graphical software. You don't have to read a lot of text to find the reference information you need.

Each page provides the following information:

- **Color-coded pages** make it easy to find the task category you need.
- **Headings** describe what you want to do.
- **Full-color screen shots** show you each step in the process.
- **Brightly colored, numbered steps** are easy to find.

---

**Data Exchange: Clipboard, Publish & Subscribe, PC Exchange**

**Using Publish and Subscribe**

Using Copy and Paste, you can paste a chart or logo into another document and then intelligently link that chart or logo to the original with Publish and Subscribe. When the original gets changed, the changes are automatically transferred to the copy.

**To publish an item**

1. Click the item to be published.
2. Open the Edit menu and choose Create Publisher.
3. Click Publish.

---

A name is offered for the new edition which can be changed.
Turning the Computer On and Off

Although all Macintosh models are designed to be turned off the same way, the technique to power on varies. Some models have a Power On key on the keyboard, others have an on/off switch on the computer. You also can shut the Mac down and immediately restart by using the Restart command from the Special menu. You use this command when you install a new program, add a new peripheral such as a hard drive or printer, or your Mac starts to behave erratically.

To turn the computer on

1. Turn on your Macintosh using the Power On key or On/Off switch.

To turn the computer off

1. Open the Special menu.

2. Choose Shut Down.
The Desktop

The Desktop or main work area is analogous to your own desktop, with windows that can be arranged like pieces of paper and a trash can for throwing items away.
Using Icons

Files, folders, applications, the Trash Can, and hardware devices may be represented as icons. An icon's visual characteristics help you identify it. For example, the Trash Can icon looks like a gray, metal garbage can, and folder icons look like tabbed file folders.

To select an icon

1. Move the mouse so that the pointer is on the icon, and then click.

The icon is highlighted. To click, press and quickly release the mouse button.

To select a group of icons

1. Hold down the Shift key and click each icon.

To drag-select a group of icons

1. Click in the window.

2. Drag until all icons are highlighted.

To drag, hold down the mouse button while moving the mouse.
To change the name of an icon

1. Click the name of an icon to select it.

2. Type a new name and press Return.

To open an icon

1. Double-click the icon (click the mouse button twice rapidly).

The icon window opens showing its contents.
To move an icon to a new folder

1 Drag the icon to a new folder.

2 When the new folder is highlighted, release the mouse button.

To copy an icon to a disk

1 Click the icon and drag it to the disk icon.

2 When the disk icon is highlighted, release the mouse button.
To get information about an icon

1. Click an icon to select it.
2. Open the File menu and choose Get Info.

Using Menus

For menus to remain open, the mouse button must be held down. A black menu item means the menu item is available, an ellipsis means a dialog box will follow, and shortcut keys are listed to the right on some menus.

1. Click to open the menu
2. Drag to highlight the menu command.
3. Drag to the right and the submenu appears.
4. Drag to select a submenu command.

Do not release the mouse button until the steps are complete.
Using Windows
Icons that represent programs, documents, or hardware devices open up into windows that have a consistent structure and are handled in similar ways.

To move a window

1. Click to select the window you want to move.
2. Position the pointer on the title bar.
3. Hold down the mouse button and drag the window where you want it.
4. Release the mouse button.

To close a window

1. Select the window you want to close.
2. Click the Close box.

To close all open windows hold down the Option key and click the Close box.

The window is minimized to an icon.
To resize a window

1. Select the window you want to resize.
2. Position the pointer on the Sizing box and hold down the mouse button.
3. Drag to shrink or stretch the window.

Click the Zoom box to size the window so that all of its contents are visible (if possible). Click again to return to original size.

To bring a window to the front

1. Click to select the window.

The selected window moves to the front.
To hide or show windows

1. Open the Application menu.
   - Drag to choose Hide to hide the active application.
   - Choose Hide Others to hide application windows that are not active.
   - Choose Show All to display all hidden windows.

Viewing the Contents of a Window

Windows are rarely large enough to display the total contents of a document or a disk. As a result, you can use various techniques to see what cannot be displayed all at once. There are also different ways to view the contents of a window so that different types of information are available. You can view the contents of a window as a list or as icons. Lists can be ordered by name, size, kind, label, or date.

To scroll the contents of a window

1. Click to select the window you wish to scroll.
2. Click the up or down scroll arrows.
   - To scroll more quickly, drag the scroll box or click in the scroll bar.

To use the View menu

1. Click to select a window.
2. Open the View menu.
3. Choose any view.
   - When By Name is selected, files are listed alphabetically.
To view the contents of a window as an outline

1. Double-click to open a window.
2. Choose View, By Name.
3. Click the triangle icon to display folder contents.

Click the triangle icon to collapse the view. The list of folder contents

To specify which information appears in list views

1. Open the Apple menu.
2. Choose Control Panels, Views.
To hide or show windows

1. Open the Application menu.
2. Choose Hide Others to hide application windows that are not active.
3. Choose Show All to display all hidden windows.

Viewing the Contents of a Window

Windows are rarely large enough to display the total contents of a document or a disk. As a result, you can use various techniques to see what cannot be displayed all at once. There are also different ways to view the contents of a window so that different types of information are available. You can view the contents of a window as a list or as icons. Lists can be ordered by name, size, kind, label, or date.

To scroll the contents of a window

1. Click to select the window you wish to scroll.
2. Click the up or down scroll arrows.

To use the View menu

1. Click to select a window.
2. Open the View menu.
3. Choose any view.
To view the contents of a window as an outline

1. Double-click to open a window.
2. Choose View, By Name.
3. Click the triangle icon to display folder contents.

Click the triangle icon to collapse the view.

The list of folder contents

To specify which information appears in list views

1. Open the Apple menu.
2. Choose Control Panels, Views.
Basics: Power Up/Down, Desktop, Icons, Menus, Windows

3 Select View options.
4 Click to close the window.

Click to open the Font pop-up menu and choose a font.
Click to open the Size pop-up menu and choose a font size.
Click the types of information you want to see in list views.
Click Always Snap to Grid if you want icons to be attracted to an invisible grid.

Cleaning Up Windows

Window clean up refers to arranging icons when you're in View by Icon mode.

1 Click the window you want to clean up.
2 Choose Special, Clean Up Window.

Icons snap to an invisible grid.
To clean up a group of selected icons

1. Shift-click or drag-select a group of icons.

2. Hold down the Shift key and choose Special, Clean Up Selection.

To clean up and sort

1. Click to select the window.

2. Choose View, By Name.

3. Choose View, By Icon.

4. Hold down the Option key and choose Special, Clean Up by Name.
Capturing and Printing the Contents of a Window

Capturing and printing the contents of a window applies to windows that display the contents of a disk. Use the Print command in your application program to print your documents.

To take a snapshot of the screen, and view and print it

1 Press $H+Shift+3 to take a snapshot of the screen.

2 Double-click the snapshot icon labeled Picture 1, Picture 2, etc.

3 Choose File, Print.
Basics: Power Up/Down, Desktop, Icons, Menus, Windows

4 Choose a printer from the Print To pop-up menu.

5 Specify the number of copies.

6 Click Print.

To print the contents of a window

1 Click to select the window you want to print.

2 Choose File, Print Window.

To shrink or expand a window

1 Click to select a window you want to shrink.

2 Double-click the title bar.

Using WindowShade

WindowShade allows you to manage your screen space by minimizing a window to its most essential identifiable element—the title bar.
The window shrinks to the title bar.

You can change the keystroke combination used in the WindowShade control panel. (See the following section.)

Double-click the title bar to expand the window again.

To change keystrokes for WindowShade

1. Open the Apple menu.

2. Choose Control Panels, WindowShade.

3. Click Off, 2, or 3.

4. Click an optional modifier key.

5. Click to turn sound on or off.
Using Color in Window Borders, Text Highlight, and the Desktop

Changing color in window borders, text highlight, and the Desktop offers you control over the appearance of the Finder.

To change the color of a window and/or text highlight

1. Open the Apple menu.
2. Choose Control Panels, Color.
3. Open the Highlight Color pop-up menu.
4. Choose a color.
5. Open the Window Color pop-up menu.
6. Choose a color.
To change the color of the Desktop

1. Open the Apple menu.

2. Choose Control Panels, Desktop Patterns.

3. Click an arrow to select a pattern.

4. Click Set Desktop Pattern.
Using Labels and Colors in the Label Menu

Color and user-definable labels can be used as organizing principles. By assigning color and labels to icons, files are easy to find in the folder windows.

To assign a color and a label to an icon, file, or folder

1. Click to select an icon.
2. Open the Label menu.
3. Select a color and/or label.
4. Open the View menu and choose By Label.

Window with files listed in label order, beginning with Essential.

To change a label or color in the Label menu

1. Open the Apple menu.
2. Choose Control Panels, Labels.
Creating a New Icon

Customizing your Macintosh icons may be accomplished with a paint program such as SuperPaint or Photoshop. For definition, put a black outline around the image.

1. Select your image in the paint program.

2. Open the Edit menu and choose Copy.

3. Quit the paint program.
Click to select the icon to change.

Open the File menu and choose Get Info.

Click to select the icon.

Open the Edit menu and choose Paste.

Use custom icons on folders as reminders of what is inside.
Adjusting Color or Gray in Your Monitor

The number of colors your Macintosh monitor can display depends on your hardware. 8-bit color gives you 256 colors or shades of gray, and 24-bit color gives you 16 million colors.

1. Open the Apple menu.

2. Choose Control Panels, Monitors.

3. Click Colors or Grays.

4. Click to select the number of colors.
Customizing: Apple Menu, Mouse, Keyboard, Extensions

Changing the Items in the Apple Menu

The Apple menu, known for its easy-to-get-at items, has evolved into a menu with a submenu—making even more items accessible, all in one place.

To add an item to the Apple menu

1. Double-click the System Folder icon.
2. Locate the Apple Menu Items folder.
3. Drag the program’s icon to the Apple Menu Items folder.

The item immediately appears in the Apple menu.

To remove an item from the Apple menu

1. Open the System Folder.
2. Open the Apple Menu Items folder.
3. Drag the program out of the Apple Menu Items folder.

Drag the icon to another folder or onto the Desktop.
Customizing: Apple Menu, Mouse, Keyboard, Extensions

To adjust submenus in the Apple menu

1. Open the Apple menu.
2. Choose Control Panels, Apple Menu Options.
3. Click to turn submenus on or off.
4. Click to remove or add the X in the Remember box.
5. Customize the Apple menu by indicating how many items to remember.

Controlling Your Mouse

Mouse tracking is the relationship between the distance you move the mouse on the mousepad and the distance the cursor or pointer moves on-screen. Double-click speed is what helps the Macintosh distinguish between a double-click and two single-clicks.

1. Open the Apple menu.
Slower speeds result in shorter on-screen distances.

Faster speeds result in longer on-screen distances.

From left to right, slow, intermediate, and fast double-click speeds.

Controlling Your Keyboard

Key repeat rate refers to the rate at which characters repeat when you hold down a key. Delay until repeat refers to the time interval a key is held down before it repeats. Alternative keyboard layouts can easily be selected through a Control Panel setting.

1 Open the Apple menu.

2 Choose Control Panels, Keyboard.

3 Click to select a Key Repeat Rate.

4 Click to select a Delay Until Repeat rate.
Setting the Date and Time

Through the use of a small battery similar to a watch battery, the Macintosh can keep track of the time and date. Setting the date and time and controlling how these are displayed is accomplished through the new Date & Time control panel.

To set the date

1. Open Apple menu.
2. Choose Control Panels, Date & Time.
3. Click a number in the Current Date box.
4. Click the arrows to move forward or back.
5. Click Date Formats.
6. Click the pop-up menu to customize the format by country.
7. Click OK to return to the previous dialog box.
To set the time and control the menu display

1. Open the Apple menu.
2. Choose Control Panels, Date & Time.
3. Click a number in the Current Time box.
4. Click the arrows to move forward or back.
5. Click Time Formats.
6. Click the pop-up menu to customize the format by country.
7. Select the type of clock.
8. Select the format.
9. Click OK to return to previous dialog box.
10 Click to set Daylight Savings Time On or Off.

11 Click Set Time Zone.

12 Click to highlight and select a city.

13 Click OK to return to previous dialog box.

14 Click to set the Menubar Clock On or Off.

15 Click Clock Options.
Customizing: Apple Menu, Mouse, Keyboard, Extensions

16 Select the Menubar display format.

Select a chime.

17 Select a font.

18

Sample

19 Click OK to return to previous dialog box.

Managing System Extensions

Macintosh extensions are System utilities that extend System 7.5's capabilities and execute during startup or restarts. Sometimes known as "Init," System extensions are known to conflict at times, which may cause problems at startup. Turn off problem extensions, or turn off extensions when you need to free RAM memory.

To turn extensions on or off

1 Open the Apple menu.

2 Choose Control Panels, Extensions Manager.

File Edit View Label Special

About This Macintosh...

Apple Menu Options

At T 6 GT

Auto Power On/Off

Capture

Color

ColorSync™ System Profile

Date & Time

Desktop Patterns

DOS Mounter Plus™

Extensions Manager

Apple Menu Options

R T™ 6 GT

Auto Power On/Off

Capture

Color

ColorSync™ System Profile

Date & Time

Desktop Patterns

DOS Mounter Plus™

Extensions Manager

File Sharing Monitor

General Controls

Keyboard

Labels

Launchpad

Macintosh Easy Open

Map

Memory

Monitors

Mouse

Network

Numbers

PC Exchange

PowerTalk Setup

Sharing Setup

Sound

28
Customizing: Apple Menu, Mouse, Keyboard, Extensions

3 Open the Sets pop-up menu.

Items with check marks are loaded when the Mac starts up.

4 Choose an option from the menu as needed.

Choose Custom to select individual extensions. Choose All On to turn all extensions on.

5 Click the Close box.

Choose All Off to turn all extensions off.

Choose System 7.5 Only when you need to free RAM memory.

6 Open the Special menu and choose Restart.

You must restart your Mac for extension changes to take effect.
To save a set of extensions

1. Select a group of extensions.
2. Open Sets.
3. Choose Save Set.
4. Type in a name.
5. Click OK.

To delete a set of extensions

1. Open Sets.
2. Choose Delete Set.
Installing and Removing Control Panel Documents

Apple has simplified the installation of items that belong in folders nested inside the System Folder. When you drag an item to a closed System Folder, the System identifies the item and installs it in its proper location. Unlike this "automatic" install, removal requires that folders be opened.

To install a control panel

1 Locate the System Folder and the control panel icon to install.

2 Drag the control panel icon to the closed System Folder icon.

| Control panels need to be stored in the Control Panels folder or they may not work properly. Put "ATM™ GH" into the Control Panels folder? |

3 Click OK.
To remove a control panel

1. Open the System Folder.
2. Open the Control Panels folder and locate the icon to remove.
3. Drag the item out of the Control Panels window.

Using Sticky Notes

The popularity of multicolored sticky notes has given rise to an electronic version built into System 7.5.

To create a Sticky note

1. Open the Apple menu and choose Stickies.
2. Open the File menu and choose New Note.
To read or modify a Sticky note

1 Click to select a Sticky note.

2 Press PageUp or PageDown to see more text.

- Move a Sticky note by dragging its title bar.
- Resize by dragging on the resize box.

- I backed up the AT&T folder to the server. Look for it in the Client Folder. Here is a list of the changes made to job # 070091:

  1. header deleted on pg. 12.
  2. chart #5 added to pg. 14.
  3. color bar, 7/10 226.
  4. chart #4 moved to pg. 16.
  5. rules changed to .35 pt.
Using Cut, Copy, and Paste

Cut, Copy, and Paste make up the oldest and most basic forms of data exchange available on the Macintosh. Elements are passed to an area in RAM memory called the Clipboard in a Cut or a Copy operation and can be pasted any number of times.

To copy and paste text or graphics from one document to another document:

1. Select the text or the graphic.
2. Open the Edit menu and choose Copy.
3. Locate the document where you want to paste the item.
4. Click to select a position in the document.
5. Open the Edit menu and choose Paste.
To cut and paste text or a graphic from one document to another document

1. Select the text or the graphic.

2. Open the Edit menu and choose Cut.

3. Locate the document where you want to paste the item.

4. Click to select a position in the document.
Using the Scrapbook
The Scrapbook, which exists as a file on your hard disk, is a stable place to store text, graphics, sound, and QuickTime movies.

To add an item to the Scrapbook

1 Select the text or the graphic.

2 Open the Edit menu and choose Copy.

5 Open the Edit menu and choose Paste.

The cut text is pasted into the new document.
Data Exchange: Clipboard, Publish & Subscribe, PC Exchange

3. Open the Apple menu and choose Scrapbook.

4. Open the Edit menu and choose Paste.

memo:

Scrapbook window

A graphic added to the Scrapbook.

Click to see other items in the Scrapbook.
To copy a Scrapbook item into a document

1. Click to select a position in the document.

2. Open the Apple menu and choose Scrapbook.

3. Click scroll arrows to find the graphic.

4. Open the Edit menu and choose Copy.

5. Click the Close box to close the Scrapbook.
To check the contents of the Clipboard

1 Open the Edit menu and choose Show Clipboard.

2 Click the Close box to close the Clipboard.
Using Publish and Subscribe

Using Copy and Paste, you can paste a chart or logo into another document and then intelligently link that chart or logo to the original with Publish and Subscribe. When the original gets changed, the changes are automatically transferred to the copy.

To publish an item

1 Click the item to be published.

2 Open the Edit menu and choose Create Publisher.

A name is offered for the new edition which can be changed.

3 Click Publish.
To subscribe to an edition

1. Open the document that will subscribe to an edition.

2. Click where you want the edition to appear.

3. Open the Edit menu and choose Subscribe To.

4. Select the edition (published item).

The published item appears in the Subscriber document.

5. Click Subscribe.
Data Exchange: Clipboard, Publish & Subscribe, PC Exchange

To make changes to the published and subscriber documents

1. Make a change to the published data.

2. Open the File menu and choose Save.

The percentages have changed.

The subscriber document is updated.
Using Easy Open or PC Exchange to Open Files

Macintosh Easy Open enables you to open Macintosh documents even if you don’t have the original software program, and PC Exchange can read DOS-formatted disks. Assigning programs to each type of DOS file you anticipate using allows you to open PC documents in the Finder with a double-click rather than open them from inside an application.

To use Macintosh Easy Open

1. Double-click the file you want to open.
2. Click to select an alternate program.
3. Click Open.

To assign a program for DOS documents using PC Exchange

1. Open the Apple menu.
2. Choose Control Panels, PC Exchange.
3 Click Add.

4 Type a suffix for a DOS/Windows application.

5 Double-click the matching application on the Mac.

6 Click the pop-up menu to select a document type.

7 Select the document type.
Data Exchange: Clipboard, Publish & Subscribe, PC Exchange

8 Click the Close box.

To open a DOS or Windows file with an assigned suffix

1 Double-click the icon in the Finder.

Company News

Midland Bank is happy to announce that Vice President Carol Wilson will be promoted to the position of Senior Vice President of Commercial Loans effective June 1, 1994. Carol joined the bank in 1982 as a Credit Analyst, and was promoted to Loan Officer two years later. From 1987-1990 she was Manager of our 2nd Street branch office. In 1991 she returned to head office as Vice President for Mortgage Loans and successfully implemented many new programs. In her new position Carol will report directly to the President.

The document opens in Microsoft Word.
Desk Accessories: Calculator, Key Caps, Note Pad, Puzzle

**Calculator**

The Macintosh Calculator has only four functions much like a simple pocket calculator—addition, subtraction, multiplication, and division. You also can create formulas on the Note Pad and then copy and paste them into the Calculator to compute them. A sample formula is $1082 - 36 \times 54 / 6$. You also can copy calculations from the Calculator and paste them into a document.

**Instructions**

1. **Open the Apple menu and choose Calculator.**

2. **Click or type a value.**

3. **Click or type a math operator (+, -, *, or /).**

4. **Continue to enter values and operators until you are finished.**

5. **Press Enter or click =.**
Key Caps

Key Caps represents a map of the Macintosh keyboard and displays symbols and characters hidden from view when you press the Æ, Option, Shift, or Control keys. Use these keys alone or in combination in your application to produce a special character or symbol.

1 While in a document, open the Apple menu and choose Key Caps.

2 Open the Key Caps menu and select the typeface you want to view.
3 Press Shift, Control, Option, Shift+Option, to view special characters.

4 Memorize or note the key combination and close Key Caps.

5 Click to place the insertion point.

6 Type the key combination you chose.
**Note Pad**

The Note Pad desk accessory that is now part of System 7.5 is an expanded version of the original. Although you cannot save Note Pad notes, you can now resize the Note Pad and print your notes.

**To create a note or adjust the Note Pad**

1. **Open the Apple menu and choose Note Pad.**

   ![Open Apple menu](image)

   - **File**
   - **Edit**
   - **View**
   - **Label**
   - **Special**

   - **About This Macintosh...**
   - **Alarm Clock**
   - **Audio Player**
   - **Automated Tasks**
   - **Calculator**
   - **Chooser**
   - **Control Panels**
   - **Find File**
   - **Jigsaw Puzzle**
   - **Key Caps**
   - **Note Pad**
   - **Puzzle**
   - **Recent Applications**
   - **Recent Documents**
   - **Recent Servers**
   - **Scrapbook**
   - **Stickies**
   - **Useful Scripts**

2. **Type a note.**

   ![Note Pad window](image)

   1. To Do List, July 18, 1994
   2. Send Joyce Chin a congratulatory note.
   3. Send Guido Cerroti an Invitation to the Macromedia meeting.
   4. Call Bryn Hoth at HDW Magazine.
   5. Check Compuserve e-mail messages.
   6. Purchase high density diskettes.

   - Click the turned-up corner to tear off a note.
   - Drag the resize box to reshape a note.

3. **Close the Note Pad by clicking the Close box.**

   ![Close Note Pad](image)
To change the typeface of text on the Note Pad

1. Drag-select the text on your Note Pad.

2. Open the Edit menu and choose Preferences.

3. Open the Font pop-up menu.

4. Choose a typeface.
Desk Accessories: Calculator, Key Caps, Note Pad, Puzzle

To print a note

1. Open the File menu and choose Print Current Note.

2. Click Print.

Note with the new typeface
To delete a note

1. Open the File menu and choose Delete Note.

Are you sure you want to permanently delete the current note? This operation is not undo-able.

2. Click Delete.

To quit the Note Pad

1. Open the File menu and choose Quit.
The Jigsaw Puzzle

Apple's new puzzle has sound effects, and you can create customized puzzles with pictures of your own. If you plan to paste a picture of your own, make a copy of the Jigsaw Puzzle so that you can restore the original picture.

To start a new puzzle

1. Open the Apple menu and choose Jigsaw Puzzle.

2. Open the Options menu and choose Start New Puzzle.

3. Select a size and click OK.
To add your own graphic to the Jigsaw Puzzle

1. In a paint program, select a graphic.
2. Open the Edit menu and choose Copy.
3. Quit the paint program.
Desk Accessories: Calculator, Key Caps, Note Pad, Puzzle

4 Open the Apple menu and choose Jigsaw Puzzle.

5 Open the Edit menu and choose Paste.

To solve the puzzle automatically

1 Open the Options menu and choose Solve Puzzle.
To quit the Jigsaw Puzzle

1 Open the File menu and choose Quit.

2 Click OK.

Are you sure you wish to give up and let the puzzle be solved for you? If so, remember you can click the mouse at any time during the animation to stop it.
Managing Hard Disks

A disk cache is an area in RAM that stores information frequently needed from disk. A “startup” disk requires a System Folder but does not need to be your internal hard drive. Extra space on your hard drive may be put to use as “virtual” RAM memory. To speed up opening files or launching applications, you may want to allocate more memory to the disk cache.

To adjust the disk cache

1. Open the Apple menu.

2. Choose Control Panels, Memory.

3. Click the arrows to set a new size.

4. Click the Close box.

5. Open the Special menu and choose Restart.
To change the Startup disk

1. Open the Apple menu.

2. Choose Control Panels, Startup Disk.

3. Click the disk icon you want.

4. Open the Special menu and choose Restart.
To use hard drive space as memory

1. Open the Apple menu.
2. Choose Control Panels, Memory.
3. Click Virtual Memory On.
4. Click arrows to set size.
5. Click the Close box.
6. Open the Special menu and choose Restart.
Using a RAM Disk

A RAM disk is an area of RAM memory that the computer treats like a disk drive. It's noticeably faster than a disk drive. Be careful to back up frequently, however, because RAM memory is volatile and can be lost if there's a power problem.

To create a RAM disk

1. Open the Apple menu.

   ![Menu with RAM Disk option]

2. Choose Control Panels, Memory.

   ![Control Panels menu with Memory selected]

3. Click RAM Disk On.

   ![RAM Disk on option selected]

4. Drag the slider to choose a percentage of available memory.

   ![Slider with percentage selected]

5. Click the Close box.

6. Open the Special menu and choose Restart.

   ![Special menu with Restart selected]
To remove a RAM disk

1. Double-click the RAM disk to open it.

2. Select the contents and drag them outside the window.

3. Open the Apple menu.

4. Choose Control Panels, Memory.
Handling Floppy Disks

Disks may be sold preformatted for Macintosh or IBM PCs. Because both will mount on the Macintosh, be careful to watch for a PC logo on the disk. If the PC logo is there, the disk is preformatted for an IBM PC.

To format a floppy disk as Macintosh or DOS format

1. Insert the new floppy in the disk drive.
2. Type a name for the disk.
3. Choose Macintosh or DOS format.
4. Click Initialize.
5. Click Continue.

If you see a PC disk icon appear on the Desktop, the disk has been formatted as a DOS disk. To reformat as a Macintosh disk, see "To erase a floppy disk."
To eject a floppy disk:

1. Click the disk icon to select it.
2. Open the File menu and choose Put Away.

To erase a floppy disk:

1. Make copies of the files you want to keep.
2. Click to select the icon of the disk you want to erase.
3. Open the Special menu and choose Erase Disk.
4. Choose a format.
5. Click Erase.
Handling CD-ROM Discs

Apple’s CD-ROM drive will read discs that have been formatted as HFS (used by Macintosh), ISO-9660 (used by MS-DOS computers) and the High Sierra format, a predecessor of the ISO 9660 format.

To open a PC or Macintosh CD-ROM disc

1. Double-click the CD-ROM disc icon.

To eject a CD-ROM disc

1. Close the CD-ROM disc window.
2. Open the File menu and choose Put Away.

PC files saved to a CD-ROM disc may need to be copied to the hard drive and translated before they can be used on a Macintosh.

PC files saved to a CD-ROM disc may need to be copied to the hard drive and translated before they can be used on a Macintosh.
Setting Up PowerTalk Software

Although PowerTalk is an option that you may or may not want to install because of extra memory requirements, many small businesses benefit from mail service that does not require a dedicated server. Peer-to-peer mail means e-mail can be sent back and forth between two or more computers.

To open your PowerTalk Key Chain

1. Open the Apple menu.
2. Choose Control Panels, Date & Time.
3. Check to make sure date, time, and time zone are correct.
4. Click the Close box.
5. Open the Apple menu.

more ➤
7 Open the Special menu and choose Unlock Key Chain.

8 Click Proceed.

9 Click Yes if you have a PowerShare server account.

10 Click No if you do not.

If you are unsure whether you have a PowerShare server account, see your network administrator.
To prevent unauthorized use, your Key Chain is protected by an Access Code.

Please provide your name and Access Code:

Name: Mel
Access Code: ******

11 Type in an access code.

12 Click OK.

Please reenter your new Access Code to make certain you typed it correctly the first time.

Access Code: ******

13 Reenter your access code.

14 Click OK.

Your Key Chain will be placed in the Apple menu.

To change your Access Code or to add keys, open your Key Chain.

Make sure all the information in the Date & Time control panel is correct and that the Machine Name in the Sharing Setup control panel is specified.

15 Click OK.
To delete the record of the PowerTalk Key Chain

1. Open the Preferences folder in the System Folder.

2. Select the PowerTalk Preferences Setup and Startup files.

3. Drag the files out of the window.

4. Open the Special menu and choose Restart.
To turn the Access Code prompt and mail on or off

1. Open the Apple menu.
2. Choose Control Panels, PowerTalk Setup.
3. Click the X on or off.
4. Click On or Off.
5. Click the Close box.
To lock the Key Chain

1. Open the Special menu and choose Lock Key Chain.

To unlock the Key Chain or change mail services

1. Open the Special menu and choose Unlock Key Chain.

2. Enter your access code.

To unlock your Key Chain, enter your Access Code:

Name: Mel
Access Code: ********

3. Click OK.
To open the AppleTalk catalog

1. Double-click the Catalogs icon on your Desktop.

2. Double-click the AppleTalk catalog to open it.

The AppleTalk catalog provides a list of all computers on the AppleTalk network.
**Sending and Receiving Mail**

With PowerTalk installed, you can send mail to and receive mail from any computer on an AppleTalk network. Even if a user has collaborative services turned off, their mail will be delivered when services are turned on.

**To create an e-mail message with an enclosure**

1. Open the Apple Extras folder.
2. Open the PowerTalk folder.
3. Click the AppleMail icon.
Click the Recipients icon.

Click to select a recipient's name.

Click To.

Click Done.

Click in or tab to the Subject box and type.

Click the Enclosures icon.
10 Select a file to enclose.

11 Click Enclose.

12 Click the triangle to collapse the header.

13 Type a message.

Mary Jo:

Just a reminder concerning the multimedia voice-over session scheduled for July 5th at 3:00p.m. Susan and Steve will record using the Quadra 840AV with the machine's built-in microphone. We'll record straight to disk and avoid analog tape.

I've just received the upgrade of SoundEdit Pro software which is now 16-bit sound.

Please confirm that you can join us at that session.

Mel
To save an e-mail message

1. Create an e-mail message.
2. Open the File menu and choose Save.
3. Select an existing folder or create a new folder.
4. Type a name.
5. Click Save.

To send an e-mail message

1. Create an e-mail message.
2. Open the Mail menu and choose Send.

more
3 Click Send.

Send document "E-Mail, Mary Jo/60/30"

Send as: AppleMail ▼ □ Sign Letter □ Cancel

Priority:□ High □ Normal □ Low

□ Multiple Formats

A mail arrival message alert appears on the screen of the recipient. See the section "To set Mailbox preferences" to adjust how mail arrives.

To quit e-mail

1 Open the File menu and choose Quit.
To set Mailbox preferences

1. Double-click the Mailbox icon to open it.

2. Open the Mailbox menu and choose Preferences.

3. Add or remove Xs to turn preferences on or off.

4. Click the Close box.
To collect your e-mail

1. Double-click the Mailbox icon to open it.

2. Double-click a message to open it.

E-mail messages may be saved on your hard drive.

E-Mail: PowerTalk, Information Cards, Catalogs

E-mail messages may be saved on your hard drive.

Just a reminder concerning the multimedia voice-over session scheduled for July 5th at 3:00 p.m. Susan and Steve will record using the Quadra 840AV with the machine's built-in microphone. We'll record straight to disk and avoid analog tape.

I've just received the upgrade of Sound Edit Pro software which is now 16-bit sound.

Please confirm that you can join us at that session.

Mel
To open and save an enclosure

1. Click the triangle to open the message header.

2. Double-click the enclosed file name.

In order for application files to open, the application software must be present. Consider creating portable digital documents that do not require application programs to open.

3. Open the File menu in the application and choose Save.
4. Select a folder to save the document.

5. Type a name.

6. Click Save.

7. Open the File menu and choose Quit.
To change your Mailbox name

1. Open the Apple menu.
2. Choose Control Panels, Sharing Setup.
3. Tab to select the field labeled Macintosh Name.
4. Type in an alternative name.
5. Click the Close box.
Using Aliases and the Find File Commands

In the Macintosh operating system, folders represent directories and subdirectories. Finding applications, folders, or files among the many folders on your hard drive can be simplified by using aliases and the Find File command.

To create an alias and add the item to the Apple menu

1. Click the icon.

2. Open the File menu and choose Make Alias.

3. Open the System Folder.

4. Drag the alias to the Apple Menu Items folder.
To find the original of an alias

1. Click the alias to select it.

2. Open the File menu and choose Get Info.

3. Click Find Original.

A window opens showing the original icon highlighted.

To open a recently used application or document

1. Open the Apple menu.

2. Choose Recent Applications or Recent Documents.

3. Choose the application or document.
To use the Find File command

1. Open the Apple menu and choose Find File.

2. Type all or part of an item's name.

3. Click Find.

4. Scroll the list of found occurrences.

5. Click an item to see where it is located.
Using Applications

Applications run in RAM memory, and the more memory you have, the more applications you can run at the same time. Use the Application menu to switch between the programs you have open.

To open an application

1. Double-click the icon.

To open an application automatically

1. Click the application icon.
2. Open the File menu and choose Make Alias.
3 Open the System Folder.

4 Drag the Alias to the Startup Items folder.

5 Open the Special menu and choose Restart.

The application you chose opens automatically each time you start the computer.

To avoid an accidental switch out of an application:

1 Open the Apple menu.

2 Choose Control Panels, General Controls.
3 Click to remove the X in Show Desktop When in Background.

To change an application's memory size

1 Open the File menu in the application.

2 Choose Quit to quit the application.

3 Click to select the icon.

4 Open the File menu and choose Get Info.
To switch between applications or to check which are open

1 Open the Application menu.

2 Choose the application you want to switch to.

Using the Launcher to Open Applications and Documents

In the Launcher, applications and documents open with a single click. The Launcher may be customized to hold your software or documents and set to appear automatically on startup.

To open a document or application using the Launcher

1 Open the Apple menu.

2 Choose Control Panels, Launcher.
To add an item to the Launcher

1. Open the System Folder.
2. Drag the alias to the Launcher Items folder.

To remove an item from the Launcher

1. Open the System Folder.
2. Double-click the Launcher Items folder.
3. Drag the unwanted alias out of the folder.
To show or hide the Launcher at startup

1. Open the Apple menu.

2. Choose Control Panels, General Controls.

3. Click to add or remove an X.

Using Folders

Folders allow you to organize your hard drive. Create folders and name them so that you'll remember what's inside.

To create and name a folder

1. Click to select a window for the folder.

2. Open the File menu and choose New Folder.
To specify where items will be saved

1. Open the Apple menu.
2. Choose Control Panels, General Controls.
3. Click to select which folder should appear in the Save dialog box.

3. Type a name.
4. Press Enter.

File Management: Folders, Documents, Applications
Using the Trash Can

The plump Macintosh Trash Can holds on to items until you choose the Empty Trash command from the Special menu. This means you can rescue items you’ve deleted if you change your mind.

To put an item in the Trash

1. Drag the item you want to delete to the Trash Can.

A plump Trash Can provides a visual clue that there are one or more items in the Trash.

To recover an item from the Trash

1. Double-click the Trash Can to open the window.
2. Drag the item out of the Trash window.

To empty the Trash

1. Open the Special menu and choose Empty Trash.
Using the Macintosh Guide

The Apple Guide prompts you with step-by-step instructions for using System 7.5, provides visual clues such as highlighted menu items or circles, and checks to make sure steps are completed before moving on.

To find help with a topic

1. Open the ? (Guide) menu and choose Macintosh Guide.

2. Click Topics.

3. Select a topic.

4. Select a phrase.

5. Click OK.

6. Click to go to the next step.

7. Click to return to the Guide window.

---

You use the Monitors control panel to display colors or shades of gray on your monitor.

The number of colors you can use depends on your computer's video capability (sometimes called "bit depth") and the monitor you're using.

To begin, click the right arrow.
Red circles indicate where to perform the next step.

To use the Macintosh Guide Index

1 Click Index.

2 Click to select an initial letter.

3 Click an index entry.

4 Click a phrase.

5 Click OK.

The Macintosh Guide displays help as it does with Topics.

To use the Macintosh Guide Look For feature

1 Click Look For.

2 Click the arrow, and type one or more words to search for.

3 Click Search.

4 Click a phrase.

5 Click OK.

The Macintosh Guide displays help as it does with Topics.
Using Balloon Help

After turning on Balloon Help, roll the mouse around and watch balloons appear wherever you point. In the Finder, Balloon text contains descriptions of Macintosh interface elements.

1. Open the ? (Guide) menu and choose Show Balloons.

A balloon automatically appears as you point to Desktop icons.

To turn off Balloon Help

1. Open the ? (Guide) menu and choose Hide Balloons.
Macintosh Shortcuts

Macintosh Shortcuts are usually keyboard equivalent commands of steps performed with the mouse. Keyboard equivalent commands usually involve a combination of keys such as ~ and an alphanumeric key.

To access the online Shortcut Guide

1. Open the ? (Guide) menu and choose Shortcuts.

2. Click a category button.

3. Click the right arrow to see the next screen.
4 Click the left arrow to see the previous screen.

5 Click the Close box to close Shortcuts.

### Useful Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>To copy an icon (instead of moving it)</td>
<td>Option–drag the icon</td>
</tr>
<tr>
<td>To clean up selected icons</td>
<td>Shift–Clean Up</td>
</tr>
<tr>
<td>To clean up and sort icons</td>
<td>Option–Clean Up</td>
</tr>
<tr>
<td>To close all disk and folder windows</td>
<td>Option–click any window’s Close box</td>
</tr>
<tr>
<td>To close a window after opening one of its icons</td>
<td>Option–double-click the icon</td>
</tr>
<tr>
<td>To expand or collapse all the contents of selected folder in list view</td>
<td>Option–click the triangle</td>
</tr>
<tr>
<td>To eject a disk</td>
<td>⌘–E</td>
</tr>
<tr>
<td>To create a new folder (in Save dialog boxes only)</td>
<td>⌘–N</td>
</tr>
<tr>
<td>To rebuild the Desktop file</td>
<td>⌘–Option while computer starts up</td>
</tr>
<tr>
<td>To turn off all System extensions when starting up</td>
<td>Shift while computer starts up</td>
</tr>
<tr>
<td>To bypass internal hard disk when starting up</td>
<td>⌘–Shift–Option–Delete while computer starts up</td>
</tr>
<tr>
<td>To skip the warning message and to delete locked files in the Trash</td>
<td>Option–Empty Trash</td>
</tr>
<tr>
<td>To erase a disk automatically when you insert it</td>
<td>⌘–Option–Tab while inserting the disk</td>
</tr>
<tr>
<td>To take a snapshot of the screen</td>
<td>⌘–Shift–3</td>
</tr>
<tr>
<td>To close an application that has locked up</td>
<td>⌘–Option–Esc</td>
</tr>
</tbody>
</table>
Networking Computers

Networking is built into the Macintosh operating system and is available on Macintosh computers that share a printer(s). Documents and folders can be sent over the same AppleTalk cable that connects your printer. Programs also can be linked across a network. A linked program can exchange document information with a document that resides on another Mac.

To connect to a network

1. Open the Apple menu.

2. Choose Control Panels, Sharing Setup.

3. Type your name.

4. Type a password.

5. Type a name for your computer.
To mount a network volume on your Desktop

1. Open the Apple menu and choose Chooser.

You must be given access privileges to mount a network volume on your Desktop.

2. Click the AppleShare icon.

3. Click to select a file server.

4. Click OK.

5. Type your password.

6. Click OK.
Networking: Connect, Register, Privileges, Passwords, Linking

7 Click to select a volume.

8 Click OK.

9 Click the Close box to close the Chooser.

To use a mounted network volume

1 Double-click the network volume icon on your Desktop.

2 Select the documents or folders you want to share.
Networking: Connect, Register, Privileges, Passwords, Linking

3 Drag the documents or folders to your hard drive.

Copy files/folders to your hard drive if working on the network is slow.

To unmount a network volume

1 Click to select the network volume icon.

2 Open the File menu and choose Put Away.
To give others access to files on your computer

1. Open the Apple menu.

2. Choose Control Panels, Sharing Setup.

3. Click Start.

4. Click to select the folder or disk you want to share.
5 Open the File menu and choose Sharing.

6 Click to select the Share This Item box.

7 Click the Close box.

8 Click Save.
Networking: Connect, Register, Privileges, Passwords, Linking

To register new users so they can connect to your computer

1. Open the Apple menu.

2. Choose Control Panels, Users & Groups.

3. Open the File menu and choose New User.

4. Type the name of the new user.

5. Press Return.
6 Double-click the user icon to open it.

7 Type a password.

8 Click the Close box.

9 Click Save.
To deny access to a user

1. Open the Apple menu.

2. Choose Control Panels, Users & Groups.

3. Double-click the user icon to open it.

4. Click to deselect the Allow User to Connect box.

5. Click the Close box.
To set access privileges

1 Open the Apple menu.

2 Choose Control Panels, Sharing Setup.

3 Click Start under File Sharing.
4 Click a shared disk or folder to select it.

5 Open the File menu and choose Sharing.

6 Click to select the Share This Item box.

Click this column to allow the user to see and open folders within this folder.

Click this column to allow the user to add, delete, and save changes.

Select the person or group you’re giving privileges to.

Click to prevent users from moving, renaming, or deleting the folder.

Click this column to allow the user to see and open files within this folder.
To check your access privileges

1. Click to select a shared item.

2. Open the File menu and choose Sharing.

This line shows your access privileges.

Xs indicate see, open, copy, delete, add, and change access.

Xs indicate see, open, and copy access.
To change your password as a registered user

1. Click to select a volume on which you are a registered user.

2. Open the Apple menu and choose Chooser.

3. Click the AppleShare icon to select it.

4. Select a File server.

5. Click OK.
Already connected to the file server "Mary Jo's Computer" as:
- Guest
- Registered User

Name: Mary Jo

6 Click Set Password.
7 Click OK.

8 Type your old password.
9 Type your new password.

10 Click OK.

11 Please reenter your new password for confirmation.

Click OK.
Networking: Connect, Register, Privileges, Passwords, Linking

12 Reenter your new password.

Old password: ***
New password: ******
Cancel OK

13 Click OK.

14 Click to select a new volume.

Mary Jo's Computer
Select the items you want to use:
Macintosh HD

Checked Items (X) will be opened at system startup time.

Cancel OK

15 Click OK to access a volume previously selected.

To change your password as a computer owner

1 Open the Apple menu.

2 Choose Control Panels, Sharing Setup.

112
Networking: Connect, Register, Privileges, Passwords, Linking

3 Click and type your new password.

4 Press Return.

5 Click the Close box.

To restrict access to a shared item

1 Click a shared folder or disk to select it.

2 Open the File menu and choose Sharing.
Networking: Connect, Register, Privileges, Passwords, Linking

3. Click boxes so only boxes next to the owner have Xs.

4. Click the Close box.

5. Click Save.

To stop sharing an item

1. Click the shared folder or disk to select it.
2. Open the File menu and choose Sharing.

3. Click the box to remove the X.

4. Click the Close box.

5. Click Save.
To turn off file sharing

1 Open the Apple menu.

2 Choose Control Panels, Sharing Setup.

3 Click Stop under File Sharing.

4 Enter the number of minutes until turn off.

5 Click OK.
Networking: Connect, Register, Privileges, Passwords, Linking

6 Click the Close box.

To see who's sharing your disks or to disconnect a user

1 Open the Apple menu.

2 Choose Control Panels, File Sharing Monitor.

3 Click a user's name.

4 Click Disconnect.

more ▾

117
Networking: Connect, Register, Privileges, Passwords, Linking

5 Enter the number of minutes until disconnect.

To turn on guest access

1 Open the Apple menu.

2 Choose Control Panels, Users & Groups.

3 Double-click the Guest icon to open it.
To turn Program Linking on

1. Open the Apple menu.
2. Choose Control Panels, Sharing Setup.
3. Click Start under Program Linking.
4. Click the Close box.
To turn Program Linking off

1 Open the Apple menu.

2 Choose Control Panels, Sharing Setup.

3 Click Stop under Program Linking.

4 Click the Close box.
Fonts

QuickDraw GX supports TrueType and includes a new version of Adobe Type Manager (ATM GX) which means System 7.5 users can continue to use the fonts they have used with previous versions of the System. As with the previous version of ATM, you can turn ATM GX on or off, as well as adjust (reduce) the size of the font cache to make room for running applications.

To install a font

1. Quit all application programs.
2. Locate the System Folder.
3. Locate the font(s) you want to install.
4. Drag the font(s) to the System Folder icon.
5. Click OK.

Fonts need to be stored in the Fonts folder in order to be available to the Macintosh. Put these fonts into the Fonts folder.
To remove a font

1. Quit all application programs.
2. Open the System Folder.
3. Double-click the Fonts folder.
4. Drag the fonts you want to remove from the folder.

To turn ATM GX on or off and set the font cache

1. Open the File menu.
2. Choose Control Panels, ATM GX.
To find out which fonts are installed

1. Open the Apple menu and choose Key Caps.

2. Open the Key Caps menu.

The menu lists the fonts installed on your System.
Printing

Create one or more Desktop printer icons to represent the printers you use. To print one or more documents, drag and drop the documents on a printer icon.

To print a document

1. Drag a document to a Desktop printer icon.

2. Click Print in the application's Print dialog box.

To switch printers or create a new Desktop printer icon

1. Open the Apple menu and choose Chooser.
2 Click the type of printer you want to use.

3 Open the Chooser's pop-up menu and select connection.

4 Click to select an icon representing a port.
   Instead of a port, you can click a printer name if you are connected to an AppleTalk network.

5 Click Create to make a Desktop printer icon.

6 Click the Close box.

7 Arrange your Desktop printer icons in a convenient location.

With QuickDraw GX installed, background printing is automatically available.

To check on the print status of one or more documents

1 Drag one or more documents to the Desktop printer icon.

Alternatively, you can print from within your application.
2. Click Print in the application's Print dialog box.

3. Double-click the Desktop printer icon.

4. Scroll the status area to view the documents in the queue.
To halt printing

1 Select one or more documents.

2 Click Hold.

To resume printing

1 Click Resume.

2 Enter the page you want to print from.

3 Click OK.
To delete one or more documents from the print queue

1 Select one or more documents to delete.

2 Click Remove.

To batch-print a number of documents created with the same application

Large numbers of documents can be left unattended to print for several hours if the documents are created with the same application.

1 Select the documents you want to print.

2 Drag and drop the documents on a printer icon.
Portable Digital Documents

Portable digital documents (PDDs) reduce paper and save the time required to print. PDDs can be opened, browsed, and printed without the application used to create them.

To create a portable digital document

1. Open the Apple menu and choose Chooser.

2. Click PDD Maker GX.

3. Click Create to make a Desktop printer icon.

4. Click the Close box to close the Chooser.

Click OK in the application’s Print dialog box.
5 Drag a document to the PDD Maker icon.

6 Click Save in the application's Print dialog box.

7 Select a folder or disk where the PDD should be saved.

8 Type a name.

9 Click Save.
To view a portable digital document

1 Double-click a PDD to open it.

2 Open the Edit menu.

3 Choose Next Page or Previous Page.

To print a portable digital document

1 Open the File menu and choose Print.
2 Open the pop-up menu.

3 Choose a printer.

4 Click Print.
Protecting Files, Disks, and Folders

A locked disk, file, or folder means items cannot be changed or deleted. “Locking” the System or Applications Folder means the folders can be opened, but items cannot be removed.

To protect a file or disk

1. Click to select the file, disk, or folder icon.

2. Open the File menu and choose Get Info.

3. Click to put an X in the Locked check box.
To protect the System and Applications Folders

1. Open the Apple menu.
2. Choose Control Panels, General Controls.
3. Click Protect System Folder.
4. Click Protect Applications Folder.
Testing and Repairing Disks

Apple's Disk First Aid Utility repairs defects in the directory of a Macintosh disk. Apple describes the program as a “first step” in the repair of any defects and recommends specialized disk utility software if the disk is severely damaged. After the directory is repaired, the disk's Desktop must be rebuilt to notify the Mac of the changes in the disk's directory.

To test and repair a disk with Disk First Aid

1. Locate the Disk First Aid program on the Macintosh Disk Tools disk.

2. Click to select the program icon.

3. Drag the program icon to the startup disk icon or any other mounted volume.

4. Close the Disk Tools window by clicking the Close box.

5. Click to select the disk.

6. Open the File menu and choose Put Away.

7. If the problem disk is a floppy disk, insert it in the floppy drive.
8. Double-click the Disk First Aid icon.

9. Click to select the problem disk.

10. Click to verify the disk’s directory.

11. Click to repair the selected disk.

To rebuild your Desktop

1. Hold down the Control and Option keys.

2. Open the Special menu and choose Restart.

Are you sure you want to rebuild the desktop file on the disk “Macintosh HD”? Comments in icon windows will be lost.

3. Click OK.
Controlling Sound

Macintosh computers come with alert sounds installed in the System. The Sound control panel allows you to select from six preinstalled alert sounds and to control the volume of the computer's internal speaker.

1. Open the Apple menu.
2. Choose Control Panels, Sound.
3. Drag the slider to adjust the volume.
4. Open the pop-up menu and choose Alert Sounds.
5. Click sounds to hear samples and make selections.
6. Click the Close box.
Installing and Removing Sounds

Sounds native to the Macintosh operating system are called sound resources or System 7 sounds. Those that are installed in the System act as alert sounds.

To install a sound

1. Locate the System Folder.

2. Locate the sound file you want to install.

3. Drag the sound file to the closed System Folder.

4. Click OK.

To remove a sound

1. Open the System Folder and double-click the System file.

2. Drag the sound you want to remove out of the System file.
Recording Sound

To record sound, a Macintosh needs a microphone. If your Mac didn't come with a microphone, you need to buy a product like MacRecorder from Macromedia.

1. Open the Apple menu.  
2. Choose Control Panels, Sound.  
3. Click the Add button.  
4. Click Record to begin recording.  
5. Click Stop when finished.  
6. Click Play.  
7. Click Save.  
8. Type a name.  
9. Click OK.
Using the Apple Audio CD Player

Apple's CD-ROM drive can play audio CDs in the background while you work on your Macintosh. The AppleCD Audio Player is a desk accessory, so it can be opened at any time—even when you have other software running.

1. Insert an audio CD in the CD-ROM drive.
2. Open the Apple menu.
4. Click Play.
5. Click Pause/Eject.
6. Click Stop.

Insert an audio CD in the CD-ROM drive.

Open the Apple menu.

Choose AppleCD Audio Player.

Click Play.

Click Pause/Eject.

Click Stop.
Index

A
access code prompt, 69
access privileges (networks)
checking, 109
denying, 106
setting, 107-108
alert sounds, 137
aliases, 82-83
appending
Apple menu, 22
Launcher items, 89
Scrapbook, 36-37
Apple Guide menu, 2
Apple menu, 2
appending, 22
removing items, 22
submenus, 23
AppleCD Audio Player, 140
AppleTalk Catalog, opening, 71
Application menu, 2
applications
memory size, 87
opening, 83, 85, 88
preventing switchout, 86
switching, 88
Applications folder, protecting, 134
ATM GX, 121-122
attachments (e-mail), 72-74

B
Balloon Help, 95
batch printing, 128
bringing windows to front, 8

C
caches, see disk caches
Calculator, 46
capturing windows, 13-14
CD player, see AppleCD Audio Player
CD-ROM discs, 64
cleaning up windows, 11-12
Clipboard, checking contents of, 39
closing windows, 7
collecting e-mail, 78
color
Desktop, 17
labels, 18
monitor adjustments, 21
text highlights, 16
windows, 16
commands
Apple menu (Find File), 84
Edit menu
Copy, 19
Create Publisher, 40
Paste, 20
Subscribe To, 41
File menu
New User, 104
Put Away, 64
Sharing, 103
control panels
installing, 31
removing, 32
Copy command (Edit menu), 19
copying
data, 34
icons, 5
Scrapbook items to documents, 38-39
Create Publisher command (Edit menu), 40

cutting data, 35

**D**
date, 25-28
  formatting, 25
Daylight Saving Time option, 27
deleting
  jobs from print queue, 128
  Note Pad, 52
  PowerTalk key chain record, 68
  system extensions, 30
denying user access (networks), 106
Desktop, 2
  color, 17
  network volumes, 98-101
  rebuilding, 136
disconnecting users, 117
disks, see CD-ROM discs
disk caches, 57
Disk First Aid, 134-136
disks, see individual disk types
DOS files, 43-45
drag-selecting icons, 3

**E**
e-mail
  attachments, 72-74
  collecting, 78
  enclosures, 79-80
  mailbox names, 81
  preferences, 77
  peer-to-peer, 65
  quitting, 76
  saving, 75
  sending, 75-76
  service changes, 70
  turning on/off, 69
Easy Open, 43-45

Edit menu commands
  Copy, 19
  Create Publisher, 40
  Paste, 20
  Subscribe To, 41
ejecting
  CD-ROM discs, 64
  floppy disks, 63
emptying Trash Can, 92
closures (e-mail), 79-80
erasing floppy disks, 63
expanding windows, 14
extensions, 28-29
deleting, 30
saving, 30-31
turning on/off, 30

**F**
File menu commands
  New User, 104
  Put Away, 64
  Sharing, 103
File Sharing Monitor, 117
files
  aliases, 82-83
  color, 18
  DOS/Windows extensions, 44
  Easy Open, 43-45
  folders, 90
  PC Exchange, 43-45
  protecting, 133
  sharing setup, 102-103
  Trash Can, 92
  turning off sharing, 116
Find File command (Apple menu), 84
finding installed fonts, 123
floppy disks, 62
ejecting, 63
erasing, 63
formatting, 62
folders, 90
color, 18
naming, 90-91
protecting, 133
Index (Macintosh Guide), 94
Insts, see System extensions
installing
control panels, 31
fonts, 121
sounds, 138
J-K
Jigsaw Puzzle, 53-56
Key Caps, 47-48
keyboard
control settings, 24
shortcuts, 96-97
L
labels (color), 18
Launcher
appending items, 89
hiding, 90
opening applications or
documents, 88
removing items, 89
showing, 90
linking, program, 119-120
locking
disks, 133
files, 133
PowerTalk key chain, 70
M
Macintosh Guide
Index, 94
Topics, 93
mail, see e-mail
mailbox
names, 81
preferences, 77
memory
applications, 87
RAM disks, 60-61
menu bar, 2
menus, opening, 6
monitors (color
adjustments), 21
fonts
ATM GX, 121-122
finding, 123
installing, 121
Note Pad, 49-50
removing, 122
formatting disks, 62
G
graphics
copying, 34
cutting, 35
pasting, 34-35
puzzle, 54
grayscale (monitors), 21
guest access (networks), 118-119
H
hard disks
caches, 57
startup disks, 58
virtual memory, 59
Help
Balloon Help, 95
Index, 94
keyboard shortcuts,
96-97
Topics, 93
hiding
Launcher, 90
windows, 9
holding print jobs, 127
I
icons
aliases, 82-83
color, 18
copying, 5
getting info, 6
moving, 5
naming, 4
new, 19-20
opening, 4
PC disk icon, 62
selecting, 3
viewing, 12
mounting network
volumes, 98-100
mouse (control settings),
23-24
moving
icons, 5
windows, 7

N
naming
folders, 90-91
icons, 4
mailboxes, 81

networks
access privileges
checking, 109
denying, 106
guest access,
118-119
restricting to shared
items, 113-114
setting, 107-108
connecting, 98
File Sharing Monitor,
117
passwords, 110-112
sharing setup, 102-103
terminating share
privileges, 114-116
users
disconnecting, 117
registering, 104-105
volumes
mounting, 98-100
unmounting, 101

New User command (File
menu), 104

Note Pad
deleting, 52
fonts, 49-50
printing, 51
quitting, 52

O
opening
AppleTalk Catalog, 71
applications, 83, 85, 88
CD-ROM discs, 64
documents, 83, 88

enclosures (e-mail),
79-80
icons, 4
menus, 6
PowerTalk key chain,
65-67

P
passwords, 110-112
Paste command (Edit
menu), 20
pasting data, 34-35
PC disk icon, 62
PC Exchange, 43-45
PDDs (portable digital
documents)
creating, 129-130
printing, 131-132
viewing, 131
peer-to-peer mail, 65
PowerTalk
Access code prompt, 69
key chain
deleting, 68
locking, 70
opening, 65-67
unlocking, 70
turning mail on/off, 69
preventing application
switchout, 86
printing, 124
batch printing, 128
deleting jobs from
queue, 128
holding print jobs, 127
Note Pad, 51
PDDs, 131-132
printer status, 125-126
resuming print jobs,
127
status checks, 125
switching printers,
124-125
window contents, 13-14
program linking, 119-120
protecting
Applications folder, 134
disks, 133
files, 133
System Folder, 134
published documents, 40, 42
Put Away command
(File menu), 64
puzzle, see Jigsaw Puzzle

Q
Quick Draw GX, 121
quitting
  e-mail, 76
  Jigsaw Puzzle, 56
  Note Pad, 52

R
RAM disks, 60-61
reading Sticky notes, 33
rebuilding the Desktop, 136
recently used
  applications/documents, 83
recording sounds, 139
recovering files from Trash Can, 92
registering network users, 104-105
removing
  Apple menu items, 22
  control panels, 32
  fonts, 122
  Launcher items, 89
  RAM disks, 61
  sounds, 138
reparing disks, 134-136
resizing windows, 8
restricting access to shared items, 113-114
resuming print jobs, 127

S
saving
  e-mail, 75, 79-80
  extensions, 30-31
  folder locations, 91
Scrapbook
  appending, 36-37
  copying to documents, 38-39
security
  Applications folder, 134
  protecting files/disks, 133
  System Folder, 134
selecting icons, 3
sending e-mail, 75-76
setting user access (networks), 107-109
Sharing command (File menu), 103
sharing setup, 102-103
showing
  Launcher, 90
  windows, 9
shrinking windows, 14
solving Jigsaw Puzzle, 55
sounds
  alert sounds, 137
  AppleCD Audio Player, 140
  installing, 138
  recording, 139
  removing, 138
startup disks, 58
Sticky notes
  creating, 32
  reading, 33
submenus (Apple menu), 23
Subscribe To command
(Edit menu), 41
subscriber documents, 41-42
switching
  applications, 88
  printers, 124-125
System extensions, see
  extensions
System Folder, protecting, 134

T
terminating share privileges, 114-116
testing disks, 134-136
text
  copying, 34
  cutting, 35
  highlights (color), 16
  pasting, 35

time, 25-28
  formatting, 25
Trash Can, 2, 92
  turning on/off, 1

U
unlocking PowerTalk Key Chain, 70
unmounting network volumes, 101

V
viewing
  icons, 12
  PDDs, 131
  windows, 9-11
virtual memory, 59
volumes
  mounting on the Desktop, 98-100
  unmounting on the Desktop, 101

W-Z
windows
  bringing to front, 8
  capturing, 13-14
  cleaning up, 11-12
  closing, 7
  color, 16
  hiding, 9
  moving, 7
  printing contents, 13-14
  resizing, 8
  showing, 9
  viewing, 9-11
  WindowShade, 14-15
Using Publish and Subscribe

Using Copy and Paste, you can paste a chart or logo into another application, and automatically link that chart or logo to the original object. When the original gets changed, the changes are reflected in the copy as well.

1. Look it up.

Everyday tasks are organized in common-sense categories so you save time and effort.

2. See it done.

Full-color screen shots guide you visually through each task, step by step.

3. Do it yourself.

Discover the best way to get the job done—and move on!
Using Publish and Subscribe

Everyday tasks are organized in common-sense categories so you save time and effort.

1. Look it up.
2. See it done.
3. Do it yourself.

Discover the best way to get the job done—and move on!
Using Publish and Subscribe

Using Copy and Paste, you can paste a chart or logo into another application intelligently linking that chart or logo to the original Subscribe. When the original gets changed, it automatically transfers to the copy.

1. **Look it up.**

Everyday tasks are organized in common-sense categories so you save time and effort.

2. **See it done.**

Full-color screen shots guide you visually through each task, step by easy step.

3. **Do it yourself.**

Discover the best way to get the job done—and move on!

**The Visual Quick Reference**

ISBN 1-56528-921-0

$12.99 USA
$16.95 CAN
$11.99 Net UK

Category: Macintosh

General Computing

User Level: All Users

Covers: System 7.5