INTRO TO MACINTOSH

Instructor: Christy Howe
October, 1985
OBJECTIVES

- Review Macintosh hardware
- Learn care and handling of diskettes
- Understand screen set-up
- Learn how to use the mouse
- Become familiar with the Desktop Accessories
- Review the System Folder and its contents
- Complete exercises in MacDraw, MacWrite and MacPaint
- Learn how to integrate applications
- Learn how to back up files and how to store files in folders
- Review handout for MacTerminal
MacDraw

MacDraw is a structured drawing environment suitable for a wide variety of 2 dimensional technical drawings from machine parts & electrical schematics to architectural drawings.

Examples

Schematic

![Schematic Diagram]

Machine Part

![Machine Part Diagram]
The MacDraw Screen
'New' creates a new document (clean piece of paper)  
'Open...' lets you  
- open files without quitting the application  
- switch & eject disks

'Close' closes the active document so you can 'Open' another  
'Save' updates file on disk and lets you continue working
"Save As..." used for
- initial naming & saving of a document
- making a backup copy of a document

"Revert" reverts to the last version saved on disk
"Print One" prints a copy of the drawing using the existing
"Page Setup..." lets you specify
- the size paper in the printer
- orientation: 'Tall', 'Tall Adjusted' or 'Wide'

"Print..." lets you specify
- print quality (resolution) 'High', 'Standard', & 'Draft'
- page range
- # of copies
- paper feed 'Continuous' or 'Cut Sheet'
- 'Show Clipboard' displays the current contents of the clipboard
'Undo' undoes last operation performed
'Cut' removes (deletes) selected object(s) and puts it on clipboard
'Copy' puts a copy of the selected object(s) on the clipboard
'Paste' inserts object(s) from the clipboard
'Clear' removes the selected object(s) but does not put it on the clipboard
'Duplicate' makes an exact copy of the selected object(s)
'Select All' selects the entire drawing so global changes may be made
'Reshape' lets you reshape the selected polygon, arc or freehand
'Smooth' removes the jagged edges from freehand shapes
'Unsmooth' reverses the smooth command
'Round Corners...' lets you
- specify the radius in the corners of squares & rectangles
- choose radii from .125 to .375 inch
'Plain Text' returns the selected text to its original form
'Bold' doubles the width of the lines of the selected text
'Italic' slants the selected text
'Outline' creates hollow characters of the selected text
'Shadow' casts a shadow from the selected text
'Left', 'Center' & 'Right' justify the selected text
'Single', '1-1/2' & 'Double' specify the line spacing in a paragraph
'Lowercase', 'Uppercase' & 'Title' changes the form of the selected text

- lets you choose from the fonts & sizes available (in system file)
- outlined sizes are high resolution, other sizes are scaled
"Show Rulers" displays the standard rulers (inches & 1/8" divisions)

"Custom Rulers..." lets you specify
- Inches or Centimeters
- Locked or Unlocked
- Major Division Spacing
- Number of Minor Divisions
- Numbering Increments of Major Divisions

Custom Rulers:

- Ruler: On/Off
- Inch/Standard
- Custom
- Zero Point: Locked/Unlocked
- Major Division Spacing: 1/2, 1, 1 1/2, 2
- Number of Minor Divisions: 1, 2, 3, 4, 5, 6, 8, 10, 12, 16, 24, 32
- Numbering Increments: 1, 2, 3, 4, 5, 6, 8, 10, 12, 16, 24, 32

"Normal Size" returns the drawing to full size from a reduced size
"Reduce to Fit" shows the entire drawing on the screen at once
"Reduce" reduces the size of the drawing in steps
"Enlarge" reverses the 'Reduce' command
"Turn Grid ON/Off" activates and de-activates the invisible grid
"Hide/Show Ruler Lines" controls the display of the dotted ruler
'Show/Hide Size' enables you to see the size of the object being drawn.

'Hide Page Breaks' removes the dashed lines marking page breaks.

'Drawing Size...' lets you:
- change the size of your drawing from 8”x10” to 96”x48” with std ImageWriter.
- works with 15” ImageWriter.

Drawing Size:
8.00 x 10.00
Bring to Front' brings selected object(s) to the foreground (on top)
'Send to Back' sends selected object(s) behind everything else
'Paste in Front' puts contents of clipboard in the foreground (on top)
'Paste in Back' puts the contents of the clipboard behind everything else
'Rotate Left' rotates the selected object(s) 90 deg. counter clockwise
'Rotate Right' rotates the selected object(s) 90 deg. clockwise
'Flip Horizontal' rotates the selected area about the vertical center line
'Flip Vertical' rotates the selected area about the horizontal center line
'Group' combines selected objects into one object
'Ungroup' reverses the 'Group' command
'Lock' locks selected object(s) into place so they cannot be moved
'Unlock' reverses the 'Lock' command
'Align to Grid' snaps the selected object(s) to the nearest grid point
'Align Objects...' lets you
   - align selected objects by any of the 4 sides or the centers

Align Objects:
   ○ Left Sides ○ L/R Centers ○ Right Sides
   ○ Tops ○ T/B Centers ○ Bottoms

OK  Cancel

- lets you fill the selected object(s) with any of 36 patterns
<table>
<thead>
<tr>
<th>File</th>
<th>Edit</th>
<th>Style</th>
<th>Font</th>
<th>Layout</th>
<th>Arrange</th>
<th>Fill</th>
<th>Lines</th>
<th>Pen</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Untitled</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- lets you change thickness of selected line(s)
- lets you place arrow(s) on selected line(s)

<table>
<thead>
<tr>
<th>Edit</th>
<th>Style</th>
<th>Font</th>
<th>Layout</th>
<th>Arrange</th>
<th>Fill</th>
<th>Lines</th>
<th>Pen</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Untitled</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- lets you change the shade or pattern lines are drawn with
MacWrite

MacWrite is an easy to use word processor with the ability to mix text and graphics together in the same document.
Menu Bar

'New' creates a new document (clean piece of paper)
'Open...' lets you
- open files without quitting the application
- switch & eject disks

'Close' closes one document so you can 'Open' another
'Save' updates file on disk and lets you continue working
'Save As...' used for
- initial naming & saving of a document
- making a backup copy of a document
'Page Setup...' lets you specify
- the size paper in the printer
- orientation: 'Tall', 'Tall Adjusted' or 'Wide'

        ○ US Legal  ○ International Fanfold
        ○ Computer Paper  Cancel
Orientation:  ○ Tall  ○ Tall Adjusted  ○ Wide
Pagination:  ○ Normal pages  ○ No breaks between pages

'Print...' lets you specify
- print quality (resolution) 'High', 'Standard', & 'Draft'
- page range
- # of copies
- paper feed 'Continuous' or 'Cut Sheet'

Quality:  ○ High  ○ Standard  ○ Draft  OK
Page Range:  ○ All  ○ From:  To:  Cancel
Copies:  1
Paper Feed:  ○ Continuous  ○ Cut Sheet

'Quit' leaves application & returns you to the 'Finder'
'Undo' undoes last operation performed
'Cut' removes (deletes) selected text/graphic and puts on clipboard
'Copy' puts a copy of the text/graphic on the clipboard
'Paste' inserts the text/graphic from the clipboard
'Show Clipboard' displays current contents of clipboard
'Find...' lets you
- locate 'Whole' or 'Partial' words

'Find Next' locates the next occurrence as specified in 'Find'

'Change...' lets you
- find & change 'Whole' or 'Partial' words

'Go to Page #' lets you
- jump to any page number
'Insert Ruler' places a new ruler at the cursor position

'Hide Rulers' makes the rulers invisible

'Open Header...' lets you
- include 'page #', 'date', & 'time' at the top of each page
- include text or graphics at the top of each page

Use the above icons, text or graphics to create the page header.
'Open Footer...' lets you
- include 'page #', 'date', & 'time' at the bottom of each page
- include text or graphics at the bottom of each page

Use the above icons, text or graphics to create the page footer.

'Display Header' shows the header information on the screen (on each page)
'Display Footer' shows the footer information on the screen (on each page)
'Set Page #' lets you
- start numbering pages with any number

'Insert Page Break' causes a new page to be started at the cursor position
'Title Page' causes the 1st page not to be numbered and start on the 2nd
'Align Left', 'Align Center', 'Align Right', 'Justify' lets you
- set justification on selected text
- overrides rulers
'Use Ruler' returns the justification of selected text to 'Ruler' control
- lets you choose from fonts available (in system file)

- lets you choose the font style & size
- outlined sizes are high resolution, other sizes are scaled
MacPaint

MacPaint is an unstructured graphics program which allows you to create artwork with the same type tools artists use. MacPaint can be used for a wide variety of applications from corporate organizational charts to term papers.

Example

[Diagram of organizational chart with President, VP Marketing, VP Finance, VP Eng'r]
Menu Bar

File Edit Goodies Font Font Size Style

New
Open...
Close
Save
Save As...
Revert
Print Draft
Print Final
Print Catalog
Quit

'New' creates a new document (clean piece of paper)

'Open...' lets you
- open files without quitting the application
- switch & eject disks

'Screen 0
Screen 1
Screen 2'

'Close' closes the active document so you can 'Open' another
'Save' updates file on disk and lets you continue working
'Save As...' used for
- initial naming & saving of a document
- making a backup copy of a document

'Revert' reverts to the last version saved on disk
'Print Draft' prints a low resolution copy
'Print Final' prints a high resolution copy
'Print Catalog' prints a small copy of each MacPaint picture
'Quit' leaves application & returns you to the 'Finder'
*Undo* undoes last operation performed
*Cut* deletes selected text/graphic and puts it on the clipboard
*Copy* puts a duplicate of the selected text/graphic on the clipboard
*Paste* inserts the text/graphic from the clipboard
*Clear* similar to 'Cut' but does not go on clipboard
*Invert* reverses the video in the selected area
*Fill* fills selected area with selected pattern
*Trace Edges* doubles the edge line of objects in selected area
*Flip Horizontal* rotates the selected area about the vertical center line
*Flip Vertical* rotates the selected area about the horizontal center line
*Rotate* rotates the selected area 90 degrees Counterclockwise
'Grid' turns the invisible grid on & off
'FatBits' zooms you into the bit editor for high detail work

'Show Page' enables you to see & position the entire document
'Edit Pattern' enables you to create your own pattern
- the 'Font' menu lets you choose from available fonts (in system file)

- the 'FontSize' menu lets you choose the size of your text
  - outlined sizes are high resolution, other sizes are scaled

- lets you choose the style and justification of the text
"Brush Shape" lets you select between 32 different brush types.

"Brush Mirrors" turns on reflective panes to create symmetrical objects.
"Introduction" displays the online 'Help' screen

- Selection
- Text
- Spray paint
- Pencil
- Eraser

Current pattern

Patterns

'Short Cuts' displays all the combinations to increase productivity

Option [ ] Multiple Copies
Option [ ] Patterned Lines & Borders
Option [ ] Scroll FatBits
Option [ ] Enter or leave FatBits
Option [ ] Change Font Size
Option [ ] Shift Change Font

Undo

Clear

Constrain

Copy Stretch

Select Window
Show Page
Brush Shape
FatBits
Erase Window
Edit Pattern

Cancel

Cancel
Beyond the Boring Dishwasher

Fashions change, you change, the world changes. Why shouldn't your dishwasher change as well? Why shouldn't you feel proud to point to your dishwasher and say "That's a breathtaking piece of sculpture that also washes dishes!" Why indeed!

Introducing: The Designer Dish-O-Matic

Here at American Dishwasher, our team of dishwasher engineers has designed what we believe to be the most unique dishwasher line in the world. The new Designer Dish-O-Matic.

The Sportsman: On Target for Today's Active Home

What could be more appropriate than a dishwasher that reflects your sporting nature? The Sportsman features an eye-catching regulation size archery target.

The SpaceSaver: Simply Far Out

For those who live in small apartments, mobile homes or in the backs of large station wagons, the smaller SpaceSaver was designed for you. The SpaceSaver front panel features glow-in-the-dark stars and a large asteroid. A must for the space conscious, space-age home.
MacDraw Example

1. To create the letterhead for the flyer, you must open a new MacDraw Document. To do this:
   
   A. Position the mouse pointer over the MacDraw icon and double-click.

2. Draw a rounded corner box to serve as the background for the logo.
   
   A. Click on the Rounded Corner Tool on the pallet.
   
   B. Starting at the top, left hand corner, click and drag the mouse so that your box is 2 squares wide and 2 squares long.

3. Draw a square box next to the rounded corner box which will be placed on the bottom half of the rounded corner box.
   
   A. Click on the Square Tool on the pallet.
   
   B. Starting at the top, left hand corner next to the rounded corner box, click and drag the mouse so that the square is 2 squares wide and 1-1/4 squares long.
4. Drag the smaller box over the rounded corner box.
   
   A. Click once on the square box to select it.
   
   B. Click and hold the button and drag the square box so that it is directly on top of the rounded corner box. (You can tell when the boxes are lined up as the edges will look as if they are one.)

5. Fill the square box with a pattern.
   
   A. Make sure the square box is selected. (Click on it to select it.)
   
   B. Point to the Fill Menu, click and drag the mouse to select the dot pattern (6th one down on the far left of pattern choices).
6. Draw two circles, one smaller than the other to represent the plates in the logo.

A. Click on the Circle Tool on the pallet.

B. Starting at the top, left hand corner, click and drag the mouse down and to the right so a circle is created just a little larger than one square of the grid.

C. Draw a second circle the same way, making it just over a quarter of the grid square high and wide. (See illustration.)

7. Drag the smaller circle so it is centered inside the larger circle.

A. In order to center the circles, you need to turn the grid alignment off. Under the Layout Menu, choose "Turn Grid Off."

B. Click on the small circle to select it. Click and drag it so it is centered inside the larger circle.

C. So that the circles act as one drawing item, you must group them. Make sure the smaller circle is still selected, hold the shift key down and click on the larger circle. From the Arrange Menu, choose "Group."
D. Duplicate the plate three times. Make sure it is selected and from the Edit Menu, choose "Duplicate" three times.

E. Align and group the four plates. Select all the plates by using the pointer and drawing a box around all of them. From the Arrange Menu, choose "Align Objects." When the dialog box comes up, choose "L/R Centers" and click on "O.K." Then, from the Arrange Menu, choose "Group."

8. Move the plates into the box as shown in the illustration below. Group the entire logo and drag it to the top left hand corner of the window.
9. Add the text to finish the letterhead.

A. Select the Text Tool. From the Font Menu, choose "New York" and "18 point" and from the Style Menu, choose "Bold" and "Outline."

1. Enter "American Dishwater" at the top, right-hand side of the logo.

B. Select the Text Tool again. From the Font Menu, choose "Geneva" and "12 point" and from the Style Menu, choose "Plain Text" to clear the previous styles. Then, from the Style Menu, choose "Bold" and "Italic."

1. Enter "over a century of suds" below the first line. (Don't try to enter it perfectly because you can align the text when all of it is entered.)

C. Select the Text Tool again. From the Font Menu, choose "Geneva" and "24 point." From the Style Menu, choose "Plain Text" to clear the previous styles. Then, from the Style Menu, choose "Bold."

1. Enter "New Product News" below the second line of text.

D. Align the text by using the Pointer Tool to select it (hold the shift key down, point to and click to select the other lines of text) and from the Arrange Menu, choose "Align Objects." When the Dialog Box comes up, choose "L/R Centers" and click on "OK."
10. Draw a box to outline the words "New Product News."
   A. Select the Rounded Corner Box Tool.
   B. Starting at the top, left of the text, click and drag the mouse so that a box a little larger than the text is created.
   C. While the box is still selected, from the Arrange Menu, choose "Send to Back."

11. Draw a box to act as a line under the words "American Dishwater."
   A. Select the Square Box Tool.
   B. From the Fill Menu, select the diagonal line pattern (fourth from the top in the right hand column).
   C. Position the pointer under the text at the top, left where the box will begin. Click and drag the mouse to create a long, narrow box that runs the length of the text. See illustration below.

![Illustration of boxes and text](image-url)
12. Your letterhead is complete, so quit the example.

A. From the File Menu, choose "Quit." Be sure to click on "Yes" to save the changes.
MacWrite Example

1. Open the Write Ex Document.
   A. Position the mouse pointer over the Write Ex icon and double-click.

2. The second paragraph needs to be moved so that it is between the third and fourth paragraphs.
   A. Click to create an insertion point before the words "The Sportsman...."
   B. Click again in the left margin and drag straight down until the entire paragraph is selected.
   C. From the Edit Menu, choose "Cut."

```
Beyond the world of fashion, the world changes. Why shouldn't your dishwasher change as well? Why shouldn't you feel proud to point to your dishwasher and say "That's a breathtaking piece of sculpture that also washes dishes!" Why indeed!

Introducing: The Designer Dish-o-Matic
Here at American Dishwater, our team of dishwasher engineers has designed what we believe to be the most unique dishwasher line in the
```
D. Click to create an insertion point in the space between the third and fourth paragraphs. From the Edit Menu, choose "Paste."

3. The title of the second dishwasher model, "Spacesaver," has a typing error. The "s" in "...saver" needs to be capitalized.

A. Position the cursor in front of the "s" in "...saver." Click and drag the mouse to the right so that the "s" is highlighted. (If you select too much, repeat the procedure again.)

B. Type an upper case "S." The lower case "s" is replaced.

Page 9
4. To set off the paragraph headings for the first two paragraphs, make them larger and underlined.

A. Scroll back to the top of the page. Position the pointer on the up arrow box, click, and hold the mouse button until the first line of text appears on the screen.

B. Select the text beginning with "Beyond..." by positioning the cursor in front of the "B" and clicking and dragging until all the words are highlighted.

C. From the Style Menu, choose 14 point, "Underline" and "Bold".

D. Do the same for the text beginning with "Introducing...."
5. Set off the last two paragraphs of the flyer by using a different font.

   A. Select the text beginning with "The Sportsman..." and ending with the end of
      the flyer.

      1. Position the pointer in the left margin on the same line that "The
         Sportsman" begins on. Click and drag the mouse straight down beyond the window
         length until all of the text is highlighted.

      2. From the Font Menu, choose "Chicago."

   B. Underline the model names of the dishwashers.

      1. Select "The Sportsman" and from the Style Menu, choose "Underline."
         Select "The SpaceSaver" and from the Style Menu, choose "Underline."
6. Format the text using the ruler.

   A. Justify the text (left and right margins aligned).

      1. Scroll back to the top of the document and click on the Full-Justification icon on the ruler.

Beyond the Boring Dishwasher
Fashions change, you change, the world changes. Why shouldn't your dishwasher change as well? Why shouldn't you feel proud to point to your dishwasher and say "That's a breathtaking piece of sculpture that also washes dishes!" Why indeed!

Introducing: The Designer Dish-O-Matic
Here at American Dishwater, our team of dishwasher engineers has designed what we believe to be the most unique dishwasher line in the world. The new Designer Dish-O-Matic.

The Sportsman: An Target for Today's Active Home
What could be more appropriate than a dishwasher that reflects your sporting nature? The Sportsman features an eye-catching

7. Indent the first sentence of each paragraph.

   A. Insert a tab mark at the 1-1/2 inch mark.

   B. Place an insertion point at the beginning of each paragraph and type a tab.
      (You'll be placing an insertion point in front of each of the following words: Fashions, Here, What and For.)
8. Change the margins for the last portion of the flyer.

   A. Click in the space between the second and third paragraphs. From the Format Menu, choose "Insert Ruler."

   B. Format the ruler, as shown in the illustration below, by moving the right margin marker to the left 1/8 of an inch.

   C. From the Format Menu, choose "Hide Rulers."

9. Quit the example.

   A. From the File Menu, choose "Quit." Be sure to save the changes.
MacPaint Example

1. Open the Paint Ex Document.
   A. Position the mouse pointer over the Paint Ex icon and double-click.

2. Copy the dishwasher in the example and make the copied dishwasher narrower.
   A. Duplicate the dishwasher by using the Circle Tool to circle it. Hold the option key and point to the dishwasher (make sure you have a pointer), click and drag to the right.
B. To make the new dishwasher narrower, first select it with the [-] Tool. Position the pointer within the selected rectangle anywhere along the right edge. Hold down the Apple key, click and drag to the left. The dishwasher will become narrower.

3. Fill both dishwashers with the appropriate patterns.

A. Draw the circles for the archery target by holding down the Shift key while using the Oval Tool. Use the 4th thickest line. For the middle circle, use the filled Oval Tool with the black fill pattern.

B. Draw the asteroid by holding down the Shift key while using the Oval Tool. Use the 2nd thickest line. Use "Fatbits" to draw the craters on the asteroid.

1. Use the [-] Tool to select the asteroid.

2. From the Goodies Menu, choose "Fatbits." The screen will change to show a close-up of the asteroid and, in the top, left-hand corner of the window, the asteroid will be shown in normal size.

3. When you are finished with Fatbits, just click in the top, left-hand corner where the asteroid is shown in normal size and your screen will return to normal.

C. Before using the Paint Can to fill in the background, save your document and make a backup version of it. This way, if you destroy your drawing, you can go back to the original version. First, from the File Menu, choose "Save," then, from the File Menu, choose "Save As" and give the backup document a name of your choice.
4. Use the Paint Can to fill the front panels of the two dishwashers with the appropriate fill patterns. (See illustration.)

A. Select the Paint Can Tool and select the fill pattern by pointing to the fill choices along the bottom of the screen and clicking on your choice. Position the Paint Can inside the front panel of the dishwasher (not inside the designs you drew) and click.

1. If you ruin your illustration with the Paint Can, from the Edit Menu, choose "Undo" before clicking the mouse button again. Or, if you saved your document, from the File Menu, you may choose "Close," click on "No" to not save the changes, then, from the File Menu, choose "Open" and double-click on the document's name.

B. Use the Paint Brush to create the stars on the front panel of the smaller dishwasher. (Be sure you are using the White Fill Pattern.) From the Goodies Menu, choose "Brush Shape" to change the size and shape of the Paint Brush.
5. Label the two dishwashers using the Text Tool.

   A. Select the Text Tool.

   B. From the Font Menu, choose "New York" and, from the Font Size Menu, choose 14 point. From the Style Menu, choose "Bold" and "Outline."

   C. Click to select an insertion point under the dishwashers and type in the appropriate labels.

6. After saving the document, leave the MacPaint document open.
Integration

1. You are now ready to include the illustrations in the flyer.

   A. In order to Paste a copy of the dishwashers into the flyer, you need to copy it to the Clipboard. To do this, first select the portion of the drawing you wish to copy by using the Selection Rectangle or the Lasso.

   B. From the Edit Menu, choose "Copy." A copy of the selection is placed on the Clipboard. Recall that only the last item you put on the Clipboard is held there. Therefore, don't copy or cut anything else until you've pasted the dishwasher illustration into your MacWrite document.

2. Quit MacPaint. Since you haven't made changes to your document since you last saved it, there is no need to save again.

   A. From the File Menu, choose "Quit."

3. Open the MacWrite Example.

   A. Point to the "Write Ex" icon and double-click.

4. Paste the dishwasher illustration.

   A. Click to select an insertion point between the second and third paragraphs. From the Edit Menu, choose "Paste" to paste a copy of the illustration into your document. You cannot edit the dishwashers in MacWrite.

5. Quit the example.

   A. From the File Menu, choose "Quit." Be sure to save the changes.

6. Open the MacDraw Example.

   A. Point to the "Draw Ex" icon and double-click.

7. Select all of the Letterhead to copy.

   A. Use the pointer by starting at the top left of the document and pressing and dragging the mouse to the bottom right of the document.

   B. From the Edit Menu, choose "Copy."
8. Quit MacDraw. Since you haven't made changes to your document since you last saved it, there is no need to save again.
   
   A. From the File Menu, choose "Quit."

9. Open the MacWrite Example.
   
   A. Point to the "Write Ex" icon and double-click.

10. Paste the Letterhead illustration.

   A. Click to select an insertion point above the first paragraph. From the Edit Menu, choose "Paste" to paste a copy of the illustration into your document. You cannot edit the Letterhead in MacWrite.

11. Save and proof the Flyer.

   A. From the File Menu, choose "Save."

   B. Check for spelling errors, omissions or other errors.

12. Print the flyer.

   A. From the File Menu, choose "Print...."

   B. Check the options as to how you would like them and click the "OK" box.

13. Quit the "Write Ex" document. From the File Menu, choose "Quit." Save the changes you have made.
MacTerminal Instructions

MacTerminal will emulate the VT-100 terminal and transfer files to and from the VAX. You can customize the default settings and save them so when you open the "VAX" icon you automatically connect to the VAX port selector where you login in the usual manner.

MACTERM SETUP

Open a new MacTerminal document. The default settings in the Settings Menu need only the following changes:

Terminal...Click in the boxes to the left of:

- Auto Repeat
- Status Lights

Then click on OK.
**Compatibility**…Click in the circles to the left of:

- 4800
- XOn/XOff
- Another Computer

Then click on OK.
File Transfer...Click in the circles to the left of:

Text
Other

Then click on OK.

Under the Edit Menu choose "Save As..." and name the document "VAX."

At this point you can login to the VAX or "Close" the file under the File Menu.
**Mac to VAX**

The method described here is for sending files that have been saved as "Text" files. To convert existing files (MacWrite), open and save them again as "TEXT." You may transfer other Mac documents, i.e., MacDraw, to other users via the VAX. Call the Learning Center for instructions.

Double-click on the "VAX" icon and login to the VAX.

At the VAX prompt type:

```
$ CREATE filename.txt
```

(This opens a VAX file to receive the Mac document.)

Choose "Send File..." from the File Menu.
Click on the file name.
Click on Send.

You will see the text appear in the window as it is being transferred. To stop sending a file, hold down the Apple Key and type the period (.)

You will not be able to edit the VAX file at this point. First, exit the file by holding down the CTRL Key and pressing Z.

To edit the file, type:

```
$ EDIT filename.txt
```

Don’t forget to log off the VAX. Choose “Quit” from the File Menu in MacTerm.
VAX To Mac

These instructions transfer VAX files to MacWrite.

Open the "VAX" icon and login to the VAX.

Open the Commands Menu and select "Record Lines Off Top" and "Clear Lines Off Top."

At the VAX prompt type:

    $ TYPE filename.txt <RET>

Open the File Menu and select "Save As..." (use a unique filename)

Log off of the VAX and "Quit" through the File Menu to exit MacTerminal.

Select both the MacWrite and the new document by holding down the Shift Key and clicking on each icon. Release the Shift Key. Double click on the MacWrite document to convert the VAX text to a Mac file. In the dialog box, choose "Paragraph" and then click "O.K."
ENTER DESTINATION SYSTEM NODE-NAME