180 ILLUSTRATIONS OF PRACTICAL MACPAINT/MACWRITE APPLICATIONS

QUICK REFERENCE CHARTS FOR THE DESKTOP and FINDER FILE MANAGEMENT SYSTEM
EINSTEIN'S
ILLUSTRATED GUIDE TO THE
APPLE®
MACINTOSH™
EINSTEIN'S
ILLUSTRATED GUIDE
TO THE
APPLE®
MACINTOSH™

JEFF EINSTEIN

Books for Professionals
Harcourt Brace Jovanovich, Publishers • San Diego • New York • London
For my family . . .
they know who they are

Copyright © 1985 by Harcourt Brace Jovanovich, Inc.

All rights reserved. No part of this publication may be reproduced or transmitted in any form
or by any means, electronic or mechanical, including photocopy, recording, or any information
storage and retrieval system, without permission in writing from the publisher.

Requests for permission to make copies of any part of the work should be mailed to:

Apple, MacPaint, and MacWrite are registered trademarks of Apple Computer, Inc.
Macintosh is a trademark licensed to Apple Computer, Inc. This publication was prepared by
Harcourt Brace Jovanovich, Inc., which is solely responsible for its content. It is not
endorsed by any other organization.

Printed in the United States of America

Library of Congress Cataloging in Publication Data

Einstein, Jeff.
Einstein's Illustrated guide to the Apple Macintosh.

(Einstein's computer guides) (Books for professionals)
Includes index.
1. Macintosh (Computer) I. Title. II. Title:
Illustrated guide to the Apple Macintosh. III. Series:
Einstein, Jeff. Computer guides. IV. Series: Books
for professionals.
QA76.8.M3E46 1985 001.64 84-25267


Designed by Karen Savary

First Edition

A B C D E
CONTENTS

Preface vii

1 The Desktop 1
   Windows 4
   Desktop Quick Guide 10

2 MacWrite I: Text Features 12
   Copying Text 13
   Using Fonts 16
   Working with Text 23
   Saving a Document to Disk 28

3 MacWrite II: Formatting 31
   Printing 42
   Finishing Up 44
   MacWrite Quick Guide 47

4 MacPaint I: Tools 50
   Fatbits 63
   Saving MacPaint Documents 68

5 MacPaint II: Image Effects 70
   Retrieving MacPaint Documents 74
   Finishing Up 79
   MacPaint Quick Guide 81

6 Accessories 83

7 The Finder 90
   Finder Quick Guide 96

Index 97
The good news: Computers don’t confuse people.

The bad news: People confuse people. Most computer manuals and books contribute unwittingly to this confusion for one or both of the following reasons:

1. **Technical overkill**
   
   • Some writers would rather showcase than share what they know, while others assume that readers have some prior knowledge of computers. Both types ignore and ultimately fail the reader.
   
   • *Einstein’s Illustrated Guide to the Apple Macintosh* delivers what new Mac owners most want and need: immediate on-screen results, with no excess technical jargon.

2. **Bad writing**
   
   • Most programmers and computer scientists are not writers. Thus, even the noblest efforts to edify often end in confusion, leaving the reader adrift in a sea of split infinitives and dangling participles. Simply stated, bad writing is bad writing, no matter how much you know.
   
   • Relax, I’m a writer. I never split infinitives or dangle my participle without just cause.

   While earlier titles in the *Einstein’s Computer Guides* series employed illustrations to supplement the text, the exact opposite is true here: The text supplements the illustrations. You will note that very little time is spent in detailed explanations, as I adhere to the philosophy that you will learn more and have more fun with your Macintosh by *doing* rather than by *reading*.

   Everything you need to get started on your Mac is included, so turn to Chapter 1, and please

   • proceed at the pace most comfortable for you.
   
   • don’t be afraid to experiment. You won’t hurt your Mac; if you get an idea, go with it.
   
   • recommend this book to a friend.
   
   • have fun!

Jeff Einstein, President
Einstein’s Automation Profiles, Inc.
372 Fifth Avenue
New York, NY 10018
Reach around to the back panel of your Macintosh and turn on the power switch. You'll hear a short, high tone; then the screen will display a disk icon with a question mark in the middle.

- Your Mac uses **icons** (little pictures) to replace command words.

Your Mac is asking you which disk you wish to insert (see Figure 1-1). Insert the *macwrite/paint* disk label-side-up into the disk drive. A little smiling face will appear, the signal that everything is all right, and all systems are go. Moments later, your screen will appear as in Figure 1-2:
Figure 1-2

The gray area is called the **desktop**, and you can arrange it in any way you like, just like your own desktop. The arrow on the screen is moved simply by sliding the mouse (*Mus computus rollibus*) around on your desk surface (see Figure 1-3). Don't be afraid; the mouse is the key to handling your Mac efficiently. Go ahead, practice moving the mouse for a few moments until you get the hang of it.

Figure 1-3
Let's try rearranging the desktop, as in Figure 1-4:

1. Move the mouse so that the arrow is positioned directly over the *macwrite/paint* disk icon.

2. Press the button on top of the mouse, and hold it down.

3. With the button depressed, move the mouse to **drag** the icon to the center of the desktop, then release the button.

Now go ahead and drag the icon back to the upper right corner of the desktop (see Figure 1-5).
Your next move is to open a **window** on the *macwrite/paint* icon to see what's inside. There are two steps to opening any file:

1. **Select** the icon that represents the file you want to open. This is done simply by positioning the arrow over the relevant icon and pressing, or **clicking**, the mouse button once, then releasing it. The selected icon will appear in inverse video: white on black.

2. **Move** the arrow up over the word *File* in the menu bar directly above the desktop; press the mouse button and hold it down. The **pull-down File** menu will appear. Now drag the mouse toward you until the word *Open* is highlighted and then let go of the mouse button (see Figure 1-6). The *macwrite/paint* window will open to reveal the contents of the *macwrite/paint* disk (see Figure 1-7).
note: There's an even faster way to open a file. Simply position the arrow over the icon you wish to open, then click the mouse button twice in rapid succession, known as a double-click.

Selecting more than one icon at a time is a snap:

1. Use the mouse to position the arrow above and to the left of the MacWrite icon.
2. Press the mouse button, drag it diagonally downward and to the right, and finally release the mouse button (see Figure 1-8).

Both the MacWrite and MacPaint icons will appear in inverse video (white on black) to indicate that they’ve been selected.
Closing Windows

Just as there are two methods of opening file windows, there are two equally quick ways to close windows:

1. Select the pull-down File menu. Drag the arrow down to the word Close as in Figure 1-9.

![Figure 1-9](image)

2. Or, click the Close Box in the upper left corner of each window as shown in Figure 1-10.

![Figure 1-10](image)

Both methods work equally well. Now go ahead and reopen the macwrite/paint window.
Size, Position, and Number
You can easily expand the current window size: Position the arrow in the lower right corner of the window, directly over the Size Box. Then, press the mouse button and drag the arrow downward to the right as in Figure 1-11.

Figure 1-11

Collapsing the current window is just as easy: Position the arrow again in the window's Size Box, press the mouse button, then drag the arrow upward to the left, as in Figure 1-12.

Figure 1-12
You can also position the entire window anywhere you want on the desktop. Just position the arrow anywhere along the window's Title Bar, press the mouse button, and drag the window (see Figure 1-13).

Figure 1-13

There's virtually no limit to the number of windows you can have on the desktop at any given time. For instance, let's find out about all the files on the macwrite/paint disk.

1. Pull down the Edit menu to Select All (see Figure 1-14).
2. Now hurl yourself up to pull down the *File* menu to select *Get Info* as shown in Figure 1-15.

![Figure 1-15](image)

Your display should now look like Figure 1-16.

![Figure 1-16](image)
Loads of windows. But only one window can be “active” at any given time. To activate a window, simply move the arrow into the window you wish to activate, and click, as in Figure 1-17.

### Desktop Quick Guide

**Click** Quickly press and release the mouse button

**Double-click** Press the mouse button twice in rapid succession

**Drag an icon** Hold the mouse button down while moving the mouse

**Drag a window** Position the arrow in the window’s Title Bar, then hold the mouse button while moving the mouse

**Eject a disk** Pull down the File menu to Eject, or press the COMMAND and E key simultaneously (COMMAND-E)

**Get information on a file** Select desired icon, then pull down File menu to Get Info, or press COMMAND-I

**Open a file or icon** Pull down the File menu to Open, or double-click desired icon
Now toss yourself back up to the File menu and pull down to Close All (see Figure 1-18). All of the windows will close in rapid succession.

![Figure 1-18](image)

**Pull down a menu**  Position the arrow over the desired menu along the Menu Bar and drag downward

**Select an icon**  Position the arrow over the desired icon and click

**Select all icons**  Pull down File menu to Select All, or press COMMAND-A

**Turn your Mac on**  Reach around to the back panel and flick the power switch to the "ON" position

**Windows**

**Activate**  Click anywhere in the desired window

**Change size**  Position arrow in Size Box, then drag mouse

**Close**  Pull down the File menu to Close, or click the Close Box

**Open**  Select icon, pull down File menu to Open
MacWrite I: Text Features

A friendly word processor is to a typewriter what a typewriter is to a pen, and MacWrite is one of the most congenial word processors around.

Double-click the MacWrite icon to open it. Then double-click the MacWrite icon inside the window; this loads the MacWrite program. The desktop will vanish a few seconds later, replaced by the MacWrite screen. The various components of the MacWrite screen are shown in Figure 2-1.

- The **menu bar** lists the available menus
- The **close box** closes the window
- The **title bar** displays the name of the document
- The **scroll bar** allows you to view different sections of text simply by scrolling up or down
- The **size box** alters the size of the window
- The **ruler** sets margins, tabs, line spacing, and text alignment
- The blinking line (▏) is called the **cursor** and marks the **insertion point**

**Figure 2-1**

**note:** The arrow is transformed into a wristwatch icon while programs are loaded or saved. This is your Mac's way of asking you to “Please stand by!”
Typing with MacWrite is like typing with a typewriter, only much faster and much easier. The flashing thin vertical line in the upper left corner is the insertion point, which indicates where the next typed character will appear. Go ahead, type your name. If you make a mistake, simply press the BACKSPACE key to erase the error. Strike the RETURN key after you have finished typing your name. The insertion point will jump to the left margin of the second line to begin a new paragraph.

THE BIG CHEESE

Copying Text

When using a word processor, never type the same thing twice: Always let the machine do the work for you. With that in mind, let's take a look at the Copy function, a three-step procedure.

1. Select: There are two methods of selecting text for any of the Edit functions:

   a. Use the mouse to position the insertion point directly before the first letter of your name. Depress the mouse button and drag along the length of your name until all of the characters are highlighted in inverse video.

   note: To de-select text, simply click the mouse button with the insertion point anywhere outside the highlighted text. Go ahead, de-select your name.

   b. Position the insertion point again at the beginning of your name and click. Then, while depressing the SHIFT key on your keyboard, move the insertion point to the end of your name and click again. All of the text between the two mouse clicks will be highlighted, just as before.

2. Copy: Move to the Edit menu and pull down to Copy, as shown in Figure 2-2.

Figure 2-2
Whenever you select *Copy* from the *Edit* menu, a copy of the selected text automatically is placed in the **clipboard**. The clipboard stores this copied or cut text until you replace it with different text. You can check the current contents of the clipboard at any time simply by pulling down the *Edit* menu and choosing *Show Clipboard*, as in Figure 2-3.

And there it is, as advertised (Figure 2-4). Now click the *Close Box* on the clipboard window to close the clipboard.
3. **Paste:** The next step is to paste the contents of the clipboard where you want them to be positioned on the screen. Position the insertion point at the left margin of the second line, directly beneath your name, and click. Now pull down the *Edit* menu to *Paste* (Figure 2-5).

![Figure 2-5](image)

**Voilà!** An exact copy of your name appears directly beneath the original. Strike the *RETURN* key once to position the insertion point at the left margin of line 3.

Now let’s repeat this procedure: Move the mouse to position the insertion point before the first letter of your name on line 1. This time, press the mouse button and drag the mouse downward to highlight both occurrences of your name (Figure 2-6).

![Figure 2-6](image)

Toss yourself back up to the *Edit* menu, and pull down again to *Copy*, as before. (A copy of the highlighted text now resides on the clipboard.) Position the insertion point at the left margin of the third line, directly beneath the first occurrence of your name. Finally, dash back up to the *Edit* menu, and pull it down to *Paste*.

Your name should now appear four times: the original on line 1, and three copies, one each on lines 2, 3, and 4. Position the insertion point at the end of your name on line 4 and press *RETURN*.

One more time: Position the insertion point before the first letter of your name on the second line and drag the mouse toward you to highlight lines 2, 3, and 4 (Figure 2-7). This time, instead of accessing the *Copy* function via the *Edit* menu, simply press and hold down the *COMMAND* key (⌘), then strike the letter *C*. The
results are exactly the same. You can access many of the pulldown menu functions by using the keyboard, so that you don’t have to lift your hands while typing.

**note:** Keys to be pressed and held down in order are separated by hyphens in this book (for example, `COMMAND-C`).

Now position the insertion point at the left margin of line 5, and press `COMMAND-V` to paste the current contents of the clipboard in place. Your name should now appear seven times in a column along the left margin of the screen.

A quick recap: To access the Copy function, first highlight the appropriate text with the mouse, then either pull down the Edit menu to Copy, or press `COMMAND-C`. To access the Paste function, first highlight the appropriate text with the mouse, then either pull down the Edit menu to Paste, or press `COMMAND-V`.

---

**FON(T)-DO's**

**Using Fonts**

Your Mac allows you to change the look of your typed text at any time; all you need to do is change fonts. (You can choose any one of seven looks, or fonts, each of which is named for a place.)

1. Select your name on line 1, then pull down the Font menu to Chicago (Figure 2-8):

2. Now pull down the Style menu to select Bold (Figure 2-9). Your name on the first line should now appear in bold Chicago.

3. Select your name on line 3, then pull down the Font menu to New York (Figure 2-10).
4. Now move to the *Style* menu and select *Italic* (Figure 2-11). *Presto!* Your name on line 3 appears in italic New York.

![Figure 2-11](image)

5. Select your name on line 4, then race up to the *Font* menu and pull it down to *Monaco* (Figure 2-12).

![Figure 2-12](image)

6. Now, move over to the *Style* menu again to pull down *Underline* (Figure 2-13). You guessed it—your name on line 4 appears in underlined Monaco.

7. Select line 5, then pull down the *Font* menu to *Venice* (Figure 2-14).

8. Over again to the *Style* menu, this time to select *Outline* (Figure 2-15). There it is, your name in outlined Venice on line 5.
9. Now return to the *Style* menu and pull it down to *14 Point* (Figure 2-16).

![Figure 2-16](image)

Not only does the Mac allow you to select the font and font style, it also allows you to select the **font size**, anywhere from 9- to 24-point. Furthermore, your Mac will outline the font size(s) that afford(s) maximum legibility for the selected font. In the last example, your Mac suggested 14-point size for the Venice font. Your name on the fifth line now appears in 14-point outlined Venice.

Let's try a few more examples.

10. Select your name on the sixth line, then select *London* from the *Font* menu, *Shadow* from the *Style* menu, and *18 Point* from the *Style* menu (Figures 2-17, 2-18, and 2-19). Line 6 now displays your name in 18-point shadowed London.

![Figure 2-17](image)
For the last line, select your name and pull down the *Font* menu to *Athens*, then select 18 Point from the *Style* menu (Figures 2-20 and 2-21). There you have it, your name in 18-point Plain.
The fonts, styles, and sizes should appear on your display as follows:

**Jeff Einstein**
- Chicago - Bold - 12 point
- Geneva - Plain - 12 point
- New York - *Italic* - 12 point
- Monaco - *Underline* - 12 point
- Venice - *Outline* - 14 point
- London - *Shadow* - 18 point
- Athens - Plain - 18 point
Note on the *Style* menu that the various font styles are accessible via the keyboard, as are the various *Edit* functions, as follows:

- **COMMAND-P**: Plain
- **COMMAND-B**: Bold
- **COMMAND-I**: Italic
- **COMMAND-O**: Outline
- **COMMAND-S**: Shadow

**APIECE OF (CHEESE)CAKE**

**Working with Text**

**Move**

Moving text involves the same three steps as the *Copy* function.

1. Select the text of your name on line 6, then pull down the *Edit* menu to *Cut* (Figure 2-22). Line 6 will disappear from the screen. Again, as with the *Copy* function, any cut text will be placed in the clipboard. Go ahead, check the clipboard (Figure 2-23). Now close the clipboard and proceed.
2. Position the insertion point before the first letter of your name on the first line. Pull down the Edit menu to Paste, and behold, your display looks like Figure 2-24. But that looks terrible, so let's return things to their original state. Pull
down the Edit menu to Undo Paste (Figure 2-25). Position the insertion point on the now blank line 6, then press COMMAND-V to paste your name back in its original place. Everything should be back to normal. The ability to undo a human mistake is one of MacWrite's more divine features.

**Delete**

There are two basic methods of deleting unwanted text. (Both methods require you to select the unwanted text first.)

1. Use the Cut function from the Edit menu. Cutting text places a copy of the unwanted text in the clipboard, just in case you change your mind.

2. Use the BACKSPACE key. Deleting selected text with the BACKSPACE key does not place a copy of the selected text in the clipboard. However, you can change your mind and retrieve text deleted with the BACKSPACE key via the Undo Typing function in the Edit menu—but you must select Undo Typing (or press COMMAND-Z from the keyboard) immediately after you delete the text. So be careful when you delete text with the BACKSPACE key.

**Insert**

Inserting text is a snap. Simply position the insertion point wherever you want the inserted text to appear, then start typing.
The Ruler

The ruler controls the left and right margins, tab and decimal tab placement, indentation, vertical line spacing, and text justification. Figure 2-26 details the various components of the ruler.

![Ruler Diagram]

Figure 2-26

Go ahead and type the following story exactly as it appears. (Use the BACKSPACE key to correct any typing errors.) We'll use this text to demonstrate MacWrite's formatting features in the next chapter.

note: Unlike a typewriter, MacWrite doesn't require you to press the RETURN key at the end of each line; the text automatically wraps around to begin the next line. Use the RETURN key only to signify the end of one paragraph and to begin a new one.

Once upon a time in the distant and enchanted hamlet of Mac-in-seck (New Jersey), there lived a fair matron, one Elizabeth Macinew by name, Lady Mac-Beth to her friends. She was joined in macrimony to Macerel Macinew, known affectionately as Mac-Squared by his maccouting students at Macadamia Macademy. It was a time of economic turmoil in the community (what time isn't), and Lady Mac-Beth held two jobs, one as a dye mixer at a local macrame shoppe, the other as a part-time mack truck mechenic for the Mac-in-seck Macaroni and Pasta Emporium. In her free time, Lady Mac-Beth manually prepared maccouting statements for Mac-Squared's class assignments, and washed her hands a lot. To maccommodate his wife's all too macute work load, Mac-Squared bought her an Apple Macintosh computer, figuring that he would see her more often and that she would spend less money on soap. Lady Mac-Beth was thrilled with her new macquisitlon. Within hours, she had turned out
maccounting statements by the ton, and reorganized the maintenance schedules for the entire fleet of MMPE mack trucks. Within weeks, she owned part interest in the macrame shoppe, was chief mack truck mechanic, and was running for political office. Just last month they named a park for Lady Mac-Beth in Mac-in-sack. And what of Mac-Squared? He was so impressed by his wife's success that he mastered the Macintosh and went on to create an entire series of computer guides under the pen name of Jeff MacEinstein. The Macinaws are living 'apple-y in Mac-in-sack with their two children, Winesap and Delicious, and their dog, Spot! When not taking Spot out, Lady Mac-Beth continues to wash her hands a lot.

The Scroll Bar
You will be well down the screen by the time you finish typing the story. How do you return to the top of the screen? Use the Scroll Bar along the right side of the display. Just position the arrow in the Scroll Box, then drag the box up to the top of the Scroll Bar (Figure 2-27). To move one screenload of text at a time, simply position the arrow anywhere above or below the Scroll Box (depending on whether you want to scroll up or down) in the gray Scroll Bar, then click the mouse.
CHEESEPARING

Saving a Document to Disk

One of the advantages of using word processors is your ability to save your work on disk, and then return to it later for editing or printing. It’s a good idea to save your work to disk at frequent intervals to protect yourself from sudden power failures and other potential system problems. My recommendation is to save to disk at least once every half-hour.

1. Pull down the File menu to Save (Figure 2-28). The dialog box will appear as shown in Figure 2-29.

![Figure 2-28](image)

2. Click the Eject box as indicated, and your Mac will eject the macwrite/paint disk.
3. Now, insert a new blank disk. A new dialog box will appear as soon as you insert the new blank disk (Figure 2-30).

**note:** It’s generally a good idea to file documents onto separate file disks rather than on application disks. Most application disks don’t have a lot of spare room for additional files.

![Figure 2-30](image)

Any new disk must first be **initialized** before you can save any files to it. However, you need only initialize each disk once, before you file to it the first time. The initialization process organizes the new disk space and creates a directory that tells your Mac exactly where on the disk to store and retrieve files.

4. Click the box marked *Initialize*. Another dialog box appears, this one requesting you to name the new disk (Figure 2-31).

![Figure 2-31](image)

5. Type in the name *Mac1*, and click the *OK* box. A series of messages will keep you informed on the status of the initialization process and will ask you to change disks from time to time. Finally, the *Save* dialog box will reappear.
6. Type in the document name *Macmania*, and click the *Save* box (Figure 2-32). A copy of Macmania now resides safely on disk.

![Figure 2-32](image-url)

- Save current document as *Macmania*
- Entire Document
- Text Only
- Eject
Before you begin to format the Macmania story, highlight the words "Once" in line 1, "It" in line 5, "To" in line 10, and "And" in line 19 in 18-point bold London. These words will begin new paragraphs.

**Line Spacing**

Let's change our Macmania story from single- to double-spaced format. Simply move the arrow into the ruler and click the *Double-space box*, as shown in Figure 3-1. All of the text will adjust itself automatically.

![Figure 3-1](image-url)
Tabs

You can set tabs at any point on the ruler. Move the arrow to the Tab Well in the ruler, then drag a tab to the 1½ position. Now position the insertion point before the highlighted word “Once” on the first line and strike the TAB key (Figure 3-2).

Position the insertion point directly before the highlighted word “It.” Press the RETURN key once to create separate paragraphs, then once again to add a blank line (Figure 3-3). Repeat the procedure for the highlighted words “To” and “And.”
New Rulers
Each ruler determines the format of all text below it up to the end of the document, or to the next ruler. As an example, let's change the format of all text after the first paragraph.

1. Pull down the Format menu to Insert Ruler (Figure 3-3); a new ruler will appear directly above the second paragraph (Figure 3-4).

2. Move the arrow up to the ruler, and drag the Left Margin Marker to the 1½ inch point.

3. Next, drag the Right Margin Marker to the 6½ inch mark. Again, all text below the new ruler conforms immediately to the new format (Figures 3-5 and 3-6).

The horizontal line in Figure 3-6 indicates a page break, the place where the first page ends and the second page begins. The double-spaced version of Macmania simply requires twice as much room as the single-spaced version currently filed on the disk Mac1.
mixer at a local macrame shoppe, the other as a part-time
mack truck mechanic for the Mac-in-sack Macaroni and Pasta
Emporium. In her free time, Lady Mac-Beth manually prepared
mackounting statements for Mac-Squared’s class assignments,
and washed her hands a lot.

To accommodate his wife’s all too macute work load,
Mac-Squared bought her an Apple Macintosh computer, figuring
that he would see her more often and that she would spend less
money on soap. Lady Mac-Beth was thrilled with her new
mackquisition. Within hours, she had turned out mackounting
statements by the ton, and reorganized the maintenance

And what of Mac-Squared? He was so impressed by his
wife’s success that he mastered the Macintosh and went on to
create an entire series of computer guides under the pen name

of Jeff MacEinstein. The Macinaws are living ‘apple-y in
Mac-in-sack with their two children, Winesap and Delicious,
and their dog, Spot! When not taking Spot out, Lady Mac-Beth
continues to wash her hands a lot.
Search
Suppose you want to breeze swiftly through a document to find a specific word or phrase, or to change all instances of a name to some other name. A typewriter would require you to find and change each occurrence of the name individually, but with your Mac there's a better, faster way.

1. Scroll up to the beginning of the document and position the insertion point at the left margin of the first line.

2. Pull down the Search menu to Change (Figure 3-7), and a window appears (Figure 3-8).

![Figure 3-7](image)

3. Type the name “Mac-in-sack” in the Find what box. This tells your Mac to find the first occurrence of the name “Mac-in-sack.”

4. Type in the revised name “Macinsack” in the Change to box, which tells the Mac to change the name Mac-in-sack to Macinsack.
5. Finally, click the *Change All* box to indicate that you want all instances of Mac-in-sack to read Macinsack. Another dialog box appears, this time with a warning (Figure 3-9). Be warned.

![Figure 3-9](image)

6. Go ahead, click *Go Ahead*. All instances of Mac-in-sack are automatically replaced with Macinsack.

Let's try another example.

1. Scroll back up to the beginning of the document, and this time pull down the *Search* menu to *Find* (Figure 3-10). Another window appears (Figure 3-11).

2. Type the name “Einstein” in the *Find what* box.

3. Click the little circle beside *Partial Word* to tell your Mac that you want to locate part of a larger word (in this case, MacEinstein).

4. Click the *Find Next* box. Your Mac will find the first occurrence of the name “Einstein.”
Figure 3-10

Once upon a time in the distant and enchanted hamlet of Macinsack

(New Jersey), there lived a fair man.

Figure 3-11

5. Click Find Next again to continue the search. A dialog box appears (Figure 3-12). That's it; no more “Einstein.” Click the OK box.

Figure 3-12

"Einstein" not found
Headers

A header is a section of text that will appear at the top or "head" of every page. A footer serves the same function at the bottom of every page. This helps eliminate redundant typing. The header feature in MacWrite also will number pages automatically, or insert the date and time at the top of each page. Let's give it a try.

1. Scroll up to the top of the document, then pull down the Format menu to Open Header (Figure 3-13).

2. Select Venice from the Font menu and 14 Point from the Style menu.

3. Type "Macmania in Macinsack" as it appears in Figure 3-14. Then drag the # icon from the upper left corner to the position indicated. The # icon will display the page number wherever you position it in the Header.

There's no need to stare at the rulers all day long, so pull down the Format menu again to Hide Rulers (Figure 3-15). The header ruler will vanish from the screen, as will all other rulers in the document. Finally, click the Close Box in the header window. The window will disappear. Your document is now displayed, with headers but without rulers (Figure 3-16). Of course, you can view the rulers again any time you want: Simply pull the Format menu down to Show Rulers (Figure 3-17).
MacWrite II: Formatting

MacMania in Macinsack

students at Macamia Macademy.

*Figure 3-14*

It was a time of economic turmoil in the community (what

*Figure 3-15*
Macmania in Macinsack

Once upon a time in the distant and enchanted hamlet of Macinsack (New Jersey), there lived a fair matron, one Elizabeth Macinaw by name, Lady Mac-Beth to her friends. She was joined in macrimony to Macerel Macinaw, known affectionately as Mac-Squared by his maccounting students at Macadamia Macademy.

It was a time of economic turmoil in the community (what time isn’t), and Lady Mac-Beth held two jobs, one as a dye mixer at a local macrame shoppe, the other as a part-time mack truck mechanic for the Macinsack Macaroni and Pasta Emporium. In her free time, Lady Mac-Beth manually prepared maccounting statements for Mac-Squared’s class assignments, and washed her hands a lot.
It's just as easy to delete a ruler.

1. Use the Scroll Box to find the ruler located between the first and second paragraphs. Click the ruler anywhere above the calibrated ruler line. This selects the ruler, which appears highlighted in inverse video (Figure 3-18).

2. Now press the BACKSPACE key once to delete the ruler.

There, the ruler's gone; all text will now reformat itself to conform with the nearest ruler above (in this case, the one at the top of the document).

**Page Break**
Reformatting text with rulers can wreak havoc on your page breaks. To insert a new page break, position the insertion point directly before the first letter of the last paragraph, then pull down the Format menu to Insert Page Break (Figure 3-19). The beginning of the last paragraph will now jump down to the second page.
Macinews are living 'apple-y in Macinsack with their two children, Winesap and Delicious, and their dog, Spot! When not taking Spot out, Lady Mac-Beth continues to wash her hands a lot.

Figure 3-19

To delete a page break, simply click anywhere between the page break and the last line of text on a page. The text following the page break point will be selected and will appear highlighted. Then press the BACKSPACE key to delete the page break.

COTTAGE INDUSTRY

Printing

Printing is a snap with MacWrite. Just hurl yourself up to the File menu and pull down Print (Figure 3-20). Figure 3-21 details the component parts of the Print menu. After you've checked to see that your printer is on and that there's paper in it, click the OK box, and you're on your way.

Some special printing jobs require different size paper, and the procedure is slightly different. Pull down the File menu to Page Setup (Figure 3-22). Figure 3-23 details the component parts of the Page Setup window. Click the Cancel box to return to your document.
Figure 3-20

Once upon a time in the distant ar

Figure 3-21

Quality:
- High - Highest quality print
- Standard - Screen quality print; a tad faster than High
- Draft - Text only; one font/fontsize
  - Only Plain, Bold, and Underline styles; fastest speed

Page Range:
- All - Prints from first through last page
- From/To - Prints specified range of consecutive pages

Copies - To specify number of originals

Paper Feed:
- Continuous - Prints on fanfold or continuous roll paper
- Cut Sheet - Prints on single sheets fed one at a time into the printer
Figure 3-22

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Orientation:</td>
<td>Tall</td>
<td>Tall Adjusted</td>
<td>Wide</td>
<td></td>
</tr>
</tbody>
</table>

Paper:
- US Letter: 8-1/2" wide, 11" tall
- A4 Letter: 8-1/4" wide, 11-2/3" tall
- US Legal: 8-1/2" wide, 14" tall
- International Fanfold: 8-1/4" wide, 12" tall

Orientation:
- Tall: Printed upright with first line at top of page
- Tall Adjust: Corrects proportions for figures
- Wide: Prints sideways on page

Figure 3-23

WHEY OUT

Finishing Up

Save

It's time to save the revised version of Macmania in Macland to disk. However, selecting Save from the File menu will replace the old version on disk with the revised version. To retain the old version, we must first rename the revised version, because no two MacWrite documents can reside on the same disk with the same filename.
1. Pull down the *File* menu to *Save As* (Figure 3-24). The dialog box appears as before (Figure 3-25).

![Figure 3-24](image)

![Figure 3-25](image)

2. Click the *Eject* box to eject the *macwrite/paint* disk.

3. Insert the disk labeled Mac1, and type in the new filename “Macmania 1” (Figure 3-26). Click the *Save* box.

![Figure 3-26](image)

Now two separate documents reside on the Mac1 disk: the original, Macmania, and the revised version, Macmania 1.

**Exit**

To exit a document, simply click the document *Close Box* (Figure 3-27). If you haven’t already saved your document to disk, a dialog box will appear asking whether or not you wish to do so.

![Figure 3-27](image)
Retrieval
Suppose you want to retrieve a file from disk for editing or printing. Let’s return Macmania 1 to the screen.

1. Pull down the File menu to Open (Figure 3-28).

2. Click the Eject box to eject the macwrite/paint disk, then insert the file disk Mac1. Click Macmania 1 from the disk directory, then just click the Open box as shown in Figure 3-29. A copy of Macmania 1 will appear on the screen.

Quit
How do you get back to the desktop to select another application or to turn your Mac off? Pull down the File menu to Quit (Figure 3-30). Now sit back and wait a few seconds until the desktop returns.

To eject the macwrite/paint disk, just pull down the File menu to Eject (Figure 3-31). Reach around to the back of your Mac, and turn it off; it’s time for a break.
MacWrite Quick Guide

**Check the clipboard**  
Pull down the Edit menu to *Show Clipboard*

**Copy text**  
Select text, pull down *Edit menu to Copy*, or use COMMAND-C

**Close a document or window**  
Pull down *File menu to Close*, or click *Close Box*

**Cut text**  
Select text, pull down *Edit menu to Cut*, or use COMMAND-X
Delete

**Page break** Select page break, press BACKSPACE key

**Ruler** Select ruler, press BACKSPACE key

**Text** Select text, pull down *Edit* menu to *Cut*, or press BACKSPACE key

**Eject a disk** Pull down *File* menu to *Eject*, or use COMMAND-E

**Find specific text** Pull down *Search* menu to *Find*, specify text

**Fonts**

**Change** Select text, pull down *Font* menu

**Select** Pull down *Font* menu

**Font Size**

**Change** Select text, pull down *Style* menu

**Select** Pull down *Style* menu

**Font style**

**Change** Select text, pull down *Style* menu

**Select** Pull down *Style* menu

**Footer** Pull down *Format* menu to *Open Footer*

**Global search and replace** Pull down *Search* menu to *Change*, specify text to find and replacement text, click *All*

**Header** Pull down *Format* menu to *Open Header*

**Indent text** Drag indent marker to desired position on ruler, position insertion point, press TAB key

**Insert**

**Page break** Position insertion point, pull down *Format* menu to *Insert Page Break*

**Ruler** Position insertion point, pull down *Format* menu to *Insert Ruler*

**Text** Position insertion point, type new text

**Justify text** Click appropriate justification box in ruler: left, center, right, or full

**Line spacing** Click appropriate line spacing box in ruler: single, 1½, or double

**Margins** Drag margin markers to appropriate ruler positions

**Move text** Select text, pull down *Edit* file to *Cut*, or press COMMAND-X

**Name a document** Pull down *File* menu to *Save* or *Save As* and type in name

**Number pages** Pull down *Format* menu to *Open Header* or *Open Footer*, drag page number icon to desired header/footer position

**Open**

**New document** Pull down *File* menu to *New*

**Old document** Pull down *File* menu to *Open*
Page break

Create Position insertion point, pull down Format menu to Insert Page Break

Delete Select the page break to delete, press BACKSPACE key

Paste text from clipboard Position insertion point, pull down Edit menu to Paste, or press COMMAND-V

Print

Document Pull down File menu to Print

Specified range of pages Pull down File menu to Print, specify page numbers in From and To boxes

Special page setup Pull down File menu to Page Setup

Quit Pull down File menu to Quit

Replace text

Global replacement Pull down Search menu to Change, specify text to be replaced and replacement text, click All

(Replace text)

Single instance Select text to be replaced, type new text

Retrieve a file from disk Pull down File menu to Open, select document to retrieve from disk directory, click Open.

Save a document Pull down File menu to Save

Scroll a document Drag the Scroll Box or click Scroll Bar

Search for specified text Pull down Search menu to Find, specify text to find

Tabs

Delete Drag Tab Markers from ruler back to Tab Well

Set Drag Tab Marker from Tab Well to desired position on ruler

Undo Paste Pull down Edit menu to Undo Paste, or press COMMAND-Z

Undo Typing Pull down Edit menu to Undo Typing, or press COMMAND-Z
You don't have to be an Einstein to have fun with MacPaint, a marvelous graphics application program. An artist friend of mine produced the portrait of Estee with less than one hour of instruction.

To access MacPaint, turn on your Mac and insert the macwritelpaint disk. Open the disk icon, then the MacPaint icon. The desktop will vanish, to be replaced by the screen detailed in Figure 4-1.

![Figure 4-1](image-url)
Pull down the *Goodies* menu to *Introduction* (Figure 4-2), and the window shown in Figure 4-3 will appear. Cancel the *Goodies* menu to return to the *MacPaint* display.

![MacPaint tools](image)

*Figure 4-3*

Each *MacPaint* tool is selected simply by positioning the arrow over the tool you want, and then clicking. Figures 4-4 through 4-18 explain the use of each of these tools.
Figure 4-4

- Paint Brush
To paint with selected pattern.
Select Brush Shape from Goodies Menu.

TOM SAWYER

Figure 4-5

- Pencil
To draw thin lines,
either black on white or white on black.

TOM SAWYER

Figure 4-6

- Eraser
To erase by dragging.
Double-click to erase entire window.

Figure 4-7

- Straight line
To draw straight lines.
Select line width from border palette.
Figure 4-8

- Spraypaint
  To spraypaint with the selected pattern.

Figure 4-9

- Paint Bucket
  To fill any outlined area with the selected pattern.

Figure 4-10

- To type text
  Select Font, Fontsize, and Style from appropriate menus.

- Chicago - plain
- Geneve - bold
- New York - italic
- Monaco - underline
- Venice - outline

- London - shadow
- Athens - bold/shadow

Figure 4-11

- Grabber
  Slides the entire document under the window to position it exactly where you want in the window.
Figure 4-12

- Frame to select rectangular areas.
  To edit, copy, or move rectangular areas.

Figure 4-13

- Lasso to select irregular shapes.
  To edit, copy, or move irregular shapes.

Figure 4-14

- To draw rectangles filled with selected pattern.
- To draw empty rectangles with no fill pattern.

Figure 4-15

- To draw round-edged rectangles filled with selected pattern.
- To draw empty round-edged rectangles with no fill pattern.
Now try your hand at some relevant art.

1. Click the straight-line tool to draw the image shown in Figure 4-19. Draw only one line at a time. Position the crosshairs where you want to begin, then drag the mouse in the direction you wish to move. If you make a mistake, pull down the Edit menu to Undo (or use COMMAND-Z), and the picture will be restored to the way it was before the mistake.
2. Click the frame. Starting at the upper left corner of the image you just drew, drag the frame all the way down to the lower right corner of the image. Make sure you enclose the entire image within the frame (Figure 4-20).

3. Now position the crosshairs on the right border of the flickering frame until they turn into an arrow. Depress and hold OPTION - SHIFT, then drag the mouse to the right to produce a perfect copy of the image (Figure 4-21).
   - The OPTION key allows you to make a perfect copy of any selected image.
   - The SHIFT key, when used in conjunction with the OPTION key, allows you to drag the copied image along a horizontal plane either to the right as above, or to the left.

4. Pull down the Edit menu to Flip Horizontal (Figure 4-22); the selected image will flip on its horizontal axis.

5. Click the lasso, and use it to draw a loop around the copy of the image (Figure 4-23). Position the arrow over the flickering copy. While pressing the SHIFT key, drag the copy back to the left until it joins the original (Figure 4-24).

6. Now use the straight-line tool to draw in the three horizontal lines shown in Figure 4-25.
Figure 4-22

Figure 4-23
Figure 4-24

Figure 4-25
Starting to get the picture?

7. Click the paint bucket and position it within the stem of the glass, then click again. The stem area instantly fills in with black paint, the currently selected color in the shade palette (Figure 4-26).

8. Click the hollow circle and use it to draw a small oval (Figure 4-27).

9. Now click the lasso and use it to select the oval you just drew (Figure 4-28). Position the arrow on the edge of the selected oval, and drag it into the glass (Figure 4-29). Do have an olive.

10. Select a heavier line width from the *Border and Line Width* box in the lower left corner of the screen. Then click the straight-line tool and use it to draw a toothpick through the olive (Figure 4-30).
Figure 4-27

Figure 4-28
11. Click the frame and use it to select the olive (Figure 4-31).

![Figure 4-31](image)

**OVERBYTE**

**Fatbits**

Pull down the *Goodies* menu to *Fatbits* (Figure 4-32).

- *Fatbits* enlarges any area of the screen to provide point-by-point, pixel-by-pixel detail of the selected area. This allows you to add fine detail work to your magnum opus.

Note how the selected area appears in the little box at the upper left corner of your picture.

Now you can do detail work on the olive.
1. Click the eraser and use it to erase the toothpick from within the olive (Figure 4-33).

2. Click the pencil and use it to draw in the pimiento at the top of the olive (Figure 4-34).

3. Now simply click the little view box in the upper left corner of the screen to return to the whole picture (Figure 4-35).

Now for some texture. Select a gray shade from the shade palette. Just position the arrow over the desired shade and click (Figure 4-36).

Click the paint bucket and position it over the olive, then click. The olive should fill in with the shade you selected (Figure 4-37).

And finally, a little three-dimensional effect. Click the color black from the shade palette. Click the paint brush and use it to provide a little dimensional relief (Figure 4-38).
Figure 4-35

Figure 4-36
Figure 4-37

Figure 4-38
Don’t forget, any mistakes can be erased with a click of the mouse. If you slip, just return to the Edit menu and pull down Undo (or press COMMAND-Z).

ONCE BITTEN, TWICE SHY

Saving MacPaint Documents

You should save your masterpieces to disk at regular intervals.

1. Pull down the File menu to Save (Figure 4-39).

2. Click Eject in the dialog box to eject the macwrite/paint disk (Figure 4-40). Insert your Mac1 disk, type the filename “Thirsty?” and click Save (Figure 4-41).

note: MacPaint documents consume large amounts of disk space and memory in your Mac, so be prepared to swap disks several times during the Save process. Just follow your Mac’s prompts.
Once you've finished saving "Thirsty?" to disk, just click the Close Box (Figure 4-42). If you haven't already saved your work to disk, a Dialog Box will appear and ask you if you wish to do so. Finally, pull down the File menu to New (Figure 4-43). A new blank drawing surface will appear for your next creation.
Your Mac can perform some remarkable sleight-of-hand manipulations on your text or drawings.

**Mirror Image**
Click the letter A from the tools, then position the insertion point near midscreen, and click. Now type the words “MIRROR IMAGE,” pull down the Font menu to *London*, and FontSize menu to 18 Point, and the Style menu to *Shadow*. Next, click the frame and select “MIRROR IMAGE” (Figure 5-1).

![Figure 5-1](image)

Position the arrow on the bottom border of the flickering frame, then depress OPTION-SHIFT while dragging the mouse toward you. A perfect copy of MIRROR IMAGE will appear directly below the original (Figure 5-2).

![Figure 5-2](image)

Finally, pull down the Edit menu to *Flip Vertical* (Figure 5-3), and there it is—MIRROR IMAGE mirrored.

**Distortion**
You can elongate or compress the image. Position the arrow on the right border of the flickering frame around MIRROR IMAGE, and press the COMMAND key while dragging the mouse to the right (Figure 5-4, elongation) or to the left (Figure 5-5, compression).
Changing brush shapes is no problem with your Mac. Pull down the File menu to New, then pull down the Goodies menu to Brush Shape (Figure 5-6). The window shown in Figure 5-7 appears.
To select a new brush shape, simply position the arrow over the desired shape and click.

**Brush Mirrors**

Brush mirrors allow you to paint symmetrically along a selected axis. Return to the Goodies menu and pull it down to Brush Mirrors (Figure 5-8). Click each of the interior lines, then click OK (Figure 5-9). Now simply begin to paint with the paint brush in the middle of the screen. As soon as you have a satisfactory drawing, click the frame and use it to select your picture (Figure 5-10).
Pull down the Edit menu to Trace Edges (Figure 5-11), for a little of that modern art look. Now return to the Edit menu and pull it down to Invert (Figure 5-12). Not so bad for someone who gets writer's cramp when he signs his name (Figure 5-13).
Changing Patterns

With MacPaint you're not confined to the patterns arrayed in the shade palette; in fact, you can design your own. First select a pattern from the palette, then pull down the Goodies menu to Edit Pattern (Figure 5-14). Now you can use the arrow to erase or add squares to the expanded pattern over the OK box (Figure 5-15). Finally, you can either retain that pattern (it will be saved to disk when you save the current document), or cancel your creation.

SAY "CHEESE"

Retrieving MacPaint Documents

To retrieve any MacPaint document, begin by closing the current document (remember to save it to disk if you want it on file). Pull down the File menu to Open (Figure 5-16), then click the Eject box to eject the macwrite/paint disk (Figure 5-17).
Let’s recall our past efforts. Insert the Mac1 disk into the drive, select “Thirsty?”, then click Open (Figure 5-18). Click the frame and select the entire martini glass, then pull down the Edit menu to Copy (Figure 5-19). A copy of the selected image now resides on the clipboard.
So how will our creation look when printed? Pull down the Goodies menu to Show Page (Figure 5-20).

- **Show Page** does just what the words imply: It shows you the relationship of the current screen to the rest of a standard 8½×11 piece of paper. Each MacPaint screenload occupies only about one-third of an entire page.

Position the arrow just beneath the bottom border of the screen and drag the mouse down. The image of the martini glass will be pulled downward, out of the current screen frame (Figure 5-21). Click OK to accept the changed juxtaposition of the image on the paper.

Now let's paste our copy of the martini glass into place. The drawing screen will be empty when you return to it (remember, you just positioned the martini glass elsewhere on the page). Pull down the Edit menu to Paste (Figure 5-22), return to the Goodies menu, pull down Show Page again (Figure 5-23), and click OK to return to the drawing.

And what happens if you draw one too many of these pictures? First select the martini glass with the frame, then pull down the Edit menu to Rotate (Figure 5-24).
Figure 5-21

Figure 5-22
Figure 5-23

Figure 5-24
Finishing Up

Printing
Printing with your Mac is simple: Just turn on your printer, insert a piece of paper, then pull down the File menu to Print Final (Figure 5-25). To clean things up, close "Thirsty?" and click No to the Save changes option (Figures 5-26 and 5-27).

Figure 5-25

Figure 5-26

Figure 5-27
Shortcuts
You can access many of the editing features of your Mac from the keyboard. Pull down the Goodies menu to Short Cuts (Figure 5-28), and there they are, neatly displayed (Figure 5-29).

![Figure 5-28](image)

![Figure 5-29](image)

Quitting
To close MacPaint, just close the current document (save it if you want), then pull down the File menu to Quit (Figure 5-30). The MacPaint screen will disappear, and a few seconds later the Desktop will appear.
MacPaint Quick Guide

Access

**Show page**  Double-click the grabber

**Brush shape**  Double-click the paint brush

**Fatbits**  Double-click the eraser

Copy

**Image**  Press the OPTION key while dragging a selection

**Repeated images**  Use OPTION-COM-MAND while dragging a selection

**Cut an image**  Select desired image, pull down *Edit* menu to *Cut*

**Draw straight lines**  Press the SHIFT key while drawing with any tool

**Draw perfect circles**  Press the SHIFT key while drawing with either the hollow or filled oval

**Draw perfect squares**  Press the SHIFT key while drawing with either the hollow or filled rectangle

**Erase selection**  Pull down *Edit* menu to *Clear* or press BACKSPACE key

**Erase drawing window**  Double-click the eraser

**Fill in an outlined area**  Select a pattern, then position the paint bucket anywhere within the outlined area and click

**Move document**  Drag with the grabber

**Move the selection**  Drag the selection

**Paste an image**  Pull down *Edit* menu to *Paste*, or press COMMAND-V
Select an image  Use either the frame or lasso

Select the drawing window  Double-click the frame

Stretch or shrink an image  Press the COMMAND key while dragging a selection

Stretch or shrink proportionately  Use COMMAND-SHIFT while dragging a corner of the selection

Undo the last action  Pull down the Edit menu to Undo, or press COMMAND-Z
Your Mac comes with all sorts of accessories to make your job a lot more fun and a lot simpler. Let's try a few.

Pull down the Apple menu to Scrapbook (Figure 6-1). The scrapbook is a collection of images and/or text that you can copy or cut and paste from one application into another. You can move from screen to screen within the scrapbook by dragging the Scroll Box at the bottom of the scrapbook window.

Suppose, for instance, that you wanted to copy a MacPaint image into a MacWrite document. You can do this in 10 steps, as follows.

1. Select the image you want to copy while in MacPaint.
2. Pull down the Edit menu to Copy.
3. Pull down the Apple menu to Scrapbook.
4. Pull down the Edit menu to Paste to paste a copy of the selected image into the scrapbook.
5. Close the scrapbook window, then quit MacPaint and open the relevant MacWrite document.
6. Pull down the Apple menu to Scrapbook.
7. Use the *Scroll Bar* at the bottom of the scrapbook to locate the desired image.

8. Pull down the *Edit* menu to *Copy*. A copy of the desired scrapbook image is transferred to the clipboard (Figure 6-2).

9. Click the *Close Box* on the scrapbook window.

10. Position the insertion point where you want the image to appear in the *MacWrite* document, then pull down the *Edit* menu to *Paste*.

The scrapbook is an excellent place to store both pictures and text that you use frequently.

**Alarm Clock**

Your Mac is equipped with its own little alarm clock. Pull down the *Apple* menu to *Alarm Clock* (Figure 6-3), and click the little flag on the right (Figure 6-4).
Figure 6-5 illustrates the component parts of the alarm clock.

Note Pad
Your Mac comes equipped with its own note pad as well. Pull down the Apple menu to Note Pad (Figure 6-6), and take a note (Figure 6-7).
Figure 6-7

Note Pad

Keep up to eight pages of notes here in the Note Pad. Click on the dog-ear to turn to the following page. Click in the lower left corner to turn to the previous page.

Calculator

A built-in calculator makes math problems simple. Pull down the Apple menu to Calculator (Figure 6-8). Move the arrow over the number 1 and click. Move the arrow over the “/” (computerese for divide) and click, then move the arrow over the number 3 and click. Finally, move the arrow over the equals sign (=) and click. Right on the button: 1 divided by 3 equals .33333333333 (Figure 6-9). Calculator totals can be copied into MacWrite or MacPaint applications.
Key Caps
Your Mac can access several different sets of characters or character sets. Pull down the Apple menu to Key Caps (Figure 6-10) to access the standard lower-case arrangement (Figure 6-11). Press either the SHIFT key or the CAPS LOCK key and the figure will change to the standard upper-case arrangement (Figure 6-12). Press the OPTION key and the figure changes again, this time to special mathematics symbols (Figure 6-13). Using SHIFT-OPTION produces the thingummies shown in Figure 6-14.
Control Panel
Here's where you really show your Mac who's boss: Pull down the Apple menu to Control Panel (Figure 6-15). Figure 6-16 details the component parts of the control panel.
Figure 6-16

Note: The last accessory (the puzzle) is left as an exercise for the reader.
Your Mac's Finder makes it possible for you to work with the files on your disks; that is,

- to open, close, copy, and delete documents
- to arrange documents on the desktop and in folders
- to save and retrieve files to and from disks
- to initialize and eject disks.

Delete
First, turn on your Mac. Insert, then eject, the macwrite/paint disk; then insert and open the Mac1 disk. Drag the Macmania icon over and down to the Trash (Figure 7-1). You can check the contents of the trash at any time simply by selecting and opening the trash can, or double-clicking the Trash icon (Figure 7-2).

Retrieve
Just because you throw a document into the trash doesn't mean it's gone forever. You still have a chance to retrieve it, but you must do so before you

- open an application, such as MacPaint or MacWrite
- eject the application disk
- turn off your Mac

Any of these actions automatically empties the trash.

To retrieve a file from the trash, simply open the Trash icon and drag out the appropriate file icon.

Copy
Your Mac can copy files like crazy. For example, select Macmania 1, then pull down the File menu to Duplicate (Figure 7-3). Another document icon will appear, this one titled "Copy of Macmania 1." Since no two files with the same name can coexist on the same disk, the Finder automatically prefixed the words "Copy of" to the Macmania 1 copy.
Now press the BACKSPACE key. The filename "Copy of Macmania 1" will vanish. Type in the new filename "Macmania 2," then pull down the Special menu to Clean Up (Figure 7-4), which arranges the icons neatly in the window.

File
Your Mac's filing structure very closely resembles the structure of a standard filing cabinet, complete with manila folders. Select the Empty Folder icon, then pull down the File menu to Duplicate. Another empty folder, this one with the filename "Copy of Empty Folder," will appear. Press BACKSPACE to erase the filename and type in
the new name “Stories,” then drag the “Macmania 1” and “Macmania 2” icons into the new Stories folder (Figures 7-5 and 7-6). Finally, pull down the Special menu to Clean Up to tidy the window.

Let’s repeat the procedure for our MacPaint documents. Select and duplicate the Empty Folder icon. Rename the new copy “Pictures,” then drag the “Thirsty?” icon into the Pictures folder (Figure 7-7). Finally, pull down the Special menu to Clean Up one last time. Your Mac1 window should consist now of three folders, as shown in Figure 7-8.
Opening a folder is just like opening any other icon. For example, double-click the Stories folder and both Macmanias will appear (Figure 7-9).

**Copying Disk-to-Disk**

To copy a document, folder, or application to another disk, simply drag the icon of the file you want to copy to the icon of the disk you want to copy it to. Your Mac will prompt you when to swap disks.

To move a document, folder, or application from one disk to another, simply copy the required icon as before, then return to the original disk and drag the original copied icon into the trash.
Print

To print the entire screen, just press down the CAPS LOCK key, then depress COMMAND-SHIFT while you strike the number 4 key. Your Mac will dump a perfect copy of the entire current screen to the printer.

To print just the active window, depress COMMAND-SHIFT while you strike the number 4 key. Your Mac will dump a copy of the active window to the printer.

To take a snapshot of the current screen, depress COMMAND-SHIFT while you strike the number 3 key. Your Mac will create a MacPaint document from the current screen. You may then edit it any way you like, exactly the same as any other MacPaint document. You may take up to ten snapshots from the time you turn your Mac on. A beep indicates that the snapshot attempt was unsuccessful, most likely because the current disk is full.
Finder Quick Guide

**Arrange icons in a window**  Pull down the *Special* menu to *Clean Up*

**Copy a document, folder, or application**  Select icon, pull down *File* menu to *Duplicate*, then rename

**Copy to another disk**  Drag icon to appropriate disk icon

**Delete a document, folder, or application**  Drag icon to *Trash*

**Move to another disk**  Drag icon to appropriate disk icon, then drag original icon to *Trash*

**Print active window**  Use `COMMAND-SHIFT` while you strike the number 4 key

**Print entire screen**  Press `CAPS LOCK`, then `COMMAND-SHIFT` while striking the number 4 key

**Rename**  Select icon, press `BACKSPACE` key to erase old filename, type new name

**Retrieve from trash**  Open *Trash* icon, drag selection out

**Snapshot**  Use `COMMAND-SHIFT` while you strike the number 3 key
INDEX

A = Accessories  D = Desktop  F = Finder  P = MacPaint  W = MacWrite

A
Alarm Clock (A) 84
Apple Menu (A) 83

B
Border Line-Width Box (P) 60
Brush Mirrors (P) 72
Brush Shape (P) 71, 81

C
Calculator (A) 86
Character Sets (A) 87
Clean Up (F) 93
Click (D) 4, 11
Clipboard (W) 14
Close a File (D) 6
Close Box (D, W, P) 6, 12, 69
Compressing a MacPaint Image 70
COMMAND key (W) 15
Control Panel (A) 88
Copy
document (F) 90
image (P) 75, 79
text (W) 13, 47
Cut (W, P) 23, 47; 81

D
Delete
files (F) 90, 96
text (W) 25, 48
De-select Text (W) 13
Desktop 2
Dialog Box (W) 69
Distortion (P) 70
Double-Click (D) 5, 11
Drag (D) 3, 11

E
Edit Menu (D, W, P) 8, 13, 55
Edit Pattern (P) 74
Eject a Disk (D, W) 11; 46, 48
Empty Folder (F) 92
Eraser (P) 52
Exit a Document (W) 45
Expanding a MacPaint Image 70

F
Fatbits (P) 63, 81
File (F) 92
File Menu (D, W, P) 6, 46, 68
Finder 90
Flip Horizontal (P) 56
Flip Vertical (P) 70
Font Menu (W) 16
Athens 21–22
Chicago 16, 17, 22
Geneva 22
London 20–21, 22
Monaco 18, 22
New York 16, 18, 22
Venice 18–19, 22
Fontsize Menu (P) 20
Footer (W) 38, 48
Format Menu (W) 33
Frame (P) 54

G
Geometric Shapes (P) 52–55
Get Info (D) 9, 11
Global Search (W) 48
Goodies Menu (P) 50
Grabber (P) 53

H
Header (W) 38, 48

I
Icons (D) 1
Indent (W) 33
Initialize a Disk (W) 29
Insertion Point (W) 13
Insert Ruler (W) 33, 48
Insert Text (W) 25, 48
Invert (P) 73

J
Justify Text (W) 48

L
Lasso (P) 54
Line Spacing (W) 31, 48

M
Margins (W) 33, 48
Mirror Image (P) 70
Mouse (D) 2
Move Text (W) 23, 48

N
New (P) 69
Note Pad (A) 85

O
Open a File (D, P) 4, 11; 74
Option Key (A) 87

P
Page Break (W) 41, 49
Page Numbering (W) 38
Page Setup (W) 42
Paint Brush (P) 52
Paint Bucket (P) 53
Paste (W, P) 15, 49; 81
Pencil (P) 52
Print (W, P, F) 42, 49; 79; 95
Pull Down Menus (D) 4, 11

Q
Quit (W, P) 46, 49; 80

R
Replace Text (W) 49
Retrieve a Document (W, F) 46, 49; 90
Rotate (P) 76
Ruler (W) 26

S
Save to Disk (W) 28
Scroll Bar (W) 27
Scroll Box (W) 27
Search Menu (W) 35
change 35
find 35, 49
Select (D) 4
Shade Palette (P) 74
Short Cuts (P) 80
Show Clipboard (W) 14
Show Page (P) 76, 81
Size Box (D, W) 7, 12
Snapshot (F) 95, 96
Special Menu (F) 93
Spraypaint (P) 53
Straight Line Tool (P) 52
Stretch (P) 82
Style Menu (W) 16
bold 16–17, 22
italic 18, 22
outline 18–19, 22
plain 21–22
shadow 20–21, 22
underline 18–19, 22

T
Tabs (W) 32, 49
Title Bar (D) 8
Trace Edges (P) 73
Trash (F) 90

U
Undo Paste (W) 25, 49
Undo Typing (W) 25, 49

W
Window (D) 4, 11
Wrap Around (W) 26
EINSTEIN'S ILLUSTRATED GUIDE TO THE APPLE MACINTOSH

- is a lively introduction to Apple's revolutionary personal computer
- is written in plain English—not computerese
- requires no prior experience with computers
- provides completely illustrated instructions for using
  - *MacPaint™*, a mouse-driven drawing and graphics program that lets you create complex images—even if you can't draw
  - *MacWrite™*, a word-processing program that lets you custom-tailor your written documents in many different sizes and fonts
  - the Desktop and Finder, the Macintosh's resident file management system that makes your fingertip an expert file clerk

HARCOURT BRACE JOVANOVICH, PUBLISHERS
1250 SIXTH AVENUE, SAN DIEGO, CA 92101
111 FIFTH AVENUE, NEW YORK, NY 10003

Cover design by Bob Silverman