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CHAPTER 1

Introduction and Overview

Overview
This book has two main purposes. First, it can serve as a painless way to
learn how to use a computer. You will get a hands-on introduction to using
the computer for personal productivity via extensive guided experience
with Macintosh computers. Second, you will discover methods of applying
computers to all phases of conducting a research project: from researching
and writing the report, to laying it out and illustrating it, and finally to
presenting it. This Computer Assisted Research Project (C.A.R.P.) can be
applied to numerous purposes, including term papers, theses, and research
project presentations.
In this book, you'll start from ground zero; no previous computer
experience is needed. The book is divided into tutorials which can be
worked through in any order. However, I urge everyone to begin with the
first three chapters, including the tutorial in Chapter 3, Getting Started on
the Macintosh. That chapter lays the foundation for efficient use of the
Mac. If you're new to computing, it will be essential reading for you. If
you've used other types of computers, you'll find that working through
Chapter 3 will make it easy for you to pick up the operation of the Mac.
Even if you are an experienced Mac user you'll find some new tricks and
tips in the chapter.
It is important to note the brevity of each chapter. The goal is to teach
you each of these applications in three to six hours of use. As Mark Twain
once said, "I would have written you a shorter letter if I had the time." The
intent is to get you up and running on these computer applications quickly
and, I hope, fairly painlessly. This book does not aim to be an exhaustive
reference for the programs it teaches. For that purpose you are referred to
the programs' manuals and reference guides. The intent here is to introduce you to most of the functions of the programs in a very straightforward manner by having you work on sample projects. In my experience as
a college professor and computer trainer I have found that people hate to
read manuals. How many of us really have the time to work through a
500-page manual? I have found, however, that most people are willing to
work through twenty or thirty pages. Therefore, these tutorials trade complexity and thoroughness for conciseness and speed.
This book uses a tutorial approach. Except for Chapters 1 and 2, the
book is not designed to be read away from the computer. In fact, doing so
would probably only confuse you. This book is about DOING computing,
not reading about computers. Completing the tutorials, or portions of
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them, a second time is highly recommended. The intent in this book is to
steer clear of technical jargon. Learning to use a computer is much like
learning to ride a bicycle; it's not inherently difficult, but it does take practice. My advice is to practice, practice, practice, and then apply what
you've learned.

Using Computers for Teaching and Learning
As we move firmly into the information age it becomes apparent that finding, organizing, and presenting information are skills that are needed not
only by the professional researcher, but are necessary for all students, from
grade school to adult learners. In addition, many careers will require the
creation of reports and the presentation of information to colleagues and
superiors. This book will give you the tools to prepare and present your
reports in a very professional manner, using the efficiency of the desktop
computer and such powerful technologies as CD-ROM, laser printers, and
LCD panels.
In the introduction to each tutorial in this book is an overview describing the use of that chapter's application for teaching and learning. These
discussions address elementary school use, secondary school use,. applications for college and adult learners, applications as tools for the teacher,
and limitations. For more specific ideas about using these programs in the
classroom, be sure to read Appendix F, Twenty-Five Classroom Microsoft
Works Tips.
A junior-high school teacher once told me a poignant story relating to
the impact of computers on teaching and learning. He gave a writing assignment designed for his seventh-grade English class. One student inquired if she could use her parents' computer to word process the
composition. The teacher said certainly. When the student received the
story back with the spelling mistakes marked in red, the student asked
permission to use the spelling checker and thesaurus on her parents' computer. On the third draft the student used a grammar checker to help fix her
grammatical errors. The teacher pondered if this was fair in an English
class. His view of his teaching role began to change. He reasoned that if the
computer could assist with some of the mechanical aspects of the writing
process, then students could concentrate more on the creative aspects. Students could work "smarter, not harder."
This story is a quintessential example of the change in thinking many
educators have gone through in the last ten years concerning using computers in their classrooms. They now view a computer not as a teaching
machine but as a tool to let students and teachers concentrate on higher-order thinking skills and creative work. The applications taught in this book
promote this "tool use" of the computer for both the student and the
teacher.
The primary use of computers in elementary schools has been for computer assisted instruction (CAl), but a recent trend is to have even young
children use the computer as a tool. Specially designed, simplified application software has made it practical to introduce word processing, database
management, and even desktop publishing to students as early as second
grade. The programs used in this book, however, were not designed to be
used by children in the primary grades.

INTRODUCTION AND OVERVIEW •

3

Students in secondary schools should in general be able to learn to use
the programs in this book (assuming that their teachers can learn them
first!). It is important to develop lesson plans and tutorials for teaching
these students, and it is equally important to point out ways that they can
apply these new skills to their school work. Some of the benefits of computers in the classroom that have been cited in the research include individualizing instruction, appealing to different learning styles, increasing
interactivity, fostering cooperative learning, and improving student motivation. The programs in this book are designed to encourage learners to
experiment in a risk-free environment. This in turn develops logic and
problem-solving skills.
For college and adult learners, using computer applications is almost
mandatory (and, in fact, it is mandatory at many colleges). The creation of
term papers, research reports, art projects, and in-class presentations will
be fostered by using the programs taught in this book.
Perhaps the most apparent use of the computer in the classroom is as a
tool for the teacher. Computer applications can save teachers time, give
their work a more professional appearance, and let them try out new teaching methods.
There are some problems and limitations, however, in introducing the
computer into the classroom. Limited access to computers, outdated hardware, lack of training, and teacher resistance have all been cited as roadblocks to computer integration. Another problem is the lack of models for
integrating computers into the instructional process. But, as our society
becomes more entrenched in high technology, all of these roadblocks will
surely be overcome. Specific limitations in using the individual applications in this book are discussed in the introduction to each tutorial.

Conventions Used in this Book
Throughout this book we will use different typestyles to identify certain
types of terms. The key to the use of these styles is as follows:
Bold Type =New terms, which are described in the glossary.
Italics
= Things you type in plus file, folder, and disk names.
Bold Italics =Menu names and items, window names, and actions you
take via menu items, Command keys, dialog buttons, or
tools.
Appendix A has a printed reference of all the application's menus used
in each tutorial.

Goals-Skills-Obiectives
This book does not claim to offer you total mastery of the skills you will be

taught. An entire book could be devoted to the subject of each chapter (and
numerous such books do exist, usually sitting next to computers and
gathering dust). What this book offers is a first and second step. The first
step is exposure; you will work with many sample files that demonstrate
the productive use of the program you are working with. Each tutorial
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includes application examples from education or personal productivity.
For example, in the database tutorial you will work with a file on whales,
which you could use in a science curriculum, a file on business contacts,
and a file for keeping track of a collection of musical recordings. The second step is practice. You will get extensive hands-on experience using the
programs. The book starts with basic machine operation and moves to advanced applications such as desktop publishing.

What is a C.A.R.P.?
A great culmination of your experiences with this book would be for you
to complete a Computer Assisted Research Project (C.A.R.P.). This is a
fancy way of saying that you would complete some type of report in which
you used the computer in all phases of preparation and presentation. Let
me explain how I use this assignment in my computer classes. The report
may be on any subject the student wishes. It does not have to be on a topic
in the area of education or technology (although this is certainly not discouraged). Students may turn in their report for use in another class, but
they need to make sure this does not cause problems with the other instructor. The report does not have to involve research, but it should be of
an academic nature and of college-level quality. In my classes students are
not graded on the content of their reports. The paper needs to be at least
four pages in length and should be free of spelling mistakes (they learn
how to use a spelling checker in the tutorials). The paper must first be
word processed, and then the text and illustrations must be imported into
PageMaker. Students create attractive covers for the reports and on the
last day of class present summaries of their reports using their PowerPoint presentations on a computer with an LCD panel and an overhead
projector. They must also produce handouts and speaker's notes in PowerPoint.

Scope and Proiects
Each chapter begins with some general concepts about that chapter's program as well as ideas for its practical application. Each tutorial also includes example files to work on from education and personal productivity
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and concludes with an exercise. In addition, a second assignment could be
the completion of that portion of readers' own research reports using that
application. For example, the word processing chapter would entail word
processing the text of the research report, while the desktop publishing
chapter would involve laying out the report for publication. I hope the
capstone experience for users of this book will be the creation and presentation of their own research reports. Listed below are the general content of
each chapter and some sample criteria for your own computer assisted
research project.

Getting Started on the Macintosh
This chapter provides instruction in the basic operation of the Macintosh,
with special emphasis on the Finder and file management. The activity
for this tutorial is to back up the data disk that comes with this book;
this involves moving and copying files and folders. Another activity is to
fill in the answers to an exercise called Test Your Macintosh I.Q. on the
computer.
Word Works
This chapter introduces the learner to word processing via the use of Microsoft Works. Generic word processing concepts are covered as well as
some ideas on the power of word processing in the writing process. The
chapter concludes with an exercise in which the learner creates a document
and then makes numerous changes. For their C.A.R.P. activity, students
would word process the text for their reports. Each report would be effectively formatted, at least four pages in length, and have no spelling errors.

~

M
DeskDraw®

Producing Pictures
This chapter fully explores both a paint program and a draw program. In
this chapter are assignments to recreate a series of charts in DeskDraw and
a couple of pictures in DeskPaint. Students doing the C.A.R.P. should create a handsome cover for the report and also include at least two illustrations or charts within the text. The graphics do not need to be great works
of art or have enormous detail but should exhibit the use of a full range of
graphics tools, including fills, duplicating, and alignment. The emphasis is
not on artistic development but on using the efficiency and power of computer graphics.

Doin' Data
The power of database management systems is experienced in working
with numerous data files. The chapter concludes with an assignment for
the learner to create an original database from scratch. Students could organize their research sources using a database file.

Knowin' Numbers
This chapter teaches the spreadsheet application of Works. During the tutorial, learners create several spreadsheets and chart the data. At the end of
the chapter students are challenged to create their own spreadsheets from
scratch. The emphasis is not on employing the full power of spreadsheets
but on getting an idea of their utility. For their research projects students
could place statistical data in a spreadsheet and then chart it, later placing
the charts in their published report.
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P ageMaker 4.0

~
~

PowerPoint

Painless PageMaker
The amazing capabilities of desktop publishing are explored in this tutorial, which works with most of the features of PageMaker. Along the way,
students work step-by-step with text and graphics to put together and format a report. An assignment at the end of the chapter has the learner recreate a preproduced layout. For their C.A.R.P.s, students will put their
research text and illustrations together into final layout form.

Presenting PowerPoint
In this tutorial, students will create both handouts and speaker's notes as
well as prepare an on-screen presentation. The assignment in the chapter
has them piece together a presentation from provided elements, while the
C.A.R.P. project would require them to create a presentation of their research report.

Appendices and Glossary
The book concludes with a series of appendices and a glossary. The appendices include a collection of the menus used in the tutorials, a sample
C.A.R.P. report, information about converting MS-DOS files to the Macintosh, using on-line references, and other software, and tips for using Microsoft Works in the classroom.
In addition to the exercises mentioned above, it would be desirable for
students doing research reports to get some experience working with information retrieval via CD-ROM or an on-line database. In my classes, students are required to do an electronic search and find at least four
applicable references for their reports. The reference desk at most college
libraries will be able to provide students with access to the ERIC database,
InfoTrack, and a host of other databases.

The Lea ning Curve
I

In training circles we speak of the learning process as a learning curve.
Navigating the learning curve is like driving down a road. Sometimes it is
steep and difficult and other times level and easy. In these tutorials it may
seem at times that the road is steep, but you should remember that you
will need to practice and apply your skills. Be assured that these skills
get easier as you practice them. The beauty of the Macintosh is that most of
the programs function very similarly and intuitively, so that after you learn a
few initial techniques your continued education will become much easier.

Step-by-Step Learning Approach
These tutorials lead you step-by-step through the programs. Be sure not to
skip steps or pages. If you do, the exercises may not work properly. If you
get really fouled up, go back a page or two and start that section over. Don't
worry, nothing you type will damage the computer. If your data files get
corrupted, you will have a backup set to use.
Work at your own speed. Don't try to memorize the commands; that
will come in time, and you can always refer to these tutorials or other ref-
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erences. A reference sheet of each application's menus is included in Appendix A. Another suggested technique when beginning to learn any software is to pull down each menu and examine the commands, but do not
try them. Chances are, you will be familiar with many of the program's
commands.
An especially effective way of using these tutorials is to have someone
read them to you while you work at the computer. Working in pairs is also
a good way to verbalize your practice procedures and to solve problems
cooperatively.

Where to Go from Here
Completion of lhis book should represent not an ending but a beginning. If
there's one thing that computer veterans agree on, it's that there's always
more to learn: new versions of software, new programs, new computers.
You may want to continue your computer education with explorations of
multimedia, telecommunications, programming, or the Next Big Thing on
the market. The field is constantly changing and expanding. You may want
to work through an independent study book or take classes or workshops.
Consider attending conventions or professional seminars. Local user
groups are a great source of information and training. And, finally, if you
haven't already done so, you may be tempted to take the plunge and buy
your own Mac.

Overview of the Software Covered
Let's take just a moment to get an overview of the programs you'll be using
with this book:

Microsoft Works
Microsoft Works is an integrated software package. It contains a word
processor, database management system, spreadsheet, charting ability,
graphics module, and telecommunications program. For most users, 90
percent of what they'll use a computer for can be found in this one
relatively low-cost program. In this book we'll be exploring the word processor, database, spreadsheet, and charting abilities of version 3.0 of the
program. Microsoft Works is rapidly becoming the most common program used in public schools. It offers a good compromise between
simplicity of learning and sophistication of features. For very intensive use, a more powerful dedicated program such as Microsoft Word or
Excel may be needed, but Works is remarkably robust for most applications, and its ability to mix or integrate data between modules is a big
plus. Microsoft offers special academic pricing of their products
through most college bookstores. Microsoft Works is also available in
versions for MS-DOS and Microsoft Windows. Similar integrated software packages for the Mac include ClarisWorks, WordPerfect Works, and
GreatWorks.
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PageMaker
PageMaker, published by Aldus, is the most popular desktop publishing
program on the market. It is also available in an IBM version. PageMaker is
a very powerful program, and we'll only have space to offer you a basic
working knowledge of it in this book. You might want to follow up with
intensive practice and more detailed instruction. This book uses version 4.2
of PageMaker, but it also addresses differences in version 5.0. Other desktop publishing programs on the Mac include QuarkXPress, FrameMaker,
and Publish-It Easy. In addition, some word processing programs such as
Microsoft Word and WordPerfect offer limited desktop publishing capabilities.

DeskDraw and DeskPaint
DeskDraw and DeskPaint, which are published by Zedcor, are fullfunction graphics programs. They come bundled together and can be purchased for an extremely low price in relation to other graphics packages.
They offer most of the features of more expensive graphics packages: full
color support, special paint effects, and multiple windows. They use a
small amount of memory so you can keep them open while you are working on other applications. You can also use the graphics module in Microsoft Works 3.0, but it offers only a draw program and not a paint
program. We have used version 3.08 of DeskDraw and 3.54 of DeskPaint in
this book. These programs are not available for the IBM platform, but most
graphics programs are very similar in operation. For very sophisticated
graphics, users may want to use a PostScript graphics program such as
Adobe Illustrator or Aldus Freehand.

~
~

PowerPoint
PowerPoint is a desktop presentation program also published by Microsoft. It can be used to generate overheads, slides, speaker's notes, handouts, and on-screen presentations. It incorporates Apple's QuickTnne
technology, which allows you to import digital film clips into your presentation. We have used version 3.0 for this tutorial. Similar programs include
Aldus' Persuasion and Symantic' s More.

Logistic~ for Completing These Tutorials
Using DiHerent Software Versions or Other Programs?
What if the software you are using is a different version of the programs in
this book? In general, the tutorials should still hold up, but some specific
instructions may be incorrect. When a software company releases a new
version of its software it usually just adds features or performance capabilities rather than changing how the program operates. Therefore, you may
have fewer or more features if you use different software versions than the
ones in this book. By the way, here's a little background on how to interpret
software versions. Software is numbered with two or sometimes three digits, such as Works 3.0 or System Software 7.12. A change to the left of the
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decimal point marks a major revision of the software (where you need to
pay for the upgrade). When Microsoft went from Works 2.0 to 3.0 it dramatically changed the program. A change to the first number to the right of
the decimal point is an incremental improvement to the program (an upgrade is often free in this case). For example, PageMaker went from 4.0 to
4.2. A change to the third digit represents a small change, usually fixing a
bug in a program.
The good news for Mac users is that once you learn one brand of application you can usually figure out other brands of that application. For example, if you have SuperPaint ins tead of DeskPaint, you'll be able to pick
it up pretty quickly because the basic concepts and operations w ill be similar.

CommiHed to IBMs?
What if you're committed to the IBM platform? There's more good news. If
you run Microsoft Windows on your PC, most of the programs in this book
w ill run 99 percent the same in their Windows versions. Microsoft Works,
PageMaker, and PowerPoint are available for the Windows platform; you
can even interchange their files between the Mac and the IBM. DeskPaint
and DeskDraw are not available for the IBM, but there are many IBM
graphics programs which function similarly.

Managing Your Files
You should keep a backup copy of your data disk so you can replace the
original if it gets lost or damaged and so you can go through the tutorials a
second time if you wish to. AT THE CONCLUSION OF CHAPTER 3 YOU
WILL LEARN HOW TO MAKE A BACKUP COPY OF YOUR C.A.R.P.
DATA DISK. DO NOT PROCEED PAST CHAPTER 3 BEFORE DOING SO.
Since the C.A.R.P. disk is almost full, we will have you break it into two
different disks so you will have space to save your exercises on the same
disks. If you decide to do a Computer Assisted Research Project, you will
want to have a blank disk to save that work on.

Caring for Disks
eC.R.R.P.•

The floppy disks that you use in your Macintosh are surprisingly durable,
but there are a few things you can do to increase the security of your da ta.
As noted before, you should always have a backup copy of important
disks. The biggest enemies of disks are heat, moisture, and magnetic fields.
If you leave your disks in the hot sun they may warp. Keep your disks
away from any liquids. Strong magnets such as the ones found in television
sets, telephones, and speakers can scramble your data, but it's generally
accepted that the security "x-ray" machines used in airports, libraries, and
some stores will not corrupt the data on your disks. In fact, in an experiment, a library taped a disk directly on the gate of their security system.
After three years, the disk still worked perfectly.
If you slide the met!ll gate on a floppy disk open and touch the magnetic material with your fingers you can damage the disk. Dirt can also
work its way into the disk's mechanism and make the disk unusable. It's a
good idea to get a small case for the disks you are carrying around.
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Working in a Lab or on a Network
Things may be just a bit different if you do the tutorials in this book in a
computer lab and/or on a computer connected to a network system. The
primary difference is that you may need to access the software from a central file server rather than an individual hard disk. Equally important is the
fact that you will want to SAVE ALL OF YOUR WORK ON YOUR OWN
FLOPPY DISK and not on someone else's hard drive or network. Some labs
may have security systems which prevent you from saving on the hard
drive; this can pose some problems in the next chapter when we teach you
how to copy files. Some systems may not have the help files or dictionaries
installed that the software in this book uses. All of these problems should
be minor, and in any instance your lab supervisor or network administrator should be able to provide you with assistance.

MacTr ths
In closing this chapter, let me give you a few overriding principles concerning Macintosh computing.

1. Have fun!
You're going to spend a great deal of time sitting in front of a computer. No
one says it has to be drudgery. Although computing may not be as much
fun as going to the beach, you can still marvel at its efficiency and wonder
at your increased productivity. The greatest advantage for children using
the computer may be its motivational factor. Work and fun can go together.
View your learning as an exploration.

2. Easy is hard.
Some computer veterans foster the attitude that the harder something is to
deal with, the more advanced it is. As Arthur Naiman says in the Macintosh
Bible, "Actually, it's very hard to make things easy. The more work you put
into something, the less work the person who uses it has to do. Easy is
powerful. Hard is primitive."

3. Start small.
The Mac may be user friendly, but learning its software is still not simple.
Don' t feel that you need to learn every Macintosh program. Start small and
concentrate on just a few programs.

4. Don't worry, you won't break anything.
Short of spilling something on it, there isn't much you can do to damage
the computer. If things get really fouled up, simply restart the computer.

5. Save at least every fifteen minutes.
Even if you do nothing wrong, things can still go afoul. This is the dreaded
world of system errors, crashes, bugs, and glitches. Although the Mac is
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pretty reliable, errors still happen. If the computer crashes you will lose
your work unless it's saved on a disk. It's awful to lose your creative efforts. I recommend that you get into the habit of saving every fifteen minutes. If the computer crashes, you will then only lose a few minutes of
work.

6. Back it up.
Even if you save your work frequently, you can still lose data. Disks can
become damaged (both floppies and hard disks). Make a copy (a backup)
of important disks.

7. Know where you're saving.
If you work in a computer lab, it is essential to save your work on your own
floppy disk and not on the institution's hard disk or network. In the next
chapter you will learn how to set the save destination.

8. ''Select then aHect."
An important rule of the Mac is that you must select something before you
modify it. For example, you must first select some text before you can format it, or you must first select a graphic object before you can resize it.

9. Don't steal.
It's very easy to make illegal copies of software, but you put yourself and
your organization at risk by doing so. Support the creative efforts of software designers by compensating them.

10. Concentrate on concepts not specifics.
The goal of this book is not for you to memorize computer commands. Try
to look at the big picture. Once you know how to use one word processor,
it will be easy to transfer those skills to using another Mac word processing
program. So whether you switch to ClarisWorks, WordPerfect, SuperPaint,
or most other applications, you should be able to pick them up quickly
after learning the concepts in this book.
The next chapter gives a quick overview of some of the issues in dealing with Macintosh hardware and an understanding of just a tiny bit of
computer terminology (technospeak). After that, I promise you, we'll get
you started working on the Macintosh.

Hardware Issues

CHAPTER 2

Before we look at specific Macintosh hardware, let's take a quick look at
some general computer concepts. I like to think that this is just enough
technospeak to protect yourself in a computer store.

Memor

0 1
01 0()000 1=A

A computer is a digital device. All of the information (data) it handles is
converted into a series of Os and 1s. These digital data can represent text,
graphics, sound, or even video. The smallest unit of information a computer handles is called a bit. The term bit stands for a binary digit, referring
to the binary nature of computers: power is either allowed to flow through
an electronic switch (represented by a 1) or stopped (0).
A combination of eight bits equ als one byte. Generally speaking, each
stroke on the keyboard is represented by one byte. It's much like the old
Morse code of the telegraph system. Each letter, number, or symbol on the
keyboard is coded into a unique series of eight bits (represented by Os and
1s). For example, 01000001 represents the uppercase A. A group of about a
thousand of these bytes (1024 to be exact) is called a kilobyte or K.
Computer memory, disk space, and document size are measured in
terms of kilobytes, megabytes, and even gigabytes. A page of plain text
takes up about 3 K, but graphics and sound take up much more space.
When people talk about an BOOK disk, they mean it can hold about 800,000
bytes or characters. The earliest Macs had only 128 K of random access
memory (RAM), but now all Macs are sold with at least 4 megabytes of
RAM. A megabyte (or meg or MB) is 1024 kilobytes (or about one million
bytes).
Now that we have been casually dropping the term RAM, we'd better
explain what it means. There are two types of computer memory, RAM and
ROM. ROM refers to read only memory. These are the permanent instructions built into the computer's chips; the user can' t change them. These
include the number of colors the computer can display, the sounds it
makes, and basic arithmetic functions. We don' t normally measure ROM.
What is more variable is RAM or random access memory. This is user definable memory. As you type on the keyboard or load a program in from a
disk, the information is held in RAM. Think of this as a holding tank. The
bigger the tank (more RAM), the more data you can work with at one time.
RAM is thought of as soft memory; it's only in the computer's memory
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until the computer is turned off or someone trips over the plug. There's
only one way to make these data more permanent. You guessed it! Save the
information on a disk. If the plug gets pulled or the computer crashes
(stops working) you can always load the information back into RAM from
your disk. In these tutorials remember to save often. By the way, when
you load information from your disk into RAM, the computer actually
makes an electronic copy of your data and places it into RAM. Your original file is still on your disk and only gets changed when you resave the file.

Storage

Floppy Disks
Now that you've been badgered into saving often, let's discuss the various
storage media. The Macintosh uses 3.5 inch floppy disks. These come in
two different types: double density, which hold 800 K (remember kilobytes?), and high density, which hold 1.44 megabytes. You can tell the
disks apart because the high density disk has two holes on the top, while
the double density disk has only one. Be aware that some older Macintosh models cannot read high density disks, while all can read double
density. When you buy a brand new floppy disk it is not formatted (or
initialized). There is no indication of whether it is for the Macintosh or IBM
platform. In the next chapter you will learn how to format a blank disk on
the Mac.

Double
.
: 0.:s.:n:sity.:::::::::::::::

High .
:0.:s.:n:sity::::::::::::::::

Hard Disks
A hard disk is a series of rigid platters that can hold great amounts of data.
Macs come with a built-in hard disk, but you can also buy external hard
disk drives to fit under or beside your computer. Either way, hard disks are
not removable; they are a permanent part of your computer system. The
smallest Mac hard drives commonly found hold 40 megabytes of data, but
it's increasingly popular to buy drives with 80MB, 160MB, or more. Most

14 •
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powerful programs such as Microsoft Works and Aldus PageMaker must
be run from a hard disk.

•Removable Cartridge Drives
If you need to transport really huge files you can buy drives that use removable cartridges. These have as much if not more capacity than hard
disks, but they are removable. The cartridges are not much larger than a
floppy disk. Some of these cartridges use a magnetic system (tape), and
others use an optical system (disks). Removable cartridge drives are often
used for storing complex graphics or multimedia presentations.

CD-ROM Drives, or What~ a Gigabyte?
A CD-ROM (Compact Disk Read Only Memory) can hold almost 1,000
megabytes (a gigabyte or a billion bytes) of data. A CD-ROM disk looks just
like an audio CD; in fact, most CD-ROM drives can also read music COs.
The data on a CD-ROM is read by a laser beam. Most CD-ROM drives are
external, but a few new Mac models offer built-in drives. Because of the
mind-boggling storage capacity of CO-ROMs, they are gaining popularity
as the best medium for storing large databases of information, such as a
whole encyclopedia set or enormous clip art collections. But there are two
drawbacks to CD-ROM. First, as the name implies, they are read only, so
you cannot write to or change the information on the disk. The second
problem is that CD-ROM drives are relatively slow in reading data, thus
they have some problems in multimedia applications.
Well, this is starting to sound like Computer Literacy 101, so let's look
specifically at the world of Macintosh computers.

Macintbsh
Models
I
The first Macintosh was introduced by Apple Computer, Inc., in 1984. It
was revolutionary for its graphical user interface and ease of use. In the last
couple of years a dizzying number of Macintosh models have been introduced. The primary differences among the various Macs are their processor speeds and memory configurations.
Microprocessor Speeds: The '1Jrain" of any microcomputer is its central processing unit (CPU) or microprocessor. The CPU is a silicon chip
which is mounted on an integrated circuit. Generally speaking, the faster
the speed of the processor, the faster the computer works. This is most
evident in intensive applications such as desktop publishing and multimedia. Macintosh computers have been built using the Motorola 68000 series

.lA\
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of microprocessors, with speeds ranging from 16 to 40 megahertz. In 1994,
Apple, working jointly with Motorola and IBM, introduced the PowerPC
chip, with speeds from 60 to 100 megahertz. Some older Macs can be upgraded to use PowerPC technology. It now appears that Apple's strategy is
to group Macintosh models into the following families:
•

Power Macintosh: The most powerful and fastest Macs, incorporating the PowerPC chip. The newest generation of Macs.

-- -- -·- - - - -- - -

=-:.':.':.':.':.':."':."':.":.":.":.~

=====- --- -~----=-=

•

Quadra: Powerful Macs geared for business and professional applica-

tions. Uses the Motorola 68040 CPU.

D
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•

Mac LC: Geared to the educational market. Less costly and not quite
as powerful as the Quadras.

,,

•

Performa: Sold through department stores and aimed at the wants
and prices of the horne market.

•

Powerbook: Laptop computers for portable use. Also includes the
Powerbook Duos, which "dock" into a desktop Macintosh system.
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Apple has discontinued many models of Macs including the SE and
the Ilsi. But even if you have an older Mac, most software will still work on
it, although perhaps not as efficiently as on the newer, speedier Macs.

System Software

Lm

Syst~m

A computer mus t have a program that controls its basic functions. In the
IBM world this program is referred to as DOS or disk operating system.
Apple calls its software System Software. When you buy a Mac it comes
with the current System Software installed on the hard disk. The current
version is called System 7. You can upgrade to new versions as they are
released . The System Software is the first thing read into memory when
you start up the computer. Chapter 3, Getting Started on the Macintosh,
has you explore the System Software extensively. For users running the
older System 6, differences have been noted in the text of the tutorials.

The Finder
When you first turn on your Mac, the program you will be in is called the
Finder and the screen you will see is called the Desktop. You might think
of this screen as home base. This is where you start from and where you
mus t return to in order to do basic housekeeping tasks, such as moving and
copying files.

~

HD

•C .A.R.P.•

Graphical User Interface (GUI}
The Macintosh made its mark with the introduction of its graphical user
interface (pronounced gooey!). This is a fancy way to say it allows the user
to point to pictures and symbols (icons) instead of having to memorize
commands. Pull-down menus for commands and the use of windows are
also part of this user friendly interface.

18 •
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Files, Folders, and the Hierarchical File System

DOD

The Mac separates data into files and folders. Files may be applications
(programs) or documents (letters). Folders may contain any combination of
these file types. All of these are represented by icons, or small pictures on
the screen. There is a hierarchy which determines how these data are organized.
The more data there are on a disk, the more important it is to keep them
efficiently organized. You will want to develop a logical organization of
your files and folders; this is the concept of the hierarchical filing system.
On the Macintosh, you organize your data on the Desktop much like the
way you file paper files in an office. Your documents are placed into file
folders. Folders with a similar nature are grouped together, just as in an
office they would go into the same file drawer. Then these groups of folders
can be grouped together, just as you might keep related drawers of files in
one filing cabinet.
The analogy to an office filing system breaks down in the fact that on
the Mac, folders can be nested inside of other folders. Thus there is a logical
progression: files into folders, nested inside other folders, and perhaps inside still other folders. Folders can contain files, applications, or other folders. Here are a few examples:
•

•
•
•

•

In your personal files you might have a folder called Correspondence, in
which you might have two folders, Work Correspondence and Personal
Correspondence. Within your Personal Correspondence folder you might
have numerous documents and other folders such as Letters to Mom.
In your folder on a research project, you might have separate folders
for Findings, Things to Do, Illustrations, and References.
Your C.A.R.P. disk is organized into separate folders, one for each tutorial in the book.
A computer's hard disk may be separated into folders for each application along with one for active data. If you have numerous applications
you might want to organize the folders into Word Processors, Graphics
Programs, Instructional Programs, and so on.
In a classroom, a teacher might want to set up a separate folder for each
student.

R---- B----#\
B---- D
------B

letter 1 1etter2

------- ·---

thanks invite to mom

When you save your data it is important to determine which folder the
document will be saved in. You will practice this in the next chapter, but
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you should always make sure that you save your data in the right folder on
the right disk. Just as in real life, if a document gets misfiled it may be
difficult to find it (in Chapter 3 we'll show you a secret to help you quickly
find any file).
Well, enough chitchat; let's move on to the next chapter and get started
using the Mac.

CHAPTER 3

Getting Started on the Macintosh

FILES AND FOLDERS USED IN THIS TUTORIAL
The following will be found in the Practice Folder of your C.A.R.P. data disk:

More Practice (folder)
Ready
Go
More Junk (folder)
Teach Text
Masterpiece (created by user)
MACIQ

Beginnings
Set
Worthless Junk (folder)
Important Junk
First Time (created by user)
Improved Masterpiece (created by user)
IQ ANSWERED (created by user)

You will be making a backup of the C.A.R.P. disk at the end of this chapter,
so you will need two blank floppy disks to do this. Don't worry about
changing the files in this tutorial; a "fresh" set of them will be created in the
exercise at the end of the chapter.

Conventions
Throughout this printed tutorial we will use different typestyles to identify
certain types of terms. The key to the use of these styles is as follows:
Bold Type =New terms, which are described in the glossary.
= Things you type in plus file, folder, and disk names.
Italics
Bold Italics = Menu names and items, window names, and actions you
take via menu items, Command keys, dialogue buttons,
or tools.
Appendix A has a printed reference sheet of all of the menus you will be
working with in this tutorial.

A Note about System Software Versions
A computer must have an operating system installed in order for it to function. In 1991 Apple introduced a major revision of its System Software,
which is called System 7. This tutorial addresses both System 7 (including
incremental upgrades through 7.1) and System 6.
Many users with older Macs continue to work in System 6. Some older
Macs cannot run System 7 efficiently. Operations in Systems 6 and 7 are the
same about 90 percent of the time. System 7 has a few additional features.
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In this tutorial when instructions are different for System 6 users, those
instructions are prefaced with this notation: SYSTEM 6 USERS. In addition,
some of the screen displays illustrated will be slightly different than what
you will see when working in System 6. Later in this tutorial you will learn
how to tell which version of the System Software is installed on the Mac
you are working on.

Introduction

I~

In order to use Macintosh applications effectively, it will pay to be comfortable with the basic operation of the computer and its system software. The
focus of this tutorial is to have you explore the use of this system software
in some detail. A couple of hours spent here will save you hundreds of
hours in your Macintosh computing career.
With computers there are always difficult ways to do things, but we
want to show you the easy way to do things. Remember MacTruth number
2? Hard is primitive, easy is powerful.
This tutorial will lead you click-by-click through the operations, so
you'll need to use this at the computer, following the instructions as you
go. We'll try to explore all of the features of the menus in the Finder.

Review of Terminology
Chapter 2 covered most of the terminology you will be encountering in this
tutorial. But let's take just a moment to review a few of those concepts.
The Macintosh uses a graphical user interface of icons (pictorial symbols) and pull-down menus. Data are separated into files and folders. Applications are programs, and documents are letters or other items created
in an application. There is a hierarchy of how these data are organized.
You will learn how to use a mouse, the Macintosh pointing device. The
four mouse movements will be explained. You will select, open, and create
numerous files. Pull-down menus will be used to access commands. You
may even have to use the keyboard at times. You'll learn more about windows than you ever thought possible. You'll learn how to open, zoom,
resize, drag, and close a window, and we'll have a bit of fun using some
Desk Accessories.

Starting Up the Computer
Turning It On
There are a couple of different ways of turning on the Mac, depending on
which model you have.
On most modular Macs (those with the monitor separate from the
computer), the following steps apply:

1 Reach around to the lower back left or back right of the computer
and press the rocker switch. On Power Macintosh models the power
switch is on the front of the computer.

22
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2 You'll also probably need to switch on the monitor. This power
switch may be on either the front or the back of the monitor.

Power On lcey

A good way to simplify this p rocess is to plug both the computer and
the monitor into a power strip and just use its one switch for master power.
If you are using a Mac II or a Quadra, follow these directions:
1 Simply press the large key with the triangle on it at the top of the
keyboard to turn on the computer. On most other Macs this key does
nothing!

2 You'll also probably need to switch on the monitor. This power
switch may be on either the front or the back of the monitor.
If you are using a "one piece" Mac (with a built-in monitor), such as a

Classic or some Performas, turn everything on with the rocker switch on
the lower back left of the computer.

_j

If you're using a Powerbook, you'll have to wrestle to open the little
door on the back left of your computer to get to the power-on switch (the
leftmost button). Press it once to turn on your Powerbook. If you're using
a Powerbook Duo, there won't be a door to negotiate. Just press the poweron switch on the back left of your computer.

The Finder and the Desktop
After you turn on the computer, the hard disk will whirl for a moment and
you w ill see a screen with icons and menus on it. The application you are
in is called the Finder, and the gray (or other colored patterned) area of the
screen is called the Desktop. This is your home base; you will return to this
screen to copy or move files and to shut down the computer.
Take a moment to examine Figure 3.1, which shows the parts of the
Finder 's screen.

Inserting a Floppy Disk
•C.A.R.P.•

1 Take your C.A.R.P. data disk and hold it label side up.

2 If you look carefully you will notice that the disk has an arrow on
one edge of it. Find the arrow.
3 While pointing this arrow at the computer, place the disk in the
computer's floppy disk drive.
The drive will quietly whirl, and an icon of the floppy disk will appear
on the Desktop.
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Special

I

Hard Disk Icon - -

Menu Bar

c::::J

--JL
HO

Floppy Disk Icon

Pointer--~

Desktop

Trash-

I
Trash

Figure 3.1

The Mouse

..

You've probably heard of computer mouses (mice?). This is the Mac's primary pointing and input device. We'll be using the mouse extensively. You
will learn four basic mouse moves: the press, the press-and-drag, the single-click, and the double-click. It usually takes about an hour of practice
to get comfortably coordinated in using the mouse. To begin, hold the
mouse so your forefinger naturally falls on the large button at the top of the
mouse.
Apple's laptop computer, the Powerbook, comes with a trackball instead of a mouse. A trackball is like a mouse flipped on its back. You roll the
ball around with your thumb. Some users of desktop Macs prefer to hook
a trackball up to their computers instead of a mouse. In 1994, Apple introduced the Trackpad on some Powerbooks, a flat touch sensitive plate,
which takes the place of a trackball.

~

Watching and Waiting
Anytime you see a little watch on the screen, that means the Mac's microprocessor is busy processing. You don't need to do anything; in fact, you
can't do anything. Just wait a moment and you'll be back to live action.

Using Menus
Pull-Down Menus
First, let's practice using the Mac's pull-down menus and learn how to
choose an item.
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The Pointer
Move the mouse around the screen. You will see an arrow move; this is the
pointer. Remember, the part of the pointer that is active is the very tip of
the arrow. When typing, the arrow will turn into an 1-beam or insertion
point. At other times the pointer may take still other forms.
By the way, if the mouse goes off the edge of the mouse pad or table,
you can lift it up, move it, and continue your action. Most people use a
mouse pad to keep the ball on the bottom of the mouse clean. You can tum
the mouse over and see how the ball moves.

Mouse Movement Number 1-The Press
1 Move the mouse until the tip of the pointer is on top of the word File
and press the mouse button down (see Figure 3.2). A list of menu
commands drops down. We've just learned our first mouse
movement, the press.

2 Let go of the mouse button.

3 Press on each of the menu's names and notice the commands in the
pull-down menus (but don't select anything).
In this book we will recommend you introduce yourself to a new application by pulling down each of its menus and, without selecting any of the
commands, take mental note of those commands. With the Mac's intuitive
approach, you can probably guess what many of the commands do.

You will have slightly different menus than those illustrated.

,... svsnM 6 USERS
,.

•

File

Edit

Ulew

Label

Special

Figure 3.2

Mouse Movement Number 2-The Press and Drag
New Folder
Open

XN
XD

Print
>l~P
( loso Ullrulou• >l!•UJ

Get Info
Sharing ...

XI

Ouplic<ll(!

>)(<I}

Make Rllas
Put Away

XY

-·--·--··">->"•···-

Find •••
Find Again

XF

XG

To choose an item on a menu, you will press the mouse button and slide the
pointer down until the desired command is highlighted, or selected.

1 Move the mouse until the pointer is on the word File.

2 Press down on the mouse button and, while still holding the button
down, drag down to the Page Setup command.

3 Release the mouse button.
Print Desktop •••

This is our second mouse movement, the press-and-drag. Later, you
will use this same technique to select text.

Dialog Boxes
You now see a rectangle on the screen with additional instructions. This is
called a dialog box. Anytime you see an ellipsis (three dots) after a menu
command, as you did with Page Setup, it means you will need to make
choices in a dialog box. Dialog boxes always give you an option to cancel,
so it is safe to explore menu commands this way.

.~
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LaserWriter Page Setup
Paper:

® US Letter 0
0 US Legal 0
Reduce or
Enlarge:

84 Letter
85 Letter

lui%

Orientation

·~

1.1.2

0

I

Tabloid

~I

Printer Effects:
181 Font Substitution?
181 TeHt Smoothing?
181Grophics Smoothing?
181 Faster Bitmap Printing?

H

OK
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(Cancel*
(Options)

Mouse Movement Number 3-The Single-Click
Move the mouse to the Cancel button and click once. This is our third
mouse movement, the single-click. To single-click you make a a quick,
light touch on the button of the mouse, with the cursor located on the desired spot on the screen.

I~

Determining System Software Versions
1 Move the pointer to the part of the menu that is the icon of an Apple
and press the mouse button. This is logically called the Apple menu.
2 If the top command reads About This Macintosh, you are using
System 7. If it says About the Finder, you are working in System 6.
Drag down and select this top command. A dialog box appears
which tells you what System Software version you are using and
how much memory is available on your computer.

3 Select Close Window from the File menu to close this dialog box .

mmmmml
HD 80

•~

H'orJ.~

Deciphering Icons
You'll encounter many types of icons, including those representing hard

AliBS disks, floppy disks, folders, documents, applications, printers, and the system. When an icon is black it means it is selected. When it is gray it means
it is already open.

Applications
The First Rule of the Macintosh
The first rule of the Mac is that you must select something before you can
do anything with it. You might think of it as "select then affect." This rule
is true in all Mac applications. For example, in a word processor, you need
to select the desired text before applying a typesize or style to it. In a graphics program, you must first select an object before you can move or resize
it. In the Finder, you must select a file or folder before opening, moving, or
copying it. By the way, selecting by itself does nothing; it just identifies
which item will be affected. Let's do some selecting.

rl.\
11!10

Selecting a Disk
1 Single-dick on the floppy disk icon to select the C.A.R.P. data disk.

2 Notice that the icon becomes darkened, which indicates it is selected.
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NOTE: Click inside the icon and not on the name. If you
click on the name, the computer thinks you want to change
the name.

3 Click in the center of the screen to deselect the floppy disk.

New Folder

ICN

Opt~n

~~0

~~~~·~:i l~lndaav :~:~
lit.>t Into

~~~

Stwrlng ...
our,lh:afe

>l:<O

Rllos
l'ut numy

>r.•V

Find...
Find Rgeln

ICF
ICG

M11kt~

Page Setup ...
Print Desktop ...

Dimmed Commands
1 Pull down the File menu.
You'll notice that some of the commands are in black letters and
some are in gray. When a command is gray or dimmed, it means that
particular item is not available at that moment.
2 For example, drag down to select the Print command. Nothing
happens. It is dimmed because there is currently nothing selected to
print.

Toggle Commands
Some commands will have check marks next to them in the menu. A check
mark indicates the command is active, or on. By selecting the command
again, you toggle the command off (the check mark disappears). Select it
again, and it toggles back on (the check mark returns). Sometimes the
name of the command will change instead of a check mark appearing
(for example, Show Balloons will change to Hide Balloons when you toggle it).
1 Single-dick on the floppy disk icon to select the C.A.R.P. data disk.
None

2 Pull down the Label menu. Notice that None has a check mark next

Essential

to it.

3 Select Hot from the Label menu. Notice that Hot now has the check
mark and None has been toggled off.
4 Select None from the Label menu to toggle it back on.

Pop-Out Menus and Scrolling Menus
In some programs you may encounter pop-out menus, where you not only
slide the mouse down, but also to the side. These are indicated by an
arrow next to the command. Very long menus may have an arrow at
their bottom. When you drag down you will see additional items which
extend past the bottom of the screen. Neither of these types of menu is
found in the Finder.
Mystical
New York

.....

I

Spacing
't ., ./Left
......................................................................... Center
Right
Justified
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Balloon Help
System 7 introduced a funny little feature called Balloon Help. The term
"balloon" comes from the comic book term for the area where the words
that a character is saying are displayed. In the Finder and other programs
which offer Balloon Help (including Microsoft Works), you can toggle this
feature on and get a brief explanation of each menu command as you move
the pointer on it. Let's try it.
1 Pull down the Help menu (it's the one with a question mark in a
balloon) and select Show Balloons.
2 Drag the pointer over the Label menu. Gee whiz, Batman! A balloon
popped up!

3 Drag down to various commands and you will see explanations of
Lab~

Special

those items. Boffo, Batman-more help!

Rlias

Before you get too impressed with this feature, you should know that
the help you get is pretty simplistic and the balloons popping up dramatically slow down your work. So, you might want to Show Balloons when
you are just beginning to learn a program, but after that you will probably
leave them off. Let's turn them off before we go batty.

Label menu
Use this menu to assign labels
to items on your desktop and
in Finder windows. The
labels you assign can be used
to organize related files.

4 Select Hide Balloons from the Help menu (notice the command name
toggled). Whew! That was a close call!
,..._SYSTEM 6 USERS

Sorry, System 6 does not offer Balloon Help. Perhaps you're

fortunate!

Command Key Shortcuts

-~

8€:
Print...

:~:p

You might have noticed some strange characters to the right of some menu
commands. These are Command key shortcuts. You can use these instead
of using the menu by pressing the Command key (the one with the cloverleaf symbol on it) and the letter associated with it. For example, Commandp will print.
1 If it isn't already selected, click once on the C.A.R.P. data disk to
select it.

2 Hold down the Command key on the keyboard and at the same time
press the 0 key (the letter o). This functions to open a window to
show you all the files in it or to start an application.

3 The C.A.R.P. disk will open.
4 Do a Command- W to close the C.A.R.P. disk.
A special command sequence is Command . (Command period). This
stops an action in progress. You most often use it to cancel a printing job
after it has started.

Finder Shortcuts
If you're a fan of cryptic keyboard commands, there is a little comer of
paradise in the Finder for you.

1 Pull down the Help menu (the one with the?) and select Finder
Shortcuts.
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2 Now you can move through five full screens of keyboard shortcuts.
What more could a keyboard fan ask for?

3 Don' t try any of these now. Just select Close Window from the File
menu to get back to where we started.
Microsoft Works has six more screens of these shortcuts.

.®

Finder Shortcuts

Macintosh Finder Shortcuts

Use the following key board shortcuts as you work
with the icons and windows on y our des ktop. look in
the Finder's menus for additional keyboard shortcuts .

Working

............................................................................................................................................................

To open an icon

Double-click the icon
(or press 3C- Down Arrow)

To copy an icon in10 another
folder (instead of moving it)

Option + drag the icon

with icons

I ofS

••m:rc

To clean up selected icons

Shift + Clean Up

To clean up and sort icons

Option + Clean Up

NeHt

standing Icons and Folders
Now let's explore icons and folders. Icons are the little pictures you see on
the screen. They are symbolic representations and are a key part of the Mac
interface. These save you having to type in a code to give the computer
instructions.

1 Pull down the File menu, drag down to Open, and release the mouse
button. The C.A.R.P. window will open.
2 Press-and-drag the File menu, and select Close to close the window.

Mouse Movement Number 4-The Double-Click
A faster way to open an icon is to double-dick on it. Move the mouse
pointer inside the C.A.R.P. disk icon and give the mouse button two quick
clicks.
If the window did not open, you might have wiggled the mouse as you
double-clicke~. Try holding the mouse a bit steadier before you doubleclick.
~,-----...,

final

1

exam
exams
schoo l work

Folders
Folders are essential to the organization of your work on the Mac. Just as
in an office, they form the basis of a filing system for your information. This
is technically called the hierarchical filing system. In plain English this
means that files are contained inside of folders which may in turn be contained inside of other folders. It's an efficient way to group your informa-
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tion. For example, the file Final Exam might be contained inside the folder
Exams, which is contained inside the folder School Work.
Your C.A.R.P. disk has separate folders for each of the tutorials in the
book. This chapter works with the files in the Practice Folder folder.

New Folder
How do you create a new folder? Easy:

1 Double-click on the Practice Folder icon to open its window.

2 Pull down the File menu and choose New Folder. A folder icon called
Untitled Folder appears on the screen.

3 To change its name, just start typing in a new name. Give it the name
First Time.

4 If you type an error, just use the Delete key to erase the error and type
in the correct letter(s).
The title of a file, folder, or disk can be up to 31 characters long and can
contain any character except a colon.

5 Press the Return key, and the name changes.

Exploring the Keyboard
While we're at the keyboard, let's discuss some of the special keys found
on it.

Delete Key
Characters are removed by going past the character and pressing the Delete key. The Mac normally does all of its erasing using this backspace delete technique.

Spacebar
The Spacebar inserts blank spaces, which can be deleted.

Caps Lock
When the Caps Lock key is depressed, the keyboard will type all uppercase
letters, but it will not give you the characters above the numbers or above
the punctuation. You'll need to use the Shift key to type those characters.

1 Move the pointer to the space following the letter e in the title of the
First Time folder and click once.

2 Now click a second time. The cursor will appear as an 1-beam, which
means you are in text mode.

3 Press the Delete key (repeatedly) to erase the title.
4 Press the Caps Lock key.

)
I
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5 For a new title, type in FIRST TIME 1. Notice that you got a one and
not the exclamation mark; you would need to hold down the Shift
key to get the exclamation mark.

6 Press the Return key. Your new title is applied.
7 Turn off the all caps mode by pressing the Caps Lock key again.

Return Key
The Return key not only starts a new paragraph when typing but is used to
activate a response. I like to think of it as the "enter" key; in fact, on some
keyboards it is labeled as Enter.

Command Key
You've already used the Command key, which works as a keyboard shortcut. It does not create a character on the screen but causes a command to be
executed.

Arrow Keys
The four arrow keys near the bottom of your keyboard move the cursor
when you are in text mode. This may be more efficient than using the
mouse when you are typing.

Option Key
Next to the Command key is the Option key, which is sometimes used in
combination with the Command or Shift key. The Option key is used to
access special characters, such as bullets and accent marks.
1 Move the pointer to the end of the title C.A.R.P. below the icon of
your floppy disk and click once.

2 Press the Delete key to delete the current title.
3 Hold down the Option key and while still holding it down, press the
8 key (don't use the Shift key). This creates a "bullet," which is more

impressive than an asterisk when creating a chart.

4 Type in your own name to personalize your data disk.

5 Press the Return key.
Now let's use the Option key to enter a letter with an accent mark.
1 Click at the end of the FIRST TIME 1 folder title.

2 Delete the title and type an M.

3 Press the Option key and an e.
4 Now type e.
The letter e appears with an accent mark above. Typing Option-e
makes the next letter (assuming it's a vowel) typed have an accent
mark.
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5 Now finish the word Mexico.
6./Delete Mexico and change the folder's name back to First Time. Press
the Return key.
Here is a list of a few other alternative characters created via the Option
key:
Option ' creates a back-facing accent mark
Option n = fi
Option 2 = ™
Option I=+
Option u = i.i
Option g = ©
Option 4 = f/.

Esc Key
On older keyboards the Esc (escape) key can be used to back out of an
operation or sometimes to undo the most recent action.
1 See if your keyboard has an Esc key. It will be either to the right of
the Spacebar or in the upper left corner of the keyboard.

2 Click once on the First Time folder. Now it's selected.
3 Press the Esc key. Now it's deselected.

Tab Key
Indent paragraphs with the Tab key; do not use the Spacebar to indent or
you will get irregularly spaced indents. The Tab key is also used to move
from box to box in a dialog box, as you'll experience later in this book.

Control Key
The Control key (labeled as Ctrl) is a bit like our tonsils; it is a primitive
thing left over from an earlier era. It's not used much on the Mac except
when working on a modem.

Triangle Key
On some models of the Macintosh you can turn on the computer by pressing the large key with the triangle on it, located at the top of the keyboard.
On most Mac models this key does absolutely nothing!

Doing Windows
Windows are one of the key strengths of the Macintosh computer, and it is
important to know all the little tricks involved in using windows, since
you'll find them in almost every application.

1 Have the Practice Folder window open. You might want to refer to
Figure 3.3 as you work through this section.
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Title Bar

Close Box Information Bar

Zoom Box

Practice Folder
734K in disk

~

D
Beginnings

B B B
--------

READY

Set

0

LJ

------·
GO

~

Important Junk

33K available

LJ

More Junk

Scroll Box

Worthless Junk

Scroll Bars

Scroll Arrow

Folder Icon

Document Icon

Size Box

Figure 3.3

Title Bar
The title bar is the area at the top of the window which tells you the name
of that window, whether it be a file, a folder, a disk, or even just a dialog
box.

Moving or Dragging a Window
If you press-and-drag on the title bar, you can move the window around
the Desktop.
1 Press the mouse on any part of the Practice Folder title bar except the
two boxes in the comers, and drag the window around.

2 Just the outline of the window will appear until you let up on the
mouse button.

3 You can even drag part of the window off the screen
4 Park this window near the top of the screen with part of another
window's title bar visible.

Active Window
What do you notice is different about the title bars of the windows you
currently have open? Only one has stripes in its title bar; this means it's the
active window. The active window will be in front of the other windows.
Any commands you initiate will be applied to this window.

1 Be sure you have some part of the C.A.R.P. (retitled as your name)
window visible.

2 Now, simply click once anywhere in that window. That window now
becomes the active window and is brought to the front.

3 Click in the Practice Folder window to make it active again.
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Zoom a Window
Let's learn how to zoom, size, and close a window. On the upper right
comer of the window is the zoom box.

1 Click once in the zoom box of the Practice Folder window. The
window will enlarge.

2 Click in it again; it zooms back down to its previous size.
3 Click in it again, it returns to the large size.
The zoom box just toggles between two sizes. Now let's learn a more
flexible way to change a window's size.

Size a Window
On the bottom right corner of the window is the size box. This functions
not by clicking on it, but by dragging it.

1 Press-and-drag in the size box to make the window larger or smaller.

2 Experiment with this horizontally, vertically, and diagonally.

3 Finish by making the window about three inches square and
dragging it to about the center of the screen.
Notice that some folders or files may be hidden when the window is
small; don't worry, they are all still in there-they are just hidden from
view.

Scroll Bars
Along the right and bottom edges of the window are the scroll bars. These
allow you to view things that may not fit within the current display of the
window. You'll need to use these to scroll the screen display in many types
of programs, including graphics and word processing.
As you work with windows, you might notice that some scroll bars are
gray and others are white. When a scroll bar is gray, this indicates that there
are other items in the window you can't see currently. A white scroll bar
means there is nothing more to scroll to.

1 Zoom the window to a large size. Notice the scroll bars may turn
white.
2 Zoom it back to its small size.
There are three ways to scroll. The first is to press on the scroll arrows.

1 Click or press-and-hold on an arrow to see the screen scroll.
Did you notice that the scroll box moved as you pressed the arrow?
You can also drag the box to move it. This is very useful for moving
through several pages of a long word processing document quickly.
2 Drag each scroll box around.
If you click the pointer in any gray area of a scroll bar, the window will
move.

3 Click in the gray area to either side of a scroll box.
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Close Box

~
Fn~

To close a window, simply click the close box in the upper left corner of the
window. Close each of the windows now.
Some dialog boxes also need to be closed with the close box before you
can proceed.

Selecti g, Moving, and Copying Files
Let's now learn a few power user techniques for selecting, moving, and
copying files.

1 Open your floppy disk by double-clicking on its icon.
2 Open the folder called Practice Folder.
Notice there are several files contained within it. We want to move
those files to your First Time folder.

Moving a File or Folder
1 Open your First Time folder by double-clicking on its icon.

2 Click in the Practice Folder window to make it active. You may need
to move another window to allow it to show.
NOTE: While working through the remainder of this section,
be sure to single-click on a file to select it. If you make a
mistake and double-click, you will open the application it
was created in. If this happens to you, iust select Quit from
the File menu and you will be back in the Finder.

3 Click once on the Beginnings file icon to select it. It should become
black.

·

4 Now, simply press-and-drag it into the First Time folder. Let go of the
mouse button. Now the file has been moved to a different folder.
A folder or disk does not need to have its window open to move or
copy to it. You can drop an item right into the folder's or disk's icon.
When you move an item within the same disk, even a hard disk, the
item is simply placed in another location. When you drag an item to a
different disk, a copy of the item will be created.

Copying a Folder
1 Open the hard disk of your computer by double-clicking on its icon.

2 Examine the folders on the hard disk, and decide on one to copy
your files to. Do not open the folder.

3 Make the Practice Folder window active.
4 Position the window so that the folder on the hard disk that we want
to copy to is visible behind our active window.

GETIING S'I"ARTED ON THE MACINTOSH •

35

5 Press on the More Practice folder, and drag it to the destination folder
in our hard disk's window. A dialog box will quickly flash on your
screen, indicating the number of files copied.

6 Open the destination folder to confirm that the More Practice folder
was copied onto it.

Multiple Selections-The Shift-Click
What if we want to copy or move several files a t once? There are some
power user ways to do this.

1 Make the Practice Folder window active.

2 C lick ONCE on the Ready icon.
3 Now click on the Set icon. Notice that Set becomes selected and the
Ready file has become deselected.
4 To make a multiple selection, click on the Ready icon.
5 Now press the Shift key and without letting go, click on the Set icon.

IIll I

1m

6 While still holding down the Shift key, click on the Go file.
Notice that all three files have been selected. This is called
Shift-Clicking and is used in many applications to make multiple
selections.

7 Let go of the Shift key and drag the selected files into your First Time
folder. All three files will be moved.

Selection Marquee
Another way to select several items at once is to use a selection marquee.
1 Make the First Time window active.

i"i . - i "i

1lmli
ml
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..........................................................................

2 Position the mouse in an empty space towards the upper left of the
window, and press and drag the pointer diagonally un til a dotted
box is drawn around three of the files. Any file that is even partially
enclosed in this marquee will be selected .

,~

3 Press on any of the items, and drag them into your Practice Folder
window.

Select All
Here's one more selection method; it allows you to select all the files in a
folder with one command.

111!!111
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Copy
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t> ll
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Show Clipboard

1 Make the Practice Folder window active. If files are still selected,
d eselect them by clicking outside of their selected titles.

2 Pull down the Edit menu and choose Select A ll. Notice that all of the
files have been selected.

3 Click outside the icons to deselect them.
Select All is a great technique to use for making modifications to the
entire text of a lengthy word processing document.

36 •

EDUCPifOR'S GUIDE TO MACINTOSH APPLICATIONS

Out the Trash
The Trash can icon serves two purposes: it is used to delete files and to eject
floppy disks. This is a bit confusing, but be assured you cannot erase a
whole disk by dragging it into the trash.

Placing Items in the Trash
1 Open the Practice Folder window if it's not already opened and
active.

...
(I

2 Select the Worthless Junk folder, and drag it into the Trash can icon.
3 When the Trash can becomes black, let go of the mouse button and
your file will drop inside of it.
Notice the can is now bulging (to use the technical term); that means
something is inside of it.

Removing Items from the Trash
1 To remove something from the Trash, double-click on the can.
2 The Trash window will open, showing you the contents of the trash.
Now drag the Worthless Junk folder back into your Practice Folder.
You can also move something back out of the Trash by selecting the
item and then choosing Put Away from the File menu. This automatically
places it back where it came from.

Emptying the Trash
1 Drag the More Junk folder into the Trash.
2 Go up to the Special menu, and select Empty Trash.

3 A dialog box will open, asking you if you're sure you want to do this.
Click the OK button. Now the item is gone forever, and the trash can
is empty.

>- SYSTEM 6 USERS

In System 6 the Trash will be automatically emptied whenever
you eject a disk, copy a file, start an application, or shut down the computer. In
System 7 it is only emptied when you invoke the Empty Trash command.

lfibblfg Among Applications
In System 7 you can have several applications or programs running at
once. You can switch among these programs by using the Application
menu.

>- SYSTEM 6 USERS

There is no Application menu, but you could turn on MultiFinder to do the same type of thing.

1 Double-click on the file Important Junk in the Practice Folder.
2 This opens the document as well as the application it was creat~d in.
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By the way, we've now just opened our first application, or program,
in this case a mini word processor called TeachText which comes with
the Mac and is used for reading instruction documents.

3 Pull down the Application menu, and drag down to Finder.
4 When you release the mouse you will be switched back to working in
the Finder. Notice the icon of the Finder is on the menu bar.
5 Drag down the Application menu, and select TeachText. We've
switched back again.
If you click in any part of a different window you will also switch into
the other application. This can be confusing. You can always tell which
application you are in by noticing the icon of the Application menu or by
pulling down the Application menu and seeing which item has a check
mark next to it.

1 Size your Important Junk window a bit smaller so some of the
Desktop screen is showing.

2 Click anywhere in the Desktop screen.
3 Notice the Finder's icon appears in the Application menu, and the
now-familiar menu bar of the Finder is at the top of the screen.
4 Switch back to TeachText using the Application menu.

Cut, Copy, Paste, and the Clipboard
The Clipboard is a temporary holding tank that can hold only one piece of
data at a time. Let's try using it now.

Cut
First we will want to cut some text.
1 Be sure the Important Junk file window is active.

2 Click the mouse at the beginning of the first sentence of the
document to put the cursor there. Notice that the cursor in a word
processor is an 1-beam.

man fro1
them.'1l

3 Now press-and-drag the mouse to select all of the first sentence.
Release the mouse button. The text should become highlighted to
indicate that it is selected.
4 Now pull down the Edit menu, and choose Cut. The text appears to
be gone, but it's in the Clipboard.

Paste
After you have cut something out, you will probably want to paste it somewhere. Let's paste something into the Clipboard.
1 Move the cursor to the end of the document, and click once.
2 Hit a couple of Returns to drop down to a blank line.

3 Pull down the Edit menu, and choose Paste.
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Voila, your text is back. Your text is still in the Clipboard also.

4 Select Paste aga in (or Command-V for you power users). Another
copy of the text is created.

5 Select Show Clipboard from the Edit menu.
A window opens to show you the current contents of the Clipboard.
The amount of data that you place in the Clipboard is limited only by
your computer 's available memory, but you may only store one item
at a time. Remember, the Clipboard holds the same informa tion until
you choose to cut or copy something else. The selected data even
remain when you change applications. This is a way to move data
between programs.
6 Close the Clipboard window.

Copy
Besides cutting things out, you can copy them.

1 Select the second quote in the document.
2 Choose Copy from the File menu.

3 Move the cursor to another place in your document.
4 Select Paste from the File menu.
It's almost the same process as cut, but do you notice the difference?

The Scr pbook
The Scrapbook is the place to hold, more permanently, text or graphics cut
or copied from almost any program . You might want to store a logo, a
letterhead, or a frequently used paragraph in it. Unlike the Clipboard, the
Scrapbook can hold numerous items. The Scrapbook is automatically
saved as a file on your hard disk.
To paste something into the Scrapbook, you must first cut or copy it.
Let's try it:

1 Select a sentence from your Important Junk document.
0

12/16

Scrapbook

P1CT
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2 Choose Copy frC?m the Edit menu.

3 Pull down the Apple menu, and choose Scrapbook. The hard disk
will whirl, and the Scrapbook window will appear on the screen.

4 Choose Paste from the Edit menu. Your selection is now a part of the
Scrapbook.
To copy an item from the Scrapbook you reverse the process.

1 Scroll through the Scrapbook using the scroll arrows until you see an
item which is just text. It will be labeled as Text near the lower
right corner of the window. If you can't find such an item, just
choose the frame with the text you just pasted in. In Microsoft Works
you could paste a graphic into your document, but TeachText
handles only text.

2 Choose Copy from the Edit menu.

3 Close the Scrapbook by clicking in its close box.
4 Bring the cursor to the beginning of your Important Junk document,
and click once.
5 Pull down the Edit menu, and choose Paste.
To delete an item from the Scrapbook, follow these steps:

1 Open the Scrapbook.

2 Scroll through it until you find the text you just pasted in.

3 From the Edit menu choose Clear (Clear removes it from the Scrapbook without putting it on the Clipboard).

Apple Menu Items and Desk-Accessories
About This Macintosh ...
~ Smart Labels Plus
~ Alarm Clock
Calculator
~Chooser
~ Control Panels
~Key Caps
~Note Pad
~Puzzle

I

~ Scrapbook

1"::-

.

The Scrapbook you've just been using is a Desk Accessory or DA. These
are handy little programs that work without your having to leave the application you're in. These DAs are found among the items under the Apple
menu. Some of these come with the Macintosh, and others may be purchased or are in the public domain. In System 7 you can put any file or
application in the folder called Apple Menu Items and it will appear under
the Apple menu.

You do not have a folder called Apple Menu Items. Only
specially designed Desk Accessory programs can be installed under the Apple
menu on your system.

,... SYSTEM 6 USERS

The Calculator DA
Let's say you were typing a report and needed to calculate some numbers.
You could use the Calculator DA.
1 In your Important Junk document, type in this sentence: This month we
sold 77 Widgets at $87 each, raising a total of
2 Slide down under the Apple menu until Calculator is highlighted
(notice that the DAs are in alphabetical order).
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3 When you release the mouse button, a small calculator appears. You
can drag it around the screen by its title to a more convenient spot if
you wish.
To enter a calculation, you can use the mouse, keyboard, or numeric
keypad.

4 Find the answer to 77 * 88.
5 Select Copy from the File menu.

6 Close the Calculator.
7 Select Paste from the File menu.

Key Caps
Another useful, if often overlooked, Desk Accessory is called Key Caps.
This utility displays what each stroke of the keyboard will look like in a
given font.

1 Select K ey Caps from the Apple menu. A window will open
displaying a picture of the keyboard.
2 Hit a few keys on the keyboard. Notice them in the display.
3 Hold down the Option key, and notice a whole new set of characters
on the keyboard display.

4 Try this with the Shift or Shift-Option keys held down.
5 To preview a different font, pull down the newly appeared Key Caps
menu and drag down to select a different font.

6 Select the Symbol font from the Key Caps menu. This font gives you
special icons which you can insert in your text just like any other
character. Option and Shift give you even more symbols.
7 Close the Key Caps window.

Saving
Now that we have created our literary masterpiece, let's learn how to save
it. You will want to learn how to save your work to a specific folder or a
specified disk. In this example, you'll want to save your work on your
floppy disk instead of on the hard disk.
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1 With the Important Junk file still open, select Save from the File menu.
The disk drive whirls for an instant, but not much appears to
happen.
In fact, when you save an existing file it actually overwrites the last
version of the file. The file is automatically saved in the same location it
was opened from, in this case the Practice Folder of your floppy disk.
2 Close the Important Junk file by selecting Close from the File menu.

3 Create a new file by selecting New from the File menu.
4 A blank document entitled Untitled is now created.
5 Type in a sentence or two, perhaps something about the weather or
some great philosophical insight.
6 Now select Save from the File menu.
The Save dialog box appears. This is where you specify which folder
and disk this new file should be saved to. Examine the parts of the dialog
box in Figure 3.4.

Ia Practice Folder ..-1

(g) CARP

D ih~l.ltfHlintJS
D M)
D lmporh~nt <.hmk

Eject
Desktop

D MIU ll)
D More Junk
D More Practice
Saue this document as:

Iuntitled!

New

L1 )

(

Cancel

)

([

Saue

)J

Figure 3.4

7 Click once on the Desktop button; a list of the disks in use will
appear, in this case a hard disk and your floppy disk.

8 Click once on the name of your floppy disk, and click the Open
button (a shortcut is to double-dick on the name to both select and
open it).
9 Now a list of the folders on your disk appears. We want to save
inside the Practice Folder folder, so click on it and then click the Open
button.
1 0 We could even nest the file inside of another folder, but we will keep
it just inside the Practice Folder.
11 Click at the end of the word Untitled, delete that title, and type in
Masterpiece as a title for the file.
12 Press Return or click the Save button.
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~ SYSTEM 6 USERS

Your dialog box and procedures will be slightly different. Instead of a Desktop button you will have a Drive button. Click the Drive button
until the name of your floppy disk appears in the fo lder label.

Save As
You can use the Save As command to save your work under a new name so
as not to overwrite the existing version of your work, or you can use it to
save your work on a different disk than the one it was opened from. In
either case, once you invoke the Save As command, the original file w ill be
put away and you will then be working on the new file.

1 We want to save a copy of your Masterpiece document under a
different name in a different folder.
2 Choose Save As from the File menu. A dialog box appears.
At the top center is a pop-up menu with the name of the folder you are
currently in. Below it is a list of other folders on that drive. Folders in black
are available to switch to.
Cl More Junk
Cl More Pract ice

3 Press and hold the mouse button on the pop-up menu, and drag to
the name of your floppy disk.
We will save your file at the firs t level of your floppy disk and not in
any particular folder. If we wanted to save in a particular folder we would
select and open it.

4 Delete the old title and type in Improved Masterpiece as a new title.
5 Hit Return, and notice the new name on your document's title bar.
You can have multiple files with exactly the same name only if they are
in different folders. You can have the same file or different versions of it in
the same folder by using the Save As command and giving each file a different name (e.g., Draftl, Draft2).
You can also put files on your floppy disk by saving to the hard disk
and then dragging the files to your floppy disk after you quit the application (you' ll then have two copies of the file). When you are in the Finder
you can make a copy of a file by selecting Duplicate from the File menu.
This will make a copy in the same folder with the word Copy appended
to it.

Although printing is d one a little bit differently in various programs, we
can get a general idea of the process by printing our document in
TeachText.

1 With the Improved Masterpiece document still open, select Print from
the File menu.
In the Print dialog box you can sp ecify how many copies of the document to print as well as which pages. There are several other options also.
We won' t change any of these now.

2 Click the Print button.
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Wait for the document to come out of the printer; it might take a minute or two. If you issue the Print command repeatedly, you will just slow
things up. You can continue to work while you wait for your printout to
come out.

n Print ~
0 From: D To: D
(Cancel )

LaserWriter "Personal LaserWriter NT"
Copies:IMMI

Pages: ® Hll

Couer Page:

® No 0 First Page

Paper Source:® Paper Cassette
Print:

0

Destination:

® Printer

Black & White

0
0

7.1.2

Last Page
Manual Feed

®Color/Grayscale

0

PostScript® File

Close vs. Quit
It is important to understand the difference between the Close command

and the Quit command.
1 Select Close from the File menu.

2 Go ahead and click the Save button to save your handiwork.
Although it may appear that you are back at the Finder, in fact you're
still in TeachText. You can check this by noticing the icon in the Application
menu. The main problem with this is that the computer's random access
memory is still occupied with the TeachText memory. We want to quit
TeachText to free up some RAM so we can work with other applications.

3 Choose Quit from the File menu, and don't save the changes you've
made.

4 Now you are back in the Finder and out of the TeachText program.
If you don't quit applications, you will soon get Out of Memory messages on your Mac when you try to continue to work.

Special Folders
There are two unique items under the Apple menu; these are Control Panels and the Chooser. These come with the Mac and must be part of the
system.

Control Panels
Control Panels allow you to customize the computer to your specifications. You might think of these as adjusting the standard settings, like the
knobs on your stereo.
1 Choose Control Panels from the Apple menu.

2 Double-click on General Controls. In this dialog box you can adjust the
computer's clock and change the color and pattern of the Desktop.
3 We won't make any changes here, so click on this dialog box's close
box.
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4 Double-click on Sound. You might need to scroll down to find it.
5 Play with the Speaker Volume setting by dragging the volume bar.
6 Change the computer's standard sound to something else by clicking
on each of the other sounds.
The built-in microphone button allows you to record your own sound
to add it to the list. In the interests of sanity and decency, many schools
remove the Mac's microphone!

7 Close the Sound window. Your new settings are "remembered" by
the computer.
There are also Control Panels to adjust your monitor, mouse, memory,
and keyboard.

The sound controls will be found as part of the General Controls panel, which comes up when you first access Control Panels. You will not
double-click on file names of control panels but will select them from the list
along the side of the General Controls window.
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Sound
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The Chooser
The Chooser is where you select which printer you want to print to. If you
have only one type of printer, you may not need to change this setting. If
~o

Chooser
Select e LeserWrller:

r!,l

P~r,onal La-;er\!nter IJT

AppleTelk Zones:
Education
LAB
Others
Publishing

r!,l
0
Beckground Printing: ® On

0

A

PP

leTelk

®Active
lnectlve

0

0

Off
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your Macintosh is connected to AppleTalk or another network, you may
need to use the Chooser to establish communication with the network. If
your documents are not printing, you may need to adjust the settings in the
Chooser.

1 Select Chooser from under the Apple menu.

2 Don't make any changes at this time.

3 Close the Chooser window.
System Folder

llJ

System Folde r

There is a very special folder on your hard disk called the System Folder.
This contains the start-up instructions for your computer. The computer
won't work without it.
Fonts, sounds, and other certain types of files need to be stored in specific folders in your System Folder. Luckily, Apple introduced a nice feature
in System 7 called drag-and-drop. You simply drag one of these files into
the System Folder, and the computer will automatically drop it into the
correct folder, even asking your permission first.
We' re not going to work with the System Folder now. What you should
know is that there should be only one System Folder on a hard disk, and if
it's corrupted the computer will not work.
~SYSTEM 6 USERS

You don't have the advantage of drag-and-drop. You must use
a utility called the Font/DA Mover to place these special files. It takes a bit of
time to learn how to use the Font/DA Mover; check your systems manuals, or
ask your lab supervisor for help.

Extensions
Perhaps when you first powered up the computer you noticed that small
icons on the bottom of the first screen appear and then disappear. These
indicate what Extensions are in the system. Extensions (called Inits in System 6) are small programs that are placed in a folder called, logically
enough, Extensions, which resides in your System Folder. These modify
how your computer functions and are run automatically when you start
the Mac. They continue to run invisibly in the background. A popular type
of Extension is a screen saver, which blanks out your screen if you haven't
u sed it for a specified amount of time, thus preventing an image from burning in the screen. Other Extensions check for viruses or change the Mac's
icons. We won't play with any of these right now.

[IJ
~ D
. ~ ~ ·[@]~

file Sharing Extension finder Help

ADSP

Pn niMonllor Network Exte nsion QulCkTl me
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In System 7 you can also have any program or document automatically
load on start-up by placing it in the Startup Items folder.

Director es
View By

Practice Folder - 0 ; ;

~D-

9 items

722K in disk

@I Beginnings

45Kev

Q

BREADY

LJ More Practice

@I Import
~

@!set

¢ 1

Let's look at folders and disks again. To get a view of the contents of a
folder or disk you view a directory in a window. We've been looking at
icons in those windows, but there are other ways to view the contents. We
can access the View menu from the Finder to change how the files are displayed.

1 Open the Practice Folder window.

2 Select by Small Icon from the View window.

0
¢'21

Now we see cute little icons. This view might be useful if we had a
great number of items to view. But it's not used very often. This next one is
a lot more useful.

3 Select by Date from the View window.
Practice Folder = 0 §

;;0~

Lsbel

Lest Modified
fri,Jen 21, 1994, 3: ~
Wed, Nov 3, 1993, 1: b
Wed, Nov 3, 1993, 1: ::::::
Tue, Nov 2, 1993, I
Tu• Anr ? 1 qq 1 Q·? 0

o:MD

ment omonl

Now the contents of the window are listed in chronological order with
the items most recently saved at the top of the list. This is useful because
you will more often want to work on the file you were using yesterday than
the one from several months ago.

4 Experiment with each of the other views. They function as follows:
by Name. . . Arranged in alphabetical order.
by Size . . .
Listed by file size, from largest to smallest.
by Kind. . .
Separated into applications, documents, and folders,
with documents being grouped by the application they
were created in (e.g., all PageMaker documents).
by Label . . . Separated into the categories you identify from the
Label m enu (discussed in a later section).
~SYSTEM 6 USERS

Instead of by Label you will have by Color and a
Color menu which function just like by Label and the Label menu.

While in any view you can select a file just as if you were in icon view
(select the little icons not the words). The computer will retain your View
by settings until you change them.
Now change to View: by Icon . Notice that the information bar at the
top of the window tells you how much space is available on you r disk (this
information is only shown when viewing by icons).

Outline View

"'0======= CRRP ~t
Name

t>
t>

D
D
~ D

I>·

¢ I

Psi nl ess Page maker
Poveri n' Up
Practice Fol der
Prod uci n~ Pictures

:J!HiH!iiiiiiiii!Cii@iii!iiUi:i!i!iiii:l ¢

Here's a neat little shortcut to see the contents of a folder without having to
open its window first.

1 Close the Practice Folder window, and be in the C.A.R.P. window.
2 Change to View: by Name. Notice that next to each folder is a little
triangle pointing to the left .
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3 Click on the triangle next to Practice Folder. The triangle turns to point
downwa rd and the contents of it "spill out" to display its directory.
This outline view can be continued for other nested folders.

4 Click the Practice Folder triangle again to collapse the view back to a
shorter directory.
5 Switch back to View: by Icon . Outline view is not available when
viewing by icons.

The Label Menu
System 7 allows you to attach labels to files to classify them into different
types. When you choose by Label from the View menu, the directory will
be sorted by these categories. You can change the names and colors in the
Label menu from the Labels control panel.

1 Open the Practice Folder window.

2 Click once on the Important Junk icon to select it.
3 Pull down the Label menu and select In Progress.
Notice that the icon for Important Junk is now color coded as an In
Progress item .

Get Info
To find out even more about your data, use the Get Info command.

1 Have the Important Junk file selected.
2 Access the Get Info command under the File menu.
A little window will open, telling you some revealing things about the
file. The Comments box ailows you to type some notes about the file.

'

3 Click in the Comments box, and add some notes. Your changes are
automatically saved.
~0====

Important Junk: Info ~

14

Important Junk

Kind : Teachh x t document
Size : 1K on disk ( 453 byte s used)
'a'here : CARP : Practice Folder:

Created : Tue 1 Apr 2 1 1991 1 9 ;26 PM
Modified : Tue 1 Apr 2 1 1991 1 9:26 PM
Vers ion : n/ a
Comments:

0Locked

0

S tationery pad
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Locking a File or Folder

I ...............
~

L~Locked

An important part of the Info window is the Locked box. When this box is
checked, it prevents files from being renamed, thrown out, or changed.
1 Click in the Locked box in the Info window.

2 Now close the Get Info window, and drag the Important Junk file into
the trash.

3 Select Empty Trash from the Special menu. The computer complains
that the file is locked. Click OK.
Don't tell anyone, but if you hold down the Option key while you select Empty Trash, you can throw away a locked file.

Clean Up Window
You might have noticed that in the View by Icon mode the screen starts to
get messy. If you want to put things into neat little rows, the computer can
do it for you. With the Practice Folder open and nothing selected, use the
Clean Up Window command from the Special menu, and watch the icons fly.

Aliases
Let's say you worked with Microsoft Works every day. Its file might be
stored several layers deep. To launch it, you might need to open the hard
disk, open a Word Processors folder, open the Microsoft Works folder, and
finally double-click on the Microsoft Works icon. By creating an alias, you
could just double-click on its icon from the Desktop.
>-SYSTEM 6 USERS

Forget it! You can't do this .

. 1 Select the Important Junk icon.

2 Choose Make Alias from the File menu.
A little file called Important Junk Alias is created. It takes up less than
one K and is, in fact, just a "pointer" to where the real file is.

3 Drag the Important Junk Alias to the Desktop below your floppy disk
icon.
If you were to double-click on the Important Junk Alias icon, it would
open the file just as if it wer~ the original. You can park an alias anywhere
you want to, and you can rename it. This might be useful for keeping a
frequently used document in several locations without having to make
copies of it.

4 Delete the Important funk Alias by dragging it into the Trash and
Emptying the Trash.
Here's another power user's secret: close all open windows by holding
. down the Option key while you click the close box.
It's good manners to close all windows before quitting.

Find File
It's not unusual to "lose" a file on a disk. A file may be nested several
folders deep, often in an unexpected folder. Before you give up your file as
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lost or start opening all of your folders, consider using the Find File power
tool.

1 Select Find from the File menu.
You don' t need to type in the entire title of the file you are looking for.
Find File can even search for a string of letters that are not at the beginning
of a file name.
2 In the Find box, type in Junk.

3 Click on the Find button.
4 The computer searches for and displays the first file with the specified string of letters in its title.
You could open that file by just double-clicking on it, but that wasn't
the file we were looking for.
5 Select Find Again from the File menu (better yet, use Command-G).

6 The next occurrence of the string is displayed.

7 Continue to Find Again until the computer beeps, indicating all
occurrences have been found.
Find File is a Desk Accesson; found under the Apple menu. It
works almost identically to System 7's Find File.

>-SYSTEM 6 USERS

Find
Find: lt.:=.j_un_k_ _ _ _ _ _ _ _ _ _ __ J
( More Choices )

Cancel )
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File Sharing
If you are connected to a network, you can use file sharing to access files
from other computers. You can also use it to send and receive electronic
mail. There is a built-in security system for this feature. Your files are private until you turn on file sharing for particular folders. You can also set up
Graphics
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access privileges. Use of this feature is rather involved and is beyond the
scope of this tutorial. You access Sharing from the File menu.

Although networking features are not built into the System 6
software, you can buy additional software which will do the same thing.

,... SYSTEM 6 USERS

Workin~ with Floppies and Disk Management
Eiecting a Disk
To eject a disk, drag its icon into the Trash. Remember, this never erases a
disk. Drag your renamed C.A.R.P. disk's icon into the Trash can.
When you turn off the computer, any floppies will also be ejected. Do
not use the Eject Disk command. This pops the disk out of the drive but
does not take the disk's icon off the Desktop. You may not be able to continue to work until you reinsert the disk into the drive.

Locking a Disk
To lock a disk (preventing any changes to it):
1 Move the little black tab on the disk so you can see through the hole.
2 Slide it back so the tab covers the hole; the disk is again unlocked.

unlocked

locked

FormaHing a Disk
Before we quit, let's work with floppy disks for a bit. When you buy a disk
it isn't formatted for any particular computer, so it must be initialized.
1 Place a brand new floppy in the disk drive.
2 A dialog box will open, asking you several questions. Always format
the disk double-sided.

3 Give the disk any name you wish.
If you ever reformat a disk, it will completely erase everything on it
(Erase disk is on the Special menu).
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Backups
This brings up the subject of backups. lf it's important, make a duplicate
(backup) of it. To save yourself future heartbreak, get in the habit of saving
often (every fifteen minutes or so) and backing up often (at least once a
month).

Disk First Aid

~

Disk First Aid

Even if you follow all of the rules, sometimes disks w ill become unreadable. If it's your hard disk, seek professional help. If it's a floppy, run the
Disk First Aid program from the Utilities disk that came with the Mac. This
can often fix your floppies.

Applying Applications

Microsoft'="W~rks 3 .0 ~

~

HyperCard

WordPerfect

Let's talk about applications for a while. So far we've mostly been working
in the Finder, but to be productive you w ill need to use programs or, in
"Macspeak," applications. Some of the most popular Macintosh applications are word processors such as Microsoft Word, WordPerfect, and
MacWrite. Graphics programs include MacDraw, MacPaint, Aldus Freehand, and Illustrator. Excel is a spreadsheet program. Microsoft Works is
integrated software that combines all of the above functions. PageMaker
and QuarkXPress are desktop publishing programs used for composing
printed pages. PowerPoint and Persuasion are desktop presentation programs used for creating slides, overheads, and handouts. HyperCard is an
easy-to-use programming language. So you see, your Macintosh education is only just beginning.

Launching an Application
The Mac has several different ways of opening applications. You can double-click on the application's icon itself, or you can double-click on any
document created with that application and it will open that document
and the application.

'

~

"7

TeachText

1 Open the TeachText application by double-clicking its icon in the
Practice Folder window.

2 Quit the program.
Now, try method number two.

1 Double-click on the Beginnings icon.

2 After you're in TeachText, you can select Quit.

Application Not Found and Importing Files
If you try to open a document and the application is no t on any disk in the
system, the computer w ill notify you. This often happens when you move
disks to a different computer. Some applications can import documents
created in other applications (e.g., Microsoft Works can open Teach Text or
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Word documents). To do this you need to launch the application and then
use the Open command from the File menu.

Well, it's time for my boot heels to be wanderin', so let's learn how to shut
this thing off. The recommended way to do this is to choose Shut Down.
This "parks" or protects the hard disk and ejects any floppies. Let's do it
now.
1 If you're in an application, choose Quit.

2 At the Desktop, close all windows (remember the Option key).
3 Select Shut Down from the Specia l menu.

4 On most Macs, you turn the power switch off by reaching behind the
computer to the rocker switch (on Power Macs the switch will be on
the front of the computer). Mac II's, Quadras, and Powerbooks will
turn off by just selecting Shut Down.

Pep

t lk
Well, that's our little lesson. Soon it w ill be time to go outside and enjoy the
natural world for a while. The Mac will be waiting for you when you return, and this stuff only gets easier. It will soon become second nature to
you. That's w hen you know it's time to learn some new applications. Have
fun!

Assig ment
Before you run out the door you might want to think about completing the
following practice exercise, which reinforces the concepts learned in this
and the previous chapter. There are two parts to this exercise: the first part
has you copy the C.A.R.P. data disk onto two floppies, and the second has
you fill in answers to test your Macintosh vocabulary.

EXER I ISES/PART 1

COPYING YOUR DATA DISKS
We began this book by haranguing you on the importance of backing up
disks, and yet we haven' t done so with your data disk. Well, now that you
have developed these skills in this chapter, we w ill have you make a
backup copy of your data disk. But to further challenge your newfound
skills, we will have you make numerous changes to the data. We are going
to divide the data onto hvo disks so you will have lots of room to save your
work as you proceed through the book's tutorials. Since by now you're an
old pro with the Mac's System Software, we will tell you what to do, but
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not how to do it. You may want to refer to the tutorial for help or even use
Balloon Help.

I~

1 You will need two blank 3.5-inch floppy disks. Either double density or
high density disks will work (Macs built prior to 1989 cannot use high
density disks). For one of the disks you can use the floppy you formatted while working through this tutorial; however, you will need to rename it as indicated in the next step.
2. Format both floppies double sided. Call one disk •C.A.R.P.l• and the
other •C.A.R.P.2 •.
3. Insert the original data disk that came with this book, and open it.
4. Delete the Practice Folder folder, and empty the Trash.
Now that you've messed up the Practice Folder, what if you want to run
the tutorial again? Fortunately we have "hidden" another copy of the
folder on your floppy disk.
5. Retitle the folder entitled Mysten; Folder as Practice Folder.
6. Open the hard disk window.
7. Create two new folders called CARPl and CARP2 on the hard disk.
8. Make the window of your original data disk active. Size it so all of its
folders are visible.
9. Select the following folders from your original data floppy disk: Practice Folder, Word Works, Producing Pictures, Doin' Data.
10. Copy those folders into the CARP1 folder of the hard disk.
11. Select the following folders from your original data disk: Knowin' Numbers, Painless PageMaker, Powerin' Up.
12. Copy those folders into the CARP2 folder of the hard disk. You might
need to move and size some windows to do this.
13. Eject your original floppy disk, and lock it.
14. Without copying the actual CARPl folder on the hard disk, select all of
its contents and copy them to your •C.A.R.P.1• floppy disk.
15. Create a new folder on •C.A.R.P.1• called Assignmentsl.
16. Move the MAC IQ file out of the Practice Folder and into the Assignmentsl folder.
17. Color code the label of the Assignments1 folder as In Progress.
18. Change the view so you can tell how much space is used and how
much is free on your •C.A.R.P.1• floppy disk.
19. Without copying the actual CARP2 folder on the hard disk, select all of
its contents and copy them to your •C.A.R.P.2• floppy disk.
20. Create a new folder on •C.A.R.P.2 • called ASSIGNMENTS2 (in all
caps).
Now you have plenty of room on both disks to save your work on, and
you can put the original disk away as a backup. If you want to run any of
the tutorials again, make another copy of the needed folder from the pristine" original disk.
11

21. Trash the CARPl and CARP2 folders from the hard disk, but don't
empty the Trash.
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22. Oops! We needed one of those trashed files. Take the Important Junk file
out of the Trash, and drag it back on the hard disk.
23. Now empty the Trash.
24. Change the directory of •C.A.R.P.2• to display the contents in alphabetical order.
25. Change this display to give an outline of the contents of each folder.
26. Insert •C.A.R.P.l• and open the Practice Folder window.
27. Get Info about the file called Beginnings. Add the following comment
to its info screen: To be used in Chapter 3. Now lock the file, and close the
Get Info window.
28. Use Key Caps to figure out how to type this symbol: ./ (a check mark)
in the Geneva font. Change Assignmentsl to Assignmentsl.l.
29. Create an alias for Beginnings, and place it on the top level of
•C.A.R.P.l• (not in any folder).
30. Launch Beginnings, and type a paragraph.
31. In your document, paste in the answer to 566 divided by 3.14.
32. Copy a sentence from your document, and paste it into the Scrapbook.
33. Copy a text item from the Scrapbook, and paste it at the end of your
document.
34. Use Save As to save your document as Exercise 1 in the Assignmentsl.t
folder of your •C.A.R.P.l• floppy disk.
35. Print your Exercise 1 document.
36. Quit TeachText, and switch back to the Finder.
37. Print the desktop window of both floppies with the names of all files
on them visible.
38. Close all windows.
39. Retain your printouts for turning in.
40. Put your •C.A.R.P.l• disk back in the drive, and continue on to the next
exercise.

EXER ISES/PART 2

TEST YOUR MACINTOSH IQ
1. Open the Mac IQ file, and fill in a short answer to each of the terms
listed in the Test Your Macintosh IQ document. No fair using the Glossary!
2. Save your file as IQ Answered.
3. Print a copy of IQ Answered.
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,_

WRITING THE REPORT

CHAPTER 4
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Word WorksLearning Word Processing
via Microsoft Works

FILES USED IN THIS TUTORIAL
The following files are found in the Word Works folder of the

Second Letter
Miss Pellings
Graphically Speaking
Lesson Plan
John Muir
Corrected Spellings (created by user)

Introduction

C.A.R.P. disk:

American History
Margins
Graphics Demo
Letterhead
First Letter (created by user)
Lesson Plan Template (created by user)

.

About Word Processing
Welcome to the world of word processing. Once you begin word processing, it will change your writing routine. Research shows that students who
use word processing write more, take more chances, and have a better attitude about writing than do those who use conventional methods. This is
because word processing affords a ''plastic environment," that is, an area
where changes can be made easily and ideas explored risk-free. We want to
think of word processing as not just using an electronic typewriter, but as a
different method of writing. Where you compose, write, and edit at the
keyboard, without writing your text out first on paper. You will want to
save and store your documents to make it easy to revise them.

Applying Word Processing to Teaching and Learning
Words are the traditional way we communicate ideas and store information. Given this fact, it is only natural that word processing would be the
most commonly used of all computer applications. This is also true in
schools. Anything that makes writing easier will have a wide appeal; thus
we see word processing being used in almost all grade levels and curriculum areas. Specialized word processing programs such as Bank Street
Writer and Magic Slate make it possible for teachers to introduce students
to word processing as early as second grade. These programs offer bigger
letters for young eyes and menu-driven commands. The programs trade
off sophisticated features for ease of use. Printing and saving files may be
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the most problematic aspect of word processing for young children, so
teachers may want to assist students with these operations.
In secondary schools, word processing is often initially taught as part
of a language arts, business, or keyboarding class, but its use rapidly
spreads to all curriculum areas. The writing across the curriculum movement is fostered by word processing. Numerous books are available which
offer ideas and worksheets for using word processing across the curriculum; one good one is Every Teacher's Guide to Word Processing: 101 Classroom
Computer Activities for Every Grade by Michael Milone (Prentice Hall, 1985).
Also see Appendix F of this book, which includes classroom tips for Microsoft Works.
We are rapidly reaching a point where all college students will be required to be proficient at word processing. Many classes will require that
all papers be word processed. Certainly the notion of writing a master's
thesis or doctoral dissertation without using the power of word processing
is not attractive. For academic papers, students may require the advanced
features (such as footnoting capability) of a sophisticated word processing
program.
There are other writing tools that the computer can offer beyond just
word processing. Microsoft Works includes a spelling checker and thesaurus. You can buy a grammar checker to check style and readability. Idea
outliners can be used to organize ideas into written form, and desktop publishing is a natural result of the development of sophisticated word processing programs.
For their own work, teachers find that word processing saves them
time and gives their documents a more professional appearance. A teacher
can create generic forms and personalize them for individual students or
lesson plans. Correspondence, lesson plans, handouts, and reports are just
a few of the things that teachers may use word processing for.
Using word processing in the classroom is not without its limitations.
The first one is access. If a classroom has one computer in it, that would
probably equate to less than one hour of computer time per student, per
week. It's like trying to share one pencil among an entire class. A little bit of
time spent teaching and practicing keyboarding skills will greatly speed up
text entry. Computer labs and home computers can help with access, but
this raises the problem of equity; which students are likely to have computers at home? Perhaps someday each student will be loaned a laptop computer for the year. One potential drawback is that with documents neatly
printed on a laser printer, it is all too easy for students to confuse the appearance of their writing with the quality of it. However, the flip side of
this is that neat appearance can give students more pride in their work,
especially if they have penmanship problems. In short, there are few reasons not to jump into word processing.

Some Common Word Processing Concepts
Before beginning, it is helpful to get a quick overview of some common
word processing concepts. For you old-timers out there who remember
hitting a carriage return at the end of each line on your typewriter, you will
need to break that habit. When a word doesn't fit on the current line, the
computer will automatically start a new line. This is called wrap around
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(or word wrap). Remember not to hit the Return key at the end of a line
unless you want to start a new paragraph or skip a line.
The next concept is backspace erase. You need to go just past the letters
you want to erase, and then press the Delete key to erase. This is true of
almost all word processors. You will learn a way to do a forward erase
using the mouse.
Word processors normally work in the insert mode. When you go back
to add text, the existing text to the right of the cursor will be pushed along
while the new text is inserted. By the way, the insertion point (or cursor)
on a Mac word processor will look like an 1-beam.
One of the first rules on the Mac is that you need to select something
before you modify it. You will learn to select text and then apply a size or
style or otherwise edit it.
.
Here's some advice you'll thank me for later: save your work at least
every fifteen minutes. If you follow this advice you won't lose much of
your work. Computers sometimes crash, and you might lose your work if
you haven't saved it. You might also want to make a backup copy of important files, because sometimes disks get damaged. Always save your work.
Don't just type it in and print it. Storing your files allows you to later load
them again to edit or update them.
Type quickly; don't worry about making mistakes. Let the creative
juices flow. After you have your ideas on the screen, then go back and proof
and edit them. Concentrate on one writing process at a time. I save all of
my spelling questions for the end, when I run a spelling check on the document. In fact, if you're as poor a speller as I am you will learn to love the
spelling checking ability of your word processqr. Version 3.0 of Works also
offers a thesaurus and word count feature. You can also use a grammar
checker program. However, these tools are not smart enough to eliminate
the need for you to proof the document yourself (e.g., they don't know the
difference between "your self" and "yourself").
Word processing can allow your writing to be less mechanical and
more creative. But enough words; let's get into action!

Starting Up

Starting Works
Microsoft Works must be installed on a hard disk or network. It comes on
six floppy disks for installation.

1 If your copy of Microsoft Works is on a hard disk, open the hard disk
icon and find the Works folder (the folder may also be called MS
Works).
MJ~ Works 3.0 ~
6 items 58.6MB in disk

41tt

Microsoft Works 3.0

l

On a network just double-click the Works icon.
2 Double-click on the Works folder.

3 When that folder opens, double-click on the Works icon.
You will want to save and load documents on your floppy disk.
4 Insert your C.A.R.P. data disk.
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New File
1 Click once on the Word Processor icon to enter the word processing
module.
2 Click once on the New button to start a new document.
3 You will now be presented with a blank document called Untitled 1.

Choose Type:

~
All Types

~

~

4 <®

Word
Database Spreadsheet
Processor

Ia Works 3.0 ...,..,
CJ Getting Started
CJ learning Works
DRead Me
CJ Stationery
CJ Tools

= HO 80

I

18706K Free

Q

~
File Format:

~
Draw

Comm

Rll Ruailable

l

[

Op•'n

n

New~)

[

Cancel

......

(

l:j!~t:1

l

( Desktop )

l

,

Quick Tour

A Quick Look at the Menus
Before we start typing, let's take a quick tour of Works' menus and the
document window (see Figure 4.1). Pull down each of the menus, but don't
actually select any of the commands. You can probably guess what most of
the commands do. This is known as being intuitive. Almost all Mac programs have the same first three menus: Apple, File, and Edit. Any command with an ellipsis after it (3 dots . .. ) will bring up a dialog box with
additional options. When commands are grayed out they are not currently
available to use. Appendix A has diagrams of all of the menus used in this
tutorial.
r

I File Edit Document Font Style Window

Figure 4.1

A Quick Look at the Screen
By now you should be familiar with the basic parts of Mac windows, but
you might want to look a t Figure 4.2 to examine the parts of the Works
word processing window. If the tool box and ruler are not visible on your
screen, select Show Tools and Show Ruler from the Windows menu.
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-....
Close Box

Title Bar

Current Page

ToolP~eHe

ToolBox

Scroll Bars

Text Entry

Entering Text
By now you're probably itching to do some typing, so let's do it.
1 Type three sentences.
Remember not to hit Return at the end of a line unless you want to start
a new paragraph.

2 Type two more new paragraphs. For right now, don't worry about

-

any mistakes you make. In fact, be sure to include at least three typos.

Moving the Cursor
Now let's get moving. You can use the arrow keys on the keyboard to move
the cursor.

,....
This is

1 Move to the beginning of your document using the up and left arrow
keys. You can also move the cursor via the mouse.

itl

2 Move the mouse pointer to the end of your letter and click once. The
insertion point (the 1-beam) is now located there.

Deleting
Let's fix your mistakes now. Remember that the Mac normally does a backspace erase.

'

1 Using the arrow keys, move the cursor to the right of a typo and hit
the Delete key.

2 Type in the correct letter(s).
3 Fix the rest of your typos.
4 By the way, holding down the Shift key while you press Delete will do
a forward delete in Works. Try it.
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Inserting Text
1 Move the mouse to the end of the second sentence and click once.
2 At this insertion point, type in a new sentence. Notice how the new
text pushes the existing text to the right.

I

Worki ng with Files
1

Saving
After my lectures about frequently saving, you're probably eager not to
risk losing any of your masterwork.
1 Pull down the File menu, drag down to Save, and release the mouse
button.
The Save dialog box appears. The names of the files will be different on
your screen.

YOU WILL WANT TO SAVE ON YOUR C.A.R.P. DATA DISK IN THE
FLOPPY DRIVE AND NOT IN THE WORKS FOLDER OF THE HARD
DISK.

I01 Word Works ,..I

jgJ CARP
45K Free
([

Saue

)J 1 (

( Cancel )
Saue Document Rs:
S•~IN:1 <~d fl<~<

I ( Desktop ]

File Format:
._I_N_o_r_m_a_l_ _ _ _
..._.I

lFirst Lette~~
D S<w<~

Eject

t)rds

Onl~J

FOR SYSTEM 7 USERS

2 Click on the Desktop button.
3 Double-click on the C.A.R.P. data disk.
4 Double-click on the Word Works folder.
5 Type in the name First Letter for your document. You may need to use
the arrow keys and Delete key to erase the Untitled label.
6 Click the Save button, or press the Return key.

FOR SYSTEM 6 USERS
2 Repeatedly click the drive button in the dialog box until the name of
your floppy appears.

~.
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3 Double-click on the Word Works folder.
4 Type in the name First Letter for your document.
5 Click the Save button, or press the Return key.
After you've saved the document once, you will not be presented with
this dialog box again. The program will save the document automatically on
the same disk under the same name (that is, it will update the existing file).
1 Type in one more sentence at the end of your document.

2 Select Save from the File menu.
3 Type in another sentence at the end of your first paragraph.
Close
To close a document:
1 Select Close from the File menu, or just click the close box in the
upper left corner of your document window.

2 The computer will ask you if you want to save changes. Select Yes.

it

Soue changes to "First Letter (WP)"?

([

Yes

J} ( No

(Cancel )

QuiHing
To quit Works, simply choose Quit from the File menu.
You do not need to close your documents first; the Quit command
closes all documents before quitting.

Opening a File
You could open a file by starting up Works and then using the Open command from the File menu, but there is a faster way. Simply double-click on
the file you want to open. This will open both the file and the Works program. It will also cause the program to save your file in the same location
it was in when you opened it.

1 From the Desktop Finder, double-dick on your floppy disk icon to
open it.
2 Find the First Letter icon, and double-click on it.
Works will now open that file and save it on the floppy disk.
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Multiple Documents
Most Mac programs allow you to have severa l documents open and to
cycle among them, even cutting and pasting among them. In Works you
can have up to sixteen different documents open at once.

1 From the File menu, use the Open command.
Navigate through disks if necessary to find the Second Letter file on
your floppy disk. The file names are listed alphabetically, so you might
need to scroll down to find the file name.

2 Double-dick on the file name Second Letter to open it. Now you have
two documents open.
3 Pull down the Window menu, and notice that it lists the names of
both open documents, with a check next to Second Letter.

4 Drag down and select First letter.
The w indows w ill cycle, and First Letter will become the active window.
You can also move between letters this way:
Second Letter (WP) ~
1·

1·

1·

:::- ·::· -::: ::: :

§ First Letter (WP) §
:t t.
ei.§t:§§

1 Drag the title bar of the First Letter document down to about the
middle of the screen .

2 Now click on the Second Letter title bar. This becomes the active
window, and First Letter moves to the back.

It

Editin~ Text
Scrolling
After your letter gets more than about twenty lines long it won't all fit on
the screen at one time. You may need to use the scroll bar to move through
your document.

1 Make sure the Second Letter window is active. With the mouse, press
on the scroll down arrow to scroll to the end of the letter.
2 Now press on the scroll up arrow to return to the top of the
document.
3 The computer w ill also automatically scroll the screen as you use the
up or down arrows on the keyboard. Try using the down arrow key
now.

Selecting Text
Remember that on the Mac you must select something before you can modify it. So we will now learn how to select text.

E

:I me t hat article on J

1 Be sure you are still in the Second Letter document. Put the cursor
right before the first word.

2 Press and drag the mouse over the first four words till they become
highlighted (they are now selected).
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3 Hit the Delete key. The selected text is gone.
You can highlight forward or backward. Try it. Click anywhere off the
text to deselect it.

Selection Shortcuts
Here are some selection shortcuts. Try them.
1 Double-dick inside any word to select one word.

2 Click once anywhere else on the screen to deselect.
3 Move the mouse to the very left of the screen, until it becomes an
arrow. Click once to select one line of text.

4 As in step 3, move the mouse to the very left of the screen, until it
becomes an arrow, then double-dick to select one paragraph.
5 Choose Select All from the Edit menu.

6 Click once anywhere to deselect all the text.

Cut, Copy, and Paste
1 Select the entire second paragraph.

2 Now choose Cut from the Edit menu or press Command- X as a
keyboard shortcut.

3 Move the cursor to the end of the letter. Hit a couple of Returns.

4 Now choose Paste from the Edit menu (or Command- V).
We have cut text and pasted it into another spot. That text will stay in
the computer's Clipboard until we push it out with something else.

1 Choose Paste again, to demonstrate this.
2 To check what is in the Clipboard, select Show Clipboard from the
Window menu and then close that window.

3 Now select the entire first paragraph.
4 Select Copy from the Edit menu. This now puts this text into the
Clipboard.

5 Move the cursor to the end of your letter; click once.

6 Use the Paste command to make a copy of that text.
Copy works identically to Cut, except it does not eliminate the original
text; it duplicates it.

Undo
If you invoke the wrong command, you usually will have a chance to undo

its effect by using the Undo command from the Edit menu. But be forewarned, the computer can only undo the last action you've taken.

1 Select the last sentence; choose Cut.
2 Now choose Undo. It's baaack!

64 •

EDUCATOR'S GUIDE TO MACINTOSH APPLICATIONS

FormaHing Text
1 Go to the beginning of your First Letter document. Press the Caps Lock
key on the keyboard.
2 Type in the title MY FIRST LETTER. Press the Caps Lock key again to
turn it off.

3 Now select the title.
4 From the Font menu select Times, and from the Style menu choose
Bold and size =18 point.
5 With the title still selected, experiment with some other fonts, sizes,
and styles.
~

First Letter (WP)

Dt

t

~I

t
3
1

~

~~~§
11!

I

14 111

MY FIRST LETTER

6 You can also make these types of changes using the Tool Box tearoff
menu. Try it.
7 We want to center our title, so choose Center under Alignment in the
Style menu.

8 Save your work on your floppy disk.

1

Find a d Replace
Find and replace is a powerful tool found in most word processors. It allows you to replace a word (or a string of words) automatically with others.
It is often used to change names, dates, and even improper word usage.
First we will just search for a word, and then we will find and replace a
word.
1 Load the file American History.

2 From the Edit menu select Find.
3 In the Find What box, type Muir. The first occurrence of Muir will be
highlighted.
4 Click on the Find Next button. The next occurrence of Muir will be
highlighted.

5 Continue to select Find Next until you get a dialog box telling you
that all occurrences of the word have been found.
A more powerful technique is to do a find and replace.
1 From the Edit menu select Replace.
2 In the Find What box, type America.

3 Press the Tab key to move to the Replace With box. Type in United
States.

4 Click on the Find Next button. The cursor will move to the first
occurrence of America.
5 We want to make the change, so click on Replace. Works replaces
America with United States.

,-,
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6 Click on the Find Next button.

7 Replace all occurrences until the program tells you that all
occurrences have been found.

8 Repeat this procedure to replace he with Muir. However, in the
Replace submenu click the Match Whole Words Only option to
prevent Works from selecting parts of words containing the letters he,
such as she, the, their, and head.

Doing a Spelling Check

Spelling Check
Automatic spelling checkers have been a great boon to writers who concentrate more on their writing than on their spelling. Spelling checkers
may also alert you to words you didn' t know you were misspelling.
1 Open the file Miss Pellings.

2 Move the cursor to the beginning of the document. Select Spelling
from the Document menu.
Works searches for its 60,000-word dictionary.

3 If it asks you to "Use Document Dictionary?" click on Yes.
If the program does not find the dictionary, it may prompt you to locate
it. Navigate through the Works folder or System Folder to find the dictionary
file. It might be in the Tools folder of Works.
The Spelling dialog box appears. Figure 4.3 shows the parts of this
window. Misspelled words or any word not in Works' dictionary will be on
the Not in DictionanJ line.
Spelling
Not in Dictionary: leter
[

Change To:
Suggestions:
leather
later
liter
leer
letters
Add Words To:

Ignore

n Change
Add

Su~m<~~ t

) [ Ignore All )

J

[Change All)

[

Cancel

[ Options ... )

Custom Dictionary

Figure 4.3

4 The first flagged word is leter. The suggested replacement is letter.
Since that is correct, click the Change button.

)
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5 The next unknown word is Muir. Since this is a correctly spelled
proper name which is not in Works' dictionary, just click on Ignore.
If you clicked on the Add button, the word would be saved in a
custom dictionary file and later not flagged as misspelled. You might do
this with proper names or technical terms that are not in the dictionary
but which you use frequently. However, since the Custom Dictionary is
stored on the hard disk, you should only do this on your own personal
computer.

6 The next highlighted text, dawn . .. during, is not recognized because
Works checks for capitalization after a period. Just press Ignore to
ignore this interruption.

7 Valuntering is flagged. The suggested word is incorrect. Note that the
word in the Change To box is highlighted. Type in the correct
spelling, volunteering.

8 Click the Change button.
9 The next highlighted text, Classom, also does not have the correct
spelling in the Change To box, but the correct spelling is found in the
Suggestions list. Scroll down to the correct spelling, and click on the
word Classroom. It automatically becomes the word in the Change To
box. Click the Change button.
10 Continue to use the spelling checker to correct spelling errors or skip

words which are correct but unknown.
11 Use Save As to save your work on your floppy as Corrected Spellings.

When you quit Works you will be asked whether the ignored words
should be saved so the same words will not be flagged in future spelling
checks. If you say yes, the words are saved to a new dictionary file. We
won't save them.

Spelling Checker Options
You can customize how the spelling checker works. In fact, it can become a
mini grammar checker.

1 Select Spelling from the Document menu.
--

--

-

-

Spelling Options
Custom Words:

Custom Dictionary In Use:
Custom Dictionary
( Change Dictionary ... )

0

Ignore Words In ALL CAPS

R.U
APR
Abrams
Aldus

-

t

Add Word

D

( Remoue Word)

D Ignore Words with Digits
181 Always Suggest
Custom Dictionary Word:

OK

Cancel~]
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2 Click on the Options button. Examine the options, but don't make
any changes for now.
3 Click on the Cancel button .

Using the Thesaurus
Version 3.0 of Works has added a thesaurus to its arsenal. You can try it
now.

1 With the document Corrected Spellings open, move the cursor inside
the word beauty in the second paragraph and click once.

2 Select Thesaurus from the Document menu.
Works opens a dialog box, giving you possible synonyms from its
90,000-word thesaurus.
Thesaurus ---_
Replace:
With:

beauty

-

-

be II e (noun)
aduantage (noun)
Antonyms

-~

-

[Replace ) [Original)

l!g]I!!!!!!!!!!!IIB n

Meanings For: beauty

-

Look Up

mCencel )

Synonyms:

ra~t~tr-a~c~
t i-u-en_e_s_s__________~o

charm
splendor ~
elegance
magnificence
gracefulness
comeliness

3 Click once on each of the various meanings.
4 Click once on loveliness as the meaning.

5 Then click on a synonym-try splendor.
6 Click on Replace. In a few seconds Works will make the change.

7 Try it again with the word nature.
You can also enter a word in the With box and then click Look Up, or
you can look up a synonym to get another synonym. If things get really
confused, click on Original to return to your first word choice.
A spelling checker and a thesaurus are great tools for a young writer,
but neither replaces the need to proofread. As long as a string of letters is
in the computer's dictionary it will not be flagged; thus the computer
won't alert you to improper homonyms, grammar errors, or incorrectly
used words.
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Word Count
In Document
Characters:

765

Words:

1l6

Lines:
Paragraphs:

15
5

Pages:

Word Count
The program will give you some statistics about your document if you
select Word Count from the Document menu. Try it now.

Help
Microsoft Works offers on-line help, so if you can't remember how to do
something you don' t necessarily have to get out the manual.
1 Select Help from the Window menu.

2 Click once on the Word Processor icon because we want assistance
with that module.
3 Click once on the topic you want help with. Then scroll through the
more detailed list, and click once on the desired item.

4 Another way to get help is to click on the Search button and to type
in the command or topic you want help with.

5 To exit Help, click the close box of the Help window.

Setting

argins
To set up the margins for a new document, you will type in the margin
numbers.
1 Select New from the File menu. Double-dick on the Word Processor
icon.
2 Select Page Setup from the File menu.
Notice that we can set up the page to be vertical or horizontal, or
use different sized paper. We will learn later how to add headers or
footers.
3 Click on the Document button in the dialog box.
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LaserWriter Page Setup
Paper: @ US Letter 0 R4 Letter
0 US Legal 0 85 letter
Reduce or
Enlarge:

l11mll'7o

7.1.2
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Printer Effects:

n
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D
J

[ Options J

181 Font Substitution?
181 TeHt Smoothing?
181 Graphics Smoothing?
181 Faster Bitmap Printing?

.[t§J]

Orientation

(Document...]

4 We want to change the left and right margins to 3 I 4 inches, so click
in the left margin box, delete 1.00, and type in .75 (remember the
decimal point).

5 Use the Tab key to move to the right margin box, and change it to .75
also. Click OK.
6 Click OK in the Page Setup dialog box.
Do c um ent

t~EJ

M argl~n~s=~==~------~==;===~

left:
Top:

1 ·=
:::
75====~

I• .00 In

Spreadshee t:-

0

1.7511n

[ Can c el

Bottom: 11.00 in
-

--.

f'l'in1 flow <Hid

[ ofumn

0

Right:

Ht~ndilll.l S

f'l'in 1 C<~ll No h~s

J

Numbering:------- - - -----;=== :::;l
Numbe r Pages From:

I•

Number Footnotes From:

:======:
IL•____,

0 Title Page

Control of margins, tabs, and ind entation is done via the ruler that
appears at the top of the window. If the ruler is not showing, pull down the
Window menu and select Show Ruler (if Hide Ruler is displayed then the
ruler is already visible).
Note that under the ruler there is a line with some strange markings on
it (see Figure 4.4). In this exercise you will learn about these markings
when you set margins and then type in some text. You will then change the
margins, tabs, and indents. This is one of Works' least elegant features, and
you may find this a bit tedious.
!D

Untltl e d 2 (WP)

D t

:t

t.

Ia ••~

Iii- 1:5

t

Figure 4.4

1 Select Open from the File menu.
2 Find the file Margins on your data disk, and open it.

I~
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3 First you must select which text you will reformat. Choose Select All
from the Edit menu. The entire document becomes highlighted.

4 Press-and-drag the left margin marker (the BOTIOM triangle near
the left of the ruler) to the l-inch marker on the ruler.
If the top triangle moved instead of the bottom triangle, you have adjusted the indent marker. Don't worry about it for now.

5 Change the right margin by dragging the right triangle (the triangle
near the right end of the ruler) to the 5-inch mark.
Note how the text has been realigned.

6 Deselect the text by clicking outside of it.
7 Try it again with just one paragraph selected.

Adiusti g Tabs
Tabs are used to preset paragraph indents, to set up outlines, and to line up
items in a chart. Tabs are much better to use than spaces for these purposes.
When you begin a new document, the tabs are preset at every half-inch
across the page.
1 Move to the end of the Margins document.

2 Drag the margin markers back to 0 inches and 6 inches.

•
I

t.

t
'

I

I

I

I

I~

3 Press the Tab key several times to check the tab settings .
There are four types of tabs. Left tabs are normal tabs, used to align text
in columns. Right tabs are often used to line up single-digit numbers. Decimal tabs align numbers such as prices by their decimal points. Center tabs
align text in the center of a column.

1 Point the mouse in the Ruler Control line, and drag a left tab stop to
below the 1I 4-inch mark.

2 Drag a right tab stop to below the 2-inch mark.
3 Drag a decimal tab stop to below the 3-inch mark.

4 Drag a center tab stop to below the 4-inch mark. See Figure 4.5.
5 Press the Return key once.
6 Type in these lines ("tab" means press the Tab key):
tab Left
tab Right
tab 9.11
tab center
tab Justified
tab Justified
tab 101 .33
tab aligned

7 Remove a tab stop by pressing on a tab marker and dragging it
below the ruler control line.

Right
Justified Justified
Figure 4.5

101.33

center
aligned

WORD WORKS

•

71

Indention
A) If you work in an outline form you will want to know how to create
hanging paragraphs, where the first line of a paragraph is indented
differently than the rest of the paragraph (just like this paragraph).
Put on your reading glasses and try to find the indent marker in the
ruler control line (the TOP triangle). It may be hiding directly on top of the
left margin triangle.
It

I

A)

I

12

I

I

I

I

I

~~you work 1n an (
to create hang1 ng
is 1nder
paragragraph (jus·
p~:~ragraph

1 Drag the left margin triangle to the 1.5-inch position, as shown in the
illustration.

2 Drag the top triangle to the 1 and 1/8-inch position.

3 Type in the following outline e'Tab" means to press the Tab key once):
I. (Tab) Do not type a return at the end of each line, only to start a new

paragraph. This is the first hanging paragraph.
II. (Tab) Notice the automatic indention of the second and all subsequent
lines of each paragraph.

4 Save your work.

Other Ruler Features

Line Spacing
Microsoft Works has an easy way to change between single, one and a half,
and double line spacing.

--~
. I

I5

I

I

I

I

I

1 Select some text (perhaps a paragraph).

2 Click on the icon in the ruler bar for the desired line spacing (try
double spacing).
You can also choose spacing from the Style menu.

Alignment

---==-~

-I

I

I

I

I

4

I

I

I

Alignment permits you to change the justification of the text, choosing between left, center, right, and full justification. This works just like line spacing: select some text (perhaps a title) and click in the Ruler Bar on a type of
alignment (try center justified).
You can also access Alignment from the Style menu.

Date and Time Stamp
Works 3.0 adds an easy way to insert the time and/ or date into a document. There are two ways to do this.
1 Move the cursor to the beginning of your document.

2 Click once on the little boxed 3 in the ruler (the Date tool). Today's
date will be inserted at the cursor.

3 Another way to do this is to simply select Insert Current Date from
the Document menu.
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To add the current time, follow these steps:
1 Type this sentence: I am writing to you at

2 Now click on the clock icon in the ruler. The current time w ill be
inserted.
You can also do this by selecting Insert Current Time from the Document menu.
In the Preferences section of this tutorial you w ill learn how to change
the format of the date and time.

Copy Ruler Settings
Copy Ruler Settings and Paste Ruler Settings (in the Document menu) allow you to copy the format options of one paragraph and paste them into
another. Formatting options include margins, indents, tab settings, line
spacing, and justification . Works will continue the format option of one
paragraph into the next unless you change them.

Paste from Scrapbook
Works allows you to combine text with pictures. You can create simple
graphics in Works or create them in a graphics program and paste them in
your text document via the Scrapbook or the Clipboard.
1 Close any open documents.

2 Open the document Graphically Speaking.

3 Scroll down to the end of the second paragraph.
4 From the Apple menu select Scrapbook.

5 Scroll through the Scrapbook to find a simple picture.
6 Select Copy from the Edit menu.

7 Close the Scrapbook by clicking its close box.

8 Now the picture is in the Clipboard. Check this by selecting Show
Clipboard from the Window menu.

9 Paste the p icture by selecting Paste from the Edit menu.
~0

Scrapbook
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You are now placed in the draw mode, and the graphics tools are displayed in the tool box.
The small squares that border the picture are known as handles and
indicate that this object is selected. You may drag a selected object around
the screen.
1 Press and hold anywhere inside the picture (not on a handle), and
drag the picture around the screen. Move it to the top center of the
page.

2 You can resize a picture by dragging one of its handles. Make the
picture smaller so it does not cover any of the text.

3 Select Draw Off from the Window menu. You're back to text entry
mode.

4 Close the document, and save the changes you made.

Using the Draw Tools
Th1s1s • . an
exampl
, of how
a grap~
•.,)
goes on
top of
/
text
not Wrt:Jp~ ITT!:j OI1JU0d l t.

1 Open the file Graphics Demo.

2 Try inserting some new lines of text at the beginning of the document.
Notice that the draw mode works like a layer on top of your text. The
text will not wrap around the picture. This is useful for putting borders
around text blocks but can be a hindrance when placing pictures in the
middle of text areas.

Creating a Graphic
Works' graphics tools function much like those of any other Mac draw
program, so we will not explore them in great detail.
Rotate •••
3-D Effect •••
Shadow
Rdd Handles
Remoue Handles
Break Up
J~>ln

Lock Objects
Unlock lUI

1 Select New from the File menu.

2 Be sure the Word Processor icon is selected, and click the New button.
3 Select Draw On from the Window menu.
Notice that we now have new menus. The graphics tools appear in the
tool box. From this box you will choose tools to do your drawing (see Figure 4.6).
Let's draw a computer for use as a logo. First we will draw the surface
it sits on.
1 Click on the Straight Line tool.

2 Press the cursor near the bottom left comer of your screen, and drag
it several inches to the right. A line should be drawn. Release the
mouse button.

3 Now let's make the line thicker. Click on the Line Thickness option.
4 To draw our keyboard, select the Box tool, then press-and-drag
diagonally to form a small rectangle.
If you don't like your keyboard drawing, simply press the Delete key
and try again.
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1 Now select the Rounded Corner Box tool to draw the main computer.
Draw Mode
Font
Font size
Font style

Text Mode

Selection
Label
Rounded Box
Oval
Arc
Fill Pattern
Fill Color
Line Style

Line
Linked Columns
Box
Polygon
Freehand
Line Width
t;:::::!;--"'1=:1- Line Pattern
1-=-"""'-l- Mix Format

2 Use the same tool to draw the screen.
3 Let's apply a pattern to the screen. Click on the Pattern tool, and
select a pleasing pattern.

4 Use the Polygon tool to draw a mouse (not the mammalian variety).
To draw a polygon, you click once at each corner and click twice to
finish the object.
5 Now use the Freehand tool to draw a cord from the computer to the
mouse.
To go back and change or move an object, you must first select it with
the Arrow tool. You will know an object is selected when it grows handles.

6 Click on the keyboard rectangle, and apply a fill to it.
Let's add a label.
1 Click on the Text tool.

2 Start below your desktop line, and draw a rectangle of the same
width. This creates an invisible box for your text to fit in.
3 Type in Computer Assisted Lesson Planning.

4 Apply a font, style, and size (at least 18 point).

5 Click on the Selection tool.

6 Choose Select All from the Edit menu.
7 Select Group from the Arrange menu.
8 Your drawing now becomes one object. Click on it, and drag it to the
top center of your page.

9 You can resize this drawing the same way you did your Scrapbook
graphic, by simply dragging a handle.
10 Save your work as Lesson Plan Letterhead.
Now let's return to our word processing.
1 Select Draw Off from the Window menu, or click the Text Mode tool
in the tool box.

2 Notice what happens if you type over the drawing. Be sure to insert a
bunch of Returns, and type your text below the letterhead.

3 Save your work.

Printi g
Print Preview
Printing on the Macintosh is simple, but what you get on paper may not
exactly match what you see on the screen. For this reason we will learn to
use Works' print preview option.

1 Open the document Lesson Plan Letterhead.
2 Select Print Preview from the File menu. A miniature picture of your
page appears. Notice that the cursor has become a magnifying glass.
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3 To magnify the text, aim the mouse at the desired portion of the page
and click.

...

-------...........
--

4 Only part of the page is visible. To view another part, press-and-drag
the page in the desired direction.
·--··---~

~..... 1:

z..~w
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5 To return to your document, double-click anywhere on the page.

6 You can view other pages by clicking on the Previous or Next
buttons.
7 If you needed to make changes, you would click the Cancel button;
however, you are ready to print, so click the Print button.The print
dialog box appears, showing you several printing options, including
the ability to print only some of the pages of the document or to print
multiple copies.

8 Click the Print button in this dialog box.
If your document does not immediately come out of the printer, do not
issue the Print command again. It will print out eventually, and you can go
on working while you are waiting.

Printing
You can print without first previewing.
1 With the document Lesson Plan Letterhead open, select Print from the
File menu.

2 The Print dialog box appears. Just click on Cancel, since we just
printed this file a moment ago.

LaserWriter "Personal LaserWriter NT"
Coples:ltMI
Pages: ®All
Couer Page: ® No 0 First Page
Paper sourc~: ®Paper Cassette
Print:
0 Black & White
Destination: ® Printer

D

7.t .2

D

0 From:
To:
0 Last Page
0 Manual Feed

H Print ll

D (Cancell

If

® Color/Grayscale

0 PostScript® File

Print r--1•~r~~·~l1 t=i<~ld~

Notes about Printers and the Chooser
Most Macs these days are hooked up to laser printers, but some people
have dot-matrix or ink-jet printers. In the Apple menu is an item called the
Chooser. From this dialog box you can specify which printer you are connected to. If your document does not print after a few minutes, you might
want to check and see what is selected in the Chooser. Note: there should
normally be no need to change anything in the Chooser.

Notes about Fonts
On the Macintosh there are two basic types of fonts: outline fonts and
bit-mapped fonts. If you are printing on a laser printer you will want to
use outline fonts. To further confuse the issue, there are two types of out-
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line fonts-PostScript fonts and TrueType. You will want to use the type of
fonts that will output best on your particular printer. If you are printing on
a dot-matrix printer (such as an Imagewriter) you will want to use bitmapped fonts. If you are working on a laser printer or ink-jet printer you
should use PostScript and/ or TrueType fonts. If the output of large-size
letters is jagged, then you are using the wrong type of font. Advanced users
can check font types in the Font Folder of the System Folder (System 7
users only). Figure 4.7 shows what some popular fonts look like printed on
an Apple LaserWriter. Using fonts effectively is an interesting and complex
subject.

Avant Garde
131"()()kfield
Courier
Geneva

Bookman
Boston
~IUUA. SetUfd
Helvetica

New York
Palatino

Times

Monaco

Zapli Cliance'!:l

New Century

Figure 4.7

1·'11g with Templates
Stationery
In Works you can save a document as a normal file or as Stationery. When
you open a Stationery file, the computer will open an untitled copy of the
file and not overwrite the original file. This is useful for filling in forms or
creating a letterhead. In fact it would be a good idea to save a blank lesson
plan form as a Stationery file.
1 Be sure to have the Lesson Plan Letterhead file open.

2 Now select Save As from the File menu.
Normal
TeHt

PICT
RppleWorks 2.0
RppleWorks 3.0

•

3 In the File Format box, press down on Normal and slide down to
Stationery.

4 Type in the title Lesson Plan Template. Be sure your floppy disk is the
destination. If needed, click the Desktop button and navigate until
the name of your floppy appears.
5 Click the Save button.
6 Now close the file, and reopen the Lesson Plan Template Stationery file.
It should open as an untitled file.

7 Now fill in a few lines of the lesson plan, and save it under a
different name as a Normal file (not Stationery).
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Page Formatting

Page Break

................ P.~g~-~---·········
Page2

When Works gets to the end of a page it will indicate a page break by
placing a dotted line across your screen. But there are times when you will
want to force a page break. For instance, you might not want to break a
paragraph between pages, or you might want to start a new chapter on a
new page. Inserting a page break is easy.

1 Open the file John Muir.

2 Position the cursor after the paragraph titled John's Childhood.
3 Choose Insert Page Break from the Document menu.
Notice the page break line. This new page break will affect how all
following pages format, so let's fix page three's start.
~

1 Move the cursor to the line above Chapter 2-John's Childhood.

2 Choose Insert Page Break from the Document menu. We have now
forced Chapter 2 to start on a new page.

Quickly Changing Pages
In a long document Works has a neat little trick to jump you quickly to a
desired page.

1 Simply choose Go To Page from the Edit menu, and then type in the
desired page number or use the up and down arrows.
If the OK button becomes grayed-out, you have typed in a number
higher than the existing number of pages.

2 You can also double-click on the word Page in the bottom left of the
screen. Try it.
3 By the way, you can delete a page break the same way you delete any
other character. Try it now.

4 Close the file without saving the changes.
Go To Page

f(

OK

)J

Cancel )

Headers, Footers, and Page Numbers
Headers and/ or footers work as titles on a multipage document. They also
usually include the page numbering.

1 Open the file John Muir. We will want to add a header and page
number to each page.

2 Select Show Header from the Window menu.
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3 A window will open. Type in The Life and Times of fohn Muir, then
press Tab, and then click on the 1 next to the clock in the Ruler Bar.
4 You can center the text by clicking on the alignment tools in the ruler,
and you can apply text attributes just as you would to any other text.
5 Close the Header window.

6 Show Footer works exactly the same way; try it if you like.
7 You will not actually see headers or footers on the word processor
screen. To see them, you must select Print Preview from the Print
menu. Try it now. Be sure to check the page numbers.

=D

John Muir (WP) Header

,o ~ :1~: \,1 11 :

t

~-2 ~~ ~3§

~

t

The Life and Times of John Muir

I

Header

Creatir~g
a Macro
l
The last activity we are going to do explores the powerful macros functions
of Works. Macros let you reduce doing repetitive tasks to a couple of keystrokes. Creating a macro is like having a tape recorder built into your computer. You first assign an abbreviation to the macro, then you turn on the
recorder. As you perform the task, Works stores all of your keystrokes and
then "plays" them back later on demand, a great labor- and time-saving
device. Let's create a macro with which to sign your letters.
1 Open the file Lesson Plan Letterhead, and move to the end of it.

Draw On
Show To•
Hide RulE

Show Cli

-.---···············-····-······
-

Show He

·-·-···-·-····-····-·...·····-···-····--·····-·········-········· sh 0 w F0 I
Shou~

ro,

·-·-·-·······-·-·-·········-··············-··················-·······...,..
Sf <trf Fl<H onUntJ...
..Sf OJt R<H DrdillCJ ...
............................................................................. Lesson P

2 Drag down on the Window menu to Macro, and then drag to the side
to select Macros On. These pop-out menus are a bit tricky, so you
might have to try it twice.

3 Now, drag down on the Window menu again and then to the side and
select Start Recording (notice that Macros On has a check mark next
to it now).
4 Next you see the Start Recording dialog box. The cursor is in the key
box. Type in an s (any letter can be used) to assign an abbreviation to
this macro.

5 Press Tab to move to the Description box, and type in Signature. This
describes to you what this macro does .
6 Now when you press Return, every keystroke, including mistakes and
menu commands, will be recorded. Macros can even record drawing.
Type in your name, and press Return.
7 Type in your street address, and press Return.
8 Type in your city, state, and zip code, and press Return.
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9 Select all three lines, and apply a font, size, and style to them.
Here is an example:

Jolin Muir
101l)Osemite Street
t£artli, Pfanet 'll.niverse
10 To finish the macro, drag down the Window menu to Macro and then
over to Stop Recording.
11 In the Currently Recording dialog box, click the Stop button.
Let's test your new macro in a different file.

1 Create a new document using the New command in the File menu.
Be sure to click on the word processor module in the New dialog box.
2 To invoke a macro, you use an Option key and keystroke combination.
We called our macro s, so simply hold down the Option key and press
the s key. You can watch as the computer plays back the macro.
This process can be used to automate any repetitive task, such as a
letterhead, long phrase, or a list of names. The macros are saved in a file
which you must open when you start Works in order to use them.

3 Select Macros from the Windows menu, and then slide over to
Macros Off. Do not bother saving the macro.
Other Features

We've worked with most of Works' features, but there are a few others
worth mentioning that we don't have time to practice with in depth. This
will complete our explanation of just about all of Works' menu commands.

Preferences
1 At the bottom of the Edit menu, select the Preferences command.
2 Click on the Word Processor icon in the dialog box. Now you can set
which font and type size the program will start up in, and the format
of footnotes.
Word Processor Preferences

• ••

Choose Type:

All Types

llJ

-

[Default Font:

I

~ ~

Word
Database Spreadsheet Comm
Processor

.... ~

Geneua

Size

Footnotes:
Separator Line:

0 End of Page
® End of Document

No Line
®Short Line
0 Margin Width

OK

~El

Print Location:

0

((

Draw

l)

( Cancel

)

I
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3 Hold down on the shadowed boxes to see other options.
4 If you click on the A ll Types icon in the dialog box, you can change
the date and time format and the ruler scale.
All Works Preferen ces
Choose Type:------------------------~

~~~·~~

All Types

Word
Detebese Spreadsheet Comm
Processor

Drew

Default Date & Time Format:---------------,

I

Saturday, Janu ... .,..llv'2:08:25 PM

J

~~·=·

rUnits :

I

I

® Inches

14:08:25
14: 08

181 Open Documents Showing Ruler

n

OK

)J

Cancel

5 Again, drag down on a shadowed box to see the options.

6 Click on the Cancel button.

Title Page
In most documents you do not want a page number or header to appear on
the first page. To suppress page numbering (as well as a header or footer):
1 Choose Page Setup from the File menu, then click on the Document
button.
2 In this dialog box, check Title Page and OK.
Document

j 1.00 in

m: jt .OO in
Numbering:

~

Number Pages From:

jt

~~

Number Footnotes From: IL..t_ ____,

~Title Page

You can check this with a print preview. The rest of the pages will still
be numbered sequentially, starting with page number two.
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Set Page Number
If you want your document to begin with a page number other than 1, you

can set a different first page number.
1 Choose Page Setup from the File menu.

2 Click on Document.

3 In the numbering box, type in a new number in the Number Pages
From: box.

4 You can check page numbering with a print preview.
Footnotes
1 Choose Insert Footnote from the Document menu.

2 A window will open, allowing you to type in a numbered footnote.
Type in the footnote, then click the close box.
Works inserts the footnote number at the cursor position. The footnotes
will appear either at the bottom of the page or at the end of the document
(endnotes), as specified in the Preferences dialog box. The next footnote
you create will automatically be numbered one higher. You can edit footnotes by selecting Show Footnotes from the Window menu. You will only
see the footnotes with a print preview or on printouts.

Clear
The Clear command deletes selected text without putting it in the Clipboard. To try it, first select some text and then choose Clear from the Edit
menu.
The Delete key does the same thing with a bit less effort. Beware, however: text that has been Cleared or Deleted can only be brought back by
immediately using Undo from the Edit menu.

Undo
As noted above, you can back out of the last move you've made by selecting Undo from the Edit menu, but it can only go back to the last change
you've made.

Draw Options
The Draw menu has many features which we did not explore. Experiment
with them if you wish to. For more powerful graphics features, you could
choose the Graphics module from the New File dialog box and then paste
your graphic into the word processor.

Format Character
Format Character is a good tool to use to make several format changes to
typed material at one time.
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1 First select the text you want to format.

2 From the Style menu, choose Format Character. This opens a dialog
box where you can make type changes. Click OK. The type will be
reformatted.

Mail
Open Mail and Send Mail in the File menu allow you to deal with text
documents which have been created in the communications module of
Works.

Fields
You can perform a mail merge with the Merge Fields command found in
the Document menu. In this procedure you insert a name or other piece of
information (a field) from a database file into a word processor document.
For example, this feature could insert a personal name into a form letter,
with the names coming from a mailing list created as a database file.

Save Workspace

,.

The Save Workspace command, found in the File menu, saves all currently
open documents (even from different modules) into one workspace. When
you start up Works again, you can just open the workspace file to open all
of the grouped documents.

ment

This is your chance to apply your newly developed word processing skills.
The goal of this project is for you to try out what you've just learned and to
demonstrate your acquisition of these skills. We want to concentrate on the
power of word processing, that is, the editing and formatting functions, not
just text entry.
•
•
•

Type in a one-page document.
Do not bother to proof it. Include a couple of misspellings.
Format it, save it, and print it.
Now take the same document and make the following changes:

•
•
•
•
•
•
•
•

Delete a paragraph.
Add a paragraph.
Move a paragraph.
Replace a word you have used repeatedly with another, using theReplace command.
Use the thesaurus to change a couple of words.
Run a spelling check.
Change the font.
Change the margins and the tabs.
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Change a portion of the text to a different typestyle, size, alignment,
and line spacing.
Add a heading which is enlarged, bold, and centered.
Insert the time and date.
Add a simple graphic.
Have the document extend to a second page, and add a header and
page number to page 2, but suppress them on page 1 (see the section
called Title Page for help).
Do a word count.
Save the document under a different name, and print it out. Be sure
your name is on it, and write in the word count.
Turn in both versions of the document.

•
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Producing PicturesExploring Computer Graphics via
DeskDraw & DeskPaint

CHAPIER 5

FILES NEEDED
The following files are found in the
disk:

PO Clip Art (folder)

Draw Practice (created by user)
Draw Face (created by user)

lffi!i·'·t

Producing Pictures folder of the C.A.R.P. data
·

Types of Graphs (created by user)
Painted Face (created by user)
Painted Face 2 (created by user)

ction

~

"

DeskD ra'vl®

s::
n

DeskPai nt®

Today you w ill enter the exciting world of computer graphics. At times you
will find creating images on a computer to be efficient, powerful, and easy,
but at other times you may find it limiting, frustrating, and confusing. This
tutorial aims to minimize the confusing aspects of the task by teaching you
computer graphics in a systematic, well-planned manner. Given the Mac's
user-friendly environment, you could learn computer graphics by experimenting with the various menus and tools, but I think you will find that
this tutorial provides a more efficient, and more thorough, experience. We
want to turn you into a graphics "power user," able to find not only a way
to create an image, but the most powerful way to do it, while using some
techniques you might not find on your own.

Applying Computer Graphics to Teaching and Learning
We live in a largely visual society. A great deal of our basic knowledge we
get from visual clues. Yet in schools we spend very little time consciously
working on visual communication. The powerful tools of computer graphics software offer visual communication and expression avenues even for
students who think they have no "artistic ability." And besides, using computer graphics can be a lot of fun.
Working with graphics is a great computer activity for early learners.
It's creative, fun, and engaging. Kid Pix (Broderbund software) offers tools
that make sounds and produce all kinds of fun effects. DeskDraw and
DeskPaint can be used by elementary school kids in a limited fashion.
For more advanced graphics works, schools might want to consider
purchasing a graphics tablet, which makes drawing easier than using the
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mouse. A scanner for digitizing photographs and drawings so they can be
fed into the computer is a great addition. Computer generated visuals can
be used across the curriculum, as part of math and science assignments,
illustrated stories, and art projects. Computer graphics is also a branch of
computer science. The growing trend to multimedia materials often involves creating and manipulating graphics.
For college and adult learners, graphics programs can be used to create
illustrations, maps, and charts for research reports. Students in art classes
are doing some very sophisticated work with computer graphics. Teachers
may want to use a graphics program to create seating charts, instructional
visuals, handouts, posters, and bulletin boards.
Perhaps the greatest problem with computer graphics is how to get the
image off the screen and onto paper. Later in this chapter is a discussion of
issues involving color output. Complex computer graphics may create
enormous files, several megabytes in size. Storage of these may pose a
problem in a lab or classroom situation. A less obvious problem is the issue
of graphic design. Students should be given a working knowledge of the
principles of graphic design including information about composition,
movement, legibility factors, and other fundamentals of good design.

The Process
We will concentrate on the process of creating computer graphics, not on
the finished product, at least for now. This means that if you learn one
draw program you can easily pick up the operation of another, because you
will be familiar with the concepts that go into using it. After you complete
the first half of the tutorial (learning the program), you can work on the
product aspect by trying to recreate some printed images using your newly
gained skills. Having a strategy for creating your images before you actually start working will be an important skill to learn.

Draw vs. Paint Programs
On the Macintosh, graphics programs are divided into two categories:
draw programs and paint programs. Each type has its relative advantages,
limitations, and applications. In reality, most Mac artists use both types of
programs and may even integrate their use on one image.

Draw Programs

DRAW GRAPHIC

A draw program is also called an object oriented program. This type of
program treats every part of an image as a geometric object. Even a squiggly line is considered an irregular polygon. The objects are easy to move
and change. One object goes in front of or behind another object. Objects
are easy to modify, and text created in a draw program will print out
clearly. This type of program is well suited for charts, diagrams, and technical drawings. Many graphic designers are attracted to the features of
draw programs. We will be learning DeskDraw. Other popular draw programs include MacDraw, Aldus Freehand, Adobe Illustrator, and the draw
module of Microsoft Works.
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Paint Programs

PAINT GRAPHIC

A paint program treats the computer screen as a canvas. The images produced are called bit-mapped graphics because you are turning on or off
bits or pixels. You create much as a painter applies paint. If you make a
mistake in a paint program you often will not be able to alter it; you will
need to paint over it or erase it. Paint programs won't print out as sharply
as draw programs, and any printed text included in the graphic will be
jagged.
Given the limitations of a paint program, why would anyone want to
use one? Primarily for the artistic effects they offer-it's possible to blend
colors, use different brush characteristics, fill in irregular areas. It's much
like the freedom a painter has versus the precision an architect or designer
needs. You will learn how to convert an image from DeskPaint to DeskDraw.
In the second half of this chapter we will be learning DeskPaint, which
offers such effects as drawing with a charcoal pencil, painting with watercolor brushes, and distorting the picture. Other popular Mac paint programs include MacPaint, Studio 8, and SuperPaint, which offers both a
paint layer and a draw layer.

Which One Is Best?
For line drawings, maps, simple shapes, and borders, DeskDraw is usually
better than DeskPaint. For mixing bit maps, objects, and text, DeskDraw
provides more control and permits much better quality text printing than
DeskPaint (and the text can be edited anytime). All images scanned in with
a scanner are bit-mapped. For working with color, photographs, and
"painterly" effects, DeskPaint is better. You'll have to decide which suits
the job at hand.

A Note about Color
Color is great on the screen, but what do you do with it? Color printers are
rare, and color copies are expensive. You may want to do screen presentations in color or prepare them for color slides, but for distribution, we usually need to work in black and white. We will work in black and white in
DeskDraw and in color in DeskPaint.

Access These Programs as Apple Menu Items
Because DeskDraw and DeskPaint are relatively small programs, they
should be installed as Apple menu items (Desktop Accessories for System
6 users). This means they are selected from under the Apple menu ( ti>.
Thus you can open DeskDraw or DeskPaint, work on a graphic, and then
return to what you were doing without quitting the application first. For
example, you could be working in a word processor, open DeskDraw, create an object, copy it, and then paste it into your word processing document.

About DeskDraw and DeskPaint
DeskDraw and DeskPaint are published by Zedcor Software and sold as
one package. The package retails for about $200 (under $100 discounted).
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Special student prices are available. We've spent way too much time on
explanations; now it's time for exploration ... Let's Get Busy!

Opening DeskDraw
1 Open DeskDraw by choosing it from the Apple menu ( tl).
If DeskDraw has not been installed as an Apple menu item, navigate
the hard disk window to find the DeskDraw folder. Open that folder and
Lhen double-dick on the DeskDraw icon. The hard disk will whirl for a few
seconds, and you will be presented with a blank DeskDraw document.

2 Take a moment to study the d ifferent parts of the DeskDraw w indow,
shown in Figure 5.1.

>

SYSTEM 6 USERS: Note that there are now two menu bars. Be sure to invoke all
DeskDraw commands frorn the lower menu bar.

3 Take a moment to pull down each of the menus, but don't select any
commands quite yet.
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Figure 5.1

Using the Draw Tools
Along the left side of the screen you will see the Tool Bar. This is where
you choose the various drawing tools to work with. Study Figure 5.1,
which shows the Tool Bar. We will be working w ith each of these tools
next.

Line Tool
Let's begin by drawing some straight lines.
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1 Select the Line tool by clicking on it.

2 Now bring the mouse into the drawing a rea, and p ress the mouse
button down. Without letting go of the button, drag the mouse in the
direction you want the line to go.
3 Let go of the mouse button. Magic! Your line will be drawn.

4 Try drawing a few more lines. You do not need to select the Line tool
again. In DeskDraw, the last tool you use remains active.

Box Tool
1 Click on the left side of the Box tool. The left side is the unfilled side.
The right side draws filled, or solid, rectangles.
2 Press the mouse button down w here you want one corner of the box
to begin. Without letting up on the button, drag the mouse diagonally.
3 Let go of the mouse button, and your rectangle w ill appear.
If the rectangle is solid, press the Delete key, and be sure to click on the
left side of the box tool and then draw a rectangle.

4 Draw a filled box by clicking on the right side of the box tool and
then drawing a rectangle.

5 Experiment with making several different size boxes.
Rounded Corner Tool
The Rounded Corner tool works exactly like the Box tool except that the rectangles it makes will have rounded corners. Try making several of these
boxes.

Oval Tool
The Ov al tool works much like the previous tools (see, aren' t computer
graphics easy?).
1 Click on the left side of the Ov al tool. The left side is the unfilled
side. The right side draws filled, or solid, ovals.

2 Press the mouse button down where you want the oval to begin.
Withou t letting up on the button, drag the mouse diagonally.
3 Let go of the m ouse button, and your oval will appear.
We' ll learn how to use the other tools la ter.

Selecfng and Formatting
Remember the First Rule of the Macintosh ? Before you can do anything
with something, you must first select it. Therefore, before you delete or
modify an object, you need to select it.
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Selecting
1 Click on the Arrow tool, which can be thought of as the selection tool.

2 Now click on the object you wish to select. Let's select one of the
straight lines.

-~

Hot Tip-The Tip Does the Trick
The TIP of the arrow is the hot spot. To select a filled object, you can click
inside it; for an unfilled object, you must click on its border.

3 When an object is selected, it will grow handles at each end or
corner.

4 The line is selected and we want to delete it, so simply press the
Delete key on the keyboard.

5 Select and delete each of the objects you have created.
Congratulations. After much effort, you now have a blank screen!

Dragging
The way you move an object around the screen is by dragging it.
1 Draw an unfilled box.

2 Now draw a filled oval.
3 Select the box again. It will grow handles.

4 Press the tip of the arrow on the border of the rectangle, not on a handle.
Hold down the mouse button, and drag the rectangle to right below
the oval.

5 Select the oval by pressing anywhere inside the filled oval, and
-~

practice dragging it.

Resize
We want to make the rectangle larger. To resize an object, you simply select
it and drag a handle. When you resize rectangles or ovals, the cursor will
tum into a double-ended arrow when you are on a handle.
1 Select the rectangle.
II
1!1

I

-

2 Press any of the corner handles and drag it.
3 The box will resize. Now let go of the mouse button.

Changing Line Width, Line Color, and Une Pattern
You can change the thickness of lines and borders and even change them
from solid lines into patterned or textured lines.
1 Select the rectangle if it isn't already selected.

2 Press on the Line Width tool, hold down the button, and slide over to
the right.
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Hairline
../-----

3 A series of different line widths will pop up. Slide down to a nice
thick line.

4 Let go of the mouse button. The rectangle's border will be changed to
the thick line.

5 Select the rectangle with the wide border.
6 Press on the Line Color (or Pattern) tool. Slide over and select a new
line color or pattern.
~ -noarro\\1'-

Changing Fills and PaHerns
You can fill in objects with different colors or patterns. You can even fill an
object that was originally drawn unfilled.
1 Select the oval you've drawn.

2 If you are working on a color computer, you can apply a fill by
pressing on the Fill Color tool and sliding over to a desired color.

3 The oval becomes filled with that solid color.

If you are working in black and white, you cannot apply colors, only
patterns. In color, you can apply colored patterns.

4 To apply a pattern, make sure the oval is selected, press on the
Pattern tool, and slide over to apply a desired pattern.

5 To unfill a polygon, select N (for None) in the color box. Try it now.
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Hot Tip-The Shift Key= Constrain
To draw perfect circles and squares, use this little trick.

1 Select the Oval tool.

2 Hold down the Shift key on the keyboard.
3 Drag diagonally. Voila, a perfect circle. The Shift key works to
constrain the mouse movement.

4 Try drawing a square, holding down the Shift key while using the
Box tool.
5 Try the Shift key with the line tool. It constrains it to 45-degree
movements.

6 The screen is getting a bit crowded, so choose Select All from the
Edit menu and hit the Delete key.
Let's finish off Part One by learning how to use the remaining three
tools in the Tool Bar.

I

Other Tools

Curved Line Tool
The Curved Line tool lets you draw freehand. The line still forms a polygon
which can be modified. There are two types of curved-line polygons, open
and filled. Let's try an open curve first.

1 Click on the left side of this tool.

2 Press-and-drag the mouse to draw your curved line. Let's draw a
wave.

3 When you release the button, the line is drawn. The computer
automatically smooths the line.
The line width and pattern are determined by the current line width
and line pattern settings.
Filled curves work a bit differently. Let's try one.

1 Click on the right side of the Curved Line tool.
2 Press-and-drag the mouse to draw a curved line. Let's draw another
wave.

3 When you release the button, the filled object is drawn. The computer
automatically draws a line to finish the polygon. This may give some
unexpected results.

Polygon Tool
To draw triangles, stars, and other straight-sided polygons in DeskDraw
you will need to use the Polygon tool.
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Let's draw a pentagon.
1 Click the left side of this tool.

2 Press-and-drag to draw the first side of the polygon.
3 Release the button, then press-and-drag to draw another side.
4 Continue this for the other sides.
5 After drawing the last side, double-click. This may take some practice.
You do not need to enclose the polygon. Try drawing some other shapes.
Filled polygons work the same way. The computer encloses the polygon if you do not join the ends (be sure to double-click). Try it.

Arc Tool
The Arc tool draws nice smooth arcs either open or filled.
1 Click the left side of the tool.

2 Press-and-drag to draw your arc.
3 See what happens when you constrain an arc with the Shift key.
4 Draw a filled arc with the right side of the Arc tool

Save
Let's not risk losing your masterpiece. Let's learn how to save your image.
1 Choose Save from the File menu in the DeskDraw window.
2 Navigate your way to your floppy disk and the Producing Pictures folder.

3 Save the file as Draw Practice.
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Menu

and Commands-Creating an Image

Let's tum to exploring the options under the various DeskDraw menus.

New
In order to start fresh, we need a new sheet of paper. Hold down the mouse
button on the File menu and drag down to New. Let go. The computer
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creates a new document, called Untitled, until you save it under another
name.

Hot Tip-Command Keys
When you work with a program extensively, you may find it faster to invoke commands via Command keys rather than the pull-down menus.
These are keyboard equivalents to the menu items. They are indicated by
the cloverleaf and a letter to the right of some commands as they are shown
on a pull-down menu. Some are standard to many Mac programs.

Help
DeskDraw has a built-in help feature to provide assistance with commonly
asked questions. This can often be faster than referring to the printed
manuals.
1 Click the Question Mark (Help icon) in the lower left part of the
window.

If you get a message that help is not available, it means that the DeskDraw Help file was not copied into the Desk folder on the hard disk.

2 When help is activate~, the mouse cursor will turn into a question
mark.

3 You can click on any tool or menu command.

4 To exit help, click in the center of the window.

Undo
DeskDraw can often give you a chance to back out of a mistake. But you
can only go back one move, so Undo has limited use.

1 Draw a box of any size and shape.
2 Select Undo from the Edit menu. The box is undone.

3 Draw another box.
4 Drag it to a new location.

5 Now select Undo Drag. The box moves back.

6 You want to delete the box. Select Undo again. It cannot delete the
box; it can only Redo Drag.

7 Delete the box using the Delete key.

Creating an Image
1 Draw an unfilled circle that takes up most of the screen.

2 Drag the circle into the center of the screen.
3 Now draw a smaller oval in the center of the circle, as shown in the
illustration.
4 Now copy it (from the Edit menu or by using Command-C ).
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5 Now paste it. The second oval will be directly on top of the original
one.
6 Move the ovals as shown in the illustration.

Hot Tip-Multiple Selections
We now want to fill in both ovals, so we will learn how to do a multiple
selection using the Shift-Click method.
1 Select the left oval.

2 Hold down the Shift key and select the right oval. Notice that both
ovals now have selection handles. We can keep selecting objects as
long as the Shift key is held down.

3 We can now work on both ovals at once. Select a pattern to fill the
ovals with.

Modi

!

ing Obiects

.

Flip and Rotate
1 Using the Polygon tool, draw a triangle in the center of the screen, as
shown in the illustration.

2 Be sure the triangle is still selected. Choose Flip Vertically from the
Arrange menu.

3 Experiment with the Flip Horizontally and Rotate commands.
4 The Free Rotate command works a bit differently. After you select it,
put the mouse on one of the corner handles. It will turn into a curved
arrow, and the handles will change into circles.
5 Now press-and-drag the mouse around to rotate the object from that
corner. Click again on the Free Rotate command to lock the polygon
into position and to turn off Free Rotate.

6 Leave the triangle in the position you wish.

Reshape Line
After you have drawn a line or polygon you can reshape it.

1 Choose the Freehand tool to give your image an expression. You
simply press-and-drag to draw the line. Draw any shape line you
wish.

2 Choose Reshape from the Edit menu. Open the Edit menu, and look
at Reshape to see the check mark next to it. As long as the check mark
is next to Reshape, you will be in reshape mode.

3 Choose Unsmooth from the Edit menu. This takes the smooth curves
out of your line and gives you more points to edit.
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4 Press-and-drag on any handle and let go. The line snaps to its new
shape.
5 Try several more points.

6 Choose Smooth from the Edit menu to smooth out the edges.

Hot Tip-Adding Edit Handles
1 Hold down the Command key while you press on the border of the
triangle. A new edit point is formed.

2 Reshape your four-sided triangle.
You can also delete p oints from a polygon by depressing the Command
key w hile clicking on a h andle.
1 Click off Reshape from the Edit menu to turn off reshape mode.

2 Save your work on your disk under the name Draw Face.

'

Working with Grouped Obiects
Group
Multiple objects may be grouped (joined together as one object) to make
them easier to manipulate. They may also be ungrouped (taken apart) .
Let's top off our image by adding a hat.

--

1 Select the Rounded Corner Box tool.
2 Make a rounded corner box as shown.

3 Select the Oval tool. Make an oval as shown.
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4 Make both objects solid black.

5 Using the Shift key, select both black objects.
6 Select Group from the Format menu. Notice the handles now indicate
a single, grouped object.

1 Now drag the hat into position and resize it.
You can ungroup an object by selecting Ungroup from the Format
menu.

Layers
In a draw program, solid objects act like pieces of paper either covering up
other objects (being in front of them) or being hidden under other objects
(being behind others). Now we will learn how to bring objects to the front
and send them to the back.

1 Select the big circle that is the face.

2 Using the Pattern box, make the face solid white.
3 Select the hat.

4 Choose Send to Back from the A"ange menu (or press Command-/) to
send the hat behind the face.

5 Choose Bring to Front from the Arrange menu (or press Command-F)
to bring the hat back in front.

Select All
The simplest way to select all the objects in the document is to choose
Select All from the Edit menu.

1 Choose Select All from the Edit menu. Notice that all objects have
handles.
2 Select Group from the Format menu. The whole head is now one
object.

Scaling
We've already learned to resize objects by dragging the handles; now let's
learn a more exact way to scale them by percent.

1 Be sure the face is grouped and selected.

Scale by Percent

[g)%
f(

(

25%

)

(

50%

)

)J

~~

(Cancel )

( 400% )

OK

2 Choose Scale by Percent ... from the A"ange menu (or press
Command%).

3 Click on the 200% button to double the size of the rectangle.
4 Choose Scale by Percent ... from the Arrange menu .
5 Type in 40% and press OK.

PRODUCING PICTURES

•

97

Duplicate
Duplicate is a powerful command to create multiple copies of an object.
Subsequent duplications will continue in the same direction and at the
same distance from one another at first. This is useful for creating forms,
grids, and so on. It is faster than using Copy and Paste repeatedly.
1 Be sure the face is grouped and selected.

2 Choose Duplicate from the Edit menu (or press Command-D).
3 Press-and-drag the duplicate object to a position below the first face
(as shown in the illustration).
4 Choose Duplicate from the Edit menu twice more (or press
Command-D twice). The face is duplicated twice, with the second
duplication appearing in the same relative direction and at the same
distance from the first duplicate as it is moved from the original.

5 Save your work. Since you have already saved this once, the file will
just be automatically updated, thus the screen won't change.

Changing Views

Scroll
You may have noticed that as we duplicated the faces, the objects moved
off the screen. This is because the window you see is not the entire full-page
document. You need to scroll to see more of the page.
1 Press on the Scroll Down arrow. The window scrolls to the bottom of
the page.

2 Press on the Scroll Up arrow. The window scrolls to the top of the page.
3 Press on the Scroll Right arrow. The window scrolls to the right side
of the page.

Autoscroll
As you draw, move, or resize an object outside the current window, DeskDraw automatically scrolls.
1 Select one of the faces, and drag it down till the screen scrolls.
2 Using the scroll bar, scroll back to the top.

3 Draw a vertical line from the top of the page to the bottom. Be sure to
let the screen scroll as you draw. When you get to the bottom of the
page, scrolling will stop.
4 Select a face and stretch it.
5 Continue to modify the other faces so they are each different.
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The striped line you see near the edges of the page are the margin lines.
Anything outside those lines will not print. Later you will learn how to
change these margins .

Zooming
You can zoom in or out to view documents at different magnifications.
1 Choose Enlarge from the Fonnat menu (or press Command-E).
DeskDraw will try to center the view over selected objects. This is a
good way to do detail work.
2 Choose Reduce three times from the Fonnat menu (or press
Command-R). Now you have a view of the entire page. You can still
edit the image from this view.

1;!; 1;;I 12.s~

3 Choose Actual Size from the Fonnat menu (or press Command-1) You
can also click on 12.5% on the scroll bar to toggle between 100% and
12.5% (full page view).
4 You can also click on the + or - buttons to zoom in or out. Try it now.
5 Return to 100% view.

6 Save your work.

Aligni g Obiects

Align

~

It is often useful to let DeskDraw line up objects rather than doing it manually.

~

1 Select all of the faces.
2 Choose Align Objects ... from the Arrange menu (or press
Command=).

3 Click on the Left button for horizontal alignment.
4 Click None for vertical alignment.
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5 Click OK or press Return. The objects are all aligned on the left side.
6 Save your work.
Align Objects •••
Uertical
ONone
([ OK JJ
OTop
®Center
( Cancel J
0 Bottom
Horizontal
0 None 0 Left @~Center 0 Right

Working with Text
When text is typed in, it becomes an object. Text objects can be moved
around the screen like other objects, and their bounding rectangles can be
changed by dragging the handles.

A

1 Click on the text tool: A.

2 With the mouse button held down, drag a box about three inches
wide and an inch deep just to the right of the top face. A text box
should form.

Friend Number 1
is Brenden

3 The pointer becomes an 1-beam. Type Friend Number 1 is Brendan. If
you make a mistake, use the Delete key.

Fr1 end Number 2 is

Keyleyi

4 Click to the right of the next face down. Use the scroll bar if
necessary to view the lower part of the graphic. Type Friend Number 2
is Kayley for this face.
Now we will learn to edit text.
You can edit this text any time by clicking on the Text tool and then
clicking on the text block you want to edit.

r········....................................................:
I

I

Friend Number 1
is Brenden!

1

I

1 If the Text tool is not selected, then choose it. Click at the far right
side of the first name you've typed.

l ..............................................................;

2 Use the arrow keys on the keyboard to move within the text. Delete
the entire name, and replace it with a new name.
Now we will learn how to modify the size, font, and style of text.
t ............................_...................................,

! Friend Number 2 is I

'-~...........................................1

1 With the Text tool selected, click at the right side of the second name
you've typed.

2 Press-and-drag over just the name to highlight it.

3 Choose Times from the Font menu. Notice that only the
characteristics of the selected text are changed. The other text
remains the same.
4 Choose Bold f~om the Style menu (or press Command-B).
5 Choose 24 from the Size ·menu.
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If some of the text is not visible, you may need to resize the text box.

•
Number 2
is

Xayl·
.eY.

6 Click on the Selectio11 tool. The text becomes an object w ith handles,
just like other objects.

7 Click on the lower right handle, and resize the text block. When you
make the text box smaller, notice how the words wrap to fit in the
box.

8 Save your work.
You can also change centering and line spacing. Centering works in
relation to the text box, not the entire page size. Text can also be rotated
w ith the different rotation types under the Arrange menu.

Printi~g

1 Before printing, be sure you have recently saved your work.

2 To preview the way the printed page will look, choose R educe tw ice
from the Format menu (or press Command-R tw ice).

3 Choose Print . .. from the File menu.
4 Click OK (or press Return). The image w ill be sent to the printer.
5 You can continue to work w hile you are waiting for your printout.

Other pptions
Ruler
If you need to measure things or line them up on a point, you can use

DeskDraw's built-in ruler.

1 Notice the ruler near the top and left of the DeskDraw w indow.

2 Hide the ruler by choosing Hide Rulers from the Fonnat menu .
3 Display the ruler by choosing Show Rulers from the Format menu.
4 You can change the measurement system by choosing Ruler Settings
from the Format menu. Press-and-drag the system from inches to
centimeters. Select OK.
5 You can also toggle the rulers on and off by clicking the mler box
near the lower left corner of the window.

Auto Snap
Snap to grid settings cause objects to move to an invisible grid, which
helps in alignment. You can turn off Auto Snap (Format menu) when small
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movements are necessary. You can also nudge movements by using the
arrow keys with selected objects. Try these with one of your objects.

Page Layout
Page Layout under the File menu allows you to set up the page to any
dimensions you want. You type in the desired sizes. For a horizontal page
you would type in Height= 8.5" and Width= 11 ".Do not make any changes at

this time.
Page Layout
Measure:

I

Width:

Height:

I

111

Inches

[!:~

( Cancel ) ([

I
OK

D

Page Setup
Page Setup is used in Macintosh programs to set the page size, paper orientation, number of copies, and other things specific to the particular
printer being used. Do not make any changes at this time.

Preferences
Use Preferences ... to set DeskDraw to your preferred settings. Any settings
you make will be used for all documents opened, until you change them:
1 Choose Preferences ... from the Edit menu.

2 Set up the options the way you like. DeskDraw will remember them
and use them as defaults in the window currently open and in new
windows you open.
Here is what the preference settings mean:

Document-Measure
Sets the measurement system (inches or centimeters).
Width/Height Sets the document size.

Ruler Settings-Ruler Lines

Auto Snap

Sets line divisions in the window. Set it to .5 for ruler
lines every half measure. Set it to 1 for ruler lines every
measure. Set it to .25 for lines every quarter measure.
Sets the snap-to increments. For instance, if you want an
Auto Snap of half an inch, set Auto Snap to . 5.

Startup Text-Font/Size

Sets the font and size you prefer to use.
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Other Options-Show Ruler
Show Ruler Lines
Auto Snap

Makes the ruler show a t start-up.
Makes ruler lines always show a t start-up.
Enables Auto Snap.

3 Click Cancel. We won' t change the preferences .

.,

g with Color
DeskDraw objects can be any of 16.7 million colors. Even color bit maps
pasted from DeskPaint and other programs are supported.
To see color, you must have a color machine, and you must have set the
screen to display color. This is done via the Monitors Control Panel.

Changing Colors in the Palette
WhUe the palette is limited to 256 colors, DeskDraw allows you to choose
any color out of the 16.7 million colors avaUable.
1 Choose Colors from the Edit menu.

2 Choose the color you want to edit by clicking on it.
Colors

WW:t:J:+tt:J. . .III ( Colors
;;-.iR!!!~

(

)

Grays )

••••••••••••••••
•••••••••••••
•••••••••
« OK
• •••••

( Open ... )
( Saue ... )
( Cancel )

n

Click color to edit

3 You will be presented with the color picker wheel.

Sel ect a new color

Hue
Saturation
Brightness
Red B909
Green 9780
Blue 5242B

~
~
~

( Cancel

ln

OK

B
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4 Choose the new color by clicking on the color picker wheel or by
changing numeric values for Hue, Saturation, Brightness, Red,
Green, or Blue. Overall brightness is changed by dragging the scroll
box up or down.

5 Click OK when you are finished choosing your new color.

6 The new color will appear in the palette where you set it.
You can use the Open ... and Close ... buttons to open or save palettes.
This has been a quite comprehensive introduction to DeskDraw. Now
let's give you a chance to apply your newfound skills with some drawing
challenges.

Deskdraw Challenge (with Help)
The Bar Chart
See if you can use your DeskDraw skills to recreate the bar chart pictured
in Figure 5.2. We will give you one method for creating it, without including the directions for how to use each tool. The chart should be about five
inches wide and three-and-a-half inches high. Be sure to include the border.
1 Draw the outside border.

2 Draw the baseline.

3 Make the first bar with the Box tool. Apply a thicker-width border to it.
4 Duplicate the bar.
5 Position the second bar.

6 Duplicate the other six bars.
7 Select each bar, and resize using the top middle handle.

8 Select each bar, and apply a pattern.
9 Type in the text.

10 Highlight the text, and format it.

BAR CHART
Figure 5.2
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11 Drag the text box into position.
12 Save your work as Types of Graphs.

Deskd aw Challenges (on Your Own)

The Line Chart Challenge
Here's an easy one. On the same document as the bar chart, recreate the line
chart show in Figure 5.3. Make it the same size as the bar chart.
Choose Page Layout to make the page 11" wide by 8.5" high. Use Page
Setup to make the page orientation horizontal (landscape). Add the title
TYPES OF GRAPHS at the top center of the page.

LINE CHART
Figure 5.3

The Pie Chart Challenge
Add the pie chart shown in Figure 5.4 to your Types of Graphs chart. Do not
fill in the slices.

PIE CHART
Figure 5.4
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The Pictograph Challenge
Finish your visual with the pictograph shown in Figure 5.5. You might create the figure with some very wide lines, a box, and a circle. Be su re to
duplicate the figures. How will you hide half a figure? Save your work.
Does the final layout of your chart look anything like Figure 5.6?

••••

~~~~

••

~1

PICTOGRAPH
Figure 5.5

TYPES OF CHARTS

••
BAR CHART

--

PIE CHART

tttt

ttttti
UNE CHART

·~

PICTOGRAPH

Figure 5.6

Opening Deskpaint
1 Open DeskPaint by choosing it from the Apple menu ( tl ).
If it h as not been installed as an Apple Menu item, navigate the hard
d isk window to find the DeskPnint fold er. Open that folder and then double-dick on the DeskPaint icon.
The hard disk will w hirl fo r a few seconds, and you will be presented
with a bla nk DeskPaint document.

2 The DeskPaint window will look like Figure 5.7. Take a moment to
study the different parts of the window.
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NOTE: If you are using an older version of DeskPaint, you
may see diHerent menus. Here are the primary diHerences.
In the new version, the old format menu has, for the most
part, been replaced by the Window menu. The commands
in the old Arrange menu have been replaced by tools.
Many of the commands in the new Options menu are in the
old format menu.

>- SYSTEM 6 USERS

Note that there are now two menu bars. Be sure to invoke
all DeskPaint commands from the lower menu bar.

3 Take a moment to pull down each of the menus, but don't select any
commands quite yet.
4 The color mode at the bottom of your screen should say 256 colors. If
it doesn't, pull down the File menu and select Page Layout.
Press-and-drag on the Colors box (it probably reads black and
white), and drag down to 256 colors. Click OK.

Tool
bar

Hand
Text
Line
Box
Rounded Comer
OvalCurved line
Polygon
Auto trace/Eye dropper
Line pattern
Copy modeCopymodeForeground color Background color

Menu bar

Eraser
Charcoal
Smudge
0- Cursor
Brush size

Scroll bars

-J1I~ill~~~~[E]~li]~~§l.~···~~!iim~
Help Ruler Current View

Figure 5.7

The Tool1 Bar = Painting Tools
Along the left side of the screen you will see the Tool Bar. This is where you
choose the various painting tools to work with. Study the diagram of the
Tool Bar (Figure 5.7). We will be working with these tools next. You should
note that you can also select tools by pressing a designated key (without
using the Command key).

Pencil Tool
Just as we did in DeskDraw, let's create a face. But this time we will use
painting tools. The simplest tool to use is the Pencil tool.
1 Click on the Pencil tool (or press the D key)

2 Draw a simple face like the one illustrated.

,_..,
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~
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Mistakes

~

Unlike draw programs, you cannot just press the Delete key to erase a mistake when using a paint program. In fact, there is no arrow or selection
tool. This is because each pixel on the screen is addressed, not entire objects. Later, we will learn three techniques that can be used to select portions of the screen to delete or move.

~
~

~

~

Eraser Tool

~

The Eraser tool works like a real eraser; just rub over an area to erase or
delete things.

~

~
I~

~

~

1 Click on the Eraser tool (or press theE key).
2 Erase the right eye by pressing and dragging the eraser over it.

Hot Tip-Straight Lines
To draw or erase with straight lines, use the Shift key to constrain your
movements. When drawing on black with the pencil, the pencil will erase.

~

~
~
~

~
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~
~
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Undo
DeskPaint has the same undo characteristics as DeskDraw. You can only
undo your last move. But unlike in DeskDraw, you cannot redo your last
move.
Choose Undo from the Edit menu (or press Command-Z). The right eye
should reappear. If not, paint a new one.

Line Tool, Box Tool, Rounded Corner Tool, Freehand
Tool, Irregular Polygon Tool
These tools work just about the same as they do in DeskDraw. Take a moment to experiment with them. Try drawing another face.
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Paint Brush Tools
The Paint Brush is like the Pencil tool, except it has a wide tip. You can
change brush widths and shapes.

1 Click on the Paint Bruslt tool (or press B).
2 Press-and-drag on the Co lor Box to select a red color.

3 Press-and-drag to paint red hair on our first face.
Different Brushes
1 Be sure the Paint Brush tool is still selected.
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2 Press-and-drag on the Brush Size box to select a big oval shape.

3 Now paint yellow hair on the second face.
4 Save your work as Painted Face using the Save command under the
File menu.

Hot Tip-Brush Size
The brush size does not affect pencil lines. It is used as the line width tool
in drawing polygons and lines, and to determine the eraser width.

Paint Bucket Tool
H ere's something powerful that you can't do in DeskDraw. The Paint
Bucket tool allows you to fill in any area of your image.

1 Click on the Paint Bucket tool (or press F).

2 Press-and-drag to select a pretty blue color.
3 Click the TIP of the paint coming out of the Paint Bucket tool inside
each eye of the first face.
If the paint leaks out of the eye, it means that the area was not entirely
bounded. Select Undo, and touch up the area with the Pencil tool to make
sure there are no gaps in your border.

Spray Can Tool
The Spray Can tool is lots of fun . If you've ever had a secret desire to be a
graffiti a rtist, this is the tool for you.

1 Click on the Spray Can tool (or press A).

2 The spray can continually sprays as you hold down the mouse.
3 Spray a nice pair of shoulders beneath the first face. Experiment with
moving the spray can fast and slow.
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Charcoal Tool
The Charcoal tool is identical to the spray can except that it only applies
paint while it is being moved.

1 Click on the Charcoal tool (or press 0).
2 Apply a pair of shoulders beneath the second face.
3 Save your work.

Smooth Tool
The Smooth tool smudges or blends the paint it is dragged over.

1 Select the Smooth tool (or press Y).

2 Smooth the lines in the second face. Try it fast and slow.
Eyedropper Tool (When Working in Color)
The Eyedropper tool allows you to "pick up" a color from one part of your
image and apply it to another part.

1 Click on the Eyedropper tool (or press K) . This tool will be replaced
by the Auto Trace tool if you are not working in color.
2 Click the Eyedropper on any colored portion of your image. Notice
that the foreground color in the Tool Bar has changed to this color.
3 You can now use any tool in this color. Choose the Paint Brush, and
paint some hair in this color.

Auto Trace (When working in Black and White)
The Auto Trace tool is used to convert black and white paint images into
DeskDraw objects. We w ill learn how to use it later.

Hand Tool
If your image goes off the screen you can use the scroll bars as you did in
DeskDraw, but there is also another way of scrolling. The Hand tool grabs
your image and lets you move it around in the window.

1 Click on the Hand tool.
2 Press the Hand down near the bottom right of your screen, and drag
it up and off the screen. The screen will scroll with you.
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Selecti g
Notice that there is no arrow or selection tool in DeskPaint. This is because
the image is not comprised of objects but is bit-mapped. We will need to
lasso or surround a group of pixels to work on them.

Marquee Tool
The Marquee tool selects rectangular sections of an image.

1 Click on the Marquee tool (or press 5).
2 Press-and-drag to draw a box around the left face. The Marquee tool
functions just like the box tool.
3 The cursor will turn into a cross. Now drag the box to the bottom of
the document.

4 Click outside of the box to place the face.
~---

-------------1
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You might notice that when you select an area, the tools will turn into
new symbols. These are icons which represent the modifications you can
make to a selected area. Note that if you are using a version of DeskPaint
that does not have an Arrange menu, you will need to use these icons as
substitudes for the commands in the Arrange menu.

Lasso Tool
The Lasso tool selects irregular sections of an image.

1 Click on the Lasso tool (or press Q).

2 This tool functions much like the Pencil tool. The idea is to draw a
lasso around the area you want to move.
.1" ••• ~ ........ ...
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3 Press-and-drag to put a lasso around the face you just moved.

4 Drag the face back to the top of the screen.
5 Click outside of the lasso to finish the move.
You can also use Cut or Copy after you have selected an area with the
Marquee or Lasso tool.

Hot Tip-Quickly Selecting Irregular Shapes
1 Select Marquee from the Options menu.

2 Click on the Shrink to fit check box. Click OK or press Return.
3 Click on the Marquee tool.
4 Draw a box larger than the second face. The marquee will neatly
shrink to become a box around the face.
Marquee
Copy mode:
@Opaque

0 Transparent

n

Shrink to fit

OK

lJ

Cancel )

Hot Tip-The Lasso Tool
You can achieve the same effect of quickly selecting irregular shapes by
selecting the Lasso tool and pressing the Command key while you click
under the desired object. Try it if you want to.
There is no way to make multiple selections, but you can select the
entire image by using Select All from the Edit menu.

Menu Items

Resize
Now that you know how to select an area, you can resize and scale it just
as in DeskDraw.

1 Select a face with the Lasso or Marquee tool.

2 Hold down the Command key while you press-and-drag on the lower
right comer of the marquee. This will resize the area just as in DeskDraw.

3 Select Undo from the Edit menu.

Hot Tip-Proportional Resizing
To proportionally resize an area, hold down both the Shift and Command
keys while dragging a corner.
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Modifyi~g

Images

Images can be modified by using the Selection tools. After you select an
area of the screen, the tools in the Tool Box turn into new icons. These
correspond to tools used to modify the selected area. The Selection tools are
shown in Figure 5.8.
~

Hand
Cropping
Stretch
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Invert

0'' G

Free rotate
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Two point pers.
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Distort

Scale by percent -
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Skew

Duplicate
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Rotate right
Rotate left
- Flip vertical
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- Flip horizontal

lLJ

-Opaque

~

Transparent

Figure 5.8

Scaling

1 Select a face.
2 Click once on the Scale by Percent tool in the Selection tools box (or
press Command-%).

3 Click on a preset percentage, or enter a custom size. Press OK.
Duplicating
Let's make three more faces.

1 Be sure a face is selected.
2 Choose Duplicate from the Edit menu (or press Command-D).

3 Drag the face to the right of the original face.
4 Choose Duplicate twice more to create two prepositioned faces.
5 Save your work as Painted Face 2 (choose Save As under the File
menu).
There is no align command.

Flipping and Rotating
After selecting an area, you can flip or rotate it (using the Selection tools).

Try it.
Distort, Ske~ Stretch, Perspective
You can get really wild with these tools.
1 Select a face with the Marquee tool (not the Lasso).

2 Choose Distort from the Selection tools.

-·
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3 Grab the handle in the upper left corner of the marquee, and drag it
up and to the left. Be sure the cursor is the pointer and not a cross
when you drag the handle.

4 Let go of the mouse button. Click on the Marquee tool again. The face
w ill be distorted.

5 Try stretching another corner.
6 On the other faces, practice with Skew, Stretch, and One and Two
Point Perspective (in the Selection tools). If you don't like a
distortion, use Undo to start over.

Lighten and Darken
We can lighten or darken the entire graphic by adding or subtracting dots,
or pixels.

1 Use the Fill tool (the paint bucket) to fill in the eyes of a face w ith a
black and white pattern.

·.

.·

2 Choose Lighten from the Effects menu.
3 Hold down the Command and +keys. Notice the image gets
progressively lighter.

4 Choose Darken twice from the Effects menu .
5 Hold down the Command and - keys.

Inverting
Need a reverse image? The Invert tool does the trick.

1 Select a face with the Marquee tool.

2 Choose Invert from the Effects menu.
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Trace Edges
Trace Edges is a rather strange effect. It converts your selection to an outline.

1 Select a face with the Marquee tool.

2 Choose Trace Edges from the Effects menu.

Sharpen, Soften, and Smooth
These tools work only in color. Try them if you wish.

Mill

g with Text
The Text tool operates much like DeskDraw' s text tool does, with two
notable exceptions: once the text has been placed it cannot be modified,
and the text will print out as bit maps (jagged edges and all). For these
reasons it is usually better to create text in a draw program.
1 Click on the Text tool (the A), or type T.

2 Click the mouse to the right of one of your faces.

3 Type in Friend Number 1.
4 Drag the cursor back over the text.
5 Apply a different Font, Size and Style from the menus. Resize the
text box if necessary.

6 Click the mouse outside of the text box.
7 Now try to highlight the text again. It can't be done. The text is
painted. You will need to erase it and retype it to apply different
fonts or styles.

r------------------•

I

I

: !Friend Number 1:I

We can, however, change the size of the letters, but in a rather crude
fashion.

I

~------------------r

fnM~~m~sl

1 Use the Text tool to type in Friend Number 2 next to another face. Be
sure to select your font, size and style before clicking the mouse
again.

I:LISUQ 1-1nWpSL J

2 Use the Marquee tool to draw a box around your text.

'~"/

3 Hold down the Command key, and drag one of the corners. You can
stretch or shrink the text, and the letters will distort.
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4 Since the text is a bit map you can flip, rotate, and otherwise play
with the text. Try it.
5 Save your work.

I

Other Options
Preferences
Preferences allows you to set up DeskPaint to your custom settings. We

won't play with these settings now, but you can take a look at them.
1 Choose Preferences from the Edit menu. Look at the options available.

2 Select Cancel.
Modes
So far, it seems that painting always covers up the paint beneath it. But we
can apply color in many different modes.
1 Get back to your Painted Faces document.
Opaque
'II"'Transparent
Negatiue
Negatiue & Transparent
Black I nuerts
White I nuerts
Black Erases
White Erases

2 Click on the Paint Brush tool.

3 Select a nice fat brush.
4 Choose Transparent from the Modes pop-up menu.
5 Paint hair over some existing hair. Notice this new effect.

6 Experiment with other modes.
The different modes also work when pasting or duplicating things.

Auto Trace
Auto Trace permits you to convert DeskPaint images to DeskDraw objects.
You use this to import things into DeskDraw which you will wish to modify. You can directly import portions of a DeskPaint image into DeskDraw
from the Clipboard (using Cut and Paste), but you will not be able to modify them. Auto trace works only in black and white mode.
1 Get a New document from the File menu.

2 Set the color to black and white using the Page Layout menu.
3 Draw a hand using the pencil tool.

4 Choose Auto Trace from the Options menu.

5 Set Trace As to Polygons, Trace Type to Prefer curves, and Complexity to
Medium.

6 Click on the Auto Trace tool.
7 Click on a line of the hand. The hand will"shimmer."

8 Choose Copy from the Edit menu.

9 Now open DeskDraw from the Apple menu. Choose Paste from the
Edit menu in DeskDraw.
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10 You can now modify the hand just as you would any other object;
you can even Reshape it from the Edit menu.
11 Quit DeskDraw without saving changes. Return to your DeskPaint
screen.

Browse Files
Browse Files is a utility which automates the process of looking through
several paint files. It's useful for previewing clip art.

1 Choose Browse Files from the File menu.

2 Navigate through folders to find the PD Clip Art file in the Producing
Pictures folder on your C.A.R.P. floppy disk.

3 The Hand icons activate forward, reverse, or pause browse. The
Movie Camera moves to auto browse. You can change the speed by
typing in a number from 0 (fastest) to 9 (slowest). The Paint Brush
allows you to stop and edit an image.

1

Worki g with Color
To turn off color, you go to the Page Layout dialog box.
-Document

B&W dl uslon

rliZiila

~---

Measure:

4 grays
16 grays

256 grays
4 colors
16 colors
256 colors
Thousands
Millions

1 Select Page Layout from the Edit menu.

2 In the Colors pop-up menu, drag down to Black and White.
Normal color mode is 256 colors. Never choose Millions of colors; few
Macs have enough memory to use this option.

3 Drag back to 256 colors to continue to work in color.

Picking Colors
Picking colors is almost like choosing patterns except you can choose both
a background and foreground color. The foreground color is used for solid
fills. The background color affects only patterned fills.
1 Click on a foreground blue.

2 Draw a filled circle.
3 Click on a foreground red and a background yellow.

4 Use the Paint Can to refill the circle. It should become red.

5 Select a pattern from the pop-up Pattern menu.
6 Refill the circle with the Paint Can. The circle should fill with this
new mixed color.
7 Try some other color combinations.

8 The Color Picker bar keeps track of the last 14 colors used.

Changing Colors
Although you can only see a paleHe of 256 colors, you can in fact choose
from 16.7 million colors.
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1 Choose Color Palettes from the Options menu.

2 Click on any color to edit it. The Color Wheel will come up.
3 Click on a new color, or adjust the color with the arrows and scroll bar.
4 Click OK. Your edited color replaces the old one in the color palette.
5 You can alter the entire palette by selecting Color Palettes from the
Options menu and then pressing the Lighter, Darker, Warmer (more
red), or Cooler (more blue) buttons.
You can save and load custom palettes. Or you can choose a gray-scale
instead of colors.

6 Click Cancel or OK to exit this dialog box.

Graduated Fills
The graduated fill option makes pretty shaded fills.

1 Make sure your pattern is set to solid.
2 Draw a filled square.

3 Click on the Paint Bucket tool.
4 Choose Fill Options from the Effects menu.
Fill Options
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5 C lick on the directional fill that graduates from the center to the
edge. Click the Show button. Note the sample fill in the preview area.
6 Try some other options, or type in new mix or position options.

7 When you find a suitable fill, click the OK button.

8 Position the TIP of the paint pouring out of the Paint Bucket inside
the filled box and click once.
Transparent fills over colored images can be quite spectacular.

Image Control
Image control allows you to adjust the contrast, brightness, and sharpness
of your picture.

1 Choose Image Control from the Effects menu.

2 Experiment with dragging the settings. You can either affect all colors
or work on Red, Green, and Blue separately. If things get really
unattractive, click the Reset button .

Special EHects

~
; ,:;

': '::.
'j ~

~ .:,.~ .

·~.
•.
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We can't quit without playing with two of the most fun tools. Let's do some
DeskPaint special effects.

Oil Paint
1 Draw a marquee around a colorful face.

2 In the Effects menu, drag down to Special and then over to Oil Paint.

Other Special EHects
Experiment and discover!

rinting
If you are lucky enough to have access to a color printer, it is easy to print out
your image: just use the Print command under the File menu. If not, you
should learn how to print your image on a black and w hite laser printer.

1 Be sure your colorful Painted Face file is open.
2 Choose Page Layout from the File menu.
3 Choose Black and wltite diffusion from the pop-up color menu.

4 Click on 300 dpi under the LaserWriter setting.

5 Click OK to convert your image to a black and white halftone ready
for printing.

Help

J?

lsl.t. I;;I

Just as in DeskDraw, help is only a click away. Simply click on the Question
Mark and drag the cursor to the tool or menu item you want information on.
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Ruler: Move Zero Point
You can Hide or Show Rulers via the Window menu. You can also move
where the ruler starts by dragging the zero point.
1 Select Show Rulers from the Format menu.

2 Click in the ruler where you want the new ruler to start. The ruler's
zero point will move to this new position.

Deskpaint Challenge (Guided Discovery)
Integrating DeskDraw and DeskPaint
Let's use DeskPaint to fill in the slices we started in the DeskDraw Pie
Chart Challenge.
1 Open DeskDraw.

2 Open your Types of Graphs visual.
3 Select the circle of the pie chart. Copy it.

4 Open a new DeskPaint document.
5 Select Paste. The circle w ill appear.

6 Draw the lines for the slices.
7 Fill in each slice with a pattern.

8 Select the entire pie graphic, and copy it.

9 Close DeskPaint, and return to you r DeskDraw Types of Graphs.
10 Select Paste. Move your pie chart into position. Save your work.

Deskpaint Challenges (On Your Own)
Choose any two of the images pictured in Figure 5.9 to recreate. You can
modify them. Finally, create an image of your own. It does not need to be
anything complicated, but try to experiment with some of DeskPaint's effects.

Figure 5.9

ORGA IZING THE REPORT'S DATA

CHAPTER 6

Doin' DataLearning Database Management
via Microsoft Works

Files Used in this Tutorial
The following files are found in the Doin' Data folder on the C.A.R.P. disk:

Whales

References

Business Contacts

Friends and Family (created by user)

Customers
Music Collection

Baseball Filled In (created by user)
References Template (created by user)

Baseball Team

Thesis Reference (created by user)

IM!i.J.¢ction
Welcome to the Information Age
It has been said that we have moved into the Information Age. The grow-

ing significance of high-quality, vital information in a modem economy
has led to the assertion that information is our most valuable commodity.
In the book The Wealth of Information, Tom Stoner (Wiley 1983) describes the
place of information in current society:

Information has upstaged land, labour, and capital as the most important input
into modern productive systems. Information reduces the requirement for land,
labour, and capital. It reduces the requirements for raw materials and energy. It
spawns entire new industries. It is sold in its own right, and it is the raw material
for the fastest growing sector of the economy-the knowledge industn;.
What has brought us into the Information Age is the computer, and
specifically the advent of electronic database management systems. Business and government have already responded to the needs of a post-industrial economy. The software industry primarily sells information and ideas.
When you buy computer software, you are paying for the development of
the program, not the actual disks it comes on.
The educational system is beginning to adapt to the change to the information age, as Simonson and Thompson state in their book Educational
Computing Foundations (Merrill, 1990):

As information and knowledge continue to expand rapidly, skills in accessing and
using this information will be very important. The ability to locate and use quality
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information will be more important than the ability to memorize facts. Increasingly,
teachers will be seen less as dispensers of information and more as facilitators in helping
students learn the process of using information.

What Is a Database?
A database is simply a collection of data. We have all used nonelectronic databases in our everyday lives. A phone book, a recipe file, a collection of magazines, a box of household bills-all of these are collections of data. What these
databases lack is a well-defined organization system. Finding specific information, ordering it, or drawing inferences from it may be difficult to do; the facts
are there, but they are 11buried." An electronic database lets the computer store,
sort, and find the information with amazing speed, flexibility, and accuracy.
Given the proper database file, you could search your magazine collection to
find all the articles on whales, or all the articles on baleen whales, or only
those articles on baleen whales that are over 60 feet long. The price you pay
for doing it on a computer is having to first set up the database, and then having to enter the data accurately into the computer. But once the data are in the
computer, what power you have!
Besides using database files which you create, there are other types of databases; these are commercial, on-line, and CD-ROM databases (see Appendix
C). You can purchase commercial databases for use in education or business.
For example, disks are sold containing databases on countries of the world,
U.S. presidents, and bibliographies. On-line databases are usually accessed
with a modem over a phone line. In these cases, your computer is tapping into
a larger database. For example, the ERIC database contains over one million
records of educational articles. You can dial up databases of demographics,
consumer reports, or even genealogical records. Increasingly, libraries are putting their card catalogs on computers; these, in fact, are electronic database
files. CO-ROMs allow enormous amounts of data to be stored on one optical
disc. You can purchase an entire U.S. census on a CD-ROM, or you can get the
ERIC database on a couple of disks.

Some Basic Database Terms and Concepts:

~)File
E~

Before we begin to work with databases it would be helpful first to explain
some terminology and basic concepts. Most of these apply to any electronic
database, but a few are specific to Microsoft Works.
There are three basic parts of a database: file, record, and field.
A file is a collection of information on a specific topic; it is the whole database. For example, we will work with files on whales, items in a music collection, and business contacts.
A record is all the information about one entry in a file. In the Whales files,
one record is on the sperm whale. In the Music Collection database, one record
is on the Sound of Music soundtrack.
A field is one item of information contained within a record. For example,
in the Sperm whale record, we have separate fields for whale name, length, and
food eaten.
Microsoft Works uses some additional terms. A form is the printed representation of a record. You can print out the same record in up to 16 different
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Record

forms. An entry is the information contained in a field. Works has you set
up filters, which are selection criteria. By applying a filter to a database
you will select only certain records. Works also has you set up reports. A
report is a printed list of selected records.

Using Databases for Teaching and Learning
FormA
FormB

Database management can be used in a wide variety of curriculum areas.
It is especially good for fostering an interdisciplinary approach to handling
information. Three distinct advantages come with using databases in the
classroom. First, students gain skill in using a key Information. Age tool.
Second, students develop higher-order thinking skills including classifying, drawing inferences, and hypothesizing. Third, databases can be repositories of facts and knowledge. The preceding section outlined some of
the different types of commercial databases. Be sure to read Appendix F for
ideas on using databases in the classroom.
For elementary school use, teachers might want to forego computer use
and display the database on large sheets of paper, having the students enter the data with felt pens. Eventually a transition is made to the computer.
Popular subjects include endangered species, plants, rocks, and presidents.
In secondary schools, a natural use of databases is the social studies
and science curriculum, where information needs to be stored and recalled.
But they can also be used in less obvious areas. In language arts, students
can keep track of books they have read as part of a classroom book report
database. Students could search for a certain type of book and print out
reading lists. For learning databases (see the following section) a popular
activity is to have the students create a classroom database. Each student
enters his or her age, address, hobbies, favorite song, and the like into the
database. They can then in turn sort, search, and report the data.
For college and adult learners, databases can be created to keep track
of references in a research report or to record the results of an experiment.
Being able to search large on-line databases in such areas as careers, natural
resources, and publications is an increasingly useful skill.
Administrative uses of databases include keeping student records,
maintaining inventories of books or other materials, and creating personalized form letters via a mail merge (merging address lists into a word processed document).

Learning and Teaching Database Management
Learning how to use an electronic database is a formidable task for most
adults, and it can be too difficult for young learners. It has been suggested
that full use of electronic databases shouldn't begin until about eighth
grade. There are several reasons for this. First is that it involves using
higher-order thinking skills, including inference, application of logical
rules, and testing hypotheses. The concepts of set theory and Venn diagrams should be understood first. Second, data entry must be accurate; if a
word is spelled wrong, a search of the database may not find the needed
data. Thus keyboarding skills need to be polished.
Beverly Hunter (My Students Use Computers, Reston, 1985) has suggested a three-stage model for teaching database skills. We will apply this
model in our tutorial. The first stage is Using, during which students work
with an existing database developed by someone else. They learn to search,
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sort, and print information. With younger learners you can start by doing
these activities off of the computer, working with paper card files. The second stage is Building. In this phase students enter information into the
database. They need to use research and organizational skills to compile
the information. We will have you add new whale species into our existing
whales database file. The final level is Designing Files. In this stage, learners create their own files from scratch. The design of fields, forms, and
reports takes considerable planning and organization. If the designer of the
database does not ask the right questions or asks them in the wrong form,
the database will not be able to produce effective results. Your assignment
will have you design you own database.

Starting Up
Starting Up Works and Opening a File
1 Double-click the Microsoft Works 3.0 folder icon.

2 In that window, double-click the Microsoft Works 3.0 icon. Wait for the
program to load.

3 We want to use the database of Works, so click once on the Database
icon.
Choose Type:- - - - - - - - - - - - - - - ,

All Types

fJ [14~

Word
Database Spreadsheet
Processor

Comm

Draw

4 Insert your floppy disk. We want to open the Whales file, which is in
the Doin' Data folder of your floppy disk.
You will need to navigate through the drives and folders to find the
Doin' Data folder. Use the drive button (or press Desktop in System 7) to
change drives. Change folders by double-clicking on the Doin' Data folder
in the list of files dialog box.

5 Click once on the Whales file name, and then click once on the Open
button (a shortcut is to click twice on the file name).
As with any other file, you can also open a file by double-clicking on it
from the Desktop Finder or by using the Open command from within
Works' File menu.

Quick Tour

A Look at the Menus
In any Mac program it is a good idea to pull down each of the menus and,
without selecting any commands, take mental note of the commands. You
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can probably guess what many of the commands do. As with most Mac
programs the first three menus are Apple, File, and Edit. (See Figure
6.1.)You are familiar with many of these commands. The rest of the menus
may be less familiar to you, but we are about to explore them
Take a minute to pull down each of the menus. Examine them, but do
not select any of the commands. Notice that many of the commands have
keyboard equivalents (accessed by Command-keystroke combinations).
,..

•

File

Edit

Form

Data

Report

Window

Figure 6.1

A Look at the Screen
The database screen will look different in different views, but Figure 6.2 is
a diagram of the parts of the window that are common to several views.
Current Record

Entry Bar

File Title

Report

Menu Bar

Tool Box

Window

.,

I ,!i
I ;:

..
Figure 6.2

The Tool Box
The tool box is a new feature of Works which acts as a shortcut for some of
the menu commands. For example, it will let you change views with just a
click of the mouse. It also lets you move through a database quickly or
change font sizes and styles. It changes in each view. We will be working
with the tool box throughout this tutorial.

<Jo············ l>
r····;·-····!

1 If the tool box is not on the screen, select Show Tools from the
Window menu. If the menu says Hide Tools you are OK.

Show 1111..,.

2 Move the tool box around by dragging it by its top bar.

GPn• v~

..,.

9 pt

....

Styl•

..,.

3 Close it by clicking its close box.

4 To get it to appear again, select Show Tools from the Window menu.
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Different Views
One of the most confusing aspects of working with a database is that you
are not always looking at all of the file at once. Conversely, there are several
different ways of looking at the same data. Let's now look at the various
views in the database module. There are several different views, each with
its own purpose.

Design View
1 While still in the Whales database, select Design View from the Form
menu.

The design view is where you create the blank fields to set up your
database. You can also move and resize fields. You cannot enter or see field
information in this view.
2 Drag the Name field to the top of the screen. To move it, simply put
the pointer in any part of the field other than on a handle and drag it
into position.
3 Drag the Comments field to the bottom of the screen.

Data View

.~

Select Data View from the Form menu. In this view you enter the information onto a form. You can also use this view to see information one record
at a time, to search for specific information, or to sort information. Use data
view to look at one record at a time and to see the information in a way that
corresponds to a real form.

List View
Select List View from the Form menu. List view sets up a table to show all
the data in columns and rows. This is useful for viewing information from
several records at once. You can still enter or change data in this view.
Changes in the placement of the fields in this view will not affect the appearance of the data view forms.

Switching Views Shortcuts
1 To switch quickly to the design view, click on the Design tool in the
tool box.

2 To switch quickly to the data view, click on the Data tool in the tool
box.

Blue

Fin

P..!~.~~.!~~-

l f"lSh

~~;~~::~:~:::::~~:::~~J;.~~;.~~;~

3 To switch quickly to the list view, double-click anywhere in the white
space of the form, or press Command-L.
4 To switch quickly from the list view to the data view, double-click to
the left of the first field of any record.
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Forms View
You should be aware that the display of data you see in data and design
view can be arranged into many different arrangements, and you can add
borders or graphics. Works allows up to 16 different forms to be created in
a single database. We will work with the forms later in this tutorial.

Report View
A report is a table of all of the records that meet the selection criteria you
have specified. You can arrange the fields in a report table in any order or
style, but you cannot change any data while in report view. Works allows
up to 16 different reports to be associated with a single database; these are
accessed from the Report menu. Take a look at that menu, but do not select
any commands yet. Notice that the Whales database currently has three
reports associated with it. We will work with reports later in this tutorial

Print Preview View
When you sum the totals in a report column or do other arithmetic functions, you will need to do a print preview to see the results. Print preview
allows you to see what the form or report will look like on paper. We will
work with print preview later in this tutorial.

Movin~ through a Database
I

As we noted before, you cannot see all of the database information at one
time on the computer's screen; thus we will need to move efficiently
through the database. There are at least four ways to do this, using the
scroll bars, the keyboard, the menus, or the tool box.

Moving via Scroll Bars
1 Be sure the Whales database is still open.

2 Switch to data view if you're not there already.

3 Press a scroll arrow to move horizontally or vertically. You can also
click in the scroll bar or drag the scroll box. This shows you other
parts of the same form ..
4 Switch to list view. Try the horizontal scroll bar in this view. When
the scroll bar is white, there is nothing to scroll to.

Moving via the Keyboard
1 Move to data view. Use the left arrow and right arrow keys on the
keyboard. Try the up and down arrow keys. These move you through
the fields of one record. The Tab key does the same thing. These keys
work in all views.
2 To move to the next record use Command =. Try it several times.

3 To move to a previous record, use Command-.
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Moving via Menus
1 Be sure you are in data view. From the Data menu, select Next
Record or Previous Record.

2 Try moving also from the list view. In list view a faster way to switch
records is to just click the mouse on another record.

Moving via the Tool Box
The tool box is a nice fast way to move through records in any view.

1 Switch to data view. Click the mouse once on the forward or back
arrow in the tool box to move one record at a time. Notice that the
number of the current record is displayed.
2 To move quickly, press and hold down the mouse button on the
forward or back arrow.
3 To move proportionately within the database, drag the slider bar.
For example, to move a record in the middle of the database, drag
halfway down the slider bar.

Working with an Existing Database
Adding a Record
You can add a record at any location in the database in both data and list
view. You can later sort the record order also.

1 Be in data view in the Whales d atabase.

2 Move to the Gray whale record.
3 From the Data menu, chose Insert Record.
4 A blank record is now created.
5 Move to lis t view, and click once in the Minke record.
6 From the Data menu, chose Insert Record.

1 A second blank record is inserted.
Filling in a Record
We want to enter in the data for the blank records we've just created . You
can enter the data from either data or list view.
1 Double-click to the left of the first blank record to move to d ata view.

2 If you are not in the Name field, use the arrow or Tab key to get there.

3 Type in Humpback. An entry can be up to 250 characters, but you may
not be able to see it all in the field; don' t worry, it's all there.

~ Humpbac~

4 As you type, the entry will be displayed in the entry bar. If you make
a mistake, use the Delete key to back up and erase it. You can move
the cursor with a mouse click, but d on' t u se the arrow keys on the
keyboard (which moves you to the next field).
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5 When the entry is correct, click the Enter box (the check mark). The
data are now entered into the record.
6 Move to the Group filed, using the Tab key or the forward arrow.

7 In the Food field, type Salmon. Oops! That's wrong. Click the Cancel
button (the X) to undo the entry.

8 Move to the next field. Type in has very large pectoral fins in the
Comments field. Press Return. The Return key is the best way to
finish an entry because it enters the data and drops you down to the
next field.

9 Enter the rest of the data as follows, hitting a Return at the end of
each entry.
Group = (leave blank)
Weight lbs = 96,000
Length Feet = 62
Weight Tons = 53
Food = plankton, fish
10 After you enter the last field of data, hitting the Return key takes you
to the next record. But we realized there is an error in the Humpback
record. Return to it by pressing Command-.
11 Tab to the Weight lbs field. The correct weight is 106,000 pounds.
Type it in. Notice the item is changed after you enter the new data.
You can always go back to change or update a field.

12 Press the Tab repeatedly; notice that after the last field the computer
wraps back around to the first field.

Adding Data in List View
1 Switch to list view. Click once in the Name field of the blank record.

2 Fill in the record for the Beluga whale. List entry works about the
same as data view entry. You can click the entry box and tab to the
next field (do not press the Return key, it drops you into the next
record).
Food =squid, fish, crabs
Comments = name means "white one" in Russian.
Group =leave blank
Weight lbs =3000
Weight tons = 1.5
Length Feet = 20

Copy Down
Works has a shortcut to copy the same information into several consecutive
records.
1 Be in list view. In the record for the Blue w hale, click on the baleen
entry in the Group field.

2 Drag straight down through the next seven records (through the
record for the Minke whale) .

3 From the Edit menu, select File Down. Baleen is copied into each of
the next seven records.

4 Fill down toothed for all the records below it.
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Saving
We don't want to risk losing any of our data, so we'll get in the habit of
saving often. I recommend saving at least every fifteen minutes. Select
Save from the File menu. Since this was an existing file, the computer will
automatically overwrite and update the file, without going through any
dialog boxes. If you wanted to save the updated file as a different file, you
would do a Save As.

Creating a New Database
Before beginning a new database, you could either close the Whales database or keep it open. Works can keep open 16 files at once (including a mix
of files from different modules). In other words, you can have a database
file, a word processing file, and some spreadsheets all open at the same
time. For the sake of simplicity, let's close the Whales database.
1 Select Close from the File menu, or simply click the close box. If
Works asks you to save changes, click the OK button.

2 From the File menu, select New. Click once on the Database icon,
and then click on the New button.

3 Works immediately puts you into the data creation dialog box. You
are in this mode only when you first create a database. Later, we will
use the design view to change the fields.

Working with Fields
Types of Fields
Although you may not see it on the screen, fields can be of four different
types. The normal or default type is Text; any characters can be in this field.
The second type is Number; the computer can perform arithmetic functions on these. You can format numbers to include or exclude decimal
places and even to include a dollar sign. The next two types of fields are
Date and Time. With these, Works can change the appearance to include
writing out the day and month.

Creating a Field
Let's create a database to keep track of your friends and family. Before
creating a database, you would want to give careful consideration to the
fields and types of data you want to keep track of.
In the following sections, be careful not to hit a Return unless the instructions· tell you to. If you make a mistake, just continue on; we'll later
learn how to edit the fields.
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1 In the Name box, type in First Name. Click on OK.
New Field

I

Name: First Name

l'8l Show

n

Field Name

oK;:J [

Done

[ Format ...

Notice that in the back window the first field is now called First Name.
If you did not want the name of the field to appear on the form, you would
click off the Show Field Name box, but we do want it to appear, so make no

change there.

2 For the second field type Last Name. Instead of clicking OK, you can
press the Return key as a shortcut.

3 For the third field, type in Phone No. and then press Return.
Works did not accept the period. A field name must begin with a letter
and cannot contain certain characters such as periods, asterisks, hyphens,
or parentheses. A field name can be up to 63 characters long.

4 Click OK. Click at the end of the Phone No. field and change it to
Phone:

5 Now press Return. The colon was allowed.
6 For field 4, type in Address. Press Return.

7 For field 5, type in City. Press Return.

8 For field 6, type in State. Press Return.
9 For field 7, type in Zip. Press Return.
10 For field 8, type in Age. Do not press Return yet.
So far all of the fields have been the default text type, but now we are
going to create some other types of fields.
1 Click on the Format button.

2 Choose the Number option.

3 Keep the Appearance as General. This will exclude decimals from the
display. Keep Formula as None. Press OK.

4 Type in the next field as Birthdate: and click on Format. Select Date.
5 Scroll through the range of date appearances, and click on the
second-to-the-last format. This will let us know what day of the week
our loved one's birthday fell on.
6 Type in the next field as Best Time to Call:

7 Click on Format. Select Time.

8 Scroll down to any format you like, and click on it.
9 Type in the next field as Spend on Gift. Click on Format, select
Number, and scroll down in the Appearance area to $1,234.56. Chose
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Alignment as Right. This will allow your numbers to line up on the
right side. Click OK.

10 After you create the last field (field 12 is showing as blank), click on
Done. This takes you out of the design mode and into the data view,
so you can start filling in the records.

Saving a New File
Save your work as Friends and Family on your floppy disk. Use the Save
command from the File menu, and navigate through the disks and folders
to save it in the Doin' Data folder.

Creating a Computed Field
Computed fields allow numeric calculations to be performed on a field. For
example, you could multiply an employee's Hourly Wage field by the
Number of Hours Worked field to create a Total Pay Field. Works can do
some sophisticated calculations, including computing statistics and comparisons based on logical arguments.
If you have a great deal of calculations to make, it is probably better to
use a spreadsheet. A general rule of thumb is that if there are more number
entries than text entries, you should use a spreadsheet. If you need to manipulate the text (perform sorts, create reports) you will need to use a database. Let's use computed fields to get some stats on our school's baseball
team.
1 Open the file Baseball Team.

2 In list view, click on the top of the Total Hits field.
3 Select Format Field from the Form menu.

4 Click on Number for type.
5 Click on Formula at the bottom of the dialog box.

6 Press-and-drag on the Function button to select Hits Game 1.
7 Now type a + sign.

8 Press-and-drag on the Function button to select Game 2.
9 Drag down to Game 3 (Works defaults to adding a + between fields).
10 Drag down to select Game 4 and Game 5.
11 Click OK.

12 Notice the totals in the list and that the formula is displayed in the
entry bar.
Let's find the batting average for each player.
1 Click on the top of the Batting Average field (scroll over to see it).

2 Select Format Field from the Form menu.

3 Click on Number for type.
4 Click on Formula at the bottom of the dialog box.
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5 Press-and-drag on Function to select Total Hits.
6 l)rpe in a I (the division symbol). Now slide down to select At Bats.
This is the formula for computing a big league batting average.

7 Change the Appearance to 1234.56 and the Decimal Places to 3. Click
OK.

8 Notice the batting averages displayed.

9 See if you can figure out the formulas for the Most Hits in a Game
and Fewest Hits in a Game fields (hint: they are in the statistical
functions).

10 Select Save As from the File menu, and save this file as Baseball Filled

In.
Changing the Width of a Field
Before we start filling in fields, we can take a quick look at how to change
the look of the fields.
1 Switch back to the Friends and Family database using the Windows
menu.

2 Switch back to Design view from the Fonn menu. Notice that one of
the fields has handles on it. That field is currently selected.
The Last Name field is too short to contain a very long name, so we will
resize it.
, ....................................................

!:~.~~. ~.~~~..............i . . . a ......,

3 Select the Last Name field by simply clicking ONCE on the field.
4 We want to resize the blank space, so simply drag the right center
handle out. See what happens when you try the other handles.

5 The field name space can also be changed. Select the Phone: field.
Drag the left handle to the right until just Ph shows.

Changing the Layout of the Fields
1 Select the First Name field by clicking on it once.

2 We want to move the First Name field just to the right of the Last
Name field. Simply drag it by puttin.g the pointer in any part of the
field other than on a handle and dragging it into position.

Changing the Font, Font Size, or Style of a Field
1 While still in the design view, select the field you want to change
(let's choose the Last Name field).

2 From the tool box choose the font you want to change to. Press down
on Geneva, and drag down to Times.

3 Let's make the lettering a bit more noticeable. Form the tool box
select 14 point.
4 Change the style to Bold from the tool box.
. If you have several changes to make, there is a more powerful way to
do this.

,-..,
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1 Select the First Name field.

2· From the Form menu, chose Format Character.

3 In this dialog box, change the font to Times and the style to Bold and
type in 13 for a custom point size. Notice the sample at the bottom.

4 You can even change the text color. Perhaps red would stand out
nicely? Click the OK button.

5 Switch to data view to examine what the form looks like.

6 Save your work.
Adding or Deleting a Field
If you find you need to change the fields in your· database, don't fret; you
can add, delete, or modify a field at any location in the database in both
design view and list view.

1 Switch back to design view. Chose Place Field from the Form menu.
2 Click on the New button.

3 In the New Field dialog box, type in Comments as a field name. Click
the OK button.

4 Works places the new field at the top left of your form. Drag the
Comments field down to the bottom of your screen.

Deleting a Field
1 To delete a field, simply click on it and then press the Delete key. Do
this with the Best Tune to Call field.

Renaming a Field
Renaming a Field is almost as easy as deleting a field.
1 Click on the Birthdate: field.

2 From the Form menu, choose Field Name.

3 In the Name box, type in Date of Birth. Click the OK button. You
could also change the field's format in this manner.

4 Switch to data view.
5 Fill in three records with data about your own friends or family
members. Remember to tab from field to field within records and to
hit a Return after the last field (Date of Birth) to move to the next
record. The last field is not always the bottom one on the screen.

6 Save your work. Close all open files.

Saving as Stationery
A stationery document is a blank template. When you open one, it does not
open the original file but creates a new untitled document. You fill this one
in and save it without overwriting the original document. Stationery documents are good to use as blank forms for filling in. For example, you might
have stationery documents for employee records, invoices, or collections.
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All of the reports, forms, filters, and default settings are saved as part of the
s tationery file. Works comes with several stationery da tabase files, but we
will create our own.
1 Open the blank database document called References.

2 Add two new fields (perhaps called Comments 3 and Comments 4).
Remember how to add fields? Go to design view, select Place Field from
the Form menu, click on the New button, and give the field a name.

3 The new field w ill be placed at the top left of your form. It may be
hiding under the existing first field. Drag it out of the way.

4 Rearrange the form.
5 Select Save As from the File menu.
6 In the File Format pop-up list, choose the Stationen; option.

7 Type in References Template as a name for the file. Click the Save button.

8 Close the file.
When you select close, you will be closing the original References file.
Template files are not worked on; only blank copies of them are worked on.
Opening a stationery file is just a bit different than opening a regular file.
1 From the File menu, choose New.

2 Click once on the Database icon.
3 Choose the Show Stationery check box.

4 From the list of stationery documents, select References Template, then
click Open.
Works creates a new, untitled document, which is a copy of the template you've created.

5 Fill in one record.

6 Select Save from the File menu (file format= Normal).
7 Let's call this file Thesis References. Click Save.

8 Close the file.

Forms
Record

•

/

I

=
Customer

Invoice

~
Label

Although we spent some time setting up the design of our Friends and Families form, it is only one way that we can set up the appearance of the record.
In Works you can set up 16 different forms. These forms do not need to
contain all of the fields and can also include graphics. When you save the
database, you also save all forms associated with it. You might use different
forms of the same database to generate invoices, mailing labels, and customer records.

Creating a Form
1 Open the Business Contacts file.

2 Notice that at the bottom of the Form menu, there is a check next to
Untitled Form 1. This is how we will later select among different forms.
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3 From the Form menu, select New Form.

4 In the Name box, type in Client Cards (do not hit Return).
5 We can have the form be the size of a full page, an envelope, or a
mailing label. But we want to make half-page forms, so we click on
Custom Size and type in a height of 5.05 and a width of 7.67 (no change).

6 Click on the Fields button. Click on Company, and then click on the
Place button.

7 Hold down the Shift key and select the Contact, Street, City, State,
Zip, and Phone fields. Click on Place. Then click OK.

8 Click OK in the New/Set Up Form dialog box.
New/ Set Up Form
Nome: I Client Cords

1

n

Standard S i z e s : - - - - - - - - - - - - , (
0 Page Size r-·····-····-·-············-···············-····-·····-····-·----·--1
0 Enuelope
0 Lobel

OK

u

Cancel

llii#=J

'··········-···················-······-··-····················-··-···-·-··--···-·'
,.---@Custom S i z e : - - - - - - - - - - - .

Height:L...Is_.o_s_-.~1!

Width:l7.67jin J
...............................

Copying a Form
When you want to create a form that is similar to an existing one, you can
duplicate it, give it a new name, and then modify it. Let's try that with our
Business Contacts database.
1 In design view or data view, from the Form menu choose the
Untitled Form 1 form.

2 From the Form menu, select Duplicate Form.

3 In the And Name It box, type Client Purchases for a name for this new
form. Click OK.

4 Delete the Street, City, State, Zip, and Phone fields (hint: use the Shift
key).
5 Rearrange the form .

Placing Fields on a Form
When designing a form, you can create new fields or place additional existing fields.
1 Remain in the design view of the Client Purchases form.
2 From the Form menu, chose Place Field.
3 If we wanted to place an existing field, we would highlight it and
click on Place, but we want to create a new field, so click on New.
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4 Now this process is the same as when we created fields while
starting a new database. Type in Favorite Lunch Spot for a name for
this field. We'll just make it a text field so we do not need to work
with the Format options. Click OK.
5 You can now drag this new field into place and even resize it if desired.
6 Save your work.

Using

rhe Drawing Tools
Microsoft Works builds in the ability to create graphics from within the
database module. These graphics cannot be inside fields; they are separate
objects on the page. Typical uses would be as a logo, letterhead, or border.
Works places drawn objects that you create on a separate layer from the
database information. Thus the objects can appear to be inside fields,
but they are actually on top of the fields. The objects will remain on the
form as you move among the records. They will not appear in list or
report view.

Selection
Label
Rounded
Box

1 Remain in design view in the Client Purchases form.

Oval

Arc
Fill Pattern
Fill Color
Line Style

---t.~..=--~~-

-~~~;.;J'

2 If the tool box is not on your screen, select Show Tools from the
Windows menu. Click the Pencil in the tool box. You can also select
Draw On from the Window menu.

3 The tool box now changes to display the drawing tools; these are

Figure 6.3

similar to the tools in any Mac object-oriented drawing program.
Figure 6.3 shows the function of each tool. You might have also
noticed that there is now a Draw menu in the menu bar. We will
explore those options in just a bit.

I de as Un 1i mUed

Figure 6.4

We are going to create a logo for our company to place on our invoice
form. We are going to recreate the logo you see in Figure 6.4. We will draw
it in the bottom right of your form and then later rearrange the form to have
it at top left.
4 Take a few minutes to experiment with some of the draw tools and
draw menu commands. Then select each of your experiments and
delete them, leaving only our logo.

Rearranging the Form
1 With the logo selected, choose Cut from the Edit menu.
2 Leave the draw mode by clicking on the Design view tool in the tool
box. Select Duplicate Form from the Form menu.

3 Give it the name Invoice. Click OK.
4 Select Paste from the Edit menu. You are now back in the draw mode.
· 5 Drag the logo to the top left of the form.
6 Go back to design view. Click on the first field, and drag it down
below the logo.
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7 Continue to drag each field out of the way of the logo and into
position.

8 Let's add an address to the invoice. Click again on the Draw tool.
Select the Text Box tool.

9 Drag a box from the right side of the logo to the right edge of the
screen. Make it as deep as the logo.
10 Now type in your company's address and phone number on three

lines. Do not hit a Return at the end of the third line.
11 Select the text and apply a font, size, and style.

12 You can drag or resize this text box around with the Arrow tool.
13 Save your work. Close the file.

Sorting Data
It's easy to have a database alphabetize data or put it in numerical order.
This is done with the Sort command.
1 Open the file Music Collection. Be in data view.

2 Move through several records. Notice they seem to be in no
particular order.
3 Let's put them in alphabetical order by artist name. Select Sort from
the Data menu. The Sort Criteria dialog box is displayed.

4 From the Sort On Field pop-up list, select Last Name.
5 Choose the Sort button.
Sort Criteria

([

Sort on Field:

I

Last Name

~

... I

Sort

JJ

( Cancel

D Descending

6 Drop into list view. Are the records (no pun intended) in alphabetical
order according to last name? Are there some surprises?
This is a good time to lecture you on the importance of how you set up
the fields and how you enter the data. Notice that I set up a field for Last
Name and one for First Name. If I had just one field for Artist Name, then
the field would be sorted by first name and James Taylor would come before Ry Cooder. Or I would have to enter the names carefully like this:
Taylor, James. The computer isn't smart enough to drop the word "the"
from the start of a group's name. Therefore, The Beatles come just before
The Rolling Stones in our sort. You should enter group names in the Last
Name field without the world "the."
That last sort was so much fun, let's do another one. Let's find our most
valuable recordings.
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1 Still in list view, select Sort from the Data menu. The sort criteria

dialog box is displayed.
2 From the Sort On field pop-up list, select Value. We want to have the
highest-priced recordings first, so we will click on the Descending
check box. In an alphabetical sort, descending order would be
Z-A, and in a date or time field it would be in reverse chronological order.

3 Choose the Sort button.
4 Move through the records. What's your most valuable recording?
What's second, what's last? Where are records with blank fields
located?
5 If two records have the same data, then what happens? The previous
sort strategy serves as a secondary sorting order.

6 Select Save from the File menu. The database is now saved in its new
sort order.

I

Matchirg Records with Find and Match
Find and Match are quick and dirty ways to find a specific piece of information in any field in a database. These methods of searching are not
nearly as powerful as those we will do in the next section on filters. You can
use find or match in either data or list view.

Find
1 With the Music Collection database open, switch to data view.

2 Choose Find from the Edit menu.

3 In the dialog box, type in Jazz. When the Search Text Fields Only box
is clicked on (the default mode), Works will search more quickly by
skipping numeric, date, and time fields. It does not matter if it is
upper- or lowercase, and you needn't type in the whole word.

4 Click on the Find Next button. Works highlights the first entry that
contains that information. It might find it more than once within one
record.
5 To continue finding the same data, select Find from the Edit menu
again. The same word (Jazz) will still be in the box, so choose the
Find Next button again. When you have found all of the occurrences,
Works starts over with the first occurrence.

6 You can see this would be a bit slow to find 20 or 30 occurrences of
the same data, so we'll quit this for now and later show you a more
powerful way to search.

Match
Match works much the same way as Find, except that when it finishes, it
only displays those records that contained the searched-for data.
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1 With the Music Collection database s till open, switch to list view (data
view would work also) and select Match Records from the Data
menu.

2 In the box, type Rock. Click the Match button (or simply press Return).
Find/ Match
Match Re cords That Contain:

!noel<
181 Search Tettt Fields Only

n MatchJ

Cancel

3 Works displays all records which contain the world "rock." Scroll
over to the Category field to confirm this.

4 To return to seeing all of the records, select Matching Records again
from the Data menu (thus deselecting that option and turning off the
check mark).

Printing
Just as there a re several ways to view a d atabase, printouts of a database
can take several different formats. You can print from design view, data
view, or report view (but not list view). You can print all of the records
or just selected records. The printout can be on different forms and page
sizes. Before you do a printout, it w ill save p aper to do a print preview
first.

Print Preview
1 Have the Music Collection file open. Be in data view.

2 From the File menu, choose Print Preview.

3 A miniature version of the printed page appears on the screen. The
pointer turns into a magnifying glass.
Boats, E
Buffett

4 Click anywhere on the page to see that area in full size. Now the
cursor turns into a hand. Drag the hand to the other parts of the
page.

!First Name :

!Jimmy

5 To reduce the page, double-click the page, or dick the close box.

lust price

1$52.00

6 To move to other pages, click on the Next or Previous button. Try that
now several times.

7 After previewing, choose the Print button to print, or choose the
Cancel button to return to your document without printing. Let's
choose Cancel for now. When a job is actually printing, you can
cancel it by simultaneously pressing Command and period.
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Printing from Design View
When you print from design view, Works prints a single copy of the active
form. Remember that you can have up to 16 different forms associated with
one file, so you should choose a form first.

Printing from Data View

~I

When you print from data view, the program fills the printed page with as
many whole forms as possible; no partial forms are printed. If you do not
want to print all of the records, you will determine which ones to print by
applying a filter. Later on we will learn how to adjust margins and space
between forms.

1 Be in data view of your Business Contacts file. Select the Client Cards
form from the Form menu.
We will print all of the records, so we will not apply a filter. We will be
working with filters in the next section.
2 From the File menu, choose Print Preview. Just click on OK if you
get a warning message about the form being too wide.

3 Preview a couple of records, then click on the Print button (you
could have skipped the print preview by just selecting Print from the
File menu).
4 Click on Print in the Print dialog box.

Printing from Report View
Report view prints out the data in rows and columns, much like list view.
But you must first set up the format of those columns. Again, there can be
up to 16 different reports associated with a single database. We will be
getting to dealing with reports in a following section, so we will save printing reports for then.

Print One
If you're really in a hurry, you can select the Print One command from the
file menu, instead of the Print command. This command skips all dialog
boxes, and prints using the current print settings. Since we just printed out
the records, we will not do that now (the current print setting is for all
records in the data view using the Contacts form).

Under~tanding
I

Filters and Information Retrieval

Filters
Filters are the power tools of Works' database. A filter is used to find specific information in a database. You put in a set of criteria; records that
contain that data are found; the rest of the records are filtered out. For
example, you could set up a filter to find only those records where a student is missing an assignment, or perhaps to find the records for any em-

.tA\
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ployee who is bilingual, who is less than 30 years old, and whose personnel
records do not contain any disciplinary actions (see Figure 6.5). In order to
set up effective filters, it is important to understand a bit of the science
called search strategy. This is an important skill for librarians, researchers,
and anyone else who relies heavily on information.

Figure 6.5

Search Strategy
If this was a class in information science, we could get into Boolean logic
and Venn diagrams and all kinds of technical stuff, but I think we can explore the basics of searching and filters in just a few paragraphs and diagrams.
You set up a filter to find certain information in a database. The filter is
comprised of rules. These rules are generated in Works by selecting them
from a list of comparison phrases. These phrases include the following:
• equal
• not equal
• contains
• does not contain
• ends with
• does not end with
• greater than
• less than
• greater than or equal
• less than or equal
• is blank
• is not blank

Information in a specified field must meet the selected comparison
phrase (rule) or it is filtered out. For example, we could set a rule that in the
Salary field the number must be greater than or equal to 20,000, to find only
those employees with salaries at or above $20,000. But you could also do
that search with an alternative rule (salary equals 20,000 or salary is greater
than 20,000). We want to set up searches (filters) which are efficient and
accurate. This becomes especially important when you set up filters that
contain several rules (e.g., salary is greater than 20,000 and salary is less
than 40,000 or salary is blank or salary contains comments). Unlike some
databases, Works does not allow parentheses to group rules and it does not
allow the use of wildcard strings (leaving blank characters within a word
or number). Works allows up to six selection rules per filter, and you can
create up to 16 filters for one database. The filters are saved along with the
database file.
In rules containing both the "AND" and "OR" connectors, Works gives
precedence to the AND statements. For example, the filter Subject equals
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AND

OR

"Criine" AND "Los Angeles" OR "New York" would be filtered as
("Crime" AND "Los Angeles") OR ("New York").
When a record containing a field which meets the selection rule(s) is
found, it is called a hit. If a search results in too many hits, you will want to
narrow the search. Using the connector AND will make the criteria harder
to meet, thus narrowing the search. But if your search results in just a few
hits, you can broaden the search with the connector OR. In fact, you could
string together several ANDs or ORs to really narrow or broaden a search.
It is important to realize that after you perform a search, all of the records
are still in the database, not just the hits. You can get back to seeing all of
the records with just one command. You can also save just the hits as a
separate file.

Creating a Filter
1 Open the file Customers.

2 From the Data menu, choose New Filter.

3 In the Filter Name area of the dialog box, type Rumack's Records for a
name for this filter (do not press Return).

4 From the top pop-up list of fields, drag down to Contact.

5 Notice that the Contact field name is now in the top Field box. Hold
down on the top comparison box, and drag down to contains.

6 Click in the Compare To box, and type in Rumack.

7 We' ll only apply one rule, so click OK.

8 Works displays only those records that meet the rule "Contact
contains Rumack." Move to list view to see all of those records.

Filter Na

::~!:~:~~~:~::::;:::::
:::)~l.~:l.i:::;:~::!

Street
City
State

Using Existing Filters
1 First make sure we're working with all of the records, so choose
Show All from the Data menu.

2 From the Data menu, choose the filter from the list you want to apply.
Take your choice.

Inverting a Filter
When you invert a filter, you see all of the records which meet the opposite
of the filter rule.
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1 Select New Filter from the Data menu.
2 Let's call this filter Small Spenders.

3 Set the rule as, "Total Sales is greater than or equal to 10,000." Click OK.
Now you see all of the records of the big spenders, but we want to see
those smaller customers.

4 Select Show All records.

5 Select the Small Spenders filter from the Data menu.
6 Select Define Filter from the Data menu.
7 Click on the Invert filter box in the dialog box. Click OK.
Now you will see displayed all of those records where the Total Sales is
not greater than or equal to $10,000.

8 Select Show All records.
Multiple Rules
Let's make a more powerful filter using multiple rules.
1 Select New Filter from the Data menu.

2 Let's call this filter Seriously Past Due.
3 Set the rules as, ''Total Sales are greater than 10,000 AND Current
Balance is blank AND Last Pay Date ends with 93." The first AND
won't become selected until the second field is defined.

4 Check you results.

5 Select Show All records.
Duplicating a Filter
You might want to copy a filter so you can create a new one based on it,
without starting all over (e.g., you may want to change just one rule).

1 First make sure we're working with all of the records, so choose
Show All.
2 From the Data menu, choose the Seriously Past Due filter.

3 From the Data menu, chose Duplicate Filter.
4 In the And Name It box, type Semi-Serious Past Dues. Click OK.
5 Change the first rule to "Total Sales is less than or equal to 10,000."
Click OK.

Working with Reports
We have already seen how we can view a database in list view, but when
you want to print information in columns and rows you must first create a
report. A report can include all or part of the information in the database.
When you want to print only selected information, you first apply a filter.
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List of Records

/

Repon A

1

Repon 8

Repone

Each database file can have up to 16 reports created in it. Just as in
printing forms, you can have different reports print the same information
in a different form or order (see Figure 6.6). The difference is that a form
represents a single record while a report prints a table of multiple records.
A report can also calculate totals and subtotals on fields, and it can change
these sums when field information changes.
1 Have the Customers file open . Be in list or data view, and select Show
All.

2 From the Report menu, chose New Report.
3 In the Name the Report box, type Big Spenders Report.
4 Click the Create button.

5 You now see the list view of all of the records, but we want to see only
the big spenders, so choose the Big Spenders filter from the Data menu.

Changing the Look of Reports
We could print the report as currently displayed, but we want to rearrange
the fields and change the margin.
1 To move a field, you just position the pointer on the field name and
drag it into position. Let's drag the Contact field to the left of the
Company field. You will be in position when the Contact field is
highlighted.

2 Continue to reposition several other fields.
3 Any fields beyond the right margin marker will not print out, so let's
slide the right margin marker over to the 7.5-inch mark (notice the
screen autoscrolls right). If part of a field is insid e the margin, that
part w ill print.

4 To exclude fields from printing, just move them outside the right
margin. Drag the Current Balance and Last Pay Date fields inside of
the right margin, and be sure the Street, City, and State fields are
outside the right margin.

5 Another way of including more fields inside the margins is to make
the fields narrower. As we did earlier, we just need to press on the
edge of the field name margin and drag the line in. Let's make the
Contact, Total Sales, and Current Balance fields narrower. Notice that
more fields now fit inside the margin.

You can also change the font, font size, style, and color of a field just as
we did when we first created fields. We won't do that now, however. You
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should be aware that changes in the appearance of fields in the report view
will affect other reports and list view, but not data view or forms.
You can also perform a sort in a report. When you do this, the order of
all database views and forms is affected.

Printing a Report
In an earlier section we worked with printing but did not print out any
reports; let's do that now. A report will be printed out in rows and columns.
To print a report, you first select a report and a filter.
1 From the Report menu, select Out of Staters Report.

2 From the Data menu, choose the Out of Staters filter.
3 If you wanted to print without a grid around the fields, you could
tum off Show Grid from the Form menu. Try that now.

4 Chose Print Preview from the File menu. Magnify the page.
Double-click to return to full-page view.

5 I think it needs the grid, so click on the Cancel button to stop the
print job.

6 Tum the Show Grid option back on from the Form menu. Now do a
print preview, and notice the appearance of the grid.
7 Select Print from the File menu, and print this report.

Calculating Totals in a Report
Works can calculate and print a total of all of the numbers in any numeric
field. It can also print subtotals, when the data in another field change. For
example, in an inventory database, you could get a subtotal value each
time the item type field changes (pencil subtotal= $100, rulers subtotal=
$200, field total= $300).
.
Works does not display the totals on the report screen; to see them you
will need to print them out or do a print preview.

1 Remain in the Customers database. Select New Report from the
Report menu. Call this report Totals. Click-Create.
Did you notice that when we go into report view a new menu (Totals)
appears in the menu bar? We will use this menu now.

2 Click on the Total Sales field. That field name will be displayed
(dimmed out) at the top of the Totals menu.

3 Select the Sum This Field command from the Totals menu. The field
total will be printed when you print the report.

4 Check the total with a print preview. You may need to drag the field
to the left to make it fit within the right margin.
§§§ Customers (DB)

+-=

. .tt.

~ifr

13 .

5 Here's another way to total a field. Click on the Wholesale Item 1
field. Notice in the Totals menu that that field name is now seen.

A:::

Birr

6 Instead of using the menu command, it might be faster to just click
on the Sum button in the ruler. Do that now.
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Subtotals
Getting a subtotal when the field contents change works almost the same
as summing a field.
1 Sort the records by State (use the Data menu).
2 Highlight the Total Sales field. If it's not already on, click on the Sum
button in the ruler, or choose Sum This Field from the Totals menu.

3 Highlight the State field; this will serve as the key field on which the
subtotal will be based.
~

_+_*--~--=~~ e~
I

I

I

4 On the ruler, click on the Subtotal button, or select Subtotal When
Contents Change from the Totals menu.

Customers (DB) ~
I

I

I

I
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5 Let's take a look at our totals and subtotals. Drag the State field
inside the printing margin. Select Print Preview from the File menu.

I

6 Click the magnifying glass on the form, and drag around to examine
the subtotals following each state's records.

Subtotals When First Character Changes
There's one other way to generate a subtotal; that is when the first character
in a field changes. You might use this method to set up a code for categories
(e.g., subtotals on items Apencils, Bpencils, Cpencils).
1 Go to list view. Drag the Last Pay Date field into the first field margin.
2 Sort the data by Last Pay Date.

3 Select New Report from the Report menu. Call it Monthly Totals.
4 Highlight the Total Sales field. Click on the Sum button in the ruler.
5 Highlight the Last Pay Date field. This will serve as the key field on
which the subtotals will be based.
6 On the ruler, click on the Subtotal 1st button, or select Subtotal
When 1st Char. Changes from the Totals menu.
7 Check the results in a print preview. Can you spot a problem with the
monthly totals and figure out a solution?

Printing a New Page After a Subtotal
If you want to have each group of subtotaled records printed on a separate
page, you just need to enter one more command.

1 On the ruler, choose the New Page button, or select New Page After
Subtotal from the Totals menu.
2 Check your page breaks by doing a print preview and selecting the
Next Page button.

I

Other f;ormatting Features
The Report menu also has options to Rename, Delete, or Duplicate aReport. These are fairly self-explanatory, so we will not work with these options now.
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Page Setup
If you want to change the printed page size, change the orientation to print
out horizontally, or change the margins, you will need to access the Page
Setup menu.
1 From the File menu, select Page Setup.

2 Let's keep the page size as US Letter, but let us change the orientation
to horizontal.

3 To change our margins, click on the document button.
4 Under Margins, type in .75 for all four margins (don't forget the
decimal point). For printing multiple forms on one page (such as
mailing labels) we would want to specify how much space to allow
between forms. Click the OK button. Click the OK button in the Page
Setup dialog box also.

5 Do a print preview to see how your page looks.

=La=s=e=rW=ri=te=r=P=a~g=e=Se=t=u=p==========7=.1=.2== n OK
Paper: ® US Letter 0 84 Letter O I

]I

...._T_ab_l_oi_d___...._.l
( Cancel )
Printer Effects:
(Options)
181 Font Substitution?
181 TeHt Smoothing?
181 Graphics Smoothing?
181 Faster Bitmap Printing?

0 US Legal 0 85 Letter
Reduce or lllmlj%
Enlarge:
Orientation

~~

( Document ... )

Header
Just as in the word processing module of Works, you can create headers or
footers which will appear on each printed page of your database. These
might contain the name of the report, page numbering, and the date.
1 Be in the data view of the Customers file.

2 Select Show Header from the Windows menu.
3 In the Header window, type Largest Customers by Total Sales, insert a
couple of spaces, then select Insert Document Title from the
Document menu. Press a couple more spaces, and click on the picture
of the 3 in the ruler bar (this inserts today's date), press Tab and click
on the little 1 in the ruler bar (this inserts a page number). Clicking
on the clock would insert the time.

4 Apply any formatting you want to the text.

5 Click the close box of the Header window.
6 To see what your form will look like, select Print Preview from the
File menu. If you need help, refer to the section on print preview for
more information on previewing.
7 Click the Cancel button.
You can always edit the header by showing the header and making
your changes.
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Printing Labels and Envelopes
Mailing Labels
In Microsoft Works 3.0 you can create and print mailing labels and envelopes entirely from within the database module. You can also use the same
d atabase file to perform a mail merge (to produce personalized form letters) with the word processing module. Each label or envelope is a form,
and a whole page of labels can be printed at once. Works has a variety of
forms built into it to print on commonly used label sheets and envelope
sizes, which can be fed directly into your printer.
Sheet of
Avery Labels

1 Be sure you are in the database file Customers.

2 From the Form menu, select New Form.
3 In the Name box, type Mailing Labels 1.

4 Under Standard Sizes, choose Label, and then choose the Avery 5160
size from the list. This will create on a page of labels for use in a laser
printer, and Works will automatically set up the page size for you . If
you had a custom label size, you could type in a height and width for
it, and then you would need to set up the page size.

5 Click the Fields button. The Auto Place Field dialog box comes up.
6 Click once on the Company field and click on the Place button. Hold
down the Shift key and select the Street, City, State, and Zip fields.
The Shift key allows multiple selections.

;··························································""'''"''

!Company
!
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i
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...

•..
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7 Click on the Place button. Your selected fields now have a check
mark next to them. When you place fields on a label or envelope
form, the field name and borders will automatically be hidden.

8 Choose the OK button.
9 Click OK in the New/Set Up Form dialog box.

10 To make proper labels, you will need to change the appearance of the
Bill's Tools
10 1 Muir Street

Port Orford

form. Move and resize the fields by dragging them, or change their
appearance using the tool box.
11 Go into data view.

12 Do a print preview. Then select Cancel.

Setting Up and Printing Envelopes
The process here is almost identical to creating labels; however we'll get
fancy and include a return address.
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1 Open the database file you created called Friends and Family.
2 From the Form menu, select New Form.

3 In the Name box, type Envelope 1.
4 Under Standard Sizes, choose Envelope, and then choose the Letter
Size Envelope from the list.

5 Click the Fields button. The Auto Place Field dialog box comes up.

6 Click once on the First Name field, and then click on Place. Hold
down the Shift key and select the Last Name, Address, City, State,
and Zip fields. The Shift key allows multiple selections.

7 Click on the Place button.

8 Choose the OK button.
9 Click OK in the New/Set Up Form dialog box.
10 Resize and drag the fields into position for an envelope.

Including a Return Address
To create a return address on every form, you will create the text using the
draw tools.

1 Click on the Draw tool in the tool box, or choose Draw On from the
Window menu.

2 Select the Text tool (the A). Drag a rectangle to contain the address in
the upper left of the envelope.
3 Type in your return address. Format the text.
4 Go to data view.

5 Do a print preview, and then select Cancel.
To print a range of envelopes, you would select Print and type in the
desired page numbers. Each page represents an envelope (one record).

ra·r:;·n<ian. M.uir.............................!
! 2121 Muir Lane

!
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Other Commands

We have explored just about all of Works' database commands, with just a
few exceptions. Below is a brief explanation of each of the remaining commands. They function similarly to other Works modules.
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Save Workspace: Saves all currently open files as one connected set of
files. Allows you to load all of those files at once.
Clear: Cuts an entry without placing it in the Clipboard.
Preferences: Allows you to set/ change the default font, font size, and field
type.
Set Up Form: Used in design view to rename or resize a form.
Mail: Used with the Microsoft Mail program to send or receive files.
Macros: Works the same in all modules. Makes an electronic recording of
a procedure, which can be played back repetitively.

Works' Capabilities
As in any computer program Microsoft Works 3.0 has certain capabilities/limitations. For most users these should not be too limiting. Works'
database module allows you to have:
•
•
•
•
•
•
•

Up to 256 characters in a field.
Up to 254 fields per record.
Up to 16 different forms per database.
Up to 6 rules in a filter.
Up to 16 different reports and 16 filters per database.
The number of records in a database is limited only by the available
RAM, easily over 1,000 records.
Up to 16 different files open at once (from any module).

Works comes with stationery files for use in education, home, and business applica tions.

Assignment
Now is your chance to apply your new ly acquired database skills. You will
create a database from scratch, arrange and format the fields, fill in ten
records, create a form, perform a couple of sorts, create and apply three
filters and three records, and finally produce several different printouts to
document your work.
Your database can be on any subject you wish, for education, personal
productivity, or business applications. Some ideas for a database are information on dinosaurs, states, countries, inventory, personnel, any type of
collection, or article references.
Minimum requirements for your database are as follows:
•
•
•
•
•

Input 10 records of 5 fields each.
Print a record in data view.
Print three different reports using three filters.
Perform three different sorts.
Type in your selection rules and your name in the header of the reports.

You do not have to fill in every record, and the information does not
need to be actually true.

ILLUSTRATING THE REPORT

CHAPTER 7

Knowin' NumbersExploring Spreadsheets and
Charting via Microsoft Works

Files Needed
The following files are found in the
disk:

cell references
cholesterol trial
paste funct ... average
car loan
amortization

Knowin' Numbers folder of the C.A.R.P. data

gradebook
retirement
complete bal sheet (created by user)
balance sheet (created by user)

Introduction

What Is an Electronic Spreadsheet?
The spreadsheet module of Microsoft Works is really an elaborate calculator, which also allows you to chart your data. With it, you can easily do
repetitive calculations, prepare budgets, and keep an updated record of
classroom grades. You can use it to plot the results of classroom experiments and illustrate data handling methods. Data tables and graphs have
the advantage of being useful for introducing higher-level thinking into
knowledge-based instruction.
You can use graphs to help students to visualize statistics quoted in
textbooks. For personal productivity, you can use the application's internal
programming to obtain financial information, for example, loan repayment schedules, rates of return on investments, and the like. With an LCD
viewer connected to an overhead projector, a spreadsheet can become a
creative tool for classroom demonstrations.
Microsoft Works' spreadsheet can perform most of the same calculations that can be done on a quality scientific calculator, including trigonometry, logarithms, exponentials, logical functions, and simple statistical
analysis.

The Principle
Data are entered into the spreadsheet in cells, arranged in columns and
rows. The spreadsheet can become an accountant's ledger, or it may just be
This chapter was written by Mark Evans, Ph.D., and Arnie Abrams
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a table of data made in preparation for drawing a graph. For applications
requiring mathematical manipulation of data, you enter your own formulas into the spreadsheet, using the functions that are programmed
already.
When entering new data or editing existing data, Works uses your formulas to calculate the new answers automatically and then alters any
graphs you've drawn. This is a major strength of a spreadsheet, allowing
you to experiment and quickly see what will happen if you change numbers. For example, you might ask questions such as, What will happen to
my profit margin if I increase my employees' salaries by 1¢ an hour? What
about 2¢? What will happen to the demand for oil if the population of the
United States increases by 30 percent in the next twenty years? What if it
increases by 25 percent? By 15 percent? Using a spreadsheet frees you from
performing repetitive calculations.

Using Spreadsheets for Teaching and Learning
As with word processing, the original uses for electronic spreadsheets were
in business applications. Corporations used spreadsheets to record and
manipulate numerical data such as budgets and financial forecasts. But
recently teachers have begun to use spreadsheets as instructional tools.
When you add the graphing and charting capabilities of many spreadsheet
programs, their application to the classroom becomes evident.
Because of the complexity of the mathematical formulas contained
within them, spreadsheets are rarely used in elementary schools. However,
if a teacher provides a very simple spreadsheet, upper elementary school
students should be able to work with it.
In secondary schools, spreadsheets are often used in science and math
classes. Science students can record and calculate their results in a spreadsheet. Math students can work word problems in spreadsheets. In social
studies, teachers may want to purchase preproduced spreadsheets containing demographic or geographic data. In health classes a spreadsheet can be
used to examine nutrition concepts. See Appendix F for some specific ideas
for using spreadsheets in the classroom.
College and adult learners can use a spreadsheet program as a substitute for a statistics or graphing package. In Microsoft Works, a portion of a
spreadsheet can be inserted into a word processing document.
The most common application of spreadsheets as a tool for the teacher
is their use as an electronic gradebook. In fact, some commercial gradebook
programs are little more than customized spreadsheets. If you need to deal
with budgets or statistics, spreadsheets may be very useful to you. The
charting and graphing ability of Works' spreadsheet should be attractive
for teachers for doing classroom demonstrations.
Computers are very exacting. This is both a curse and a blessing. The
calculations that you get from a spreadsheet will be very accurate if you
enter the data and formulas exactly correctly. However, we know that students and teachers aren't always exact. Because of this, teachers should
foster the idea that debugging is a natural part of working with spreadsheets. Another problem is that when working with large spreadsheets it is
difficult to see the entire document at once. Microsoft Works has the ability
to split the screen to see different parts of the spreadsheet simultaneously,
but you might want to do debugging using printouts.
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About the Tutorial
You will learn much of what the spreadsheet has to offer by building up a
monthly balance sheet and then creating some graphs of your data. A
monthly balance sheet is a simple record of the month's income and expenses, and it is therefore also a record of the month's savings or increased
debt. You won't use the most direct route, but you'lllearn more this way, as
you explore some of the functions you wouldn't normally need to use
when preparing a simple balance sheet. At the end there will be some activities for you to try on your own.

Opening Works' Spreadsheet
1 Inset the C.A.R.P. floppy disk with the Knowin' Numbers folder on it
into the computer.

2 From the Finder, double-click on your data floppy disk's icon to open
it.

3 Find the Knowin' Numbers folder, and double-click on it.
Before making your own spreadsheet, you will look at a spreadsheet
and chart we have already created.

4 In the Knowin' Numbers window, double-click on the cholesterol trial
file icon. That file and Microsoft Works will be opened.
This particular spreadsheet could be used in a science class to teach
data analysis and graphing skills. Page 1 of the spreadsheet contains a (fictional) data table and a summary of the decrease in blood cholesterol concentration during the medical trial of a drug.
Look at Figure 7.1 to examine the parts of Microsoft Works' spreadsheet window.

Current Cell
'
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Figure 7.1
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5 Pull down each of the menus, but don't actually select any of the
commands.

6 Press the pointer on the scroll arrow to scroll down to the bottom of
the page.·
The values in the summary are linked to the spreadsheet table, so if
you were to change one of the values in the table, it would automatically
change the corresponding value in the summary.
7 Scroll down to page 2.
On page 2 you will see a chart that was prepared from the spreadsheet's data. This demonstrates how drawing a graph can make data easier
to visualize and understand. When you have finished surveying the
spreadsheet, proceed as follows:

1 Close the file by clicking once in the Close box.

2 From the File menu, select New.
3 Single-click on the Spreadsheet icon.

4 Click on the New button, which opens a blank spreadsheet called
Untitled 1.

5 If the Tool Palette appears in the window, click in its close box to hide
the tools. You do not need to use the Tool Palette yet, and it will only
get in the way.

Enterin:g Numbers into the Spreadsheet Window
Look at the spreadsheet window. Notice that it is divided into rows and
columns, giving a grid of rectangular boxes known as cells. Rows are horizontal groups of cells; columns are vertical groups of cells. Cells lie at the
intersections of rows and columns and are labeled by their positions in the
grid, for example Al, B7. Cells can contain three types of information: numbers, formulas, or text labels. Spreadsheets can be large, with up to 256
columns and 16,382 rows. A maximum of 238 characters will fit into a single cell. To enter data into a particular cell, you first need to select it.
1 Move the pointer (now a cross) to cell Bl.

2 Click the mouse button once.
Notice that the cell is selected in the window (recognized by its bold
outline), and the cell coordinates are given in the upper left comer of the
screen at the cell indicator.

3 Try selecting different cells.

I~!¥V, 4ooq

4 Now trying using the arrow keys on the keyboard instead; they work
too.

5 Select cell A1.

6 Type the number 4000. Notice that 4000 appears at the entry bar at
the top of the window.

'i

Click in the Enter box (the box with the check mark). The number
4000 is now entered into cell Al.

I~
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8 Type 5000 into the entry bar. This time you don' t want to enter the
number.

9 Move the p ointer to the Cancel box (with the X), and click once.
Now enter more values using two other methods:
A3

1

1

1oo

D
A
I
1
4000!
~---=2'-f ..·····-················3·a·a·ar·········..
3
9
1oof..........

1 Select cell A2.

2 Type 3000 into the entry bar.

3 Press the Return key to enter the number into the cell. Cell A3 is now
automatically selected.

4 Type 100 into the Entry bar.

4

5 Click the cross on cell A3 to enter the number into the cell.
When you are entering columns of data, it is quicker to use the Return
key because it puts you on the next row, ready to enter the next information.

Calculating Totals
It is easy to sum the data in a column or row. To sum all of the values in
column A and display the total in cell AS, perform the following steps:

1 Select cell AS.

2 Type =

!gi =A 1+A 2+A~

3 Select cell A1.
4 Select cell A2.
5 Select cell A3.
Notice that the entry bar displays the coordinates of cells Al, A2, and
A3, and that Works autom atically inserts addition symbols between them.

6 Click on the Enter box. The total now appears in cell AS.

Editing Data and Creating Formulas
Watch what happens w hen you replace a value.
1 Select cell A3.

2 Type 200 into the entry bar.

3 Watch the total change as you click on the Enter box.
The total in cell AS has been adjusted to reflect the replaced value. This
is an important feature of spreadsheets. Recalculations can be delayed until
you are ready by working in the manual calculation mode.
¥"S how Uolues

Show Fonnulos
Note lndlcoto r
Open Cell No te ...

.I Show

Colculote Now
Sort ...

X•

1 Select Manual Calculatiott from the Options menu .

2 Type 100 into the entry bar.
3 Watch the total as you click on the Enter box. It did not change.
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4 Select Calculate Now from the Options menu, and watch the total
change.

5 Toggle off the manual calculation mode by selecting Manual
Calculation again.

6 Return the value in cell A3 to 200.
Recalculation of the total can happen because you inserted a formula
into cell AS.
1 Select Show Formulas from the Options menu to see the formula.

2 Return to the value by selecting Show Values from the Options menu.
Being able to write formulas is a strength of spreadsheets, as it makes
light work of complex and repetitive calculations. Instead of replacing the
contents of a cell, you can also edit and delete the contents at the entry bar.
1 Make sure that cell A3 is selected.

2 Click in the entry bar.
Edit

Format

3 Use the Delete key to delete the number.
4 Type in 150.

~~~l1sq

5 Enter the new value.

Saving Your Work
I~ CARP I ...

I

0 •rnorH2allon
0 cnr loon
0 ChOi t>S1CIOI 11 141
Pfl~IPtunc 1....4Uef.

68-lK free

(E;J , ~

0 Cl'll rPit'fPOLe~

0

Ill

1 Select Save from the File menu.

~ ( Deattop )

2 Click once on the Desktop button.

file formot:

3 Double-click on the name of your floppy disk.

Sou e Document As:

Ib•l•nce shut
0

It's a good idea to save your work frequently.

lXI CRAP I
p.i

II

... I

Harmel

S~ll'O ~PII"C:I od noc ord s Only

4 Delete the existing title, and type in the name balance sheet.
5 Click once on the Save button.
Now for a demonstration of the power of Works' spreadsheet:
1 Select Open from the File menu.

2 Double-click on the Knowin' Numbers folder.
amortization (SS) •

r
AOI;D

10
11

G

3 Select the file called amortization if it isn't already selected.

TA

''•~ = t20.ooo .oo
..-.st lht• (tl) :
10 .00

(CHN«Xn4tsWCitHA"
(CHNCJE THIS H'"ORMA"

4 Click on the Open button.
5 Spend a minute looking at the spreadsheet. Scroll around to see what

ar

I

F

information it contains.

6 Scroll until the title "Mortgage Data" is at the top of the screen.

MORTGAGE DATA
mount : ls20 ,000 _cg:sT

7 Select cell FlO, which contains the number $20,000.00.

I

8 Move the cursor to the entry bar.

/

- .....

·-

--

9 Click just past the number 2, and delete it.
10 Type in the number 3.

11 Watch the numbers in the spreadsheet, and click on the Enter box.
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This shows you what happens if the mortgage is changed to $30,000. It
takes a few seconds to do the calculations, but soon every dollar amount in
the spreadsheet, except for the monthly mortgage payment, will change to
reflect the change in the size of the mortgage.

1 Select cell G11.
2 Change the annual interest rate to 9.5.
3 Click on the Enter box.

4 When you have finished exploring, click in the Close box to close the
file.

5 Click on the No button when it asks you if you want to save the changes.

Selecting Groups of Cells
Before you can manipulate groups of values in columns or rows, you must
first be able to select the values. To select an entire row or column, simply
click on the heading (i.e., on the letter or number) .

1

Select row 3 by clicking on the number to the left of row 3. Note how
the first cell remains white, but it is still selected.

2

Select column D by clicking on the letter above the column.

zJ····················3oool··············
3

150.

A

:

To select several cells in a column:

1 Press-and-drag the mouse from cell B6 downwards to cell B23.

2 Release the mouse button.
To select several cells in a row:

1 Press-and-drag from cell A4 to cell E4.

2 Release the mouse button.

3 Now click the mouse in a different part of the screen to deselect the
selected area.
To select all of the data i!' the spreadsheet:

1 Choose Select from the Edit menu.
2 Slide the pointer right, and from the pop-out menu select All.
Notice that you can also use Select and Last to move to the last cell in
your spreadsheet.

~----
~
!(u"u

1

1 Now select a range of cells by pressing and dragging diagonally in
the window.

lr-1 I

2 Try clicking in the last cell you selected in the selected area. Notice
71c·'-'

~

that the selected area disappears.
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3 Select a range one more time.
4 Hold down the Shift key.

5 Now press-and-drag from the last cell in a direction away from the
selected area.
Doing this increases the size of the selected area. Pressing and dragging inwards makes the selected area smaller.

6 Move the spreadsheet cross out of the selected area, and click to
deselect.

Changihg Column Widths
Column widths can be changed in two ways. Let's try the first way.

....;;.A;;.....__~___
B_

1 Move the mouse to the line between column headings A and B.
Watch the pointer turn into a double-headed arrow.

+------=A------~--

2 Press-and-drag the mouse a little way to the right, then release.
Adjust the column width to make it approximately double the
original width.
Let's try the second method.

1 Select a cell in column B.
Column Width (maHimum 40):

2 Choose Column Width from the Format menu.

3 Press the Delete key.

§]

4 Enter the value 20 to make the column 20 characters wide.
[{

OK

])

( Cancel )

5 Click OK.
The advantage of this method is that you can improve the appearance
of the spreadsheet by making columns exactly the same width.

Specif~ing Cell Formats
Works allows you to select the way in which dates, times, numbers, and
text are presented in each cell, and whether the cell has a border around it
or not.

Numbers
You are going to construct a monthly balance sheet, in which you will want
to display your numbers in dollars. To do this, you must choose an appropriate format.

rlype

® Number
Rppearanc
General

0

Date

1234.56
$1234.56
1,234.56
Decimal

Places:~

Qnme

~

OLeft

I

ORtght
ODefault

ocantar

1 Select all of column A by clicking the mouse once while the pointer is
on the letter A at the top of the column.

2 Pull down the Format menu, and select Format Cells. You will be
presented with the Format Cells dialog box.

3 The values in column A are numbers, so click on the Number button.
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4 Look at the different format options presented. Select $1,234.56.
5 Leave the number of decimal places as 2.

6 Click OK.

Decimal Places
As you have already seen, you can specify the number of decimal places
displayed in your data.
rlype

@ Number
rf!ppeoronc
General

O Dele

O Time

$1234.56
1,234.56
$1,234.56

lo

O lett
0 Center
Q Righl
® Defeull

Declmel Pieces : -

1 Select cell A1.

2 Choose Format Cells from the Format menu.
3 Choose the format 1234.56. Notice that the Number button is selected
already.

4 Change the number of decimal places to 5 by clicking on the small
up arrow to the right of the Decimal Places box.
5 Click OK.
If any cell is not wide enough to display the complete number, a series

of number signs (#) will appear.

6 Make column A narrower to see the number signs.
7 Widen column A again.

8 Return cell Alto the original format with two decimal places.
Dates

1[81 ~I

1 1I 2 1I 19 9 ~

1 Select cell Bl, and type today's date with the arrangement
mm/ dd /yyyy.

2 Enter the date by clicking in the Enter box. Do not use the Return key.
3 Select Format Cells.
Notice that Works has recognized your entry as a date, and it gives
different options for display.

4 Spend a minute exploring the options.

Times

~~~~

1 Enter a time (hr: min: sec) into cell C 1.

1 1:32:00

2 Select Format Cells.
3 Explore the format options available for times.

Justification of Entries
1 Select cell A1.
Q Left
~Center

U 'Right

0

Default

2 Select Format Cells from the Format menu.
3 Click on the Center button of the Appearance box.

4 Click OK.
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Cell Borders
To add emphasis to a cell, you can draw a border around it.

1 Select cell AS.

2 From the Format Cells dialog box, select Outline Selection. Notice
that if you prefer, you can choose to outline individual sections of the
border instead.

~

3 Click OK.
$7. 1so.oo

•••••••••••••••••••••••••••••••m•••••m•••••••••••

IT:
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4 Select a different cell, and you can see tha t the dotted grid line
becomes solid.

Deleting the Contents of Cells
You can delete the contents of cells while retaining the existing forma t.

1 Select cell Dl.

2 Enter the number 9632.85 using the Enter box.

3 Using the Format Cells dialog box, change the format to $1,234.56.
4 Place the cursor next to the number in the entry bar, and click.
5 Use the Delete key to remove the number.

6 Click on the Enter box.

7 Enter the number into the cell again in the original format, 9632.85.

$9~32.85 !.

The last format you selected from the dialog box is still the format used
in the cell. Because you used the Delete key, the format was not deleted
although the number was.
You can also delete the contents of cells while removing the existing
format.

1 Note the format of the number at the entry bar.

2 Select Clear from the Edit menu.

3 Enter the number in the original format, 9632.85 using the Enter box.
When you enter the number this time, it is displayed in the cell in the
same format in which you entered it. The cell's format was removed using
Clear.

4 Using the Clear command, delete the contents of all cells except for
those in column A.

Moving Groups of Cells
Using Cut and Paste
Moving data around in a spreadsheet uses the same principle as cutting,
copying, and pasting in a word processing document.

1 Select column A.
2 Choose Cut from the Edit menu.
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3 Click on the heading for column C.
4 Choose Paste from the Edit menu.

Using the Move Command
When using Cut and Paste, the data are stored in the Clipboard. Data can
be moved without storing them in the clipboard by using the Move command.
1 Be sure that column C is selected.

2 Select Move from the Edit menu.
3 Enter B1 to define where you want to move the data.

4 Click OK.
You will learn more about moving data and formulas later in the section on relative and absolute cell references.

Inserting New Rows or Columns
You "forgot" to enter a value of $50 into your accounts, so you should
insert it now. To insert it at row 3:
1 Select row 3.

A

B
.

2 From the Edit menu, select Insert.

$4 ,.000.00

. . . . . . . . . . T. . . . .
::::::::::::::::::::1

.

. .!.

$3~oaa:·a·a

~$50 .oo 1:

.....................~...............~.~.~9.:gg...~.

3 Select cell B3.
4 Enter the number 50 into cell B3.

5 It has been a while since you last saved your data, so select Save
from the File menu.

Transposing Rows and Columns
What if you changed your mind and decided that your data would look
better if they were displayed in a row instead of a column?
1 Select column B.

2 Choose Cut from the Edit menu.
3 Select cell AS.
Peste Special

0

Uelues Only

® Uelues and Formulas
181 Transpose

H

OK

J

( Cancel J

4 Select Paste Special from the Edit menu.
5 Click on the Values and Formulas button in the prompt window.

6 Check the Transpose box.
7 Click on OK.
Now transpose your data back to column B:
1 Select row 5.

2 Select Cut from the Edit menu.
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3 Select cell Bl.
4 Select Paste Special from the Edit menu.
5 Click on the Values and Formulas button.

6 Check the Transpose box.
7 Click OK.

Addin~ Text Labels
To make your spreadsheet easier to understand, you can place text labels
into cells. The main point to remember about text labels is that if your label
contains a number, date, or time, you must designate it as text. Otherwise, the
spreadsheet program may interpret your entry as a value to be included in
its calculations. To designate a number as text, simply type a double quotation mark before typing the label (e.g.,"3.142.).

1 Select cell Al, and type her salary at the entry bar.

2 Enter the text into the cell.
3 I~ cell A2, enter his salary.
4 In cell A3, enter "savings interest #3. Note the quotation mark, which
is needed because of the number included in the text label.

5 In cell A4, enter home publishing hobby.
6 Widen any columns that you need to.
Now for some major reorganization of your spreadsheet:

I

D

.

E

l . . . . . . . . . . . . . . . . . .,.!~P..!~.~!.~....I· ·
l

1~~~:::::::.::.£:.~::~~~[
icar

i

100!

.:l:~~:!~!.~:~~:!:::::::::::~:t:::~:::::::::*:§:~t

.1.~!.~~-~~-~.P.~.~~..........L..............~.Q.Q.!...
!mortage
!
SOO!

:l:~~~!~::::::::::::::::::::::::l:::::::::::::::~§:§:,:::
'!'................................... , 4aool ..
"i•oouoooouooouo••••n•••••••••••••:

1 Insert two blank rows at the top of your display.

2 Into cell Bl, type income. Make column B a little wider.

3 Into cell El, type expenses and widen the column.
4 In column E, type in the following values to make a column, starting
in cell E3: 2500, 300, 100,300,300, 800, and 500 .

5 In column D, type the following labels: taxes, food, car, insurance,
pension plan, mortgage, and other, positioning them adjacent to the
values in column E.

...

Total up the expenses as before, and display the answer in cell Ell.

6 Select cell Ell.
7 Type=

8 Click, in tum, in each cell from E3 to E9.

9 Click in the Enter box.
10 Now add an outline border to cell Ell. Can you remember how?
11 Make sure that the format of column E is the same as that of column
B (i.e., $1,234.56).

To complete your balance sheet you need a statement of the month's
savings.
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1 In cell A14, type and enter monthly savings (income minus expenses)=
Notice how text which is too long for the cell flows over into adjacent
cells. It only does this if there is nothing entered into the adjacent cell already. This is useful as a way of typing longer entries when you don't want
to have wide cells.
Next, insert the required formula into cell E14:

2 Select cell E14.

3 Type= BB-E11
4 Click on the Enter box to enter it.
5 Make sure the format is consistent with the others.
6 Put a border around it.

Adding Professional Touches
To make your balance sheet look more presentable, you can add a few professional touches.

Using Draw Tools

Graph
Spreadsheet --=-L........:..

Selection
Label
Oval
Arc

2 Select Draw On from the Window menu.

Fill Pattern
Fill Color

One of the useful features of Works' spreadsheet tool is that you can use
draw tools with it. Figure 7.2 shows the draw tools available. You will use
them to add a title. Another way to add a title is to use a header. Before you
can add the title you need to make some room for it.
1 Insert four rows of spaces at the top of your spreadsheet. Can you
remember how? (Select row 1 and choose Insert from the Edit menu
four times. To speed things up, you could use Command-D.

Rounded Box

Line Style

Mode

---~~~=--- nm1..,_:M1X

-lililiaiiii&.l

Figure 7.2

As you do this, notice how the last three menus at the top of the screen
change. This means that you cannot perform some spreadsheet operations
while the draw tools are on.

3 Select the Text tool.
4 Press-and-drag to stretch a box right across the top of the spreadsheet
from cell A2 to cell F2.
5 In the box, type Balance Sheet for January 1994.
6 Using the Tool Palette, increase the size to 20 point and select Outline
for the style. (Don't forget to select the text first.)

7 From the Arrange menu, select Alignment ... Center.

8 Using the Box tool from the Tool Palette, draw a box around the
title.
Make·sure the box does not have a fill pattern; it must be unfilled. To
remove a fill pattern, press in the Fill Pattern box and drag out to the no
sign (which is a circle with a line through it).
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Adding Emphasis
You can add further emphasis to certain cells in your spreadsheet using
bold text.
1 Select cell E18.

2 Select Format Character from the Format menu.
3 Place a check mark against the Bold label.
4 Click OK.

Grid Lines
1 Under the Options menu, choose Show Grid to toggle the grid lines
off.

2 Note the appearance of the selected cell, and then click in a blank cell
and note the appearance again.

$4,000.00
$3,000.00

$2,500.00
$300.00
$100.00
$300.00
$300.00
$800.00

$&1.00
$1SO.OO

$7,200.00

I

$SOO.OO

I t4 ,soo.oo I
- - - - _lt2,40Q.OO

I

I

Adding Page Numbers and Headers
You can add text or page numbering to the top or bottom of printed pages,
using headers and footers. You will add page numbering at the bottom of
each page.
1 Select Show Footer from the Window menu. The Footer window will
appear.

f.St:'~b
2
I
I

1:11 ••••,

--I

I

I

2 Press the Tab key once to center the cursor.
3 In the Footer window, select the Page Number symbol.
4 Close the window by clicking in the close box in the top left comer.
Now you are going to make a copy of this file and store it under a
different name. You will make a chart from this file later.

1 Select Save As from the File menu.

2 Delete the existing file name, and type in complete bal sheet.
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3 Click on the Save button.
4 Close this file by clicking in the Close box.
To open the original file:
1 Select Open from the File menu.
2 Setect the file balance sheet.

3 Click once on the Open button.

Sorting the Data
Perhaps your spreadsheet would look better if the exp enses column is organized so that the biggest numbers are at the top.

1 Toggle the grid lines back on by selecting Show Grid from the
Optiotts menu.
2 Make sure that the Spreadsheet tool in the Tool Palette is selected.
3 Select the cells in column E that contain the expenses values.

4 Choose Sort from the Options menu.
The Sort command allows you to sort up to three columns at one time;
you will just use 1st key column command, as you only want to sort one
column.
Sort
1st Key Column:

D

D
3rd Key Column: D

2nd Key Column:

0

Ascending
® Descending

[ cancel J
.
.

® Ascending
Descending

0

® Ascending

O Descending

5 Leave the 1st Key Column entry as E, and select the Descending
button to sort your numbers from high to low. If the cell contents are
text, they will be sorted in backwards alphabetical order.

6 Click OK.
But now you have a problem. You are spending $800 a month on food;
your numbers no longer tally with the text. To correct this you need to tie
the numbers to the text.
1 Select Undo from the Edit menu to undo the sorting.

2 Select the range of cells containing the expenses data AND the text
labels that go with them.
3 Select Sort from the Options menu, and replace D with E as the 1st
Key Column. Column E contains the numbers you want to be sorted.

4 Select the Descending button.
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5 Click OK.
6 Click somewhere in the window to deselect. Now everything is right.

Viewing in Split Screen Mode
If you are working on a large spreadsheet, you cannot see the whole
spreadsheet on the screen at one time. Using the pane-splitting function
you can, however, see up to four different parts of a large spreadsheet a t
one time. At the far left of the horizontal scroll bar, and the top of the vertical scroll bar, there are small black rectangles called split bars.

I

~

1 Place the pointer on the top of the rectangle on the vertical scroll bar;
the arrow turns into a pane-splitting two-way arrow.

2 Press-and-drag the pane splitter down to the middle of the scroll bar
to split the window into two panes.

3 Drag the vertical pane splitter into the middle of the scroll bar to
create four panes.
Now for a small challenge:

4 Using the four sets of scroll bar arrows, try moving the contents of
the panes so that the word "income" shows in all four panes (see
Figure 7.3).

$4,000.00
$3,000.00
$50.00
$150.00

$4,000.00
$3,00 0 .00
$50.00
$150.00

hor salar~

Figure 7.3

It is possible to use the pane splitter to freeze a part of the spreadsheet
so that it won' t scroll. This allows you to see one part of the spreadsheet
while scrolling around in another.

1 Move the horizontal pane splitter (on the vertical scroll bar) to just
below the spreadsheet title.
2 Under the Fonnat menu, select Freeze Tiles Vertical. Notice that the
upper scroll bar has now turned white and scrolling is prevented.
Only the upper and left panes can be frozen.
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3 Unfreeze the panes by toggling off the Freeze Tiles Vertical command.
4 Remove the pane splitters by dragging them back to their original
positions.

Finding a Cell
Microsoft Works' spreadsheet application allows you to find a particular
cell by its coordinates or its content.
1 From the Edit menu, select Find.

2 At the prompt, type the word mortgage.
3 Click OK.
The cell containing mortgage is now selected on the screen. This may
appear to be a useless function, but in a spreadsheet containing hundreds
or even thousands of cells, it can be a big time-saver.

Cell Notes
It might be important to provide more information about the contents of a
particular cell. To do this, you can write cell notes.

1 Select cell A9, which contains savings interest #3.

2 From the Options menu, select Open Cell Note.
3 Type: This is just a practice note for the tutorial.
4 Click in the Close box.

1·····················-!............................
~-~~.!.~!:'.9.~.. ~.~~~.'::~.~~-.~~ ... .!.

5 Select a different cell.
6 Look in the upper right of the selected cell.
Cells that are accompanied by a note have a note indicator. This won't
jump out at you, so look closely.
7 If you can't see the note indicator, toggle on the Show Note Indicator
command by selecting it from the Options menu.
If you wish to print cell notes along with the spreadsheet:

1 Select Page Setup from the File menu.
2 Click on the Document button.

3 Check the Print Cell Notes box.
4 Click OK.
5 Click OK on the Page Setup box.

Protecting the Contents of a Cell
If you want to prevent a cell's contents from being changed or deleted, you
can protect the cell.
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1 Select cell B9 (containing $50.00).

2 From the Format menu, select Protect Cell.

3 Try to change the contents of the cell by editing it at the entry bar.
See-it's protected.

I

Fill Down
and Fill Right
I
It is possible to copy a cell's contents into multiple adjacent cells.

1 Select cell E9 (containing $500.00).

2 Press-and-drag to the adjacent cells F9, G9, and H9.

3 Select Fill Right from the Edit menu.
4 Now delete the contents of the adjacent cells using the Undo
command from the Edit menu.
If you wish to copy a cell's contents into the rows beneath it, use the
Fill Down command. Fill Down and Fill Right can also be used to copy a
formula into adjacent cells. When you do this, the formula changes toreflect the specific cell into which it is copied, making everything correct. For
example, if a formula in cell 011 contains a reference to cell Fll, the reference will change to cell F15 when the formula is copied into cell 015 using
Fill Down. This is called relative referencing, and it can save you a lot of
work. Bear this in mind when you begin to do the assignments at the end
of this chapter.

Relativ:e and Absolute Cell References
One thing you have not yet learned is the important difference between
relative and absolute cell references.

1 Open the file cell references.
2 Select cell A4. This cell contains the formula for the rectangle whose
dimensions are given in row 2.

3 Look in the entry bar to see the formula.
4 Select Cut from the Edit menu.
5 Select cell C4.
6 Select Paste from the Edit menu to paste the formula from cell A4
into cell C4. The area of the rectangle is now 0 and incorrect.
7 Select Show Formulas from the Options menu.
Look at the formula displayed in cell C4. It now reads =C2*D2. This is
because the particular cells to which the formula are referenced have moved
relative to the formula. But the contents of the original cells do not move
with them. This formula was written to provide a relative cell reference.
To avoid this kind of error when moving formulas, the formula must
specify that the cells referenced to it must not move, even if the formula
does. The formula must contain absolute references. To give a formula ab-
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solute references to cells, a dollar sign must immediately precede the cell
reference.
1 Move the formula back to cell A4 using Cut and Paste.

2 Edit the formula at the entry bar to read =$A$2*$B$2.

3 Enter the formula.
4 Move the formula to cell C4 again, and see how this time the correct
formula is given.

5 Select Show Values from the Options menu to demonstrate the
correct answer.
If you move a cell that contains data referenced to a formula (as opposed to moving a cell containing a formula with references to data), the
formula is NOT changed to account for this and the answer will be incorrect.

6 Close the file cell references by selecting Close from the File menu.

7 Don't save the changes when prompted.
Another way of converting a cell into an absolute reference is to use the
Absolute Reference command under the Edit menu. This must be used
with preprogrammed functions. The right-hand parenthesis must be deleted before this command is used and then replaced afterwards.

Printing a Spreadsheet

Dividing a Large Spreadsheet into Pages
If a spreadsheet is too large to fit on a single page, Works will automatically

I

I

.
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divide into two or more pages for printing. A dashed line in the spreadsheet denotes the positions of page breaks. The default page breaks may
not be in the most appropriate positions so you will want to learn how to
manually set your own. You will insert two page breaks and then change
the orientation of the page so that your spreadsheet will conveniently fit
onto one page.
Manually insert a horizontal page break after row 20:

1 Select row 21.

2 Select Set Page Break from the Format menu.
A dashed line appears, marking the page break. Now insert a vertical
page break between columns G and H:
1 Select column H (to the right of where you want the page break).

2 Select Set Page Break from the Format menu.

3 Click in the spreadsheet window to deselect.

Other Preparations for Printing
Printing a spreadsheet is similar to printing in the other Works' applications. There are three print-related commands under the File menu: Page
Setup, Print Preview and Print.
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Page Setup

Orientation

~~

1 Select Page Setup from the File menu.

2 Select the Landscape orientation icon. You need to do this in order to
fit the balance sheet onto one page. Landscape orientation means that
the paper is printed so that it is wider than it is high as you held it for
reading.

3 Select the Document button.
a r g i n s : - - - - - - - -.....

1.5_o_ __,
Top: 1.50
Left: .....

1.50 in
Bottom: 1.50

Right:

Spreadsheet:---,

0 Print Row and

umbering:Number Page

Column Headings
~Print Cell Notes

4 Make all margins 0.5".

5 Leave the setting for the Page Numbering From as 1.
6 Do NOT check the Title Page box.
7 Make sure that the Print Cell Notes box has a check mark in it.
8 Do NOT check the Print Row and Column Headings box.
9 Click OK.

OTitle Page

1 0 Click OK again.

Print Preview
1 Select Print Preview to see the spreadsheet before printing it.
2 If you get an alert box, just click OK.
3 Move the pointer over the miniature page. It will turn into a
magnifying glass.
4 Click the mouse once. This magnifies a section of the spreadsheet,
allowing you to check the details.

5 A hand will appear in the window which allows you to
press-and-drag the age around to view it. Try it.
6 Click on the Close box.
7 Click on the Next Page button to look at the cell notes.
You are not ready to print yet. But if you were, you would just need to
click on the Print button.

8 You don't want to print the chart yet, so return to the spreadsheet by
clicking on the Cancel button.
9 Toggle off the grid lines from the Options menu.
1 0 Make any final adjustments to make your spreadsheet look good.

Print
1 It's a good habit to always save before you print, so select Save from
the File menu.
2 Select the Print command from the File menu to obtain the Print
dialog box.
3 Select the Print button.
4 Just click OK if you get an alert box.
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Preprogrammed Functions
Works has 64 preprogrammed functions which can be pasted into cells for
use in calculations. Many of these are specialized and are geared to mathematical and scientific applications. Some are more general and could be
useful for anyone. These functions make Works apowerful tool that can be
used for many different, complex applications.
The general syntax for a func~on is: FUNCTION NAME (ARGUMENTS separated by commas or colons). Arguments are just the values
used in the calculation, and they can be numbers, cell references (which
contain numbers), or other functions.
Commas are used to separate individual values or cells, whereas colons are used to define a range of cells. In other words, (A1,A10) means
cells A1 and AlO, but (A1:A10) means the range of cells from Alto A10.
There are seven categories of preprogrammed functions. They are as
follows (including the number of functions in each category):
mathematical
12
logical
9
financial
8
statistical
6
trigonometric
10
date/time
10
special purpose
9
For more detailed information about how to use the functions, refer to
The Microsoft Works User's Guide. You will now learn how to paste some
simple functions into the spreadsheet and then explore the financial functions.
1 Open the file on your floppy disk called paste funct ... average.
This spreadsheet shows the result of ten measurements made in a science experiment. You will calculate the arithmetic mean (average) of these
values by pasting in the average function.

Paste Function
~.

0 Mathematical
®Statistical
OLoglcal
0 Trigonometric
0 Financial
0 Date 0' nme
0Spaclal
.Oestrlptlon:

I

count(u l,u2, •.• )
MaH(ul,u2, ••• )
Mln(u l,u2, ••• )
StDeu(u l,u2, ••• )
Uar(u l,u2, ••• )

2 Select cell B15, which is where you will display the average.
!<)

Ctlcullla the_,.. ofvelutt, vi, v2 •...

Refer to User's Guide, Page 392

3 Type=.
4 From the Edit menu, select Paste Function.

5 Click on the button for Statistical functions.

6 As the average function is already selected, you will not need to
select it. Click OK.
7 Look at the entry bar. It reads= Average(v1,v2, ... ). The v1,v2, ... are
prompting you to enter the values which you want to average.

~~

=Average(b4:b 1~)

8 Hit the Delete key.
9 Type B4:B13. Letters can be upper or lower case.
10 Click on the Enter box. The average is displayed in cell B15.
If you wish, you can display the formula in the cell by choosing Show
Fonnulas from the Options menu and widening the column.
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11 Now see if you can calculate the standard deviation of the
measurements, and display it in cell B17. Standard deviation is a
measure of the variation in the results. The function code is StDev.
12 Next, calculate the sample size and display it in cell C19, using the
count function.

Financial Functions
There are eight financial functions. We will only discuss the five most commonly used. These functions and their arguments are as follows:
PV(rate,nper,pmt,fv,type)
present value of an investment or
principal of a loan.
FV(rate,nper,pmt,pv,type)
value of an investment or principal of
a loan after you make or receive the
last payment.
Pmt(rate,nper,pv,fv,type)
amount of monthly payment or
investment return.
Rate(nper,pmt,pv,fv,type,guess)
interest rate or rate of return.
Nper(rate,pmt,pv,fv,type)
number of payments for the duration
of an investment or loan.
It is important to remember that these are simple financial calculations
which only apply to fixed rate, fixed period, fixed payment loan amortizations and investments, with payment periods in months or years, but not
in days. As many loans and investments satisfy these conditions, it is still a
useful tool for financial planning. However, financial institutions usually
calculate interest rates daily rather than monthly, so your spreadsheet calculations will be good approximations but not identical to those that banks
provide.
If you have a variable rate loan or investment you can still use these
functions, but you must remember to update your calculations every time
there is a change in the interest rate. This is similarly true for variable payment and variable period loans and investments.
You will start by calculating what the monthly payments will be on a
3-year car loan that has an interest rate (APR) of 9.5% and a principal of
$8000.
1 Open the spreadsheet file called car loan.

Note that the interest rate is written as a decimal percentage. Also note
that the principal is given as a negative number because it is a LOAN.
Depending on how the cell is formatted, the negative number may be displayed in parentheses in place of the minus sign. The principal of an INVESTMENT would be given as a positive number.
Since you are calculating monthly payments, you will set your values
to represent months. You must first convert the annual percentage rate
(APR) to a monthly percentage rate.

2 Select cell A9.
3 Type monthly percentage rate =
4 Click on the Enter box.

5 Select cell 09.
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6 Type=
7 Select cell 01.

8 Type /12.
9 Click on the Enter box.
Now you are ready to do the calculation. The syntax is: Pmt(monthly
rate,number of payments,principal,value of loan at end of repayments,
type).
1 Select cell 07.

2 Type=

3 From the Edit menu, select Paste Function.
4 Click on the Financial button.
5 Select Pmt(r,np,pv,fv,t).
6 Click OK.
7 Hit the Delete key.
8 Select cell 09 to enter the monthly percentage rate into the entry bar,
and type a comma.
9 Select cell 05, and type a comma.
10 Select cell 03, and type a comma.

:Pmt(D9,05,03,0, 1)

_o

11 Type 0, to indicate that after 36 months you want the principal to be
$0.

ca1 12 Type a comma.
D

7

254.25078 ....

13 Type 1. The syntax type refers to whether you make the payment at
the beginning (0) or the end (1) of each month. The default value is 0.
14 Click in the Enter box.
The monthly payments will be $254.25. Now you will work backwards
and calculate the APR, given the other information.
1 Select cell A11.

2 TypeAPR=

3 Enter it.
4 Select cell 0 11.
5 Type=
6 Select Paste Function from the Edit menu.
7 Select the Financial button.
8 Scroll down to select the rate function.
=Rate(D51D710310111 10~/ 12)

9 ClickOK.
10 Select cell 05, and type a comma.

=o====
- - car loan

11 Select cell 07, and type a comma.

(SS)

D
11

.....

-E

0.0079167 ............................
:

12 Select cell 03, and type a comma.
13 At the Entry bar, type 0,1,10%/12
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The 10%/12 is an estimated monthly interest rate that is used as a starting point for the calculation. If you do not include a value here, the default
value will be 10 percent. This will give you an incorrect answer because
you are currently working in months and not years, so the annual rate must
be divided by 12. Note that you could have used 9.5%/12 in the previous
calculation instead of calculating the monthly interest rate separately.

14 Click on the Enter box.
The answer is the same or very close to the actual monthly periodic
rate. If there is a difference, it is due to the number of significant figures
used in the calculation.

15 Spend a couple of minutes changing the values of the interest rate,
principal, and number of payments.
From these examples you should be able to work out how to use the
other three financial functions listed at the beginning of this section. Just
follow the syntax very carefully, and don't mix values referring to months
and years in the same calculation.

16 Select Close All from the File menu. Do not save changes.

Drawing Graphs Using the Spreadsheet
Works' spreadsheet tool can easily convert the data in the spreadsheet into
graphs and charts. It can draw bar charts, line graphs, and pie charts. You
can easily transform them from one chart type to another.
The charts created in Works are automatically linked to the spreadsheet
that contains the data, but they can be unlinked. The advantage of keeping
a chart linked is that when you alter data in the spreadsheet, the chart
automatically changes too. But there is a limit to how much you can customize a linked chart. By unlinking a chart (which cannot then be relinked),
you turn it into a collection of draw objects which can be manipulated as
you please using the draw tools.
You will use the expenses data which you have already entered into the
spreadsheet to draw a chart.

Drawing a Basic Bar Chart
Unfortunately, the next step is a little cumbersome, but it's not difficult.
You will need to fill in the Define Chart dialog box with details taken from
the spreadsheet. The quick way to do this is to use the old-fashioned pencil
and paper method (remember that?). The slow way is to use the computer
and move back and forth between the dialog box and the spreadsheet.
1 Open the complete bal sheet file.

2 Use the scroll bars to look at the expenses data in your spreadsheet.
3 Make a mental note that your data are organized in columns rather
than rows (in this case).
Now you must identify which columns of data will be used as the two
axes on the graph. You will choose the vertical (y) axis to represent the expense
amounts and the horizontal (x) axis to represent the expense categories.
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Works uses the name "values" to refer to the vertical axis and the name
"labels" to refer to the horizontal axis (despite the fact that often the labelsaxis will represent values and not text labels!). So, for your chart, column E
contains the values and column D contains the labels.

4 Make a note of which row contains your legend name.
This is the name that will be placed in the chart next to a shaded box,
and it is the key used to identify graphs with multiple sets of data. If you
have multiple sets of data, you will have more than one legend in the column (or row).
The legend for your one numerical data column will be expenses. This
is in row 5.
S Next, riote which rows contain your data (rows 7-13 in this case). If
you were working in rows you would note the column letters.

6 Finally, if you want to define your own range for the vertical axis,
note the range of values you would like. For this chart, you will use
the default setting from zero to the largest value.

7 Choose New Chart from the Chart menu. The Define Chart dialog
box will now appear.

8 Entitle your chart Expenses for January.
9 With the pointer on the Chart Type box, press the mouse to reveal the
different options for your chart.
10 Select Bar chart for the type. You may have to drag upwards or

downwards to do this.
11 Make sure the Labels box has a check mark in it so that the expense

label appears on the chart.

12 Make sure the Grid box does not have a check mark in it.
13 Click on the Data by: Columns button as your data are arranged in
columns.
14 Fill in the remainder of the window with the information you have
already noted. You have values in only one column. Use the default
settings for the maximum and minimum values of the vertical axis.
Fill in From: Row Through: Row with the numbers of the first and
the last rows that contain the expenses data. See Figure 7.4.

I
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15 Click OK and the graph will appear in the window. See Figure 7.5.
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Figure 7.5

NOTE: If you fill in some of the boxes and then try to
change the Column/Row buttons, the program may crash.
Hot tip: don't do it.

If you wish to redefine the parameters of an existing chart, use the
Define Chart command under the Chart menu. A quicker way to bring up
the Define Chart dialog box is to select the chart and then double-click
inside it.

Moving Charts and Altering their Size and Shape
To move a chart window, press inside the window and drag it.
To resize a chart:

1 Press-and-drag on a side handle to change the width or height, or
press-and-drag on a corner handle to change both.

2 Move and resize the chart to make it large enough for you to see it
comfortably.

Touching up the Chart
Using the Touch Up command, you can edit the names you gave to the axes
and chart title and alter the general appearance of the chart.
1 Make sure the Draw tool in the Tool Palette is selected.

2 Make sure the chart is selected.
3 Under the Chart menu, select Touch Up.
Look at what's happened to the draw tools in the Tool Palette; many of
them have become dotted lines or are grayed out. The touch up mode operates in the same way as the draw tools, but there is an important difference. You can use the draw tools to add text and shapes to the chart, and
you can even group them to the chart so that they move as one. However,
you cannot alter the existing features of the chart with the draw tools. To do
that, you need to use the touch up tools.
First, alter the chart's title and axes' names.
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1 Select the Text tool.

2 Move the pointer around the chart window, and notice that it turns
into an 1-beam as it approaches the title and the names of the axes.

3 Click once on the word value.
4 Select the letters in the box.

5 Delete them.
6 Replace the letters with the word dollars, typing a Return after each
letter.

7 Now replace category with expenses categories.
Next, make the title more distinctive:

1 Select the pointer.
2 Select the chart's title by clicking on it.

3 Using the Tool Palette, change the style to Shadow and make sure the
size is 14 point.

Fill Pattern, Border Pattern, Une Width, Color,
and Transparency
The fill pattern, border pattern, line width, color, and transparency functions are used in a similar way to the equivalent functions in DeskDraw, or
to the draw tools in Works' other modules. For detailed instructions on
how to use these, refer to the relevant sections of this book. You can customize the appearance of your graph's bars using these tools.

1 Select the bars as a group by clicking on one of them.

2 Choose your favorite fill pattern, border pattern, line width, and
color from the lowest of the Tool Palette's three main sections.

2,$00
2,2$0

D
0

I
I
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r

s

2,000
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1,$00
1,2$0
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0
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Figure 7.6

Experiment for a couple of minutes. Figure 7.6 shows one possible arrangement of patterns and line widths. Notice that the fill pattern in the
legend box changes with the fill-pattern of the bars. The Overlay tool controls the transparency of a chart element; that is how the element appears

178 •

EDUCATOR'S GUIDE TO MACINTOSH APPLICATIONS

when it overlaps with another. When your chart looks good, it's time to
save it.
1 Click outside the chart to deselect the bars.

2 Save the chart using Save from the File menu. The chart is
automatically saved along with the spreadsheet.

Exploring
1 Reduce the size of the chart so that you can view it simultaneously
with spreadsheet columns D and E.

2 Select the Spreadsheet tool (the cross), and select the cell that contains
the $2500 expenses paid in taxation.

3 Change the expenses paid to 100.
4 Watch the first bar of the chart as you click on the Enter box.
The chart automatically reflects the change in the spreadsheet, demonstrating the link between the spreadsheet and the chart. This could be used
for live demonstrations of graphing in the classroom. Now you'll spend
some time changing the chart type to see how the data look in other formats.
1 Select the Draw tool from the Tool Palette.

2 Double-dick on the chart to bring up the Define Chart dialog box.

3 Select the Pie Chart option.
4 Click OK.
5 Select Touch Up from the Chart menu.

6 With the pointer press-and-drag out a piece of the pie. Wow!
7 Toggle off the Touch Up mode from the Chart menu.

8 Double-click on the chart to bring up the Define Chart dialog box.
9 Tum the chart back into a bar chart.
10 Click OK.
To get a feel for what is possible with the charting capabilities of Works,
you will unlink the chart and explore a little. First you will duplicate the
chart so that you can save a copy that will remain linked to the spreadsheet.
1 Choose Duplicate from the Edit menu. Notice that the new chart is
called Expenses for January copy.

2 Drag the original chart to a blank area at the bottom of the
spreadsheet.
3 Select Expenses for January copy by clicking in the chart.

4 From the Arrange menu, select Ungroup. A warning message will
appear, but just click OK.
The copy is now unlinked, and all of the draw elements are selected.
5 Click on the Text tool to remove the handles.

6 Click on the pointer, and select any one of the smaller bars on the
graph.
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7 Press-and-drag to move it around the chart.
8 Move one of the tiny vertical axis numbers to the bottom left of the
chart.
9 Use the Tool Palette to enlarge the type size of the number.
As you can see, with an unlinked chart the possibilities are endless.

Deleting Charts
It is easy to delete a chart. Let's try it.

1 Press-and-drag the pointer to draw a marquee box around the copy.

2 Hit the Delete key.

Printing a Chart Only
1 Ensure that your chart is in a blank part of the spreadsheet and the
Spreadsheet tool is selected.

2 Select the range of cells which lie underneath the chart by pressing
and dragging.

3 Select Print from the File menu.
4 Click OK at the message prompt.
5 Select the Print button. Aren' t you proud?

Quitting
1 Select Quit from the File menu.

2 Do not save the changes when prompted .

Other Commands and Capabilities
Closes the w indow that is currently active.
Saves all open documents under one collective name.
Prints the document without a dialog box.
Used with Microsoft's Mail program to prep files for
electronic mail.
Send Mail:
Used with Microsoft's Mail program to send files via
electronic mail.
Preferences:
Allows you to set default settings for the spreadsheet.
Opens on-line help screens.
Help:
Show Clipboard: Displays the contents of the Clipboard.
Creates automated task routines.
Macros:
Close:
Save Workspace:
Print One:
Open Mail:

Microsoft Works' Spreadsheet Capabilities
Maximum of 238 characters in the entry bar.
Maximum of 200 characters in a formula.
Maximum of 256 columns in a spreadsheet.
Maximum of 16,382 rows in a spreadsheet.
Maximum of 16 files of any type open at once.
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Assignments
Part 1- Guided Practice: Financial Calculation
1 Open the spreadsheet called retirement
You are thinking about retirement, although it is still 25 years away,
and decide to open an investment account with a fixed rate return of 8.5%.
You make an initial investment of $1,500 and then plan to pay $100 per
month into the account. How much money will you have in the account
when you retire?
2 Insert the appropriate data in the spreadsheet to compute the amount
available upon retirement.

Compiling a Gradebook
For this guided practice you will compile a gradebook and draw charts to
illustrate a student's academic progress.
1 Open the file gradebook in the Knowin' Numbers folder.

2 Center the scores for the assignments in the cells.

3 Arrange the last names of the students in cells A7 to A12 in
ascending alphabetical order, so that the grades and averages stay
correct (hint: select only columns A-F).

4 Add cell notes to those cells which contain no grades to explain why
the work wasn't turned in.

5 Put the correct formulas into cells Gll, Ill, and Jll .
6 Change the number of decimal places for the average grades to 0.

7 Insert the grades for Anna Phylactic (row 20) into their correct
alphabetical place.

8 Center the grades for Anna Phylactic.
9 Complete the data for Anna Phylactic, and format it consistently.

10 Alter the formats of each of the dates to the general format 11/24/ 95,
and center them.
11 Change the last names of the students into a font of your choice, and
make them bold.

12 Using the draw tools place a title of your choice above the data of the
spreadsheet and surround it with a box.
13 Place a page break between columns F and G.
14 Change the text label max score poss to max score possible.

15 Make column H 20 characters wide.
16 Widen any other columns necessary to fit in all of the text labels.

17 Hide the spreadsheet grid.

18 Draw a line graph that displays the grades for all of the assignments
turned in by Ivan Earache, Lucy Lastic, and Anna Phylactic. Use the
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assignment dates for the horizontal axis labels and the grades for the
vertical axis grades.
19 Move the chart to a clear space at the bottom of the spreadsheet.

20 Make the chart taller.
21 Unlink the chart, and embellish it with your own labels to make it
look good.
22 Print the chart only.
23 Print the remainder of the spreadsheet. Select the correct page
numbers for printing so that you don't print the chart out twice.

Part 2: Challenge Assignment: Creating a School Van
Expenses Log
Use the spreadsheet to design a daily expense log for a school van. Ten
school clubs use the van and must pay for their use on a per mile basis.
Make your spreadsheet cover a typical one month period. Of course not
every club will use the van every day.
Underneath the main spreadsheet, have a separate place to calculate
how all of the separate expenses figure into the total expenses for the van
(use your own estimates). Calculate the amount each club owes at the end
of the month based on your estimate of mileage. Calculate the total cost of
running the van that month.
Prepare a chart to compare how much each club used the van during
the month.

C.A.R.P. Proiect
For your own research project, you could create a spreadsheet of applicable
data you have found in your research efforts. You could also have Works
generate charts or graphs of the data.

PUBLISHING THE REPORT

Painless PageMaker

CHAPTER 8

Files Used in This Tutorial:
The following files ore found in the Painless PogeMaker folder of your C.A.R.P
floppy disk.
Newsletter

Computing Plan

Exercise _ (created by user)
Light Bulb.eps
Audio Tape.eps

Photo TIFF (copy to hard disk if possible)
Lorum lpsum

Be sure your floppy disk has at least 200 K of free space, or copy the Photo TIFF
file to your hard disk and delete it from the C.A.R.P floppy disk.

Introduction
II

(7f

•••./"L

•

C.

qutcf\.._

entry to the
wor{dof
deskfop
pu6{ishing"

This tutorial offers you a quick entry into the world of desktop publishing.
In about three hours you will learn and practice using most of the basic
features of desktop publishing software. This is followed by applying your
newly developed skills in recreating some preproduced layouts. You
should plan on spending about an hour doing this.
You w ill be learning Aldus PageMaker, which is the most popular
desktop publishing program. It is available in versions for both the Macintosh and IBM compatibles. In fact, PageMaker files can be transferred easily between those platforms. Aldus offers special student pricing on the
program.

Using Desktop Publishing for Teaching and Learning
First came word processing, and then computer users wanted page layout
programs. Desktop publishing lets you work on the appearance of the
document as well as the content. PageMaker and other desktop publishing
programs give writers the power to become graphic d esigners.
Because PageMaker is a very sophisticated program, it is too difficult
for use by elementary school children. However, a few programs exist that
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are designed to be simple enough for young children. Especially popular
with teachers is the Children's Writing and Publishing Center from the
Learning Company. It combines several writing tools along with its layout
capabilities. It comes with clip art and has many management features of
use to teachers. Story Maker by Spinnaker uses the metaphor of creating a
story book. Children select, size, and position clip art and backgrounds and
then create text to narrate their story. Different screens are linked together
like pages in a book.
In secondary schools, you will increasingly find desktop publishing
being taught and used as part of journalism classes and by the staff of
student newspapers. Many classes embrace the concept of students being
able to "publish" their work. This may take the form of class newsletters or
class books which might be collected in the school's library. Desktop presentations could be a follow-up to desktop publishing.
Teachers and administrators can find myriad uses for desktop publishing, creating all different types of printed mat~rials, including handouts,
worksheets, professional reports, and public relations materials.
College students and adult learners often use desktop publishing to
create flyers, newsletters, or brochures for clubs or organizations they belong to. Beware: if your organization finds out you know desktop publishing, you may find yourself drafted as newsletter editor.
The complexity and cost of desktop publishing software can be a problem for schools. Aldus offers an academic version of PageMaker at a reduced price. As with computer graphics, a lack of knowledge of the
fundamentals of graphic design may result in some unattractive publications.

Content
The practice document you will work on is a report being readied for publication in a school newsletter. It includes illustrations and typical publication techniques (pull quotes, section headings). However, with desktop
publishing you can make all types of printed materials: signs, tickets, announcements, newsletters, and even overheads. A preproduced copy of the
school newsletter is printed at the end of this chapter. You might want to
look it over before you start and to refer to it while you are working on the
tutorial.

A Note about Versions of PageMaker
This tutorial was written in reference to PageMaker version 4. As the book
went to press, version 5 was released. If you are using this newer version it
should pose no major difficulty, but a few things will be different. Those
changes are listed in the next section. You will be able to tell which version
you are using by looking at the name of the PageMaker folder, by checking
the opening screen when you start up the program, or by selecting About
PageMaker from the Apple menu, while working in the program.
In this tutorial, differences in commands and procedures to use in version 5 are placed in parentheses immediately following the version 4
instructions and begin with the notation V5=. There is a section on miscellaneous version 5 commands at the end of the text of this tutorial.
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Version 5 DiHerences
•

•

•

•

•

New file format: Version 5 files will be in this new version's format.
PageMaker 5 will import version 4 files by opening an untitled copy.
PageMaker 4 will not open version 5 files.
Slightly different menus: In version 5, a couple of new menus have
been added, and several of the existing commands have been moved
into these new menus. As noted previously, these new command locations are indicated in parentheses in this tutorial.
New control palettes: PageMaker 5 introduces several new palettes or
floating windows to control placement of objects, text attributes, and
color.
Slightly different Toolbox: PageMaker 5 adds a Rotation tool into the
Toolbox (renamed the Tool Palette) and deletes the Rounded Corner
Box tool.
New features: Several enhancements over version 4 have been added
to this new version, including improved rotation ability, the ability to
have several documents open at once (in contrast to version 4's limitation of opening only one file at a time), faster printing, inclusion of
Aldus Additions (small publishing utilities), and improved type controls. These new features are explained in more detail near the end of
this tutorial.

Opening A File

Starting Up PageMaker and Opening a File
1 Double-click on the Aldus PageMaker folder icon.

2 In that window, double-dick the PageMaker icon. Wait for the
program to load.

3 Insert your C.A.R.P. floppy disk. We want to open the Newsletter file,
which is in the Painless PageMaker folder of your floppy disk.

4 From the File menu, select Open.
You might need to navigate through the drives and folders to find the
Painless PageMaker folder.

5 Click once on the Newsletter file.
This is a template file for which you could substitute your own text.
PageMaker comes with a disk full of templates.

6 Click on the Copy button (we'll want to leave the original
unchanged).

7 Click the OK button, or double-dick on the file's name.
If you are using PageMaker version 5, the computer might alert you
that it is importing or converting the file. Don't worry about this now. As
with any other program, you can also open a PageMaker file by doubleclicking on it from the Finder.
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Quick Tour

Pull down each menu and inspect it, but don't select anything yet (see
Figure 8.1). Notice that many of the commands have keyboard equivalents
(accessed by Command-keystroke combinations). We'll use keyboard commands extensively later in this tutorial to turn you into a power user.
~

•

File

Edit

Options

Page

Type

Element

Windows

10 :31

cp •

Figure 8.1

A

Look at the

Screen

Figure 8.2 is a diagram of the parts of a PageMaker window. The screen will
appear slightly different in different views.
The area around the page is called the Pasteboard. Items placed in this
area can be dragged onto any page of the publication.

Setting Preferences
The Preferences dialog box lets you change how your text and graphics will
appear on the screen. It is most often used to change the measurement system.
1 Pull down the Edit menu and select Preferences (VS==File menu and

Preferences).

2 We won't make any changes now, so click the Cancel button.

Figure 8.2
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Changing Your View of a Document
.,.,Fit In window
25~
so~
75~

size
size
size

88W
880
885
887

200'£ size
400'£ size

882
884

Go to page...
Insert pages ...
Remoue pages ...

886

The Page menu (VS= Layout menu ... View command) is used to change
how closely you view your document. For detail work, you will want to
work at actual size if not larger. To see more of the page, you will want to
view at a smaller scale.
1 Pull down the Page menu and select Actual Size.

2 Experiment with each of the various views.
When the view is smaller than a certain size, you will not be able to
read the text on the screen.

Keyboard Shortcuts
In PageMaker you will need to change views very often, so you might as
well learn to use the Command-keystroke combinations as menu shortcuts.
1 Hold down the Command key and press 2 to view the document at
twice normal size. This view is quite useful for doing detailed work.

2 Use the keyboard commands to switch to each page view.
Notice the keyboard shortcuts in other menus. The more you use PageMaker, the more you'll use keyboard shortcuts.

SeHing Display Options
Toggle commands have a check mark next to them when they are on. When
you select them again, they are toggled off and the check mark is removed.
1 Pull down the Options menu, and see if the Rulers command has a
check next to it (VS= Layout menu ... Guides and Rulers command
... slide over to Rulers).

2 Select Rulers and notice that the rulers on your screen either appear
or disappear.

3 Be sure to leave Rulers toggled on.

4 Toggle Toolbox on in the Windows menu if it is not already on (VS=
Window menu ... Tool Palette).

Scrolling Your View
In most views you will need to scroll the image to see the different parts of
the page. As in most Mac programs, this is done with the scroll bars.

1 If the scroll bars are not visible, select them from the Windows menu
(VS= Layout menu ... Guides and Rulers ... Scroll Bars).

2 View your Page in Actual Size (VS= Layout menu ... View). At this
size you can't see your whole page, so use the scroll bars and scroll
box to change your viewing window.

3 Go to Fit in Window (do you remember the keyboard shortcut?).
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This gives you a view of not only the page but also the Pasteboard. You
can move things off your page and onto the Pasteboard as a holding place.
We'll come back to it in a minute.

Display Master Items
Master items are things that will appear on every page, such as page numbers, headers, and borders. From the Page menu, toggle Display Master
Items on and off and back on again (VS= Layout menu).

Help Window
PageMaker has a nice on-line help feature. In it, you can get information on
most of PageMaker's commands or on specific tasks.
1 Under the Windows window, select Help ...

2 Click the Commands button.

3 Scroll down to a desired command. Click once on it, and then click the
Select button (VS= first click on whichever menu the command is in).

4 If you hold down on the More Help button, you will be able to jump
to related help screens (VS= See Also button).

5 Click on the Topics button to find information on how to do a
specific desktop publishing task. Select one to read (VS= can also
dick on Keyword).

6 When you are finished with the on-line help, click the Quit Help button.
Shhh! Here's a secret way to get fast help on how to use a command:

1 Press Command-? (without using the Shift key). This turns the cursor
into a question mark.

2 Now, just drag the cursor over the command you want help on.

3 Click Quit Help to get back to our publication.
Let~

Tum Pages

This newsletter is more than one page long, but we only see one page at a
time, so we need to learn to tum pages.

1 Click on the Page 2 icon (near the bottom left).
2 Click on the Page 1 icon.

3 Click on the Licon (the Left Master), this is where you create items
that will be on every page of your document.
Let's start to create our own document. Close this document, and we'll
start a new one.

4 Select Close •.. and don't save changes.
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Creating A New Document
1 Select New from the File menu.
The Page Setup dialogue box pops up on the screen (see Figure 8.3).
This is where you can set the page size and margins.
2 Click on the# of pages box; delete the 1 and type in 3.
As in all Mac programs, you can move from box to box with the Tab
key or by clicking the mouse.

3 Be sure Double Sided and Facing Pages are NOT checked. If they are,
click on them again.
4 Leave the left margin as 1.00, and change the other margins to .50
(don't forget the decimal point; the in. is optional). Use the Tab key or
click the mouse to move from box to box.

5 Click the OK button.
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Figure 8.3

Your page 1 now appears, with your margins indicated as dotted (or
colored) lines.
6 If the scroll bars, rulers, or tool box are not showing on the screen,
toggle them on from the Windows menu (VS= Layout menu ...
Guides and Rulers and Window menu ... Tool Palette).

Using the Toolbox
PageMaker's drawing tools are always available to you via the Toolbox.
They are rather limited (for example, there is no freehand drawing tool) but
often adequate. You will want to import more complex graphics.
The Toolbox is toggled on and off from the Windows menu. You can
move it anywhere on the screen by dragging it by its title bar. To use a tool,
just click on its icon in the Toolbox. When the cursor is on the page, it will
change into a crossbar. Do not use the Text tool (the A) or Cropping tools
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(the one below the A) for now (VS= do not use the Rotation tool, the one
below the Pointer tool).

Selection
Line

1 Experiment with drawing shapes on page 1.

2 Holding down the Shift key works as the constrain key for circles,
squares, and lines. Experiment with it.
3 Try to move and resize the objects you've drawn. Select them with
the Pointer tool, and drag on the line or resize them via a handle.
Rotation Box

Oval Cropping

4 You may undo your last move or resize by using the Undo •••
command in the Edit menu. But remember that you can only undo
(or redo) your most recent operation.

Lines and Fills
Let's experiment with lines and fills.

1 Select an object. Go to Actual Size view.
4pt
6ptBpt12pt-

2 Choose a new line width from the Line pop-out menu under the
Elements window.

3 Try several different line styles.

.......
Reuerse line

4 Select another object, and try various fills from the Fill menu under
the Elements menu .
Paper means the object is a white solid object (as opposed to None,
which is transparent). Solid means the object is 100 percent filled.
5 You can select multiple objects by Shift-clicking.

To Make Reverse Lines
Making reverse lines is easy.

1 Select a box or oval, and make it solid.
2 Now draw a line on top of it (but completely inside of it).

3 Select Reverse line from the Line options on the Element menu.
Voila, it's white (or the reverse of what's behind it).

To Deal with Overlapping Obiects
If you have overlapping objects, you'll want to be able to control how they

appear with respect to one another.
Select a filled object, and choose Bring to Front or Send to Back from
the Element menu.

To Select Obiects Below the Top Layer
1 Drag one filled object so it is covering another object.

2 Click on the object with the Pointer tool. It becomes selected. But we
want to select the object behind it.

3 Do a Command-click. Each click selects one level deeper.
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To Delete an Obiect
There are two ways to delete an object.
1 Select an object, and press the Delete key.

2 Select an object, and use Cut from the Edit menu.
Back to the Pasteboard
1 Select an object, and drag it to the Pasteboard.

2 Now go to page 3 by clicking on its icon.
3 Select Fit in window from the View menu (VS= Layout menu . . . View ).

4 You can now drag your object onto page 3 from the Pasteboard.
The Pasteboard is a good place to "park" things until you know where
to place them.
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1 Click on the Page 1 icon.

2 Choose Select all from the Edit menu.
All of your objects are selected.

3 Now press Delete.
We' ve now got a blank sheet of paper-quite an accomplishment!

Creating Master Pages

PageMaker uses master pages to collect the design elements that will appear on every page of your p ublication. You'll later learn how to hide all or
selected master items.
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1 Click the Right Master Page icon (R).
We are creating a report that will be printed on one side only. Books
and magazines have different margins for left-hand and right-hand pages;
these are known as facing pages. This is specified in the Page Setup dialog
box. If we were doing facing pages, we would have both left and right
master pages.
2 In the Options menu, select Column Guides (VS= Layout menu).

3 Type 2 for the Number of columns , and click OK.
Notice your page now displays column lines as well as margin lines.

r....................

Adiusting Column Widths
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You can change the width of the columns by dragging the margin guides.
Move the left and right column margins (the blue lines) in just a bit (perhaps 1 I 4"). Notice that the cursor changes to a double arrow when you
move margins.

Create a Border

II

II

1 Draw a border around the entire printed page. The Box tool is better
to use than the Line tool for this.

2 Make the line width 2 point.
3 Be sure the box fits inside or on top of the printed margin guides.
Check this in Actual Size view.

Create a Header
We'll put a title header in the upper left comer of your page.
1 Be sure you are in Actual Size view, or you may not be able to read
your typing.

2 From the Toolbox, select the Text tool (the A) and click where you
want the text to begin (just inside the top left of the border box).

3 Type My Final Report for the title. Use the Delete key if you make any
typos.

Adding Page Numbers
1 Select the Text tool, and click in the bottom center of the page.

2 Type Page, and then press Command-Option-P. Be sure to hold down
the Command and Option keys, and then press the P key. The page
should display Page RM. If you see a 1 or other symbol, you have
done this wrong.
Command-Option-Pis a little magic code that tells PageMaker to automatically number the pages, starting with the number specified in the Page
Setup dialogue box (it defaults to 1).
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3 Move to page 2 to check this.

4 Move back to the master page.
5 Adjust the final position of your page number and/ or header by
pressing on it with the Pointer tool and then dragging it.

Moving Outlines or Images
If you select an object or text and immediately drag it, just an outline of the
object will appear as you move it. If you select and then hold down the
mouse button until the watch on the screen disappears, the actual image of
the object will be seen as you move it.

1 Select your header, and immediately drag it around.

2 Select the header again, but continue to hold the mouse button down
until the watch goes away. Now drag the actual text image into place.

Guidelines for Guidelines
PageMaker has a neat little trick for providing rules for you to line things
up on. You can simply drag them in from the ruler guidelines. Be sure the
Rulers command is toggled on in the Options menu (VS= Layout menu ...
Guides and Rulers). These lines will not print out; they are for your reference in aligning items. You can have as many of these as you wish. They
can be on master pages or on individual pages.

To Bring in a Vertical Guideline
1 Press-and-drag a guideline from the ruler on the left side of your screen.

2 Drag in two more of these guidelines.
To Bring in a Horizontal Guideline
Press-and-drag a guideline from the ruler near the top of your screen to
bring in a horizontal guideline.

To Delete a Guideline
Drag a guideline back into the ruler to delete it.

To Set the Ruler to a New Zero Point
Press-and-drag the cross in the upper left comer to your new zero point.
Set the ruler to zero at your left and top PRINTED margins.

To Prevent the Zero Point from Moving
Select Zero Lock from the Options menu (VS= Layout menu ... Guides
and Rulers). This will keep the zero point from wandering off.
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Saving Your Work
Let's stay in the habit of saving our work frequently (at least once every
fifteen minutes).
1 Select Save from the File menu.

2 Be sure you are in the Painless PageMaker folder of your C.A.R.P. data
disk.
If you are not in that folder, navigate to that folder and disk using the
Desktop and Open buttons. See the section on saving in Chapter 3, Getting
Started on the Macintosh, if you need help with this.

3 Save the files as Publication, not as a Template.
4 Type Exercise.AA (substitute your initials) for the title, and press
Return or click 0 K.
All future saves of this file will be under this title unless you use the
Save As ... command from the File menu.

Locking the Column Margins
1 Go to page 1.

2 Choose Lock Guides from the Options menu (VS= Layout menu ...
.Guides and Rulers).

3 Try to move any of your guides now. It can't be done.
This is a good thing to do to prevent accidental resizing of your columns as you work.

Snap To Guides
Be sure Snap to Guides from the Option menu is toggled on (VS= Layout
menu ... Guides and Rulers). This causes objects to line up right on the
guides when placed near them. If you have trouble with small moves or
adjustments later on, you may need to tUm this option off.

Placing Text

Autoflow
1 Toggle Autoflow on from the Options menu (VS= Layout menu).

This will cause the text to automatically flow from column to column
when you place it into your publication, which is exactly what we are
about to do.

2 Be absolutely sure you are on page 1.

3 Choose Place ... from the File menu.
4 Navigate disks and folders to find the file Computing Plan. Click OK.
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The computer will count the letters as it prepares to import them. Notice the cursor has changed into the Autoflow shape.

5 Place the cursor near the upper left comer of the first column. Click
once, sit back, and watch the magic happen.
PageMaker flows your text from column to column and page to page
until all of the text is placed. It will even create new pages if needed.
Besides Autoflow, PageMaker has two other text flow modes. Manual
text flow stops at the botto~ of the first column and makes you reload the
cursor and then click to continue the flow in the next desired column. Semiautomatic flow also stops at the bottom of each column, but it remains
ready to place the next column of text as soon as you click the mouse.

6 Go back to page 1. Select Fit in window view.

Resizing Text Blocks
We want to make some room for a fancy headline, so we will need to move
and resize your text boxes. A text block has handles on either side of it and
window-shade handles at the top center and bottom center of it. You resize
a text block by dragging these handles or window-shade handles.
We will want to move the text blocks down, but we want to do this by
making the text blocks smaller, not by moving the text down and off the
page.

Making Text Blocks Shorter
1 To move the text, press anywhere in the first column and drag the
box down.

But you can see the text moves off the bottom of the page, sooo .. ,

2 Undo the move, and let's try this.
Post £1 on Stctemf1it:

3 Press on the window-shade handle at the top middle of the text box.

4 Now drag it down to about the 2.5-inch marker.
The extra text is automatically pushed into the following columns.

5 Shorten the second column to the 2.5-inch mark in the same way.
6 If the text is covering the page numbering, drag the bottom
window-shade handles up a bit also.

Deciphering Window-Shade Handles
When a window-shade handle has a + on it, that means the story continues
into the next or preceding column. When the window-shade handle is
empty, that indicates it is the beginning or end of the story. If the windowshade handle has a triangle on it, that means there is more text in the story
than is currently placed.
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Making Text Blocks Narrower
1 Make the left column slightly narrower by clicking on it and then
dragging its left top handle in about one-eighth of an inch.

2 Drag the top right handle of the second column slightly in also.
In PageMaker, text will automatically adjust when you adjust handles,
so you never have to worry about losing text this way.

Hiding Master Items
You normally don't put a header or page number on the first page of a
publication. We could make the header and page number for this page
disappear by toggling off Display Master Items from the Page menu, but
this would also eliminate our border, so we will do it manually.
1 With the Box tool, draw a box around the header.

2 From the Element menu, select Fill- Paper and Line- None. This
covers the header with a white box.

3 Do the same to hide Page 1.
It's not very elegant, but it does the job. The unwanted master items are
covered by invisible boxes.

Creating a Headline
Now that we've moved the text down, we have room to insert our headline.
1 While on page 1, choose the Text tool from the Toolbox.

2 Press-and-drag across the top of page 1 to create a text block down to
the 2.5-inch mark.

3 Type MY FINAL REPORT, and then press Return.
4 Now type your name and today' s date.

5 You might want to move to Actual Size view to check your typing.

Selecting and Formatting Text
Working with text in PageMaker is very similar to any Macintosh word
processor. You first select the text and then apply formatting options.

1 With the Text tool still selected (the cursor will be an !-beam),
press-and-drag the cursor across the two lines of your title to
highlight them.

2 To center them, choose Alignment from the Type menu and slide over
to Align Center.

3 To set a typestyle, select Font from the Type menu and slide over to
apply any font you wish.
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4 Let's make it bold. Choose Type •.. Type Style ..• Bold.
5 Deselect your text by clicking outside it.
In PageMaker you can select one word by double-clicking within it and
an entire paragraph by triple-clicking in it.

6 Try the triple-click to highlight just the top line of the title.
7 Let's make the title large. To enlarge it select Type . . • Size ... 36
point.
We want to find a point size that will reach all the way across the page
without going off of it.

8 Select Type ... Size ... Other.
9 Type a number in the dialogue box that better fits the page.
You can type any size from 1 to 650 points. Size 72 point equals about
1 inch high.
10 Keep trying other font sizes to find one that fits all the way across the
top line.
11 Select your name and date, and apply an effective size (smaller than
the title but larger than the body copy).

12 Click before the date, and press the Tab key several times so the date
will reach the right margin. If the date spills over onto another line,
press the Delete key to bring it back up to the correct line.

Changing All of the Text
If you want to change the font, format, or alignment of the entire story, you
will want to use this power user's shortcut.
1 Select the Text tool in the Toolbox.

2 Click once anywhere in the body of your text.
3 Now choose Select All from the Edit menu. All of the body text
becomes selected.

4 Let's change all of the text to 12 point Times.

5 Let's make the columns of text line up on both their left and right
edges. Select Alignment from the Type menu, and slide over to Justify.
Justify pushes partial lines of text all the way over to the right edge by
adding lots of spaces. Beware: justified text can be difficult to read because
of the uneven spaces between words.
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Type Specs
You might be feeling that all of this going back to the menu to keep chang. ing text attributes is a bit cumbersome, and you're right. PageMaker has
provided a faster way to make several format changes at once; this is the
powerful Type Specs option.
1 Scroll down the left column until you see the words Basic Premises of
Our Program, and then highlight them.
2 Now choose Type Specs from the Type menu.
A dialogue box opens showing you all of the current attributes of the
selected text (see Figure 8.3). You can click in any box to change options.
You will need to press-and-drag down some boxes to see the available options. You can tab from box to box.

3 Lets make our selections:
Font = Trmes
Type style = Bold

Size = 14 point
Italic Case = Small Caps

4 Press OK. The specifications are applied.

5 Save your work.

n

Type specifications
Font:

~

I[> I points
Leading: IAuto I[> I points
Set width: INormal! [> I percent
Size:

Color:
Type style:

111

OK

D

Cancel
Position:

INormal I

Case:

(Options ... )

Track:

IBlack I
0

Normal ~ Italic
D Underline

181 Bold

0

0

Outline
Shadow

0

Reuerse

D Strilcethru

Figure 8.4

Text Editing
We want to edit the story that we placed into our document. There are
three ways to do this: by inserting text, by pasting text, and via the Story
Editor.

Insert Text Mode
1 Go to Actual Size view.

This is the I beam

I

2 Use the Text tool, and click after the first sentence of the story.
Now you are in the insert mode, and the cursor changes to an 1-beam.

3 Type in your own sentence. Do not press Return.

198 •

EDUCATOR'S GUIDE TO MACINTOSH APPLICATIONS

To Delete or Cut Text
Select the entire second paragraph, and choose Edit . .. Cut. The text is
now on the Clipboard and can be pasted elsewhere.

To Paste Text
Click somewhere in column 2 and select Paste. Your text from the Clipboard is now moved . Remember you can also paste to the Pasteboard or
the Scrapbook.

The Story Editor
You probably noticed that when you typed, the letters displayed quite
slowly. This is because the computer needs to redraw the screen. PageMaker has a nifty little feature which is ideal for creating text more quickly;
it is called the Story Editor.
There are two ways to get to this feature. The first is by selecting Edit
Story from under the Edit menu; the second uses a tricky shortcut ... the
triple-dick. We want to add another sentence to the end of the first paragraph.

1 Using the Pointer tool, click three times anywhere in the first
column. If this doesn't work, select Edit Story from the Edit menu.
A window should open, displaying the text of your story. This appears
as unformatted text, which makes it faster to edit. When you finish editing,
your changes will automatically be put into the document and the formatting will be done.
~o~

•

Position Statement:: 1
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Q
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2 You can resize this window by dragging the size box in the lower right
comer. The margins of this window will have no effect in the document.

3 Let's add a new third paragraph to our story. Click after the second
paragraph, and hit a Return.

4 Write a paragraph about your experience using this tutorial.
5 Notice that we have d ifferent menus when in the Story Editor mode.
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Using the Spelling Checker
From the Story Editor you can also check the spelling of your document.
This is found under the Edit menu and works much like any other spelling
checker. In version 5 the spelling checker is found under the Utilities menu
and is available to use at any time. We won't use it now.
Spelling
Unknown word : neccistates

Search:

0

Start

Selected teHt @Current story

0

Rll stories

Find and Change
We can also use the Find and Change commands. As a matter of fact, the
writer of this story mixed up the word "hardware" with the word "software."
1 Use the Change command, under the Edit menu, to find all
occurrences of hardware and change them to software (VS= Utilities
menu ... View) .

2 Close the Change window by clicking the close box in the upper left
of its window.
Change
Find what:

Ihardware

:=::::=========!

Changeto: Lls_o_f_tw
__
a_r~~--------------J
Options:

D Match case D

Search:

0

Selected teHt
@ Rll stories

Whole word

0

Current story

n

Find

[

ctwnw~

ctwn9e

(~

D
find

[ Change all ~)
( Rttrlbutes ... ]

3 We're ready to return to our page layout procedures, so click the
close box of the story window.
The computer groans for a few seconds and reformats your document
to reflect your editing changes.

4 You can always access your story again by triple-clicking in it with
the Pointer tool or by clicking once on it and choosing Edit Ston;
from the Edit menu. Try it.

5 Close the story window.
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Paste a Graphic
All this work with text is getting rather dry, so let's add some pictures to
liven things up. First, we will place a graphic in much the same way we
placed text. ·
1 Go to page 2, and choose 75% view.

2 Select Place from the File menu.

3 Navigate through the disks and/ or folders until you find the Light
Bulb.eps file.
4 Double-click on it, or click the OK button.
The cursor now becomes the PS symbol. This means PageMaker is
ready to place an EPS (Encapsulated PostScript) format graphic. PageMaker can also paste Paint, TIFF, and PICTfiles, so almost any graphic can
be imported into your document.
5 Click the cursor near the middle of the page.
6 Using the Pointer tool, press-and-drag the graphic to the center of
the page.
Be sure not to drag a corner handle, or you will resize the graphic. If
you've already made this mistake, choose Undo from the Edit menu. If that
still doesn't fix it, delete the graphic and place it again.

Text Wrap
The text is probably behind the light bulb. Now we'll learn to make the
text flow around the picture, just as you've seen in professional publications.
1 Be sure the light bulb is selected (i.e., has handles around it). If not,
click on it with the Pointer tool.

quip-

5er•

2 Choose Element . .. Text Wrap. A dialogue box comes up.

3 We want to choose the top middle option-text all around the picture
-so just click the middle icon and select OK.
TeHt wrap

n

Wrap option:

( Cancel )

~

lEal

B
1!51\

OK

B

r;;~~

l~l

TeHt flow:

~[!]a
Standoff in inches:
Left
Top

IDIIIII
I0. 167 I

I0. 167 I
Bottom Io. 167 l

Right

Now we see the text wrap around a box that contains the light bulb. We
could draw a frame for the light bulb, but we're going to get even fancier.

(*"..

~
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the light bulb.

5 You need more diamonds (wrap points), so simply click on the
dotted line and one will appear.

6 Continue to add diamonds, and finish your text wrapping.

7 With the light bulb still selected, choose Element ... Text wrap and
you will notice that PageMaker has changed your choice to the
custom wrap icon (the third icon).

Cropping a Graphic
That last task was so much fun, let's place another picture. Cropping a
picture cuts off part of it without changing its size.

1 Go to page 3 and view it as 50%.

2 If there is still a rectangle on the screen from your first drawing
practice, get rid of it. Remember to use Command-click to select items
from back layers.

3 Select Place, and navigate to find the Audio Tape.eps file.
4 Place the image about halfway down in the middle of the first
column.

5 To crop off part of the image, select the Cropping tool in the Toolbox.

6 Click in the graphic. Put the Cropping tool right over any corner
handle, and drag in to crop the image.

7 After this, you can press inside the box and a hand will appear. As
you drag it around, the view of the picture will move with it.
The Cropping tool is very valuable for editing scanned-in photographs. We'll work with a photograph later in this tutorial.

Resizing a Graphic
We can make the cassette smaller by dragging on a corner handle. You can
Undo resizing.
1 Select the Pointer tool. Click on the cassette, and then drag a corner.
Keep the Shift key held down to keep it in proportion. Make the
cassette about half the width of the column.

2 Let's put a box with double lines around the graphic.

3 Flow the text around the box, using the Text Wrap command.
4 Select the Text tool, and click in the lower left corner of the box.

•·

5 Add the caption Figure 1-Early storage device under the cassette. You
may need to reposition the text into place.
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Adding Pages
By now, with all the stuff we've added, your document may not fit on your
existing number of pages.
1 Go to the last page, and choose Page ... Insert pages (VS= Layout
menu).

Notice that there is also a command to remove pages.

2 Select After Current Page, number of pages 1.
3 Go back to your last page with text on it.

4 Click the bottom window-shade handle of the last text column (the
triangle means there is additional unplaced text associated with it).
The cursor turns into the Autoflow symbol.

5 Go to your new page, and click in the first column. The remaining
text will flow onto the new page.

6 Save your work.

Shaded Boxes
We can make text stand out by putting it in a shaded box.
1 Find the Innovative Technology Fund headline. It is probably on page 3
or 4 of your publication.

2 Create a box to go around the Innovative Technology Fund text. If the
text continues into another column, just draw the box to the bottom
of the first column.

3 From the Element menu, apply a 10% fill to the box.
4 From the Element menu, select Send to Back, to put the box behind
the text.

Creating a Pull Quote
Magazines and newspapers use a technique called a pull quote to make
an important quote or sentence stand out. Let's create a pull quote on
page 1.

Create a Blank Space for Your Quote
1 Go to page 1. With the Pointer tool, select the second text column.

2 Press-and-drag the bottom handle of the text block up to about the
6.5-inch mark, creating a blank area where the pull quote will
appear.
3 Click the plus sign in the bottom window-shade handle to load the
manual text flow icon.

4 Leaving about 1 inch of space for the pull quote, position the loaded
text icon where the text will continue, and click.
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Place the Pull Quote
1 Place the 1-beam in the corner of the blank pull quote area, and
press-and-drag diagonally to form a text box.

2 When you release the mouse button, the insertion point will appear.
3 In the Edit menu, choose Paste.
Enlarge the Pull Quote
1 Highlight the pull quote text.

2 With the Type menu, choose a larger type size (usually 4 points
larger) and perhaps a different typestyle (bold or italics work well
here).

Add Lines or a Box to Separate the Pull Quote
It's usual to highlight a pull quote even further, so let's do that. Using the
Line tool and Lines menu, draw two lines of any style, one above the quote
and one below it.

Using Styles

Using Defined Styles
We want our section headings to stand out from the text. PageMaker can
save text styles along with the document. Several styles are built into the
program. Let's use one.

1 On page 1, highlight Position Statement.
2 From the Type menu, select Style ... Subhead 1.
3 You can display a Styles window from the Windows menu (V5=
Window menu ... Style Palette).
4 Go through your document and apply this style to the heading of
each section.

Defining a Style
Each document in PageMaker has a default style sheet containing several
styles. You can edit these or add new ones.
1 Select Define styles from the Type menu.

2 Click on New, which will bring up the Edit Style dialog box.
3 Type in a new name for the style; let's use Heading2. Do not hit the
Return key.
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I

Define styles

II

OK

Edit style
Name:
Based on:

IHeading~

I;:;N:;:o=s::;:ty::;l::e~l- - ----J

NeHt style: I Subhead 1 l

B

n

I
OK

D

( Cancel ]
( Type ... ~
( Para ... ]

next : Subhead 1 + face: Times +bold + s ize : 18 +
leading : auto + flush loft + incl TOC

( Tabs ... ]
( Hyph ... J

4 Click in the Based On box. If there is a name in the Based On box,
choose No Style.

5 Click on the Type button, w hich brings up the familiar Type Specs
dialog box.

6 Make your choices for a style for your section headings.

7 Click on 0 K.
8 The Edit Style dialog box will appear. You could get fancy and define
Paragraph Specifications, Tab Stops, and even text Color if you
wished to. We won't use those now, so click OK.
The style Heading2 now appears in the Stljles window. Click OK. You
can apply it just as you did in the Using Defined Styles section. As a matter
of fact, let's replace a few Subhead 1 selections with the H eading2 style.

9 Select a heading of a section, and select Heading2 from the Styles
window (VS= Style palette).

Using Borderlines
1 Be on page 1. From the Toolbox, choose the Line tool and add a 2
point line to separate the title from the text.

2 Put hairlines above and below each section heading. Hint: draw the
two lines, and Shift-select both of them. From the Edit menu, Copy
them and Paste them in as needed .

Printing
1 Before printing, go through all the pages of your document and
check and adjust all text placement and margins.

2 Print a draft of your document. Select the Print command from the
File menu.
Just issue the Print command once. It may take several minutes for
your document to be printed. You can continue working in the meantime.
If you have time, go back and make some corrections and / or changes and
print a finished copy. Note that the Print dialog box lets you print just the
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needed pages rather than the entire document. You should get into the
m indset of proofing your work from hard copy and making revised drafts
before finishing.

Other Advanced Topics
Scanned Photos
To bring in scanned p hotographs, use a scanner and save them in you r
scanner software as TIFF files. Use PageMaker's Place command to import
them into your document. TIFF files are in a gray-scale. These files can be
altered using PageMaker 's Image Control commands, which allow you to
adjust the contrast and brightness of the image. Scanned photographs
often don' t p rint out too well on a laser printer, so many designers insert
them afterwards using traditional pasteup methods. Beware: TIFF files are
mu ch larger than PICT or Paint files, so use the TIFF format only if you
need to work w ith a gray-scale.
1 Place the Photo.tiff file on the last page of your d ocument.
2 Experiment w ith the Image Control op tions from the Options menu
(VS= Element menu) . The triangles set up pred efined high-contrast
effects.
3 Remove the Photo.tiff graphic to save space on your disk. Click on the
photo, and press the Delete key.

Text

=
'.::3
0

$
0
cr:::

......

~

Rot.ati~
~
.....
~

Text Rotation
PageMaker can rotate small amounts of text in 90-degree increments (version 5 of PageMaker allows rotation of text or graphics in any degree).

0

1 Go to the last page of your document. Be in actual size view.

0

2 Find some blank space and, using the Text tool, create a small text
box (perhaps 1 inch high by 3 inches long).

f3'
r::.

=

~UO!l-mO(IlX;:)~

3 Type in the words Text Rotation.
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VERSION FOUR ONLY:

4

Select the Pointer tool. Click once on your new text.

5 Choose Rotate Text from the Type menu.
6

Click on the second A in the dialog box. Click OK.

7

Select Edit . .. Copy.

8

Paste, rotate, and move three more lines of Text Rotation.

TeHt rotation

n OK

D

( Cancel )

VERSION FIVE ONLY:

4

Select the Rotation tool in the Tool Palette. Click once on
your new text.

5 Drag a comer handle to rotate your text.
6

Select Edit . .. Copy.

7

Paste, rotate, and move three more lines of Text Rotation.

PageMaker allows you to print color separations to prepare originals
for multicolor printing jobs. You define and apply colors much the same
way as you do text styles. You can also create documents with some onscreen color displays and color graphics, but beware: these files become
gigantic.

Custom Text Adiustments
Editors used to spend great amounts of time fitting their text into the
amount of space allowed for the article. Desktop publishing has simplified
the process greatly. Now we can make fine adjustments to letter spacing,
line spacing, text size, column size, and even spacing size to tweak the
document to fit into the allotted space.
1 From the Type menu, select Paragraph.

2 Examine the many Paragraph options in this dialog box.
3 Click on the Spacing button. These options allow you to set some
sophisticated word and letter spacing attributes. These are beyond
the scope of this tutorial.
4 Cancel out of both dialog boxes.

Adiusting the Space between Lines
Leading is a way to set how space is placed between lines of text. It gets its
name from the old printing press technique of placing strips of lead be-
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tween lines of metal type to be typeset. PageMaker's automatic leading is
120 percent of the type size used. But you can adjust this.

1 Select a paragraph of text.

2 Press on Leading from the Type menu. Slide over and drag down to
select a large leading size. Notice how the lines moved farther apart.

3 Try it again with a small leading size.
This may come in handy if you need to squeeze one more line of text
on a page.

4 With the paragraph still selected, select Leading and slide over to Auto.

Compressing or Expanding LeHers
The Set Width command from the Edit menu can be used to squeeze or
stretch letters (VS= Type menu ... Set Width). This actually distorts the letters into a new form; it does not change the space between letters. It can be
applied to any selected amount of text.

Adiusting LeHer Spacing
Tracking is the opposite of using the set width command. This command
adjusts the amount of space between letters. It is thought of as changing
from loose to tight spacing or tight to loose spacing.
1 Select the headline on page 1.

2 From the Type menu, select Track, and then slide down to Tight.
Notice the letters are very close together.

3 Try this again, but select Loose.
4 If the letters get too far apart, they may not fit on one line. Apply the
correct track to prevent this.
You can adjust the individual space between two letters. This is called
kerning and is used by graphic designers to improve the look of headlines. For
instance, an A and a V should be quite close together, in fact overlapping.

1 With the Text tool selected, click between the Nand the A in the word
FINAL in your headline.

2 To move the letters farther apart, press Command-right arrow key
(repeatedly).

3 To move the letters closer together, press Command-left arrow key
(repeatedly).

Importing from the Scn;apbook, from DeskD~ or
from the Clipboard
Because PageMaker's drawing tools are limited (remember, there's no freehand line tool), you often need to import pictures. But it is inconvenient to
quit PageMaker, create your graphic, quit that application, and start up
PageMaker again. If you keep often-used pictures (such as your logo) in the
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Scrapbook, they will always be accessible inside PageMaker. If you create something in another application and Copy or Cut it to the Clipboard,
you can Paste it directly into PageMaker without having to use the Place
command.
1 Without quitting PageMaker, open DeskDraw or DeskPaint from the
Apple menu.

2 Create a simple image in DeskPaint or DeskDraw.
3 Choose Select All and Copy the image.
4 Close the DeskPaint or DeskDraw window, without saving changes.

5 Select an insertion point in your PageMaker document.
6 Choose Paste.
7 Position and size the graphic. Do a text wrap if needed.

8 Try the same thing with a graphic from the Scrapbook.
Recovering from Disaster
If you make a really big mistake and the Undo command won't work, you

can select Revert from the File menu. This command restores the document
into the form it was when you last performed the Save command on it.

Exporting Text to Your Word Processor
You can export all or a selected portion of your document's text into a file
format which your word processor can read. Unfortunately, at this time
Aldus has not provided an export filter for Microsoft Works 3.0, so you will
need to save it under a different format and import it into Works. This is
accomplished from a dialog box called up from the Export command in the
File menu.

Table of Contents and Index
PageMaker has the ability to let you mark items for inclusion in a table of
contents or index; this is invaluable for book writing. See the PageMaker
manual for instructions on how to use these features.

Linking Files
When using large files (such as scanned photos), you can keep the PageMaker file manageable by using the Link To ... command. This allows you
to just put a "place holder" in your PageMaker document where the
needed items are to go. When the computer prints the document, it will
insert the needed files automatically.

Creating a Book
The Book dialog box, accessed from the File menu, allows you to build a list
of files that are connected into a book. You use this to generate the table of
contents and index, and to print all of the parts of the book as a single unit.

PAINLESS PAGEMAKEA • 209

New Commands Added in Version Five
Multiple Paste-Allows you to duplicate selected objects and to specify
the number of copies you want and their position on the page relative to
one another.
Editions-Uses Apple System 7 Publish and Subscribe capabilities to share
files in a variety of programs. Thus when one file is updated, the changes
are applied in the linked files. For example, you could change your document in your word processor and those changes would also appear in the
text of the PageMaker story that is linked to it.
Paste Link-Relative to the Editions command just described, this pastes
the Clipboard's contents into linked files.
Paste Special-Allows you to specify the format (PICT, text, etc.) of an
object when you paste it into your publication.
Insert Object-Lets you create an object in another program and insert it
as a linked object in PageMaker.
Edit Original-Launches the program in which the selected element was
originally created, so you can edit a linked graphic or story.
Aldus Additions-Utilities to simplify common desktop publishing tasks
such as grouping objects, aligning the top of text columns, and saving
printing options.
Copy Master Guides-Deletes any custom guidelines and restores the
original nonprinting master guides.
Fill and Line-Allows. you to apply options to both the fill and line of an
object from the dialog box called up from this command.
Remove Transformation-Removes all rotation, skewing, and flipping applied to an object. Reverts it to its original orientation.
Restore Original Color-Removes a color applied from within PageMaker
to an imported graphic and restores it to its original color.
Tile-Allows multiple publication windows to be arranged on the screen
in a split screen format, much like the pattern of tiles on a floor.
Cascade-Arranges multiple publications into diagonally overlapping
windows.
Control Palettes-Presents a floating window that can be opened to offer
easy and exact control of object positioning, sizing, and even flipping. This
concept is much like the floating tool box in Microsoft Works. When you
switch to text mode, the palette changes into one that controls type specifications and paragraph options.
Library Palette-Allows you to store and recall frequently used elements,
such as clip art.

Conclusion
Even though we've only worked with PageMaker for a few hours, you've
had a pretty good overview of PageMaker and desktop publishing. I hope
you've seen the power and utility of it. I believe it truly represents a revolution in communication. Desktop publishing will make us consider not
just what we write, but how it appears. You will profit by learning about
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graphic design and typography principles. This will lead you into the field
of visual literacy, the study of creating and interpreting visual images. You
may never go back to the typewriter or word processor again.

Pagemaker Challenge

On the following pages are printed layouts of various types of publications. Using the skills you've just learned, try to recreate them using PageMaker.
For text for the articles, place the file Lorum Ipsum. This is special text
that designers use to "dummy up" pasteups.
For graphics, you can just draw boxes or place a graphic from the PD
Clip Art folder in the Producing Pictures folder of your C.A.R.P. disk. Don't
worry about being too exact with type sizes or styles. In fact, you may want
to modify the designs. The important thing is for you to get a sense of
accomplishment and empowerment from the new skills you've just developed. Have fun!

A Note about Placing Stories Created in Microsoft
Works 3.0
When you do your Computer Assisted Research Project or other original
publications in PageMaker, you will probably want to Place word processing files that you created in Microsoft Works 3.0. Unfortunately, at this time
Aldus has not provided an import filter to read this format of file. Fortunately, there is an easy solution. When you are in Works 3.0, save a copy of
your document in the Works 2.0 format, using the Save As command. This
format of file should import fine.
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ilium dolore eu feugiat
nulla facilisis at vero
erosetaccumsanetiusto

odio dignissim qui
blandit
praesent
luptatum zzril delenit

augue duis dolore te
feugait nulla facilisi.
Nam liber tempor cum
soluta nobis eleifend
option congue nihil
imperdiet doming id
quod mazim placerat
facer possim assum.
Lorem ipsum dolor sit
amet, consectetuer
adipiscing elit, . Elfin!
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HOW MANY OF THESE MACINTOSH TERMS DO YOU KNOW?
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In this exercise you are to

Save As

20 Megabyte Hard Disk

type in this column of text

Command Key

BOO KB 3.5" Mini Floppy

and format it in 18 point

}

)

~

Scuzzy Interface

System Software

this space. To do this you

Startup Disk

Pull-Down Menus

can alter the leading,

Object Oriented

Icons

width, or track. The text

Bit-Mapped

Files & Folders

should fit into this space

HyperCard

Windows

as shown.

PageMaker

The other columns of

Close Box

text also need to be typed

Double Clickina

in. Their formatting is up

Press and Draa

to you. Good luck and

)

)

)

)

)>

0

Times to fit exactly into

)
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Mouse

)

d
en

Option Key

)

)
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}
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~
en

Works

I

I

ShutDown

Your Name Goes Here

have fun!
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Zoomino a Window
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~

1 Megabyte RAM
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ABOUT THIS COMPANY:
Place Lorum Ipsum text here. Quis nostrud exerci
tation ullamcorper suscipit lobortis nisi ut aliquip
ex ea commodo consequat Duis autem vel eum
iriure dolor in hendrerit in vulputate velit esse
molestie consequat, vel illum dolore eu feugiat
nulla facilisis at vero eros et accumsan et iusto
odio dignissim qui blanditpraesent luptatum zzril
delenit augue duis dolore te feugait nulla facilisi.
Lorem ipsum dolor sit amet, consectetuer
adipiscing elit, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat
volutpaL
Ut wisi enim ad minim veniam. quis nostrud
exerei tation ullamcorper suscipit lobortis nisi ut
aliquip ex ea commodo consequat Duis auteQt
vel eum iriure dolor in hendrerit in vulputate velit
esse molestie consequat, vel ilium dolore eu
feugiat nulla facilisis at vero eros et accumsan et
iusto odio dignissim qui blandit praesent loptatum zzril delenit augue duis dolore te feugait
nulla facilisi. Lorem ipsum dolor sit amet. consectetuer adipiscing elit, sed diam nonummy nibh
euismod tincidunt ut laoreet dolore magna aliquam etat volutpat Ut wisi enim ad minim
veniam. quis nostrud exerci tation ullamcoiper
suscipit lobortis nisi ut aliquip ex ea commodo

)

)

)

)

}

} )

}

)

NOTES:
(create this text)
A brochure is folded in thirds
to 8 1/2" by 3 1/2". Page 1 of
the document contains:
•
•
•

} )

}

)

)

)

)

)

)

)

)

)

}

r-\Company name
\..I}'-....... create this logo.

Create a
Headline

the front panel
(in the right column)
the back panel
(in the center column)
the foldover panel
(in the left column)

of Your
Choice

Page 2 of the file would contain the inside panels.

consequaL

Duis autem vel eum iriure dolor in hendrerit
in vulputate velit esse molestie consequat, vel
ilium dolore eu feugiat nulla facilisis at vero eros
et accumsan et iusto odio dignissim qui blandit
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You Can Use Pagemaker
to Make Attractive

SIGNS
&

POSTERS
See if you can get this text to wrap around this
graphic. The computer can be placed from the PD
Clip Art folder in
the Producin'
Pictures folder of
your data disk.
The file is called
Macintosh. You
resize the picwill need to
custom text
ture and do a
u s e
wrap. You can
for
lorum Ipsum
type
this text or
some in. Make the text 18 point.

TYPE YO UR NAME HERE IN A FANCY FONT & STYLE

••••••••••••••••••••••••••••••••••••••••••••••••••

:
•
:
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MY FINAL REPORT
Arnie Abrams

Position Statement:

April30,1995

brings with it unique learning advantages and
issues. Therefore, our requests are based on
The requests in this proposal are intention- what we perceive to be possible with currently
available funds, not on funds from grants, video
ally fiscally conservative. Our requests for
poker, or other schemes which we have only an
resources represent the minimums needed to
outside chance of obtaining in the near future.
maintain and build our teaching of educational
This is the sentence I added in the insert mode.
computing. We realize the financial strains
We do not offer this proposal as a "wish list", but
placed on the college in trying to provide equipas an explanation of the directions our efforts are
ment for the new Computer Services building.
going in.
Computer assisted learning has had
Basic Premises of Our Program:
twenty years of research to support the potential
In all of our educational compting instruc- effectiveness of electronic learning and educational technology. It also provides some chaltion we aim to emphasize applications of the
lenges to the structure of public education and
technology over operation of equipment. Alneccistates discussing implementation issues.
though a certain amount of "nuts and bolts"
Finally, we aim to keep our program simple,
instruction is needed, most of our efforts are
small, and flexible. We wish to maintain a small
geared at demonstrating how computers can be
lab and offer just a few effective classes and
effectively integrated into the curriculum. That
special workshops.
is to say, not how to operate computers but how
to apply them. For students needing basic
"... we aim to keel! our
operational skills two independent study courses
p_rogram
simple, small, and
are offered.
]lexible''
Learning Pagemaker this way has been
tremendous fun. Although at times it is a bit
confusing.
Current Computing Courses:
The next tenent is to stress curriculum
integration. The goal here is to use computers in
Our course listings for our new fifth year
many education classes, not to limit them to
program include the following computer experispecialized computing classes. The elementary
ences:
curriculum block instructors are currently planning efforts to facilitate this. The third premise is Educational Technology (required of all Ed stuthat we believe computer assisted instruction
dents)-
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10 clock hours devoted to computers.

Teaching Logistics:

ED 544/444 - Computer Applications
ED 545 I 445 - Integrating Computers into the
Curriculum
ED 407- 1st Computer Experience 1 credit independent study course
ED 407 - Appleworks- 2 credit independent study
course.
Summer Workshops - special topics such as
software evaluation and desktop publishing.
It should be noted that other than the Ed
Tech course the rest of the courses are
elective courses, which have created
significant new student credit hours for the
department. Many of these students are
inservice graduate students returning to
upgrade their skills. A growing population
has been international students.

lm lementation Strate ·es:
How will educational computing be
implemented in our department? I propose
starting with a "beachhead plan". That is start
with one secure base and gradually fan out to
many areas. The beachhead will be the Educational Technology and Educational Computing
Classes and the skills will eventually be integrated
into all other education courses. We also believe
that our computing classes will be of value for
students in numerous majors, including communications, business, and Computer Science. We will
continue to require computer classes for the
Educational Media endorsement and Interdisciplinary Studies majors.

I've had the advantage of teaching computer classes for the past nine years, during
which time I've learned many lessons. It should
be noted that my teaching methods continue to
change and evolve. Most importantly is the
dropping of the notion of the way to teach computing is to sit all the students at computers and
tell them what buttons to push. The bulk of our
in-class activities are demonstrations or curricular activities, these may be either instructor or
student led. The hands-on learning is primarily
done during lab hours. I foresee some of the
hands-on occurring in our lab and some in
a centralized lab.
When should students work in a
central lab and when in the department's
lab? Obviously it needs to be a mix, but
some of the factors would be; software
availability, qualified assistance, specialized
equipment (videodisc, CD ROM), hours, and
integration with classes.
For demonstrations it is important to have
a large display screen which is portable to go into
our classrooms. This seems best accomplished
on LCD panels with overhead projectors. We
have one panel, but another could be useful.

Neetls:
It should be noted that the Education
department does not have access to any funds to
support the computing program, no lab fees or
centralized support, outside of a limited supply
budget. The department's equipment budget is
already inadequate. It is unwise and unfair to try
and support a program based on those overextended funds. In the past our funding has come
from Instructional Improvement grants, the
Academic dean's discretionary funds, the
school's equipment budget, and a one time

Page2

PAINLESS PAGEMAKER •

My Final Report
allotment from a campus wide student computer
resource fee.

So

are Needs:

In public schools there is currently a
software dilemma. The Apple 11 is the most
frequently found computer in schools, with the
largest amount of educationai software supporting
it, and it promises to remain dominated for the
next few years. A new model of the Apple 11, the
GS has improved performance yet offers downward compatibility. However the Macintosh is
rapidly making inroads into the classroom. There
are rumors that Apple will introduce a color
l'r=========~model

especially
targeted
for
public
schools.
Still,

~==-~~~~~~~;;;;;,~the

amount
of educational software for the Mac is limited.
So, do we prepare teachers for the installed base,
or what we perceive to be the future? We are
making a slow transition. We will try to demonstrate and teach with both. Our 6 Apple He's
seem to be adequate for our existing needs, but
our one Macintosh will not meet the future
demands we expect. We look forward to centralized support for Apple IT's and Macintoshes.

Finally there is training. Our faculty is highly
motivated and dedicated, I do not foresee needing
to give them funding or release time to learn and
implement computer education. However funding of workshops or instructional support would
be of a great help.

So tware Needs:
When it comes to computer software we
have a unique situation in Education. While
most disciplines, such as Business or Computer
Science, rely on a few generic application packages such as Word Perfect or Lotus, we need to
demonstrate CAl programs in a wide variety of
curriculum areas. Every year new courseware
comes out which improves on the older programs. We need to consistently update our
educational software collection, not to mention
upgrades and licensing fees. We currently have
about 130 programs, ranging from physics to
early childhood education. We view software
almost as a consumable supply. Its much like our
use of educational films and videos. In fact, I
suggest since we have a film budget each year,
we need a software budget. This could probably
be kept to about $600 a year. However, it should
be noted that programs are getting more expensive not less, often in the $100 to $200 range.
We haven't been able to afford to purchase any
software for the past two years.

Fund
Consumable supplies are a small expense,
but one that needs to filled. This is currently
being funded by the computer center. Maintenance, repair, and installation has been covered
with department funds but this should be supported by centralized resources.

I propose a flexible fund which would
nd small grants for innovative technology for
structional purposes throughout the college.
·s would be much like the Instructional Imrovement Grants, however limited just to
· structional technology (both software and
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software). The Instructional Improvement Grant
Committee have grown increasingly over-burdened with requests for equipment. This fund
would relieve that strain and offer a vital source
for instructors to get some resources for their
innovations. It does not need to be a great deal of
money, I suggest between $30,000 and $50,000
campus-wide a year, with individual grants of
$5000 or less. The application process would
need to be simple and the award process would
need to be quick and flexible, again much like the
Instructional Improvement Grants. The awards
would be based on student benefit and importance
to the curriculum. Examples of grants would be
an interactive video set up, a laser printer, or
graphics software.

Faculty Computing Needs:

desktop publishing and presentations, multimedia, Hypercard and hypertext. I believe that the
Education department will offer classes, workshops, and instruction which will be valuable to
students from a variety of disciplines.

Summation:
In short, we can't maintain and build a
program based on our existing resources. However, the good news is that with only about $5000
per year I believe we can maintain our program.
Our lab is most of the way complete, we have a
good software collection, and most importantly
we have the curriculum, enthusiasm, and expertise to teach the infonnation. We have most of
the pieces in place and are well on our way to
having a vibrant and valuable program in educational computing.

The department has not purchased computers for any of the teaching faculty. It is recommended that the college pursue means to fund
placing a computer on the desk of each faculty
member who will use it in their teaching.

The Future:
In the near future I foresee that the Education department's students will be using the
computer as a tool, tutor, and tuttee. They will
use it as a communication and presentation tool,
they will produce instructional materials on the
computer, as well as for completing assignments.
They will use it as a management tool and they
will use it to teach their subject matter in new and
powerful ways. Our faculty will demonstrate and
use computers seamlessly in their teaching. It
will be integrated throughout our curriculum. The
Education Department may evolve into the campus' Macintosh specialists, teaching such areas as
Page4
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CHAPTER 9

Powering Up Powerpoint

Files Used in This Tutorial
The following files are found in the

Powerin' Up folder of the C.A.R.P. disk

Life of John Muir
Understanding Computers (created by user)
Computers Outline
Software Presentation
Univac
You will need about 200 K of free disk space on your floppy disk to save your
work in this tutorial.

Introduction

The Importance of Communication
We live in the Information Age. Every day we are bombarded with data. So
far in this book you have learned to write up your information, produce
pictures to illustrate it, organize and calculate the data, and even prepare it
for printed publication. In this chapter, you will learn how to use a desktop
presentation program, which will allow you to present your information
to groups in a highly professional and powerful manner. It's been said that
"what's important is not what you know, but what you can communicate."
PowerPoint is all about powerful communication.

Applying Desktop Presentations to Teaching
and Learning
A big part of teaching is presenting. Think of yourself as an information
specialist; how will you get the information in your knowledge base across
to the learners? Desktop presentations are a great way to help learners
visualize your information. They can even include some limited animation
and video clips. In PowerPoint, you have the ability to easily create
speaker's notes and handouts to accompany your presentation. The program is excellent for preparing presentations of master's or doctoral research documents. Desktop presentations are good to use with any age .
group and also for out-of-school situations such as presentations to community groups, adult education, or sales meetings. After creating a Com-
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puter Assisted Research Project (C.A.R.P.), students can present a synopsis
of their research report in PowerPoint.
A recent trend in schools is to have students present the results of their
work; this may serve as a capstone experience for a class. Presentations
may be given by all age groups. If PowerPoint is too difficult for ele~en
tary school children to learn, then programs such as HyperCard or Story
Maker may be used. HyperCard is an entire programming language that
can be used to create presentations, but it does not offer templates or some
of the specialized presentation features that PowerPoint affords. Certainly,
students in business classes will want to become adroit at giving electronic
presentations, since they are apt to need this skill in their careers. The ability of PowerPoint to work with QuickTime movies and animation may be
of use to students who want to get involved in multimedia.

What Is a Desktop Presentation Program?
Microsoft's PowerPoint program is a desktop presentation program. It allows you to take an outline and tum it into a visual presentation, using
display type, graphics, animation, and even video clips. You could present
this information in an on-screen presentation using a computer hooked to
a large monitor or to an LCD panel and overhead projector. You could also
have your presentation turned into 35mm slides, using a film recorder
(available through service bureaus for about five dollars per slide). Another option is to output your presentation to videotape and even add a
recorded soundtrack. You could also just print out traditional overhead
transparencies or handouts.

Some Basic Presentation Terms and Concepts
Before we power up the program, let's agree on some common terminology and introduce some basic concepts.
•
•

•

•

WHAT IS A COMPUTER?

• A Machine That Follows
Dlrec11ons
• Manipulates Pieces of
Information
• Works Only With Information
on Hand

•

•

Each frame of your presentation is called a slide, no matter what form
it will eventually take when it is used.
A master is created for all slides, handouts, and note pages. The master
items are automatically applied to all slides unless you specifically
choose not to apply them to a particular frame.
You can modify, update, and copy presentations. Some big corporations have a presentation pool from which individual speakers compile custom presentations.
One advantage of using these types of programs is that they facilitate
creating a standardized look to the entire presentation, including such
items as the border, color schemes, and text styles. A spelling checker
also comes in handy.
You will work and create in different views: creating an outline, setting
up master items, drawing on a slide, running a slide show, sorting the
slides, and producing handouts and note pages.
One of the most common parts of a presentation is the bullet chart.
This is an outline of the points to be discussed in that part of the presentation. Normally, each line of text on a bullet chart has a dot or bullet
in front of it.

~
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The normal process for creating a presentation in PowerPoint is first to
create an outline, then format a master slide. You can then import pictures, clip art, or templates. You will want to apply the color to the
background later, thus not slowing down the computer while you are
creating the show.
Just because you are using a powerful computer program doesn't
automatically make your presentation effective. Remember the
communication basics: keep it simple, use graphic design and speech
communication guidelines, and remember who your audience is and
how the presentation will be used.
Preparing and/ or giving a presentation on the computer introduces
some complications and limitations. You may encounter technical
problems. When you're on the road, how will you display the show?
When you work on different computers, you may encounter font incompatibilities. You will probably need to present in a darkened room,
and your presentation may have a Canned" look. Spontaneity and
audience interaction may be limited. Even with those limitations, all in
all desktop presentation programs are usually a very useful and efficient way to create and present a presentation.
11

~

~
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About Microsoft PowerPoint
Microsoft

~
Power Poi nt
I

PowerPoint is a full-featured desktop presentation program. Along with
Aldus' Persuasion, it represents the most powerful and popular program
in its area. Some Mac users use HyperCard, an authoring language, for
similar purposes, but it is not as easily or as effectively applied in the presentation arena. A major strength of PowerPoint is that it allows you to
create your entire presentation first as an outline and then it automatically formats the outline into slides. Its graphic tools are fairly sophisticated, and it can import most kinds of pictures and graphs. It is excellent
at recoloring pictures. Many users do not use it for on-screen presentations,
preferring to use it to create 35mm slides, overheads, or handouts. A Windows version is available which functions identically. In fact, presentations
created in either platform can be run on the other, without any conversion
needed.

~

~

~
~

~

~

~
~

~

~
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A Note about Color
It is possible to work in PowerPoint on a black and white Mac, but it's
not easy and not nearly as much fun as with a color system. If you are
planning output in color.(35mm slides, on-screen shows, or video), it is
possible to begin your presentation in black and white and then finish it
on a color system. But once color is applied, you should stay on a color
system. You can do a black and white presentation for overheads or a
monochrome LCD panel; just use patterns instead of colors and avoid color
clip art.
You can work through this tutorial on a black and white Mac, but the
color features will either be displayed as patterns or not be available.
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Starting Up
To use PowerPoint 3.0 you must be using System 7 on your Mac. If you are
using System 6, you will not be able to run PowerPoint 3.0; you might try
to find a copy of the older version, 2. 0. Microsoft PowerPoint must be
installed on a hard disk or network.
NOTE: You will need a lot of memory to run PowerPoint, so be
sure to quit any open applications before starting.

You could open a file by opening the PowerPoint folder on the hard
disk, launching PowerPoint, and then using the Open command from the
File menu; but there is a faster way. Simply doubleclick on the file you want
to open. This w ill open both the file and the PowerPoint program. It will
also cause the program to save your file in the same location w here you
opened it.

1 From the Finder, double-click on your data floppy disk icon to open
it.

2 Find the Powerin' Up folder icon, and double-click on it.
3 In the Powerin' Up window, double-click on the Life of John Muir file
icon. PowerPoint and that file will be opened.

Quick Tour
A Quick Look at the Menus
Pull down each of the menus, but don't actually select any of the commands. Almost all Mac programs have the same first three menus, Apple,
File, and Edit. The Text menu has all of the commands for editing and
formatting text, including a spelling checker. Notice that many of the
commands have pop-up menus, as indicated by a sid ewards-pointing
triangle.
Many of PowerPoint's menu commands can be accessed by clicking on
tool buttons. In this tutorial, we will concentra te on using these icons rather
than the menu command equivalents. Appendix A has diagrams of all of
the PowerPoint menus and tool buttons.

A Quick Look at the Screen
By now you should be familiar with the basic parts of a Macintosh window,
but you might want to look at Figure 9.1 to examine the parts of the PowerPoint window.
Microsoft brings the use of tool palettes and tool bars to new heights
with PowerPoint. Some of these will change in different views. Take a
quick look at the buttons in the Tool Bar and Tool Palette. If the window is
small, some of the icons might not be visible. Resize the window to fill as
much of the screen as possible.
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Working with Files
File Title

Tool Palette

Tool Bar

THELIFE&
TIMES OF

JOHN MUIR
~

Slider

Views

Scroll Bars

Figure 9.1

As in a database program , you work in PowerPoint by changing between
different views. Besides looking at slides at different magnifications, you
will also go into slide show mode to view your presentation. While creating the slides, you will need to change views to w ork on the slide master,
presentation outline, slide sorter, handouts, and note pages.

Getting Help
As in Microsoft Works, there are two d ifferent help systems available in
PowerPoint.
PowerPoint Help ...
PowerPoint Shortcuts ...

1 Select Show Balloons from the Help menu (the ?). This gives you
explanations of each command and tool in a little bubble w hen you
place the cursor on that item.

2 Select Hide Balloons w hen you are ready to get down to work;
PowerPolnl Kelp

Conten ts

otherwise you may go batty when all the balloons keep popping up.
The second help mechanism is to select PowerPoint Help from the
Help menu. This brings u p an on-line help system that functions much like
the one in Works. Because we explored the use of the help system in Microsoft Works, we won' t access it now. However, you are encouraged to use
help systems whenever you need more assistance.

Running a Presentation
Right now you are in slide creation mode, but let's see wha t this presentation would look like when actually being presented.
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1 Select Slide Show from the File menu.

A show can run either on a timer or in manual mode. We'-ll run this one
automatically.
2 Click on the Show button in the dialog box.
When the show ends, you are back in slide creation mode.
3 Change the viewing scale by clicking on the plus or minus in the
right comer of the Tool Bar. You can also do this using the View
menu. Change to each of the views, from 25% to 400%.
Just as in a graphics program, you will need to get in the habit of
changing views to switch from doing detail work to viewing the entire
screen. At large viewing sizes, you may need to use the scroll bars to see
other parts of the slide.

4 Switch to 100% view. Use the scroll bars to view the various parts of

0

I

the frame. Switch back to 66% view (if you can' t see the whole frame
on your monitor, use 50% view instead of 66% throughout this
tutorial).
5 To switch to working on the next slide, click on the down arrow of
the Slide Changer.
To make big jumps between slides, you drag the changer bar.

6 Drag the bar down to the bottom; this brings you to the last slide in
the show.

I

ILJ I

,Q

I

a

Unlike when using real slides, when you want to rearrange the order of
the slides in a desktop presentation you don't need to plug in a light table.

:!=::

1¢ I

7 Click on the Slide Sorter button at the bottom of the screen.

8 Press on the fifth slide and drag its arrow to between slide 1 and slide
2. Release the mouse button. You've now dragged this slide into the

number two position. H' s easy!
The buttons at the bottom of the screen provide a few other views.

9 Click the fourth button to see a text outline view of the presentation.
In PowerPoint, you can first create your slides as an outline and then
let the program automatically format the text, or you can create the text in
slide creation mode, or even use a combination of both methods.

10 Click the second button to view the note pages for the slides.
You can easily create speaker's notes or handouts. The program automatically inserts a miniature version of each frame in the printed copies.
11 Switch back to slide creation mode by clicking on the first button.

Did you notice that many of the slides had the same border and
header? These are created on a master slide.

12 Select Slide Master from the View menu.

13 Switch back to viewing the slides by clicking the Slide View button.
Well, it's been fun looking at someone else's presentation, but let's get
creative and make our own show.

POWERING UP POWERPOINT •

225

Close
First let's close the books on John Muir.

1 Select Close from the File menu, or just click the close box in the
upper left comer of the window.

2 The computer will ask you if you want to save changes. Select Don't
Save.

Creating a New File and Setting Up Slides
1 Select New from the File menu. You are now presented with a new
document called Untitled and are on slide 1.
Warning! Warning! Danger! Danger! The first thing you should do
when starting a new presentation is to set up the screen size. You need to
tell the computer in what format the frames will be used: as an on-screen
show, as 35mm slides, or as overhead transparencies. If you begin work
without this step, you may have to rearrange all of your artwork to get it to
fit in the desired presentation format.

2 Select Slide Setup from the File menu.
Slides Sized far:

I

IIA-strUIISIIocl

It •I

llldtll: ~ lllclles
Helgllt: 17.5

l:llnclles

Numller Slides from:

EJ;j

Orientation:
rA11o 0Portralt
~ eLelldSUlll

I

You are now presented with a dialog box to determine which format
your show will be in. This format will be applied to the entire presentation.

3 Hold down in the Slides Sized For: box, and drag up to select
On-Screen Show.

4 Be sure the Orientation remains as Landscape (a horizontal format).
Click OK.
You do not need to access the Page Setup command now because it
only controls the printing of the frames.

Exploring the Drawing Tools
Selection

Text

In this section, refer to Figure 9.2 to identify the tools in the Tool Palette.
PowerPoint's drawing tools are pretty much your standard draw tools
with a couple of exciting exceptions.

1 Be in 66% view (50% on smaller monitors). If you are not there now,
Line

click on the plus or minus in the Tool Bar.

2 Experiment making some lines, arcs, rectangles, and ovals by using
their respective tools.
Free Form

Box
Oval
Shape
Graph

Figure 9.2

Remember, the Shift key is used to constrain the drawing to perfect
squares, circles, quarter arcs, and perpendicular lines. Moving and resizing
objects is done as it is in DeskDraw.

3 Select an object with the Selection tool. Move it around by pressing
anywhere inside it and dragging it.

4 Select an object. Resize it by dragging any of its handles.
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The Shape Tool
Because you often need to use symbols in presentations, Microsoft has created a tool called the Shape tool.

1 Press-and-hold on the Shape tool. A submenu of different shapes
pops up.

2 Drag over to select a snazzy shape.
3 Now draw the shape the same way you would a box, by pressing
and dragging diagonally.

4 Experiment with making a couple more shapes.

5 With the Selection tool, select one of the shapes you just drew.
6 Select Change Shape from the Object menu, and slide over to select a
shape. Watch your object transform.

7 Resize the shape by dragging one of its corner handles.

Freeform Tool
How do you draw curved lines? With the Freeform tool. This tool can be
used to draw freehand lines or straight lines, or a combination of the two.
The ends of the line can be open-ended or connected into a polygon. Either
way, the line becomes an object.

1 Select the Freeform tool.
2 Hold down the mouse button, and drag the pencil around to draw a
squiggly line.

3 Let go of the mouse button; the cursor becomes a cross hair. Move
the mouse and click once; a straight line is stretched.

4 Without pressing the button, move the mouse and click to form
another straight line.

5 Without connecting with the starting point, double-click. An open
object is created.

6 Repeat the process, but after drawing the last line move the pointer
to the starting point and click once: a closed object is created.
The bottom tool in the Tool Palette creates a space to paste in a graph.
We will work with it later in this chapter.

FormaHing and Coloring ~n Obiect
1 Use the Selection tool to select a closed object you have drawn.
2 From the Object menu, pull down to Fill. A popup menu of colors or
patterns appears.
In the following steps, just select from the list of colors or patterns displayed in the menu. We will work with the top menu options later.

3 Drag over and down to apply a fill.
4 From the Object menu, drag down to Line and then over to apply a
color to the line.
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5 From the Object menu, drag down to Line Style and then over to
apply a thicker line style. The striped lines cannot be applied to
Freeform objects.

6 From the Object menu, select Shadow and drag over and down to a
color to give your object a drop shadow.
7 From the Edit menu, choose Select All. Hit the Delete key. Another
blank screen! Our usual false start.

Creating a Master Slide
Well, enough fooling around; let's get down to creating a real presentation.
Here's the scenario: you are to give an important presentation on Computer literacy 101 to a college class. You will present it using a color LCD
panel on an overhead projector connected to your Mac. You will also want
to create handouts for the students and speaker's notes for yourself. The
presentation will include about fifteen frames. You will add colored backgrounds to the presentation late in the process.
Just as in PageMaker, there is a special "space" in PowerPoint where
you can create master items. These are things that will go on every slide in
your presentation. Master items might include a border, presentation title,
date, and slide numbering.

Creating a Border
1 From the View menu, select Slide Master.

Notice that the bottom of the screen is labeled Slide Master.

2 Go to 33% view (click the- icon).
3 Use the Shape tool to select a rounded corner box shape.
4 Drag to create a border just inside the edges of the slide.

5 Make the Fill for the border None.
6 Apply a line style to the line.
,----------------------------------~

I

i

Slide Title

i

!

;
i

l............................................................................... Masttr Titlt .. ;
r~

l

:
!
I
!
I
I
I
I
I
!
l
l
l
l
I

"'BcidV''feXl'"- ..................... ·- ........................ - ..................... :
-

Seoandi.AIWI

.

•llildlewl
• FcurtiiAUII
-AtiiiAUII

.

!...... -- ...................................................... - ......... Masttr Bod~ ...!

Slide Master

M

.Q

Igg] •I¢!

[¢

228 •

EDUCATOR'S GUIDE TO MACINTOSH APPLICATIONS

Add a Title
1 Click on the Text tool (the A). Notice that the cursor turns into a text
insert symbol.

2 Switch to 100% view.
When a presentation is begun, PowerPoint includes preformatted title
and body text objects. You can edit or delete these objects. We won't work.
with preformatted items on the master slide.

3 Scroll down and left to just inside the left bottom comer of your
border. Be sure you are outside of the existing text box, and click once.

4 Type in the words Understanding Computers.
The text takes on the formatting currently displayed in the Tool Bar.
But we want to change the format to an appropriate size and style. You do
not need to drag over the text in PowerPoint; just having its text box selected does the trick.

5 Click on the Selection tool, now click on your text.
6 Pull down the Text menu. Notice it has commands for all different
formatting features. We will apply most of these from the Tool Bar
rather than the menu.

7 Drag down to Font and over to apply any font you wish.

8 Notice the font size is displayed in the Tool Bar. Click on the minus
sign next to it (perhaps repeatedly) to change the size to 18 point.

9 Click on the B in the Tool Bar to tum bold style off.
10 Click on the I to change to italics. No, wait ... click on the I again to
tum italics off again.

11 Click on the Selection tool. Now click on the title again. Fine-tune the
position of the title by dragging it into exact position.

A Note about Fonts
One of the complexities in working with on-screen presentations is choosing fonts. In most Mac applications you are not really concerned about the
screen display, because you are going to use a printout. In desktop presentations, that may not be true. Generally speaking, just choose type that
looks good on the screen, and don't worry about the printouts. When you
present on other computers, if the presentation's fonts are not installed, the
text may appear jagged or its position may shift. For printouts or other
computer incompatabilities, PowerPoint has a command to substitute
fonts.

Inserting the Date and Page Numbering
Let's put the date and slide number in the bottom center of each slide.

1 Click on the Text tool.

2 Click at about the middle inside bottom of the border.
3 From the Edit menu, drag down to Insert and over and down to
Date. Hit a Tab.

~.
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4 From the Edit menu, drag down to Insert and over and down to
Page Number.
The symbols you see are magic codes to instruct PowerPoint to insert
the day the presentation is printed or given, and each frame number of the
show. You could also add the current time.

5 Drag the date and page number into position using the Selection tool
6 Click the first view button on the bottom of the screen to switch back
to slide view. Notice that the master items have appeared. The real
date and page number will only appear when you run or print the
show. Don't believe me? Do the next step!

7 Click the Slide Show button. See the date and page number filled in?
Click the mouse to return to slide editing.

Saving
After my lectures about frequently saving, you're probably nervous about
losing your masterwork.
·
1 Pull down the File menu, drag down to Save, and release the mouse
button.

The Save dialog box appears. The names of the files may be different
on your screen. If the Powerin' Up folder name is displayed in the title box,
skip to step 5 below. If not, you will need to reset the save destination as
shown in steps 2 through 4.
YOU WILL WANT TO SAVE ON YOUR C.A.R.P. DATA DISK AND
NOT ON THE HARD DISK.

2 Click on the Desktop button.

3 Double-click on the data disk icon.
4 Double-click on the Powerin' Up folder.

5 Click in the Save Presentation As: box, and type in the name
Understanding Computers for your document.

6 Click the Save button, or press the Return key.
After you've saved the document once, you will not be presented with
this dialog box again. The program will automatically save the document
on the same disk under the same name (i.e., it will update the existing file).

Creating a Title Slide
Let's start our show with a flashy but tastefully done title.slide.

1 Check the bottom of your screen to see that you are viewing slide 1. If
not, click the Slide View button to switch back from Slide Master view.

2 Switch to 66% view.
3 Select the Text tool, and click near the top center of the screen.
4 Depress the Caps Lock key and type UNDERSTANDING COMPUTERS.
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5 We deleted the title and body text boxes when we selected all and
deleted, but we can get them back again.

6 From the Slide menu, select A dd Title. This sets the selected text as
the title object for the slide.

7 We want a really big title. Pull down the Text menu, and slide down
to Size and over and down to 72 point.

8 Apply a handsome font, perhaps New York (select Text menu ...
Font).
Did your words break up into three lines? We can fix that.

9 Select the Selection tool, and click on your title. Drag a corner handle
to make the text box the width of the screen . Now your title should
remain intact. If that did not work, you w ill need to use a smaller
font size.
10 Perhaps you would like to apply a color or style to your title? Do this

by experimenting in the Text menu.
11 Center your title by selecting Alignment, Center from the Text menu.

Hiding Master Items
It looks kind of dumb having the title repeated in the bottom of the screen
so let's delete it. From the Slide menu drag down to Follow Master. Slide
over and down to toggle off Background Items. This hides all of the objects
created on the Slide Master.

Cut, Copy, and Paste
Just as in any other Mac application, you can cut or copy an item from one
part of the document and paste it to another part. To get our border, we will
need to copy and paste it.
1 Go to the Slide Master.

2 With the Selection tool, click on the border so it is selected .
3 From the Edit menu, select Copy.
4 Switch back to viewing slide 1.

5 Choose Edit and Paste. If necessary, drag the border into position .
6 Save your work.

Working with Text and Formatting
Let's create a bullet chart for slide 2.

To Add a New Slide
Click on the+ at the bottom of the slider bar. Notice the slide is now labeled
Slide 2.
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Creating a Bullet Chart
WHAT IS A COMPUTER?

.~

• A Machine That Follows
Directions
• Manipulates Pieces of
Information
• Works Only With Information
on Hand

1 Click in the title box, and type WHAT IS A COMPUTER? Release the
Caps Lock key.

2 Format the title to an appropriate font, size, and style.

3 Click on the body text object.
4 Type in the first line as A Machine That Follows Directions, and press
Return.
5 For the second line, type Manipulates Pieces of Information. Press
Return.
6 For the third line, type Works Only With Information on Hand.
7 Format the body text to an appropriate font, size, and style (about 36
point).

8 On any line of text, click the Bullet icon to remove or include a bullet.

Working from Outline View
We've just created some slides by typing directly on them, but there is a
faster way to create a series of slides. This involves creating your text in
outline view.

I

2

1 Switch to outline view by clicking on the fourth view icon at the
bottom of the screen. You could also access this by selecting Outline
from the View menu.

(!)UNDERSTANDING
COMPUTERS
a

HA I 1:; A COMPUTEI!'l

• A Machine That FollOws Directions
• Manipulates Pieces or lnronnation
• Worts Only With Information on Hand

You now see an outline of the current presentation. Notice how slide
2' s bulleted items are indented. The Tool Bar has changed to display four
arrows in the left corner.

2 Click the New Slide button (the bottom +).
The slide's text will automatically take on the formatting from the Slide
Master. Bullets will be automatically created as specified in the Slide
Master.
3

El COMPUTER LANGUAGES
• Machine Languages

3 For a slide title, type COMPUTER LANGUAGES. Now press the
Option key while you hit a Return.

- Blltuy
- APL

• comp11ee1 Languages

Pressing Option-Return drops you to the next level of the outline. If
you hit just a Return, you will move to the next slide.

-BASIC
- Puctal

• Authoring Systems
-Hypavud

4 Type Machine Languages. Hit a Return (no Option key), then hit a Tab .
This drops you to a third outline level.

• DBuenq

5 Type Binary. Hit just a Return.

.

.. ·-·::

~

Now you can create a second item at the same level as Binary.
6 Type APL. Hit Return .
7 Type Compiled Languages. Now click the leftmost arrow in the Tool
Bar. This promotes the item to the next highest level. Notice the
change in indenting and formatting.
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8 Hit Return. Type BASIC. Now click the second arrow in the Tool Bar.
This demote button drops the item to the next outline level. Hit

Return.

9 Type Pascal. Hit Return.
10 Click the Promote button (left arrow icon). 1}'pe Authoring Systems.

You can promote or demote items before or after you type them, or
change them at any time in the process. In fact, you might want to just type
in your outline and then use the arrows to indent the lines.
11 Hit Return and then Tab. Type HyperCard.

12 Hit Return. Type DBase Ill.
13 Go to slide view to examine your new slide.
Our third slide is now finished. You could go back and change text
formatting if you wished to. You could also drag over individual text and
apply formatting to just those words. It is best to try to keep to the master
slide formatting so you'll have a consistent look throughout your presentation.

Moving through an Outline
1 Go back to outline view.

2 Notice that you can move through the outline using the up and
down arrows on the keyboard. Try it.

3 You can also move to another spot by clicking the mouse on it. Try it.
4 If you double-click on a slide's number, you will jump back to
viewing that slide. Try it with slide 3.

5 Go back to outline view.

Inserting an Outline
The normal process of creating a PowerPoint presentation would be to type
in most of your presentation in outline form and then create additional
slides as needed. But in the interest of saving time we will load in an outline that has already been prepared.
1 Be sure the cursor is in slide 3.

2 From the Edit menu, pull down to Insert and then over and down to
Outline.
3 A dialog box opens, asking you to identify where the outline file is.
The outline could have been created as another PowerPoint file or as a
word processing file in another application.

4 Select the Computers Outline file from the Powerin' Up folder, and click
on Insert.
Notice that the new outline is appended to the current one. New slides
will be created in the current master slide format. Only the title and body
text objects will appear.
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. Moving through the Show
If you click on the Slide Show icon, the show will start at whatever slide is
on the screen. This can be either a timesaver or an inconvenience. If you
want to see the entire show, either drag the slide changer up to slide 1 or
use the Slide Show command in the File menu.
1 Select Slide Show from the File menu.

2 Click the mouse through the show. When it finishes, save your work.

Advanced Text Features: Find, Spelling, and Smart Quotes

Now that we have a sizable amount of text to work with, let's quickly
explore a few of PowerPoint' s text editing tools. These function much like
the tools in Microsoft Works or any other Mac word processor.

Using the Spelling Checker
If it's awkward to have spelling mistakes in a printed document, it's really
embarrassing to have spelling errors on the screen when you're making a
presentation to a group. Fortunately, PowerPoint has a spelling checker
built in.

1 Select Spelling from the Text menu.
2 Click on Suggest to find the spelling, and then double-click on the
right word.
(Change ) ( Ignore )
[suggest)~
{)o

You will need to click the Check Spelling button after changing each
misspelled word.

3 Follow the dialog boxes to fix the several spelling mistakes in the
document. Ignore the technical terms not found in the dictionary.

4 After the check finishes, close the spelling dialog box.

Find and Replace
Sometimes you may want to use an older presentation, but you may want
to update or otherwise change it. A good way to do this is to search for the
term and replace it with the new term.
Find/Replace

1 Select Find/Replace from the Text menu.

Find TeNt: ltupawrtters

Roplece with: l._co--'mp'-ut_an
_ _ _ _ ____,

0

Match Whale Word Only

C!!EJ

(Reploco, then Find

0

Malth Coso

l ~ ~

2 In the Find Text box, type Typewriters. In the Replace with box, type
Computers.
3 Click on the Replace All button.

4 Close the Find/Replace window.

Smart Quotes
High-falutin' publishing types look down on straight quote marks. They
prefer curly quote marks. PowerPoint defaults _to typing these high-class
smart quotes. But if you're just plain folk, you can type straight quote marks
by toggling off Smart Quotes.
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1 Go to slide view of slide 3, 100% view.

2 Click at the end of the last line, and hit Return.
3 Pull down the Text menu, and toggle off Smart Quotes.

• Computers can'llhinl(l'

4 Type in this line: "Computers can't think."

5 Delete the line of text.
6 Toggle Smart Quotes back on.
7 Retype the line: "Computers can't think." What type of quotes do you
prefer?

Advanced Graphic Features
All this work with text is getting a bit dry, so let's explore some sophisticated graphics features. First, we need to insert a new slide to draw our
graphics on.

1 Be in slide view of slide 3. Drop to 66% size.

2 Click the Add Slide button to insert a new slide.
3 With the Box tool, create a small box in the center of the screen,
perhaps two inches square.

4 Let's fill it in with a pretty shaded fill. In the Object menu, drag
down to Fill and then over to Shaded. A dialog box appears,
prompting you to decide what type of shading to apply to the object.

5 Click on a few of the various directions. Select one you like.
6 Drag down on the From box to select any color you wish.
7 Press on the arrows to change the darkness of the shading.
8 Click on OK.

0
0

Uertlcal
Horizontal
® Diagonal Right
0 Diagonal Left

OFromcomer
0 From Center
From: lvr
I •I
To:
1¢1@ 1¢M~1!1@Qj
Dart

Light

~

I

OK

I

Adding a Drop Shadow
1 From the Object menu, drag down to Shadow and over and down to
select black as the color for the shadow.
Let's make the shadow deeper.
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2 From the Object menu, select Shadow Offset.
3 Leave the options as Down and Right, but click twice on the two up
arrows to make the offset 8 points in each direction. Click 0 K.

Duplicating an Obiect
Here's an easy one.

1 With the box still selected, choose Duplicate from the Edit menu.

2 From the Edit menu, select Duplicate Again.
3 From the Edit menu, select Duplicate Again again (is there an echo in
here?).
4 From the Edit menu, select Duplicate Again again. You should now
have five boxes.
Let's set up our final diagram of the parts of a computer system.

D
ODD
D

1 Drag the five boxes into approximately the position shown in the
illustration.

2 Shift-click to select the three horizontal boxes. From the Arrange
menu, select Align •.• Centers.

3 Shift-click to select the three vertical boxes. From the Arrange menu,
select Align ..• Middles.
Just to show off, let's adjust the shadows.
4 Select the rightmost box, and choose Shadow Offset. Click on the
Left button. Click OK.

5 Click on the top box. In the Shadow Offset dialog box, change the

Shadow Offset
QUp
®Down

~Points

~left

~Points

Right

Right offset to 0. Click OK.
(Cancel]

I

OK

I

6 Select the bottom box. Change its offset to Up 8 points and Right 0
points. Click OK.

Scaling an Obiect
Let's make the center box bigger so it stands out.

+d Rotate Left
b+ Rotate Right
bd Flip Horizontal

E?

Flip Uertltal

1 With the center box still selected, choose Scale from the Object menu.

2 In the Scale dialog box, type 125 in the Scale to box. Click OK.
We could also Rotate and Flip objects using the Object menu. We will
work with recoloring and cropping a picture later in this tutorial.

Placing Text in an Obiect
Here's a pretty impressive feature of PowerPoint-it can automatically
center text in an object.
1 With the Selection tool, click to select the body text object and press
Delete.

2 With the Selection tool, click once in the top box and type Input. Drag
over the text to select it, and make the type size 36 point.
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3 Choose Fit Text from the Text menu.
The Fit Text dialog box offers you several options. You need to choose
either to change the size of the object to fit the text or to break the text into
more than one line to fit within the current object size. We won't work with
anchor points or margins right now.

3 Click on the Adjust Object Size to Fit Text button (whew! that has to
be the longest name for a button!).
Notice the new size of the box. This tool works with any shape object.
4 Select the center box, and type Central Processing Unit.
5 Drag over the text, and change the size to 36 point.
Central

ILtHnory 1Processing 1Storage 1
Unh

6 Choose Fit Text from the Text menu.
7 Click on the Word Wrap Text in Object button.

8 Finish the diagram as illustrated; don't bother to resize the other

jouq,utj

boxes.

9 Select the center box. From the Object menu, select Shadow and then
Embossed. This command makes the object the same color as the
background, with a shadow to offset it.

Working with Color
It was so much fun applying a fill to the previous diagram, let's apply color

to the text and background also. You can apply this color scheme to all
slides or to individual slides.

~I
Lml.l...

~

.........
,...

lmilllll
~
rMiilllll

-[E

1 Go to Slide Master view.
I Clloooe •

I

scr.eme...

Cllaapu Color...

I

I

I Sholl• BDdc!!!OUftll... I

=D

2 Select Color Scheme from the Slide menu.
3 In the dialog box, click on the Choose a Scheme button.
4 Scroll through the Background color menu to find a color you want
to use for the background. Blue is a pleasing and commonly used
background color.
PowerPoint has a built-in color coordination system. As soon as you
choose a background color, it suggests colors for the text and groups of six
other coordinated colors to work in.

5 Select a text color. Be sure it will stand out against the background.
6 Click on one of the suggested groups of remaining colors. Click OK.
7 Click the Shade Background button.
8 Choose a shading direction and brightness as you did in filling the
boxes a few minutes ago. Click OK.

9 Click on the Apply to All Slides button. Click OK.
Notice that the color scheme is applied. You can change the colors
again if you wish.
1 0 Select Color Scheme from the Slide menu. In the dialog box,
double-dick on any item to change its color.
11 When you are satisfied with the color scheme, click OK.
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Changing Colors on an Individual Slide
We want the title frame to differ from the other slides.
1 Go to slide view, and drag the slide changer bar up to get to slide 1.

2 Select Color Scheme from the Slide menu.
3 Double-click on the background color. Select a new color, and click OK.

4 Click on the Apply to This Slide button. Click OK. Only slide
number 1' s colors are changed.
You can also select individual text items or objects and use the Text . ..
Color and Object ... Fill commands to recolor those items. You may want
to go back and change the title's color for better contrast.

5 Save your work.

Using the Slide Sorter

You don't have to worry about creating all of your slides in exactly the right
order. You can use the slide sorter to rearrange your show easily.

1 Click on the Slide Sorter button in the Tool Bar.
We want to make the last slide become the third slide in the presentation.

2 Scroll down to see the last slide. Press on it with the mouse, and drag
it up until its icon is between the second and third slide.

3 When you release the mouse button, the slide is dropped into place.
2

4 Rearrange a few other slides.

5 Select Slide Show from the File menu to preview your presentation.
6 Save your work.

Rearranging ~lides in Outline View
A less fun way to change the order of the slides is to do it while in outline
view.

1 Switch to outline view.

2 Press the mouse on the slide icon next to the title of a slide (the
cursor turns into a cross), and drag it up or down to its new position.

Working with Graphics
If you're less than confident in your drawing skills, you can easily import

clip art into your PowerPoint show. There are many ways to do this. You
are already familiar with pasting in objects via the Mac's Clipboard or
Scrapbook. Here are two other methods:
1 Select Open Clip Art from the File menu.

This brings up a list of clip art files that are provided in the Clip Art
folder which comes with the PowerPoint program. Each file has several
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pieces of artwork in it. PowerPoint comes with over 500 pieces of clip art.
Notice the small sample picture of the artwork in the Preview box. In fact,
each clip art file is a PowerPoint presentation, from which you will copy
the graphic into your own show.

2 Click on the Business.ppt file, and then click the Open button.
You now have two different files open. You will be in outline view of
the clip art file.
3 Double-click on the seventh slide's number to view the graphic in
slide view.

4 Click on the chip. Notice its boundaries.
5 Select Copy from the Edit menu.
6 Close the file.
7 Switch back to your Understanding Computers file.

8 Go to slide view of the Third Generation of Computers slide.
9 Select Edit . ,. Paste.

10 Resize the chip to make it larger by dragging a corner handle.
Recoloring a Graphic
When you bring in a graphic created in another program, you can use the
Recolor command to change the colors in the imported graphic. In our case
we want to have the computer chip be in colors that will contrast better
against the background color.

1 Select the chip if it isn' t already selected.
2 Select Recolor Picture from the Object menu.
The Recolor d ialog box appears, showing you all of the colors found in
the graphic.
3 In the To box of the top color, press down on the arrow and drag to a
different color. Click on Other Colors and/ or More Colors to get
more choices.

4 Continue this process to change several other colors.

5 Click on the Preview button.
The Change Fills button is useful if you are working in black and
white. It allows you to change one pattern into another.

6 Click the OK button to apply the new colors.
Some pictures such as scans and complex paint images cannot be recolored. If you had a graph on the screen you could use the Recolor Graph
command.

Inserting a Picture
1 Click on the + to add a new slide.

2 Select Insert ... Picture from the Edit menu.
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3 Navigate to your floppy disk and Powerin' Up folder to find the
Univac file. Select it.

4 Move to 100% view. This is a photo that was digitized using a flatbed
scanner.

5 Drag the photo to the bottom center of the frame.
Copying Slides
Here's a quick way to merge slide shows. You simply open both shows and
copy and paste entire slides.
1 Select File and Open to open the file called Software Presentation.

2 Switch to slide sorter view (the third view icon).
3 Hold down the Shift key, and select all three slides.

4 Select Edit . .. Copy.

5 Use the Windows menu to switch back to Understanding Computers.
6 Switch to slide sorter view.
7 Select Edit . .. Paste.

Cropping a Picture
Unfortunately, there is more on the Univac scan than we want to use. Fortunately, in PowerPoint we can crop the picture, which hides part of the
picture without actually deleting any part of it.
1 Double-click on the Univac slide. Go to 100% view.

We want to cut out the white borders of the picture.

2 Select Crop Picture from the Object menu. The cursor changes to the
Cropping tool.
3 Center the cursor over one of the corner handles and drag inward, to
crop off the unwanted portion of the picture.

4 Do the same with the other corner.
5 Save your work.

Creating Graphs and Charts

PowerPoint comes with a full-featured graphing program called Microsoft
Graph. When you want to create a graph or chart, you are linked to this
program. We'll just work with a few of the graphing features. You can also
import graphs made in Microsoft Works or Excel. Let's create a bar chart to
compare the sales of microcomputers with those of TVs and VCRs.

1 Add a new slide. Be in slide view, 50% view.
2 Select the Graph tool from the Tool Palette, and draw a box for the
chart. Make it most of the size of the slide. It will take a minute for
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Gr11ph In Untilled - Ch11rt -

the computer to link to Microsoft Graph. It may not work on your
computer if the software was not installed correctly.
Two new windows will appear. One is the current graph, and the other
is a small spreadsheet on which you enter your data.

3 Make the Data Sheet window active by selecting it from the Window
menu.

4 Fill in the spreadsheet as illustrated in Figure 9.3. Use the Tab and
arrow keys to move between cells. You may resize the window to
make it easier to see.
~- Gr11ph in Understanding Com puters - D11t11sheet ~~
19 84
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Figure 9.3

5 Switch to Chart from the Window menu.
6 From the File menu, select Quit and Retum to Understanding Computers.

7 In the dialog box, click Yes to Update Graph.

8 You can move and resize the graph if desired.
You can always go back to the spreadsheet to change your data. There
are also options to ungroup and reformat the chart. You can create many
different types of charts.

Text Boxes and Columns
We want to create a slide with two columns of text. This involves creating
text boxes.

1 Insert a new slide.

2 Select the Text tool.
3 Starting outside of any existing text box, press-and-drag the mouse
diagonally to create a text box across the left half of the screen.

4 Type in these lines, hitting a Return after each line:
WHAT'S HOT:
CD-ROM

Multimedia
600 DPI Laser Printers
More RAM
l.ilptops

5 Now to create a second text box. Select the Text tool.
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6 Starting outside of any existing text box, drag a text box across the
RIGHT half of the screen.

7 Type in these lines:
WHAT'S NOT:

Dot Matrix Printers
Videodisk Players
Minicomputers
P.D.A.s

r

8 Click in the Title box, and type TECHNOLOGY TRENDS.

TEOiNOL.OGV TRENDS
WHAT"SHOT

WHAT'S NOT:

·c:d rom

•VIdeodisc players

•muhlmedla

•minicomputers

·600 dpllaser
printers

·dot matrix printers

·more RAm

\..

final position.

•personal dlghal
assistants
I

.~~

II

9 Use the Selection tool to resize and move the three text boxes into
10 Save your work.
11 Select Slide Show from the File menu to run the slide show.

./

It's nice, but we could jazz it up with some dissolve effects as the slides
change.

Running the Show

Transition Effects and Timing
PowerPoint has about forty different effects you can use to dissolve between slides in a show. These have utility only in giving on-screen slide
shows or outputting to a videotaped presentation.

1 Move to slide 1 and be in slide view.
2 Choose Transition from the Slide menu.
The transition will be used when the show moves from slide 1 to
slide 2.
£ffect:
I Random meets '
•I
0 Slow ®Medium 0 Fast

~
•

Rduance:
0 Only on Mouse Click
® Automatically Rtter E ) Seconds

3 Hold down on the effect box, and drag down to select an effect.
The effect will be exhibited in the box with the picture of the cow dog
and key.

4 Click on a speed for the effect. Again notice the demo.

ltancetlWC)

5 Click in the Advance - Automatically after - seconds box, and type
in 5. Click OK.
6 Move to slide 2, and repeat the process using different options.

7 Move to slide 3, select Transition again, but this time use Random
Effects as the effect.
Random Effects causes a different effect to be used each time the show
is run. Here's another way to add transition effects.
1 Move to slide sorter view.

2 Click once on the fourth slide.
3 Click the Transition button on the Tool Bar.
4 Choose some options from the now familiar dialog box.
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From the slide sorter view you can just drag down on the 'JJ'ansition
Name box to change effects. We've got a bunch of transitions to apply, and
this is getting tedious, so let's use a power technique.
5 Still in slide sorter view, click once on the fifth slide to select it.

6 Hold down on the Shift key, and click on each of the remaining slides.
Remember to scroll down to see all of the slides.

7 Click the 'JJ'ansition button in the Tool Bar.

8 Select some options for the effects. Random Effects might be good to
use for 5 seconds.
Now the effects you choose will be applied to all of the selected slides.

1 Click once on slide 1.

2 Click the Slide Show button, kick back, and enjoy the show! Manual
advances in slides 3 and 4 will require a mouse click.

3 Save your work.
Build Slides and Flying Text
Have you ever seen a presentation where the speaker used slides that
added a line to the existing bullet chart? These are called build slides and
are quite easy to create in PowerPoint.
1 Be in slide view of the What Is a Computer slide.
181 Build Body TUNt
[ 181 Dim Preulous~P~oln~ts~:~1105!!~~~
181 Effect:
I Random Effeds
•I

lcancetJ(D

2
3
4
5
6

Select Build from the Slide menu.
In the dialog box, click on Build Body Text.
Click on Dim Previous Point.
Drag down to select a dark color.
Click on Effect.

7 Drag down to select Random Effects.

8 ClickOK.
9 Without leaving this slide, click the Slide Show icon. Watch your text
fly!

10 Repeat this process with another bullet slide if desired.

Rehearse and Run Your Presentation
Good public speakers know that they need to rehearse their presentation before giving it. In PowerPoint you can rehearse with the computer.
In this section we will also explore some custom ways to run the slide
show.

Rehearsing a Show
1 Select Slide Show from the File menu.

The Slide Show dialog box appears. Now you can set three options.
Instead of rehearsing the whole show, let's just practice with a part of it.

POWERING UP POWERPOINT •

243

2 In the Slides: line, click on the From button and type in 3 to 10 in the
boxes.

3 Let's rehearse Manual Advancing of the slides (with a mouse click).
4 Click on the Show button. Move through the show.
Adiusting Slide Timings
1 Select Slide Show again from the File menu.

2 Click the Rehearse New limings button.
The Loop Continuously Until Command-Period box can be used to
run a show in a continuous demo mode. Don't select it now.

3 Click on the Show button.
Now the set timings will be displayed, and you can adjust the timings.

(
II(

r

Use original time: 0:00:04

)

Use new time: 0:00:15._.]J
Use Manual Advance

.

4 To use new timings, just click on the Use New lime button when it
displays the number of seconds you want to use.

5 Manual advances will have existing times grayed out. Click on the
Use New lime button to change it to timed advance.

6 Click on the Use Original Time button to avoid making a change.
7 At the end of the rehearsal, select Yes to save the new slide timings.

Keyboard Controls
While running your show, you can use the computer's keyboard to override the normal way you click linearly through the presentation. Here is a
list of what some keys on the keyboard will do when you press them during a slide show.

1 Select Slide Show from the File menu.

2 Click the Help button; a list of keyboard commands is displayed.
Click OK.

3 Click the Show button. Try each of these keyboard controls while the
show is running.

4 Use the Spacebar, N key, right arrow, or down arrow to move to the
next slide.

5 Hold the Command key down while you click the mouse to return to
the previous slide. Other ways to do this include hitting P, left arrow,
or uparrow.

6 Type in a slide number followed by a Return to jump to that slide.
7 Type a B to black out the screen. Type another B to bring back the
screen.

8 I bet you can guess what W does.

9 To show the pointer, type A (for Arrow). Another A hides it.

10 In a timed show, typing an S (for Stop) pauses the show and another
5 (for Start) restarts it.

11 Pressing Esc or Command-period ends the slide show.
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Cool Secret Number Seventy-Seven
You can draw directly on a slide while giving a show by using this little
trick:
1 Click on the Slide Show button.
2 Type an A to get the pointer to show. Press-and-hold the mouse until
the pointer turns into a dot.

3 Drag the dot as if it were a pencil tool. Pressing Shift before drawing
constrains the drawing to a straight line. Your drawing will be erased
when you advance to the next slide.

Creating Speaker's Notes and Handouts
Most public speakers would not dare make a presentation without using
some notes. PowerPoint can make some of the fanciest notes you have ever
seen, requiring very little time or effort. As in creating slides, you begin by
creating a master page.
1 Choose Notes Master from the View menu.
OOf.I'UlllRLAiaJ rGES
··:~..,

One note page will print out for each slide in the show. Each page will
have an image of the slide with a text body under it, including the notes
you type in. In master view, you can set up the text formatting and any
border, numbering, or header items.

....... ,

•C==I&•P•I'

·::::yw

r---------------1
;

'

''

2 Using the Rounded Corner Box tool, create a border for the entire
page. Set the Fill to none, and select a line style.

3 Go to slide 1, and select View Notes.

....

;, ................................... Body ...i

4 Click the Zoom In button to get to 100% view in order to better see
what you are about to type.

5 Click the Text tool.
6 Type in the text box: Before running the presentation, remember to pass

out handouts.
As in outline view, you can use the arrow icons to indent levels. Not
every slide need have notes added to it.

Creating Handouts

[]~~:·:~:]. [~~~-~:~]]
..

~-······:··························l

..

:··························7·-···~

I__E.:.~:=J·.:t~:~:;J
..

..

···"

You can provide your audience printed handouts of your presentation by
creating handouts easily. These pages can have either two, three, or six
slides on each page. As with slides and notes, you can place master items
on a handout master you create.
1 Choose Handout Master from the View menu.
You cannot preview the slides on your handout page; instead you will
just see dotted lines where Ute slides will be placed. There are three sets of
lines, for two, three, or six per page formats. Let's add the name of the
presentation and your name to each page.

'- .
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2 Select the Text tool. Move to 100% view. Scroll down to the bottom of
the page, and click in the bottom left corner of the page. Type in the
title of your show. Apply a font, size, and style.

3 Select the Text tool again, and click in the bottom right corner of your
page. Type in your name.

4 Move and format the text if necessary.

5 Drop back to 50% view. Use the Shape tool to select a rounded corner
rectangle, and draw a border for the entire page. Make the fill None,
and apply a line style.

6 Save your work. We will not save any changes on the file past this
point.
If desired, you could draw lines under each frame for students to take
notes on. When you print, you will have the option of printing handout
pages. In fact, let's do some printing now.

Printing
Printing in PowerPoint is pretty straightforward, but you have a few more
output options than in other programs. One of the most pressing points is
how to handle colorful images on a black and white printer.

1 Select Print from the File menu.

2 Hold down on the What box, and notice the different types of
printouts. Let's just print out one slide.

3 Drag down and select Slides (without builds), which prints all of the
levels of a build slide as one frame.

4 In the Pages area, click in the From and To boxes and type in 3 to 3.
5 Select Omit Background Color. This drops out the colored fills and
shading in the background. Colored objects will print out as a series
of grays. Selecting Black and White Only would eliminate printing
shades of gray also.

6 If it's not already marked, click on the Scale to Fit Paper button. This
option scales slides to automatically fit the printer paper.

7 Click the Print button.
LaserWriter "Personal LaserWriter NT"

0

Coples:EJ

Pages:

Rll

Couer Page:

® No 0 First Page

Peper source:® Paper Cassette
Print:
Destination:
What:

0 Bleck & White
®Printer

I

Slides (without Builds)

0
0

Scale to Fit Paper
Print Back to Front

7.1.2

®From:~ To: ~
0 Last Page
0 Manual Feed

n Print B
( cancel ]

® Color/Grayscele

0 PostScriptS File

..-1

':

0
~

Black & White Only
Omit Background Color
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You could use this printout as a transparency master to produce traditional overheads or even put special transparency film directly in your laser printer. While we're waiting for that printout, let's print some other
items.

1 Select Print from the File menu.

2 In the Pages area, have All selected.
3 In the What box, drag down to select Handouts (6 slides per page).
4 Click on the Omit Background Color box.

5 Click the Print button.
It may take several minutes for your printouts to come out of the

printer; you can continue to work in the meantime. If you have access to a
color printer such as an inkjet printer, you can print out some very attractive transparencies. A service bureau can print out spectacular full-color
slides, transparencies, or laser prints for you.

Revising the Presentation by Applying a Template
With all of the work you've just done, you probably won't believe it, but we
are going to have you completely revise your presentation's format. Luckily this will only take a minute, and you still will have the original presentation saved on your disk.
1 Change into slide sorter view.

2 Click on slide 1.
3 Click on the Apply Style button (the eyedropper icon) or select EditPick Up Scheme). This picks up the styles and colors of the first slide.

4 Click on the second slide. Select Edit- Apply Scheme (or use the
second eyedropper icon). The copied formatting is applied to this
slide.
This could be time-consuming for reformatting an entire presentation.
Fear not, there is a faster way.
1 You can do this in any view, but slide sorter view is dramatic.

2 Choose Apply Template from the File menu.
PowerPoint comes with 160 templates (40 designs in four different output formats) which include background design, color scheme, and text formatting. Plus, you can make and save your own templates.

3 If it's not already open, select the 35mm slide folder and open it.
4 Click once on several different templates, and notice that they are
displayed in the preview area.

5 Find one you like, and double-click on it.
Your entire presentation will be reformatted. You could override some
of this formatting by toggling it off using the Follow Master command in
the Slide menu.

~
~
~
~
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NOTE: You should normally apply a template when first beginning to create your presentation.

6 Switch to slide view, and move through your show to see the new
formatting.

Advanced Features and Other Commands
Quicklime Movies
PowerPoint has one more secret up its electronic sleeve. This involves inserting video clips in you r presentation. To d o this you must have the
QuickTime extension installed on your Macintosh. QuickTime is a little
program tha t Apple includes with new Macs that allows the computer to
play digital movie clips. The video can be brought into your computer
from a VCR or videodisc, but beware, these clips are memory hogs. A 5second movie takes up about 300 K of d isk space. IF YOU CAN FIND A
MOVIE ON YOUR COMPUTER SYSTEM, here's how you can import it
into PowerPoint.

1 Add a slide at any point in your presentation.

2 Select Insert from the File menu, and then slide down and over to
Movie.

3 Navigate to find a movie file, select it, and click the Insert button.

4 Double-click on the movie to play it.
You can move through a movie by d ragging the slider bar below it. You
can move the position of the movie on the screen by d ragging it and resize
its window by dragging a corner handle. This tool has tremendous potential in the future when it's a bit more refined.

Other Commands
We covered almost all of PowerPoint's powerful arsenal, but there are a
few features and commands we have not explored . We don' t have time to
work with these, but let's look at a brief explanation of them .

The PowerPoint Viewer
Microsoft provides a really cool little utility as a p art of the program
called the PowerPoint Viewer. This viewer is what technoids call a runtime version. In o ther words, this program can run your PowerPoint
presentations withou t h aving to have the full p rogram insta lled. The
best pa rt is that Microsoft gives you permission to copy the Viewer. So as a
student you cou ld create your presentation using a school's full version of
Pow erPoint and u se it on your own system w ith a cop y of the Viewer.
The Viewer can only be used to run a show, not to crea te or change a presentation.
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Publish and Subscribe
Apple has provided a method in System 7 that allows users to link parts of
a file to other files. For example, a graph created in Microsoft Works'
spreadsheet could be linked to a graph in PowerPoint. When the data in
one application are edited, the changes will also be applied in the other
application. This process primarily involves identifying and naming links
in dialog boxes.

Insert Obiect
We've used the Insert command in the Edit menu to place a picture, an
outline, and even a movie into your presentation, but there is also an option to insert an object. An object can be a graph, chart, or equation created
in another application. The exciting part of this tool is that by double-clicking on the object when it is in PowerPoint, you will be back in the application where it was created. After you make changes, you can select Update
and you will jump back to PowerPoint, with the changes in effect.

Baseline {Text Menu)
The Baseline command adjusts the position of subscripts and superscripts.

Alignment {Text Menu)
As in a word processor, the Alignment command positions the text in a
column to be flush with different sides of the text box.

Bullet {Text Menu)
When you select the Bullet command you can choose all types of symbols
to serve as bullets. The choice is determined by which font you select. You
can even change the size and color of these custom bullets.
1 Have some text containing bullets selected.

2 Select the Bullet command from the Text menu to see what this
dialog box looks like.

3 Click on various symbols. Try some other fonts and colors.
4 Select OK.

Line Spacing {Text Menu)
The Line Spacing option works like the Leading option in PageMaker. This
allows you to alter how much space is between lines of type. One option in
this dialog box allows you to place more space between paragraphs than
between lines of body text.

Show Ruler (Text Menu)

nguages
-~Mary

-API.

The text ruler is very similar to the one found in Microsoft Works. In this
ruler you can adjust indent markers and tabs. In the ruler you can change
the indents for sublevels of an outline. Each text box has its own ruler.
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Replace Fonts (Text Menu)
The Replace Fonts command is used to replace one font with another
throughout a presentation. This is useful when you change printers.

Recolor Graph (Object Menu)
You won't normally see the Recolor Graph command. When you place or
create a graph, the Recolor Picture command changes into the Recolor
Graph command. This works pretty much the same way as Recolor Picture
does.

g

+d Rotate Left

t:.+ Rotate Right
t:.1::! Flip Horizontal

R:

Flip Uertical

Rotate/Flip (Object Menu)
Just as in DeskDraw, you can spin and flip PowerPoint objects around. You
cannot flip or rotate text or pictures, and you can only rotate objects in
90-degree increments.

Align (Arrange Menu)
The Align command works the same way as in Deskdraw. You use the Shift
key to make multiple selections, then choose an alignment option to line up
the objects.

Bring Forward/Back (Arrange Menu)
As in any draw program, in PowerPoint objects are stacked on top of other
options. You access the Bring Forward/Move Back commands to move an
object on top of or behind other objects.

Group/Ungroup/Regroup (Arrange Menu)
After doing a multiple selection, you can assemble the objects using the
Group command. If you later need to edit the individual pieces of it, you
Ungroup the assembly. Regroup reassembles the last group of objects that
you ungrouped.

,-----------------~----------------~

lL________________
Rrst Geraratlon
j _________________ ;i

-l'~~==~~:j--------~--i

Show Guides/Edges (Arrange Menu)
Show Guides creates a dotted cross on the screen. This serves as an alignment tool and does not print out. Show Edges displays a dotted outline
around all objects.

Delete Slide (Slide Menu)
I bet you know what this command does. First select the slide in any view,
and then axe it.

Reapply Master (Slide Menu)
If you've changed the formatting of an individual slide, you can use the
Reapply Master command to restore it to the formatting of the Master

Slide.
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Add Title/Body (Slide Menu)
You can select some text and then use the Add Title/Body commands to
identify the text as the title or body object.

Microsoft Graph
PowerPoint actually has a whole other program imbedded inside of it.
When you select the Graph tool in the Tool Palette, you automatically go
into Microsoft Graph. This works much like the charting features of Microsoft Works. The simple features of this application were covered in a
previous section of this tutorial. If you want an in-depth explanation, you
are invited to refer to the 90 pages in the PowerPoint manual.

QuiHing
1 Simply choose Quit from the File menu.
You do not need to close your documents first; the Quit command
closes all documents before quitting. The computer will ask you if you
want to save changes.

2 Select Don't Save for all files.

Assignment
In this project you will first create an original PowerPoint presentation of
six slides. After printing it out, you will add four more slides, rearrange
and reformat the presentation, and then print it out again. The second half
of the assignment is for you to put together a presentation of your Computer Assisted Research Project, which you have worked on in the other
chapters of this book.

Part 1-Directed Presentation
Create an original file on any subject matter you wish. The file should have
six slides in it.
1. Begin by applying a template from the 35mm slide folder.

2. Add a title, date, and page number to the Slide Master.
3. Create the text for six slides in outline view.
4. Have at least one bullet chart, with two sublevels.
5. Insert two pieces of clip art.
6. Recolor one picture.
7. Resize and crop one picture.
8. Add the build effect to your bullet chart(s).
9. Create some original graphics, using all of the graphics tools.
10. Put some text inside an object, and use Fit Text to resize the object to fit
the text.
11. Flip, rotate, shade, or shadow some objects.
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12. Create at least one note page; include your name on it.
13. On the Handout Master, include your presentation's name, your name,
and the date.
14. Use the spelling checker to correct any misspelled words.
15. Print out one slide. Print out one note page. Print out your outline.
Print out a handout with all six slides on one page (without builds).
Now you will add four more slides and reformat them as follows:
16. Add a slide, and create a pie chart using the Graph module.
17. Change the color scheme for the first slide.
18. Open the Understanding Computers file, and copy two slides. Paste
them into this presentation.
19. Add a slide with three columns of text in it.
20. Rearrange the order of the slides.
21. Add slide transitions and slide timings.
22. Run your presentation.
23. Print out a handout of the whole show, with six slides per page (without builds).

Part 2-C.A.R.P. Presentation
Create a PowerPoint presentation that summarizes the research you have
compiled for your Computer Assisted Research Project. I hope you will
have the opportunity to present it to a group. The presentation should include the following items:
•
•
•
•
•
•
•

at least eight slides.
a graph or chart.
some original graphics.
some imported graphics, perhaps a scan.
a border and slide number on the Slide Master.
an attractive background and color scheme.
a printed handout and note pages.

Final Pep Talk

Well, we've reached the end of this book, and you've come a long way, but
you have not finished learning. There are always new applications coming
out, and they're getting more complicated, not less. However, with the fundamentals you have developed in this book, you will be able to pick up the
conceptual nature of other programs. Now you are up to speed with the
basics; in fact, with PageMaker and PowerPoint you have explored some
highly powerful and professional programs. We've covered a lot in a small
amount of time, and now to really absorb the knowledge you need to apply
it. A perfect way to do this is to complete a Computer Assisted Research
Project, using the applications you've learned in this book. Good luck and
have fun!

APPENDIXES
APPENDIX A

Menus for the Software
Used in This Book

System 7 Finder Menus

About This Macintosh ...

~ Smart Labels Plus
(Q Alarm Clock
Wi Calculator
Chooser
~Control Panels
~Key Caps
Note Pad

r;g

bJ

~Puzzle

00 Scrapbook

New Folder
Open
Print
Close Window

3€N
3€0
S€P
S€W

Get Info
Sharing ...
Duplicate
Make Alias

3€1

Undo

3€2

Cut
Copy
Paste
Clear
Select All

3€H
3€C
3€U

3€D
Show Clipboard

Put HwatJ

})('V

Find...
Find Again

3€F
3€6

Page Setup ...
Print Window ...

None
Essential
..,;'Hot
In Progress
Cool
Personal
Project 1
Project 2

by
..,;'by
by
by
by
by
by

Small I con
Icon
Name
Size
Kind
Label
Date

3€A

Special
Clean Up Desktop
Empty Trash ...
Eject Disk
Erase Disk .•.
Restar t
Shut Down

S€E

MENUS FOR THE SOFTWARE USED IN THIS BOOK •

Microsoft Works 3.0 Word Processor Menus

MICROSOFT WORKS 3.0
WORD PROCESSOR MENUS
Document

New ...
Open ..•
Close
Close Rll .•.
Saue
Saue Rs .•.

~w

XS

Saue Workspace ••.
Page Setup ••.
Print...
Print One
Print Preuiew

~P

Undo

HZ

Cut
Copy
Paste
Clear
Select Rll

XH
XC
XU

Copy Ruler Settings 38K
Paste Ruler Settings XY
Spelling...
Thesaurus...
Spelling Options •••

38L
XD

Insert
Insert
Insert
Insert

XE

XR

Find...
XF
Find Again XG
Replace... HH
Go To Page •..

Rs Footnote
Current Date
Current Time
Page Break

Merge Fields...
Show Field Data

Preferences •••

OtH~n ~t~U--~

XM

Word Count •••

S<~nd M<~H,,

OOQ
Auentura
B UAG Rounded Bold
Blast
CgMetropolis
Chicago
Chicago SLP
Cottonwood
Courier
DomesticTyper
EHtrauaganza
Freestyle Script
Geneua
Heluetica
Hobo
linoteHt
Monaco
Mystical
New York

...

../Plain
Bold
llslic
Underline

mmnoomm

Help .•.
XB
XI
38U

~llJGltOC!Jl!D

Alignment
Spacing

.,
~

®

nm
,./fl~

n~

nm
Increase Size
38)
Decrease Size
XI
Format Character•••

Draw On
Show Tools
Hide Ruler
Show Clipboard

8€J
88T
88R

Show Header
Show Footer
Show Footnotes
Macro
../Lesson Plan Letterhead (WP)
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Deskdraw Menus

Format
New •••
Open .••

Undo New Object 882

8€N
8€0

Close
Saue
Saue As •••

88W
88S

Page Layout •••
Page Setup •••
Print •••

sgy

Cut
Copy
Paste
Clear

88H
88C
88U

Select All
Duplicate

88A
8€D

88P
Smooth
Unsmooth
Reshape

Return to Deskfile
Quit
380

8€H
Show Rulers
Hide Ruler Lines 8€L
Auto Snap
8€K
Ruler Settings •••
Actual Size
Reduce
Enlarge

8€1
8€R
8€E
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Microsoft Works 3.0 Database Menus
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Pagemaker 4 Menus
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APPENDIX B

Booming
Despite most people's concept of
a desert, few desert areas are composed
of vast, undulating seas of sand. Out of
those areas that are made up of sand
dunes, only a few of these dunes exhibit
the "booming" phenomenon (Trexler,
1986). This paper will describe this effect and list some of the theories attempting to explain it.
Dunes form where there is a sufficient quantity of tiny rock particles, a
consistent wind pattern and velocity,
aridity, and little or no vegetation. The
wind creates a winnowing process that
carries away the finest particles, and
separates the tiny rock grains from the
larger rock bits, by lifting the grains high
enough to cause them to bounce along in
what is called a saltating motion.
Where the wind is blocked, the
grains drop and become shock absorbing
surfaces that slow down other saltating
grains. Eventually the particles build up
a dune which will have an angle of repose

on the downwind side of about 34° from
the horizontal. Dunes travel by piling up
enough grains at the crest so that the
angle of repose becomes over-steep,
creating small avalanches on the leeward, or slip-face, side (Bagnold, 1954).
With certain dunes, under special
conditions, these small dune avalanches
are accompanied by a low-pitched tone
that increases in volume , till the sound
can be compared to a propeller plane
flying at a low altitude. This booming
tone can last up to a minute (Lewis,
1936). Only about thirty dunes worldwide
have been identified as "booming dunes,"
and of these, five are located in the deserts
of Nevada and California (Criswell, 1975
and Trexler, 1986). Researchers have
looked carefully at these regions. They
have closely examined the dunes as to the
rock type, size and shape of the grains,
and the moisture content of the sand. The
sand source, distance travelled, wind
speed and direction have all been taken
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Teaching Children How To Ski

Teaching Children How To Ski
When you first
approach a child in a
sktlesson:

The key points to
teaching children are:
•
•

•

Make It tun and on)oyablo.
Know about dlfforont stagoa o1
loamlng.

•

Undorstand how a child thinks.

•

· ~.~m~:~~~~~:r:~~i:~~.'
•

Meot them at their lovol.
(That means gottlng on
your hands and knoos to
say, 'HL')
Make them fool comlonablo
and lot them know what
thoy'ro going to be doing.
Talk to tho parents to ••• II
thoro are any spoclal
conotmt~.

HzS1:: Tills Is a tme to uk tile pcnnta If
tllclr eNid llu .,ntcraan.

.unglau•,ll&s gana tD tile
batllroom,etc.

Teaching Children How To Ski

Teaching Children How To Ski
After the Introduction to
their equipment have
the child:

After greeting the child
you want to Introduce
them to their
equipment.
•

•

~oupetlfl:.:~~~ec~~~r· 1

Show thorn their skis,
binding, poles, and boots.
Explain briefly to tho child
tho dlftoront parts or tho ski.
Show thorn how to got In and
out or their binding.

•
•

Teaching Children How To Ski

Walle around In their ski boots.
(Thlsslmplo exercise can tell

•
•

Play gam•• such as Follow
tho Loador and Simon Says.
Havo tho child step Into their
skis and do some balancing
exorcises.

Teaching Children How To Ski

Next, you want to
Introduce the child
to a 'straight run.'
Push the child sevoral lett
up tho hill. Turn them
around, holdlnil the child at
all tlmos. (This wlllglvo
thorn a senso o1 socurhy.)
Explain to tho child that all
~":.Zn~~~~~ to do Is slide
•

Reassure the child, step
away and walk backward as
the Child slides to you.

·

e~~!~'rr!: l'h!~ :.~ iu":t

Do the straiQht run several times. This
will help gtve the child the needed
confidence they must have to move on.
•

You can v~ tho straight run by having tho child 'hop
Ilk• a rabb or
~d:':to~ ~~: ~n~n tho othor as

ftt'::

1

skied.

Teaching Children How To Ski
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APPENDIX C

Using On-Line Information
and CD-ROM Databases

A great way to do research, find useful informa tion, or just have fun is to
go on-line. There are m any different n ames for this p rocess: going on-line,
telecommunications, electronic informa tion retrieval, telecomputing.
Whatever you call it, it means connecting to another computer a t a remote
site. In contrast, a local area network (LAN) refers to other computers
within a building. When you connect several Macs to one laser printer, you
are using a LAN. Ano ther u se of a LAN is as a file server, w here you share
files and ap plication s.
With telecommunica tions you can ta p into vast banks of informa tion.
Sometimes this informa tion is free to access an d other times quite costly.
But time is money and w ith on-line informa tion retrieval you can find in
minutes w ha t might take you days in a library, if you are able to find it a t
all. Your library might not have the Nova Scotia journal of Educational Techno fogt;, but on-line you have access to a wider universe. In fact, most libraries are now on-line and you can search their collections from your computer
or link via their computers to even more libraries. The Information Age is
truly here. Here's how to get started on the informa tion high way.

Buying a Modem
To go on-line you ' ll n eed four things: a modem, telecommunications software, an access account, and any microcomputer. The word modem stands
for modula tor-dem odula tor. This is a device tha t converts a com puter's
digital d ata to an audible analog signal (telephone sign al). On the other end
of the line, another modem transla tes the sound back into digital data . Modems cost between $50 and $300; many also have the ability to send and
receive faxes. The speed of a mod em is called its baud rate (pronou nced
bod). This refers to the number of bits p er second (bps) which can be transmitted. Generally speaking, the faster the better. The minimum standard
today is 2400 bps. 9600 baud mod em s are faster, but they m ay be prone to
errors if the phone line is noisy. For teachers, the greatest obstacle in going
on-line may be in the expense of having a phone line in the classroom .
W hen you are traveling, you can plug your modem into any modular
p hone connection.
Som e m odems are on a circuit boa rd inside of a computer. These interna l mod ems a re often bu ilt into laptop comp uters. External modems are
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small boxes which sit next to or on top of your computer. In the near future
you will probably be able to go on-line via your television cable system at
extremely high baud rates.
You will need software to let your computer emulate (act like) the computer you are communicating with. These programs are often included
when you buy a modem. Microsoft Works has a communications module
to use with a modem. Communications software also lets you capture or
save the incoming information and automate sign-on procedures.

Setting Up a Modem
In the Mac world, your external modem plugs into a serial port on the back
of the computer via a cable. You'll also need to plug your modem into an
electrical outlet. The phone line goes from the wall into your modem and
then another cable goes out of the modem to your phone (just as with an
answering machine). You can use the phone for voice communication
when you are not on-line. Most telecommunication services offer a local
number to call, to save users long distance expenses.

Getting Connected
To get access to an information service you will need an account and a
password. These are often free or part of a starter kit available at computer
or book shops. CompuServe sells a starter kit for around $35 which includes a password, several hours of on-line time, communications software, and a printed guide. Most services bill only by credit card account or
electronic transfer of bank funds.
Information services assign you an account number, which is your
public address, and a password, which is your secret handshake to get into
the service. You should periodically change your password so nonauthorized persons (hackers) don't tap into your account. My CompuServe address is 70337,2501. My Internet address is Abrams@max.soscosshe.edu.
My America online address is AAAbrams. I won't tell you my password.
Feel free to drop me a line.

Advantages and Limitations
The biggest drawback to going on-line is the monthly access charges. Some
services offer a flat monthly rate for basic services ($7-$20 per month), but
most have hourly charges for premium services ($3-$12 per hour). A 10minute call would be billed for only one-sixth of an hour. Some also charge
a few cents for each journal citation you access.
The other limitation is speed. To retrieve (download) a lOOK file at 2400
baud takes about thirty minutes. For this reason, most files are compressed
before being sent over a modem. On-line interactive games and procedures
do not work well because of the slow speed of transmission.

264 •

EDUCATOR'S GUIDE TO MACINTOSH APPLICATIONS

Once you go on-line I think you'll find the advantages outweigh the
limitations. A whole new world opens to you. You literally have the world
at your fingertips. You can send and receive electronic mail. You can make
electronic penpals. You can join forums where people who share interests
leave messages, you can shop in an electronic mall, you can download free
software or updates, you can get product support or information.

Information Services versus Databases
An information service is run by a company. It contains many different
databases within it. For example, the Bibliographic Retrieval Service (BRS)
has over one hundred databases within it, including ERIC, Books in Print,
Sociological Abstracts, and Census Data.

Full Text Retrieval versus Abstracts
If you plan to do on-line information retrieval, you should understand the
difference between full text retrieval and abstracts. Full text retrieval means
you are able to download (receive) the entire article. Few databases yet
offer this. Most databases, such as the ERIC database, offer only abstracts
of the publication. If you want the entire article you will need to find it in a
library (usually on a microfilm or microfiche), order it via an interlibrary
loan, or perhaps order a reprint via ·conventional mail.

Information Service
On-line services can be roughly grouped into two classifications: consumer
services and professional services. The consumer services, such as CompuServe, offer general interest information: news, weather, shopping, hobby
forums, and more. These are less expensive and easier to use than the professional services. Professional services, such as BRS, offer high-level information in fields such as medicine, law, and education. These are often more
costly and difficult to use than the consumer services. In fact, if you're going to get into on-line searching, you should attend a class to learn the
syntax of the service you will be using.

Types of Information Available
The uses of a modem are almost as varied as the uses of a computer. Here
are a few of the most common applications:
•
•

Accessing databases: journals, government records, or specialized collections such as genealogy records.
Electronic mail (E-mail): sending messages to individuals or groups.
Faster and often less costly than traditional mail.
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Forums: discussion groups with people with similar interests, for example, travel forums, disabilities forums, Mac user forums.
Bulletin boards: places to post messages, perhaps to sell or publicize
something.
Downloads: obtaining new software or updates, for example clip art or
utilities.
File sharing: accessing a remote computer to use its programs, files, or
processing power.
Translating files: text files sent over a modem can be converted from
one computer platform to another.
Shopping: ordering items or getting information about them. There are
hundreds of vendors available.

Strategies for Saving Time and Money
Before you embark on the Information Highway, let me give you a few tips
for the road. When you are using on-line services the meter is running. you
want to be as efficient as possible. First of all, "capture then read." Set your
communications software to automatically save the incoming,information.
Peruse it after you disconnect. The second strategy is to "plan before connecting." Know where you plan to go, write down your search strategy.
Write your E-mail off-line before you send it. In short, keep browsing to a
minimum and set up a game plan in advance.

Consumer Services
The consumer services are more similar than different. Most offer the
standard services, such as news, weather, forums, games, on-line discussion groups, and downloads. They differ primarily in price structure, number of subscribers, and user interfaces.

CompuServe-About 1.5 million subscribers. Largest array of forums and
databases of the commercial services. Custom software gives a graphical
user interface. Fees are a bit higher than other services.
America Online-Excellent user interface. Easy to navigate. About 600,000
users. A bit more limited in services than the others, but its $10 per month
fee for five hours of unrestricted use is attractive. Look for free starter kits.
Prodigy-Has the most subscribers of the consumer services: two million.
Second only to CompuServe in variety of services. Its interface is decidedly
awkward on the Mac. Screens include advertising.
GEnie-Known for its variety of multiplayer on-line games. About 400,000
users.
ZiffNet-Offers information dealing with computers only. Find the latestbreaking news from the publishers of the popular computer magazines.
Download all types of software. About 150,000 subscribers.
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Professional Services
Professional services tend to be expensive and specialized. You'll need to
contact the companies for subscription information.
BRS-Offers many databases. Fees range from $8 to $50 per hour. Features
BRS AfterDark at reduced rates for home use at night. Some databases offer
full-text retrieval.
NEA Bulletin Board-The National Education Association offers an electronic bulletin board for its members. Keep posted on current legislation
and movements in education. Free to members of NEA.
Bulletin Boards-There are more than 45,000 bulletin boards, covering all
types of topics. Most of these are free to use. The Computer Shopper magazine (800-274-6384) publishes monthly listings, or check with local user
groups.

Gateways
A gateway is an electronic bridge from one service to another. For example,
CompuServe offers a gateway to the Internet (see the next section). Eventually all of these services will be capable of being interconnected; this hints
at the future of an information super highway.

The Internet
The Internet is a worldwide web of more than 14,000 computer networks.
Unfortunately, there is no central structure or standardization to "the Net,"
so it can be difficult to learn to use. College students can often get a free
account through their school. If your institution is not connected, a number
of companies allow you to connect up for a fee.

What's on the Net?
•
•
•

E-mail-Internet users can send electronic mail around the world without charge.
FTP (File Transfer Protocol)- Net talk for downloading software. The
Internet has millions of d ocuments available.
Telnet- A gateway for a remote computer to access publicly availa~le
files. Often used for examining university library card catalogs.

Internet Books
With the vastness and complexity of the Internet, it's a good idea to get a
book on the subject. Two of the most popular are:
•

The Mac Internet Tour Guide, Michael Fraase, Ventana Press

•

The Whole Internet User's Guide, Ed Krol, O'Reilly and Associates

USING ON-LINE INFORMATION AND CD-ROM DATABASES •

267

Internet Software
The Internet's decidedly non-Mac-like interface may confuse or bore you;
fortunately there are some free software programs to add a graphical user
interface to the Net. These include Eudora, Fetch, and TurboGopher.

Searching CD-ROM Databases
CO-ROMs are the hottest thing in computing today. There is virtually an
explosion in the number of programs available on CD-ROM, and the cost
of the drives has dropped dramatically in the past few years. Many libraries have banks. of computers with CD-ROM databases. The advantage of
searching for information on CD-ROM as opposed to on-line services is
that there is no connect time fee. The disadvantage is that to update the
information, a new CD-ROM disk must be produced and distributed. Subscribers to databases such as ERIC are sent updated disks quarterly or
semiannually. You use the same types of search software and descriptors
with CD-ROM databases as you do with on-line databases.

Buying a CD-ROM drive- (See also Chapter 2)
A couple of years ago we thought of CD-ROMs primarily as depositories of
enormous textual databases, but the latest trend is multimedia disks. These
may contain digitized voice, music, graphics, photographs, or even small
amounts of video. Thus the demands placed on the drives are greater. COROMs are at least ten times slower than hard drives in accessing data, so
you'll want to buy a CD-ROM that is relatively fast. Access speed is measured in milliseconds. Look for a CD-ROM drive with an access time no
greater than 200 milliseconds. Faster dives are called double-speed or even
triple-speed. Some programs require you to copy part of the CD-ROM to
your hard drive in order for it to run efficiently.
Many computers now come with built in CD-ROM drives. An external
drive is in a box under or next to your computer. Look for a drive that is
PhotoCD compatible. This is a new standard created by Kodak, which allows photo labs to put your pictures (prints or slides) onto a CD-ROM, so
you can import them into a computer graphics or presentation programs.
All CD-ROM drives can play standard music COs, but no regular CD players can access CO-ROMs. In the near future, recordable CD-ROM drives
will become available and affordable.

CD-ROM Databases
CD-ROM programs used to cost hundreds of dollars, but as their popularity has gone up, their prices have come down. Most vendors bundle in
disks when you purchase a drive. A multimedia encyclopedia is a good
disk to start your collection with. Professional, academic, or specialized
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databases are still usually obtained by subscription. Some of these include
ERIC, Sociological Abstracts, and Computer Select. Because you are paying
for the information and not the disks, these subscriptions are usually in the
hundreds or thousands of dollars, so you might want to use the disks at the
reference desk at your library. CD-ROM is rapidly replacing microfilm and
microfiche for storing data. A recent trend is for computer stores and even
video stores to rent out CO-ROMs. Besides reference disks, there is a profusion of educational programs, games, clip art collections, and electronic
books available on CD-ROM.

APPENDIX D

'"""

Transferring MS-DOS and
Macintosh Files between Disks

The Apple Macintosh has less than fifteen percent of the computer market.
Thus it is logical that Apple would provide a way to transfer MS-DOS files
to and from a Macintosh. When you buy a Mac, the System Software disks
contain a little utility program called the Apple File Exchange. This program
must be copied to the hard disk for use and is often stored in the Utilities
folder. The program is used to convert previously .created data files to a
format readable by another type of computer. Besides the MS-DOS format
conversion, Apple File Exchange can also convert ProDOS files created on
an Apple II. The program can also be used to initialize (format) floppy
disks in MS-DOS or ProDOS format.

The Difference Between File Transfer and File Translation

Apple File Exchange technically does file transfer, not file translation. File
transfer is a simple format conversion, which changes the information in a
file so it can be opened by software on another type of computer. For example, you could take a file created in Microsoft Works on the Mac and transfer it to an MS-005 text file. It will not open directly on the IBM. But if you
open it from within an IBM word processor, such as WordPerfect, that program will import it and translate it into WordPerfect format. Let's run the
example the other way. A friend creates a document in WordPerfect on her
IBM. You could place her MS-005 disk in your Mac and use Apple File
Exchange to make a copy of her file in Mac format. If you want to use it in
Microsoft Works, you open Works, then open the file. Works has a translator to convert the transferred file into Microsoft Works format. When you
save the file, it will make a copy of the file in this Works format. Mac users
are fortunate that Mac word processors have many translators. A file created in one format can usually be translated into another format. WordPerfect for the Mac really excels at this; it can open data files created in almost
any format.
A more powerful kind of file exchange program does file translation.
The most popular program is MacLinkPlus (DataViz software), which has
over one thousand translators. This program can translate files directly
from one particular software format to another, for example, from Microsoft Word for the Mac to WordPerfect for Windows. This program
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comes with hundreds of specific translators. In contrast, Apple File Exchange has only one translator: MacWrite to / from DCA-RFf. This DCARFf format is used by many MS-DOS word processors and contains
typestyle and font information.

A Few Basic Concepts
•

•

•

•

•

•

•

•

File Conversion Is More of an Art than a Science-Unfortunately, translating files does not always work perfectly. You will need to experiment. But once you figure out the right options and procedures, the
results should be consistent.
You Are Making a Copy, Not Actually Converting the Original FileWhenever you convert a file, the original file will be unchanged, and a
new converted file will be created on another disk.
You Convert Documents, Not Applications-Transferring text-based
documents such as word processing, database, or spreadsheet files is
relatively easy. Converting programs is not really possible. This would
involve creating new programming code for the program. Graphics
and some sound files might be converted using a binary translation,
but it's dodgy at best.
Generic Text Format versus Specific Program Formats-When a file is
saved in text or ASCII format, this means it contains the letters, but no
information about fonts, typestyles, or sizes. These generic text files are
easy to convert and can be opened by virtually any word processor and
then formatted.
Using Save As Instead of File Exchange-Instead of using file translation, you can sometimes get the same results from within an application using the Save As command from the File menu. For example, in
the word processing module of Microsoft Works, you can choose to
save your document in WordPerfect for DOS, text, Microsoft Word, or
any of several other formats (listed in the File Fonnat box of the Save
As dialog box).
Transferring via Modem or Cable-A simple way to move text from
one platform to another is to send the data over a modem or a serial
cable connected between the two machines. This only works with generic text files.
Using AccessPC-AccessPC is a little utility program from Insignia
software which allows MS-DOS disks to show up directly on the Desktop. You can copy files to and from these disks just as if they were Mac
disks.
Don't Transfer Text If You're Using PageMaker-PageMaker and other
desktop publishing programs have filters which allow you to place
many types of word processing files into your publication. For example, you can place IBM WordPerfect files directly into PageMaker
documents. Again, you may need to reformat or "tweak" the text.
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The Natural Superiority of Mac SuperDrives
All Macintosh floppy drives manufactured in the past five years are what
Apple calls SuperDrives. This means they have the ability to read and format MS-DOS disks. However, IBM-compatible drives cannot read Macintosh floppies. So you'll need a workaround to bring your Mac files to an
IBM-compatible computer. Simply use the Apple File Exchange program to
transfer your Mac files onto an MS-DOS disk and then use that disk in your
IBM.
Even with the SuperDrive's flexibility, you cannot save directly to an
IBM floppy from within an application. You should save in MS-DOS format to your hard drive and then drag the file to your IBM disk from the
Desktop.

Nobody's Perfect, Especially File Transfer Programs
Before you get too excited about file transfer, you should know about some
of its limitations. Fonts and text formatting from one computer platform
may change when translated. You may get seemingly random stray characters. These are usually control codes that the other platform does not recognize. It's usually easy to delete these characters or to type in missing
characters.

Doing a File Transfer from MS·DOS to Mac
1

Open the hard disk window, find the Apple File Exchange folder, and
open it.

2

Double-dick on the Apple File Exchange icon to launch the program.

3

Insert the floppy disk that contains the files you want to transfer.

4

Navigate using the Open, Drive, and Eject buttons to display the files
you want translated (the left half of the screen) and the disk and
folder you want to copy the translated files to (the right half of the
screen).

5 Single-dick on the names of the files or folders you wish to translate.
To select multiple items, use the Shift-click technique. You may need
to scroll down to see the names of some of the files or folders.
When you make a selection, the corresponding menus will appear in
the menu bar. Notice that one menu converts files from Mac format to MSDOS and the other goes from MS-DOS to Mac.

6

Pull down the appropriate menu, and select the desired translator.
The default translator will have a diamond next to it. As a rule, try
the default method before trying other translators.

7

Click the Translate button.
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You may be presented with dialog boxes asking you to select a translator, rename a file, or make other choices.

8 Select Quit from the File menu.
To format MS-DOS disks on your Mac, simply insert an unformatted
disk into the SuperDrive when Apple File Exchange is running and select
the appropriate dialog box options.
To access your translated files, you will need to launch an application
and then use the File-Open command to import your file. It's not unusual
to get stray characters; simply select and delete them.

APPENDIX E

Twenty Top-Rated Programs for
Fun, Learning, and Productivity

As that purple dinosaur Barney says, "Our fun and learning never ends."
With computers there's always some new piece of software that you "just
gotta have." Here's a list of a few of my favorite programs. I've concentrated on "little" programs-inexpensive programs that just do one or two
tricks. Some of these are freeware shareware or even included with your
Mac when you buy it. For a free catalog of software, call one of the toll-free
numbers at the end of this appendix. These companies would love to add
you to their mailing list.

Utilities
These are programs that customize the way your computer works. Many of
these work in the background while you are working in the other applications.
Apple File ExchangeUtilities Disk
Free with Mac
Allows Macs with SuperDrives to read MS-DOS and Apple Ilgs disks.
Transfers but does not translate files (use MacLinkPlus to translate). See
Appendix D for a detailed description.

Disk First AidUtilities Disk
Free with Mac
When your Mac disks become unreadable, this program can often fix them.
Restores a disk's directory; does not repair physical damages. Use Norton
Utilities for bigger jobs.

After DarkBerkeley
$30
A screen saver. Automatically blanks out the computer's screen to prevent
an image from "burning in" to the monitor. Several free screen savers are
available. After Dark goes farther by offering you over thirty different displays for screen saving, including flying toasters and an electronic aquarium.
DisinfectantNorthwestern Univ.
Freeware
Virus detection and removal. Cleans up most viruses including NVir and
WDEF. Update via on-line services or user groups. Includes good background information on viruses.
S.A.M.Symantic
$66
Checks for viruses before they attach to your computer. If it finds an infected floppy disk, it will not allow the disk to load. Good for schools and
businesses as a safeguard for their computers.
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Disk DoublerSalient Software
$45
A file compression program "scrunches" files down to about half their
original size. Automatically decompresses files when they are launched.
Valuable to use for archiving files or sending them over a modem. Many
freeware programs, such as Stufflt, can also compress files.
Screen ShotBaseline
$30
This is a screen capture utility. Screen Shot can capture a menu, window,
selected area, or the entire Mac screen. The files can be saved in a variety of
formats and imported into Mac applications for touch-up. Most of the illustrations for this book were captured using Screen Shot. Even without a
screen capture program, you can take a shot of your entire Mac screen by
pressing Command-Shift 3.

Personal Productivity
These are programs that handle your finances, scheduling, or other situations where computers can make your life a bit easier (and more complex). Microsoft Works can also be applied to personal productivity, such as
using the spreadsheet module to keep your bank balance. I've also included a couple of my favorite graphics programs.
First Things FirstVisionary
$30
A to do" list generator. Just double-click on the clock on your screen and
your list of appointments and tasks pops up. Saving these as a file is a good
way to keep a diary of your activities. Can also be printed out like Daykeeper books.
11

QuickenIntuit
$45
Accounting for the rest of us. Simple but useful program for keeping accounts balanced. Can print checks and track tax deductions.
Mac Label ProAvery
$49
Sophisticated package for making all types of labels, including labels for
disks, file folders, cassettes, and envelopes. Correlated to Avery label stock.
Can number the labels sequentially.
Smart Label PrinterSeiko
$145
A hardware device that connects to a Mac serial port to print mailing labels
one at a time. Without it you have to put a whole sheet of labels in your
laser printer. Comes with software to customize the type formatting.
BannermaniaBroderbund
$37
Lots of fun. Creates banners and headlines with spectacular effects. Prints
in color on a color printer. Very easy to use.
TypeStylerBroderbund
$119
Fancy effects with type. More sophisticated and difficult to use than Bannermania. Import into PageMaker to create great-looking logos.
Clip Art and Fontsvarious
Buy some handsome clip art or fancy fonts. Check public domain disks and
inexpensive CD-ROM collections. Be sure to specify format (Paint, PICT,
EPS, TrueType, Postscript, or bit-mapped).
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Computer Assisted Instruction- ""Edutainment"
These programs can be used in the classroom or home to foster learning.
Computers are a great motivational device for getting children to regard
learning as fun. My three-year-old loves to "play puters."

Where in the World Is Carmen San Diego?
Broderbund
$29
Very popular series of educational games. Uses reference and geography
skills to solve a crime. Great graphics and sound. Comes with a printed
almanac. Many versions available, including Where in the U.S.A., Europe,
Tune, America's History, or Space Is Carmen San Diego?
Stickybear's Reading RoomOptimum Resources
$35
Early learning games have made us rethink what young children are capable of learning. The Stickybear series of programs features multilingual
digitized speech and great animation.
KidPixBroderbund
$35
A graphics program designed for children, but fun for all. Every tool makes
a sound, and the letters and numbers have digitized speech. Menus and
speech can be used in English or Spanish. Some really wild effects such as
the dripping blood tool.
Oregon TrailMECC
$29
This program is a real classic, tracing its origins back to the earliest Apple
II days. Travel along the trail making life-or-death decisions along the way.
Many excellent simulation programs are available for the Mac. A great use
of the computer.
SongworksArs Nova
$70
The Mac's a good machine for creating and playing music. Many programs
exist for creating sheet music, drilling on music fundamentals, or just having a jam session. Hook up to a real keyboard via a MIDI device.
PGA Tour GolfElectronic Arts
$39
Realistic golf simulation with digitized sound effects. Use actual courses or
design your own. Check out other Mac sports and action and adventure
games.
These prices are approximate, discounted prices from the MacWarehouse
September 1994 catalog.
For a MacWarehouse catalog, call 800-843-9497.
For a Mac Connection catalog, call 800-800-2222.
For a catalog of CO-ROMs and public domain programs, call EduCorp at
800-877-9497.
For a catalog of CAI and educational programs, call Learning Services at
800-877-9378.

APPENDIX F

Twenty-Five Classroom
Microsoft Works Tips

The classroom tips listed below have been compiled by the staff of the
Teachers' Idea & Information Exchange (TI&IE). This organization has
been helping classroom teachers use application software since 1986. They
sell an extensive collection of teacher created and teacher tested Microsoft
Works files for both instruction and management. These disks contain
Works tips and techniques, teaching suggestions, and creative ideas to actively involve students. Many of the files are stationery documents (templates) which students or teachers can fill in or modify. Some disks contain
completed databases on states, inventions, notable women, and other collections which would be valuable to use in the classroom.
The ideas listed below are aimed at sparking creative energies. Many
are generic enough that they could be done w ith programs other than Microsoft Works. These are the kinds of ideas and lessons that are developed
and included on disks from TI&IE by calling (402) 483-6987.
1. Don't feel that all computer work has to be done "at the computer."
Collecting data with paper and pencil can be a vital first step. Create
forms so that the information collected is consistent. This will greatly
simplify data entry at the computer.
2. Research projects take on a whole new dimension when students
tackle them with the assistance of Works. Try a group research project
in which all students can take part. Select a subject that lends itself to
data collection by different groups or individuals (animals, authors,
inventions, the events of specific years). Let students determine what
pieces of information they want to collect (names, birth dates, sizes,
locations). Create a database to hold the information and tum your
students loose! (Vo/.2, Issues 1&4)
3. Introduce students to the spreadsheet by letting them collect information about themselves. All kinds of statistics can be collected. Try a few
of these: number of eyeblinks in a minute, pulse rate (resting and after
exercise), how many teeth they have, how they sleep/ are awake, ages,
birth dates, number of people in their immediate family, etc. Avoid sensitive areas (weight, height, etc.) Students can easily create spreadsheets to compute totals, differences, averages, percents. Compare
information across grade levels and genders. How do statistics for
teachers compare to those of students? (Census Works)

Reprinted by permission of the Teachers' Idea & Information Exchange,© 1993
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4. Television! It's not going to go away, so why not tap into the wasted
hours? Let students use Works to create a classroom TV Guide. Construct a database to hold program name, time/ day of broadcast, content, length of broadcast, advertisers, appropriate viewing age group.
(Vol. 2, Issue 1 & Vol. 3, Issue 1)
5. Heighten your students' awareness for what they are actually seeing
on television. Have students collect statistics for various programs.
How many acts of violence do they see, how often is sexist or racist
language used, how often do they see self-destructive behaviors
(smoking, drinking, drug use), when are problems solved creatively
without agressive or violent behavior, etc. Use the Works. spreadsheet
to compare program statistics. Sort your program list. Create a top
ten" list of best programs or a dirty dozen" to be avoided. (Vol. 2,
Issue 1 & Vol. 3, Issue 1)
11

11

6. Create a database file for specific years. Collect information for those
years. Possible fields could be headlines, prices, popular movies, noted
births, deaths, sporting events, etc. Let students create a word processor document called The Year You Were Born." Merge information
from the database with this document. Students could use this method
to prepare 1/year pages" for themselves, their parents, grandparents,
siblings, and others. (Vol.1, Issue 1)
11

7. Ask students to bring in empty cereal boxes. Create spreadsheets to
analyze them. Students can use the spreadsheets to compare weights,
compute servings per box, analyze nutritional information (how much
sugar do they contain?), compare prices (what box sizes are most common, offer the best buy, etc.) How do cereal manufacturers use their
boxes to attract consumers? What about graphics? Let students design
their own cereal boxes. (Vol. 3, Issue 1)
8. Collect statistics on the world's population (i.e., nationalities, income,
religions, production, consumption, etc.). Use the spreadsheet to
"shrink" that world to a community of 1,000 people. What will the
community look like? How many are Americans? Men? Women? Children? (Vol. 1, Issue 2)
9. If you haven't coupled math activities with your students' interest in
sports, this may be the time to try it. There are all kinds of sports statistics students can collect. Students could be challenged to create spreadsheets for computing statistics in any number of sports. Some
possibilities are spreadsheets for batting averages, points per minute in
basketball, or football pass completion percentages. (Vol. 2, Issues 2&3)
10. Use Works to analyze student reaction times. Hold a meter stick vertically
just above a student's hand. Tell her you will drop it and she should be
prepared to grab it as soon as she realizes it is falling. Release the stick.
Reaction time is measured by recording the number (on the meter
stick) just above where the student grabs. Record the results. Do your
students improve with practice? Are girls better at this than boys? What
differences do distractions make? Graph the results. (Vol. 3, Issue 1)
11. If you are using Works as a desktop publishing tool, don't confine your
activities to producing newsletters. Consider having students create
bookmarks, certificates, letterheads, business cards, tickets, maps,
dot-to-dot puzzles, mazes, birthday cards, posters, postcards, an-

278

•

EDUCATOR'S GUIDE TO MACINTOSH APPLICATIONS

nouncements, advertisements, rebus stories, calendars, and invitations. Encourage students to "spice up" their writing projects with different fonts, styles, font sizes, and graphics. (All Vol. 2)
12. Provide your students with editing practice by creating a file of
"mixed-up" phrases or idioms." A bird in the band is worth two in the
bush." "Look before you sleep." "Here come the gride and broom."
Let students create their own editing challenges and exchange them
with each other. (Vol. 3, Issue 1)
13. Have your class develop a "bank" of book reviews. Short reviews can
be created for use with the database. Store the database on the same
disk. Students can search the database for a particular book. If they
wish, they can refer to the longer word processor file review or write a
review for a book that hasn't been reviewed (or add to an existing review). Expand this idea by creating similar files for movies, albums,
games, etc. (Vol. 1, Issue 3 and Vol. 2, Issues 1&2)
14. Let students collect words of wisdom. These can be stored in the database. The database should include fields for source, date, etc. They
might also create a "keyword" field. The keyword field can help them
quickly locate all the quotes related to a specific topic (e.g., justice,
women, education, etc.). (Vol. 3, Issue 1)
15. Spark creative writing activities by having students create a database
of story ideas. The database could contain characters (names, physical
descriptions, personality traits, quotes), settings, problems, first lines,
etc. Students can add to the database, and over time they will have a
wealth of material to draw from when they are faced with the age-old
question of "What do I write about?" You can assign students to write
about specific elements in the database (combine specific characters,
how would different characters react to the same problem, etc.). (Vol.1,
Issue 4)
16. Provide your students with a short paragraph (write one about yourself, your school, describe an event, almost anything will suffice). Challenge your students to use the Works thesaurus to improve upon the
writing. Extend this activity by having students create lists of "overused" words and their possible substitutes (start by having them look
up such common words as run, sad, old, laugh). (Vol. 3, Issue 1)
17. Let students use the spreadsheet to create their own personal gradebooks. Students can record their scores and watch their grade point
average. This can be a powerful motivation for some students. (Vol. 3,
Issue 1)
18. Everyone loves a good riddle. Let your students create a database of
riddles. The database should contain a field for the riddle and a field
for the answer. Layouts can be created to show only the riddle, only the
answers, and both. Riddle sheets can then be printed. This database
will grow quickly and should provide students with hours of practice
at data entry, sorting, and record retrieval. Add fields for keywords or
subject and students can group riddles (sports, animals, easy, hard,
math, nature, etc.). Expand upon this idea with files for jokes, figures
of speech, idioms, etc. (Vol. 1, Issue 3 & Vol. 3, Issue 1)
19. Pulse rates can provide students with some interesting data to analyze.
How do the pulse rates of males and females compare? How does age
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affect pulse rate? Do kindergartners' pulse rates differ significantly
from those of older students? How do the pulse rates of teachers compare to students' pulse rates? Athletes' hearts are more efficient than
those who don't exercise regularly. How do the pulse rates of the athletes in your school compare to those of more sedentary students?
How does body size relate to pulse rate? How about heredity? Do students with higher pulse rates have parents, brothers, or sisters with
higher rates? (Vol. 1, Issue 1)
20. Let your students create a school telephone directory. You can combine
the database with the word processor for this. Students might also like
to create their own personal directories.
21. Graphs provide new ways of looking at data. Let your students create
graphs for all kinds of data. Possible graphs might cover: numbers of
students at each grade level; boys/ girls at a grade level; kinds of pets;
family sizes; favorites (food, movies, colors, radio station, etc.); birthdays; common names in the school (Smith, Brown, Johnson, etc.); number of words in a sentence, paragraph, on a page; car colors in the
school parking lot; weather data. (Vol. 3, Issue 1, Weather Works)
22. Following the stock market can be fun (even if you don't own any
shares!). Let your students pick a company from the paper. Create a
spreadsheet to track students' "investments." Students enter the name
of a company, its stock symbol, the per-share price they are paying for
a stock, and the number of stocks they are buying. Once each week
students enter the current price of their stock. The spreadsheet provides the price change (from the previous week), the current value of
the student's stock in a company, and the net gain or loss for the stock.
(Vol. 2, Issue 3)
23. Students can get to know each other by creating a schoolwide ~~favor
ites database." Create a database for students to record their name,
grade, and any other biographical information you wish to include.
Create fields to hold the favorite" data such as: pet, car, author, book,
athlete (male and female), subject, movie, actor, food, toothpaste, pizza
topping, game, etc. Students can search the database for those who
have the same favorites. (Vol. 1, Issue 1)
/I

24. Let your students use the word processor to create "hundred lists."
These are lists of one hundred items. For example: 100 things I want to
do in my lifetime, 100 things I'm good at, 100 things I believe in, 100
places I'd like to visit, 100 things I want for my birthday, 100 memories,
100 people I'd like to meet, 100 things I hate, 100 things I'd do if I had
time. Your students will think of many more possible lists. Post these
lists around the room.(Vol. 3, Issue 1)

.~

25. Let students use Works to plan a trip. Each student pretends to have
$1,000. They may choose any mode of travel they wish. However, they
must return within two weeks. They can use the spreadsheet to compute distances between cities, total distances traveled, costs for meals
and lodging. Students may wish to write to state tourist agencies or
contact local travel agencies for information. Encourage them to investigate the costs of driving, flying, or taking the train or bus. How far
could they get if they walked? Where would they go if they had more
money or time? (Vol. 1, Issue 1 and Vol. 2, Issue 3)

APPENDIX G

List of Programs and Producers

Aldus-PageMaker
411 First Ave. South, Seattle WA 98104 (800) 333-2538

Apple Computer, Inc.
20525 Mariani Ave., Cupertino CA 95014 (800) 892-4649 (800) 776-2333

Broderbund Software-Batmermania, TypeShjler, Where in the World,
KidPix
P.O. Box 6121, Novato CA 94948 (800) 521-6263

Microsoft Corp-Microsoft Works, PowerPoint
1 Microsoft Way, Redmond WA 98052 (800) 426-9400

Teacher's Information and Idea Exchange-Works Classroom Tips Disks
Dept. TP, P.O. Box 6229, Lincoln NE 68506 (402) 483-6987

Zedcor-DeskDraw, DeskPaint
4500 E. Speedway Suite 22, Tucson AZ 85712 (602) 881-8101

Glossary

Here's enough technospeak to make your propeller whirl. Please note that
these definitions are in relation to their meaning in the Macintosh world
(MacSpeak); some are true for all types of computers but certainly not all.
Terms in italics have their own glossary entries.
Access time the amount of time it takes a CD-ROM or other type of drive
to read data on it.
Active w hen something is selected it is said to be active. This means the
next command will take effect on it. For example, when you select the icon
of the hard disk, using Open command will open its window. See select.
Active window the window that is selected. The active window w ill have
stripes in its title bar. You make a window active by clicking in it or
selecting it from the Application menu.
Alert box a dialog box that issues a warning. It usually just tells you
something won' t work, and you simply dick the OK button to continue.
Alias a copy of a file that serves to open the real file from a different
location. Although aliases can be put anywhere, they are often stored as
Apple menu items, enabling you to open the program from under the Apple
menu. Not available in System 6.
Apple menu the menu at the extreme left of the menu bar that is available
from w ithin almost all Mac programs. This menu contains items that you
can open up while another p rogram is running (Desk Accessories). In System
7, any file placed in the Apple menu items folder will appear under the
Apple menu. The top command of the Apple menu always gives you
information about the active program.
AppleShare a Chooser extension of the System software that lets you share
files over a network.
AppleTalk the networking software that comes with the Mac. It allows
computers to share one printer or to exchange files.
Application a Macintosh program, although some people consider only
major programs such as word processors to be applications.
Application menu the menu at the far right of the menu bar. From this
menu you can switch betwen programs. The active program's icon appears
in the menu bar. Not available in System 6.
ASCII a type of file consisting of plain text and no formatting. Also called
a text file. ASCII files can be easily exchanged between different types of
computers.
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Backspace erase the normal way the Mac erases. The user positions the
cursor just past the unwanted character and then hits the Delete key.
Backup a duplicate of a file or program which you can use if the original
becomes damaged. To back up a file is to make a copy.
Balloon help help cartoon windows which you can turn on from the Help
menu (by selecting the ?). With balloon help on, you simply point the
mouse at a command and a help balloon pops up. Not available in System 6.
Bit a binary digit. The smallest unit of information the computer translates instructions into. Either power is on or off, that is, flowing through a
circuit (represented by a 1) or not (represented by a 0).
Bit-mapped fonts low-resolution fonts designed to be printed on a dot-ma-

trix printer.
Bit-mapped graphics pictures defined as a series of dots. All scans and
most paint program files are bit-mapped. Harder to scale and less sharp
than object-oriented graphics.
Bps (bits per second) a measure of how fast data is transmitted, usually
over a modem or a network. Baud rates (or modem speeds) are expressed in
bps, such as 2400 bps.
Bug a mistake in a piece of software or hardware. It's very rare to find a
program that is totally bug free. A bug will often cause the computer to

crash.
Byte in general, each stroke of the keyboard is a byte. A combination of
eight bits makes up a byte.
Cancel a button that occurs in most dialog boxes, used to back out of the
procedure you just began.
CD-ROM stands for compact disk read-only-memory. A kind of storage
device that holds enormous amounts of data. For the most part, CD-ROMs
are nonrecordable.
Cell one block in a spreadsheet representing the intersection of a column
and a row. Each cell has a label, such as A1.
Central processing unit (CPU) the ''brain" of a computer where the data
is actually manipulated. In the Mac world, the CPUs have been in the
Motorola 68000 family of microships.
Charting the ability of a program, such as a spreadsheet, to create charts
or graphs from the data contained in the file.
Chooser an extension under the Apple menu where you specify which
printer or network your Mac is connected to.
Clip art artwork that includes permission to reproduce it. There are numerous clip art collections available.
Clipboard a part of the Mac's memory. When you cut or copy data it is
placed in the Clipboard. The Clipboard can only hold once piece of data at
a time.
Close to collapse a window. When you finish with a file or window, you
choose the Close command or click the close box.
Close box the box at the upper left corner of any window. Clicking this
box causes the window to disappear.
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Color separations commercial artists need to prepare color separations to
take to the printer to do full-color printing. Some high-end graphics or
desktop publishing programs such as PageMaker can do these.
Command any action you tell a Mac to do. Each of the words under the
menus is called a command.
Command key the key on the keyboard that has a cloverleaf on it. Used
in conjunction with another key to execute a command. Erroneously called
the butterfly key, the flower key, and even the propeller key.
Compression files can be shrunk or compressed by a file compression
program to save room on a disk or to make them faster to send over a modem.
Constrain a graphics term used to describe proportional drawing or scaling. The Shift key is used along with a drawing tool as the constrain key.
Using constrain with the Oval tool will draw perfect circles.
Control panels small system utilities that let you adjust how your Mac
works (such as speaker volume). In System 7 these are stored in the Control
panels folder.
Copy when used as a verb, to duplicate something; when used as a noun,
a backup. The Copy command from the Edit menu makes a duplicate of
the item without cutting it first.
Count in Microsoft Works' spreadsheet module, count is a function that
identifies the number of numbers that meet a criteria.
Crash when your computer freezes up and stops working. Usually requires you to restart the machine (often via turning the computer off and
back on again). Used as both a verb ("this bleepin' computer just crashed")
and as a noun ("I've had three bleepin' crashes today'').
Cursor a person who swears (sorry, poor joke). The indicator on the
screen of the current position of the pointer or insertion point. In other
words, the point where you are currently working on the Mac screen. On
a Mac the cursor may take several forms (a watch, an arrow, a cross, etc.).
Cut to remove something from a document by selecting it and choosing
the Cut command from the Edit menu. Data that you cut is placed in the
Clipboard.
DA see Desk Accessory.
Data information in any form.
Database a collection of information.
Database management system (DBMS) a fancy way of saying a database
program.
Default the normal (or standard) settings of a Mac program. You can
usually change the defaults by accessing the Preferences command.
Deselected after you have made something active (selected it), you can
cancel it out by clicking it off (deselecting it).
Desk Accessory (DA) small programs under the Apple menu. Designed to
be used while other programs are open. Calculator and Key Caps are two
DAs that come with your Mac; other ones are available.
Desktop the "home base" of your Mac. When you are in the Finder, the
Desktop is the gray area of the screen and the menu bar. You need to return
to the Desktop to copy or move files.
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Desktop presentation program a type of software used to create onscreen or other types of slide shows. PowerPoint and Persuasion are two
popular desktop presentation programs.
Desktop publishing using the computer for laying out printed pages or
other documents in preparation for printing them. May involve merging
text from several sources, copying graphics, and manipulation text styles.
Dialog box a box that appears on the screen asking you to provide information or make further decisions.
Digital the form of all information in a computer. Represented as either a
one (power on) or a zero (power off). The opposite of analog,, which is
information represented as waves.
Directory a listing of the files that are on a disk.
Document a file created with an application. For example, a letter, a picture, or a newsletter. Documents need to be opened from within a program
or application.
Dot-matrix printer a printer that creates letters by striking a ribbon with
tiny wires. Apple's ImageWriters are examples of these. Dot-matrix printers are generally the poorest type of printers in terms of resolutions and
speed, but they can print multiple-part forms. An endangered species.
Double density disk a type of floppy disk that can store 800 K of data.
Has one hole on the top of it. The other type of floppy is high density.
Double-click one of the four mouse movements. To quickly press the
mouse button twice without moving the mouse. Used to open a file or to
select one word.
Download receiving a file over a modem or network. The opposite of
upload.
Dpi (dots per inch) a measure of screen resolution. The higher the dpi,
the less jagged the image will be. The number of dots in a line one inch
long. The Mac screen is 75 dpi, and laser printers are 300 or 600 dpi.
Drag one of four mouse movements. You drag by placing the pointer on
a point on the screen, holding the mouse button down, and sliding the
mouse. You release the mouse button when you are finished dragging.
Drag-and-drop an easy way to move or copy things on the Mac. Drag an
object with the mouse from one window to another, let the button go, and
it drops into the other window.
Draw program a type of graphics program that creates whole objects as
opposed to bit maps. These objects can be precisely changed.
Ellipsis three dots after any command. This indicates a dialog box will
come up, prompting the user with further information.
E-mail (electronic mail) messages sent from one computer to others over
a modem or network.
Entry a piece of data entered into a database or spreadsheet.
Entry bar in Microsoft Works' spreadsheet module, the area near the top of
the screen where you type in the data for an entry.
EPS a format of graphic file. Stands for Encapsulated PostScript, also just
called PostScript. Consists of code instructing the printer how to print the
image.
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ERIC database the largest public database of educational publications.
Stands for Educational Resources and Information Clearinghouse. Contains publications both in journals and on microfiche. About one million
citations. Accessible via CD-ROM and on-line services.
Execute technospeak for doing a command.
Extension a file that loads automatically when you start your Mac. Called
an init in System 6.
Field in a databse, one entry portion of a record. For example, first name,
last name, and phone number are each one field.
File a collection of related data saved together and called by a name.
File server a computer that other computers on a network can access and
share files from.
Filter in a database, a selection criteria to narrow a search. For example, a filter
might select only those records that contain Spanish" in the language field.
Finder the uhome base" program on the Mac that contains the Desktop
screen. Contains the Mac's basic operating system.
Folder a grouping of files and/ or other folders. The basic way files are
organized on the Mac.
11

Font a computer typeface in all its sizes and styles. Popular fonts include
Times, Geneva, and Helvetica. Many vendors sell different styles (bold,
light, italic) of a font as separate fonts.
Footer a line of text which is printed at the bottom of each page of a document. The footer often contains the page numbering or document title.
Form as used in Microsoft Works' database module, a form is a customized layout for each record of the database. It can contain specified fields,
borders or other graphics. There can be up to 16 different forms per database.
Format the form a file is saved in. For example, ASCII, PICT, Microsoft
Works. Most applications can save a file in several different formats.
Formatted a new floppy disk must be initialized or formatted as a Macintosh disk. Formatting will erase anything that was previously recorded
onto the disk.
Formula in a spreadsheet, a mathematical calculation. Some spreadsheet
cells contain just numbers, others contain text, and a third type contains a
formula. For example, a formula could sum all of the cells in a column.
Gigabyte 1024 megabytes of computer memory (over a billion bytes). CDROMs can hold almost a gigabyte of information.
Grammar checker also called a style checker. A program used to alert the
user to errors in grammar use in a word processing file. Grammar checkers
work by comparing the text to a set of grammatical rules. Generally
thought of as having limited utility. Can also provide statistics on the text,
such as readability level.
Graphical user interface (GUI) a method of using a computer that works
via icons and menus rather than by typing in commands.
Graphics tools in Microsoft Works, the icons used to draw objects with.
When you execute the Draw On command, the graphics tools appear in
the Tool Palette.
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Grayed out when a command is not currently available, it is dimmed or
grayed out in the menu.
Gray-scale graphics or monitors that display shades of gray in addition
to black and white. Photographs are often digitized as gray-scale.
Greeking in PageMaker type smaller than a specified size is displayed in
rough form or "greeked." This speeds up the computer's drawing of the
screen.
Grid in Microsoft Works you can show or hide gridlines, which are lik~
graph paper lines. These gridlines only print out in the database module.
Group in a draw program, multiple objects can be merged or grouped
together into one object.
Handles in a draw program, when an object is selected it will display
small squares or handles around it. Dragging one of these handles resizes
the object.
Hard disk (Hard drive) a nonremovable memory storage device. Hard
drives hold much more data than do floppy disks. A magnetic head moves
across hard platters to read data.
Header a line of text which is printed at the top of each page of a document. T11e header often includes the document's title and date.
Hierarchical filing system the filing system that the Mac uses for organizing files. The basic concept is that files and/ or folders are nested inside
of folders, which can be nested inside of still other folders.
High density disk floppy disks that can hold 1.44 megabytes of data.
Double density disks have only one hole in them, while high density disks
have two holes.
HyperCard an easy-to-learn programming language used on Macs for
instructional or informational programs. The HyperCard program used to
come with the Mac but is now sold separately.
I-beam the shape the Mac's cursor takes when working with text.
Icon a small pictorial symbol representing a file, folder, disk, or tool.
Import the process of bringing data into a program from a different program.
InfoTrack an on-line database of popular magazine abstracts. Found in
many public libraries.
Initialize see format.
Inkjet Printer a printer that squirts tiny jets of ink to form characters.
Some inkjet printers can print in full color.
Insert mode when working with text the Mac is normally in insert mode,
where new text pushes existing text over rather than writing over it.
Insertion point when working with text, the current position of the cursor
is represented by a blinking vertical line. The next character will be entered
at this insertion point.
Installed programs are copied or installed onto your hard disk.
Integrated software programs such as Microsoft Works which have several applications within them and can share data between those applications. For example, a user could copy text from the database module into a
word processor document within the same integrated program.
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Intuitive you can probably guess it. It's a compliment to say a program is
intuitive, which means you can figure out how to use it without reading
the manual. The commands and operations are logical.
Kilobyte (K) a measurement of memory. A kilobyte is 1024 bytes.
Landscape printing a document horizontally as opposed to vertically
(portrait orientation). Most spreadsheets are printed in landscape format.
Laser printer a printer that prints by drawing images on a metal drum
with a laser. Creates the image with toner much the way a photocopy
machine does. Faster and sharper than ink jet printers.
LCD panel a flat glass panel that sits on top of an overhead projector,
which when connected to the output of a computer projects the computer's image onto a large screen. These liquid crystal displays may be
monochrome or color.
Link in Microsoft PowerPoint, you can create links which cause changes
made in a file in one application to automatically cause changes in another
linked file. Uses Apple's publish and subscribe capability.
Local area network (LAN) computers connected in a network within one
building or one site. As opposed to telecommunications, which is a wide area
network.
Macro an automated sequence to perform other commands or actions.
Microsoft Works lets you create macros to automate repetitive tasks.
Master in desktop publishing or presentations, items that will appear on
each page or frame of the document. There will be a separate page or frame
to create these master items on.
Megabyte a measurement of computer memory or storage space. A
megabyte is 1024 kilobytes. Abbreviated as MB. ·
Menu bar the horizontal area at the top of the screen that contains the
names of the menus available.
Microsoft Windows an operating system for IBM PCs and compatibles that
uses icons and pull-down menus in a graphical user interface. Although similar in
appearance to the Mac's operating system, it is not compatible with it.
Modem a device for sending and receiving information over phone lines.
Stands for modulator-demodulator, which indicates it converts data from
digital to analog form.
Mouse input device that controls the movement of the cursor on the
screen.
MS-DOS the original operating system used on IBM PCs and compatable
computers. Stands for Microsoft Disk Operating System. Rapidly being
replaced by Microsoft Windows.
Multimedia the merging of more than one audiovisual formats via a
desktop computer. May include video, digitized sound, and graphics.
Network connecting computers or other devices together. Also called a
local area network.
Object-oriented draw programs are considered object-oriented since
they create pictures composed of polygons which are separate objects. In
contrast, paint programs represent drawings as a series of bits.
On-line connected to a computer network, usually at a remote site.
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Open to load a file into memory. One might say, for example, "Open the
gradebook file".
Option key a key on the keyboard used to create special characters or do
alternative functions.
Outline fonts PostScript fonts that can be scaled to any size. Compare to
bit-mapped or TruType fonts.
Paint a graphics file format for bit-mapped images. Compare to PICT,
EPS, and TIFF files.
Paint program a graphics program that creates bit-mapped graphics by
turning dots on or off on the screen.
Palette in Microsoft Works, a small movable window containing graphics
or other types of tools.
Pane-splitting in Microsoft Works' spreadsheet module, the act of splitting
the screen to see different portions of the spreadsheet.
Paste when you select Paste from the Edit menu, the Macintosh inserts
the data that was previously Cut or Copied into the Clipboard.
Pasteboard in PageMaker the nonprinting area surrounding the publication where objects can be "parked".
PICT a graphics file format, used by many draw programs. DeskDraw,
DeskPaint, and Microsoft Works pictures can be saved as PICT files. Compare with Paint, EPS, and TIFF.
Pixel one dot on the computer's screen.
Plastic environment an advantage of working on a computer is that it
creates a flexible or plastic environment where changes can be easily tried
out and made.
Pointer the thing on the screen that moves when you move the mouse. It
usually takes the form of an arrow or an I beam.
Pop-up menu menus that drop down from shaded boxes inside dialog
boxes as opposed to the pull-down menus in the menu bar.
Portrait printing on paper in a vertical format as opposed to horizontal
(landscape) format.
PostScript a programming language that generates code to draw text and
graphics. Only some laser printers contain PostScript capabilities.
Precedence in Microsoft Works' database module, precedence refers to the
order in which searches are conducted.
Press one of the basic mouse movements. To point at something on the
screen and press the mouse button down.
Press-and-drag a mouse movement in which you press the mouse button
down and then drag the mouse while still holding the mouse button down.
Menu commands are selected by pressing and dragging down to them.
Print Preview to view what the printout of the document will look like
on the screen before actually printing it on paper.
Pro-DOS an operating system used on Apple II computers in software
such as AppleWorks. The Apple File Exchange program can transfer ProDOS files to the Mac.
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Programming Language a language for writing instructions to the computer. A group of instructions is called a program. Programming languages
include HyperCard, Pascal, and BASIC.
Publish and subscribe the capability of System 7 to link files so that if you
make changes in one file, those changes will automatically take effect in
the other file.
Pull-down menu when you press on the words in the menu bar, pulldown menus will appear where you can drag down to select a command.
QuickTime an extension that comes with the Mac for playing digitized
video sequences. PowerPoint has the ability to include QuickTime movies
in its presentations.
Random Access Memory (RAM) temporary computer memory; it is
cleared when the computer is turned off. When you input data into the
computer via the keyboard or from a disk, the data is temporarily held in
this part of memory. The more RAM you have, the more data you can work
with at one time.
Record in a database, all of the fields for one item. For example, in an
employee database, one record would be all of the fields on one employee.
Removable cartridge drive a type of storage device that stores large
amounts of data on removable tapes or optical disks. In contrast to hard
drives, which are not removable.
Report As used in Microsoft Works' database module, a report is a printed
table showing selected information. There can be up to 16 different reports
per database.
Reshape in DeskDraw, the command to edit the shape of an object.
Resize to change the size of a graphic object or selected area.
ROM read-only memory. The part of a computer's memory that is unchangeable. This may be thought of as the computer's built-in software
features.
Rule in Microsoft Works' database modules a rule is a logical argument
that is tested to determine whether a record is selected during a search.
Run-time version a play-only version of a program, where you can view
files created in it but not create or modify them. PowerPoint includes
PowerPoint Viewer, a run-time version of the program which can be freely
distributed.
Scrapbook a Desk Accessory where you can save a series of frequently
used pictures or text passages. You can easily copy items from the Scrapbook into an active application.
Screen saver a program to draw a moving image on your monitor after a
specified period of inactivity, to prevent an image from burning into the
screen.
Scroll arrows the arrows at either end of a scroll bar, which when pressed
cause the view of the window to move up, down, left, or right.
Scroll box the small box inside a scroll bar indicating which part of the
window you are looking at. Dragging the scroll box causes the window's
view to change.
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Select to make something active. Remember the first rule of the Mac:
~~select then affect." To select something you click on it or drag over it.
Selected you can tell something is selected (active) on the Mac because it
will be darkened. See Select.
Selection marquee you can select a portion of the screen or all of the
items within it by drawing a box or marquee around it.
Selection tool the arrow-shaped pointer (cursor) used to select text or
other objects on the screen.
Serial port the Macintosh has two plugs on the back (identified by icons
of a phone and a printer) which are serial ports. You can hook up a modem,
a printer, or other devices to these ports.
Shift-clicking when you hold down the Shift key while clicking on multiple objects. This allows multiple objects to be selected at once.
Single-click one of the four mouse movements. Positioning the pointer
on something on the screen and then pressing and immediately releasing
the mouse button. A single-dick selects an object without doing anything
else to it.
Slide in PowerPoint, one frame (or screen) of the presentation. Uses the
analogy of a slide in a slide show.
Slider bar in PowerPoint and Works' database, dragging the slider bar
with the mouse moves you between slides or records.
Spreadsheet a computer application that works as an electronic ledger or
balance sheet. Can automatically calculate formulas within it.
Stationery as used in Microsoft Works, a document saved in stationery
format will serve as a template or a blank form. When you open a stationery
document, an untitled copy opens for you to work with.
SuperDrive all Macs built since 1991 have a floppy drive called a SuperDrive which can read and format double density, high density, or MS-DOS
disks. Older Mac drives can only read double density disks.
System Error when your Macintosh freezes and stops working. Also
called a crash. You can get your Mac working again by turning it off and
back on again, but you may lose the data you were working on when the
system error occurred. System errors are often caused by errors in the
software.
System 6 the older version of the Macintosh operating system software.
Still used on many older Macs.
System 7 Apple's current operating system software. Included with all
Macs shipped since 1991.
System Folder a special folder on all Macs that contains the System file,
the Finder, fonts, and other basic operational files.
System software the basic operating programs that run your computer.
Contained within the System Folder.
Tab in Microsoft Works, you can specify four different types of tabs (left,
center, right, and decimal). The left tab alights text on its left edge.
Tear-off menu a menu that you can remove from the menu bar and drag
around the screen. Tear-off menus remain fully visible once they are detached.
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Technospeak jargon like the terms found in this glossary that computer
users find themselves using all too often.
Telecommunications transferring information among multiple computers over telephone lines using a modem.
Template a document that you use as a blank form. When you open a .
template, a blank copy of it is opened and you save the modified version
of it under another name. In Microsoft Works templates are called stationery files.
·
Text block in PageMaker, a connected series of words. The program automatically ties these text blocks together in order.
Text file see ASCII.
TIFF A graphics file format for high-resolution bit-mapped graphics. Stands
for Tagged Image File Format. Photographs saved in this format retain
their gray or color scale. Compare to PICT, Paint, and EPS formats.
Title bar the horizontal strip at the top of a window containing the
name of that window. When the window is active, the title bar has stripes
in it.
Toggle commands that turn on and off each time you access them. These
commands often have a check mark next to them to indicate they are
toggled on. Other commands will change their wording (e.g., Hide Tools
becomes Show Tools).
Tool bar as used in this book, the tool bar is a strip near the left or top of
the screen where tools are located.
Tool box as used in this book, the tool box is a small rectangle on the
screen which contains various types of tools.
Trash an icon in the Finder where you drag files to delete them or drag
disks to eject them.
True1)rpe a type of font which is scalable (that is printed at any point size).
An alternative to PostScript fonts, which unlike TrueType fonts take separate
files for both the screen image and the printer.
Undo a command available in many Mac programs to undo the previous
action taken. The programs in this book have only one level of undo, so
only the last action taken can be undone or redone.
Ungroup a graphics command to break apart the parts of an object that
have previously been grouped together.
Unlink in Microsoft Works' spreadsheet module, the ability to break up a
chart into separate objects. Once a chart has been unlinked, the numbers
are treated as objects rather than data.
Upload to send a file to another computer over a modem or network. The
opposite of download.
User the person operating a computer, as opposed to those persons who
program or design them.
User friendly easy to use.
User group a club made up of people who share computing interests.
They are typically local, not-for-profit, and independent of commercial
interests. They are a great source of assistance and resources. Some of the
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biggest Mac user groups are the Boston Computer Society and the Berkeley
Macintosh Users Group.
Vll'Us an unwanted program that attaches itself to other programs. Some
viruses seem to do no damage, but others may destroy data or cause your
computer to crash. Eradicated with disinfectant software.
Window an enclosed box on the Mac's screen that contains a title bar.
Disks and folders open into windows, which then show their contents.
Most windows are resizable and movable, as opposed to dialog boxes.
Window-shade handles in PageMaker, the beginning and end of text
boxes are indicated by lines with small pentagons in them. If a windowshade has a plus in it, that indicates the text continues in another text box.
Word Processor a software program used for creating and editing text.
Wrap around also called word wrap. When working with text, if a word
won't fit at the end of one line it will automatically be placed at the
beginning of the line below it.
Wristwatch when the computer is busy and you need to wait to do something, the cursor will usually take the form of a small watch. You'll soon
grow weary of watching the wristwatch.
Zoom to make a window large or small by clicking in the zoom box.
Zoom box the small box in the upper right comer of most windows which
when clicked toggles the size of the window between full screen and a
custom size.
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Microsoft Works, 5, 7, 210 (PM)
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Revert, 208 (PM)
ROM, 12
Ruler, 71 (WP), 100 (DD), 118 (DP),
248 (PP)
Rulers, 192 (PM)
Running the show, 241 (PP)

SaveAs,42
Save Workspace,82 (WP), 150 (DB),
181 (55)
Saving, 40, 60 (WP), 92 (DD), 129
(DB), 131 (DB), 156 (SS), 193
(PM), 229 (PP)
Scanned Photos, 205 (PM)
Scanner, 85, 86
Scrapbook, 38, 72 (WP), 207 (PM)
Scrolling, 33, 62 (WP), 97 (DD), 126
(DB), 186 (PM)
Search strategy, 141 (DB)
Select All, 35
Selecting, 25 (disk), 57 (WP), 88
(DD), 110-111 (DP), 159 (SS),
191 (PM)
Selection marquee, 35
Shift-dick, 35
Shift key, 91 (DD)
Shut Down, 52
Single-clicking, 23, 25
Slide sorter, 237 (PP)
Smart quotes, 233 (PP)
Sorting, 137 (DB), 165 (SS)
Speaker's notes and handouts, 244
(PP)
Spelling Check, 65 (WP), 199 (PM),
233 (PP)
Split screen view, 166 (SS)
Spreadsheets, 151-181
Starting up, 21, 57 (WP), 87 (DD),
105 (DP), 123 (DB), 153 (SS),
184 (PM), 222 (PP)
Stationery, 76 (WP), 133 (DB)
Story editor, 198
Styles, 203 (PM)
System Folder, 45

System 7. See System software.
System 6, 20
System Software, 17, 20, 25

Tabs, 70 (WP)
Teaching and Learning, 2, 55-57
(WP), 84 (DD & DP), 154 (SS),
122 (DB), 182 (PM), 219 (PP)
Telecommunications, 226
Templates, 76 (WP), 246 (PP)
Text, formatting, 64 (WP), 114 (DP),
195 (PM), 230 (PP)
Text, placing, 193 (PM)
Text blocks, 193
Text Entry, 59 (WP), 99 (DD)
Text rotation, 205 (PM)
Text :wrap, 200 (PM)
Thesaurus, 67 (WP)
Tune, 159 (SS)
Title page, 80 (WP)
Tool box, 124 (DB), 127 (DB), 188
(PM)
Tools, 107 (DP), 136 (DB)
Tools, draw, 163 (55)
Trackball, 23
Trackpad, 23
Transition effects, 241 (PP)
Trash, 36

Undo, 63 (WP), 81 (WP), 93 (DD),
108 (DP)

Version 5 differences, 184 (PM), 209
(PM)
Views, 125 (DB), 166 (SS), 186 (PM),
231 (PP)

Windows, 17, 31
Word Count, 68 (WP)
Word Processing, 55-83

Zooming, 98 (DD)

QWCK BACKUP INSTRUCTIONS

At the end of Chapter 3 there are detailed instructions on how to make a backup copy of the enclosed data
disk. Because the disk is nearly full, the instructions explain how to divide the original disk into two
backups; affording space to save the exercises in the book's tutorials. However, if you have some previous
Mac experience and/or would like to make a quick copy of the disk, just for safe keeping before you begin
the book, you can follow these steps:
1.
2.

3.
4.

s.

6.

Insert the CARP data disk into the disk drive.
Drag the CARP icon to the hard disk.
Drag your CARP disk to the Trash icon (to eject it).
Insert a blank disk. Follow the on screen directions to format it if necessary.
Drag the CARP folder from your hard disk to the icon of your floppy disk.
Drag your floppy disk to the Trash to eject it. Store the backup in a safe place.
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